Общие сведения об экранной лупе

Программа «Экранная лупа» облегчает работу с экраном пользователям с нарушениями зрения. Она выводит отдельное окно, в котором отображается увеличенная часть экрана. Кроме того, для облегчения восприятия в окне лупы нетрудно изменить цветовую схему. Можно переместить или изменить размеры окна лупы, либо перетащить его к краю экрана и закрепить в этом месте. Экранная лупа наверняка пригодится людям со слабым зрением.

При работе с экранной лупой можно выполнять следующие действия:

  • изменять степень увеличения;
  • изменять размеры окна лупы;
  • изменять положение окна лупы на рабочем столе;
  • обращать экранные цвета.

Кроме того, лупа имеет ряд параметров слежения, обеспечивающих следующие режимы:

  • следование за перемещениями указателя мыши по экрану;
  • следование за фокусом ввода (положением курсора);
  • следование за вводом текста.

Когда окно экранной лупы открыто, его можно щелкнуть правой кнопкой мыши для изменения параметров экранной лупы или выхода из программы.

XOX

Примечания

  • XOX
  • XOX
  • Диспетчер служебных программ позволяет пользователям проверять состояние программ специальных возможностей, а также запускать их и останавливать. Пользователи с доступом на уровне администратора могут определять программы для запуска при запуске диспетчера служебных программ. Пользователи могут также запускать программы служебных возможностей до входа в систему, нажав клавиши Windows ( Клавиша Windows) + U при отображении диалогового окна Операционная система Windows во время запуска Windows.
  • XOX XOX

См. также


Задание степени увеличения

Рисунок Microsoft Windows

Чтобы задать степень увеличения

  1. XOX
  2. В диалоговом окне Параметры экранной лупы выберите нужное значение в поле Увеличение. Степень увеличения по умолчанию равна 2.

Примечания

  • XOX
  • XOX


Задание параметров слежения экранной лупы за действиями

Чтобы задать параметры слежения экранной лупы за действиями

  1. XOX
  2. Установите флажки для выбора нужных параметров слежения.
    • Чтобы увеличивать область экрана вокруг указателя мыши при его перемещении по экрану, установите флажок Следовать за указателем мыши.
    • Чтобы увеличивать область вокруг фокуса ввода (курсора), установите флажок Следовать за фокусом ввода. При нажатии клавиши TAB или клавиш со стрелками фокус перемещается.
    • Чтобы увеличивать область вокруг курсора при вводе с клавиатуры, установите флажок Следовать за редактированием текста.

Примечания


Изменение размеров окна экранной лупы

Чтобы изменить размеры окна экранной лупы

  1. XOX
  2. Установите указатель на границу окна лупы. Указатель примет форму двухсторонней стрелки.
  3. Чтобы изменить размер окна, перетащите границу окна.

Примечания


Изменение положения окна экранной лупы

Чтобы изменить положение окна экранной лупы

  1. XOX
  2. Установите указатель внутри окна лупы. Указатель примет форму руки.
  3. Перетащите окно в нужную область рабочего стола.

Примечания

  • XOX
  • XOX
  • Чтобы переместить окно экранной лупы с помощью клавиатуры, нажимайте клавиши ALT+TAB до перехода в диалоговое окно Параметры экранной лупы, нажмите клавиши ALT+F6, клавиши ALT+ПРОБЕЛ, клавишу П, с помощью клавиш со стрелками переместите окно экранной лупы в нужное место, а затем нажмите клавишу ENTER.
  • Окно экранной лупы можно закрепить на верхней, нижней или боковой границе экрана или разместить в произвольном месте рабочего стола.


Обращение цветов окна экранной лупы

Чтобы обратить цвета окна экранной лупы

  1. XOX
  2. В диалоговом окне Параметры экранной лупы установите флажок Обратить цвета.

Примечания


Сочетания клавиш для экранной лупы

Действие | Сочетание клавиш
Копирование экрана вместе с указателем в буфер обмена. | Клавиша с эмблемой Windows +PRINT SCREEN
Копирование экрана без указателя в буфер обмена. | Клавиша с эмблемой Windows +SCROLL LOCK
Обращение цветов окна лупы | Клавиша с эмблемой Windows +PAGE UP
Слежение за указателем мыши. | Клавиша с эмблемой Windows +PAGE DOWN
Увеличение масштаба. | Клавиша с эмблемой Windows +СТРЕЛКА ВВЕРХ
Уменьшение масштаба. | Клавиша с эмблемой Windows +СТРЕЛКА ВНИЗ


Дата компиляции

 Дата компиляции 01.09.2001


Установка параметров представления

Чтобы отображать экранную лупу во время изменения ее параметров

  1. XOX
  2. Установите флажок Отображать окно экранной лупы.

    3. Это полезно, так как позволяет использовать экранную лупу для просмотра и установки параметров в диалоговом окне Параметры экранной лупы.

Примечания


Запуск экранной лупы со свернутым в значок диалоговым окном параметров

Чтобы запустить экранную лупу со свернутым в значок диалоговым окном параметров

  1. XOX
  2. Установите флажок Запустить в свернутом виде.

    3. Запуск экранной лупы со свернутым в значок диалоговым окном Параметры экранной лупы полезен после настройки всех нужных параметров. После этого можно запускать экранную лупу, не открывая диалоговое окно Параметры экранной лупы без необходимости.

Примечания