Дата компиляции

 Дата компиляции 01.09.2001


Выбор шрифта TrueType для использования в командной строке

Рисунок Microsoft Windows

Выбор шрифта TrueType для использования в командной строке

Для некоторых языков при вводе символов в командной строке требуется использовать шрифт TrueType. Чтобы выбрать шрифт TrueType, выполните следующую процедуру.

  1. Откройте командную строку (если это еще не сделано).
  2. В системном меню выберите команду Свойства.
  3. На вкладке Шрифт в группе Шрифт выберите шрифт TrueType, например Lucida Console, а затем нажмите кнопку OK.
  4. В диалоговом окне Изменение свойств ярлыка выберите один из следующих параметров.
    • Чтобы использовать шрифт TrueType только во время данного сеанса, выберите параметр Изменить свойства только текущего окна.
    • Чтобы использовать выбранный шрифт TrueType все время, выберите параметр Изменить ярлык для запуска этого окна.

Примечание

  • XOX
Возврат к консультанту по многоязычным документам


Выбор языка ввода перед запуском программы

Выбор языка ввода перед запуском программы

Язык ввода необходимо выбрать перед запуском 16-разрядных программ для DOS, поскольку переключение языков после запуска программы не поддерживается. Чтобы изменить язык ввода и запустить программу, выполните следующие действия.

  1. Щелкните индикатор языка ввода на панели задач.
  2. Выберите нужный язык из списка доступных языков ввода.
  3. Запустите программу

Примечания

  • Языковая панель может быть свернута, а переключение языков и раскладок может осуществляться с помощью значков на панели задач.
  • Буквы на кнопке языка представляют активный язык. Например, RU означает русский язык.


Установка языка создания документа

Установка языка создания документа

XOX

Чтобы иметь возможность читать документ, созданный на другом языке, необходимо установить этот язык на компьютер. Большое число языков устанавливаются вместе с операционной системой XOX. Однако, если документ содержит:

  • сложный шрифт или язык с написанием справа-налево: арабский, армянский, грузинский, иврит, индийский, тайский или вьетнамский;
  • восточно-азиатский язык: китайский, японский или корейский,

выполните следующую процедуру для установки нужного языка.

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Дополнительная языковая поддержка установите флажок рядом с языковой группой, которую нужно установить.

Примечания

  • XOX
  • Для завершения установки групп языков компьютер перезагрузится.
  • Если на компьютере установлено несколько языков, можно составлять документы на нескольких языках. Чтобы иметь возможность читать и редактировать многоязычные документы, все получатели также должны иметь те же языки, установленные на их компьютерах.


Выбор шрифта, содержащего несколько наборов символов

Выбор шрифта, содержащего несколько наборов символов

Программы, поддерживающие несколько языков, автоматически используют шрифты, содержащие несколько наборов символов. При использовании программы, не поддерживающей несколько языков, например блокнота, шрифты могут отображаться как черные прямоугольники или линии. Чтобы текст отображался правильно, необходимо вручную выбрать шрифт, содержащий несколько наборов символов. И шрифт Tahoma, и Microsoft Sans Serif поддерживают несколько наборов символов.

Примечание

  • В некоторых программах имеется возможность выбрать шрифт для конкретного языка, например Tahoma (Язык). В других программах имеется возможность выбрать только шрифт.


Как выглядят вставленные символы?

Как выглядят вставленные символы?

Как черные прямоугольники или линии.

Как знаки вопроса.


Создание документа с помощью другой программы

Создание документа с помощью другой программы

Используемая программа может не поддерживать несколько языков. Попробуйте создать документ в другой программе, например в WordPad. Также можно скопировать текст из программы, поддерживающей несколько языков, и вставить его в исходный документ.


Где появляется знак вопроса?

Где появляется знак вопроса?

В программе Windows.

В командной строке.

В 16-разрядной программе MS-DOS.


Консультант по многоязычным документам

Консультант по многоязычным документам

Этот консультант помогает разрешать вопросы, которые могут возникнуть в процессе создания, редактирования или просмотра документов, содержащих несколько языков. Чтобы продолжить, выберите описание проблемы из списка.

В чем заключается ошибка?

Документ должен содержать текст на другом языке, но символы отображаются неправильно.

При вводе символов из другого языка символы отображаются черными прямоугольниками и линиями.

При вводе символов из другого языка символы отображаются вопросительными знаками.

При копировании символов из одного документа и вставке в другой символы изменяются.