Общие сведения о диспетчере синхронизации

Диспетчер синхронизации позволяет управлять синхронизацией автономных файлов и файлов, находящихся в сети. При этом упрощается получение последних версий файлов из локальной сети или Интернета.

Диспетчер синхронизации может автоматически синхронизировать данные, доступные в автономном режиме, несколькими способами:

  • при каждом входе в систему и (или) выходе из нее;
  • в заданные интервалы времени во время простоя компьютера;
  • в запланированное время.

Этими возможностями можно пользоваться в различных сочетаниях для автономных файлов любого общего источника.

Диспетчер синхронизации сравнивает элементы в сети с элементами, которые были открыты или изменены при работе в автономном режиме, и делает доступной самую последнюю версию как на компьютере, так и в сети. Имеется возможность синхронизировать отдельные файлы, содержимое папок и автономные веб-страницы. Диспетчер синхронизации позволяет синхронизировать в одном окне любые общие файлы, доступные в автономном режиме, независимо от их типа и программы, с помощью которой был установлен автономный доступ к этим файлам.

Примечание

  • К файлам, которые предполагается использовать для автономной работы, необходимо открыть общий доступ. После этого они появятся в списке элементов, доступных для синхронизации.
  • Необходимо получить общий доступ к файлу или папке; пока это не сделано, соответствующий элемент не появится в списке.

См. также


Синхронизация автономных элементов

Рисунок Microsoft Windows

Чтобы синхронизировать автономные элементы

  1. Запустите диспетчер синхронизации.
  2. Установите флажки рядом с автономными элементами, которые следует синхронизировать, например рядом с подключенным сетевым диском или веб-страницей, доступной в автономном режиме в обозревателе Internet Explorer.
  3. Нажмите кнопку Синхронизация.

Примечания

  • К файлам, которые предполагается использовать для автономной работы, необходимо открыть общий доступ. После этого они появятся в списке элементов, доступных для синхронизации.
  • Для синхронизации отдельных файлов, папок или веб-страниц в проводнике Windows, окне «Мой компьютер» или Internet Explorer выберите элемент, который необходимо синхронизировать. В меню Сервис выберите команду Синхронизировать.
  • Диспетчер синхронизации также можно запустить из командной строки. Нажмите кнопку Пуск, выберите команду Выполнить и введите mobsync, а затем нажмите кнопку OK.

См. также


Синхронизация автономных элементов при входе или выходе из системы.

Рисунок Microsoft Windows

Чтобы синхронизировать автономные элементы при входе или выходе из системы

  1. Запустите диспетчер синхронизации.
  2. Нажмите кнопку Установка.
  3. На вкладке Вход/выход в списке При использовании данного сетевого подключения выберите необходимое сетевое подключение.
  4. В списке Синхронизовать следующие отмеченные объекты установите флажки рядом с автономными элементами, которые следует синхронизировать, например рядом с папкой на подключенном сетевом диске или веб-страницей, доступной в автономном режиме в обозревателе Internet Explorer.
  5. В группе Автоматически синхронизовать выделенные объекты установите флажок при входе в систему и (или) флажок при выходе из системы.
  6. Чтобы диспетчер запрашивал подтверждение перед автоматической синхронизацией автономных элементов, установите флажок Запрашивать подтверждение перед синхронизацией.

Примечания

  • Для синхронизации отдельных файлов, папок или веб-страниц в проводнике Windows, окне «Мой компьютер» или Internet Explorer выберите элемент, который необходимо синхронизировать. В меню Сервис выберите команду Синхронизировать.
  • Диспетчер синхронизации также можно запустить из командной строки. Нажмите кнопку Пуск, выберите команду Выполнить и введите mobsync, а затем нажмите кнопку OK.
  • Для повышения эффективности работы следует выбирать способ синхронизации автономных элементов. Например, при подключении к сети с помощью модема, можно сэкономить время, отключив все параметры автоматической синхронизации и выполняя синхронизацию отдельных файлов вручную.
  • При использовании автономных файлов рекомендуется выполнять синхронизацию при каждом входе в систему. Это обеспечивает синхронизацию файлов, измененных на компьютере за время, когда он был отключен от сети, и файлов, измененных в сети.

См. также


Синхронизация автономных элементов во время простоя компьютера

Рисунок Microsoft Windows

Чтобы синхронизировать автономные элементы во время простоя компьютера

  1. Запустите диспетчер синхронизации.
  2. Нажмите кнопку Установка и выберите вкладку При простое.
  3. В списке При использовании данного сетевого подключения выберите нужное сетевое подключение.
  4. В списке Синхронизовать следующие отмеченные объекты установите флажки рядом с автономными элементами, которые следует синхронизировать, например рядом с папкой на подключенном сетевом диске или веб-страницей, доступной в автономном режиме в обозревателе Internet Explorer.
  5. Установите флажок Синхронизовать выбранные объекты в ждущем режиме.

Примечания

  • Для синхронизации отдельных файлов, папок или веб-страниц в проводнике Windows, окне «Мой компьютер» или Internet Explorer укажите элемент, который необходимо синхронизировать, а затем в меню Сервис выберите команду Синхронизировать.
  • Диспетчер синхронизации также можно запустить из командной строки. Нажмите кнопку Пуск, выберите команду Выполнить и введите mobsync, а затем нажмите кнопку OK.
  • Для каждого сетевого подключения может быть задана своя настройка синхронизации.
  • Для синхронизации автономных элементов при работе компьютера от батарей запустите диспетчер синхронизации. Нажмите кнопку Установка в нижней части диалогового окна Синхронизируемые объекты. Откроется диалоговое окно Параметры синхронизации. Выберите вкладку При простое. Убедитесь, что в верхнем поле отображается нужное сетевое подключение. Нажмите кнопку Другие. Откроется диалоговое окно Параметры синхронизации при простое, содержащее параметры для настройки синхронизации, в том числе флажок, запрещающий синхронизацию при питании компьютера от батарей.

См. также


Планирование синхронизации автономных элементов

Рисунок Microsoft Windows

Чтобы запланировать синхронизацию автономных элементов

  1. Запустите диспетчер синхронизации.
  2. Нажмите кнопку Установка и выберите вкладку Назначено.
  3. Нажмите кнопку Добавить для запуска мастера расписания синхронизации, упрощающего процесс планирования.

Примечания

  • Для синхронизации отдельных файлов, папок или веб-страниц в проводнике Windows, окне «Мой компьютер» или Internet Explorer укажите элемент, который необходимо синхронизировать, а затем в меню Сервис выберите команду Синхронизировать.
  • Диспетчер синхронизации также можно запустить из командной строки. Нажмите кнопку Пуск, выберите команду Выполнить и введите mobsync, а затем нажмите кнопку OK.
  • Для изменения или удаления имеющегося расписания синхронизации выберите расписание на вкладке Назначено, а затем нажмите кнопку Изменить или Удалить.

См. также