Общие сведения о мыши

При помощи мыши с объектами на экране можно взаимодействовать так же, как при помощи рук — с объектами в реальном мире. Объекты можно перемещать, открывать их, изменять и удалять, а также выполнять над ними другие действия.

Хотя мышь готова к работе сразу же после загрузки компьютера, пользователь может вносить некоторые изменения в ее работу, а также изменять внешний вид и поведение указателя. Например, можно изменить назначение кнопок мыши или скорость двойного нажатия. Для указателя мыши можно изменить внешний вид, повысить заметность или включить режим скрытия при вводе с клавиатуры.

Для изменения параметров мыши и указателей мыши используется компонент «Мышь» на панели управления. XOX

Кнопки мыши

Мышь имеет основную и вспомогательную кнопки. Основная кнопка мыши используется для выделения объектов и щелчков по ним, для выбора позиции курсора в документа, а также при перетаскивании объектов.

Вспомогательная кнопка мыши используется для открытия меню задач или параметров, изменяемого в зависимости от контекста. Это меню удобно для быстрого выполнения задач. Нажатие вспомогательной кнопки мыши называют щелчком правой кнопкой.

Обычно основной кнопкой мыши является левая кнопка. На трекболах основной кнопкой обычно является нижняя кнопка.

Допускается смена назначения кнопок и использование правой кнопки мыши в качестве основной. Для получения сведений о смене функций кнопок мыши целкните здесь.

Большинство современных мышей имеет колесико, облегчающее прокрутку документов. Колесико также может использоваться в качестве третьей кнопки мыши.

Советы по использованию кнопок и колесика мыши

  • Чтобы щелкнуть объект на экране, наведите на него указатель мыши, а затем быстро нажмите и отпустите основную кнопку.
  • Чтобы дважды щелкнуть объект на экране, наведите на него указатель мыши, а затем быстро нажмите и отпустите основную кнопку два раза. При затруднении с выполнением двойного щелчка для выполнения той же задачи часто достаточно щелкнуть объект правой кнопкой мыши, а затем выбрать первую команду в открывающемся меню.
  • Чтобы перетащить объект по экрану, наведите на него указатель, нажмите основную кнопку и, удерживая ее нажатой, переместите объект на новое место, а затем отпустите основную кнопку.
  • Чтобы открыть контекстное меню, наведите указатель на нужный объект, а затем нажмите вспомогательную кнопку.
  • Если мышь снабжена колесиком, для перехода вверх или вниз по документу или веб-странице достаточно покрутить колесико указательным пальцем.
  • Дополнительные сведения об использовании кнопок и колесика см. в документации по мыши или трекболу.

См. также


Изменение конфигурации кнопок мыши

Рисунок Microsoft Windows

Чтобы изменить конфигурацию кнопок мыши

  1. Откройте компонент Мышь на панели управления.
  2. На вкладке Кнопки мыши установите в группе Конфигурация кнопок флажок Обменять назначение кнопок, чтобы сделать основной правую кнопку мыши. Если требуется, чтобы основной была левая кнопка мыши, снимите этот флажок.

Примечания

  • XOX
  • Имейте в виду: если конфигурация кнопок мыши была изменена при помощи левой кнопки, то для возврата в предыдущий режим нужно будет воспользоваться правой кнопкой мыши.


Изменение скорости двойного нажатия

Чтобы изменить скорость двойного нажатия

  1. Откройте компонент Мышь на панели управления.
  2. На вкладке Кнопки мыши перетащите ползунок Скорость выполнения двойного щелчка.

Примечания

  • XOX
  • Чтобы проверить установленную скорость, дважды щелкните рисунок в области проверки.


Сокращение перемещений указателя с помощью параметра «Исходное положение в диалоговом окне»

Чтобы сократить перемещения указателя с помощью параметра «Исходное положение в диалоговом окне»

  1. Откройте компонент Мышь на панели управления.
  2. На вкладке Параметры указателя установите флажок На кнопке, выбираемой по умолчанию в группе Исходное положение в диалоговом окне.

Примечания

  • XOX
  • Если данный режим включен, при открытии диалогового окна указатель мыши автоматически наводится на кнопку, выделенную по умолчанию (такую как OK или Применить).


Использование залипания кнопки мыши для упрощения перетаскивания

Чтобы использовать залипание кнопки мыши для упрощения перетаскивания

  1. Откройте компонент Мышь на панели управления.
  2. На вкладке Кнопки мыши установите флажок Включить залипание в группе Залипание кнопки мыши.
  3. Чтобы задать длительность удержания кнопки мыши в нажатом положении перед включением залипания, нажмите кнопку Параметры.

Примечания

  • XOX
  • Залипание кнопки мыши позволяет выделять текст или перетаскивать файлы, не удерживая при этом кнопку мыши в нажатом положении.


Изменение числа прокручиваемых строк

Чтобы изменить число прокручиваемых строк

  1. Откройте компонент Мышь на панели управления.
  2. На вкладке Колесико выберите в группе Прокрутка вариант на указанное количество строк, а затем выберите число строк, прокручиваемых при повороте колесика на один щелчок .

    -или-

    Выберите вариант на один экран за один раз.

Примечания

  • XOX
  • Величина экрана при прокрутке зависит от размера окна и текущей программы. Поэкранная прокрутка с помощью колесика аналогична нажатию клавиш PAGE UP и PAGE DOWN или щелчку полосы прокрутки.
  • Некоторые программы могут ограничивать максимальное число строк, прокручиваемых при повороте колесика на один щелчок.
  • Если используемая мышь не имеет колесика, вкладка Колесико может не отображаться.


Активизация колесика мыши

Чтобы активизировать колесико мыши

XOX

  1. Запустите диспетчер устройств.
  2. Дважды щелкните узел Мыши и иные указывающие устройства, а затем дважды щелкните название мыши, которую требуется настроить.
  3. На вкладке Дополнительные параметрыв списке Обнаружение колесика выберите Выполнить обнаружение.

Примечания

  • XOX
  • Если при выбранном параметре Выполнить обнаружение колесико мыши не работает, выберите параметр Предположить наличие.
  • Колесико мыши может работать по-разному в разных приложениях. Например, в текстовом процессоре с помощью вращения колесика выполняется перемещение вниз или вверх на страницу, аналогично использованию клавиш PAGE UP и PAGE DOWN или полосы прокрутки.
  • При использовании мыши, не имеющей колесика, вкладка Дополнительные параметры может не отображаться.


Изменение внешнего вида указателя

Чтобы изменить внешний вид указателя

  1. Откройте компонент Мышь на панели управления.
  2. Откройте вкладку Указатели и выполните одно или оба следующих действия.
    • Чтобы изменить вид сразу всех указателей, выберите другую схему из списка Схема.
    • Чтобы изменить один указатель, выберите его в списке Настройка. Нажмите кнопку Обзор, а затем дважды щелкните имя нового указателя, который требуется использовать для данной задачи.

Примечания

  • XOX
  • Схема указателей представляет собой произвольное сочетание используемых указателей. Можно изменить вид любого числа указателей, а затем сохранить их как новую схему, нажав кнопку Сохранить как в группе Схема. Новая схема будет добавлена в список Схема.
    • .


Изменение скорости перемещения указателя

Чтобы изменить скорость перемещения указателя

  1. Откройте компонент Мышь на панели управления.
  2. На вкладке Параметры указателя перетащите ползунок в группе Перемещение.

Примечания

  • XOX
  • Изменение скорости перемещения указателя меняет скорость реакции указателя на перемещение самой мыши.
  • Установите флажок Включить повышенную точность установки указателя, чтобы обеспечить более точное управление указателем на коротких дистанциях без потери возможности быстро перемещать указатель по экрану. Для отключения этого средства снимите данный флажок.
  • Чтобы в диалоговых окнах автоматически перемещать указатель на кнопки, выделенные по умолчанию (такие как OK или Применить), установите флажок На кнопке, выбираемой по умолчанию в группе Исходное положение в диалоговом окне.


Повышение заметности указателя

Чтобы повысить заметность указателя

  1. Откройте компонент Мышь на панели управления.
  2. На вкладке Параметры указателя в группе Видимость можно задать следующие параметры.
    • Установите флажок Отображать след указателя мыши, чтобы включить отображение шлейфа за указателем. Шлейф облегчает отслеживание указателя при его перемещении.
    • Установите флажок Обозначить положение указателя при нажатии CTRL, чтобы облегчить нахождение указателя, когда он неподвижен.

Примечания

  • XOX
  • Если установлен флажок Отображать след указателя мыши, с помощью ползунка, расположенного под этим флажком, можно регулировать длину шлейфа.
  • Параметры заметности указателя особенно полезны при работе с ЖКИ.
  • Чтобы сделать указатель невидимым при вводе с клавиатуры, установите флажок Скрывать указатель во время ввода с клавиатуры. Указатель исчезает во время ввода и снова появляется при перемещении мыши.


Скрытие указателя во время ввода с клавиатуры

Чтобы скрывать указатель во время ввода с клавиатуры

  1. Откройте компонент Мышь на панели управления.
  2. На вкладке Параметры указателя в группе Видимость установите флажок Скрывать указатель во время ввода с клавиатуры.

Примечания

  • XOX
  • Если скрытие указателя во время ввода с клавиатуры включено, указатель исчезает при начале ввода. При перемещении мыши он появляется снова.