Сведения о системе

Программа «Сведения о системе» собирает и отображает данные о конфигурации системы. Такие данные можно получить как для локального компьютера, так и для удаленного компьютера, с которым установлено соединение.

  • Справка по выполнению конкретных задач содержится в разделе Инструкции.
  • Информация общего характера приведена в разделе Основные понятия.


Инструкции

  • Просмотр данных о системе
  • Поиск данных о системе
  • Сохранение файла данных программы «Сведения о системе»
  • Экспорт данных о системе в текстовый файл
  • Открытие файла данных программы «Сведения о системе»
  • Запуск системных средств
  • Печать данных о системе


Просмотр данных о системе

Рисунок Microsoft Windows

Чтобы просмотреть данные о системе

  1. Откройте окно Сведения о системе.
  2. Дважды щелкните категорию в дереве консоли, а затем щелкните элемент, чтобы вывести его содержимое в правой области окна.

Примечание

  • XOX

См. также


Поиск данных о системе

Рисунок Microsoft Windows

Чтобы выполнить поиск данных о системе

  1. Откройте окно Сведения о системе.
  2. В нижней части окна программы в поле Найти введите слово (или слова), соответствующее искомым сведениям о системе.
  3. Установите необходимые параметры поиска.
    • Для поиска в отдельной части дерева консоли установите флажок Поиск только в выделенной категории. В этом случае поиск будет выполнен в выделенной категории и во всех ее подкатегориях. Чтобы выполнить поиск во всем дереве, снимите этот флажок.
    • Для поиска только в названиях категорий дерева консоли (без учета области сведений) установите флажок Поиск только в именах категорий. Чтобы выполнить поиск и в дереве консоли, и в области сведений, снимите этот флажок.
    • Для поиска по всем категориях в обеих областях окна программы снимите оба флажка.
  4. Нажмите кнопку Поиск.
  5. Для поиска следующего вхождения нажмите кнопку Следующий.

Примечания

  • XOX
  • Если панель поиска отсутствует в нижней части окна программы, в меню Правка выберите команду Скрыть поиск, чтобы снять флажки и восстановить настройку средства поиска.

См. также


Сохранение файла данных программы «Сведения о системе»

Рисунок Microsoft Windows

Чтобы сохранить файл данных программы «Сведения о системе»

  1. Откройте окно Сведения о системе.
  2. В меню Файл выберите команду Сохранить.
  3. В поле Папка выберите расположение файла.
  4. В поле Имя файла введите имя файла.
  5. В поле Тип файла выберите необходимый формат файла.
  6. Нажмите кнопку Сохранить.

Примечания

  • XOX
  • По умолчанию данные о системе сохраняются в формате .nfo, совместимым с текущей версией программы «Сведения о системе». Кроме того, можно сохранить данные в формате, который совместим с предыдущими (5-ой и 6-ой) версиями этой программы.
  • Сведения о системе автоматически обновляются перед сохранением файла.

См. также


Экспорт данных о системе в текстовый файл

Рисунок Microsoft Windows

Чтобы экспортировать данные о системе в текстовый файл

  1. Откройте окно Сведения о системе.
  2. В меню Файл выберите команду Экспорт.
  3. В поле Папка выберите расположение файла.
  4. В поле Имя файла введите имя файла.
  5. Нажмите кнопку Сохранить.

Примечания

  • XOX
  • Сведения о системе автоматически обновляются перед сохранением файла.

См. также


Открытие файла данных программы «Сведения о системе»

Рисунок Microsoft Windows

Чтобы открыть файл данных программы «Сведения о системе»

  1. Откройте окно Сведения о системе.
  2. В меню Файл выберите команду Открыть.
  3. В поле Папка выберите расположение файла.
  4. В поле Тип файлов выберите необходимый тип файлов.
  5. Щелкните файл или введите его имя в поле Имя файла, а затем нажмите кнопку Открыть.

Примечания

  • XOX
  • По умолчанию в поле Тип файлов установлено значение .nfo.

См. также


Запуск системных средств

Рисунок Microsoft Windows

Чтобы запустить системное средство

  1. Откройте окно Сведения о системе.
  2. В меню Сервис выберите команду, соответствующую необходимому средству.

Примечания

  • XOX
  • Для получения сведений о конкретном средстве щелкните ссылку «См. также» или нажмите кнопку Справка (если она имеется в окне программы).
  • При обращении в службу технической поддержки с целью устранения неполадок в системе может потребоваться запуск данных средств.

См. также


Печать данных системы

Рисунок Microsoft Windows

Чтобы напечать данные о системе

  1. Откройте окно Сведения о системе.
  2. В меню Файл выберите команду Печать.
  3. В группе Печатать выберите данные о системе, которые требуется напечатать.
    • Вариант Все — печать всех данных о системе.
    • Вариант Выделенный фрагмент — печать выделенной категории и всех ее подкатегорий.
    • Вариант Страницы — печать диапазона страниц данных о системе (задается в полях с и по).

Примечания

  • XOX
  • Сведения о системе автоматически обновляются перед выполнением задания.
  • Объем напечатанного материала может быть очень большим, особенно в случае печати нескольких категорий данных. Для ограничения набора выводимых на печать данных можно воспользоваться командой msinfo32. Для получения дополнительных сведений щелкните ссылку «См. также».

См. также


Основные понятия

В этом разделе представлена информация общего характера о программе «Сведения о системе».

  • Общие сведения о программе «Сведения о системе»
  • Общее представление о программе «Сведения о системе»
  • Администрирование программы «Сведения о системе»


Общие сведения о программе «Сведения о системе»

Программа "Сведения о системе" собирает и отображает данные о конфигурации системы как для локальных, так и для удаленных компьютеров. Сюда входит информация о конфигурации оборудования, компонентах компьютера, а также программном обеспечении, в том числе о подписанных и неподписанных драйверах. При устранении неполадок, связанных с конфигурацией системы, сотрудникам службы технической поддержки необходимы определенные данные о компьютере. Программа «Сведения о системе» позволяет быстро собрать необходимые данные.

Для хранения данных о системе предназначены файлы с расширением .nfo. Кроме того, программа «Сведения о системе» работает с файлами форматов .cab и .xml. Содержимое открытого файла .cab можно просматривать средствами меню Сервис.


Общее представление о программе «Сведения о системе»

Программа «Сведения о системе» — это средство для технической поддержки, позволяющее быстро собрать данные о компьютере и его операционной системе. В левой области окна программы находится дерево категорий, похожее на дерево папок проводника Windows. В правой части окна программы находится область сведений, в которой выводятся данные, относящиеся к элементу, выделенному в дереве категорий.

В этом разделе

  • Сведения о системе
  • Ресурсы аппаратуры
  • Компоненты
  • Программная среда


Сведения о системе

«Сведения о системе» — это корневой узел в дереве категорий программы. Когда он выделен, в области сведений отображаются данные общего характера о компьютере и его операционной системе. Здесь можно узнать название операционной системы, ее версию, изготовителя и местоположение системного каталога. Кроме того, можно сверить версию BIOS или EFI, тип процессора и объем памяти.

С помощью корневого узла можно:

  • узнать версию и дату изготовления BIOS или EFI;
  • определить каталог, в котором установлена операционная система;
  • убедиться в том, что новая память установлена правильно (параметры Total Physical Memory и Available Physical Memory);
  • проверить параметр Page File Space при наличии неполадок в работе памяти. Значение этого параметра соответствует размеру физического пространства на жестком диске, используемого операционной системой для увеличения виртуального размера ОЗУ;
  • проверить состояние активизации продукта. Если операционная система активизирована, в области сведений отсутствуют какие-либо дополнительные данные. Дополнительных сведения о сервере сценариев Windows см. в разделе Общие сведения об активизации Windows XP.

Дополнительные сведения об обновлении BIOS или EFI компьютера, а также об установке новой памяти см. в документации изготовителя соответствующего оборудования.


Ресурсы аппаратуры

В категории «Ресурсы аппаратуры» сведений о системе собраны данные о назначениях ресуров и возможных конфликтах, обусловленных совместным использованием каналов DMA, оборудования с обратной связью, портов ввода-вывода, линий IRQ и адресов памяти.

Дополнительные сведения об этих элементах см. в следующих разделах:

  • Конфликты/Совместное использование
  • Канал DMA
  • Оборудование с обратной связью
  • Ввод/вывод
  • Прерывания (IRQ)
  • Память


Конфликты/Совместное использование

Элемент «Конфликты/Совместное использование» находится в категории «Ресурсы аппаратуры» сведений о системе. В нем отображаются данные об устройствах, использующих общие ресурсы, такие как каналы DMA (direct memory access — прямой доступ к памяти), линии IRQ и адреса памяти.

Как правило, совместное использование ресурсов не приводит к сбоям, однако исследование потенциальных конфликтов может помочь при устранении неполадок. Если устройство работает неправильно, изучите данные о возможных конфликтах совместного использования в элементе «Конфликты/Совместное использование». Найдите это устройство в области сведений в столбце Устройство, а затем определите используемый ресурс по столбцу Ресурс. Устройства, совместно использующие один и тот же ресурс, можно обнаружить по одинаковым значениям, отображающимся в столце Ресурс. Например, это могут быть два адаптера, которые используют одну и ту же линию запроса прерывания, такую как IRQ 5. Если неправильно работающее устройство разделяет ресурс с другим устройством, неполадку можно объяснить конфликтом устройств. Для устранения неполадки можно воспользоваться диспетчером устройств. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Ресурсы аппаратуры» см. в разделе Ресурсы аппаратуры.


Канал DMA

Элемент «Канал DMA» находится в категории «Ресурсы аппаратуры» сведений о системе. В нем отображаются данные о каналах прямого доступа к памяти (direct memory access, DMA), имеющихся в системе. Каналы DMA используются для обмена данными между оперативной памятью и устройствами, минуя центральный процессор (ЦП). В области сведений в столбце Ресурс выводится номер канала DMA, используемого устройством, указанным в столбце Устройство. В столбце Состояние выводится состояние устройства.

Если в столце Состояние отображается сообщение об ошибке (Ошибка, Деградация, Нет данных, Пред-ошибка, Запуск, Остановка или Служба), попробуйте выполнить следующие действия:

  • воспользуйтесь диспетчером устройств для обнаружения и устранения неполадки. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств;
  • обратитесь к изготовителю устройства за обновленным драйвером устройства;
  • измените конфигурацию BIOS или EFI системы.

Дополнительные сведения о категории «Ресурсы аппаратуры» см. в разделе Ресурсы аппаратуры.


Оборудование с обратной связью

Элемент «Оборудование с обратной связью» находится в категории «Ресурсы аппаратуры» сведений о системе. В категорию «Оборудование с обратной связью» входят все устройства, которые требуют настройки вручную или которые используют ресурсы, заданные пользователем (в отличии от ресурсов, заданных системой). В категорию «Оборудование с обратной связью» входят также устройства, не совместимые с технологией Plug and Play, например устаревшие устройства ISA.

При наличии конфликта, обусловленного устройством, настроенным вручную, для обнаружения и устранения неполадки воспользуйтесь диспетчером устройств. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Ресурсы аппаратуры» см. в разделе Ресурсы аппаратуры.


Ввод/вывод

Элемент «Ввод/вывод» находится в категории «Ресурсы аппаратуры» сведений о системе. В нем отображаются данные о ресурсах, используемых устройствами компьютера для обмена информацией. В области сведений в столбце Ресурс выводится ресурс, используемый устройством ввода-вывода, которое указано в столбце Устройство. В столбце Состояние отображается состояние устройства.

При наличии конфликта, обусловленного устройством, использующим канал ввода-вывода, найдите это устройство в категории «Конфликты/Совместное использование», а затем воспользуйтесь диспетчером устройств для обнаружения и устранения неполадок. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Ресурсы аппаратуры» см. в разделе Ресурсы аппаратуры.


Прерывания (IRQ)

Элемент «Прерывания (IRQ)» находится в категории «Ресурсы аппаратуры» сведений о системе. В нем отображаются данные о линиях IRQ (interrupt request — запрос прерывания), имеющихся в системе, и устройствах, использующих эти линии. Пользователь может задействовать только некоторые линии IRQ. Остальные линии запроса прерываний зарезервированы за стандартными устройствами.

При наличии конфликта, обусловленного совместным использованием линии IRQ, например если мышь не отвечает, для обнаружения и устранения неполадки воспользуйтесь диспетчером устройств. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Ресурсы аппаратуры» см. в разделе Ресурсы аппаратуры.


Память

Элемент «Память» находится в категории «Ресурсы аппаратуры» сведений о системе. В области сведений в столбце Ресурс выводится адрес памяти, используемый устройством, которое указано в столбце Устройство.

Диапазоны адресов памяти служат для обмена данными между устройствами и операционной системой. Каждому устройству необходим собственный диапазон адресов. Если два устройства используют один и тот же диапазон адресов и в работе системы имеются неполадки, попробуйте выполнить следующие действия:

  • воспользуйтесь диспетчером устройств для обнаружения и устранения неполадки. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств;
  • обратитесь к изготовителю устройства за обновленным драйвером устройства;
  • измените диапазоны адресов памяти, используемые последовательными портами, в BIOS или EFI. За дополнительными сведениями обращайтесь к изготовителю оборудования.

Дополнительные сведения о категории «Ресурсы аппаратуры» см. в разделе Ресурсы аппаратуры.


Компоненты

Далее перечислены элементы, входящие в категорию «Компоненты» сведений о системе.

  • Мультимедиа
  • CD-ROM
  • Звуковое устройство
  • Дисплей
  • Инфракрасные устройства
  • Ввод
  • Модем
  • Сеть
  • Порты
  • Запоминающие устройства
  • Печать
  • Устройства с ошибками
  • USB


Мультимедиа

Элемент «Мультимедиа» находится в категории «Компоненты» корневого узла «Сведения о системе». Этот элемент содержит две подкатегории: «Аудио кодеки» и «Видео кодеки». В этих разделах отображаются данные об аудио- и видеокодеках.

Если при воспроизведении мультимедийных файлов имеются неполадки или в работе мультимедийных приложений, таких как Windows Media Player, присутствуют ошибки, можно открыть категорию «Мультимедиа» с целью проверки данных о кодеках.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


CD-ROM

Элемент «CD-ROM» находится в категории «Компоненты» корневого узла «Сведения о системе». В нем отображаются данные о дисководе компакт-дисков, в том числе: назначенная дисководу буква, описание, изготовитель и состояние.

При наличии неполадок в работе дисковода компакт-дисков попробуйте очистить компакт-диск. Если после чистки неполадка сохранилась, для ее устранения можно воспользоваться диспетчером устройств. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств. Иногда буква, назначенная дисководу компакт-дисков, изменяется. Ее назначение можно проверить с помощью диспетчера дисков.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Звуковое устройство

Элемент «Звуквое устройство» находится в категории «Компоненты» корневого узла «Сведения о системе». В нем отображаются данные о звуковых устройствах, имеющихся в системе, в том числе: название устройства, изготовитель, состояние и используемый драйвер.

При устранении неполадок в работе звукового устройства убедитесь в том, что оборудование правильно подключено и регулятор звука правильно установлен. Кроме того, проверьте в диспетчере устройств, что драйвер звукового устройства подписан. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Дисплей

Элемент «Дисплей» находится в категории «Компоненты» корневого узла «Сведения о системе». В нем отображаются данные об устройствах вывода изображения, установленных в системе. Здесь можно получить информацию об изготовителе устройства, чтобы затем обратиться за обновлениями. Также можно узнать разрешение экрана, что поможет при устранении неполадок видеосистемы.

Чтобы убедиться, что устройство удовлетворяет требованиям по совместимости, проверьте список совместимого оборудования на веб-узле Microsoft Web Site (http://www.microsoft.com/). Кроме того, проверьте в диспетчере устройств, что система использует подписанные драйверы. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Инфракрасные устройства

Элемент «Инфракрасные устройства» находится в категории «Компоненты» корневого узла «Сведения о системе». В нем отображаются данные об инфракрасных (ИК) устройствах и портах, имеющихся в системе. Такие устройства присутствуют не на всех компьютерах.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Ввод

Элемент «Ввод» находится в категории «Компоненты» корневого узла «Сведения о системе». Этот элемент содержит две подкатегории: «Клавиатура» и «Указывающее устройство». Эти подкатегории содержат сведения о клавиатуре, указывающем устройстве (мыши) и других устройствах ввода.

Неполадки в работе клавиатуры можно устранить, щелкнув на панели управления значок Клавиатура. Неполадки в работе мыши можно устранить, щелкнув на панели управления значок Мышь.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.

Внимание!

  • При устранении неполадок устройства ввода, которое не является устройством USB, необходимо выключить компьютер и изменить конфигурацию устройства. Дополнительные сведения см. в документации изготовителя устройства.


Модем

Элемент «Модем» находится в категории «Компоненты» корневого узла «Сведения о системе». В нем отображаются данные обо всех телефонных модемах, установленных в системе.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Сеть

Элемент «Сеть» находится в категории «Компоненты» корневого узла «Сведения о системе». Этот элемент содержит три подкатегории: «Адаптер», «Протокол» и «WinSock». В этих разделах отображаются данные о сетевых адаптерах, протоколах и параметрах WinSock, установленных в системе. Эта информация может использоваться инженерами службы технической поддержки и сетевыми администраторами при проверке конфигурации сети.

Для получения данных о конфигурации сети можно использовать также средство «Диагностика сети», доступное на панели управления. Дополнительные сведения об этом средстве см. в разделе Диагностика сети.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Порты

Элемент «Порты» находится в категории «Компоненты» корневого узла «Сведения о системе». Этот элемент содержит две подкатегории: «Последовательный» и «Параллельный». Как для последовательного, так и для параллельного портов в области сведений отображаются следующие данные: название, состояние, порт ввода-вывода (коммуникационный канал, использумый установленными на компьютере устройствами), линия IRQ и драйвер.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Запоминающие устройства

Элемент «Запоминающие устройства» находится в категории «Компоненты» корневого узла «Сведения о системе». Этот элемент содержит четыре подкатегории: «Диски», «Диски», «SCSI» и «IDE». В них отображаются данные о дисководах, жестких дисках, контроллерах SCSI и IDE, имеющихся в системе.

Подкатегория «Диски» включает сведения о всех дисковых устройствах, в том числе: буква диска, файловая система, объем, свободное пространство и серийный номер тома. Подкатегория «Диски» включает сведения о жестких дисках, в том числе: изготовитель диска, модель, объем, число разделов и размеры разделов. Подкатегории «SCSI» и «IDE» включают сведения о контроллерах устройств, в том числе: название, изготовитель, состояние, линия IRQ и используемый драйвер.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Печать

Элемент «Печать» находится в категории «Компоненты» корневого узла «Сведения о системе». В нем отображаются данные о принтерах, установленных в системе. Название принтера выводится в области сведений в столбце Имя. Название порта, к которому подключен принтер, выводится в столбце Имя порта. Название сервера печати (для сетевого принтера) выводится в столбце Имя сервера.

При наличии неполадки, связанной с печатью, например при отсутствии соединения с принтером, для ее обнаружения и устранения воспользуйтесь компонентом «Принтеры и факсы», доступным на панели управления. Дополнительные сведения о заданиях печати, выполняемых в текущий момент в системе, см. в разделе Задания печати.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Устройства с ошибками

Элемент «Устройства с ошибками» находится в категории «Компоненты» корневого узла «Сведения о системе». В нем отображаются данные об устройствах, в работе которых имеются неполадки, в том числе: код устройства и код ошибки.

Для обнаружения и устранения неполадок в работе устройств следует использовать диспетчер устройств. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


USB

Элемент «USB» находится в категории «Компоненты» корневого узла «Сведения о системе». В нем отображаются данные об устройствах и контроллерах USB (universal serial bus — универсальная последовательная шина), имеющихся в системе. В столбце Устройство области сведений выводится название устройства USB, а в столбце Код (ID) устройства PNP — идентификатор этого устройства.

При наличии неполадки в работе устройства USB попробуйте отсоединить его и присоединить снова. Если после этого неполадка сохранилась, для ее обнаружения и устранения можно воспользоваться диспетчером устройств. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Компоненты» см. в разделе Компоненты.


Программная среда

В категорию «Программная среда» включены данные о конфигурации системы, в том числе сведения о системных драйверах, переменных среды и имеющихся заданиях печати. Далее перечислены элементы, входящие в категорию «Программная среда» сведений о системе.

  • Системные драйверы
  • Подписанные драйверы
  • Переменные среды
  • Задания печати
  • Сетевые подключения
  • Выполняемые задачи
  • Загруженные модули
  • Службы
  • Группы программ
  • Автоматически загружаемые программы
  • Регистрация OLE
  • Сообщения об ошибках Windows


Системные драйверы

Элемент «Системные драйверы» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о системных драйверах, имеющихся в ОС, включая название, описание, тип и состояние. Например, в области сведений в столбце Состояние можно узнать, выполняется драйвер или нет.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Подписанные драйверы

Подписанные драйверы расположены в категории «Программная среда» в окне «Сведения о системе». В нем отображаются данные о подписанных драйверах, установленных в системе, включая название, описание, тип и состояние.

Проверьте по списку совместимого оборудования в окне «Центр справки и поддержки», удовлетворяет ли ваше оборудование требованиям по совместимости. Проверка использования системой подписанных драйверов выполняется в диспетчере устройств. Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Переменные среды

Элемент «Переменные среды» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о переменных, дающие представление о настройке рабочей среды, включая число процессоров, путь операционной системы и местоположение временных папок.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Задания печати

Элемент «Заданий для принтера» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о заданиях печати, выполняющихся в текущий момент в системе, в том числе: название документа, размер, владелец, время отправки, число напечатанных страниц, а также другая информация. Здесь выводятся данные только о текущих заданиях. Дополнительные сведения о принтерах, установленных в системе, см. в разделе Печать.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Сетевые подключения

Элемент «Сетевые подключения» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о сетевых дисках и подключениях, а также других имеющихся общих ресурсах.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Выполняемые задачи

Элемент «Выполняемые задачи» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о процессах, выполняемых в настоящий момент в системе, в том числе: имя процесса, путь, версия и приоритет, назначенный процессу системой.

При наличии неполадки, связанной с выполняемой задачей, например если программа не отвечает, для обнаружения и устранения неполадки воспользуйтесь диспетчером задач. При необходимости с помощью диспетчера задач можно закрыть задачу.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Загруженные модули

Элемент «Загруженные модули» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о программах, выполняемых системой, включая связанные с ними библиотеки DLL. Категорию «Загруженные модули» можно использовать для проверки версии библиотеки DLL, имеющейся в системе (номер версии выводится наряду с именем и путем файла).

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Службы

Элемент «Службы» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о службах, выполняемых в системе.

Для управления службами, выполняемыми в системе, можно использовать оснастку «Службы». Дополнительные сведения об оснастке «Службы» см. в разделе Службы.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Группы программ

Элемент «Группы программ» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о группах программ, имеющихся в системе, в том числе: имя группы, системные путь и имя, а также имя пользователя, назначенного группе. Эти программы доступны в меню Пуск.

Для управления группами программ можно использовать компонент «Панель задач и меню Пуск», доступный на панели управления.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Автоматически загружаемые программы

Элемент «Автоматически загружаемые программы» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о программах, запускаемых в системе автоматически, даже если они являются скрытыми.

Для управления группами программ можно использовать компонент «Панель задач и меню Пуск», доступный на панели управления.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Регистрация OLE

Элемент «Регистрация OLE» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о компонентах и их серверах, зарегистрированных как программы OLE.

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Сообщения об ошибках Windows

Элемент «Сообщения об ошибках Windows» находится в категории «Программная среда» корневого узла «Сведения о системе». В нем отображаются данные о сбоях, записанных в журнал событий, который можно просмотреть с помощью оснастки «Просмотр событий».

Дополнительные сведения о категории «Программная среда» см. в разделе Программная среда.


Администрирование программы «Сведения о системе»

В этом разделе

  • Управление программой «Сведения о системе» из командной строки


Управление программой «Сведения о системе» из командной строки

Помимо средства «Сведения о системе», доступном в окне «Центр справки и поддержки», для просмотра данных об управляемом компьютере можно использовать команду msinfo32.

Дополнительные сведения о других служебных программах командной строки см. в разделе Справочник по использованию командной строки. Дополнительные сведения о возможностях управления см. в разделе Управление и администрирование.