Знакомство с Outlook Express

Программа Outlook Express приносит мир электронных коммуникаций на ваш рабочий стол. Она содержит средства, которые необходимы для обмена электронными письмами с коллегами или для подключения к группам новостей, чтобы обмениваться информацией и идеями.

Организация нескольких учетных записей для электронной почты и групп новостей

Если имеется несколько учетных записей для электронной почты или групп новостей, можно работать со всеми этими записями в одном окне. Можно также задать на одном компьютере несколько пользователей или наборов личных данных. Каждый набор личных данных имеет уникальные папки для электронной почты и индивидуальную адресную книгу. Использование нескольких наборов личных данных облегчает раздельную работу с рабочими и личными электронными письмами, а также позволяет организовать раздельную электронную почту для индивидуальных пользователей.

Простой и быстрый просмотр сообщений

Используя список сообщений и панель предварительного просмотра, можно одновременно отобразить список сообщений и читать конкретные сообщения. В списке папок содержатся папки электронной почты, серверы новостей и группы новостей, что позволяет легко переключаться между этими элементами. Можно создать новые папки, чтобы упорядочить и отсортировать сообщения, а затем произвести настройку правил, позволяющих автоматически помещать входящие электронные письма, соответствующие заданному критерию, в определенную папку. Также можно настроить способ отображения электронной почты.

Хранение электронной почты на сервере для просмотра сообщения с нескольких компьютеров

Если поставщик услуг Интернета (ISP) использует почтовый сервер с протоколом IMAP (Internet Message Access Protocol), можно просматривать, хранить и систематизировать сообщения в папках, находящихся на сервере, не производя загрузку сообщений на компьютер. При этом просмотр сообщений возможен с любого компьютера, подключенного к серверу.

Использование адресной книги для хранения и поиска адресов электронной почты

Сохранение имен и адресов в адресной книге может выполняться автоматически при отправке ответа на сообщение. Можно также импортировать имена и адреса из других программ, вводить их в адресную книгу или добавлять из принятых сообщений и вставлять новые записи по результатам поиска с помощью популярных служб каталогов Интернета (белые страницы). Адресная книга поддерживает протокол LDAP (Lightweight Directory Access Protocol) для отображения служб каталогов Интернета.

Добавление личной подписи или изменение оформления сообщений

В отправляемые сообщения в качестве части личной подписи могут добавляться важные сведения. Для разных целей могут использоваться несколько подписей. Для представления более подробных сведений можно включить визитную карточку. Для придания привлекательного вида сообщения могут быть созданы с применением шаблонов оформления и фоновых рисунков, можно также менять цвет и стиль текста.

Отправка и получение защищенных сообщений

Можно применять цифровую подпись и шифрование сообщений, используя сертификаты. Цифровая подпись сообщения гарантирует получателям принадлежность данного сообщения конкретному отправителю. Шифрование гарантирует, что сообщение может быть прочитано только конкретными получателями.

Поиск групп новостей

Ищете соответствующие вашим интересам группы новостей? Для этого можно выполнить поиск групп новостей, содержащих заданные ключевые слова, или просмотреть все группы новостей, которые доступны у вашего поставщика сети Usenet. Найдя группу новостей, которую необходимо просматривать регулярно, добавьте ее в список «Выписанные», чтобы ее легко было найти в дальнейшем.

Эффективный просмотр обсуждений в группах новостей

Можно просматривать сообщение группы новостей и все отклики на него, не читая весь список сообщений. Когда просматривается список сообщений, можно развертывать и свертывать обсуждения, что облегчает поиск интересующих тем. Можно также отобразить только те сообщения, которые требуется прочитать.

Загрузка сообщений групп новостей для чтения в автономном режиме

Чтобы более эффективно использовать время подключения к Интернету, можно загрузить сообщения или целые группы новостей и затем знакомиться с ними, не используя связь с поставщиком услуг Интернета. Можно также загрузить заголовки сообщений только для их просмотра в автономном режиме, чтобы пометить те сообщения, которые требуется прочитать. В этом случае при следующем подключении Outlook Express загружает текст выбранных сообщений. Находясь в автономном режиме, можно также составить сообщения и отправить их при следующем подключении к Интернету.


Начало работы с программой Outlook Express

Используя подключение к Интернету и программу Microsoft Outlook Express, можно обмениваться сообщениями по электронной почте с любым абонентом в Интернете и принять участие в работе любого количества групп новостей.

Мастер подключения Internet Connection Wizard облегчает подключение к одному или нескольким почтовым серверам или серверам новостей. Потребуется наличие следующих сведений от поставщика услуг Интернета (ISP) или от администратора локальной сети.

  • Чтобы добавить учетную запись электронной почты, необходимы имя учетной записи и пароль, а также имена серверов входящей и исходящей электронной почты.
  • Чтобы добавить группу новостей, необходимо имя сервера новостей, с которым нужно связаться, и, если это требуется, имя учетной записи и пароль.

В следующих разделах разъясняется, как начать прием и отправку электронной почты, а также каким образом просмотреть группы новостей и присоединиться к ним. После начала работы будет продемонстрировано множество способов настройки программы Outlook Express, позволяющих удовлетворить требования пользователей. Подробности см. в оглавлении справки.

Основные параметры настройки

Добавление учетной записи электронной почты или группы новостей

Переключение между чтением электронной почты и групп новостей

Установка нескольких наборов личных данных

Начало работы с электронной почтой

Импорт сообщений из других почтовых программ

Импорт адресной книги из другой программы

Отправка сообщения электронной почты

Чтение сообщений

Начало работы с чтением новостей

Что такое группы новостей?

Просмотр группы новостей без оформления подписки

Подписка на группу новостей

Отправка сообщения в группу новостей


Чтение сообщений

Чтобы прочитать сообщения

После выполнения программой Outlook Express загрузки сообщений или после нажатия кнопки Доставить почту на панели инструментов можно прочитать сообщения или в отдельном окне или на панели предварительного просмотра.

  1. Щелкните значок Входящие на панели Outlook или в списке папок.
  2. Чтобы просмотреть сообщение на панели предварительного просмотра, выберите это сообщение в списке сообщений.

    Для просмотра сообщения в отдельном окне дважды щелкните его в списке сообщений.

Примечания

  • Чтобы просмотреть все сведения о сообщении (такие, например, как дата его отправки), в меню Файл выберите пункт Свойства.
  • Чтобы сохранить сообщение в файловой системе, выберите пункт Сохранить как, а затем выберите формат (электронная почта, текст или HTML) и местоположение.

См. также


Просмотр картинок электронной почты, которые блокированы

Программа Outlook Express блокирует автоматическую загрузку на компьютер рисунков и другого содержимого Интернета. Это способствует использованию нескольких способов для управления электронной почтой.

  • Это позволяет избежать отображения потенциально вредных материалов.
  • Если используется удаленное подключение, это позволяет принять решение о том, какие из рисунков заслуживают затрат времени на их загрузку.
  • Это позволяет уменьшить объем получаемых ненужных рекламных писем. Рисунки в таких письмах часто содержат «веб-маяки», которые уведомляют веб-сервер отправителя о факте прочтения или предварительного просмотра сообщения. Тем самым раскрывается ваш адрес электронной почты, что часто приводит к возрастанию количества ненужных рекламных писем и к риску заражения вирусами.

Когда Outlook Express блокирует рисунки или другое содержимое, эти элементы заменяются красным значком «x». При получении легальных сообщений (например, информационного бюллетеня, на который оформлена подписка) можно загрузить рисунки и другое содержимое, если щелкнуть информационную панель (баннер в верхней части сообщения).

При выполнении редактирования, пересылки или при ответе на сообщение, содержащее ссылки на внешнее содержимое, компьютер постарается снова загрузить это содержимое. Блокированное содержимое будет загружено и включено в ответ или в пересылаемое сообщение. Когда выполняется печать сообщения с содержимым, которое не было загружено автоматически, это блокированное содержимое загружается и будет отображено в напечатанном сообщении.

Хотя это и не рекомендуется делать, можно установить в Outlook Express автоматическую загрузку всех рисунков, если открыть меню Сервис, выбрать пункт Параметры, а затем открыть вкладку Безопасность. Снимите флажок Блокировать изображения и другое внешнее содержимое в HTML-сообщениях.

См. также


Снижение риска получения электронной почты, содержащей вирусы

Электронная почта является наиболее широко используемым средством для распространения в Интернете вирусов и червей. Вполне доброжелательное на вид электронное письмо может содержать вирус, который может повредить данные или компьютер. Следующие меры предосторожности при работе с электронной почтой будут способствовать защите компьютера.

  • Не открывайте вложения от неизвестных отправителей.
  • Приобретите ПО для сканирования на наличие вирусов, чтобы проверять сообщения электронной почты и вложения.
  • Так как новые вирусы появляются постоянно, убедитесь в том, что имеются самые последние обновления ПО для сканирования на наличие вирусов.
  • Даже при открытии сообщения электронной почты от знакомого источника следует проявлять осторожность. При получении от знакомого пользователя электронного письма с вложением внимательно прочтите тему перед тем, как открыть сообщение. Если тема сообщения представляет собой беспорядочный набор знаков или не имеет смысла, перед открытием письма получите подтверждение отправителя.
  • Читайте сообщения из неизвестных источников, используя обычный текст.

Примечание

  • Чтобы использовать при чтении сообщений электронной почты в Outlook Express обычный текст, откройте меню Сервис и выберите пункт Параметры. На вкладке Чтение установите флажок Читать все сообщения в текстовом формате. Для конкретного сообщения можно переключиться обратно в режим HTML-просмотра, если открыть меню Вид и выбрать пункт Читать в HTML.

См. также


Формирование сообщений электронной почты

Чтобы более эффективно использовать время подключения к Интернету, можно использовать Outlook Express для поиска сообщений, автоматической сортировки входящих сообщений с их размещением в разных папках, сохранения сообщений на почтовом сервере или полного их удаления.

Дополнительные сведения содержатся в следующих разделах:

Удаление сообщения электронной почты

Поиск сообщений электронной почты в папках сообщений

Управление сообщениями электронной почты с помощью правил

Добавление, удаление или переключение папок

Перемещение или копирование сообщения в другую папку

Хранение сообщений на почтовом сервере


Блокирование ненужных сообщений

Возможны несколько способов управления сообщениями электронной почты и новостей, которые поступают в Outlook Express. Можно заблокировать прием электронной почты от определенных отправителей, скрыть не представляющие для вас интереса обсуждения, а также организовать защиту от приема по электронной почте опасного кода путем установки уровней безопасности.

Дополнительные сведения содержатся в следующих разделах.

Блокирование сообщений от отправителя или домена

Управление списком блокированных отправителей

Задание зон безопасности

Игнорирование обсуждения


Импортирование элементов в Outlook Express

Можно легко выполнить импортирование в Outlook Express элементов из других программ. К таким элементам относятся следующие.

  • Адресные книги из продуктов корпорации Майкрософт, а также из других продуктов, таких как Netscape Communicator и Eudora. Можно также выполнить импорт данных адресной книги, в которых используется формат с разделением значений запятыми (CSV).
  • Сообщения из других программ электронной почты (включая Netscape и Eudora). Можно также импортировать сообщения из многих продуктов корпорации Майкрософт, таких как Outlook и более ранние версии Outlook Express.
  • Параметры учетных записей электронной почты (из имеющихся учетных записей электронной почты). Когда выполняется импорт параметров учетных записей электронной почты, учетная запись в Outlook Express будет обладать многими (если не всеми) параметрами настройки и подробными сведениями из предыдущей учетной записи.
  • Параметры учетной записи группы новостей (из имеющейся учетной записи электронной почты). Когда выполняется импорт параметров учетной записи группы новостей в Outlook Express, записи о подписке и другие данные, такие как просмотренные сообщения, помещаются в учетную запись группы новостей Outlook Express. Можно немедленно возобновить чтение этих групп новостей.

Дополнительные сведения содержатся в следующих разделах:

Импорт адресных книг

Импорт сообщений из других почтовых программ

Импорт параметров учетной записи электронной почты

Импорт параметров учетной записи группы новостей


Экспорт элементов из программы Outlook Express

Можно выполнить экспорт элементов из программы Outlook Express для их использования в других программах. К таким элементам относятся следующие.

  • Адресная книга. Можно экспортировать адресную книгу из Outlook Express, чтобы ею можно было воспользоваться в других почтовых программах корпорации Майкрософт, таких, например, как Outlook.
  • Сообщения. Можно выполнить экспорт сообщений из одной или нескольких папок.

Дополнительные сведения содержатся в следующих разделах:

Экспорт адресной книги

Экспорт сообщений в Microsoft Outlook или Microsoft Exchange


Использование учетных записей электронной почты, хранящихся на сервере

Для получения доступа к сообщениям, хранящимся на сервере, используются протоколы Интернета IMAP (Internet Message Access Protocol) и HTTP (Hypertext Transfer Protocol). С помощью протокола IMAP или HTTP можно открыть электронную почту с любого компьютера, подключенного к Интернету. Выполнив настройку учетной записи IMAP, можно задать папки, которые должны отображаться, а также скрытые папки. При использовании учетных записей протокола HTTP всегда отображаются все доступные папки.

Хранение учетных записей на сервере сокращает время загрузки, позволяя получить только заголовки сообщений и выбрать затем только те сообщения, которые необходимо загрузить позже, чтобы просмотреть их полностью. При автономной работе можно прочесть и составить ответы на сообщения электронной почты точно так же, как и при работе в интерактивном режиме. При следующем подключении к серверу учетная запись электронной почты, хранящаяся на сервере, будет синхронизирована с электронной почтой на компьютере. В процессе этой синхронизации на сервер будут перенесены все те операции с учетной записью, которые были выполнены на компьютере.

Дополнительные сведения содержатся в следующих разделах:

Добавление учетной записи электронной почты или группы новостей

Отображение и скрытие папок при использовании протокола IMAP

Задание загружаемых элементов

Чтение и составление ответов на сообщения электронной почты с использованием протокола IMAP или HTTP

Удаление сообщения из учетной записи IMAP

Чтение сообщений электронной почты в автономном режиме


Отправка сообщения электронной почты

Чтобы отправить сообщение электронной почты

  1. Нажмите на панели инструментов кнопку Создать почтовое сообщение.
  2. Введите в полях Кому или Копия имя электронной почты каждого из получателей, разделяя имена запятыми или точками с запятой ( ; ).

    Чтобы добавить имена электронной почты из адресной книги, щелкните значок книги, расположенный в окне нового сообщения рядом с полями Кому, Копия и Скрытая, а затем выберите имена.

    Чтобы использовать поле Скрытая, в меню Вид выберите пункт Все заголовки.

  3. Введите заголовок сообщения в поле Тема.
  4. Введите сообщение, а затем нажмите кнопку Отправить на панели инструментов.

Примечания

  • Если имеется несколько учетных записей для электронной почты и необходимо использовать ту из них, которая не является учетной записью по умолчанию, щелкните поле От, а затем выберите нужную учетную запись электронной почты.
  • Если формирование сообщения производится в автономном режиме, оно будет сохранено в папке «Исходящие». Сообщение будет отправлено при переходе в интерактивный режим работы.
  • Чтобы сохранить черновик сообщения для последующей работы, в меню Файл выберите пункт Сохранить. Можно также выбрать пункт Сохранить как для сохранения сообщения электронной почты в файловой системе в формате электронного письма (.eml), текста (.txt) или HTML (.htm).

См. также


Форматирование текста сообщения

Когда необходимо добавить специальное выделение или изменить структуру текста сообщения — например полужирный текст, цвет или маркированные списки —можно воспользоваться языком HTML (Hypertext Markup Language), который является стандартом форматирования текста для Интернета. Форматирование с использованием языка HTML позволяет включить в сообщения рисунки и ссылки на веб-узлы.

Если используется HTML-форматирование и программа электронной почты или новостей получателя не поддерживает HTML, сообщение отображается в виде простого текста с прикрепленным HTML-файлом. Читать сообщения с HTML-форматированием могут только почтовые программы, которые поддерживают протокол MIME (Multipurpose Internet Mail Extensions).

Дополнительные сведения содержатся в следующих разделах:

Использование HTML-форматирования

Изменение шрифта, стиля и размера текста

Форматирование абзаца

Создание нумерованного или маркированного списка


Использование шаблона с исходящими сообщениями

Чтобы использовать шаблон с исходящими сообщениями

Использование шаблона Outlook Express позволяет улучшить оформление как сообщений электронной почты, так и сообщений, отправляемых в группы новостей. Этот шаблон может включать фоновый рисунок, уникальные цвета для шрифта текста и специальные поля.

Чтобы применить шаблон ко всем исходящим сообщениям

  1. В меню Сервис выберите команду Параметры, а затем откройте вкладку Создание сообщения.
  2. Установите в разделе Бланк флажок Почта или Новости (или оба флажка), а затем нажмите кнопку Выбрать.

Чтобы применить шаблон для отдельного сообщения

  • Откройте меню Сообщение, выберите пункт Создать с использованием, а затем выберите стиль шаблона.

Чтобы применить или изменить шаблон после начала формирования сообщения

  • Откройте меню Формат, выберите пункт Использовать бланк, а затем выберите стиль шаблона.

Примечание

  • Шаблон можно использовать только в тех сообщениях, которые отправляются в формате RTF (HTML). Чтобы убедиться в том, что включен режим форматирования HTML, откройте в окне нового сообщения меню Формат и выберите пункт Формат HTML. При выборе команды она помечается темной точкой.

См. также


Вставка элементов в сообщение электронной почты

Вставка элемента в сообщение электронной почты

Сведения о добавлении элементов в сообщения электронной почты см. в следующих разделах:

Добавление подписи к исходящим сообщениям

Вставка файла в сообщение

Вставка визитной карточки во все сообщения

Включение звукового файла в сообщение

Вставка рисунка в сообщение

Вставка в сообщение гиперссылки или HTML-страницы


Отправка защищенных сообщений

Так как все большее количество пользователей отправляют по электронной почте конфиденциальные сведения, возрастает важность защиты таких документов от подделки и от возможности перехвата и прочтения кем-либо, кроме указанного получателя.

Используя в Outlook Express сертификаты, можно подтвердить подлинность при электронных транзакциях таким же образом, как это делается при получении наличных денег по чеку с предъявлением водительских прав. Сертификаты могут использоваться также и для отправки шифрованных сообщений, обеспечивая их конфиденциальность. Сертификаты включают спецификацию S/MIME (Secure/Multipurpose Internet Mail Extensions) для безопасной электронной почты.

Как работают сертификаты?

Сертификат включает открытый ключ, закрытый ключ и цифровую подпись. Когда сообщение сопровождается цифровой подписью, к нему добавляется цифровая подпись и открытый ключ для сообщения. Комбинация цифровой подписи и открытого ключа называется сертификатом. При использовании программы Outlook Express можно задать тот сертификат, который используется вашими абонентами при отправке вам шифрованных сообщений. Этот сертификат может отличаться от вашего сертификата, используемого для цифровой подписи.

Получатели могут воспользоваться вашей цифровой подписью, чтобы проверить подлинность сообщения, а открытый ключ может использоваться ими для отправки вам шифрованной электронной почты, прочесть которую можно только с помощью вашего закрытого ключа. Для отправки шифрованных сообщений в адресной книге должны иметься сертификаты для получателей. При этом можно использовать их открытые ключи, для того чтобы зашифровать сообщения. При приеме шифрованного сообщения получатель использует перед его прочтением закрытый ключ для дешифрования.

Чтобы иметь возможность отправки подписанных сообщений, необходимо получить сначала сертификат. При отправке шифрованных сообщений адресная книга должна содержать сертификаты для каждого их получателей.

Где можно получить сертификаты?

Сертификаты выдаются независимыми центрами сертификации. При обращении на веб-узел центра сертификации для получения сертификата перед его выпуском производится предварительная проверка подлинности для клиента. Имеются различные классы сертификатов, каждый из которых подтверждает определенный уровень надежности. Для получения дополнительных сведений посетите веб-узел центра сертификации.

Как проверяется цифровая подпись?

При использовании проверки аннулирования можно проконтролировать достоверность сообщения с цифровой подписью. Если выполняется такой контроль, Outlook Express запрашивает сведения о сертификате у соответствующего центра сертификации. Центр сертификации возвращает обратно сведения о статусе сертификата, указывая при этом, не был ли этот сертификат аннулирован. Центры сертификации отслеживают сертификаты, которые аннулированы в связи с их потерей или истечением срока действия.

См. также


Что такое группы новостей?

Группа новостей — это совокупность сообщений, отправленных конкретными лицами на сервер новостей (компьютер, который может поддерживать сотни групп новостей).

Можно найти группы новостей практически по любой теме. Хотя в ряде групп имеется ведущий, большинство групп функционируют без ведущего. Группы новостей с ведущим — это группы, "принадлежащие" определенным лицам, которые просматривают поступающие сообщения, могут отвечать на вопросы, удалять неуместные сообщения и т. д. Отправлять сообщения в группу новостей может любой желающий. В группах новостей отсутствует какая-либо плата за членство или подключение.

Чтобы использовать в Outlook Express группы новостей, необходимо получить от поставщика услуг Интернета (ISP) адрес одного или нескольких серверов новостей. После настройки в Outlook Express учетной записи для каждого из необходимых серверов можно читать и отправлять почтовые сообщения в любую из групп новостей, хранимую на данном сервере новостей.

Когда требуемая группа новостей найдена, можно "подписаться" на нее, после чего она отображается в списке папок Outlook Express. Подписка облегчает доступ к вашим любимым группам новостей, исключая при этом необходимость постоянного выполнения длительной процедуры выбора необходимой группы на сервере.

Группы новостей могут содержать тысячи сообщений, что может сделать задачу их просмотра весьма трудоемкой. В программе Outlook Express имеется множество возможностей, позволяющих облегчить поиск в группах новостей нужных вам сведений.

Использование программы Outlook Express для работы с группами новостей рассматривается в следующих разделах.

Добавление учетной записи электронной почты или группы новостей

Поиск интересующих групп новостей

Подписка на группу новостей

Чтение сообщений группы новостей

Отправка сообщения в группу новостей

Блокирование сообщений от отправителя или домена


Подписка на группу новостей

Чтобы подписаться на группу новостей

Преимуществом подписки является то, что группа новостей включается для упрощения доступа к ней в список папок. Можно подписаться на группу новостей любым из следующих способов.

  • Когда добавляется сервер новостей, программа Outlook Express отображает запрос на подписку на группы новостей этого сервера.
  • Выберите в списке папок имя сервера новостей, а затем нажмите кнопку Группы новостей. Выберите группу новостей, на которую необходимо подписаться, в затем нажмите кнопку Подписаться. Здесь можно также отменить подписку.

    Если дважды щелкнуть имя в списке групп новостей, подписка выполняется автоматически.

Примечания

  • Когда производится просмотр группы новостей без подписки на нее, имя группы отображается в списке папок. Щелкните правой кнопкой имя, а затем выберите пункт Подписаться. С дополнительными сведениями об отображении группы новостей без подписки на нее можно ознакомиться, щелкнув ссылку «См. также», приведенную ниже.
  • Чтобы отобразить группу новостей, на которую имеется подписка, выберите ее имя в списке папок.
  • Чтобы отменить подписку на группу новостей, выберите пункт Группы новостей, откройте вкладку Выписанные, выберите необходимую группу, а затем нажмите кнопку Отказаться. Можно также щелкнуть группу новостей в списке папок правой кнопкой, а затем выбрать пункт Отказаться от подписки.

См. также


Публикация сообщений в группах новостей

Имеется несколько способов отправки сообщений, в зависимости от того, отправляется ли ответ на сообщение или новое сообщение, а также от предполагаемой области распространения отправляемого сообщения. Можно также выполнять форматирование сообщений, добавлять подпись, визитную карточку или ссылки на файлы. Некоторые из этих параметров требуют наличия у получателя новостей возможности чтения HTML-сообщений, многие читатели новостей не могут это делать.

Сведения об отправке сообщений см. в следующих разделах.

Отправка сообщения в группу новостей

Отправка ответа на сообщение группы новостей

Отправка больших сообщений

Установка длины строки в исходящих сообщениях групп новостей


Упорядочение сообщений групп новостей

Сообщения групп новостей могут стать достаточно громоздкими, если не выполнять их сортировку в том порядке, который облегчит их использование. Несколько методов управления для большой группы новостей и настройки окна Outlook Express рассматриваются в следующих разделах.

Удаление сообщения группы новостей

Поиск сообщений в группе новостей

Управление сообщениями новостей с помощью правил

Отображение определенных сообщений

Группирование сообщений с ответами на них

Настройка окна программы Outlook Express


Предотвращение автоматической загрузки сообщений групп новостей

Чтобы предотвратить автоматическую загрузку сообщений групп новостей

  1. В меню Сервис выберите пункт Параметры.
  2. Снимите на вкладке Чтение флажок Автоматически загружать сообщение при отображении в области просмотра.


Просмотр только определенных сообщений

Просмотр определенных сообщений

Если поступает множество сообщений, могут возникнуть трудности при работе со всей папкой «Входящие». Могут появиться трудности также и при управлении группами новостей, некоторые из которых содержат большие объемы сообщений. В программе Outlook Express имеется набор представлений, которые облегчают работу с сообщениями электронной почты и новостей. Эти представления используются для отображения только необходимых сообщений. Можно также создать свои собственные особые представления, воспользовавшись средством View Manager.

Дополнительные сведения содержатся в следующих разделах:

Использование представлений для чтения сообщений

Создание и использование особых представлений


Управление почтовыми сообщениями с помощью правил

Управление сообщениями электронной почты с помощью правил

Когда имеются большие количества сообщений входящей электронной почты, Outlook Express позволяет повысить эффективность обработки этих сообщений. В программе Outlook Express можно использовать правила для выполнения автоматической сортировки входящих сообщений с их размещением в разных папках, выделения цветом определенных сообщений, автоматического ответа или пересылки конкретных сообщений, а также для большого количества других операций.

Дополнительные сведения содержатся в следующих разделах.

Создание правила для сообщений электронной почты

Изменение правила

Применение правила к загруженным сообщениям


Управление сообщениями новостей с помощью правил

Когда имеется подписка на группы новостей, работа с большим объемом сообщений новостей может оказаться трудной задачей. Можно воспользоваться правилами для пометки определенных сообщений, выделения сообщений цветом, загрузки конкретных сообщений или даже для удаления нежелательных сообщений без их просмотра.

Дополнительные сведения содержатся в следующих разделах.

Создание правила для сообщений групп новостей

Изменение правила

Применение правила к загруженным сообщениям


Просмотр обсуждения

Чтобы просмотреть обсуждение

Как в электронной почте, так и в группах новостей можно просмотреть определенное интересующее обсуждение. Обсуждение — это исходное сообщение и все отклики на него.

  • Выберите в папке «Входящие» или в списке сообщений группы новостей то обсуждение, которое требуется просмотреть, откройте меню Сообщение и выберите пункт Посмотреть обсуждение.

    Если в списке сообщений включен столбец "Посмотреть или пропустить", рядом со всеми сообщениями просматриваемого обсуждения отобразится значок значок просмотра.

Примечание

  • Чтобы выделить просматриваемые сообщения, можно настроить их цвет. В меню Сервис выберите команду Параметры. Откройте вкладку Чтение, выберите необходимый цвет в конце строки Выделять просмотренные сообщения следующим цветом и нажмите кнопку OK.

См. также


Группировка сообщений и ответов на них

Чтобы сгруппировать сообщения и ответы на них

Когда в обсуждении электронной почты или группы новостей принимают участие множество людей, трудно отслеживать ответы на конкретные сообщения. Можно настроить Outlook Express таким образом, чтобы ответы на сообщение были сгруппированы под исходным сообщением. Тогда можно выбирать отображение только исходного сообщения или же этого сообщения вместе со всеми ответами на него.

  • Откройте, находясь в папке «Входящие» или в группе новостей, меню Вид, выберите пункт Текущее представление, а затем — пункт Сгруппировать сообщения по теме обсуждения.
  • Чтобы отобразить для всех сообщений развернутые обсуждения, в меню Сервис выберите пункт Параметры, откройте вкладку Чтение, а затем установите флажок Автоматически разворачивать сгруппированные сообщения (обсуждения).

Примечания

  • Чтобы отобразить исходное сообщение со всеми откликами на него, щелкните дважды знак «плюс» + ) слева от сообщения. Для отображения только исходного сообщения щелкните дважды знак «минус» ( – ), около сообщения.
  • Группировка сообщений производится в соответствии с заголовком исходного сообщения. К примеру, если сообщение, открывающее обсуждение, называется «Соображения относительно применения Outlook Express», все отклики на это сообщение будут иметь заголовок «RE: Соображения относительно применения Outlook Express».


Освобождение места на диске

Имеется несколько возможностей уменьшения места на диске, занимаемого сообщениями электронной почты и групп новостей.

Сжатие и архивирование почтовых папок

Увеличение дискового пространства путем удаления хранимых сообщений групп новостей

Удаление копий сообщений исходящей почты

Хранение сообщений на почтовом сервере

Удаление файлов журналов, использовавшихся для устранения неполадок


Чтение почтовых сообщений в автономном режиме

Чтобы прочитать сообщения электронной почты в автономном режиме

При автономной работе Outlook Express загружает сообщения электронной почты на локальный компьютер. При подключении к Интернету удаляются сообщения, помеченные для удаления, отправляются сообщения из папки «Исходящие», а также завершается выполнение всех остальных действий автономного режима.

Автономный режим работы Outlook Express полезно использовать в следующих случаях.

  • При почасовой оплате поставщику услуг Интернета или при наличии только одной телефонной линии. В таких условиях может потребоваться сокращение времени работы в интерактивном режиме.
  • При использовании портативного компьютера для чтения сообщений в дороге или при невозможности подключения к Интернету.

Для настройки Outlook Express в соответствии с необходимыми требованиями см. следующие разделы:

Настройка Outlook Express для сокращения времени работы в интерактивном режиме

Чтение сообщений при отсутствии подключения к Интернету

Примечание

  • Автономная работа отличается от режима отключения. Находясь в отключенном состоянии Outlook Express предпринимает действия для восстановления соединения. При работе в автономном режиме Outlook Express не предпринимает действий для подключения, а выполняет только те операции, которые инициируются пользователем.


Чтение сообщений групп новостей в автономном режиме

Чтение сообщений новостей в автономном режиме позволяет ознакомиться с ними без подключения к Интернету, что снижает затраты на подключение. Для этого необходимо иметь подписку на группу новостей, сообщения которой требуется прочитать в автономном режиме, сделать пометку, указав просмотр заголовков или полных сообщений, а затем выполнить пересылку сообщений на компьютер (процедуру синхронизации). Произведя перечисленные действия, можно отключиться от Интернета и спокойно ознакомиться с сообщениями.

Можно выбрать чтение только заголовков сообщений, содержащих тему, автора, и размер сообщения. Или же можно указать получение сообщений целиком, включая вложенные файлы. Синхронизация с заданием чтения только заголовков сообщений в группе новостей выполняется значительно быстрее, чем синхронизация для чтения сообщений, позволяя при этом отслеживать ход текущих обсуждений. Находясь в автономном режиме, можно пометить заголовки вызвавших интерес сообщений, а затем только эти сообщения будут загружены при следующем подключении к Интернету.

См. также


Настройка окна программы Outlook Express

Возможны несколько способов организации окна программы Outlook Express для обеспечения удобства при работе.

Изменение отображения на панели предварительного просмотра

Изменение списка папок, строки текущего состояния или панели инструментов в программе Outlook Express

Настройка панели инструментов

Изменение столбцов, отображаемых в списке сообщений

Изменение шрифта, используемого для отображения сообщений


Добавление контактов в адресную книгу из Outlook Express

Чтобы добавить контакты в адресную книгу из Outlook Express

При получении электронного письма можно добавить из Outlook Express имя и адрес электронной почты отправителя в адресную книгу.

  1. Откройте сообщение.
  2. В меню Сервис выберите пункт Добавить в адресную книгу, а затем — пользователя, сведения о котором необходимо добавить.

Можно выполнить также настройку Outlook Express таким образом, чтобы при ответе на сообщения сведения об их отправителях добавлялись в вашу адресную книгу автоматически.

  1. Откройте меню Сервис в Outlook Express и выберите пункт Параметры.
  2. Откройте вкладку Отправка сообщений и установите флажок Автоматически заносить в адресную книгу получателей, на чьи письма отвечает пользователь.


Открытие Internet Explorer из Outlook Express

Чтобы открыть Internet Explorer из Outlook Express

  • В меню Справка выберите пункт Майкрософт в Интернете, а затем — необходимый параметр веба.

    Например, выберите пункт Поиск в Интернете для поиска веб-узла, лица, компании или организации. Или выберите пункт Лучшая страница, чтобы открыть веб-страницу MSN, на которой перечислен ряд лучших веб-узлов.


Эффективный просмотр сообщений групп новостей

Чтобы повысить эффективность просмотра групп новостей

Для эффективного просмотра сообщений групп новостей воспользуйтесь приведенными ниже советами.

Чтобы найти группы новостей, посвященные конкретным темам, выполните следующие действия.

  1. Выберите сервер новостей в списке Папки, а затем выберите пункт Группы новостей.
  2. Введите в диалоговом окне Отобразить группы новостей, содержащие: название темы или слова, описывающие специфику искомой группы новостей.

Воспользуйтесь панелью предварительного просмотра, чтобы отобразить сообщения.

  1. В меню Сервис выберите пункт Параметры.
  2. Откройте вкладку Чтение и установите флажок Автоматически загружать сообщение при отображении в области просмотра.

Просмотрите только непрочтенные сообщения новостей в группе новостей.

  • Откройте группу новостей. В меню Вид выберите пункт Текущее представление, а затем — пункт Скрыть прочитанные сообщения.

Просмотрите отклики на конкретное сообщение в группе новостей.

  • Щелкните знак плюс ( + ), расположенный рядом с сообщением. Ниже сообщения отобразятся имеющиеся на него отклики. Сообщения вместе с откликами на него определяется как обсуждение.


Использование Outlook Express из веб-обозревателя

Чтобы использовать Outlook Express из веб-обозревателя

Можно выполнить настройку, чтобы Outlook Express использовался в качестве программы электронной почты по умолчанию. Тогда Outlook Express открывается при щелчке ссылки на электронную почту на веб-странице или при выборе команды электронной почты в веб-обозревателе или в программе чтения новостей.

Можно также выполнить настройку, чтобы Outlook Express использовался в качестве программы чтения новостей по умолчанию. Тогда Outlook Express открывается при щелчке ссылки на группу новостей на веб-странице или при выборе команды группы новостей в веб-обозревателе.

  1. В меню Сервис выберите команду Параметры, а затем откройте вкладку Общие.
  2. В области Почтовые программы, используемые по умолчанию нажмите кнопку Использовать по умолчанию для новостей или электронной почты.


Сочетания клавиш программы Outlook Express

Использование сочетаний клавиш в программе Outlook Express

Для выбора команд и навигации на панели предварительного просмотра и в списке сообщений можно использовать сочетания клавиш. За исключением оговоренных случаев сочетания клавиш применяются как для электронной почты, так и для групп новостей.

Главное окно, окно просмотра сообщений и окно отправки сообщений

Действие | Сочетание клавиш
Открыть разделы справки | F1
Выбрать все сообщения | CTRL+A

Главное окно и окно просмотра сообщений

Действие | Сочетание клавиш
Печатать выбранное сообщение | CTRL+P
Отправить и получить электронную почту | CTRL+M
Удалить сообщение электронной почты | DEL или CTRL+D
Открыть или отправить новое сообщение | CTRL+N
Открыть адресную книгу | CTRL+SHIFT+B
Ответить автору сообщения | CTRL+R
Переслать сообщение | CTRL+F
Ответить всем | CTRL+SHIFT+R или CTRL+G (только для новостей)
Перейти в папку «Входящие» | CTRL+I
Перейти к следующему сообщению в списке | CTRL+> или CTRL+SHIFT+>
Перейти к предыдущему сообщению в списке | CTRL+< или CTRL+SHIFT+<
Отобразить свойства выбранного сообщения | ALT+ВВОД
Обновить сообщения новостей и заголовки | F5
Перейти к следующему непрочитанному сообщению | CTRL+U
Перейти к следующему непрочитанному обсуждению новостей | CTRL+SHIFT+U
Перейти в папку | CTRL+Y

Главное окно

Действие | Сочетание клавиш
Открыть выбранное сообщение | CTRL+O или ВВОД
Пометить сообщение как прочитанное | CTRL+ВВОД или CTRL+Q
Переходить между списком папок (если он открыт), списком сообщений, панелью предварительного просмотра и списком контактов (если он отображается). | TAB
Пометить все сообщения новостей как прочитанные | CTRL+SHIFT+A
Перейти в группу новостей | CTRL+W
Развернуть обсуждение новостей (показать все ответы) | Стрелка влево или знак «плюс» (+)
Свернуть обсуждение новостей (скрыть сообщения) | Стрелка вправо или знак «минус» (-)
Перейти к следующей непрочитанной группе новостей или папке | CTRL+J
Загрузить новости для их прочтения в автономном режиме | CTRL+SHIFT+M

Окно сообщения — отображение или отправка

Действие | Сочетание клавиш
Закрыть сообщение | ESC
Найти текст | F3
Найти сообщение | CTRL+SHIFT+F
Переключаться между вкладками Правка, Источник и Просмотр | CTRL+TAB

Окно сообщения — только отправка

Действие | Сочетание клавиш
Проверить имена | CTRL+K или ALT+K
Проверить орфографию | F7
Вставить подпись | CTRL+SHIFT+S
Отправить (опубликовать) сообщение | CTRL+ВВОД или ALT+S


Значки списка сообщений программы Outlook Express

Значки сообщений электронной почты

Следующие значки указывают: приоритет сообщения, имеется ли у сообщения прикрепленный файл и является ли сообщение прочитанным или непрочитанным.

Значок | Указывает
Значок прикрепленного файла | У сообщения имеется один или несколько прикрепленных файлов.
Значок высокого приоритета | Отправитель пометил сообщение высоким приоритетом.
Значок низкого приоритета | Отправитель пометил сообщение низким приоритетом.
Значок прочтенного сообщения | Сообщение было прочитано. Заголовок сообщения отображается светлым шрифтом.
Значок непрочтенного сообщения | Сообщение не было прочитано. Заголовок сообщения отображается жирным шрифтом.
Значок сообщения электронной почты, на которое послан ответ | На сообщение был отправлен ответ.
Значок пересланного сообщения электронной почты | Сообщение было переслано.
Значок сообщения, обрабатываемого в текущий момент | Сообщение обрабатывается в данное время в папке черновиков.
Значок непрочтенного письма с цифровой подписью | Сообщение имеет цифровую подпись и не открывалось.
Значок непрочтенного шифрованного сообщения с цифровой подписью | Сообщение зашифровано и не открывалось.
Значок непрочтенного шифрованного сообщения | Сообщение зашифровано, имеет цифровую подпись и не открывалось.
Значок открытого сообщения с цифровой подписью | Сообщение имеет цифровую подпись и было открыто.
Значок открытого шифрованного сообщения | Сообщение зашифровано и было открыто.
Значок открытого шифрованного сообщения с цифровой подписью | Сообщение зашифровано, имеет цифровую подпись и было открыто.
Значок свернутого обсуждения | У сообщения имеются отклики, которые свернуты. Щелкните значок, чтобы отобразить все отклики (развернуть обсуждение).
Значок развернутого обсуждения | Сообщение и все отклики на него развернуты. Щелкните значок, чтобы скрыть все отклики (свернуть обсуждение).
Заголовок непрочтенного сообщения новостей на IMAP-сервере | Заголовок непрочтенного сообщения, которое находится на IMAP-сервере.
Прочтенное сообщение новостей, помеченное для удаления на IMAP-сервере | Открытое сообщение помечено для удаления на IMAP-сервере.
Значок сообщения новостей в папке черновиков | Сообщение помечается флажком.
Сообщение новостей, помеченное для загрузки | Сообщение на IMAP-сервере помечено для загрузки.
Сообщение новостей и все обсуждения, помеченные для загрузки | Сообщение и все обсуждения на IMAP-сервере помечены для загрузки.
Сообщение новостей без обсуждений, помеченное для загрузки | Отдельное сообщение (без обсуждений) на IMAP-сервере помечено для загрузки.

Значки сообщений новостей

Следующие значки указывают, является ли обсуждение (раздел и все его отклики) развернутым или свернутым, а также помечены ли сообщения и заголовки как прочтенные или непрочтенные.

Значок | Указывает
Значок свернутого обсуждения | Этот уровень обсуждения свернут. Щелкните значок, чтобы отобразить все отклики (развернуть обсуждение).
Значок развернутого обсуждения | Этот уровень обсуждения развернут. Щелкните значок, чтобы скрыть все отклики (свернуть обсуждение).
Значок загруженного заголовка непрочтенного сообщения | Сообщение не открывалось. Заголовок отображается жирным шрифтом.
Значок загруженного заголовка прочтенного сообщения | Заголовок сообщения помечен как прочтенный.
Значок прочтенного сообщение, для которого хранятся заголовок и тело сообщения | Сообщение помечено как прочтенное и хранится в файле сообщений на вашем компьютере.
Значок непрочтенного сообщение, для которого хранятся заголовок и тело сообщения | Сообщение не было помечено как прочтенное и оно хранится в файле сообщений на вашем компьютере.
Значок недоступного сообщения | Сообщение более не доступно на сервере.
Сообщение новостей, помеченное для загрузки | Сообщение новостей помечено для загрузки.
Сообщение новостей и все обсуждения, помеченные для загрузки | Сообщение новостей и все обсуждения помечены для загрузки.
Сообщение новостей без обсуждений, помеченное для загрузки | Отдельное сообщение новостей (без обсуждений) помечено для загрузки.
Значок сообщения новостей, на которое отправлен ответ | На сообщение новостей был отправлен ответ.
Значок пересланного сообщения новостей | Сообщение новостей было переслано.
Значок новой группы новостей | Группа новостей является новой на сервере.
Значок сообщения новостей в папке черновиков | Сообщение обрабатывается в данное время в папке черновиков.
Значок сообщения новостей в папке черновиков | Сообщение помечается флажком.
Значок сообщения новостей в папке черновиков | Обсуждение просматривается.
Значок сообщения новостей в папке черновиков | Обсуждение игнорируется.


Средство устранения неполадок Outlook Express

Воспользуйтесь этим средством устранения неполадок для выявления и исправления неполадок, связанных с использованием Microsoft Outlook Express. Выберите ту формулировку, которая наилучшим образом описывает неполадку, а затем выполняйте предлагаемую последовательность шагов.

В чем заключается ошибка?

При запуске Outlook Express не производится подключение к поставщику услуг Интернета (ISP).

Подключение к ISP производится, однако при загрузке электронной почты отображается сообщение о таймауте.

Подключение к ISP производится, однако невозможно отправить или получить электронную почту.

Подключение к ISP производится, однако невозможно отобразить какие-либо группы новостей.

С конкретного сервера новостей поступает сообщение об ошибке подключения, и невозможно подключиться к каким-либо другим серверам новостей.


Почему в Outlook Express не отображаются ссылки на программу Windows Messenger?

Ссылки на значки и элементы меню, соответствующие программе Windows Messenger, не отображаются в том случае, когда доступ к этой программе удален с помощью средства «Выбор программ по умолчанию». Если доступ запрещен, программа остается установленной, но она невидима кому-либо при использовании компьютера.

Можно воспользоваться средством «Выбор программ по умолчанию» для выбора разрешенных и скрытых программ или для их использования по умолчанию для выполнения определенных действий на компьютере, таких как просмотр в Интернете или отправка электронной почты.

Чтобы получить справку о выборе программ по умолчанию и разрешенных программ:

  1. Нажмите кнопку «Пуск», выберите пункт «Панель управления», выберите пункт «Установка и удаление программ», а затем — пункт «Выбор программ по умолчанию».
  2. Внизу справа нажмите кнопку «Справка».

Примечание

  • Для внесения изменений в эти параметры необходимо войти на компьютер в качестве администратора.


Использование специальных возможностей Microsoft Outlook Express

Кроме специальных возможностей продуктов и служб, которые доступны в Microsoft Windows, ниже перечислены средства программы Microsoft Outlook Express, облегчающие работу с ней людям с нарушениями подвижности, зрения и слуха.

Звуковое уведомление о новых сообщениях

Можно выбрать звуковое уведомление при получении нового сообщения электронной почты.

Возможность изменения размеров списков папок и сообщений

Можно выполнить настройку отображения сообщений и списков сообщений. Сообщения могут отображаться на панели предварительного просмотра. При этом все окно может быть разделено по горизонтали или вертикали между списком сообщений и панелью предварительного просмотра. Или же можно отобразить в этом окне только список сообщений.

Настройка панелей инструментов

Можно изменить способ отображения текста на панели инструментов и размер значков, а также разместить на панели инструментов только чаще всего используемые кнопки.

Использование клавиатуры

Доступ ко всем возможностям Microsoft Outlook Express возможен с использованием клавиатуры или мыши. Программа Outlook Express поддерживает раскладки клавиатуры по Двораку, применение которых облегчает доступ к чаще всего используемым символам.

См. также


Форматирование абзаца

Чтобы отформатировать абзац

  1. Щелкните в произвольном месте абзаца или выделите текст, который требуется отформатировать.
  2. Чтобы изменить текст, воспользуйтесь панелью инструментов форматирования или меню Формат.
    Операция | Выполните следующие действия
    Изменение отступа абзаца | Нажмите кнопку Увеличить отступили Уменьшить отступ на панели инструментов форматирования.
    Добавление горизонтальной линии | Щелкните в месте предполагаемой вставки линии и нажмите кнопку Вставить горизонтальную чертуна панели инструментов форматирования.
    Форматирование текста, записанного в RTF (HTML) формате | В меню Формат выберите пункт Стиль, а затем выберите параметр.

Примечания

  • Если при форматировании возникают затруднения, убедитесь в том, что включен режим форматирования HTML в окне сообщения. Для этого откройте меню Формат и выберите пункт Формат HTML. При выборе команды она помечается темной точкой.
  • Если используется HTML-форматирование и программа электронной почты или новостей получателя не поддерживает HTML, сообщение отображается в виде простого текста с прикрепленным HTML-файлом. Получатель может просмотреть приложенный файл, открыв его в любом веб-обозревателе.

См. также


Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Чтение сообщений при отсутствии подключения к Интернету

Чтобы прочитать сообщения при отсутствии подключения к Интернету

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Общие найдите параметр Если компьютер в это время не подключен к сети и выберите значение Соединять, если не выбран автономный режим работы.
  3. Если имеется подключение к серверу IMAP или HTTP, выберите имя сервера в списке папок, убедитесь в том, что выбраны те элементы, которые необходимо просмотреть в автономном режиме, а затем нажмите кнопку Синхронизировать учетную запись.
  4. В меню Файл выберите пункт Автономная работа.

Примечание

  • Чтобы проверить тип имеющейся учетной записи, в меню Сервис выберите команду Учетные записи. Выберите вашу учетную запись электронной почты, а затем нажмите кнопку Свойства. Типы учетных записей перечислены на вкладке Дополнительно.

См. также


Настройка Outlook Express для сокращения времени работы в интерактивном режиме

Чтобы настроить Outlook Express для сокращения времени работы в интерактивном режиме

Можно настроить Outlook Express на автоматическое отключение после того, как выбрана команда Доставить почту в меню Сервис. Затем можно прочитать и составить сообщения в автономном режиме, не неся расходов на оплату доступа к Интернету и не занимая телефонной линии.

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Подключение установите флажок Разрывать связь после отправки и получения сообщений.
  3. Если имеется подключение к серверу IMAP или HTTP, выберите имя сервера в списке папок и убедитесь, что отмечены те элементы, которые необходимо просмотреть в автономном режиме.

Примечания

  • Чтобы выполнить повторное подключение для приема или отправки сообщений, выберите в меню Сервис команду Доставить почту, а затем выберите нужный параметр.
  • Если при работе в автономном режиме выбрана папка IMAP и не отмечен пункт Работать автономно в меню Файл, Outlook Express выполнит повторное подключение и не произведет разъединение при нажатии кнопки Доставить почту.

См. также


Экспорт адресной книги

Чтобы выполнить экспорт адресной книги

  1. В меню Файл выберите команду Экспорт, а затем выберите пункт Адресная книга.
  2. Выберите формат для экспорта. Чтобы выполнить экспорт адресной книги непосредственно из Outlook Express, выберите пункт Личная адресная книга Microsoft Exchange. Чтобы использовать файл, содержащий сведения об адресах, разделенные запятыми, выберите пункт Текстовый файл.
  3. Нажмите кнопку Экспорт.
  4. Выберите наиболее подходящий профиль для экспортируемой адресной книги, а затем нажмите кнопку OK.

См. также


Вставка файла в сообщение

Чтобы вставить файл в сообщение

  1. Щелкните произвольное место окна сообщения.
  2. В меню Вставка выберите команду Вложение файла, а затем найдите место расположения вставляемого файла.
  3. Выберите файл и нажмите кнопку Вложить.

    Имя файла отображается в поле Присоединить заголовка сообщения.

Примечание

  • Можно также добавить в тело сообщения электронной почты текстовый файл (*.txt), выбрав в меню Вставка команду Текст из файла.

См. также


Вставка в сообщение гиперссылки или HTML-страницы

Чтобы вставить в сообщение гиперссылку или HTML-страницу

  1. Щелкните в сообщении место предполагаемой вставки гиперссылки или текста веб-страницы.
  2. Чтобы вставить гиперссылку, в меню Вставка выберите пункт Гиперссылка. Выберите тип файла, а затем введите местоположение или адрес связи.

    Чтобы вставить HTML-страницу, в меню Вставка выберите пункт Текст из файла. В поле Тип файлов выберите пункт Файлы HTML, а затем найдите файл, который нужно добавить.

Примечания

  • Если не удается выбрать в меню команду Гиперссылка, убедитесь, что включен режим форматирования HTML. Для этого откройте в окне сообщения меню Формат и выберите пункт Формат HTML. При выборе команды она помечается темной точкой.
  • Чтобы создать гиперссылку из текста сообщения, просто выделите предварительно необходимый текст.

См. также


Вставка рисунка в сообщение

Чтобы вставить рисунок в сообщение

  1. Щелкните в сообщении место предполагаемой вставки рисунка.
  2. В меню Вставка выберите пункт Рисунок, а затем нажмите кнопку Обзор, чтобы найти файл рисунка.
  3. Введите, если это необходимо, сведения в группах Раскладка и Интервал по.

Примечания

  • Если не удается выбрать в меню команду Рисунок, убедитесь, что включен режим форматирования HTML. Для этого откройте в окне сообщения меню Формат и выберите пункт Формат HTML. При выборе команды она помечается черной точкой.
  • Если получатели сообщения не имеют возможности просмотра вставленных рисунков, выберите в меню Сервис пункт Параметры. Откройте вкладку Отправка сообщений, нажмите кнопку Настройка HTML и убедитесь, что установлен флажок Отправлять рисунки вместе с сообщениями. Затем повторно отправьте сообщение.
  • Чтобы вставить в сообщение фоновый рисунок, откройте в окне сообщения меню Формат, выберите пункт Фон, а затем — пункт Рисунок. Нажмите кнопку Обзор, чтобы найти необходимый файл.

См. также


Включение звукового файла в сообщение

Чтобы включить в сообщение звуковой файл

  1. Щелкните любое место окна сообщения.
  2. В меню Форматвыберите пункт Фон, а затем — пункт Звук.
  3. Введите имя файла, который необходимо включить в сообщение, и укажите сколько раз он должен проигрываться.

См. также


Импорт адресных книг

Чтобы импортировать адресные книги

Можно выполнить импорт контактов адресных книг из других файлов адресных книг Windows (WAB), а также из программы Netscape Communicator, Microsoft Exchange Personal Address Book или любого текстового файла (CSV).

Для адресной книги Windows

  1. В меню Файл выберите команду Импорт, а затем выберите пункт Адресная книга.
  2. Выберите адресную книгу или тип импортируемого файла, а затем нажмите кнопку Открыть.

Для всех остальных форматов адресных книг

  1. В меню Файл выберите команду Импорт, а затем выберите пункт Другая адресная книга.
  2. Выберите адресную книгу или тип импортируемого файла, а затем нажмите кнопку Открыть.

Если тип адресной книги отсутствует в списке, можно сначала экспортировать адресную книгу в текстовый файл (CSV) или в файл формата LDIF (LDAP Directory Interchange Format), а затем выполнить импорт, используя этот тип файла.

См. также


Импорт параметров учетной записи электронной почты

Чтобы импортировать параметры учетной записи электронной почты

  1. В меню Файл выберите команду Импорт, а затем — команду Настройка учетной записи почты.
  2. Выберите программу-клиент электронной почты, которую необходимо использовать для импорта, и нажмите кнопку Далее.
  3. Будут отображены параметры учетной записи электронной почты. Если изменения не требуются, выберите параметр Принять параметры без изменения, а затем нажмите кнопку Далее. Перейдите к шагу 5.
  4. Чтобы изменить какие-либо параметры, выберите параметр Изменить параметры, а затем нажмите кнопку Далее. Для настройки параметров учетной записи электронной почты воспользуйтесь указаниями мастера подключения к Интернету. Внесите необходимые изменения и нажмите кнопку Далее.
  5. На странице завершения нажмите кнопку Готово.
  6. Чтобы просмотреть сведения учетной записи, в меню Сервис выберите команду Учетные записи.

См. также


Импорт параметров учетной записи новостей

Чтобы импортировать параметры учетной записи групп новостей

  1. В меню Файл выберите команду Импорт, а затем — команду Настройка учетной записи службы новостей.
  2. Выберите учетную запись групп новостей, которую необходимо использовать для импорта, и нажмите кнопку Далее.
  3. Будут отображены параметры учетной записи групп новостей. Если изменения не требуются, выберите команду Принять параметры без изменения, а затем нажмите кнопку Далее. Перейдите к шагу 5.
  4. Чтобы изменить какие-либо параметры, выберите команду Изменить параметры, а затем нажмите кнопку Далее. Для настройки параметров учетной записи групп новостей воспользуйтесь указаниями мастера подключения к Интернету. Внесите необходимые изменения и нажмите кнопку Далее.
  5. На странице завершения нажмите кнопку Готово.
  6. Чтобы просмотреть сведения учетной записи, в меню Сервис выберите команду Учетные записи.

См. также


Обращение к поставщику услуг Интернета

При возникновении неполадки, которая не может быть разрешена с помощью средства устранения неполадок Outlook Express, может потребоваться обратиться с запросом к поставщику услуг Интернета (ISP) или к системному администратору локальной сети. Возможно, что неверны те параметры подключения или сведения учетной записи, которые предоставлены ISP или системным администратором, или же неправильно работают серверы ISP или программное обеспечение.

Перед обращением к поставщику услуг Интернета можно создать журнал, включающий команды, которые посылались почтовым серверам, и полученные от них ответы. Это может оказаться полезным для устранения неполадок.

Чтобы создать файл журнала

  1. В меню Сервис выберите команду Параметры.
  2. Откройте вкладку Обслуживание и выберите в области Устранение неполадок тот тип сервера, для которого необходимо создать файл журнала.

Примечания

  • Файлы журналов могут иметь достаточно большой объем. После завершения процедуры устранения неполадок убедитесь в том, что установленный флажок снят, выполнив указанные выше шаги.
  • Файлы журналов имеют имя, отражающее тип сервера, и расширение LOG (например, pop3.log или smtp.log).

См. также


Дополнительные сведения о безопасности

Программа Outlook Express совместима со спецификациями протокола S/MIME (Secure/Multipurpose Internet Mail Extensions) версии 2 и 3. Программа Outlook Express поддерживает следующие алгоритмы шифрования: RC2 (40 бит и 128 бит), DES (56 бит) и 3DES (168 бит). Программа Outlook Express может производить дешифрование электронных писем, в которых используется алгоритм RC2 (64 бита), но не позволяет отправлять сообщения, зашифрованные с помощью этого алгоритма.

При подписывании сообщений программа Outlook Express может использовать в качестве алгоритма хеширования только алгоритм SHA-1. Битовая длина закрытого ключа меняется и зависит от центра сертификации, из которого получен этот ключ, и от процесса, используемого при генерации ключа.

Закрытые ключи хранятся на компьютере и степень их защиты соответствует мерам безопасности, применяемым на этом компьютере. Закрытые ключи, установленные с использованием компонентов криптографической системы Microsoft, не будут передаваться в центр сертификации, который выпускает сертификаты; эти ключи не помещаются в хранилище вместе с ключами всех правительственных организаций.

См. также


Изменение состояния доверия сертификата

Чтобы изменить состояние доверия сертификата

При добавлении какого-либо сертификата в адресную книгу он характеризуется связанным с ним состоянием доверия. Состояние доверия отражает степень доверия конкретному лицу, группе или объединению, которые выпустили сертификат. По умолчанию в Outlook Express используется состояние доверия Наследовать доверие от поставщика, указывающее, что данному сертификату можно доверять, так как его поставщик (например, центр сертификации) является надежным.

Однако не все сертификаты поступают от центров сертификации. Если сертификат создан частным лицом, он не может автоматически рассматриваться как надежный. Может возникнуть необходимость изменить состояние доверия и в том случае, когда поступает предупреждение от владельца сертификата о подозрении, что некто подделал закрытый ключ сертификата. При этом может быть установлено значение Явно не доверять этому сертификату.

  1. Дважды щелкните имя контакта в адресной книге.
  2. Откройте вкладку Сертификаты, выберите тот сертификат, уровень доверия которого необходимо изменить, а затем нажмите кнопку Свойства.
  3. Откройте вкладку Доверие и выберите параметр в области Изменение правил доверия.
    • Выберите значение Наследовать доверие от поставщика, если необходимо, чтобы уровень доверия сертификата был эквивалентен соответствующему уровню для поставщика.
    • Выберите значение Явно доверять этому сертификату, когда необходимо, чтобы сертификат рассматривался как заслуживающий доверия, независимо от степени доверия поставщику.
    • Выберите Явно не доверять этому сертификату, когда нет доверия этому типу сертификатов или же лицу или компании, с которыми этот сертификат связан. Использование этого параметра является более предпочтительным, чем удаление сертификата, так как в этом случае пользователю будет выдаваться предупреждение о том, что письмо содержит не заслуживающий доверия сертификат.

См. также


Получение сертификата и добавление его в учетную запись электронной почты

Чтобы получить сертификат и добавить его в учетную запись электронной почты

Чтобы отправлять сообщения с цифровой подписью, необходимо сначала получить сертификат. Программа Outlook Express автоматически добавляет сертификат в учетную запись электронной почты при отправке первого сообщения с цифровой подписью.

  1. Получение сертификата от центра сертификации.

    Посетите веб-узел сертификатов Microsoft Outlook Express для получения ссылки на центр сертификации.

  2. В окне нового сообщения откройте меню Сервис и выберите команду Цифровая подпись.
  3. Составьте и отправьте сообщение.

При отправке сообщения программа Outlook Express производит на компьютере поиск действующего сертификата с тем же адресом электронной почты, а затем добавляет этот сертификат в учетную запись электронной почты. Если найдено несколько действующих сертификатов, пользователь должен выбрать тот из них, который добавляется в учетную запись электронной почты.

Примечания

  • Для использования сертификата необходимо, чтобы адрес электронной почты пользователя сертификата соответствовал адресу его учетной записи электронной почты. При наличии нескольких учетных записей электронной почты необходимо иметь отдельный сертификат для каждой из учетных записей, которые предполагается использовать для отправки защищенной электронной почты.
  • Если установлен другой адрес для ответа (на вкладке Общие диалогового окна свойств учетной записи), получатели сообщений не смогут использовать ваш сертификат для ответа с помощью шифрованной электронной почты. При отправке безопасной электронной почты ответный адрес должен соответствовать учетной записи, с помощью которой отправлялась электронная почта с цифровой подписью.

См. также


Изменение местоположения для хранения сообщений

Чтобы изменить местоположение для хранения сообщений

  1. В меню Сервис выберите пункт Параметры, откройте вкладку Обслуживание и нажмите кнопку Банк сообщений.
  2. Нажмите кнопку Изменить, а затем выберите новую папку для хранения сообщений.


Чтение и составление ответов на сообщения электронной почты с использованием протокола IMAP или HTTP

Чтобы прочитать и составить ответы на сообщения электронной почты с использованием протокола IMAP или HTTP

  1. Щелкните в списке папок ту папку, сообщения из которой требуется прочитать.
  2. Чтобы отобразить сообщение на панели предварительного просмотра, щелкните его в списке сообщений. Можно также дважды щелкнуть сообщение, чтобы открыть его в отдельном окне.
  3. Для ответа на сообщение нажмите в окне сообщения кнопку Ответить, Ответить всем или Переслать. Когда ответ составлен, нажмите кнопку Отправить.

Примечание

  • Если при чтении сообщения отображается сообщение об ошибке, это может быть связано с тем, что тело сообщения не было загружено. Программа Outlook Express автоматически загрузит сообщение при подключении к Интернету.

См. также


Отображение или скрытие папок при использовании протокола IMAP

Чтобы отобразить или скрыть папки при использовании протокола IMAP:

При выполнении первоначальной синхронизации учетной записи протокола IMAP будут загружены все папки, если только до этого некоторые из папок не были скрыты или для них не были изменены параметры синхронизации (например, вместо значения «Все сообщения» установлено значение «Только заголовки»).

  1. Находясь в интерактивном режиме, щелкните IMAP-сервер в списке папок.

    В главном окне отобразятся папки электронной почты.

  2. Нажмите кнопку Папки IMAP.
  3. Выберите папку в диалоговом окне Отображение и скрытие папок IMAP и нажмите кнопку Скрыть, чтобы запретить загрузку ее содержимого. Нажмите кнопку Отобразить, чтобы отобразить папку и загрузить ее содержимое.

    При синхронизации учетной записи будут загружены только отображаемые папки.

Примечание

  • Можно изменить параметры синхронизации, чтобы задать загрузку заголовков, полных сообщений или только новых сообщений.

См. также


Задание загружаемых элементов

Чтобы задать загружаемые элементы

Путем изменения параметров синхронизации для протокола IMAP, HTTP или папок сервера новостей можно получить для просмотра в автономном режиме: все сообщения, только заголовки или только новые сообщения.

  1. Выберите в списке Папки сервер IMAP, HTTP-сервер или сервер новостей.
  2. Выберите в главном окне одну или несколько папок или групп новостей.
  3. Нажмите кнопку Параметры и выберите одно из следующих значений:
    • Все сообщения
    • Только новые сообщения
    • Только заголовки

    Если не требуется выполнять загрузку сообщений из определенной папки или группы новостей, выберите значение Не синхронизовать.

См. также


Использование проверки отзыва сертификатов

Чтобы использовать проверку отзыва сертификатов

Если проверка отзыва сертификатов включена, сертификаты защищенных сообщений проверяются при открытии сообщения, если установлено подключение к Интернету. В центр сертификации автоматически отправляется сообщение с запросом сведений о сертификате, используемом для сообщения.

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Безопасность нажмите кнопку Дополнительно.
  3. Установите переключатель Только при нахождении в сети, если необходимо выполнять проверку сообщений с цифровыми подписями. Для использования этой возможности необходимо, чтобы подключение к Интернету было установлено.

См. также


Задание зон безопасности

Чтобы задать зоны безопасности

Зоны безопасности в программе Outlook Express позволяют осуществить выбор, разрешается ли выполнение активного содержимого, такого как элементы управления ActiveX Controls и сценарии, размещаемого в HTML-сообщениях электронной почты. Может быть выбран средний уровень безопасности, разрешающий выполнение наиболее активного содержимого, или же установлен более ограничительный уровень безопасности.

  1. В меню Сервис выберите команду Параметры, а затем откройте вкладку Безопасность.
  2. Выберите в разделе Зоны безопасности зону безопасности Internet Explorer.
    • Установите переключатель зона Интернета для стандартного использования. Это значение применяется большинством пользователей Outlook Express.
    • Выберите значение зона ограниченных узлов, чтобы создать более безопасную среду.

Примечание

  • Для этих и остальных зон безопасности может быть выполнена настройка в программе Internet Explorer. Настройки, сделанные в Internet Explorer, применяются также и в программе Outlook Express. Откройте меню Сервис в программе Internet Explorer и выберите пункт Свойства обозревателя, а затем настройте параметры на вкладке Безопасность.

См. также


Использование Outlook Express для завершения ввода адреса электронной почты

Чтобы использовать Outlook Express для завершения ввода адреса электронной почты

  1. В поле Кому окна нового сообщения введите часть имени или адреса.
  2. В меню Сервис выберите команду Проверить имена.

Примечание

  • Чтобы настроить в Outlook Express автоматическую проверку имен, откройте меню Сервис и выберите пункт Параметры, а затем откройте вкладку Отправка сообщений. Установите флажок Автоматически подставлять адреса при создании сообщения.

См. также


Отправка шифрованного сообщения или сообщения с цифровой подписью

Чтобы отправить шифрованное сообщение или сообщение с цифровой подписью

Электронная почта с цифровой подписью позволяет получателю убедиться в подлинности сообщения. Шифрование сообщения электронной почты препятствует его прочтению другими людьми в процессе доставки.

  • Формирование сообщения.
  • Чтобы выполнить цифровую подпись сообщения, откройте меню Сервис и выберите команду Цифровая подпись.
  • Чтобы выполнить шифрование сообщения, откройте меню Сервис и выберите команду Зашифровать.

    Примечание

    • Для отправки шифрованного сообщения или сообщения с цифровой подписью необходимо иметь цифровой идентификатор. Если такой идентификатор отсутствует, Outlook Express отобразит сообщение с запросом о необходимости получения цифрового идентификатора.

См. также


Настройка Outlook Express для использования нескольких сертификатов

Чтобы настроить Outlook Express для использования нескольких сертификатов

Можно настроить Outlook Express на отправку сообщений с цифровой подписью с использованием одного сертификата и на посылку зашифрованных сообщений с применением другого сертификата. Чтобы выполнить это, необходимо получить по крайней мере один сертификат.

  1. В меню Сервис выберите команду Учетные записи.
  2. Выберите ту учетную запись, которую необходимо использовать с сертификатом и нажмите кнопку Свойства.
  3. На вкладке Безопасность нажмите кнопку Выбрать для типа сертификата, который необходимо использовать.

См. также


Экспорт сообщений в Microsoft Outlook или Microsoft Exchange

Чтобы выполнить экспорт сообщений в Microsoft Outlook или Microsoft Exchange

  1. В меню Файл выберите команду Экспорт, а затем выберите пункт Сообщения.
  2. Выберите в диалоговом окне Выбор профиля имя профиля, который наиболее соответствует той программе корпорации Майкрософт, в которую выполняется экспорт.
  3. Чтобы экспортировать все сообщения, выберите параметр Все папки.
  4. Для экспорта сообщений из одной или нескольких папок выберите параметр Выбранные папки. Затем выберите те папки, которые необходимо экспортировать.

См. также


Импорт сообщений их других почтовых программ

Чтобы импортировать сообщения из других почтовых программ

С помощью мастера импорта Outlook Express Import Wizard можно легко импортировать сообщения электронной почты из ряда популярных почтовых программ Интернета, таких как Netscape Communicator и Eudora, а также из программ Microsoft Exchange и Microsoft Outlook.

  1. В меню Файл выберите команду Импорт, а затем выберите пункт Сообщения.
  2. Выберите программу электронной почты, из которой необходимо импортировать сообщения, и нажмите кнопку Далее.
  3. Проверьте место размещения ваших сообщений, а затем нажмите кнопку Далее.
  4. Выберите параметр Все папки, если необходимо импортировать все сообщения, и нажмите кнопку Далее. Можно выбрать также параметр Выбранные папки, чтобы импортировать сообщения из одной или нескольких папок.
  5. Нажмите кнопку Готово.

Примечание

  • Если отсутствуют точные сведения об используемой для импорта почтовой программе, запустите эту программу электронной почты. Откройте меню Справка, выберите пункт О программе и просмотрите нужные сведения.

См. также


Настройка панели инструментов

Чтобы настроить панель инструментов

  1. Находясь в главном окне, откройте меню Вид, выберите пункт Раскладка, а затем нажмите кнопку Настройка.

    Если отображено окно сообщения, откройте меню Вид, выберите пункт Панели инструментов, а затем — пункт Настройка.

  2. Чтобы изменить текст на панели инструментов, выберите элемент из списка Текст кнопки.
  3. Чтобы изменить размер значков, выберите элемент из списка Размер значка.
  4. Для добавления или удаления кнопок щелкните имя кнопки в списке Имеющиеся кнопки, а затем нажмите кнопку Добавить или Удалить.

    Чтобы изменить порядок отображения кнопок, выберите имя кнопки в списке Панель инструментов, а затем нажмите кнопку Вверх или Вниз.


Поиск почтовых сообщений в папках сообщений

Чтобы найти сообщения электронной почты в папках сообщений

  1. В меню Правка выберите команду Найти, затем — пункт Сообщение.
  2. Введите условия в поля поиска.

Примечания

  • По умолчанию Outlook Express производит поиск в текущей выбранной папке. Чтобы выполнить поиск в другой папке, нажмите кнопку Обзор, а затем выберите ту папку, в которой необходимо вести поиск.
  • Можно также искать сообщения путем пересортировки столбцов (щелкая, например, заголовки Тема, От или Отправлено). Щелкните заголовок столбца, чтобы переупорядочить сообщения в соответствии со значениями в данном столбце. Например, если щелкнуть столбец От, сообщения будут пересортированы в соответствии с алфавитным порядком имен отправителей.

См. также


Пометка флажком почтового сообщения или сообщения новостей

Чтобы пометить флажком сообщение электронной почты или сообщение новостей

При получении сообщения можно пометить его флажком для последующих ссылок.

  • Щелкните в главном окне столбец флажка, расположенный рядом с тем сообщением, которое необходимо пометить.

    -или-

  • Выберите в главном окне сообщение, которое требуется пометить, откройте меню Сообщение и выберите пункт Отметить сообщение.

Примечания

  • Можно сортировать все отмеченные флажками сообщения и сгруппировать их вместе, если щелкнуть значок флажка в заголовке столбца флажков.
  • Можно удалить флажок, щелкнув значок флажка.
  • Имеется возможность задания правила, в соответствии с которым выполняется пометка флажком определенных получаемых сообщений.

См. также


Изменение шрифта, стиля и размера текста

Чтобы изменить шрифт, стиль и размер текста

Можно изменить способ отображения текста для всех сообщений или внести изменения для текста, выбранного в сообщении.

Чтобы изменить стиль текста для всех сообщений

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Создание сообщения нажмите кнопку Настройка шрифта.

Чтобы отформатировать текст в конкретных сообщениях

  1. Выделите текст, формат которого следует изменить.

    (Чтобы изменить шрифт для всего сообщения, откройте меню Правка и выберите команду Выделить все.)

  2. Нажмите на панели инструментов форматирования кнопки необходимых параметров.

Примечания

  • При возникновении затруднений при форматировании убедитесь в том, что включен режим форматирования HTML. Для этого откройте в окне нового сообщения меню Формат и выберите пункт Формат HTML. При выборе команды она помечается темной точкой.
  • Если используется HTML-форматирование и программа электронной почты или новостей получателя не поддерживает HTML, сообщение отображается в виде простого текста с прикрепленным HTML-файлом. Получатель может просмотреть приложенный файл, открыв его в любом веб-обозревателе.

См. также


Игнорирование обсуждения

Чтобы игнорировать обсуждение

Как в электронной почте, так и в группах новостей можно игнорировать и даже скрыть те обсуждения, которые не представляют интереса. Обсуждение — это исходное сообщение и все отклики на него.

  1. Выберите в папке «Входящие» или в списке сообщений группы новостей то обсуждение, которое нужно игнорировать.
  2. Откройте меню Сообщение и выберите команду Пропустить обсуждение.

    Если в списке сообщений включен столбец «Посмотреть или пропустить», рядом со всеми сообщениями игнорируемого обсуждения отобразится значок значок игнорирования.

Примечания

  • Чтобы скрыть игнорируемые сообщения с целью не загромождать список сообщений, откройте меню Вид, выберите пункт Текущее представление, а затем — команду Скрыть прочитанные или пропущенные сообщения.

    Выбор пункта Скрыть прочитанные или пропущенные сообщения скроет все прочитанные и игнорируемые сообщения, а также те сообщения, которые были прочитаны, а затем помечены как игнорируемые.

  • Если необходимо скрыть игнорируемые сообщения, но оставить отображаемыми прочитанные сообщения, выберите команду Скрыть прочитанные или пропущенные сообщения, как это описано выше, а затем откройте меню Вид, выберите пункт Текущее представление, а затем — команду Создание представления. Нажмите в диалоговом окне Создание представления кнопку Создать. В поле 1 окна Создать представление выберите пункт Искать прочитанное сообщение. В поле 2 щелкните слова Вывести/Скрыть и выберите пункт Отображать сообщения. Введите в поле 3 имя этого представления, а затем нажмите кнопку OK.

См. также


Создание нумерованного или маркированного списка

Чтобы создать нумерованный или маркированный список

  1. Щелкните в том месте сообщения, где должен начинаться список.
  2. Откройте меню Формат, выберите пункт Стиль, а затем — пункт Нумерованный список или Маркированный список.
  3. Введите первый элемент списка. После нажатия клавиши ВВОД на следующей строке отобразится начало следующего элемента списка.
  4. Чтобы завершить список, нажмите клавишу ВВОД дважды.

Примечания

  • При возникновении затруднений при форматировании убедитесь в том, что включен режим форматирования HTML. Для этого откройте в окне нового сообщения меню Формат и выберите пункт Формат HTML. При выборе команды она помечается темной точкой.
  • Если используется HTML-форматирование и программа электронной почты или новостей получателя не поддерживает HTML, сообщение отображается в виде простого текста с прикрепленным HTML-файлом. Получатель может просмотреть приложенный файл, открыв его в любом веб-обозревателе.
  • Имена стилей в меню Формат соответствуют стандартным тегам HTML. Например, список каталогов создается с помощью тега DIR, а список меню можно сформировать, используя тег MENU. Подробные сведения см. в рекомендации на язык HTML.

См. также


Получение звукового уведомления о новых сообщениях

Чтобы получить звуковое уведомление о новых сообщениях

  1. В меню Сервис выберите команду Параметры.
  2. Установите на вкладке Общие флажок Звуковое уведомление при получении новых сообщений.


Чтение и отправка сообщений на иностранных языках

Чтобы читать и отправлять сообщения на иностранных языках

Обычно Outlook Express может отображать сообщения на том языке, на котором они написаны отправителем. Однако некоторые сообщения, особенно получаемые в группах новостей, часто не содержат в заголовке достаточно сведений (или эти сведения неверны), которые позволили бы отобразить их с использованием нужного языка.

Чтобы изменить языковую кодировку для отображаемого сообщения

  • Откройте в главном окне меню Вид и выберите пункт Кодировка, а затем выберите ту языковую кодировку, которую необходимо использовать. (Необходимо иметь поддержку для этого языка; ее можно получить из международной зоны веб-узла Internet Explorer.)

Программа Outlook Express отображает входящие сообщения с использованием кодировки по умолчанию для чтения сообщений, если конкретная языковая не указана в заголовке сообщения.

Чтобы установить кодировку по умолчанию для чтения сообщений

  1. Откройте меню Сервис, выберите пункт Параметры, откройте вкладку Чтение и нажмите кнопку Шрифты.
  2. Выберите язык в верхней части вкладки и нажмите кнопку По умолчанию.

Отправка сообщений на иностранных языках

При ответе на сообщение для отправки используется та же языковая кодировка, в которой получено исходное сообщение. Если в ответе изменяется языковая кодировка, исходные символы могут быть отображены неверно, за исключением тех случаев, когда сообщение отправляется с использованием языка HTML (и когда получающая их программа может отображать HTML-сообщения). Можно отправлять сообщения с использованием Юникода, однако не все почтовые программы и программы чтения новостей могут отображать сообщения в этой кодировке.

Чтобы использовать другую кодировку при отправке одного сообщения

  • Откройте в окне сообщения меню Формат и выберите пункт Кодировка, а затем выберите ту языковую кодировку, которую необходимо использовать.

Новые сообщения используют кодировку по умолчанию для отправляемых сообщений.

Чтобы установить кодировку по умолчанию для отправляемых сообщений

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Отправка сообщений нажмите кнопку Выбор языка, а затем выберите кодировку по умолчанию, которую необходимо использовать.

См. также


Получение уведомления о приеме исходящих сообщений

Чтобы получать уведомления о приеме исходящих сообщений

Можно настроить Outlook Express для отображения квитанции на отправленную электронную почту. Квитанция отправляется, когда сообщение отображается у получателя. Это полезно при отправке срочных сведений или в том случае, когда необходимо подтверждение о приеме сообщения.

Чтобы запросить подтверждение на определенные сообщения

  • В окне нового сообщения откройте меню Сервис и выберите команду Запросить уведомление о прочтении.

Чтобы запросить подтверждение на все сообщения

  1. В меню Сервис выберите команду Параметры.
  2. Установите на вкладке Уведомления флажок Запрашивать уведомления о прочтении для всех отправляемых сообщений.

Примечание

  • Получатели сообщений могут отказаться от отправки подтверждений даже при наличии запроса. Чтобы отключить отправку подтверждений, откройте меню Сервис и выберите пункт Параметры. Выберите на вкладке Уведомления один из параметров в группе Обработка запросов уведомлений о прочтении.


Добавление подписи к исходящим сообщениям

Чтобы добавить подпись к исходящим сообщениям

  1. В меню Сервис выберите команду Параметры, а затем откройте вкладку Подписи.
  2. Чтобы создать подпись, нажмите кнопку Создать, введите текст в поле Изменить подпись или выберите параметр Файл, а затем найдите текстовый или HTML-файл, который необходимо использовать.
  3. Установите флажок Добавлять подпись ко всем исходящим сообщениям.

Примечания

  • Чтобы использовать отличающиеся подписи с разными учетными записями, выберите подпись в области Подписи, нажмите кнопку Дополнительно, а затем выберите ту учетную запись, с которой необходимо использовать подпись.
  • Чтобы использовать подпись только с определенными сообщениями, убедитесь в том, что снят флажок Добавлять подпись ко всем исходящим сообщениям. При формировании сообщения откройте меню Вставка, выберите пункт Подпись, а затем щелкните подпись, которую нужно использовать.

См. также


Вставка визитной карточки во все сообщения

Чтобы вставить визитную карточку во все сообщения

  1. В меню Сервис выберите команду Параметры, а затем откройте вкладку Создание сообщения.
  2. В разделе Визитные карточки установите флажок Почта или Новости, а затем выберите визитную карточку из раскрывающегося списка.
  3. Чтобы вставить визитную карточку, необходимо сначала создать свой контакт в адресной книге.

Примечания

  • В адресную книгу можно включить визитную карточку любого контакта.
  • Чтобы изменить сведения в визитной карточке, нажмите кнопку Изменить.
  • Чтобы добавить в отдельное сообщение визитную карточку или подпись, откройте в окне сообщения меню Вставка и выберите пункт Подпись или Визитная карточка.

См. также


Создание шаблона для исходящих сообщений

Чтобы создать шаблон для исходящих сообщений

Для создания нового оформления для сообщений электронной почты или сообщения групп новостей можно воспользоваться мастером Stationery Wizard.

  1. В меню Сервис выберите команду Параметры, а затем откройте вкладку Создание сообщения.
  2. Нажмите в области Бланк кнопку Создать.

Примечания

  • Чтобы воспользоваться шаблоном, который имеется в пришедшем от кого-нибудь сообщении, выберите это сообщение, откройте меню Файл и выберите пункт Сохранить как бланк.
  • Файл шаблона имеет HTML-формат и может редактироваться в Outlook Express. Откройте в окне нового сообщения меню Вид, выберите пункт Изменение источника, а затем откройте вкладку Источник, чтобы внести изменения.
  • При создании шаблона старайтесь, чтобы объем его файла не превышал 10 Кбайт. Рисунки и другие объекты могут привести к существенному увеличению размера файла и замедлить его загрузку. (Проверьте объем шаблона в папке Stationery, находящейся в \Program Files\Common Files\Microsoft Shared\Stationery.)

См. также


Использование HTML-форматирования

Чтобы использовать HTML-форматирование

Если сообщения создаются с использованием HTML-форматирования, их чтение возможно только в тех программах электронной почты, которые поддерживают эту функцию. Если программа чтения электронной почты или новостей получателя не поддерживает HTML, сообщение отображается в виде простого текста с прикрепленным HTML-файлом.

Чтобы форматировать все исходящие сообщения с использованием HTML

  1. В меню Сервис выберите команду Параметры, а затем откройте вкладку Отправка сообщений.
  2. Выберите в разделе Формат отправляемых сообщений или Формат отправляемых новостей пункт Формат HTML.

Чтобы форматировать отдельное сообщение с использованием HTML

  • Убедитесь в окне нового сообщения в том, что HTML-форматирование включено, открыв меню Формат. Если HTML-форматирование включено, элемент «Формат HTML» помечен темной точкой.

Примечания

  • Чтобы выполнить редактирование исходных тегов HTML, откройте меню Вид и убедитесь, что помечен галочкой пункт Изменение источника. Затем выберите вкладку Источник и приступайте к редактированию.
  • Чтобы настроить Outlook Express на отправку ответов в формате, который может быть прочитан программой электронной почты или новостей автора, откройте в главном окне меню Сервис, выберите пункт Параметры, а затем откройте вкладку Отправка сообщений. Установите флажок Отвечать в формате исходных сообщений.

См. также


Создание и использование особых представлений

Чтобы создать и использовать особые представления

В Outlook Express можно создать особые представления, позволяющие организовать более удобное отображение необходимых сообщений.

  1. В меню Вид выберите команду Текущее представление, а затем выберите пункт Создание представления.
  2. Нажмите кнопку Создать.
  3. Выберите одно или несколько условий для создаваемого представления.
    (Создаваемое представление описывается в окне Описание представления. Добавьте или удалите условия, если это необходимо, чтобы создать именно то представление, которое нужно.)
  4. Щелкните слово с подчеркиванием в окне Описание представления, чтобы выбрать параметр или ввести значение.
  5. Выберите пункт Ввести/скрыть, чтобы принять решение, отображаются или скрываются те сообщения, которые соответствуют условиям представления.

Примечание

  • Если создается представление, которое приводит к неожиданному исчезновению сообщений, чтобы снова отобразить эти сообщения, просто измените параметр Ввести/скрыть.

См. также


Использование представлений для чтения сообщений

Чтобы использовать представления для чтения сообщений

В программе Outlook Express имеются представления по умолчанию, которые можно использовать, чтобы избежать создания особых представлений.

Откройте меню Вид, выберите пункт Текущее представление, а затем выберите один из следующих параметров.

  • Отобразить все сообщения.
    В этом представлении отображаются все сообщения в одной из папок, например в папке «Входящие», — как новые, так и старые, как прочитанные, так и непрочитанные сообщения.
  • Скрыть прочитанные сообщения.
    В этом представлении скрываются все прочитанные сообщения, а отображаются только те сообщения, которые не были прочитаны.
  • Отобразить загруженные сообщения (используется только с протоколом IMAP и группами новостей).
    В этом представлении отображаются самые последние загруженные с сервера сообщения.
  • Отобразить ответы на мои сообщения (используется только с группами новостей).
    В этом представлении отображаются только те сообщения, которые являются ответами на отправленное в группу новостей сообщение.
  • Скрыть прочитанные или пропущенные сообщения.
    В этом представлении скрываются прочитанные сообщения и сообщения, к которым применена команда Пропустить обсуждение.

Можно выбрать также систематизацию сообщений в папке «Входящие» в соответствии с их темой. Для этого откройте меню Текущее представление и выберите пункт Сгруппировать сообщения по теме обсуждения.

Примечание

  • Выбранное представление для электронной почты или группы новостей сохраняется до тех пор, пока не будет изменено.

См. также


Автоматическая вставка цифровой подписи или шифрование сообщения

Чтобы автоматически вставить цифровую подпись или выполнить шифрование сообщения

  1. Откройте в главном окне меню Сервис и выберите команду Параметры.
  2. Откройте вкладку Безопасность и установите соответствующие флажки в области Безопасная почта.

См. также


Увеличение длительности таймаутов серверов

  1. В меню Сервис выберите команду Учетные записи.
  2. Выберите учетную запись, а затем нажмите кнопку Свойства.
  3. Откройте вкладку Дополнительно и в области Время ожидания сервера переместите движок вправо.

Неполадка устранена?

Да. Закройте средство устранения неполадок.

Нет. Необходимо воспользоваться другими параметрами средства устранения неполадок.


Проверка параметров учетной записи электронной почты

  1. В меню Сервис выберите команду Учетные записи.
  2. Выберите учетную запись электронной почты, а затем нажмите кнопку Свойства.
  3. Выполните на вкладках Серверы, Подключение и Дополнительно проверку соответствия установленных параметров тем значениям, которые были получены от поставщика услуг Интернета (ISP).

    Если параметры соответствуют полученным от ISP сведениям, свяжитесь с ISP, чтобы проверить правильность сведений и убедиться в правильности функционирования ISP-серверов. Убедитесь также в том, что ISP-сервер поддерживает протоколы PPP, SMTP и POP3 или IMAP.

Неполадка устранена?

Да. Закройте средство устранения неполадок.

Нет. Необходимо связаться с поставщиком ISP.


Проверка подключения к поставщику услуг Интернета

Выполните соответствующие шаги из следующего списка.

  • Установите подключение к поставщику услуг Интернета (ISP) перед попыткой просмотра или загрузки сообщений.
  • Если используется модем, проверьте параметры подключения. Чтобы проверить параметры настройки, выполните следующие действия.
    • При использовании Windows 98 на настольном компьютере дважды щелкните значок Мой компьютер, дважды щелкните значок Удаленный доступ к сети, а затем дважды щелкните значок, который представляет поставщика услуг Интернета (ISP).
    • Если используется ОС Windows 2000 или Windows Millennium Edition, нажмите кнопку Пуск, выберите пункт Параметры, а затем — пункт Сеть и удаленный доступ к сети или Удаленный доступ к сети.
    • При использовании Windows XP нажмите кнопку Пуск, выберите пункт Панель управления, выберите категорию Сеть и подключения к Интернету, выберите компонент Свойства обозревателя, а затем откройте вкладку Подключения.

    Если используется подключение с применением локальной сети или прокси-сервера, обратитесь к администратору вашей сети.

  • Дополнительные сведения об коммутируемом сетевом подключении см. в разделе справки Windows, посвященном коммутируемой сети (или коммутируемому подключению).
  • Если имеются подозрения на неисправность модема, см. сведения о модемах в справке Windows.

Неполадка устранена?

Да. Закройте средство устранения неполадок.

Нет. Необходимо воспользоваться другими параметрами средства устранения неполадок.

Нет. Необходимо связаться с поставщиком ISP.


Настройка пути к почтовому ящику на IMAP-сервере

Чтобы выполнить настройку пути к почтовому ящику на IMAP-сервере

  1. В меню Сервис выберите команду Учетные записи.
  2. В списке учетных записей выберите IMAP-сервер.
  3. Нажмите кнопку Свойства, а затем откройте вкладку IMAP.
  4. Введите путь в поле Путь к корневой папке.

    Путь относительно корневой папки задает почтовый ящик, содержащий ваши папки на сервере. Не завершайте путь относительно корневой папки символом иерархии. Например, ~username/Mail — это правильное указание пути, но ~username/Mail/ будет ошибочным заданием. Если нет уверенности в правильности пути, оставьте это поле пустым.

Примечание

  • Если IMAP-сервер является сервером Cyrus, папки пользователя должны содержаться в папке Inbox. Если IMAP-сервер создан на базе ОС UNIX, ваша электронная почта обычно хранится в собственном каталоге, находящемся в вашем домашнем каталоге, например: ~username/Mail.


Хранение сообщений на почтовом сервере

Чтобы хранить сообщения на сервере электронной почты

Хранение сообщений на сервере полезно в том случае, когда необходимо читать электронную почту с нескольких компьютеров. Когда вход в соответствии с учетной записью производится с другого компьютера, Outlook Express загружает сообщения согласно установленным параметрам. Сообщения могут храниться на сервере POP3. Если используется электронная почта HTTP или IMAP, сообщения всегда сохраняются на сервере.

  1. В меню Сервис выберите команду Учетные записи.
  2. Выберите учетную запись электронной почты, а затем нажмите кнопку Свойства.
  3. Откройте вкладку Дополнительно, а затем установите флажок Оставлять копии сообщений на сервере.

См. также


Изменение текущих параметров удостоверений

Чтобы изменить текущие параметры удостоверений

  1. В меню Файл, выберите пунктУдостоверения, а затем — пункт Управление удостоверениями.
  2. Внесите изменения в параметры.
    • Чтобы изменить имя или пароль, выберите имя удостоверения, а затем нажмите кнопку Свойства.
    • Чтобы изменить удостоверение, которое открывается при запуске, выберите его из раскрывающегося списка. (Если флажок снят, каждый раз при открытии программы, для которой требуется удостоверение, будет отображаться запрос на указание используемого удостоверения.)
    • Чтобы изменить удостоверение, которое необходимо использовать для всех программ (как требующих наличия такого удостоверения, так и не нуждающихся в его наличии) при выполнении автоматических процессов, выберите удостоверение в нижней части раскрывающегося списка.

См. также


Удаление удостоверения

Чтобы удалить удостоверение

  1. В меню Файл выберите пункт Удостоверения, а затем — пункт Управление удостоверениями.
  2. Выберите имя пользователя и нажмите кнопку Удалить.

Примечания

  • Текущее удостоверение удалить невозможно.
  • Если удаляется удостоверение, удаляются соответствующие параметры, но не данные.

См. также


Смена удостоверения

Чтобы сменить удостоверение

  1. В меню Файл выберите пункт Смена удостоверения.
  2. Выберите пользователя, к удостоверению которого необходимо переключиться.

См. также


Добавление удостоверения

Чтобы добавить удостоверение

  1. В меню Файл выберите пункт Удостоверения, а затем — пункт Добавить удостоверение.
  2. Введите имя нового пользователя.
  3. Если для данного удостоверения необходимо включить пароль, установите флажок Запрашивать пароль, а затем введите пароль.

    Программа Outlook Express выдаст запрос о входе в систему в качестве нового пользователя. При положительном ответе будет выдан запрос сведений о подключении к Интернету. Если ответ отрицательный, вошедшим в систему остается текущий пользователь.

См. также


Установка нескольких удостоверений

Если на одном компьютере электронную почту используют несколько лиц, каждый из пользователей может иметь в программе Outlook Express отдельный почтовый ящик. Это означает, что для каждого из пользователей могут иметься отдельные сообщения, контакты и личные параметры. Это возможно при создании нескольких удостоверений. После создания таких удостоверений можно выполнять переключение между ними без выключения компьютера и потери подключения к Интернету.

Дополнительные сведения содержатся в следующих разделах.

Добавление нового удостоверения

Удаление набора удостоверений

Смена удостоверения

Изменение текущих параметров удостоверений


Отмена отправленного сообщения

Чтобы отменить отправленное сообщение

  1. Выберите в списке папок ту группу новостей, в которую отправлено сообщение, а затем выделите требуемое сообщение.
  2. В меню Сообщение выберите команду Отменить сообщение.

Примечания

  • Можно отменить только отправленные вами сообщения.
  • После отмены сообщения может пройти некоторое время, пока оно будет удалено с вашего сервера и с других серверов в Интернете. Отмена сообщения не означает его удаления с компьютеров тех пользователей, которые уже загрузили его до того, как сообщение было отменено.


Проверка правописания в сообщениях

Чтобы проверить правописание в сообщениях

Программа Outlook Express использует средство проверки орфографии, поставляемое со следующими программами Microsoft Office: Microsoft Word, Microsoft Excel и Microsoft PowerPoint. Если ни одна из указанных программ не установлена, команда Правописание недоступна.

  • В окне Создать сообщение нажмите на панели инструментов кнопку Правописание или откройте меню Сервис и выберите пункт Правописание.

Примечание

  • Чтобы настроить проверку орфографии, в меню Сервис выберите пункт Параметры, а затем откройте вкладку Правописание.


Объединение многокомпонентных сообщений

Чтобы объединить многокомпонентные сообщения

Иногда, если по электронной почте или в группу новостей отправляется сообщение большого объема (содержащее рисунки, звуковые файлы или другие объемные компоненты), оно разбивается на более мелкие файлы и отображается в виде нескольких сообщений. Можно объединить эти сообщения, чтобы восстановить исходное сообщение и отобразить его в Outlook Express.

  1. Выберите все сообщения, являющиеся частями исходного сообщения (обычно каждая из частей имеет номер).
  2. В меню Сообщение выберите пункт Объединить и раскодировать.
  3. Если это необходимо, расположите части в нужном порядке.

Примечание

  • После выполнения объединения и декодирования сообщение отображается в отдельном окне. В списке сообщений объединенное сообщение продолжает отображаться в виде нескольких сообщений меньшего объема. Чтобы сохранить восстановленное сообщение, в меню Файл выберите пункт Сохранить как.


Сжатие и архивирование почтовых папок

Чтобы сжать или заархивировать папки электронной почты

  1. Выберите папку электронной почты.
  2. В меню Файл выберите пункт Папка, а затем — пункт Сжать.
  3. Чтобы заархивировать папку, найдите файл папки, а затем скопируйте его в папку архива, на гибкий диск или на сетевой диск. Папки электронной почты программы Outlook Express имеют расширение DBX (например, "Отправленные.dbx").

Примечания

  • Некоторые файлы сообщений могут оказаться слишком большими для архивирования на гибкий диск.
  • Если для отправки сообщений в группы новостей используется программа, отличная от Outlook Express, обратитесь к документации на эту программу, чтобы получить сведения о сжатии и архивировании папок электронной почты.


Устранение неполадок: проверка параметров настройки сервера

Проверка параметров настройки сервера новостей

Если не удается подключиться к серверам новостей, возможно, неполадка связана с одним или несколькими параметрами настройки этих серверов. Эти параметры предоставляются поставщиком услуг Интернета (ISP).

Чтобы проверить параметры настройки сервера новостей

  1. В меню Сервис выберите пункт Учетные записи.
  2. Выберите сервер новостей, а затем нажмите кнопку Свойства.
  3. Откройте вкладку Сервер и проверьте следующие параметры.
    • Соответствует ли имя сервера тому имени, которое получено от ISP?
    • Требует ли ваш ISP задание имени и пароля для входа в систему?

      Если для этого сервера новостей требуется процедура входа в систему, проверьте, соответствует ли имя учетной записи и пароль тем значениям, которые получены от ISP.

      Если для данного сервера новостей процедура входа в систему не требуется, снимите флажок Требуется вход на сервер.

  4. Откройте вкладку Дополнительно и проверьте следующие параметры.
    • Соответствует ли указанный номер порта тому, который был указан ISP? Большинство ISP используют порт 119.
    • Установлено ли для таймаута сервера значение меньше?

      Для некоторых серверов требуется более длительный интервал времени на подключение. Чтобы предоставить компьютеру большее время на подключение, переместите ползунок в сторону значения больше.

  5. Нажмите кнопку OK, чтобы закрыть диалоговое окно.
  6. Выберите сервер в списке папок и нажмите кнопку Группы новостей, чтобы отобразить группы новостей.
  7. Повторите эту процедуру для каждого из серверов новостей, к которым не удается подключиться.

Неполадка устранена?

Да. Закройте средство устранения неполадок.

Нет. Необходимо воспользоваться другими параметрами средства устранения неполадок.

Нет. Необходимо обратиться к поставщику услуг Интернета.


Удаление файлов журналов, использовавшихся для устранения неполадок

Чтобы удалить файлы журналов, использовавшиеся для устранения неполадок

Чтобы устранить неполадки, связанные с передачей данных, можно настроить программу Outlook Express на сохранение в журнале всех команд выдаваемых и получаемых при взаимодействии с серверами электронной почты и новостей. Эти файлы могут иметь достаточно большой объем, поэтому необходимо удалить их после устранения неполадки.

  1. В меню Сервис выберите команду Параметры.
  2. Откройте вкладку Обслуживание и снимите все флажки в разделе Устранение неполадок.
  3. Закройте программу Outlook Express.
    • Если используется ОС Windows 98, в меню Пуск выберите пункт Найти, а затем — пункт Файлы и папки.
    • Если используется ОС Windows 2000 или Windows Millennium Edition, в меню Пуск выберите пункт Найти, а затем — пункт Файлы и папки.
    • При использовании ОС Windows XP откройте меню Пуск, а затем выберите пункт Поиск.
  4. Введите в текстовом поле имя файла журнала.

    Файлы журналов имеют имя, отражающее тип сервера, и расширение LOG (например, pop3.log или smtp.log). Если точное имя файла журнала неизвестно, введите *.log.

  5. Выберите файл журнала сервера в списке результатов поиска, откройте меню Файл и выберите пункт Удалить.


Поиск сообщений в группе новостей

Чтобы найти сообщения в группе новостей

  1. Откройте, находясь в группе новостей, меню Правка, выберите пункт Найти, а затем выберите пункт Сообщение в этой папке.
  2. Введите искомое слово (или слова) в текстовом поле Искать текст и нажмите кнопку Найти далее.
  3. Если по результатам поиска получено слишком много результатов или не найдено то, что требовалось, нажмите кнопку Расширенный поиск и введите дополнительные сведения для уточнения поиска.

Примечание

  • Можно также искать сообщения путем пересортировки столбцов (щелкая, например, заголовки Тема, От или Отправлено). Щелкните заголовок столбца, чтобы переупорядочить сообщения в соответствии со значениями в данном столбце. Например, если щелкнуть столбец От, сообщения будут пересортированы в соответствии с алфавитным порядком имен отправителей.

См. также


Поиск интересующих групп новостей

Чтобы найти интересующие группы новостей

Чтобы найти интересующие вас группы новостей, можно выполнить поиск определенных слов в названиях групп новостей, имеющихся на серверах новостей.

  1. Выберите имя сервера в списке папок, а затем нажмите кнопку Группы новостей.
  2. Введите искомые слова в поле Отобразить группы новостей, содержащие.

Примечание

  • Если не удается найти конкретную группу новостей в списке, возможно ваш сервер новостей не распространяет эту группу.

См. также


Настройка групп новостей для чтения новостей в автономном режиме

Чтобы настроить группы новостей для чтения новостей в автономном режиме

Для тех групп новостей, на которые имеется подписка, можно настроить Outlook Express таким образом, чтобы обеспечивалась синхронизация доступных в автономном режиме сообщений или их заголовков. Это позволяет знакомиться с сообщениями без подключения к Интернету.

  1. Выберите сервер новостей в списке папок.
  2. Выберите в главном окне те подписные группы новостей, сообщения которых требуется читать в автономном режиме. (Чтобы выбрать несколько групп новостей, удерживайте нажатой клавишу CTRL при щелчке на группы новостей.)
  3. Нажмите кнопку Параметры, а затем установите флажок для значения, указывающего на тот объем сведений, который должен передаваться с сервера на компьютер в процессе синхронизации: Все сообщения, Только новые сообщения (появившиеся на сервере после последней синхронизации новые сообщения) или Только заголовки (тема, автор, дата и размер сообщения).

    Убедитесь в том, что не выбраны те группы новостей, загрузка которых не требуется (Не синхронизовать).

Каждый раз при необходимости передать сообщения или заголовки с сервера на компьютер нажимайте кнопку Синхронизовать учетную запись.

Примечание

  • Если время интерактивной работы ограничено, можно задать конкретные сообщения для чтения в автономном режиме. Подробные сведения см. в разделе Загрузка отдельных сообщений.

См. также


Отправка больших сообщений

Чтобы отправлять большие сообщения

Многие серверы электронной почты и новостей имеют ограничение на объем тех сообщений, которые вы можете отправить или получить. Обычно это ограничение составляет один мегабайт (1 МБ) для каждого сообщения, включая и прикрепленные файлы.

Программа Outlook Express позволяет отправлять большие сообщения или файлы на серверы электронной почты или новостей, имеющие ограничение на размер, путем разбиения сообщения на более мелкие части. Если принимается группа сообщений, программа электронной почты объединяет их в единое сообщение.

  1. В меню Сервис выберите пункт Учетные записи.
  2. Откройте вкладку Почта или Новости и нажмите кнопку Свойства.
  3. Откройте вкладку Дополнительно, установите флажок Разбивать сообщения, большие чем 'число' КБ, а затем введите максимальный объем файла, который допускается для сервера.


Увеличение дискового пространства путем удаления хранимых сообщений групп новостей

Чтобы увеличить объем дискового пространства путем удаления хранимых сообщений групп новостей

  1. В меню Сервис выберите пункт Параметры.
  2. Откройте вкладку Обслуживание и выберите те параметры, которые связаны с управлением объемом всех файлов сообщений на компьютере.

    Чтобы произвести уплотнение, удаление или перемещение всех или определенных файлов, нажмите кнопку Очистить, а затем следуйте инструкциям, отображаемым на экране.

Примечание

  • Большинство сервером новостей периодически удаляют старые сообщения. Очистка производится при каждом подключении к группе новостей — ваш файл сообщений содержит только текущие сообщения с сервера новостей.


Переключение между чтением почты и новостей

Чтобы переключаться между чтением электронной почты и групп новостей

  • Выберите в списке папок папку Входящие, чтобы перейти в электронную почту, или щелкните имя сервера новостей или конкретной группы новостей для просмотра групп новостей.

    -или-

    Выберите пункт Outlook Express наверху списка папок, чтобы открыть панель программы Outlook Express, где можно перейти по ссылке к нужной задаче.

См. также


Раскодирование сообщения группы новостей

Чтобы выполнить раскодирование сообщения группы новостей

Нельзя выполнить в Outlook Express раскодирование сообщений и их отправку в группу новостей, однако если кто-то направил в группу новостей закодированное сообщение (используя алгоритм ROT13), можно его раскодировать в Outlook Express, чтобы сделать читаемым.

  1. Щелкните дважды сообщение в списке сообщений, чтобы открыть его.
  2. В меню Сообщение выберите пункт Раскодировать (ROT13).

Примечание

  • Метод кодирования ROT13 заключается в замене каждой буквы той буквой, которая располагается в алфавите на 13 позиций ранее. Хотя это и не очень надежный метод шифрования сообщений, однако он может быть полезен при передачи конфиденциальных или оскорбительных сведений.

См. также


Просмотр прикрепленного файла

Чтобы просмотреть прикрепленный файл

  • Щелкните на панели предварительного просмотра значок скрепки для бумаг в заголовке сообщения, а затем щелкните имя файла.

    -или-

    Дважды щелкните в верхней части окна сообщения значок прикрепленного файла в заголовке сообщения.

Примечания

  • Чтобы сохранить прикрепленный файл, в меню Файл, выберите пункт Сохранить вложения, а затем щелкните имя файла. Чтобы сохранить прикрепленный файл, находясь на панели предварительного просмотра, щелкните значок скрепки для бумаг, а затем выберите команду Сохранить вложения.
  • Когда имеется прикрепленный к сообщению файл, рядом с ним в списке сообщений отображается значок скрепки для бумаг.


Просмотр только ответов на свои сообщения в группы новостей

Чтобы просмотреть только ответы на свои сообщения в группы новостей

  • В меню Вид выберите пункт Текущее представление, а затем — пункт Отобразить ответы на мои сообщения.

См. также


Просмотр только непрочитанных сообщений групп новостей

Чтобы просмотреть только непрочитанные сообщения групп новостей

  • В меню Вид выберите пункт Текущее представление, а затем — пункт Скрыть прочитанные или пропущенные сообщения.

См. также


Установка длины строки в исходящих сообщениях групп новостей

Чтобы установить длину строки в исходящих сообщениях групп новостей

Программа Outlook Express автоматически устанавливает длину строки сообщения, используя формат обычного текста, равной 76 символам. Это соответствует формату, используемому серверами новостей, которые не отображают более 80 символов в строке. Когда сообщения цитируются в ответе, обычно исходный текст снабжается пометками и отступами, что приводит к появлению дополнительных символов. Если предполагается, что возможно цитирование отсылаемого сообщения, установите границу переноса для текста в 70 или 72 символа на строку, чтобы не допустить смещения текста при отображении за пределы границы окна.

  1. В меню Сервис выберите пункт Параметры.
  2. Откройте вкладку Отправка сообщений и выберите в разделе Формат отправляемых новостей значение Обычный текст, а затем нажмите кнопку Настройка обычного текста.
  3. Введите в текстовом поле Автоматический перенос текста на 'число' знаков при отправке то количество символов, которое должно отображаться в строке.


Проверка параметров настройки сервера новостей

  1. В меню Сервис выберите пункт Учетные записи.
  2. Выберите сервер новостей, а затем нажмите кнопку Свойства.
  3. Выполните на вкладках Сервер, Подключение и Дополнительно проверку соответствия установленных параметров тем значениям, которые были получены от поставщика услуг Интернета (ISP).

    Если все параметры соответствуют полученным, свяжитесь с ISP, чтобы проверить точность параметров настройки и убедиться в правильности функционирования ISP-серверов.

Неполадка устранена?

Да. Закройте средство устранения неполадок.

Нет. Необходимо воспользоваться другими параметрами средства устранения неполадок.

Нет. Необходимо связаться с поставщиком ISP.


Изменение столбцов, отображаемых в списке сообщений

Чтобы изменить столбцы, отображаемые в списке сообщений

  1. В меню Вид выберите пункт Столбцы.
  2. Чтобы добавить столбец, установите флажок рядом с именем столбца или выберите имя столбца и нажмите кнопку Отобразить.

    Чтобы удалить столбец, снимите флажок рядом с именем столбца или выберите имя столбца и нажмите кнопку Скрыть.

    Чтобы изменить порядок отображения столбцов, выберите имя столбца и нажмите кнопку Вверх или Вниз.


Пометка сообщений как прочитанных

Чтобы пометить сообщения как прочитанные

  • Чтобы пометить конкретное сообщение как прочитанное или непрочитанное, выберите сообщение. В меню Правка выберите пункт Пометить как прочитанное или Пометить как непрочитанные.
  • Чтобы пометить все сообщения группы новостей как прочитанные при выходе из программы Outlook Express или при переходе в другую группу новостей, в меню Сервис выберите пункт Параметры. Откройте вкладку Чтение и установите флажок Пометить все сообщения при выходе как прочитанные.
  • Чтобы пометить все сообщения в выбранной группе новостей как прочитанные, включая даже еще и не загруженные сообщения, выберите группу новостей в списке папок. В меню Правка выберите пункт Догнать.

    Это удобно, к примеру, когда вы возвращаетесь из отпуска и не хотите загружать все непрочитанные сообщения, а желаете начать чтение только с текущих сообщений.

  • Для пометки в качестве прочитанных всех сообщений в определенном обсуждении группы новостей выберите исходное сообщение или любой из откликов на него. В меню Правка выберите пункт Пометить обсуждение как прочитанное.

    Обсуждение — это исходное сообщение и все посланные на него отклики. Обсуждения сортируются и группируются в соответствии с заголовком исходного сообщения. Например, обсуждение, которое начинается с сообщения, озаглавленного "Соображения для владельцев лабрадоров", включает все отклики, озаглавленные "RE: Соображения для владельцев лабрадоров".

Примечание

  • Сообщения электронной почты и групп новостей автоматически помечаются как прочитанные после того, как они открыты в течение определенного промежутка времени. Если вы не хотите, чтобы сообщения помечались автоматически, откройте меню Сервис, выберите пункт Параметры, откройте вкладку Чтение и снимите флажок Сообщения помечать как прочитанные после просмотра в течение 'число' секунд.

См. также


Изменение шрифта, используемого для отображения сообщений

Чтобы изменить шрифт, используемый для отображения сообщений

  1. В меню Сервис выберите пункт Параметры, а затем откройте вкладку Чтение.
  2. Нажмите кнопку Шрифты и измените параметры настройки.


Изменение приоритета исходящего сообщения

Чтобы изменить приоритет исходящего сообщения

Когда отправляется новое сообщение или ответ на сообщение, можно назначить сообщению приоритет, чтобы получатель видел, требуется ли просмотреть письмо тотчас же (высокий приоритет) или можно ознакомиться с ним, когда это позволит время (низкий приоритет). Сообщение с высоким приоритетом помечается размещаемым рядом с ним восклицательным знаком. Низкий приоритет указывается пометкой в виде стрелки, направленной вниз.

  • В окне Создать сообщение нажмите кнопку Важность на панели инструментов, а затем выберите необходимый приоритет. Или откройте меню Сообщение, выберите команду Важность, а затем выберите значение приоритета.

Примечание

  • Эта настройка присваивает приоритет только текущему сообщению.


Добавление учетной записи почты или новостей

Чтобы добавить учетную запись электронной почты или групп новостей

Потребуется наличие следующих сведений от поставщика услуг Интернета (ISP) или от администратора локальной сети.

  • Для учетных записей электронной почты необходимо знать тип используемого почтового сервера (POP3, IMAP или HTTP), ваши имя учетной записи и пароль, имя сервера входящей электронной почты, а для серверов POP3 и IMAP — имя сервера исходящей электронной почты.
  • Для учетной записи групп новостей необходимо знание имени сервера новостей, к которому предполагается организовать подключение, и, если это требуется, ваши имя учетной записи и пароль.
  1. В меню Сервис выберите пункт Учетные записи.
  2. Нажмите в диалоговом окне Учетные записи в Интернете кнопку Добавить.
  3. Выберите пункт Почта или Новости, чтобы открыть мастер подключения к Интернету (Internet Connection Wizard), а затем следуйте его указаниям для установления подключения к серверу электронной почты или новостей.

Примечание

  • Каждый пользователь может создать несколько учетных записей электронной почты или групп новостей, повторяя описанную выше процедуру для каждой из учетных записей.

См. также


Изменение списка папок, строки текущего состояния или панели инструментов в программе Outlook Express

Чтобы внести изменения в список папок, строку текущего состояния или панель инструментов программы Outlook Express

  • Чтобы скрыть или отобразить список папок, список контактов, панель Outlook, строку текущего состояния или панели инструментов, откройте меню Вид, выберите пункт Раскладка, а затем выберите необходимые параметры.
  • Чтобы отобразить подпапки в списке папок, щелкните дважды знак плюс (+) слева от каждого из главных элементов списка папок (локальные папки, сервер электронной почты, серверы новостей и т. д.). Все подпапки отображаются ниже основной папки или сервера, а знак плюс меняется на знак минус.

    Если вместо знака плюс щелкнуть имя основной папки, подпапки отображаются в основном окне Outlook Express, а не ниже папки или сервера в списке папок.

  • Чтобы отобразить окно запуска Outlook Express, содержащее ссылки на основные задачи Outlook Express, а также окно советов (Tip of the Day), выберите пункт Outlook Express наверху списка папок.

См. также


Изменение отображения на панели предварительного просмотра

Чтобы изменить отображение на панели предварительного просмотра

Панель предварительного просмотра позволяет просмотреть содержимое сообщения, не открывая его в другом окне. Чтобы выполнить предварительный просмотр сообщения, щелкните его заголовок. Чтобы открыть сообщение в его собственном окне, щелкните заголовок дважды.

Панель предварительного просмотра можно расположить выше или ниже списка сообщений; можно также отобразить или скрыть заголовок сообщения; кроме того, можно полностью скрыть панель предварительного просмотра.

  1. В меню Вид выберите пункт Раскладка.
  2. Выберите необходимые параметры в области Область просмотра, а затем нажмите кнопку OK.

Примечание

  • Чтобы изменить размер панели предварительного просмотра и списка сообщений, установите указатель на разделитель между ними и после отображения сдвоенной стрелки перетащите разделитель вверх или вниз.


Загрузка отдельных сообщений

Чтобы загрузить отдельные сообщения

Можно задать загрузку отдельных сообщений из группы новостей при следующем подключении к Интернету.

  1. Находясь в автономном режиме, выберите предварительно загруженные заголовки тех сообщений, которые желательно загрузить при следующем подключении.

    Автономная работа означает отсутствие подключения к Интернету или то, что выбран пункт Автономная работа в меню Файл.

  2. В меню Сервис выберите пункт Пометить для автономного использования, а затем — пункт Загрузить сообщение позже. Повторите эти шаги для каждой из групп новостей, сообщения из которых необходимо прочитать позже.
  3. Находясь в интерактивном режиме, в меню Сервис выберите пункт Синхронизировать все, а затем после загрузки сообщений можно перейти в автономный режим для их прочтения.

Примечание

  • Можно отобразить только те сообщения, которые выбраны для чтения в автономном режиме. После загрузки сообщений для их прочтения в автономном режиме и отключения от Интернета выберите в меню Вид пункт Текущее представление, а затем — пункт Отобразить загруженные сообщения.

См. также


Отправка сообщения в группу новостей

Чтобы отправить сообщение в группу новостей

  1. Выберите в списке папок ту группу новостей, в которую необходимо отправить сообщение.
  2. Нажмите на панели инструментов кнопку Создать сообщение для группы новостей.
  3. Введите текст в поле Тема сообщения. Программа Outlook Express не может отправить сообщение, в котором не указана тема.
  4. Сформируйте сообщение и затем нажмите кнопку Отправить.

Примечания

  • Чтобы отправить сообщение в несколько групп новостей, размещенные на одном сервере новостей, щелкните в диалоговом окне Создать сообщение значок, расположенный рядом с пунктом Группы новостей. В диалоговом окне Выбор групп новостей выберите из списка одну или несколько групп новостей (удерживая нажатой клавишу CTRL при выборе нескольких групп новостей), а затем нажмите кнопку Добавить. Можно осуществить выбор из всех групп новостей или только из тех, на которые вы подписаны, если выбрать пункт Отображать только те группы новостей, на которые оформлена подписка.
  • Можно отправить данное сообщение одновременно более чем в одну группу новостей только в том случае, если все эти группы размещаются на одном и том же сервере новостей. Чтобы отправить сообщение в группы новостей, размещенные на других серверах новостей, создайте отдельное сообщение для каждого из этих серверов.
  • Можно отменить посланное сообщение, если выбрать это сообщения, открыть меню Сообщение, а затем выбрать пункт Отменить сообщение. Отмена сообщения не означает его удаление с компьютеров тех пользователей группы новостей, которые уже загрузили его до того, как сообщение было отменено. Отменить можно только свое отправленное сообщение; нельзя отменить сообщение, отправленное другим лицом.

См. также


Отправка ответа на сообщение группы новостей

Чтобы отправить ответ на сообщение группы новостей

  1. Выберите сообщение, на которое нужно послать ответ, в списке сообщений.
  2. Чтобы ответить автору сообщения по электронной почте, нажмите кнопку Ответить на панели инструментов.
  3. Чтобы ответить всей группе новостей, нажмите кнопку Ответить в группу на панели инструментов.
  4. Введите сообщение и нажмите кнопку Отправить.

Примечания

  • Если необходимо чтобы ответ был отослан в дополнительные группы новостей на том же сервере новостей, щелкните в диалоговом окне Ответить значок, расположенный рядом с пунктом Группы новостей. Выберите группу новостей из списка в диалоговом окне Выбор групп новостей, а затем нажмите кнопку Добавить. Можно осуществить выбор из всех групп новостей или только из тех, на которые вы подписаны, если выбрать пункт Отображать только те группы новостей, на которые оформлена подписка.
  • Можно отправить ответ одновременно в несколько групп новостей только в том случае, если все эти группы размещаются на одном и том же сервере новостей.
  • Чтобы отменить сообщение после его отправки, выберите это сообщение. В меню Сообщение выберите пункт Отменить сообщение. Отмена сообщения не означает его удаление с компьютеров тех пользователей группы новостей, которые уже загрузили его до того, как сообщение было отменено.
  • Чтобы отобразить сведения о сообщении группы новостей, такие, например, как дата отправки, выберите это сообщение. В меню Файл выберите пункт Свойства.

См. также


Чтение сообщений группы новостей

Чтобы прочитать сообщения группы новостей

Перейдите в группу новостей и просмотрите список сообщений, чтобы выбрать те сообщения, которые необходимо прочитать (может потребоваться выполнить прокрутку сообщений).

  • Чтобы отобразить сообщение на панели предварительного просмотра, щелкните это сообщение.
  • Чтобы просмотреть сообщение в отдельном окне, дважды щелкните это сообщение в списке.

Примечание

  • Чтобы отобразить или изменить панель предварительного просмотра, в меню Вид выберите пункт Раскладка, а затем выберите необходимые параметры в области Область просмотра.

См. также


Удаление копий сообщений исходящей почты

Чтобы удалить копии исходящих сообщений электронной почты

Программа Outlook Express сохраняет по умолчанию копии отправленной электронной почты в папке «Отправленные». Можно изменить эту настройку, чтобы сохранить пространство на диске.

  1. В меню Сервис выберите пункт Параметры.
  2. Откройте вкладку Отправка сообщений и снимите флажок Сохранять копию в папке "Отправленные".

Примечание

  • Если прекращено автоматическое сохранение копий электронной почты, можно тем не менее сохранять копию сообщения путем ввода при формировании сообщения своего имени электронной почты в поле Копия.


Просмотр группы новостей без оформления подписки

Чтобы просмотреть группу новостей без оформления подписки

Чтобы оценить полезность конкретной группы новостей, просмотрите несколько сообщений в этой группе. При нахождении интересующих вас групп новостей можно подписаться на них, чтобы облегчить к ним доступ.

  1. В меню Сервис выберите пункт Группы новостей, чтобы открыть диалоговое окно Подписка на группу новостей.
  2. Если в списке Учетные записи имеется несколько серверов новостей, выберите тот из них, который необходим. Все группы новостей, имеющиеся на сервере, отображаются на вкладке Все.
  3. Выберите группу новостей, которую требуется просмотреть, и выберите пункт Переход.

    Если дважды щелкнуть имя группы новостей, будет произведена автоматически подписка на эту группу.

Примечания

  • Можно выполнить поиск групп новостей, содержащих определенные слова в их заголовках, путем ввода этих слов в поле Отобразить группы новостей, содержащие:.
  • При первом просмотре группы новостей может потребоваться несколько минут на загрузку сообщений. При следующем посещении этой группы новостей загрузка выполняется быстрее, так как программа Outlook Express загружает только новые сообщения.
  • Чтобы подписаться на просматриваемую группу новостей, щелкните правой кнопкой ее имя в списке папок, а затем выберите пункт Подписаться.

См. также


Добавление, удаление или переключение папок

Чтобы добавить, удалить или переключить папки

  • Чтобы добавить папку, в меню Файл выберите пункт Папка, а затем — пункт Создать. Введите имя в текстовом окне Имя папки, а затем выберите местоположение новой папки.
  • Чтобы удалить папку, выберите ее в списке папок. В меню Файл выберите пункт Папка, а затем — пункт Удалить.
  • Чтобы переключиться на другую папку, выберите ее в списке папок.

Примечание

  • Нельзя удалить или переименовать папки: «Входящие», «Исходящие», «Отправленные», «Удаленные» и «Черновики».


Изменение параметров существующих учетных записей электронной почты и новостей

Чтобы изменить параметры существующих учетных записей электронной почты и групп новостей

  1. В меню Сервис выберите пункт Учетные записи.
  2. Выберите учетную запись на вкладке Почта или Новости, а затем нажмите кнопку Свойства.
  3. Внесите необходимые изменения в сведения на соответствующих вкладках.


Быстрая проверка наличия новых сообщений

Чтобы быстро проверить наличие новых сообщений

  • Нажмите кнопку Доставить почту на панели инструментов. В это же время будут отправлены все сообщения из вашей папки «Исходящие»


Удаление сообщения электронной почты

Чтобы удалить сообщение электронной почты

  1. Выберите сообщение в списке сообщений.
  2. Нажмите на панели инструментов кнопку Удалить.

Примечания

  • Чтобы восстановить удаленное сообщение, откройте папку «Удаленные», а затем перетащите сообщение обратно в папку «Входящие» или в другую папку.
  • Если требуется не сохранять сообщения в папке «Удаленные» при выходе из программы Outlook Express, в меню Сервис выберите пункт Параметры. Установите на вкладке Обслуживание флажок Очистить папку "Удаленные" перед выходом.
  • Чтобы очистить папку с удаленными сообщениями вручную, выберите папку «Удаленные». В меню Правка выберите пункт Очистить папку "Удаленные".

См. также


Удаление сообщения из учетной записи HTTP-почты

Чтобы удалить сообщение из учетной записи электронной почты HTTP

  1. Выберите в списке папок вашу учетную запись HTTP.
  2. Выберите в списке сообщений то сообщение (или сообщения), которое требуется удалить.
  3. Нажмите на панели инструментов кнопку Удалить.

    При этом сообщение перемещается в папку Удаленные.

Примечания

  • Ваш почтовый сервер HTTP может не разрешать вам выполнять самостоятельно очистку папки Удаленные для учетных записей электронной почты HTTP, как это делается для учетных записей POP3.
  • Некоторые серверы электронной почты HTTP производят очистку папки Удаленные регулярно в соответствии со своим собственным расписанием.

См. также


Удаление сообщения из учетной записи IMAP

Чтобы удалить сообщение из учетной записи IMAP

  1. Выберите сообщение в списке сообщений.
  2. Нажмите на панели инструментов кнопку Удалить. При этом производится пометка сообщения, которое требуется удалить.
  3. В меню Правка выберите пункт Очистить папку "Удаленные", чтобы переместить удаленные сообщения из папки. После выполнения такой очистки сообщение не может быть восстановлено.

Примечания

  • Чтобы восстановить сообщение, которое помечено для удаления на IMAP-сервере, в меню Правка выберите пункт Отменить удаление.
  • Чтобы автоматически выполнять очистку для удаленных сообщений, в меню Сервис выберите пункт Параметры. Откройте вкладку Обслуживание и установите флажок Уничтожать удаленные сообщения при выходе из папок IMAP.

    Для выполнения удаления необходимо наличие подключения к Интернету; если такое подключение отсутствует, очистка для удаляемых сообщений будет произведена при следующем подключении.

См. также


Удаление сообщения новостей

Чтобы удалить сообщение новостей

Сообщения групп новостей хранятся на сервере новостей. Чтобы обеспечить доступность сообщений для прочтения другими пользователями, эти сообщения не могут быть удалены с сервера. Однако можно удалить те сообщения групп новостей или их заголовки, которые загружены на ваш компьютер.

  1. В меню Сервис выберите пункт Параметры.
  2. Откройте вкладку Обслуживание и нажмите кнопку Очистить.
  3. Щелкните пункт Обзор и выберите сервер новостей или определенную группу новостей, а затем нажмите кнопку OK.
  4. Чтобы удалить тела сообщений только для выбранного элемента, нажмите кнопку Удалить сообщения.

    -или-

    Чтобы удалить заголовки и сообщения для выбранного элемента, нажмите кнопку Удалить.

    Элементы новостей, удаленные с помощью этого метода, навсегда удаляются с вашего компьютера.

См. также


Пересылка почтового сообщения

Чтобы переслать сообщение электронной почты

  1. Выберите сообщение, которое требуется переслать, а затем в меню Сообщение выберите пункт Переслать.
  2. Введите имя электронной почты для каждого из получателей. Отделите имена, используя запятую или точку с запятой ( ; ).
  3. Введите ваше сообщение, а затем нажмите на панели инструментов кнопку Отправить.

    Если у вас имеется несколько учетных записей электронной почты, щелкните в области От, а затем выберите ту учетную запись, которую нужно использовать для отправки этого сообщения.

    Если вы работаете в автономном режиме, сообщение будет сохранено в папке «Исходящие». Оно будет автоматически отправлено при подключении к Интернету.

Примечание

  • Если элемент меню Переслать или кнопка панели инструментов недоступны, убедитесь, что тело сообщения загружено с сервера новостей или IMAP-сервера.


Перемещение или копирование сообщения в другую папку

Чтобы выполнить перемещение или копирование сообщения в другую папку

  1. Выберите в списке сообщений то сообщение, которое требуется переместить или копировать.
  2. В меню Правка выберите пункт Переместить в папку или Копировать в папку, а затем — папку назначения.

Примечание

  • Можно также переместить сообщение путем его выбора в списке сообщений и перетаскивания в новую папку.


Печать сообщения

Чтобы напечатать сообщение

Можно выполнить печать сообщения, которое отображается на панели предварительного просмотра или открыто в отдельном окне.

  • В меню Файл выберите пункт Печать, а затем установите необходимые для печати параметры.


Чтение шифрованных сообщений и сообщений с цифровой подписью

Чтобы прочитать шифрованные сообщения или сообщения с цифровой подписью

Шифрованные сообщения или сообщения с цифровой подписью можно читать так же, как и любые другие сообщения. Когда первый раз выполняется открытие или предварительный просмотр шифрованного сообщения или сообщения с цифровой подписью, программа Outlook Express отображает экран справки.

Если получается защищенное сообщение с неполадками (например, сообщение подделано или истек срок действия цифрового идентификатора отправителя), перед тем, как можно будет просмотреть содержимое сообщения будет отображено предупреждение обеспечения безопасности, в котором излагается подробное описание неполадки. На основе содержащихся в предупреждении сведений пользователь может принять решение относительно возможности просмотра данного сообщения.

После отправки адресату сообщения с цифровой подписью можно читать шифрованное сообщение, полученное от этого лица, точно так же, как выполняется просмотр обычных сообщений.

Примечание

  • Когда принимается сообщение с цифровой подписью, цифровой идентификатор отправителя будет автоматически добавлен в вашу адресную книгу, если он там отсутствует.

См. также


Применение правила к загруженным сообщениям

Чтобы применить правило к загруженным сообщениям

Новые правила, создаваемые для сообщений электронной почты или новостей, будут применяться для новых входящих сообщений. Чтобы применить правила к уже загруженным на компьютер сообщениям, необходимо выполнить перечисленные ниже действия.

  1. В меню Сервис выберите пункт Правила для сообщений, а затем — пункт Новости или Почта, в зависимости от того, требуется ли применить к загруженным сообщениям правила для электронной почты или правила для новостей.
  2. Нажмите в диалоговом окне Правила для сообщений кнопку Применить.
  3. Выберите правила, которые необходимо применить к уже загруженным сообщениям, или нажмите кнопку Выделить все, чтобы выбрать все текущие правила.
  4. Нажмите кнопку Обзор, чтобы выбрать папки или группы новостей, к которым необходимо применить выбранные правила.
  5. Нажмите кнопку Применить, чтобы применить выбранные правила к указанным папкам или группам новостей.

См. также


Создание правила для почтовых сообщений

Чтобы создать правило для сообщений электронной почты

  1. В меню Сервис выберите пункт Правила для сообщений, а затем — пункт Почта.

    Правила для сообщений нельзя создать для учетных записей электронной почты IMAP или HTTP .

  2. Если это первое создаваемое правило, перейдите к шагу 3. В противном случае, откройте вкладку Правила для почты, нажмите кнопку Создать и перейдите к шагу 4.
  3. Выберите условия для правила, установив необходимые флажки в разделе Условия. (Необходимо выбрать по крайней мере одно условие.)

    Для одного правила можно выбрать несколько условий, установив соответствующие флажки. Щелкните гиперссылку и в разделе Описание правила, чтобы указать, требуется ли для заданного действия выполнение всех условий правила («и»), или должно соблюдаться по крайней мере одно условие («или»).

  4. Задайте действия для правила, установив необходимые флажки в разделе Действия. (Необходимо выбрать по крайней мере одно условие.)
  5. Щелкните подчеркнутые гиперссылки в разделе Описание правила, чтобы задать условия или действия для правила.

    Можно выбрать гиперссылки содержит 'адрес эл. почты' или содержит 'ключевые слова' в разделе Описание правила, чтобы указать пользователей или слова, которые Outlook Express должен искать в сообщениях. Если для условия вводится несколько лиц или слов, воспользуйтесь кнопкой Параметры в диалоговом окне Выбор получателей или Ввод ключевых слов для выполнения более точной настройки для условия.

  6. Выберите в текстовом окне Название правила имя по умолчанию или введите новое имя для правила, а затем нажмите кнопку OK.

Примечания

  • Можно создать новое правило, выбрав имеющееся правило в окне Правила для сообщений и нажав кнопку Копировать. Это полезно в том случае, когда новое создаваемое правило аналогично одному из существующих.
  • Можно создать правило из сообщения путем выбора в главном окне сообщения электронной почты с последующим открытием меню Сообщение и выбором пункта Создать правило из сообщения. Это позволяет автоматически заполнить имя лица в строке От, однако никаких других сведений из сообщения в правило не вводится.

См. также


Изменение правила

Чтобы изменить правило

  1. В меню Сервис выберите пункт Правила для сообщений, а затем — пункт Почта или Новости, в зависимости от типа правила, которое требуется создать.
  2. Выберите правило, которое необходимо изменить, и нажмите кнопку Изменить.
  3. Внесите изменения, включая переименование правила, в диалоговом окне Изменить правило, а затем нажмите кнопку OK.

См. также


Блокирование сообщений от отправителя или домена

Чтобы блокировать сообщения от отправителя или домена

Можно блокировать сообщения, поступающие от определенного отправителя или домена. Домен — это имя, следующее за символом @ в адресе электронной почты.

Когда блокируется отправитель или домен, в папку «Входящие» или в просматриваемые вами сообщения новостей не будут поступать сообщения от данного отправителя или домена. Электронная почта от блокированных отправителей помещается сразу в папку «Удаленные». Сообщения группы новостей от блокированных отправителей не отображаются.

  1. Выберите в папке «Входящие» или в списке сообщений группы новостей сообщение от того отправителя, которого необходимо блокировать.
  2. В меню Сообщение выберите пункт Блокировать отправителя.

Примечания

  • Блокирование отправителя применяется только к стандартной электронной почте, использующей протокол POP. Его нельзя применять к электронной почте HTTP или к сообщениям, пересылаемым с использованием протокола IMAP.
  • Чтобы удалить отправителя или домен из списка «Заблокированные отправители», откройте меню Сервис, выберите пункт Правила для сообщений, а затем — пункт Список блокируемых отправителей. Выберите отправителя или домен, а затем нажмите кнопку Удалить.

См. также


Управление списком блокированных отправителей

Чтобы управлять списком блокированных отправителей

  1. В меню Сервис выберите пункт Правила для сообщений, а затем — пункт Список блокируемых отправителей.
  2. Чтобы удалить отправителя или домен из списка, выберите имя и нажмите кнопку Удалить.
  3. Чтобы изменить имя отправителя или домен в списке, выберите имя и нажмите кнопку Изменить. Выполните изменения в диалоговом окне и нажмите кнопку OK.
  4. Чтобы добавить нового отправителя или домен в список, нажмите кнопку Добавить. Введите сведения в диалоговом окне и нажмите кнопку OK.
  5. Нажмите кнопку OK в диалоговом окне Правила для сообщений, чтобы применить добавленные или измененные правила.

См. также


Удаление правила

Чтобы удалить правило

  1. В меню Сервис выберите пункт Правила для сообщений, а затем — пункт Почта или Новости, в зависимости от типа правила, которое требуется удалить.
  2. Выберите правило, которое необходимо удалить.
  3. Нажмите кнопку Удалить.

См. также


Создание правила для сообщений групп новостей

Чтобы создать правила для сообщений групп новостей

  1. В меню Сервис выберите пункт Правила для сообщений, а затем — пункт Новости.
  2. Откройте вкладку Правила для новостей и нажмите кнопку Создать.
  3. Выберите условия для правила, установив необходимые флажки в разделе Условия. (Необходимо выбрать по крайней мере одно условие.)

    Для одного правила можно выбрать несколько условий, установив соответствующие флажки. Щелкните гиперссылку и в разделе Описание правила, чтобы указать, требуется ли для заданного действия выполнение всех условий правила («и»), или должно соблюдаться по крайней мере одно условие («или»).

  4. Задайте действия для правила, установив необходимые флажки в разделе Действия. (Необходимо выбрать по крайней мере одно действие.)
  5. Щелкните подчеркнутые гиперссылки в разделе Описание правила, чтобы задать условия или действия для правила.

    Можно выбрать гиперссылки содержит 'адрес эл. почты' или содержит 'ключевые слова' в разделе Описание правила, чтобы указать пользователей или слова, которые Outlook Express должен искать в сообщениях. Если для условия вводится несколько лиц или слов, воспользуйтесь кнопкой Параметры в диалоговом окне Выбор получателей или Ввод ключевых слов для выполнения более точной настройки для условия.

  6. Выберите в текстовом окне Название правила имя по умолчанию, введите новое имя для правила, а затем нажмите кнопку OK.

Примечания

  • Можно создать новое правило, выбрав имеющееся правило на вкладке Правила для новостей и нажав кнопку Копировать. Это полезно в том случае, когда новое создаваемое правило аналогично одному из существующих.
  • Можно создать правило из сообщения путем выбора в главном окне сообщения новостей с последующим открытием меню Сообщение и выбором пункта Создать правило из сообщения. Это позволяет автоматически заполнить имя отправителя в строке От, однако никаких других сведений из сообщения в правило не вводится.

См. также