Вопросы и ответы о подключении к удаленному рабочему столу

Подключение к удаленному рабочему столу упрощает подключение к удаленному компьютеру под управлением Windows. Для этого нужны всего лишь доступ к сети и разрешения на подключение к другому компьютеру. Можно также указать особые параметры подключения и сохранить их в файле для последующего использования.

Что такое подключение к удаленному рабочему столу?

Подключение к удаленному рабочему столу — это технология, позволяющая пользователю, работающему за своим компьютером, связываться с удаленным компьютером, находящимся в другом месте. Например, можно подключиться к рабочему компьютеру из домашнего компьютера и получить доступ ко всем программам, файлам и сетевым ресурсам (как если бы вы работали за рабочим компьютером). Можно оставить программы выполняться на рабочем компьютере, а дома вывести на экран рабочий стол рабочего компьютера и продолжить работу с выполняющимися программами.

Что такое полное имя компьютера?

Полное доменное имя, которое также известно как полное доменное имя (FQDN), включает в себя имя узла (компьютера), имя домена и всех доменов более высокого уровня. Например, компьютер с именем "host" может иметь полное имя компьютера host.example.microsoft.com.

Когда нужно использовать проверку подлинности при подключении к удаленному рабочему столу?

Проверка подлинности используется, если необходимо убедится в подключении к правильному компьютеру. Администратор сети также может требовать использования проверки подлинности.

Какие есть варианты проверки подлинности сервера?

При подключении к удаленному рабочему столу проверка подлинности сервера используется для подтверждения подключения к правильному удаленному компьютеру или серверу. Эта мера безопасности позволяет предотвратить перехват данных несанкционированным удаленным компьютером. Имеется три варианта проверки подлинности.

  • Подключаться, даже если проверка не прошла (наименее безопасный): при использовании этого варианта подключение выполняется, даже если при подключении к удаленному рабочему столу не удается проверить подлинность удаленного компьютера.
  • Предупреждать, если проверка не прошла (более безопасный): при использовании этого варианта выводится предупреждение, позволяющее принять решение о продолжении процедуры подключения, если при подключении к удаленному рабочему столу не удается проверить подлинность удаленного компьютера.
  • Не подключаться, если проверка не прошла (наиболее безопасный): при использовании этого варианта подключение не может быть установлено, если при подключении к удаленному рабочему столу не удается проверить подлинность удаленного компьютера.

Чтобы изменить вариант проверки подлинности, откройте окно подключения к удаленному рабочему столу, выберите Параметры и откройте вкладку Дополнительно. Если не ясно, какой вариант выбирать, обратитесь к системному администратору или владельцу удаленного компьютера.

Удаленные компьютеры под управлением Windows Server 2003 с пакетом обновления 1 (SP1) или операционной системы более ранней версии не могут предоставлять свои удостоверения для проверки. Если известно, что удаленный компьютер управляется одной из таких операционных систем, то появления предупреждения о проверке подлинности можно избежать. Для этого нужно, установить флажок Всегда подключаться, даже при сбое проверки подлинности, а затем сохранить настройки, нажав кнопку Сохранить или Сохранить как на вкладке Общие.

По умолчанию используется вариант "Подключаться, даже если проверка не прошла". Чтобы его изменить, выберите нужный вариант проверки подлинности, а затем на вкладке Общие нажмите кнопку Сохранить или Сохранить как, чтобы сохранить параметры в RDP-файле. Чтобы подключиться к этому удаленному компьютеру в будущем, дважды щелкните данный RDP-файл.

Что такое проверка подлинности на уровне сети?

Проверка подлинности на уровне сети — это новый метод проверки подлинности, в котором проверка подлинности пользователя выполняется до установления полноценного подключения к удаленному рабочему столу и появления окна входа. Это более безопасный метод проверки подлинности, который поможет защитить удаленный компьютер от злоумышленников и вредоносных программ. Ниже перечислены преимущества этого метода проверки подлинности.

  • Для его применения требуется меньше ресурсов удаленного компьютера. Перед проверкой подлинности пользователя удаленный компьютер выделяет ограниченное количество ресурсов, а не запускает полноценное подключение к удаленному рабочему столу, как это было в предыдущих версиях.
  • Этот метод поможет обеспечить более высокий уровень безопасности за счет сокращения риска атак типа "отказ в обслуживании" (т. е. попыток ограничения или предотвращения доступа к Интернету).
  • В этом методе используется проверка подлинности удаленного компьютера, что поможет защитить пользователей от подключения к удаленным компьютерам, настроенным на выполнение злонамеренных действий.

Проверка использования на компьютере версии удаленного рабочего стола с проверкой подлинности на уровне сети

  1. Откройте окно подключения к удаленному рабочему столу.
  2. Щелкните значок в левом верхнем углу диалогового окна подключения к удаленному рабочему столу, а затем выберите О программе.
  3. В диалоговом окне "О программе" удаленного рабочего стола найдите фразу "Поддерживается проверка подлинности на уровне сети".

Что такое сервер шлюза служб терминалов?

Сервер шлюза служб терминалов — это такой тип шлюза, который позволяет полномочным пользователям подключаться к удаленным компьютерам корпоративной сети с любого компьютера, подключенного к Интернету. Сервер шлюза служб терминалов использует протоколы RDP и HTTPS для создания более безопасного зашифрованного соединения.

В предыдущих версиях подключения к удаленному рабочему столу пользователи не могли подключаться удаленным компьютерам, защищенным брандмауэрами и трансляторами сетевых адресов, так как порт 3389 — порт, который используется в подключениях к удаленному рабочему столу,— обычно был заблокирован в целях повышения уровня безопасности сети. Однако сервер шлюза служб терминалов использует порт 443, по которому передаются данные посредством SSL-туннеля.

Ниже перечислены преимущества использования сервера шлюза служб терминалов.

  • Обеспечивает подключения к удаленному рабочему столу компьютеров корпоративной сети через Интернет без настройки VPN-подключения.
  • Позволяет подключаться к удаленным компьютерам, защищенным брандмауэрами.
  • Позволяет использовать сетевое подключение вместе с другими программами, запущенными на локальном компьютере. В результате для отправки и получения данных по удаленному подключению можно использовать соединение поставщика услуг Интернета, а не корпоративную сеть.

Спросите у администратора своей сети, нужно ли указывать сервер шлюза служб терминалов.

Указание сервера шлюза служб терминалов

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. Выберите команду Параметры, перейдите на вкладку Дополнительно, а затем в разделе Подключение из любого места нажмите кнопку Настройка.
  3. Выберите параметр Использовать следующие параметры шлюза служб терминалов и введите имя сервера (его можно узнать у администратора сети).
  4. Выберите один из трех доступных методов входа.
    • Разрешить отложить этот выбор. Этот вариант позволяет выбрать метод входа при подключении.
    • Запрашивать пароль. В этом случае при подключении предлагается ввести пароль.
    • Смарт-карта. В этом случае при подключении предлагается вставить смарт-карту.
  5. Установите или снимите флажок Не использовать шлюз служб терминалов для локальных адресов.

    Если этот флажок установлен, то трафик, входящий или исходящий от адресов локальной сети, не направляется через сервер шлюза служб терминалов, что ускоряет подключение.

Примечание

  • Администратор сети может не разрешить изменять настройки сервера шлюза служб терминалов.

Есть ли поддержка двух мониторов при подключении к удаленному рабочему столу?

При подключении к удаленному рабочему поддерживаются экраны высокого разрешения, которые могут быть распространены на несколько мониторов. Такие мониторы должны иметь одинаковую высоту и быть выровнены в ряд. Чтобы распространить рабочий стол удаленного компьютера на два монитора, введите в командной строке Mstsc /span.

Эта функция иногда называется непрерывным разрешением. Чтобы войти и выйти из полного экранного распространенного режима, нажмите сочетание клавиш CTRL+ALT+BREAK.

Как изменить прослушивающий порт для подключения к удаленному рабочему столу?

Для обеспечения дополнительной безопасности можно изменить порт, используемый ("прослушиваемый") программой "Подключение к удаленному рабочему столу", а не использовать стандартный порт 3389. При входе введите имя удаленного компьютера, поставьте двоеточие и укажите нужный порт (например, Компьютер1:3390).

Как работает функция удаленных программ?

Удаленные программы — это функция в Windows, которая позволяет подключиться к удаленному компьютеру и использовать установленные на нем программы. Например, на рабочем месте пользователя может находиться удаленный компьютер, к которому пользователь и другие сотрудники могут подключаться и запускать Microsoft Word. Работа выполняется точно так же, как если бы программа была установлена на локальном компьютере.

Функция удаленных программ облегчает системное администрирование, так как требуется обновлять и поддерживать только одну копию программы, а не несколько копий, установленных на отдельных компьютерах.

Примечания

  • Чтобы открыть Подключение к удаленному рабочему столу, выберите Пуск, Программы или Все программы, Стандартные, а затем — Подключение к удаленному рабочему столу.
  • Чтобы разрешить локальному компьютеру принимать удаленные подключения, откройте компонент Система в панели управления. В Windows XP откройте вкладку Удаленное использование и установите флажок Разрешить удаленный доступ к этому компьютеру. В Windows Server 2003 откройте вкладку Удаленное использование и установите флажок Включить удаленный доступ к рабочему столу. Нажмите кнопку ОК.
  • Чтобы получить список доступных компьютеров домена, откройте окно подключения к удаленному рабочему столу, щелкните стрелку рядом с надписью Компьютер, и выберите Поиск других.


Инструкции

  • Создание нового подключения
  • Восстановление предыдущего подключения
  • Сохранение параметров подключения в файле
  • Открытие сохраненного подключения
  • Подключение к сеансу консоли удаленного компьютера
  • Отключение без завершения сеанса
  • Выход из системы и завершение сеанса
  • Копирование и вставка файла с локального компьютера на удаленный
  • Копирование и вставка файла с удаленного компьютера на локальный
  • Изменение параметров подключения


Создание нового подключения

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В поле Компьютер введите имя или IP-адрес компьютера.

    Этот компьютер может быть сервером терминалов или компьютером под управлением Windows Vista, Windows XP Professional с пакетом обновления 2 (SP2) или Windows Server 2003 с пакетом обновления 2 (SP2), причем удаленный рабочий стол должен быть включен, а у вас должны быть соответствующие разрешения.

  3. Нажмите кнопку Подключить.

    В зависимости от используемой версии Windows появляется диалоговое окно Безопасность Windows или Вход в Windows.

  4. В диалоговом окне Windows Безопасность или Вход в Windows введите свои пользовательские учетные данные (например, имя пользователя, пароль и домен) и нажмите кнопку OK или Отправить.

Примечания

  • Чтобы изменить параметры подключения (такие как размер экрана, данные для автоматического входа и параметры производительности), перед подключением нажмите кнопку Параметры. Дополнительные сведения см. в разделе Изменение параметров подключения.
  • Подключение к удаленному рабочему столу невозможно использовать для подключения к компьютерам с Windows XP Home Edition.

См. также

Восстановление предыдущего подключения

Сохранение параметров подключения в файле


Восстановление предыдущего подключения

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу в списке Компьютер выберите имя компьютера, к которому нужно подключиться, а затем нажмите кнопку Подключить.
  3. В диалоговом окне Безопасность Windows или Вход в Windows введите свои учетные данные (например, имя пользователя, пароль и домен), а затем нажмите кнопку OK или Отправить.

Примечание

  • Чтобы получить список доступных компьютеров в данном домене, в списке Компьютер нажмите кнопку Поиск других.

См. также

Создание нового подключения

Сохранение параметров подключения в файле


Сохранение параметров подключения в файле

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. Укажите параметры данного подключения (такие как размер экрана, сведения для автоматического входа и параметры производительности). Дополнительные сведения об изменении параметров подключения см. в разделе Изменение параметров подключения.
  4. На вкладке Общие нажмите кнопку Сохранить как.
  5. Введите имя файла параметров подключения и нажмите кнопку Сохранить.

Примечание

  • Подключения сохраняются в файлах удаленного рабочего стола (с расширением RDP). RDP-файл содержит все сведения об удаленном подключении, в т. ч. параметры, настроенные при сохранении файла. Можно создать любое количество RDP-файлов, в т. ч. файлы подключения к одному и тому же удаленному компьютеру с разными настройками. Например, можно сохранить файл подключения к серверу MyRemoteComputer в полноэкранном режиме и файл подключения к тому же серверу с разрешением экрана 800 × 600. Используемый по умолчанию RDP-файл сохраняется как скрытый файл в папке "Мои документы". Для редактирования RDP-файла и изменения содержащихся в нем параметров подключения щелкните файл правой кнопкой мыши и выберите команду Изменить.

    Дополнительные сведения об указании параметров подключения см. в разделе Изменение параметров подключения.

См. также

Создание нового подключения

Восстановление предыдущего подключения

Открытие сохраненного подключения


Открытие сохраненного подключения

  1. Дважды щелкните RDP-файл соединения, которое необходимо открыть.

Примечание

  • По умолчанию файлы протокола RDP (RDP-файлы) сохраняются в папке "Мои документы".
  • RDP-файл содержит все сведения о подключении к удаленному компьютеру, включая параметры, введенные на вкладке "Параметры" при сохранении файла. Можно создать любое количество RDP-файлов, в т. ч. файлы для подключения к одному и тому же серверу с разными настройками. Например, можно сохранить файл подключения к компьютеру MyServer в полноэкранном режиме и еще один файл подключения к тому же компьютеру с использованием разрешения экрана 800 × 600. Используемый по умолчанию RDP-файл сохраняется в папке "Мои документы" как скрытый файл. Для редактирования RDP-файла и изменения содержащихся в нем параметров подключения щелкните файл правой кнопкой мыши и выберите команду Изменить.

См. также

Создание нового подключения

Сохранение параметров подключения в файле


Подключение к сеансу консоли удаленного компьютера

Если на удаленном компьютере установлена служба роли сервера терминалов, в данной версии программы "Подключения к удаленному рабочему столу" команда mstsc /console выполняет следующие действия:

  • отключение лицензирования клиентов служб терминалов только для данного подключения;
  • отключение перенаправления часового пояса только для данного подключения;
  • отключение перенаправления каталогов сеанса служб терминалов только для данного подключения.

Чтобы подключиться к сеансу консоли удаленного компьютера с помощью установленной службы роли сервера терминалов, выполните следующие действия:

  1. Откройте окно командной строки.
  2. Введите:

    mstsc /v:сервер /console

Параметр "/console" также можно использовать для подключения к серверу Windows Server 2003 вне зависимости от наличия установленной службы роли сервера терминалов.

Значение | Описание
Сервер | DNS-имя или IP-адрес удаленного компьютера, к которому требуется подключиться

Примечание

  • Чтобы открыть окно командной строки, нажмите кнопку Пуск, выберите пункт Программы или Все программы, а затем выберите пункты Стандартные и Командная строка.

См. также

Создание нового подключения

Восстановление предыдущего подключения


Отключение без завершения сеанса

В окне подключения к удаленному рабочему столу

  • В случае подключения к удаленному компьютеру с ОС Windows Vista нажмите кнопку Пуск Кнопка "Пуск", а затем кнопку питания Кнопка питания.

    – или –

  • В случае подключения к удаленному компьютеру с более ранней версией ОС Windows нажмите Пуск, а затем кнопку Отключить.

    – или –

  • Нажмите кнопку "Закрыть" ( Кнопка "Закрыть") на панели подключений в верхней части экрана.

Программа "Подключение к удаленному рабочему столу" автоматически восстанавливает этот сеанс при следующем подключении к данному компьютеру (если на удаленном компьютере разрешено восстановление отключенных сеансов).

См. также

Выход из системы и завершение сеанса

Изменение параметров подключения


Выход из системы и завершение сеанса

  • В случае удаленных компьютеров с ОС Windows Vista нажмите кнопку Пуск Кнопка "Пуск", щелкните стрелку рядом с кнопкой Заблокировать Кнопка "Заблокировать" и кнопки со стрелками в меню "Пуск" и нажмите кнопку Выход.

    – или –

    В случае компьютеров с ОС Windows более ранних версий, нажмите кнопку Пуск, а затем кнопку Выход.

См. также

Отключение без завершения сеанса

Инструкции


Копирование и вставка файла с локального компьютера на удаленный

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. На вкладке Локальные ресурсы в разделе Локальные устройства и ресурсы нажмите кнопку Подробнее.
  4. Щелкните знак плюса (+) рядом с надписью Диски и выберите на локальном компьютере (т. е. компьютере, используемом в данный момент) диски, которые планируется использовать в сеансе удаленного рабочего стола, а затем нажмите кнопку OK.
  5. Нажмите кнопку Подключить и установите подключение к удаленному компьютеру.
  6. На удаленном компьютере нажмите кнопку Пуск и выберите пункт Компьютер или Мой компьютер.

    В открывшемся на удаленном компьютере окне "Компьютер" или "Мой компьютер" можно видеть диски удаленного и локального компьютеров. Ниже показан пример представления дисков локального компьютера в окне "Компьютер" или "Мой компьютер" на удаленном компьютере:

    C на JoesComputer
  7. Правой кнопкой мыши щелкните на локальном компьютере файл, который необходимо перенести на удаленный компьютер, и выберите команду Копировать.
  8. В том же окне "Компьютер" или "Мой компьютер" перейдите в папку на удаленном компьютере, куда необходимо перенести данный файл.
  9. Щелкните правой кнопкой значок папки и выберите команду Вставить.

См. также

Копирование и вставка файла с удаленного компьютера на локальный

Вырезание и вставка при работе с удаленными сеансами

Доступ к локальным файлам и папкам в удаленном сеансе

Открытие доступа к локальным дискам в сеансе


Копирование и вставка файла с удаленного компьютера на локальный

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. На вкладке Локальные ресурсы в разделе Локальные устройства и ресурсы нажмите кнопку Подробнее.
  4. Щелкните знак плюса (+) рядом с надписью Диски и выберите на локальном компьютере (т. е. компьютере, используемом в данный момент) диски, которые планируется использовать в сеансе удаленного рабочего стола, а затем нажмите кнопку OK.
  5. Нажмите кнопку Подключить и установите подключение к удаленному компьютеру.
  6. На удаленном компьютере нажмите кнопку Пуск и выберите пункт Компьютер или Мой компьютер.

    В открывшемся на удаленном компьютере окне "Компьютер" или "Мой компьютер" можно видеть диски удаленного и локального компьютеров. Ниже показан пример представления дисков локального компьютера в окне "Компьютер" или "Мой компьютер" на удаленном компьютере:

    C на MarysComputer
  7. Правой кнопкой мыши щелкните на удаленном компьютере файл, который нужно перенести на локальный компьютер, и выберите команду Копировать.
  8. В том же окне "Компьютер" или "Мой компьютер" перейдите в папку на локальном компьютере, куда необходимо перенести данный файл.
  9. Щелкните правой кнопкой значок папки и выберите команду Вставить.

См. также

Копирование и вставка файла с локального компьютера на удаленный

Вырезание и вставка при работе с удаленными сеансами

Доступ к локальным файлам и папкам в удаленном сеансе

Открытие доступа к локальным дискам в сеансе


Изменение параметров подключения

  • Ввод данных для автоматического входа
  • Изменение размера экрана для подключений
  • Изменение параметров цвета для подключений
  • Повышение производительности подключений
  • Отображение панели подключений в полноэкранном режиме
  • Указание программы для запуска при подключении
  • Настройка подключений для воспроизведения звуковых данных
  • Открытие доступа к локальным дискам и устройствам в сеансе
  • Открытие доступа к локальному принтеру в сеансе
  • Открытие доступа к локальному последовательному порту в сеансе
  • Настройка сочетаний клавиш Windows в сеансе
  • Настройка сжатия данных
  • Настройка кэширования графики
  • Отключение без завершения сеанса
  • Выход из системы и завершение сеанса
  • Сохранение параметров подключения в файле


Ввод данных для автоматического входа

Компьютер можно настроить на автоматический вход в удаленный компьютер с помощью программы "Подключение к удаленному рабочему столу". В этом случае убедитесь, что компьютер не используется другим пользователем (если только этому пользователю не планируется разрешить доступ к данному удаленному компьютеру).

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В поле Компьютер введите имя удаленного компьютера, к которому требуется подключиться, и нажмите кнопку Подключить.
  3. Введите имя пользователя, пароль или другие учетные данные в появившемся диалоговом окне, а затем установите флажок Сохранить пароль.

Примечания

  • В зависимости от используемых в сети политик и конфигурации компьютера, к которому выполняется подключение, даже после выполнения описанных действий могут появляться дополнительные запросы на ввод пароля.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.
  • Если параметр Запомнить мои учетные данные недоступен, применяется политика Запретить сохранение паролей.

См. также

Создание нового подключения

Изменение параметров подключения


Восстановление подключения при разрыве

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. Откройте вкладку Дополнительно и установите флажок Восстановить подключение при разрыве.

Примечание

  • Чтобы изменить параметры подключения (такие как размер экрана, данные для автоматического входа и параметры производительности), перед подключением нажмите кнопку Параметры.

См. также

Восстановление предыдущего подключения

Сохранение параметров подключения в файле

Изменение параметров подключения


Изменение размера экрана для подключений

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. Откройте вкладку Экран.
  4. В разделе Размер удаленного рабочего стола передвиньте ползунок, чтобы выбрать размер своего удаленного рабочего стола, а затем нажмите кнопку Подключить.

    Чтобы установить полноэкранный режим, передвиньте ползунок в крайнее правое положение.

Примечание

  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Использование сочетаний клавиш служб терминалов


Изменение параметров цвета для подключений

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. Откройте вкладку Экран.
  4. В списке Цвета выберите нужное количество цветов и нажмите кнопку Подключить.

Примечания

  • В зависимости от политики в сети или от настройки удаленного компьютера, к которому требуется подключиться, максимальное количество цветов для удаленного подключения может быть ограничено. Если выбранное количество цветов превышает разрешенное значение, программой "Подключение к удаленному рабочему столу" будет создано подключение с максимальным разрешенным количеством цветов.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Изменение параметров подключения


Повышение производительности подключений

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры и откройте вкладку Дополнительно.
  3. В поле Быстродействие выберите скорость подключения.

    Чтобы повысить производительность подключения, можно разрешить некоторые параметры удаленного сеанса Windows, если они включены на удаленном компьютере. Список доступных для изменения параметров зависит от выбранной скорости подключения.

    При выборе значения Особый можно установить любой набор флажков. Внесенные изменения сохраняются в файле подключения (с расширением RDP).

Примечания

  • По умолчанию установлено значение Модем (56 Кбит/с). Такая скорость обеспечивает очень хорошую производительность в большинстве сетей. Используйте более высокую скорость подключения, если нужно включить расширенные графические возможности (например, фоновый рисунок рабочего стола или скольжение и затенение меню). Если нужно задать определенную комбинацию эффектов, используйте значение Особый.
  • В зависимости от скорости подключения имеется возможность задать следующие параметры:
    • Фоновый рисунок рабочего стола
    • Сглаживание шрифтов
    • Композиция рабочего стола
    • Отображать содержимое окна при перетаскивании
    • Визуальные эффекты при отображении меню и окон
    • Темы
    • Кэширование графики

См. также

Сохранение параметров подключения в файле

Настройка кэширования графики

Изменение параметров подключения


Отображение панели подключений в полноэкранном режиме

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. На вкладке Экран установите флажок Отображать панель подключений при работе на полном экране и нажмите кнопку Подключить.

Примечания

  • Панель подключений появляется на экране в течение первых пяти секунд удаленного подключения, чтобы пользователь мог убедиться в подключении к нужному удаленному компьютеру. Это происходит, даже если в настройках отключено отображение панели подключений.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Создание нового подключения

Изменение параметров подключения


Указание программы для запуска при подключении

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. На вкладке Программы в области Запуск программы при подключении установите флажок При подключении запускать следующую программу.
  4. В поле Путь к программе и имя файла введите пути и имя файла программы, которую необходимо запускать при подключении.

    (В поле Рабочая папка можно дополнительно указать путь к рабочему каталогу программы.)

  5. Нажмите кнопку Подключить.

Примечания

  • Данная функция доступна только при подключении к серверу терминалов.
  • При выполнении подключения на удаленном компьютере запускается только указанная программа.
  • Сеанс может быть завершен двумя способами:
    • чтобы завершить сеанс и закрыть программу, в окне программы выберите команду Выход;
    • чтобы отключить сеанс, но не закрывать программу на удаленном компьютере, правой кнопкой мыши щелкните значок Закрыть в правом верхнем углу окна удаленного рабочего стола
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Изменение параметров подключения


Настройка подключений для воспроизведения звуковых данных

Настройка подключения для воспроизведения звуковых данных

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. Откройте вкладку Локальные ресурсы и в списке Звук на удаленном компьютере выберите нужный параметр.
    • Чтобы запустить звуковые файлы в сеансе удаленного рабочего стола и воспроизвести их на локальном компьютере, выберите Перенести на этот компьютер.
    • Чтобы запустить звуковые файлы в сеансе удаленного рабочего стола и воспроизвести их на удаленном компьютере, выберите Оставить на удаленном компьютере.
    • Чтобы отключить звук в сеансах удаленного рабочего стола, выберите Не воспроизводить.
  4. Нажмите кнопку Подключить.

Примечания

  • В зависимости от политик в данной сети перенаправление звука может быть отключено для некоторых или всех удаленных подключений. Кроме того, перенаправление звука не работает при подключении к удаленному компьютеру под управлением Windows 2000 или более ранней версии ОС.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Изменение параметров подключения


Открытие доступа к локальным дискам и устройствам в сеансе

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. Откройте вкладку Локальные ресурсы и нажмите кнопку Подробнее.
  4. В разделе Локальные устройства и ресурсы щелкните знак плюса (+) рядом с надписью Диски, чтобы раскрыть список дисков.
  5. Установите флажок для каждого диска, который должен быть доступным в данном сеансе, и нажмите кнопку OK.
  6. Нажмите кнопку Подключить.

Если соединение установлено с компьютером под управлением Windows XP или Windows Server 2003 и необходимо копировать и вставлять файлы, выполните описанные выше действия, чтобы перенаправить диск на данном компьютере с временной папкой пользователя. В большинстве случаев это диск C.

Можно также выбрать автоматическое перенаправление дисков или устройств, которые планируется подключить в будущем. Это выполняется следующим образом.

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. Откройте вкладку Локальные ресурсы и нажмите кнопку Подробнее.
  4. В разделе Локальные устройства и ресурсы щелкните знак плюса (+) рядом с надписью Диски, а затем установите флажок Дисководы, которые будут подключены позже.

    —или—

    В разделе Локальные устройства и ресурсы щелкните знак плюса (+) рядом с надписью Поддерживаемые PnP-устройства, а затем выберите Устройства, которые будут подключены позже.

Примечания

  • В данном списке устройств показываются самонастраиваемые устройства, которые поддерживают перенаправление и в настоящее время подключены. Если подключенное устройство не отображается в данном списке, то его перенаправление в настоящее время не поддерживается.
  • В зависимости от политик в сети открытие доступа к последовательным портам может быть отключено для некоторых или всех удаленных подключений.
  • Сопоставление локальных дисков недоступно на компьютерах под управлением Windows Server 2000 или более ранних версий ОС Windows.
  • На экране может появиться предупреждение системы безопасности программы "Подключение к удаленному рабочему столу" с запросом на подтверждение подключения локальных дисков или смарт-карты к удаленному компьютеру. Чтобы разрешить одно или оба таких подключения, установите соответствующий флажок. Если нужно запретить такие подключения, подключение сохраняется, однако сведения о локальных дисках будут недоступны на удаленном компьютере.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Изменение параметров подключения

Открытие доступа к локальным ресурсам в удаленном сеансе


Открытие доступа к локальному принтеру в сеансе

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. На вкладке Локальные ресурсы в разделе Локальные устройства и ресурсы установите флажок Принтеры, а затем нажмите кнопку Подключить.

Примечания

  • В зависимости от политик в сети открытие доступа к принтеру может быть отключено для некоторых или всех удаленных подключений.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Изменение параметров подключения

Открытие доступа к локальным ресурсам в удаленном сеансе


Открытие доступа к локальному последовательному порту в сеансе

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. На вкладке Локальные ресурсы в разделе Локальные устройства и ресурсы нажмите кнопку Подробнее, установите флажок Последовательные порты и нажмите кнопку OK.
  4. Нажмите кнопку Подключить.

Примечания

  • В зависимости от политики в сети открытие доступа к последовательным портам может быть отключено для некоторых или всех удаленных подключений.
  • На экране может появиться предупреждение с запросом на подтверждение подключения локальных дисков, локальных портов или смарт-карты к удаленному компьютеру. Чтобы разрешить одно или несколько таких подключений, установите соответствующие флажки. Если нужно запретить такие подключения, подключение к удаленному рабочему столу сохраняется, однако эти ресурсы останутся недоступными на удаленном компьютере.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.


Открытие доступа к смарт-карте в сеансе

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. На вкладке Локальные ресурсы в разделе Локальные устройства и ресурсы нажмите кнопку Подробнее.
  4. Установите флажок Смарт-карты, нажмите кнопку OK, а затем — Подключить.

Примечания

  • В зависимости от политики в сети перенаправление смарт-карт может быть отключено для некоторых или всех удаленных подключений.
  • Параметр разрешения перенаправления смарт-карт доступен, только если представлена смарт-карта и включена служба смарт-карт.
  • На экране может появиться предупреждение с запросом на подтверждение подключения локальных дисков, локальных портов или смарт-карты к удаленному компьютеру. Чтобы разрешить одно или несколько таких подключений, установите соответствующие флажки. Если нужно запретить такие подключения, подключение к удаленному рабочему столу сохраняется, однако эти ресурсы останутся недоступными на удаленном компьютере.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Изменение параметров подключения

Использование смарт-карты для входа в удаленный компьютер


Настройка сочетаний клавиш Windows в сеансе

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. Откройте вкладку Локальные ресурсы и в разделе Клавиатура выберите нужный параметр. Данный параметр определяет реакцию на сочетания клавиш Windows (такие как ALT+TAB) при подключении к удаленному компьютеру.
    • Чтобы при подключении сочетания клавиш Windows всегда применялись к локальному рабочему столу, выберите параметр На локальном компьютере.
    • Чтобы при подключении сочетания клавиш Windows всегда применялись к рабочему столу удаленного компьютера, выберите параметр На удаленном компьютере.
    • Чтобы при подключении сочетания клавиш Windows применялись к удаленному компьютеру только в полноэкранном режиме, выберите Только в полноэкранном режиме.
  4. Нажмите кнопку Подключить.

Примечания

  • Сочетание клавиш CTRL+ALT+DEL всегда применяется к рабочему столу локального компьютера. Чтобы сочетание клавиш CTRL+ALT+DEL действовало на удаленном компьютере, требуется нажать сочетание клавиш CTRL+ALT+END.
  • Для переключения между полноэкранным и оконным режимом в сеансе удаленного рабочего стола следует использовать сочетание клавиш CTRL+ALT+BREAK.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Использование сочетаний клавиш служб терминалов


Настройка кэширования графики

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  3. На вкладке Дополнительно установите или снимите флажок Кэширование графики, а затем нажмите кнопку Подключить.

Примечания

  • Кэширование графики может ускорить подключение путем сохранения часто используемых изображений на жестком диске локального компьютера. По умолчанию для подключения к удаленному рабочему столу кэширование графики включено. Рекомендуется использовать кэширование графики.
  • При нажатии кнопки "Подключить" данные, введенные в окне "Параметры", становятся параметрами по умолчанию для всех подключений к удаленному рабочему столу и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Изменение параметров подключения

Повышение производительности подключений


Общие сведения

Инструкции

  • Вырезание и вставка при работе с удаленным сеансом
  • Доступ к локальным файлам и папкам в удаленном сеансе
  • Печать на локальном принтере из удаленного сеанса
  • Отключение без завершения сеанса
  • Выход из системы и завершение сеанса
  • Использование сочетаний клавиш служб терминалов
  • Открытие доступа к локальным ресурсам в удаленном сеансе
  • Использование смарт-карты для входа в удаленный компьютер


Вырезание и вставка при работе с удаленными сеансами

Вырезание и вставка при работе с удаленным сеансом

Многие подключения к удаленному рабочему столу и службам терминалов поддерживают совместное использование буфера обмена. Это позволяет вырезать и вставлять данные из программ, используемых в удаленном сеансе, в программы, запущенные на локальном компьютере (т. е. компьютере, перед которым сидит пользователь), и наоборот.

При вырезании или копировании из приложения данные помещаются в буфер обмена и остаются в нем до очистки буфера пользователем или до вырезания или копирования нового фрагмента данных.

Так как буфер обмена совместно используется локальным и удаленным компьютерами, то можно копировать и вставлять текст или графику из документов в окне подключения к удаленному рабочему столу и вставлять эти данные в документ на локальном компьютере. Сведения о копировании, вставке и использовании локальных файлов и папок в сеансе удаленного рабочего стола см. в разделе Доступ к локальным файлам и папкам в удаленном сеансе.

Примечание

  • В зависимости от политик в сети и версии Windows, запущенной на удаленном компьютере, совместное использование буфера обмена может не функционировать в некоторых подключениях к удаленному рабочему столу.

См. также

Доступ к локальным файлам и папкам в удаленном сеансе

Инструкции


Открытие удаленному компьютеру доступа к локальным ресурсам

Открытие доступа к локальным ресурсам в удаленном сеансе

Удаленному компьютеру можно разрешить или запретить доступ к ресурсам (дискам, последовательным портам, принтерам или смарт-карте) локального компьютера. Это называется перенаправлением ресурсов. Если настройки групповой политики не запрещают перенаправление, то локальные ресурсы можно перенаправить на удаленный компьютер, установив соответствующий флажок в разделе "Локальные устройства и ресурсы" на вкладке "Локальные ресурсы" окна подключения к удаленному рабочему столу.

Открытие удаленному компьютеру доступа к таким ресурсам означает, что они могут использоваться этим удаленным компьютеров в течение всего сеанса. Например, предположим, что нужно открыть удаленному компьютеру доступ к локальному диску. Это позволяет легко копировать файлы между локальным и удаленным компьютерами, но это также означает, что удаленный компьютер обладает доступом ко всему содержимому локального диска. Если в какой-либо момент это станет нежелательным, то можно снять соответствующий флажок, чтобы отменить перенаправление локального диска или любых других локальных ресурсов на удаленный компьютер.

По умолчанию перенаправление жестких дисков, последовательных портов и смарт-карт отключено. Сведения о перенаправлении этих ресурсов см. в разделах Открытие доступа к локальному последовательному порту в сеансе, Открытие доступа к локальным дискам в сеансе и Открытие доступа к смарт-карте в сеансе.


Использование смарт-карты для входа на сервер терминалов

Использование смарт-карты для входа в удаленный компьютер

Смарт-карты предоставляют самый безопасный способ входа в подключенный к сети компьютер. Так как смарт-карты устойчивы к подделкам, они предлагают намного более надежную защиту, чем входы на основе паролей.

Многие пользователи выбирают легко запоминающиеся пароли, что делает входы на основе паролей уязвимыми и открытыми для атак. Если злоумышленник получает пароль пользователя, то он может использовать его учетные данные, чтобы подключиться к сети. Однако для входа в сеть с помощью смарт-карты злоумышленник должен получить и смарт-карту, и персональный идентификационный номер (ПИН) пользователя, что существенно труднее.

При использовании смарт-карты для входа на удаленный компьютер на этом компьютере проверяется подлинность личности пользователя и открывается доступ к необходимым для работы программам. Открыть доступ к смарт-карте на удаленном компьютере в течение сеанса можно точно так же, как и открыть доступ удаленному компьютеру к локальным жестким дискам. Однако из удаленного компьютера нельзя получить доступ к хранящейся на смарт-карте конфиденциальной информации без согласия ее владельца.

Сведения о предоставлении удаленному компьютеру доступа к смарт-карте см. в разделе Открытие доступа к смарт-карте в сеансе. Параметр разрешения перенаправления смарт-карт доступен, только если представлена смарт-карта и включена служба смарт-карт.


Доступ к локальным файлам и папкам в удаленном сеансе

В программе "Подключение к удаленному рабочему столу" перенаправление дисков обеспечивает доступ к локальным дискам во время подключения к удаленному компьютеру.

Если перенаправить локальные диски в сеансе удаленного рабочего стола, то эти диски появятся в окне "Компьютер" или "Мой компьютер" в следующем виде:

<буква_диска> на <имя компьютера>

Для доступа к локальным дискам в командной строке или в строке запуска в удаленном сеансе введите следующую команду:

\\tsclient\<буква_диска>

где буква_диска (без двоеточия) — буква локального диска.

Примечания

  • В зависимости от политик в сети перенаправление дисков может быть отключено для некоторых или всех компьютеров в сети. Чтобы убедиться, что для подключения к удаленному рабочему столу разрешено перенаправление локальных дисков, выполните действия, описанные в разделе Открытие доступа к локальным дискам в сеансе.
  • Перенаправление дисков недоступно в случае подключения к удаленному компьютеру с ОС Windows 2000 или более ранней версии.

См. также

Инструкции


Печать на локальном принтере из удаленного сеанса

Во время сеанса удаленного рабочего стола локальный принтер можно использовать для печати документов, которые хранятся на удаленном компьютере. Эту функцию необходимо настроить непосредственно перед подключением. Эта настройка сохраняется, поэтому не потребуется ее менять при следующем подключении.

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. Нажмите кнопку Параметры и откройте вкладку Локальные ресурсы.
  3. В разделе Локальные устройства и ресурсы установите флажок Принтеры.
  4. Нажмите кнопку Подключить, чтобы начать сеанс.

При каждой операции печати убедитесь, что в диалоговом окне "Печать" выбран локальный принтер.

При перенаправлении принтеров задания печати с удаленного компьютера направляются на принтер, подключенный к локальному компьютеру (он также называется "клиентским компьютером"). Существует варианта доступа к локальным принтерам: автоматическое и ручное перенаправление принтеров. Ручное перенаправление используется, если в версии Windows, выполняющейся на удаленном компьютере, нет драйвера, который требуется локальному принтеру.

Автоматическое перенаправление принтеров

Перенаправление принтеров выполняется автоматически, если локальный принтер использует драйвер, установленный на удаленном компьютере. При входе в сеанс на удаленном компьютере выполняется автоматическое обнаружение всех локальных принтеров, подключенных к портам LPT, COM или USB клиентского (локального) компьютера, и на удаленном компьютере создается локальная очередь. Параметры принтера клиентского компьютера для принтера по умолчанию и некоторые его свойства (такие как двусторонняя печать) используются удаленным компьютером.

При отключении или завершении сеанса очередь печати удаляется, а любые незавершенные или отложенные задания печати отменяются. Сведения о локальных принтерах и параметрах клиента сохраняются на клиентском компьютере. При последующих входах в систему очередь печати создается с использованием сведений, хранящихся на клиентском компьютере.

Если необходимый драйвер не найден на удаленном компьютере, то это событие записывается в журнал и клиентский принтер не добавляется. Чтобы открыть доступ к принтеру, необходимо вручную установить драйвер на удаленном компьютере.

Ручное перенаправление принтеров

Чтобы вручную перенаправить клиентский принтер, обратитесь к администратору и сообщите ему имя вашего компьютера (или IP-адрес). Во время ручного перенаправления клиент должен быть подключен к удаленному компьютеру.

После выполнения первого ручного перенаправления при последующих входах в систему принтеры перенаправляются автоматически.

Примечания

  • Перенаправленные принтеры доступны для использования только приложениям, запущенным на удаленном компьютере. Перенаправленные принтеры появляются в папке "Принтеры" или "Факсы" в панели управления и называются следующим образом: имя клиентского принтера (из "имя клиентского компьютера").
  • При отключении или завершении сеанса очередь печати удаляется, а незавершенные и отложенные задания печати отменяются.

См. также

Открытие доступа к локальному принтеру в сеансе

Инструкции


Использование сочетаний клавиш служб терминалов

Если к сеансам удаленного рабочего стола не применяются сочетания клавиш Windows, то для выполнения многих аналогичных функций можно использовать сочетания клавиш служб терминалов. Сведения об использовании сочетаний клавиш Windows см. в разделе Настройка сочетаний клавиш Windows в сеансе.

Сочетание клавиш | Описание
ALT+PAGE UP | Переключение между программами слева направо.
ALT+PAGE DOWN | Переключение между программами справа налево.
ALT+INSERT | Переключение между программами в порядке их запуска.
ALT+HOME | Вызов главного меню.
CTRL+ALT+BREAK | Переключение между окном и полным экраном.
CTRL+ALT+END | Вызов диалогового окна "Безопасность Windows".
ALT+DELETE | Вызов меню Windows.
CTRL+ALT+символ минус (-) на цифровой клавиатуре | Помещение копии активного окна на клиентском компьютере в буфер обмена удаленного компьютера (аналогично действию, вызываемому нажатием клавиш ALT+PRINT SCREEN на клавиатуре локального компьютера).
CTRL+ALT+символ плюс (+) на цифровой клавиатуре | Помещение копии всей клиентской области экрана в буфер обмена удаленного компьютера (аналогично действию, вызываемому нажатием клавиши PRINT SCREEN на клавиатуре локального компьютера.)
CTRL+ALT+СТРЕЛКА ВПРАВО | Переход от элементов управления удаленного рабочего стола к элементу управления (например, кнопке или текстовому полю) основной программы. Полезно, если элементы управления удаленным рабочим столом встроены в другую (основную) программу.
CTRL+ALT+СТРЕЛКА ВЛЕВО | Переход от элементов управления удаленного рабочего стола к элементу управления (например, кнопке или текстовому полю) основной программы. Полезно, если элементы управления удаленным рабочим столом встроены в другую (основную) программу.

Примечания

  • На клавиатуре NEC 98 эти сочетания клавиш различаются в двух случаях:
    • вместо CTRL+ALT+BREAK используется CTRL+GRPH+VF2;
    • вместо CTRL+ALT+END используется CTRL+GRPH+VF1;
  • Сочетания клавиш CTRL+ALT+BREAK и CTRL+ALT+END доступны во всех сеансах подключения к удаленному рабочему столу, даже если выбрано использование сочетаний клавиш Windows на удаленном компьютере.

Запуск подключения к удаленному рабочему столу из диалогового окна "Выполнить"

Вместо запуска подключения к удаленному рабочему столу из меню "Пуск" его можно запустить из диалогового окна "Выполнить" или из командной строки. В этом случае можно использовать дополнительные параметры командной строки, чтобы управлять видом и поведением подключения к удаленному рабочему столу.

Чтобы запустить удаленный рабочий стол из диалогового окна "Выполнить", выполните следующие действия:

  1. Нажмите кнопку Пуск и выберите в главном меню пункт Выполнить.
  2. В поле Открыть введите mstsc.
  3. Нажмите клавишу ВВОД или введите пробел, а за ним — любые дополнительные параметры, описанные в представленной ниже таблице.

Синтаксис командной строки для подключения к удаленному рабочему столу

Синтаксис
mstsc [<файл подключения>] [/v:<сервер[:порт]>] [/console] [/f[ullscreen]] [/w:<ширина>] [/h:<высота>] [/public] | [/span] [/edit "файл подключения"] [/migrate] [/?]

Параметры командной строки для подключения к удаленному рабочему столу

Параметр | Описание
/v:<сервер[:порт]> | Указание имени удаленного компьютера для подключения.
/console | Подключение к сеансу связи с консолью сервера Windows Server 2003 или сервера с установленной службой роли сервера терминалов.
/f | Запуск подключения к удаленному рабочему столу в полноэкранном режиме.
/w:<ширина> | Указание ширины окна подключения к удаленному рабочему столу.
/h:<высота> | Указание высоты окна подключения к удаленному рабочему столу.
/public | Запуск подключения к удаленному рабочему столу в общем режиме.
/span | Сопоставление ширины и высоты удаленного рабочего стола с локальным виртуальным рабочим столом и, при необходимости, развертывание на нескольких мониторах. Для развертывания на нескольких мониторах все мониторы должны иметь одинаковую высоту и быть выровнены в ряд.
/edit | Открытие указанного RDP-файла подключения для изменения.
/migrate | Миграция старых файлов подключения, созданных с помощью диспетчера клиентских подключений, в новые RDP-файлы подключения.
/? | Вывод списка этих параметров.

См. также

Настройка сочетаний клавиш Windows в сеансе

Инструкции


Устранение неполадок

  • Устранение неполадок при появлении сообщений об общих ошибках
  • Устранение неполадок при появлении сообщений об ошибках лицензирования
  • Устранение отдельных неполадок


Устранение неполадок при появлении сообщений об общих ошибках

Виды получаемых сообщений

Этот сеанс будет прекращен из-за ошибки шифрования данных. Попробуйте еще раз подключиться к удаленному компьютеру.

Причина. Шифрование данных обеспечивает безопасность данных, отправленных посредством сетевых подключений. Ошибка шифрования данных может вызвать окончание сеанса по соображениям безопасности.

Решение. Повторите попытку подключения к удаленному компьютеру. Политика шифрования в различных системах и доменах может различаться. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Удаленное подключение закрыто по тайм-ауту. Попробуйте еще раз подключиться к удаленному компьютеру.

Причина. Сеанс прерван сервером терминалов, так как в течение отведенного времени им не был получен отклик.

Решение. Попытайтесь повторно подключиться к серверу терминалов. Если это сообщение появляется снова, повторите попытку подключения позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Причина. Отправка ответа на сервер терминалов задержалась из-за медленного сетевого подключения, вызванного большим объемом сетевого трафика.

Решение. Попытайтесь повторно подключиться к серверу терминалов. Если это сообщение появляется снова, повторите попытку подключения позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Удаленный сеанс был отключен, поскольку достигнуто максимальное время работы в системе. Этот предел был установлен администратором сервера или сетевыми политиками.

Причина. Время подключения к серверу терминалов превысило допустимый предел.

Решение. Попытайтесь повторно подключиться к серверу терминалов. Если это сообщение появляется снова, повторите попытку подключения позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Указанное имя компьютера содержит недопустимые знаки. Проверьте имя и повторите попытку.

Причина. Неверное имя удаленного компьютера. Возможно, это ошибка ввода.

Решение. Попробуйте повторно ввести имя удаленного компьютера. Если это сообщение продолжает появляться, свяжитесь с администратором сервера, чтобы убедиться, что используется правильное имя удаленного компьютера.

Указанный удаленный компьютер не найден. Убедитесь в том, что было указано правильное имя компьютера или IP-адрес, а затем повторите попытку подключения.

Причина. Неверное имя или IP-адрес удаленного компьютера. Возможно, это ошибка ввода.

Решение. Попытайтесь повторно ввести имя или IP-адрес удаленного компьютера. Если это сообщение продолжает появляться, свяжитесь с администратором сервера, чтобы убедиться, что используется правильное имя или IP-адрес удаленного компьютера.

Сеанс подключения к удаленному рабочему столу завершен. Возможно, подключение было завершено администратором сети. Повторите попытку подключения или обратитесь за помощью в службу технической поддержки.

Причина. В большинстве случаев эта ошибка появляется, когда администратору сервера необходимо выполнять на сервере терминалов задачи обслуживания. Эти задачи могут быть выполнены только при отсутствии удаленных подключений к серверу терминалов.

Решение. Повторите попытку подключения позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Сеанс подключения к удаленному рабочему столу завершен. Выполнен выход из удаленного компьютера. Возможно, сеанс завершен администратором сети или другим пользователем. Повторите попытку подключения или обратитесь за помощью в службу технической поддержки.

Причина. В большинстве случаев эта ошибка появляется, когда администратору сервера необходимо выполнять на сервере терминалов задачи обслуживания. Эти задачи могут быть выполнены только при отсутствии удаленных подключений к серверу терминалов.

Решение. Повторите попытку подключения позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Сеанс подключения к удаленному рабочему столу завершен. Подключение было потеряно, потому что к удаленному компьютеру подключился другой пользователь. Повторите попытку подключения или обратитесь за помощью в службу технической поддержки.

Причина. В большинстве случаев эта ошибка появляется, когда администратору сервера необходимо выполнять на сервере терминалов задачи обслуживания. Эти задачи могут быть выполнены только при отсутствии удаленных подключений к серверу терминалов.

Решение. Повторите попытку подключения позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Удаленный сеанс был завершен, поскольку достигнуто максимальное время работы в системе. Этот предел был установлен администратором сервера или сетевыми политиками.

Причина. Время подключения к серверу терминалов превысило допустимый предел.

Решение. Повторите попытку подключения к удаленному компьютеру. Если это сообщение появляется снова, повторите попытку подключения позднее. Если подключение выполнить не удается, обратитесь к администратору сервера.

На локальном компьютере недостаточно памяти. Закройте некоторые приложения и повторите попытку подключения к удаленному компьютеру.

Причина. На этом компьютере недостаточно доступной оперативной памяти. В этом случае компьютер не может освободить достаточно вычислительных ресурсов, чтобы запустить новые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно доступного пространства на жестком диске данного компьютера. Если жесткий диск переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру использовать некоторые функции оперативной памяти при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите старые временные файлы с жесткого диска (временные файлы имеют расширение TMP или имя, начинающееся с символа тильды (~), и обычно расположены в папке C:\Temp или C:\Windows\Temp);
  • после удаления файлов очистите корзину.

Не удается подключиться к удаленному компьютеру. Подключение потеряно из-за сетевой ошибки. Повторите попытку подключения. Если проблема сохраняется, обратитесь к сетевому администратору или в службу технической поддержки.

Причина. Данному компьютеру не удалось подключиться к серверу терминалов из-за сетевой ошибки.

Решение. Повторите попытку подключения к удаленному компьютеру. Если это сообщение об ошибке получено снова, убедитесь, что ваш компьютер подключен к сети. Если не удалось подключиться к удаленному компьютеру, свяжитесь с администратором сервера.

Клиенту не удалось подключиться. Установить еще один сеанс консоли из существующего сеанса того же компьютера невозможно.

Причина. Выполнен вход в компьютер, и предпринимается попытка подключиться к тому же компьютеру.

Решение. Если используется другой компьютер, обратитесь к администратору сервера.

Клиенту не удалось подключиться к удаленному компьютеру. Возможно, удаленные подключения запрещены или удаленный компьютер перегружен и не может принять новое подключение. Неполадки работы сети также могут быть причиной, по которой не удается установить подключение. Попробуйте подключиться позднее. Если проблема сохранится, обратитесь к сетевому администратору.

Причина. Удаленный компьютер не имеет возможности принимать удаленные подключения.

Решение. Попытайтесь подключиться к удаленному компьютеру позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Причина. На удаленном компьютере уже используется максимально разрешенное количество удаленных подключений.

Решение. Попытайтесь подключиться к удаленному компьютеру позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Причина. Подключению могут препятствовать сетевые неполадки.

Решение. Попытайтесь подключиться к удаленному компьютеру позднее. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Нехватка памяти. Удаленный сеанс будет отключен. После закрытия некоторых приложений попытайтесь подключиться к удаленному компьютеру снова.

Причина. На этом компьютере недостаточно доступной оперативной памяти. В этом случае компьютер не может освободить достаточно вычислительных ресурсов, чтобы запустить новые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно доступного пространства на жестком диске данного компьютера. Если жесткий диск переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру использовать некоторые функции оперативной памяти при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите старые временные файлы с жесткого диска (временные файлы имеют расширение TMP или имя, начинающееся с символа тильды (~), и обычно расположены в папке C:\Temp или C:\Windows\Temp);
  • после удаления файлов очистите корзину.

Произошла внутренняя ошибка. Удаленный сеанс будет отключен. Возможно, на локальном компьютере не хватает памяти. После закрытия части приложений попытайтесь подключиться к удаленному компьютеру снова.

Причина. На этом компьютере недостаточно доступной оперативной памяти. В этом случае компьютер не может освободить достаточно вычислительных ресурсов, чтобы запустить новые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно доступного пространства на жестком диске данного компьютера. Если жесткий диск переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру использовать некоторые функции оперативной памяти при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите старые временные файлы с жесткого диска (временные файлы имеют расширение TMP или имя, начинающееся с символа тильды (~), и обычно расположены в папке C:\Temp или C:\Windows\Temp);
  • после удаления файлов очистите корзину.

Этот сеанс будет прекращен из-за ошибки протокола. Попробуйте еще раз подключиться к удаленному компьютеру.

Причина. Протокол определяет способ связи между компьютерами. Из-за ошибки протокола данному компьютеру не удается связаться с сервером терминалов, с которым было установлено соединение.

Решение. Повторите попытку подключения к удаленному компьютеру. Если это сообщение продолжает появляться, свяжитесь с администратором сервера.

Из-за ошибки протокола (код_ошибки) удаленный сеанс будет отключен. Попробуйте еще раз подключиться к удаленному компьютеру.

Причина. Протокол определяет способ связи между компьютерами. Из-за ошибки протокола данному компьютеру не удается связаться с сервером терминалов, с которым было установлено соединение.

Решение. Повторите попытку подключения к удаленному компьютеру. Если это сообщение об ошибке получено снова, сообщите администратору сервера код ошибки, выводимый в сообщении.

Из-за ошибки безопасности клиент не смог подключиться к серверу терминалов. Убедитесь в том, что вы вошли в сеть, и повторите попытку подключения к серверу.

Причина. Как правило, данная неполадка вызвана сетевыми ошибками или снижением производительности сети.

Решение. Убедитесь, что данный компьютер подключен к сети, а затем повторите попытку подключения позднее. Если подключение выполнить не удается, обратитесь к администратору сервера.

Подключение разорвано из-за нехватки памяти на удаленном компьютере.

Причина. Ошибки памяти могут иметь различные причины, но результат при этом одинаковый. На удаленном компьютере недостаточно памяти, чтобы начать и поддерживать запрашиваемое подключение.

Решение. Обратитесь к администратору сервера.

Произошла неизвестная ошибка, удаленный сеанс будет отключен. Возможно, на локальном компьютере недостаточно памяти. После закрытия части приложений попытайтесь подключиться к удаленному компьютеру снова.

Причина. Возможно, на данном компьютере недостаточно доступной оперативной памяти. В этом случае компьютер не может освободить достаточно вычислительных ресурсов, чтобы запустить новые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно доступного пространства на жестком диске данного компьютера. Если жесткий диск переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру использовать некоторые функции оперативной памяти при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите старые временные файлы с жесткого диска (временные файлы имеют расширение TMP или имя, начинающееся с символа тильды (~), и обычно расположены в папке C:\Temp или C:\Windows\Temp);
  • после удаления файлов очистите корзину.

При попытке клиентом установить подключение произошла неисправимая ошибка. После закрытия части приложений попытайтесь подключиться к удаленному компьютеру снова.

Причина. Возможно, на данном компьютере недостаточно доступной оперативной памяти. В этом случае компьютер не может освободить достаточно вычислительных ресурсов, чтобы запустить новые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Возможно, недостаточно доступного пространства на жестком диске данного компьютера. Если жесткий диск переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру использовать некоторые функции оперативной памяти при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите старые временные файлы с жесткого диска (временные файлы имеют расширение TMP или имя, начинающееся с символа тильды (~), и обычно расположены в папке C:\Temp или C:\Windows\Temp);
  • после удаления файлов очистите корзину.

Не удалось подключиться к удаленному компьютеру. Возможно, это произошло из-за нехватки виртуальной памяти на этом компьютере. Завершите работу других программ, а затем повторите попытку подключения. Если проблема сохраняется, обратитесь к сетевому администратору или в службу технической поддержки.

Причина. На этом компьютере недостаточно доступной оперативной памяти. В этом случае компьютер не может освободить достаточно вычислительных ресурсов, чтобы запустить новые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно доступного пространства на жестком диске данного компьютера. Если жесткий диск переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру использовать некоторые функции оперативной памяти при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите старые временные файлы с жесткого диска (временные файлы имеют расширение TMP или имя, начинающееся с символа тильды (~), и обычно расположены в папке C:\Temp или C:\Windows\Temp);
  • после удаления файлов очистите корзину.

Не удалось выделить ресурсы окна. Удаленный сеанс будет отключен. После закрытия некоторых приложений попытайтесь подключиться к удаленному компьютеру снова.

Причина. На этом компьютере недостаточно доступной оперативной памяти. В этом случае компьютер не может освободить достаточно вычислительных ресурсов, чтобы запустить новые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно доступного пространства на жестком диске данного компьютера. Если жесткий диск переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру использовать некоторые функции оперативной памяти при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите старые временные файлы с жесткого диска (временные файлы имеют расширение TMP или имя, начинающееся с символа тильды (~), и обычно расположены в папке C:\Temp или C:\Windows\Temp);
  • после удаления файлов очистите корзину.


Устранение неполадок при появлении сообщений об ошибках лицензирования

В этом разделе приведен перечень сообщений об ошибках лицензирования, возникающих на клиентских компьютерах, описываются причины таких ошибок и способы их устранения. Хотя такие сообщения об ошибках появляются на клиентских компьютерах, зачастую они вызваны неполадками сервера лицензирования сервера терминалов Windows Server 2003 или сервера терминалов. Поэтому при устранении неполадок лицензирования сервера терминалов полезно сначала убедиться в отсутствии проблем с конфигурацией серверов или с сетевым подключением.

Внимание!

  • Описанные в разделе решения должны быть реализованы администраторами. Если вы не являетесь администратором, то за помощью в устранении возникших ошибок обратитесь к своему администратору сервера. Если вы являетесь администратором, то для предотвращения проблем лицензирования служб терминалов и более эффективной диагностики неполадок настоятельно рекомендуется ознакомиться со статьями Устранение неполадок лицензирования серверов терминалов (http://go.microsoft.com/fwlink/?LinkId=38499), Рекомендации по развертыванию серверов терминалов (http://go.microsoft.com/fwlink/?LinkID=34627) и Windows Server 2003: проблемы лицензирования серверов терминалов и рекомендации по развертыванию (http://go.microsoft.com/fwlink/?LinkID=23444) (возможно, статьи доступны только на английском языке).

Виды получаемых сообщений

Удаленный сеанс отключен, поскольку не удалось обновить лицензию на доступ с этого локального компьютера. Обратитесь к администратору сервера.

Причина. Возможно, на сервере терминалов установлен режим лицензирования служб терминалов "На устройство", тогда как сервер лицензирования настроен на выпуск только клиентских лицензий в режиме "На пользователя". В этом случае сервер лицензирования выпускает только временные лицензии, которые нельзя обновить. Когда до истечения срока действия временных лицензий остается несколько дней, "событие 26, источник: всплывающее приложение" регистрируется в журнале событий приложений на клиентском компьютере. В этом сообщении о событии указывается число дней, оставшихся до истечения срока действия временной лицензии. Подобным образом "событие 1011, источник: служба терминалов" регистрируется в журнале событий приложений на сервере терминалов.

Решение. Переключите режим лицензирования сервера терминалов "На устройство" на режим "На пользователя".

Внимание!

  • Клиентские лицензии "На пользователя" не отслеживаются сервером терминалов. Это означает, что, даже если в базе данных сервера лицензирования есть клиентская лицензия "На пользователя", при использовании срок ее действия не уменьшается. Это не отменяет требования лицензионного соглашения, в соответствии с которым администраторы должны иметь действующую клиентскую лицензию сервера терминалов для каждого пользователя. Если каждый пользователь не имеет клиентской лицензии "На пользователя", а клиентские лицензии "На устройство" при этом не используются, то это нарушает лицензионное соглашение.

    Ниже приведен текст из лицензионного соглашения для Windows Server 2003:

    "Пользователю доступны две различные клиентские лицензии служб терминалов: ‘Устройство’ и ‘Пользователь.’ Каждая клиентская лицензия устройства службы терминалов разрешает одному устройству (используемому любым пользователем) поддерживать сеансы Windows на любом сервере пользователя. Каждая клиентская лицензия пользователя службы терминалов разрешает одному пользователю (использующему любое устройство) поддерживать сеансы Windows на любом из серверов пользователя. Программное обеспечение сервера в среде пользователя позволяет одновременно использовать клиентские лицензии и устройства, и пользователя службы терминалов. Пользователь может от сервера терминалов получить запрос на лицензии "На пользователя" или "На устройство" (по умолчанию), но не на оба типа сразу."

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664)

Удаленный компьютер отключил сеанс из-за ошибки в протоколе лицензирования. Попытайтесь подключиться к удаленному компьютеру снова или обратитесь к администратору сервера.

Причина. Возможно, серверу терминалов не удается обнаружить сервер лицензирования.

Решение. В этом случае рекомендуется сделать следующее.

  1. Убедитесь, что сервер лицензирования установлен правильно.
  2. Проверьте, что на сервере лицензирования запущена служба лицензирования сервера терминалов.
  3. Убедитесь, что клиентский компьютер, сервер терминалов и сервер лицензирования могут взаимодействовать. Для этого надо проверить, что на каждом компьютере правильно настроена служба DNS. Для этого выполните команду ping на каждом компьютере, указывая в качестве аргумента IP-адреса, полные доменные имена и имена NetBIOS остальных компьютеров. Если при каком-либо выполнении команды ping получены негативные результаты, проверьте конфигурацию службы DNS в данной сети.
  4. На сервере терминалов задайте предпочтительный сервер лицензирования для подключения. Для этого можно использовать реестр или Windows сценарий службы управления WMI. В Windows Server 2003 с пакетом обновления 1 можно использовать настройки средств администрирования "Групповая политика" или "Настройка служб терминалов".

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664)

Решение. Если предыдущее решение не позволило устранить эту проблему, создайте на клиентском компьютере резервную копию раздела реестра MSLicensing и его подразделов, а затем удалите исходный раздел и его подразделы с помощью следующих действий.

Внимание!

  • Неправильные изменения реестра могут нанести серьезный вред системе. Перед внесением изменений в реестр необходимо создать резервную копию всех важных данных.

  1. На клиентском компьютере перейдите к следующему подразделу реестра: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing
    2. .
  2. Нажмите кнопку MSLicensing.
    3. .
  3. В меню Реестр выберите команду Экспорт файла реестра.
    4. .
  4. В поле Имя файла введите mslicensingbackup и нажмите кнопку Сохранить.

    5. Чтобы восстановить данный раздел реестра в будущем, дважды щелкните файл mslicensingbackup.reg.

  5. В меню Правка выберите команду Удалить, а затем нажмите кнопку Да, чтобы подтвердить удаление подраздела реестра MSLicensing.
  6. Закройте редактор реестра и перезапустите компьютер.

    7. При перезапуске клиентского компьютера недостающий раздел реестра восстанавливается.

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664); удаление лицензий сервера терминалов с RDP-клиента (http://go.microsoft.com/fwlink/?LinkId=38560)

Удаленный сеанс отключен из-за проблем сети при работе протокола лицензирования. Попробуйте еще раз подключиться к удаленному компьютеру.

Причина. Возможно, серверу терминалов не удается обнаружить сервер лицензирования.

Решение. В этом случае рекомендуется сделать следующее.

  1. Убедитесь, что сервер лицензирования установлен правильно.
  2. Проверьте, что на сервере лицензирования запущена служба лицензирования сервера терминалов.
  3. Убедитесь, что клиентский компьютер, сервер терминалов и сервер лицензирования могут взаимодействовать. Для этого надо проверить, что на каждом компьютере правильно настроена служба DNS. Для этого выполните команду ping на каждом компьютере, указывая в качестве аргумента IP-адреса, полные доменные имена и имена NetBIOS остальных компьютеров. Если при каком-либо выполнении команды ping получены негативные результаты, проверьте конфигурацию службы DNS в данной сети.
  4. На сервере терминалов задайте предпочтительный сервер лицензирования для подключения. Для этого можно использовать реестр или Windows сценарий службы управления WMI. В Windows Server 2003 с пакетом обновления 1 можно использовать настройки средств администрирования "Групповая политика" или "Настройка служб терминалов".

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664)

Причина. Возможно, на сервере лицензирования выполняется Windows 2000 и в ее настройках запрещены анонимные подключения за исключением ресурсов, которым были явно предоставлены права доступ к серверу.

Решение: На сервере лицензирования выполните одно из описанных ниже действий.

  • В реестре перейдите к разделу HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\RestrictAnonymous и задайте параметру RestrictAnonymous значение 1 или 0.

    Внимание!

    • Неправильные изменения реестра могут нанести серьезный вред системе. Перед внесением изменений в реестр необходимо создать резервную копию всех важных данных.

  • В разделе Локальные политики безопасности откройте соответствующую политику и в дереве консоли перейдите к Конфигурация компьютера\Настройки Windows\Параметры безопасности\Локальные политики\Настройки безопасности. Затем установите флажок Не разрешать перечисление учетных записей SAM и общих ресурсов анонимными пользователями (равносильно установке для параметра RestrictAnonymous значения 1 или None) или Используются разрешения по умолчанию (равносильно установке для параметра RestrictAnonymous значения 0).

    • Примечания

    • Если сервер лицензирования является членом домена Active Directory и для сервера лицензирования в групповой политике настроен конфликтующий параметр безопасности, то параметр групповой политики переопределяет локальный параметр безопасности. В этом случае чтобы гарантировать применение нужного параметра безопасности, его следует настраивать в групповой политике.
    • В Windows Server 2003 нельзя параметру RestrictAnonymous задать значение 2, чтобы запретить поддержку анонимных подключений. Если необходимо запретить предоставление анонимным пользователям тех же прав доступа, что и у членов группы "Все", необходимо использовать новый параметр Сетевой доступ всех пользователей: позволить разрешения группы "Все" применять к анонимным пользователям в локальных политиках безопасности.

Решение. Если предыдущее решение не позволило устранить эту проблему, создайте на клиентском компьютере резервную копию раздела реестра MSLicensing и его подразделов, а затем удалите исходный раздел и его подразделы с помощью следующих действий.

Внимание!

  • Неправильные изменения реестра могут нанести серьезный вред системе. Перед внесением изменений в реестр необходимо создать резервную копию всех важных данных.
  1. На клиентском компьютере перейдите к следующему подразделу реестра: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing
    2. .
  2. Нажмите кнопку MSLicensing.
    3. .
  3. В меню Реестр выберите команду Экспорт файла реестра.
    4. .
  4. В поле Имя файла введите mslicensingbackup и нажмите кнопку Сохранить.

    5. Чтобы восстановить данный раздел реестра в будущем, дважды щелкните файл mslicensingbackup.reg.

  5. В меню Правка выберите команду Удалить, а затем нажмите кнопку Да, чтобы подтвердить удаление подраздела реестра MSLicensing.
  6. Закройте редактор реестра и перезапустите компьютер.

    7. При перезапуске клиентского компьютера недостающий раздел реестра восстанавливается.

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664) и инструкции по использованию значения реестра RestrictAnonymous в Windows 2000 (http://go.microsoft.com/fwlink/?LinkId=38561)

При попытке клиента подключиться произошла ошибка лицензирования (лицензирование прервано по тайм-ауту). Попробуйте еще раз подключиться к удаленному компьютеру.

Причина. Если для защиты трафика по TCP-соединениям между клиентскими компьютерами и серверами терминалов используется протокол IPsec, то может возникнуть фрагментация пакетов. В результате некоторые пакеты могут не достичь своей точки назначения, что может вызывать сбой клиентских подключений к серверам терминалов.

Решение. Настройте для протокола IPsec защиту трафика по UDP-соединениям, а не TCP-соединениям.

См. также: определение политик IPsec

Удаленный сеанс отключен из-за отсутствия доступных клиентских лицензий сервера терминалов для этого компьютера. Обратитесь к администратору сервера.

Причина. Возможно, на сервере лицензирования не осталось клиентских лицензий "На устройство" для выпуска.

Решение. С помощью функции лицензирования сервера терминалов определите число клиентских лицензий, оставшихся на сервере лицензирования. Чтобы открыть окно лицензирования сервера терминалов, нажмите кнопку Пуск и выберите пункты Программы, Администрирование и Лицензирование сервера терминалов. Если на сервере лицензирования не осталось клиентских лицензий для выпуска клиентским компьютерам, приобретите и установите нужное число дополнительных клиентских лицензий.

Причина. Возможно, на сервере терминалов установлен режим лицензирования сервера терминалов "На устройство", тогда как на сервере лицензирования есть только клиентские лицензии "На пользователя". В этом случае сервер лицензирования выпускает только временные лицензии, которые нельзя обновить. Когда до истечения срока действия временных лицензий остается несколько дней , "событие 26, источник: всплывающее приложение" регистрируется в журнале событий приложений на клиентском компьютере. В этом сообщении о событии указывается число дней, оставшихся до истечения срока действия временной лицензии. Подобным образом "событие 1011, источник: служба терминалов" регистрируется в журнале событий приложений на сервере терминалов.

Решение. Переключите режим лицензирования сервера терминалов "На устройство" на режим "На пользователя".

Внимание!

  • Клиентские лицензии "На пользователя" не отслеживаются сервером терминалов. Это означает, что, даже если в базе данных сервера лицензирования есть клиентская лицензия "На пользователя", при использовании срок ее действия не уменьшается. Это не отменяет требования лицензионного соглашения, в соответствии с которым администраторы должны иметь действующую клиентскую лицензию сервера терминалов для каждого пользователя. Если каждый пользователь не имеет клиентской лицензии "На пользователя", а клиентские лицензии "На устройство" при этом не используются, то это нарушает лицензионное соглашение.

    • Ниже приведен текст из лицензионного соглашения для Windows Server 2003:

    "Пользователю доступны две различные клиентские лицензии служб терминалов: ‘Устройство’ и ‘Пользователь.’ Каждая клиентская лицензия устройства службы терминалов разрешает одному устройству (используемому любым пользователем) поддерживать сеансы Windows на любом сервере пользователя. Каждая клиентская лицензия пользователя службы терминалов разрешает одному пользователю (использующему любое устройство) поддерживать сеансы Windows на любом из серверов пользователя. Программное обеспечение сервера в среде пользователя позволяет одновременно использовать клиентские лицензии и устройства, и пользователя службы терминалов. Пользователь может от сервера терминалов получить запрос на лицензии "На пользователя" или "На устройство" (по умолчанию), но не на оба типа сразу."

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664)

Причина. Возможно, серверу терминалов не удается обнаружить сервер лицензирования.

Решение. В этом случае рекомендуется сделать следующее.

  1. Убедитесь, что сервер лицензирования установлен правильно.
  2. Проверьте, что на сервере лицензирования запущена служба лицензирования сервера терминалов.
  3. Убедитесь, что клиентский компьютер, сервер терминалов и сервер лицензирования могут взаимодействовать. Для этого надо проверить, что на каждом компьютере правильно настроена служба DNS. Для этого выполните команду ping на каждом компьютере, указывая в качестве аргумента IP-адреса, полные доменные имена и имена NetBIOS остальных компьютеров. Если при каком-либо выполнении команды ping получены негативные результаты, проверьте конфигурацию службы DNS в данной сети.
  4. На сервере терминалов задайте предпочтительный сервер лицензирования для подключения. Для этого можно использовать реестр или Windows сценарий службы управления WMI. В Windows Server 2003 с пакетом обновления 1 можно использовать настройки средств администрирования "Групповая политика" или "Настройка служб терминалов".

Решение. Если предыдущее решение не позволило устранить эту проблему, создайте на клиентском компьютере резервную копию раздела реестра MSLicensing и его подразделов, а затем удалите исходный раздел и его подразделы с помощью следующих действий.

Внимание!

  • Неправильные изменения реестра могут нанести серьезный вред системе. Перед внесением изменений в реестр необходимо создать резервную копию всех важных данных.
  1. На клиентском компьютере перейдите к следующему подразделу реестра: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing
    2. .
  2. Нажмите кнопку MSLicensing.
    3. .
  3. В меню Реестр выберите команду Экспорт файла реестра.
    4. .
  4. В поле Имя файла введите mslicensingbackup и нажмите кнопку Сохранить.

    5. Чтобы восстановить данный раздел реестра в будущем, дважды щелкните файл mslicensingbackup.reg.

  5. В меню Правка выберите команду Удалить, а затем нажмите кнопку Да, чтобы подтвердить удаление подраздела реестра MSLicensing.
  6. Закройте редактор реестра и перезапустите компьютер.

    7. При перезапуске клиентского компьютера недостающий раздел реестра восстанавливается.

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664)

Удаленный сеанс отключен, поскольку отсутствуют доступные серверы лицензирования сервера терминалов для проведения лицензирования. Обратитесь к администратору сервера.

Причина. Возможно, серверу терминалов не удается обнаружить сервер лицензирования.

Решение. В этом случае рекомендуется сделать следующее.

  1. Убедитесь, что сервер лицензирования установлен правильно.
  2. Проверьте, что на сервере лицензирования запущена служба лицензирования сервера терминалов.
  3. Убедитесь, что клиентский компьютер, сервер терминалов и сервер лицензирования могут взаимодействовать. Для этого надо проверить, что на каждом компьютере правильно настроена служба DNS. Для этого выполните команду ping на каждом компьютере, указывая в качестве аргумента IP-адреса, полные доменные имена и имена NetBIOS остальных компьютеров. Если при каком-либо выполнении команды ping получены негативные результаты, проверьте конфигурацию службы DNS в данной сети.
  4. На сервере терминалов задайте предпочтительный сервер лицензирования для подключения. Для этого можно использовать реестр или сценарий инструментария управления Windows (WMI). В Windows Server 2003 с пакетом обновления 1 можно использовать настройки средств администрирования "Групповая политика" или "Настройка служб терминалов".

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664)

Причина. Возможно, на клиентском компьютере истек льготный период лицензирования сервера терминалов, а сервер лицензирования еще не установлен или не активирован, чтобы выпустить клиентскую лицензию для клиентского компьютера.

Решение. Установите компонент лицензирования сервера терминалов, активируйте сервер лицензирования, а затем установите и приобретите достаточное количество клиентских лицензий, чтобы поддерживать корпоративные клиентские компьютеры.

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664)

Из-за ошибки безопасности клиенту не удалось подключиться к серверу терминалов. После подтверждения входа в сеть попытайтесь снова подключиться к серверу.

Причина. Если домен Windows NT обновлен до версии Windows Server 2000 или Windows Server 2003, то, возможно, поврежден сертификат сервера терминалов. В результате для клиентских компьютеров служб терминалов Windows Server 2000 регулярно блокировался доступ к данному серверу терминалов.

Решение. На каждом сервере терминалов и клиентском компьютере выполните следующие действия.

Внимание!

  • Неправильные изменения реестра могут нанести серьезный вред системе. Перед внесением изменений в реестр необходимо создать резервную копию всех важных данных.
  1. На каждом сервере терминалов создайте резервную копию реестра.
  2. Перейдите к следующему подразделу реестра: HKLM\SYSTEM\CurrentControlSet\Services\TermServices\Parameters.
  3. В меню Реестр выберите команду Экспорт файла реестра.
  4. В поле Имя файла введите exported-parameters, а затем нажмите кнопку Сохранить.

    5. Чтобы восстановить данный подраздел реестра в будущем, дважды щелкните файл exported-parameters.reg.

  5. В подразделе реестра Параметры правой кнопкой мыши щелкните каждое из следующих значений:
    • Сертификат
    • Сертификат X509
    • Идентификатор сертификата X509
  6. Нажмите кнопку Удалить, а затем кнопку Да, чтобы подтвердить удаление.
  7. Закройте редактор реестра, а затем перезапустите каждый сервер терминалов.
  8. На клиентском компьютере создайте резервную копию раздела реестра MSLicensing и его подразделов, а затем удалите исходный раздел и его подразделы с помощью следующих действий.
    • Перейдите к следующему подразделу реестра: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing
      • .
    • Нажмите кнопку MSLicensing.
      • .
    • В меню Реестр выберите команду Экспорт файла реестра.
      • .
    • В поле Имя файла введите mslicensingbackup и нажмите кнопку Сохранить.

      • Чтобы восстановить данный раздел реестра в будущем, дважды щелкните файл mslicensingbackup.reg.

    • В меню Правка выберите команду Удалить, а затем нажмите кнопку Да, чтобы подтвердить удаление подраздела реестра MSLicensing.
    • Закройте редактор реестра и перезапустите компьютер.

      • При перезапуске клиентского компьютера недостающий раздел реестра восстанавливается.

Если клиентскому компьютеру не удается подключиться к серверу терминалов, выполните следующий вариант данной процедуры.

Внимание!

  • Неправильные изменения реестра могут нанести серьезный вред системе. Перед внесением изменений в реестр необходимо создать резервную копию всех важных данных.
  1. Деактивируйте сервер лицензирования.
  2. Снова активируйте сервер лицензирования с помощью метода телефонного подключения в мастере сервера лицензирования сервера терминалов.

    3. При активации лицензирования сервера терминалов с помощью параметра "Телефон" функцией лицензирования сервера терминалов используется другой сертификат.

  3. На каждом сервере терминалов создайте резервную копию реестра, а затем удалите разделы реестра Сертификат, Сертификат X509 и Идентификатор сертификата X509 в соответствии с предыдущей процедурой.
  4. Закройте редактор реестра, а затем перезапустите каждый сервер терминалов.
  5. На клиентском компьютере создайте резервную копию раздела реестра MSLicensing и его подразделов, а затем удалите исходный раздел и его подразделы в соответствии с предыдущей процедурой.
  6. Закройте редактор реестра и перезапустите компьютер.

    7. При перезапуске клиентского компьютера недостающий раздел реестра восстанавливается.

См. также: инструкции по лицензированию сервера терминалов (http://go.microsoft.com/fwlink/?LinkID=38664)

Причина. Windows XP: клиентские компьютеры, возможно, пытаются подключиться к серверу служб терминалов Windows Server 2000 в среде сети с низкой пропускной способностью, в которой шифруются клиентские сеансы. В этом случае из-за дефрагментации IP-пакетов шифрованные кадры, отправляемые клиентскому компьютеру, могут быть расшифрованы неправильно.

Решение. Установите последний пакет обновления Windows Server 2000.

Причина. Возможно, параметры RDP-шифрования на компьютере сервера терминалов и клиентском компьютере несовместимы. Например, возможно, сервер терминалов использует 128-разрядное шифрование с уровнем шифрования "Высокий". Когда это случается, "событие 50, источник: TermDD" регистрируется в журнале системных событий на сервере терминалов.

Решение. Понизьте уровень RDP-шифрования на сервере терминалов до уровня "Средний" или "Низкий".

См. также: Из-за ошибки безопасности клиенту не удалось подключиться к серверу терминалов (http://go.microsoft.com/fwlink/?LinkId=72543); сеансы служб терминалов отключены из-за ошибки расшифровки (http://go.microsoft.com/fwlink/?LinkId=38563); клиент служб терминалов не может подключиться к серверу, использующему 128-разрядное шифрование (http://go.microsoft.com/fwlink/?LinkId=38559)


Устранение отдельных неполадок

Виды неполадок

Не удается подключиться к удаленному компьютеру.

Причина. Недостаточно памяти.

Решение. Завершите работу других программ, а затем повторите попытку подключения. Если проблема не устраняется, перезапустите компьютер, а затем повторите попытку подключения. Если подключение выполнить не удается, обратитесь к сетевому администратору или в службу технической поддержки.

Причина. Сбой сети.

Решение. Убедитесь в выполнении следующих условий: локальный маршрутизатор включен (только домашние сети), Ethernet-кабель подключен к сетевому адаптеру (только проводные сети), беспроводной коммутатор локального компьютера включен (только для мобильных компьютеров в беспроводных сетях) и сетевой адаптер функционирует. Если проблема не устраняется, обратитесь к сетевому администратору или лицу, ответственному за настройку сети.

Причина. Не удается найти удаленный компьютер.

Решение. Обратитесь к администратору удаленного компьютера, чтобы проверить имя компьютера и убедиться в том, что оно введено верно. Если подключение выполнить не удается, попробуйте ввести IP-адрес данного удаленного компьютера.

Для подключения домашнего компьютера к компьютеру в корпоративном домене требуется выполнить промежуточное действие, чтобы гарантировать способность компьютеров к взаимодействию. Один из возможных способов — установить VPN-подключение к корпоративной сети. Другой способ: можно использовать сервер шлюза служб терминалов. Если при использовании любого из этих способов возникают проблемы, обратитесь к системному администратору или в службу технической поддержки.

Кроме того, два домашних компьютера можно связать через Интернет. Однако в этом случае обычно требуется иметь подробные сведения о конфигурации маршрутизатора, сопоставлениях портов и IP-адресах.

Если поддерживается проверка подлинности, необходимо ввести полное имя компьютера (например, Computer1.Example.com) на вкладке "Общие" окна подключения к удаленному рабочему столу.

Определение необходимого уровня проверки подлинности

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне подключения к удаленному рабочему столу нажмите кнопку Параметры и откройте вкладку Дополнительно.

Чтобы узнать полное имя удаленного компьютера, выполните на нем следующие действия.

  1. В Windows XP откройте компонент "Система" в панели управления, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Панель управления, Производительность и обслуживание и Система. В Windows Server 2003 компонент "Система" в панели управления, нажав кнопку Пуск и выбрав пункты Панель управления и Система.
  2. Полное имя компьютера указано на вкладке Имя компьютера.

Причина. Возможно, порт удаленного рабочего стола заблокирован брандмауэром.

Решение. Если используется брандмауэр Windows, выполните следующие действия.

  1. В Windows XP откройте брандмауэр Windows в панели управления, нажав кнопку Пуск и выбрав пункты Панель управления, Безопасность и Windows брандмауэр. В Windows Server 2003 откройте брандмауэр Windows в панели управления, нажав кнопку Пуск и выбрав пункты Панель управления и Windows брандмауэр.
  2. На вкладке Исключения установите флажок Удаленный рабочий стол и нажмите кнопку OK.

Если используется другой брандмауэр, убедитесь, что открыт порт для удаленного рабочего стола (обычно 3389).

Причина. Возможно, на удаленном компьютере не включена поддержка удаленных подключений.

Решение.

  1. В Windows XP откройте компонент "Система" в панели управления, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Панель управления, Производительность и обслуживание и Система. В Windows Server 2003 откройте компонент "Система" в панели управления, нажав кнопку Пуск и выбрав пункты Панель управления и Система.
  2. В Windows XP откройте вкладку Удаленное использование и установите флажок Разрешить удаленный доступ к этому компьютеру. В Windows Server 2003 откройте вкладку Удаленное использование и установите флажок Включить удаленный доступ к рабочему столу. Нажмите кнопку OK.

Причина. Возможно, данный удаленный компьютер слишком занят, чтобы принять дополнительные подключения прямо сейчас.

Решение. Повторите попытку подключения позже.

Причина. Удаленный компьютер находится в спящем режиме или режиме гибернации.

Решение. Перейдите к удаленному компьютеру и отключите спящий режим или гибернацию.

Причина. На удаленном компьютере используется IPsec.

Решение. На удаленном компьютере откройте окно командной строки, введите "net stop policyagent", а затем нажмите ВВОД.

Причина. Возможно, в базе данных содержатся устаревшие записи.

Решение. Введите IP-адрес вместо имени компьютера и сообщите администратору своей сети об этой неполадке службы DNS.

Не удается войти в удаленный компьютер.

Причина. Возможно, у пользователя нет необходимых разрешений для входа в удаленный компьютер.

Решение. Если окно входа на удаленный компьютер доступно, но войти не удается, перейдите к удаленному компьютеру и добавьте себя в группу пользователей удаленного рабочего стола или в любую группу с административными правами на удаленном компьютере (или попросите это сделать администратора удаленного компьютера).

Подключение к удаленному рабочему столу очень медленное.

Причина. Подключение по каналу с низкой пропускной способностью может снизить производительность подключения к удаленному рабочему столу.

Решение. На удаленном компьютере установите значение Нет параметра выбора фона.

Решение. Не запускайте через подключение к удаленному рабочему столу приложения, интенсивно использующие память.

Решение. Рассмотрите возможность обновления своего модема или приобретения услуг высокоскоростной связи.

После сворачивания диалогового окна "Подключение к удаленному рабочему столу" экран стал пустым.

Причина. Данную неполадку может вызывать использование защищенной паролем экранной заставки. Программы на удаленном компьютере продолжают выполняться, но их больше нельзя использовать.

Решение. Отключите сеанс удаленного рабочего стола или попросите сделать это администратора сервера.

Решение. Не сворачивайте диалоговое окно подключения к удаленному рабочему столу, если на компьютере используется защищенная паролем экранная заставка.

Решение. Не используйте защищенную паролем экранную заставку на локальном компьютере.

Экранная заставка на удаленном компьютере пуста.

Причина. По умолчанию на удаленном компьютере активируется пустая экранная заставка. Эта верно всегда, даже если ранее была выбрана другая экранная заставка.

Решение. Следует продолжать использовать пустую экранную заставку.

Предполагалось подключиться к определенной программе при входе в удаленный компьютер, однако оно не запустилось.

Причина. Если удаленный компьютер работает под управлением Windows XP Professional, всегда отображается все содержимое рабочего стола. Запустите необходимую программу, дважды щелкнув ее значок на рабочем столе или воспользовавшись меню "Пуск".

Причина. Данное подключение может быть настроено на запуск программы при подключении, однако путь к программе и имя файла указаны неверно.

Решение. Убедитесь, что путь к программе и имя файла указаны правильно. Кроме того, убедитесь, что данная программа находится на сервере в указанном месте.

Причина. Возможно, администратор сервера определил для запуска при подключении другую программу при помощи групповой политики, настройки служб терминалов или других средств администрирования служб терминалов.

Решение. Обратитесь к администратору сервера.

Не удается скопировать текст с удаленного на локальный компьютер.

Причина. Буфер обмена не перенаправлен для использования на удаленном компьютере.

Решение.

  1. Откройте программу Подключение к удаленному рабочему столу, нажав кнопку Пуск и выбрав пункт Программы или Все программы, а затем Стандартные и Подключение к удаленному рабочему столу.
  2. В диалоговом окне подключения к удаленному рабочему столу нажмите кнопку Параметры и перейдите на вкладку Локальные ресурсы.
  3. В разделе "Локальные устройства и ресурсы" установите флажок Буфер обмена, а затем нажмите кнопку Подключить.

Сохраненные учетные данные не работают.

Причина. Если локальный компьютер является частью домена, то пользователь не может сохранить свои учетные данные при подключении к удаленному компьютеру.


Настройка сжатия данных

В данной версии программы "Подключение к удаленному рабочему столу" настраивать сжатие не требуется. По умолчанию для подключения к удаленному рабочему столу сжатие данных включено. Сжатие уменьшает объем данных, которые требуется передавать по сети.

См. также

Настройка кэширования графики

Изменение параметров подключения