Общие сведения о средстве просмотра справки

Средством просмотра справки называется окно, в котором отображается этот текст. Оно используется для отображения справки, относящейся к конкретным программам и средствам XOX, как, например, «Блокнот», Paint или языковая панель.

При необходимости поместить окно средства просмотра справки рядом с окном используемой программы можно изменить размеры окна справки или скрыть область переходов. Для удобства чтения можно изменять шрифты и цвета, отображаемые в правой области окна средства просмотра справки.

Для получения более подробной справки о XOX выберите пункт Справка и поддержка в меню Пуск. Центр справки и поддержки предоставляет доступ к разделам справки по всем средствам Windows, учебнику по Windows, статьям об основных новых возможностях, обновлениям продуктов и удаленному помощнику.

Для быстрого получения справки в диалоговых окнах можно использовать всплывающие подсказки о назначении конкретных элементов управления. Нажмите кнопку Кнопка с вопросительным знаком в строке заголовка диалогового окна, а затем щелкните интересующий вас элемент в диалоговом окне.

См. также


Получение справочных сведений

Средство просмотра справки позволяет легко находить сведения об используемом компоненте. На вкладках Содержание, Указатель и Поиск отображается полезная информация, которую можно скопировать или вывести на печать. Для получения подробных сведений щелкните один из приведенных ниже заголовков.

Поиск раздела справки

Для поиска нужных сведений воспользуйтесь одной из трех вкладок в левой области окна средства просмотра справки.

Вкладка «Содержание»

Для просмотра оглавления справки откройте вкладку Содержание. Щелкните значок книги, чтобы открыть список содержащихся в ней разделов и вложенных книг.

Чтобы отобразить раздел, щелкните соответствующую запись в оглавлении.

Вкладка «Указатель»

Чтобы просмотреть список ключевых слов предметного указателя, откройте вкладку Указатель, а затем введите нужное слово или выберите его в списке. Часто на один раздел указывают несколько записей.

Чтобы отобразить соответствующий раздел, дважды щелкните ключевое слово.

Вкладка «Поиск»

Для поиска по слову или фразе откройте вкладку Поиск, введите искомое слово или фразу и нажмите кнопку Разделы.

Чтобы отобразить нужный раздел, дважды щелкните соответствующую строку в окне результатов поиска.

Примечание

  • Если найти нужные сведения не удается, выберите пункт Справка и поддержка в меню Пуск для поиска других источников справочных сведений.

Использование ссылок в разделах справки

По щелчку подчеркнутого слова или ссылки См. также в разделе справки отображаются сведения, связанные с данным разделом.

  • По щелчку подчеркнутого термина выводится его определение. Чтобы скрыть определение, щелкните его.
  • Щелкнув подчеркнутые слова, можно запустить программу, получить доступ к веб-странице или разделу справки в Интернете либо просмотреть другой раздел.
  • Для вывода других разделов, содержащих сведения, относящиеся к данному разделу, щелкните ссылку См. также, а затем выберите в списке нужный заголовок. Если существует только один связанный раздел, этот раздел выводится вместо списка.

Переходы по уже просмотренным разделам справки

  • Чтобы перейти к предыдущему просмотренному разделу, нажмите на панели инструментов кнопку Назад ( Кнопка «Назад»).
  • Чтобы перейти к следующему разделу в последовательности ранее просмотренных разделов, нажмите кнопку Вперед ( Кнопка «Вперед»).

Копирование раздела справки

  1. Щелкните правой кнопкой мыши текст раздела, который требуется скопировать, и выберите команду Выделить все.
  2. Снова щелкните текст раздела правой кнопкой мыши и выберите команду Копировать.

    Раздел будет скопирован в буфер обмена.

  3. Откройте документ, в который требуется вставить скопированный раздел.
  4. Щелкните в документе место вставки скопированных сведений.
  5. Выберите в меню Правка команду Вставить.

Примечания

  • Если требуется скопировать часть раздела, выделите нужный фрагмент, щелкните его правой кнопкой и выберите команду Копировать.
  • Слова, являющиеся ссылками на другие разделы, и номера шагов не копируются в буфер обмена.

Печать раздела справки

  • Щелкните раздел правой кнопкой мыши и выберите команду Печать.

Примечания

  • Чтобы вывести на печать всплывающий раздел справки, щелкните во всплывающем окне правой кнопкой мыши и выберите команду Печать раздела.
  • Чтобы вывести на печать все разделы в книге, выберите нужную книгу на вкладке Содержание. На панели инструментов нажмите кнопку Параметры, выберите команду Печать, а затем — параметр Напечатать все содержимое текущего заголовка.

См. также


Изменение параметров средства просмотра справки

Имеется возможность скрыть левую область (область переходов) окна средства просмотра справки для уменьшения размеров окна, изменить размеры окна с любой его стороны или угла, а также изменить шрифты и цвета, используемые в окне справки.

Изменения, вносимые в средстве просмотра справки, не отражаются в окне центра справки и поддержки.

Отображение или скрытие области переходов в окне справки

  • Чтобы скрыть область переходов, включающую вкладки Содержание, Указатель и Поиск, нажмите кнопку Скрыть ( Кнопка «Скрыть») на панели инструментов.
  • Чтобы отобразить область переходов, нажмите кнопку Показать ( Кнопка «Показать»).

Изменение размеров окна справки

  • Чтобы изменить ширину области перехода или области содержимого разделов, наведите указатель на разделитель между ними. Когда указатель примет форму двусторонней стрелки ( Двухсторонняя стрелка), перетащите разделитель влево или вправо.
  • Чтобы пропорционально уменьшить или увеличить размеры окна справки, наведите указатель на любой из его углов. Когда указатель примет форму двусторонней стрелки ( Двусторонняя стрелка), перетащите угол.
  • Чтобы изменить высоту или ширину окна справки, наведите указатель на его верхнюю, нижнюю, левую или правую границу. Когда указатель примет форму двусторонней стрелки ( Двусторонняя стрелка), перетащите границу окна.

Изменение шрифтов в справке

  1. На панели инструментов нажмите кнопку Параметры и выберите команду Параметры Интернета.
  2. На вкладке Общие нажмите кнопку Шрифты.
  3. В диалоговом окне Шрифты выберите нужные параметры и нажмите кнопку ОК.
  4. На вкладке Общие нажмите кнопку Оформление.
  5. В группе Стиль веб-страницы установите флажки нужных параметров и дважды нажмите кнопку OK.

Примечания

  • Описанная процедура изменяет шрифты только в области содержимого разделов средства просмотра справки, но не в области переходов, содержащей вкладки Содержание, Указатель и Поиск.
  • Описанная процедура изменяет также шрифты, используемые для отображения веб-страниц в Internet Explorer.

Изменение цветов в окне справки

  1. На панели инструментов нажмите кнопку Параметры и выберите команду Параметры Интернета.
  2. На вкладке Общие нажмите кнопку Цвета.
  3. В диалоговом окне Цвета снимите флажок Использовать цвета, установленные в Windows.
  4. Нажмите кнопку Текст или Фон и выберите нужный цвет. По завершении нажмите кнопку OK.
  5. На вкладке Общие нажмите кнопку Оформление.
  6. В группе Стиль веб-страницы установите флажок Игнорировать цвета, указанные на веб-страницах и нажмите кнопку OK.

Примечания

  • Описанная процедура изменяет цвета только в области содержимого разделов средства просмотра справки, но не в области переходов, содержащей вкладки Содержание, Указатель и Поиск.
  • Описанная процедура изменяет также цвета, используемые для отображения веб-страниц в Internet Explorer.

Внимание!

  • Если выбраны одинаковые цвета текста и фона, текст справки может стать нечитаемым.
  • При использовании контрастной черной цветовой схемы текст в средстве просмотра справки может оказаться нечитаемым, поскольку цвет фона будет сливаться с цветом шрифта. В этом случае нажмите кнопку Оформление на вкладке Общие и установите флажок Не учитывать шрифты, указанные на веб-страницах.

См. также


Использование сочетаний клавиш средства просмотра справки

Если мышь недоступна или предпочтительно использование клавиатуры, для переходов в средстве просмотра справки можно использовать приведенные ниже сочетания клавиш. Эти сочетания действуют только в средстве просмотра справки, но не в центре справки и поддержки.

Чтобы развернуть приведенные ниже заголовки с помощью клавиатуры, нажмите клавишу F6 для переключения между областью переходов и областью разделов. Выберите нужный заголовок с помощью клавиши TAB, а затем нажмите клавишу ENTER, чтобы развернуть список.

Сочетания клавиш средства просмотра справки

Клавиша | Действие
ALT+ПРОБЕЛ | Открытие системного меню
SHIFT+F10 | Открытие контекстного меню средства просмотра справки
ALT+TAB | Переключение между средством просмотра справки и другими открытыми окнами
ALT+М | Открытие меню Параметры
ALT+М, затем клавиша К | Отображение или скрытие области переходов
CTRL+TAB | Переключение на следующую вкладку в области переходов
CTRL+SHIFT+TAB | Переключение на предыдущую вкладку в области переходов
СТРЕЛКА ВВЕРХ | Переход на предыдущий раздел в оглавлении, предметном указателе или списке результатов поиска
СТРЕЛКА ВНИЗ | Переход на следующий раздел в оглавлении, предметном указателе или списке результатов поиска
PAGE UP | Переход на предыдущую страницу в оглавлении, предметном указателе или списке результатов поиска
PAGE DOWN | Переход на следующую страницу в оглавлении, предметном указателе или списке результатов поиска
F6 | Переключение фокуса между областью переходов и областью разделов
ALT+М, затем клавиша Б | Обновление раздела, отображаемого в области разделов
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Прокрутка раздела
CTRL+HOME | Переход в начало раздела
CTRL+END | Переход в конец раздела
CTRL+A | Выделение всего текста в области разделов
ALT+М, затем клавиша П | Печать раздела
ALT+М, затем клавиша З | Возврат к предыдущему просмотренному разделу
ALT+М, затем клавиша В | Переход к следующему (ранее просмотренному) разделу
ALT+F4 | Закрытие средства просмотра справки

Сочетания клавиш для вкладки «Содержание»

Клавиша | Действие
ALT+О | Отображение вкладки Содержание
СТРЕЛКА ВПРАВО | Открытие книги
СТРЕЛКА ВЛЕВО | Закрытие книги
BACKSPACE | Возврат к предыдущей открытой книге
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Выбор раздела
ENTER | Отображение выбранного раздела справки

Сочетания клавиш для вкладки «Указатель»

Клавиша | Действие
ALT+У | Отображение вкладки Указатель
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Выбор ключевого слова из списка
ALT+А или ENTER | Отображение сопоставленного раздела справки

Сочетания клавиш для вкладки «Поиск»

Клавиша | Действие
ALT+К | Отображение вкладки Поиск
ALT+З | Запуск поиска
ALT+А или ENTER | Отображение выбранного раздела справки

См. также