Об этом файле справки

Разделы данного файла справки интегрированы в центр справки и поддержки. Чтобы просмотреть эти разделы, нажмите кнопку Пуск и выберите команду Справка и поддержка.


Эти сведения недоступны

Сведения, которые вы пытаетесь найти, неприменимы в данной версии Windows. Они отсутствуют в текущем наборе документации.

Нажмите кнопку Назад, чтобы вернуться к предыдущему разделу.


Эти сведения недоступны

Сведения, которые вы пытаетесь найти, неприменимы в используемой версии Windows. Они отсутствуют в текущем наборе документации.

Нажмите кнопку Назад, чтобы вернуться к предыдущему разделу.


Запуск программы невозможен

Операционной системе не удается запустить программу. Это может быть обусловлено одной из следующих причин.

Компьютер подключен к сети.

Если компьютером управляет системный администратор, следует выяснить у него, почему не удается запустить программу. Администратор мог удалить программу или установить политику, запрещающую запускать ее.

Не установлено необходимое оборудование.

Некоторые программы устанавливаются автоматически при установке оборудования, для работы с которым они предназначены.

Не установлено необходимое программное обеспечение.

Программа может быть не установлена на компьютере по следующим причинам:

  • Программа является необязательным компонентом. XOX
  • Программа является дополнительным компонентом. Чтобы установить дополнительный компонент, вставьте установочный компакт-диск Windows XP в дисковод. Нажмите кнопку Обзор этого компакт-диска и дважды щелкните папку Valueadd. Прочитайте файл valueadd.htm, найдите папку со значком для установки необходимой программы. Дважды щелкните этот значок и следуйте инструкциям на экране.
  • Не установлено оборудование, использующее эту программу.
  • Если компьютер работает в сети, системный администратор мог удалить эту программу или установить политику, не позволяющую запускать ее.

Необходимо переустановить файл программы.

Возможно, файл программы был удален или поврежден. Если известно имя недостающего файла, скопируйте его сжатую версию с установочного компакт-диска операционной системы и восстановите файл, выполнив следующую процедуру.

  1. Вставьте установочный компакт-диск в дисковод.
  2. Нажмите кнопку Обзор этого компакт-диска.
  3. В списке папок откройте папку I386 или IA64.
  4. Найдите имя недостающего файла.

    Примечание. Последняя буква расширения имени файла будет заменена символом подчеркивания, поскольку это сжатая версия файла. Например, файл notepad.exe имеет на установочном компакт-диске имя notepad.ex_.

  5. Скопируйте сжатый файл в папку СистемныйКорневойКаталог\System32 на жестком диске.
  6. Нажмите кнопку Пуск, выберите команду Выполнить и введите следующую строку:
    expand %systemroot%\system32\ИмяФайла.ex_ %systemroot%\system32\ИмяФайла.exe
    и нажмите клавишу ENTER.

Используется операционная система Windows XP 64-Bit Edition.

Если используется Windows XP 64-Bit Edition, программа может быть недоступна. Данные или программа, которые вы пытаетесь найти, неприменимы в данной версии Windows и отсутствуют в текущем наборе документации.

Необходим доступ к оснастке Active Directory.

Для доступа к службам терминалов на компьютере под управлением операционной системы Windows 2000 Server, в которой имеется эта оснастка, можно использовать средство Windows XP «Дистанционное управление рабочим столом». Для получения дополнительных сведений об использовании средства «Дистанционное управление рабочим столом» и служб терминалов Windows 2000 см.

  • Чтобы создать новое подключение
  • Документация Microsoft Windows 2000 Server (http://www.microsoft.com/)


Дата компиляции

 Дата компиляции 01.09.2001


Авторские права

В содержание настоящего документа, в том числе в URL-адреса и другие ссылки на веб-узлы в Интернете, могут быть внесены изменения без предварительного уведомления. Пользователь принимает на себя весь риск, связанный с использованием настоящего документа. Если не оговорено обратное, названия организаций и изделий, а также имена, даты и события, используемые в качестве примеров, являются вымышленными и не имеют никакого отношения к реально существующим организациям, изделиям, именам, датам и событиям, а все возможные совпадения являются случайными. На пользователе лежит ответственность за соблюдение всех применимых в данном случае законов об авторском праве. В рамках, предусмотренных законами об авторских правах, никакая часть настоящего документа не может быть воспроизведена, сохранена или представлена в какой-либо системе хранения данных или передана в какой бы то ни было форме, какими бы то ни было средствами (электронными, механическими, фотокопировальными, записывающими или другими) и в каких бы то ни было целях без специального письменного разрешения корпорации Майкрософт.

Корпорация Майкрософт может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и прочих объектов авторского права, которые могут иметь отношение к содержанию данного документа. Предоставление вам данного документа не означает передачи какой-либо лицензии на использование данных патентов, товарных знаков и объектов авторского права, за исключением использования, явно оговоренного в лицензионном соглашении корпорации Майкрософт. Кроме того, приведенные в этом документе коды и адреса сетей общего пользования предназначены исключительно для демонстрации в качестве примеров. Включение этих кодов и адресов в данный документ не дает вам никаких прав, как явных, так и подразумеваемых, тестировать, осуществлять доступ или иным способом использовать эти коды и адреса сетей.

По ссылкам в данной области вы можете выйти за пределы продукта или веб-узла корпорации Майкрософт. Корпорация Майкрософт не имеет влияния на указанные в ссылках узлы и не несет ответственности за содержание никаких связанных узлов и любых ссылок на данных узлах, а также за изменения и обновления этих узлов. Корпорация Майкрософт не несет ответственности за вещание и любые другие данные, полученные с любого узла, указанного в ссылке. Корпорация Майкрософт предоставляет эти ссылки только для удобства, и включение любой ссылки не предполагает явного или неявного одобрения соответствующего узла корпорацией Майкрософт.

Для вашего удобства корпорация Майкрософт может предоставить доступ для использования и/или загрузки средств и служебных программ из данной службы или своих программных продуктов. Корпорация Майкрософт не предоставляет никаких гарантий относительно правильности результатов или выходных данных, полученных с помощью каких-либо из этих средств и служебных программ. Корпорация Майкрософт призывает вас соблюдать авторские права при использовании средств и служебных программ, доступных из данной службы и из программных продуктов корпорации Майкрософт.

Active Desktop, Active Directory, ActiveMovie, ActiveX, Authenticode, BackOffice, Direct3D, DirectAnimation, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, DoubleSpace, DriveSpace, FrontPage, IntelliMirror, IntelliMouse, JScript, Microsoft, Microsoft Press, Microsoft QuickBasic, MSDN, MS-DOS, MSN, Natural, NetMeeting, OpenType, Outlook, PowerPoint, SideWinder, Visual Basic, Visual C++, Visual FoxPro, Win32, Windows, Windows 2000, Windows Media, Windows NT, Windows XP и Wingdings являются охраняемыми товарными знаками корпорации Майкрософт в США и других странах.

Названия прочих организаций и изделий являются товарными знаками соответствующих владельцев.

© Корпорация Майкрософт, 1981-2001. Все права защищены.


Интерактивная поддержка
и информация
  • Загрузка обновлений, новых возможностей и драйверов с веб-узла Windows Update (http://windowsupdate.microsoft.com)
  • Службы технической поддержки корпорации Майкрософт (http://windowsupdate.microsoft.com)
  • Сведения о ресурсах специальных возможностей (http://www.microsoft.com/enable)