3D 設定 - 遊戲和應用程式

3D 設定頁面中的任務可用於執行以下動作﹕

  • 變更您運用 Direct3D 和 OpenGL 技術的 3D 應用程式和遊戲的影像和描繪設定。

  • 為遊戲指定特定的 3D 設定，以便當遊戲啟動時自動載入這些設定。

  • 對於能夠使用 NVIDIA SLI（擴充連結介面）技術的系統和 NVIDIA GPU 圖形卡而言，您可以啟用此功能來顯著改善以 Direct3D 和 OpenGL 技術為基礎的應用程式的描繪效能。

下列各節分別說明了這些任務和其他任務：

  • 調整影像設定

  • 管理 3D 設定

  • NVIDIA Surround 組態

  • NVIDIA SLI 組態

  • NVIDIA 多重 GPU 組態

  • NVIDIA PhysX 組態

Optimus 技術系統附註：

某些筆記型電腦具有由 NVIDIA GPU 所驅動的特殊的顯示連接器。連接到這些連接器的顯示器會出現在「NVIDIA 控制面板」「顯示器」類別頁面。NVIDIA GPU 總是會在這些顯示器上呈現 3D 內容，並且您可以使用「NVIDIA 控制面板」「管理 3D 設定」頁面來調整各種不同的 3D 設定。

對於未連接到這些特殊的連接器的顯示器，您可以指定 NVIDIA GPU 是呈現 3D 圖形時慣用的 GPU。（請參閱通用或程式設定下的慣用的圖形處理器。）當使用 NVIDIA GPU 時，您可以使用「NVIDIA 控制面板」「管理 3D 設定」頁面來調整各種不同的 3D 設定。

©2005-2012 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值


調整影像設定

使用此頁面來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 改善 3D 應用程式的外觀

  • 預覽對 3D 設定所做的變更

  • 由 3D 應用程式決定 3D 影像設定


改善 3D 應用程式中的影像外觀

若要去除曲線上的鋸齒線條以改善 3D 應用程式中的影像外觀

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取調整影像設定和預覽工作以開啟相關頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定。

  2. 選取選項使用我的喜好設定強調﹕<選定滑桿設定>

    1. 將滑桿移向品質設定，去除曲線線條的鋸齒狀外觀（稱為「鋸齒」）以改善影像中曲線線條的平滑度。

      備註：將滑桿移向最靠近品質的一端將可產生最佳的影像畫質，但是會對應用程式的效能有所影響。將滑桿移向效能的一端將會出現更多「鋸齒」，但是會增加圖框速率以便加快應用程式效能。

    2. 當您移動滑桿時，可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

    3. 如果您想要，可以按一下「暫停」按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為「播放」，然後您可以隨時點按此按鈕以繼續播放動畫。

  3. 點按套用。

    4. 相關主題

    • 加快 3D 應用程式的效能

    • 改善 3D 應用程式的外觀

    • 預覽對 3D 設定所做的變更

    • 由 3D 應用程式決定 3D 影像設定

    • 影像設定連帶預覽


加快 3D 應用程式的效能

若要加快 3D 應用程式的效能

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取調整影像設定和預覽工作以開啟相關頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定。

  2. 選取選項使用我的喜好設定強調﹕<選定滑桿設定>

  1. 將滑桿移向效能設定來增加圖框速率以便加快應用程式效能。

    備註：將滑桿設定在最靠近效能的一端將可產生最佳的效能（例如，您的應用程式的效能會加快），但是會對影像畫質有所影響。如果將滑桿向更右側移動（移向品質設定，應用程式的效能就會降低，但是可以改善影像畫質。

  2. 當您移動滑桿時，可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  3. 如果您想要，可以點按暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 改善 3D 應用程式的外觀

  • 預覽對 3D 設定所做的變更

  • 由 3D 應用程式決定 3D 影像設定

  • 影像設定連帶預覽


改善 3D 應用程式的外觀

若要改善 3D 應用程式的外觀

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在3D 設定之下選取調整影像設定和預覽。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定。

  2. 選取選項使用我的喜好設定強調﹕<選定的滑桿設定>

    可用的設定為﹕

    • 效能可以產生最高的圖框速率，因而取得最佳的應用程式執行效能。

    • 平衡則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

    • 品質是預設值，可以使應用程式獲得最理想的影像畫質。

  3. 將滑桿移向品質設定以改善多半會出現在影像中物體邊緣的曲線和圓形線條的平滑度。這種改善被稱為消除鋸齒，是一種用於儘可能減少 3D 物件的曲線或圓形邊緣上的鋸齒狀的技術。啟用此選項可以改善影像品質，但是同時也會對應用程式的效能有所影響。

  4. 當您移動滑桿時，可以在頁面左側的效能與品質預覽視窗中預覽影像的樣子。

  5. 如果您想要，可以點按暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為「播放」，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 預覽對 3D 設定所做的變更

  • 由 3D 應用程式決定 3D 影像設定

  • 影像設定連帶預覽


預覽對 3D 設定所做的變更

若要預覽對 3D 設定所做的變更

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取調整影像設定和預覽工作以開啟相關頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定。

  2. 當您在任何時候使用此頁面上的任何選項和設定檔時，影像描繪都會顯示在大型「預覽」視窗中。您也可以在顯示在頁面左側的較小的「效能與品質」預覽視窗中檢視描繪的「效能與品質」元件。

  3. 您可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 改善 3D 應用程式外觀（連帶預覽）

  • 由 3D 應用程式決定 3D 影像設定

  • 影像設定連帶預覽


由 3D 應用程式決定最佳設定

若要由 3D 應用程式決定最佳設定

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在3D 設定之下選取調整影像設定和預覽。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定。

  2. 選取由 3D 應用程式決定選項。

  3. 您可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  4. 如果您想要，可以點按暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 改善 3D 應用程式的外觀

  • 預覽對 3D 設定所做的變更

  • 影像設定連帶預覽


3D 影像設定參考資料

遊戲設定參考資料

本節提供有關遊戲設定的參考資訊。

  • 影像設定連帶預覽


影像設定連帶預覽

如果您對於 3D 技術並不熟悉，或者不是進階圖形使用者，請使用「調整影像設定連帶預覽」頁面來預覽您所做的任何變更以便改善影像品質和描繪效果。

預覽﹕此區域顯示是一種目前 3D 設定的實時動畫。當您變更此頁面上的任何設定時，便會立即應用並且反映在動畫上。

暫停/停止按鈕可以在停止和繼續「預覽」視窗中的動畫之間循環切換。

在頁面左側效能和品質標籤之下的影像會根據「效能與品質」之間的平衡來動態地反映您在此頁面上對影像以及描繪設定所做的變更。

我要尋找什麼？ 如果您選定了使用我的喜好設定強調：選項，那麼將滑桿移向品質的一端將會改善您在影像中物體的曲線線條上所見的平滑度。將滑桿移向效能的一端將會增加圖框速率，但是影像中物體的曲線線條看起來會呈現「鋸齒狀」。

由 3D 應用程式決定會執行此「說明」頁面底部滑桿設定表中的所有設定。

使用進階 3D 影像設定。選取此選項，然後按一下將我帶到那裡會開啟「管理 3D 設定」。有關此進階頁面上選項的說明，請參閱管理 3D 設定中的參考資訊。

使用我的喜好設定強調可啟用「效能/品質」滑桿以及下列設定：

  • 效能可以產生最高的圖框速率，因而取得最佳的應用程式執行效能，但會對影像品質有所影響。

  • 平衡則是影像品質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像品質。

  • 品質可以產生最佳的影像品質，但卻會對應用程式效能有所影響。

滑桿設定

「效能/平衡/品質」滑桿位置與個別 3D 設定對應，如下表所示：

滑桿設定 | 影像設定 | 消除鋸齒設定 | 非均質過濾 | 垂直同步 | 強制貼圖 | 三重線性最佳化 | 非均質最佳化
效能 | 品質 | 已控制的應用程式 | 已控制的應用程式 | 強制關閉 | 三線性 | 開啟 | 開啟
平衡 | 品質 | 2x | 4x | 使用 3D 應用程式設定 | 三線性 | 開啟 | 開啟
品質 | 品質 | 4x | 8x | 使用 3D 應用程式設定值 | 三線性 | 關閉 | 關閉

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 改善 3D 應用程式的外觀

  • 預覽對 3D 設定所做的變更

  • 由 3D 應用程式決定 3D 影像設定


管理 3D 設定

「管理 3D 設定」頁面可用於變更 3D 廣域設定，並且建立特定遊戲或程式的設定。您每一次啟動程式時，將會自動使用程式設定。

此頁面只能在「進階檢視」中使用。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 設定預設 3D 設定

  • 為應用程式和遊戲設定獨特的 3D 設定

  • 啟用或停用 3D 硬體加速

  • 開啟設定檔通知


設定預設 3D 設定

若要設定預設 3D 設定

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取管理 3D 設定。

    2. 會顯示「管理 3D 設定」頁面。

  2. 點按廣域設定標籤。

    「廣域設定」標籤可用於指定將會套用至所有 3D 遊戲的廣域設定。

  3. 如果您已安裝了 NVIDIA Quadro 產品，就請點按廣域預設清單箭頭，然後為工作站應用程式選取其中一個預先安裝的廣域設定。

    不顯示 GeForce 產品的「廣域預設」清單。

  4. 在「設定」方塊中，點按與您想要變更的功能對應的設定，然後從下拉式清單中挑選您想要使用的設定。

    • 若要還原預設的廣域設定，請點按「廣域設定」標籤下角的還原按鈕。

    • 若要還原廣域預設（工作站產品）的預設設定，請選取廣域預設，然後點按「廣域預設」清單旁邊的還原按鈕。

    備註： 點按頁面頂部的「還原預設值」連結將會還原整個「管理 3D 設定」頁面的所有預設值。

  5. 完成之後按一下套用。

相關主題

  • 為應用程式和遊戲設定獨特的 3D 設定

  • 啟用或停用 3D 硬體加速

  • 管理 3D 設定


為應用程式和遊戲設定獨特的 3D 設定

若要為應用程式和遊戲設定獨特的 3D 設定

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取管理 3D 設定。

    2. 會顯示「管理 3D 設定」頁面。

  2. 點按程式設定標籤。

    3. 「程式設定」標籤可用於在遊戲啟動時指定獨特的 3D 設定；遊戲便會在每次啟動時自動使用該設定。

  3. 在選取要自訂的程式之下，點按清單箭頭，然後選取您想要自訂預設 3D 設定的遊戲。

    • 如果您想要選取已安裝在系統上但並未列出的遊戲，請點按新增按鈕，然後從「開啟」對話方塊中瀏覽以找到想要新增的遊戲，再點按開啟。

    • 如果您想要清單只顯示那些安裝在您的系統上的遊戲，請色差補正只顯示在我的電腦上找到的程式色差補正方塊。

      備註： 即使所安裝的遊戲清單過濾器無法偵測到系統上的遊戲，驅動程式仍然可以偵測到玩過的遊戲並且套用適當的 3D 設定。

  4. 在指定設定方塊中，根據需要來調整每一個列出的功能。

    • 若要變更功能設定，請點按相應的設定，然後從出現的下拉式清單中挑選您想要使用的設定。

    • 若要還原預設的設定，請從「選取程式」清單中選取您想要還原的程式，然後點按「選取程式」清單旁邊的還原按鈕。

    備註： 點按頁面頂部的「還原預設值」連結將會還原整個「管理 3D 設定」頁面的所有預設值。

  5. 完成之後按一下套用。

    6. 相關主題

    • 設定預設 3D 設定

    • 啟用或停用 3D 硬體加速

    • 管理 3D 設定


調整 3D 硬體加速

若要調整 3D 硬體加速

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取管理 3D 設定以開啟相關頁面。

    此「進階」頁面的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定。

  2. 點按廣域設定標籤。

  3. 在「設定」之下，按一下與多重顯示/混合 GPU 加速功能相應的設定，然後選取以下其中一個選項﹕

  4. 單一顯示器效能模式：如果在使用多重顯示裝置模式時出現問題，可以指定此設定。

    備註：此模式的速度比下面說明的任何多顯示器模式都快。

  5. 如果您在「nView 雙同步顯示」(Dualview) 模式中執行時有兩個或多個啟用中的顯示器，或者如果正在使用不同等級的 NVIDIA GPU 圖形卡的話，相容性效能模式就會很有用。

    當此模式生效時，OpenGL 會以「相容性」模式描繪所有顯示，因此使用不同等級的 GPU 時，所有現用的 GPU 的最低共用功能集都可供 OpenGL 應用程式使用。

    備註：OpenGL 影像描繪效能會比在「單一顯示器」模式之下稍慢。

  • 如果您在 nView Dualview（雙同步顯示）模式中執行時有兩個或多個現用的顯示裝置，或者如果正在使用不同等級的 NVIDIA GPU 圖形加速卡的話，多重顯示器效能模式就會很有用。

    當此模式生效時，OpenGL 會以「效能」模式描繪所有顯示，因此使用不同等級的 GPU 時，所有現用的 GPU 的最低共用功能集都可供 OpenGL 應用程式使用。

    備註：雖然切換或擴展顯示器可能會造成細微過渡的描繪膺像，但描繪的效能要比「相容性模式」中的稍快。

相關主題

  • 為應用程式和遊戲設定獨特的 3D 設定

  • 設定預設 3D 設定

  • 管理 3D 設定


若要開啟設定檔通知

開啟此功能時，每當啟動一個 3D 工作站程式，桌面上系統匣的上方就會滑出通知。通知讓您知道套用了哪個工作站應用程式設定檔。

備註：不是所有電腦上都能使用此功能，並只適用於在 NVIDIA Quadro 卡上執行的視窗型 3D 程式。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選擇管理 3D 設定。

    2. 會顯示「管理 3D 設定」頁面。

  2. 點按喜好設定標籤。

  3. 點按顯示設定檔通知核取方塊。

  4. 點按持續時間箭頭並選擇當啟動 3D 程式時您希望通知出現的時間長度。

  5. 點按套用。

相關主題

  • 若要為應用程式和遊戲設定獨特的 3D 設定

  • 管理 3D 設定


管理 3D 設定參考資料

本節提供有關「管理 3D 啟動設定」頁面的資訊。

  • 管理 3D 設定

  • 設定消除鋸齒的提示

  • 管理更新


管理 3D 設定（參考資料）

管理 3D 設定

「管理 3D 設定」頁面可用於

  • 建立預設的 3D 設定以用於您的所有 Direct3D 或 OpenGL 應用程式。

  • 建立一套獨一無二的 3D 設定以用於特定遊戲或應用程式。

廣域設定

在「廣域設定」標籤，您可以從預先安裝的廣域設定清單中（用於工作站產品）進行選取，或是建立自訂的設定，以便在執行 3D 應用程式時使用。

  • 慣用的圖形處理器（只有在使用 NVIDIA 的省電 GPU 技術的系統上。）您可以從清單方塊的選項中指定

  • 將高效能的 NVIDIA 處理器用於最大效能或連接到整合圖形的顯示器上播放的所有視訊之解碼，或

  • 將整合圖形用於延長電池壽命或連接到整合圖形的顯示器上播放的所有視訊內容之解碼，或

  • 讓驅動程式根據程式或視訊轉碼器自動選擇最相容的圖形處理器。

備註：

    • 在 NVIDIA GPU 所驅動的外部顯示器上啟動的程式和視訊，將會一直使用 NVIDIA GPU 而不是整合圖形處理器。

    • 當您修改「慣用的圖形處理器」設定時，已經在執行的程式將持續不斷地使用相同的圖形處理器。若要允許「慣用的圖形處理器」設定生效，您必須重新啟動該程式。

  • 管理更新 連結會開啟 NVIDIA Update 視窗。

  • 還原按鈕（下角）可還原預設的廣域設定。

  • 還原按鈕（廣域預設）可將選定的廣域預設參數設定還原為預設設定。

程式設定

在「程式設定」標籤，您可以建立一套 3D 設定，以便在執行特定遊戲或應用程式時使用。

  • 選取要自訂的程式包含您為其指定了獨特的 3D 設定之已安裝遊戲和應用程式。每一個條項都有遊戲圖示以及遊戲名稱。

  • 新增啟動「新增」對話方塊，其中列出最近使用過的程式、遊戲和 Windows 市集應用程式（Windows 8 環境下）。您可以從清單中選取或是按一下「瀏覽」，以便導覽和找到您想要為其建立獨特設定的程式或資料夾。

  • 移除按鈕會刪除遊戲設定關聯。當您不再希望遊戲使用指定的設定時，請使用此按鈕來移除您所建立的遊戲/設定關聯。預先安裝的設定無法移除。

  • 還原按鈕可將選定程式的設定還原為預設設定。

  • 僅顯示在我的電腦上找到的程式。 如果您想要清單中只顯示您的系統上所安裝的遊戲的話，請核選此方塊。即使所安裝的遊戲清單過濾器無法偵測到系統上的遊戲，驅動程式仍然可以偵測到玩過的遊戲並且套用適當的 3D 設定。

  • 慣用的圖形處理器（只有在使用 NVIDIA 的省電 GPU 技術的系統上。）您可以從清單方塊的選項中指定

  • 將高性能的 NVIDIA 處理器用於最大性能或連接到整合圖形的顯示器上播放的所有視訊之解碼，或

  • 將整合圖形用於延長電池壽命或連接到整合圖形的顯示器上播放的所有視訊內容之解碼，或

  • 讓驅動程式根據程式或視訊轉碼器自動選擇最相容的圖形處理器。

備註：

    • 在 NVIDIA GPU 所驅動的外部顯示器上啟動的程式和視訊，將會一直使用 NVIDIA GPU 而不是整合圖形處理器。

    • 當您修改「慣用的圖形處理器」設定時，已經在執行的程式將持續不斷地使用相同的圖形處理器。若要允許「慣用的圖形處理器」設定生效，您必須重新啟動該程式。

功能和設定

「廣域設定和程式設定」標籤中包括可供設定的功能清單。實際出現的功能取決於圖形卡和應用程式。

漫射陰影環場遮蔽可以根據物體在場景中的位置，給物體加上柔和的陰影效果，以增強深度感並且增加 3D 場景的逼真感。請選取最能在逼真效果和圖形效能之間提供最佳平衡的等級。

並非所有應用程式都支援此功能。請從「程式設定」標簽查看此功能以確定它是否受您所用應用程式的支援。

備註：此功能需要具備下列最基本的作業系統 (OS)、API 和硬體：

  • Windows Vista 和更新的版本

  • DirectX 10

  • GeForce 8 系列和更新版的 GPU

非等向過濾是一種技術，在繪製銳角時，可用來改善 3D 物體表面所套用的材質品質。啟用此選項會改善影像品質，但同時也會降低某種程度的效能。您可以選擇讓應用程式決定非等向過濾設定、將非等向過濾功能完全關閉，或從幾個可用的設定中選取。數值越高，所產生的影像品質越好，但同時也會降低執行效能。

消除鋸齒模式可用來決定如何在 3D 應用程式中套用 NVIDIA 消除鋸齒功能。同時請見 設定消除鋸齒的提示。

備註： 此功能只有在使用 GeForce 8 系列和更新的 GPU 時可用。

  • 關閉會將消除鋸齒功能關閉。

  • 應用程式控制可讓應用程式決定消除鋸齒的等級。對於具有內建消除鋸齒控制功能的應用程式，此為用於此類應用程式的喜好設定。

  • 增強應用程式設定（以消除鋸齒設定之下所指定的設定來增強），能在您想將 NVIDIA 的消除鋸齒功能用於具有內建消除鋸齒控制功能的應用程式時，提供最可靠和最高品質的消除鋸齒支援功能。

    • 若要使用此選項，您必須將應用程式的消除鋸齒功能設定為任何等級，例如 2x，然後使用消除鋸齒 - 設定功能來設定 NVIDIA 的消除鋸齒。無論應用程式的設定如何，都會套用 NVIDIA 消除鋸齒設定。

  • 取代任何應用程式設定（以消除鋸齒設定之下所指定的設定來取代）：如果您的應用程式並沒有內建的消除鋸齒控制功能，或者您的應用程式採用高動態範圍 (HDR) 描繪但是內建消除鋸齒功能在 HDR 啟用時無法作用，則可使用此功能。

    • 若要將 NVIDIA 的消除鋸齒功能用於具有內建消除鋸齒控制的應用程式，請使用增強應用程式設定。

消除鋸齒 - 設定可用來設定在 3D 應用程式中所採用的消除鋸齒等級。您可以選擇讓應用程式決定消除鋸齒設定、將消除鋸齒功能完全關閉，或從幾個可用的設定中選取。

備註： 此功能可用於所有 GPU。不過，對於 GeForce 8 系列和更新的 GPU，如果應用程式控制或關閉在消除鋸齒模式之下選定的話，則此項目只供讀取。

  • 應用程式控制可讓應用程式控制消除鋸齒的等級。對於具有內建消除鋸齒控制功能的應用程式，這是偏好使用的設定。

  • 無關閉消除鋸齒功能。

  • 特定的消除鋸齒設定：值越高，消除鋸齒等級越高。例如，16x 的品質設定便高於 2x。

    • 請參閱 設定消除鋸齒的提示。

消除鋸齒 - FXAA 用小於其他消除鋸齒設定的效能影響來改善程式的影像品質。 雖然這種設定可以與其他消除鋸齒設定一起使用，它對不支援以硬體為基礎的消除鋸齒功能的程式特別有用。

消除線條色差補正鋸齒可以改善 OpenGL 程式中 3D 線條的色彩和品質。

消除鋸齒 - Gamma 修正可讓您啟用或停用 Gamma 修正消除鋸齒功能，以改善 OpenGL 程式中 3D 影像的色彩和品質。

消除鋸齒 - 透明度可用來儘可能地減少透明材質影像邊緣的鋸齒狀。

  • 多重採樣可提供卓越的效能。

  • 超級採樣可提供優異的品質。

  • 新型 GPU 具備特定的消除鋸齒設定，視消除鋸齒 - 設定之下選定的值而定。例如，如果您選取了 4x AA，那麼可用的透明度消除鋸齒值為 1x、2x 和 4x，但無法使用 8x。

緩衝區翻頁模式會決定如何將視訊緩衝區複製到 OpenGL 程式中的螢幕。

CUDA - GPU可讓您指定一或多個 GPU 用於 CUDA 應用程式。未選取的 GPU 將不會用於 CUDA 應用程式。

備註：您必須至少選取一個 GPU 才能啟用 PhysX GPU 加速。

CUDA - 雙精確度可讓您選取要增加哪個 GeForce GPU 的 CUDA 應用程式雙精確度計算。此功能可在 GeForce GPU 上用來提高雙精確度效能。

備註：選取 GPU 將會降低非 CUDA 應用程式的效能，包括遊戲。要提高遊戲效能，則不可選取任何 GPU。

3D 應用程式的深度色彩可讓 OpenGL 3D 應用程式利用比 Windows 桌面支援更高的色彩深度顯示。應用程式和顯示器必須能夠呈現深度色彩內容。

啟用重疊允許使用 OpenGL 重疊平面。

匯出的像素類型會決定要匯出以便讓 OpenGL 應用程式使用重疊的重疊像素格式。格式選項包括色彩定相 (8-bpp)、RGB555 或同時選擇色彩定相 (8-bpp) 和 RGB555 格式兩個選項。

最大預先著色圖框會限制 DirectX 遊戲中 CPU 在 GPU 處理之前能夠準備的圖框數。玩遊戲的時候，圖框數較大，就能在較低的圖框速率下產生更為平滑順暢的遊戲體驗，而圖框數較低，就能補救諸如滑鼠或鍵盤等輸入裝置反應慢的現象。

多重顯示/混合 GPU 加速。當使用多台顯示器及/或圖形卡時，根據不同類別的 NVIDIA GPU 決定進階 OpenGL 呈現選項。

  • 單一顯示器效能模式：如果在使用多重顯示裝置模式時出現問題，請指定此設定。

  • 如果您在 nView 「雙同步顯示」(Dualview) 模式中執行時有兩個或多個現用的顯示器，或者如果正在使用不同等級的 NVIDIA GPU 圖形加速卡的話，相容性效能模式便很有用。

備註：當此模式生效時，OpenGL 會在所有顯示器之上以「相容性」模式重現影像。在此模式中，如果是使用不同等級的 GPU，所有現用的 GPU 最低的共用功能集便可供 OpenGL 應用程式取用。OpenGL 影像描繪效能會比在「單一顯示器」模式之下稍慢。

  • 如果您在 nView「雙同步顯示」(Dualview) 模式中執行時有兩個或多個現用的顯示裝置，或者如果正在使用不同等級的 NVIDIA GPU 圖形加速卡的話，多重顯示器效能模式便很有用。

備註： 當啟用此模式時，OpenGL 會以「效能」模式來描繪重現所有顯示器的內容。如同在「相容性模式」中一樣，使用不同等級的 GPU 時，所有現用 GPU 的最低共用功能集都可供 OpenGL 應用程式使用。雖然切換或擴展顯示器可能會造成細微過渡的描繪膺像，但描繪的效能要比「相容性模式」中的稍快。

多重 GPU 效能模式會決定多重 GPU 模式中所用的呈現模式。您可以選取單一 GPU 模式或其中一種多重 GPU 呈現模式。

電源管理模式讓您設定執行大多數 DirectX 或 OpenGL 3D 應用程式時，如何變更圖形卡的效能等級。

備註：此控制功能只有在使用 GeForce 9 系列和更新的 GPU 時可用。

  • 自適應：視 3D 應用程式的需要而定，藉由讓圖形驅動程式降低 GPU 的效能來節省電源。

  • 慣用的最佳效能： 當執行大多數 3D 應用程式時，只在最佳效能之下使用 GPU。

OpenGL 呈現 GPU 可讓您選取要將哪個 GPU 用於 OpenGL 應用程式。如果從 SLI 或 Mosaic 群組中選定了一個 GPU，則會使用該群組中的所有 GPU。選取自動選擇，讓驅動程式自行選擇要使用哪個 GPU。

備註：此控制功能只有在 Windows Vista 和更新版的 Windows 作業系統上才能使用。

慣用的重新整理的頻率（<監視器名稱>）讓您取代 3D 應用程式強加於指定監視器之上的重新整理的頻率限制。 這在 3D 立體聲中觀看遊戲時特別有用。

  • 由應用程式控制：由 3D 應用程式決定最佳重新整理的頻率。

    • 如果安裝了卻未啟用「NVIDIA 立體 3D」，那麼便會強加「由應用程式控制」選項並且無法變更。

  • 最高可用的： 用最高可用的重新整理的頻率取代 3D 應用程式的設定，以利用高重新整理的頻率顯示器並且增強影像品質。

    • 如果您的應用程式在使用「最高可用的」選項時無法正常運作，則請改選「由應用程式控制」。

備註：

  • 此控制功能只有在 Windows Vista 和更新版的 Windows 作業系統上才能使用。

  • 此控制功能在被識別不支援此功能的應用程式中無法使用。

  • 如果安裝卻未啟用「NVIDIA 立體 3D」，那麼此選想便會設定為「由立體聲控制」並且無法變更。您可以在立體聲 3D「測試立體聲 3D」對話方塊中查看重新整理的頻率。

SLI 效能模式決定在 SLI（可擴充連結介面）模式中所用的描繪模式。您可以選擇單一 GPU 模式，許多 SLI 描繪模式當中的一個，或是結合多重 GPU 威力的 SLI 消除鋸齒模式，以便提供較佳的消除鋸齒品質。 每一種這些模式都必須單獨運行。

立體 - 顯示模式可用來選取立體視鏡或其他硬體的顯示模式。請參閱硬體說明文件以瞭解應使用哪種模式。適用於執行 OpenGL 立體程式的 Quadro 圖形卡，以及啟用立體 3D 功能的 DirectX 家用音響。

立體 - 已啟用。 請只在必要時開啟此選項。在其他應用程式可能無法以立體像素格式正常作業時，某些應用程式會自動選擇立體格式。 適用於執行 OpenGL 立體程式的 Quadro 圖形卡，以及啟用立體 3D 功能的 DirectX 家用音響。

立體 - 強制光閘。此設定會在無法偵測到遮光鏡或其他 3D 立體硬體時，強制循環切換立體訊號。適用於 OpenGL 立體程式。

立體 - 交換視角。如果立體效果無法以目前設定正確地顯示，請開啟此選項以切換左右立體影像。適用於執行 OpenGL 立體程式的 Quadro 圖形卡，以及啟用立體 3D 功能的 DirectX 家用音響。

材質過濾 - 非均質過濾器最佳化可將三線性過濾限制在主要材質階段，也就是決定物件的一般外觀和色彩的階段。這可改善效能並儘可能減少影像品質喪失。這個設定只會影響 DirectX 程式。

材質過濾 - 非均質樣本最佳化會根據貼圖像素大小限制使用的非均質樣本數目。這個設定只會影響 DirectX 程式。

材質過濾 - 負 LOD 偏差決定是否要使用負精細度偏移量來使材質過濾鮮明化。

材質過濾 - 品質可用於決定您喜好效能、品質或在兩者之間取得平衡。「NVIDIA 控制面板」將會根據您的喜好設定來對 3D 影像做出所有適當的調整。

  • 高效能可以產生最高的圖框速率，因而取得最佳的應用程式執行效能。

  • 效能則是影像品質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像品質。

  • 品質是預設值，可以使應用程式獲得最理想的影像品質。

  • 高畫質可以使應用程式獲得最佳的影像品質。執行遊戲應用程式的一般使用者並不需要此設定。此類設定是專為那些生成無法利用此優點的影像的進階使用者而設計。

材質過濾 - 三線性最佳化允許針對不需要三線性過濾的場景部分進行雙線性材質過濾，以便改善材質過濾效能。這個設定只會影響 DirectX 程式。

執行緒最佳化容許應用程式充分利用多重 CPU。

三重緩衝可用於啟用或停用三重緩衝功能。 開啟此設定以改善當同時開啟「垂直同步」功能時所獲得的效能。

統一背面/深度緩衝區。 啟用此選項可為建立多個視窗的應用程式配置一個背面緩衝區和一個深度緩衝區。開啟此選項以更有效地使用視訊記憶體並且提高效能。

垂直同步允許您控制「垂直同步」模式，其中應用程式的畫面播放速率與顯示器重新整理的頻率同步，以便消除撕扯膺像。

  • 使用應用程式設定，以在應用程式中使用設定來控制 V-Sync。

  • 如果效能比影像品質更重要的話，關閉就十分有用。

  • 開啟可用於消除撕扯膺像。

  • 調適的只有當畫面播放速率比重新整理的頻率更快時才會開啟 V-Sync 功能。這樣會消除高畫面播放速率時的撕扯膺像，以及低畫面播放速率時的間斷。

  • 調適的（一半重新整理頻率）只有當畫面播放速率比一半重新整理的頻率更快時才會開啟 V-Sync 功能。這樣會消除高畫面播放速率時的撕扯膺像，以及極低畫面播放速率時的間斷。

相關主題

  • 為應用程式和遊戲設定獨特的 3D 設定

  • 設定預設 3D 設定

  • 啟用或停用 3D 硬體加速

  • 設定消除鋸齒的提示


設定消除鋸齒的提示

設定消除鋸齒等級

某些消除鋸齒等級需要大量的影像記憶體。如果您所要求的等級需要的影像記憶體太多而不夠用，可能會出現異常的顯示結果，請試著選取次一級的數值，依此類推，直到獲得想要的結果為止。您也可以嘗試使用不同的螢幕解析度、重更整理的頻率及/或色彩深度，直到獲得最理想的消除鋸齒設定或設定組合。

使用消除鋸齒模式設定

本節提供有關如何使用管理 3D 設定頁面中的消除鋸齒模式設定的提示。

備註： 此功能只有在使用 GeForce 8 系列和更新的 GPU 時可用。

情節 | 如何套用消除鋸齒
遊戲沒有自己的消除鋸齒控制功能。 | 選取「NVIDIA 控制面板」中的取代任何應用程式設定，然後選取想要的消除鋸齒等級。
遊戲具有自己的消除鋸齒控制功能，並且包含您想要使用的設定。 | 選取「NVIDIA 控制面板」中的應用程式控制。 啟動遊戲並且透過遊戲功能表來設定消除鋸齒等級。
遊戲具有自己的消除鋸齒控制功能，但是只有「啟用/停用」或「開啟/關閉」選項，或者只支援 2x 和 4x AA 等級，可是您想要使用更高的設定。 | 選取「NVIDIA 控制面板」中的增強應用程式設定，然後選取更高的消除鋸齒等級。 啟動遊戲並且透過遊戲功能表來將消除鋸齒等級設定為「啟用」或「開啟」，或者「2x」或「4x」。
遊戲在啟用高動態範圍 (HDR) 描繪時不支援消除鋸齒。 | 選取「NVIDIA 控制面板」中的取代任何應用程式設定，然後選取想要的消除鋸齒等級。 啟動遊戲並且啟用高動態範圍 (HDR) 但是透過遊戲功能表停用消除鋸齒功能。

相關主題

  • 管理 3D 設定 ── 程式設定


管理更新

無論是使用 NVIDIA 省電 GPU 技術的系統或是安裝 NVIDIA Update 的系統，「管理 3D 設定」頁面上都會出現「管理更新」連結。點按此連結以開啟 NVIDIA Update 對話方塊，您可以從中管理 NVIDIA Update，包括驅動程式是否下載小檔案，以確保最新的程式利用您的 NVIDIA GPU。

備註：為了優先處理未來的驅動程式功能和最佳化，驅動程式可能會收集以下類型的非個人資訊：CPU、GPU、操作系統和其他系統資訊。這類資訊將只以匿名、匯總的方式收集，並且在任何時候都不會與您的個人身份、IP 地址、主機名稱，使用者名稱或其他個人識別資訊有所關聯。

相關主題

  • 管理 3D 設定

  • NVIDIA Update


NVIDIA Surround 組態

NVIDIA® Surround（以及配備 3D Vision 系統的 NVIDIA® 3D Vision Surround）可將多台顯示器結合成一台大型顯示器，以全景方式檢視全螢幕遊戲或桌面。這些控制項也可讓您調整顯示器來補償顯示器邊框落差，提供更逼真的全螢幕遊戲體驗。

NVIDIA Surround 僅受 Windows 7 和更新版本的 Windows 作業系統支援，而且需至少安裝兩張支援 SLI 功能的 GeForce 200 系列或更新的圖形卡，或者一張 Kepler 型 NVIDIA 圖形卡。

  • 如需使用此功能的說明，請參閱如何...。

  • 如需其他參考資訊，請參閱參考資料。


如何...

  • 設定顯示器用於 Surround

  • 除了用於 Surround 的顯示器外，使用其他顯示器


若要設定顯示器用於 Surround

  1. 從 NVIDIA 控制面板的巡覽樹狀目錄窗格，在 3D 設定之下選取設定 Surround以開啟相關頁面。

    視安裝的圖形卡而定，連結和頁面標題也可能包含 SLI、PhysX 或多重 GPU。

  2. 按一下擴展連帶環場音效功能的顯示器核取方框，然後按一下設定以啟動精靈。

  3. 遵循精靈中的指示來設定顯示器。

    這個精靈可讓您：

    • 將所有 Surround 顯示器旋轉成相同的方向

    • 排列 Surround 顯示器順序以與您的顯示器相符

      備註：這裡使用的顯示器編號與 Windows 面板使用的編號不同。

    • 調整顯示器邊框落差，讓 Surround 顯示器能夠彼此對齊

相關主題

  • 除了用於 Surround 的顯示器外，使用其他顯示器

  • 邊框修正

  • Surround 顯示器檢視

  • Surround 常見問答


若要除了用於 Surround 的顯示器外，使用其他顯示器

  1. 從 NVIDIA 控制面板的巡覽樹狀目錄窗格，在 3D 設定之下選取設定 Surround以開啟相關頁面。

    視安裝的圖形卡而定，連結和頁面標題也可能包含 SLI、PhysX 或多重 GPU 組態。

  2. 在 SLI 組態底下，按一下擴展配備 Surround 的顯示器，然後按一下設定顯示器以啟動精靈。

  3. 遵循精靈中的指示，然後在「您想如何使用 GPU？」螢幕中，選擇指定一個 GPU 專供其他顯示器或 PhysX 使用。

    針對非 Surround 用途，您只能使用連接到非 Surround 專用 GPU 的顯示器。您不能使用連接到 Surround 專用 GPU 的顯示器。這些顯示器將不會亮起，也不會出現在 Windows 控制台中。

  4. 完成精靈、將額外的顯示器連接到新保留的圖形卡，然後使用 Windows 控制台或 NVIDIA 控制面板啟用顯示器。

相關主題

  • 設定用於 Surround 的顯示器

  • 邊框修正

  • Surround 顯示器檢視

  • Surround 常見問答


Surround 參考資料

本節提供有關 NVIDIA Surround 的參考資訊。

  • 邊框修正

  • Surround 顯示器檢視

  • Surround 常見問答


邊框修正

透過邊框修正，遊戲視圖的一部分會隱藏在顯示器邊框之後，讓邊框看起來就像遊戲的一部分。這可跨顯示器產生更連續的影像，體驗起來更逼真。這就像是透過駕駛艙窗看出去，窗框會擋住視線一樣。

啟用邊框修正時，每個 3-Wide 顯示器解析度的邊框修正版本便會新增到可用解析度清單中，包括遊戲以及「NVIDIA 控制面板」中的清單。如果您不使用邊框修正，並想移除額外的解析度來簡化清單，請執行 Surround 精靈，然後在「要使用邊框修正嗎？」螢幕選擇否。

相關主題

  • 除了用於 Surround 的顯示器外，使用其他顯示器

  • 設定用於 Surround 的顯示器

  • Surround 顯示器檢視

  • Surround 常見問答


Surround 顯示器檢視

您可以使用三種顯示器檢視類型來顯示全螢幕遊戲和桌面。選取適當的解析度，即可設定檢視類型。您可以選取遊戲解析度來為遊戲設定一種檢視類型，再從 Windows 或 NVIDIA 控制面板選取解析度來為桌面設定另一種檢視類型。

可用的檢視類型如下：

  • 單一顯示器：遊戲或視訊會顯示在中央顯示器上。

    若要使用單一顯示器檢視，請選取標準顯示器解析度，例如 1280x1024。

    如果內容出現在一個側邊顯示器上，將中間的顯示器和使用中的顯示器之間的顯示器電纜對調，然後執行精靈以在排列 Surround 顯示器螢幕上修正顯示器位置。

  • 全部 3 台顯示器：遊戲或視訊會顯示在全部三台 Surround 顯示器上。

    • 若要使用全部 3 台顯示器檢視，請選取全部 3 台解析度，例如 3840x1024。

  • 全部 3 台加上邊框修正：遊戲或視訊會顯示在全部三台 Surround 顯示器上並套用邊框修正。

    若要使用全部 3 台檢視加上邊框修正，請選取全部 3 台解析度及奇數水平寬度，例如 3841x1024。

只要變更解析度，便可在這三種檢視類型之間切換。

相關主題

  • 除了用於 Surround 的顯示器外，使用其他顯示器

  • 邊框修正

  • 設定用於 Surround 的顯示器

  • Surround 常見問答


Surround 常見問答

NVIDIA Surround 支援哪些顯示器和投影機？

NVIDIA Surround 適用於下列顯示器類型：

  • 數位顯示器，例如 DVI、HDMI 或 DisplayPort

  • VGA 投影機

另外也支援 HDMI 和 DisplayPort 音訊。

顯示器類型可以混搭。請參閱 NVIDIA 網站，以取得 NVIDIA Surround 支援的特定顯示器和投影機清單。

將三台顯示器用於 Surround 時，可否使用其他顯示器作為非 Surround 用途？

可以。您必須保留一個 GPU 來驅動任何非 Surround 顯示器。因此，您不能使用連接到 Surround 專用 GPU 的顯示器，即使有連接器可用也不行。請執行精靈，然後在適當的畫面選取 [保留一個 GPU 供其他顯示器、PhysX 使用]。

如果在玩遊戲時移除或切換 Surround 顯示器，會發生什麼情況？

NVIDIA 建議先結束遊戲再移除或切換 Surround 顯示器。玩遊戲時移除 Surround 顯示器可能會導致遊戲當機。

使用 NVIDIA Surround 可以檢視哪些內容類型？

您可以使用 Surround 檢視桌面、全螢幕遊戲以及大多數視訊。

播放 HDCP DRM 限制內容會有一些限制條件：

  • 若要使用 PVP-OPM 通訊協定檢視內容，全部三台顯示器都必須使用相同的連接器類型。

  • 若要使用 COPP 檢視內容，您必須先切換到單一顯示器檢視。

相關主題

  • 除了用於 Surround 的顯示器外，使用其他顯示器

  • 邊框修正

  • Surround 顯示器檢視

  • 設定用於 Surround 的顯示器


NVIDIA SLI 組態

NVIDIA® SLI™（可擴充連結介面）技術是一種革命性的平台創新，可以透過在單一系統上的多重 NVIDIA 圖形解決方案與 NVIDIA nForce® SLI 媒體和通訊處理器 (MCP) 互相結合，智慧地擴充系統執行效能。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

您可以使用 NVIDIA Control Panel 來設定 SLI 個人電腦組態。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

      • 配合使用 SLI 圖形卡和 NVIDIA SLI 技術

      • 使用 NVIDIA SLI 技術搭配多張 SLI 圖形卡

      • 使用 NVIDIA SLI 技術與 PhysX GPU 加速功能

      • 確認 NVIDIA SLI 技術已啟用且運作正常

      • 檢視 NVIDIA SLI 技術描繪 3D 和 OpenGL 應用程式的結果


配合使用一張 SLI 圖形卡和 NVIDIA SLI 技術

若要配合使用一張 SLI 圖形卡和 NVIDIA SLI 技術

您無法只在一張具備 SLI 功能的 NVIDIA GPU 圖形卡上採用 NVIDIA SLI 技術。

不過，如果您能夠從「3D 設定」頁面中存取「設定 SLI 組態」頁面，這就表示您正在具備 SLI 功能的電腦上執行，而且此電腦上安裝了至少一張 NVIDIA GPU SLI 圖形卡。您可以選擇新增第二張這類的圖形卡以便充分運用 SLI 的功能，然後看到 Direct3D 和 OpenGL 應用程式內容的描繪效能出現驚人的改善。

如果您想要新增第二張具備 SLI 功能的圖形卡，請執行以下步驟﹕

    1. 將電腦關機。

    2. 依照 NVIDA SLI 圖形卡包裝所附帶的指示來將第二張具備 SLI 功能的 NVIDIA GPU 圖形卡新增到您的系統上。

    3. 啟動電腦。

    4. 用滑鼠右鍵按一下桌面，然後選取「NVIDIA 控制面板」以開啟首頁。

    5. 請參閱下面的「相關主題」之下的主題

相關主題

  • 使用 NVIDIA SLI 技術搭配多張以 GPU 為基礎的圖形卡

  • 關於 NVIDIA SLI 技術


若要使用 NVIDIA SLI 技術搭配多張 SLI 圖形卡

使用 NVIDIA SLI 技術搭配多張以 NVIDIA GPU 為基礎的圖形卡，可以在 Direct3D 和 OpenGL 應用程式內容中產生最佳的呈現效能。

備註：您必須在一台具備 SLI 功能的電腦 （適當地安裝了兩張或更多具備 SLI 功能的 NVIDIA GPU 圖形卡）上執行，才能使用此程序。

若要使用 NVIDIA SLI 技術搭配多張 SLI 圖形卡

  1. 從 NVIDIA 控制面板的巡覽樹狀目錄窗格，在 3D 設定之下選取設定 SLI 組態以開啟相關頁面。

  2. 在選取 SLI 組態底下，按一下最大化 3D 效能。

    3. GPU 組態視覺化檢視會顯示擱置中的 SLI 組態以及顯示器連接和啟用狀態。SLI 列表示 SLI 模式（SLI、3 向 SLI、四重 SLI 或 4 向 SLI）並指向用於 SLI 的 GPU。

  3. 按一下套用。

如果您連接了不只一台顯示器，

  • Windows XP 或 GeForce 8 系列之前的 GPU

您可以選取要使用哪一台顯示器來檢視遊戲。請使用設定多台顯示器頁面來選取哪一台顯示器要作為主顯示器使用。連接至此顯示器的 GPU 將可作為「主要」GPU，而其他所有的 GPU 則將作為主要 GPU 的從屬 GPU。

如果 SLI 群組中沒有一台顯示器是主顯示器，則將由驅動程式選取顯示器來檢視 SLI 加速的遊戲。

  • Windows Vista 或更新版本和 GeForce 8+ 系列 GPU

您可以選取要作為 SLI 焦點顯示器使用的顯示器，或要套用完整 SLI 加速來檢視全螢幕應用程式的顯示器。請使用設定多台顯示器頁面來選取哪一台 SLI 顯示器要作為主顯示器使用。這會成為 SLI 焦點顯示器。

如果 SLI 群組中沒有一台顯示器是主顯示器，則將由驅動程式選取顯示器來作為 SLI 焦點顯示器使用。

備註：如果您遇到了軟體與 3D 應用程式的相容性問題，最好停用 SLI 技術。

相關主題

  • 使用 NVIDIA SLI 技術搭配一張以 GPU 為基礎的圖形卡

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術如何呈現 3D 和 OpenGL 應用程式

  • 關於 NVIDIA SLI 技術

  • 設定_SLI_組態


若要在支援 SLI 功能的系統上使用 PhysX GPU 加速

備註：若要使用此程序，您的系統必須具備 PhysX 能力，並且有不只一個 GPU 能夠在 SLI 模式下執行。此外也必須選取 GPU 用於 CUDA（請參閱「管理 3D 設定」上的 CUDA-GPU 設定）。

若要在支援 SLI 功能的系統上使用 PhysX GPU 加速

  1. 從 NVIDIA 控制面板的巡覽樹狀目錄窗格，在 3D 設定之下選取設定 SLI 和 PhysX 組態以開啟相關頁面。

  2. 在 PhysX 設定區段中，按一下處理器清單，然後選取要用於 PhysX 加速的 NVIDIA GPU。

    • 選擇「自動選取」可讓 NVIDIA 驅動程式使用最適合 PhysX 的處理器。

    • 如果您只想讓選取的 GPU 專用於 PhysX 而非 SLI 呈現，請按一下專用於 PhysX核取方塊。

    GPU 組態視覺化檢視會顯示擱置中的 PhysX 組態以及顯示器連接和啟用狀態。PhysX 雲朵表示所有現用的顯示器都將使用 PhysX，並指向將用於 PhysX 處理的 GPU 。如果沒有指標，則表示已選取 GPU 用於 PhysX 處理。

  3. 選取 SLI 組態。

    4. 在 SLI 組態底下，按一下

    • 最大化 3D 效能，以儘可能啟用 SLI 呈現來取得最大 3D 效能。

    • 啟動所有顯示器來啟用所有可用的顯示器。在可能的情況下，仍可啟用 SLI 呈現。

    • 停用 SLI來停用 SLI，例如在 3D 程式發生相容性問題的情況下。

    GPU 組態視覺化檢視會顯示擱置中的 SLI 組態以及顯示器連接和啟用狀態。SLI 列表示 SLI 模式（SLI、3 向 SLI、四重 SLI 或 4 向 SLI）並指向用於 SLI 的 GPU 。

    備註：如果您已指定專用於 PhysX 的 GPU ，若變更 SLI 組態，則可移除設定。

  4. 按一下套用。

如果您連接了不只一台顯示器，並啟用 SLI 模式，

  • Windows XP 或 GeForce 8 系列之前的 GPU

您可以選取要使用哪一台顯示器來檢視遊戲。請使用設定多台顯示器頁面來選取哪一台 SLI 顯示器要作為主顯示器使用。連接至此顯示器的 GPU 將可作為「主要」GPU，而其他所有的 GPU 則將作為主要 GPU 的從屬 GPU。

如果 SLI 群組中沒有一台顯示器是主顯示器，則將由驅動程式選取顯示器來檢視 SLI 加速的遊戲。

  • Windows Vista 或更新版本和 GeForce 8+ 系列 GPU

您可以選取要作為 SLI 焦點顯示器使用的顯示器（即要套用完整 SLI 加速來檢視全螢幕應用程式的顯示器）。請使用設定多台顯示器頁面來選取哪一台 SLI 顯示器要作為主顯示器使用。這會成為 SLI 焦點顯示器。

如果 SLI 群組中沒有一台顯示器是主顯示器，則將由驅動程式選取顯示器來作為 SLI 焦點顯示器使用。

相關主題

  • 設定 SLI 和 PhysX 組態


確認 NVIDIA SLI 已啟用且運作正常

若要確認 NVIDIA SLI 技術已啟用且運作正常

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取設定 SLI 組態。

  2. 在功能表列中，點按 3D 設定，然後按一下顯示 SLI 視覺指標下拉式功能表項目。

下列影像指明 SLI 技術正在使用中。

  • 如果已啟用 SLI AFR 呈現並且正常運作，遊戲螢幕的左側就會出現連帶 SLI 字眼的綠色垂直列。

  • 如果已啟用 SLI 消除鋸齒並且正常運作，遊戲螢幕就會出現連帶 SLI 字眼的消除鋸齒程度。

  • 在全螢幕模式中檢視遊戲時，綠色方塊會出現在主要或焦點顯示器中。

如果沒有出現任何影像，那麼系統就不在 SLI 模式中。

相關主題

  • 在一張以 GPU 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以 GPU 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

若要檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取設定 SLI 組態。

  2. 在功能表列中，點按 3D 設定，然後按一下顯示 SLI 視覺指標下拉式功能表項目。

下列影像指明 SLI 技術正在使用中。

  • 如果已啟用 SLI AFR 呈現並且正常運作，遊戲螢幕的左側就會出現連帶 SLI 字眼的綠色垂直列。

  • 如果已啟用 SLI 消除鋸齒並且正常運作，遊戲螢幕就會出現連帶 SLI 字眼的消除鋸齒程度。

  • 在全螢幕模式中檢視遊戲時，綠色方塊會出現在主要或焦點顯示器中。

如果沒有出現任何影像，那麼系統就不在 SLI 模式中。

相關主題

  • 在一張以 GPU 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以 GPU 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 關於 NVIDIA SLI 技術


SLI 參考資料

NVIDIA SLI 技術參考資料

本節提供有關 NVIDIA SLI 技術的參考資訊。

  • 關於 NVIDIA SLI 技術

  • 設定_SLI_組態

  • 設定_SLI_和_PhysX_組態


關於 NVIDIA SLI 技術

NVIDIA® SLI™ 技術是一種革新性的平台發明，可以透過將單一系統上的多重 NVIDIA 圖形解決方案與 NVIDIA SLI 認證主機板互相結合，智慧地擴充系統執行效能。NVIDIA SLI 技術在每個 NVIDIA 圖形處理裝置 (GPU) 上運用專利軟體演算法和專用擴充邏輯，產生了最高效能的運算解決方案。 此外，具備 NVIDIA SLI 功能的元件皆已過嚴格的測試和認證過程，以提供經由全面認證的平台解決方案，確保無與倫比的系統穩定性和平台相容性。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

相關主題

  • 在一張以 GPU 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 使用 NVIDIA SLI 技術搭配多張以 GPU 為基礎的圖形卡

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果


設定 SLI 組態（參考資料）

如果您的系統在 SLI 平台上具有兩個或更多以 NVIDIA 為基礎的 GPU，便可使用設定 SLI 組態頁面。

  • 選取 SLI 組態

    • 停用 SLI： 此選項會導致所有 SLI GPU 單獨執行，並讓您在每個 GPU 上驅動多重顯示器。

    • 最大化 3D 效能：此選項在可能的情況下會讓 SLI GPU 搭配運作，以增加 3D 應用程式的呈現效能。

    • 擴展配備 Surround 的顯示器：此選項可讓您將多台顯示器結合成一台大型顯示器，以全景方式檢視全螢幕遊戲或桌面。

    • 啟動所有顯示器：此選項可啟用所有可用的顯示器。在可能的情況下，仍可啟用 SLI 呈現。

  • GPU 組態視覺化檢視：

GPU 組態視覺化檢視會針對目前選取的選項顯示系統組態。在您按一下套用之前，選項不會生效。視覺化檢視會顯示下列項目：

  • 系統中的 GPU

  • 啟用和停用的連接器

    • 若為筆記型電腦，顯示的連接器可能會與硬體不符，例如，如果您使用定位底座，定位底座上的連接器可能不會出現在視覺化檢視中。

  • 連接的現用和非現用顯示器

  • SLI 組態

    • GPU 底下的 SLI 列表示 SLI 模式（SLI、3 向 SLI、四重 SLI 或 4 向 SLI）並指向用於 SLI 的 GPU。

相關主題

  • 使用 NVIDIA SLI 技術搭配多張以 GPU 為基礎的圖形卡


設定 SLI 和 PhysX 組態（參考資料）

如果您的系統符合下列條件，便可使用設定 SLI 和 PhysX 組態頁面：

  • 在 SLI 平台上有兩個或更多 NVIDIA GPU，且有

  • 一個或更多具備 PhysX 能力的 GPU

SLI 組態

  • 停用 SLI：此選項可讓您單獨執行所有 SLI GPU。您也可以在每個 GPU 上驅動多台顯示器。

  • 最大化 3D 效能：此選項可讓驅動程式指示 GPU 儘可能在 SLI 模式下搭配運作，以增加 3D 應用程式的呈現效能。

  • 擴展配備 Surround 的顯示器：此選項可讓您將多台顯示器結合成一台大型顯示器，以全景方式檢視全螢幕遊戲或桌面。

  • 啟動所有顯示器：此選項可啟用所有可用的顯示器。在可能的情況下，仍可啟用 SLI 呈現。

PhysX 設定

處理器

  • 自動選取（建議）：此選項可讓 NVIDIA 驅動程式為 PhysX 選取最適合的處理器。

  • <特定 GPU>：此選項可讓 GPU 用於加速 PhysX 處理。如果系統有不只一個具備 PhysX 能力的 GPU，那麼您可以選取要將哪一個 GPU 用於 PhysX GPU 加速。

  • CPU：此選項可讓 CPU 用於 PhysX 處理。

專用於 PhysX

如果您只想讓選取的 GPU 專用於 PhysX 而非 SLI 呈現，請按一下專用於 PhysX核取方塊。

備註：如果您變更 SLI 組態，可能會變更專用於 PhysX 設定。

GPU 組態視覺化檢視

GPU 組態視覺化檢視會針對目前選取的選項顯示系統組態。在您按一下套用之前，選項不會生效。視覺化檢視會顯示下列項目：

  • 系統中的 GPU

  • 啟用和停用的連接器

    • 啟用的連接器可驅動顯示器，而停用（灰色）的連接器則無法驅動顯示器。連接器狀態會視您選取的組態選項而定，而且如果顯示器是熱插拔式，則可能會變更。

    若為筆記型電腦，顯示的連接器可能會與硬體不符，例如，如果您使用定位底座，定位底座上的連接器可能不會出現在視覺化檢視中。

  • 連接的顯示器

    • 停用的顯示器會變成灰色。SLI 焦點顯示器則會加上綠色外框表示。

  • PhysX 組態

    • GPU 上方的 PhysX 雲朵表示所有現用的顯示器都將使用 PhysX，並指向將用於 PhysX 處理的 GPU。如果沒有指標，則表示已選取 CPU 用於 PhysX 處理。

  • SLI 組態

    • GPU 底下的 SLI 列表示 SLI 模式（SLI、3 向 SLI、四重 SLI 或 4 向 SLI）並指向用於 SLI 的 GPU。

相關主題

  • 若要使用具備 SLI 技術的 PhysX GPU 加速功能


NVIDIA 多重 GPU 組態

您可以使用 NVIDIA Control Panel 來設定包含多重 GPU 圖形卡的系統組態。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 執行 NVIDIA 多重 GPU

  • 執行具備 PhysX GPU 加速功能的 NVIDIA 多重 GPU

  • 確認多重 GPU 加速已啟用且正常運作


若要執行 NVIDIA 多重 GPU

執行 NVIDIA 多重 GPU 組態能夠改善 Direct3D 和 OpenGL 應用程式的描繪效能。

備註：您的系統必須有連接兩台或更多顯示器的兩個或更多 NVIDIA GPU，才能使用此程序。

若要執行 NVIDIA 多重 GPU

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在3D 設定之下選取設定多重 GPU 組態以開啟相關頁面。

  1. 在選取多重 GPU 組態底下，按一下最大化 3D 效能。

    2. GPU 組態視覺化檢視會顯示擱置中的多重 GPU 組態以及顯示器連接和啟用狀態。多重 GPU 列會指向搭配運作增加呈現效能的 GPU。

  2. 按一下套用。

如果您連接了不只一台顯示器，

  • Windows XP 或 GeForce 8 系列之前的 GPU

您可以選取要使用哪一台顯示器來檢視遊戲。請使用設定多台顯示器頁面來選取哪一台顯示器要作為主顯示器使用。連接至此顯示器的 GPU 將可作為「主要」GPU，而其他所有的 GPU 則將作為主要 GPU 的從屬 GPU。

如果多重 GPU 群組中沒有一台顯示器是主顯示器，則將由驅動程式選取顯示器來檢視多重 GPU 加速的遊戲。

  • Windows Vista 或更新版本和 GeForce 8+ 系列 GPU

您可以選取要作為焦點顯示器使用的顯示器，或要套用完整 SLI 加速來檢視全螢幕應用程式的顯示器。請使用設定多台顯示器頁面來選取哪一台多重 GPU 顯示器要作為主顯示器使用。這會成為多重 GPU 焦點顯示器。

如果多重 GPU 群組中沒有一台顯示器是主顯示器，則將由驅動程式選取作為多重 GPU 焦點顯示器使用的顯示器。

相關主題

  • 設定多重 GPU 組態


若要在多重 GPU 系統上使用 PhysX GPU 加速

備註：若要使用此程序，您的系統必須具備 PhysX 能力，並且有不只一個 GPU 能夠在多重 GPU 模式下執行。

若要在多重 GPU 系統上使用 PhysX GPU 加速

  1. 從 NVIDIA 控制面板的巡覽樹狀目錄窗格，在 3D 設定之下選取設定多重 GPU 和 PhysX 組態以開啟相關頁面。

  2. 在 PhysX 設定區段中，按一下處理器清單，然後選取要用於 PhysX 加速的 NVIDIA GPU。

    • 選擇 [自動選取] 可讓 NVIDIA 驅動程式使用最適合 PhysX 的處理器。

    • 如果您只想讓選取的 GPU 專用於 PhysX 而非多重 GPU 呈現，請按一下專用於 PhysX核取方塊。

    GPU 組態視覺化檢視會顯示擱置中的 PhysX 組態以及顯示器連接和啟用狀態。PhysX 雲朵表示所有現用的顯示器都將使用 PhysX，並指向將用於 PhysX 處理的 GPU。如果沒有指標，則表示已選取 GPU 用於 PhysX 處理。

  3. 選取多重 GPU 組態。

    4. 在多重 GPU 組態底下，按一下

    • 最大化 3D 效能，以儘可能啟用多重 GPU 呈現來取得最大 3D 效能。

    • 啟動所有顯示器來啟用所有可用的顯示器。在可能的情況下，仍可啟用多重 GPU 呈現。

    • 停用多重 GPU 模式來停用多重 GPU 呈現，例如在 3D 程式發生相容性問題的情況下。

    GPU 組態視覺化檢視會顯示擱置中的多重 GPU 組態以及顯示器連接和啟用狀態。多重 GPU列會指向搭配運作增加呈現效能的 GPU。

    備註：如果您已指定專用於 PhysX 的 GPU，若變更多重 GPU 組態，則可移除設定。

  4. 按一下套用。

如果您連接了不只一台顯示器，並啟用多重 GPU 模式，

  • Windows XP 或 GeForce 8 系列之前的 GPU

您可以選取要使用哪一台顯示器來檢視遊戲。請使用設定多台顯示器頁面來選取哪一台多重 GPU 顯示器要作為主顯示器使用。連接至此顯示器的 GPU 將可作為「主要」GPU，而其他所有的 GPU 則將作為主要 GPU 的從屬 GPU。

如果多重 GPU 群組中沒有一台顯示器是主顯示器，則將由驅動程式選取顯示器來檢視多重 GPU 加速的遊戲。

  • Windows Vista 或更新版本和 GeForce 8+ 系列 GPU

您可以選取要作為多重 GPU 焦點顯示器使用的顯示器（即要套用完整 SLI 加速來檢視全螢幕應用程式的顯示器）。請使用設定多台顯示器頁面來選取哪一台多重 GPU 顯示器要作為主顯示器使用。這會成為多重 GPU 焦點顯示器。

如果多重 GPU 群組中沒有一台顯示器是主顯示器，則將由驅動程式選取作為多重 GPU 焦點顯示器使用的顯示器。

相關主題

  • 設定多重 GPU 和 PhysX 組態


確認多重 GPU 加速已啟用且正常運作

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取設定多重 GPU 設定。

  2. 在功能表列中，點按 3D 設定，然後按一下顯示多重 GPU 視覺指標下拉式功能表項目。

下列影像指明多重 GPU 技術正在使用中。

  • 如果已啟用多重 GPU AFR 呈現並且正常運作，遊戲螢幕的左側就會出現綠色垂直列。

  • 如果已啟用多重 GPU 消除鋸齒並且正常運作，遊戲螢幕就會出現消除鋸齒程度。

  • 在全螢幕模式中檢視遊戲時，綠色方塊會出現在主要或焦點顯示器中。

如果沒有出現任何影像，那麼系統就不在多重 GPU 模式中。

相關主題

  • 若要執行 NVIDIA 多重 GPU

  • 設定多重 GPU 設定


多重 GPU 參考資料

本節包含有關「NVIDIA 多重 GPU 組態」的參考資訊。

  • 設定多重 GPU 組態

  • 設定多重 GPU 和 PhysX 設定


設定多重 GPU 組態（參考資料）

如果您的系統在非 SLI（可擴充連結介面）平台上具有兩個或更多以 NVIDIA 為基礎的 GPU，便可使用設定多重 GPU 組態頁面。 多重 GPU 模式能夠改善 Direct3D 和 OpenGL 應用程式的執行效能。

選取多重 GPU 組態

  • 停用多重 GPU 模式：此選項會讓所有 GPU 單獨執行，並讓您在每個 GPU 上驅動多台顯示器。

  • 擴展配備 Surround 的顯示器：此選項可讓您將多台顯示器結合成一台大型顯示器，以全景方式檢視全螢幕遊戲或桌面。

  • 最大化 3D 效能：此選項在可能的情況下會讓 GPU 搭配運作，以增加 3D 應用程式的呈現效能。

  • 啟動所有顯示器：此選項可啟用所有可用的顯示器。在可能的情況下，仍可啟用多重 GPU 呈現。

GPU 組態視覺化檢視

GPU 組態視覺化檢視會針對目前選取的選項顯示系統組態。在您按一下套用之前，選項不會生效。視覺化檢視會顯示下列項目：

  • 系統中的 GPU

  • 啟用和停用的連接器

    • 若為筆記型電腦，顯示的連接器可能會與硬體不符，例如，如果您使用定位底座，定位底座上的連接器可能不會出現在視覺化檢視中。

  • 連接的現用和非現用顯示器

  • 多重 GPU 組態

    • GPU 底下的多重 GPU 列會指向搭配運作增加呈現效能的 GPU。

相關主題

  • 若要執行 NVIDIA 多重 GPU


設定多重 GPU 和 PhysX 組態（參考資料）

如果您的系統符合下列條件，即可使用設定多重 GPU 和 PhysX 組態頁面：

  • 在非 SLI 平台上有兩個或更多 NVIDIA GPU，且

  • 一個或更多具備 PhysX 能力的 GPU

多重 GPU 組態

  • 停用多重 GPU 模式：此選項可讓您單獨執行所有 GPU。您也可以在每個 GPU 上驅動多台顯示器。

  • 最大化 3D 效能：此選項可讓驅動程式指示 GPU 儘可能在 SLI 模式下搭配運作，以增加 3D 應用程式的呈現效能。

  • 擴展配備 Surround 的顯示器：此選項可讓您將多台顯示器結合成一台大型顯示器，以全景方式檢視全螢幕遊戲或桌面。

  • 啟動所有顯示器：此選項可啟用所有可用的顯示器。在可能的情況下，仍可啟用多重 GPU 呈現。

PhysX 設定

處理器

  • 自動選取（建議）：此選項可讓 NVIDIA 驅動程式為 PhysX 選取最適合的處理器。

  • <特定 GPU>：此選項可讓 GPU 用於加速 PhysX 處理。如果系統有不只一個具備 PhysX 能力的 GPU，那麼您可以選取要將哪一個 GPU 用於 PhysX GPU 加速。

  • CPU：此選項可讓 CPU 用於 PhysX 處理。

專用於 PhysX

如果您只想讓選取的 GPU 專用於 PhysX 而非 SLI 呈現，請按一下專用於 PhysX核取方塊。

備註：如果您變更多重 GU 組態，可能會變更專用於 PhysX 設定。

GPU 組態視覺化檢視

GPU 組態視覺化檢視會針對目前選取的選項顯示系統組態。在您按一下套用之前，選項不會生效。視覺化檢視會顯示下列項目：

  • 系統中的 GPU

  • 啟用和停用的連接器

    • 啟用的連接器可驅動顯示器，而停用（灰色）的連接器則無法驅動顯示器。連接器狀態會視您選取的組態選項而定，而且如果顯示器是熱插拔式，則可能會變更。

    若為筆記型電腦，顯示的連接器可能會與硬體不符，例如，如果您使用定位底座，定位底座上的連接器可能不會出現在視覺化檢視中。

  • 連接的顯示器

    • 停用的顯示器會變成灰色。SLI 焦點顯示器則會加上綠色外框表示。

  • PhysX 組態

    • GPU 上方的 PhysX 雲朵表示所有現用的顯示器都將使用 PhysX，並指向將用於 PhysX 處理的 GPU。如果沒有指標，則表示已選取 CPU 用於 PhysX 處理。

  • 多重 GPU 組態

    • GPU 底下的多重 GPU 列會指向搭配運作增加呈現效能的 GPU。

相關主題

  • 若要在多重 GPU 模式下使用 PhysX GPU 加速功能


NVIDIA PhysX 組態

NVIDIA® PhysX® 是一個威力強大的物理引擎，可以利用 GPU 加速功能來提供驚人的即時物理效果。

PhysX GPU 加速功能只有在使用 GeForce 8 系列和更新的 GPU 時可用。為了啟用 PhysX GPU 加速功能，系統上的所有 GPU 都必須具備 PhysX 能力。請參閱 www.NVIDIA.com 中有關受支援的 GPU 的完整清單。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 使用 PhysX GPU 加速功能

  • 使用具備 SLI 技術的 PhysX GPU 加速功能

  • 使用具備多重 GPU 模式的 PhysX GPU 加速功能

  • 確認 PhysX 加速已啟用且正常運作


若要使用 PhysX GPU 加速功能

備註：若要使用此程序，您的系統必須具備 PhysX 能力。

若要使用 PhysX GPU 加速功能

  1. 從 NVIDIA 控制面板的巡覽樹狀目錄窗格，在 3D 設定之下選取設定 PhysX 組態以開啟相關頁面。

  2. 在選取 PhysX 處理器底下，按一下清單，然後選取要用於 PhysX 加速的 NVIDIA GPU。

    3. 選擇 「自動選取」可讓 NVIDIA 驅動程式使用最適合 PhysX 的處理器。

    GPU 組態視覺化檢視會顯示擱置中的 PhysX 組態以及顯示器連接和啟用狀態。PhysX 雲朵表示所有現用的顯示器都將使用 PhysX，並指向將用於 PhysX 處理的 GPU。如果沒有指標，則表示已選取圖 GPU 用於 PhysX 處理。

  3. 按一下套用。

相關主題

  • 設定 PhysX 組態


確認 PhysX 加速已啟用且正常運作

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取設定 PhysX 設定。

  2. 在功能表列中，點按 3D 設定，然後按一下顯示 PhysX 視覺指標下拉式功能表項目。

在遊戲畫面的角落，「PhysX>GPU」或「PhysX>CPU」字眼表示遊戲所用的 PhysX 加速類型。如果沒有出現任何文字，那麼遊戲就不在使用 PhysX 加速功能。

相關主題

  • 使用 PhysX GPU 加速功能

  • 設定 PhysX 組態（參考資料）


PhysX 組態參考資料

本節包含有關使用 NVIDIA PhysX GPU 加速功能的參考資訊。

  • 設定 PhysX 組態

  • 設定 SLI 和 PhysX 組態

  • 設定多重 GPU 和 PhysX 組態


設定 PhysX 組態 (參考資料)

如果您的系統有一個或更多具備 PhysX 能力的 GPU，便可使用設定 PhysX 組態頁面。

選取 PhysX 處理器

  • 自動選取（建議）：此選項可讓 NVIDIA 驅動程式為 PhysX 選取最適合的處理器。

  • <特定 GPU>：此選項可讓 GPU 用於加速 PhysX 處理。如果系統有不只一個具備 PhysX 能力的 GPU，那麼您可以選取要將哪一個 GPU 用於 PhysX GPU 加速。

  • CPU：此選項可讓 CPU 用於 PhysX 處理。

GPU 組態視覺化檢視

GPU 組態視覺化檢視會針對目前選取的選項顯示系統組態。在您按一下套用之前，選項不會生效。視覺化檢視會顯示下列項目：

  • 系統中的 GPU

  • 啟用和停用的連接器

    • 啟用的連接器可驅動顯示器，而停用（灰色）的連接器則無法驅動顯示器。連接器狀態會視您選取的組態選項而定，而且如果顯示器是熱插拔式，則可能會變更。

    若為筆記型電腦，顯示的連接器可能會與硬體不符，例如，如果您使用定位底座，定位底座上的連接器可能不會出現在視覺化檢視中。

  • 連接的顯示器

    • 停用的顯示器會變成灰色。SLI 焦點顯示器則會加上綠色外框表示。

  • PhysX 組態

    • GPU 上方的 PhysX 雲朵表示所有現用的顯示器都將使用 PhysX，並指向將用於 PhysX 處理的 GPU。如果沒有指標，則表示已選取 CPU 用於 PhysX 處理。

相關主題

  • 若要使用 PhysX GPU 加速功能


消除鋸齒

在電腦繪圖行業中，消除鋸齒是一種消除鋸齒（應呈平滑狀態的階梯狀線條）的技術。由於螢幕顯示畫面解析度不夠高而無法呈現平滑的線條，因此會產生鋸齒狀態。消除鋸齒可以利用中度色階來環繞階梯狀線條以便降低鋸齒的突出程度。這樣雖然可以減少線條的鋸齒形狀，也會使線條更為模糊。以下是兩者間的區別的放大畫面。左邊的影像設定為不使用消除鋸齒技術的效能設定。右邊的影像則應用了使用消除鋸齒技術的品質設定。

消除鋸齒也可設定為喜好提高系統效能或改善影像品質。

  • 當製作 3D 動畫影像而且最重要的是使影象產生高度的流動效果時，最好使用效能設定。

  • 當您的主要用意在於取得極為詳盡且又逼真的 3D 物件時，最好使用品質設定。

  • 您可以在「管理 3D 設定」頁面中設定特定的消除鋸齒程度。

    • 較高的數值相對於較高的消除鋸齒等級。舉例來說，16x 的品質設定高於 2x。

    NVIDIA 透過 GeForce 8 系列 GPU 推出了消除鋸齒的新面貌，稱為「覆蓋採樣」，能夠影響 8x、16x 和 16xQ 消除鋸齒設定。有關更多資訊，請參閱 NVIDIA.com 網站上的 Lumenex Engine 技術摘要。

  • 如果不確定應如何設定消除鋸齒組態，請使用「應用程式控制」選項。您的顯示器會依照應用程式的規格自動調整。


關閉封鎖程式

某些程式不支援執行應用程式時變更圖形模式。如果這類程式正在執行 3D 程序，除非先關閉「封鎖」程式，否則無法變更 SLI 設定。

請將該開啟的程式移至螢幕最上層，然後使用該程式可用的任何方法關閉它，例如：

  • 從程式的功能表列按一下「檔案 -> 結束」。

  • 按一下程式視窗右上角的關閉圖示 (X)。

如果您在 Windows 桌面上、工作列上或按下 Alt+tab 時找不到封鎖程式，請使用 Windows 工作管理員來關閉此程式：

  1. 按下 Ctrl+Alt+Del，然後按一下啟動工作管理員。

  2. 在 Windows 工作管理員的「應用程式」標籤上，按一下封鎖程式，然後按一下工作結束。

    3. 如果在「應用程式」標籤中看不到所要的程式，請按一下「處理程序」標籤，再按一下程式的 .exe 名稱，然後按一下結束處理程序。


常見問答：NVIDIA 混合圖形

  • 什麼是 NVIDIA 混合圖形？

  • 整合圖形硬體和離散型 GPU 之間有何區別？

  • 如何確認目前的混合圖形模式？

  • 如何變更混合圖形模式？

  • 如何變更 Windows 電源計劃中的預設 Hybrid Graphics 設定？

  • 如何啟用節省電源模式？

  • 每當混合圖形模式變更時，我的螢幕就會閃爍。

  • 我為何會看到「!」警告符號？

  • 為何 Hybrid Graphics 模式與 Windows 電源計劃指定的有所不同？

  • 為什麼我會被要求退出我的應用程式？

  • 我被要求退出應用程式，不過我沒有看到它在桌面開啟。

  • 如何在我的筆記型電腦上啟用其他顯示器？

什麼是 NVIDIA® 混合圖形？

NVIDIA®「混合圖形」是一種管理多重 GPU 以適應圖形效能變更和省電要求的技術。

有兩種「混合圖形」模式：

  • 節省電源。在省電模式中，只有整合圖形硬體會描繪並顯示圖形。所有離散型 NVIDIA GPU 都會關閉電源以減少耗電量並使操作降低溫度和減少噪音。在筆記型電腦上，這也會盡可能延長電池壽命。

  • 增加效能。在此模式中，所有離散型 NVIDIA GPU 都會開啟電源以描繪與顯示圖形，然後產生更高的執行效能。

NVIDIA Hybrid Graphics 只在 Windows Vista 和 Windows 7 作業系統之下受支援。

回到頁首

整合圖形硬體和離散型 GPU 之間有何區別？

整合圖形會整合至主機板晶片集 - 晶片集是控制諸如存儲器、音訊和通訊等主機板核心功能的元件。

離散型 GPU 是只能提供圖形處理功能的獨立元件。離散型 GPU 通常位於 MXM 卡或系統主機板之上。

回到頁首

如何確認目前的混合圖形模式？

Hybrid Graphics 圖示顯示在 Windows 工具列的通知部分。

該圖示表示如下的圖形模式：

混合圖形通知圖示 | 圖形模式
 | 增加效能模式
 | 增加效能模式，但「電源計劃」指定「節省電源」 （此情況在不控制使用 Windows 電源計劃的 Hybrid 模式的筆記型電腦上不適用。）
 | 節省電源模式
 | 節省電源模式，但「電源計劃」指定增加效能 （此情況在不控制使用 Windows 電源計劃的 Hybrid 模式的筆記型電腦上不適用。）

您也可以把滑鼠移到圖示上或點按圖示以檢視告訴您目前圖形模式的彈出式方塊。

如果彈出式視窗提供您選項變更圖形模式，這就表示由於存在「封鎖」條件，因此無法設定目前 Windows 電源計劃所指定的圖形模式。點按連結，然後依照對話方塊中的指示來刪除「封鎖」條件。

同時請見 為何 Hybrid Graphics 模式為何與 Windows 電源計劃指定的有所不同？

回到頁首

如何變更混合圖形模式？

非 Windows 電源計劃方式

請參閱您的筆記型電腦所附的說明文件以查看您是否可以使用下列其中一種方法切換圖形模式：

  • 藉由使用筆記型電腦上的特殊按鈕

  • 藉由使用鍵盤快速鍵（熱鍵）

  • 藉由使用顯示在 Windows 工具列的通知部分的 Hybrid Graphics 圖示：點按圖示，然後選取您想要使用的 Hybrid Graphics 模式 - 節省電力或提升效能。

如果沒有這些選項，那麼您必須使用 Windows 電源計劃來切換圖形模式。

Windows 電源計劃方式

指示：請點按 Windows 工作列中通知部分的「電源選項」電池圖示以開啟電池錶，然後選取您想要使用的 Windows 電源計劃。

備註：如果您的筆記型電腦支援其中一種非 Windows 電源計劃方式的話，則無法使用此方式。

您可以透過每個 Windows 電源計劃中的電源選項來控制效能或電源節省程度。 下表顯示對應於每一種電源計劃的常見 NVIDIA Hybrid SLI Graphics 模式和節省電力選項範例。請參閱您的筆記型電腦說明文件中有關您電腦的特定細節，因為筆記型電腦可能會有不同的設定。

Hybrid Graphics 電源計劃設定範例
Windows 電源計劃 | 圖形模式 |  | 在以下時間之後使離散型 GPU 進入休眠狀態
 | 電池 | 使用插座電源 | 電池 | 使用插座電源
均衡 | 節省電源 | 節省電源 | 15 分鐘 | 永不
省電模式 | 節省電源 | 節省電源 | 永不 | 永不
高效能 | 增加效能 | 增加效能 | 永不 | 永不

若要設定您自己的設定，請參閱如何變更 Windows 電源計劃中的預設 Hybrid Graphics 設定？

藉由設定 Windows 電源計劃，您可以讓您的電腦根據下列操作自動切換為特定的圖形模式：

  • 切斷筆記型電腦的交流電源，改以電池供電

  • 將筆記型電腦插入交流電源

  • 讓您的電腦在 Windows 電源計劃所指定的時間內保持閒置狀態。

回到頁首

如何變更 Windows 電源計劃中的預設 Hybrid Graphics 設定？

在使用 Windows 電源計劃來切換圖形模式的系統上，您可以依照下列步驟為每個電源計劃自訂 Hybrid Graphics 設定：

  1. 請點按 Windows 工作列中通知部分的「電源選項」電池圖示以開啟電池錶，然後點按更多電源選項。

  2. 從選取電源計劃頁面，在您想要自訂的電源計劃之下，點按變更計劃設定。

  3. 點按變更進階電源設定。

  4. 在進階設定標籤類別方塊中，展開 GPU 設定類別。

  5. 若要變更圖形模式，請展開 NVIDIA 混合圖形類別，然後以如下方式進行變更：

    1. 點按使用電池電源清單箭頭，然後選取當您的電腦在此種電源計劃下由電池供電時您想要使用的圖形模式。

    2. 點按使用插座電源清單箭頭，然後選取當您的電腦在此種電源計劃下由交流電供電時您想要使用的圖形模式。

  6. 若要變更自動節省電源設定，請展開在以下時間之後使離散型 GPU 進入休眠狀態 類別，然後以如下方式進行變更：

    1. 點按使用電池電源清單箭頭，然後選取當您的電腦在此種電源計劃下由電池供電時您想要使用的選項。

    2. 點按使用插座電源清單箭頭，然後選取當您的電腦在此種電源計劃下由交流電供電時您想要使用的選項。

  7. 如果您想要變更其他電源計劃的設定，請點按位於類別方塊上方的電源計劃清單箭頭，然後選取您想要自訂的電源計劃，並且重複步驟 4 – 6。

    8. 秘訣：您可以藉由為所有三種電源計劃下的兩種電源選取「增加效能」模式，來將您的電腦設為總是在此模式中 - 三種電源計劃分別是「平衡」、「省電模式」和「高效能」。

  8. 點按確定，然後點按儲存變更。

回到頁首

如何啟用節省電源模式？

可能有某些情況會阻止對「混合圖形節省電源」模式進行變更。要消除這些問題，請執行以下一個或兩個操作：

  • 確定您只使用內建顯示器或是連接至主要 VGA 連接器的顯示器。拔掉其他所有顯示器。

    • 其他所有顯示器都需要啟用離散型 GPU。當離散型 GPU 處於現用狀態時，您不在「節省電源」模式中。

  • 點按 Windows 工作列中通知部分的 Hybrid Graphics 圖示，然後點按切換為節省電源模式。

回到頁首

每當混合圖形模式變更時，我的螢幕就會閃爍。

當圖形模式變更時您的螢幕短暫凍結或閃爍是正常現象。這時圖形硬體無法更新顯示器。然而，您的電腦和應用程式仍然繼續正常運作，而且模式變更完成之後即可照常使用應用程式。

回到頁首

我為何會看到「!」警告符號？

為何 Hybrid Graphics 模式與 Windows 電源計劃指定的有所不同？

Hybrid Graphics 通知圖示旁邊的「!」警告符號表示實際的圖形模式無法與 Windows 電源計劃同步配合。

某些應用程式不支援執行應用程式的時候變更圖形模式。如果您在執行這些應用程式時變更電源計劃，圖形模式仍會保持不變，而通知圖示便會顯示「!」 符號。

備註： 只有 NVIDIA「混合圖形」模式會受到不支援模式變更的應用程式影響。其他所有電源計劃設定值都不受影響。

同時請見﹕

  • 為什麼我會被要求退出我的應用程式？

  • 如何變更混合圖形模式？

回到頁首

為什麼我會被要求退出我的應用程式？

某些應用程式不支援執行應用程式的時候變更圖形模式。如果您試圖在此種情況下變更圖形模式，會出現一個對話方塊，其中列出您必須先關閉才能切換模式的應用程式。

回到頁首

我被要求退出應用程式，不過我沒有看到它在桌面開啟。

如果您在 Windows 桌面上、工作列上或按下 [Alt+tab] 時找不到封鎖應用程式，請使用 Windows「任務管理器」來關閉此應用程式：

  1. 按下 [Ctrl+Alt+Del]，然後點按「啟動任務管理員」。

  2. 在「Windows 任務管理員應用程式」標籤上，點按封鎖應用程式，然後點按結束任務。

    3. 您可能需要在「程序」標籤中找到封鎖應用程式。

回到頁首

如何在我的筆記型電腦上啟用其他顯示器？

您可以將一台外部顯示器連接至主要 VGA 連接器，而不至於影響到「混合圖形」模式。除了使用Windows「顯示設定」頁面或「NVIDIA 控制面板」來啟用顯示器之外，不需要特別的操作。

其他所有外部顯示器都由離散型 GPU 驅動。在這種情況下，您首次連接顯示器時，Windows 會詢問您是否想要啟動顯示器。如果您選取「是」，那麼「Hybrid Graphics 增加效能」模式將被啟動，然後顯示器就會亮起。

如果您選取「否」，稍後卻又想使用顯示器，您必須切換為指定「增加效能」模式的電源計劃，然後使用「Windows 顯示設定」頁面來啟用顯示器。

回到頁首


常見問答：NVIDIA Hybrid SLI 圖形，桌上型系統專用

  • 什麼是 NVIDIA Hybrid SLI 圖形？

  • 主機板 GPU 和離散型 GPU 之間有何區別？

  • 如何確認目前的 Hybrid SLI 圖形模式？

  • 如何變更 Hybrid SLI 圖形模式？

  • 如何使用 Windows 電源計劃來變更 Hybrid SLI 圖形模式？

  • 如何啟用節省電源模式選項？

  • 每當 Hybrid SLI 圖形模式變更時，我的螢幕就會凍結。

  • 為什麼我會被要求退出我的應用程式？

  • 我被要求退出應用程式，不過我沒有看到它在桌面開啟。

  • Hybrid SLI 圖形如何與 SLI 桌上型個人電腦配合使用？

  • Hybrid SLI 圖形如何與我的桌上型電腦上的多重顯示器配合使用，以及哪些顯示器組態受支援？

  • 如何在我的桌上型電腦上啟用其他顯示器？

  • 如何選在提升效能模式中要使用哪個顯示器？

  • 為何某些顯示器上沒有任何影像？

什麼是 NVIDIA® Hybrid SLI® 圖形？

NVIDIA® Hybrid SLI® Graphics 可以管理多重 GPU 以適應圖形效能變更和省電要求。它採納了兩種技術 - GeForce® Boost 和 HybridPower與 NVIDIA 主機板 GPU 互相結合時，GeForce® Boost 能使 NVIDIA 離散型 GPU 的效能迅速加倍。HybridPower™ 可以在需要時發揮高超的圖形效能，並且切換為日常電腦適用的安靜、低電源式操作。這些技術適用於有一個或更多具備 NVIDIA Hybrid SLI 功能的主機板的系統。

NVIDIA Hybrid Graphics 只在 Windows Vista 和 Windows 7 作業系統之下受支援。

  • 節省電源。在「節省電源」模式中，只有主機板 GPU 會描繪並顯示圖形。所有離散型 NVIDIA GPU 都會關閉電源以減少耗電量並使操作降低溫度和減少噪音。

備註： 節省電源模式在某些 Hybrid SLI 個人電腦上無法使用。

  • 提升效能。在此模式中，除了主機板 GPU 之外，所有離散型 NVIDIA GPU 都會開啟電源以描繪與顯示圖形，然後產生更高的執行效能。NVIDIA 主機板 GPU 與離散型 NVIDIA GPU 配合使用，可以發揮最大的圖形效能。

  • 其他顯示器。如果您想要使用同時連接至主機板 GPU 和離散型 NVIDIA GPU 的顯示器的話，請使用此模式。

下表概要說明 Hybrid SLI 圖形模式之間的主要差異：

Hybrid SLI 圖形模式 | 使用的 GPU | 您可以使用的顯示器
節省電源 | 僅限主機板 GPU | 連接至主機板 GPU 的顯示器最多為兩台
提升效能 | 離散型 GPU 和主機板 GPU 配合使用。 | 連接至主機板或離散型 GPU 的顯示器最多為兩台
其他顯示器 | 所有 GPU 皆可用並且獨立運作。 | 主機板和離散型 GPU 上的所有顯示器

同時請見﹕Hybrid SLI 圖形如何與 SLI 桌上型個人電腦配合使用？

回到頁首

主機板 GPU 和離散型 GPU 之間有何區別？

主機板 GPU 是整合至主機板晶片集的 GPU - 晶片集是控制主機板核心功能的元件。

離散型 GPU 是只能提供圖形處理功能的獨立元件。離散型 GPU 通常位於標準 PCI Express 附加圖形卡之上。

回到頁首

如何確認目前的 Hybrid SLI 圖形模式？

Hybrid SLI 圖示顯示在 Windows 工具列的通知部分。

該圖示表示如下的圖形模式：

Hybrid SLI 通知圖示 | 圖形模式
 | 提升效能
 | 節省電源
 | 其他顯示器

您也可以將滑鼠移到圖示上或點按圖示以決定目前的圖形模式。

回到頁首

如何變更 Hybrid SLI 圖形模式？

若要變更圖形模式﹕

  1. 點按 Windows 工作列中通知部分的 Hybrid SLI 圖示以開啟 Hybrid SLI 模式選擇視窗。

  2. 選取您想要使用的 Hybrid SLI 模式 - 節省電源、提升效能或其他顯示器。

    您的變更會立即套用，然後視窗會關閉。

回到頁首

如何使用 Windows 電源計劃來變更 Hybrid SLI 圖形模式？

桌上型系統的圖形模式與 Windows 電源計劃無關。 不過，在支援「節省電源」模式的 Hybrid SLI 個人電腦上，您可以使用 Windows 電源計劃來控制是否要在系統閒置時啟用「Hybrid SLI 節省電源」模式。

個人電腦製造商或許設定了獨特的預設值，不過典型的預設「節省電源」設定如下：

典型的預設節省電源設定
Windows 電源計劃 | 節省電源時間
均衡 | 永不
省電模式 | 永不
高效能 | 永不

若要變更預設設定﹕

  1. 開啟 Windows「控制台」，然後連按兩下電源選項。

  2. 從選取電源計劃頁面，在您想要自訂的電源計劃之下，點按變更計劃設定。

  3. 點按變更進階電源設定。

  4. 在進階設定標籤類別方塊上，展開GPU 設定類別，然後展開節省電源時間類別。

  5. 點按設定清單箭頭，然後選取您想用於此種電源計劃的選項。

  6. 如果您想要變更其他電源計劃的設定，請點按位於類別方塊上方的電源計劃清單箭頭，然後選取您想要自訂的電源計劃，並且重複步驟 4 和 5。

  7. 點按確定，然後點按儲存變更。

回到頁首

如何啟用 Hybrid SLI 模式選擇視窗中的節省電源選項？

若要啟用「節省電源」模式選項，將至少一台顯示器連接至主機板 GPU。

您可能需要先切換為「其他顯示器」模式，然後再將顯示器連接至主機板 GPU。顯示器必須點亮。

回到頁首

每當 Hybrid SLI 圖形模式變更時，我的螢幕就會凍結。

每當圖形模式變更時，我的螢幕就會短暫凍結。這時圖形硬體無法更新顯示器。然而，您的電腦和應用程式仍然繼續正常運作，而且模式變更完成之後即可照常使用應用程式。

回到頁首

為什麼我會被要求退出我的應用程式？

某些應用程式在執行時無法動態地切換至另一個 GPU。如果您試圖在此種情況下變更圖形模式，會出現一個對話方塊，其中列出您必須先關閉才能切換模式的應用程式。

回到頁首

我被要求退出應用程式，不過我沒有看到它在桌面開啟。

如果您在 Windows 桌面上、工作列上或按下 [Alt+tab] 時找不到封鎖應用程式，請使用 Windows「任務管理器」來關閉此應用程式：

  1. 按下 [Ctrl+Alt+Del]，然後點按「啟動任務管理員」。

  2. 在「Windows 任務管理員應用程式」標籤上，點按封鎖應用程式，然後點按結束任務。

    3. 您可能需要在「程序」標籤中找到封鎖應用程式。

回到頁首

Hybrid SLI 圖形如何與 SLI 桌上型個人電腦配合使用？

SLI 桌上型個人電腦包含兩個或更多具備 SLI 功能的離散型 GPU。當使用 NVIDIA 控制面板設定 SLI 組態頁面啟用 SLI 時，這些 GPU 會互相配合運作以改善圖形效能。

下表說明每一種 Hybrid SLI 圖形模式如何決定您是否能在 SLI 桌上型個人電腦（連帶多個具備 SLI 功能的離散型 GPU 的個人電腦）上啟用 SLI 模式。

Hybrid SLI 圖形模式 | 對 SLI 桌上型個人電腦（多個離散型 GPU）的影響 | 您可以使用的顯示器
節省電源 | SLI 模式會自動停用並且無法被啟用。 NVIDIA 控制面板設定 SLI 組態頁面將無法使用。 | 連接至主機板 GPU 的顯示器最多為兩台
提升效能 | SLI 模式會自動啟用並且無法停用。 | 一台連接至主機板 GPU 的顯示器
其他顯示器 | SLI 模式會自動停用但是可以使用「NVIDIA 控制面板」來啟用。 | SLI 已啟用：一台連接至其中一個離散型 GPU 的顯示器 SLI 已停用﹕主機板和離散型 GPU 上的所有顯示器

回到頁首

Hybrid SLI 圖形如何與我的桌上型電腦上的多重顯示器配合使用，以及哪些顯示器組態受支援？

請參閱：

  • 什麼是 NVIDIA Hybrid SLI 圖形？

  • Hybrid SLI 圖形如何與 SLI 桌上型個人電腦配合使用？

回到頁首

如何在我的桌上型電腦上啟用其他顯示器？

  1. 在連接顯示器之後，請點按 Windows 工作列中通知部分的 Hybrid SLI，然後選取其他顯示器。

    2. 會顯示「Windows 顯示設定」頁面。

  2. 用右鍵點按您想要啟用的顯示器，然後點按連接，再按確定。

完成上述步驟之後，

  • 如果您想要使用連接到離散型 GPU 的顯示器並且使用「Hybrid SLI 提升效能」模式：

    1. 使用 Windows「顯示設定」頁面，停用連接至主機板的顯示器，然後啟用連接至想要的離散型 GPU 的顯示器。

    2. 點按 Windows 工作列中通知部分的 Hybrid SLI 圖示，然後選取提升效能。

備註：若在 SLI 桌上型個人電腦上啟用「提升效能」模式的話，您就無法啟用連接至離散型 GPU 的顯示器。請參閱什麼是 NVIDIA Hybrid SLI 圖形？中的表格。

  • 如果您想要使用 Hybrid SLI 節省電源模式：

    1. 請確定將至少一台顯示器連接至主機板 GPU。

    2. 點按 Windows 工作列中通知部分的 Hybrid SLI 圖示，然後選取節省電源。

      3. 備註：您不需要切斷連接至任何離散型 GPU 的顯示器，不過在切換為「節省電源」模式之後，只有一台或兩台連接至主機板 GPU 的顯示器可供使用。

回到頁首

如何選在提升效能模式中要使用哪個顯示器？

  1. 確定您想要使用的顯示器已連接。

  2. 點按 Windows 工作列中通知部分的 Hybrid SLI 圖示，然後選取其他顯示器。

    3. 會顯示「Windows 顯示設定」頁面。

  3. 用滑鼠右鍵點按您想要在「提升效能」模式中使用的顯示器，點按連接，然後點按套用。

  4. 對於沒有連接到相同 GPU 作為您想要在「提升效能」模式中使用的顯示器 -

    5. 用滑鼠右鍵點按顯示器，取消核取連接以切斷顯示器連接，再按套用。

  5. 點按 Windows 工作列中通知部分的 Hybrid SLI 圖示，然後選取提升效能。

為了確保您想要使用的顯示器在切換為「提升效能」模式之後仍為啟用狀態，請務必依照第 4 步的說明停用其他所有顯示器。

備註：若在 SLI 桌上型個人電腦上啟用「提升效能」模式的話，您就無法啟用連接至離散型 GPU 的顯示器。請參閱什麼是 NVIDIA Hybrid SLI 圖形？中的表格。

回到頁首

為何某些顯示器上沒有任何影像？

取決於所設定的 Hybrid SLI 圖形模式，某些顯示器可能會被停用。

提升效能

  • 在 SLI 桌上型個人電腦上，所有連接至離散型 GPU 的顯示器都會被停用。

  • 在 SLI 桌上型個人電腦上，一次只能使用一台顯示器，因此其他所有顯示器都被停用。

      • 使用 NVIDIA 控制面板設定 SLI 組態頁面來選取您想要使用的顯示器。

節省電源

如果您有顯示器連接至離散型 GPU，它們會被停用。

其他顯示器

  • 您需要進入 Windows「顯示設定」頁面並且連接您想要使用的任何顯示器。

  • 在啟用 SLI 模式的 SLI 桌上型個人電腦上，一次只能使用一台顯示器，因此其他所有顯示器都被停用。

      • 使用 NVIDIA 控制面板設定 SLI 組態頁面來選取您想要使用的顯示器。

回到頁首


常見問答：NVIDIA Hybrid SLI 圖形，筆記型系統專用

  • 什麼是 NVIDIA Hybrid SLI 圖形？

  • 主機板 GPU 和離散型 GPU 之間有何區別？

  • 如何確認目前的 Hybrid SLI 圖形模式？

  • 如何變更 Hybrid SLI 圖形模式？

  • 如何變更 Windows 電源計劃中的預設 Hybrid SLI 圖形設定？

  • 每當 Hybrid SLI 圖形模式變更時，我的螢幕就會凍結。

  • 我為何會看到「!」警告符號？

  • Hybrid SLI 圖形模式為何與 Windows 電源計劃所指定的不同？

  • 為什麼我會被要求退出我的應用程式？

  • 我被要求退出應用程式，不過我沒有看到它在桌面開啟。

  • 如何在我的筆記型電腦上啟用其他顯示器？

什麼是 NVIDIA® Hybrid SLI® 圖形？

NVIDIA® Hybrid SLI® Graphics 可以管理多重 GPU 以適應圖形效能變更和省電要求。它採納了兩種技術 - GeForce® Boost 和 HybridPower與 NVIDIA 主機板 GPU 互相結合時，GeForce® Boost 能使 NVIDIA 離散型 GPU 的效能迅速加倍。HybridPower? 可以在需要時發揮高超的圖形效能，並且切換為日常電腦適用的安靜、低電源式操作。這些技術適用於有一個或更多具備 NVIDIA Hybrid SLI 功能的主機板的系統。

有兩種筆記型電腦專用的 Hybrid SLI 圖形模式：

  • 節省電源。在「節省電源」模式中，只有主機板 GPU 會描繪並顯示圖形。所有離散型 NVIDIA GPU 都會關閉電源以減少耗電量並使操作降低溫度和減少噪音。在筆記型電腦上，這也會盡可能延長電池壽命。

  • 提升效能。在此模式中，除了主機板 GPU 之外，所有離散型 NVIDIA GPU 都會開啟電源以描繪與顯示圖形，然後產生更高的執行效能。NVIDIA 主機板 GPU 與離散型 NVIDIA GPU 配合使用，可以發揮最大的圖形效能。

NVIDIA Hybrid Graphics 只在 Windows Vista 和 Windows 7 作業系統之下受支援。

回到頁首

主機板 GPU 和離散型 GPU 之間有何區別？

主機板 GPU 是整合至主機板晶片集的 GPU - 晶片集是控制主機板核心功能的元件。

離散型 GPU 是只能提供圖形處理功能的獨立元件。離散型 GPU 通常位於 MXM 卡或系統主機板之上。

回到頁首

如何確認目前的 Hybrid SLI 圖形模式？

Hybrid SLI 圖示顯示在 Windows 工具列的通知部分。

該圖示表示如下的圖形模式：

Hybrid SLI 通知圖示 | 圖形模式
 | 提升效能模式
 | 提升效能模式，但「電源計劃」指定「節省電源」 （此情況在不控制使用 Windows 電源計劃的 Hybrid SLI 模式的筆記型電腦上不適用。）
 | 節省電源模式
 | 節省電源模式，但「電源計劃」指定提升效能 （此情況在不控制使用 Windows 電源計劃的 Hybrid SLI 模式的筆記型電腦上不適用。）
 | 其他顯示器 （在某些系統上無法使用）

您也可以把滑鼠移到圖示上或點按圖示以檢視告訴您目前圖形模式的彈出式方塊。

如果彈出式視窗提供您選項變更圖形模式，這就表示由於存在「封鎖」條件，因此無法設定目前 Windows 電源計劃所指定的圖形模式。點按連結，然後依照對話方塊中的指示來刪除「封鎖」條件。

同時請見Hybrid SLI 模式為何與 Windows Vista 電源計劃所指定的不同？

回到頁首

如何變更 Hybrid SLI 圖形模式？

非 Windows 電源計劃方式

請參閱您的筆記型電腦所附的說明文件以查看您是否可以使用下列其中一種方法切換圖形模式：

  • 藉由使用筆記型電腦上的特殊按鈕

  • 藉由使用鍵盤快速鍵（熱鍵）

  • 藉由使用顯示在 Windows 工具列的通知部分的 Hybrid SLI 圖形圖示：點按圖示，然後選取您想要使用的 Hybrid SLI 圖形模式 - 節省電源或提升效能。

如果沒有這些選項，那麼您必須使用 Windows 電源計劃來切換圖形模式。

Windows 電源計劃方式

指示：請點按 Windows 工作列中通知部分的「電源選項」電池圖示以開啟電池錶，然後選取您想要使用的 Windows 電源計劃。

備註：如果您的筆記型電腦支援其中一種非 Windows 電源計劃方式的話，則無法使用此方式。

您可以透過每個 Windows 電源計劃中的電源選項來控制效能或電源節省程度。 下表顯示對應於每一種電源計劃的常見 NVIDIA Hybrid SLI 圖形模式和節省電源選項範例。請參閱您的筆記型電腦說明文件中有關您電腦的特定細節，因為筆記型電腦可能會有不同的設定。

Hybrid SLI 圖形電源計劃設定範例
Windows 電源計劃 | 圖形模式 |  | 在以下時間之後使離散型 GPU 進入休眠狀態
 | 電池 | 使用插座電源 | 電池 | 使用插座電源
均衡 | 節省電源 | 節省電源 | 15 分鐘 | 永不
省電模式 | 節省電源 | 節省電源 | 永不 | 永不
高效能 | 提升效能 | 提升效能 | 永不 | 永不

若要設定或確認您的筆記型電腦中的設定，請參閱如何變更 Windows 電源計劃中的預設 Hybrid Graphics 設定？

藉由設定 Windows 電源計劃，您可以讓您的電腦根據下列操作自動切換為特定的圖形模式：

  • 切斷筆記型電腦的交流電源，改以電池供電

  • 將筆記型電腦插入交流電源

  • 讓您的電腦在 Windows 電源計劃所指定的時間內保持閒置狀態。

回到頁首

如何變更 Windows 電源計劃中的預設 Hybrid SLI 圖形設定？

在使用 Windows 電源計劃來切換圖形模式的系統上，您可以依照下列步驟為每個電源計劃自訂 Hybrid SLI 圖形設定：

  1. 請點按 Windows 工作列中通知部分的「電源選項」電池圖示以開啟電池錶，然後點按更多電源選項。

  2. 從選取電源計劃頁面，在您想要自訂的電源計劃之下，點按變更計劃設定。

  3. 點按變更進階電源設定。

  4. 在進階設定標籤類別方塊中，展開GPU 設定類別。

  5. 若要變更圖形模式，請展開 NVIDIA Hybrid SLI 圖形類別，然後以如下方式進行變更：

    1. 點按使用電池電源清單箭頭，然後選取當您的電腦在此種電源計劃下由電池供電時您想要使用的圖形模式。

    2. 點按使用插座電源清單箭頭，然後選取當您的電腦在此種電源計劃下由交流電供電時您想要使用的圖形模式。

  6. 若要變更自動節省電源設定，請展開在以下時間之後使離散型 GPU 進入休眠狀態類別，然後以如下方式進行變更：

    1. 點按使用電池電源清單箭頭，然後選取當您的電腦在此種電源計劃下由電池供電時您想要使用的選項。

    2. 點按使用插座電源清單箭頭，然後選取當您的電腦在此種電源計劃下由交流電供電時您想要使用的選項。

  7. 如果您想要變更其他電源計劃的設定，請點按位於類別方塊上方的電源計劃清單箭頭，然後選取您想要自訂的電源計劃，並且重複步驟 4 – 6。

    8. 秘訣：您可以藉由為所有三種電源計劃下的兩種電源選取「提升效能」模式，來將您的電腦設為總是在此模式中 - 三種電源計劃分別是「平衡」、「省電模式」和「高效能」。

  8. 點按確定，然後點按儲存變更。

回到頁首

每當 Hybrid SLI 圖形模式變更時，我的螢幕就會凍結。

每當圖形模式變更時，我的螢幕就會短暫凍結。這時圖形硬體無法更新顯示器。然而，您的電腦和應用程式仍然繼續正常運作，而且模式變更完成之後即可照常使用應用程式。

回到頁首

我為何會看到「!」警告符號？

Hybrid SLI 圖形模式為何與 Windows 電源計劃所指定的不同？

Hybrid Graphics 通知圖示旁邊的「!」警告符號表示實際的圖形模式無法與 Windows 電源計劃同步配合。

某些應用程式不支援執行應用程式的時候變更圖形模式。如果您在執行這些應用程式時變更電源計劃，圖形模式仍會保持不變，而通知圖示便會顯示「!」 符號。

備註： 只有 NVIDIA Hybrid SLI 圖形模式會受到不支援模式變更的應用程式影響。其他所有電源計劃設定值都不受影響。

同時請見﹕

  • 為什麼我會被要求退出我的應用程式？

  • 如何變更 Hybrid SLI 模式？

回到頁首

為什麼我會被要求退出我的應用程式？

某些應用程式不支援執行應用程式的時候變更圖形模式。如果您試圖在此種情況下變更圖形模式，會出現一個對話方塊，其中列出您必須先關閉才能切換模式的應用程式。

回到頁首

我被要求退出應用程式，不過我沒有看到它在桌面開啟。

如果您在 Windows 桌面上、工作列上或按下 [Alt+tab] 時找不到封鎖應用程式，請使用 Windows「任務管理器」來關閉此應用程式：

  1. 按下 [Ctrl+Alt+Del]，然後點按「啟動任務管理員」。

  2. 在「Windows 任務管理員應用程式」標籤上，點按封鎖應用程式，然後點按結束任務。

    3. 您可能需要在「程序」標籤中找到封鎖應用程式。

回到頁首

如何在我的筆記型電腦上啟用其他顯示器？

您可以連接另一台顯示器而不影響 Hybrid SLI 模式，而且除了使用「Windows 顯示設定」頁面或「NVIDIA 控制面板」來啟用顯示器之外，也不需要進行其他特別的操作。

回到頁首


取代封鎖程式

如果有一個程式正在執行 3D 程序，除非先關閉「封鎖」程式，否則無法切換混合圖形模式。

如果您遇到下列情況，可以取代某些程式的封鎖操作：

  • 某個程式不讓您切換混合圖形模式，但您還是想要測試程式是否能正常執行。

    • 在這種情況下，您可以指定程式不要在執行期間阻止您切換混合圖形模式。

    備註：某些程式是由系統特別管理以阻止您切換混合圖形模式。這些程式的封鎖操作無法變更。

  • 某個程式不阻止您切換混合圖形模式，但當您嘗試切換時系統變得不穩定或當機。

    • 在這種情況下，您可以指定程式在執行期間阻止您切換混合圖形模式。

我如何設定我的程式以允許我切換混合圖形模式？

  1. 點按圖形模式選取視窗中的取代封鎖程式連結。

  2. 在「取代封鎖程式」視窗中，點按新增以開啟「新增檔案瀏覽器」視窗。

  3. 找到您的程式，然後選取該程式並點按開啟。

    4. 應用程式名稱被新增入「取代封鎖程式」清單，程式操作自動設為「封鎖」。

  4. 選取程式，點按不要封鎖，然後點按確定或套用。

我如何設定程式以阻止切換混合圖形模式？

  1. 點按圖形模式選取視窗中的取代封鎖程式連結。

  2. 在「取代封鎖程式」視窗中，點按新增以開啟「新增檔案瀏覽器」視窗。

  3. 找到您的程式，然後選取該程式並點按開啟。

    4. 應用程式名稱被新增入「取代封鎖程式」清單，程式操作自動設為「封鎖」。

  4. 點按確定或套用。