3D-Einstellungen - Spiele und Anwendungen

Die Aufgaben auf der Seite 3D-Einstellungen ermöglichen Folgendes:

  • Sie können die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen und Spiele ändern, die Direct3D- und OpenGL-Technologie verwenden.

  • Sie können einem Spiel spezifische 3D-Einstellungen zuweisen, damit diese Einstellungen beim Starten eines Spiels automatisch geladen werden.

  • Für Systeme und NVIDIA GPU-Grafikkarten, die NVIDIA Scalable Link Interface (SLI)-Technologie verwenden können, können Sie diese Funktion aktivieren, um die Rendering-Leistung von Direct3D- und OpenGL-basierten Anwendungen beträchtlich zu verbessern.

In den folgenden Abschnitten werden die nachfolgenden und weitere Aufgaben erläutert:

  • Bildeinstellungen anpassen

  • 3D-Einstellungen verwalten

  • Konfiguration von NVIDIA Surround

  • NVIDIA SLI-Konfiguration

  • NVIDIA Multi-GPU-Konfiguration

  • Konfiguration von NVIDIA PhysX

HINWEISE für Systeme mit Optimus-Technologie:

Einige Notebooks verfügen über besondere Anzeigeanschlüsse, die über die NVIDIA GPU gesteuert werden. Die über diese Anschlüsse angeschlossenen Anzeigen werden auf den Seiten unter der Kategorie Anzeige in der NIVIDIA Systemsteuerung eingeblendet. Die NVIDIA GPU rendert den 3D-Inhalt stets auf diesen Anzeigen, und Sie können verschiedene 3D-Einstellungen über die Seite 3D-Einstellungen in der NVIDIA Systemsteuerung anpassen.

Bei Anzeigen, die nicht über diese besonderen Anschlüsse angeschlossen sind, können Sie festlegen, dass die NVIDIA GPU als bevorzugte GPU für das Rendering von 3D-Grafiken eingesetzt werden soll. (Siehe Bevorzugter Grafikprozessor unter Globale bzw. Programmeinstellungen.) Wenn die NVIDIA GPU verwendet wird, können Sie vielerlei 3D-Einstellungen über die Seite 3D-Einstellungen in der NVIDIA Systemsteuerung anpassen.

©2005 - 2012 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen


Bildeinstellungen anpassen

Verwenden Sie diese Seite, um die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen, die Direct3D und OpenGL verwenden, zu ändern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen


Das Aussehen von Bildern in Ihrer 3D-Anwendung verbessern

Das Aussehen der Bilder in Ihrer 3D-Anwendung durch das Entfernen der gestuften Linien von Kurven verbessern

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

    1. Schieben Sie den Regler auf die Einstellung Qualität. Dies verbessert die Glättung gebogener Linien in Bildern, indem die Treppeneffekte beseitigt werden.

      Hinweis: Wenn Sie den Regler ganz auf Qualität schieben, erhalten Sie eine optimale Bildqualität, doch kann die Anwendungsleistung etwas beeinträchtigt werden. Durch Schieben des Reglers auf die Seite Leistung werden zwar Treppeneffekte sichtbar, doch wird die Bildfrequenz erhöht und die Anwendungsleistung beschleunigt.

    2. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern „Leistung“ und „Qualität“ links im Fenster einsehen.

    3. Auf Wunsch können Sie auf „Pause“ klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu „Abspielen“.Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

  3. Klicken Sie auf Übernehmen.

    4. Verwandte Themen

    • Dafür sorgen, dass 3D-Anwendung schneller läuft

    • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

    • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

    • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

    • Bildeinstellungen mit Vorschau


Ihre 3D-Anwendung schneller laufen lassen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

  1. Schieben Sie den Regler auf Leistung, um die Bildfrequenz zu erhöhen und damit die Anwendungsleistung zu verbessern.

    Hinweis: Wenn Sie den Regler ganz auf Leistung schieben, erhalten Sie die optimale Leistung (d. h. Ihre Anwendung läuft so schnell wie möglich), doch kann die Bildqualität etwas beeinträchtigt werden. Je weiter nach rechts Sie den Regler verschieben (zur Einstellung Qualität hin), desto niedriger ist die Leistung Ihrer Anwendung, während die Bildqualität verbessert wird.

  2. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern „Leistung“ und „Qualität“ links im Fenster einsehen.

  3. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau


Ihre 3D-Anwendung besser aussehen lassen

  1. Wählen Sie unter 3D-Einstellungen im Navigationsbaum-Fenster der NVIDIA Systemsteuerung Bildeinstellungen mit Vorschau anpassen.

    Mit den auf der Seite vorhandenen Optionen können Sie die Bild- und Rendering-Einstellungen der 3D-Anwendungen ändern, die die Direct3D- und OpenGL-Technologie verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

    Die verfügbaren Einstellungen lauten:

    • Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

    • Ausgeglichen bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

    • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  3. Schieben Sie den Regler auf Qualität, um die Glättung gebogener und runder Linien zu verbessern, die meist an den Kanten von Objekten auf Bildern erscheinen. Diese Verbesserung wird auch als Antialiasing bezeichnet. Antialiasing ist eine Technik zur Vermeidung so genannter Treppeneffekte, die bisweilen an den Rändern von gebogenen oder runden 3D-Objekten auftreten können. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Anwendungsleistung aber geringfügig.

  4. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern Leistung und Qualität links im Fenster einsehen.

  5. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu „Abspielen“.Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau


An den 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Immer wenn Sie eine der Optionen und Einstellungen auf dieser Seite verwenden, wird das Bild-Rendering im großen Vorschaufenster angezeigt. Sie können auch die Komponenten „Leistung“ und „Qualität“ des Renderings in kleineren speziellen Vorschaufenstern dafür links auf der Seite anzeigen.

  3. Sie können auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau


Ihre 3D-Anwendung die optimalen Einstellungen bestimmen lassen

  1. Wählen Sie unter 3D-Einstellungen im Navigationsbaum-Fenster der NVIDIA Systemsteuerung Bildeinstellungen mit Vorschau anpassen.

    Mit den auf der Seite vorhandenen Optionen können Sie die Bild- und Rendering-Einstellungen der 3D-Anwendungen ändern, die die Direct3D- und OpenGL-Technologie verwenden.

  2. Wählen Sie die Option Die 3D-Anwendung entscheiden lassen.

  3. Sie können das Aussehen des Bildes in den Vorschaufenstern „Leistung“ und „Qualität“ links im Fenster einsehen.

  4. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Bildeinstellungen mit Vorschau


Hinweise zu 3D-Bildeinstellungen

Hinweise zu den Spieleinstellungen

Dieser Abschnitt enthält Informationen zu den Spieleinstellungen.

  • Bildeinstellungen mit Vorschau


Bildeinstellungen mit Vorschau

Falls Sie mit 3D-Technologie nicht vertraut sind und auch kein fortgeschrittener Grafikbenutzer sind, verwenden Sie die Seite 3D-Bildeinstellungen mit Vorschau anpassen, um alle Änderungen, die Sie zur Verbesserung der Bildqualität und des Renderings vorgenommen haben, als Vorschau anzuzeigen.

Vorschau: Dieser Bereich zeigt eine Echtzeitanimation der aktuellen 3D-Einstellungen an. Wenn Sie eine der Einstellungen auf dieser Seite ändern, werden die Änderungen sofort übernommen und in der Animation wiedergegeben.

Pause/Abspielen schaltet zwischen dem Stoppen und Fortsetzen der Animation im Fenster Vorschau hin und her.

Die Bilder unter Leistung und Qualität links auf der Seite geben die von Ihnen an den Bild- und Rendering-Einstellungen auf dieser Seite vorgenommenen Änderungen anhand des Ausgleichs zwischen Leistung und Qualität dynamisch wieder.

Was suche ich? Wenn Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: ausgewählt haben, werden die Kurvenlinien der Objekte in Bildern durch Schieben des Reglers auf Qualität glatter angezeigt. Wird der Regler in Richtung Leistung verschoben, erhöht sich die Bildfrequenz, doch werden Kurvenlinien von Objekten in Bildern mit Treppeneffekten (gestuft) angezeigt.

Die 3D-Anwendung entscheiden lassen führt alle Einstellungen in der Reglereinstellungstabelle unten auf diese Hilfeseite durch.

Fortgeschrittene 3D-Bildeinstellungen verwenden: Durch Auswählen dieser Option und Klicken auf Dorthin bitte wird die Seite Einstellungen verwalten geöffnet. Beschreibungen der Optionen dieser erweiterten Seite finden Sie in den Hinweisen unter 3D-Einstellungen.

Meine bevorzugte Einstellung mit folgendem Fokus verwenden aktiviert den Regler Leistung/Qualität mit folgenden Einstellungen:

  • Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen, doch wirkt sich dies etwas auf die Bildqualität aus.

  • Ausgeglichen bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität verbessert die Bildqualität auf Kosten der Anwendungsleistung.

Reglereinstellungen

Die Position der Schieberegler Leistung/Ausgleich/Qualität korrespondiert mit individuellen 3D-Einstellungen wie in der folgenden Tabelle gezeigt:

Reglereinstellungen | Bildeinstellung | Anti-Aliasing-Einstellungen | Anisotrope Filterung | Vertikale Synchronisierung | Mipmaps erzwingen | Trilineare Optimierung | Anisotrope Optimierung
Leistung | Qualität | Anwendungsgesteuert | Anwendungsgesteuert | Automatisch aus | Trilinear | Ein | Ein
Ausgleich | Qualität | 2x | 4x | Einstellung für 3D-Anwendungen verwenden | Trilinear | Ein | Ein
Qualität | Qualität | 4x | 8x | Einstellung für 3D-Anwendungen verwenden | Trilinear | Aus | Aus

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen


3D -Einstellungen verwalten

Auf der Seite "3D-Einstellungen verwalten" können Sie globale 3D-Einstellungen ändern und Einstellungen für bestimmte Spiele oder Programme konfigurieren. Die Programmeinstellungen werden automatisch jedes Mal angewandt, wenn das betreffende Programm gestartet wird.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Standard-3D-Einstellung festlegen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Profilbenachrichtigungen aktivieren


Standard-3D-Einstellungen festlegen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten.

    2. Die Seite „3D-Einstellungen“ wird angezeigt.

  2. Klicken Sie auf die Registerkarte Globale Einstellungen.

    Im Register „Globale Einstellungen“ können Sie globale Einstellungen definieren, die für alle 3D-Spiele gelten.

  3. Wenn eine NVIDIA Quadro-Produktliste installiert ist, klicken Sie auf den Listenpfeil Globale Voreinstellungen und wählen Sie eine der vorinstallierten globalen Einstellungen für Workstation-Anwendungen.

    Die Liste Globale Voreinstellungen wird nicht für GeForce-Produkte eingeblendet.

  4. Klicken Sie im Feld Einstellungen auf die Einstellung, die mit der zu ändernden Funktion korrespondiert, und wählen Sie dann aus dem Dropdown-Feld den gewünschten Einstellwert aus.

    • Um die standardmäßigen globalen Einstellungen wiederherzustellen, klicken Sie auf die Schaltfläche Wiederherstellen in der unteren Ecke der Registerkarte Globale Einstellungen.

    • Um die Standardeinstellungen für eine globale Voreinstellung (Workstation-Produkte) wiederherzustellen, wählen Sie die globalen Voreinstellungen und klicken Sie dann auf die Schaltfläche Wiederherstellen, die sich neben der Liste Globale Voreinstellungen befindet.

    HINWEIS: Durch Klicken auf den Link Standardeinstellungen wiederherstellen am oberen Seitenrand werden alle Standardeinstellungen für die gesamte Seite 3D-Einstellungen verwalten wiederhergestellt.

  5. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • 3D-Einstellungen verwalten


Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten.

    2. Die Seite „3D-Einstellungen“ wird angezeigt.

  2. Klicken Sie auf die Registerkarte Programmeinstellungen.

    3. Mit der Registerkarte „Programmeinstellungen“ können Sie einem Spiel bei seinem Start spezielle 3D-Einstellungen zuweisen.Das Spiel verwendet diese Einstellungen dann automatisch immer, wenn es startet.

  3. Klicken Sie unter Anzupassendes Programm auswählen den Listenpfeil und wählen Sie dann das Spiel, für das die voreingestellten 3D-Einstellungen benutzerspezifisch angepasst werden sollen.

    • Wenn Sie ein auf Ihrem System installiertes, jedoch nicht aufgeführtes Spiel auswählen möchten, klicken Sie auf die Schaltfläche Hinzufügen und suchen Sie dann im Dialogfeld Öffnen das gewünschte Spiel, das hinzugefügt werden soll, und klicken Sie danach auf Öffnen.

    • Wenn Sie möchten, dass nur die auf Ihrem System installierten Spiele angezeigt werden, aktivieren Sie das Kontrollkästchen Nur Programme anzeigen, die auf meinem Computer gefunden wurden.

      Hinweis: Der Treiber kann immer noch Spiele erkennen, die gespielt werden, und die entsprechenden 3D-Einstellungen anwenden, selbst wenn der Listenfilter für installierte Spiele das Spiel auf dem System nicht erkannt hatte.

  4. Führen Sie im Feld Einstellungen festlegen alle Änderungen durch, die an den aufgelisteten Funktionen vorgenommen werden sollen.

    • Um eine Einstellung zu ändern, klicken Sie darauf und wählen dann den gewünschten Einstellwert in der angezeigten Dropdown-Liste.

    • Um die Standardeinstellungen wiederherzustellen, wählen Sie in der Liste Ein Programm auswählen das Programm, das wiederhergestellt werden soll, und klicken Sie dann auf die Schaltfläche Wiederherstellen, die sich neben der Liste Ein Programm auswählen befindet.

    HINWEIS: Durch Klicken auf den Link Standardeinstellungen wiederherstellen am oberen Seitenrand werden alle Standardeinstellungen für die gesamte Seite 3D-Einstellungen verwalten wiederhergestellt.

  5. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

    6. Verwandte Themen

    • Standard-3D-Einstellung festlegen

    • Die 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

    • 3D-Einstellungen verwalten


3D-Hardwarebeschleunigung einstellen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten, um die entsprechende Seite zu öffnen.

    Die Optionen auf dieser „erweiterten“ Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Klicken Sie auf die Registerkarte Globale Einstellungen.

  3. Klicken Sie unter „Einstellungen“ auf die Einstellung für Multi-Display/gemischte GPU-Beschleunigung, um eine dieser Optionen zu wählen:

  4. Einzel-Display-Leistungs-Modus: Legen Sie diese Einstellung fest, wenn Sie Probleme mit den Multi-Display-Modi haben.

    Hinweis: Dieser Modus ist schneller als jeder der unten beschriebenen Multi-Display-Modi.

  5. Kompatibilitäts-Leistungs-Modus ist nützlich, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

    Ist dieser Modus aktiviert, rendert OpenGL für alle Displays im „Kompatibilitätsmodus“. Wenn unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht.

    Hinweis: Die OpenGL-Renderingleistung ist etwas langsamer als im einfachen Grafikmodus.

  6. Multi-Display-Leistungs-Modus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

    Ist dieser Modus aktiviert, rendert OpenGL für alle Anzeigen im „Leistungsmodus“. Wenn unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht.

    Hinweis: Die Renderingleistung ist höher („schneller“) als im Kompatibilitätsmodus. Allerdings kann das Wechseln zwischen mehreren Anzeigen oder das Verteilen über mehrere Anzeigen hinweg zu kleineren, vorübergehenden Rendering-Artefakten führen.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • Standard-3D-Einstellung festlegen

  • 3D-Einstellungen verwalten


Profilbenachrichtigungen aktivieren

Wenn diese Funktion aktiviert ist, wird auf dem Desktop immer dann eine Benachrichtigung direkt oberhalb des Systembereichs eingeblendet, wenn ein 3D-Workstation-Programm gestartet wird. Diese Benachrichtigung informiert darüber, welches Workstation-Anwendungsprofil übernommen wird.

Hinweis: Diese Funktion ist nicht auf allen Computern verfügbar und trifft nur auf 3D-Fensterprogramme zu, die von NVIDIA Quadro-Karten betrieben werden.

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten.

    2. Die Seite 3D-Einstellungen wird angezeigt.

  2. Klicken Sie auf die Registerkarte Einstellungen.

  3. Aktivieren Sie das Kontrollkästchen Profilbenachrichtigung einblenden.

  4. Klicken Sie auf den Pfeil Wie lange und wählen Sie aus, wie lange die Benachrichtigung bei Start eines 3D-Programms eingeblendet werden soll.

  5. Klicken Sie auf Übernehmen.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • 3D-Einstellungen verwalten


Hinweise zum Verwalten von 3D-Einstellungen

Dieser Abschnitt enthält Informationen über die Seite „3D-Starteinstellungen verwalten“.

  • 3D-Einstellungen verwalten

  • Tipps zum Einstellen von Antialiasing

  • Updates verwalten


Hinweise zum Verwalten von 3D-Einstellungen

3D-Einstellungen verwalten

Auf der Seite 3D-Einstellungen verwalten können Sie

  • Standard-3D-Einstellungen zur Verwendung für alle Direct3D- oder OpenGL-Anwendungen definieren.

  • 3D-Einstellungen speziell für ein bestimmtes Spiel oder eine bestimmte Anwendung definieren.

Globale Einstellungen

Im Register Globale Einstellungen können Sie vorinstallierte globale Einstellungen (für Workstation-Produkte) aus einer Liste wählen oder Ihre eigenen benutzerdefinierten Einstellungen erstellen, die beim Ausführen von 3D-Anwendungen verwendet werden.

  • Bevorzugter Grafikprozessor (Nur bei Systemen mit Energie sparender GPU-Technologie von NVIDIA.) Über die Optionen im Listenfeld können Sie festlegen, dass

  • der NVIDIA Hochleistungsprozessor verwendet wird, um eine maximale Performance zu erzielen oder um alle Videos auf Anzeigen wiederzugeben, die an eine integrierte Grafikkarte angeschlossen sind, oder

  • integrierte Grafikkarten verwendet werden, um eine längere Batterielebensdauer zu erzielen oder um den gesamten Videoinhalt auf Anzeigen wiederzugeben, die an integrierte Grafikkarten angeschlossen sind, oder

  • der Treiber den kompatibelsten Grafikprozessor je nach Programm oder Video-Codec automatisch auswählt.

Hinweise:

    • Programme und Videos, die auf externen, über die NVIDIA GPU gesteuerten Anzeigen starten, verwenden stets die NVIDIA GPU und nicht den integrierten Grafikprozessor.

    • Wenn die Einstellung Bevorzugter Grafikprozessor geändert wird, verwenden bereits laufende Programme ohne Unterbrechung weiterhin den ursprünglich verwendeten Grafikprozessor. Damit die Einstellungen für den bevorzugten Grafikprozessor in Kraft treten, muss das Programm neu gestartet werden.

  • Mit dem Link Updates verwalten wird das Fenster NVIDIA Update geöffnet.

  • Die Schaltfläche Wiederherstellen (untere Ecke) stellt die standardmäßigen globalen Einstellungen wieder her.

  • Die Schaltfläche Wiederherstellen (Globale Voreinstellungen) stellt die Einstellungen für die ausgewählten globalen Voreinstellungen wieder auf die Standardeinstellungen zurück.

Programmeinstellungen

Im Register Programmeinstellungen können Sie einen Satz von 3D-Einstellungen definieren, die beim Ausführen eines bestimmten Spiels oder einer bestimmten Anwendung verwendet werden.

  • Anzupassendes Programm auswählen enthält installierte Spiele und Anwendungen, denen Sie spezielle 3D-Einstellungen zugewiesen haben. Für jedes Objekt ist das Spielesymbol und der Name des Spiels angegeben.

  • Mit Hinzufügen wird das Dialogfeld Hinzufügen aufgerufen, in dem zuletzt verwendete Programme, Spiele und Windows Store-Apps (unter Windows 8) aufgeführt werden. Sie können entweder die in der Liste aufgeführten Optionen auswählen oder zum Navigieren auf Durchsuchen klicken, um das Programm oder den Ordner zu finden, für das bzw. den Sie eindeutige Einstellungen festlegen möchten.

  • Entfernen löscht die Spieleinstellungs-Zuordnung. Verwenden Sie diese Schaltfläche, um die erstellte Spiel/Einstellungs-Zuordnung zu entfernen, wenn das Spiel nicht mehr die zugewiesenen Einstellungen verwenden soll. Vorinstallierte Einstellungen können nicht entfernt werden.

  • Die Schaltfläche Wiederherstellen stellt die Einstellungen für das ausgewählte Programm wieder auf die Standardeinstellungen zurück.

  • Nur Programme anzeigen, die auf meinem Computer gefunden wurden Aktivieren Sie dieses Kontrollkästchen, wenn Sie möchten, dass in der Liste nur die auf Ihrem System installierten Spiele angezeigt werden. Der Treiber kann immer noch Spiele erkennen, die gespielt werden, und die entsprechenden 3D-Einstellungen anwenden, selbst wenn der Listenfilter für installierte Spiele das Spiel auf dem System nicht erkennt.

  • Bevorzugter Grafikprozessor (Nur bei Systemen mit Energie sparender GPU-Technologie von NVIDIA.) Über die Optionen im Listenfeld können Sie festlegen, dass

  • der NVIDIA Hochleistungsprozessor verwendet wird, um eine maximale Performance zu erzielen oder um alle Videos auf Anzeigen wiederzugeben, die an eine integrierte Grafikkarte angeschlossen sind, oder

  • integrierte Grafikkarten verwendet werden, um eine längere Batterielebensdauer zu erzielen oder um den gesamten Videoinhalt auf Anzeigen wiederzugeben, die an integrierte Grafikkarten angeschlossen sind, oder

  • der Treiber den kompatibelsten Grafikprozessor je nach Programm oder Video-Codec automatisch auswählt.

Hinweise:

    • Programme und Videos, die auf externen, über die NVIDIA GPU gesteuerten Anzeigen starten, verwenden stets die NVIDIA GPU und nicht den integrierten Grafikprozessor.

    • Wenn die Einstellung Bevorzugter Grafikprozessor geändert wird, verwenden bereits laufende Programme ohne Unterbrechung weiterhin den ursprünglich verwendeten Grafikprozessor. Damit die Einstellungen für den bevorzugten Grafikprozessor in Kraft treten, muss das Programm neu gestartet werden.

Funktionen und Einstellungen

Die Registerkarten Globale Einstellungen und Programmeinstellungen enthalten eine Liste einstellbarer Funktionen. Die jeweils tatsächlich angezeigten Funktionen richten sich nach der Grafikkarte und Anwendung.

Umgebungsverdeckung verbessert die Tiefenwahrnehmung und sorgt für eine realistischere Wiedergabe von dreidimensionalen Szenen. Dabei wird je nach der Position der einzelnen Objekte in einer Szene ein weicher Schatteneffekt angewendet. Wählen Sie die Stufe, die die beste Ausgewogenheit zwischen realistischen Effekten und Grafikleistung bietet.

Diese Funktion wird nicht für alle Anwendungen unterstützt. In der Registerkarte Programmeinstellungen erfahren Sie, ob sie von Ihrer Anwendung unterstützt wird.

HINWEIS: Für diese Funktion Betriebssystem, API und Hardware die folgenden Mindestanforderungen erfüllen:

  • Windows Vista und neuer

  • DirectX 10

  • GPUs der Serie GeForce 8 und neuer

Anisotrope Filterung ist eine Technik, mit der die Qualität von Texturen verbessert wird, die auf Oberflächen von 3D-Objekten beim Zeichnen in einem spitzen Winkel angewendet werden. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig. Sie können festlegen, ob Sie die Anwendung über die Einstellungen für die anisotrope Filterung entscheiden lassen möchten, die anisotrope Filterung ganz ausschalten oder aus einer Reihe verfügbarer Einstellungen auswählen möchten. Höhere Werte ergeben eine bessere Bildqualität und reduzieren die Leistung.

Im Antialiasing-Modus kann der Benutzer festlegen, wie NVIDIA Antialiasing in 3D-Anwendungen angewendet wird. Siehe außerdem Tipps zum Einstellen von Antialiasing.

HINWEIS: Diese Funktion ist nur bei den GPUs der Serie GeForce 8 und neuer verfügbar.

  • Aus deaktiviert Antialiasing.

  • Bei Wahl der Einstellung Anwendungsgesteuert kann die Anwendung den Antialiasing-Grad festlegen. Hierbei handelt es sich um die bevorzugte Einstellung für Anwendungen, die über integrierte Antialiasing-Regler verfügen.

  • Die Anwendungseinstellung erweitern (mit den unter Antialiasing-Einstellung angegebenen Einstellungen) bietet den verlässlichsten und qualitativ besten Antialiasing-Support, wenn Sie das Antialiasing von NVIDIA mit Anwendungen verwenden möchten, die über integrierte Antialiasing-Regler verfügen.

    • Um diese Option zu verwenden, muss das Antialiasing der Anwendung auf einen beliebigen Grad (z. B. 2x) eingestellt werden. Stellen Sie dann das Antialiasing von NVIDIA mithilfe der Funktion Antialiasing - Einstellung ein. Die Antialiasing-Einstellung von NVIDIA wird ohne Rücksicht auf die Einstellung der Anwendung angewendet.

  • Anwendungseinstellung außer Kraft setzen (mit den unter Antialiasing-Einstellung angegebenen Einstellungen) kann benutzt werden, wenn Ihre Anwendung über keinen integrierten Antialiasing-Regler verfügt oder wenn Ihre Anwendung HDR (High Dynamic Range)-Rendering verwendet, das integrierte Antialiasing jedoch bei aktiviertem HDR nicht funktioniert.

    • Um Antialiasing von NVIDIA mit Anwendungen mit integrierten Antialiasing-Reglern zu verwenden, verwenden Sie die Option Die Anwendungseinstellung erweitern.

Antialiasing - Einstellung erlaubt Ihnen die Einstellung des Antialiasing-Grads, der in Ihren 3D-Anwendungen benutzt werden soll. Sie können festlegen, ob Sie die Anwendung über die Antialiasing-Einstellungen entscheiden lassen möchten, Antialiasing ganz ausschalten oder aus einer Reihe verfügbarer Einstellungen auswählen möchten.

HINWEIS: Diese Funktion steht auf allen GPUs zur Verfügung. Für GPUs der Serie GeForce 8 und neuer ist diese Option schreibgeschützt, wenn unter Antialiasing - Modus Anwendungsgesteuert oder Aus ausgewählt wurde.

  • Bei Wahl der Einstellung Anwendungsgesteuert kann die Anwendung den Antialiasing-Grad festlegen. Hierbei handelt es sich um die bevorzugte Einstellung für Anwendungen, die über integrierte Antialiasing-Regler verfügen.

  • Aus deaktiviert Antialiasing.

  • Spezifische Antialiasing-Einstellungen: Der höhere Wert korrespondiert mit einem höheren Antialiasing-Grad. 16x ist eine höhere Qualitätseinstellung als 2x.

    • Siehe Tipps zum Einstellen von Antialiasing.

Antialiasing – FXAA verbessert die Bildqualität von Programmen mit geringeren Leistungseinbußen als bei anderen Antialiasing-Einstellungen. Diese Einstellung kann zusammen mit anderen Antialiasing-Einstellungen verwendet werden. Sie ist jedoch besonders für Programme nützlich, die Hardware-basiertes Antialiasing nicht unterstützen.

Gammakorrektur für Linien-Antialiasing verbessert die Farbe und Qualität von 3D-Linien in OpenGL-Programmen.

Antialiasing – Gammakorrektur erlaubt die Aktivierung und Deaktivierung der Gamma-Korrektur für Antialiasing, um die Farbe und Qualität von 3D-Bildern in OpenGL-Programmen zu verbessern.

Antialiasing – Transparenz erlaubt die Minimierung des sichtbaren Aliasing an den Rändern von Bildern mit transparenten Texturen.

  • Multisampling bietet überlegene Leistung.

  • Supersampling bietet überlegene Qualität.

  • Neuere GPUs verfügen über spezifische Antialiasing-Einstellungen und sind durch den unter Antialiasing – Einstellungen ausgewählten Wert beschränkt. Wenn Sie z. B. 4x AA gewählt haben, sind die verfügbaren Transparenz-Antialiasing-Werte 1x, 2x und 4x, jedoch nicht 8x.

Pufferumkehrmodus legt fest, wie der Videopuffer auf den Bildschirm in OpenGL-Programmen kopiert wird.

CUDA – GPUs ermöglicht die Festlegung einer oder mehrerer GPUs, die für CUDA-Anwendungen verwendet werden. Nicht ausgewählte GPUs werden für CUDA-Anwendungen nicht verwendet.

HINWEIS: Es muss mindestens eine GPU ausgewählt sein, um die PhysX GPU-Beschleunigung zu aktivieren.

Mit Tiefe Farbe für 3D-Anwendungen können OpenGL 3D-Anwendungen in einer Farbtiefe angezeigt werden, die höher als die vom Windows-Desktop unterstützte Farbtiefe ist. Die Anwendung und der Monitor müssen tiefe Farbinhalte wiedergeben können.

Overlay aktivieren ermöglicht die Verwendung von OpenGL-Overlay-Ebenen.

Mit CUDA – Doppelte Genauigkeit können diejenigen GeForce GPUs ausgewählt werden, bei denen Berechnungen mit doppelter Genauigkeit für eine erhöhte Leistung in CUDA-Anwendungen vorgenommen werden sollen. Verfügbar bei GeForce GPUs, die über die Fähigkeit einer erhöhten Rechenleistung mit doppelter Genauigkeit verfügen.

HINWEIS: Durch die Auswahl einer GPU wird die Leistung für Nicht-CUDA-Anwendungen, wie z. B. für Spiele, verringert. Soll die Spielleistung erhöht werden, dürfen keine GPUs ausgewählt werden.

Exportierte Pixeltypen legt das zu exportierende Overlaypixelformat fest, sodass Overlays in OpenGL-Anwendungen verwendet werden können. Zu den Formatoptionen gehören farbindiziert (8-bpp), RGB555 oder sowohl farbindiziert (8-bpp) als auch RGB555.

Maximale Anzahl der vorgerenderten Einzelbilder beschränkt die Anzahl von Bildern in DirectX-Spielen, die die CPU vorbereiten kann, bevor die Bilder von der GPU verarbeitet werden. Beim Spielen von Games kann eine höhere Anzahl von Bildern bei niedrigeren Bildfrequenzen einen weicheren Ablauf ermöglichen. Eine niedrigere Anzahl von Bildern kann dagegen bei langsamen Reaktionen von Eingabegeräten, wie z. B. Maus oder Tastatur, Abhilfe schaffen.

Mehrere Anzeigen/gemischte GPU-Beschleunigung. Legt die erweiterten OpenGL-Rendering-Optionen bei Verwendung mehrerer Anzeigen bzw. Grafikkarten mit unterschiedlichen NVIDIA GPU-Klassen fest.

  • Einzel-Display-Leistungs-Modus: Legen Sie diese Einstellung fest, wenn Sie Probleme mit den Multi-Display-Modi haben.

  • Kompatibilitäts-Leistungs-Modus ist nützlich, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

Hinweis: Wenn dieser Modus aktiv ist, rendert OpenGL im Kompatibilitätsmodus für alle Anzeigen. Wenn in diesem Modus unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht. Die OpenGL-Renderingleistung ist etwas langsamer als im Einzel-Display-Modus.

  • Multi-Display-Leistungs-Modus ist nützlich, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

Hinweis: Wenn dieser Modus aktiv ist, rendert OpenGL im Leistungsmodus für alle Anzeigen. Wenn in diesem Modus unterschiedliche Klassen von GPUs verwendet werden, wird wie im Kompatibilitätsmodus der kleinste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht. Die Renderingleistung ist jedoch höher (schneller) als im Kompatibilitätsmodus. Allerdings kann das Wechseln zwischen mehreren Anzeigen oder das Verteilen über mehrere Anzeigen hinweg vorübergehend zu geringfügigen Rendering-Artefakten führen.

Multi-GPU-Leistungs-Modus bestimmt den im Multi-GPU-Modus verwendeten Rendering-Modus. Sie können den Einzel-GPU-Modus oder einen von mehreren Multi-GPU-Rendering-Modi auswählen.

Mit dem Energieverwaltungsmodus können Sie anzeigen, wie der Leistungspegel der Grafikkarte bei Ausführung der meisten DirectX- bzw. OpenGL 3D-Anwendungen fluktuiert.

Hinweis: Dieses Steuerelement ist nur bei GPUs ab Serie GeForce 9 verfügbar.

  • Adaptiv: Energiesparen, indem der Grafiktreiber die GPU-Leistung je nach den Anforderungen der 3D-Anwendung reduziert.

  • Maximale Leistung bevorzugen: Die GPU beim Ausführen der meisten 3D-Anwendungen nur mit maximaler Leistung verwenden.

Mit OpenGL-Rendering GPU können Sie die GPU auswählen, die für OpenGL-Anwendungen verwendet werden soll. Wenn eine GPU in einer SLI- oder Mosaic-Gruppe ausgewählt wird, werden alle GPUs in der Gruppe verwendet. Wählen Sie Automatische Auswahl, um dem Treiber die Auswahl der GPU zu überlassen.

Hinweis: Dieses Steuerelement ist nur unter Windows Vista und späteren Windows-Betriebssystemen verfügbar.

Mit Bevorzugte Aktualisierungsrate (<Monitorname>) können Sie die durch die 3D-Anwendung vorgegebenen Begrenzungswerte für die Bildwiederholfrequenz des angegebenen Monitors außer Kraft setzen. Dies ist besonders beim Betrachten von Spielen in 3D-Stereo nützlich.

  • Anwendungsgesteuert: Die 3D-Anwendung legt die beste Bildwiederholfrequenz fest.

    • Wenn die stereoskopische 3D-Software von NVIDIA installiert, jedoch nicht aktiviert ist, wird die Option Anwendungsgesteuert automatisch aktiviert und kann nicht geändert werden.

  • Höchste verfügbar: Mit dieser Option wird die Einstellung der 3D-Anwendung mit der höchsten verfügbaren Bildwiederholfrequenz ersetzt, um Anzeigen mit einer hohen Aktualisierungsrate nutzen zu können und um die Bildqualität zu verbessern.

    • Wenn die Anwendung bei aktivierter Option Höchste verfügbar nicht korrekt arbeitet, wählen Sie stattdessen die Option Anwendungsgesteuert aus.

Hinweise:

  • Dieses Steuerelement ist nur unter Windows Vista und späteren Windows-Betriebssystemen verfügbar.

  • Dieses Steuerelement ist nicht für Anwendungen verfügbar, die diese Funktion nicht unterstützen.

  • Wenn die stereoskopische 3D-Software von NVIDIA installiert und aktiviert ist, wird die Option auf Gesteuert durch Stereo gesetzt und kann nicht geändert werden. Die im Dialogfeld Stereoskopisches 3D-Bild testen der stereoskopischen 3D-Funktion festgelegte Bildwiederholfrequenz wird angezeigt.

SLI-Leistungs-Modus bestimmt den im SLI-Modus verwendeten Rendering-Modus. Sie können den Einzel-GPU-Modus, einen der mehreren SLI-Rendering-Modi oder den SLI-Antialiasing-Modus wählen, der die Leistung mehrerer GPUs kombiniert und so höherwertiges Antialiasing bietet. Alle diese Modi schließen sich gegenseitig aus.

Stereo – Anzeigemodus erlaubt die Auswahl des Anzeigemodus für Stereo-Brillen oder andere Hardware. Sehen Sie in der Hardware-Dokumentation nach, um herauszufinden, welcher Modus verwendet werden sollte. Trifft auf vierfach gepuffertes OpenGL-Stereo und DirectX-Consumer Stereo zu.

Stereo – Aktiviert. Aktivieren Sie diese Option nur bei Bedarf. Einige Anwendungen wählen automatisch ein Stereoformat, während andere möglicherweise im Stereo-Pixelmodus nicht richtig funktionieren. Trifft auf vierfach gepuffertes OpenGL-Stereo und DirectX-Consumer Stereo zu.

Stereo – Shuttering erzwingen. Diese Einstellung erzwingt das Hin- und Herschalten zwischen aktiviertem und deaktiviertem Stereo-Signal, wenn Shutter-Brillen oder andere 3D-Stereo-Hardware nicht erkannt werden. Trifft auf OpenGL-Stereoprogramme zu.

Stereo – Augen umkehren. Aktivieren Sie diese Option, um das linke mit dem rechten Stereo-Bild zu vertauschen, falls der Stereo-Effekt mit der vorhandenen Einstellung nicht korrekt angezeigt wird. Trifft auf vierfach gepuffertes OpenGL-Stereo und DirectX-Consumer Stereo zu.

Texturfilterung – Anisotrope Filter-Optimierung verbessert die Leistung durch die Beschränkung der trilinearen Filterung auf die primäre Texturstufe, wo das allgemeine Erscheinungsbild und die Farbe von Gegenständen festgelegt wird. Dadurch wird die Leistung mit minimalem Bildqualitätsverlust verbessert. Diese Einstellung betrifft nur DirectX-Programme.

Texturfilterung – Anisotrope Abtastoptimierung beschränkt je nach Texelgröße die Anzahl der verwendeten anisotropen Abtastmuster. Diese Einstellung betrifft nur DirectX-Programme.

Texturfilterung - Negativer LOD-Bias legt fest, ob für das Schärfen der Texturfilterung ein negativer LOD-Bias verwendet wird.

Bei Wahl von Texturfilterung - Qualität haben Sie die Möglichkeit, zu entscheiden, ob Sie Leistung, Qualität oder beides in ausgeglichener Weise vorziehen. Die notwendigen Änderungen an den 3D-Bildern werden je nach Ihrer Wahl von der NVIDIA Systemsteuerung durchgeführt.

  • Hohe Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

  • Leistung bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  • Hohe Qualität ergibt die beste Bildqualität für Ihre Anwendungen. Diese Einstellung ist für die meisten Spieleanwender nicht erforderlich. Es handelt sich hierbei um eine Einstellung für fortgeschrittenere Anwender zum Erstellen von Bildern, die die Vorteile der Programmierungsfunktionen der Texturfilterhardware nicht nutzen.

Texturfilterung – Trilineare Optimierung verbessert die Texturfilterungsleistung, indem die bilineare Filterung von Texturen in den Teilen der Szene zugelassen wird, in denen eine trilineare Filterung nicht notwendig ist. Diese Einstellung betrifft nur DirectX-Programme.

Threaded-Optimierung erlaubt Anwendungen, mehrere CPUs vorteilhaft zu nutzen.

Dreifach-Puffer erlaubt die Aktivierung bzw. Deaktivierung des Dreifach-Puffers. Die Aktivierung dieser Einstellung hat bei gleichzeitiger Aktivierung der Option Vertikale Synchronisierung eine Leistungssteigerung zur Folge.

Gemeinsamer Hintergrund-/Tiefenpuffer. Die Aktivierung dieser Option weist Anwendungen mit mehreren Fenstern einen Hintergrundpuffer und einen Tiefenpuffer zu. Aktivieren Sie diese Option, um Videospeicher effizienter zu nutzen und die Leistung zu erhöhen.

Vertikale Synchronisierung ermöglicht das Steuern des vertikalen Synchronisierungsmodus. Dabei wird die Bildfrequenz der Anwendung mit der Bildwiederholfrequenz der Anzeige synchronisiert, um ein Zerreißen des Bildes zu verhindern.

  • Mit der Option Anwendungseinstellung verwenden können die Einstellungen in der Anwendung verwendet werden, um die vertikale Synchronisierung zu steuern.

  • Aus ist nützlich, wenn die Leistung wichtiger ist als die Bildqualität.

  • Ein sorgt dafür, dass ein Zerreißen des Bildes verhindert wird.

  • Adaptiv gewährleistet, dass die vertikale Synchronisierung nur dann eingeschaltet wird, wenn die Bildfrequenz höher als die Bildwiederholfrequenz ist. Dadurch wird ein Zerreißen des Bildes bei hohen Bildfrequenzen und eine stotternde Wiedergabe bei niedrigeren Bildfrequenzen verhindert.

  • Adaptiv (halbe Bildwiederholfrequenz) gewährleistet, dass die vertikale Synchronisierung nur dann eingeschaltet wird, wenn die Bildfrequenz höher als die Hälfte der Bildwiederholfrequenz ist. Dadurch wird ein Zerreißen des Bildes bei hohen Bildfrequenzen und eine stotternde Wiedergabe bei extrem niedrigen Bildfrequenzen verhindert.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • Standard-3D-Einstellung festlegen

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Tipps zum Einstellen von Antialiasing


Tipps zum Einstellen von Antialiasing

Einen Antialiasing-Grad einstellen

Einige Antialiasing-Grade erfordern einen großen Videospeicher. Wenn der von Ihnen angeforderte Grad einen größeren Videospeicher benötigt als verfügbar ist und unerwartete Ergebnisse angezeigt werden, wählen Sie den nächstniedrigeren Wert. Führen Sie diesen Schritt durch, bis Sie das gewünschte Ergebnis erzielt haben. Versuchen Sie außerdem, mit verschiedenen Bildschirmauflösungen, Bildwiederholfrequenzen und/oder Farbtiefen zu experimentieren, bis Sie eine Einstellung bzw. eine Kombination aus Einstellungen erhalten, bei der Antialiasing funktioniert.

Einstellung für den Antialiasing-Modus verwenden

Dieser Abschnitt enthält Tipps dazu, wie die Einstellungen Antialiasing - Modus auf der Seite 3D-Einstellungen verwalten verwendet werden.

HINWEIS: Diese Funktion ist nur bei den GPUs der Serie GeForce 8 und neuer verfügbar.

Szenario

Wie wende ich Antialiasing an

Spiel hat keine eigenen Antialiasing-Regler.

Wählen Sie die Option Beliebige Anwendungseinstellungen außer Kraft setzen in der NVIDIA Systemsteuerung aus und stellen Sie den gewünschten Antialiasing-Grad ein.

Das Spiel hat eigene Antialiasing-Regler und verfügt über Einstellungen, die Sie verwenden möchten.

Wählen Sie den Modus Anwendungsgesteuert in der NVIDIA Systemsteuerung aus.

Starten Sie das Spiel und stellen Sie Antialiasing über das Spielmenü ein.

Das Spiel ist mit eigenen Antialiasing-Reglern ausgestattet, verfügt jedoch nur über eine Option zum Aktivieren/Deaktivieren bzw. Ein- oder Ausschalten oder es unterstützt nur 2x und 4x AA und Sie möchten jedoch eine höhere Einstellung verwenden.

Wählen Sie die Option Die Anwendungseinstellung erweitern in der NVIDIA Systemsteuerung aus und stellen Sie dann einen höheren Antialiasing-Grad ein.

Starten Sie das Spiel und stellen Sie Antialiasing über das Spielmenü auf „aktivieren“ bzw. „ein“ oder „2x“ bzw. „4x“ ein.

Das Spiel überstützt kein Antialiasing, wenn HDR-Rendering aktiviert ist.

Wählen Sie die Option Beliebige Anwendungseinstellungen außer Kraft setzen in der NVIDIA Systemsteuerung aus und stellen Sie den gewünschten Antialiasing-Grad ein.

Starten Sie das Spiel und aktivieren Sie HDR, deaktivieren Sie Antialiasing jedoch über das Spielmenü.

Verwandtes Thema

  • 3D-Einstellungen verwalten – Programmeinstellungen


Updates verwalten

Der Link Updates verwalten auf der Seite 3D-Einstellungen verwalten wird entweder bei Systemen eingeblendet, die die Energie sparende GPU-Technologie von NVIDIA verwenden, oder wenn NVIDIA Update installiert ist. Durch Klicken auf diesen Link wird das Dialogfeld NVIDIA Update geöffnet, in dem Sie NVIDIA Update verwalten können. Hierzu zählt die Einstellung, mit der festgelegt werden kann, dass der Treiber kleine Dateien herunterlädt, um zu gewährleisten, dass die neusten Programme die NVIDIA GPU nutzen.

Hinweis: Um zukünftige Treiberfunktionen und -optimierungen zu priorisieren, werden vom Treiber eventuell die folgenden Arten von nicht-personenbezogenen Informationen gesammelt: CPU, GPU, Betriebssystem und weitere Systeminformationen. Diese Informationen werden nur als anonyme Aggregatdaten gesammelt und können zu keinem Zeitpunkt mit Ihren persönlichen Daten, Ihrer IP-Adresse, dem Hostnamen, Ihrem Benutzernamen oder irgendwelchen anderen personenbezogenen Daten in Verbindung gebracht werden.

Verwandte Themen

  • 3D-Einstellungen verwalten

  • NVIDIA Update


Konfiguration von NVIDIA Surround

NVIDIA® Surround (und NVIDIA® 3D Vision Surround für Systeme mit 3D Vision) vereint mehrere Anzeigen zu einer großen Anzeige und ermöglicht so eine Panoramaansicht von Spielen im Vollbildformat oder des Desktops. Mit diesen Steuerelementen können Sie ferner die durch die Monitorrahmen verursachte Bildverschiebung ausgleichen, wodurch Spiele noch realistischer dargestellt werden.

NVIDIA Surround wird nur von Windows-Betriebssystemen ab Windows 7 unterstützt und erfordert mindestens zwei installierte SLI-bereite GeForce-Grafikkarten ab Serie 200 ODER eine NVIDIA-Grafikkarte, die auf der Kepler-Architektur basiert.

  • Hilfeinformationen zu dieser Funktion finden Sie unter Wie gehe ich vor....

  • Weitere Informationen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Anzeigen für Surround konfigurieren

  • Weitere Anzeigen neben den für Surround verwendeten Anzeigen verwenden


Meine Anzeigen für Surround konfigurieren

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Surround konfigurieren, um die entsprechende Seite zu öffnen.

    Je nach installierten Grafikkarten enthalten der Link und der Seitentitel eventuell auch SLI, PhysX oder Multi-GPU.

  2. Aktivieren Sie das Kontrollkästchen Mit Surround über Anzeigen verteilen und klicken Sie dann auf Konfigurieren, um den Assistenten zu starten.

  3. Folgen Sie den Anleitungen im Assistenten, um die Anzeigen zu konfigurieren.

    Mit dem Assistenten können Sie:

    • Alle Surround-Anzeigen in dieselbe Ausrichtung drehen.

    • Die Reihenfolge der Surround-Anzeigen so anordnen, dass sie ihren Anzeigen entspricht.

      Hinweis: Die hier verwendete Nummerierung entspricht nicht der im Windows-Fenster verwendeten Nummerierung.

    • Nehmen Sie Anpassungen für die durch die Monitorrahmen verursachten Lücken vor, damit die Surround-Anzeigen korrekt aufeinander ausgerichtet sind.

Verwandte Themen

  • Weitere Anzeigen neben den für Surround verwendeten Anzeigen verwenden

  • Korrektur der durch den Monitorrahmen verursachten Bildverschiebung (Rahmen-Korrektur)

  • Betrachten der Surround-Anzeige

  • Häufig gestellte Fragen – Surround


Weitere Anzeigen neben den für Surround verwendeten Anzeigen verwenden

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Surround konfigurieren, um die entsprechende Seite zu öffnen.

    Je nach den installierten Grafikkarten enthalten der Link und der Seitentitel eventuell auch die Konfiguration für SLI, PhysX oder Multi-GPU.

  2. Klicken Sie unter SLI-Konfiguration auf Mit Surround über Anzeigen verteilen und dann auf Anzeigen konfigurieren, um den Assistenten zu starten.

  3. Befolgen Sie die Anweisungen im Assistenten und wählen Sie auf dem Bildschirm Wie möchten Sie die GPUs verwenden? die Option Eine GPU für weitere Anzeigen bzw. PhysX reservieren.

    Bei Verwendung ohne Surround können Sie nur die Anzeigen verwenden, die mit der reservierten GPU ohne Surround-Funktion verbunden sind. Sie können keine Anzeige verwenden, die bereits an eine für Surround reservierte GPU angeschlossen ist. Solche Anzeigen leuchten nicht auf und werden in der Windows Systemsteuerung nicht angezeigt.

  4. Führen Sie alle Schritte im Assistenten durch, und schließen Sie die zusätzliche Anzeige an die neu reservierte Karte an. Aktivieren Sie dann die Anzeige über die Systemsteuerung von Windows oder NVIDIA.

Verwandte Themen

  • Meine Anzeigen für Surround konfigurieren

  • Korrektur der durch den Monitorrahmen verursachten Bildverschiebung (Rahmen-Korrektur)

  • Betrachten der Surround-Anzeige

  • Häufig gestellte Fragen – Surround


Surround – Hinweise

Dieser Abschnitt enthält Hinweise zu NVIDIA Surround.

  • Rahmen-Korrektur

  • Betrachten einer Surround-Anzeige

  • Häufig gestellte Fragen – Surround


Korrektur der durch den Monitorrahmen verursachten Bildverschiebung (Rahmen-Korrektur)

Bei der Korrektur der durch den Monitorrahmen verursachten Bildverschiebung (Rahmen-Korrektur) wird ein kleiner Bereich des Spieles durch den Monitorrahmen verdeckt, sodass der Rahmen in das Spiel integriert scheint. Dadurch entsteht ein kontinuierlicheres Bild über die Anzeigen hinweg, wodurch das Spiel realistischer wirkt. Es ist, als ob man durch ein Cockpitfenster hindurchschaut, bei dem die Fensterrahmen die Sicht behindern.

Wenn die Rahmen-Korrektur aktiviert ist, wird der Liste der verfügbaren Auflösungen eine für den Rahmen korrigierte Version für jede der drei Anzeigeauflösungen hinzugefügt – sowohl in Spielen als auch in der NVIDIA Systemsteuerung. Wenn Sie die Rahmen-Korrektur nicht verwenden und die zusätzlichen Auflösungen entfernen möchten, führen Sie den Surround-Assistenten aus und wählen Sie Nein auf dem Bildschirm Möchten Sie die Rahmen-Korrektur übernehmen?.

Verwandte Themen

  • Weitere Anzeigen neben den für Surround verwendeten Anzeigen verwenden

  • Meine Anzeigen für Surround konfigurieren

  • Betrachten der Surround-Anzeige

  • Häufig gestellte Fragen – Surround


Betrachten der Surround-Anzeige

Für Spiele in Vollbildansicht sowie zur Betrachtung des Desktops stehen drei Anzeigearten zur Verfügung. Sie legen den Betrachtungstyp durch die Auswahl der entsprechenden Auflösung fest. Sie können eine Anzeigeart für Spiele durch die Auswahl der Auflösung im Spiel und eine andere Anzeigeart für den Desktop durch die Auswahl der Auflösung in der Windows bzw. in der NVIDIA Systemsteuerung festlegen.

Die folgenden Anzeigearten stehen zur Auswahl:

  • Einzel-Anzeige: Das Spiel bzw. Video wird auf der mittleren Anzeige dargestellt.

    Um eine Einzel-Anzeige zu verwenden, sollten Sie eine standardmäßige Anzeigeauflösung wählen, wie z. B. 1280x1024.

    Wenn der Inhalt auf einer der seitlichen Anzeigen angezeigt wird, stecken Sie die Anzeigekabel der mittleren Anzeige und der aktiven Anzeige untereinander um. Führen Sie anschließend den Assistenten aus, um die Anzeigepositionen auf dem Bildschirm Surround-Anzeigen anordnen zu korrigieren.

  • Über 3 Monitore verteilt: Das Spiel bzw. Video wird auf allen drei Surround-Anzeigen dargestellt.

    • Bei einer Anzeigekonfiguration, bei der das Bild über drei Monitore verteilt wird, sollten Sie eine Auflösung wählen, die sich für das Betrachten über drei Monitore hinweg eignet, wie z. B. 3840x1024.

  • Über 3 Monitore verteilt mit Rahmen-Korrektur: Das Spiel bzw. Video wird auf allen drei Surround-Anzeigen dargestellt, und die Rahmen-Korrektur wird angewendet.

    Bei einer Anzeigekonfiguration, bei der das Bild mit Rahmen-Korrektur über drei Monitore verteilt wird, sollten Sie eine Auflösung wählen, die sich für das Betrachten über drei Monitore hinweg eignet und eine ungewöhnliche horizontale Breite aufweist, wie z. B. 3841x1024.

Sie können zwischen allen drei Anzeigearten wechseln, indem Sie einfach die Auflösung ändern.

Verwandte Themen

  • Weitere Anzeigen neben den für Surround verwendeten Anzeigen verwenden

  • Korrektur der durch den Monitorrahmen verursachten Bildverschiebung (Rahmen-Korrektur)

  • Meine Anzeigen für Surround konfigurieren

  • Häufig gestellte Fragen – Surround


Häufig gestellte Fragen – Surround

Welche Anzeigen und Projektoren werden von NVIDIA Surround unterstützt?

NVIDIA Surround funktioniert mit den folgenden Anzeigetypen:

  • Digitalanzeigen, wie z. B. DVI, HDMI oder DisplayPort

  • VGA-Projektoren

HDMI- und DisplayPort-Audio wird ebenfalls unterstützt.

Verschiedene Anzeigetypen können gleichzeitig verwendet werden. Auf der NVIDIA-Website finden Sie eine Liste mit den spezifischen Anzeigen und Projektoren, die von NVIDIA Surround unterstützt werden.

Kann ich während der Verwendung von drei Anzeigen für Surround andere Anzeigen für Zwecke verwenden, bei denen Surround nicht notwendig ist?

Ja. Sie müssen eine GPU reservieren, um Anzeigen ohne Surround zu steuern. Sie können keine Anzeige verwenden, die an eine für Surround reservierte GPU angeschlossen ist, selbst dann, wenn dort ein verfügbarer Anschluss vorhanden ist. Führen Sie den Assistenten aus und wählen Sie auf dem entsprechenden Bildschirm "Eine GPU für zusätzliche Anzeigen, PhysX reservieren".

Was geschieht, wenn ich während eines Spiels eine Surround-Anzeige entferne oder umschalte?

NVIDIA empfiehlt, zuerst das Spiel zu beenden, bevor eine Surround-Anzeige entfernt oder umgeschaltet wird. Durch das Entfernen einer Surround-Anzeige während eines Spiels könnte das Spiel abstürzen.

Welche Inhaltstypen kann ich mit NIVDIA Surround betrachten?

Mit Surround können Sie den Desktop sowie Spiele im Vollbildformat und die meisten Videos betrachten.

Es bestehen einige Einschränkungen bezüglich der Wiedergabe von HDCP DRM-beschränktem Inhalt:

  • Um den Inhalt mithilfe des PVP-OPM-Protokolls anzuzeigen, müssen alle drei Anzeigen exakt dieselben Verbindungstypen verwenden.

  • Um den Inhalt mithilfe von COPP anzuzeigen, müssen Sie zuerst in den einfachen Anzeigemodus umschalten.

Verwandte Themen

  • Weitere Anzeigen neben den für Surround verwendeten Anzeigen verwenden

  • Korrektur der durch den Monitorrahmen verursachten Bildverschiebung (Rahmen-Korrektur)

  • Betrachten der Surround-Anzeige

  • Meine Anzeigen für Surround konfigurieren


NVIDIA SLI-Konfiguration

Die NVIDIA® SLI™-Technologie ist eine revolutionäre Plattforminnovation, mit der Sie die Leistung intelligent skalieren können, indem Sie mehrere NVIDIA-Grafiklösungen mit einem NVIDIA nForce® SLI-Medien- und Kommunikationsprozessor (MCP) auf einem einzigen System ausführen.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Mit der NVIDIA Systemsteuerung können Sie Ihren SLI-PC konfigurieren.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

      • NVIDIA SLI-Technologie mit einer SLI-Karte verwenden

      • NVIDIA SLI-Technologie mit mehreren SLI-Karten verwenden

      • NVIDIA SLI-Technologie mit PhysX GPU-Beschleunigung verwenden

      • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

      • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt


NVIDIA SLI-Technologie mit einer SLI-Karte ausführen

Sie können die NVIDIA SLI-Technologie nicht verwenden, wenn nur eine SLI-bereite NVIDIA GPU-Karte vorhanden ist.

Wenn Sie aber über die Seite "3D-Einstellungen" auf die SLI-Konfigurationsseite zugreifen können, bedeutet das, dass Sie einen Computer verwenden, der SLI-bereit ist und in dem mindestens eine NVIDIA GPU-basierte SLI-fähige Grafikkarte installiert ist. Sie können eine zweite Karte hinzufügen, um die volle SLI-Funktionalität zu erhalten und beträchtliche Verbesserungen der Rendering-Leistung Ihrer Direct3D- und OpenGL-Anwendungsinhalte zu erzielen.

Wenn Sie eine zweite SLI-bereite Grafikkarte hinzufügen möchten, gehen Sie wie folgt vor:

    1. Schalten Sie den Computer aus.

    2. Installieren Sie eine zweite NVIDIA GPU-basierte, SLI-bereite Grafikkarte mit Hilfe der Anleitungen, die Sie mit Ihrem NVIDIA SLI-Grafikkartenpaket erhalten haben. Schalten Sie den Computer ein.

    3. Schalten Sie den Computer ein.

    4. Klicken Sie mit der rechten Maustaste auf Ihren Desktop und wählen Sie NVIDIA Control Panel, um die Startseite zu öffnen.

    5. Siehe Themen unter "Verwandte Themen" unten

Verwandte Themen

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten verwenden

  • Info über NVIDIA SLI-Technologie


NVIDIA SLI-Technologie mit mehreren SLI-Karten verwenden

Die Verwendung der NVIDIA SLI-Technologie mit mehreren NVIDIA GPU-Grafikkarten ergibt die optimale Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungsinhalte.

Hinweis: Für dieses Verfahren müssen Sie einen SLI-bereiten Computer verwenden, in dem zwei oder mehr NVIDIA GPU-basierte und SLI-bereite Grafikkarten korrekt installiert sind.

NVIDIA SLI-Technologie mit mehreren SLI-Karten verwenden

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter SLI-Konfiguration auswählen auf 3D-Performance maximieren.

    3. In der GPU-Konfigurations-Schnellansicht werden die anstehende SLI-Konfiguration sowie die Anzeigenanschlüsse und die aktivierten Anzeigen angezeigt. Der SLI-Balken zeigt den SLI-Modus (SLI, 3-Wege-SLI, Quad SLI oder 4-Wege-SLI) an und zeigt auf die GPUs, die für SLI verwendet werden.

  3. Klicken Sie auf Übernehmen.

Wenn mehr als eine Anzeige angeschlossen ist:

  • Windows XP oder GPUs vor der Serie GeForce 8

Sie können auswählen, welche Anzeige zum Anzeigen des Spieles verwendet werden soll. Auf der Seite Mehrere Anzeigen einrichten können Sie auswählen, welche Anzeige als primäre Anzeige verwendet werden soll. Die mit dieser Anzeige verbundene GPU fungiert als primäre GPU, alle anderen sind ihr untergeordnet.

Wenn keine der Anzeigen in der SLI-Gruppe als primäre Anzeige fungiert, wählt der Treiber die Anzeige aus, mit der durch SLI beschleunigte Spiele angezeigt werden sollen.

  • Bei Betriebssystemen ab Windows Vista und GPUs ab Serie GeForce 8

Sie können auswählen, welche Anzeige als SLI-Focus-Anzeige verwendet werden soll oder auf welche Anzeige die volle SLI-Beschleunigung für Vollbildanwendungen angewendet werden soll. Auf der Seite Mehrere Anzeigen einrichten können Sie auswählen, welche SLI-Anzeige als primäre Anzeige verwendet werden soll. Diese Anzeige wird dann zur SLI Focus-Anzeige.

Wenn keine der Anzeigen in der SLI-Gruppe als primäre Anzeige fungiert, wählt der Treiber die Anzeige aus, die als SLI Focus-Anzeige verwendet werden soll.

Hinweis: Sie sollten die SLI-Technologie deaktivieren, wenn Softwarekompatibilitäts-Probleme mit 3D-Anwendungen auftreten.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • Überprüfen, ob die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie

  • SLI-Konfiguration festlegen


PhysX GPU-Beschleunigung auf SLI-bereiten Systemen verwenden

Hinweis: Um dieses Verfahren verwenden zu können, muss das System PhysX-fähig sein und über mehr als eine GPU verfügen, die im SLI-Modus betrieben werden kann. Die GPUs müssen außerdem für CUDA ausgewählt werden (siehe die Einstellung für CUDA-GPUs auf der Seite über die Verwaltung von 3D-Einstellungen).

PhysX GPU-Beschleunigung auf SLI-bereiten Systemen verwenden

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI- und PhysX-Konfiguration festlegen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie im Abschnitt PhysX-Einstellungen auf die Liste Prozessor und wählen Sie dann die NVIDIA GPU, die für die PhysX-Beschleunigung verwendet werden soll.

    • Wenn die automatische Auswahl aktiviert wird, kann der NVIDIA Treiber den besten Prozessor für PhysX verwenden.

    • Wenn Sie die ausgewählte GPU nur für PhysX und nicht für das SLI-Rendering verwenden möchten, aktivieren Sie das Kontrollkästchen Für PhysX reservieren.

    In der GPU-Konfigurations-Schnellansicht werden die anstehende PhysX-Konfiguration sowie die Anzeigenanschlüsse und die aktivierten Anzeigen angezeigt. An der PhysX-Wolke ist zu erkennen, dass alle aktiven Anzeigen PhysX nutzen. Sie zeigt auch die GPU an, die für die PhysX-Verarbeitung verwendet wird. Wenn kein Zeiger vorhanden ist, wurde die CPU für die PhysX-Verarbeitung ausgewählt.

  3. Wählen Sie eine SLI-Konfiguration.

    4. Klicken Sie unter SLI-Konfiguration auf

    • 3D-Performance maximieren, um gegebenenfalls das SLI-Rendering für maximale 3D-Leistung zu aktivieren.

    • Alle Anzeigen aktivieren, um alle verfügbaren Anzeigen zu aktivieren. Wenn möglich, sollte SLI-Rendering noch aktiviert sein.

    • SLI deaktivieren, um das SLI-Rendering zu deaktivieren, wenn z. B. Kompatibilitätsprobleme mit dem 3D-Programm auftreten.

    In der GPU-Konfigurations-Schnellansicht werden die anstehende SLI-Konfiguration sowie die Anzeigenanschlüsse und die aktivierten Anzeigen angezeigt. Der SLI-Balken zeigt den SLI-Modus (SLI, 3-Wege-SLI, Quad SLI oder 4-Wege-SLI) an und zeigt auf die GPUs, die für SLI verwendet werden.

    HINWEIS: Wenn eine GPU für PhysX reserviert wurde, kann die Einstellung durch Änderungen an der SLI-Konfiguration entfernt werden.

  4. Klicken Sie auf Übernehmen.

Wenn mehr als eine Anzeige angeschlossen und der SLI-Modus aktiviert ist:

  • Windows XP oder GPUs vor der Serie GeForce 8

Sie können auswählen, welche Anzeige zum Anzeigen des Spieles verwendet werden soll. Auf der Seite Mehrere Anzeigen einrichten können Sie auswählen, welche SLI-Anzeige als primäre Anzeige verwendet werden soll. Die mit dieser Anzeige verbundene GPU fungiert als primäre GPU, alle anderen sind ihr untergeordnet.

Wenn keine der Anzeigen in der SLI-Gruppe als primäre Anzeige fungiert, wählt der Treiber die Anzeige aus, mit der durch SLI beschleunigte Spiele angezeigt werden sollen.

  • Bei Betriebssystemen ab Windows Vista und GPUs ab Serie GeForce 8

Sie können auswählen, welche Anzeige als SLI-Focus-Anzeige verwendet werden soll (die Anzeige, auf die die volle SLI-Beschleunigung für Vollbildanwendungen angewendet werden soll). Auf der Seite Mehrere Anzeigen einrichten können Sie auswählen, welche SLI-Anzeige als primäre Anzeige verwendet werden soll. Diese Anzeige wird dann zur SLI Focus-Anzeige.

Wenn keine der Anzeigen in der SLI-Gruppe als primäre Anzeige fungiert, wählt der Treiber die Anzeige aus, die als SLI Focus-Anzeige verwendet werden soll.

Verwandte Themen

  • SLI- und PhysX-Konfiguration festlegen


Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen.

  2. Klicken Sie auf der Menüleiste auf die Option 3D-Einstellungen und anschließend auf die Dropdown-Menüoption SLI Visuelle Anzeige einblenden.

Die folgenden Bilder illustrieren, woran zu erkennen ist, dass die SLI-Technologie aktiv ist.

  • Auf der linken Bildschirmseite des Spiels wird ein vertikaler grüner Balken mit dem Text "SLI" angezeigt, wenn SLI AFR-Rendering aktiviert ist und funktioniert.

  • Auf dem Bildschirm des Spiels wird der Antialiasing-Grad zusammen mit dem Text "SLI" angezeigt, wenn SLI-Antialiasing aktiviert ist und funktioniert.

  • Auf der primären Anzeige (bzw. Fokusanzeige) wird ein grünes Quadrat eingeblendet, wenn das Spiel im Vollbildmodus dargestellt wird.

Wird kein Bild eingeblendet, befindet sich das System nicht im SLI-Modus.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


Anzeigen, wie die NVIDIA SLI-Technologie Ihre 3D- und OpenGL-Anwendungen wiedergibt

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen.

  2. Klicken Sie auf der Menüleiste auf die Option 3D-Einstellungen und anschließend auf die Dropdown-Menüoption SLI Visuelle Anzeige einblenden.

Die folgenden Bilder illustrieren, woran zu erkennen ist, dass die SLI-Technologie aktiv ist.

  • Auf der linken Bildschirmseite des Spiels wird ein vertikaler grüner Balken mit dem Text "SLI" angezeigt, wenn SLI AFR-Rendering aktiviert ist und funktioniert.

  • Auf dem Bildschirm des Spiels wird der Antialiasing-Grad zusammen mit dem Text "SLI" angezeigt, wenn SLI-Antialiasing aktiviert ist und funktioniert.

  • Auf der primären Anzeige (bzw. Fokusanzeige) wird ein grünes Quadrat eingeblendet, wenn das Spiel im Vollbildmodus dargestellt wird.

Wird kein Bild eingeblendet, befindet sich das System nicht im SLI-Modus.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Info über NVIDIA SLI-Technologie


SLI-Hinweise

Hinweise zur NVIDIA SLI-Technologie

Dieser Abschnitt enthält Hinweise zur NVIDIA SLI-Technologie.

  • Info über NVIDIA SLI-Technologie

  • SLI-Konfiguration festlegen

  • SLI- und PhysX-Konfiguration festlegen


Info über NVIDIA SLI-Technologie

Die NVIDIA® SLI™-Technologie ist eine revolutionäre Plattforminnovation, mit der Sie die Leistung intelligent skalieren können, indem Sie mehrere NVIDIA Grafiklösungen mit einer SLI-zertifizierten NVIDIA Hauptplatine auf einem einzelnen System ausführen. Dank firmeneigener Softwarealgorithmen und einer dedizierten Skalierbarkeitslogik in jeder NVIDIA Grafikverarbeitungseinheit (GPU) ermöglicht die NVIDIA SLI-Technologie Computerlösungen mit höchster Leistungsfähigkeit. Zusätzlich werden die SLI-bereiten NVIDIA Komponenten einem strengen Test- und Zertifizierungsverfahren unterzogen. So stellen sie eine zertifizierte Gesamtplattformlösung zur Verfügung und gewährleisten unübertroffene Systemstabilität und Plattformkompatibilität.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt


SLI-Konfiguration festlegen (Hinweise)

Die Seite SLI-Konfiguration festlegen steht zur Verfügung, wenn Ihr System mindestens zwei NVIDIA-GPUs in einer SLI-Plattform verwendet.

  • SLI-Konfiguration auswählen

    • SLI deaktivieren: Wenn Sie diese Option wählen, können Sie alle SLI-GPUs unabhängig voneinander betreiben und auf jeder GPU mehrere Anzeigen verwenden.

    • 3D-Performance maximieren: Bei Wahl dieser Option arbeiten die SLI-GPUs gegebenenfalls gemeinsam an der Steigerung der Rendering-Leistung von 3D-Anwendungen.

    • Mit Surround über Anzeigen verteilen: Mit dieser Option können Sie mehrere Anzeigen zu einer großen Anzeige vereinen, um eine Panoramaansicht von Spielen im Vollbildformat oder des Desktops zu ermöglichen.

    • Alle Anzeigen aktivieren: Mit dieser Option werden alle verfügbaren Anzeigen aktiviert. Wenn möglich, sollte SLI-Rendering noch aktiviert sein.

  • GPU-Konfigurations-Schnellansicht:

Die GPU-Konfigurations-Schnellansicht zeigt die Systemkonfiguration für die momentan ausgewählten Optionen an. Die ausgewählten Elemente treten erst dann in Kraft, wenn Sie auf Übernehmen klicken. In der Schnellansicht wird Folgendes angezeigt:

  • GPUs im System

  • Aktivierte und deaktivierte Anschlüsse

    • Bei Notebooks ist es möglich, dass die dargestellten Anschlüsse nicht mit den Anschlüssen Ihrer Hardware übereinstimmen. Wenn Sie z. B. eine Dockingstation verwenden, wird der Anschluss an der Dockingstation in der Schnellansicht eventuell nicht angezeigt.

  • Angeschlossene aktive und inaktive Anzeigen

  • SLI-Konfiguration

    • Der SLI-Balken unter den GPUs zeigt den SLI-Modus (SLI, 3-Wege-SLI, Quad SLI oder 4-Wege-SLI) an und zeigt auf die GPUs, die für SLI verwendet werden.

Verwandte Themen

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten verwenden


SLI- und PhysX-Konfiguration festlegen (Hinweise)

Die Seite SLI- und PhysX-Konfiguration festlegen steht zur Verfügung, wenn Ihr System über die folgenden Elemente verfügt:

  • Zwei oder mehr NVIDIA GPUs auf einer SLI-Plattform und

  • Eine oder mehrere PhysX-fähige GPUs

SLI-Konfiguration

  • SLI deaktivieren: Bei Wahl dieser Option laufen alle SLI-GPUs unabhängig voneinander. Sie können außerdem mit jeder GPU mehrere Anzeigen betreiben.

  • 3D-Performance maximieren: Bei Wahl dieser Option kann der Treiber die SLI-GPUs gegebenenfalls gemeinsam im SLI-Modus laufen lassen, um die Rendering-Leistung von 3D-Anwendungen zu erhöhen.

  • Mit Surround über Anzeigen verteilen: Mit dieser Option können Sie mehrere Anzeigen zu einer großen Anzeige vereinen, um eine Panoramaansicht von Spielen im Vollbildformat oder des Desktops zu ermöglichen.

  • Alle Anzeigen aktivieren: Mit dieser Option werden alle verfügbaren Anzeigen aktiviert. Wenn möglich, sollte SLI-Rendering noch aktiviert sein.

PhysX-Einstellungen

Prozessor

  • Automatische Auswahl (empfohlen): Mit dieser Option kann der NVIDIA Treiber den besten Prozessor für PhysX auswählen.

  • <spezifische GPU>: Wenn Sie diese Option wählen, wird die GPU für die Beschleunigung der PhysX-Verarbeitung verwendet. Wenn das System über mehr als eine PhysX-fähige GPU verfügt, können Sie auswählen, welche GPU für die PhysX GPU-Beschleunigung verwendet werden soll.

  • CPU: Wenn Sie diese Option wählen, wird die CPU für die PhysX-Verarbeitung verwendet.

Für PhysX reservieren

Wenn Sie die ausgewählte GPU nur für PhysX und nicht für das SLI-Rendering verwenden möchten, aktivieren Sie das Kontrollkästchen Für PhysX reservieren.

HINWEIS: Die Einstellung Für PhysX reservieren kann sich ändern, wenn Änderungen an der SLI-Konfiguration vorgenommen werden.

GPU-Konfigurations-Schnellansicht

Die GPU-Konfigurations-Schnellansicht zeigt die Systemkonfiguration für die momentan ausgewählten Optionen an. Die ausgewählten Elemente treten erst dann in Kraft, wenn Sie auf Übernehmen klicken. In der Schnellansicht wird Folgendes angezeigt:

  • GPUs im System

  • Aktivierte und deaktivierte Anschlüsse

    • Mit aktivierten Anschlüssen können Anzeigen betrieben werden, während dies mit deaktivierten Anschlüssen (grau dargestellt) nicht möglich ist. Der Zustand des Anschlusses hängt von den von Ihnen ausgewählten Optionen ab und kann sich ändern, wenn Anzeigen mit Hot-Plugging angeschlossen werden.

    Bei Notebooks ist es möglich, dass die dargestellten Anschlüsse nicht mit den Anschlüssen Ihrer Hardware übereinstimmen. Wenn Sie z. B. eine Dockingstation verwenden, wird der Anschluss an der Dockingstation in der Schnellansicht eventuell nicht angezeigt.

  • Angeschlossene Anzeigen

    • Inaktive Anzeigen sind grau unterlegt. SLI-Focus-Anzeigen sind mit einer grünen Umrandung gekennzeichnet.

  • PhysX-Konfiguration

    • An der PhysX-Wolke über den GPUs ist zu erkennen, dass alle aktiven Anzeigen PhysX nutzen. Sie zeigt auch die GPU an, die für die PhysX-Verarbeitung verwendet wird. Wenn kein Zeiger vorhanden ist, wurde die CPU für die PhysX-Verarbeitung ausgewählt.

  • SLI-Konfiguration

    • Der SLI-Balken unter den GPUs zeigt den SLI-Modus (SLI, 3-Wege-SLI, Quad SLI oder 4-Wege-SLI) an und zeigt auf die GPUs, die für SLI verwendet werden.

Verwandtes Thema

  • PhysX GPU-Beschleunigung mit SLI-Technologie verwenden


NVIDIA Multi-GPU-Konfiguration

Mit der NVIDIA Systemsteuerung können Sie Systeme mit einer Multi-GPU-Grafikkarte konfigurieren.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor...

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • NVIDIA Multi-GPU ausführen

  • NVIDIA Multi-GPU mit PhysX GPU-Beschleunigung ausführen

  • Überprüfen, dass die Multi-GPU-Beschleunigung aktiviert ist und funktioniert


NVIDIA Multi-GPU ausführen

Mit einer NVIDIA Multi-GPU-Konfiguration erzielen Sie eine bessere Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungen.

Hinweis: Um dieses Verfahren anzuwenden, muss Ihr System mindestens zwei NVIDIA GPUs besitzen, die an mindestens zwei Anzeigen angeschlossen sind.

NVIDIA Multi-GPU ausführen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Multi-GPU-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter Multi-GPU-Konfiguration auswählen auf 3D-Performance maximieren.

    3. In der GPU-Konfigurations-Schnellansicht werden die anstehende Multi-GPU-Konfiguration sowie die Anzeigenanschlüsse und die aktivierten Anzeigen angezeigt. Der Multi-GPU-Balken weist auf die GPUs hin, die zur Erhöhung der Rendering-Leistung zusammenarbeiten.

  3. Klicken Sie auf Übernehmen.

Wenn mehr als eine Anzeige angeschlossen ist:

  • Windows XP oder GPUs vor der Serie GeForce 8

Sie können auswählen, welche Anzeige zum Anzeigen des Spieles verwendet werden soll. Auf der Seite Mehrere Anzeigen einrichten können Sie auswählen, welche Anzeige als primäre Anzeige verwendet werden soll. Die mit dieser Anzeige verbundene GPU fungiert als primäre GPU, alle anderen sind ihr untergeordnet.

Wenn keine der Anzeigen in der Multi-GPU-Gruppe als primäre Anzeige fungiert, wählt der Treiber die Anzeige aus, mit der durch Multi-GPU beschleunigte Spiele angezeigt werden sollen.

  • Bei Betriebssystemen ab Windows Vista und GPUs ab Serie GeForce 8

Sie können auswählen, welche Anzeige als Focus-Anzeige verwendet werden soll oder auf welche Anzeige die volle SLI-Beschleunigung für Vollbildanwendungen angewendet werden soll. Auf der Seite Mehrere Anzeigen einrichten können Sie auswählen, welche Multi-GPU-Anzeige als primäre Anzeige verwendet werden soll. Diese Anzeige wird dann zur Multi-GPU-Focus-Anzeige.

Wenn keine der Anzeigen in der Multi-GPU-Gruppe als primäre Anzeige fungiert, wählt der Treiber die Anzeige aus, die als Multi-GPU-Focus-Anzeige verwendet werden soll.

Verwandte Themen

  • Konfiguration mit mehreren GPUs festlegen


PhysX GPU-Beschleunigung mit Multi-GPU-Systemen verwenden

Hinweis: Um dieses Verfahren verwenden zu können, muss das System PhysX-fähig sein und über mehr als eine GPU verfügen, die im Multi-GPU-Modus betrieben werden kann.

PhysX GPU-Beschleunigung mit Multi-GPU-Systemen verwenden

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Multi-GPU- und PhysX-Konfiguration festlegen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie im Abschnitt PhysX-Einstellungen auf die Liste Prozessor und wählen Sie dann die NVIDIA GPU, die für die PhysX-Beschleunigung verwendet werden soll.

    • Wenn die automatische Auswahl aktiviert wird, kann der NVIDIA Treiber den besten Prozessor für PhysX verwenden.

    • Wenn Sie die ausgewählte GPU nur für PhysX und nicht für das Multi-GPU-Rendering verwenden möchten, aktivieren Sie das Kontrollkästchen Für PhysX reservieren.

    In der GPU-Konfigurations-Schnellansicht werden die anstehende PhysX-Konfiguration sowie die Anzeigenanschlüsse und die aktivierten Anzeigen angezeigt. An der PhysX-Wolke ist zu erkennen, dass alle aktiven Anzeigen PhysX nutzen. Sie zeigt auch die GPU an, die für die PhysX-Verarbeitung verwendet wird. Wenn kein Zeiger vorhanden ist, wurde die CPU für die PhysX-Verarbeitung ausgewählt.

  3. Wählen Sie eine Multi-GPU-Konfiguration.

    4. Klicken Sie unter Multi-GPU-Konfiguration auf

    • 3D-Performance maximieren, um gegebenenfalls das Multi-GPU-Rendering für maximale 3D-Ergebnisse zu aktivieren.

    • Alle Anzeigen aktivieren, um alle verfügbaren Anzeigen zu aktivieren. Wenn möglich, sollte Multi-GPU-Rendering noch aktiviert sein.

    • Multi-GPU-Modus deaktivieren, um das Multi-GPU-Rendering zu deaktivieren, wenn z. B. Kompatibilitätsprobleme mit dem 3D-Programm auftreten.

    In der GPU-Konfigurations-Schnellansicht werden die anstehende Multi-GPU-Konfiguration sowie die Anzeigenanschlüsse und die aktivierten Anzeigen angezeigt. Der Multi-GPU-Balken weist auf die GPUs hin, die zur Erhöhung der Rendering-Leistung zusammenarbeiten.

    HINWEIS: Wenn eine GPU für PhysX reserviert wurde, kann die Einstellung durch Änderungen an der Multi-GPU-Konfiguration entfernt werden.

  4. Klicken Sie auf Übernehmen.

Wenn mehr als eine Anzeige angeschlossen und der Multi-GPU-Modus aktiviert ist:

  • Windows XP oder GPUs vor der Serie GeForce 8

Sie können auswählen, welche Anzeige zum Anzeigen des Spieles verwendet werden soll. Auf der Seite Mehrere Anzeigen einrichten können Sie auswählen, welche Multi-GPU-Anzeige als primäre Anzeige verwendet werden soll. Die mit dieser Anzeige verbundene GPU fungiert als primäre GPU, alle anderen sind ihr untergeordnet.

Wenn keine der Anzeigen in der Multi-GPU-Gruppe als primäre Anzeige fungiert, wählt der Treiber die Anzeige aus, mit der durch Multi-GPU beschleunigte Spiele angezeigt werden sollen.

  • Bei Betriebssystemen ab Windows Vista und GPUs ab Serie GeForce 8

Sie können auswählen, welche Anzeige als Multi-GPU-Focus-Anzeige verwendet werden soll (die Anzeige, auf die die volle SLI-Beschleunigung für Vollbildanwendungen angewendet werden soll). Auf der Seite Mehrere Anzeigen einrichten können Sie auswählen, welche Multi-GPU-Anzeige als primäre Anzeige verwendet werden soll. Diese Anzeige wird dann zur Multi-GPU-Focus-Anzeige.

Wenn keine der Anzeigen in der Multi-GPU-Gruppe als primäre Anzeige fungiert, wählt der Treiber die Anzeige aus, die als Multi-GPU-Focus-Anzeige verwendet werden soll.

Verwandtes Thema

  • Multi-GPU- und PhysX-Konfiguration festlegen


Überprüfen, dass die Multi-GPU-Beschleunigung aktiviert ist und funktioniert

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Multi-GPU-Konfiguration festlegen.

  2. Klicken Sie auf der Menüleiste auf die Option 3D-Einstellungen und anschließend auf die Dropdown-Menüoption Multi-GPU Visuelle Anzeige einblenden.

Die folgenden Bilder illustrieren, woran zu erkennen ist, dass die GPU-Technologie aktiv ist.

  • Auf der linken Bildschirmseite des Spiels wird ein vertikaler grüner Balken angezeigt, wenn Multi-GPU AFR-Rendering aktiviert ist und funktioniert.

  • Auf dem Bildschirm des Spiels wird der Antialiasing-Grad angezeigt, wenn Multi-GPU-Antialiasing aktiviert ist und funktioniert.

  • Auf der primären Anzeige (bzw. Fokusanzeige) wird ein grünes Quadrat eingeblendet, wenn das Spiel im Vollbildmodus dargestellt wird.

Wird kein Bild eingeblendet, befindet sich das System nicht im Multi-GPU-Modus.

Verwandte Themen

  • NVIDIA Multi-GPU ausführen

  • Konfiguration mit mehreren GPU festlegen


Multi-GPU-Hinweise

Dieser Abschnitt enthält Hinweise zur NVIDIA Multi-GPU-Konfiguration.

  • Konfiguration mit mehreren GPUs festlegen

  • Multi-GPU- und PhysX-Konfiguration festlegen


Multi-GPU-Konfiguration einstellen (Hinweise)

Die Seite Multi-GPU-Konfiguration einstellen steht zur Verfügung, wenn Ihr System mindestens zwei NVIDIA GPUs enthält und keine SLI-Plattform verwendet. Der Multi-GPU-Modus verbessert die Leistung von Direct3D- und OpenGL-Anwendungen.

Multi-GPU-Konfiguration auswählen

  • Multi-GPU-Modus deaktivieren: Wenn Sie diese Option wählen, können Sie alle GPUs unabhängig voneinander betreiben und auf jeder GPU mehrere Anzeigen verwenden.

  • Mit Surround über Anzeigen verteilen: Mit dieser Option können Sie mehrere Anzeigen zu einer großen Anzeige vereinen, um eine Panoramaansicht von Spielen im Vollbildformat oder des Desktops zu ermöglichen.

  • 3D-Performance maximieren: Bei Wahl dieser Option arbeiten die GPUs gegebenenfalls gemeinsam an der Steigerung der Rendering-Leistung von 3D-Anwendungen.

  • Alle Anzeigen aktivieren: Mit dieser Option werden alle verfügbaren Anzeigen aktiviert. Wenn möglich, sollte Multi-GPU-Rendering noch aktiviert sein.

GPU-Konfigurations-Schnellansicht

Die GPU-Konfigurations-Schnellansicht zeigt die Systemkonfiguration für die momentan ausgewählten Optionen an. Die ausgewählten Elemente treten erst dann in Kraft, wenn Sie auf Übernehmen klicken. In der Schnellansicht wird Folgendes angezeigt:

  • GPUs im System

  • Aktivierte und deaktivierte Anschlüsse

    • Bei Notebooks ist es möglich, dass die dargestellten Anschlüsse nicht mit den Anschlüssen Ihrer Hardware übereinstimmen. Wenn Sie z. B. eine Dockingstation verwenden, wird der Anschluss an der Dockingstation in der Schnellansicht eventuell nicht angezeigt.

  • Angeschlossene aktive und inaktive Anzeigen

  • Multi-GPU-Konfiguration

    • Der Multi-GPU-Balken unter den GPUs weist auf die GPUs hin, die zur Erhöhung der Rendering-Leistung zusammenarbeiten.

Verwandte Themen

  • NVIDIA Multi-GPU ausführen


Multi-GPU- und PhysX-Konfiguration festlegen (Hinweise)

Die Seite Multi-GPU- und PhysX-Konfiguration festlegen steht zur Verfügung, wenn Ihr System über die folgenden Elemente verfügt:

  • Zwei oder mehr NVIDIA GPUs auf einer Nicht-SLI-Plattform und

  • Eine oder mehrere PhysX-fähige GPUs

Multi-GPU-Konfiguration

  • Multi-GPU-Modus deaktivieren: Bei Wahl dieser Option laufen alle GPUs unabhängig voneinander. Sie können außerdem mit jeder GPU mehrere Anzeigen betreiben.

  • 3D-Performance maximieren: Bei Wahl dieser Option kann der Treiber die GPUs gegebenenfalls gemeinsam im SLI-Modus laufen lassen, um die Rendering-Leistung von 3D-Anwendungen zu erhöhen.

  • Mit Surround über Anzeigen verteilen: Mit dieser Option können Sie mehrere Anzeigen zu einer großen Anzeige vereinen, um eine Panoramaansicht von Spielen im Vollbildformat oder des Desktops zu ermöglichen.

  • Alle Anzeigen aktivieren: Mit dieser Option werden alle verfügbaren Anzeigen aktiviert. Wenn möglich, sollte Multi-GPU-Rendering noch aktiviert sein.

PhysX-Einstellungen

Prozessor

  • Automatische Auswahl (empfohlen): Mit dieser Option kann der NVIDIA Treiber den besten Prozessor für PhysX auswählen.

  • <spezifische GPU>: Wenn Sie diese Option wählen, wird die GPU für die Beschleunigung der PhysX-Verarbeitung verwendet. Wenn das System über mehr als eine PhysX-fähige GPU verfügt, können Sie auswählen, welche GPU für die PhysX GPU-Beschleunigung verwendet werden soll.

  • CPU: Wenn Sie diese Option wählen, wird die CPU für die PhysX-Verarbeitung verwendet.

Für PhysX reservieren

Wenn Sie die ausgewählte GPU nur für PhysX und nicht für das SLI-Rendering verwenden möchten, aktivieren Sie das Kontrollkästchen Für PhysX reservieren.

HINWEIS: Die Einstellung Für PhysX reservieren kann sich ändern, wenn Änderungen an der Multi-GPU-Konfiguration vorgenommen werden.

GPU-Konfigurations-Schnellansicht

Die GPU-Konfigurations-Schnellansicht zeigt die Systemkonfiguration für die momentan ausgewählten Optionen an. Die ausgewählten Elemente treten erst dann in Kraft, wenn Sie auf Übernehmen klicken. In der Schnellansicht wird Folgendes angezeigt:

  • GPUs im System

  • Aktivierte und deaktivierte Anschlüsse

    • Mit aktivierten Anschlüssen können Anzeigen betrieben werden, während dies mit deaktivierten Anschlüssen (grau dargestellt) nicht möglich ist. Der Zustand des Anschlusses hängt von den von Ihnen ausgewählten Optionen ab und kann sich ändern, wenn Anzeigen mit Hot-Plugging angeschlossen werden.

    Bei Notebooks ist es möglich, dass die dargestellten Anschlüsse nicht mit den Anschlüssen Ihrer Hardware übereinstimmen. Wenn Sie z. B. eine Dockingstation verwenden, wird der Anschluss an der Dockingstation in der Schnellansicht eventuell nicht angezeigt.

  • Angeschlossene Anzeigen

    • Inaktive Anzeigen sind grau unterlegt. SLI-Focus-Anzeigen sind mit einer grünen Umrandung gekennzeichnet.

  • PhysX-Konfiguration

    • An der PhysX-Wolke über den GPUs ist zu erkennen, dass alle aktiven Anzeigen PhysX nutzen. Sie zeigt auch die GPU an, die für die PhysX-Verarbeitung verwendet wird. Wenn kein Zeiger vorhanden ist, wurde die CPU für die PhysX-Verarbeitung ausgewählt.

  • Multi-GPU-Konfiguration

    • Der Multi-GPU-Balken unter den GPUs weist auf die GPUs hin, die zur Erhöhung der Rendering-Leistung zusammenarbeiten.

Verwandte Themen

  • PhysX GPU-Beschleunigung mit Multi-GPU-Modus verwenden


Konfiguration von NVIDIA PhysX

NVIDIA® PhysX® ist eine leistungsstarke Physik-Engine, die mithilfe der GPU-Beschleunigung fantastische Echtzeit-Physikeffekte bietet.

Die PhysX-GPU-Beschleunigung ist mit den GPUs der Serie GeForce 8 und neuer verfügbar. Um die PhysX GPU-Beschleunigung zu aktivieren, müssen alle GPUs im System PhysX-fähig sein. Unter www.NVIDIA.com finden Sie die komplette Liste der unterstützten GPUs.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • PhysX GPU-Beschleunigung verwenden

  • PhysX GPU-Beschleunigung mit SLI-Technologie verwenden

  • PhysX GPU-Beschleunigung mit Multi-GPU-Modus verwenden

  • Überprüfen, dass PhysX-Beschleunigung aktiviert ist und funktioniert


PhysX GPU-Beschleunigung verwenden

Hinweis: Um dieses Verfahren verwenden zu können, muss das System PhysX-fähig sein.

PhysX GPU-Beschleunigung verwenden

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option PhysX-Konfiguration festlegen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter PhysX-Prozessor auswählen auf die Liste und wählen Sie dann die NVIDIA GPU, die für die PhysX-Beschleunigung verwendet werden soll.

    3. Wenn die automatische Auswahl aktiviert wird, kann der NVIDIA Treiber den besten Prozessor für PhysX verwenden.

    In der GPU-Konfigurations-Schnellansicht werden die anstehende PhysX-Konfiguration sowie die Anzeigenanschlüsse und die aktivierten Anzeigen angezeigt. An der PhysX-Wolke ist zu erkennen, dass alle aktiven Anzeigen PhysX nutzen. Sie zeigt auch die GPU an, die für die PhysX-Verarbeitung verwendet wird. Wenn kein Zeiger vorhanden ist, wurde die CPU für die PhysX-Verarbeitung ausgewählt.

  3. Klicken Sie auf Übernehmen.

Verwandte Themen

  • PhysX-Konfiguration festlegen


Überprüfen, dass PhysX-Beschleunigung aktiviert ist und funktioniert

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option PhysX-Konfiguration festlegen.

  2. Klicken Sie auf der Menüleiste auf die Option 3D-Einstellungen und dann anschließend auf die Dropdown-Menüoption PhysX Visuelle Anzeige einblenden.

In der Ecke des Spielbildschirms wird durch den Text "PhysX>GPU" oder "PhysX>CPU" die vom Spiel verwendete Art der PhysX-Beschleunigung angezeigt. Ist kein Text eingeblendet, verwendet das Spiel keine PhysX-Beschleunigung.

Verwandte Themen

  • PhysX GPU-Beschleunigung verwenden

  • PhysX-Konfiguration festlegen (Hinweise)


PhysX-Konfiguration – Hinweise

Dieser Abschnitt enthält Hinweise zur Verwendung der NVIDIA PhysX GPU-Beschleunigung.

  • PhysX-Konfiguration festlegen

  • SLI- und PhysX-Konfiguration festlegen

  • Multi-GPU- und PhysX-Konfiguration festlegen


PhysX-Konfiguration festlegen (Hinweise)

Die Seite PhysX-Konfiguration festlegen steht zur Verfügung, wenn Ihr System über eine oder mehrere PhysX-fähige GPUs verfügt.

PhysX-Prozessor auswählen

  • Automatische Auswahl (empfohlen): Mit dieser Option kann der NVIDIA Treiber den besten Prozessor für PhysX auswählen.

  • <spezifische GPU>: Wenn Sie diese Option wählen, wird die GPU für die Beschleunigung der PhysX-Verarbeitung verwendet. Wenn das System über mehr als eine PhysX-fähige GPU verfügt, können Sie auswählen, welche GPU für die PhysX GPU-Beschleunigung verwendet werden soll.

  • CPU: Wenn Sie diese Option wählen, wird die CPU für die PhysX-Verarbeitung verwendet.

GPU-Konfigurations-Schnellansicht

Die GPU-Konfigurations-Schnellansicht zeigt die Systemkonfiguration für die momentan ausgewählten Optionen an. Die ausgewählten Elemente treten erst dann in Kraft, wenn Sie auf Übernehmen klicken. In der Schnellansicht wird Folgendes angezeigt:

  • GPUs im System

  • Aktivierte und deaktivierte Anschlüsse

    • Mit aktivierten Anschlüssen können Anzeigen betrieben werden, während dies mit deaktivierten Anschlüssen (grau dargestellt) nicht möglich ist. Der Zustand des Anschlusses hängt von den von Ihnen ausgewählten Optionen ab und kann sich ändern, wenn Anzeigen mit Hot-Plugging angeschlossen werden.

    Bei Notebooks ist es möglich, dass die dargestellten Anschlüsse nicht mit den Anschlüssen Ihrer Hardware übereinstimmen. Wenn Sie z. B. eine Dockingstation verwenden, wird der Anschluss an der Dockingstation in der Schnellansicht eventuell nicht angezeigt.

  • Angeschlossene Anzeigen

    • Inaktive Anzeigen sind grau unterlegt. SLI-Focus-Anzeigen sind mit einer grünen Umrandung gekennzeichnet.

  • PhysX-Konfiguration

    • An der PhysX-Wolke über den GPUs ist zu erkennen, dass alle aktiven Anzeigen PhysX nutzen. Sie zeigt auch die GPU an, die für die PhysX-Verarbeitung verwendet wird. Wenn kein Zeiger vorhanden ist, wurde die CPU für die PhysX-Verarbeitung ausgewählt.

Verwandtes Thema

  • PhysX GPU-Beschleunigung verwenden


Antialiasing

Im Hinblick auf Computergrafiken ist Antialiasing ein Verfahren zur Verringerung bzw. Begradigung von Stufen bei der Abbildung von Linien, die eigentlich gerade dargestellt werden sollten. Stufen treten auf, wenn die Auflösung der Anzeige auf dem Bildschirm nicht hoch genug ist, um eine gerade Linie darzustellen. Durch das Antialiasing wird die Intensität der Stufen verringert, indem die Stufen mit Farbzwischentönen umgeben werden. Hierdurch wird zwar das stufige Erscheinungsbild der Linien verringert, sie wirken jedoch unschärfer. Hier wird der Unterschied vergrößert dargestellt. Das Bild links ist auf Leistung eingestellt. Dieser Modus verwendet kein Antialiasing. Beim Bild rechts wird die Qualitätseinstellung verwendet, bei der das Antialiasing-Verfahren angewendet wird.

Antialiasing kann so eingestellt werden, dass entweder eine verbesserte Systemleistung oder eine verbesserte Bildqualität erzielt wird.

  • Die Einstellung, die eine bessere Leistung bewirkt, wird am besten dann verwendet, wenn das 3D-Bild animiert ist und es vor allem auf einen flüssigen Bewegungsablauf ankommt.

  • Die Qualitätseinstellung wird am besten dann verwendet, wenn 3D-Objekte detailgetreu und realistisch dargestellt werden sollen.

  • Auf der Seite zum Verwalten der 3D-Einstellungen können Sie bestimmte Antialiasing-Grade festlegen.

    • Der höhere Wert korrespondiert mit einem höheren Antialiasing-Grad. 16x ist eine höhere Qualitätseinstellung als 2x.

    Mit den GPUs der Serie GeForce stellte NVIDIA eine neue Form des Antialiasing mit der Bezeichnung Coverage Sampling vor, was sich auf die Antialiasing-Einstellungen 8x, 16x und 16xQ auswirkt. Weitere Informationen erhalten Sie in der technischen Beschreibung zur Lumenex Engine unter NVIDIA.com

  • Wenn Sie nicht genau wissen, wie Antialiasing konfiguriert wird, verwenden Sie die Option „Anwendungsgesteuert“. Die Anzeige passt sich automatisch den Spezifikationen der Anwendung an.


Blockierende Programme schließen

Der Wechsel des Grafikmodus bei laufender Anwendung wird nicht von allen Programmen unterstützt. Falls ein solches Programm einen 3D-Prozess ausführt, können Sie SLI-Einstellungen nur dann ändern, wenn zuvor das blockierende Programm geschlossen wurde.

Öffnen Sie das Programm auf dem Bildschirm und schließen Sie es dann auf eine für das Programm verfügbare Weise:

  • Klicken auf Datei->Beenden in der Menüleiste des Programms.

  • Klicken auf das Schließensymbol (X) in der oberen Ecke des Programmfensters.

Wenn Sie das blockierende Programm auf dem Windows-Desktop, in der Taskleiste oder durch Drücken von [Alt+Tab] nicht finden können, schließen Sie das Programm mithilfe des Windows Task-Managers:

  1. Drücken Sie [Strg+Alt+Entf] und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie im Windows Task-Manager in der Registerkarte für Anwendungen auf das blockierende Programm und dann auf Task beenden.

    3. Wenn das Programm in der Registerkarte Anwendungen nicht angezeigt wird, klicken Sie auf die Registerkarte Prozesse, dann auf die .exe-Bezeichnung des Programms und auf Prozess beenden.


Häufig gestellte Fragen (FAQ): NVIDIA Hybrid-Grafik

  • Was ist NVIDIA Hybrid-Grafik?

  • Was ist der Unterschied zwischen integrierter Grafikhardware und der diskreten GPU?

  • Wie kann ich prüfen, welcher Hybrid-Grafikmodus gerade aktiviert ist?

  • Wie ändere ich den Hybrid-Grafikmodus?

  • Wie ändere ich die standardmäßigen Hybrid Graphics-Einstellungen unter dem Windows-Energiesparplan?

  • Wie aktiviere ich den Energiesparmodus?

  • Mein Bildschirm flimmert, wenn sich der Hybrid-Grafikmodus ändert.

  • Warum erscheint das "!" Warnsymbol?

  • Warum unterscheidet sich der Hybrid Graphics-Modus von dem im Windows-Energiesparplan angegebenen Modus?

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

  • Wie kann ich weitere Anzeigen auf meinem Notebook aktivieren?

Was ist NVIDIA® Hybrid-Grafik?

NVIDIA® Hybrid-Grafik ist eine Technologie, die bei der Verwaltung von mehreren Grafikverarbeitungseinheiten (GPUs) Änderungen in der Grafikleistung und in den Energiesparerfordernissen berücksichtigt.

Es gibt zwei Hybrid-Grafikmodi:

  • Energie sparen. Im Energiesparmodus rendert nur die integrierte Grafikhardware Bilder und zeigt diese an. Alle diskreten NVIDIA-GPUs werden ausgeschaltet, wodurch der Stromverbrauch reduziert und der Betrieb des Notebooks kühler und leiser wird. Dadurch wird bei Notebooks auch die Lebensdauer des Notebook-Akkus maximiert.

  • Performance erhöhen. In diesem Modus werden alle diskreten NVIDIA-GPUs zum Rendering und Anzeigen mit verbesserter Grafikperformance eingeschaltet.

NVIDIA Hybrid Graphics wird nur unter den Betriebssystemen Windows Vista und Windows 7 unterstützt.

Zurück nach oben

Was ist der Unterschied zwischen integrierter Grafikhardware und der diskreten GPU?

Die integrierte Grafikhardware ist im Chipsatz der Platine integriert. Der Chipsatz ist die Komponente, die die Funktionsweise der Platine steuert, wie z. B. den Speicher, Ton und Kommunikation.

Die diskrete GPU ist eine eigenständige Komponente, die nur Grafikverarbeitungsfunktionen bereitstellt. Die diskrete GPU befindet sich normalerweise auf einer MXM-Karte oder auf der Systemplatine.

Zurück nach oben

Wie kann ich prüfen, welcher Hybrid-Grafikmodus gerade aktiviert ist?

Das Hybrid Graphics-Symbol erscheint im Infobereich der Windows-Taskleiste.

Mit dem Symbol wird der Grafikmodus folgendermaßen angezeigt:

Hybrid-Grafik-Infosymbol | Grafikmodus
 | Performanceerhöhungs-Modus
 | Performanceerhöhungs-Modus, der Energiesparplan gibt jedoch den Energiesparmodus an (Diese Bedingung trifft nicht auf Notebooks zu, die Hybrid-Modi nicht über den Windows-Energiesparplan steuern.)
 | Energiesparmodus
 | Energiesparmodus, der Energiesparplan gibt jedoch den Performanceerhöhungs-Modus an (Diese Bedingung trifft nicht auf Notebooks zu, die Hybrid-Modi nicht über den Windows-Energiesparplan steuern.)

Sie können die Maus über das Symbol halten oder darauf klicken, um ein Popup-Fenster einzublenden, in dem der aktuelle Grafikmodus angezeigt wird.

Wenn es im Popup-Fenster möglich ist, den Grafikmodus zu ändern, bedeutet das, dass der im Windows-Energiesparplan angegebene Grafikmodus wegen einer "blockierenden" Bedingung nicht aktiviert werden kann. Klicken Sie auf den Link und befolgen Sie die Anweisungen im Dialogfeld, um die "blockierenden" Bedingungen zu entfernen.

Siehe auchWarum unterscheidet sich der Hybrid Graphics-Modus von dem im Windows-Energiesparplan angegebenen Modus?

Zurück nach oben

Wie ändere ich den Hybrid-Grafikmodus?

Ein anderes Energiesparverfahren als der Windows-Energiesparplan

Lesen Sie in der Dokumentation Ihres Notebooks nach, ob Sie mit einem der folgenden Verfahren den Grafikmodus umschalten können:

  • Durch Betätigen einer speziellen Taste auf dem Notebook

  • Durch Verwendung einer Tastenkombination (Hotkeys)

  • Durch Verwendung des Hybrid Graphics-Symbols im Infobereich der Windows-Taskleiste. Klicken Sie auf das Symbol und wählen Sie den gewünschten Hybrid Graphics-Modus (Energie sparen oder Performance erhöhen) aus.

Wenn diese Optionen nicht zur Verfügung stehen, müssen Sie mithilfe des Windows-Energiesparplans zwischen den Grafikmodi hin- und herschalten.

Windows-Energiesparplan

Anweisung: Klicken Sie auf das Symbol Energieoptionen im Infobereich in der Windows-Taskleiste, um den Akkustand anzuzeigen, und wählen Sie dann den gewünschten Energiesparplan.

HINWEIS: Dieses Verfahren steht nicht zur Verfügung, wenn Ihr Notebook einen anderen Energiesparplan (nicht den Windows-Energiesparplan) unterstützt.

Sie steuern die Performance bzw. Energieeinsparungen über die Energieoptionen in jedem Windows-Energiesparplan. In der folgenden Tabelle wird ein Beispiel für übliche NVIDIA Hybrid SLI-Grafikmodi und Energiesparoptionen für die jeweiligen Energiesparpläne dargestellt. Ihr Notebook verfügt werkseitig eventuell über andere Einstellungen. Einzelheiten zu Ihrem Computer finden Sie in Ihrer Notebook-Dokumentation.

Beispiel für die Enerigespareinstellungen für Hybrid Graphics
Windows-Energiesparplan | Grafikmodus |  | Diskrete GPUs in den Schlafzustand versetzen nach
 | Akku | Im Netzstrombetrieb | Akku | Im Netzstrombetrieb
Ausgeglichen | Energie sparen | Energie sparen | 15 Minuten | Nie
Energiesparmodus | Energie sparen | Energie sparen | Nie | Nie
Hohe Leistung | Performance erhöhen | Performance erhöhen | Nie | Nie

Wenn Sie Ihre eigenen Einstellungen konfigurieren möchten, finden Sie Hinweise unter Wie ändere ich die standardmäßigen Hybrid Graphics-Einstellungen unter dem Windows-Energiesparplan?

Durch die Konfiguration des Windows-Energiesparplans können Sie den Computer so einstellen, dass er sich als Reaktion auf die folgenden Aktionen automatisch in einen bestimmten Grafikmodus schaltet:

  • Trennen eines Notebooks vom Netz, sodass es vom Akku mit Strom versorgt wird.

  • Anschließen des Notebooks ans Netz.

  • Aufrechterhalten des inaktiven Zustands auf dem Computer für die im Windows-Energiesparplan angegebene Zeitdauer.

Zurück nach oben

Wie ändere ich die standardmäßigen Hybrid Graphics-Einstellungen unter dem Windows-Energiesparplan?

Bei Systemen, bei denen Grafikmodi mithilfe des Windows-Energiesparplans umgeschaltet werden, können Sie die Hybrid Graphics-Einstellungen für jeden Energiesparplan folgendermaßen benutzerspezifisch einstellen:

  1. Klicken Sie auf das Symbol Energieoptionen im Infobereich in der Windows-Taskbar, um den Akkustand anzuzeigen, und klicken Sie dann auf Weitere Energieoptionen.

  2. Klicken Sie auf der Seite Wählen Sie einen Energiesparplan aus unter dem einzustellenden Energiesparplan auf Planeinstellungen ändern.

  3. Klicken Sie auf Erweiterte Energieeinstellungen ändern.

  4. Erweitern Sie auf der Registerkarte Erweiterte Einstellungen die Kategorie GPU-Einstellungen.

  5. Um den Grafikmodus zu ändern, erweitern Sie die Kategorie NVIDIA Hybrid-Grafik und nehmen Sie dann die folgenden Änderungen vor:

    1. Klicken Sie auf den Listenpfeil Im Akkubetrieb und wählen Sie dann den Grafikmodus, der verwendet werden soll, wenn der Computer unter diesem Energiesparplan über den Akku betrieben wird.

    2. Klicken Sie auf den Listenpfeil Eingesteckt und wählen Sie dann den Grafikmodus, der verwendet werden soll, wenn der Computer unter diesem Energiesparplan ans Netz angeschlossen ist.

  6. Um die automatischen Energiespar-Einstellungen zu ändern, erweitern Sie die Kategorie Diskrete GPUs in den Schlafzustand versetzen nach und nehmen Sie dann die folgenden Änderungen vor:

    1. Klicken Sie auf den Listenpfeil Im Akkubetrieb und wählen Sie dann die Option, die verwendet werden soll, wenn der Computer unter diesem Energiesparplan über den Akku betrieben wird.

    2. Klicken Sie auf den Listenpfeil Eingesteckt und wählen Sie dann die Option, die verwendet werden soll, wenn der Computer unter diesem Energiesparplan ans Netz angeschlossen ist.

  7. Wenn Sie die Einstellungen für andere Energiesparpläne ändern möchten, klicken Sie auf den Energiesparplan-Listenpfeil über dem Feld Kategorien und wählen Sie dann den Energiesparplan, der angepasst werden soll. Wiederholen Sie anschließend die Schritte 4 bis 6.

    8. TIPP: Sie können den Computer so einstellen, dass immer der Performanceerhöhungs-Modus aktiviert ist. Wählen Sie hierzu diese Einstellung für alle drei Energiesparpläne: Ausgeglichen, Energiesparer und Hohe Leistung.

  8. Klicken Sie auf OK und dann auf Änderungen speichern.

Zurück nach oben

Wie aktiviere ich den Energiesparmodus?

Es können Bedingungen vorherrschen, die den Wechsel in den Hybrid-Grafik-Energiesparmodus blockieren. Führen Sie zum Entfernen dieser Bedingungen eine oder beide der folgenden Verfahren aus:

  • Achten Sie darauf, dass nur die integrierte Anzeige bzw. eine Anzeige verwendet wird, die an den primären VGA-Anschluss angeschlossen ist. Trennen Sie alle anderen Anzeigen.

    • Bei allen anderen Anzeigen muss die diskrete GPU aktiv sein. Wenn die diskrete GPU aktiv ist, befinden Sie sich nicht im Energiesparmodus.

  • Das Hybrid Graphics-Symbol erscheint im Infobereich der Windows-Taskleiste. Klicken Sie anschließend auf In den Energiesparmodus schalten.

Zurück nach oben

Mein Bildschirm flimmert, wenn sich der Hybrid-Grafikmodus ändert.

Es ist normal, dass beim Wechsel des Grafikmodus der Bildschirm kurz einfriert oder flimmert, da die Grafikkarte während des Wechsels die Anzeige nicht aktualisiert. Nichtsdestotrotz funktionieren Ihr Computer und die laufenden Anwendungen normal und die Anwendungen stehen nach dem Moduswechsel wieder zur Verfügung.

Zurück nach oben

Warum erscheint das "!" Warnsymbol?

Warum unterscheidet sich der Hybrid Graphics-Modus von dem im Windows-Energiesparplan angegebenen Modus?

Mit dem Warnsignal "!" neben dem Hybrid Graphics-Infosymbol wird angezeigt, dass der tatsächliche Grafikmodus nicht mit dem Windows-Energiesparplan übereinstimmt.

Der Wechsel des Grafikmodus wird nicht von allen Anwendungen unterstützt, während die jeweilige Anwendung ausgeführt wird. Wenn Sie die Energiesparpläne ändern, während diese Anwendungen ausgeführt werden, bleibt der Grafikmodus unverändert und beim Infosymbol wird ein "!" angezeigt.

HINWEIS: Nur die NVIDIA Hybrid-Grafikmodi werden durch Anwendungen beeinträchtigt, die keine Modusänderungen unterstützen. Alle anderen Energiespar-Einstellungen sind eingestellt.

Siehe auch:

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Wie ändere ich den Hybrid-Grafikmodus?

Zurück nach oben

Warum werde ich aufgefordert, meine Anwendung zu beenden?

Der Wechsel des Grafikmodus wird nicht von allen Anwendungen unterstützt, während die jeweilige Anwendung ausgeführt wird. Wenn Sie in diesem Fall versuchen, den Grafikmodus zu ändern, wird ein Dialogfeld eingeblendet, in dem die Anwendungen aufgeführt werden, die vor dem Umschalten des Modus geschlossen werden müssen.

Zurück nach oben

Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

Wenn Sie die blockierende Anwendung nicht auf dem Windows-Desktop, in der Taskleiste oder durch Drücken von [Alt+Tab] finden können, schließen Sie die Anwendung mithilfe des Windows Task-Managers:

  1. Drücken Sie [Strg+Alt+Entf] und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie im Windows Task-Manager in der Registerkarte für Anwendungen auf die blockierende Anwendung und dann auf Task beenden.

    3. Es ist auch möglich, dass Sie die blockierende Anwendung in der Registerkarte für Prozesse suchen müssen.

Zurück nach oben

Wie kann ich weitere Anzeigen auf meinem Notebook aktivieren?

Sie können eine externe Anzeige an den primären VGA-Anschluss ohne Beeinträchtigung des Hybrid-Grafikmodus anschließen. Sie müssen nur darauf achten, dass Sie die Anzeige über die Seite Windows-Grafikeinstellungen oder in der NVIDIA Systemsteuerung aktivieren.

Alle anderen externen Anzeigen werden von der diskreten GPU gesteuert. In diesem Fall werden Sie beim erstmaligen Anschluss der Anzeige von Windows gefragt, ob Sie die Anzeige aktivieren möchten. Wenn Sie Ja wählen, wird der Hybrid Graphics-Modus Performance erhöhen aktiviert und die Anzeige leuchtet auf.

Wenn Sie Nein wählen und dann aber die Anzeige zu einem späteren Zeitpunkt verwenden möchten, müssen Sie in einen Energiesparplan umschalten, in dem der Performanceerhöhungs-Modus angegeben ist, und dann die Anzeige über die Windows-Grafikeinstellungen aktivieren.

Zurück nach oben


Häufig gestellte Fragen (FAQ): NVIDIA Hybrid SLI-Grafik für Desktop-Systeme

  • Was ist NVIDIA Hybrid SLI-Grafik?

  • Was ist der Unterschied zwischen der GPU auf der Platine und einer diskreten GPU?

  • Wie kann ich prüfen, welcher Hybrid SLI-Grafikmodus gerade aktiviert ist?

  • Wie ändere ich den Hybrid SLI-Grafikmodus?

  • Wie ändere ich die standardmäßigen Hybrid SLI-Grafikmodi unter dem Windows-Energiesparplan?

  • Wie aktiviere ich die Energiesparmodus-Option?

  • Mein Bildschirm friert ein, wenn sich der Hybrid SLI-Grafikmodus ändert.

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

  • Wie funktioniert Hybrid SLI-Grafik mit SLI-Desktop-PCs?

  • Wie funktioniert Hybrid SLI-Grafik mit mehreren Anzeigen auf meinem Desktop, und welche Anzeigekonfigurationen sind unterstützt?

  • Wie kann ich weitere Anzeigen auf meinem Desktop-Computer aktivieren?

  • Wie wähle ich aus, welche Anzeige im Performancesteigerungs-Modus verwendet werden soll?

  • Warum erscheint auf einigen Anzeigen kein Bild?

Was ist NVIDIA® Hybrid SLI® Grafik?

NVIDIA® Hybrid SLI® Graphics verwaltet mehrere Grafikverarbeitungseinheiten (GPUs) und berücksichtigt dabei Änderungen in der Grafikleistung und in den Energiesparerfordernissen. Dabei wirken zwei Technologien zusammen: GeForce® Boost und HybridPower™. Beim gemeinsamen Einsatz mit den NVIDIA GPUs auf der Hauptplatine maximiert GeForce® Boost die Leistung der diskreten NVIDIA GPUs. HybridPower™ maximiert die Grafikperformance nach Bedarf. Bei normaler Verwendung ist der Betrieb leise und stromsparend. Diese Technologien sind auf Systemen verfügbar, die mit mindestens einer NVIDIA Hybrid SLI-fähigen GPU und einer NVIDIA Hybrid SLI-fähigen Hauptplatine ausgestattet sind.

NVIDIA Hybrid Graphics wird nur unter den Betriebssystemen Windows Vista und Windows 7 unterstützt.

Für Desktop-Computer stehen drei Hybrid SLI-Grafikmodi zur Verfügung:

  • Energie sparen. Im Energiesparmodus rendert nur die GPU auf der Platine Bilder und zeigt diese an. Alle diskreten NVIDIA-GPUs werden ausgeschaltet, wodurch der Stromverbrauch reduziert und der Betrieb des Notebooks kühler und leiser wird.

HINWEIS: Der Energiesparmodus ist bei einigen Hybrid SLI-PCs nicht verfügbar.

  • Performance steigern. In diesem Modus werden zusätzlich zur GPU auf der Platine alle diskreten NVIDIA-GPUs zum Rendering und Anzeigen mit verbesserter Grafikperformance eingeschaltet. Die NVIDIA GPU auf der Platine wird zusammen mit den diskreten NVIDIA-GPUs verwendet. Zusammen maximieren sie die Grafikperformance.

  • Weitere Anzeigen. Verwenden Sie diesen Modus, wenn Sie Anzeigen verwenden möchten, die sowohl an die GPU auf der Platine als auch an die diskrete NVIDIA-GPU angeschlossen sind.

In der folgenden Tabelle werden die hauptsächlichen Unterschiede zwischen den Hybrid SLI-Grafikmodi zusammengefasst:

Hybrid SLI-Grafikmodus | Benutzte GPUs | Anzeigen, die verwendet werden können
Energie sparen | Nur GPU auf Platine | Bis zu zwei Anzeigen, die an die GPU auf der Platine angeschlossen sind
Performance steigern | Diskrete GPUs und die GPU auf der Platine arbeiten zusammen. | Bis zu zwei Anzeigen, die entweder an die GPU auf der Platine oder an die diskrete GPU angeschlossen sind
Weitere Anzeigen | Alle GPUs stehen zur Verfügung und arbeiten unabhängig voneinander. | Alle Anzeigen, die sowohl an die GPUs auf der Platine als auch an diskrete GPUs angeschlossen sind

Siehe auch: Wie funktioniert Hybrid SLI-Grafik mit SLI-Desktop-PCs?

Zurück nach oben

Was ist der Unterschied zwischen der GPU auf der Platine und einer diskreten GPU?

Bei der GPU auf der Platine handelt es sich um eine GPU, die im Chipsatz der Platine integriert ist. Der Chipsatz ist die Komponente, die die Funktionsweise der Platine steuert, wie z. B. den Speicher, Ton und Kommunikation.

Die diskrete GPU ist eine eigenständige Komponente, die nur Grafikverarbeitungsfunktionen bereitstellt. Die diskrete GPU befindet sich normalerweise auf einer standardmäßigen einbaubaren PCI Express-Grafikkarte.

Zurück nach oben

Wie kann ich prüfen, welcher Hybrid SLI-Grafikmodus gerade aktiviert ist?

Das Hybrid SLI-Symbol erscheint im Infobereich der Windows-Taskleiste.

Mit dem Symbol wird der Grafikmodus folgendermaßen angezeigt:

Hybrid SLI-Infosymbol | Grafikmodus
 | Performance steigern
 | Energie sparen
 | Weitere Anzeigen

Sie können die Maus über das Symbol halten oder darauf klicken, um den aktuellen Grafikmodus zu bestimmen.

Zurück nach oben

Wie ändere ich den Hybrid SLI-Grafikmodus?

So ändern Sie den Grafikmodus:

  1. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows-Taskleiste, um das Auswahlfenster für den Hybrid SLI-Modus zu öffnen.

  2. Wählen Sie den gewünschten Hybrid SLI-Modus aus: Energie sparen, Performance steigern oder Weitere Anzeigen.

    Die Änderungen werden sofort übernommen und das Fenster geschlossen.

Zurück nach oben

Wie ändere ich die standardmäßigen Hybrid SLI-Grafikmodi unter dem Windows-Energiesparplan?

Die Grafikmodi für Desktop-Systeme funktionieren unabhängig vom Windows-Energiesparplan. Sie können jedoch auf Hybrid SLI-PCs, die den Energiesparmodus unterstützen, mithilfe des Windows-Energiesparplans steuern, ob der Hybrid SLI-Energiesparmodus aktiviert werden soll, wenn sich das System im Leerlauf befindet.

Unter Umständen hat der Hersteller des PC eindeutige Standardeinstellungen festgelegt. Die typischen standardmäßigen Energiespareinstellungen lauten wie folgt:

Typische standardmäßige Energiespareinstellungen
Windows-Energiesparplan | Energie sparen, wenn
Ausgeglichen | Nie
Energiesparmodus | Nie
Hohe Leistung | Nie

So ändern Sie diese Standardeinstellungen:

  1. Öffnen Sie die Windows-Systemsteuerung und doppelklicken Sie auf Energieoptionen.

  2. Klicken Sie auf der Seite Wählen Sie einen Energiesparplan aus unter dem einzustellenden Energiesparplan auf Planeinstellungen ändern.

  3. Klicken Sie auf Erweiterte Energieeinstellungen ändern.

  4. Erweitern Sie auf der Registerkarte Erweiterte Einstellungen zuerst die Kategorie GPU-Einstellungen und dann die Kategorie Energie sparen, wenn.

  5. Klicken Sie auf den Listenpfeil Einstellung und wählen Sie dann die Option, die Sie für diesen Energiesparplan verwenden möchten.

  6. Wenn Sie die Einstellungen für andere Energiesparpläne ändern möchten, klicken Sie auf den Energiesparplan-Listenpfeil über dem Feld Kategorien und wählen Sie dann den Energiesparplan, der angepasst werden soll. Wiederholen Sie anschließend die Schritte 4 und 5.

  7. Klicken Sie auf OK und dann auf Änderungen speichern.

Zurück nach oben

Wie aktiviere ich die Energiesparoption im Auswahlfenster für den Hybrid SLI-Modus?

Um die Energiesparmodus-Option zu aktivieren, schließen Sie mindestens eine Anzeige an die GPU auf der Platine an.

Sie müssen u. U. zuerst in den Weitere Anzeigen-Modus schalten und dann die Anzeige an die GPU auf der Platine anschließen. Die Anzeige muss aufleuchten.

Zurück nach oben

Mein Bildschirm friert ein, wenn sich der Hybrid SLI-Grafikmodus ändert.

Es ist normal, dass beim Wechsel des Grafikmodus der Bildschirm kurz einfriert, da die Grafikkarte während des Wechsels die Anzeige nicht aktualisiert. Nichtsdestotrotz funktionieren Ihr Computer und die laufenden Anwendungen normal und die Anwendungen stehen nach dem Moduswechsel wieder zur Verfügung.

Zurück nach oben

Warum werde ich aufgefordert, meine Anwendung zu beenden?

Einige Anwendungen können nicht dynamisch während des Betriebs zu einer anderen GPU umschalten. Wenn Sie in diesem Fall versuchen, den Grafikmodus zu ändern, wird ein Dialogfeld eingeblendet, in dem die Anwendungen aufgeführt werden, die vor dem Umschalten des Modus geschlossen werden müssen.

Zurück nach oben

Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

Wenn Sie die blockierende Anwendung nicht auf dem Windows-Desktop, in der Taskleiste oder durch Drücken von [Alt+Tab] finden können, schließen Sie die Anwendung mithilfe des Windows Task-Managers:

  1. Drücken Sie [Strg+Alt+Entf] und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie im Windows Task-Manager in der Registerkarte für Anwendungen auf die blockierende Anwendung und dann auf Task beenden.

    3. Es ist auch möglich, dass Sie die blockierende Anwendung in der Registerkarte für Prozesse suchen müssen.

Zurück nach oben

Wie funktioniert Hybrid SLI-Grafik mit SLI-Desktop-PCs?

SLI-Desktop-PCs sind Computer, die mindestens zwei SLI-fähige diskrete GPUs enthalten. Diese GPUs arbeiten zusammen und erhöhen die Grafikperformance, wenn SLI über die Seite NVIDIA Systemsteuerung – SLI-Konfiguration einstellen aktiviert wird.

In der folgenden Tabelle wird beschrieben, wie die Aktivierung des SLI-Modus auf SLI-Desktop-PCs (PCs mit mehreren SLI-fähigen diskreten GPUs) durch den jeweiligen Hybrid SLI-Grafikmodus beeinflusst wird.

Hybrid SLI-Grafikmodus | Auswirkung auf SLI-Desktop-PCs (mehrere diskrete GPUs) | Anzeigen, die verwendet werden können
Energie sparen | Der SLI-Modus wird automatisch deaktiviert und kann nicht wieder aktiviert werden. Die Seite NVIDIA Systemsteuerung – SLI-Konfiguration einstellen steht nicht zur Verfügung. | Bis zu zwei Anzeigen, die an die GPU auf der Platine angeschlossen sind
Performance steigern | Der SLI-Modus wird automatisch aktiviert und kann nicht wieder deaktiviert werden. | Eine Anzeige, die an die GPU auf der Platine angeschlossen ist
Weitere Anzeigen | Der SLI-Modus wird automatisch deaktiviert, kann jedoch über die NVIDIA Systemsteuerung wieder aktiviert werden. | SLI aktiviert: Eine Anzeige, die an eine der diskreten GPUs angeschlossen ist SLI deaktiviert: Alle Anzeigen, die sowohl an die GPUs auf der Platine als auch an diskrete GPUs angeschlossen sind

Zurück nach oben

Wie funktioniert Hybrid SLI-Grafik mit mehreren Anzeigen auf meinem Desktop, und welche Anzeigekonfigurationen sind unterstützt?

Siehe

  • Was ist NVIDIA Hybrid SLI-Grafik?

  • Wie funktioniert Hybrid SLI-Grafik mit SLI-Desktop-PCs?

Zurück nach oben

Wie kann ich weitere Anzeigen auf meinem Desktop-Computer aktivieren?

  1. Klicken Sie nach Anschluss der Anzeigen auf das Hybrid SLI-Symbol im Infobereich der Windows-Taskleiste, und wählen Sie dann Weitere Anzeigen.

    2. Die Windows-Grafikeinstellungen werden angezeigt.

  2. Rechtsklicken Sie auf die Anzeige, die aktiviert werden soll, und klicken Sie dann auf Anschließen und auf OK.

Im Anschluss an die vorherigen Schritte:

  • Wenn Sie den Hybrid SLI-Performancesteigerungs-Modus mit den an die diskrete GPU angeschlossenen Anzeigen verwenden möchten...

    1. Deaktivieren Sie über die Seite Windows Grafikeinstellungen die Anzeigen, die an die Platine angeschlossen sind, und aktivieren Sie die Anzeigen, die an die gewünschte diskrete GPU angeschlossen sind.

    2. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows-Taskleiste, und wählen Sie dann Performance steigern.

HINWEIS: Anzeigen, die an die diskrete GPU mit aktiviertem Performancesteigerungs-Modus angeschlossen sind, können bei einem SLI-Desktop-PC nicht aktiviert werden. Siehe Tabelle unter Was ist NVIDIA Hybrid SLIGrafik?

  • Wenn Sie den Hybrid SLI-Energiesparmodus verwenden möchten:

    1. Achten Sie darauf, dass mindestens eine Anzeige an die GPU auf der Platine angeschlossen ist.

    2. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows-Taskleiste, und wählen Sie dann Energie sparen.

      3. HINWEIS: Sie müssen Anzeigen, die an diskrete GPUs angeschlossen sind, nicht trennen, jedoch sind nur die eine oder beide Anzeigen, die an die GPU auf der Platine angeschlossen sind, nach dem Wechsel in den Energiesparmodus aktiv.

Zurück nach oben

Wie wähle ich aus, welche Anzeige im Performancesteigerungs-Modus verwendet werden soll?

  1. Achten Sie darauf, dass die zu verwendende Anzeige angeschlossen ist.

  2. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows-Taskleiste, und wählen Sie dann Weitere Anzeigen.

    3. Die Windows-Grafikeinstellungen werden angezeigt.

  3. Rechtsklicken Sie auf die Anzeige(n), die im Performancesteigerungs-Modus verwendet werden soll(en), klicken Sie auf Anschließen und dann auf Übernehmen.

  4. Für alle Anzeigen, die nicht an dieselbe GPU wie die Anzeige angeschlossen ist, die Sie im Performancesteigerungs-Modus verwenden möchten -

    5. Rechtsklicken Sie auf diejenige Anzeige, entfernen Sie die Markierung im Kontrollkästchen Anschließen, um die Anzeige zu abzunehmen, und klicken Sie dann auf Übernehmen.

  5. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows-Taskleiste, und wählen Sie dann Performance steigern.

Um sicherzustellen, dass die Anzeige, die verwendet werden soll, nach dem Wechsel in den Performancesteigerungs-Modus aktiviert ist, müssen Sie alle anderen Anzeigen wie in Schritt 4 beschrieben deaktivieren.

HINWEIS: Bei einem SLI-Desktop-PC können Anzeigen, die an die diskrete GPU mit aktiviertem Performancesteigerungs-Modus angeschlossen sind, nicht aktiviert werden. Siehe Tabelle unter Was ist NVIDIA Hybrid SLI-Grafik?

Zurück nach oben

Warum erscheint auf einigen Anzeigen kein Bild?

Es ist möglich, dass manche Anzeigen deaktiviert sind, je nachdem, welcher Hybrid SLI-Grafikmodus eingestellt ist.

Performance steigern

  • Wenn bei einem SLI-Desktop-PC Anzeigen an die diskrete GPU angeschlossen sind, sind diese inaktiv.

  • Bei einem SLI-Desktop-PC wird nur jeweils eine Anzeige verwendet – alle anderen Anzeigen sind inaktiv.

      • Mit der Seite NVIDIA Systemsteuerung – SLI-Konfiguration einstellen können Sie auswählen, welche Anzeige Sie verwenden möchten.

Energie sparen

Wenn Anzeigen an die diskrete GPU angeschlossen sind, werden sie inaktiv.

Weitere Anzeigen

  • Sie müssen die Seite Windows-Grafikeinstellungen aufrufen und alle Anzeigen, die Sie verwenden möchten, anschließen.

  • Bei einem SLI-Desktop-PC mit aktiviertem SLI-Modus wird nur jeweils eine Anzeige verwendet – alle anderen Anzeigen sind inaktiv.

      • Mit der Seite NVIDIA Systemsteuerung – SLI-Konfiguration einstellen können Sie auswählen, welche Anzeige Sie verwenden möchten.

Zurück nach oben


Häufig gestellte Fragen (FAQ): NVIDIA Hybrid SLI-Grafik für Notebook-Systeme

  • Was ist NVIDIA Hybrid SLI-Grafik?

  • Was ist der Unterschied zwischen der GPU auf der Platine und einer diskreten GPU?

  • Wie kann ich prüfen, welcher Hybrid SLI-Grafikmodus gerade aktiviert ist?

  • Wie ändere ich den Hybrid SLI-Grafikmodus?

  • Wie ändere ich die standardmäßigen Hybrid SLI-Grafikeinstellungen unter dem Windows-Energiesparplan?

  • Mein Bildschirm friert ein, wenn sich der Hybrid SLI-Grafikmodus ändert.

  • Warum erscheint das "!" Warnsymbol?

  • Warum unterscheidet sich der Hybrid SLI-Grafikmodus von dem im Windows-Energiesparplan angegebenen Modus?

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

  • Wie kann ich weitere Anzeigen auf meinem Notebook aktivieren?

Was ist NVIDIA® Hybrid SLI® Grafik?

NVIDIA® Hybrid SLI® Graphics verwaltet mehrere Grafikverarbeitungseinheiten (GPUs) und berücksichtigt dabei Änderungen in der Grafikleistung und in den Energiesparerfordernissen. Dabei wirken zwei Technologien zusammen: GeForce® Boost und HybridPower™. Beim gemeinsamen Einsatz mit den NVIDIA GPUs auf der Hauptplatine maximiert GeForce® Boost die Leistung der diskreten NVIDIA GPUs. HybridPower™ maximiert die Grafikperformance nach Bedarf. Bei normaler Verwendung ist der Betrieb leise und stromsparend. Diese Technologien sind auf Systemen verfügbar, die mit mindestens einer NVIDIA Hybrid SLI-fähigen GPU und einer NVIDIA Hybrid SLI-fähigen Hauptplatine ausgestattet sind.

Für Notebooks stehen zwei Hybrid SLI-Grafikmodi zur Verfügung:

  • Energie sparen. Im Energiesparmodus rendert nur die GPU auf der Platine Bilder und zeigt diese an. Alle diskreten NVIDIA-GPUs werden ausgeschaltet, wodurch der Stromverbrauch reduziert und der Betrieb des Notebooks kühler und leiser wird. Dadurch wird bei Notebooks auch die Lebensdauer des Notebook-Akkus maximiert.

  • Performance steigern. In diesem Modus werden zusätzlich zur GPU auf der Platine alle diskreten NVIDIA-GPUs zum Rendering und Anzeigen mit verbesserter Grafikperformance eingeschaltet. Die NVIDIA GPU auf der Platine wird zusammen mit der diskreten NVIDIA GPU verwendet. Zusammen maximieren sie die Grafikperformance.

NVIDIA Hybrid Graphics wird nur unter den Betriebssystemen Windows Vista und Windows 7 unterstützt.

Zurück nach oben

Was ist der Unterschied zwischen der GPU auf der Platine und einer diskreten GPU?

Bei der GPU auf der Platine handelt es sich um eine GPU, die im Chipsatz der Platine integriert ist. Der Chipsatz ist die Komponente, die die Funktionsweise der Platine steuert, wie z. B. den Speicher, Ton und Kommunikation.

Die diskrete GPU ist eine eigenständige Komponente, die nur Grafikverarbeitungsfunktionen bereitstellt. Die diskrete GPU befindet sich normalerweise auf einer MXM-Karte oder auf der Systemplatine.

Zurück nach oben

Wie kann ich prüfen, welcher Hybrid SLI-Grafikmodus gerade aktiviert ist?

Das Hybrid SLI-Symbol erscheint im Infobereich der Windows-Taskleiste.

Mit dem Symbol wird der Grafikmodus folgendermaßen angezeigt:

Performancesteigerungs-Modus, der Energiesparplan gibt jedoch den Energiesparmodus an

(Diese Bedingung trifft nicht auf Notebooks zu, die Hybrid SLI-Modi nicht über den Windows-Energiesparplan steuern.)

Hybrid SLI-Infosymbol | Grafikmodus
 | Performancesteigerungs-Modus
 | Performancesteigerungs-Modus, der Energiesparplan gibt jedoch den Energiesparmodus an
 | Energiesparmodus
 | Energiesparmodus, der Energiesparplan gibt jedoch den Performancesteigerungs-Modus an (Diese Bedingung trifft nicht auf Notebooks zu, die Hybrid SLI-Modi nicht über den Windows-Energiesparplan steuern.)
 | Weitere Anzeigen (mit manchen Systemen nicht verfügbar)

Sie können die Maus über das Symbol halten oder darauf klicken, um ein Popup-Fenster einzublenden, in dem der aktuelle Grafikmodus angezeigt wird.

Wenn es im Popup-Fenster möglich ist, den Grafikmodus zu ändern, bedeutet das, dass der im Windows-Energiesparplan angegebene Grafikmodus wegen einer "blockierenden" Bedingung nicht aktiviert werden kann. Klicken Sie auf den Link und befolgen Sie die Anweisungen im Dialogfeld, um die "blockierenden" Bedingungen zu entfernen.

Siehe auch Warum ist der Hybrid SLI-Modus anders als der im Energiesparplan von Windows Vista angegebene Modus?

Zurück nach oben

Wie ändere ich den Hybrid SLI-Grafikmodus?

Ein anderes Energiesparverfahren als der Windows-Energiesparplan

Lesen Sie in der Dokumentation Ihres Notebooks nach, ob Sie mit einem der folgenden Verfahren den Grafikmodus umschalten können:

  • Durch Betätigen einer speziellen Taste auf dem Notebook

  • Durch Verwendung einer Tastenkombination (Hotkeys)

  • Durch Verwendung des Hybrid SLI-Grafiksymbols im Infobereich der Windows-Taskleiste. Klicken Sie auf das Symbol und wählen Sie den gewünschten Hybrid SLI-Grafikmodus (Energie sparen oder Performance steigern) aus.

Wenn diese Optionen nicht zur Verfügung stehen, müssen Sie mithilfe des Windows-Energiesparplans zwischen den Grafikmodi hin- und herschalten.

Windows-Energiesparplan

Anweisung: Klicken Sie auf das Symbol Energieoptionen im Infobereich in der Windows-Taskleiste, um den Akkustand anzuzeigen, und wählen Sie dann den gewünschten Energiesparplan.

HINWEIS: Dieses Verfahren steht nicht zur Verfügung, wenn Ihr Notebook einen anderen Energiesparplan (nicht den Windows-Energiesparplan) unterstützt.

Sie steuern die Performance bzw. Energieeinsparungen über die Energieoptionen in jedem Windows-Energiesparplan. In der folgenden Tabelle wird ein Beispiel für übliche NVIDIA Hybrid SLI-Grafikmodi und Energiesparoptionen für die jeweiligen Energiesparpläne dargestellt. Ihr Notebook verfügt werkseitig eventuell über andere Einstellungen. Einzelheiten zu Ihrem Computer finden Sie in Ihrer Notebook-Dokumentation.

Beispiel für die Enerigespareinstellungen für Hybrid SLI-Grafiken
Windows-Energiesparplan | Grafikmodus |  | Diskrete GPUs in den Schlafzustand versetzen nach
 | Akku | Im Netzstrombetrieb | Akku | Im Netzstrombetrieb
Ausgeglichen | Energie sparen | Energie sparen | 15 Minuten | Nie
Energiesparmodus | Energie sparen | Energie sparen | Nie | Nie
Hohe Leistung | Performance steigern | Performance steigern | Nie | Nie

Wenn Sie die Einstellungen in Ihrem Notebook konfigurieren oder prüfen möchten, finden Sie Hinweise hierzu unter Wie ändere ich die standardmäßigen Hybrid Graphics-Einstellungen unter dem Windows-Energiesparplan?

Durch die Konfiguration des Windows-Energiesparplans können Sie den Computer so einstellen, dass er sich als Reaktion auf die folgenden Aktionen automatisch in einen bestimmten Grafikmodus schaltet:

  • Trennen eines Notebooks vom Netz, sodass es vom Akku mit Strom versorgt wird.

  • Anschließen des Notebooks ans Netz.

  • Aufrechterhalten des inaktiven Zustands auf dem Computer für die im Windows-Energiesparplan angegebene Zeitdauer.

Zurück nach oben

Wie ändere ich die standardmäßigen Hybrid SLI-Grafikeinstellungen unter dem Windows-Energiesparplan?

Bei Systemen, bei denen Grafikmodi mithilfe des Windows-Energiesparplans umgeschaltet werden, können Sie die Hybrid SLI-Grafikeinstellungen für jeden Energiesparplan folgendermaßen benutzerspezifisch einstellen:

  1. Klicken Sie auf das Symbol Energieoptionen im Infobereich in der Windows-Taskbar, um den Akkustand anzuzeigen, und klicken Sie dann auf Weitere Energieoptionen.

  2. Klicken Sie auf der Seite Wählen Sie einen Energiesparplan aus unter dem einzustellenden Energiesparplan auf Planeinstellungen ändern.

  3. Klicken Sie auf Erweiterte Energieeinstellungen ändern.

  4. Erweitern Sie auf der Registerkarte Erweiterte Einstellungen die Kategorie GPU-Einstellungen.

  5. Um den Grafikmodus zu ändern, erweitern Sie die Kategorie NVIDIA Hybrid SLI-Grafik und nehmen Sie dann die folgenden Änderungen vor:

    1. Klicken Sie auf den Listenpfeil Im Akkubetrieb und wählen Sie dann den Grafikmodus, der verwendet werden soll, wenn der Computer unter diesem Energiesparplan über den Akku betrieben wird.

    2. Klicken Sie auf den Listenpfeil Eingesteckt und wählen Sie dann den Grafikmodus, der verwendet werden soll, wenn der Computer unter diesem Energiesparplan ans Netz angeschlossen ist.

  6. Um die automatischen Energiespar-Einstellungen zu ändern, erweitern Sie die Kategorie Diskrete GPUs in den Schlafzustand versetzen nach und nehmen Sie dann die folgenden Änderungen vor:

    1. Klicken Sie auf den Listenpfeil Im Akkubetrieb und wählen Sie dann die Option, die verwendet werden soll, wenn der Computer unter diesem Energiesparplan über den Akku betrieben wird.

    2. Klicken Sie auf den Listenpfeil Eingesteckt und wählen Sie dann die Option, die verwendet werden soll, wenn der Computer unter diesem Energiesparplan ans Netz angeschlossen ist.

  7. Wenn Sie die Einstellungen für andere Energiesparpläne ändern möchten, klicken Sie auf den Energiesparplan-Listenpfeil über dem Feld Kategorien und wählen Sie dann den Energiesparplan, der angepasst werden soll. Wiederholen Sie anschließend die Schritte 4 bis 6.

    8. TIPP: Sie können den Computer so einstellen, dass immer der Performancesteigerungs-Modus aktiviert ist. Wählen Sie hierzu diese Einstellung für alle drei Energiesparpläne: Ausgeglichen, Energiesparer und Hohe Leistung.

  8. Klicken Sie auf OK und dann auf Änderungen speichern.

Zurück nach oben

Mein Bildschirm friert ein, wenn sich der Hybrid SLI-Grafikmodus ändert.

Es ist normal, dass beim Wechsel des Grafikmodus der Bildschirm kurz einfriert, da die Grafikkarte während des Wechsels die Anzeige nicht aktualisiert. Nichtsdestotrotz funktionieren Ihr Computer und die laufenden Anwendungen normal und die Anwendungen stehen nach dem Moduswechsel wieder zur Verfügung.

Zurück nach oben

Warum erscheint das "!" Warnsymbol?

Warum unterscheidet sich der Hybrid SLI-Grafikmodus von dem im Windows-Energiesparplan angegebenen Modus?

Mit dem Warnsignal "!" neben dem Hybrid Graphics-Infosymbol wird angezeigt, dass der tatsächliche Grafikmodus nicht mit dem Windows-Energiesparplan übereinstimmt.

Der Wechsel des Grafikmodus wird nicht von allen Anwendungen unterstützt, während die jeweilige Anwendung ausgeführt wird. Wenn Sie die Energiesparpläne ändern, während diese Anwendungen ausgeführt werden, bleibt der Grafikmodus unverändert und beim Infosymbol wird ein "!" angezeigt.

HINWEIS: Nur die NVIDIA Hybrid SLI-Grafikmodi werden durch Anwendungen beeinträchtigt, die keine Modusänderungen unterstützen. Alle anderen Energiespar-Einstellungen sind eingestellt.

Siehe auch:

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Wie ändere ich den Hybrid SLI-Modus?

Zurück nach oben

Warum werde ich aufgefordert, meine Anwendung zu beenden?

Der Wechsel des Grafikmodus wird nicht von allen Anwendungen unterstützt, während die jeweilige Anwendung ausgeführt wird. Wenn Sie in diesem Fall versuchen, den Grafikmodus zu ändern, wird ein Dialogfeld eingeblendet, in dem die Anwendungen aufgeführt werden, die vor dem Umschalten des Modus geschlossen werden müssen.

Zurück nach oben

Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

Wenn Sie die blockierende Anwendung nicht auf dem Windows-Desktop, in der Taskleiste oder durch Drücken von [Alt+Tab] finden können, schließen Sie die Anwendung mithilfe des Windows Task-Managers:

  1. Drücken Sie [Strg+Alt+Entf] und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie im Windows Task-Manager in der Registerkarte für Anwendungen auf die blockierende Anwendung und dann auf Task beenden.

    3. Es ist auch möglich, dass Sie die blockierende Anwendung in der Registerkarte für Prozesse suchen müssen.

Zurück nach oben

Wie kann ich weitere Anzeigen auf meinem Notebook aktivieren?

Sie können eine weitere Anzeige anschließen, ohne den Hybrid SLI-Grafikmodus zu beeinträchtigen. Es sind hierfür keine weiteren Maßnahmen notwendig; die Anzeige muss nur über die Windows-Grafikeinstellungen bzw. die NVIDIA Systemsteuerung aktiviert werden.

Zurück nach oben


Blockierprogramme außer Kraft setzen

Führt ein Programm einen 3D-Prozess aus, können Sie Hybrid-Grafikmodi nur dann umschalten, wenn zuvor die Blockierprogramme geschlossen wurden.

Sie können den Blockiervorgang einiger Programme in den folgenden Situationen außer Kraft setzen:

  • Aufgrund eines bestimmten Programms können Sie die Hybrid-Grafikmodi nicht umschalten. Sie möchten jedoch prüfen, ob das Programm ordnungsgemäß ausgeführt wird.

    • In diesem Fall können Sie festlegen, dass das Programm das Umschalten zwischen den Hybrid-Grafikmodi nicht verhindern soll.

    Hinweis: Einige Programme werden eigens vom System verwaltet, damit ein Umschalten der Hybrid-Grafikmodi durch den Benutzer verhindert wird. Der Blockiervorgang dieser Programme kann nicht geändert werden.

  • Ein bestimmtes Programm verhindert das Umschalten zwischen Hybrid-Grafikmodi nicht, wird dabei jedoch instabil bzw. stürzt ab.

    • In diesem Fall können Sie festlegen, dass das Programm das Umschalten zwischen den Hybrid-Grafikmodi verhindern soll.

Programmeinstellungen festlegen, damit das Umschalten zwischen Hybrid-Grafikmodi zugelassen wird

  1. Klicken Sie im Fenster Grafikmodusauswahl auf den Link Blockierprogramme außer Kraft setzen.

  2. Klicken Sie im Fenster Blockierprogramme außer Kraft setzen auf Hinzufügen, um das Fenster Datei hinzufügen zu öffnen.

  3. Wählen Sie das gewünschte Programm aus und klicken Sie auf Öffnen.

    4. Der Name der Anwendung wird in die Liste Blockierprogramme außer Kraft setzen aufgenommen. Dabei wird der Blockiervorgang automatisch auf "Blockieren" gesetzt.

  4. Wählen Sie das Programm aus, klicken Sie auf Nicht blockieren und dann auf OK oder Übernehmen.

Programmeinstellungen festlegen, damit das Umschalten zwischen Hybrid-Grafikmodi verhindert wird

  1. Klicken Sie im Fenster Grafikmodusauswahl auf den Link Blockierprogramme außer Kraft setzen.

  2. Klicken Sie im Fenster Blockierprogramme außer Kraft setzen auf Hinzufügen, um das Fenster Datei hinzufügen zu öffnen.

  3. Wählen Sie das gewünschte Programm aus und klicken Sie auf Öffnen.

    4. Der Name der Anwendung wird in die Liste Blockierprogramme außer Kraft setzen aufgenommen. Dabei wird der Blockiervorgang automatisch auf "Blockieren" gesetzt.

  4. Klicken Sie auf OK oder Übernehmen.