3D-asetukset – Pelit ja sovellukset

3D-asetukset-sivuilla voit suorittaa seuraavat tehtävät:

  • muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten ja pelien kuva- ja piirtoasetukset

  • määrittää tietyt 3D-asetukset pelille, jotta nämä asetukset latautuvat automaattisesti, kun peli käynnistetään.

  • Voit ottaa tämän ominaisuuden käyttöön piirtotoiminnon merkittäviä parannuksia varten sovelluksissa, jotka pohjautuvat Direct3D- ja OpenGL-tekniikkaan järjestelmissä sekä NVIDIA SLI -grafiikkasuorittimen grafiikkakorteissa.

Nämä ja muut tehtävät selitetään seuraavissa kohdissa:

  • Kuva-asetusten säätäminen

  • 3D-asetusten hallinta

  • NVIDIA Surround -asetukset

  • NVIDIA SLI -määritykset

  • NVIDIAn useiden grafiikkasuorittimien määritykset

  • NVIDIA PhysX -määritys

HUOMAUTUKSIA Optimus -teknologiajärjestelmistä:

Joissakin kannettavissa tietokoneissa on erityiset näyttöliitännät, joita ohjaa NVIDIA-grafiikkasuoritin. Näihin liitäntöihin kytketyt näytöt näkyvät NVIDIA-ohjauspaneelin Näyttö-luokan sivuilla. NVIDIA-grafiikkasuoritin esittää kolmiulotteisen sisällön näissä näytöissä ja voit säätää erilaisia 3D-asetuksia NVIDIA-ohjauspaneelin 3D-asetusten hallinta -sivulla.

Niille näytöille, joita ei ole kytketty näihin erikoisliitäntöihin, voit määrittää, että NVIDIA-grafiikkasuoritin on 3D-grafiikan esittämiseen valittu grafiikkasuoritin. (Katso Valittu grafiikkasuoritin yleisissä tai ohjelman asetuksissa.) Kun NVIDIA-grafiikkasuoritinta käytetään, voit säätää erilaisia 3D-asetuksia NVIDIA-ohjauspaneelin 3D-asetusten hallinta -sivulla.

©2005 - 2012 NVIDIA Corporation. Kaikki oikeudet pidätetään. 3D-asetukset


Kuva-asetusten säätäminen

Muuta tällä sivulla Direct3D- ja OpenGL-ominaisuuksia käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen


3D-sovelluksen kuvien ulkoasun parantaminen

3D-sovelluksessa esiintyvien kuvien ulkoasun parantaminen poistamalla rosoreunat kaarevista viivoista

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Säädä kuva-asetuksia esikatselun avulla avataksesi siihen liittyvän sivun.

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Valitse asetus Käytä valintojani ja korosta: <valittu liukusäätimen asetus>

    1. Siirrä liukusäädin Laatu-asetukseen ja paranna kuvien kaarevien viivojen tasaisuutta poistamalla niissä esiintyvät "rosoreunat".

      Huomautus: Siirtämällä liukusäätimen kokonaan Laatu-asetuksen kohdalle saat parhaan kuvanlaadun, mutta sovelluksen suorituskyvyn kustannuksella. Siirtämällä liukusäätimen Suorituskyky-laitaan näet enemmän "rosoreunoja", mutta kehystaajuus kasvaa sovelluksen suorituskyvyn nopeuttamiseksi.

    2. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

    3. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

  3. Napsauta Käytä.

    4. Aiheeseen liittyviä kohtia

    • 3D-sovelluksen toimiminen nopeammin

    • 3D-sovelluksen paremmalta näyttäminen

    • 3D-asetuksiin tekemieni muutosten esikatselu

    • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen

    • Kuva-asetukset esikatselun avulla


3D-sovelluksen toimiminen nopeammin

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Säädä kuva-asetuksia esikatselun avulla avataksesi siihen liittyvän sivun.

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Valitse asetus Käytä valintojani ja korosta: <valittu liukusäätimen asetus>

    1. Siirrä liukusäädintä kohti Suorituskyky-asetusta lisätäksesi kehystaajuutta sovelluksen suorituskyvyn parantamiseksi.

      Huomautus: Siirtämällä liukusäätimen kokonaan Suorituskyky-asetuksen kohdalle saat parhaan suorituskyvyn (i.e. sovellus toimii nopeimmin), mutta kuvanlaadun kustannuksella. Mitä pidemmälle oikealle siirrät liukusäädintä (kohti Laatu-asetusta), sitä alhaisempi sovelluksen suorituskyky ja parempi kuvanlaatu.

    2. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

    3. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

    Aiheeseen liittyviä kohtia

    • Rosoreunojen poistaminen kaarevista viivoista

    • 3D-sovelluksen paremmalta näyttäminen

    • 3D-asetuksiin tekemieni muutosten esikatselu

    • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen

    • Kuva-asetukset esikatselun avulla


3D-sovelluksen ulkoasun parantaminen

  1. NVIDIA-ohjauspaneelin navigointipuu-ruudun kohdasta 3D-asetukset, valitse Säädä kuvan asetuksia esikatselun avulla

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Valitse asetus Käytä valintojani ja korosta: <valittu liukusäätimen asetus>

    Käytettävissä olevat asetukset ovat:

    • Suorituskyky tarjoaa nopeimman mahdollisen kehystaajuuden, josta on tuloksena paras suorituskyky sovelluksillesi.

    • Tasapainotettu tarjoaa optimaalisen kuvanlaadun ja suorituskyvyn yhdistelmän. Tuloksena on sovellusten optimaalinen suorituskyky ja hyvä kuvanlaatu.

    • Laatu on oletusasetus, joka tuottaa optimaalisen kuvanlaadun sovelluksillesi.

  3. Siirrä liukusäädintä kohti Laatu-asetusta parantaaksesi kaarevien ja pyöristettyjen viivojen tasaisuutta useimmiten kuvissa olevien objektien reunoissa. Tämä parannus tunnetaan nimellä reunanpehmennys, tekniikka, jolla minimoidaan rosoreunaisuus 3D-kuvien pyöristetyissä ja kaarevissa reunoissa. Tämän asetuksen käyttöönottaminen parantaa kuvanlaatua mutta sovelluksen suorituskyvyn kustannuksella.

  4. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

  5. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen

  • Kuva-asetukset esikatselun avulla


3D-asetuksiin tehtyjen muutosten esikatselu

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Säädä kuva-asetuksia esikatselun avulla avataksesi siihen liittyvän sivun.

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Aina kun käytät tällä sivulla olevia vaihtoehtoja ja asetuksia, kuvan piirto näkyy isossa Esikatselu-ikkunassa. Voit myös nähdä piirron suorituskyvyn ja laadun osat pienemmissä Suorituskyky- ja Laatu-esikatseluikkunoissa, jotka näkyvät sivun vasemmassa laidassa.

  3. Voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • Paranna 3D-sovelluksen ulkoasua (Esikatselun kanssa)

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen

  • Kuva-asetukset esikatselun avulla


Anna 3D-sovelluksen määrittää optimaaliset asetukset

  1. NVIDIA-ohjauspaneelin navigointipuu-ruudun kohdasta 3D-asetukset, valitse Säädä kuvan asetuksia esikatselun avulla

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Valitse asetus Anna 3D-sovelluksen päättää.

  3. Voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

  4. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • Kuva-asetukset esikatselun avulla


3D-kuva-asetuksia koskevia lisätietoja

Peliasetuksia koskevia lisätietoja

Tässä osassa on peliasetuksia koskevia lisätietoja.

  • Kuva-asetukset esikatselun avulla


Kuva-asetukset esikatselun avulla

Ellet ole kokenut grafiikan käyttäjä ja perehtynyt 3D-tekniikkaan, käytä Säädä kuva-asetukset esikatselun avulla -sivua, kun haluat esikatsella tekemiäsi muutoksia kuvanlaadun ja piirtotoiminnon parantamiseksi.

Esikatselu: Tämä alue näyttää tosiaikaisen animaation nykyisillä 3D-asetuksilla. Kun muutat tämän sivun asetuksia, ne heijastuvat heti animaatiossa.

Tauko/Toista-painike vaihtaa animaation pysäytyksen ja jatkamisen välillä Esikatselu-ikkunassa.

Sivun vasemmassa reunassa olevat kuvat Suorituskyky ja Laatu heijastavat dynaamisesti tämän sivun kuva- ja piirtoasetuksiin tekemäsi muutokset, jotka perustuvat suorituskyvyn ja laadun väliseen tasapainoon.

Mitä etsin? Jos valitsit Käytä valintojani ja korosta: -asetuksen, siirtämällä liukusäädintä kohti Laatua parannat kuvien kaarevien viivojen tasaisuutta. Siirtämällä liukusäädintä kohti Suorituskykyä kasvatat kehystaajuutta, mutta kuvien kaarevat viivat näyttävät ”rosoreunaisilta”.

Anna 3D-sovelluksen päättää suorittaa kaikki tämän Ohje-sivun alalaidassa olevat liukusäätimen asetusten taulukon asetukset.

Käytä 3D-kuvan lisäasetuksia Tämän asetuksen valinta ja Siirry kyseiseen kohtaan -painikkeen napsauttaminen avaa 3D-asetusten hallinta -sivun. Katso tämän lisäasetussivun valintojen kuvauksia Viitetiedoista, kohdasta 3D-asetusten hallinta.

Käytä valintojani ja korosta ottaa käyttöön Suorituskyky/Laatu -liukusäätimen seuraavin asetuksin:

  • Suorituskyky tarjoaa korkeimman kehystaajuuden ja tuottaa parhaan sovellusten suorituskyvyn, mutta heikentää kuvanlaatua.

  • Tasapainotettu tarjoaa optimaalisen kuvanlaadun ja suorituskyvyn yhdistelmän. Tuloksena on sovelluksien optimaalinen suorituskyky ja hyvä kuvanlaatu.

  • Laatu tuottaa paremman kuvanlaadun, mutta heikentää sovelluksen suorituskykyä.

Liukusäätimen asetukset

Suorituskyky/Tasapaino/Laatu-liukusäätimen asento vastaa yksittäisiä 3D-asetuksia seuraavan taulukon mukaisesti:

Liukusäätimen asetus | Kuva-asetus | Reunanpehmennysasetukset | Anisotrooppinen suodatus | Pystytahdistus | Pakota mip-kartat | Trilineaarinen optimisaatio | Anisotrooppinen optimisaatio
Suorituskyky | Laatu | Sovelluksen ohjaama | Sovelluksen ohjaama | Pakota pois käytöstä | Trilineaarinen | Käytössä | Käytössä
Tasapaino | Laatu | 2 x | 4 x | Käytä 3D-sovelluksen asetusta | Trilineaarinen | Käytössä | Käytössä
Laatu | Laatu | 4 x | 8 x | Käytä 3D-sovelluksen asetusta | Trilineaarinen | Ei käytössä | Ei käytössä

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen


3D-asetusten hallinta

3D-asetusten hallintasivulla voit muuttaa 3D-yleisasetuksia ja luoda asetuksia tietyille peleille ja ohjelmille. Ohjelman asetuksia käytetään automaattisesti joka kerta, kun ohjelma käynnistetään.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • 3D-oletusasetusten määrittäminen

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-laitteistokiihdytyksen käyttöön ottaminen ja käytöstä poistaminen

  • Profiili-ilmoitusten käyttöön ottaminen


3D-oletusasetuksen määrittäminen

3D-oletusasetusten määrittäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitseHallitse 3D-asetuksia.

    2. 3D-asetusten hallintasivu tulee esiin.

  2. Napsauta Yleiset asetukset -välilehteä.

    Yleiset asetukset -välilehdellä voit määrittää yleisasetukset, joita käytetään kaikissa 3D-peleissä.

  3. Jos NVIDIA Quadro -kortti on asennettuna, voit napsauttaa Yleisesiasetukset-luettelon nuolta ja valita yhden valmiiksi asennetuista yleisasetuksista työaseman sovelluksille.

    Yleisesiasetukset-luettelo ei tule näkyviin GeForce -tuotteissa.

  4. Napsauta Asetukset-ruudussa muutettavaa ominaisuuden asetusta ja valitse sitten avattavasta luettelosta asetuksen arvo, jota haluat käyttää.

    • Palauttaaksesi yleisasetukset napsauta Palauta-painiketta Yleiset asetukset -välilehden alakulmassa.

    • Palauttaaksesi yleisen esiasetuksen asetukset oletusasetuksiksi (työasemasovellukset), valitse yleinen esiasetus ja napsauta sitten Palauta-painiketta, joka on Yleisesiasetukset-luettelon vieressä.

    HUOMAUTUS: Napsauttamalla Palauta oletukset -linkkiä sivun yläreunassa, palautat kaikki Hallitse 3D-asetuksia -sivun asetukset oletusarvoihin.

  5. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-laitteistokiihdytyksen käyttöönottaminen ja käytöstä poistaminen

  • 3D-asetusten hallinta


3D-asetusten määrittäminen sovelluksille ja peleille

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitse Hallitse 3D-asetuksia.

    2. 3D-asetusten hallintasivu tulee esiin.

  2. Napsauta Ohjelman asetukset -välilehteä.

    3. Ohjelman asetukset -välilehdellä voit määrittää omia 3D-asetuksia pelille sitä käynnistettäessä; peli käyttää tätä asetusta automaattisesti, kun se on käynnistetty.

  3. Napsauta kohdassa Valitse mukautettava ohjelma luettelon nuolta ja valitse peli, jota varten haluat mukauttaa esimääritettyjä 3D-asetuksia.

    • Jos haluat valita pelin, joka on asennettu järjestelmääsi, mutta ei ole luettelossa, napsauta Lisää-painiketta ja sen jälkeen selaa Avaa-valintaikkunasta peliin, jonka haluat lisätä, lopussa napsauta Avaa.

    • Jos haluat luettelon näyttävän vain ne pelit, jotka on asennettu järjestelmääsi, valitse Näytä vain tästä tietokoneesta löytyneet ohjelmat -valintaruutu.

      Huomautus: Ohjain pystyy kuitenkin tunnistamaan kaikki pelit, joita pelataan, ja käyttää sopivia 3D-asetuksia, vaikka asennettujen pelien luettelosuodatin ei löytänyt peliä järjestelmästä.

  4. Tee Määritä asetukset -ruudussa tarvittavat muutokset mainittuun ominaisuuteen.

    • Muuta ominaisuuden asetusta napsauttamalla sitä vastaavaa asetusta ja napsauttamalla sitten asetusta, jota haluat käyttää, esiintulevassa luettelossa.

    • Palauttaaksesi oletusasetukset valitse Valitse ohjelma -luettelosta ohjelma, jonka asetukset haluat palauttaa ja napsauta sitten Palauta-painiketta, joka on Valitse ohjelma -luettelon vieressä.

    HUOMAUTUS: Napsauttamalla Palauta oletukset -linkkiä sivun yläreunassa palautat kaikki Hallitse 3D-asetuksia -sivun asetukset oletusarvoihin.

  5. Napsauta Käytä, kun olet valmis.

    6. Aiheeseen liittyviä kohtia

    • 3D-oletusasetusten määrittäminen

    • 3D-laitteistokiihdytyksen ottaminen käyttöön tai poistaminen käytöstä

    • 3D-asetusten hallinta


3D-laitteistokiihdytyksen säätäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Hallitse 3D-asetuksia avataksesi siihen liittyvän sivun.

    Tällä sivulla olevien lisäasetusten avulla voit muuttaa kaikkia Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Napsauta Yleiset asetukset -välilehteä.

  3. Napsauta Asetukset-kohdasta Usean näytön/eri grafiikkakorttien kiihdytys -toimintoa vastaavaa asetusta ja valitse yksi näistä asetuksista:

  4. Yhden näytön tehokas käyttötila: Määritä tämä asetus, jos sinulla on ongelmia useiden näyttöjen tilojen kanssa.

    Huomautus: Tämä tila on nopeampi kuin kumpikaan alla kuvatuista useiden näyttöjen tiloista.

  5. Yhteensopivuustila on hyödyllinen, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.

    Kun tämä tila on käytössä, OpenGL piirtää yhteensopivuustilassa kaikille näytöille niin että kun grafiikkasuorittimen eri luokkia käytetään, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa.

    Huomautus: OpenGL-piirtotoiminnon suorituskyky on hieman yhden näytön tilaa "hitaampaa".

  • Usean näytön tehokas käyttötila on hyödyllinen, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.

    Kun tämä tila on käytössä, OpenGL piirtää "tehokas"-tilassa kaikille näytöille niin että kun grafiikkasuorittimen eri luokkia käytetään, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa.

    Huomautus: Piirtotoiminnon suorituskyky on kuitenkin "nopeampaa" kuin yhteensopivuustilassa, vaikka näyttöjen vaihtaminen tai jakaminen voi johtaa lieviin virheisiin kuvanmuodostuksessa.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-oletusasetusten määrittäminen

  • 3D-asetusten hallinta


Profiili-ilmoitusten käyttöön ottaminen

Kun tämä toiminto on käytössä, ilmoitus tulee näkyviin työpöydälle, juuri järjestelmäpalkin yläpuolelle aina, kun kolmiulotteinen työasemaohjelma käynnistetään. Ilmoituksen avulla tiedät, mitä työaseman sovellusprofiilia käytetään.

Huomautus: Tämä toiminto ei ole käytettävissä kaikissa tietokoneissa, ja se koskee ainoastaan ikkunallisia kolmiulotteisohjelmia, jotka käyttävät NVIDIA Quadro -kortteja.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitseHallitse 3D-asetuksia.

    2. 3D-asetusten hallintasivu tulee esiin.

  2. Napsauta Määritykset-välilehteä.

  3. Napsauta Näytä profiili-ilmoitus -valintaruutua.

  4. Napsauta Miten kauan -nuolta ja valitse, miten kauan haluat ilmoituksen olevan näkyvissä, kun kolmiulotteisohjelma käynnistetään.

  5. Napsauta Käytä.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-asetusten hallinta


3D-asetusten hallinta, viitetiedot

Tässä osassa annetaan tietoja 3D-käynnistysasetusten hallinta -sivusta.

  • 3D-asetusten hallinta

  • Sahalaitaisuuden poistoasetuksiin liittyviä vihjeitä

  • Päivitysten hallinta


3D-asetusten hallinta (viitetiedot)

3D-asetusten hallinta

3D-asetusten hallintasivulla voit

  • luoda 3D-oletusasetukset, joita käytetään kaikissa Direct3D- tai OpenGL-sovelluksissa.

  • määrittää omat 3D-asetukset tietylle pelille tai sovellukselle.

Yleiset asetukset

Yleiset asetukset -välilehdellä voit valita ennalta asennettujen yleisasetusten luettelosta (työasemasovelluksia varten) tai luoda omat asetuksesi 3D-sovelluksia varten.

  • Valittu grafiikkasuoritin (ainoastaan järjestelmissä, joissa käytetään NVIDIA-grafiikkasuorittimen virransäästöteknologiaa.) Luetteloruudun vaihtoehtojen avulla voit määrittää, että

  • tehokasta NVIDIA-suoritinta käytetään parhaan mahdollisen suorituskyvyn saavuttamiseksi tai kaikkien videoiden esittämiseen näytöissä, jotka on liitetty integroituun grafiikkaan

  • integroitua grafiikkaa käytetään akun käyttöiän pidentämiseksi tai kaiken sellaisen videosisällön dekoodaukseen, joka esitetään integroituun grafiikkaan liitetyissä näytöissä

  • ohjaimen annetaan valita kaikkein parhaiten sopiva grafiikkasuoritin automaattisesti ohjelman tai videon pakkauksenhallinnan perusteella.

Huomautuksia:

    • Ohjelmat ja videot, jotka käynnistetään NVIDIA-grafiikkasuorittimien ohjaamissa ulkoisissa näytöissä, käyttävät aina NVIDIA-grafiikkasuoritinta integroidun grafiikkasuorittimen sijasta.

    • Kun muutat Valittu grafiikkasuoritin -asetusta, käynnissä olevat ohjelmat jatkavat saman grafiikkasuorittimen käyttöä keskeytyksettä. Jos haluat ottaa Valittu grafiikkasuoritin -asetuksen käyttöön, ohjelma on käynnistettävä uudelleen.

  • Päivitysten hallinta -linkillä voit avata NVIDIA-päivitykset-ikkunan.

  • Palauta-painike (alakulmassa) palauttaa yleisasetukset oletusarvoihin.

  • Palauta-painike (Yleisesiasetukset) palauttaa valitut yleiset esiasetukset oletusarvoihin.

Ohjelman asetukset

Ohjelman asetukset -välilehdellä voit luoda 3D-asetukset tiettyä peliä tai sovellusta varten.

  • Valitse mukautettava ohjelma sisältää asennetut pelit ja sovellukset, joille olet määrittänyt omat 3D-asetukset. Jokaisella kohteella on pelin kuvake ja pelin nimi.

  • Lisää käynnistää Lisää-valintaikkunan, jossa luetellaan vastikään käytetyt ohjelmat, pelit ja Windows Store -sovellukset (Windows 8:ssa). Voit joko valita kohteen luettelosta tai paikantaa Selaa-painikkeella ohjelman tai kansion, jolle haluat määrittää omat asetukset.

  • Poista-painike poistaa peliasetusten kytkennän. Käytä tätä painiketta poistamaan luomasi pelin/asetusten kytkentä, kun et enää halua pelin käyttävän määritettyjä asetuksia. Ennalta asennettuja asetuksia ei voi poistaa.

  • Palauta-painike palauttaa valitun ohjelman asetukset oletusarvoihin.

  • Näytä vain tästä tietokoneesta löytyneet ohjelmat. Valitse tämä ruutu, jos haluat nähdä luettelossa ainoastaan ne pelit, jotka on asennettu järjestelmään. Ohjain pystyy kuitenkin tunnistamaan kaikki pelit, joita pelataan ja käyttää sopivia 3D-asetuksia, vaikka asennettujen pelien luettelosuodatin ei löydä peliä järjestelmästä.

  • Valittu grafiikkasuoritin (ainoastaan järjestelmissä, joissa käytetään NVIDIA-grafiikkasuorittimen virransäästöteknologiaa.) Luetteloruudun vaihtoehtojen avulla voit määrittää, että

  • tehokasta NVIDIA-suoritinta käytetään parhaan mahdollisen suorituskyvyn saavuttamiseksi tai kaikkien videoiden esittämiseen näytöissä, jotka on liitetty integroituun grafiikkaan

  • integroitua grafiikkaa käytetään akun käyttöiän pidentämiseksi tai kaiken sellaisen videosisällön dekoodaukseen, joka esitetään integroituun grafiikkaan liitetyissä näytöissä

  • ohjaimen annetaan valita kaikkein parhaiten sopiva grafiikkasuoritin automaattisesti ohjelman tai videon pakkauksenhallinnan perusteella.

Huomautuksia:

    • Ohjelmat ja videot, jotka käynnistetään NVIDIA-grafiikkasuorittimien ohjaamissa ulkoisissa näytöissä, käyttävät aina NVIDIA-grafiikkasuoritinta integroidun grafiikkasuorittimen sijasta.

    • Kun muutat Valittu grafiikkasuoritin -asetusta, käynnissä olevat ohjelmat jatkavat saman grafiikkasuorittimen käyttöä keskeytyksettä. Jos haluat ottaa Valittu grafiikkasuoritin -asetuksen käyttöön, ohjelma on käynnistettävä uudelleen.

Ominaisuudet ja asetukset

Yleisasetukset- ja Ohjelman asetukset -välilehdillä on määritettävien ominaisuuksien luettelo. Esitettävien toimintojen luettelo riippuu grafiikkakortista ja sovelluksesta.

Ympäristön sulkeminen parantaa syvyysvaikutelmaa ja tekee kolmiulotteisista näkymistä todenmukaisempia lisäämällä pehmeän varjon esineisiin sen mukaan, missä ne sijaitsevat näkymässä. Valitse taso, joka tuottaa parhaimman tasapainon realististen tehosteiden ja grafiikan suorituskyvyn välillä.

Kaikki sovellukset eivät tue tätä toimintoa. Katso tätä toimintoa Ohjelman asetukset -välilehdellä nähdäksesi, tukeeko käyttämäsi sovellus sitä.

HUOMAUTUS: Tämän toiminnon käyttöjärjestelmä-, API- ja laitteistovaatimukset ovat seuraavat:

  • Windows Vista tai uudempi

  • DirectX 10

  • GeForce 8 -sarjan tai sitä uudemmat grafiikkasuorittimet

Anisotrooppinen suodatus on tekniikka, jota käytetään parantamaan 3D-objektien pintaan käytettyjen kuvioiden laatua piirrettäessä terävässä kulmassa. Tämän asetuksen käyttöönottaminen parantaa kuvanlaatua suorituskyvyn kustannuksella. Voit joko antaa sovelluksen määrittää anisotrooppisen suodatuksen asetukset, poistaa anisotrooppisen suodatuksen kokonaan käytöstä tai valita jonkin muista käytettävissä olevista asetuksista. Suuremmat arvot tuottavat paremman kuvanlaadun, mutta heikentävät suorituskykyä.

Reunanpehmennys - tila sallii määrittää, miten NVIDIAn reunanpehmennystä käytetään 3D-sovelluksissa. Lisätietoja kohdassa Reunanpehmennysasetuksiin liittyviä vihjeitä.

HUOMAUTUS: Tämä toiminto on käytettävissä vain GeForce 8 -sarjassa ja uudemmissa grafiikkakorteissa.

  • Pois käytöstä poistaa reunanpehmennyksen käytöstä.

  • Sovelluksen ohjaama antaa sovelluksen valita reunanpehmennystason. Tämä on suositeltava asetus käytettäessä sovelluksia, joilla on omat reunanpehmennysohjaimet.

  • Paranna sovelluksen asetusta (asetuksilla määritettyinä kohdassa Reunanpehmennys - asetus) tuottaa luotettavimman ja parhaimman reunanpehmennyslaadun, jos haluat käyttää NVIDIAn reunanpehmennystä sovelluksissa, joissa on omat reunanpehmennysohjaimet.

    • Tämän ominaisuuden käyttämiseksi sinun on määritettävä sovelluksen reunanpehmennystaso mille tahansa tasolle, kuten 2x, ja sitten asetettava NVIDIAn reunanpehmennysasetus käyttäen Reunanpehmennys - asetus -ominaisuutta. NVIDIAn reunanpehmennystason asetus otetaan käyttöön riippumatta sovelluksen asetuksesta.

  • Ohita kaikki sovelluksen asetukset (asetuksilla, jotka on määritetty kohdassa Reunanpehmennys - asetus) -vaihtoehtoa voidaan käyttää, jos sovelluksessa ei ole omaa reunanpehmennysohjainta, tai jos sovellus käyttää HDR-valaistusta piirtoon, mutta oma reunanpehmennys ei toimi, kun HDR on otettu käyttöön.

    • Jos haluat käyttää NVIDIAn reunanpehmennystä niiden sovellusten käyttöä varten, joilla on omat reunanpehmennysohjaimet, käytä vaihtoehtoa Täydennä sovelluksen asetuksia.

Reunanpehmennys - asetus sallii määrittää 3D-sovelluksissa käytettävät reunanpehmennystasot. Voit joko antaa sovelluksen määrittää reunanpehmennysasetukset, poistaa reunanpehmennyksen kokonaan käytöstä tai valita jonkin muista käytettävissä olevista asetuksista.

HUOMAUTUS: Tämä toiminto on käytettävissä kaikissa grafiikkasuorittimissa. Kuitenkin GeForce 8 -sarjassa ja uudemmissa grafiikkasuorittimissa tämä on vain luku -muodossa, jos Sovelluksen ohjaama tai Pois käytöstä oli valittuna Reunanpehmennys - tila -kohdassa.

  • Sovelluksen ohjaama antaa sovelluksen valita reunanpehmennystason. Tämä on suositeltava asetus käytettäessä sovelluksia, joilla on omat reunanpehmennysohjaimet.

  • Ei mitään poistaa reunanpehmennyksen käytöstä.

  • Erityiset reunanpehmennysasetukset: Suurempi arvo vastaa korkeampaa reunanpehmennystasoa. Esimerkiksi 16x tuottaa korkeamman laadun kuin 2x.

    • Katso kohtaa Reunanpehmennysasetuksiin liittyviä vihjeitä.

Reunanpehmennys - FXAA parantaa ohjelmien kuvanlaatua ilman, että se vaikuttaisi yhtä paljon suorituskykyyn kuin muut reunanpehmennysasetukset. Vaikka tätä asetusta voidaan käyttää yhdessä muiden reunanpehmennysasetusten kanssa, sitä voidaan käyttää erityisesti ohjelmille, jotka eivät tue laitteistopohjaista reunanpehmennystä.

Reunanpehmennys - Viivan gamma parantaa kolmiuloitteisten viivojen väriä ja laatua OpenGL-sovelluksissa.

Reunanpehmennys - Gammakorjaus mahdollistaa gammakorjauksen reunanpehmennyksen käyttöönoton tai käytöstä poistamisen kolmiuloitteisten kuvien värien ja laadun parantamiseksi OpenGL-sovelluksissa.

Reunanpehmennys - Läpinäkyvyys sallii kuvien läpinäkyvien pintojen reunoilla näkyvän rosoisuuden minimoimisen.

  • Moninäyte tuottaa parhaan suorituskyvyn.

  • Supernäyte tuottaa erinomaisen laadun.

  • Uudemmissa grafiikkasuorittimissa on käytettävissä erityisiä reunanpehmennysasetuksia, joita rajoittaa kohdassa Reunanpehmennys - Asetukset valittu arvo. Jos valitsit esimerkiksi 4x-reunanpehmennyksen, käytettävissä olevat läpinäkyvyyden reunanpehmennysarvot ovat 1x, 2x ja 4x, mutta ei 8x.

Puskurinvaihtotila määrittää, kuinka videon puskuri kopioidaan näytölle OpenGL-sovelluksissa.

CUDA - Grafiikkasuorittimet -asetuksen avulla voit määrittää yhden tai useamman grafiikkasuorittimen käyttämään CUDA-sovelluksia. Grafiikkasuorittimia, joita ei ole valittu, ei tulla käyttämään CUDA-sovelluksiin.

HUOMAUTUS: On valittava vähintään yksi grafiikkasuoritin, jotta voidaan ottaa käyttöön PhysX -grafiikkasuorittimen kiihdytys.

CUDA - Kaksoistarkkuus antaa mahdollisuuden valita, mitkä GeForce-grafiikkasuorittimet lisäävät kaksoistarkkuuslaskelmia CUDA-sovelluksissa. Käytettävissä GeForce-grafiikkasuorittimissa, joissa on mahdollisuus käyttää parannettua kaksoistarkkuustehokkuutta.

HUOMAUTUS: Grafiikkasuorittimen valinta alentaa suorituskykyä ei-CUDA-sovelluksille, mukaan lukien pelit. Pelin suorituskyvyn lisäämiseksi grafiikkasuoritin tulisi jättää valitsematta.

Syvä väri 3D-sovelluksissa sallii OpenGL-sovellusten kuvien näyttämisen värisyvyydellä, joka on suurempi kuin mitä Windows-työpöytä tukee. Sovelluksen ja näytön täytyy kyetä piirtämään syviä värejä sisältävää materiaalia.

Ota päällekkäistasot käyttöön sallii OpenGL-päällekkäistasojen käytön.

Viedyt kuvapistetyypit määrittää vietävän päällekkäiskuvapistemuodon, jolloin OpenGL-sovellukset voivat käyttää päällekkäistasoja. Muotoasetuksia ovat väri-indeksoitu (8-bpp), RGB555 tai sekä väri-indeksoitu (8-bpp) että RGB555.

Esipiirrettyjen kehysten enimmäismäärä rajoittaa kehysmäärää DirectX-peleissä, jotka keskusyksikkö valmistelee, ennen kuin grafiikkasuoritin käsittelee ne. Peliä pelattaessa suuri luku voi tuottaa tasaisemman pelikokemuksen alhaisemmalla kehysnopeudella, kun taas alhaisempi luku voi nopeuttaa hitaita syöttölaitteita, kuten hiirtä tai näppäimistöä.

Usean näytön/eri grafiikkasuorittimien kiihdytys. Määrittää OpenGL-kuvanmuodostuksen lisäasetukset useita näyttöjä ja/tai grafiikkakortteja käytettäessä NVIDIA-grafiikkasuorittimien eri luokkien perusteella.

  • Yhden näytön tehokas käyttötila: Määritä tämä asetus, jos sinulla on ongelmia useiden näyttöjen tilojen kanssa.

  • Yhteensopivuuden tehokas käyttötila on hyödyllinen, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.

Huomautus: Kun tämä tila on käytössä, OpenGL muodostaa kuvan yhteensopivuustilassa kaikille näytöille. Kun tässä tilassa käytetään eri grafiikkasuoritinluokkia, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa. OpenGL-kuvanmuodostuksen kyky on hieman yhden näytön tilaa hitaampaa.

  • Usean näytön tehokas käyttötila on hyödyllinen, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.

Huomautus: Kun tämä tila on käytössä, OpenGL muodostaa kuvan suorituskykytilassa kaikille näytöille. Samoin kuin yhteensopivuustilassa, kun eri grafiikkasuoritinluokkia on käytössä, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa. Kuvanmuodostus on kuitenkin nopeampaa kuin yhteensopivuustilassa, vaikka näyttöjen vaihtaminen tai jakaminen voi johtaa lieviin virheisiin kuvanmuodostuksessa.

Useat grafiikkasuorittimet -tehokas käyttötila määrittää usean grafiikkasuorittimen tilassa käytetyn piirtotilan. Voit valita yhden grafiikkasuorittimen tilan tai jonkin Useat grafiikkasuorittimet -tiloista.

Virrankäyttötilan avulla voit määrittää, miten grafiikkakortin suorituskykytaso muuttuu käytettäessä useimpia DirectX- tai OpenGL 3D -sovelluksia.

Huomautus: Tämä ohjain on käytettävissä vain GeForce 9 -sarjassa ja uudemmissa grafiikkasuorittimissa.

  • Mukautuva: Säästä virtaa antamalla grafiikkaohjaimen vähentää grafiikkasuorittimen suorituskykyä 3D-sovelluksen tarpeiden mukaisesti.

  • Suosi maksimisuorituskykyä: Käytä grafiikkasuoritinta ainoastaan maksimisuorituskyvyllä 3D-sovelluksia käytettäessä.

OpenGL-kuvaa piirtävä grafiikkasuoritin mahdollistaa OpenGL-sovelluksissa käytettävän grafiikkasuorittimen valinnan. Jos SLI- tai Mosaic-ryhmästä valitaan yksi grafiikkasuoritin, kyseisen ryhmän kaikkia grafiikkasuorittimia käytetään automaattisesti. Valitse Automaattinen valinta, jos haluat ohjaimen päättävän, mitä grafiikkasuoritinta käytetään.

Huomautus: Tämä ohjain on käytettävissä ainoastaan Windows Vistassa tai sitä uudemmissa Windows-käyttöjärjestelmissä.

Haluttu virkistystaajuus (<näytön nimi>) mahdollistaa 3D-sovelluksen määräämien virkistystaajuusrajoitusten ohittamisen valitulle näytölle. Tämä on erityisen hyödyllinen 3D-stereopeleille.

  • Sovelluksen ohjaama: Anna 3D-sovelluksen päättää paras mahdollinen virkistystaajuus.

    • Jos NVIDIAn stereoskooppinen kolmiulotteinen on asennettu, mutta ei käytössä, "Sovelluksen ohjaama" -vaihtoehto on pakollinen, eikä sitä voi muuttaa.

  • Korkein käytettävissä oleva: Ohita 3D-sovelluksen asetus korkeimmalla käytettävissä olevalla virkistystaajuudella hyödyntääksesi korkean virkistystaajuuden näyttöjä ja parantaaksesi kuvanlaatua.

    • Jos sovellus ei toimi kunnolla käytettäessä "Korkein käytettävissä oleva" -asetusta, valitse "Sovelluksen ohjaama".

Huomautus:

  • Tämä ohjain on käytettävissä ainoastaan Windows Vistassa tai sitä uudemmissa Windows-käyttöjärjestelmissä.

  • Tämä ohjain ei ole käytettävissä sovelluksille, jotka eivät tue tätä ominaisuutta.

  • Jos NVIDIAn stereoskooppinen kolmiulotteinen on asennettu ja käytössä, asetuksena on "Stereon ohjaama", eikä sitä voi muuttaa. Näet säädetyn virkistystaajuuden stereoskooppisen kolmiulotteisen "Testaa stereoskooppinen kolmiulotteinen" -valintaikkunassa.

Tehokas SLI-käyttötila määrittää SLI-tilassa käytetyn piirtotilan. Voit valita yhden grafiikkasuorittimen tilan, jonkin SLI-tiloista tai SLI-reunanpehmennystilan, joka yhdistää useiden grafiikkasuorittimien tehon parempaan reunanpehmennyslaatuun. Jokainen näistä tiloista sulkee muut pois käytöstä.

Stereo - Näyttötila. Voit valita stereolasien ja muiden laitteiden näyttötilan. Katso laitteiston ohjeesta lisätietoa tilojen käytöstä. Käytetään OpenGL-stereo-ohjelmia käyttävissä Quadro-korteissa sekä kuluttajille tarkoitetussa DirectX-stereosovelluksessa, kun stereoskooppinen kolmiulotteinen sisältö on käytössä.

Stereo - Käytä. Ota tämä toiminto käyttöön vain tarvittaessa. Jotkin sovellukset valitsevat stereokuvapistemuodon automaattisesti, mutta joidenkin sovellusten toiminnassa voi olla ongelmia, kun käytetään stereomuotoa. Käytetään OpenGL-stereo-ohjelmia käyttävissä Quadro-korteissa sekä kuluttajille tarkoitetussa DirectX-stereosovelluksessa, kun stereoskooppinen kolmiulotteinen sisältö on käytössä.

Stereo - Pakottaa sulkimen käytön. Tämä asetus pakottaa stereosignaalin vaihtamisen, kun suljinlaseja tai muuta 3D-stereolaitteistoa ei havaita. Käytetään OpenGL stereo-ohjelmissa.

Stereo - Vaihda silmää. Ota tämä toiminto käyttöön vaihtaaksesi vasemman ja oikean stereokuvan välillä, jos stereovaikutelma ei näy kunnolla nykyisellä asetuksella. Käytetään OpenGL-stereo-ohjelmia käyttävissä Quadro-korteissa sekä kuluttajille tarkoitetussa DirectX-stereosovelluksessa, kun stereoskooppinen kolmiulotteinen sisältö on käytössä.

Pintakuvion suodatus - Anisotrooppinen suodattimen optimointi parantaa suorituskykyä rajoittamalla trilineaarista suodatusta ensisijaisessa kuviovaiheessa, missä määritetään yleinen ulkoasu ja kohteiden värit. Tämä parantaa suorituskykyä kuvan laatua heikentämättä. Nämä asetukset vaikuttavat ainoastaan DirectX-ohjelmiin.

Kuviosuodatus - Anisotrooppinen näytteenoton optimointirajoittaa käytettyä anisotrooppista näytteenottomäärää, perustuen tekselin kokoon. Nämä asetukset vaikuttavat ainoastaan DirectX-ohjelmiin.

Kuviosuodatus - Negatiivinen LOD-taso määrittää, käytetäänkö negatiivista yksityiskohtatasoa pintakuvion suodatuksen terävöittämiseen.

Kuviosuodatus - Laatu voit päättää, haluatko korostaa tehokkuutta, laatua vai tasapainoa näiden kahden välillä. NVIDIA-ohjauspaneeli tekee tarvittavat säädöt 3D-kuviin valintojesi mukaan.

  • Hyvä suorituskyky tarjoaa nopeimman mahdollisen kehystaajuuden, joka tuottaa parhaan suorituskyvyn sovelluksillesi.

  • Suorituskyky tarjoaa optimaalisen kuvanlaadun ja suorituskyvyn yhdistelmän. Tuloksena on sovellusten optimaalinen suorituskyky ja hyvä kuvanlaatu.

  • Laatu on oletusasetus, joka tuottaa optimaalisen kuvanlaadun sovelluksillesi.

  • Korkea laatu antaa parhaan kuvanlaadun sovelluksillesi. Tämä asetus ei ole tarpeellinen tavallisille käyttäjille, jotka käyttävät pelisovelluksia. Se on tarkoitettu edistyneille käyttäjille luomaan kuvia, jotka eivät hyödynnä kuvionsuodatuslaitteiston ohjelmointiominaisuuksia.

Pintakuvion suodatus - Trilineaarinen optimointi parantaa kuviosuodatuskykyä sallimalla bilineaarisen kuvioiden suodatuksen näkymän osissa, missä trilineaarinen suodatus ei ole tarpeellinen. Nämä asetukset vaikuttavat ainoastaan DirectX-ohjelmiin.

Säikeinen optimointi Sallii sovellusten käyttää useiden keskusyksikköjen toimintaa.

Kolmoispuskuri antaa mahdollisuuden ottaa käyttöön tai poistaa käytöstä kolmoispuskuroinnin. Tämän asetuksen käyttöönottaminen parantaa suorituskykyä, kun myös pystytahdistus on käytössä.

Sama tausta- ja syvyyspuskuri. Kun tämä asetus on käytössä, yksi takapuskuri ja yksi syvyyspuskuri varataan sovelluksille, jotka luovat useita ikkunoita. Ota tämä asetus käyttöön, jos haluat käyttää näyttömuistia tehokkaammin ja parantaa suorituskykyä.

Pystytahdistus sallii pystytahdistustilan säätämisen, jossa sovelluksen kehystaajuus synkronoidaan näytön virkistystaajuuden kanssa kuvien repeämien poistamiseksi.

  • Käytä sovelluksen asetusta mahdollistaa pystytahdistuksen säädön sovelluksen asetuksilla.

  • Ei käytössä on hyödyllinen, jos suorituskyky on tärkeämpi kuin kuvan laatu.

  • Käytössä on hyödyllinen kuvien repeämien poistamiseksi.

  • Mukautuva ottaa pystytahdistuksen käyttöön vain silloin, kun kehystaajuus on nopeampi kuin virkistystaajuus. Tällä poistetaan kuvien repeäminen korkeilla kehystaajuuksilla ja kuvien nykiminen alhaisilla kehystaajuuksilla.

  • Mukautuva (puolet virkistystaajuudesta) ottaa pystytahdistuksen käyttöön vain silloin, kun kehystaajuus on nopeampi kuin virkistystaajuus. Tällä poistetaan kuvien repeäminen korkeilla kehystaajuuksilla ja kuvien nykiminen alhaisilla kehystaajuuksilla.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-oletusasetusten määrittäminen

  • 3D-laitteistokiihdytyksen käyttöönottaminen ja käytöstä poistaminen

  • Reunanpehmennysasetuksiin liittyviä vihjeitä


Sahalaitaisuuden poistoasetuksiin liittyviä vihjeitä

Sahalaitaisuuden poistotason asetus

Jotkin sahalaitaisuuden poistotasot vaativat suuren määrän videomuistia. Jos pyytämäsi taso vaatii enemmän videomuistia kuin on käytettävissä ja näet odottamattomia tuloksia, yritä valita seuraavaksi alhaisempi arvo ja niin edelleen, kunnes saat halutun tuloksen. Voit myös kokeilla eri näyttötarkkuuksia, päivitysnopeuksia ja/tai värisyvyyksiä, kunnes pääset asetukseen tai asetusten yhdistelmään, jossa sahalaitaisuuden poisto toimii.

Sahalaitaisuuden poisto -tila-asetuksen käyttö

Tämä osa sisältää vihjeitä kuinka käytetään Sahalaitaisuuden poisto -tila-asetuksia 3D-asetusten hallinta-sivulla.

HUOMAUTUS: Tämä toiminto on käytettävissä vain GeForce 8 -sarjassa ja uudemmissa grafiikkakorteissa.

Sovellus

Kuinka sahalaitaisuuden poistoa käytetään

Pelissä ei ole omia sahalaitaisuuden poiston säätimiä.

Valitse Ohita kaikki sovelluksen asetukset NVIDIA-ohjauspaneelissa ja valitse haluamasi sahalaitaisuuden poistotaso.

Pelissä on omat sahalaitaisuuden poiston säätimet ja se sisältää asetukset, joita haluat käyttää.

Valitse Sovelluksen ohjaama -tila NVIDIA-ohjauspaneelissa.

Aloita peli ja aseta sahalaitaisuuden poisto pelin valikon avulla.

Pelissä on omat sahalaitaisuuden poisto-ohjaimet, mutta siinä on vain "ota käyttöön/poista käytöstä"- tai "päällä/pois" -vaihtoehto, tai se tukee vain 2x- ja 4x AA -tilaa ja haluat käyttää korkeampaa asetusta.

Valitse Täydennä sovelluksen asetusta NVIDIA-ohjauspaneelissa ja valitse korkeampi sahalaitaisuuden poistotaso.

Aloita peli ja aseta sahalaitaisuuden poistoasetukseksi "ota käyttöön" tai "päällä", tai "2x"- tai "4x"-pelin valikon avulla.

Peli ei tue sahalaitaisuuden poistoa, kun HDR-piirtäminen on otettu käyttöön.

Valitse Ohita kaikki sovelluksen asetukset NVIDIA-ohjauspaneelissa ja valitse haluamasi sahalaitaisuuden poistotaso.

Aloita peli ja ota käyttöön HDR, mutta poista sahalaitaisuuden poisto pelin valikon avulla.

Aiheeseen liittyviä kohtia

  • 3D-asetusten hallinta - ohjelman asetukset


Päivitysten hallinta

Tämä 3D-asetusten hallinta -sivun Päivitysten hallinta -linkki näkyy joko järjestelmissä, joissa käytetään NVIDIA-grafiikkasuorittimen virransäästöteknologiaa, tai jos NVIDIA-päivitykset on asennettu. Linkin napsauttaminen tuo esiin NVIDIA-päivitykset-ikkunan, jossa voit ohjata NVIDIA-päivityksiä, ja sitä lataako ohjain pienet tiedostot, joilla varmistetaan, että uusimmat ohjelmat hyötyvät NVIDIA-grafiikkasuorittimesta.

Huomautus: Myöhemmin ilmestyvien ohjaimen toimintojen ja optimointien tärkeysjärjestyksen määrittämiseksi ohjain voi kerätä seuraavanlaisia ei-henkilökohtaisia tietoja: keskusyksikkö, grafiikkasuoritin, käyttöjärjestelmä ja muita järjestelmätietoja. Nämä tiedot kerätään nimettöminä, koottuina tietoina, eikä niitä voida missään vaiheessa yhdistää käyttäjän henkilötietoihin, IP-osoitteeseen, isäntäkoneen nimeen, käyttäjätunnukseen tai muihin henkilökohtaisesti tunnistettavissa oleviin tietoihin.

Aiheeseen liittyviä kohtia

  • 3D-asetusten hallinta

  • NVIDIA-päivitykset


NVIDIA Surround -asetukset

NVIDIA® Surround (ja NVIDIA® 3D Vision Surround 3D Visionin järjestelmiä varten) yhdistää useita näyttöjä toimimaan yhtenä laajempana näyttönä ja mahdollistaa kokonäytön pelien tai työpöydän panoraamanäkymän. Säätimien avulla voi myös säätää näytöt kompensoimaan näytön kehysten välit todenmukaisemmiksi kuviksi kokonäytön peleissä.

NVIDIA Surroundia tuetaan vain Windows 7:ssä ja uudemmissa Windows-käyttöjärjestelmissä ja sen käyttö edellyttää vähintään kaksi SLI-valmista GeForce 200 -sarjan tai uudempaa grafiikkakorttia TAI yhtä Kepler-pohjaista NVIDIA-grafiikkakorttia.

  • Katso ohjeita tämän ominaisuuden käytöstä kohdasta Kuinka tapahtuu.

  • Lisätietoja on kohdassa Lisätietoja.


Kuinka tapahtuu...

  • Näyttöjen määrittäminen Surround-kokoonpanoa varten

  • Lisänäyttöjen käyttö Surround-näyttöjen ohella


Näyttöjen asetukset Surroundia varten

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, kohdassa 3D-asetukset, valitse Määritä Surround-asetukset avataksesi siihen liittyvän sivun.

    Riippuen asennetuista grafiikkakorteista, linkki ja sivun otsikko voivat sisältää myös SLI-, PhysX- tai Useat grafiikkasuorittimet -kokoonpanon asetukset.

  2. Käynnistä ohjattu toiminto napsauttamalla ensin Jaa Surroundia käyttäville näytöille ja sitten Määritä.

  3. Noudata toiminnon ohjeita määrittääksesi näyttöasetukset.

    Ohjatun toiminnon avulla voit:

    • Kiertää kaikki Surround-näytöt samansuuntaisiksi

    • Järjestää Surround-näyttöjen järjestyksen näyttöjesi mukaisesti.

      Huomautus: Tässä käytetty näyttöjen numerointi ei ole sama kuin Windows-paneelissa käytetty numerointi.

    • Säädä näytöt kompensoimaan näytön kehysten välit, niin että Surround-näytöt kohdistuvat keskenään

Aiheeseen liittyviä kohtia

  • Lisänäyttöjen käyttö Surroundia varten varattujen näyttöjen ohella

  • Kehys-kompensaatio

  • Surround-kokoonpanon näyttöjen katselu

  • Usein esitettyjä kysymyksiä Surround-kokoonpanosta


Lisänäyttöjen käyttö Surround-näyttöjen käytön ohella

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, kohdassa 3D-asetukset valitse Määritä Surround-asetukset avataksesi siihen liittyvän sivun.

    Riippuen asennetuista grafiikkakorteista, linkki ja sivun otsikko voivat sisältää myös SLI-, PhysX- tai Useat grafiikkasuorittimet -kokoonpanon asetukset.

  2. Kohdassa SLI-asetukset, napsauta Jaa näkymä Surround-kokoonpanon näytöille, sitten napsauta Määritä näyttöjen asetukset käynnistääksesi ohjatun toiminnon.

  3. Käytä ohjattua toimintoa ja "Kuinka haluat käyttää grafiikkasuorittimia?" -näytön kohdalla, valitse Varaa yksi grafiikkasuoritin lisänäytöille tai PhysX:lle.

    Ei-Surround-tarkoituksiin voit käyttää vain ei-Surroundiin varattuun grafiikkasuorittimeen kytkettyjä näyttöjä. Et voi käyttää näyttöä kytkettynä grafiikkasuorittimeen, joka on jo määrätty Surround-käyttöön. Sellaiset näytöt eivät ala toimia eivätkä näy Windowsin Ohjauspaneelissa.

  4. Ohjatun toiminnnon suorittamisen jälkeen, voit liittää lisänäytön äskettäin varattuun korttiin ja käytä sen jälkeen näytön aktivoimiseksi Windowsin Ohjauspaneelia tai NVIDIA-ohjauspaneelia.

Aiheeseen liittyviä kohtia

  • Näyttöjen asetuksien määrittäminen Surroundia varten

  • Kehys-kompensaatio

  • Surround-kokoonpanon näyttöjen katselu

  • Usein esitettyjä kysymyksiä Surround-kokoonpanosta


Lisätietoja Surround-kokoonpanosta

Tämä osa sisältää lisätietoja NVIDIA Surround -kokoonpanosta.

  • Kehys-kompensaatio

  • Surround-kokoonpanon näyttöjen katselu

  • Usein esitettyjä kysymyksiä Surround-kokoonpanosta


Kehys-kompensaatio

Kehys-kompensaatiossa osa pelin näkymästä on näytön kehyksen peitossa, niin että kehys näyttää olevan osa pelistä. Tämä saa aikaan yhtenäisemmän kuvan ulottumaan yli näyttöjen ja tuottaa realistisemman kokemuksen. Vaikutelma on samanlainen kuin katselisi ohjaamon ikkunan läpi, kun ikkunan puitteet estävät näkymisen.

Kun otat käyttöön kehys-kompensaation, uusi kehyskompensoitu tarkkuusarvo kolmea rinnakkain kytkettyä näyttöä varten lisätään käytettävissä olevien tarkkuuksien luetteloon - sekä peleissä että NVIDIA-ohjauspaneelissa. Jos et käytä kehys-kompensaatiota ja haluat poistaa ylimääräiset tarkkuudet luettelon yksinkertaistamiseksi, käytä Surround-ohjattua toimintoa ja valitse Ei "Haluatko käyttää kehys-kompensaatiota?" -näytössä.

Aiheeseen liittyviä kohtia

  • Lisänäyttöjen käyttö Surroundia varten varattujen näyttöjen ohella

  • Näyttöjen asetuksien määrittäminen Surroundia varten

  • Surround-kokoonpanon näyttöjen katselu

  • Usein esitettyjä kysymyksiä Surround-kokoonpanosta


Surround-kokoonpanon näyttöjen katselu

Käytettävissä on kolme eri katselutapaa kokonäytön pelejä ja työpöytää varten. Aseta katselutapa valitsemalla sopiva näyttötarkkuus. Voit asettaa yhden katselutavan peliä varten valitsemalla pelin näyttötarkkuuden ja toisen katselutyypin työpöytää varten Windowsin Ohjauspaneelista tai NVIDIA-ohjauspaneelista.

Seuraavat katselutavat ovat käytettävissä:

  • Yhden näytön tila: Peli tai video näytetään keskimmäisessä näytössä.

    Valitse yhden näytön katseluun vakiotarkkuus, esimerkiksi 1280 x 1024.

    Jos sisältö näkyy sivunäytössä, vaihda näyttökaapelit keskellä olevan näytön ja aktiivisen näytön välillä ja suorita sitten ohjattu toiminto näyttöjen sijainnin korjaamiseksi Surround-näyttöjen järjestäminen -näytössä.

  • 3 rinnakkain kytkettyä näyttöä: Peli tai video näytetään kaikissa kolmessa Surround-kokoonpanon näytössä.

    • Käyttääksesi 3 rinnakkain kytkettyä näyttöä, valitse tarkkuudeksi esimerkiksi 3840 x 1024.

  • 3 rinnakkain kytkettyä näyttöä ja kehys-kompensaatio: Peli tai video näytetään kaikissa kolmessa Surround-kokoonpanon näytössä ja kehys-kompensaatio on käytössä.

    Käyttääksesi 3 rinnakkain kytketyn näytön kehys-kompensaatiota, valitse 3 rinnakkain kytketyn näytön tarkkuuden pariton leveysarvo vaakasuunnassa, esimerkiksi 3841 x 1024.

Voit vaihtaa kaikkien kolmen katselutavan välillä yksinkertaisesti vain muuttamalla tarkkuutta.

Aiheeseen liittyviä kohtia

  • Lisänäyttöjen käyttö Surroundia varten varattujen näyttöjen ohella

  • Kehys-kompensaatio

  • Näyttöjen asetuksien määrittäminen Surroundia varten

  • Usein esitettyjä kysymyksiä Surround-kokoonpanosta


Usein esitettyjä kysymyksiä Surround-kokoonpanosta

Mitkä näytöt ja projektorit sopivat NVIDIA Surround -kokoonpanoon?

NVIDIA Surround toimii seuraavien näyttötyyppien kanssa:

  • Digitaalinäytöt, kuten DVI, HDMI tai DisplayPort

  • VGA-projektorit

HDMI- ja DisplayPort-audio ovat myös tuettuja.

Eri näyttötyyppejä voi käyttää samanaikaisesti. Katso NVIDIA-sivustosta lisätietoja luettelosta, mitkä näytöt ja projektorit sopivat NVIDIA Surround -kokoonpanoon.

Kun käytän kolmea näyttöä Surround-kokoonpanossa, voinko käyttää muita näyttöjä ei-Surround -tarkoituksiin?

Kyllä. Sinun täytyy varata grafiikkasuoritin ohjaamaan ei-Surround-näyttöjä. Tähän tarkoitukseen et voi käyttää näyttöä, joka on kytketty Surround-käyttöön määrättyyn grafiikkasuorittimeen, vaikka käytettävissä olisi vapaa liitin. Käytä ohjattua toimintoa ja sopivan näytön kohdalla, valitse "Varaa yksi kortti lisänäyttöjä varten, PhysX".

Mitä tapahtuu, jos poistan tai kytken Surround-näytön pelin aikana?

NVIDIA suosittelee sulkemaan pelin ennen kuin poistat tai kytket irti Surround-näytön. Surround-näytön poistaminen pelin aikana voi aiheuttaa pelin kaatumisen.

Minkä tyyppisiä sisältöjä voin katsella NVIDIA Surroundin avulla?

Voit katsella työpöytää samoin kuin kokonäytön pelejä ja useimpia videoita Surroundin avulla.

Joitakin rajoituksia on toistettaessa HDCP DRM -rajoitettuja sisältöjä:

  • Katsellaksesi sisältöä käyttäen PVP-OPM -protokollaa, kaikkien kolmen näytön on käytettävä identtistä liitintyyppiä.

  • Katsellaksesi sisältöä käyttäen COPP-protokollaa, sinun täytyy ensin vaihtaa yhden näytön katseluun.

Aiheeseen liittyviä kohtia

  • Lisänäyttöjen käyttö Surroundia varten varattujen näyttöjen ohella

  • Kehys-kompensaatio

  • Surround-kokoonpanon näyttöjen katselu

  • Näyttöjen asetuksien määrittäminen Surroundia varten


NVIDIA SLI -määritykset

NVIDIA® SLI™ -teknologia on aivan uudenlainen laiteympäristö, jonka ansiosta voit skaalata suorituskykyä yhdistämällä useita NVIDIA-grafiikkakortteja yhteen järjestelmään NVIDIA nForce® SLI -media- ja tiedonsiirtoprosessorin avulla (MCP).

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

NVIDIA-ohjauspaneelin käyttäminen SLI-tietokoneen määrittämiseen.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

      • NVIDIA SLI -teknologian käyttö yhden SLI-kortin kanssa

      • NVIDIA SLI -teknologian käyttö useilla SLI-korteilla

      • NVIDIA SLI -teknologian käyttö PhysX-grafiikkasuorittimen kiihdytyksen kanssa

      • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

      • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa


NVIDIA SLI -teknologian käyttö yhden SLI-kortin kanssa

Et voi käyttää NVIDIAn SLI-teknologiaa vain yhdellä SLI-valmiilla NVIDIAn grafiikkasuorittimeen perustuvalla kortilla.

Jos kuitenkin voit käyttää määritettyä SLI-asetusten sivua 3D-asetusten sivulta, tämä tarkoittaa, että tietokoneesi on SLI-valmis ja siihen on asennettu vähintään yksi NVIDIAn grafiikkasuoritinyksikköön pohjautuva SLI-kortti. Voit halutessasi lisätä toisen sellaisen kortin täydellisen SLI:n toimivuuden saamiseksi ja nähdä hämmästyttäviä parannuksia Direct3D- ja OpenGL-sovellusten sisällön piirron suorituskyvyssä.

Jos haluat lisätä toisen SLI-valmiin grafiikkakortin, toimi seuraavasti:

    1. Sammuta tietokone.

    2. Lisää toinen NVIDIAn grafiikkasuoritinyksikköön pohjautuva SLI-valmis grafiikkakortti järjestelmääsi käyttäen avuksi ohjeita, jotka toimitettiin NVIDIAn SLI-grafiikkakorttipakkauksessa.

    3. Käynnistä tietokone.

    4. Napsauta hiiren oikealla painikkeella työpöytää ja valitse NVIDIA-ohjauspaneeli avataksesi pääsivun.

    5. Katso "Aiheeseen liittyviä kohtia" alla

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö useiden grafiikkasuorittimiin perustuvien grafiikkakorttien avulla

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIA SLI -teknologian käyttö useilla SLI-korteilla

NVIDIA SLI -teknologian käyttö useilla NVIDIAn grafiikkasuorittimeen perustuvilla korteilla tuottaa parhaan piirron suorituskyvyn Direct3D- ja OpenGL-sovelluksissa.

Huomautus: Tämän toimenpidesarjan käyttäminen edellyttää, että tietokoneesi on SLI-valmis, ja siihen on asennettu vähintään kaksi NVIDIAn grafiikkasuoritinyksikköön pohjautuvaa SLI-valmista grafiikkakorttia.

NVIDIA SLI -teknologian käyttö useilla SLI-korteilla

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Määritä SLI-asetukset avataksesi siihen liittyvän sivun.

  2. Napsauta kohdassa Valitse SLI-määritykset asetusta Maksimoi 3D-suorituskyky.

    3. Grafiikkasuorittimen asetusten havainnollistaja näyttää odottavat SLI-asetukset sekä näytön liitännät ja käyttöön otetut näyttöjen tilat. SL-palkki osoittaa SL-tilan (SLI, 3-korttinen SLI, Quad SLI tai 4-korttinen SLI) ja osoittaa grafiikkasuorittimiin, joita käytetään SLI:tä varten.

  3. Napsauta Käytä.

Jos kytkettynä on useita näyttöjä,

  • Windows XP tai GeForce 8 -sarjaa aikaisemmat grafiikkasuorittimet

Voit valita käytettävän näytön, jossa haluat nähdä pelin. Käytä Useiden näyttöjen asetukset -sivua valitaksesi mitä näyttöä käytät ensisijaisena näyttönä. Tähän näyttöön liitetty grafiikkasuoritinyksikkö toimii "ensisijaisena" grafiikkasuoritinyksikkönä, kaikki muut toimivat päägrafiikkasuoritinyksikön alayksikköinä.

Ellei mikään näytöistä SLI-ryhmästä ole ensisijainen näyttö, silloin ohjain valitsee SLI-kiihdytettyjen pelien näytön.

  • Windows Vista tai uudempi, ja GeForce 8+ sarjan grafiikkasuorittimet

Voit valita mitä näyttöä käytät SLI-tarkennusnäyttönä tai näytön, jossa haluat käyttää SLI-täyskiihdytystä koko näytön sovelluksille. Käytä Useiden näyttöjen asetukset -sivua valitaksesi mitä SLI-näyttöä käytät ensisijaisena näyttönä. Siitä tulee SLI-tarkennusnäyttö.

Ellei mikään näytöistä SLI-ryhmästä ole ensisijainen näyttö, silloin ohjain valitsee SLI-tarkennusnäytön.

Huomautus: Sinun kannattaa poistaa SLI-teknologia käytöstä, jos huomaat ohjelmiston yhteensopivuusongelmia 3D-sovelluksien kanssa.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käytössäolon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta

  • SLI-asetusten määrittäminen


PhysX -grafiikkasuorittimen kiihdytys SLI-valmiissa järjestelmissä

Huomautus: Jotta voisit käyttää tätä menetelmää, järjestelmän on tuettava PhysX-toimintoa ja siinä on oltava useampia grafiikkasuorittimia, jotka voivat toimia SLI-tilassa. Grafiikkasuorittimet on myös valittava CUDA-sovelluksia varten (katso CUDA-grafiikkasuorittimien asetukset, 3D-asetusten hallinta -sivulla).

PhysX -grafiikkasuorittimen kiihdytys SLI-valmiissa järjestelmissä

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Määritä SLI- ja PhysX-asetukset avataksesi siihen liittyvän sivun.

  2. Kohdassa PhysX-asetukset, napsauta Grafiikkasuoritin-luetteloa ja valitse sitten NVIDIAn grafiikkasuoritin, jota haluat käyttää PhysX-kiihdytykseen.

    • "Automaattinen valinta" -valinnan jälkeen NVIDIA-ohjain valitsee parhaan suorittimen PhysX:ää varten.

    • Jos haluat käyttää valitsemaasi grafiikkasuoritinta pelkästään PhysX:ää varten eikä SLI-piirtoon, napsauta Määrätty PhysX:iin -valintaruutua.

    Grafiikkasuorittimen asetusten havainnollistaja näyttää odottavat PhysX-asetukset sekä näytön liitännät ja käyttöön otetut näyttöjen tilat. PhysX-pilvi ilmaisee, että PhysX hyödyttää kaikkia aktiivisia näyttöjä, ja osoittaa grafiikkasuorittimeen, jota käytetään PhysX-käsittelyyn. Ellei osoitinta näy, silloin keskusyksikkö on valittuna PhysX-ohjelman suorittamiseen.

  3. Valitse SLI-kokoonpano.

    4. Kohdassa SLI-asetukset, napsauta

    • Maksimoi 3D-suorituskyky ottaaksesi käyttöön SLI-piirtotilan, missä mahdollista, 3D-suorituskyvyn maksimoimiseksi.

    • Aktivoi kaikki näytöt ottaaksesi käyttöön kaikki käytettävissä olevat näytöt. Jos mahdollista, SLI-piirtotoiminto voidaan silti ottaa käyttöön.

    • Poista SLI käytöstä poistaaksesi käytöstä SLI-piirtotoiminnon, esimerkiksi, jos huomaat yhteensopivuusongelmia 3D-sovelluksien kanssa.

    Grafiikkasuorittimen asetusten havainnollistaja näyttää odottavat SLI-asetukset sekä näytön liitännät ja käyttöön otetut näyttöjen tilat. SL-palkki osoittaa SL-tilan (SLI, 3-korttinen SLI, Quad SLI tai 4-korttinen SLI) ja osoittaa grafiikkasuorittimiin, joita käytetään SLI:tä varten.

    HUOMAUTUS: Jos varaat yhden grafiikkasuorittimen PhysX-suorittimeksi, asetus voi poistua, jos muutat SLI-kokoonpanoa.

  4. Napsauta Käytä.

Jos kytkettynä on useita näyttöjä ja SLI-tila on otettu käyttöön,

  • Windows XP tai GeForce 8 -sarjaa aikaisemmat grafiikkasuorittimet

Voit valita käytettävän näytön, jossa haluat nähdä pelin. Käytä Useiden näyttöjen asetukset -sivua valitaksesi mitä SLI-näyttöä käytät ensisijaisena näyttönä. Tähän näyttöön liitetty grafiikkasuoritinyksikkö toimii "ensisijaisena" grafiikkasuoritinyksikkönä, kaikki muut toimivat päägrafiikkasuoritinyksikön alayksikköinä.

Ellei mikään näytöistä SLI-ryhmässä ole ensisijainen näyttö, silloin ohjain valitsee SLI-kiihdytettyjen pelien näytön.

  • Windows Vista tai uudempi, ja GeForce 8+ sarjan grafiikkasuorittimet

Voit valita mitä näyttöä käytät SLI-tarkennusnäyttönä (näytön, jossa haluat käyttää SLI-täyskiihdytystä koko näytön sovelluksille). Käytä Useiden näyttöjen asetukset -sivua valitaksesi mitä SLI-näyttöä käytät ensisijaisena näyttönä. Siitä tulee SLI-tarkennusnäyttö.

Ellei mikään näytöistä SLI-ryhmästä ole ensisijainen näyttö, ohjain valitsee SLI-tarkennusnäytön.

Aiheeseen liittyviä kohtia

  • SLI- ja PhysX-asetusten määrittäminen


NVIDIAn SLI:n käytössä olon ja toiminnan tarkistaminen

NVIDIAn SLI-teknologian käytössä olon ja toiminnan tarkistaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitseMääritä SLI-asetukset.

  2. Napsauta valikkorivillä 3D-asetukset ja napsauta sitten avattavassa valikossa Näytä visuaalinen SLI-merkki.

Seuraavat kuvat osoittavat, että SLI-teknologia on aktiivinen.

  • Pelinäytön vasemmassa reunassa näkyy vihreä pystypalkki ja "SLI"-teksti, kun SLI AFR -piirtotila on käytössä ja se toimii.

  • Reunanpehmennystaso ja "SLI"-teksti näkyvät pelinäytössä, kun SLI-reunanpehmennys on käytössä ja se toimii.

  • Pää- tai tarkennusnäytössä näkyy vihreä neliö, kun peliä katsellaan koko näytön tilassa.

Jos kuvaa ei näy, järjestelmä ei ole SLI-tilassa.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIAn SLI-teknologian piirtämisen näyttäminen 3D- ja OpenGL-sovelluksissa

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitseMääritä SLI-asetukset.

  2. Napsauta valikkorivillä 3D-asetukset ja napsauta sitten avattavassa valikossa Näytä visuaalinen SLI-merkki.

Seuraavat kuvat osoittavat, että SLI-teknologia on aktiivinen.

  • Pelinäytön vasemmassa reunassa näkyy vihreä pystypalkki ja "SLI"-teksti, kun SLI AFR -piirtotila on käytössä ja se toimii.

  • Reunanpehmennystaso ja "SLI"-teksti näkyvät pelinäytössä, kun SLI-reunanpehmennys on käytössä ja se toimii.

  • Pää- tai tarkennusnäytössä näkyy vihreä neliö, kun peliä katsellaan koko näytön tilassa.

Jos kuvaa ei näy, järjestelmä ei ole SLI-tilassa.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • Tietoja NVIDIA SLI -teknologiasta


SLI (lisätietoja)

NVIDIA SLI -teknologiaa koskevia lisätietoja

Tässä osassa annetaan lisätietoja NVIDIA SLI -teknologiasta.

  • Tietoja NVIDIA SLI -teknologiasta

  • Määritä SLI-asetukset

  • Määritä SLI- ja PhysX-asetukset


Tietoja NVIDIA SLI -teknologiasta

NVIDIA® SLI™ -teknologia on aivan uudenlainen laiteympäristö, jonka ansiosta voit skaalata suorituskykyä yhdistämällä useita NVIDIA-grafiikkakortteja yhteen järjestelmään NVIDIA SLI -sertifioidun emolevyn avulla. NVIDIA-grafiikkasuorittimet (GPU) sisältävät omat ohjelmistoalgoritmit ja käyttöön varatun skaalattavuuslogiikan, joiden avulla NVIDIA SLI -teknologia tarjoaa parhaan suorituskyvyn tietokonejärjestelmälle. NVIDIA SLI -valmiit komponentit on lisäksi testattu perusteellisesti ja ne ovat läpäisseet sertifiointiprosessin, joka tarjoaa sertifioidun laiteympäristöratkaisun. Tämä varmistaa parhaan järjestelmän vakauden ja laiteympäristön yhteensopivuuden.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvien grafiikkakorttien avulla

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa


SLI-asetusten määrittäminen (lisätietoja)

Määritä SLI-asetukset -sivu on käytettävissä, jos järjestelmässä on vähintään kaksi NVIDIAn grafiikkasuoritinta SLI-kokoonpanossa.

  • SLI-määritysten valinta

    • Poista SLI käytöstä: Tämä asetus aiheuttaa sen, että kaikki SLI-grafiikkasuorittimet toimivat itsenäisesti, jollon voit ohjata useita näyttöjä kullakin grafiikkasuorittimella.

    • Maksimoi 3D-suorituskyky: Tämä asetus aiheuttaa sen, milloin mahdollista, että SLI-grafiikkasuorittimet toimivat yhdessä 3D-sovellusten piirron suorituskyvyn lisäämiseksi.

    • Jaa näkymä Surround-kokoonpanon näytöille: Tämän asetuksen avulla voit yhdistää useita näyttöjä toimimaan yhtenä laajempana näyttönä panoraamanäkymäksi kokonäytön pelejä tai työpöytää varten.

    • Aktivoi kaikki näytöt: Tämä asetus mahdollistaa kaikkien käytettävissä olevien näyttöjen käyttöönoton. Jos mahdollista, SLI-piirtotoiminto voidaan silti ottaa käyttöön.

  • Grafiikkasuorittimen asetusten havainnollistaja:

Grafiikkasuorittimen asetusten havainnollistaja näyttää järjestelmän kokoonpanon nykyisillä valituilla asetuksilla. Valintoja ei oteta käyttöön, ennen kuin napsautat Käytä. Havainnollistaja näyttää:

  • Järjestelmän grafiikkasuorittimet

  • Käytössä olevat ja käytöstä poistetut liittimet

    • Kannettavissa tietokoneissa näytetyt liittimet eivät ehkä sovi laitteiston kanssa yhteen - esimerkiksi jos käytät telakointiasemaa, sen liitintä ei ehkä ilmoiteta havainnollistajassa.

  • Kytkettyinä olevat aktiiviset ja käyttämättömät näytöt

  • SLI-asetukset

    • SLI-palkki grafiikkasuorittimien alla osoittaa SLI-tilan (SLI, 3-korttinen SLI, Quad SLI tai 4-korttinen SLI) ja osoittaa grafiikkasuorittimiin, joita käytetään SLI:tä varten.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö useiden grafiikkasuorittimiin perustuvien grafiikkakorttien avulla


SLI- ja PhysX-asetusten määrittäminen (lisätietoja)

SLI- ja PhysX-asetusten määrittäminen -sivu on käytettävissä, jos järjestelmässä on:

  • Vähintään kaksi NVIDIAn grafiikkasuoritinta SLI-kokoonpanossa ja

  • Vähintään yksi PhysX-kiihdytykseen yhteensopiva grafiikkasuoritin.

SLI-asetukset

  • Poista SLI käytöstä: Tämä valinta antaa mahdollisuuden käyttää kaikkia SLI-grafiikkasuorittimia itsenäisesti. Voit myös yhdistää useita näyttöjä kuhunkin grafiikkasuorittimeen.

  • Maksimoi 3D-suorituskyky: Tämä asetus aiheuttaa sen, että ohjain saa SLI-grafiikkasuorittimet yhdessä toimimaan SLI-tilassa, kun se on mahdollista, 3D-sovellusten piirron suorituskyvyn lisäämiseksi.

  • Jaa näkymä Surround-kokoonpanon näytöille: Tämä asetuksen avulla voi yhdistää useita näyttöjä toimimaan yhtenä laajempana näyttönä panoraamanäkymäksi kokonäytön pelejä varten tai työpöydäksi.

  • Aktivoi kaikki näytöt: Tämä asetus mahdollistaa kaikkien käytettävissä olevien näyttöjen käyttöönoton. Jos mahdollista, SLI-piirtotoiminto voidaan silti ottaa käyttöön.

PhysX-asetukset

Suoritin

  • Automaattinen valinta (suositus): Tällä asetuksella NVIDIA-ohjain valitsee parhaan suorittimen PhysX:ää varten.

  • <erityinen grafiikkasuoritin>: Tämä asetus aiheuttaa sen, että grafiikkasuoritinta käytetään PhysX-toiminnon kiihdyttämiseen. Jos järjestelmässä on useita PhysX-käsittelyyn sopivia grafiikkasuorittimia, voit valita, mitä niistä käytetään PhysX:n kiihdytyksen suorittimena.

  • Keskusyksikkö: Tämä asetus aiheuttaa sen, että keskusyksikköä käytetään PhysX-kiihdytykseen.

Määrätty PhysX:iin

Jos haluat käyttää valitsemaasi grafiikkasuoritinta pelkästään PhysX:ää varten eikä SLI-piirtoon, napsauta Määrätty PhysX:iin -valintaruutua.

HUOMAUTUS: Määrätty PhysX:iin -asetus voi muuttua, jos muutat SLI-asetuksia.

Grafiikkasuorittimen asetusten havainnollistaja

Grafiikkasuorittimen asetusten havainnollistaja näyttää järjestelmän kokoonpanon nykyisillä valituilla asetuksilla. Valintoja ei oteta käyttöön, ennen kuin napsautat Käytä. Havainnollistaja näyttää:

  • Järjestelmän grafiikkasuorittimet

  • Käytössä olevat ja käytöstä poistetut liittimet

    • Käytössä olevat liittimet voivat ohjata näyttöjä, kun taas käytöstä poistetut (himmennetyt) liittimet eivät voi ohjata näyttöjä. Liittimen tila riippuu valitsemistasi määritysasetuksista ja voi vaihtua, jos näytöt kytketään tai irrotetaan toiminnan aikana.

    Kannettavissa tietokoneissa näytetyt liittimet eivät ehkä sovi laitteiston kanssa yhteen - esimerkiksi jos käytät telakointiasemaa, sen liitintä ei ehkä ilmoiteta havainnollistajassa.

  • Liitetyt näytöt

    • Käyttämättömät ovat himmenettyjä. SLI-tarkennusnäytöt ilmaistaan vihreällä reunuksella.

  • PhysX-asetukset

    • PhysX-pilvi grafiikkasuorittimien yläpuolella ilmaisee, että PhysX hyödyttää kaikkia aktiivisia näyttöjä, ja osoittaa grafiikkasuorittimeeen, jota käytetään PhysX-käsittelyyn. Ellei osoitinta näy, silloin keskusyksikkö on valittuna PhysX-suorittimeksi.

  • SLI-asetukset

    • SLI-palkki grafiikkasuorittimien alla osoittaa SLI-tilan (SLI, 3-korttinen SLI, Quad SLI, tai 4-korttinen SLI) ja osoittaa grafiikkasuorittimiin, joita käytetään SLI:tä varten.

Aiheeseen liittyviä kohtia

  • PhysX -grafiikkasuorittimen kiihdytys SLI-kokoonpanossa


NVIDIAn useiden grafiikkasuorittimien määritykset

NVIDIA-ohjauspaneelia käyttämällä voit määrittää järjestelmiä, jotka sisältävät useiden grafiikkasuorittimien grafiikkakortteja.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • NVIDIAn useat grafiikkasuorittimet -kokoonpanon käyttö

  • NVIDIAn useat grafiikkasuorittimet -kokoonpanon käyttö PhysX -grafiikkasuorittimen kiihdytyksen kanssa

  • Useat grafiikkasuorittimet -kiihdytyksen käytössä olon ja toiminnan tarkistaminen


NVIDIAn Useat grafiikkasuorittimet -kokoonpanon käyttö

NVIDIAn Useat grafiikkasuorittimet -kokoonpanon käyttö parantaa Direct3D- ja OpenGL-sovellusten piirtosuorituskykyä.

Huomautus: Jotta voisit käyttää tätä menetelmää, järjestelmässä on oltava vähintään kaksi NVIDIAn grafiikkasuoritinta, jotka on liitetty vähintään kahteen näyttöön.

NVIDIAn Useat grafiikkasuorittimet -kokoonpanon käyttö

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Määritä Useat grafiikkasuorittimet -asetukset avataksesi siihen liittyvän sivun.

  2. Napsauta kohdassa Valitse Useat grafiikkasuorittimet -asetukset napsauta Maksimoi 3D-suorituskyky.

    3. Grafiikkasuorittimen asetusten havainnollistaja näyttää odottavat Useat grafiikkasuorittimet -asetukset sekä näytön liitännät ja käyttöön otetut näyttöjen tilat. Useant grafiikkasuorittimet -palkki osoittaa grafiikkasuorittimia, jotka toimivat yhdessä piirron suorituskyvyn lisäämiseksi.

  3. Napsauta Käytä.

Jos kytkettynä on useita näyttöjä,

  • Windows XP tai GeForce 8 -sarjaa aikaisemmat grafiikkasuorittimet

Voit valita käytettävän näytön, jossa haluat nähdä pelin. Käytä Useiden näyttöjen asetukset -sivua valitaksesi mitä näyttöä käytät ensisijaisena näyttönä. Tähän näyttöön liitetty grafiikkasuoritinyksikkö toimii "ensisijaisena" grafiikkasuoritinyksikkönä, kaikki muut toimivat päägrafiikkasuoritinyksikön alayksikköinä.

Ellei mikään näytöistä Useat grafiikkasuorittimet -ryhmästä ole ensisijainen näyttö, silloin ohjain valitsee näytön Useat grafiikkasuorittimet -kiihdytyksen peleille.

  • Windows Vista tai uudempi, ja GeForce 8+ sarjan grafiikkasuorittimet

Voit valita, mitä näyttöä käytät tarkennusnäyttönä tai näytön, jossa haluat käyttää SLI-täyskiihdytystä koko näytön sovelluksille. Käytä Useiden näyttöjen asetukset -sivua valitaksesi mitä Useat grafiikkasuorittimet -näyttöä käytät ensisijaisena näyttönä. Siitä tulee Useat grafiikkasuorittimet -tarkennusnäyttö.

Ellei mikään näytöistä Useat grafiikkasuorittimet -ryhmästä ole ensisijainen näyttö, silloin ohjain valitsee näytön Useat grafiikkasuorittimet -tarkennusnäytöksi.

Aiheeseen liittyviä kohtia

  • Useat grafiikkasuorittimet -asetuksien määrittäminen


PhysX -grafiikkasuorittimen kiihdytys Useat grafiikkasuorittimet -järjestelmissä

Huomautus: Jotta voisit käyttää tätä menetelmää, järjestelmän on tuettava PhysX-toimintoa ja siinä on oltava useampia grafiikkasuorittimia, jotka voivat toimia Useat grafiikkasuorittimet -tilassa.

PhysX -grafiikkasuorittimen kiihdytys Useat grafiikkasuorittimet -järjestelmissä

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Useat grafiikkasuorittimet- ja PhysX-asetusten määrittäminen avataksesi siihen liittyvän sivun.

  2. Kohdassa PhysX-asetukset, napsauta Grafiikkasuoritin-luetteloa ja valitse sitten NVIDIAn grafiikkasuoritin, jota haluat käyttää PhysX-kiihdytykseen.

    • "Automaattinen valinta" -valinnan jälkeen NVIDIA-ohjain valitsee parhaan suorittimen PhysX:ää varten.

    • Jos haluat käyttää valitsemaasi grafiikkasuoritinta pelkästään PhysX:ää varten eikä Useat grafiikkasuorittimet -piirtotoimintoon, napsauta Määrätty PhysX:iin -valintaruutua.

    Grafiikkasuorittimen asetusten havainnollistaja näyttää odottavat PhysX-asetukset sekä näytön liitännät ja käyttöön otetut näyttöjen tilat. PhysX-pilvi ilmaisee, että PhysX hyödyttää kaikkia aktiivisia näyttöjä, ja osoittaa grafiikkasuorittimeen, jota käytetään PhysX-käsittelyyn. Ellei osoitinta näy, silloin keskusyksikkö on valittuna PhysX-suorittimeksi.

  3. Valitse Useat grafiikkasuorittimet -asetukset.

    4. Kohdassa Useat grafiikkasuorittimet -asetukset, napsauta

    • Maksimoi 3D-suorituskyky ottaaksesi käyttöön Useat grafiikkasuorittimet -piirtotilan, missä mahdollista, 3D-suorituskyvyn maksimoimiseksi.

    • Aktivoi kaikki näytöt ottaaksesi käyttöön kaikki käytettävissä olevat näytöt. Jos mahdollista, Useat grafiikkasuorittimet -piirtotoiminto voidaan silti ottaa käyttöön.

    • Poista käytöstä useat grafiikkasuorittimet -tila poistaaksesi käytöstä Useat grafiikkasuorittimet -piirtotoiminnon, esimerkiksi, jos huomaat ohjelmiston yhteensopivuusongelmia 3D-sovelluksien kanssa.

    Grafiikkasuorittimen kokoonpanon havainnollistaja näyttää odottavat Useat grafiikkasuorittimet -asetukset sekä näytön liitännät ja käyttöön otetut näyttöjen tilat. Useat grafiikkasuorittimet -palkki osoittaa grafiikkasuorittimia, jotka toimivat yhdessä piirron suorituskyvyn lisäämiseksi.

    HUOMAUTUS: Jos varaat yhden grafiikkasuorittimen PhysX-suorittimeksi, asetus voi poistua, jos muutat Useat grafiikkasuorittimet -asetuksia.

  4. Napsauta Käytä.

Jos kytkettynä on useita näyttöjä ja Useat grafiikkasuorittimet -tila on otettu käyttöön,

  • Windows XP tai GeForce 8 -sarjaa aikaisemmat grafiikkasuorittimet

Voit valita käytettävän näytön, jossa haluat nähdä pelin. Käytä Useiden näyttöjen asetukset -sivua valitaksesi mitä Useat grafiikkasuorittimet -näyttöä käytät ensisijaisena näyttönä. Tähän näyttöön liitetty grafiikkasuoritinyksikkö toimii "ensisijaisena" grafiikkasuoritinyksikkönä, kaikki muut toimivat päägrafiikkasuoritinyksikön alayksikköinä.

Ellei mikään näytöistä Useat grafiikkasuorittimet -ryhmästä ole ensisijainen näyttö, silloin ohjain valitsee näytön Useat grafiikkasuorittimet -kiihdytyksen peleille.

  • Windows Vista tai uudempi, ja GeForce 8+ sarjan grafiikkasuorittimet

Voit valita mitä näyttöä käytät Useat grafiikkasuorittimet -tarkennusnäyttönä (näytön, jossa haluat käyttää SLI-täyskiihdytystä koko näytön sovelluksille). Käytä Useiden näyttöjen asetukset -sivua valitaksesi mitä Useat grafiikkasuorittimet -näyttöä käytät ensisijaisena näyttönä. Siitä tulee Useat grafiikkasuorittimet -tarkennusnäyttö.

Ellei mikään näytöistä Useat grafiikkasuorittimet -ryhmästä ole ensisijainen näyttö, silloin ohjain valitsee näytön Useat grafiikkasuorittimet -tarkennusnäytöksi.

Aiheeseen liittyviä kohtia

  • Useat grafiikkasuorittimet- ja PhysX-asetusten määrittäminen


Useat grafiikkasuorittimet -kiihdytyksen käytössä olon ja toiminnan tarkistaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu ja valitse kohdasta 3D-asetukset kohta Useat grafiikkasuorittimet -asetusten määrittäminen.

  2. Napsauta valikkorivin kohtaa 3D-asetukset ja napsauta sitten avattavan valikon kohtaa Näytä Useat grafiikkasuorittimet -visuaalinen merkki.

Seuraavat kuvat osoittavat, että Useat grafiikkasuorittimet -teknologia on aktiivinen.

  • Pelinäytön vasemmassa reunassa näkyy vihreä pystypalkki, kun Useat grafiikkasuorittimet -AFR-piirtotila on käytössä ja se toimii.

  • Reunanpehmennystaso näkyy pelinäytössä, kun Useat grafiikkasuorittimet -reunanpehmennys on käytössä ja se toimii.

  • Pää- tai tarkennusnäytössä näkyy vihreä neliö, kun peliä katsellaan koko näytön tilassa.

Jos kuvaa ei näy, järjestelmä ei ole Useat grafiikkasuorittimet -tilassa.

Aiheeseen liittyviä kohtia

  • NVIDIAn Useat grafiikkasuorittimet -kokoonpanon käyttö

  • Useat grafiikkasuorittimet -asetusten määrittäminen


Useat grafiikkasuorittimet -käyttö (lisätietoja)

Tässä osassa on NVIDIAn useat grafiikkasuorittimet -käyttöä koskevia lisätietoja.

  • Useat grafiikkasuorittimet -asetuksien määrittäminen

  • Useat grafiikkasuorittimet- ja PhysX-asetuksien määrittäminen


Useat grafiikkasuorittimet -asetusten määrittäminen (lisätietoja)

Useat grafiikkasuorittimet -asetusten määrittäminen -sivu on käytettävissä, jos järjestelmässä on vähintään kaksi NVIDIAn grafiikkasuoritinta muussa kuin SLI-kokoonpanossa. Useat grafiikkasuorittimet -tila parantaa Direct3D- ja OpenGL-sovellusten suorituskykyä.

Useat grafiikkasuorittimet -kokoonpanon määritysten valinta

  • Poista käytöstä Useat grafiikkasuorittimet -tila: Tämä asetus aiheuttaa sen, että kaikki grafiikkasuorittimet toimivat itsenäisesti, jolloin voit ohjata useita näyttöjä kytkettyinä kuhunkin grafiikkasuorittimeen.

  • Jaa näkymä Surround-kokoonpanon näytöille: Tämän asetuksen avulla voit yhdistää useita näyttöjä toimimaan yhtenä laajempana näyttönä panoraamanäkymäksi kokonäytön pelejä tai työpöytää varten.

  • Maksimoi 3D-suorituskyky: Tämä asetus aiheuttaa sen, milloin mahdollista, että grafiikkasuorittimet toimivat yhdessä 3D-sovellusten piirron suorituskyvyn lisäämiseksi.

  • Aktivoi kaikki näytöt: Tämä asetus mahdollistaa kaikkien käytettävissä olevien näyttöjen käyttöönoton. Jos mahdollista, Useat grafiikkasuorittimet -piirtotoiminto voidaan silti ottaa käyttöön.

Grafiikkasuorittimen asetusten havainnollistaja

Grafiikkasuorittimen asetusten havainnollistaja näyttää järjestelmän kokoonpanon nykyisillä valituilla asetuksilla. Valintoja ei oteta käyttöön, ennen kuin napsautat Käytä. Havainnollistaja näyttää:

  • Järjestelmän grafiikkasuorittimet

  • Käytössä olevat ja käytöstä poistetut liittimet

    • Kannettavissa tietokoneissa näytetyt liittimet eivät ehkä sovi laitteiston kanssa yhteen - esimerkiksi jos käytät telakointiasemaa, sen liitintä ei ehkä ilmoiteta havainnollistajassa.

  • Kytkettyinä olevat aktiiviset ja käyttämättömät näytöt

  • Useat grafiikkasuorittimet -asetukset

    • Useat grafiikkasuorittimet -palkki grafiikkasuorittimien alla osoittaa grafiikkasuorittimia, jotka toimivat yhdessä piirron suorituskyvyn lisäämiseksi.

Aiheeseen liittyviä kohtia

  • NVIDIAn Useat grafiikkasuorittimet -kokoonpanon käyttö


Useat grafiikkasuorittimet- ja PhysX-asetusten määrittäminen (lisätietoja)

Useat grafiikkasuorittimet- ja PhysX-asetusten määrittäminen -sivu on käytettävissä, jos järjestelmässä on asennettuna:

  • Vähintään kaksi NVIDIAn grafiikkasuoritinta muussa kuin SLI-kokoonpanossa ja

  • Vähintään yksi PhysX-kiihdytykseen yhteensopiva grafiikkasuoritin.

Useat grafiikkasuorittimet -asetukset

  • Poista käytöstä useat grafiikkasuorittimet -tila: Tämä valinta antaa mahdollisuuden käyttää jokaista grafiikkasuoritinta itsenäisesti. Voit myös yhdistää useita näyttöjä kuhunkin grafiikkasuorittimeen.

  • Maksimoi 3D-suorituskyky: Tämä asetus aiheuttaa sen, että ohjain saa grafiikkasuorittimet toimimaan yhdessä SLI-tilassa, missä mahdollista, 3D-sovellusten piirron suorituskyvyn lisäämiseksi.

  • Jaa näkymä Surround-kokoonpanon näytöille: Tämän asetuksen avulla voit yhdistää useita näyttöjä toimimaan yhtenä laajempana näyttönä panoraamanäkymäksi kokonäytön pelejä tai työpöytää varten.

  • Aktivoi kaikki näytöt: Tämä asetus mahdollistaa kaikkien käytettävissä olevien näyttöjen käyttöönoton. Jos mahdollista, useat grafiikkasuorittimet -piirtotoiminto voidaan silti ottaa käyttöön.

PhysX-asetukset

Suoritin

  • Automaattinen valinta (suositus): Tällä asetuksella NVIDIA-ohjain valitsee parhaan suorittimen PhysX:ää varten.

  • <erityinen grafiikkasuoritin>: Tämä asetus aiheuttaa sen, että grafiikkasuoritinta käytetään PhysX-toiminnon kiihdyttämiseen. Jos järjestelmässä on useita PhysX-käsittelyyn sopivia grafiikkasuorittimia, voit valita, mitä niistä käytetään PhysX -kiihdytyksen suorittimena.

  • Keskusyksikkö: Tämä asetus aiheuttaa sen, että keskusyksikköä käytetään PhysX-käsittelyyn.

Määrätty PhysX:iin

Jos haluat käyttää valitsemaasi grafiikkasuoritinta pelkästään PhysX:ää varten eikä SLI-piirtoon, napsauta Määrätty PhysX:iin -valintaruutua.

HUOMAUTUS: Määrätty PhysX:iin -asetus voi muuttua, jos muutat useat grafiikkasuorittimet -asetuksia.

Grafiikkasuorittimen asetusten havainnollistaja

Grafiikkasuorittimen asetusten havainnollistaja näyttää järjestelmän kokoonpanon nykyisillä valituilla asetuksilla. Valintoja ei oteta käyttöön, ennen kuin napsautat Käytä. Havainnollistaja näyttää:

  • Järjestelmän grafiikkasuorittimet

  • Käytössä olevat ja käytöstä poistetut liittimet

    • Käytössä olevat liittimet voivat ohjata näyttöjä, kun taas käytöstä poistetut (himmennetyt) liittimet eivät voi ohjata näyttöjä. Liittimen tila riippuu valitsemistasi määritysasetuksista ja voi vaihtua, jos näytöt kytketään tai irrotetaan toiminnan aikana.

    Kannettavissa tietokoneissa näytetyt liittimet eivät ehkä sovi laitteiston kanssa yhteen - esimerkiksi jos käytät telakointiasemaa, sen liitintä ei ehkä ilmoiteta havainnollistajassa.

  • Liitetyt näytöt

    • Käyttämättömät näytöt ovat himmennettyjä. SLI-tarkennusnäytöt ilmaistaan vihreällä reunuksella.

  • PhysX-asetukset

    • PhysX-pilvi grafiikkasuorittimien yläpuolella ilmaisee, että PhysX hyödyttää kaikkia aktiivisia näyttöjä, ja osoittaa grafiikkasuorittimeen, jota käytetään PhysX-käsittelyyn. Ellei osoitinta näy, silloin keskusyksikkö on valittuna PhysX-suorittimeksi.

  • Useat grafiikkasuorittimet -asetukset

    • Useat grafiikkasuorittimet -palkki grafiikkasuorittimien alla osoittaa grafiikkasuorittimia, jotka toimivat yhdessä piirron suorituskyvyn lisäämiseksi.

Aiheeseen liittyviä kohtia

  • PhysX- grafiikkasuorittimen kiihdytys useat grafiikkasuorittimet -tilassa


NVIDIA PhysX -määritys

NVIDIA® PhysX® on tehokas fysiikkakoneisto, joka voi hyödyntää grafiikkasuorittimen kiihdytystä tarjotakseen erinomaiset reaaliaikaiset fysiikkatehosteet.

PhysX-grafiikkasuorittimen kiihdytys on käytettävissä GeForce 8 -sarjassa ja uudemmissa grafiikkasuorittimissa. Jotta PhysX-grafiikkasuorittimen kiihdytys voitaisiin ottaa käyttöön, kaikkien järjestelmän grafiikkasuorittimien on tuettava PhysX:ää. Katso tuettujen grafiikkasuorittimien luetteloa sivulta www.NVIDIA.com.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • PhysX-grafiikkasuorittimen kiihdytyksen käyttö

  • PhysX-grafiikkasuorittimen kiihdytyksen käyttö SLI-teknologian kanssa

  • PhysX-grafiikkasuorittimen kiihdytyksen käyttö usean grafiikkasuorittimen tilan kanssa

  • PhysX-kiihdytyksen käytössä olon ja toiminnan tarkistaminen


PhysX -grafiikkasuorittimen kiihdytyksen käyttö

Huomautus: Tämän toiminnon käyttäminen edellyttää, että järjestelmä tukee PhysX-toimintoa.

PhysX -grafiikkasuorittimen kiihdytyksen käyttö

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse PhysX-asetusten määrittäminen avataksesi siihen liittyvän sivun.

  2. Kohdassa Valitse PhysX-suoritin, napsauta luetteloa ja valitse sitten NVIDIAn grafiikkasuoritin, jota haluat käyttää PhysX-kiihdytykseen.

    3. "Automaattinen valinta" -valinnan jälkeen NVIDIA-ohjain valitsee parhaan suorittimen PhysX:ää varten.

    Grafiikkasuorittimen asetusten havainnollistaja näyttää odottavat PhysX-asetukset sekä näytön liitännät ja käyttöön otetut näyttöjen tilat. PhysX-pilvi ilmaisee, että PhysX hyödyttää kaikkia aktiivisia näyttöjä, ja osoittaa grafiikkasuorittimeeen, jota käytetään PhysX-toimintoon. Ellei osoitinta näy, keskusyksikkö on valittuna PhysX-suorittimeksi.

  3. Napsauta Käytä.

Aiheeseen liittyviä kohtia

  • PhysX-asetusten määrittäminen


PhysX-kiihdytyksen käytössä olon ja toiminnan tarkistaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitse Määritä PhysX-asetukset.

  2. Napsauta valikkorivillä 3D-asetukset ja napsauta sitten avattavassa valikossa Näytä visuaalinen PhysX-merkki.

Pelinäytön reunaan tuleva teksti "PhysX>GPU" tai "PhysX>CPU" tarkoittaa pelin käyttämän PhysX-kiihdytyksen tyyppiä. Jos tekstiä ei näy, peli ei käytä PhysX-kiihdytystä.

Aiheeseen liittyviä kohtia

  • PhysX-grafiikkasuorittimen kiihdytyksen käyttö

  • PhysX-asetusten määrittäminen (viitetiedot)


Lisätietoja PhysX-asetusten määrittämisestä

Tässä osassa on lisätietoja NVIDIAn PhysX -grafiikkasuorittimen kiihdytyksestä.

  • PhysX-asetusten määrittäminen

  • SLI- ja PhysX-asetusten määrittäminen

  • Useat grafiikkasuorittimet- ja PhysX-asetusten määrittäminen


PhysX-asetusten määrittäminen (lisätietoja)

PhysX-asetusten määrittäminen -sivu on käytettävissä, jos järjestelmässä on yksi tai useampia PhysX-toimintoon yhteensopivia grafiikkasuorittimia.

Valitse PhysX-suoritin

  • Automaattinen valinta (suositus): Tällä asetuksella NVIDIA-ohjain valitsee parhaan suorittimen PhysX:ää varten.

  • <erityinen grafiikkasuoritin>: Tämä asetus aiheuttaa sen, että grafiikkasuoritinta käytetään PhysX-toiminnon kiihdyttämiseen. Jos järjestelmässä on useita PhysX-käsittelyyn sopivia grafiikkasuorittimia, voit valita, mitä niistä käytetään PhysX:n kiihdytyksen suorittimena.

  • Keskusyksikkö: Tämä asetus aiheuttaa sen, että keskusyksikköä käytetään PhysX-käsittelyyn.

Grafiikkasuorittimen asetusten havainnollistaja

Grafiikkasuorittimen asetusten havainnollistaja näyttää järjestelmän kokoonpanon nykyisillä valituilla asetuksilla. Valintoja ei oteta käyttöön, ennen kuin napsautat Käytä. Havainnollistaja näyttää:

  • Järjestelmän grafiikkasuorittimet

  • Käytössä olevat ja käytöstä poistetut liittimet

    • Käytössä olevat liittimet voivat ohjata näyttöjä, kun taas käytöstä poistetut (himmennetyt) liittimet eivät voi ohjata näyttöjä. Liittimen tila riippuu valitsemistasi määritysasetuksista ja voi vaihtua, jos näytöt kytketään tai irrotetaan toiminnan aikana.

    Kannettavissa tietokoneissa näytetyt liittimet eivät ehkä sovi laitteiston kanssa yhteen - esimerkiksi jos käytät telakointiasemaa, sen liitintä ei ehkä ilmoiteta havainnollistajassa.

  • Liitetyt näytöt

    • Käyttämättömät näytöt ovat himmennettyjä. SLI-tarkennusnäytöt ilmaistaan vihreällä reunuksella.

  • PhysX-asetukset

    • PhysX-pilvi grafiikkasuorittimien yläpuolella ilmaisee, että PhysX hyödyttää kaikkia aktiivisia näyttöjä, ja osoittaa grafiikkasuorittimeen, jota käytetään PhysX-käsittelyyn. Ellei osoitinta näy, silloin keskusyksikkö on valittuna PhysX-suorittimeksi.

Aiheeseen liittyviä kohtia

  • PhysX -grafiikkasuorittimen kiihdytyksen käyttö


reunaviivanpehmennys

Tietokonegrafiikassa reunaviivanpehmennys on tekniikka, jolla hämärretään rosoiset portaat viivoista, joiden tulisi näyttää tasaisilta. Rosoreunat johtuvat siitä, kun näytön tarkkuus ei ole tarpeeksi suuri tasaisten viivojen esittämiseksi. Toiminto pehmentää rosoreunoja ympäröimällä portaat värisävyillä. Toiminta hämärtää viivojen rosoreunoja, mutta samalla se tekee viivat epäselvemmiksi. Tässä lähikuvassa näytetään eroavaisuudet. Vasemmalla oleva kuva on määritetty Suorituskyky-asetuksella, joka ei käytä reunaviivanpehmennystä. Oikealla oleva kuva käyttää Laatu-asetusta, joka käyttää reunaviivanpehmennystekniikkaa.

Reunaviivanpehmennys voidaan määrittää suosimaan järjestelmän suorituskyvyn lisäämistä tai parannettua kuvan laatua.

  • Suorituskykyä suosiva asetus sopii käytettäväksi liikkuvaa 3D-kuvaa varten, kun tasainen liike näytössä on tärkeintä.

  • Laatua suosiva asetus sopii parhaiten, kun halutaan tuottaa erittäin yksityiskohtaisia ja realistisia 3D-objekteja.

  • 3D-asetusten hallintasivulla voit määrittää tietyt reunanpehmennystasot.

    • Suurempi arvo vastaa korkeampaa reunanpehmennystasoa. Esimerkiksi 16x tuottaa korkeamman laadun kuin 2x.

    GeForce 8 -sarjan grafiikkasuorittimilla NVIDIA julkaisee uuden reunanpehmennysmuodon nimeltä Peittomalli, joka vaikuttaa 8x-, 16x- ja 16xQ-reunanpehmennysasetuksiin. Lisätietoa saat teknisestä julkaisusta Lumenex Engine sivulta NVIDIA.com

  • Jos olet epävarma, kuinka reunaviivanpehmennys tulee määrittää, käytä ”Sovelluksen ohjaama” -asetusta. Näyttö säätyy automaattisesti sovelluksen määrityksen mukaisesti.


Estävien ohjelmien sulkeminen

Jotkin ohjelmat eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos sellaisessa ohjelmassa on meneillään 3D-prosessi, et voi vaihtaa SLI-asetuksia, ellet sulje ensin "estävää" ohjelmaa.

Tuo avattu ohjelma näytölle ja sulje se käyttäen mitä tahansa käytettävää menetelmää, kuten:

  • Napsauttaen ohjelman valikkoriviltä Tiedosto->Lopeta.

  • Napsauttaen Sulje-kuvaketta (X) ohjelmaikkunan yläkulmassa.

Jos et löydä estävää ohjelmaa Windowsin työpöydällä, tehtäväpalkissa tai painamalla [Alt + sarkain], sulje ohjelma käyttämällä Windowsin Tehtävienhallintaa:

  1. Paina [Ctrl+Alt+Del] ja napsauta Käynnistä Tehtävienhallinta.

  2. Napsauta Windowsin Tehtävienhallinnan Sovellukset-välilehdellä estävää ohjelmaa ja napsauta sitten Lopeta tehtävä.

    3. Ellet näe ohjelmaa Sovellukset-välilehdellä, napsauta Prosessit-välilehteä ja napsauta sitten ohjelman .exe-nimeä ja napsauta Lopeta prosessi.


Usein esitettyjä kysymyksiä: NVIDIA Hybrid -grafiikka

  • Mikä on NVIDIA Hybrid -grafiikka?

  • Mikä on ero integroidun grafiikkalaitteiston ja itsenäisen grafiikkasuorittimen välillä?

  • Miten voin tarkistaa käytössä olevan Hybrid-grafiikkatilan?

  • Miten voin vaihtaa Hybrid-grafiikkatilan?

  • Kuinka voin vaihtaa Hybrid-oletusgrafiikka-asetukset Windowsin virrankäyttösuunnitelmassa?

  • Miten otan käyttöön virransäästötilan?

  • Näyttö vilkkuu, kun Hybrid-grafiikkatila vaihtuu.

  • Miksi näyttöön tulee "!"-varoitusmerkintä?

  • Miksi Hybrid-grafiikkatila eroaa Windowsin virrankäyttösuunnitelmassa määritetystä tilasta?

  • Miksi minua pyydetään sulkemaan sovellus?

  • Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

  • Miten otan käyttöön lisänäyttöjä kannettavassa tietokoneessa?

Mikä on NVIDIA® Hybrid -grafiikka?

NVIDIA® Hybrid -grafiikka on teknologia, jolla hallitaan useita grafiikkasuorittimia grafiikan suorituskyvyn ja virransäästövaatimusten muutosten soveltamiseksi.

Olemassa on kaksi Hybrid-grafiikkatilaa:

  • Virransäästö. Virransäästötilassa vain integroitu grafiikkalaitteisto piirtää ja esittää grafiikan. Kaikki itsenäiset NVIDIA-grafiikkasuorittimet sammutetaan virran säästämiseksi ja kuumentumisen ja voimakkaan äänen estämiseksi. Kannettavissa tietokoneissa tämä maksimoi myös kannettavan järjestelmäakun käyttöiän.

  • Suorituskyvyn parantaminen. Tässä tilassa kaikki itsenäiset NVIDIA-grafiikkasuorittimet käynnistetään grafiikan piirtämistä ja esittämistä varten graafisen suorituskyvyn parantamiseksi.

NVIDIA Hybrid -grafiikkaa tuetaan ainoastaan Windows Vista- ja Windows 7 -käyttöjärjestelmissä.

Takaisin alkuun

Mikä on ero integroidun grafiikkalaitteiston ja itsenäisen grafiikkasuorittimen välillä?

Integroitu grafiikka on osa emolevyn piirisarjaa, joka ohjaa emolevyn ydintoimintoja, kuten tallennusta, ääntä ja viestintää.

Itsenäinen grafiikkasuoritin on erillinen osa, joka tarjoaa ainoastaan grafiikankäsittelytoiminnot. Itsenäinen grafiikkasuoritin sijaitsee yleensä MXM-kortilla tai järjestelmän emolevyllä.

Takaisin alkuun

Miten voin tarkistaa käytössä olevan Hybrid-grafiikkatilan?

Hybrid-grafiikan kuvake ilmestyy Windowsin tehtäväpalkin ilmoitusalueelle.

Kuvake osoittaa grafiikkatilan seuraavasti:

Hybrid-grafiikan ilmoituskuvake | Grafiikkatila
 | Suorituskyvyn parantaminen
 | Suorituskyvyn parantamistila, mutta virrankäyttösuunnitelmassa on valittu virransäästö (Tämä ei koske kannettavia tietokoneita, jotka eivät ohjaa Hybrid-tiloja käyttämällä Windowsin virrankäyttösuunnitelmaa.)
 | Virransäästö
 | Virransäästötila, mutta virrankäyttösuunnitelmassa on valittu suorituskyvyn parantaminen (Tämä ei koske kannettavia tietokoneita, jotka eivät ohjaa Hybrid-tiloja käyttämällä Windowsin virrankäyttösuunnitelmaa.)

Voit myös siirtää hiiren kuvakkeen yli tai napsauttaa sitä avataksesi ponnahdusikkunan, jossa ilmoitetaan nykyinen grafiikkatila.

Jos ponnahdusikkunassa annetaan mahdollisuus vaihtaa grafiikkatila, tämä tarkoittaa, että Windowsin virrankäyttösuunnitelmassa määritettyä grafiikkatilaa ei voida asettaa käyttöä estävän tilan takia. Napsauta linkkiä ja noudata valintaikkunassa annettuja ohjeita estävän tilan poistamiseksi.

Katso myös Miksi Hybrid-grafiikkatila eroaa Windowsin virrankäyttösuunnitelmassa määritetystä tilasta?

Takaisin alkuun

Miten voin vaihtaa Hybrid-grafiikkatilan?

Muu kuin Windowsin virrankäyttösuunnitelma

Lue kannettavan tietokoneen mukana toimitetusta dokumentaatiosta, voitko vaihtaa grafiikkatilan käyttämällä jotakin seuraavista menetelmistä:

  • Käyttämällä kannettavassa tietokoneen erityisnäppäintä

  • Käyttämällä näppäimistön pikavalintoja

  • Käyttämällä Hybrid-grafiikan kuvaketta Windowsin tehtäväpalkin ilmoitusalueella: Napsauta kuvaketta ja valitse sitten Hybrid-grafiikkatila, jota haluat käyttää: virransäästö tai suorituskyvyn parantaminen.

Jos nämä vaihtoehdot eivät ole käytettävissä, sinun on käytettävä Windowsin virrankäyttösuunnitelmaa grafiikkatilan vaihtamiseen.

Windowsin virrankäyttösuunnitelma

Ohjeet: Avaa akkumittari napsauttamalla virta-asetusten akkukuvaketta Windowsin tehtäväpalkin ilmoitusalueella. Valitse sitten Windowsin virrankäyttösuunnitelma, jota haluat käyttää.

HUOMAUTUS: Tämä menetelmä ei ole käytettävissä, jos kannettava tietokone tukee jotakin muuta kuin Windowsin virrankäyttösuunnitelman menetelmää.

Voit ohjata suorituskykyä tai virransäästöä Windowsin virrankäyttösuunnitelmien virta-asetusten kautta. Seuraavassa taulukossa on esimerkkejä yhteisistä NVIDIAn Hybrid SLI -grafiikkatiloista ja jokaista virrankäyttösuunnitelmaa vastaavista virransäästöasetuksista. Omaan tietokoneeseesi liittyviä lisätietoja on kannettavan tietokoneen ohjekirjoissa, koska kunkin kannettavan asetukset voivat olla erilaiset.

Esimerkkejä Hybrid-grafiikan virransäästöasetuksista
Windowsin virrankäyttösuunnitelma | Grafiikkatila |  | Aseta itsenäiset grafiikkasuorittimet lepotilaan, kun on kulunut
 | Akku | Kytkettynä verkkovirtaan | Akku | Kytkettynä verkkovirtaan
Tasapainotettu | Virransäästö | Virransäästö | 15 minuuttia | Ei koskaan
Virransäästö | Virransäästö | Virransäästö | Ei koskaan | Ei koskaan
Paras suoritusteho | Suorituskyvyn parantaminen | Suorituskyvyn parantaminen | Ei koskaan | Ei koskaan

Jos haluat määrittää omat asetuksesi, katso Kuinka muutan Hybrid-oletusgrafiikka-asetukset Windowsin virrankäyttösuunnitelmassa?

Määrittämällä Windowsin virrankäyttösuunnitelman voit määrittää tietokoneen siirtymään automaattisesti tiettyyn grafiikkatilaan seuraavien toimien seurauksena:

  • Kannettavan tietokoneen irrottaminen verkkovirrasta, jotta se toimii akkuvirralla

  • Kannettavan tietokoneen kytkeminen verkkovirtalaitteeseen

  • Antamalla tietokoneen olla käyttämättä Windowsin virrankäyttösuunnitelmassa määritetyn ajan.

Takaisin alkuun

Kuinka voin vaihtaa Hybrid-oletusgrafiikka-asetukset Windowsin virrankäyttösuunnitelmassa?

Järjestelmissä, joissa käytetään Windowsin virrankäyttösuunnitelmaa grafiikkatilan vaihtamiseen, voit mukauttaa Hybrid-grafiikka-asetukset jokaiselle virrankäyttösuunnitelmalle seuraavasti:

  1. Napsauta virta-asetusten akkukuvaketta Windowsin tehtäväpalkin ilmoitusalueella avataksesi akkumittarin ja napsauta sitten Lisää virranhallinta-asetuksia.

  2. Napsauta Valitse virrankäyttösuunnitelma (Select a power plan) -sivulla mukautettavan virrankäyttösuunnitelman alla Muuta suunnitelman asetuksia (Change plan settings).

  3. Napsauta Muuta virran lisäasetuksia (Change advanced power settings).

  4. Laajenna Lisäasetukset (Advanced settings) -kielekkeen luokkaruudussa Grafiikkasuorittimen asetukset (GPU settings) -kohta.

  5. Vaihda grafiikkatila laajentamalla NVIDIA Hybrid -grafiikka (NVIDIA Hybrid Graphics) -luokka ja tekemällä muutokset seuraavasti:

    1. Napsauta Akkuvirta (On battery) -luettelonuolta ja valitse grafiikkatila, jota haluat käyttää, kun tietokonetta käytetään akkuvirralla tässä virrankäyttösuunnitelmassa.

    2. Napsauta Kytketty verkkovirtaan (Plugged in) -luettelonuolta ja valitse grafiikkatila, jota haluat käyttää, kun tietokone on kytketty verkkovirralla tässä virrankäyttösuunnitelmassa.

  6. Muuta automaattisia virransäästöasetuksia laajentamalla Aseta itsenäiset grafiikkasuorittimet lepotilaan, kun on kulunut -luokka ja tee muutokset seuraavasti:

    1. Napsauta Akkuvirta (On battery) -luettelonuolta ja valitse asetus, jota haluat käyttää, kun tietokonetta käytetään akkuvirralla tässä virrankäyttösuunnitelmassa.

    2. Napsauta Kytketty verkkovirtaan (Plugged in) -luettelonuolta ja valitse asetus, jota haluat käyttää, kun tietokone on kytketty verkkovirralla tässä virrankäyttösuunnitelmassa.

  7. Jos haluat muuttaa muiden virrankäyttösuunnitelmien asetuksia, napsauta virrankäyttösuunnitelmien luettelonuolta luokkaruudun yläpuolella ja valitse sitten virrankäyttösuunnitelma, jota haluat mukauttaa. Toista vaiheet 4 - 6.

    8. VIHJE: Voit määrittää tietokoneen käyttämään aina suorituskyvyn parantamistilaa valitsemalla tämän asetuksen kummallekin virtalähteelle kaikissa kolmessa virrankäyttösuunnitelmassa: Tasapainotettu, Säästötila ja Suorituskyky.

  8. Napsauta OK ja napsauta sitten Tallenna muutokset (Save changes).

Takaisin alkuun

Miten otan käyttöön virransäästötilan?

Jotkin olosuhteet voivat estää Hybrid-grafiikan virransäästötilaan siirtymisen. Poista nämä tilat jommallakummalla seuraavista keinoista:

  • Varmista, että käytössä on ainoastaan sisäänrakennettu näyttö tai ensisijaiseen VGA-liitäntään kytketty näyttö. Irrota kaikki muut näytöt.

    • Kaikki muut näytöt vaativat, että erillinen grafiikkasuoritin on aktiivinen. Kun itsenäinen grafiikkasuoritin on aktiivinen, virransäästötila ei ole käytössä.

  • Napsauta Hybrid-grafiikan kuvaketta Windowsin tehtäväpalkin ilmoitusalueella ja napsauta sitten Siirry virransäästötilaan.

Takaisin alkuun

Näyttö vilkkuu, kun Hybrid-grafiikkatila vaihtuu.

On normaalia, että näyttö pysähtyy tai vilkkuu hetken, kun grafiikkatila vaihdetaan. Tänä aikana grafiikkalaitteisto ei päivitä näyttöä. Tietokone ja sen sovellukset jatkavat kuitenkin normaalia toimintaa ja sovellukset ovat käytettävissä, kun tilan vaihtaminen päättyy.

Takaisin alkuun

Miksi näyttöön tulee "!"-varoitusmerkintä?

Miksi Hybrid-grafiikkatila eroaa Windowsin virrankäyttösuunnitelmassa määritetystä tilasta?

"!"-varoitusmerkki Hybrid-grafiikan ilmoituskuvakkeen vierellä tarkoittaa, että todellinen grafiikkatila ei ole sama kuin Windowsin virrankäyttösuunnitelman tila.

Jotkin sovellukset eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos vaihdat virrankäyttösuunnitelman sovelluksen ollessa käytössä, grafiikkatilaa ei muuteta ja ilmoituskuvakkeen viereen tulee "!".

HUOMAUTUS: Sovellukset, jotka eivät tue tilan vaihtamista, vaikuttavat ainoastaan NVIDIA Hybrid -grafiikkatiloihin. Kaikki muut virrankäyttöasetukset määritetään.

Lisätietoja:

  • Miksi minua pyydetään sulkemaan sovellus?

  • Miten voin vaihtaa Hybrid-grafiikkatilan?

Takaisin alkuun

Miksi minua pyydetään sulkemaan sovellus?

Jotkin sovellukset eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos koetat vaihtaa grafiikkatilan tässä tapauksessa, esiin tulee valintaikkuna, jossa luetellaan sovellukset, jotka on suljettava ennen kuin voit vaihtaa tilan.

Takaisin alkuun

Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

Jos et löydä estävää sovellusta Windowsin työpöydällä, tehtäväpalkissa tai painamalla [Alt + sarkain], sulje sovellus käyttämällä Windowsin tehtävienhallintaa:

  1. Paina [Ctrl+Alt+Del] ja napsauta Käynnistä tehtävienhallinta.

  2. Napsauta Windowsin tehtävienhallinnan Sovellukset-välilehdellä estävää sovellusta ja napsauta sitten Lopeta tehtävä.

    3. Sinun on ehkä etsittävä estävä sovellus Prosessit-välilehdellä.

Takaisin alkuun

Miten otan käyttöön lisänäyttöjä kannettavassa tietokoneessa?

Voit liittää ulkoisen näytön ensisijaiseen VGA-liitäntään ilman, että se vaikuttaa Hybrid-grafiikkatilaan. Mitään erityistoimia ei tarvita lukuun ottamatta näytön käyttöönottamista Windowsin näyttöasetukset-sivun tai NVIDIA-ohjauspaneelin kautta.

Kaikkia muita ulkoisia näyttöjä ohjaa itsenäinen grafiikkasuoritin. Tässä tapauksessa Windows kysyy näytön ensimmäisellä kytkentäkerralla, haluatko aktivoida näytön. Jos valitset Kyllä, Hybrid-grafiikan suorituskyvyn parantamistila aktivoidaan ja näyttö aktivoituu.

Jos valitset Ei, mutta haluat myöhemmin käyttää näyttöä, sinun on vaihdettava virrankäyttötilaan, jossa on valittu suorituskyvyn parantamistila, ja otettava näyttö sitten käyttöön Windowsin näyttöasetusten sivulla.

Takaisin alkuun


Usein esitettyjä kysymyksiä: NVIDIA Hybrid SLI -grafiikka työpöytätietokoneita varten

  • Mikä on NVIDIA Hybrid SLI -grafiikka?

  • Mikä on ero emolevyn grafiikkasuorittimen ja itsenäisen grafiikkasuorittimen välillä?

  • Miten voin tarkistaa käytössä olevan Hybrid SLI -grafiikkatilan?

  • Miten voin vaihtaa Hybrid SLI -grafiikkatilan?

  • Voinko vaihtaa Hybrid SLI -grafiikkatilan käyttämällä Windowsin virrankäyttösuunnitelmaa?

  • Miten voin ottaa käyttää virransäästötilan?

  • Näyttö pysähtyy, kun Hybrid SLI -grafiikkatila vaihtuu.

  • Miksi minua pyydetään sulkemaan sovellus?

  • Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

  • Miten Hybrid SLI -grafiikka toimii SLI:n kanssa työpöytätietokoneissa?

  • Miten Hybrid SLI -grafiikka toimii useiden näyttöjen kanssa työpöytätietokoneessa ja mitä näyttökokoonpanoa tuetaan?

  • Miten otan käyttöön lisänäyttöjä työpöytätietokoneessa?

  • Miten valitsen suorituskyvyn tehostustilassa käytettävän näytön?

  • Miksi joissakin näytöissä ei ole kuvaa?

Mikä on NVIDIA® Hybrid SLI® -grafiikka?

NVIDIA® Hybrid SLI® -grafiikalla hallitaan useita grafiikkasuorittimia grafiikan suorituskyvyn ja virransäästövaatimusten muutosten soveltamiseksi. Se muodostuu kahdesta teknologiasta: GeForce® Boost ja HybridPower™. GeForce® Boost tehostaa NVIDIAn itsenäisten grafiikkasuorittimien suorituskykyä, kun ne on yhdistetty NVIDIAn emolevyn grafiikkasuorittimiin. HybridPower™ vapauttaa grafiikkasuorituskyvyn tarvittaessa ja siirtyy hiljaiseen, vähän virtaa käyttävään toimintoon tavallista tietokoneen käyttöä varten. Nämä teknologiat ovat käytettävissä järjestelmissä, joissa on yksi tai useampia NVIDIA Hybrid SLI:tä käyttäviä grafiikkasuorittimia ja NVIDIA Hybrid SLI:tä käyttävä emolevy.

NVIDIA Hybrid -grafiikkaa tuetaan ainoastaan Windows Vista- ja Windows 7 -käyttöjärjestelmissä.

  • Virransäästö. Virransäästötilassa vain emolevyn grafiikkasuoritin piirtää ja esittää grafiikan. Kaikki itsenäiset NVIDIA-grafiikkasuorittimet sammutetaan virran säästämiseksi ja kuumentumisen ja voimakkaan äänen estämiseksi.

HUOMAUTUS: Virransäästötila ei ole käytettävissä joissakin Hybrid SLI -tietokoneissa.

  • Suorituskyvyn tehostus. Tässä tilassa emolevyn grafiikkasuorittimen lisäksi kaikki itsenäiset NVIDIA-grafiikkasuorittimet käynnistetään grafiikan piirtämistä ja esittämistä varten graafisen suorituskyvyn parantamiseksi. NVIDIA-emolevyn grafiikkasuoritinta käytetään yhdessä itsenäisten NVIDIA-grafiikkasuorittimien kanssa. Yhdessä ne maksimoivat grafiikkatoiminnot.

  • Lisänäytöt. Käytä tätä tilaa, jos haluat käyttää sekä emolevyn grafiikkasuorittimeen että itsenäiseen NVIDIA-grafiikkasuorittimeen kytkettyjä näyttöjä.

Seuraavassa taulukossa on yhteenveto Hybrid SLI -grafiikkatilojen välisistä eroista:

Hybrid SLI -grafiikkatila | Käytetyt grafiikkasuorittimet | Näytöt, joita voit käyttää
Virransäästö | Ainoastaan emolevyn grafiikkasuoritin | Enintään kaksi näyttöä yhdistettynä emolevyn grafiikkasuorittimeen
Suorituskyvyn tehostus | Itsenäiset grafiikkasuorittimet ja emolevyn grafiikkasuoritin toimivat yhdessä. | Enintään kaksi näyttöä yhdistettynä joko emolevyyn tai itsenäiseen grafiikkasuorittimeen
Lisänäytöt | Kaikki grafiikkasuorittimet ovat käytettävissä ja toimivat itsenäisesti. | Kaikki näytöt sekä emolevyn että itsenäisissä grafiikkasuorittimissa

Lisätietoja: Miten Hybrid SLI -grafiikka toimii SLI:n kanssa työpöytätietokoneissa?

Takaisin alkuun

Mikä on ero emolevyn grafiikkasuorittimen ja itsenäisen grafiikkasuorittimen välillä?

Emolevyn grafiikkasuoritin on osa emolevyn piirisarjaa, joka ohjaa emolevyn ydintoimintoja, kuten tallennusta, ääntä ja viestintää.

Itsenäinen grafiikkasuoritin on erillinen osa, joka tarjoaa ainoastaan grafiikankäsittelytoiminnot. Itsenäinen grafiikkasuoritin sijaitsee yleensä tavallisessa PCI Express -lisägrafiikkakortissa.

Takaisin alkuun

Miten voin tarkistaa käytössä olevan Hybrid SLI -grafiikkatilan?

Hybrid SLI -kuvake ilmestyy Windowsin tehtäväpalkin ilmoitusalueelle.

Kuvake osoittaa grafiikkatilan seuraavasti:

Hybrid SLI:n ilmoituskuvake | Grafiikkatila
 | Suorituskyvyn tehostus
 | Virransäästö
 | Lisänäytöt

Voit myös pitää hiirtä kuvakkeen päällä tai napsauttaa sitä määrittääksesi nykyisen grafiikkatilan.

Takaisin alkuun

Miten voin vaihtaa Hybrid SLI -grafiikkatilan?

Vaihda grafiikkatila seuraavasti:

  1. Napsauta Hybrid SLI -kuvaketta Windowsin tehtäväpalkin ilmoitusalueella avataksesi Hybrid SLI -tilan valintaikkunan.

  2. Valitse Hybrid SLI -tila, jota haluat käyttää: virransäästö, suorituskyvyn tehostus tai lisänäytöt.

    Muutokset otetaan käyttöön välittömästi ja ikkuna sulkeutuu.

Takaisin alkuun

Voinko vaihtaa Hybrid SLI -grafiikkatilan käyttämällä Windowsin virrankäyttösuunnitelmaa?

Työpöytäjärjestelmien grafiikkatilat eivät liity Windowsin virrankäyttösuunnitelmiin. Hybrid SLI -tietokoneissa, jotka tukevat virransäästötilaa, voit kuitenkin käyttää Windowsin virrankäyttösuunnitelmaa ohjataksesi Hybrid SLI -virransäästötilaa, kun järjestelmä ei ole käytössä.

Tietokoneen valmistaja voi määrittää omia oletusasetuksia, mutta tyypilliset virransäästön oletusasetukset ovat seuraavat:

Tyypilliset virransäästön oletusasetukset
Windowsin virrankäyttösuunnitelma | Virransäästö, kun
Tasapainotettu | Ei koskaan
Virransäästö | Ei koskaan
Paras suoritusteho | Ei koskaan

Oletusasetusten vaihtaminen:

  1. Avaa Windowsin ohjauspaneeli ja kaksoisnapsauta kohtaa Virranhallinta-asetukset.

  2. Napsauta Valitse virrankäyttösuunnitelma (Select a power plan) -sivulla mukautettavan virrankäyttösuunnitelman alla Muuta suunnitelman asetuksia (Change plan settings).

  3. NapsautaMuuta virran lisäasetuksia (Change advanced power settings).

  4. Laajenna Lisäasetukset (Advanced settings) -välilehdellä Grafiikkasuorittimen asetukset (GPU settings) -kohta ja laajenna sitten Virransäästö, kun (Save power when) -luokka.

  5. Napsauta Asetus (Setting) -luettelon nuolta ja valitse käytettävä asetus tälle virrankäyttösuunnitelmalle.

  6. Jos haluat muuttaa muiden virrankäyttösuunnitelmien asetuksia, napsauta virrankäyttösuunnitelmien luettelonuolta luokkaruudun yläpuolella ja valitse sitten virrankäyttösuunnitelma, jota haluat mukauttaa. Toista vaiheet 4 ja 5.

  7. Napsauta OK ja napsauta sitten Tallenna muutokset (Save changes).

Takaisin alkuun

Miten otan käyttöön virransäästöasetuksen Hybrid SLI -tilan valintaikkunassa?

Jotta voisit ottaa virransäästötilan käyttöön, sinun on liitettävä vähintään yksi näyttö emolevyn grafiikkasuorittimeen.

Sinun on myös ehkä vaihdettava ensin Lisänäytöt-tilaan ja kytkettävä näyttö emolevyn grafiikkasuorittimeen. Näyttöön on tultava valo.

Takaisin alkuun

Näyttö pysähtyy, kun Hybrid SLI -grafiikkatila vaihtuu.

On normaalia, että näyttö pysähtyy hetkeksi, kun grafiikkatila vaihdetaan. Tänä aikana grafiikkalaitteisto ei päivitä näyttöä. Tietokone ja sen sovellukset jatkavat kuitenkin normaalia toimintaa ja sovellukset ovat käytettävissä, kun tilan vaihtaminen päättyy.

Takaisin alkuun

Miksi minua pyydetään sulkemaan sovellus?

Jotkin sovellukset eivät voi vaihtaa dynaamisesti toiseen grafiikkasuorittimeen käytön aikana. Jos koetat vaihtaa grafiikkatilan tässä tapauksessa, esiin tulee valintaikkuna, jossa luetellaan sovellukset, jotka on suljettava ennen kuin voit vaihtaa tilan.

Takaisin alkuun

Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

Jos et löydä estävää sovellusta Windowsin työpöydällä, tehtäväpalkissa tai painamalla [Alt + sarkain], sulje sovellus käyttämällä Windowsin tehtävienhallintaa:

  1. Paina [Ctrl+Alt+Del] ja napsauta Käynnistä tehtävienhallinta.

  2. Napsauta Windowsin tehtävienhallinnan Sovellukset-välilehdellä estävää sovellusta ja napsauta sitten Lopeta tehtävä.

    3. Sinun on ehkä etsittävä estävä sovellus Prosessit-välilehdellä.

Takaisin alkuun

Miten Hybrid SLI -grafiikka toimii SLI:n kanssa työpöytätietokoneissa?

SLI-työpöytätietokoneet ovat tietokoneita, joissa on kaksi tai useampia SLI:tä käyttäviä itsenäisiä grafiikkasuorittimia. Nämä grafiikkasuorittimet lisäävät yhdessä grafiikan suorituskykyä, kun SLI on otettu käyttöön NVIDIA-ohjauspaneelin Määritä SLI-asetukset -sivulla.

Seuraavassa taulukossa kuvataan, miten kukin Hybrid SLI -grafiikkatila vaikuttaa siihen, voitko ottaa käyttöön SLI-tilan SLI-työpöytätietokoneissa (tietokoneissa, joissa on useita SLI:tä käyttäviä itsenäisiä grafiikkasuorittimia).

Hybrid SLI -grafiikkatila | Vaikutus SLI-työpöytätietokoneisiin (useita itsenäisiä grafiikkasuorittimia) | Näytöt, joita voit käyttää
Virransäästö | SLI-tila poistetaan automaattisesti käytöstä, eikä sitä voi ottaa käyttöön. NVIDIA-ohjauspaneelin Määritä SLI-asetukset -sivu ei ole käytettävissä. | Enintään kaksi näyttöä yhdistettynä emolevyn grafiikkasuorittimeen
Suorituskyvyn tehostus | SLI-tila otetaan automaattisesti käyttöön, eikä sitä voi poistaa käytöstä. | Yksi näyttö, joka on liitetty emolevyn grafiikkasuorittimeen
Lisänäytöt | SLI-tila poistetaan automaattisesti käytöstä, mutta se voidaan ottaa käyttöön NVIDIA-ohjauspaneelin kautta. | SLI käytössä: Yksi näyttö, joka on kytketty yhteen itsenäisistä grafiikkasuorittimista SLI pois käytöstä: Kaikki näytöt sekä emolevyn että itsenäisissä grafiikkasuorittimissa

Takaisin alkuun

Miten Hybrid SLI -grafiikka toimii useiden näyttöjen kanssa työpöytätietokoneessa ja mitä näyttökokoonpanoa tuetaan?

Katso:

  • Mikä on NVIDIA Hybrid SLI -grafiikka?

  • Miten Hybrid SLI -grafiikka toimii SLI:n kanssa työpöytätietokoneissa?

Takaisin alkuun

Miten otan käyttöön lisänäyttöjä työpöytätietokoneessa?

  1. Kun näytöt on kytketty, napsauta Hybrid SLI -kuvaketta Windowsin tehtäväpalkin ilmoitusalueella ja valitse sitten Lisänäytöt.

    2. Windowsin näyttöasetusten sivu tulee näkyviin.

  2. Napsauta hiiren kakkospainikkeella käyttöönotettavaa näyttöä ja napsauta sitten Liitä ja OK.

Kun olet suorittanut edellä mainitut vaiheet:

  • Jos haluat Hybrid SLI:n suorituskyvyn tehostustilan käyttävän itsenäiseen grafiikkasuorittimeen kytkettyjä näyttöjä:

    1. Poista Windowsin näyttöasetusten sivun kautta käytöstä näytöt, jotka on kytketty emolevyyn ja ota käyttöön näytöt, jotka on kytketty haluamaasi itsenäiseen grafiikkasuorittimeen.

    2. Napsauta Hybrid SLI -kuvaketta Windowsin tehtäväpalkin ilmoitusalueella ja valitse sitten Suorituskyvyn tehostus.

HUOMAUTUS: Et voi ottaa käyttöön näyttöjä, jotka on kytketty itsenäiseen grafiikkasuorittimeen, kun suorituskyvyn tehostustila on käytössä SLI-työpöytätietokoneessa. Katso taulukkoa kohdassa Mikä on NVIDIA Hybrid SLI-grafiikka?

  • Jos haluat käyttää Hybrid SLI -virransäästötilaa:

    1. Varmista, että vähintään yksi näyttö on kytketty emolevyn grafiikkasuorittimeen.

    2. Napsauta Hybrid SLI -kuvaketta Windowsin tehtäväpalkin ilmoitusalueella ja valitse sitten Virransäästö.

      3. HUOMAUTUS: Sinun ei tarvitse irrottaa näyttöjä, jotka on kytketty itsenäisiin grafiikkasuorittimiin, mutta ainoastaan yksi tai kaksi näyttöä emolevyn grafiikkasuorittimeen kytketyistä näytöistä on aktiivisena virransäästötilaan siirtymisen jälkeen.

Takaisin alkuun

Miten valitsen suorituskyvyn tehostustilassa käytettävän näytön?

  1. Varmista, että näyttö, jota haluat käyttää, on kytketty.

  2. Napsauta Hybrid SLI -kuvaketta Windowsin tehtäväpalkin ilmoitusalueella ja valitse sitten Lisänäytöt.

    3. Windowsin näyttöasetusten sivu tulee näkyviin.

  3. Napsauta hiiren kakkospainikkeella näyttöä, jota haluat käyttää suorituskyvyn tehostustilassa, napsauta Liitä ja napsauta sitten Käytä.

  4. Kaikille näytöille, joita ei ole kytketty samaan grafiikkasuorittimeen kuin näyttö, jota haluat käyttää suorituskyvyn tehostustilassa -

    5. Napsauta hiiren kakkospainikkeella näyttöä, poista valinta kohdasta Liitä, jolloin näytön kytkentä poistetaan, ja napsauta sitten Käytä.

  5. Napsauta Hybrid SLI -kuvaketta Windowsin tehtäväpalkin ilmoitusalueella ja valitse sitten Suorituskyvyn tehostus.

Varmista, että näyttö, jota haluat käyttää, on otettu käyttöön suorituskyvyn tehostustilaan siirtymisen jälkeen, poistamalla käytöstä kaikki muut näytöt vaiheen 4 mukaisesti.

HUOMAUTUS: SLI-työpöytätietokoneessa et voi ottaa käyttöön näyttöjä, jotka on kytketty itsenäiseen grafiikkasuorittimeen, kun suorituskyvyn tehostustila on käytössä. Katso taulukkoa kohdassa Mikä on NVIDIA Hybrid SLI-grafiikka?.

Takaisin alkuun

Miksi joissakin näytöissä ei ole kuvaa?

Jotkin näytöt voidaan poistaa käytöstä riippuen siitä, mikä Hybrid SLI -grafiikkatila on määritetty.

Suorituskyvyn tehostus

  • SLI-työpöytätietokoneessa ne ovat pois käytöstä, jos itsenäiseen grafiikkasuorittimeen on kytketty näyttöjä.

  • SLI-työpöytätietokoneessa vain yksi näyttö kerrallaan on käytössä, kaikki muut näytöt ovat pois käytöstä.

      • Valitse käytettävä näyttö NVIDIA-ohjauspaneelin Määritä SLI-asetukset -sivun avulla.

Virransäästö

Jos itsenäiseen grafiikkasuorittimeen on kytketty näyttöjä, ne eivät ole käytössä.

Lisänäytöt

  • Sinun on avattava Windowsin näyttöasetukset-sivu ja kytkettävä näytöt, joita haluat käyttää.

  • SLI-työpöytätietokoneessa SLI-tilan ollessa käytössä vain yksi näyttö kerrallaan on käytössä, kaikki muut näytöt ovat pois käytöstä.

      • Valitse käytettävä näyttö NVIDIA-ohjauspaneelin Määritä SLI-asetukset -sivun avulla.

Takaisin alkuun


Usein esitettyjä kysymyksiä: NVIDIA Hybrid SLI -grafiikka kannettavia tietokoneita varten

  • Mikä on NVIDIA Hybrid SLI -grafiikka?

  • Mikä on ero emolevyn grafiikkasuorittimen ja itsenäisen grafiikkasuorittimen välillä?

  • Miten voin tarkistaa käytössä olevan Hybrid SLI -grafiikkatilan?

  • Miten voin vaihtaa Hybrid SLI -grafiikkatilan?

  • Miten voin vaihtaa Hybrid SLI -oletusgrafiikka-asetukset Windowsin virrankäyttösuunnitelmassa?

  • Näyttö pysähtyy, kun Hybrid SLI -grafiikkatila vaihtuu.

  • Miksi näyttöön tulee "!"-varoitusmerkintä?

  • Miksi Hybrid SLI -grafiikkatila eroaa Windowsin virrankäyttösuunnitelmassa määritetystä tilasta?

  • Miksi minua pyydetään sulkemaan sovellus?

  • Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

  • Miten otan käyttöön lisänäyttöjä kannettavassa tietokoneessa?

Mikä on NVIDIA® Hybrid SLI® -grafiikka?

NVIDIA® Hybrid SLI® -grafiikalla hallitaan useita grafiikkasuorittimia grafiikan suorituskyvyn ja virransäästövaatimusten muutosten soveltamiseksi. Se muodostuu kahdesta teknologiasta: GeForce® Boost ja HybridPower™. GeForce® Boost tehostaa NVIDIAn itsenäisten grafiikkasuorittimien suorituskykyä, kun ne on yhdistetty NVIDIAn emolevyn grafiikkasuorittimiin. HybridPower™ vapauttaa grafiikkasuorituskyvyn tarvittaessa ja siirtyy hiljaiseen, vähän virtaa käyttävään toimintoon tavallista tietokoneen käyttöä varten. Nämä teknologiat ovat käytettävissä järjestelmissä, joissa on yksi tai useampia NVIDIA Hybrid SLI:tä käyttäviä grafiikkasuorittimia ja NVIDIA Hybrid SLI:tä käyttävä emolevy.

Kannettaville tietokoneille on kaksi Hybrid SLI -grafiikkatilaa:

  • Virransäästö. Virransäästötilassa vain emolevyn grafiikkasuoritin piirtää ja esittää grafiikan. Kaikki itsenäiset NVIDIA-grafiikkasuorittimet sammutetaan virran säästämiseksi ja kuumentumisen ja voimakkaan äänen estämiseksi. Kannettavissa tietokoneissa tämä maksimoi myös kannettavan järjestelmäakun käyttöiän.

  • Suorituskyvyn tehostus. Tässä tilassa emolevyn grafiikkasuorittimen lisäksi kaikki itsenäiset NVIDIA-grafiikkasuorittimet käynnistetään grafiikan piirtämistä ja esittämistä varten graafisen suorituskyvyn parantamiseksi. NVIDIA-emolevyn grafiikkasuoritinta käytetään yhdessä itsenäisten NVIDIA-grafiikkasuorittimien kanssa. Yhdessä ne maksimoivat grafiikkatoiminnot.

NVIDIA Hybrid -grafiikkaa tuetaan ainoastaan Windows Vista- ja Windows 7 -käyttöjärjestelmissä.

Takaisin alkuun

Mikä on ero emolevyn grafiikkasuorittimen ja itsenäisen grafiikkasuorittimen välillä?

Emolevyn grafiikkasuoritin on osa emolevyn piirisarjaa, joka ohjaa emolevyn ydintoimintoja, kuten tallennusta, ääntä ja viestintää.

Itsenäinen grafiikkasuoritin on erillinen osa, joka tarjoaa ainoastaan grafiikankäsittelytoiminnot. Itsenäinen grafiikkasuoritin sijaitsee yleensä MXM-kortilla tai järjestelmän emolevyllä.

Takaisin alkuun

Miten voin tarkistaa käytössä olevan Hybrid SLI -grafiikkatilan?

Hybrid SLI -kuvake ilmestyy Windowsin tehtäväpalkin ilmoitusalueelle.

Kuvake osoittaa grafiikkatilan seuraavasti:

Hybrid SLI:n ilmoituskuvake | Grafiikkatila
 | Suorituskyvyn tehostus
 | Suorituskyvyn tehostustila, mutta virrankäyttösuunnitelmassa on valittu virransäästö (Tämä ei koske kannettavia tietokoneita, jotka eivät ohjaa Hybrid SLI -tiloja käyttämällä Windowsin virrankäyttösuunnitelmaa.)
 | Virransäästö
Virransäästötila, mutta virrankäyttösuunnitelmassa on valittu suorituskyvyn tehostus (Tämä ei koske kannettavia tietokoneita, jotka eivät ohjaa Hybrid SLI -tiloja käyttämällä Windowsin virrankäyttösuunnitelmaa.)
 | Lisänäytöt (ei käytettävissä kaikissa järjestelmissä)

Voit myös siirtää hiiren kuvakkeen yli tai napsauttaa sitä avataksesi ponnahdusikkunan, jossa ilmoitetaan nykyinen grafiikkatila.

Jos ponnahdusikkunassa annetaan mahdollisuus vaihtaa grafiikkatila, tämä tarkoittaa, että Windowsin virrankäyttösuunnitelmassa määritettyä grafiikkatilaa ei voida asettaa käyttöä estävän tilan takia. Napsauta linkkiä ja noudata valintaikkunassa annettuja ohjeita estävän tilan poistamiseksi.

Katso myös Miksi Hybrid SLI -grafiikkatila eroaa Windows Vistan virrankäyttösuunnitelmassa määritellystä tilasta?

Takaisin alkuun

Miten voin vaihtaa Hybrid SLI -grafiikkatilan?

Muu kuin Windowsin virrankäyttösuunnitelma

Lue kannettavan tietokoneen mukana toimitetusta dokumentaatiosta, voitko vaihtaa grafiikkatilan käyttämällä jotakin seuraavista menetelmistä:

  • Käyttämällä kannettavassa tietokoneen erityisnäppäintä

  • Käyttämällä näppäimistön pikavalintoja

  • Käyttämällä Hybrid SLI -grafiikan kuvaketta Windowsin tehtäväpalkin ilmoitusalueella: napsauta kuvaketta ja valitse sitten Hybrid SLI -grafiikkatila, jota haluat käyttää: virransäästö tai suorituskyvyn tehostus.

Jos nämä vaihtoehdot eivät ole käytettävissä, sinun on käytettävä Windowsin virrankäyttösuunnitelmaa grafiikkatilan vaihtamiseen.

Windowsin virrankäyttösuunnitelma

Ohjeet: Avaa akkumittari napsauttamalla virta-asetusten akkukuvaketta Windowsin tehtäväpalkin ilmoitusalueella. Valitse sitten Windowsin virrankäyttösuunnitelma, jota haluat käyttää.

HUOMAUTUS: Tämä menetelmä ei ole käytettävissä, jos kannettava tietokone tukee jotakin muuta kuin Windowsin virrankäyttösuunnitelman menetelmää.

Voit ohjata suorituskykyä tai virransäästöä Windowsin virrankäyttösuunnitelmien virta-asetusten kautta. Seuraavassa taulukossa on esimerkkejä yhteisistä NVIDIAn Hybrid SLI -grafiikkatiloista ja jokaista virrankäyttösuunnitelmaa vastaavista virransäästöasetuksista. Omaan tietokoneeseesi liittyviä lisätietoja on kannettavan tietokoneen ohjekirjoissa, koska kunkin kannettavan asetukset voivat olla erilaiset.

Esimerkkejä Hybrid SLI -grafiikan virransäästöasetuksista
Windowsin virrankäyttösuunnitelma | Grafiikkatila |  | Aseta itsenäiset grafiikkasuorittimet lepotilaan, kun on kulunut
 | Akku | Kytkettynä verkkovirtaan | Akku | Kytkettynä verkkovirtaan
Tasapainotettu | Virransäästö | Virransäästö | 15 minuuttia | Ei koskaan
Virransäästö | Virransäästö | Virransäästö | Ei koskaan | Ei koskaan
Paras suoritusteho | Suorituskyvyn tehostus | Suorituskyvyn tehostus | Ei koskaan | Ei koskaan

Jos haluat tarkistaa kannettavan tietokoneen asetukset, katso Kuinka muutan Hybrid-oletusgrafiikka-asetukset Windowsin virrankäyttösuunnitelmassa?

Määrittämällä Windowsin virrankäyttösuunnitelman voit määrittää tietokoneen siirtymään automaattisesti tiettyyn grafiikkatilaan seuraavien toimien seurauksena:

  • Kannettavan tietokoneen irrottaminen verkkovirrasta, jotta se toimii akkuvirralla

  • Kannettavan tietokoneen kytkeminen verkkovirtalaitteeseen

  • Antamalla tietokoneen olla käyttämättä Windowsin virrankäyttösuunnitelmassa määritetyn ajan.

Takaisin alkuun

Miten voin vaihtaa Hybrid SLI -oletusgrafiikka-asetukset Windowsin virrankäyttösuunnitelmassa?

Järjestelmissä, joissa käytetään Windowsin virrankäyttösuunnitelmaa grafiikkatilan vaihtamiseen, voit mukauttaa Hybrid SLI -grafiikka-asetukset jokaiselle virrankäyttösuunnitelmalle seuraavasti:

  1. Napsauta virta-asetusten akkukuvaketta Windowsin tehtäväpalkin ilmoitusalueella avataksesi akkumittarin ja napsauta sitten Lisää virranhallinta-asetuksia.

  2. Napsauta Valitse virrankäyttösuunnitelma (Select a power plan) -sivulla mukautettavan virrankäyttösuunnitelman alla Muuta suunnitelman asetuksia (Change plan settings).

  3. Napsauta Muuta virran lisäasetuksia (Change advanced power settings).

  4. Laajenna Lisäasetukset (Advanced settings) -kielekkeen luokkaruudussa Grafiikkasuorittimen asetukset (GPU settings) -kohta.

  5. Vaihda grafiikkatila laajentamalla NVIDIA Hybrid SLI -grafiikka (NVIDIA Hybrid SLI Graphics) -luokka ja tekemällä muutokset seuraavasti:

    1. Napsauta Akkuvirta (On battery) -luettelonuolta ja valitse grafiikkatila, jota haluat käyttää, kun tietokonetta käytetään akkuvirralla tässä virrankäyttösuunnitelmassa.

    2. Napsauta Kytketty verkkovirtaan (Plugged in) -luettelonuolta ja valitse grafiikkatila, jota haluat käyttää, kun tietokone on kytketty verkkovirralla tässä virrankäyttösuunnitelmassa.

  6. Muuta automaattisia virransäästöasetuksia laajentamalla Aseta itsenäiset grafiikkasuorittimet lepotilaan, kun on kulunut -luokka ja tee muutokset seuraavasti:

    1. Napsauta Akkuvirta (On battery) -luettelonuolta ja valitse asetus, jota haluat käyttää, kun tietokonetta käytetään akkuvirralla tässä virrankäyttösuunnitelmassa.

    2. Napsauta Kytketty verkkovirtaan (Plugged in) -luettelonuolta ja valitse asetus, jota haluat käyttää, kun tietokone on kytketty verkkovirralla tässä virrankäyttösuunnitelmassa.

  7. Jos haluat muuttaa muiden virrankäyttösuunnitelmien asetuksia, napsauta virrankäyttösuunnitelmien luettelonuolta luokkaruudun yläpuolella ja valitse sitten virrankäyttösuunnitelma, jota haluat mukauttaa. Toista vaiheet 4-6.

    8. VIHJE: Voit määrittää tietokoneen käyttämään aina suorituskyvyn tehostustilaa valitsemalla tämän asetuksen kummallekin virtalähteelle kaikissa kolmessa virrankäyttösuunnitelmassa: Tasapainotettu, Säästötila ja Suorituskyky.

  8. Napsauta OK ja napsauta sitten Tallenna muutokset (Save changes).

Takaisin alkuun

Näyttö pysähtyy, kun Hybrid SLI -grafiikkatila vaihtuu.

On normaalia, että näyttö pysähtyy hetkeksi, kun grafiikkatila vaihdetaan. Tänä aikana grafiikkalaitteisto ei päivitä näyttöä. Tietokone ja sen sovellukset jatkavat kuitenkin normaalia toimintaa ja sovellukset ovat käytettävissä, kun tilan vaihtaminen päättyy.

Takaisin alkuun

Miksi näyttöön tulee "!"-varoitusmerkintä?

Miksi Hybrid SLI -grafiikkatila eroaa Windowsin virrankäyttösuunnitelmassa määritetystä tilasta?

"!"-varoitusmerkki Hybrid-grafiikan ilmoituskuvakkeen vierellä tarkoittaa, että todellinen grafiikkatila ei ole sama kuin Windowsin virrankäyttösuunnitelman tila.

Jotkin sovellukset eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos vaihdat virrankäyttösuunnitelman sovelluksen ollessa käytössä, grafiikkatilaa ei muuteta ja ilmoituskuvakkeen viereen tulee "!".

HUOMAUTUS: Sovellukset, jotka eivät tue tilan vaihtamista, vaikuttavat ainoastaan NVIDIA Hybrid SLI -grafiikkatiloihin. Kaikki muut virrankäyttöasetukset määritetään.

Lisätietoja:

  • Miksi minua pyydetään sulkemaan sovellus?

  • Miten voin vaihtaa Hybrid SLI -tilan?

Takaisin alkuun

Miksi minua pyydetään sulkemaan sovellus?

Jotkin sovellukset eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos koetat vaihtaa grafiikkatilan tässä tapauksessa, esiin tulee valintaikkuna, jossa luetellaan sovellukset, jotka on suljettava ennen kuin voit vaihtaa tilan.

Takaisin alkuun

Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

Jos et löydä estävää sovellusta Windowsin työpöydällä, tehtäväpalkissa tai painamalla [Alt + sarkain], sulje sovellus käyttämällä Windowsin tehtävienhallintaa:

  1. Paina [Ctrl+Alt+Del] ja napsauta Käynnistä tehtävienhallinta.

  2. Napsauta Windowsin tehtävienhallinnan Sovellukset-välilehdellä estävää sovellusta ja napsauta sitten Lopeta tehtävä.

    3. Sinun on ehkä etsittävä estävä sovellus Prosessit-välilehdellä.

Takaisin alkuun

Miten otan käyttöön lisänäyttöjä kannettavassa tietokoneessa?

Voit liittää lisänäytön sen vaikuttamatta Hybrid SLI -grafiikkatilaan. Mitään muita erityistoimia ei tarvita näytön käyttöönottamisen lisäksi Windowsin näyttöasetusten sivulla tai NVIDIA-ohjauspaneelissa.

Takaisin alkuun


Estävien ohjelmien ohittaminen

Jos ohjelmassa on meneillään 3D-prosessi, et voi vaihtaa Hybrid-grafiikkatilaa, ellet sulje ensin "estävää" ohjelmaa.

Voit ohittaa joidenkin ohjelmien aiheuttaman estämisen, jos eteen tulee seuraavia tilanteita:

  • Tietty ohjelma estää sinua vaihtamasta Hybrid-grafiikkatilaa, mutta haluat testata, toimiiko ohjelma siitä huolimatta kunnolla.

    • Tässä tapauksessa voit määrittää, että ohjelma ei estä sinua vaihtamasta Hybrid-grafiikkatilaa, kun se on käytössä.

    Huomautus: Järjestelmä ohjaa joitakin ohjelmia erityisesti estämään Hybrid-grafiikkatilan vaihtamisen. Näiden ohjelmien estävää toimintoa ei voi muuttaa.

  • Tietty ohjelma ei estä sinua vaihtamasta Hybrid-grafiikkatilaa, mutta se on epävakaa tai sen toiminta pysähtyy, kun vaihdat tilan.

    • Tässä tapauksessa voit määrittää, että ohjelma ei estä sinua vaihtamasta Hybrid-grafiikkatilaa, kun se on käytössä.

Miten määritän ohjelman sallimaan Hybrid-grafiikkatilan vaihtamisen?

  1. Napsauta Ohita estävät ohjelmat -linkkiä grafiikkatilan valintaikkunassa.

  2. Napsauta Ohita estävät ohjelmat -ikkunassa Lisää avataksesi Lisää tiedosto -selainikkunan.

  3. Paikanna ohjelma, valitse se ja napsauta Avaa.

    4. Sovelluksen nimi lisätään Ohita estävät ohjelmat -luetteloon ja ohjelman toiminnoksi määritetään automaattisesti "Estä".

  4. Valitse ohjelma, napsauta Älä estä ja napsauta sitten OK tai Käytä.

Miten määritetään ohjelma estämään Hybrid-grafiikkatilan vaihtaminen?

  1. Napsauta Ohita estävät ohjelmat -linkkiä grafiikkatilan valintaikkunassa.

  2. Napsauta Ohita estävät ohjelmat -ikkunassa Lisää avataksesi Lisää tiedosto -selainikkunan.

  3. Paikanna ohjelma, valitse se ja napsauta Avaa.

    4. Sovelluksen nimi lisätään Ohita estävät ohjelmat -luetteloon ja ohjelman toiminnoksi määritetään automaattisesti "Estä".

  4. Napsauta OK tai Käytä.