3D の設定 - ゲームおよびアプリケーション

3D の設定 – ゲームおよびアプリケーション

[3D 設定] ページのタスクでは、以下のアクションを実行できます。

  • Direct3D と OpenGL 技術を使用する3D アプリケーションとゲームのイメージおよびレンダリング設定を変更します。

  • ゲーム起動時にこれらの設定が自動的に読み込まれるように、特定の 3D 設定をゲームに割り当てます。

  • NVIDIA SLI (スケーラブル リンク インターフェイス) 技術を使用できるシステムおよび NVIDIA GPU 対応グラフィックス カードでは、この機能を有効にすると、Direct3D と OpenGL 技術によるアプリケーションのレンダリング パフォーマンスを大幅に改善できます。

上記をはじめとしたタスクについては、以下のセクションで説明します。

  • イメージ設定の調整

  • 3D 設定の管理

  • NVIDIA Surround 設定

  • NVIDIA SLI 設定

  • NVIDIA マルチ GPU 設定

  • NVIDIA PhysX 設定

Optimus テクノロジ システムに関する注記:

一部のノートブックには、NVIDIA GPU をエンジンとして使用する特殊なディスプレイ コネクタが用意されています。これらのコネクタに接続されたディスプレイは、NVIDIA コントロール パネルの [ディスプレイ] カテゴリ ページに表示されます。NVIDIA GPU は、3D コンテンツを常にこれらのディスプレイにレンダリングします。そのため、NVIDIA コントロール パネルの [3D 設定の管理] ページを使用して、さまざまな 3D 設定を調整することが可能です。

これらの特殊なコネクタに接続されていないディスプレイの場合は、NVIDIA GPU を 3D グラフィック レンダリング用の優先的な GPU に指定できます ([優先するグラフィックス プロセッサ] のグローバル設定またはプログラム設定を参照してください)。NVIDIA GPU が使用されている場合は、NVIDIA コントロール パネルの [3D 設定の管理] ページを使用して、さまざまな 3D 設定を調整できます。

©2005 - 2012 NVIDIA Corporation. 無断複写・転載を禁じます。3D 設定


イメージ設定の調整

このページで、Direct3D と OpenGL を使用する 3D アプリケーションのイメージとレンダリング設定を変更します。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる


3D アプリケーションのイメージの概観を改善する手順

曲線のジャギー ラインを取り除いて 3D アプリケーションのイメージの概観を向上させる手順

  1. NVIDIA コントロールパネルの ナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [<選択したスライダー設定>] を選択します。

    1. スライダーを [クオリティ] 設定に移動すると、「ジャギー」といわれる曲線のギザギザが取り除かれ、イメージの曲線はスムーズになります。

      メモ: スライダーを [クオリティ] の端まで移動すると、最高の画質になりますが、アプリケーションのパフォーマンスは多少損なわれます。スライダーを [パフォーマンス] 側に移動すると、「ジャギー」は顕著になりますが、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

    2. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

    3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

  3. [適用] をクリックします。

    4. 関連トピック

    • 3D アプリケーションをさらに速く実行する

    • 3D アプリケーションのイメージ クオリティをさらによくする

    • 3D 設定に加えた変更をプレビューする

    • 3D アプリケーションに 3D イメージの設定を決定させる

    • プレビューによるイメージ設定


3D アプリケーションをさらに速く実行する手順

  1. NVIDIA コントロールパネルの ナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [<選択したスライダー設定>] を選択します。

  1. スライダーを [パフォーマンス] 設定側に移動すると、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

    メモ: スライダーを [パフォーマンス] の端まで移動すると、最高のパフォーマンス (アプリケーションが最も高速で実行される) になりますが、画質は多少損なわれます。スライダーを右に ([クオリティ] 設定の方向に) 移動させると、アプリケーションのパフォーマンスが低下しますが、画質は向上します。

  2. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションのイメージ クオリティをさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定


3D アプリケーションの表示をさらによくする手順

  1. NVIDIA コントロール パネルの ナビゲーション ツリー パネルで、[3D 設定] の [プレビューによるイメージ設定の調整] を選択します。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [<選択したスライダー設定>] を選択します。

    使用可能な設定は以下のとおりです。

    • パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

    • バランス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

    • クオリティ - デフォルト設定です。アプリケーションにとって最適の画質を実現します。

  3. スライダーを [クオリティ] 設定の側に移動すると、イメージのオブジェクトの端に通常見られる曲線や丸い線がスムーズになります。これはアンチエリアスといわれる、3D イメージの端沿いで見られる「ギザギザ」の影響を最小限にする技術です。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

  4. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  5. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定


3D 設定に加えた変更のプレビュー手順

  1. NVIDIA コントロールパネルの ナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. このページのオプションおよび設定を使用する場合、常に、イメージのレンダリングは大きい [プレビュー] ウィンドウに表示されます。レンダリングの [パフォーマンス] と [クオリティ] コンポーネントは、このページの左側に表示される小さい [パフォーマンス] と [クオリティ] プレビュー ウィンドウでも表示できます。

  3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンが [プレイ] に変わります。このボタンをクリックすると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする ( プレビュー)

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定


3D アプリケーションに最適設定を判別させる手順

  1. NVIDIA コントロール パネルの ナビゲーション ツリー パネルで、[3D 設定] の [プレビューによるイメージ設定の調整] を選択します。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [3D アプリケーションに決定させる] オプションを選択します。

  3. ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  4. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする

  • 3D 設定に加えた変更をプレビューする

  • プレビューによるイメージ設定


3D イメージの設定リファレンス

ゲーム設定のリファレンス

このセクションでは、ゲーム設定のリファレンス情報を提供します。

  • プレビューによるイメージ設定


プレビューによるイメージ設定

3D 技術に精通していない、または上級グラフィックス ユーザーでない場合、[プレビューによるイメージ設定の調整] ページを使用すると、イメージ クオリティやレンダリングを向上させるために行った変更をプレビューできます。

プレビュー: アニメーションが現在の 3D 設定でこの領域にリアルタイムで表示されます。このページで設定を変更すると、直ちに適用されてアニメーションに反映されます。

[一時停止/再生] ボタンで、[プレビュー] ウィンドウのアニメーションの停止・再開を切り替えることができます。

このページでイメージやレンダリング設定を変更すると、[パフォーマンス] と [クオリティ] の差に基づいて、ページの左側にある [パフォーマンス] と [クオリティ] のラベルが付いたイメージが変更をダイナミックに反映します。

何を探していますか。 [マイ プレファレンス] オプションを選択して、スライダーを [クオリティ] 側に移動すると、イメージのオブジェクトの曲線がスムーズになります。スライダーを [パフォーマンス] 側に移動すると、フレーム レートは増加しますが、イメージのオブジェクトの曲線は「ジャギー」になります。

[3D アプリケーションに決定させる] は、[ヘルプ] ページの下部のスライダー設定テーブルに記載されるすべての設定を実行します。

詳細 3D イメージ設定を使用する。このオプションを選択して [詳細設定] をクリックすると、[3D 設定の管理] ページが開きます。この詳細ページのオプションの説明については、「3D 設定の管理」のリファレンス情報を参照してください。

マイ プレファレンス - 以下の設定で [パフォーマンス/クオリティ] スライダーを有効にできます。

  • パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供しますが、画質が多少損なわれます。

  • バランス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • クオリティ - 画質は最高になりますが、アプリケーションのパフォーマンスはいくらか低下します。スライダーの設定

スライダーの設定

「パフォーマンス/バランス/クオリティ」スライダーの位置は、次のテーブルのように、各 3D 設定に対応します。

スライダーの設定 | イメージの設定 | アンチエリアシングの設定 | 異方性フィルタリング | 垂直同期 | Mipmaps を強制する | トリリニア最適化 | 異方性最適化
パフォーマンス | クォリティ | アプリケーションによるコントロール | アプリケーションによるコントロール | 強制オフ | トリリニア | オン | オン
バランス | クォリティ | 2x | 4x | 3D アプリケーション設定を使用する | トリリニア | オン | オン
クォリティ | クォリティ | 4x | 8x | 3D アプリケーション設定を使用する | トリリニア | オフ | オフ

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる


3D 設定の管理

[3D 起動設定の管理] ページでは、3D グローバル設定の変更ができ、さらに特定のゲームやプログラムの設定も作成できます。プログラムを起動するたびに、このプログラム設定自動的に使用されます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • デフォルトの 3D 設定を設定する

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • プロファイル通知を有効にする


デフォルトの 3D 設定の構成手順

デフォルトの 3D 設定を設定する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択します。

    2. [3D 設定の管理] ページが表示されます。

  2. [グローバル設定] タブをクリックします。

    [グローバル設定] タブを使用すると、すべての 3D ゲームに適用されるグローバル設定を割り当てることができます。

  3. NVIDIA の Quadro 製品がインストールされている場合は、[グローバル プリセット] リストの矢印をクリックして、ワークステーション アプリケーション向けのインストール済みグローバル設定のいずれかを選択します。

    GeForce 製品の場合、[グローバル プリセット] リストは表示されません。

  4. [設定] ボックスで、変更する機能に対応する設定をクリックし、次に、ドロップダウン リストの中から設定値をクリックします。

    • 既定のグローバル設定を復元するには、[グローバル設定] タブの下隅にある [復元] ボタンをクリックします。

    • グローバル プリセットの既定の設定を復元するには (ワークステーション製品)、グローバル プリセットを選択してから、[グローバル プリセット] リストの横にある [復元] ボタンをクリックします。

    メモ: ページ上部の [初期設定に戻す] リンクをクリックすると、[3D 設定の管理] ページ全体のすべての既定値が復元されます。

  5. 終了したら、[適用] をクリックします。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • 3D設定の管理


アプリケーションとゲーム用の固有の 3D 設定を構成する

アプリケーションとゲーム用の固有の 3D 設定を構成する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択します。

    2. [3D 設定の管理] ページが表示されます。

  2. [プログラムの設定] タブをクリックします。

    3. [プログラムの設定] タブでは、起動時に固有の 3D 設定をゲームに割り当てることができるので、ゲームを起動するたびに自動的にこの設定が使用されます。

  3. [カスタマイズするプログラムを選択する] で、リストの矢印をクリックして、プリセットの 3D 設定をカスタマイズする対象のゲームを選択します。

    • 選択したいゲームがシステムにインストールされているが、リストに表示されていない場合は、[追加] ボタンをクリックします。次に、[開く] ダイアログ ボックスで、追加するゲームを参照して選択し、[開く] をクリックします。

    • システムにインストールされているゲームだけがリストに表示されるようにするには、[このコンピュータで見つかったプログラムのみを表示する] チェック ボックスをオンにします。

      メモ: インストールされたゲーム リストのフィルタによってシステム上のゲームが検出されなかった場合でも、ドライバによってゲームが検出され、適切な 3D 設定が適用されます。

  4. [設定の特定] ボックスで、リストされている各機能に必要な調整を行います。

    • 機能設定を変更するには、対応する設定をクリックし、次に、表示されたドロップダウン リストの中から設定をクリックします。

    • デフォルトの設定を復元するには、デフォルトに戻すプログラムを [プログラムの選択] リストから選択して、リストの横にある [復元] ボタンをクリックします。

    メモ: ページ上部の [初期設定に戻す] リンクをクリックすると、[3D 設定の管理] ページ全体のすべての既定値が復元されます。

  5. 終了したら、[適用] をクリックします。

    6. 関連トピック

    • デフォルトの 3D 設定を設定する

    • 3D ハードウェア アクセラレーションを有効にする/無効にする手順

    • 3D設定の管理


3D ハードウェア加速を調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択して該当のページを開きます。

    この [上級] ページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリングを変更できます。

  2. [グローバル設定] タブをクリックします。

  3. [設定] で [マルチディスプレイ/ミックス GPU アクセラレーション] 機能に対応する設定をクリックして、これらのオプションの 1 つを選択します。

  4. シングル ディスプレイ パフォーマンス モード - マルチディスプレイ モードで問題が発生した場合は、この設定を指定します。

    メモ: これは下記のマルチディスプレイ モードのいずれよりも速いモードです。

  5. 互換性パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応グラフィックス カードを実行している場合に便利です。

    このモードが有効な場合、すべての ディスプレイに対して OpenGL は「互換性」モードでレンダリングするので、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。

    メモ: OpenGL のレンダリング パフォーマンスは、シングルディスプレイ モードに比べ多少「遅く」なります。

  • マルチディスプレイ パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応カードを実行している場合に便利です。

    このモードが有効な場合、すべての ディスプレイに対して OpenGL は「パフォーマンス」モードでレンダリングするので、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。

    メモ: しかし、ディスプレイを切り替えたりスパンすると、一時的にレンダリングに影響が出る場合もありますが、レンダリング パフォーマンスのスピードは互換性モードより「速く」なります。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • デフォルトの 3D 設定を設定する

  • 3D設定の管理


プロファイル通知を有効にする手順

この機能が有効になっていると、3D ワークステーション プログラムが起動するたびに、デスクトップ上 (システム トレイのすぐ上) に通知が表示されます。この通知からは、現在適用されているワークステーション アプリケーション プロファイルを確認できます。

メモ: この機能は、一部のコンピューターでは利用できず、NVIDIA Quadro カード上で実行されている 3D プログラムにしか適用されません。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択します。

    2. [3D 設定の管理] ページが表示されます。

  2. [基本設定] タブをクリックします。

  3. [プロファイル通知を表示する] チェック ボックスをオンにします。

  4. [期間] 矢印をクリックして、3D プログラムが起動されたときに通知を表示する期間を選択します。

  5. [適用] をクリックします。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する手順

  • 3D 設定の管理


3D 設定リファレンスの管理

このセクションでは、[3D 起動設定の管理] ページの情報を提供します。

  • 3D設定の管理

  • アンチエイリアシング設定のヒント

  • 更新プログラムの管理


3D 設定の管理 (リファレンス)

3D 設定の管理

[3D 設定の管理] ページでは以下のタスクを実行できます。

  • Direct3D や OpenGL アプリケーションすべてで使用できるデフォルト 3D 設定の確定。

  • 特定のゲームやアプリケーションで使用できる固有のセットの確定。

グローバル設定

[グローバル設定] タブから、インストール済みのグローバル設定のリストを参照して選択するか (ワークステーション製品の場合)、3D アプリケーション実行時の独自のカスタム設定を作成できます。

  • [優先するグラフィックス プロセッサ] (NVIDIA の省電力 GPU 技術を使用しているシステムの場合のみ)。リスト ボックスのオプションを使用して、次のいずれかの動作を指定できます。

  • 高性能 NVIDA プロセッサを使用して、パフォーマンスを最大限に高めるか、統合型グラフィックスに接続されたディスプレイで再生するすべてのビデオをデコードする

  • 統合型グラフィックスを使用して、バッテリ寿命を延ばすか、統合型グラフィックスに接続されたディスプレイで再生するすべてのビデオ コンテンツをデコードする

  • プログラムまたはビデオ コーデックに基づいて、最も互換性の高いグラフィックス プロセッサをドライバーに自動選択させる

メモ:

    • NVIDIA GPU によって駆動されている外部ディスプレイで起動するプログラムとビデオでは、統合型グラフィックス プロセッサではなく NVIDIA GPU が常に使用されます。

    • "優先するグラフィックス プロセッサ" 設定を変更しても、既に実行中のプログラムでは、同じグラフィックス プロセッサが中断されることなく引き続き使用されます。"優先するグラフィックス プロセッサ" 設定を有効にするには、プログラムを再起動する必要があります。

  • [更新プログラムの管理] リンクをクリックすると、[NVIDIA 更新プログラム] ウィンドウが表示されます。

  • [復元] ボタン (下中央) は、既定のグローバル設定を復元します。

  • [復元] ボタン (グローバル プリセット) は、選択したグローバル プリセットに関する設定を既定の設定に戻します。

プログラム設定

[プログラム設定] タブから、特定のゲームやアプリケーション実行時に使用できる 3D 設定のセットを作成できます。

  • [カスタマイズするプログラムを選択する] には、固有な 3D 設定を割り当ててあるインストール済みのゲームとアプリケーションが含まれます。各ライン アイテムには、ゲーム アイコンとゲーム名が表示されます。

  • [追加] を選択すると、[追加] ダイアログ ボックスが開き、最近使用したプログラム、ゲーム、Windows Store アプリ (Windows 8 の場合) の一覧が表示されます。一覧から項目を選択するか、または、[参照] をクリックして、固有の設定を指定するプログラムまたはフォルダーを見つけて選択できます。

  • [削除] ボタンはゲーム設定の関連付けを削除します。このボタンを使用すると、ゲームに割り当てた設定を使用しなくなった場合にゲーム/設定の関連付けを削除できます。インストール済みの設定は削除できません。

  • [復元] ボタンは、選択したプログラムに関する設定を既定の設定に戻します。

  • [このコンピュータで見つかったプログラムのみを表示する] チェック ボックスをオンにすると、システムにインストールされているゲームだけがリストに表示されるようになります。インストールされたゲーム リストのフィルタによってシステム上のゲームが検出されなかった場合でも、ドライバによってゲームが検出され、適切な 3D 設定が適用されます。

  • [優先するグラフィックス プロセッサ](NVIDIA の省電力 GPU 技術を使用しているシステムの場合のみ)。リスト ボックスのオプションを使用して、次のいずれかの動作を指定できます。

  • 高性能 NVIDA プロセッサを使用して、パフォーマンスを最大限に高めるか、統合型グラフィックスに接続されたディスプレイで再生するすべてのビデオをデコードする

  • 統合型グラフィックスを使用して、バッテリ寿命を延ばすか、統合型グラフィックスに接続されたディスプレイで再生するすべてのビデオ コンテンツをデコードする

  • プログラムまたはビデオ コーデックに基づいて、最も互換性の高いグラフィックス プロセッサをドライバーに自動選択させる

メモ:

    • NVIDIA GPU によって駆動されている外部ディスプレイで起動するプログラムとビデオでは、統合型グラフィックス プロセッサではなく NVIDIA GPU が常に使用されます。

    • "優先するグラフィックス プロセッサ" 設定を変更しても、既に実行中のプログラムでは、同じグラフィックス プロセッサが中断されることなく引き続き使用されます。"優先するグラフィックス プロセッサ" 設定を有効にするには、プログラムを再起動する必要があります。

機能と設定

[グローバル設定] および [プログラム設定] タブには、設定できる機能のリストが含まれます。表示される実際の機能は、グラフィックス カードおよびアプリケーションによって異なります。

[アンビエント オクルージョン] は、シーン内のオブジェクトの位置に基づいて各オブジェクトにソフトな陰影効果を加えることにより、奥行き感を高め、現実感あふれる 3D シーンを生成します。リアリスティックな効果とグラフィックスのパフォーマンスとの間のバランスが最良になるレベルを選択してください。

この機能は、すべてのアプリケーションでサポートされているわけではありません。お使いのアプリケーションでサポートされているかどうかを確認するには、[プログラム設定] タブにアクセスしてください。

メモ: この機能を使用するには、以下の OS、API、およびハードウェアが最小限必要です。

  • Windows Vista 以降

  • DirectX 10

  • GeForce 8 シリーズ以降の GPU

[異方性フィルタリング] は、鋭角で描かれた 3D オブジェクトのサーフェイスに適用するテクスチャの質を向上するために使用するテクニックです。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。アプリケーションに異方性フィルタリング設定を決定させるか、異方性フィルタリングを完全にオフにするか、または多数ある使用可能な設定から選択します。数値が大きいとパフォーマンスは低下しますが、画質は向上します。

[アンチエイリアシング - モード] では、NVIDIA のアンチエイリアシングを 3D アプリケーションでどのように適用するかを制御できます。「アンチエイリアシング設定のヒント」も参照してください。

メモ: この機能は、GeForce 8 シリーズ以降の GPU でのみ使用できます。

  • [オフ] を選択すると、アンチエイリアシングがオフになります。

  • [アプリケーションによるコントロール] を選択すると、アプリケーションによってアンチエイリアシング レベルを決定できます。ビルトインのアンチエイリアシング コントロールを備えたアプリケーションの場合は、この設定を選択することが推奨されます。

  • [アプリケーションの設定を強調する] ([アンチエイリアシング] - [設定] で指定した設定と共に使用) を選択すると、ビルトインのアンチエイリアシング コントロールを備えたアプリケーションで NVIDIA のアンチエイリアシング機能を使用する場合に、信頼度と質の高いアンチエイリアシング サポートを提供できます。

    • このオプションを使用するには、アプリケーションのアンチエイリアシング機能を 2x などの任意のレベルに設定してから、[アンチエイリアシング] - [設定] 機能を使用して NVIDIA のアンチエイリアシングを設定する必要があります。アプリケーションの設定にかかわらず、NVIDIA のアンチエイリアシング設定が適用されます。

  • [アプリケーション設定の変更] ([アンチエイリアシング] - [設定] で指定した設定と共に使用) を使用できるのは、アプリケーションにビルトインのアンチエイリアシング コントロールが備わっていない場合、またはアプリケーションでハイ ダイナミック レンジ (HDR) レンダリングが使用されており、HDR が有効になっているときにビルトインのアンチエイリアシングが機能しない場合です。

    • ビルトインのアンチエイリアシング コントロールを備えたアプリケーションで NVIDIA のアンチエイリアシングを使用する場合は、[アプリケーションの設定を強調する] オプションを使用します。

[アンチエイリアシング - 設定] では、3D アプリケーションで使用するアンチエイリアシングレベルを設定できます。アプリケーションでアンチエイリアシング設定を決定する、アンチエイリアシングを完全にオフにする、または、使用可能な設定から選択するのいずれかを選択できます。

メモ: この機能は全 GPU で使用可能です。ただし、GeForce 8 シリーズ以降の GPU の場合、[アンチエイリアシング] - [モード] で [アプリケーションによるコントロール] または [オフ] が選択されていると、このアイテムは読み取り専用になります。

  • [アプリケーションによるコントロール] を選択すると、アプリケーションによってアンチエイリアシング レベルを決定できます。ビルトインのアンチエイリアシング コントロールを備えたアプリケーションの場合は、この設定を選択することが推奨されます。

  • [なし] を選択すると、アンチエイリアシングがオフになります。

  • [アンチエイリアシング設定]。数値が大きくなるにしたがい、アンチエイリアシングのレベルが高くなります。たとえば、16x は 2x よりアンチエイリアシング品質の高い設定です。

    • 「 アンチエイリアシング設定のヒント」を参照してください。

[アンチエイリアシング - FXAA] を選択すると、他のアンチエイリアシング設定よりもパフォーマンスに対する影響を低く抑えながら、プログラムの画質を向上させることができます。この設定は他のアンチエイリアシング設定と併用できますが、ハードウェア ベースのアンチエイリアシングをサポートしていないプログラムの場合に特に便利です。

[アンチエイリアシング ライン ガンマ] を選択すると、OpenGL プログラムで 3D ラインのカラーと画質が向上します。

[アンチエイリアシング - ガンマ修正] を選択すると、ガンマ修正アンチエイリアシングを有効または無効にして、OpenGL プログラムで 3D イメージのカラーと画質が向上できます。

[アンチエイリアシング - トランスペアレント] では、トランスペアレントなテクスチャを持ったイメージのエッジに見られるエイリアシングを最小にできます。

  • [マルチサンプリング] - 優れたパフォーマンスを提供します。

  • [スーパーサンプリング] - 優れた画質を提供します。

  • 比較的新式の GPU では、[アンチエイリアシング] - [設定] で選択した値に基づいて、特定のアンチエイリアシング設定が使用可能になります。たとえば、4x AA を選択した場合、トランスペアレンシー アンチエイリアシングの値として 1x、2x、および 4x を使用できますが、8x は使用できません。

[バッファーフリップ モード] では、OpenGL プログラムでビデオ バッファーが画面にコピーされる方法が決定されます。

[CUDA - GPU] では、CUDA アプリケーション用に使用する 1 つまたは複数の GPU を指定できます。ここで選択されなかった GPU は、CUDA アプリケーションでは使用されません。

メモ: PhysX GPU アクセラレーションを有効にするには、GPU を少なくとも 1 つ選択する必要があります。

[3D アプリケーション用のディープ カラー] を選択すると、Windows デスクトップでサポートされている色深度より高い設定で OpenGL 3D アプリケーションを表示できます。アプリケーションとモニターが、色深度の高いコンテンツをレンダリングできる必要があります。

[CUDA - 倍精度] を使用すると、CUDA アプリケーションで倍精度演算の性能を高めるために GeForce GPU を選択できます。倍精度演算性能を向上させる機能が備わっている GeForce GPU で使用できます。

メモ: GPU を選択すると、ゲームを含む CUDA 以外のアプリケーションの性能が低下します。ゲームの性能を向上させるには、GPU を選択しないでください。

[オーバーレイを有効にする] を選択すると、OpenGL オーバーレイ プレーンを使用できます。

[エクスポートされたピクセル タイプ] では、OpenGL アプリケーションがオーバーレイを使用できるよう、エクスポートするオーバーレイ ピクセル フォーマットを決定できます。フォーマットには、カラー インデックス (8bpp)、RGB555、またはカラーインデックス (8bpp) と RGB555 の両方を指定できます。

[レンダリング前最大フレーム数] では、DirectX ゲーム内のフレームが GPU によって処理される前に CPU で作成できるフレームの数を制限できます。この値を大きくすると、フレーム レートが低いほどゲームプレイがスムーズになります。一方、この値を小さくすると、マウスやキーボードなどの入力デバイスの応答が遅い問題を解決できます。

[マルチディスプレイ/ミックス GPU アクセラレーション] では、異なるクラスの NVIDIA GPU に対応する複数のディスプレイやグラフィックス カードを使用している場合に詳細 OpenGL レンダリング オプションを決定できます。

  • [シングル ディスプレイ パフォーマンス モード] - マルチディスプレイ モードで問題が発生した場合は、この設定を指定します。

  • [互換性パフォーマンス モード] - nView Dualview ディスプレイ モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応グラフィックス カードを実行している場合に便利です。

メモ: このモードが有効な場合、すべてのディスプレイにおいて OpenGL が「互換性」モードでレンダリングします。このモードでは、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識され、呼び出されます。OpenGL のレンダリング パフォーマンスは、シングルディスプレイ モードに比べ多少遅くなります。

  • [マルチディスプレイ パフォーマンス モード] - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応カードを実行している場合に便利です。

メモ: このモードが有効な場合は、すべてのディスプレイにおいて OpenGL が「パフォーマンス」モードでレンダリングします。「互換性」モード同様、異なるクラスの GPU が使用される場合は、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。ディスプレイ デバイスを切り替えたり、スパンすると一時的なレンダリングの影響が出る場合もありますが、レンダリング パフォーマンスのスピードは、互換性モードより「速く」なります。

[マルチ GPU パフォーマンス モード] - マルチ GPU モードで使用するレンダリング モードを決定します。シングル GPU モード、マルチ GPU レンダリング モードのいずれか、または複数の GPU の機能を統合することによって高品質のアンチエリアシングを実現するマルチ GPU アンチエリアシング モードを選択できます。これらのモードはそれぞれ互いに排他的です。

[マルチ GPU パフォーマンス モード] では、マルチ GPU モードで使用するレンダリング モードを決定できます。シングル GPU モードを選択するか、マルチ GPU レンダリング モードのいずれかを選択できます。

メモ: このコントロールは、GeForce 9 シリーズ以降の GPU でのみ使用できます。

  • [適応]: グラフィックス ドライバーが 3D アプリケーションのニーズに基づいて GPU のパフォーマンス レベルを下げられるようにして、電力消費を減らします。

  • [パフォーマンス最大化を優先]: 大半の 3D アプリケーションの実行時に GPU を最大のパフォーマンス レベルで使用します。

[OpenGL レンダリング GPU] を使用すると、OpenGL アプリケーション用に使用する GPU を選択できます。ある SLI グループまたは Mosaic グループの GPU が 1 つ選択されると、そのグループのすべての GPU が使用されます。使用する GPU をドライバーによって自動的に決めるには、[自動選択] を選択します。

メモ: このコントロールは、Windows Vista 以降の Windows オペレーティング システムでのみ使用できます。

[優先的に使用するリフレッシュ レート (<モニター名>)] を選択すると、3D アプリケーションによって該当モニターに対して設定されているリフレッシュ レートの制限値をオーバーライドできます。このことは、3D ステレオでゲームを表示する場合に特に便利です。

  • [アプリケーションによるコントロール]: 最適なリフレッシュ レートを 3D アプリケーションによって決定できます。

    • NVIDIA ステレオスコピック 3D がインストールされているが有効になっていない場合は、[アプリケーションによるコントロール] オプションが強制的に適用され、変更することはできません。

  • [利用可能な最高値]: 3D アプリケーションの設定を利用可能な最高のリフレッシュ レート値でオーバーライドして、高リフレッシュ レート ディスプレイの利点を活用し、画質を向上させることができます。

    • [利用可能な最高値] オプションを使用するとアプリケーションが正しく機能しなくなる場合は、[アプリケーションによるコントロール] を代わりに選択してください。

メモ:

  • このコントロールは、Windows Vista 以降の Windows オペレーティング システムでのみ使用できます。

  • この機能をサポートしないことが判明しているアプリケーションでは使用できません。

  • NVIDIA ステレオスコピック 3D がインストールされて有効になっている場合、このオプションは [ステレオによるコントロール] に設定され、変更することはできません。設定したリフレッシュ レートは、ステレオスコピック 3D の [ステレオスコピック 3D のテスト] ダイアログ ボックスに表示されます。

[SLI パフォーマンス モード] は、SLI モードで使用されるレンダリング モードを決定します。シングル GPU モード、SLI レンダリング モードのいずれか、または複数の GPU の機能を統合することによって高品質のアンチエリアシングを実現する SLI アンチエリアシング モードを選択できます。これらのモードはそれぞれ互いに排他的です。

[ステレオ - ディスプレイ モード] を使用すると、ステレオ グラスまたはその他のハードウェアのディスプレイ モードを選択できます。使用するモードについては、ハードウェアのマニュアルを参照してください。ステレオスコピック 3D が有効になっている場合の DirectX コンシューマー ステレオだけでなく、OpenGL ステレオ プログラムを実行している Quadro カードにも適用されます。

[ステレオ - 有効にする]。 このオプションは、必要な場合にのみ有効にしてください。アプリケーションによって、ステレオ フォーマットを自動的に選択したり、ステレオ ピクセル フォーマットで正しく機能しないものがあります。ステレオスコピック 3D が有効になっている場合の DirectX コンシューマー ステレオだけでなく、OpenGL ステレオ プログラムを実行している Quadro カードにも適用されます。

[ステレオ - シャタリングを強行する]。シャッター グラスまたはその他の 3D ステレオ ハードウェアが検出されない場合、この設定ではステレオ信号を強制的に切り替えます。OpenGL ステレオ プログラムに適用されます。

[ステレオ - スワップ アイ]。現在の設定でステレオ効果が正しく得られない場合に、左右のステレオ イメージを入れ替えるには、このオプションを有効にします。ステレオスコピック 3D が有効になっている場合の DirectX コンシューマー ステレオだけでなく、OpenGL ステレオ プログラムを実行している Quadro カードにも適用されます。

[テクスチャ フィルタリング - 異方性フィルター最適化] では、オブジェクトの全般的な外観と色が決定されるプライマリ テクスチャ ステージにトリリニア フィルタリングを制限することで、パフォーマンスを向上できます。このオプションをオンにすると、画質ロスを最小にしてパフォーマンスの向上を図ることができます。この設定は、DirectX プログラムにのみ影響を与えます。

[テクスチャ フィルタリング - 異方性サンプル最適化] では、テクセル サイズに基づいて使用される異方性サンプルの数が制限されます。この設定は、DirectX プログラムにのみ影響を与えます。

[テクスチャ フィルタリング - ネガティブ LOD バイアス] - テクスチャ フィルタリングを鮮鋭化するために、ネガティブの LOD (詳細度) バイアスを使用するか決定します。

[テクスチャ フィルタリング - クオリティ] - この設定では、パフォーマンスとクオリティのどちらを優先するか、または 2 つのバランスをとって使用するか決定できます。NVIDIA コントロール パネルでは、ユーザーのプレファレンスに基づいてすべての適切な 3D イメージ調整を行います。

  • [高パフォーマンス] - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

  • [パフォーマンス] - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • [クオリティ] - 既定設定です。アプリケーションにとって最適の画質を実現します。

  • [ハイ クオリティ] - アプリケーションにとって最高の画質を実現します。ゲームを実行する一般のユーザーにはこの設定は不要です。これは、テクスチャ フィルタリング ハードウェアのプログラミング機能を利用しないイメージを作成する上級ユーザー向けです。

[テクスチャ フィルタリング - トリリニア最適化] では、トリリニア フィルタリングが不要なシーンのテクスチャに対するバイリニア フィルタリングを可能にすることによって、テクスチャ フィルタリングのパフォーマンスを向上できます。この設定は、DirectX プログラムにのみ影響を与えます。

[スレッドした最適化] - アプリケーションは複数の CPU を活用できます。

[トリプル バッファリング] - トリプル バッファリングを有効または無効にできます。[垂直同期] がオンのときにこの設定もオンにすると、パフォーマンスが向上します。

[一体化バック/深層バッファ] - このオプションを有効にすると、複数のウィンドウを作成するアプリケーションで、バック バッファと深層バッファを 1 つずつ割り当てます。このオプションをオンにすると、ビデオ メモリをより効率的に使用でき、パフォーマンスが向上します。

[垂直同期] を使用すると、アプリケーションのフレームレートをリフレッシュレートに同期することによってティアリングを防ぐ、垂直同期モードを制御できます。

  • [アプリケーション設定を使用する] は、垂直同期を制御するためにアプリケーションの設定を使用します。

  • [オフ] は、画質よりパフォーマンスを優先する場合に適しています。

  • [オン] は、ティアリングを防止したい場合に適しています。

  • [適応] は、フレームレートがリフレッシュレートより高い場合にのみ垂直同期をオンにします。この設定は、高いフレームレートにおけるティアリングと、低いフレームレートにおけるカク付き (どもり) を防止します。

  • [適応 (ハーフ リフレッシュレート)] は、フレームレートがリフレッシュレートの半分より速い場合にのみ垂直同期をオンにします。この設定は、高いフレームレートにおけるティアリングと、極端に低いフレームレートにおけるカク付き (どもり) を防止します。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • デフォルトの 3D 設定を設定する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • アンチエイリアシング設定のヒント


アンチエイリアシング設定のヒント

アンチエイリアシング レベルの設定

大量のビデオ メモリを必要とするアンチエイリアシング レベルもあります。要求したレベルに必要なビデオ メモリの容量が使用可能なメモリ容量を上回り、予想していなかった結果が生じた場合は、希望する結果が得られるまで、その下の設定を順番に試します。また、必要なアンチエイリアスとなる設定が得られるまで、異なる画面解像度、リフレッシュ レート、さらに表示色数を調整してみてください。要求したレベルに必要なビデオ メモリの容量が使用可能なメモリ容量を上回り、予想していなかった結果が生じた場合は、希望する結果が得られるまで、その下の設定を順番に試します。また、必要なアンチエイリアスとなる設定が得られるまで、異なる画面解像度、リフレッシュ レート、さらに表示色数を調整してみてください。

[アンチエイリアシング] - [モード] 設定の使用

このセクションでは、[3D 設定の管理] ページの [アンチエイリアシング] - [モード] 設定を使用する方法に関するヒントを示します。

メモ: この機能は、GeForce 8 シリーズ以降の GPU でのみ使用できます。

シナリオ | アンチエイリアシングの適用方法
ゲームに独自のアンチエイリアシング コントロールが備わっていない。 | NVIDIA コントロール パネルで [アプリケーション設定の変更] を選択して、希望のアンチエイリアシング レベルを指定します。
ゲームに独自のアンチエイリアシング コントロールが備わっており、使用したい設定も含まれている。 | NVIDIA コントロール パネルで [アプリケーションによるコントロール] モードを選択します。 ゲームを起動し、ゲーム メニューを使ってアンチエイリアシングを設定します。
ゲームに独自のアンチエイリアシング コントロールが備わっているが、「有効/無効」または「オン/オフ」スタイルのオプションしかない。または、2x と 4x AA しかサポートされていないが、それより高い設定を使用したい。 | NVIDIA コントロール パネルで [アプリケーションの設定を強調する] を選択して、アンチエイリアシング レベルを高い値に変更します。 ゲームを起動して、ゲーム メニューを通じてアンチエイリアシングを「有効」または「オン」に設定するか、「2x」または「4x」に設定します。
HDR レンダリングが有効になっている場合に、アンチエイリアシングがゲームでサポートされない。 | NVIDIA コントロール パネルで [アプリケーション設定の変更] を選択して、希望のアンチエイリアシング レベルを指定します。 ゲームを起動し、HDR を有効にしたうえで、ゲーム メニューを使ってアンチエイリアシングを無効にします。

関連トピック

  • 3D 設定の管理 - プログラム設定


更新プログラムの管理

[3D 設定の管理] ページの [更新プログラムの管理] リンクは、NVIDIA の省電力 GPU 技術を使用しているシステム、または NVIDIA Update がインストールされているシステムで表示されます。このリンクをクリックすると、[NVIDIA Update] ダイアログ ボックスが開きます。このダイアログ ボックスでは、小容量ファイルをドライバーにダウンロードさせて、NVIDIA GPU が最新のプログラムによって確実に使用されるようにするかどうかなど、NVIDIA Update の設定を管理できます。

メモ: 今後提供されるドライバー機能の優先順位付けと最適化を目的として、個人情報以外の情報 (CPU、GPU、オペレーティング システム、その他のシステム情報) がドライバーによって収集される場合があります。これらの情報は、匿名の集計ベースでしか収集されず、ユーザーの個人識別情報、IP アドレス、ホスト名、ユーザー名など、個人を特定できる情報と関連付けられることは決してありません。

関連トピック

  • 3D 設定の管理

  • NVIDIA Update


NVIDIA Surround 設定

NVIDIA® Surround (および 3D Vision が搭載されたシステム用の NVIDIA® 3D Vision Surround) は、複数のディスプレイを組み合わせて 1 台の大型ディスプレイとして機能することで、フルスクリーン ゲームやデスクトップのパノラマ表示を可能にします。これらのコントロールを使用すると、モニターのベゼル ギャップを補正するようにディスプレイを調整して、フルスクリーン ゲームの臨場感をさらに高めることもできます。

NVIDIA Surround は、Windows 7 以降の Windows オペレーティング システムでのみサポートされており、SLI に対応した GeForce 200 シリーズ以降のグラフィックス カードが少なくとも 2 つインストールされているか、Kepler ベースの NVIDIA グラフィックス カードが 1 つインストールされていることが必要です。

  • この機能の使用方法については、「操作手順」を参照してください。

  • その他のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • Surround 用にディスプレイを設定する

  • Surround 用に使用されるディスプレイ以外の追加のディスプレイを使用する


ディスプレイを Surround 用に設定する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[Surround を設定する] を選択して該当のページを開きます。

    インストールされているグラフィックス カードによっては、リンクとページ タイトルに SLI、PhysX、またはマルチ GPU も含まれる場合があります。

  2. [Surround を使用してディスプレイをスパンする] チェック ボックスをオンにしてから、[設定] をクリックしてウィザードを起動します。

  3. ウィザードの説明に従ってディスプレイを設定します。

    ウィザードを使用すると以下の操作を行うことができます。

    • すべての Surround ディスプレイを同じ方向に回転する

    • Surround ディスプレイをディスプレイの物理的な順序と一致させて配置する

      メモ: ここで使用するディスプレイの番号は、Windows のパネルで使用される番号とは異なります。

    • Surround ディスプレイが互いに連続するようにモニターのベゼル ギャップを調整する

関連トピック

  • Surround 用に使用されるディスプレイ以外の追加のディスプレイを使用する

  • ベゼル補正

  • Surround ディスプレイ表示

  • Surround に関する FAQ


Surround 用に使用されるディスプレイ以外の追加のディスプレイを使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[Surround を設定する] を選択して該当のページを開きます。

    インストールされているグラフィックス カードによっては、リンクとページ タイトルに SLI、PhysX、またはマルチ GPU 設定も含まれる場合があります。

  2. [SLI 設定] で [Surround を使用してディスプレイをスパンする] をクリックして、[ディスプレイの設定] をクリックしてウィザードを起動します。

  3. ウィザードに表示される手順に従い、GPU の使用方法を指定する画面で [追加のディスプレイ専用または PhysX 専用の GPU を指定する] を選択します。

    Surround 以外の用途で使用できるのは、Surround 以外の専用 GPU に接続されているディスプレイ 1 台のみです。既に Surround 専用になっている GPU に接続されたディスプレイは使用できません。これらのディスプレイは点灯せず、Windows コントロール パネルに表示されません。

  4. ウィザードを完了して、追加のディスプレイを新しく予約されたカードに接続し、Windows または NVIDIA のコントロール パネルを使用してディスプレイをアクティブ化します。

関連トピック

  • ディスプレイを Surround 用に設定する

  • ベゼル補正

  • Surround ディスプレイ表示

  • Surround に関する FAQ


サラウンド リファレンス

このセクションでは、NVIDIA Surround に関するリファレンス情報を示します。

  • ベゼル補正

  • Surround ディスプレイ表示

  • Surround に関する FAQ


ベゼル補正

ベゼル補正を行うと、ゲーム表示の一部がディスプレイ ベゼルの背後に隠れるため、ベゼルがゲームの一部として表示されるようになります。これにより、複数のディスプレイにわたって連続性の高い画像を生成し、本物さながらの臨場感を楽しむことが可能になります。これは、飛行機の操縦席で、窓枠を視界に入れながら外を眺める感覚と似ています。

ベゼル補正を有効にすると、ゲーム内部と NVIDIA コントロール パネル内部の両方で、ディスプレイを 3 台横に並べた場合の解像度のベゼル補正版が使用可能な解像度のリストに追加されます。ベゼル補正を使用しない場合に、追加の解像度を削除してリストを簡略化するには、Surround ウィザードを実行して、ベゼル補正を使用するかどうかを問う画面で [いいえ] を選択してください。

関連トピック

  • Surround 用に使用されるディスプレイ以外の追加のディスプレイを使用する

  • ディスプレイを Surround 用に設定する

  • Surround ディスプレイ表示

  • Surround に関する FAQ


Surround ディスプレイ表示

フルスクリーン ゲームとデスクトップで使用できるディスプレイ表示は 3 種類あります。表示タイプを設定するには、適切な解像度を選択します。ゲームの解像度を選択することでゲーム用の表示タイプを選択し、Windows または NVIDIA のコントロール パネルで解像度を選択することによってデスクトップ用の別の表示タイプを選択することが可能です。

使用可能な表示タイプは次のとおりです。

  • シングル ディスプレイ: ゲームまたはビデオは中央ディスプレイに表示されます。

    シングル ディスプレイ表示を使用するには、1280x1024 などの標準のディスプレイ解像度を選択します。

    コンテンツが横置きディスプレイのうちの 1 つに表示されている場合は、中央のディスプレイとアクティブ ディスプレイの間でディスプレイ ケーブルを交換してから、ウィザードを実行して、[Surround ディスプレイを配置します] 画面でディスプレイ位置を訂正します。

  • 3 連ディスプレイ: ゲームまたはビデオは 3 台の Surround ディスプレイすべてに表示されます。

    • 3 連ディスプレイ表示を使用するには、3840x1024 などの 3 連解像度を選択します。

  • ベゼル補正付き 3 連ディスプレイ: ゲームまたはビデオは 3 台の Surround ディスプレイすべてに表示され、ベゼル補正が適用されます。

    ベゼル補正付き 3 連ディスプレイ表示を使用するには、3841x1024 などの、横幅が奇数の 3 連解像度を選択します。

解像度を変更するだけで、3 種類の表示タイプを切り替えることができます。

関連トピック

  • Surround 用に使用されるディスプレイ以外の追加のディスプレイを使用する

  • ベゼル補正

  • ディスプレイを Surround 用に設定する

  • Surround に関する FAQ


Surround に関する FAQ

NVIDIA Surround ではどのディスプレイとプロジェクターがサポートされていますか。

NVIDIA Surround は次のディスプレイ タイプに対応しています。

  • DVI、HDMI、DisplayPort などのデジタル ディスプレイ

  • VGA プロジェクター

HDMI および DisplayPort オーディオもサポートされています。

ディスプレイ タイプは混在させることができます。NVIDIA Surround でサポートされているディスプレイとプロジェクターについては、NVIDIA Web サイトの一覧を参照してください。

Surround 用に 3 台のディスプレイを使用すると同時に、Surround 以外の用途で別のディスプレイを使用することはできますか。

はい。ただし、Surround 以外のディスプレイを駆動するための GPU を 1 つ予約しておく必要があります。使用可能なコネクタがある場合でも、Surround 専用 GPU に接続されたディスプレイを使用することはできません。ウィザードを実行して、適切な画面で [追加のディスプレイ用に PhysX 対応 GPU を 1 つ予約する] を選択します。

ゲームの実行中に Surround ディスプレイを削除したり、切り替えたりすると、どうなりますか。

NVIDIA では、Surround ディスプレイを削除したり切り替えたりする前にゲームを終了しておくことを推奨しています。ゲームの実行中に Surround ディスプレイを削除すると、ゲームがクラッシュする可能性があります。

NVIDIA Surround を使用して表示できるコンテンツの種類を教えてください。

Surround では、デスクトップやフルスクリーン ゲームのほか、大半の種類のビデオを表示できます。

HDCP DRM 制限のあるコンテンツの再生では、次のような制約があります。

  • PVP-OPM プロトコルを使用してコンテンツを表示するには、3 台すべてのディスプレイで同一のコネクタ タイプを使用する必要があります。

  • COPP を使用してコンテンツを表示するには、まずシングル ディスプレイ表示に切り替える必要があります。

関連トピック

  • Surround 用に使用されるディスプレイ以外の追加のディスプレイを使用する

  • ベゼル補正

  • Surround ディスプレイ表示

  • ディスプレイを Surround 用に設定する


NVIDIA SLI 設定

NVIDIA® SLI™ 技術は革新的なプラットフォーム技術で、シングル システムの複数の NVIDIA グラフィックス ソリューションを NVIDIA nForce® SLI メディアおよびコミュニケーション プロセッサ (MCP) に組み合わせることで、パフォーマンスをインテリジェントにスケールできます。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.com を参照してください。

NVIDIA コントロール パネル では、SLI PC を設定できます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

      • SLI カード 1 個で NVIDIA SLI 技術を使用する

      • 複数の SLI カードで NVIDIA SLI 技術を使用する

      • NVIDIA SLI 技術を PhysX GPU アクセラレーションと共に使用する

      • NVIDIA SLI 技術が有効で作動していることを確認する

      • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する


SLI カード 1 個で NVIDIA SLI 技術を使用する手順

SLI 対応 NVIDIA GPU カード １個のみでは、NVIDIA SLI 技術は使用できません。

しかし、[3D 設定]ページで [SLI 設定] ページにアクセスできる場合は、SLI 可能で少なくとも 1 個の NVIDIA GPU 対応 SLI 対応カードをインストールしているコンピュータで実行しています。フル SLI 機能にするために第 2 のカードを追加し、Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスを大幅に改善して表示することが可能です。

第 2 の SLI 対応グラフィックス カードを追加する場合、以下の手順に従います。

    1. コンピュータをシャットダウンします。

    2. NVIDA SLI グラフィックス カード パッケージに同梱されているマニュアルに従って、第 2 の NVIDIA GPU 対応 SLI グラフィックス カードを、システムに追加します。

    3. コンピュータの電源を入れます。

    4. デスクトップで右クリックし、NVIDIA コントロール パネル の [ホーム] ページを開きます。

    5. 下記の「関連トピック」のトピックを参照してください。

関連トピック

  • 複数の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • NVIDIA SLI 技術について


複数の SLI カードで NVIDIA SLI 技術を使用する手順

複数のグラフィックス カードを使用する NVIDIA SLI 技術を使用すると、Direct3D および OpenGL アプリケーション コンテンツで最高のレンダリング パフォーマンスが得られます。

メモ: この手順を使用するには、2 個以上の NVIDIA GPU 対応 SLI グラフィックス カードを SLI 対応のコンピューターで実行する必要があります。

複数の SLI カードで NVIDIA SLI 技術を使用するには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI の設定] を選択して該当のページを開きます。

  2. [SLI 設定の選択] で [3D パフォーマンスを最大化する] をクリックします。

    3. GPU 設定ビジュアライザーに、保留中の SLI 設定に加え、ディスプレイ接続とディスプレイの有効化状態が表示されます。SLI バーは、SLI モード (SLI、3 方向 SLI、Quad SLI、または 4 方向 SLI) を示し、SLI 用に使用される GPU を参照しています。

  3. [適用] をクリックします。

複数のディスプレイが接続されている場合

  • Windows XP または GeForce 8 シリーズより前の GPU

ゲームの表示に使用するディスプレイを選択できます。[複数のディスプレイの設定] ページを使用して、プライマリ ディスプレイとして使用するディスプレイを選択します。このディスプレイに接続される GPU は「プライマリ」GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

SLI グループ内のいずれのディスプレイもプライマリ ディスプレイでない場合は、SLI アクセラレーションが適用されたゲームの表示に使用するディスプレイがドライバーによって選択されます。

  • Windows Vista 以降、および GeForce 8 以降のシリーズの GPU

SLI フォーカス ディスプレイとして使用するディスプレイ、またはフルスクリーン アプリケーション用のフル SLI アクセラレーションの適用先にするディスプレイを選択できます。[複数のディスプレイの設定] ページを使用して、プライマリ ディスプレイとして使用する SLI ディスプレイを選択します。ここで選択したディスプレイが SLI フォーカス ディスプレイになります。

SLI グループ内のいずれのディスプレイもプライマリ ディスプレイでない場合は、SLI フォーカス ディスプレイとして使用するディスプレイがドライバーによって選択されます。

メモ: 3D アプリケーションとの間にソフトウェアの互換性の問題がある場合は、SLI 技術を無効にしてください。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について

  • SLI の設定


PhysX GPU アクセラレーションを SLI 対応システムで使用する手順

メモ: この手順を実行するには、お使いのシステムが PhysX 対応になっており、SLI モードで実行できる GPU が 2 基以上搭載されていることが必要です。GPU が CUDA 用に選択されていることも必要です ([3D 設定の管理] ページの CUDA-GPU 設定を参照してください)。

PhysX GPU アクセラレーションを SLI 対応システムで使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI と PhysX の設定] を選択して該当のページを開きます。

  2. [PhysX 設定] セクションで [プロセッサ] リストをクリックして、PhysX アクセラレーション用に使用する NVIDIA GPU を選択します。

    • [自動選択] を選択すると、PhysX に最も適したプロセッサを NVIDIA ドライバーに選択させることができます。

    • 選択した GPU を SLI レンダリングに使用せずに PhysX 専用にするには、[PhysX 専用にする] チェック ボックスをオンにします。

    GPU 設定ビジュアライザーに、保留中の PhysX 設定に加え、ディスプレイ接続とディスプレイの有効化状態が表示されます。PhysX クラウドは、すべてのアクティブ ディスプレイが PhysX のメリットを得ることを示すもので、PhysX 処理に使用される GPU を参照しています。ポインターがない場合は、CPU が PhysX 処理用に選択されていることを意味します。

  3. SLI 設定を選択します。

    4. [SLI 設定] で以下をクリックします。

    • 3D パフォーマンスを最大化する: 可能な場合に SLI レンダリングを有効にすることで、3D パフォーマンスの最大化を図る場合。

    • すべてのディスプレイをアクティブにする: すべての使用可能なディスプレイを有効にする場合。可能な場合は、SLI レンダリングも引き続き有効にできます。

    • SLI を無効にする: たとえば 3D プログラムとの互換性に問題がある場合などに、SLI レンダリングを無効にする場合。

    GPU 設定ビジュアライザーに、保留中の SLI 設定に加え、ディスプレイ接続とディスプレイの有効化状態が表示されます。SLI バーは、SLI モード (SLI、3 方向 SLI、Quad SLI、または 4 方向 SLI) を示し、SLI 用に使用される GPU を参照しています。

    メモ: GPU を PhysX 専用にした場合、SLI 設定を変更すると設定が削除される可能性があります。

  4. [適用] をクリックします。

複数のディスプレイが接続され、SLI モードが有効になっている場合

  • Windows XP または GeForce 8 シリーズより前の GPU

ゲームの表示に使用するディスプレイを選択できます。[複数のディスプレイの設定] ページを使用して、プライマリ ディスプレイとして使用する SLI ディスプレイを選択します。このディスプレイに接続される GPU は「プライマリ」GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

SLI グループ内のいずれのディスプレイもプライマリ ディスプレイでない場合は、SLI アクセラレーションが適用されたゲームの表示に使用するディスプレイがドライバーによって選択されます。

  • Windows Vista 以降、および GeForce 8 以降のシリーズの GPU

SLI フォーカス ディスプレイとして使用するディスプレイ、またはフルスクリーン アプリケーション用のフル SLI アクセラレーションの適用先にするディスプレイを選択できます。[複数のディスプレイの設定] ページを使用して、プライマリ ディスプレイとして使用する SLI ディスプレイを選択します。ここで選択したディスプレイが SLI フォーカス ディスプレイになります。

SLI グループ内のいずれのディスプレイもプライマリ ディスプレイでない場合は、SLI フォーカス ディスプレイとして使用するディスプレイがドライバーによって選択されます。

関連トピック

  • SLI と PhysX の設定


NVIDIA SLI が有効で作動していることを確認する手順

NVIDIA SLI 技術が有効で作動していることを確認する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI 構成の設定] を選択します。

  2. メニューバーで、[3D 設定] をクリックし、ドロップダウン メニュー項目の [SLI ビジュアル インジケータを表示する] をクリックします。

次の各画像は、SLI テクノロジが有効になっていることを示しています。

  • "SLI" というテキストが付いた緑色の垂直バー: SLI AFR レンダリングが有効で作動している場合にゲーム画面の左側に表示されます。

  • "SLI" というテキストが付いたアンチエイリアシング レベル: SLI アンチエイリアシングが有効で作動している場合にゲーム画面に表示されます。

  • 緑色の正方形: ゲームを全画面モードで表示している場合に、プライマリ ディスプレイ (フォーカス ディスプレイ) 上に表示されます。

画像が表示されない場合は、システムが SLI モードになっていません。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI 構成の設定] を選択します。

  2. メニューバーで、[3D 設定] をクリックし、ドロップダウン メニュー項目の [SLI ビジュアル インジケータを表示する] をクリックします。

次の各画像は、SLI テクノロジが有効になっていることを示しています。

  • "SLI" というテキストが付いた緑色の垂直バー: SLI AFR レンダリングが有効で作動している場合にゲーム画面の左側に表示されます。

  • "SLI" というテキストが付いたアンチエイリアシング レベル: SLI アンチエイリアシングが有効で作動している場合にゲーム画面に表示されます。

  • 緑色の正方形: ゲームを全画面モードで表示している場合に、プライマリ ディスプレイ (フォーカス ディスプレイ) 上に表示されます。

画像が表示されない場合は、システムが SLI モードになっていません。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術について


SLI リファレンス

NVIDIA SLI 技術リファレンス

このセクションでは NVIDIA SLI 技術のリファレンス情報を提供します。

  • NVIDIA SLI 技術について

  • SLI の設定

  • SLI と PhysX の設定


NVIDIA SLI 技術について

NVIDIA® SLI™ テクノロジは、単一システムの複数の NVIDIA グラフィックス ソリューションを NVIDIA SLI 認証マザーボードと組み合わせることでパフォーマンスをインテリジェントに拡張できる、革新的なプラットフォーム技術です。NVIDIA SLI テクノロジは、各 NVIDIA グラフィック プロセッシング ユニット (GPU) で専有ソフトウェア アルゴリズムと専用のスケーラビリティ ロジックを使用し、最高のパフォーマンス コンピューティング ソリューションを実現します。さらに、NVIDIA SLI 対応コンポーネントは、認証済みプラットフォーム ソリューションを実現できるよう厳しいテストと認証プロセスを経ており、比類のないシステム安定性とプラットフォーム互換性を確保します。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.com を参照してください。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複数の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する


SLI の設定 (リファレンス)

お使いのシステムの SLI プラットフォームに 2 個以上の NVIDIA 対応 GPU がある場合は、[SLI の設定] ページを使用できます。

  • SLI 設定の選択

    • SLI を無効にする: このオプションを選択すると、すべての SLI GPU が独立して実行され、各 GPU で複数のディスプレイを駆動できるようになります。

    • 3D パフォーマンスを最大化する: このオプションを選択すると、可能な場合は SLI GPU が互いに連動し、3D アプリケーションのレンダリング パフォーマンスが向上します。

    • Surround を使用してディスプレイをスパンする: このオプションを選択すると、複数のディスプレイを組み合わせて 1 台の大型ディスプレイとして機能させることで、フルスクリーン ゲームやデスクトップのパノラマ表示を可能にすることができます。

    • すべてのディスプレイをアクティブにする: このオプションを使用すると、すべての使用可能なディスプレイを有効にできます。可能な場合は、SLI レンダリングも引き続き有効にできます。

  • GPU 設定ビジュアライザー:

GPU 設定ビジュアライザーには、現在選択されているオプションのシステム設定が表示されます。選択内容は、[適用] をクリックしない限り有効になりません。ビジュアライザーには以下の情報が表示されます。

  • システム内の GPU

  • 有効/無効になったコネクタ

    • ノートブック PC の場合は、表示されるコネクタがハードウェアと一致しないことがあります。たとえば、ドッキング ステーションを使用している場合は、ドッキング ステーションのコネクタがビジュアライザーに表示されないことがあります。

  • アクティブ/非アクティブな接続済みディスプレイ

  • SLI 設定

    • GPU の下の SLI バーは、SLI モード (SLI、3 方向 SLI、Quad SLI、または 4 方向 SLI) を示し、SLI 用に使用される GPU を参照しています。

関連トピック

  • 複数の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する


SLI と PhysX の設定 (リファレンス)

[SLI と PhysX の設定] ページは、お使いのシステムが次の両方の条件を満たしている場合に使用できます。

  • 単一の SLI プラットフォームに NVIDIA ベースの GPU が 2 基以上搭載されている

  • PhysX 対応の GPU が 1 基以上搭載されている

SLI 設定

  • SLI を無効にする: このオプションを使用すると、すべての SLI GPU を個別に実行できます。各 GPU で複数のディスプレイを駆動することもできます。

  • 3D パフォーマンスを最大化する: このオプションを選択すると、可能な場合に SLI GPU を SLI モードで互いに連動させて、3D アプリケーションのレンダリング パフォーマンスを高めることができます。

  • Surround を使用してディスプレイをスパンする: このオプションを選択すると、複数のディスプレイを組み合わせて 1 台の大型ディスプレイとして機能させることで、フルスクリーン ゲームやデスクトップのパノラマ表示を可能にすることができます。

  • すべてのディスプレイをアクティブにする: このオプションを使用すると、すべての使用可能なディスプレイを有効にできます。可能な場合は、SLI レンダリングも引き続き有効にできます。

PhysX 設定

プロセッサ

  • 自動選択 (推奨): このオプションを選択すると、NVIDIA ドライバーが PhysX 用の最良のプロセッサを選択できます。

  • <特定の GPU>: このオプションを選択すると、PhysX 処理を加速化するために GPU が使用されます。PhysX 対応の GPU がシステムに複数搭載されている場合は、PhysX GPU アクセラレーションにどの GPU を使用するかを選択できます。

  • CPU: このオプションを選択すると、PhysX 処理に CPU が使用されます。

PhysX 専用にする

選択した GPU を SLI レンダリングに使用せずに PhysX 専用にするには、[PhysX 専用にする] チェック ボックスをオンにします。

メモ: SLI 設定を変更した場合、[PhysX 専用にする] 設定は変更されることがあります。

GPU 設定ビジュアライザー

GPU 設定ビジュアライザーには、現在選択されているオプションのシステム設定が表示されます。選択内容は、[適用] をクリックしない限り有効になりません。ビジュアライザーには以下の情報が表示されます。

  • システム内の GPU

  • 有効/無効になったコネクタ

    • 有効になったコネクタはディスプレイを駆動できるのに対し、無効になった (淡色表示された) コネクタはディスプレイを駆動できません。コネクタの状態は、設定オプションの選択内容によって決まり、ディスプレイがホット プラグされている場合は変更される可能性があります。

    ノートブック PC の場合は、表示されるコネクタがハードウェアと一致しないことがあります。たとえば、ドッキング ステーションを使用している場合は、ドッキング ステーションのコネクタがビジュアライザーに表示されないことがあります。

  • 接続されたディスプレイ

    • 非アクティブなディスプレイは淡色表示されます。SLI フォーカス ディスプレイは緑色のアウトラインで示されます。

  • PhysX 設定

    • GPU の上にある PhysX クラウドは、すべてのアクティブ ディスプレイが PhysX のメリットを得ることを示すもので、PhysX 処理に使用される GPU を参照しています。ポインターがない場合は、CPU が PhysX 処理用に選択されていることを意味します。

  • SLI 設定

    • GPU の下の SLI バーは、SLI モード (SLI、3 方向 SLI、Quad SLI、または 4 方向 SLI) を示し、SLI 用に使用される GPU を参照しています。

関連トピック

  • PhysX GPU アクセラレーションを SLI 技術と共に使用する手順


NVIDIA マルチ GPU 設定

NVIDIA コントロール パネル では、マルチ GPU グラフィックス カードを含むシステムを設定できます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • NVIDIA マルチ GPU を実行する

  • PhysX GPU アクセラレーションを使用して NVIDIA マルチ GPU を実行する

  • マルチ GPU アクセラレーションが有効で作動していることを確認する


NVIDIA マルチ GPU を実行する手順

NVIDIA マルチ GPU 設定を実行すると、Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスが向上します。

メモ: この手順では、お使いのシステムが、2 台以上のディスプレイに 2 個以上の NVIDIA GPU を接続している必要があります。

NVIDIA マルチ GPU を実行する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[マルチ GPU の設定] を選択して該当のページを開きます。

  2. [マルチ GPU 設定の選択] で [3D パフォーマンスを最大化する] をクリックします。

    3. GPU 設定ビジュアライザーに、保留中のマルチ GPU 設定に加え、ディスプレイ接続とディスプレイの有効化状態が表示されます。マルチ GPU バーは、レンダリング パフォーマンスを向上させるために互いに連動している GPU を指しています。

  3. [適用] をクリックします。

複数のディスプレイが接続されている場合

  • Windows XP または GeForce 8 シリーズより前の GPU

ゲームの表示に使用するディスプレイを選択できます。[複数のディスプレイの設定] ページを使用して、プライマリ ディスプレイとして使用するディスプレイを選択します。このディスプレイに接続される GPU は「プライマリ」GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

マルチ GPU グループ内のいずれのディスプレイもプライマリ ディスプレイでない場合は、マルチ GPU アクセラレーションが適用されたゲームの表示に使用するディスプレイがドライバーによって選択されます。

  • Windows Vista 以降、および GeForce 8 以降のシリーズの GPU

フォーカス ディスプレイとして使用するディスプレイ、またはフルスクリーン アプリケーション用のフル SLI アクセラレーションの適用先にするディスプレイを選択できます。[複数のディスプレイの設定] ページを使用して、プライマリ ディスプレイとして使用するマルチ GPU ディスプレイを選択します。ここで選択したディスプレイがマルチ GPU フォーカス ディスプレイになります。

マルチ GPU グループ内のいずれのディスプレイもプライマリ ディスプレイでない場合は、マルチ GPU フォーカス ディスプレイとして使用するディスプレイがドライバーによって選択されます。

関連トピック

  • マルチ GPU の設定


PhysX GPU アクセラレーションをマルチ GPU システムで使用する手順

メモ: この手順を実行するには、お使いのシステムが PhysX 対応になっており、マルチ GPU モードで実行できる GPU が 2 基以上搭載されていることが必要です。

PhysX GPU アクセラレーションをマルチ GPU システムで使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[マルチ GPU と PhysX の設定] を選択して該当のページを開きます。

  2. [PhysX 設定] セクションで [プロセッサ] リストをクリックして、PhysX アクセラレーション用に使用する NVIDIA GPU を選択します。

    • [自動選択] を選択すると、PhysX に最も適したプロセッサを NVIDIA ドライバーに選択させることができます。

    • 選択した GPU をマルチ GPU レンダリングに使用せずに PhysX 専用にするには、[PhysX 専用にする] チェック ボックスをオンにします。

    GPU 設定ビジュアライザーに、保留中の PhysX 設定に加え、ディスプレイ接続とディスプレイの有効化状態が表示されます。PhysX クラウドは、すべてのアクティブ ディスプレイが PhysX のメリットを得ることを示すもので、PhysX 処理に使用される GPU を参照しています。ポインターがない場合は、CPU が PhysX 処理用に選択されていることを意味します。

  3. マルチ GPU 設定を選択します。

    4. [マルチ GPU 設定] で以下をクリックします。

    • 3D パフォーマンスを最大化する: 可能な場合にマルチ GPU レンダリングを有効にすることで、3D パフォーマンスの最大化を図る場合。

    • すべてのディスプレイをアクティブにする: すべての使用可能なディスプレイを有効にする場合。可能な場合は、マルチ GPU レンダリングも引き続き有効にできます。

    • マルチ GPU モードを無効にする: たとえば 3D プログラムとの互換性に問題がある場合などに、マルチ GPU レンダリングを無効にする場合。

    GPU 設定ビジュアライザーに、保留中のマルチ GPU 設定に加え、ディスプレイ接続とディスプレイの有効化状態が表示されます。マルチ GPU バーは、レンダリング パフォーマンスを向上させるために互いに連動している GPU を指しています。

    メモ: GPU を PhysX 専用にした場合、マルチ GPU 設定を変更すると設定が削除される可能性があります。

  4. [適用] をクリックします。

複数のディスプレイが接続され、マルチ GPU モードが有効になっている場合

  • Windows XP または GeForce 8 シリーズより前の GPU

ゲームの表示に使用するディスプレイを選択できます。[複数のディスプレイの設定] ページを使用して、プライマリ ディスプレイとして使用するマルチ GPU ディスプレイを選択します。このディスプレイに接続される GPU は「プライマリ」GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

マルチ GPU グループ内のいずれのディスプレイもプライマリ ディスプレイでない場合は、マルチ GPU アクセラレーションが適用されたゲームの表示に使用するディスプレイがドライバーによって選択されます。

  • Windows Vista 以降、および GeForce 8 以降のシリーズの GPU

マルチ GPU フォーカス ディスプレイとして使用するディスプレイ、またはフルスクリーン アプリケーション用のフル SLI アクセラレーションの適用先にするディスプレイを選択できます。[複数のディスプレイの設定] ページを使用して、プライマリ ディスプレイとして使用するマルチ GPU ディスプレイを選択します。ここで選択したディスプレイがマルチ GPU フォーカス ディスプレイになります。

マルチ GPU グループ内のいずれのディスプレイもプライマリ ディスプレイでない場合は、マルチ GPU フォーカス ディスプレイとして使用するディスプレイがドライバーによって選択されます。

関連トピック

  • マルチ GPU と PhysX の設定


マルチ GPU アクセラレーションが有効で作動していることを確認する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[マルチ GPU 構成の設定] を選択します。

  2. メニュー バーで、[3D 設定] をクリックし、ドロップダウン メニュー項目の [マルチ GPU ビジュアル インジケーターを表示する] をクリックします。

次の各画像は、マルチ GPU テクノロジが有効になっていることを示しています。

  • 緑色の垂直バー: マルチ GPU AFR レンダリングが有効で作動している場合にゲーム画面の左側に表示されます。

  • アンチエイリアシング レベル: マルチ GPU アンチエイリアシングが有効で作動している場合にゲーム画面に表示されます。

  • 緑色の正方形: ゲームを全画面モードで表示している場合に、プライマリ ディスプレイ (フォーカス ディスプレイ) 上に表示されます。

画像が表示されない場合は、システムがマルチ GPU モードになっていません。

関連トピック

  • NVIDIA マルチ GPU を実行する手順

  • マルチ GPU 構成の設定


マルチ GPU リファレンス

このセクションには NVIDIA マルチ GPU の使用についてのリファレンス情報があります。

  • マルチ GPU の設定

  • マルチ GPU 構成と PhysX 構成の設定


マルチ GPU の設定 (リファレンス)

お使いのシステムの非 SLI プラットフォームに 2 個以上の NVIDIA 対応 GPU がある場合は、[マルチ GPU の設定] ページを使用できます。マルチ GPU モードでは、Direct3D および OpenGL アプリケーションのパフォーマンスが向上します。

マルチ GPU 設定の選択

  • マルチ GPU モードを無効にする: このオプションを選択すると、すべての GPU が独立して実行され、各 GPU で複数のディスプレイを駆動できるようになります。

  • Surround を使用してディスプレイをスパンする: このオプションを選択すると、複数のディスプレイを組み合わせて 1 台の大型ディスプレイとして機能させることで、フルスクリーン ゲームやデスクトップのパノラマ表示を可能にすることができます。

  • 3D パフォーマンスを最大化する: このオプションを選択すると、可能な場合は GPU が互いに連動し、3D アプリケーションのレンダリング パフォーマンスが向上します。

  • すべてのディスプレイをアクティブにする: このオプションを使用すると、すべての使用可能なディスプレイを有効にできます。可能な場合は、マルチ GPU レンダリングも引き続き有効にできます。

GPU 設定ビジュアライザー

GPU 設定ビジュアライザーには、現在選択されているオプションのシステム設定が表示されます。選択内容は、[適用] をクリックしない限り有効になりません。ビジュアライザーには以下の情報が表示されます。

  • システム内の GPU

  • 有効/無効になったコネクタ

    • ノートブック PC の場合は、表示されるコネクタがハードウェアと一致しないことがあります。たとえば、ドッキング ステーションを使用している場合は、ドッキング ステーションのコネクタがビジュアライザーに表示されないことがあります。

  • アクティブ/非アクティブな接続済みディスプレイ

  • マルチ GPU 設定

    • GPU の下のマルチ GPU バーは、レンダリング パフォーマンスを向上させるために互いに連動している GPU を指しています。

関連トピック

  • NVIDIA マルチ GPU を実行する手順


マルチ GPU と PhysX の設定 (リファレンス)

[マルチ GPU と PhysX の設定] ページは、お使いのシステムが次の両方の条件を満たしている場合に使用できます。

  • SLI 以外の単一プラットフォームに NVIDIA ベースの GPU が 2 基以上搭載されている

  • PhysX 対応の GPU が 1 基以上搭載されている

マルチ GPU 設定

  • マルチ GPU モードを無効にする: このオプションを使用すると、すべての GPU を個別に実行できます。各 GPU で複数のディスプレイを駆動することもできます。

  • 3D パフォーマンスを最大化する: このオプションを選択すると、可能な場合に GPU を SLI モードで互いに連動させて、3D アプリケーションのレンダリング パフォーマンスを高めることができます。

  • Surround を使用してディスプレイをスパンする: このオプションを選択すると、複数のディスプレイを組み合わせて 1 台の大型ディスプレイとして機能させることで、フルスクリーン ゲームやデスクトップのパノラマ表示を可能にすることができます。

  • すべてのディスプレイをアクティブにする: このオプションを使用すると、すべての使用可能なディスプレイを有効にできます。可能な場合は、マルチ GPU レンダリングも引き続き有効にできます。

PhysX 設定

プロセッサ

  • 自動選択 (推奨): このオプションを選択すると、NVIDIA ドライバーが PhysX 用の最良のプロセッサを選択できます。

  • <特定の GPU>: このオプションを選択すると、PhysX 処理を加速化するために GPU が使用されます。PhysX 対応の GPU がシステムに複数搭載されている場合は、PhysX GPU アクセラレーションにどの GPU を使用するかを選択できます。

  • CPU: このオプションを選択すると、PhysX 処理に CPU が使用されます。

PhysX 専用にする

選択した GPU を SLI レンダリングに使用せずに PhysX 専用にするには、[PhysX 専用にする] チェック ボックスをオンにします。

メモ: マルチ GPU 設定を変更した場合、[PhysX 専用にする] 設定は変更されることがあります。

GPU 設定ビジュアライザー

GPU 設定ビジュアライザーには、現在選択されているオプションのシステム設定が表示されます。選択内容は、[適用] をクリックしない限り有効になりません。ビジュアライザーには以下の情報が表示されます。

  • システム内の GPU

  • 有効/無効になったコネクタ

    • 有効になったコネクタはディスプレイを駆動できるのに対し、無効になった (淡色表示された) コネクタはディスプレイを駆動できません。コネクタの状態は、設定オプションの選択内容によって決まり、ディスプレイがホット プラグされている場合は変更される可能性があります。

    ノートブック PC の場合は、表示されるコネクタがハードウェアと一致しないことがあります。たとえば、ドッキング ステーションを使用している場合は、ドッキング ステーションのコネクタがビジュアライザーに表示されないことがあります。

  • 接続されたディスプレイ

    • 非アクティブなディスプレイは淡色表示されます。SLI フォーカス ディスプレイは緑色のアウトラインで示されます。

  • PhysX 設定

    • GPU の上にある PhysX クラウドは、すべてのアクティブ ディスプレイが PhysX のメリットを得ることを示すもので、PhysX 処理に使用される GPU を参照しています。ポインターがない場合は、CPU が PhysX 処理用に選択されていることを意味します。

  • マルチ GPU 設定

    • GPU の下のマルチ GPU バーは、レンダリング パフォーマンスを向上させるために互いに連動している GPU を指しています。

関連トピック

  • PhysX GPU アクセラレーションをマルチ GPU モードと共に使用する手順


NVIDIA PhysX 設定

NVIDIA® PhysX® は、GPU アクセラレーションを利用して驚異のリアルタイム物理演算エフェクトを実現する、強力な物理演算エンジンです。

PhysX GPU アクセラレーションは、GeForce 8 シリーズ以降の GPU で使用できます。PhysX GPU アクセラレーションを有効にするには、お使いのシステムに搭載された GPU がすべて PhysX 対応であることが必要です。サポートされている GPU については、www.NVIDIA.com の一覧を参照してください。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • PhysX GPU アクセラレーションを使用する

  • PhysX GPU アクセラレーションを SLI 技術と共に使用する

  • PhysX GPU アクセラレーションをマルチ GPU モードと共に使用する

  • PhysX アクセラレーションが有効で作動していることを確認する


PhysX GPU アクセラレーションを使用する手順

メモ: この手順を実行するには、お使いのシステムが PhysX 対応であることが必要です。

PhysX GPU アクセラレーションを使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[PhysX の設定] を選択して該当のページを開きます。

  2. [PhysX プロセッサを選択してください] でリストをクリックして、PhysX アクセラレーション用に使用する NVIDIA GPU を選択します。

    3. [自動選択] を選択すると、PhysX に最も適したプロセッサを NVIDIA ドライバーに選択させることができます。

    GPU 設定ビジュアライザーに、保留中の PhysX 設定に加え、ディスプレイ接続とディスプレイの有効化状態が表示されます。PhysX クラウドは、すべてのアクティブ ディスプレイが PhysX のメリットを得ることを示すもので、PhysX 処理に使用される GPU を参照しています。ポインターがない場合は、CPU が PhysX 処理用に選択されていることを意味します。

  3. [適用] をクリックします。

関連トピック

  • PhysX の設定


PhysX アクセラレーションが有効で作動していることを確認する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[PhysX 構成の設定] を選択します。

  2. メニュー バーで、[3D 設定] をクリックし、ドロップダウン メニュー項目の [PhysX ビジュアル インジケーターを表示する] をクリックします。

ゲーム画面の隅に、ゲームで使用されている PhysX アクセラレーションのタイプを示す、"PhysX>GPU" または "PhysX>CPU" というテキストが表示されます。テキストが表示されない場合、PhysX アクセラレーションはゲームで使用されていません。

関連トピック

  • PhysX GPU アクセラレーションを使用する

  • PhysX の設定 (リファレンス)


PhysX 設定のリファレンス

このセクションでは、NVIDIA PhysX GPU アクセラレーションの使用に関するリファレンス情報を示します。

  • PhysX の設定

  • SLI と PhysX の設定

  • マルチ GPU と PhysX の設定


PhysX の設定 (リファレンス)

[PhysX の設定] ページは、お使いのシステムに PhysX 対応の GPU が 1 基以上搭載されている場合に使用できます。

PhysX プロセッサを選択してください

  • 自動選択 (推奨): このオプションを選択すると、NVIDIA ドライバーが PhysX 用の最良のプロセッサを選択できます。

  • <特定の GPU>: このオプションを選択すると、PhysX 処理を加速化するために GPU が使用されます。PhysX 対応の GPU がシステムに複数搭載されている場合は、PhysX GPU アクセラレーションにどの GPU を使用するかを選択できます。

  • CPU: このオプションを選択すると、PhysX 処理に CPU が使用されます。

GPU 設定ビジュアライザー

GPU 設定ビジュアライザーには、現在選択されているオプションのシステム設定が表示されます。選択内容は、[適用] をクリックしない限り有効になりません。ビジュアライザーには以下の情報が表示されます。

  • システム内の GPU

  • 有効/無効になったコネクタ

    • 有効になったコネクタはディスプレイを駆動できるのに対し、無効になった (淡色表示された) コネクタはディスプレイを駆動できません。コネクタの状態は、設定オプションの選択内容によって決まり、ディスプレイがホット プラグされている場合は変更される可能性があります。

    ノートブック PC の場合は、表示されるコネクタがハードウェアと一致しないことがあります。たとえば、ドッキング ステーションを使用している場合は、ドッキング ステーションのコネクタがビジュアライザーに表示されないことがあります。

  • 接続されたディスプレイ

    • 非アクティブなディスプレイは淡色表示されます。SLI フォーカス ディスプレイは緑色のアウトラインで示されます。

  • PhysX 設定

    • GPU の上にある PhysX クラウドは、すべてのアクティブ ディスプレイが PhysX のメリットを得ることを示すもので、PhysX 処理に使用される GPU を参照しています。ポインターがない場合は、CPU が PhysX 処理用に選択されていることを意味します。

関連トピック

  • PhysX GPU アクセラレーションを使用する手順


アンチエイリアシング

コンピュータ グラフィックスで、スムーズであるべき部分に起こる階段状のライン、つまりジャギーを少なくするテクニックです。ジャギーは、ディスプレイの解像度が低すぎるためにスムーズなラインが表示できない場合に起きます。アンチエイリアシングは、中間のシェードで階段を取り囲んでジャギーを目立たなくします。これによりラインのジャギー状態は少なくなりますが、その反面、ラインがぼやけた状態にもなります。拡大図で見ると違いがよくわかります。左側のイメージは、アンチエイリアシングを使用しないパフォーマンス設定に設定しています。右側のイメージは、アンチエイリアシング テクニックを使用するクオリティ設定に設定してあります。

システム パフォーマンスやイメージのクオリティを向上するために、アンチエイリアシングに設定することもできます。

  • 3D イメージがアニメーションで、各シーンの流動的でスムーズな動きが最も重要な場合に、パフォーマンスに重点をおいた設定を使用します。

  • リアルな 3D オブジェクトの詳細が重要な場合は、クオリティに重点をおいた設定を使用します。

  • [3D 設定の管理] ページで、特定のアンチエイリアシング レベルを設定できます。

    • 数値が大きくなるにしたがい、アンチエイリアシングのレベルが高くなります。例えば、16x は 2x よりアンチエイリアシング品質の高い設定です。

    GeForce 8 シリーズの GPU では、8x、16x、および 16xQ アンチエイリアシング設定に関連する新しいタイプのアンチエイリアシング、カバレッジ サンプリングが導入されています。詳細については、NVIDIA.com の Lumenex Engine テクニカル ブリーフを参照してください。

  • アンチエイリアシングの設定がよくわからない場合、「アプリケーションによってコントロールする」オプションを使用します。これにより、お使いのディスプレイがアプリケーションの仕様にもとづいて自動的に調整されます。


ブロックしているプログラムを閉じる

一部のプログラムでは、アプリケーションの実行中にグラフィックス モードを変更できません。このようなプログラムで 3D プロセスが実行されている場合、"ブロックしている" このプログラムを閉じてからでないと、SLI 設定を変更することはできません。

開いているプログラムを画面で表示してから、そのプログラムで利用できる方法に従ってプログラムを閉じます。たとえば次のような方法があります。

  • プログラムのメニュー バーで [ファイル] -> [終了] をクリックする

  • プログラム ウィンドウの上隅にある閉じるアイコン ([X]) をクリックする

ブロックしているプログラムが Windows デスクトップやタスク バーに表示されず、Alt + Tab キーを押しても表示されない場合は、Windows タスク マネージャーを使用してプログラムを閉じることができます。

  1. Ctrl + Alt + Del キーを押して、[タスク マネージャーの起動] をクリックします。

  2. [Windows タスク マネージャー] の [アプリケーション] タブで、ブロックしているプログラムをクリックし、[タスクの終了] をクリックします。

    3. [アプリケーション] タブにプログラムが表示されない場合は、[プロセス] タブをクリックしてから、プログラムの .exe 名をクリックして [プロセスの終了] をクリックします。


FAQ: NVIDIA ハイブリッド グラフィックス

  • NVIDIA ハイブリッド グラフィックスとは何ですか。

  • 統合型グラフィックス ハードウェアと独立型 GPU の違いは何ですか。

  • 現在のハイブリッド グラフィックス モードを確認する方法を教えてください。

  • ハイブリッド グラフィックス モードを変更する方法を教えてください。

  • Windows の電源プランでデフォルトの Hybrid Graphics 設定を変更する方法を教えてください。

  • 省電力モードを有効にする方法を教えてください。

  • ハイブリッド グラフィックス モードの変更時に画面がちらつきます。

  • 警告記号の "!" が表示されます。なぜでしょうか。

  • Hybrid Graphics モードが Windows の電源プランによって指定されたモードと異なります。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

  • ノートブック コンピュータで追加のディスプレイを有効にする方法を教えてください。

NVIDIA® ハイブリッド グラフィックスとは何ですか。

NVIDIA® ハイブリッド グラフィックスは、複数のグラフィックス プロセッシング ユニット (GPU) を管理して、グラフィックスのパフォーマンス要件と省電力要件の変更を調整するテクノロジです。

次の 2 つのハイブリッド グラフィックス モードがあります。

  • 省電力。省電力モードでは、統合型グラフィックス ハードウェアによってのみレンダリングと表示が行われます。独立型 NVIDIA GPU の電源はすべてオフになるため、電力消費が抑えられ、熱とノイズが低減されます。さらにノートブック コンピュータの場合は、ノートブック システムのバッテリ寿命が最大化されます。

  • パフォーマンス向上。このモードを有効にすると、すべての分散型 NVIDIA GPU の電源がオンになり、レンダリングと表示に使用されます。その結果、グラフィックス パフォーマンスが高まります。

NVIDIA Hybrid Graphics は、Windows Vista と Windows 7 の各オペレーティング システムでのみサポートされています。

トップへ戻る

統合型グラフィックス ハードウェアと独立型 GPU の違いは何ですか。

統合型グラフィックスは、マザーボードのチップセットに統合されており、ストレージ、オーディオ、通信などのマザーボードの中核機能を制御します。

独立型 GPU は、グラフィックス処理機能のみを備えたスタンドアロン型コンポーネントです。通常、独立型 GPU はMXM カードまたはシステム マザーボード上にあります。

トップへ戻る

現在のハイブリッド グラフィックス モードを確認する方法を教えてください。

Windows タスク バーの通知領域に [Hybrid Graphics] アイコンが表示されます。

各グラフィックス モードは、このアイコンによって次のように示されます。

ハイブリッド グラフィックス通知アイコン | グラフィックス モード
 | パフォーマンス向上モード
 | パフォーマンス向上モードだが、電源プランで省電力が指定されている場合 (この状態は、Hybrid モードの制御に Windows 電源プランを使用しないノートブックには適用されません。)
 | 省電力モード
 | 省電力モードだが、電源プランでパフォーマンス向上が指定されている場合 (この状態は、Hybrid モードの制御に Windows 電源プランを使用しないノートブックには適用されません。)

このアイコンの上にポインタを置くか、アイコンをクリックすると、現在のグラフィックス モードを示すポップアップ ウィンドウが表示されます。

ポップアップ ウィンドウが開き、グラフィックス モードを変更するオプションが表示される場合は、"ブロッキング" 条件が存在するため、現在の Windows 電源プランによって指定されているグラフィックス モードを有効にできません。リンクをクリックして、ダイアログ ボックスに表示される指示に従い、"ブロッキング" 条件を除去してください。

「Hybrid Graphics モードが Windows の電源プランによって指定されたモードと異なります。なぜでしょうか」も参照してください。

トップへ戻る

ハイブリッド グラフィックス モードを変更する方法を教えてください。

Windows 電源プラン以外の方法

ノートブック コンピューターに付属のマニュアルを参照して、次のいずれかの方法でグラフィックス モードを切り替えられるかどうかを調べてください。

  • ノートブック コンピューター上の該当するボタンを押す。

  • キーボード ショートカット (ホット キー) を使用する。

  • Windows タスク バーの通知領域にある [Hybrid Graphics] アイコンを使用する。アイコンをクリックしてから、[省電力] と [パフォーマンス向上] のうち、使用する Hybrid Graphics モードを選択する。

これらのオプションを使用できない場合は、Windows の電源プランを使用して、グラフィックス モードを切り替える必要があります。

Windows 電源プランによる方法

手順: Windows タスク バーの通知領域にあるバッテリ形の [電源オプション] アイコンをクリックします。バッテリ メーターが表示されたら、使用する Windows 電源プランを選択します。

メモ: お使いのノートブック コンピューターが Windows 電源プラン以外の方法のいずれかをサポートしている場合、この方法は使用できません。

パフォーマンスまたは省電力の各モードは、Windows の各電源プランの電源オプションを使用して制御します。次の表に、各電源プランに対応する一般的な NVIDIA Hybrid SLI グラフィックス モードと省電力オプションの例を示します。お使いのノートブック コンピューターの設定はこれと異なる可能性があるため、詳細については、ノートブックに付属のマニュアルを参照してください。

Hybrid Graphics 向け電源プラン設定の例
Windows 電源プラン | グラフィックス モード |  | 次の時間が経過したらディスクリート GPU をスリープ状態にする:
 | バッテリ | 電源に接続 | バッテリ | 電源に接続
バランス | 省電力 | 省電力 | 15 分 | まったく有効にしない
省電力 | 省電力 | 省電力 | まったく有効にしない | まったく有効にしない
高パフォーマンス | パフォーマンスを向上させます。 | パフォーマンスを向上させます。 | まったく有効にしない | まったく有効にしない

デフォルト以外の設定を指定するには、「Windows の電源プランでデフォルトの Hybrid Graphics 設定を変更する方法を教えてください」を参照してください。

Windows の電源プランを構成すると、以下のアクションに基づいて特定のグラフィックス モードに自動的に切り替えるよう、コンピューターを設定することができます。

  • ノートブックを AC 電源から切断してバッテリ駆動にする

  • ノートブック コンピュータを AC 電源に接続する

  • Windows の電源プランで指定された時間だけコンピューターをアイドル状態のままにする。

トップへ戻る

Windows の電源プランでデフォルトの Hybrid Graphics 設定を変更する方法を教えてください。

Windows 電源プランを使用してグラフィックス モードを切り替えるシステムでは、各電源プランの Hybrid Graphics 設定を次のようにカスタマイズできます。

  1. Windows タスク バーの通知領域にあるバッテリ形の [電源オプション] アイコンをクリックして、バッテリ メーターを開き、[その他の電源オプション] をクリックします。

  2. [電源プランの選択] ページで、カスタマイズする電源プランの下にある [プラン設定の変更] をクリックします。

  3. [詳細な電源設定の変更] をクリックします。

  4. [詳細設定] タブのカテゴリ ボックスで、[GPU 設定] カテゴリを展開します。

  5. グラフィックス モードを変更するには、[NVIDIA ハイブリッド グラフィックス] カテゴリを展開して、次のように変更を加えます。

    1. [バッテリ駆動] リストの矢印をクリックして、この電源プランでコンピュータをバッテリ駆動にするときに使用するグラフィックス モードを選択します。

    2. [電源に接続] リストの矢印をクリックして、この電源プランでコンピュータを AC 電源に接続するときに使用するグラフィックス モードを選択します。

  6. 自動省電力設定を変更するには、[次の時間が経過したらディスクリート GPU をスリープ状態にする] カテゴリを展開して、次のように変更を加えます。

    1. [バッテリ駆動] リストの矢印をクリックして、この電源プランでコンピュータをバッテリ駆動にするときに使用するオプションを選択します。

    2. [電源に接続] リストの矢印をクリックして、この電源プランでコンピュータを AC 電源に接続するときに使用するオプションを選択します。

  7. 他の電源プランの設定を変更する必要がある場合は、カテゴリ ボックスの上にある電源プラン リストの矢印をクリックして、カスタマイズする電源プランを選択してから、手順 4 ～ 6 を繰り返します。

    8. ヒント: コンピュータを常にパフォーマンス向上モードにするには、[バランス]、[省電力]、[高パフォーマンス] という 3 つの電源プランすべての両方の電源に対して [パフォーマンス向上] を選択してください。

  8. [OK] をクリックして、[変更の保存] をクリックします。

トップへ戻る

省電力モードを有効にする方法を教えてください。

ハイブリッド グラフィックス省電力モードに対する変更はブロックされる場合があります。こうした状況を排除するには、次のいずれかまたは両方を実行します。

  • ビルトイン ディスプレイまたはプライマリ VGA コネクタに接続されたディスプレイのみを使用していることを確認します。その他のディスプレイはすべて接続解除してください。

    その他のディスプレイでは、独立型 GPU がアクティブであることが必要です。独立型 GPU がアクティブなっていると、省電力モードは有効になりません。

  • Windows タスク バーの通知領域にある [Hybrid Graphics] アイコンをクリックして、[省電力モードに切り替える] をクリックします。

トップへ戻る

ハイブリッド グラフィックス モードの変更時に画面がちらつきます。

グラフィックス モードを変更したときに、画面が短時間フリーズしたり、ちらついたりすることは正常な動作です。これは、モードの切り替え時にグラフィックス ハードウェアが表示を更新しなくなるためです。この状態になっても、コンピュータとアプリケーションは正常な動作を続け、モードの変更が完了し次第、アプリケーションが利用可能になります。

トップへ戻る

警告記号の "!" が表示されます。なぜでしょうか。

Hybrid Graphics モードが Windows の電源プランによって指定されたモードと異なります。なぜでしょうか。

Hybrid Graphics 通知アイコンの横に表示される警告記号 "!" は、実際のグラフィックス モードが Windows の電源プランと同期していないことを意味します。

一部のアプリケーションでは、アプリケーションの実行中にグラフィックス モードを変更できません。これらのアプリケーションの実行中に電源プランを変更した場合、グラフィックス モードは変更されないままで、通知アイコンの横に "!" が表示されます。

メモ: モードの変更をサポートしないアプリケーションの影響を受けるのは、NVIDIA ハイブリッド グラフィックス モードだけです。その他の電源プラン設定は影響を受けません。

関連項目:

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • ハイブリッド グラフィックス モードを変更する方法を教えてください。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

一部のアプリケーションでは、アプリケーションの実行中にグラフィックス モードを変更できません。この場合にグラフィックス モードを変更しようとすると、ダイアログ ボックスが開き、モードを切り替える前に閉じる必要があるアプリケーションの一覧が表示されます。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

ブロックしているアプリケーションが Windows デスクトップやタスク バーに表示されず、Alt + Tab キーを押しても表示されない場合は、Windows タスク マネージャを使用してアプリケーションを閉じることができます。

  1. Ctrl + Alt + Del キーを押して、[タスク マネージャの起動] をクリックします。

  2. [Windows タスク マネージャ] の [アプリケーション] タブで、ブロックしているアプリケーションをクリックし、[タスクの終了] をクリックします。

    ブロックしているアプリケーションを [プロセス] タブで見つける必要が生じる場合もあります。

トップへ戻る

ノートブック コンピュータで追加のディスプレイを有効にする方法を教えてください。

ハイブリッド グラフィックス モードに影響を与えることなく、外付けディスプレイをプライマリ VGA コネクタに接続できます。Windows コントロール パネルの [画面] 設定ページまたは NVIDIA コントロール パネルを使用してディスプレイを有効にする以外、特別なアクションは一切必要となりません。

その他の外付けディスプレイはすべて、独立型 GPU によって駆動されます。これらのディスプレイを Windows で初めて接続すると、ディスプレイをアクティブにするかどうかを問うメッセージが表示されます。[はい] を選択すると、Hybrid Graphics のパフォーマンス向上モードがアクティブになり、ディスプレイが点灯します。

[いいえ] を選択した場合に、後でディスプレイを使用するには、パフォーマンス向上モードを指定した電源プランに切り替えてから、Windows コントロール パネルの [画面] 設定ページを使用してディスプレイを有効にする必要があります。

トップへ戻る


FAQ: デスクトップ システム用 NVIDIA Hybrid SLI グラフィックス

  • NVIDIA Hybrid SLI グラフィックスとは何ですか。

  • マザーボード GPU と独立型 GPU の違いは何ですか。

  • 現在の Hybrid SLI グラフィックス モードを確認する方法を教えてください。

  • Hybrid SLI グラフィックス モードを変更する方法を教えてください。

  • Windows の電源プランを使用して Hybrid SLI グラフィックス モードを変更する方法を教えてください。

  • 省電力モード オプションを有効にする方法を教えてください。

  • Hybrid SLI グラフィックス モードの変更時に画面がフリーズします。

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

  • Hybrid SLI グラフィックスは SLI デスクトップ PC とどのように連動しますか。

  • Hybrid SLI グラフィックスはデスクトップ コンピュータに接続された複数のディスプレイとどのように連動しますか。また、どのディスプレイ設定がサポートされていますか。

  • デスクトップ コンピュータで追加のディスプレイを有効にする方法を教えてください。

  • パフォーマンス最大化モードで使用するディスプレイを選択する方法を教えてください。

  • 一部のディスプレイに画像が表示されません。なぜでしょうか。

NVIDIA® Hybrid SLI® グラフィックスとは何ですか。

NVIDIA® Hybrid SLI® グラフィックスは、複数のグラフィックス プロセッシング ユニット (GPU) を管理して、グラフィックスのパフォーマンス要件と省電力要件の変更を調整します。このテクノロジは、GeForce® Boost と HybridPower™ という 2 つのテクノロジで構成されます。GeForce® Boost は、NVIDIA マザーボード GPU と共に使用すると、NVIDIA ディスクリート GPU のパフォーマンスを飛躍的に高めます。HybridPower は、グラフィックス パフォーマンスを必要なときにだけ向上させ、日常的なコンピューティングの実行時には静音の省電力動作に切り替わります。これらのテクノロジは、NVIDIA Hybrid SLI 対応 GPU と NVIDIA Hybrid SLI 対応マザーボードがそれぞれ 1 つ以上搭載されたシステムで利用できます。

NVIDIA Hybrid Graphics は、Windows Vista と Windows 7 の各オペレーティング システムでのみサポートされています。

デスクトップ コンピュータ向けの Hybrid SLI グラフィックス モードには、次の 3 種類があります。

  • 省電力。省電力モードでは、マザーボード GPU によってのみレンダリングと表示が行われます。独立型 NVIDIA GPU の電源はすべてオフになるため、電力消費が抑えられ、熱とノイズが低減されます。

メモ: Hybrid SLI PC によっては、省電力モードを利用できない場合があります。

  • パフォーマンス最大化。このモードをマザーボード GPU と共に有効にすると、すべての分散型 NVIDIA GPU の電源がオンになり、レンダリングと表示に使用されます。その結果、グラフィックス パフォーマンスが高まります。NVIDIA マザーボード GPU は、分散型 NVIDIA GPU と組み合わせて使用されます。これらの GPU が連動した結果、グラフィックス パフォーマンスが最大化されます。

  • 追加のディスプレイ。マザーボード GPU と分散型 NVIDIA GPU の両方に接続されているディスプレイを使用するには、このモードを有効にします。

次の表は、Hybrid SLI グラフィックス モード間の主な違いをまとめたものです。

Hybrid SLI グラフィックス モード | 使用される GPU | 使用可能なディスプレイの数
省電力 | マザーボード GPU のみ | マザーボード GPU に接続されているディスプレイ 2 台まで
パフォーマンス最大化 | 独立型 GPU とマザーボード GPU が連動 | マザーボード GPU または分散型 GPU に接続されているディスプレイ 2 台まで
追加のディスプレイ | すべての GPU が利用可能 (各 GPU は独立して動作) | マザーボード GPU と分散型 GPU の両方に接続されているすべてのディスプレイ

「Hybrid SLI グラフィックスは SLI デスクトップ PC とどのように連動しますか」も参照してください。

トップへ戻る

マザーボード GPU と独立型 GPU の違いは何ですか。

マザーボード GPU は、マザーボードのチップセットに統合された GPU であり、ストレージ、オーディオ、通信などのマザーボードの中核機能を制御します。

独立型 GPU は、グラフィックス処理機能のみを備えたスタンドアロン型コンポーネントです。通常、独立型 GPU は標準の PCI Express アドイン グラフィックス カード上に配置されています。

トップへ戻る

現在の Hybrid SLI グラフィックス モードを確認する方法を教えてください。

Windows タスク バーの通知領域に [Hybrid SLI] アイコンが表示されます。

各グラフィックス モードは、このアイコンによって次のように示されます。

Hybrid SLI 通知アイコン | グラフィックス モード
 | パフォーマンス最大化
 | 省電力
 | 追加のディスプレイ

通知アイコンの上にポインタを置くか、アイコンをクリックして、現在のグラフィックス モードを特定することもできます。

トップへ戻る

Hybrid SLI グラフィックス モードを変更する方法を教えてください。

グラフィックス モードを変更するには

  1. Windows タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、Hybrid SLI モード選択ウィンドウを開きます。

  2. [省電力]、[パフォーマンス最大化]、[追加のディスプレイ] の中から、使用する Hybrid SLI モードを選択します。

    変更が直ちに適用され、ウィンドウが閉じます。

トップへ戻る

Windows の電源プランを使用して Hybrid SLI グラフィックス モードを変更する方法を教えてください。

デスクトップ システムのグラフィックス モードは、Windows の電源プランと関連付けられていません。ただし、省電力モードをサポートしている Hybrid SLI PC では、Windows の電源プランを使用して、システムがアイドル状態のときに Hybrid SLI 省電力モードを有効にするかどうかを制御できます。

デフォルトは PC メーカーごとに異なる場合がありますが、一般的なデフォルトの省電力設定は以下のとおりです。

一般的なデフォルトの省電力設定
Windows 電源プラン | 次の場合に省電力モードを有効にする
バランス | まったく有効にしない
省電力 | まったく有効にしない
高パフォーマンス | まったく有効にしない

デフォルト設定を変更するには、以下を行います。

  1. Windows コントロール パネルを開いて、[電源オプション] をダブルクリックします。

  2. [電源プランの選択] ページで、カスタマイズする電源プランの下にある [プラン設定の変更] をクリックします。

  3. [詳細な電源設定の変更] をクリックします。

  4. [詳細設定] タブのカテゴリ ボックスで、[GPU 設定] カテゴリ、[次の場合に省電力モードを有効にする] カテゴリの順に展開します。

  5. [設定] リストの矢印をクリックして、この電源プランで使用するオプションを選択します。

  6. 他の電源プランの設定を変更する必要がある場合は、カテゴリ ボックスの上にある電源プラン リストの矢印をクリックして、カスタマイズする電源プランを選択してから、手順 4 と 5 を繰り返します。

  7. [OK] をクリックして、[変更の保存] をクリックします。

トップへ戻る

Hybrid SLI モード選択ウィンドウで省電力モード オプションを有効にする方法を教えてください。

省電力モード オプションを有効にするには、少なくとも 1 台のディスプレイをマザーボード GPU に接続します。

場合によっては、マザーボード GPU にディスプレイを接続する前に、追加ディスプレイ モードに切り替えることが必要となります。ディスプレイは点灯する必要があります。

トップへ戻る

Hybrid SLI グラフィックス モードの変更時に画面がフリーズします。

グラフィックス モードを変更したときに、画面が短時間フリーズすることは正常な動作です。これは、モードの切り替え時にグラフィックス ハードウェアが表示を更新しなくなるためです。この状態になっても、コンピュータとアプリケーションは正常な動作を続け、モードの変更が完了し次第、アプリケーションが利用可能になります。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

一部のアプリケーションでは、アプリケーションの実行中に別の GPU に動的に切り替えることができません。この場合にグラフィックス モードを変更しようとすると、ダイアログ ボックスが開き、モードを切り替える前に閉じる必要があるアプリケーションの一覧が表示されます。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

ブロックしているアプリケーションが Windows デスクトップやタスク バーに表示されず、Alt + Tab キーを押しても表示されない場合は、Windows タスク マネージャを使用してアプリケーションを閉じることができます。

  1. Ctrl + Alt + Del キーを押して、[タスク マネージャの起動] をクリックします。

  2. [Windows タスク マネージャ] の [アプリケーション] タブで、ブロックしているアプリケーションをクリックし、[タスクの終了] をクリックします。

    ブロックしているアプリケーションを [プロセス] タブで見つける必要が生じる場合もあります。

トップへ戻る

Hybrid SLI グラフィックスは SLI デスクトップ PC とどのように連動しますか。

SLI デスクトップ PC とは、SLI 対応の独立型 GPU を 2 つ以上搭載したコンピュータのことです。NVIDIA コントロール パネルの [SLI 設定] ページを使用して SLI を有効にすると、これらの GPU が互いに連動し、グラフィックス パフォーマンスが向上します。

次の表は、SLI デスクトップ PC (SLI に対応した複数の独立型 GPU を搭載した PC) で SLI モードを有効にできるかどうかを、Hybrid SLI グラフィックス モード別に示したものです。

Hybrid SLI グラフィックス モード | SLI デスクトップ PC (複数の独立型 GPU) に対する影響 | 使用可能なディスプレイの数
省電力 | SLI モードは自動的に無効になり、有効にできません。 NVIDIA コントロール パネルの [SLI 設定] ページは使用できなくなります。 | マザーボード GPU に接続されているディスプレイ 2 台まで
パフォーマンス最大化 | SLI モードは自動的に有効になり、無効にできません。 | マザーボード GPU に接続されているディスプレイ 1 台
追加のディスプレイ | SLI モードは自動的に無効になりますが、NVIDIA コントロール パネルを使用して有効にできます。 | SLI 有効: いずれかの独立型 GPU に接続されているディスプレイ 1 台 SLI 無効: マザーボード GPU と分散型 GPU の両方に接続されているすべてのディスプレイ

トップへ戻る

Hybrid SLI グラフィックスはデスクトップ コンピュータに接続された複数のディスプレイとどのように連動しますか。また、どのディスプレイ設定がサポートされていますか。

関連項目:

  • NVIDIA Hybrid SLI グラフィックスとは何ですか。

  • Hybrid SLI グラフィックスは SLI デスクトップ PC とどのように連動しますか。

トップへ戻る

デスクトップ コンピュータで追加のディスプレイを有効にする方法を教えてください。

  1. ディスプレイを接続した後は、Windows タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[追加のディスプレイ] を選択します。

    2. Windows コントロール パネルの [画面] 設定ページが表示されます。

  2. 有効にするディスプレイを右クリックして、[接続] をクリックし、[OK] をクリックします。

上記の手順が完了したら、以下を行います。

  • 独立型 GPU に接続されているディスプレイを使用して Hybrid SLI パフォーマンス最大化モードを使用するには

    1. Windows コントロール パネルの [画面] 設定ページを使用して、マザーボードに接続されているディスプレイを無効にし、適切な独立型 GPU に接続されているディスプレイを有効にします。

    2. Windows タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[パフォーマンス最大化] を選択します。

メモ: SLI デスクトップ PC でパフォーマンス最大化モードが有効になっている場合、独立型 GPU に接続されているディスプレイを有効にすることはできません。「NVIDIA Hybrid SLI グラフィックスとは何ですか」の表を参照してください。

  • Hybrid SLI 省電力モードを使用するには

    1. 少なくとも 1 台のディスプレイがマザーボード GPU に接続されていることを確認します。

    2. Windows タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[省電力] を選択します。

      3. メモ: 独立型 GPU に接続されているディスプレイを切断する必要はありませんが、省電力モードに切り替えた後は、マザーボード GPU に接続されている 1 台または 2 台のディスプレイしか有効になりません。

トップへ戻る

パフォーマンス最大化モードで使用するディスプレイを選択する方法を教えてください。

  1. 使用するディスプレイが接続されていることを確認します。

  2. Windows タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[追加のディスプレイ] を選択します。

    3. Windows コントロール パネルの [画面] 設定ページが表示されます。

  3. パフォーマンス最大化モードで使用するディスプレイを右クリックし、[接続]、[適用] の順にクリックします。

  4. パフォーマンス最大化モードで使用するディスプレイと同じ GPU に接続されていないディスプレイの場合は、以下を行います。

    5. ディスプレイを右クリックして、[接続] チェック ボックスをオフにしてディスプレイの接続を解除し、[適用] をクリックします。

  5. Windows タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[パフォーマンス最大化] を選択します。

使用するディスプレイがパフォーマンス最大化モードへの切り替え後に有効になるようにするには、手順 4 で説明したように、その他のディスプレイをすべて無効にします。

メモ: SLI デスクトップ PC でパフォーマンス最大化モードが有効になっている場合、独立型 GPU に接続されているディスプレイを有効にすることはできません。「NVIDIA Hybrid SLI グラフィックスとは何ですか」の表を参照してください。

トップへ戻る

一部のディスプレイに画像が表示されません。なぜでしょうか。

どの Hybrid SLI グラフィックス モードが設定されているかによって、一部のディスプレイは無効になる場合があります。

パフォーマンス最大化

  • SLI デスクトップ PC では、ディスプレイが独立型 GPU に接続されている場合、これらのディスプレイが非アクティブになります。

  • SLI デスクトップ PC では、一度に 1 つのディスプレイしか使用されません。その他のディスプレイはすべて非アクティブになります。

      • NVIDIA コントロール パネルの [SLI 設定] ページを使用して、どのディスプレイを使用するかを選択します。

省電力

ディスプレイが独立型 GPU に接続されている場合、これらのディスプレイは非アクティブになります。

追加のディスプレイ

  • Windows コントロール パネルの [画面] 設定ページに移動して、使用するディスプレイを接続する必要があります。

  • SLI モードが有効になっている SLI デスクトップ PC では、一度に 1 つのディスプレイしか使用されません。その他のディスプレイはすべて非アクティブになります。

      • NVIDIA コントロール パネルの [SLI 設定] ページを使用して、どのディスプレイを使用するかを選択します。

トップへ戻る


FAQ: ノートブック システム用 NVIDIA Hybrid SLI グラフィックス

  • NVIDIA Hybrid SLI グラフィックスとは何ですか。

  • マザーボード GPU と独立型 GPU の違いは何ですか。

  • 現在の Hybrid SLI グラフィックス モードを確認する方法を教えてください。

  • Hybrid SLI グラフィックス モードを変更する方法を教えてください。

  • Windows の電源プランでデフォルトの Hybrid SLI グラフィックス設定を変更する方法を教えてください。

  • Hybrid SLI グラフィックス モードの変更時に画面がフリーズします。

  • 警告記号の "!" が表示されます。なぜでしょうか。

  • Hybrid SLI グラフィックス モードが Windows の電源プランによって指定されたモードと異なります。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

  • ノートブック コンピュータで追加のディスプレイを有効にする方法を教えてください。

NVIDIA® Hybrid SLI® グラフィックスとは何ですか。

NVIDIA® Hybrid SLI® グラフィックスは、複数のグラフィックス プロセッシング ユニット (GPU) を管理して、グラフィックスのパフォーマンス要件と省電力要件の変更を調整します。このテクノロジは、GeForce® Boost と HybridPower™ という 2 つのテクノロジで構成されます。GeForce® Boost は、NVIDIA マザーボード GPU と共に使用すると、NVIDIA ディスクリート GPU のパフォーマンスを飛躍的に高めます。HybridPower は、グラフィックス パフォーマンスを必要なときにだけ向上させ、日常的なコンピューティングの実行時には静音の省電力動作に切り替わります。これらのテクノロジは、NVIDIA Hybrid SLI 対応 GPU と NVIDIA Hybrid SLI 対応マザーボードがそれぞれ 1 つ以上搭載されたシステムで利用できます。

ノートブック コンピュータ向けの Hybrid SLI グラフィックス モードには、次の 2 種類があります。

  • 省電力。省電力モードでは、マザーボード GPU によってのみレンダリングと表示が行われます。独立型 NVIDIA GPU の電源はすべてオフになるため、電力消費が抑えられ、熱とノイズが低減されます。さらにノートブック コンピュータの場合は、ノートブック システムのバッテリ寿命が最大化されます。

  • パフォーマンス最大化。このモードをマザーボード GPU と共に有効にすると、すべての分散型 NVIDIA GPU の電源がオンになり、レンダリングと表示に使用されます。その結果、グラフィックス パフォーマンスが高まります。NVIDIA マザーボード GPU は、分散型 NVIDIA GPU と組み合わせて使用されます。これらの GPU が連動した結果、グラフィックス パフォーマンスが最大化されます。

NVIDIA Hybrid Graphics は、Windows Vista と Windows 7 の各オペレーティング システムでのみサポートされています。

トップへ戻る

マザーボード GPU と独立型 GPU の違いは何ですか。

マザーボード GPU は、マザーボードのチップセットに統合された GPU であり、ストレージ、オーディオ、通信などのマザーボードの中核機能を制御します。

独立型 GPU は、グラフィックス処理機能のみを備えたスタンドアロン型コンポーネントです。通常、独立型 GPU はMXM カードまたはシステム マザーボード上にあります。

トップへ戻る

現在の Hybrid SLI グラフィックス モードを確認する方法を教えてください。

Windows タスク バーの通知領域に [Hybrid SLI] アイコンが表示されます。

各グラフィックス モードは、このアイコンによって次のように示されます。

Hybrid SLI 通知アイコン | グラフィックス モード
 | パフォーマンス最大化モード
 | パフォーマンス最大化モードだが、電源プランで省電力が指定されている場合 (この状態は、Hybrid SLI モードの制御に Windows 電源プランを使用しないノートブックには適用されません。)
 | 省電力モード
 | 省電力モードだが、電源プランでパフォーマンス最大化が指定されている場合 (この状態は、Hybrid SLI モードの制御に Windows 電源プランを使用しないノートブックには適用されません。)
 | 追加のディスプレイ (一部のシステムでは使用不可)

このアイコンの上にポインタを置くか、アイコンをクリックすると、現在のグラフィックス モードを示すポップアップ ウィンドウが表示されます。

ポップアップ ウィンドウが開き、グラフィックス モードを変更するオプションが表示される場合は、"ブロッキング" 条件が存在するため、現在の Windows 電源プランによって指定されているグラフィックス モードを有効にできません。リンクをクリックして、ダイアログ ボックスに表示される指示に従い、"ブロッキング" 条件を除去してください。

「Hybrid Graphics モードが Windows の電源プランによって指定されたモードと異なります。なぜでしょうか」も参照してください。

トップへ戻る

Hybrid SLI グラフィックス モードを変更する方法を教えてください。

Windows 電源プラン以外の方法

ノートブック コンピューターに付属のマニュアルを参照して、次のいずれかの方法でグラフィックス モードを切り替えられるかどうかを調べてください。

  • ノートブック コンピューター上の該当するボタンを押す。

  • キーボード ショートカット (ホット キー) を使用する。

  • Windows タスク バーの通知領域にある [Hybrid SLI グラフィックス] アイコンを使用する。アイコンをクリックしてから、[省電力] と [パフォーマンス最大化] のうち、使用する Hybrid SLI グラフィックス モードを選択する。

これらのオプションを使用できない場合は、Windows の電源プランを使用して、グラフィックス モードを切り替える必要があります。

Windows 電源プランによる方法

手順: Windows タスク バーの通知領域にあるバッテリ形の [電源オプション] アイコンをクリックします。バッテリ メーターが表示されたら、使用する Windows 電源プランを選択します。

メモ: お使いのノートブック コンピューターが Windows 電源プラン以外の方法のいずれかをサポートしている場合、この方法は使用できません。

パフォーマンスまたは省電力の各モードは、Windows の各電源プランの電源オプションを使用して制御します。次の表に、各電源プランに対応する一般的な NVIDIA Hybrid SLI グラフィックス モードと省電力オプションの例を示します。お使いのノートブック コンピューターの設定はこれと異なる可能性があるため、詳細については、ノートブックに付属のマニュアルを参照してください。

Hybrid SLI グラフィックス向け電源プラン設定の例
Windows 電源プラン | グラフィックス モード |  | 次の時間が経過したらディスクリート GPU をスリープ状態にする:
 | バッテリ | 電源に接続 | バッテリ | 電源に接続
バランス | 省電力 | 省電力 | 15 分 | まったく有効にしない
省電力 | 省電力 | 省電力 | まったく有効にしない | まったく有効にしない
高パフォーマンス | パフォーマンス最大化 | パフォーマンス最大化 | まったく有効にしない | まったく有効にしない

お使いのノートブックの設定を構成または確認するには、「Windows の電源プランでデフォルトの Hybrid Graphics 設定を変更する方法を教えてください」を参照してください。

Windows の電源プランを構成すると、以下のアクションに基づいて特定のグラフィックス モードに自動的に切り替えるよう、コンピューターを設定することができます。

  • ノートブックを AC 電源から切断してバッテリ駆動にする

  • ノートブック コンピュータを AC 電源に接続する

  • Windows の電源プランで指定された時間だけコンピューターをアイドル状態のままにする。

トップへ戻る

Windows の電源プランでデフォルトの Hybrid SLI グラフィックス設定を変更する方法を教えてください。

Windows 電源プランを使用してグラフィックス モードを切り替えるシステムでは、各電源プランの Hybrid SLI グラフィックス設定を次のようにカスタマイズできます。

  1. Windows タスク バーの通知領域にあるバッテリ形の [電源オプション] アイコンをクリックして、バッテリ メーターを開き、[その他の電源オプション] をクリックします。

  2. [電源プランの選択] ページで、カスタマイズする電源プランの下にある [プラン設定の変更] をクリックします。

  3. [詳細な電源設定の変更] をクリックします。

  4. [詳細設定] タブのカテゴリ ボックスで、[GPU 設定] カテゴリを展開します。

  5. グラフィックス モードを変更するには、[NVIDIA Hybrid SLI グラフィックス] カテゴリを展開して、次のように変更を加えます。

    1. [バッテリ駆動] リストの矢印をクリックして、この電源プランでコンピュータをバッテリ駆動にするときに使用するグラフィックス モードを選択します。

    2. [電源に接続] リストの矢印をクリックして、この電源プランでコンピュータを AC 電源に接続するときに使用するグラフィックス モードを選択します。

  6. 自動省電力設定を変更するには、[次の時間が経過したらディスクリート GPU をスリープ状態にする] カテゴリを展開して、次のように変更を加えます。

    1. [バッテリ駆動] リストの矢印をクリックして、この電源プランでコンピュータをバッテリ駆動にするときに使用するオプションを選択します。

    2. [電源に接続] リストの矢印をクリックして、この電源プランでコンピュータを AC 電源に接続するときに使用するオプションを選択します。

  7. 他の電源プランの設定を変更する必要がある場合は、カテゴリ ボックスの上にある電源プラン リストの矢印をクリックして、カスタマイズする電源プランを選択してから、手順 4 ～ 6 を繰り返します。

    8. ヒント: コンピュータを常にパフォーマンス最大化モードにするには、[バランス]、[省電力]、[高パフォーマンス] という 3 つの電源プランすべての両方の電源に対して [パフォーマンス最大化] を選択してください。

  8. [OK] をクリックして、[変更の保存] をクリックします。

トップへ戻る

Hybrid SLI グラフィックス モードの変更時に画面がフリーズします。

グラフィックス モードを変更したときに、画面が短時間フリーズすることは正常な動作です。これは、モードの切り替え時にグラフィックス ハードウェアが表示を更新しなくなるためです。この状態になっても、コンピュータとアプリケーションは正常な動作を続け、モードの変更が完了し次第、アプリケーションが利用可能になります。

トップへ戻る

警告記号の "!" が表示されます。なぜでしょうか。

Hybrid SLI グラフィックス モードが Windows の電源プランによって指定されたモードと異なります。なぜでしょうか。

Hybrid Graphics 通知アイコンの横に表示される警告記号 "!" は、実際のグラフィックス モードが Windows の電源プランと同期していないことを意味します。

一部のアプリケーションでは、アプリケーションの実行中にグラフィックス モードを変更できません。これらのアプリケーションの実行中に電源プランを変更した場合、グラフィックス モードは変更されないままで、通知アイコンの横に "!" が表示されます。

メモ: モードの変更をサポートしないアプリケーションの影響を受けるのは、NVIDIA Hybrid SLI グラフィックス モードだけです。その他の電源プラン設定は影響を受けません。

関連項目:

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • Hybrid SLI グラフィックス モードを変更する方法を教えてください。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

一部のアプリケーションでは、アプリケーションの実行中にグラフィックス モードを変更できません。この場合にグラフィックス モードを変更しようとすると、ダイアログ ボックスが開き、モードを切り替える前に閉じる必要があるアプリケーションの一覧が表示されます。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

ブロックしているアプリケーションが Windows デスクトップやタスク バーに表示されず、Alt + Tab キーを押しても表示されない場合は、Windows タスク マネージャを使用してアプリケーションを閉じることができます。

  1. Ctrl + Alt + Del キーを押して、[タスク マネージャの起動] をクリックします。

  2. [Windows タスク マネージャ] の [アプリケーション] タブで、ブロックしているアプリケーションをクリックし、[タスクの終了] をクリックします。

    ブロックしているアプリケーションを [プロセス] タブで見つける必要が生じる場合もあります。

トップへ戻る

ノートブック コンピュータで追加のディスプレイを有効にする方法を教えてください。

Hybrid SLI グラフィックス モードに影響を与えずに追加のディスプレイを接続できます。この場合、Windows コントロール パネルの [画面] 設定ページや NVIDIA コントロール パネルを使用してディスプレイを有効にする以外は、特別な操作は必要になりません。

トップへ戻る


ブロックしているプログラムを上書きする

あるプログラムで 3D プロセスが実行されている場合、"ブロックしている" このプログラムを閉じてからでないと、ハイブリッド グラフィックス モードを切り替えることはできません。

以下の場合は、一部のプログラムのブロック アクションを上書きできます。

  • ハイブリッド グラフィックス モードの切り替えが特定のプログラムによって妨げられているが、このプログラムが正常に実行されているかどうかをテストしたい。

    • この場合は、プログラムの実行中にそのプログラムによってハイブリッド グラフィックス モードの切り替えが妨げられないように指定できます。

    メモ: 一部のプログラムは、ハイブリッド グラフィックス モードがユーザーによって切り替えられるのを防ぐようシステムによって管理されています。これらのプログラムのブロック アクションは変更できません。

  • ハイブリッド グラフィックス モードの切り替えが特定のプログラムによって妨げられていないが、切り替えを行うと、このプログラムが不安定になったり、クラッシュしたりする。

    • この場合は、プログラムの実行中にそのプログラムによってハイブリッド グラフィックス モードの切り替えが妨げられるように指定できます。

プログラムをどのように設定すれば、ハイブリッド グラフィックス モードの切り替えを有効にすることができますか。

  1. グラフィックス モード選択ウィンドウで [ブロックしているプログラムを上書きする] リンクをクリックします。

  2. [ブロックしているプログラムを上書きする] ウィンドウで [追加] をクリックして、ファイル追加用のブラウザ ウィンドウを開きます。

  3. プログラムを見つけて選択し、[開く] をクリックします。

    4. アプリケーション名が [ブロックしているプログラムを上書きする] ボックスの一覧に追加され、プログラムのアクションが "ブロックする" に自動的に設定されます。

  4. プログラムを選択して [ブロックしない] をクリックし、[OK] または [適用] をクリックします。

プログラムをどのように設定すれば、ハイブリッド グラフィックス モードの切り替えを無効にすることができますか。

  1. グラフィックス モード選択ウィンドウで [ブロックしているプログラムを上書きする] リンクをクリックします。

  2. [ブロックしているプログラムを上書きする] ウィンドウで [追加] をクリックして、ファイル追加用のブラウザ ウィンドウを開きます。

  3. プログラムを見つけて選択し、[開く] をクリックします。

    4. アプリケーション名が [ブロックしているプログラムを上書きする] ボックスの一覧に追加され、プログラムのアクションが "ブロックする" に自動的に設定されます。

  4. [OK] または [適用] をクリックします。