Nastavenia 3D – hry a programy

Úlohy na stránkach Nastavenia 3D umožňujú vykonať nasledovné činnosti:

  • Zmeniť nastavenie obrazu a vykresľovania v aplikáciách a hrách 3D, ktoré využívajú technológie Direct3D a OpenGL.

  • Priradiť hre špecifické nastavenia 3D, ktoré sa pri spustení hry automaticky načítajú.

  • V systémoch a grafických kartách založených na procesoroch NVIDIA GPU, ktoré dokážu pracovať s technológiou NVIDIA SLI (Scalable Link Interface), môžete spustením tejto funkcie dosiahnuť výrazné zlepšenie výkonu vykresľovania v aplikáciách založených na technológiách Direct3D a OpenGL.

Tieto a iné úlohy sú vysvetlené v nasledovných častiach:

  • Úprava nastavení obrazu

  • Spravovanie nastavení 3D

  • Konfigurácia technológie NVIDIA Surround

  • Konfigurácia NVIDIA SLI

  • Konfigurácia režimu viacerých procesorov GPU NVIDIA

  • Konfigurácia technológie NVIDIA PhysX

POZNÁMKY k systémom s technológiou Optimus:

Niektoré prenosné počítače majú špeciálne konektory obrazovky, ktoré ovláda grafický procesor NVIDIA. Obrazovky, ktoré sú k týmto konektorom pripojené, sa zobrazia na stránkach kategórie aplikácie Ovládací panel NVIDIA. Obsah 3D sa na týchto obrazovkách bude vždy vykresľovať pomocou grafického procesora NVIDIA. Na stránke aplikácie Ovládací panel NVIDIA, v položke Spravovanie nastavení 3D, môžete upravovať rôzne nastavenia 3D.

Pre obrazovky, ktoré nie sú pripojené k týmto špeciálnym konektorom, je možné nastaviť preferovanie grafického procesora NVIDIA na vykresľovanie grafiky 3D. (Ďalšie informácie sa nachádzajú v téme Preferovaný grafický procesor, v časti globálne nastavenia alebo nastavenia programu.) Ak používate grafický procesor NVIDIA, môžete upravovať rôzne nastavenia 3D pomocou stránky aplikácie Ovládací panel NVIDIA, v položke Spravovanie nastavení 3D.

©2005 – 2012 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D


Úprava nastavení obrazu

Túto stránku môžete použiť na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenie 3D


Zlepšenie vzhľadu obrazov v aplikácii 3D

Zlepšenie vzhľadu obrazov v aplikácii 3D odstránením kostrbatých úsekov na krivkách

  1. V ovládacom paneli NVIDIA na table navigačného stromu, v položke Nastavenia 3D vyberte možnosť Úprava nastavení obrazu s ukážkou. Otvorí sa stránka súvisiaca s touto témou.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje: <vybraté nastavenie jazdca>

    1. Posunom jazdca smerom k nastaveniu Kvalita sa vyhladením kostrbatého vzhľadu kriviek zlepší ich plynulosť v obrazoch.

      Poznámka: Posun jazdca úplne k nastaveniu Kvalita poskytne najlepšiu kvalitu obrazu, avšak na úkor výkonu aplikácie. Posunom jazdca smerom k možnosti Výkon sa zvýši kostrbatosť, ale zároveň aj frekvencia snímok pre rýchlejší výkon aplikácie.

    2. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

    3. Kliknutím na tlačidlo Pozastaviť môžete pozastaviť animáciu v okne s ukážkou. Tlačidlo sa zmení na Prehrať.Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

  3. Kliknite na tlačidlo Použiť.

    4. Príbuzné témy

    • Urýchlenie chodu aplikácie 3D

    • Zlepšenie vzhľadu aplikácie 3D

    • Ukážka zmien vykonaných v nastaveniach 3D

    • Umožnenie aplikáciám 3D určovať nastavenia 3D

    • Nastavenia obrazu s ukážkou


Urýchlenie chodu aplikácie 3D

  1. V ovládacom paneli NVIDIA na table navigačného stromu, v položke Nastavenia 3D vyberte možnosť Úprava nastavení obrazu s ukážkou. Otvorí sa stránka súvisiaca s touto témou.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje: <vybraté nastavenie jazdca>

  1. Jazdca posuňte smerom k nastaveniu Výkon, čím zvýšite snímkovú frekvenciu pre rýchlejší výkon aplikácie.

    Poznámka: Nastavenie jazdca úplne k možnosti Výkon poskytne najlepší výkon (t.j. aplikácia bude fungovať najrýchlejšie), ale na úkor kvality obrazu. Čím viac doprava posuniete jazdec (smerom k nastaveniu Kvalita), tým bude výkon aplikácie nižší, ale kvalita obrazu bude lepšia.

  2. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

  3. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Zlepšenie vzhľadu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia 3D

  • Nastavenia obrazu s ukážkou


Zlepšenie vzhľadu aplikácie 3D

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Úprava nastavení obrazu s ukážkou

    Možnosti na stránke slúžia na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje: <vybraté nastavenie jazdca>

    Dostupné nastavenia:

    • Možnosť Výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá poskytuje pre aplikáciu najvyšší výkon.

    • Možnosť Vyvážené ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu aplikácie.

    • Možnosť Kvalita je predvolené nastavenie, ktoré zabezpečuje optimálnu kvalitu obrazu aplikácie.

  3. Posuňte jazdec smerom k nastaveniu Kvalita, aby ste zlepšili hladkosť zakrivených a zaoblených čiar najmä na okrajoch objektov v obrazoch. Toto vylepšenie sa nazýva vyhladzovanie. Je to technológia, ktorá sa používa na minimalizovanie kostrbatého vzhľadu kriviek alebo zaoblených okrajov v obrazoch 3D. Zapnutie tejto možnosti zlepšuje kvalitu obrazu, avšak na úkor výkonu aplikácie.

  4. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

  5. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia 3D

  • Nastavenia obrazu s ukážkou


Ukážka zmien vykonaných v nastaveniach 3D

  1. V ovládacom paneli NVIDIA, na table navigačného stromu , v časti Nastavenia 3D vyberte položku Úprava nastavení obrazu s ukážkou. Otvorí sa stránka súvisiaca s touto témou.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Kedykoľvek použijete niektorú z možností a nastavení na tejto stránke, vykreslenie obrazu sa zobrazí vo veľkom okne s ukážkou. Rovnako si môžete prezrieť súčasti Výkon a Kvalita vykreslenia v malých oknách s ukážkou Výkon a Kvalita, ktoré sa zobrazia v ľavej časti stránky.

  3. Ak chcete pozastaviť animáciu v okne s ukážkou, kliknite na tlačidlo Pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu aplikácie 3D (s ukážkou)

  • Umožnenie aplikáciám 3D určovať nastavenia 3D

  • Nastavenia obrazu s ukážkou


Umožnenie aplikáciám 3D určovať optimálne nastavenia

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Úprava nastavení obrazu s ukážkou

    Možnosti na stránke slúžia na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Vyberte možnosť Nechať rozhodnúť aplikáciu 3D.

  3. Je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita na ľavej strane stránky.

  4. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Nastavenia obrazu s ukážkou


Referenčné informácie o nastaveniach obrazu 3D

Referenčné informácie o nastaveniach hier

Táto časť poskytuje referenčné informácie o nastaveniach hier.

  • Nastavenia obrazu s ukážkou


Nastavenia obrazu s ukážkou

Ak nepoznáte technológiu 3D, ani nie ste pokročilým používateľom, použite stránku Úprava nastavení obrazu 3D s ukážkou na zobrazenie ukážky všetkých zmien vykonaných na zlepšenie kvality a vykresľovania obrazu.

Ukážka: Táto oblasť zobrazuje animáciu v reálnom čase s aktuálnymi nastaveniami 3D. Ak zmeníte akékoľvek nastavenia na tejto stránke, okamžite sa použijú a zobrazia na animácii.

Tlačidlo Prehrať/Pozastaviť prepína medzi zastavením a prehrávaním animácie v okne s ukážkou.

Obrázky v označeniach Výkon a Kvalita v ľavej časti strany dynamicky odrážajú zmeny, ktoré ste vykonali na nastaveniach obrazu a vykresľovania na tejto strane na základe rovnováhy výkonu a kvality.

Čo hľadám? Ak ste vybrali možnosť Použiť predvoľbu, ktorá zvýrazňuje: a posuniete jazdec smerom k možnosti Kvalita, zlepší sa plynulosť kriviek objektov na obrázku. Ak posuniete jazdec smerom k možnosti Výkon, zvýši sa snímková frekvencia, ale krivky objektov na obrázku sa budú zdať kostrbaté.

Použitím možnosti Nechať rozhodnúť aplikáciu 3D sa vykonajú všetky nastavenia v tabuľke nastavení jazdca v spodnej časti stránky Pomocníka.

Použiť rozšírené nastavenia obrazu 3D. Ak vyberiete túto možnosť a kliknete na tlačidlo Prejsť na túto stránku, otvorí sa stránka Spravovanie nastavení 3D. Popis týchto rozšírených možností na zobrazenej stránke nájdete v referenčných informáciách v téme Spravovanie nastavení 3D.

Možnosť Použiť predvoľbu, ktorá zvýrazňuje sprístupňuje jazdec Výkon/Kvalita s nasledujúcimi nastaveniami:

  • Možnosť Výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá poskytuje pre aplikáciu najvyšší výkon, ale na úkor kvality obrazu.

  • Možnosť Vyvážené ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu v aplikáciách.

  • Možnosť Kvalita poskytuje najlepšiu kvalitu obrazu, ale na úkor výkonu aplikácie.

Nastavenia jazdca

Postavenie jazdca medzi možnosťami Výkon/Rovnováha/Kvalita zodpovedá individuálnym nastaveniam 3D podľa nasledujúcej tabuľky:

Nastavenie jazdca | Nastavenie obrazu | Nastavenia vyhladzovania | Anizotropné filtrovanie | Vertikálna synchronizácia | Vynútiť mapy MIP | Trilineárna optimalizácia | Anizotropná optimalizácia
Výkon | Kvalita | Ovládané aplikáciou | Ovládané aplikáciou | Vynútene vypnuté | Trilineárne | Zapnuté | Zapnuté
Vyvážené | Kvalita | 2x | 4x | Použiť nastavenie aplikácie 3D | Trilineárne | Zapnuté | Zapnuté
Kvalita | Kvalita | 4x | 8x | Použiť nastavenie aplikácie 3D | Trilineárne | Vypnutá | Vypnutá

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia 3D


Spravovanie nastavení 3D

Stránka Spravovanie nastavení 3D umožňuje zmeniť globálne nastavenia 3D a tiež vytvoriť nastavenia pre určité hry a programy. Nastavenia programu sa používajú automaticky vždy pri spustení programu.

  • Pomocníka na prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Nastavenie predvolených nastavení 3D

  • Konfigurácia jedinečných nastavení 3D pre aplikácie a hry

  • Vypnutie alebo zapnutie hardvérovej akcelerácie 3D

  • Zapnutie oznámení o profile


Nastavenie predvolených nastavení 3D

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Spravovanie nastavení 3D.

    2. Zobrazí sa stránka Spravovanie nastavení 3D.

  2. Kliknite na kartu Globálne nastavenia.

    Karta Globálne nastavenia umožňuje priradiť globálne nastavenia, ktoré sa použijú pre všetky hry 3D.

  3. Ak máte nainštalovaný výrobok NVIDIA Quadro, kliknite na šípku zoznamu Globálne predvoľby a vyberte jedno z vopred nainštalovaných globálnych nastavení pre aplikácie pracovných staníc.

    Zoznam Globálne predvoľby sa pri výrobkoch GeForce nezobrazí.

  4. V poli Nastavenia kliknite na nastavenie zodpovedajúce funkcii, ktorú chcete zmeniť, a potom v rozbaľovacom zozname kliknite na hodnotu nastavenia, ktorú chcete použiť.

    • Ak chcete obnoviť predvolené globálne nastavenia, kliknite na tlačidlo Obnoviť v dolnom rohu karty Globálne nastavenia.

    • Ak chcete obnoviť predvolené nastavenia pre globálnu predvoľbu (pracovné stanice), vyberte globálnu predvoľbu a potom kliknite na tlačidlo Obnoviť vedľa zoznamu Globálne predvoľby.

    POZNÁMKA: Kliknutím na prepojenie Obnoviť predvolené nastavenia v hornej časti stránky sa obnovia všetky predvolené nastavenia pre celú stránku Spravovanie nastavení 3D.

  5. Po nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Konfigurácia osobitných nastavení 3D pre aplikácie a hry

  • Zapnutie alebo vypnutie hardvérovej akcelerácie 3D

  • Spravovanie nastavení 3D


Konfigurácia osobitných nastavení 3D pre aplikácie a hry

Konfigurácia osobitných nastavení 3D pre programy a hry

  1. Z tably navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Spravovanie nastavení 3D.

    2. Zobrazí sa stránka Spravovanie nastavení 3D.

  2. Kliknite na kartu Programové nastavenia.

    3. Táto karta Programové nastavenia umožňuje priradiť jedinečné nastavenia 3D k hre pri jej spustení. Hra automaticky použije toto nastavenie pri každom spustení.

  3. V položke Vyberte program, ktorý chcete prispôsobiť kliknite na šípku zoznamu a potom vyberte hru, ktorej vopred definované nastavenia 3D chcete prispôsobiť.

    • Ak chcete vybrať hru, ktorá je nainštalovaná vo vašom systéme, ale nenachádza sa v zozname, kliknite na tlačidlo Pridať a potom v otvorenom dialógovom okne vyhľadajte hru, ktorú chcete pridať, a kliknite na možnosť Otvoriť.

    • Ak chcete, aby sa v zozname zobrazovali iba hry nainštalované vo vašom systéme, začiarknite políčko Zobraziť len programy v tomto počítači.

      Poznámka: Ovládač dokáže zistiť hry, ktoré hráte, a priradiť príslušné nastavenia 3D aj vtedy, ak filter zoznamu nainštalovaných hier tieto hry v systéme nezistil.

  4. V poli Zadajte nastavenia, vykonajte potrebné úpravy pre každú funkciu v zozname.

    • Ak chcete zmeniť nastavenie funkcie, kliknite na zodpovedajúce nastavenie, potom kliknite na nastavenie v zobrazenom rozbaľovacom zozname, ktoré chcete použiť.

    • Ak chcete obnoviť predvolené nastavenia, vyberte v zozname Vybrať program aplikáciu, ktorú chcete obnoviť, a potom kliknite na tlačidlo Obnoviť vedľa zoznamu Vybrať program.

    POZNÁMKA: Kliknutím na prepojenie Obnoviť predvolené nastavenia v hornej časti stránky sa obnovia všetky predvolené nastavenia pre celú stránku Spravovanie nastavení 3D.

  5. Po nastavení kliknite na tlačidlo Použiť.

    6. Príbuzné témy

    • Nastavenie predvolených nastavení 3D

    • Zapnutie alebo vypnutie hardvérovej akcelerácie 3D

    • Spravovanie nastavení 3D


Nastavenie hardvérovej akcelerácie 3D

  1. V ovládacom paneli NVIDIA na table navigačného stromu, v položke Nastavenia 3D vyberte možnosť Spravovanie nastavení 3D. Otvorí sa stránka súvisiaca s touto témou.

    Rozšírené možnosti na tejto stránke môžete použiť na zmenu všetkých nastavení obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Kliknite na kartu Globálne nastavenia.

  3. V časti Nastavenia kliknite na nastavenie zodpovedajúce funkcii Urýchľovanie viacerých zobrazovacích jednotiek/rôznych jednotiek GPU a vyberte jednu z týchto možností:

  4. Režim výkonu jednej zobrazovacej jednotky: Toto nastavenie použite, ak sa vyskytnú problémy s režimami viacerých zobrazovacích jednotiek.

    Poznámka: Tento režim je rýchlejší ako ktorýkoľvek z režimov viacerých zobrazovacích jednotiek, ktoré sú popísané nižšie.

  5. Režim výkonu kompatibility je praktický, ak je v režime zobrazenia nView Dualview spustených viac aktívnych zobrazovacích jednotiek, alebo ak používate rôzne triedy grafických kariet na báze procesora NVIDIA GPU.

    Ak sa používa tento režim a používajú sa rôzne triedy procesorov GPU, program OpenGL vykresľuje v režime kompatibility pre všetky obrazovky, takže pre aplikácie OpenGL je prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne procesory GPU.

    Poznámka: Výkon vykresľovania programu OpenGL je o niečo nižší ako v režime jednej zobrazovacej jednotky.

  • Režim výkonu viacerých obrazoviek je praktický, ak sú v režime nView Dualview spustené viaceré aktívne obrazovky, alebo ak používate rôzne triedy kariet na báze procesora NVIDIA GPU.

    Ak sa používa tento režim a ak sa používajú rôzne triedy procesorov GPU, aplikácia OpenGL vykresľuje v režime „výkonu“ pre všetky zobrazovacie jednotky a pre aplikácie OpenGL je prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne procesory GPU.

    Poznámka: Výkon vykresľovania je vyšší ako v režime kompatibility, hoci prepnutie alebo roztiahnutie zobrazovacích jednotiek môže spôsobiť menšie dočasné artefakty vykresľovania.

Príbuzné témy

  • Konfigurácia osobitných nastavení 3D pre aplikácie a hry

  • Nastavenie predvolených nastavení 3D

  • Spravovanie nastavení 3D


Zapnutie oznámení o profile

Keď je táto funkcia zapnutá, pri každom spustení programu pracovnej stanice 3D sa na pracovnej ploche hneď nad panelom úloh zobrazí oznámenie. V oznámení sa zobrazí informácia, ktorý profil aplikácie pracovnej stanice sa použil.

Poznámka: Táto funkcia nie je dostupná na všetkých počítačoch a týka sa len programov 3D so zobrazovaním v oknách spustených prostredníctvom kariet NVIDIA Quadro.

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Spravovanie nastavení 3D.

    2. Zobrazí sa stránka Spravovanie nastavení 3D.

  2. Kliknite na kartu Predvoľby.

  3. Začiarknite políčko Zobraziť oznámenie o profile.

  4. Kliknite na šípku Ako dlho a vyberte, na aký dlhý čas sa má oznámenie zobrazovať pri spustení programu 3D.

  5. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Konfigurácia osobitných nastavení 3D pre programy a hry

  • Spravovanie nastavení 3D


Referenčné informácie o spravovaní nastavení 3D

Táto časť obsahuje informácie o stránke Spravovanie nastavení spustenia 3D.

  • Spravovanie nastavení 3D

  • Tipy na nastavenie vyhladzovania

  • Správa aktualizácií


Spravovanie nastavení 3D (referenčné informácie)

Spravovanie nastavení 3D

Stránka Spravovanie nastavení 3D umožňuje

  • nakonfigurovať predvolené nastavenia 3D tak, aby sa používali pre všetky aplikácie využívajúce architektúru Direct3D alebo technológiu OpenGL,

  • nakonfigurovať pre príslušnú hru alebo program osobitné nastavenia 3D.

Globálne nastavenia

Na karte Globálne nastavenia môžete vyberať v zozname vopred nainštalovaných globálnych nastavení (pre pracovné stanice) alebo môžete vytvoriť vlastné nastavenia, ktoré sa budú používať pri spúšťaní aplikácií 3D.

  • Preferovaný grafický procesor (len v prípade systémov používajúcich technológiu procesorov GPU na úsporu energie od spoločnosti NVIDIA.) Z možností zoznamu vyberte, či sa má:

  • použiť vysokovýkonný procesor NVIDIA na zabezpečenie maximálneho výkonu alebo na dekódovanie všetkých videí prehrávaných na obrazovkách pripojených k integrovanej grafike alebo

  • použiť integrovaná grafika na zabezpečenie dlhšej životnosti batérie alebo na dekódovanie obsahu všetkých videí prehrávaných na obrazovkách pripojených k integrovanej grafike alebo

  • umožniť ovládaču automaticky vybrať najkompatibilnejší grafický procesor v závislosti od programu alebo videokodeku.

Poznámky:

    • Programy a videá spustené na externých obrazovkách ovládaných jednotkou NVIDIA GPU budú vždy používať namiesto integrovaného grafického procesora jednotku NVIDIA GPU.

    • Keď zmeníte nastavenie Preferovaný grafický procesor, v spustených programoch sa bude bez prerušenia aj naďalej používať rovnaký grafický procesor. Ak chcete, aby sa prejavili zmeny nastavenia Preferovaný grafický procesor, musíte reštartovať program.

  • Pomocou prepojenia Správa aktualizácií sa otvorí okno Aktualizácie NVIDIA.

  • Pomocou tlačidla Obnoviť (v dolnom rohu) sa obnovujú predvolené globálne nastavenia.

  • Tlačidlo Obnoviť (Globálne predvoľby) obnovuje predvolené nastavenia vybratej globálnej predvoľby.

Programové nastavenia

Na karte Programové nastavenia môžete vytvoriť skupinu nastavení 3D, ktoré sa budú používať pri spustení príslušnej hry alebo programu.

  • Na karte Vyberte program, ktorý chcete prispôsobiť sa nachádzajú nainštalované hry a aplikácie, ktorým ste priradili osobitné nastavenia 3D. Každá položka má v riadku ikonu hry a názov hry.

  • Pridať spustí dialógové okno pridania, ktoré obsahuje zoznam naposledy použitých programov, hier a aplikácií zo služby Windows Obchod (v systéme Windows 8). Môžete buď vybrať zo zoznamu, alebo kliknúť na položku Prehľadávať a vyhľadať program alebo priečinok, ktorému chcete priradiť osobitné nastavenia.

  • Tlačidlo Odstrániť odstráni priradenie nastavení k hre. Ak nechcete, aby sa v hre používali priradené osobitné nastavenia, stlačením tohto tlačidla odstráňte vytvorené priradenie nastavení k danej hre. Vopred nainštalované nastavenia nie je možné odstrániť.

  • Tlačidlo Obnoviť obnovuje predvolené hodnoty nastavenia vybratého programu.

  • Zobraziť len programy v tomto počítači. Toto políčko začiarknite, ak chcete, aby sa v zozname zobrazovali iba hry nainštalované vo vašom systéme. Ovládač dokáže zistiť hry, ktoré hráte, a priradiť príslušné nastavenia 3D aj vtedy, ak filter zoznamu nainštalovaných hier tieto hry v systéme nezistil.

  • Preferovaný grafický procesor (len v prípade systémov používajúcich technológiu procesorov GPU na úsporu energie od spoločnosti NVIDIA.) Z možností zoznamu vyberte, či sa má:

  • použiť vysokovýkonný procesor NVIDIA na zabezpečenie maximálneho výkonu alebo na dekódovanie všetkých videí prehrávaných na obrazovkách pripojených k integrovanej grafike alebo

  • použiť integrovaná grafika na zabezpečenie dlhšej životnosti batérie alebo na dekódovanie obsahu všetkých videí prehrávaných na obrazovkách pripojených k integrovanej grafike alebo

  • umožniť ovládaču automaticky vybrať najkompatibilnejší grafický procesor v závislosti od programu alebo videokodeku.

Poznámky:

    • Programy a videá spustené na externých obrazovkách ovládaných jednotkou NVIDIA GPU budú vždy používať namiesto integrovaného grafického procesora jednotku NVIDIA GPU.

    • Keď zmeníte nastavenie Preferovaný grafický procesor, v spustených programoch sa bude bez prerušenia aj naďalej používať rovnaký grafický procesor. Ak chcete, aby sa prejavili zmeny nastavenia Preferovaný grafický procesor, musíte reštartovať program.

Funkcie a nastavenia

Karty Globálne nastavenia a Programové nastavenia obsahujú zoznam nastaviteľných funkcií. To, ktoré funkcie sa skutočne zobrazia, závisí od grafickej karty a aplikácie.

Priepustnosť prostredia zvyšuje vnímanie hĺbky a pridáva reálnosť trojrozmerným scénam pridaním efektu jemného tieňa k predmetom podľa ich umiestnenia na scéne. Vyberte úroveň poskytujúcu najlepšie vyváženie realistických efektov a grafického výkonu.

Táto funkcia nie je podporovaná vo všetkých aplikáciách. Informáciu o tom, či je táto funkcia podporovaná vo vašej aplikácii, nájdete na karte Programové nastavenia.

POZNÁMKA: Minimálne požiadavky tejto funkcie na operačný systém, rozhranie API a hardvér sú nasledovné:

  • systém Windows Vista a novší,

  • rozhranie DirectX 10,

  • jednotky GPU GeForce 8 a novšie.

Anizotropné filtrovanie je technológia, ktorá sa používa na vylepšenie kvality textúr. Aplikuje sa na povrchy objektov 3D, ktoré sú nakreslené v ostrom uhle. Zapnutím tejto možnosti sa zlepší kvalita obrazu na úkor výkonu. K dispozícii sú nasledujúce možnosti: určenie nastavení anizotropného filtrovania aplikáciou, úplné vypnutie anizotropného filtrovania alebo výber z niekoľkých dostupných nastavení. Vyššie hodnoty prinášajú lepšiu kvalitu obrazu, ale znižujú výkon.

Režim vyhladzovania umožňuje regulovať, ako sa bude vyhladzovanie NVIDIA prejavovať v aplikáciách 3D. Pozri tiež časť Tipy na nastavenie vyhladzovania.

POZNÁMKA: Táto funkcia je dostupná len s grafickými kartami série GeForce 8 a novšími jednotkami GPU.

  • Možnosť Vyp. vypína vyhladzovanie.

  • Možnosť Ovládané aplikáciou umožňuje prenechať ovládanie úrovne vyhladzovania aplikácii. Toto nastavenie je vhodné pri používaní aplikácií, ktoré obsahujú vlastné riadenie vyhladzovania.

  • Možnosť Zlepšenie nastavenia aplikácie (s nastaveniami nakonfigurovanými v častiVyhladzovanie – nastavenie) poskytuje najspoľahlivejšiu a najkvalitnejšiu podporu vyhladzovania, ak chcete používať vyhladzovanie NVIDIA s aplikáciami, ktoré obsahujú vlastné ovládanie vyhladzovania.

    • Ak chcete používať túto možnosť, musíte nastaviť vyhladzovanie aplikácie na niektorú z ponúkaných úrovní, napríklad 2x, a potom nastaviť vyhladzovanie NVIDIA pomocou funkcie Vyhladzovanie – nastavenie. Nastavenie vyhladzovania NVIDIA sa aplikuje bez ohľadu na nastavenie aplikácie.

  • Ak aplikácia neobsahuje vlastné ovládanie vyhladzovania, alebo ak používa vykresľovanie s veľkým dynamickým rozsahom (HDR), ale zabudované vyhladzovanie pri aktivovanom HDR nefunguje, je možné použiť možnosť Prepísať všetky nastavenia programu (nastaveniami určenými v ponuke Vyhladzovanie – nastavenie).

    • Ak chcete vyhladzovanie NVIDIA používať v aplikáciách s vlastnými ovládacími prvkami vyhladzovania, použite možnosť Vylepšiť nastavenie aplikácie.

Možnosť Vyhladzovanie – nastavenie umožňuje nastaviť úroveň vyhladzovania, ktorá sa použije v aplikáciách 3D. Môžete vybrať z možností: určenie nastavení vyhladzovania aplikáciou, úplné vypnutie vyhladzovania alebo výber z niekoľkých dostupných nastavení.

POZNÁMKA: Táto funkcia je dostupná pre všetky jednotky GPU. Avšak, ak bola vybratá možnosť Ovládané aplikáciou alebo Vypnúť v časti Vyhladzovanie – režim, bude táto položka pri grafických kartách série GeForce 8 a novších jednotkách GPU určená iba na čítanie.

  • Možnosť Ovládané aplikáciou umožňuje prenechať ovládanie úrovne vyhladzovania aplikácii. Toto nastavenie je vhodné pri používaní aplikácií, ktoré obsahujú vlastné riadenie vyhladzovania.

  • Možnosť Žiadne vypne funkciu vyhladzovania.

  • Špecifické nastavenia vyhladzovania: Vyššia hodnota predstavuje vyššiu úroveň vyhladzovania. Nastavenie 16x znamená napríklad vyššiu kvalitu ako nastavenie 2x.

    • Ďalšie informácie nájdete v časti Tipy pre nastavenie vyhladzovania.

Možnosť Vyhladzovanie – FXAA zvyšuje kvalitu obrazu programov s menším vplyvom na výkon ako v prípade iných nastavení vyhladzovania. Toto nastavenie sa môže používať v spojení s inými nastaveniami vyhladzovania, je preto veľmi užitočné najmä v prípade programov, ktoré nepodporujú hardvérové vyhladzovanie.

Možnosť Vyhladzovanie riadka gama vylepšuje farby a kvalitu trojrozmerných čiar v programoch OpenGL.

Nastavenie Vyhladzovanie – korekcia gama umožňuje zapnúť alebo vypnúť korekčné vyhladzovanie gama na vylepšenie farby a kvality trojrozmerných obrazov v programoch OpenGL.

Nastavenie Vyhladzovanie – priehľadnosť umožňuje minimalizovať viditeľný kostrbatý obraz na okrajoch obrazov použitím priehľadných textúr.

  • Možnosť Viacprvkové vzorkovanie poskytuje vynikajúci výkon.

  • Možnosť Vynikajúce vzorkovanie poskytuje vynikajúcu kvalitu.

  • S novšími jednotkami GPU sú dostupné špecifické nastavenia vyhladzovania obmedzené hodnotou vybratou v nastavení Vyhladzovanie – nastavenie. Ak ste napríklad vybrali nastavenie 4x AA, potom dostupné hodnoty priehľadného vyhladzovania budú 1x, 2x a 4x, ale nie 8x.

Možnosť Režim prepínania medzipamäte určuje spôsob kopírovania medzipamäte videa na obrazovku v programoch OpenGL.

Možnosť Aplikácia CUDA – jednotky GPU umožňuje určiť jednu alebo viac jednotiek GPU na použitie v aplikáciách CUDA. Nevybraté jednotky CPU sa v aplikáciách CUDA nepoužijú.

POZNÁMKA: Na zapnutie urýchľovania PhysX jednotkou GPU je potrebné vybrať aspoň jednu jednotku GPU.

Funkcia CUDA – Double precision umožňuje vybrať, ktoré procesory GPU GeForce sa majú využiť na zvýšenie výkonu výpočtov s dvojitou presnosťou v aplikáciách CUDA. K dispozícii s procesormi GPU GeForce, ktoré umožňujú zvýšenie výkonu výpočtov s dvojitou presnosťou.

POZNÁMKA: Výber procesora GPU znižuje výkon ostatných (nie CUDA) aplikácií vrátane hier. Ak chcete zvýšiť výkon hier, nevyberte žiadny procesor GPU.

Možnosť Hlboké farby pre aplikácie 3D umožňuje zobrazenie aplikácií 3D v hlbších farbách ako podporuje pracovná plocha systému Windows. Aplikácie a monitor musia umožňovať vykresľovanie obsahu v hlbokých farbách.

Možnosť Zapnúť prekrývanie umožňuje použitie rovín prekrývania OpenGL.

Nastavenie Exportované pixlové typy určuje formát pixlov na prekrývanie, ktoré chcete exportovať, aby aplikácie OpenGL mohli používať prekrývanie. Možnosti nastavenia formátu zahŕňajú formát s indexom farieb (8-bitový), formát RGB555 alebo oba formáty – s indexom farieb (8-bitový) aj RGB555.

Maximálny počet vykresľovaných snímok limituje počet snímok v hrách DirectX, ktoré môže procesor pripraviť pred ich spracovaním jednotkou GPU. Počas hry môže vyššie nastavenie zvýšiť plynulosť hry pri nižších frekvenciách snímok, kým nižší počet môže odstrániť pomalé odozvy vstupných zariadení (myš, klávesnica).

Urýchľovanie viacerých obrazoviek pomocou rôznych jednotiek GPU. Určuje rozšírené možnosti vykresľovania technológie OpenGL pri použití viacerých obrazoviek alebo grafických kariet založených na rôznych triedach procesorov NVIDIA GPU.

  • Režim výkonu jednej obrazovky: Toto nastavenie použite, ak sa vyskytnú problémy s režimami viacerých obrazoviek.

  • Režim výkonu kompatibility je užitočný vtedy, ak je v režime zobrazenia nView DualView spustených viac aktívnych obrazoviek, alebo ak používate rôzne triedy grafických kariet na báze NVIDIA GPU.

Poznámka: Keď je tento režim aktívny, aplikácia OpenGL vykresľuje na všetkých obrazovkách v režime kompatibility. Ak sa v tomto režime používajú rôzne triedy procesorov GPU, pre aplikácie OpenGL je prístupná najnižšia spoločná funkčná hodnota všetkých aktívnych procesorov GPU. Výkon vykresľovania programu OpenGL je o niečo nižší ako v režime jednej zobrazovacej jednotky.

  • Režim výkonu viacerých obrazoviek je užitočný vtedy, ak sú v režime nView DualView spustené viaceré aktívne obrazovky, alebo ak používate rôzne triedy kariet na báze procesora NVIDIA GPU.

Poznámka: Keď je tento režim aktívny, aplikácia OpenGL vykresľuje na všetkých obrazovkách v režime výkonu. Ak sa používajú rôzne triedy procesorov GPU, rovnako ako v režime kompatibility je pre aplikácie OpenGL prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne procesory GPU. Výkon vykresľovania je však vyšší než v režime kompatibility, hoci prepnutie alebo roztiahnutie obrazoviek môže spôsobiť menšie dočasné artefakty vykresľovania.

Možnosť Režim výkonu viacerých jednotiek GPU určuje, aký režim vykresľovania sa použije v režime viacerých procesorov GPU. Môžete vybrať režim jednej jednotky GPU alebo jeden z viacerých režimov vykresľovania pomocou viacerých jednotiek GPU.

Režim správy napájania umožňuje nastaviť zmeny úrovne výkonu grafickej karty pri spúšťaní väčšiny aplikácií DirectX alebo OpenGL 3D.

Poznámka: tento ovládací prvok je dostupný iba pre sériu GeForce 9 a novšie procesory GPU.

  • Adaptívny režim: v závislosti od potrieb aplikácií 3D upravuje grafický ovládač výkon procesora GPU a tým šetrí energiu.

  • Preferovať maximálny výkon: pri väčšine spustených aplikáciách 3D pracuje procesor GPU na maximálny výkon.

Možnosť Procesor GPU s vykresľovaním technológie OpenGL umožňuje vybrať, ktorý procesor GPU sa použije pri aplikáciách OpenGL. Ak vyberiete jeden procesor GPU zo skupiny SLI alebo Mosaic, použijú sa všetky procesory GPU z danej skupiny. Vyberte možnosť Automatický výber ak chcete, aby ovládač vybral procesor GPU, ktorý sa má použiť.

Poznámka: Tento ovládací prvok je k dispozícii v systéme Windows Vista alebo novších systémoch Windows.

Preferovaná frekvencia obnovenia (<názov obrazovky>) umožňuje pre daný monitor prepísať obmedzenia frekvencie obnovenia obrazovky vyplývajúce z nastavení aplikácií 3D. Toto je užitočné pri zobrazovaní hier v priestorovom zobrazení stereo.

  • Ovládané aplikáciou: Optimálnu frekvenciu obnovenia nastaví aplikácia 3D.

    • Ak je stereoskopické 3D zobrazenie od spoločnosti NVIDIA nainštalované, ale nie je zapnuté, nastaví sa možnosť Ovládané aplikáciou, ktorú nie je možné zmeniť.

  • Najvyššia možná frekvencia: Nastavenia aplikácií 3D sa prepíšu najvyššou možnou obnovovacou frekvenciou, aby sa využili vysoké frekvencie obnovenia podporované obrazovkami a skvalitnil obraz.

    • Ak aplikácia nepracuje správne pri zapnutej funkcii Najvyššia možná frekvencia, vyberte možnosť Ovládané aplikáciou.

Poznámky:

  • Tento ovládací prvok je k dispozícii v systéme Windows Vista alebo novších systémoch Windows.

  • Tento ovládací prvok nie je k dispozícii pre aplikácie, ktoré nepodporujú túto funkciu.

  • Ak je stereoskopické 3D zobrazovanie od spoločnosti NVIDIA nainštalované a zapnuté, nastaví sa možnosť Ovládané režimom Stereo, ktorú nie je možné ju zmeniť. Frekvencia obnovenia sa zobrazuje v dialógovom okne stereoskopického 3D zobrazovania – Testovať stereoskopické 3D zobrazovanie.

Možnosť Režim výkonu SLI určuje, aký režim vykresľovania sa použije v režime rozhrania SLI. Môžete vybrať režim jednej jednotky GPU, jeden z viacerých režimov vykresľovania s technológiou SLI alebo režim vyhladzovania pomocou technológie SLI, ktorý spája výkon viacerých jednotiek GPU, a ponúka tak vyhladzovanie vyššej kvality. Všetky z týchto režimov sa vzájomne vylučujú.

Stereo – režim zobrazenia umožňuje vybrať režim zobrazenia pre stereoskopické okuliare alebo iný hardvér. Informácie o používaní režimov nájdete v hardvérovej dokumentácii. Vzťahuje sa na karty Quadro so stereoskopickými programami OpenGL, ako aj na stereoskopické rozhranie DirectX so zapnutým stereoskopickým zobrazovaním 3D.

Stereo – zapnuté. Túto možnosť zapnite len vtedy, ak je to potrebné. Niektoré programy automaticky používajú stereoskopický formát, zatiaľ čo iné programy nemusia s formátmi pixlov v režime stereo správne fungovať. Vzťahuje sa na karty Quadro so stereoskopickými programami OpenGL, ako aj na stereoskopické rozhranie DirectX so zapnutým stereoskopickým zobrazovaním 3D.

Vynútiť režim stereoskopickej uzávierky. Týmto nastavením sa vynúti prepnutie stereoskopického signálu, keď nie sú zistené okuliare 3D alebo iný hardvér 3D. Vzťahuje sa na stereoskopické programy OpenGL.

Stereo – zámena skiel okuliarov. Túto možnosť zapnite, ak chcete zameniť pravý a ľavý stereoskopický obrázok, keď sa pri aktuálnom nastavení stereoskopický efekt nezobrazí správne. Vzťahuje sa na karty Quadro so stereoskopickými programami OpenGL, ako aj na stereoskopické rozhranie DirectX so zapnutým stereoskopickým zobrazovaním 3D.

Nastavenie Filtrovanie textúr – anizotropná optimalizácia filtrovania vylepšuje výkon obmedzením trilineárneho filtrovania na primárnu úroveň textúry, kde sa určuje všeobecný vzhľad a farba objektov. Vylepší sa tak výkon pri minimálnej strate kvality obrazu. Toto nastavenie ovplyvňuje len programy DirectX.

Nastavenie Filtrovanie textúr – anizotropná optimalizácia vzoriek obmedzuje počet anizotropných vzoriek používaných na základe veľkosti texelu. Toto nastavenie ovplyvňuje len programy DirectX.

Možnosť Filtrovanie textúr – negatívne vychýlenie LOD určuje, či sa na ostrejšie filtrovanie textúr použije negatívna hodnota LOD.

Možnosť Filtrovanie textúr – kvalita umožňuje určiť, či uprednostňujete výkon, kvalitu alebo rovnováhu medzi nimi. Ovládací panel NVIDIA vykoná všetky vhodné úpravy obrazu 3D na základe vašich preferencií.

  • Možnosť Vysoký výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá zabezpečuje najlepší výkon aplikácií.

  • Možnosť Výkon ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu aplikácie.

  • Možnosť Kvalita je predvolené nastavenie, ktoré zabezpečuje optimálnu kvalitu obrazu aplikácie.

  • Možnosť Vysoká kvalita zabezpečuje najvyššiu kvalitu obrazu v aplikáciách. Toto nastavenie nie je pre bežných používateľov hier potrebné. Je navrhnuté pre pokročilejších používateľov a vytvára obrazy, ktoré nevyužívajú programovacie možnosti hardvéru na filtrovanie textúr.

Nastavenie Filtrovanie textúr – trilineárna optimalizácia vylepšuje výkon filtrovania textúry umožnením použitia bilineárneho filtrovania textúr v častiach scény, kde nie je nevyhnutné trilineárne filtrovanie. Toto nastavenie ovplyvňuje len programy DirectX.

Optimalizácia na úrovni vlákien umožňuje aplikáciám využiť výhody viacerých procesorov.

Možnosť Trojité ukladanie do medzipamäte umožňuje zapnúť alebo vypnúť trojité ukladanie do medzipamäte. Keď je zároveň zapnutá vertikálna synchronizácia, zapnutím tohto nastavenia sa zvýši výkon.

Zjednotená zadná medzipamäť a hĺbková medzipamäť. Zapnutím tejto možnosti sa vyhradí jedna zadná medzipamäť a jedna hĺbková medzipamäť pre aplikácie, ktoré vytvárajú viaceré okná. Táto možnosť umožní efektívnejšie využitie videopamäte a zvýšenie výkonu.

Možnosť Vertikálna synchronizácia umožňuje ovládať režim vertikálnej synchronizácie, v ktorom sa snímková frekvencia aplikácie synchronizuje s frekvenciou obnovenia obrazovky, aby sa odstránilo trhanie.

  • Pri možnosti Použiť nastavenie aplikácie sa na ovládanie synchronizácie V-Sync použijú nastavenia v rámci aplikácie.

  • Možnosť Vypnuté je užitočná, ak je výkon dôležitejší ako kvalita obrazu.

  • Možnosť Zapnuté sa používa na odstránenie trhania.

  • Možnosťou Adaptívne sa synchronizácia V-Sync zapne len vtedy, ak je snímková frekvencia vyššia ako frekvencia obnovenia. Odstráni sa tak trhanie pri vysokých a zadrhávanie pri nízkych snímkových frekvenciách.

  • Možnosťou Adaptívne (polovičná frekvencia obnovenia) sa synchronizácia V-Sync zapne len vtedy, ak je snímková frekvencia vyššia ako polovičná hodnota frekvencie obnovenia. Odstráni sa tak trhanie pri vysokých a zadrhávanie pri príliš nízkych snímkových frekvenciách.

Príbuzné témy

  • Konfigurácia osobitných nastavení 3D pre aplikácie a hry

  • Nastavenie predvolených nastavení 3D

  • Zapnutie alebo vypnutie hardvérovej akcelerácie 3D

  • Tipy na nastavenie vyhladzovania


Tipy na nastavenie vyhladzovania

Nastavenie úrovne vyhladzovania

V prípade niektorých úrovní vyhladzovania sa vyžaduje veľké množstvo videopamäte. Ak sa pri požadovanej úrovni vyžaduje viac videopamäte, ako máte k dispozícii, a zobrazia sa neočakávané výsledky, skúste použiť najbližšiu nižšiu hodnotu, až kým nedosiahnete požadovaný výsledok. Môžete tiež experimentovať s rôznymi rozlíšeniami obrazovky, frekvenciami obnovenia alebo farebnými rozlíšeniami, až kým nenájdete nastavenie alebo kombináciu nastavení, pri ktorých vyhladzovanie funguje.

Nastavenie možnosti Vyhladzovanie - režim

V tejto časti sa nachádzajú tipy na používanie nastavení možnosti Vyhladzovanie - režim na stránke Spravovanie nastavení 3D.

POZNÁMKA: Táto funkcia je dostupná len s grafickými kartami série GeForce 8 a novšími jednotkami GPU.

Scenár

Spôsob použitia vyhladzovania

Hra nemá vlastné ovládacie prvky vyhladzovania.

Na ovládacom paneli NVIDIA vyberte možnosť Prepísať všetky nastavenia programu a potom vyberte požadovanú úroveň vyhladzovania.

Hra má vlastné ovládacie prvky vyhladzovania a obsahuje nastavenia, ktoré chcete použiť.

Na ovládacom paneli NVIDIA vyberte režim Ovládané aplikáciou.

Spustite hru a v ponuke hry nastavte vyhladzovanie.

Hra má vlastné ovládacie prvky vyhladzovania, ale obsahuje iba možnosti aktivovať/deaktivovať alebo zap./vyp. alebo podporuje iba úrovne 2x a 4x AA, zatiaľ čo vy chcete použiť vyššie nastavenie.

Na ovládacom paneli NVIDIA vyberte možnosť Vylepšiť nastavenie programu a potom vyberte vyššiu úroveň vyhladzovania.

Spustite hru a v ponuke hry nastavte vyhladzovanie na možnosť aktivovať alebo na zap. alebo na úroveň 2x alebo 4x.

Hra nepodporuje vyhladzovanie, keď je zapnuté vykresľovanie HDR.

Na ovládacom paneli NVIDIA vyberte možnosť Prepísať všetky nastavenia programu a potom vyberte požadovanú úroveň vyhladzovania.

Spustite hru a v ponuke hry zapnite vykresľovanie HDR a deaktivujte vyhladzovanie.

Príbuzné témy

  • Spravovanie nastavení 3D – programových nastavení


Správa aktualizácií

Prepojenie Správa aktualizácií na stránke Spravovanie nastavení 3D sa zobrazí, ak je nainštalovaná technológia procesorov GPU na úsporu energie od spoločnosti NVIDIA alebo ak je nainštalovaná položka Aktualizácie NVIDIA. Kliknutím na prepojenie sa otvorí dialógové okno Aktualizácie NVIDIA, pomocou ktorého môžete spravovať položku Aktualizácie NVIDIA, napríklad, či sa v ovládači budú preberať malé súbory s cieľom zabezpečiť, aby sa v najnovších programoch používal procesor GPU od spoločnosti NVIDIA.

Poznámka: Na účely pridelenia priority funkciám a optimalizáciám ovládača v budúcnosti môže ovládač zhromažďovať nasledujúce typy neosobných informácií: informácie týkajúce sa jednotiek CPU a GPU, operačného systému a iných systémov. Takéto informácie sa budú zhromažďovať len anonymne a súhrnne a nikdy nebudú prepojené s osobnou identitou, adresou IP, názvom hostiteľa, menom používateľa ani inými informáciami umožňujúcimi osobnú identifikáciu.

Príbuzné témy

  • Spravovanie nastavení 3D

  • Aktualizácie NVIDIA


Konfigurácia funkcie NVIDIA Surround

Technológia NVIDIA® Surround (a technológia NVIDIA® 3D Vision Surround pre systémy s technológiou 3D Vision) kombinuje viac obrazoviek, aby sa správali ako jedna veľká obrazovka a umožnili panoramatické zobrazenie pracovnej plochy alebo hier na celej obrazovke. Ovládacie prvky umožňujú aj nastavenie obrazoviek na kompenzáciu okrajových medzier monitora s cieľom realistickejšieho zobrazovania hier na celej obrazovke.

Funkcia NVIDIA Surround je podporovaná len v systéme Windows 7 a novších operačných systémoch Windows a vyžaduje aspoň dve nainštalované grafické karty radu GeForce 200 alebo novšie, podporujúce technológiu SLI, alebo jednu grafickú kartu NVIDIA založenú na architektúre Kepler.

  • Pomocníka na prácu s touto technológiou nájdete v časti Návod.

  • Referenčné informácie nájdete v téme Referenčné informácie.


Ako...

  • Konfigurácia_obrazoviek_na_technológiu_Surround

  • Použitie_ďalších_obrazoviek_okrem_obrazoviek_používaných_na_technológiu_Surround


Konfigurácia obrazoviek na funkciu Surround

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Konfigurácia technológie Surround a otvorí sa súvisiaca stránka.

    V závislosti od nainštalovaných grafických kariet môžu prepojenia a názov strany obsahovať aj technológie SLI, PhysX alebo viacerých procesorov GPU.

  2. Sprievodcu spustíte začiarknutím políčka Zobrazenie celej pracovnej plochy s funkciou Surround a kliknutím na položku Konfigurovať.

  3. Ak chcete nakonfigurovať obrazovky, postupujte podľa návodu v sprievodcovi.

    Sprievodca umožňuje:

    • pootočiť všetky obrazovky Surround, aby mali rovnakú orientáciu

    • nastaviť poradie obrazoviek Surround, aby vyhovovalo vašim obrazovkám

      Poznámka: Tu použité číslovanie obrazoviek sa nezhoduje s číslovaním, ktoré sa používa na paneli systému Windows.

    • prispôsobiť okrajové medzery monitora tak, aby boli obrazovky Surround spolu zarovnané

Príbuzné témy

  • Použitie ďalších obrazoviek okrem obrazoviek používaných na technológiu Surround

  • Korekcia okrajov

  • Zobrazovanie na obrazovke Surround

  • Najčastejšie otázky týkajúce sa technológie Surround


Použitie ďalších obrazoviek okrem obrazoviek používaných na technológiu Surround

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Konfigurácia technológie Surround a otvorí sa súvisiaca stránka.

    V závislosti od nainštalovaných grafických kariet môžu prepojenia a názov strany obsahovať aj konfiguráciu technológií SLI, PhysX alebo viacerých jednotiek GPU.

  2. V časti Konfigurácia SLI kliknite na položku Zobrazenie celej pracovnej plochy s technológiou Surround a potom kliknutím na položku Konfigurácia obrazoviek spustite sprievodcu.

  3. Postupujte podľa návodu v sprievodcovi a na obrazovke Ako sa majú používať procesory GPU? vyberte možnosť Prideliť jeden procesor GPU ďalším obrazovkám alebo technológii PhysX.

    Na iné použitie než s technológiou Surround môžete použiť len obrazovky pripojené k procesoru GPU určenému pre inú technológiu ako Surround. Nie je možné použiť obrazovku pripojenú k procesoru GPU, ktorý už je určený pre technológiu Surround. Takéto obrazovky sa nerozsvietia a na ovládacom paneli systému Windows nebudú viditeľné.

  4. Ukončite sprievodcu, pripojte ďalšiu obrazovku k novorezervovanej karte a potom obrazovku aktivujte pomocou ovládacieho panela systému Windows alebo aplikácie Ovládací panel NVIDIA.

Príbuzné témy

  • Konfigurácia obrazoviek na technológiu Surround

  • Korekcia okrajov

  • Zobrazovanie na obrazovke Surround

  • Najčastejšie otázky týkajúce sa technológie Surround


Referenčné informácie týkajúce sa technológie Surround

Táto časť poskytuje referenčné informácie o technológii NVIDIA Surround.

  • Korekcia_okrajov

  • Zobrazovanie_na_obrazovke_Surround

  • Najčastejšie_otázky_týkajúce_sa_technológie_Surround


Korekcia okrajov

Pri použití korekcie okrajov sa časť zobrazenia hry skryje za okrajom obrazovky, aby sa okraj zobrazoval ako časť hry. V rámci obrazoviek tak vzniká plynulejší obraz, ktorý poskytuje realistickejší zážitok. Je to podobné ako pri pohľade cez okno kabíny, kde rámy okna bránia vo výhľade.

Keď sa zapne korekcia okrajov, do zoznamu dostupných rozlíšení sa pridá verzia s korekciou okrajov každého rozlíšenia na troch širokouhlých obrazovkách, a to v rámci hier ako aj v rámci ovládacieho panela NVIDIA. Ak nepoužívate korekciu okrajov a chcete rozlíšenia pridané na zjednodušenie zoznamu odstrániť, spustite sprievodcu funkciou Surround a na obrazovke Chcete použiť korekciu okrajov? vyberte možnosť Nie.

Príbuzné témy

  • Použitie ďalších obrazoviek okrem obrazoviek používaných na technológiu Surround

  • Konfigurácia obrazoviek na technológiu Surround

  • Zobrazovanie na obrazovke Surround

  • Najčastejšie otázky týkajúce sa technológie Surround


Zobrazovanie na obrazovke Surround

Na použitie s hrami na celej obrazovke, ako aj s pracovnou plochou, sú k dispozícii tri typy zobrazovania na obrazovke. Typ zobrazovania sa nastaví výberom príslušného rozlíšenia. Pomocou výberu rozlíšenia hry môžete nastaviť jeden typ zobrazovania, ktoré sa bude používať v hrách. Pomocou ovládacieho panela NVIDIA alebo ovládacieho panela systému Windows môžete nastaviť iný typ zobrazenia, ktoré sa bude používať pre pracovnú plochu.

Dostupné sú tieto typy zobrazovania:

  • Jedna obrazovka: hra alebo video sa zobrazujú na strednej obrazovke.

    Ak chcete použiť zobrazenie na jednej obrazovke, vyberte štandardné rozlíšenie obrazovky, ako napríklad 1 280 x 1 024.

    Ak sa obsah zobrazí na niektorej z bočných obrazoviek, vymeňte káble obrazoviek medzi obrazovkou v strede a aktívnou obrazovkou a potom spustite sprievodcu na opravu pozícií obrazoviek na obrazovke Usporiadať obrazovky s technológiou Surround.

  • 3 širokouhlé obrazovky: hra alebo video sa zobrazuje na všetkých troch obrazovkách Surround.

    • Ak chcete použiť zobrazovanie na 3 širokouhlých obrazovkách, vyberte rozlíšenie pre 3 širokouhlé obrazovky, napríklad 3 840 x 1 024.

  • 3 širokouhlé obrazovky s korekciou okrajov: hra alebo video sa zobrazujú na všetkých troch obrazovkách Surround a použije sa korekcia okrajov.

    Ak chcete použiť zobrazovanie na 3 širokouhlých obrazovkách s korekciou okrajov, vyberte rozlíšenie pre 3 širokouhlé obrazovky s prevyšujúcou horizontálnou šírkou, ako napríklad 3 841 x 1 024.

Medzi všetkými tromi typmi zobrazenia môžete prepínať jednoducho zmenou rozlíšenia.

Príbuzné témy

  • Použitie ďalších obrazoviek okrem obrazoviek používaných na technológiu Surround

  • Korekcia okrajov

  • Konfigurácia obrazoviek na technológiu Surround

  • Najčastejšie otázky týkajúce sa technológie Surround


Najčastejšie otázky týkajúce sa technológie Surround

Ktoré obrazovky a projektory podporuje technológia NVIDIA Surround?

Technológia NVIDIA Surround funguje s nasledujúcimi typmi obrazoviek:

  • digitálne obrazovky, ako napríklad DVI, HDMI alebo DisplayPort,

  • projektory VGA.

Podporujú sa aj zvukové konektory DisplayPort a HDMI.

Je možné použiť rôzne typy obrazoviek. Zoznam konkrétnych obrazoviek a projektorov podporovaných technológiou NVIDIA Surround nájdete na webovej stránke NVIDIA.

Ak sa tri obrazovky používajú na technológiu Surround, môžu sa ostatné obrazovky použiť na iné účely?

Áno. Na ovládanie obrazoviek iných než Surround je potrebné rezervovať jednotku GPU. Preto nie je možné použiť obrazovku pripojenú k jednotke GPU pre obrazovky Surround, a to ani vtedy, ak je k dispozícii konektor. Spustite sprievodcu a na príslušnej obrazovke vyberte možnosť Rezervovať jednu kartu pre ďalšie obrazovky, PhysX.

Čo sa stane, ak sa pri hraní hry odstráni alebo prepne obrazovka Surround?

Spoločnosť NVIDIA odporúča pred odstránením alebo prepnutím obrazovky Surround ukončiť hru. Odstránenie obrazovky Surround počas hrania hry môže spôsobiť zlyhanie hry.

Aké typy obsahu je možné zobrazovať s technológiou NVIDIA Surround?

Pomocou technológie Surround je možné zobrazovať pracovnú plochu, hry na celej obrazovke a väčšinu videí.

Existuje niekoľko obmedzení týkajúcich sa prehrávania obsahu HDCP obmedzeného správou DRM:

  • na zobrazenie obsahu pomocou protokolu PVP-OPM sa musia v prípade všetkých troch obrazoviek používať identické typy konektorov,

  • na zobrazenie obsahu pomocou protokolu COPP je potrebné najskôr prepnúť na zobrazenie na jednej obrazovke.

Príbuzné témy

  • Použitie ďalších obrazoviek okrem obrazoviek používaných na technológiu Surround

  • Korekcia okrajov

  • Zobrazovanie na obrazovke Surround

  • Konfigurácia obrazoviek na technológiu Surround


Konfigurácia NVIDIA SLI

Technológia NVIDIA® SLI™ je revolučná inovácia platformy, ktorá umožňuje inteligentné zvyšovanie výkonu kombináciou viacerých grafických riešení NVIDIA v jednom systéme s mediálnym a komunikačným procesorom NVIDIA nForce® SLI (MCP).

Ďalšie informácie o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Pomocou aplikácie Ovládací panel NVIDIA môžete konfigurovať počítač s rozhraním SLI.

  • Pomocníka na používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

      • Používanie technológie NVIDIA SLI s jednou kartou SLI

      • Používanie technológie NVIDIA SLI s viacerými kartami SLI

      • Používanie technológie NVIDIA SLI s urýchľovaním PhysX jednotkou GPU

      • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

      • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje aplikácie 3D a OpenGL


Používanie technológie NVIDIA SLI s jednou kartou SLI

Technológiu NVIDIA SLI nie je možné používať len s jednou kartou založenou na procesore NVIDIA GPU podporujúcou technológiu SLI.

Ak však máte prístup k stránke Nastavenie konfigurácie SLI zo stránky Nastavenia 3D, znamená to, že pracujete s počítačom, ktorý podporuje technológiu SLI a je v ňom nainštalovaná aspoň jedna karta založená na procesore NVIDIA GPU podporujúca technológiu SLI. Ak sa rozhodnete pridať druhú takúto kartu, technológia SLI bude fungovať naplno a bude prinášať prekvapujúce zlepšenia vo výkone vykresľovania obsahu aplikácií využívajúcich architektúru Direct3D a technológiu OpenGL.

Ak chcete pridať druhú grafickú kartu podporujúcu technológiu SLI, postupujte nasledovne:

    1. Vypnite počítač.

    2. Do počítača pridajte druhú grafickú kartu založenú na procesore NVIDIA GPU podporujúcu technológiu SLI. Postupujte podľa informácií v návode, ktorý je súčasťou balenia grafickej karty NVIDIA SLI.

    3. Zapnite počítač.

    4. Kliknite pravým tlačidlom myši na pracovnú plochu a vyberte aplikáciu Ovládací panel NVIDIA. Otvorí sa jej domovská stránka.

    5. Pozrite si témy v časti Príbuzné témy nižšie.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU

  • Informácie o technológii NVIDIA SLI


Používanie technológie NVIDIA SLI s viacerými kartami SLI

Používanie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU NVIDIA poskytuje najlepší výkon vykresľovania obsahu programov Direct3D a OpenGL.

Poznámka: Ak chcete použiť tento postup, je potrebné v počítači s podporou technológie SLI nainštalovať aspoň dve grafické karty založené na procesore GPU NVIDIA podporujúce technológiu SLI.

Používanie technológie NVIDIA SLI s viacerými kartami SLI

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie SLI a otvorí sa súvisiaca stránka.

  2. V časti Vybrať konfiguráciu SLI kliknite na možnosť Maximalizovať výkon 3D.

    3. Zobrazovač konfigurácie jednotiek GPU zobrazí očakávanú konfiguráciu SLI, ako aj pripojenia obrazoviek a stav obrazoviek. Pruh technológie SLI označuje režim SLI (SLI, 3-smerná technológia SLI, Quad SLI alebo 4-smerná technológia SLI) a ukazuje na jednotky GPU, ktoré sa použijú pre technológiu SLI.

  3. Kliknite na tlačidlo Použiť.

Ak máte pripojených viac obrazoviek,

  • systém Windows XP alebo jednotky GPU GeForce série 8 a staršie

Môžete vybrať, ktorú obrazovku chcete použiť na zobrazenie hry. Na výber, ktorú obrazovku chcete použiť ako primárnu, použite stranu Nastavenie viacerých obrazoviek. Jednotka GPU pripojená k tejto obrazovke bude fungovať ako primárna, všetky ostatné jednotky budú podradené primárnej jednotke GPU.

Ak v skupine technológie SLI nie je žiadna obrazovka primárnou obrazovkou, ovládač vyberie, ktorá obrazovka sa bude používať na zobrazenie hier so zrýchlením technológiou SLI.

  • Systém Windows Vista alebo novší a jednotky GPU GeForce série 8 alebo novšie

Môžete vybrať, ktorú obrazovku chcete použiť ako obrazovku riadenú kartami v režime SLI, alebo na ktorej obrazovke chcete použiť plné zrýchlenie SLI pre aplikácie na celej obrazovke. Na výber, ktorú obrazovku v režime SLI chcete použiť ako primárnu, použite stranu Nastavenie viacerých obrazoviek. Táto sa stane obrazovkou riadenou kartami v režime SLI.

Ak v skupine technológie SLI nie je žiadna obrazovka primárnou obrazovkou, ovládač vyberie, ktorá obrazovka sa bude používať ako obrazovka riadená kartami v režime SLI.

Poznámka: Technológiu SLI môžete vypnúť, ak máte problémy s kompatibilitou aplikácií 3D.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje aplikácie 3D a OpenGL

  • Informácie o technológii NVIDIA SLI

  • Nastavenie konfigurácie technológie SLI


Použitie urýchľovania PhysX jednotkou GPU v systémoch podporujúcich technológiu SLI

Poznámka: Ak chcete použiť tento postup, systém musí byť kompatibilný s technológiou PhysX a obsahovať viac než jednu jednotku GPU schopnú fungovať v režime SLI. Jednotky GPU je treba vybrať aj pre aplikáciu CUDA (pozri nastavenie Aplikácia CUDA – jednotky GPU na strane Spravovanie nastavení 3D).

Použitie urýchľovania PhysX jednotkou GPU v systémoch podporujúcich technológiu SLI

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie technológie SLI a PhysX a otvorí sa súvisiaca stránka.

  2. V časti Nastavenie technológie PhysX kliknite na zoznam Procesor a potom vyberte procesor NVIDIA GPU, ktorý chcete použiť na urýchľovanie technológie PhysX.

    • Použitie možnosti automatického výberu umožňuje ovládaču NVIDIA použiť najlepší procesor pre technológiu PhysX.

    • Ak chcete použiť vybratú jednotku GPU len pre technológiu PhysX, a nie na vykresľovanie technológiou SLI, začiarknite políčko Vyhradiť technológii PhysX.

    Zobrazovač konfigurácie jednotiek GPU zobrazí očakávanú konfiguráciu PhysX, ako aj pripojenia obrazoviek a stav obrazoviek. Oblak technológie PhysX označuje, že všetky aktívne obrazovky využívajú technológiu PhysX, a ukazuje na jednotku GPU, ktorá sa použije na spracovanie technológie PhysX. Ak ukazovateľ chýba, na spracovanie technológie PhysX bol vybratý procesor.

  3. Vyberte konfiguráciu SLI.

    4. V časti Konfigurácia SLI kliknite na položku

    • Maximalizovať výkon 3D, ak chcete zapnúť vykresľovanie pomocou technológie SLI na maximálny výkon 3D tam, kde je to možné.

    • Aktivovať všetky obrazovky, ak chcete zapnúť všetky dostupné obrazovky. Ak je to možné, dá sa zapnúť aj vykresľovanie pomocou technológie SLI.

    • Vypnúť technológiu SLI, ak chcete vypnúť vykresľovanie pomocou technológie SLI, napríklad vtedy, ak sa vyskytnú problémy kompatibility s vaším programom 3D.

    Zobrazovač konfigurácie jednotiek GPU zobrazí očakávanú konfiguráciu SLI, ako aj pripojenia obrazoviek a stav obrazoviek. Pruh technológie SLI označuje režim SLI (SLI, 3-smerná technológia SLI, Quad SLI alebo 4-smerná technológia SLI) a ukazuje na jednotky GPU, ktoré sa použijú pre technológiu SLI.

    POZNÁMKA: Ak ste jednotku GPU vyhradili pre technológiu PhysX, nastavenie je možné odstrániť, ak zmeníte konfiguráciu SLI.

  4. Kliknite na tlačidlo Použiť.

Ak máte pripojených viac obrazoviek a je zapnutý režim SLI

  • Systém Windows XP alebo jednotky GPU GeForce série 8 a staršie

Môžete vybrať, ktorú obrazovku chcete použiť na zobrazenie hry. Na výber, ktorú obrazovku SLI chcete použiť ako primárnu, použite stranu Nastavenie viacerých obrazoviek. Jednotka GPU pripojená k tejto obrazovke bude fungovať ako primárna, všetky ostatné jednotky budú podradené primárnej jednotke GPU.

Ak v skupine technológie SLI nie je žiadna obrazovka primárnou obrazovkou, ovládač vyberie, ktorá obrazovka sa bude používať na zobrazenie hier so zrýchlením technológiou SLI.

  • Systém Windows Vista alebo novší a jednotky GPU GeForce série 8 alebo novšie

Môžete vybrať, ktorú obrazovku chcete použiť ako obrazovku riadenú kartami v režime SLI (obrazovku, na ktorej chcete použiť plné zrýchlenie SLI pre aplikácie na celej obrazovke). Na výber, ktorú obrazovku v režime SLI chcete použiť ako primárnu, použite stranu Nastavenie viacerých obrazoviek. Tá sa stane obrazovkou riadenou kartami v režime SLI.

Ak v skupine technológie SLI nie je žiadna obrazovka primárnou obrazovkou, ovládač vyberie, ktorá obrazovka sa bude používať ako obrazovka riadená kartami v režime SLI.

Príbuzné témy

  • Nastavenie konfigurácie technológie SLI a PhysX


Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Nastavenie konfigurácie SLI.

  2. Na paneli s ponukami kliknite na možnosť Nastavenia 3D, potom kliknite na položku rozbaľovacieho zoznamu Zobraziť vizuálne indikátory technológie SLI.

Nasledujúce obrázky označujú, že technológia SLI je aktívna.

  • Ak je vykresľovanie s technológiou SLI AFR zapnuté a funguje, na ľavej strane obrazovky hry sa zobrazí vertikálny zelený panel s textom SLI.

  • Ak je vyhladzovanie SLI zapnuté a funguje, na obrazovke hry sa zobrazí úroveň vyhladzovania s textom SLI.

  • Ak je hra zobrazená v režime celej obrazovky, na primárnej obrazovke (alebo na obrazovke riadenej kartami) sa zobrazí zelený štvorec.

Ak sa žiadny obrázok nezobrazí, systém nie je v režime SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na procesore GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a s viacerými obrazovkami

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Nastavenie konfigurácie SLI.

  2. Na paneli s ponukami kliknite na možnosť Nastavenia 3D, potom kliknite na položku rozbaľovacieho zoznamu Zobraziť vizuálne indikátory technológie SLI.

Nasledujúce obrázky označujú, že technológia SLI je aktívna.

  • Ak je vykresľovanie s technológiou SLI AFR zapnuté a funguje, na ľavej strane obrazovky hry sa zobrazí vertikálny zelený panel s textom SLI.

  • Ak je vyhladzovanie SLI zapnuté a funguje, na obrazovke hry sa zobrazí úroveň vyhladzovania s textom SLI.

  • Ak je hra zobrazená v režime celej obrazovky, na primárnej obrazovke (alebo na obrazovke riadenej kartami) sa zobrazí zelený štvorec.

Ak sa žiadny obrázok nezobrazí, systém nie je v režime SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na procesore GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Informácie o technológii NVIDIA SLI


Referenčné informácie o rozhraní SLI

Referenčné informácie o technológii NVIDIA SLI

Táto časť obsahuje referenčné informácie o technológii NVIDIA SLI.

  • Informácie o technológii NVIDIA SLI

  • Nastavenie konfigurácie technológie SLI

  • Nastavenie konfigurácie technológie SLI a PhysX


Informácie o technológii NVIDIA SLI

Technológia NVIDIA® SLI™ je revolučná inovácia platformy, ktorá umožňuje rozumne škálovať výkon kombináciou viacerých grafických riešení NVIDIA v jednom systéme so základnou doskou certifikovanou pre technológiu NVIDIA SLI. Použitím vlastných softvérových algoritmov a osobitnej logiky škálovateľnosti v každej jednotke na spracovanie grafiky (GPU) NVIDIA poskytuje technológia NVIDIA SLI najvyšší výkon počítačového riešenia. Okrem toho, komponenty NVIDIA podporujúce technológiu SLI podliehajú dôslednému testovaniu a certifikačným procesom, aby poskytovali úplne certifikované riešenie platformy na zabezpečenie bezkonkurenčnej stability systému a kompatibility platformy.

Ďalšie informácie o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Príbuzné témy

  • Použiť technológiu NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL


Nastavenie konfigurácie technológie SLI (referenčné informácie)

Strana Nastavenie konfigurácie technológie SLI je dostupná, ak systém obsahuje dva alebo viac procesorov GPU NVIDIA v platforme SLI.

  • Vyberte konfiguráciu SLI

    • Vypnúť technológiu SLI: Po výbere tejto možnosti budú všetky jednotky GPU SLI fungovať samostatne a každou jednotkou GPU budete môcť ovládať viac obrazoviek.

    • Maximalizovať výkon 3D: Po výbere tejto možnosti budú v prípade potreby jednotky GPU SLI fungovať spoločne, aby sa zvýšil výkon vykresľovania aplikácií 3D.

    • Zobrazenie celej pracovnej plochy s technológiou Surround: Táto možnosť umožňuje kombinovať viac obrazoviek, aby sa správali ako jedna veľká obrazovka a umožnili panoramatické zobrazenie pracovnej plochy alebo hier na celej obrazovke.

    • Aktivovať všetky obrazovky: Táto možnosť zapne všetky dostupné obrazovky. Ak je to možné, je možné zapnúť aj vykresľovanie pomocou technológie SLI.

  • Zobrazovač konfigurácie jednotiek GPU:

Zobrazovač konfigurácie jednotiek GPU zobrazuje konfiguráciu systému pre aktuálne vybraté možnosti. Vybraté možnosti sa prejavia až po kliknutí na položku Použiť. Zobrazovač zobrazuje:

  • jednotky GPU systému

  • zapnuté a vypnuté konektory

    • V prípade prenosných počítačov nemusia zobrazené konektory zodpovedať vášmu hardvéru – ak napríklad používate dok, konektor pre dok nemusí byť v zobrazovači uvedený.

  • aktívne a neaktívne pripojené obrazovky

  • Konfigurácia technológie SLI

    • Pruh technológie SLI pod jednotkami GPU označuje režim SLI (SLI, 3-smerná technológia SLI, Quad SLI alebo 4-smerná technológia SLI) a ukazuje na jednotky GPU, ktoré sa použijú pre technológiu SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU


Nastavenie konfigurácie technológie SLI a PhysX (referenčné informácie)

Stránka Nastavenie konfigurácie technológie SLI a PhysX je dostupná, ak systém obsahuje

  • Dve alebo viac jednotiek GPU systému NVIDIA v platforme SLI a.

  • Jednu alebo viac jednotiek GPU s podporou technológie PhysX.

Konfigurácia technológie SLI

  • Vypnúť technológiu SLI: Táto možnosť umožňuje spustiť všetky jednotky GPU SLI tak, aby fungovali samostatne. Každou jednotkou GPU môžete tiež ovládať viac obrazoviek.

  • Maximalizovať výkon 3D: Táto možnosť umožňuje ovládaču nastaviť v prípade potreby spoločné fungovanie jednotiek GPU SLI v režime SLI s cieľom zvýšiť výkon vykresľovania aplikácií 3D.

  • Zobrazenie celej pracovnej plochy s technológiou Surround: Táto možnosť umožňuje kombinovať viac obrazoviek, aby sa správali ako jedna veľká obrazovka a umožnili panoramatické zobrazenie pracovnej plochy alebo hier na celej obrazovke.

  • Aktivovať všetky obrazovky: Táto možnosť zapne všetky dostupné obrazovky. Ak je to možné, je možné zapnúť aj vykresľovanie pomocou technológie SLI.

Nastavenie technológie PhysX

Procesor

  • Automatický výber (odporúča sa): Táto možnosť umožňuje ovládaču NVIDIA vybrať najlepší procesor pre technológiu PhysX.

  • <špecifická jednotka GPU>: Po výbere tejto možnosti sa jednotka GPU použije na urýchlenie spracovania PhysX. Ak systém obsahuje viac jednotiek GPU s podporou technológie PhysX, môžete vybrať, ktorá jednotka GPU sa použije na urýchľovanie PhysX jednotkou GPU.

  • Procesor: Po výbere tejto možnosti sa na spracovanie PhysX použije procesor.

Vyhradiť technológii PhysX

Ak chcete použiť vybratú jednotku GPU len pre technológiu PhysX, a nie na vykresľovanie technológiou SLI, začiarknite políčko Vyhradiť technológii PhysX.

POZNÁMKA: Ak zmeníte konfiguráciu technológie SLI, nastavenie Vyhradiť technológii PhysX sa môže zmeniť.

Zobrazovač konfigurácie jednotiek GPU

Zobrazovač konfigurácie jednotiek GPU zobrazuje konfiguráciu systému pre aktuálne vybraté možnosti. Vybraté možnosti sa prejavia až po kliknutí na položku Použiť. Zobrazovač zobrazuje:

  • jednotky GPU systému

  • zapnuté a vypnuté konektory

    • Zapnuté konektory môžu ovládať obrazovky, kým vypnuté konektory (zobrazené sivou farbou) nemôžu ovládať obrazovky. Stav konektora závisí od vybratých možností konfigurácie a môže sa zmeniť po pripojení obrazoviek za chodu.

    V prípade prenosných počítačov nemusia zobrazené konektory zodpovedať vášmu hardvéru – ak napríklad používate dok, konektor pre dok nemusí byť v zobrazovači uvedený.

  • pripojené obrazovky

    • Neaktívne obrazovky sú zobrazené sivou farbou. Obrazovky riadené kartami v režime SLI sú označené zeleným obrysom.

  • konfiguráciu technológie PhysX

    • Oblak technológie PhysX nad jednotkami GPU označuje, že všetky aktívne obrazovky využívajú technológiu PhysX, a ukazuje na jednotku GPU, ktorá sa použije na spracovanie technológie PhysX. Ak ukazovateľ chýba, na spracovanie technológie PhysX bol vybratý procesor.

  • Konfigurácia technológie SLI

    • Pruh technológie SLI pod jednotkami GPU označuje režim SLI (SLI, 3-smerná technológia SLI, Quad SLI alebo 4-smerná technológia SLI) a ukazuje na jednotky GPU, ktoré sa použijú pre technológiu SLI.

Príbuzné témy

  • Použitie urýchľovania PhysX jednotkou GPU s technológiou SLI


Konfigurácia režimu viacerých jednotiek GPU NVIDIA

Použitím aplikácie Ovládací panel NVIDIA môžete konfigurovať systémy, ktoré obsahujú grafickú kartu s viacerými procesormi GPU.

  • Pomocníka na prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Spustenie režimu viacerých jednotiek GPU NVIDIA

  • Spustenie režimu viacerých jednotiek GPU NVIDIA s technológiou urýchľovania PhysX jednotkou GPU

  • Overiť, či je zrýchlenie režimu viacerých procesorov GPU zapnuté a funkčné


Spustenie režimu viacerých procesorov GPU NVIDIA

Používanie konfigurácie viacerých procesorov NVIDIA GPU zabezpečuje vylepšený výkon vykresľovania v aplikáciách využívajúcich architektúru Direct3D a technológiu OpenGL.

Poznámka: Ak chcete použiť tento postup, systém musí mať najmenej dva procesory NVIDIA GPU pripojené k najmenej dvom obrazovkám.

Spustenie režimu viacerých procesorov GPU NVIDIA

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie viacerých jednotiek GPU a otvorí sa súvisiaca stránka.

  2. V časti Vybrať konfigurácie viacerých jednotiek GPU kliknite na položku Maximalizovať výkon 3D.

    3. Zobrazovač konfigurácie jednotiek GPU zobrazí očakávanú konfiguráciu viacerých jednotiek GPU, ako aj pripojenia obrazoviek a stav obrazoviek. Pruh viacerých jednotiek GPU ukazuje na jednotky GPU, ktoré spolupracujú pri zvyšovaní výkonu vykresľovania.

  3. Kliknite na tlačidlo Použiť.

Ak máte pripojených viac obrazoviek,

  • systém Windows XP alebo jednotky GPU GeForce série 8 a staršie

Môžete vybrať, ktorú obrazovku chcete použiť na zobrazenie hry. Na výber, ktorú obrazovku chcete použiť ako primárnu, použite stranu Nastavenie viacerých obrazoviek. Jednotka GPU pripojená k tejto obrazovke bude fungovať ako primárna, všetky ostatné jednotky budú podradené primárnej jednotke GPU.

Ak v skupine viacerých jednotiek GPU nie je žiadna obrazovka primárnou obrazovkou, ovládač vyberie, ktorá obrazovka sa bude používať na zobrazenie hier so zrýchlením v režime viacerých jednotiek GPU.

  • Systém Windows Vista alebo novší a jednotky GPU GeForce série 8 alebo novšie

Môžete vybrať, ktorú obrazovku chcete použiť ako obrazovku riadenú kartami, alebo na ktorej obrazovke chcete použiť plné zrýchlenie SLI pre aplikácie na celej obrazovke. Na výber, ktorú obrazovku v režime viacerých jednotiek CPU chcete použiť ako primárnu, použite stranu Nastavenie viacerých obrazoviek. Tá sa stane obrazovkou riadenou viacerými jednotkami GPU.

Ak v skupine viacerých jednotiek GPU nie je žiadna obrazovka primárnou obrazovkou, ovládač vyberie, ktorá obrazovka sa bude používať ako obrazovka riadená viacerými jednotkami GPU.

Príbuzné témy

  • Nastavenie konfigurácie viacerých jednotiek GPU


Použitie urýchľovania PhysX jednotkou GPU v systémoch s režimom viacerých jednotiek GPU

Poznámka: Ak chcete použiť tento postup, systém musí byť kompatibilný s technológiou PhysX a obsahovať viac než jednu jednotku GPU schopnú fungovať v režime viacerých jednotiek GPU.

Použitie urýchľovania PhysX jednotkou GPU v systémoch s režimom viacerých jednotiek GPU

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie viacerých jednotiek GPU a otvorí sa súvisiaca stránka.

  2. V časti Nastavenie technológie PhysX kliknite na zoznam Procesor a potom vyberte jednotku NVIDIA GPU, ktorú chcete použiť na urýchľovanie technológie PhysX.

    • Výber možnosti automatického výberu umožňuje ovládaču NVIDIA použiť najlepší procesor pre technológiu PhysX.

    • Ak chcete použiť vybratú jednotku GPU len pre technológiu PhysX, a nie na vykresľovanie pomocou viacerých jednotiek GPU, začiarknite políčko Vyhradiť technológii PhysX.

    Zobrazovač konfigurácie jednotiek GPU zobrazí očakávanú konfiguráciu PhysX, ako aj pripojenia obrazoviek a stav obrazoviek. Oblak technológie PhysX označuje, že všetky aktívne obrazovky využívajú technológiu PhysX, a ukazuje na jednotku GPU, ktorá sa použije na spracovanie technológie PhysX. Ak ukazovateľ chýba, na spracovanie technológie PhysX bol vybratý procesor.

  3. Vyberte konfiguráciu vykresľovania pomocou viacerých jednotiek GPU.

    4. V časti Konfigurácia viacerých jednotiek GPU kliknite na položku

    • Maximalizovať výkon 3D, ak chcete zapnúť vykresľovanie pomocou viacerých jednotiek GPU na maximálny výkon 3D tam, kde je to možné.

    • Aktivovať všetky obrazovky, ak chcete zapnúť všetky dostupné obrazovky. Ak je to možné, dá sa zapnúť aj vykresľovanie pomocou viacerých jednotiek GPU.

    • Vypnúť režim viacerých jednotiek GPU, ak chcete vypnúť vykresľovanie pomocou viacerých jednotiek GPU, napríklad vtedy, ak sa vyskytnú problémy kompatibility s vaším programom 3D.

    Zobrazovač konfigurácie jednotiek GPU zobrazí očakávanú konfiguráciu viacerých jednotiek GPU, ako aj pripojenia obrazoviek a stav obrazoviek. Pruh viacerých jednotiek GPU ukazuje na jednotky GPU, ktoré budú spolupracovať pri zvyšovaní výkonu vykresľovania.

    POZNÁMKA: Ak ste jednotku GPU vyhradili pre technológiu PhysX, nastavenie by bolo možné odstrániť, ak by ste zmenili konfiguráciu viacerých jednotiek GPU.

  4. Kliknite na tlačidlo Použiť.

Ak máte pripojených viac obrazoviek a je zapnutý režim viacerých jednotiek GPU

  • Systém Windows XP alebo jednotky GPU GeForce série 8 a staršie

Môžete vybrať, ktorú obrazovku chcete použiť na zobrazenie hry. Na výber, ktorú obrazovku v režime viacerých jednotiek CPU chcete použiť ako primárnu, použite stranu Nastavenie viacerých obrazoviek. Jednotka GPU pripojená k tejto obrazovke bude fungovať ako primárna, všetky ostatné jednotky budú podradené primárnej jednotke GPU.

Ak v skupine viacerých jednotiek GPU nie je žiadna obrazovka primárnou obrazovkou, ovládač vyberie, ktorá obrazovka sa bude používať na zobrazenie hier so zrýchlením v režime viacerých jednotiek GPU.

  • Systém Windows Vista alebo novší a jednotky GPU GeForce série 8 alebo novšie

Môžete vybrať, ktorú obrazovku chcete použiť ako obrazovku riadenú viacerými jednotkami GPU (obrazovku, na ktorej chcete použiť plné zrýchlenie SLI pre aplikácie na celej obrazovke). Na výber, ktorú obrazovku v režime viacerých jednotiek CPU chcete použiť ako primárnu, použite stranu Nastavenie viacerých obrazoviek. Tá sa stane obrazovkou riadenou viacerými jednotkami GPU.

Ak v skupine viacerých jednotiek GPU nie je žiadna obrazovka primárnou obrazovkou, ovládač vyberie, ktorá obrazovka sa bude používať ako obrazovka riadená viacerými jednotkami GPU.

Príbuzné témy

  • Nastavenie konfigurácie viacerých jednotiek GPU a konfigurácie PhysX


Overiť, či je zrýchlenie režimu viacerých procesorov GPU zapnuté a funkčné

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA vyberte v položke Nastavenia 3D možnosť Nastavenie konfigurácie viacerých procesorov GPU.

  2. Na paneli s ponukami kliknite na možnosť Nastavenia 3D, potom kliknite na položku rozbaľovacej ponuky Zobraziť vizuálne indikátory viacerých procesorov GPU.

Nasledujúce obrázky označujú, že technológia viacerých procesorov GPU je aktívna.

  • Ak je vykresľovanie AFR s technológiou viacerých procesorov GPU zapnuté a funguje, na ľavej strane obrazovky hry sa zobrazí vertikálny zelený panel.

  • Ak je vyhladzovanie pomocou viacerých procesorov GPU zapnuté a funguje, na obrazovke hry sa zobrazí úroveň vyhladzovania.

  • Ak je hra zobrazená v režime celej obrazovky, na primárnej obrazovke (alebo na obrazovke riadenej kartami) sa zobrazí zelený štvorec.

Ak sa žiadny obrázok nezobrazí, systém nie je v režime viacerých procesorov GPU.

Príbuzné témy

  • Spustenie režimu viacerých procesorov GPU NVIDIA

  • Nastavenie konfigurácie viacerých procesorov GPU


Referenčné informácie o režime viacerých jednotiek GPU

Táto časť obsahuje referenčné informácie o používaní konfigurácie viacerých jednotiek NVIDIA GPU.

  • Nastavenie konfigurácie viacerých jednotiek GPU

  • Nastavenie konfigurácie viacerých procesorov GPU a technológie PhysX


Nastavenie konfigurácie viacerých jednotiek GPU (referenčné informácie)

Strana Nastavenie konfigurácie viacerých jednotiek GPU je dostupná, ak systém obsahuje dva alebo viac procesorov GPU NVIDIA v platforme inej ako SLI. Režim viacerých procesorov GPU poskytuje vyšší výkon pre programy Direct3D a OpenGL.

Vybrať konfiguráciu viacerých jednotiek GPU

  • Vypnúť režim viacerých jednotiek GPU: Po výbere tejto možnosti budú všetky jednotky GPU fungovať samostatne a na každej jednotke GPU budete môcť ovládať viac obrazoviek.

  • Zobrazenie celej pracovnej plochy s technológiou Surround: Táto možnosť umožňuje kombinovať viac obrazoviek, aby sa správali ako jedna veľká obrazovka a umožnili panoramatické zobrazenie pracovnej plochy alebo hier na celej obrazovke.

  • Maximalizovať výkon 3D: Po výbere tejto možnosti budú v prípade potreby jednotky GPU fungovať spoločne, aby sa zvýšil výkon vykresľovania aplikácií 3D.

  • Aktivovať všetky obrazovky: Táto možnosť zapne všetky dostupné obrazovky. Ak je to možné, dá sa zapnúť aj vykresľovanie pomocou viacerých jednotiek GPU.

Zobrazovač konfigurácie jednotiek GPU

Zobrazovač konfigurácie jednotiek GPU zobrazuje konfiguráciu systému pre aktuálne vybraté možnosti. Vybraté možnosti sa prejavia až po kliknutí na položku Použiť. Zobrazovač zobrazuje:

  • jednotky GPU systému

  • zapnuté a vypnuté konektory

    • V prípade prenosných počítačov nemusia zobrazené konektory zodpovedať vášmu hardvéru – ak napríklad používate dok, konektor pre dok nemusí byť v zobrazovači uvedený.

  • aktívne a neaktívne pripojené obrazovky

  • konfiguráciu vykresľovania pomocou viacerých jednotiek GPU

    • Pruh viacerých jednotiek GPU pod bodmi jednotiek GPU ukazuje na jednotky GPU, ktoré spolupracujú pri zvyšovaní výkonu vykresľovania.

Príbuzné témy

  • Spustenie režimu viacerých procesorov GPU NVIDIA


Nastavenie konfigurácie viacerých jednotiek GPU a konfigurácie PhysX (referenčné informácie)

Stránka Nastavenie konfigurácie viacerých jednotiek GPU a konfigurácie PhysX je dostupná, ak systém obsahuje

  • dve alebo viac jednotiek GPU systému NVIDIA v platforme inej ako SLI a

  • jednu alebo viac jednotiek GPU s podporou technológie PhysX.

Konfigurácia vykresľovania pomocou viacerých jednotiek GPU

  • Vypnúť režim viacerých jednotiek GPU: Táto možnosť umožňuje spustiť všetky jednotky GPU tak, aby fungovali samostatne. Každou jednotkou GPU môžete tiež ovládať viac obrazoviek.

  • Maximalizovať výkon 3D: Táto možnosť umožňuje ovládaču nastaviť spoločné fungovanie jednotiek GPU v režime SLI, ak je to možné, s cieľom zvýšiť výkon vykresľovania aplikácií 3D.

  • Zobrazenie celej pracovnej plochy s technológiou Surround: Táto možnosť umožňuje kombinovať viac obrazoviek, aby sa správali ako jedna veľká obrazovka a umožnili panoramatické zobrazenie pracovnej plochy alebo hier na celej obrazovke.

  • Aktivovať všetky obrazovky: Táto možnosť zapne všetky dostupné obrazovky. Ak je to možné, dá sa zapnúť aj vykresľovanie pomocou viacerých jednotiek GPU.

Nastavenie technológie PhysX

Procesor

  • Automatický výber (odporúča sa): Táto možnosť umožňuje ovládaču NVIDIA vybrať najlepší procesor pre technológiu PhysX.

  • <špecifická jednotka GPU>: Po výbere tejto možnosti sa jednotka GPU použije na urýchlenie spracovania PhysX. Ak systém obsahuje viac jednotiek GPU s podporou technológie PhysX, môžete vybrať, ktorá jednotka GPU sa použije na urýchľovanie PhysX jednotkou GPU.

  • Procesor: Pri vybratí tejto možnosti sa na spracovanie PhysX použije procesor.

Vyhradiť technológii PhysX

Ak chcete použiť vybratú jednotku GPU len pre technológiu PhysX, a nie na vykresľovanie technológiou SLI, začiarknite políčko Vyhradiť technológii PhysX.

POZNÁMKA: Ak zmeníte konfiguráciu viacerých jednotiek GPU, nastavenie Vyhradiť technológii PhysX sa môže zmeniť.

Zobrazovač konfigurácie jednotiek GPU

Zobrazovač konfigurácie jednotiek GPU zobrazuje konfiguráciu systému pre aktuálne vybraté možnosti. Vybraté možnosti sa prejavia až po kliknutí na položku Použiť. Zobrazovač zobrazuje:

  • jednotky GPU systému

  • zapnuté a vypnuté konektory

    • Zapnuté konektory môžu ovládať obrazovky, kým vypnuté konektory (zobrazené sivou farbou) nemôžu ovládať obrazovky. Stav konektora závisí od vybratých možností konfigurácie a môže sa zmeniť po pripojení obrazoviek za chodu.

    V prípade prenosných počítačov nemusia zobrazené konektory zodpovedať vášmu hardvéru – ak napríklad používate dok, konektor pre dok nemusí byť v zobrazovači uvedený.

  • pripojené obrazovky

    • Neaktívne obrazovky sú zobrazené sivou farbou. Obrazovky riadené kartami v režime SLI sú označené zeleným obrysom.

  • konfiguráciu technológie PhysX

    • Oblak technológie PhysX nad jednotkami GPU označuje, že všetky aktívne obrazovky využívajú technológiu PhysX, a ukazuje na jednotku GPU, ktorá sa použije na spracovanie technológie PhysX. Ak ukazovateľ chýba, jednotka CPU sa vybrala na spracovanie technológie PhysX.

  • konfiguráciu vykresľovania pomocou viacerých jednotiek GPU

    • Pruh viacerých jednotiek GPU pod bodmi jednotiek GPU ukazuje na jednotky GPU, ktoré spolupracujú pri zvyšovaní výkonu vykresľovania.

Príbuzné témy

  • Použitie urýchľovania PhysX jednotkou GPU s režimom viacerých jednotiek GPU


Konfigurácia technológie NVIDIA PhysX

NVIDIA® PhysX® je výkonná fyzikálna súčasť, ktorá s použitím urýchľovania jednotkou GPU môže zabezpečiť úžasné fyzikálne efekty v reálnom čase.

Technológia urýchľovania PhysX jednotkou GPU je dostupná s grafickými kartami série GeForce 8 a novšími procesormi GPU. Aby ste mohli povoliť technológiu urýchľovania PhysX jednotkou GPU, všetky jednotky GPU systému musia podporovať technológiu PhysX. Úplný zoznam podporovaných jednotiek GPU nájdete na webovej lokalite www.NVIDIA.com.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Použitie urýchľovania PhysX jednotkou GPU

  • Použitie urýchľovania PhysX jednotkou GPU s technológiou SLI

  • Použitie urýchľovania PhysX jednotkou GPU s režimom viacerých jednotiek GPU

  • Overiť, či je technológia urýchľovania PhysX zapnutá a funkčná


Použitie urýchľovania PhysX jednotkou GPU

Poznámka: Ak chcete použiť tento postup, systém musí byť kompatibilný s technológiou PhysX.

Použitie urýchľovania PhysX jednotkou GPU

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie PhysX a otvorí sa súvisiaca stránka.

  2. V časti Výber procesora technológie PhysX kliknite na zoznam a potom vyberte jednotku NVIDIA GPU, ktorú chcete použiť na urýchľovanie technológie PhysX.

    3. Výber možnosti automatického výberu umožňuje ovládaču NVIDIA použiť najlepší procesor pre technológiu PhysX.

    Zobrazovač konfigurácie jednotiek GPU zobrazí očakávanú konfiguráciu PhysX, ako aj pripojenia obrazoviek a stav obrazoviek. Oblak technológie PhysX označuje, že všetky aktívne obrazovky využívajú technológiu PhysX, a ukazuje na jednotku GPU, ktorá sa použije na spracovanie technológie PhysX. Ak ukazovateľ chýba, na spracovanie technológie PhysX bol vybratý procesor.

  3. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Nastavenie konfigurácie technológie PhysX


Overenie, či je technológia urýchľovania PhysX zapnutá a funkčná

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Nastavenie konfigurácie technológie PhysX.

  2. Na paneli s ponukami kliknite na možnosť Nastavenia 3D, potom kliknite na položku rozbaľovacieho zoznamu Zobraziť vizuálne indikátory technológie PhysX.

Text PhysX>GPU alebo PhysX>CPU v rohu obrazovky hry označuje typ technológie urýchľovania PhysX používaný v hre. Ak sa žiadny text nezobrazí, technológia urýchľovania PhysX sa v hre nepoužíva.

Príbuzné témy

  • Použitie urýchľovania PhysX jednotkou GPU

  • Nastavenie konfigurácie technológie PhysX (referenčné informácie)


Referenčné informácie o konfigurácii technológie PhysX

Táto časť obsahuje referenčné informácie o používaní technológie urýchľovania NVIDIA PhysX jednotkou GPU.

  • Nastavenie konfigurácie technológie PhysX

  • Nastavenie konfigurácie technológie SLI a PhysX

  • Nastavenie konfigurácie viacerých jednotiek GPU a konfigurácie PhysX


Nastavenie konfigurácie technológie PhysX (referenčné informácie)

Stránka Nastavenie konfigurácie technológie PhysX je dostupná, ak systém obsahuje jednu alebo viac jednotiek GPU s podporou technológie PhysX.

Výber procesora technológie PhysX

  • Automatický výber (odporúča sa): Táto možnosť umožňuje ovládaču NVIDIA vybrať najlepší procesor pre technológiu PhysX.

  • <špecifická jednotka GPU>: Po výbere tejto možnosti sa jednotka GPU použije na urýchlenie spracovania PhysX. Ak systém obsahuje viac jednotiek GPU s podporou technológie PhysX, môžete vybrať, ktorá jednotka GPU sa použije na urýchľovanie PhysX jednotkou GPU.

  • Procesor: Pri vybratí tejto možnosti sa na spracovanie PhysX použije procesor.

Zobrazovač konfigurácie jednotiek GPU

Zobrazovač konfigurácie jednotiek GPU zobrazuje konfiguráciu systému pre aktuálne vybraté možnosti. Vybraté možnosti sa prejavia až po kliknutí na položku Použiť. Zobrazovač zobrazuje:

  • jednotky GPU systému

  • zapnuté a vypnuté konektory

    • Zapnuté konektory môžu ovládať obrazovky, kým vypnuté konektory (zobrazené sivou farbou) nemôžu ovládať obrazovky. Stav konektora závisí od vybratých možností konfigurácie a môže sa zmeniť po pripojení obrazoviek za chodu.

    V prípade prenosných počítačov nemusia zobrazené konektory zodpovedať vášmu hardvéru – ak napríklad používate dok, konektor pre dok nemusí byť v zobrazovači uvedený.

  • pripojené obrazovky

    • Neaktívne obrazovky sú zobrazené sivou farbou. Obrazovky riadené kartami v režime SLI sú označené zeleným obrysom.

  • konfiguráciu technológie PhysX

    • Oblak technológie PhysX nad jednotkami GPU označuje, že všetky aktívne obrazovky využívajú technológiu PhysX, a ukazuje na jednotku GPU, ktorá sa použije na spracovanie technológie PhysX. Ak ukazovateľ chýba, na spracovanie technológie PhysX bol vybratý procesor.

Príbuzné témy

  • Použitie urýchľovania PhysX jednotkou GPU


Vyhladzovanie

Termín vyhladzovanie v počítačovej grafike predstavuje techniku redukovania kostrbatosti – schodíkovitých úsekov čiar, ktoré by mali byť plynulé. Kostrbatosť sa vyskytuje, ak obrazovka nemá dostatočne vysoké rozlíšenie na vykreslenie plynulej čiary. Vyhladzovanie zmenšuje výskyt kostrbatosti tak, že obklopí schodíky prechodovými odtieňmi danej farby. Hoci sa tým zmenšuje kostrbatý vzhľad čiar, čiary sú zároveň rozmazanejšie. Toto je zväčšený pohľad na rozdiel. Pre obrázok naľavo bolo vybraté nastavenie výkonu, ktoré nepoužíva vyhladzovanie. Pre obrázok napravo bolo vybraté nastavenie kvality, ktoré pracuje s technikou vyhladzovania.

Vyhladzovanie je možné nastaviť tak, aby bolo uprednostnené zvýšenie výkonu systému alebo zlepšenie kvality obrázkov.

  • Nastavenie výkonu je vhodné použiť, ak je obrázok 3D animovaný a najdôležitejší je plynulý pohyb záberu.

  • Nastavenie kvality je vhodné použiť v takom prípade, ak je prvoradým záujmom dosiahnutie realistických objektov 3D s veľkými detailmi.

  • Na stránke Spravovanie nastavení 3D môžete nastaviť špecifické úrovne vyhladzovania.

    • Vyššia hodnota predstavuje vyššiu úroveň vyhladzovania. Napríklad nastavenie 16x vytvorí vyššiu kvalitu ako nastavenie 2x.

    V jednotkách GPU GeForce série 8 predstavila spoločnosť NVIDIA novú formu vyhladzovania s názvom Coverage Sampling (Vzorkovanie pokrytia), ktorá ovplyvňuje nastavenia vyhladzovania s nastavením 8x, 16x a 16xQ. Ďalšie informácie nájdete v dokumente Lumenex Engine technical brief na lokalite NVIDIA.com

  • Ak si nie ste istí, akým spôsobom konfigurovať vyhladzovanie, použite možnosť Ovládané aplikáciou. Obrazovka sa automaticky prispôsobí podmienkam aplikácie.


Zatváranie blokujúcich programov

Niektoré programy nepodporujú zmenu grafického režimu počas spustenia aplikácie. Ak je takýto program spustený v procese 3D, meniť nastavenia technológie SLI bude možné až po zatvorení „blokujúceho“ programu.

Otvorený program presuňte na obrazovku a potom ho zatvorte pomocou ľubovoľnej metódy dostupnej pre tento program, ako napríklad:

  • kliknutím na položky Súbor -> Skončiť na paneli s ponukami programu,

  • kliknutím na ikonu zatvorenia (X) v hornom rohu okna programu.

Ak neviete blokujúci program nájsť na pracovnej ploche, na paneli úloh, ani po stlačení klávesov [Alt+tab], zatvorte program prostredníctvom programu Správca úloh systému Windows:

  1. Stlačte klávesy [Ctrl+Alt+Del] a kliknite na položku Spustiť Správcu úloh.

  2. Na karte Aplikácie programu Správca úloh systému Windows kliknite na blokujúci program a potom na položku Ukončiť úlohu.

    3. Ak sa program nenachádza na karte Aplikácie, kliknite na kartu Procesy, potom na názov programu s príponou .exe a na položku Ukončiť proces.


Najčastejšie otázky: Grafika NVIDIA Hybrid

  • Čo je grafika NVIDIA Hybrid?

  • Aký je rozdiel medzi integrovaným grafickým hardvérom základnej dosky a samostatným grafickým procesorom (GPU)?

  • Ako skontrolovať aktuálny režim grafiky Hybrid?

  • Ako zmeniť aktuálny režim grafiky Hybrid?

  • Ako zmeniť v pláne napájania systému Windows predvolené nastavenia grafiky Hybrid?

  • Ako nastaviť režim Šetrenie energiou?

  • Obrazovka pri zmene nastavenia režimu grafiky Hybrid bliká.

  • Prečo sa zobrazuje symbol výstrahy „!“?

  • Prečo je režim grafiky Hybrid odlišný od režimu nastaveného plánom napájania systému Windows?

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

  • Ako povoliť ďalšie obrazovky pre prenosný počítač?

Čo je grafika NVIDIA® Hybrid?

Grafika NVIDIA® Hybrid predstavuje technológiu spravovania viacerých grafických procesorov (GPU), ktorá umožňuje prispôsobiť sa zmenám v grafickom výkone a požiadavkám na šetrenie energiou.

Existujú dva režimy grafiky Hybrid:

  • Šetrenie energiou. V režime šetrenia energiou zobrazuje a vykresľuje len integrovaný grafický hardvér. Všetky procesory NVIDIA GPU sú vypnuté, čím sa zníži spotreba energie, zabezpečí lepšie chladenie a tichšie fungovanie počítača. V prípade prenosných počítačov sa maximalizuje výdrž batérie prenosného počítača.

  • Navýšený výkon. V tomto režime sú napájané všetky samostatné grafické procesory NVIDIA GPU, čím sa zvýši výkon grafiky pri zobrazovaní a vykresľovaní.

Režim grafiky NVIDIA Hybrid je podporovaný len v operačných systémoch Windows Vista a Windows 7.

Naspäť na začiatok

Aký je rozdiel medzi integrovaným grafickým hardvérom základnej dosky a samostatným grafickým procesorom (GPU)?

Grafický hardvér základnej dosky je integrovaný v súprave čipov základnej dosky, ktorá kontroluje jej základné činnosti, akými sú ukladanie, zvukové funkcie a komunikácia.

Samostatný grafický procesor je samostatný komponent, ktorý vykonáva iba funkcie spracovania grafiky. Samostatná jednotka GPU je väčšinou umiestnená na grafickej karte MXM alebo na základnej doske.

Naspäť na začiatok

Ako skontrolovať aktuálny režim grafiky Hybrid?

Ikona grafiky Hybrid sa zobrazí v oblasti oznámení na paneli úloh systému Windows.

Jednotlivé ikony označujú grafické režimy:

Ikona upozornenia grafiky Hybrid | Režim grafiky
 | Režim navýšeného výkonu
 | Nie režim navýšeného výkonu, ale plán napájania nastavuje šetrenie energiou (Tento stav sa nevzťahuje na prenosné počítače, ktoré neriadia hybridné režimy pomocou plánu napájania systému Windows.)
 | Režim šetrenia energiou
 | Nie režim šetrenia energiou, ale plán napájania určuje navýšenie výkonu (Tento stav sa nevzťahuje na prenosné počítače, ktoré neriadia hybridné režimy pomocou plánu napájania systému Windows.)

Ak chcete zobraziť kontextové okno s informáciami o aktuálnom grafickom režime, stačí prejsť na ikonu alebo na ňu kliknúť.

Ak sa zobrazí v kontextovom okne možnosť zmeny grafického režimu, znamená to, že grafický režim stanovený aktuálnym plánom napájania systému Windows sa nedá nastaviť, pretože existuje podmienka, ktorá blokuje jeho použitie. Ak chcete túto podmienku odstrániť, kliknite na prepojenie a postupujte podľa inštrukcií v dialógovom okne.

Pozrite tiež časť Prečo je režim grafiky Hybrid odlišný od režimu nastaveného plánom napájania systému Windows?

Naspäť na začiatok

Ako zmeniť aktuálny režim grafiky Hybrid?

Metóda plánu napájania systémov iných ako systém Windows

Prečítajte si dokumentáciu priloženú k prenosnému počítaču a zistite, či je možné meniť režimy grafickej karty pomocou jednej z nasledujúcich metód:

  • stlačením špeciálneho tlačidla na prenosnom počítači,

  • pomocou klávesovej skratky,

  • pomocou ikony grafiky Hybrid zobrazenej v oblasti oznámení na paneli úloh systému Windows: kliknite na ikonu a vyberte režim grafiky Hybrid, ktorý chcete použiť – Šetrenie energiou alebo Navýšený výkon.

Ak tieto možnosti nie sú dostupné, musíte na prepínanie grafických režimov použiť plán napájania systému Windows.

Metóda plánu napájania systému Windows

Pokyn: Kliknite na ikonu batérie Možnosti napájania v oblasti oznámení na paneli úloh systému Windows a otvorí sa merač kapacity batérie. Potom vyberte plán napájania systému Windows, ktorý chcete používať.

POZNÁMKA: Táto metóda nie je k dispozícii, ak váš prenosný počítač podporuje jednu z metód plánu napájania systémov iných ako systém Windows.

Výkon a šetrenie energie môže používateľ ovládať pomocou možností napájania v jednotlivých plánoch napájania systému Windows. V nasledujúcej tabuľke je zobrazený príklad bežných režimov grafiky NVIDIA Hybrid SLI a možnosti šetrenia energiou, ktoré zodpovedajú jednotlivým plánom napájania. Nastavenia vášho počítača môžu byť odlišné. O špecifikách svojho počítača sa dozviete v dokumentácii k prenosnému počítaču.

Príklad nastavení plánu napájania pre grafiku Hybrid
Plán napájania systému Windows | Režim grafiky |  | Uveďte samostatné procesory GPU do režimu spánku
 | Batéria | Zo siete | Batéria | Zo siete
Vyvážené | Šetrenie energiou | Šetrenie energiou | 15 minút | Nikdy
Šetrič energiou | Šetrenie energiou | Šetrenie energiou | Nikdy | Nikdy
Vysoký výkon | Navýšený výkon | Navýšený výkon | Nikdy | Nikdy

Ak chcete zadať vlastné nastavenie, pozrite časť Ako zmeniť v pláne napájania systému Windows predvolené nastavenia grafiky Hybrid?

Nakonfigurovaním plánu napájania systému Windows je možné nastaviť automatické prepnutie počítača do určitého grafického režimu v nasledujúcich situáciách:

  • odpojenie prenosného počítača zo siete, zdrojom sa stáva batéria,

  • pripojenie prenosného počítača do elektrickej siete,

  • ponechanie počítača v stave nečinnosti na čas určený v pláne napájania systému Windows.

Naspäť na začiatok

Ako zmeniť v pláne napájania systému Windows predvolené nastavenia grafiky Hybrid?

Pre systémy, ktoré na prepínanie režimov grafiky používajú plán napájania systému Windows, môžete upraviť nastavenia grafiky Hybrid pre jednotlivé plány napájania takto:

  1. Kliknite na ikonu batérie Možnosti napájania v oblasti oznámení na paneli úloh systému Windows. Zobrazí sa merač kapacity batérie. Potom kliknite na položku Viac možností napájania.

  2. Na stránke Výber plánu napájania kliknite pod plánom napájania, ktorý chcete zmeniť, na položku Zmeniť nastavenia plánu.

  3. Kliknite na položku Zmeniť rozšírené nastavenia napájania.

  4. V poli kategórie na karte Rozšírené nastavenia rozbaľte kategóriu Nastavenie jednotky GPU.

  5. Ak chcete zmeniť grafický režim, rozbaľte kategóriu Grafika NVIDIA Hybrid a vykonajte zmeny podľa nasledujúcich pokynov:

    1. Kliknite na šípku zoznamu Batéria a vyberte pre daný plán napájania požadovaný grafický režim počítača pri napájaní z batérie.

    2. Kliknite na šípku zoznamu Zo siete a vyberte pre daný plán napájania grafický režim počítača pri napájaní zo siete.

  6. Ak chcete zmeniť automatické nastavenia šetrenia energiou, rozšírte kategóriu Uveďte samostatné jednotky GPU do režimu spánku a urobte nasledujúce zmeny:

    1. Kliknite na šípku zoznamu Batéria a vyberte pre daný plán napájania požadovanú možnosť pre napájanie z batérie.

    2. Kliknite na šípku zoznamu Zo siete a vyberte pre daný plán napájania požadovanú možnosť pre napájanie zo siete.

  7. Ak chcete zmeniť nastavenia pre iné plány napájania, kliknite na šípku zoznamu nad kategóriami a vyberte požadovaný plán napájania. Potom postupujte podľa krokov 4 - 6.

    8. TIP: Počítač môžete nastaviť, aby bol vždy v režime navýšeného výkonu, a to výberom tejto možnosti pre oba zdroje napájania vo všetkých troch plánoch napájania - Vyvážené, Šetrič energiou a Vysoký výkon.

  8. Kliknite na položku OK a potom na položku Uložiť zmeny.

Naspäť na začiatok

Ako nastaviť režim Šetrenie energiou?

Môžu existovať podmienky, ktoré blokujú možnosť zmeny na režim šetrenia energiou grafiky Hybrid. Tieto podmienky môžete odstrániť takto:

  • Skontrolujte, či používate iba vstavanú obrazovku alebo obrazovku pripojenú k primárnemu konektoru VGA. Odpojte všetky ostatné obrazovky.

    • Všetky ostatné obrazovky vyžadujú, aby bola samostatná jednotka GPU aktívna. Ak je samostatná jednotka GPU aktívna, nie je režim šetrenia energiou aktívny.

  • Kliknite na ikonu grafiky Hybrid v oblasti oznámení na paneli úloh systému Windows. Potom kliknite na položku Prepnúť do režimu šetrenia energiou.

Naspäť na začiatok

Obrazovka pri zmene nastavenia režimu grafiky Hybrid bliká.

Dočasné zamrznutie alebo zablikanie obrazovky pri uplatnení zmeny grafického režimu je súčasťou procesu zmeny. Grafický hardvér totiž v tomto čase neaktualizuje obrazovku. Operácie počítača a spustených aplikácií nie sú nijako ovplyvnené a aplikácie budú dostupné hneď po uplatnení zmeny režimu.

Naspäť na začiatok

Prečo sa zobrazuje symbol výstrahy „!“?

Prečo je režim grafiky Hybrid odlišný od režimu nastaveného plánom napájania systému Windows?

Symbol výstrahy „!“ zobrazený vedľa ikony upozornenia grafiky Hybrid znamená, že aktuálny grafický režim nie je synchronizovaný s plánom napájania systému Windows.

Niektoré aplikácie nepodporujú zmenu grafického režimu počas ich spustenia. Ak uskutočníte zmenu plánov napájania a aplikácie sú počas týchto zmien spustené, ostane grafický režim nezmenený a ikona upozornenia zobrazí symbol „!“.

POZNÁMKA: Aplikácie, ktoré nepodporujú zmenu režimu, ovplyvňujú iba režimy grafiky NVIDIA Hybrid. Všetky ostatné plány napájania sú nastavené.

Pozrite tiež:

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Ako zmeniť aktuálny režim grafiky Hybrid?

Naspäť na začiatok

Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

Niektoré aplikácie nepodporujú zmenu grafického režimu počas ich spustenia. Ak sa v takom prípade aj tak pokúsite zmeniť grafický režim, zobrazí sa dialógové okno so zoznamom aplikácií, ktoré musíte zavrieť, aby bolo možné zmeniť režim.

Naspäť na začiatok

Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

Ak neviete problematickú aplikáciu nájsť na pracovnej ploche, paneli úloh alebo stlačením klávesov [Alt+tab], zatvorte ju prostredníctvom programu Správca úloh systému Windows.

  1. Stlačte klávesy [Ctrl+Alt+Del] a kliknite na položku Spustiť Správcu úloh.

  2. Na karte Aplikácie programu Správca úloh systému Windows kliknite na požadovanú aplikáciu a potom na položku Ukončiť úlohu.

    Možno budete musieť aplikáciu vyhľadať na karte Procesy.

Naspäť na začiatok

Ako povoliť ďalšie obrazovky pre prenosný počítač?

K primárnemu konektoru VGA môžete pripojiť externé obrazovky bez toho, aby ste ovplyvnili režim grafiky Hybrid. Je potrebné iba povoliť obrazovku pomocou stránky Nastavenie obrazovky v systéme Windows alebo v ovládacom paneli NVIDIA.

Všetky ostatné externé obrazovky sú ovládané samostatným grafickým procesorom GPU. V takom prípade pri prvom pripojení obrazovky systém Windows zobrazí otázku, či chcete obrazovku aktivovať. Ak vyberiete možnosť Áno, režim Navýšený výkon grafiky Hybrid sa aktivuje a obrazovka sa zapne.

Ak vyberiete možnosť Nie, ale chcete obrazovku používať neskôr, musíte prepnúť na Plán napájania, ktorý špecifikuje režim Navýšený výkon a potom obrazovku povoliť prostredníctvom stránky Nastavenie obrazovky v systéme Windows.

Naspäť na začiatok


Najčastejšie otázky: Grafika NVIDIA Hybrid SLI pre zostavy stolných počítačov

  • Čo je grafika NVIDIA Hybrid SLI?

  • Aký je rozdiel medzi základnou doskou procesora GPU a samostatným procesorom GPU?

  • Ako skontrolovať aktuálny režim grafiky Hybrid SLI?

  • Ako zmeniť režim grafiky Hybrid SLI?

  • Ako zmeniť v pláne napájania systému Windows režimy grafiky Hybrid SLI?

  • Ako nastaviť režim Šetrenie energiou?

  • Obrazovka pri zmene nastavenia režimu grafiky Hybrid SLI zamrzne.

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

  • Ako funguje grafika Hybrid SLI na stolných počítačoch s rozhraním SLI?

  • Ako funguje grafika Hybrid SLI s viacerými obrazovkami pripojenými k stolnému počítaču a ktoré konfigurácie obrazovky podporuje?

  • Ako povolím ďalšie obrazovky pre svoj stolný počítač?

  • Ako vybrať obrazovku na používanie v režime zvýšeného výkonu?

  • Prečo nie je na niektorých obrazovkách obraz?

Čo je grafika NVIDIA® Hybrid SLI® ?

Grafika NVIDIA® Hybrid SLI® spravuje viacero grafických procesorov (GPU) s cieľom prispôsobiť fungovanie zmenám v grafickom výkone a požiadavkám na šetrenie energiou. Pozostáva z dvoch technológií – GeForce® Boost a HybridPower™. Technológia GeForce® Boost výrazne zvyšuje výkon samostatných procesorov GPU NVIDIA v kombinácii so základnou doskou GPU NVIDIA. Technológia HybridPower™ zvyšuje grafický výkon v prípade potreby a pri každodennom fungovaní prepína na tichý úsporný režim. Tieto technológie sú dostupné v systémoch s jednou alebo viacerými jednotkami GPU podporujúcimi technológiu NVIDIA Hybrid SLI a so základnou doskou podporujúcou technológiu NVIDIA Hybrid SLI.

Režim grafiky NVIDIA Hybrid je podporovaný len v operačných systémoch Windows Vista a Windows 7.

Existujú tri režimy grafiky Hybrid SLI pre stolné počítače:

  • Šetrenie energiou. V režime šetrenia energiou zobrazuje a vykresľuje len procesor GPU základnej dosky. Všetky procesory NVIDIA GPU sú vypnuté, čím sa zníži spotreba energie, zabezpečí lepšie chladenie a tichšie fungovanie počítača.

POZNÁMKA: Režim šetrenia energiou nie je na niektorých počítačoch s technológiou Hybrid SLI dostupný.

  • Zvýšený výkon. V tomto režime sú okrem procesora GPU základnej dosky napájané všetky samostatné grafické procesory NVIDIA GPU, čím sa zvyšuje výkon grafiky pri zobrazovaní a vykresľovaní. Procesor NVIDIA GPU základnej dosky sa používa v kombinácii so samostatnými grafickými procesormi NVIDIA GPU a spoločne umožňujú maximálny grafický výkon.

  • Ďalšie obrazovky. Ak chcete použiť aj grafický procesor GPU základnej dosky, aj samostatné grafické procesory NVIDIA GPU zároveň, použite tento režim.

V nasledujúcej tabuľke sa nachádza zhrnutie hlavných rozdielov medzi režimami grafiky Hybrid SLI:

Režim grafiky Hybrid SLI | Použité procesory GPU | Obrazovky na použitie
Šetrenie energiou | Iba procesor GPU základnej dosky | Až dve obrazovky pripojené k procesoru GPU základnej dosky
Zvýšený výkon | Samostatné procesory GPU a procesor GPU základnej dosky spolupracujú. | Až dve obrazovky pripojené k procesoru GPU základnej dosky alebo samostatnému procesoru GPU
Ďalšie obrazovky | Všetky procesory GPU sú dostupné a fungujú nezávisle. | Všetky obrazovky na procesoroch GPU základnej dosky a samostatných grafických procesoroch GPU

Pozri tiež: Ako funguje grafika Hybrid SLI na stolných počítačoch s rozhraním SLI?

Naspäť na začiatok

Aký je rozdiel medzi procesorom GPU základnej dosky a samostatným procesorom GPU?

Procesor GPU základnej dosky je grafický procesor integrovaný do súpravy čipov základnej dosky, ktorá kontroluje jej základné činnosti, akými sú ukladanie, zvukové funkcie a komunikácia.

Samostatný procesor GPU je samostatný komponent, ktorý vykonáva iba funkcie spracovania grafiky. Samostatný procesor GPU je zvyčajne umiestnený na štandardnej doplnkovej grafickej karte PCI Express.

Naspäť na začiatok

Ako skontrolovať aktuálny režim grafiky Hybrid SLI?

Ikona technológie Hybrid SLI sa zobrazí v oblasti oznámení na paneli úloh systému Windows.

Jednotlivé ikony označujú režim grafiky takto:

Ikona upozornenia Hybrid SLI | Režim grafiky
 | Zvýšený výkon
 | Šetrenie energiou
 | Ďalšie obrazovky

Ak chcete určiť aktuálny režim grafiky, stačí prejsť na ikonu alebo na ňu kliknúť.

Naspäť na začiatok

Ako zmeniť aktuálny režim grafiky Hybrid SLI?

Ak chcete zmeniť režim grafiky:

  1. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows a otvorte okno výberu režimu Hybrid SLI.

  2. Vyberte režim Hybrid SLI, ktorý chcete použiť – Šetrenie energiou, Zvýšený výkon alebo Ďalšie obrazovky.

    Zmeny sa okamžite použijú a okno sa zatvorí.

Naspäť na začiatok

Ako zmeniť v pláne napájania systému Windows režimy grafiky Hybrid SLI?

Režimy grafiky pre stolné počítače nie sú viazané na plán napájania systému Windows. Na počítačoch používajúcich technológiu Hybrid SLI, ktorá podporuje režim šetrenia energiou, však môžete nastaviť plán napájania systému Windows tak, aby sa zapol režim Šetrenie energiou technológie Hybrid SLI v prípade, ak je systém nečinný.

Výrobca počítača môže zadať jedinečné predvolené nastavenia, zvyčajne sú však predvolené nastavenia šetrenia energiou nasledovné:

Štandardné predvolené nastavenia šetrenia energiou
Plán napájania systému Windows | Šetriť energiou keď
Vyvážené | Nikdy
Šetrič energiou | Nikdy
Vysoký výkon | Nikdy

Zmena predvolených nastavení:

  1. Otvorte Ovládací panel systému Windows a dvakrát kliknite na položku Možnosti napájania.

  2. Na stránke Výber plánu napájania kliknite pod plánom napájania, ktorý chcete zmeniť, na položku Zmeniť nastavenia plánu.

  3. Kliknite na položku Zmeniť rozšírené nastavenia napájania.

  4. V poli kategórie na karte Rozšírené nastavenia rozbaľte kategóriu Nastavenia GPU a potom kategóriu Šetriť energiou keď.

  5. Kliknite na šípku zoznamu Nastavenie a vyberte možnosť, ktorú chcete pre plán napájania používať.

  6. Ak chcete zmeniť nastavenia pre iné plány napájania, kliknite na šípku zoznamu nad kategóriami a vyberte požadovaný plán napájania. Potom postupujte podľa krokov 4 – 5.

  7. Kliknite na položku OK a potom na položku Uložiť zmeny.

Naspäť na začiatok

Ako povoliť možnosť šetrenia energiou v okne výberu režimu Hybrid SLI?

Ak chcete povoliť možnosť režimu šetrenia energiou, pridajte k procesoru GPU základnej dosky aspoň jednu obrazovku.

Najskôr budete pravdepodobne musieť prepnúť na režim Ďalšie obrazovky a až potom pripojiť obrazovku k procesoru GPU základnej dosky. Obrazovka musí svietiť.

Naspäť na začiatok

Obrazovka pri zmene nastavenia režimu grafiky Hybrid SLI zamrzne.

Dočasné zamrznutie obrazovky pri uplatnení zmeny režimu grafiky je súčasťou procesu zmeny. Grafický hardvér totiž v tomto čase neaktualizuje obrazovku. Operácie počítača a spustených aplikácií nie sú nijako ovplyvnené a aplikácie budú dostupné hneď po uplatnení zmeny režimu.

Naspäť na začiatok

Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

Niektoré aplikácie nedokážu dynamicky prepínať na ďalší procesor GPU počas prevádzky. Ak sa v takom prípade aj tak pokúsite zmeniť režim grafiky, zobrazí sa dialógové okno so zoznamom aplikácií, ktoré musíte zavrieť, aby bolo možné prepínať režimy.

Naspäť na začiatok

Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

Ak neviete problematickú aplikáciu nájsť na pracovnej ploche, paneli úloh alebo stlačením tlačidiel [Alt+tab], zatvorte ju prostredníctvom programu Správca úloh systému Windows.

  1. Stlačte klávesy [Ctrl+Alt+Del] a kliknite na položku Spustiť Správcu úloh.

  2. Na karte Aplikácie programu Správca úloh systému Windows kliknite na požadovanú aplikáciu a potom na položku Ukončiť úlohu.

    Možno budete musieť aplikáciu vyhľadať na karte Procesy.

Naspäť na začiatok

Ako funguje grafika Hybrid SLI na stolných počítačoch s rozhraním SLI?

Stolné počítače s rozhraním SLI sú počítače, ktoré obsahujú minimálne dva samostatné procesory GPU s rozhraním SLI. Tieto procesory GPU spolupracujú, a tak zvýšia grafický výkon po zapnutí rozhrania SLI pomocou stránky Nastavenie konfigurácie rozhrania SLI v aplikácii Ovládací panel NVIDIA.

V nasledujúcej tabuľke sa popisuje, ako jednotlivé režimy grafiky Hybrid SLI ovplyvňujú, či môžete zapnúť režim SLI na stolných počítačoch s rozhraním SLI (počítače s viacerými samostatnými procesormi GPU s rozhraním SLI).

Režim grafiky Hybrid SLI | Vplyv na stolný počítač s rozhraním SLI (viaceré samostatné procesory GPU) | Obrazovky na použitie
Šetrenie energiou | Režim SLI sa automaticky vypne a nedá sa zapnúť. Stránka Nastavenie konfigurácie rozhrania SLI v aplikácii Ovládací panel NVIDIA nebude dostupná. | Až dve obrazovky pripojené k procesoru GPU základnej dosky
Zvýšený výkon | Režim SLI sa automaticky zapne a nedá sa vypnúť. | Jedna obrazovka pripojená k procesoru GPU základnej dosky
Ďalšie obrazovky | Režim SLI sa automaticky vypne, ale dá sa zapnúť pomocou aplikácie Ovládací panel NVIDIA. | Zapnutie rozhrania SLI: jedna obrazovka pripojená k jednému samostatnému procesoru GPU. Vypnutie rozhrania SLI: všetky obrazovky na procesoroch GPU základnej dosky a samostatných grafických procesoroch GPU

Naspäť na začiatok

Ako funguje grafika Hybrid SLI na viacerých obrazovkách pripojených k stolnému počítaču a ktoré konfigurácie obrazovky podporuje?

Pozri:

  • Čo je grafika NVIDIA Hybrid SLI?

  • Ako funguje grafika Hybrid SLI na stolných počítačoch s rozhraním SLI?

Naspäť na začiatok

Ako povolím ďalšie obrazovky pre svoj stolný počítač?

  1. Po pripojení obrazoviek kliknite v oblasti oznámení na paneli úloh systému Windows na ikonu Hybrid SLI a potom vyberte možnosť Ďalšie obrazovky.

    2. Zobrazí sa obrazovka Nastavenie zobrazenia systému Windows.

  2. Pravým tlačidlom kliknite na obrazovku, ktorej použitie chcete povoliť, potom kliknite na možnosť Pripojiť a OK.

Po ukončení predchádzajúcich krokov:

  • Ak chcete používať režim zvýšeného výkonu Hybrid SLI pri používaní obrazoviek pripojených k samostatnému procesoru GPU:

    1. Pomocou stránky Nastavenie zobrazenia v systéme Windows zrušte použitie obrazoviek pripojených k základnej doske a zapnite obrazovky pripojené k požadovanému procesoru GPU.

    2. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows a potom vyberte možnosť Zvýšený výkon.

POZNÁMKA: Nemôžete zapnúť obrazovky pripojené k samostatnému procesoru GPU so zapnutým režimom Zvýšený výkon v stolnom počítači s rozhraním SLI. Pozri tabuľku v časti Čo je grafika NVIDIA Hybrid SLI?

  • Ak chcete požiť režim Šetrenie energiou Hybrid SLI:

    1. Skontrolujte, či je k procesoru GPU základnej dosky pripojená aspoň jedna obrazovka.

    2. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows a vyberte možnosť Šetrenie energiou.

      3. POZNÁMKA: Nie je potrebné odpájať obrazovky pripojené k akémukoľvek samostatnému procesoru GPU, po prepnutí do režimu Šetrenie energiou bude však aktívna iba jedna alebo dve obrazovky pripojené k procesoru GPU základnej dosky.

Naspäť na začiatok

Ako vybrať obrazovku na používanie v režime zvýšeného výkonu?

  1. Skontrolujte, či je obrazovka, ktorú chcete použiť, pripojená.

  2. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows a vyberte možnosť Ďalšie obrazovky.

    3. Zobrazí sa obrazovka Nastavenie zobrazenia systému Windows.

  3. Pravým tlačidlom myši kliknite na obrazovku (obrazovky), ktorú chcete použiť v režime Zvýšený výkon, klikne na položku Pripojiť a potom na možnosť Použiť.

  4. V prípade obrazoviek, ktoré nie sú pripojené k rovnakému procesoru GPU ako obrazovka, ktorú chcete používať v režime Zvýšený výkon:

    5. Kliknite pravým tlačidlom myši na túto obrazovku, zrušte začiarknutie políčka Pripojiť, čím sa obrazovka odpojí, a potom kliknite na možnosť Použiť.

  5. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows a vyberte možnosť Zvýšený výkon.

Ak chcete skontrolovať, či je po prepnutí do režimu Zvýšiť výkon obrazovka zapnutá, vypnite všetky ostatné obrazovky podľa návodu v kroku 4.

POZNÁMKA: Nemôžete povoliť použitie obrazoviek pripojených k samostatnému procesoru GPU so zapnutým režimom Zvýšený výkon v stolnom počítači s rozhraním SLI. Pozri tabuľku v časti Čo je grafika NVIDIA Hybrid SLI?

Naspäť na začiatok

Prečo nie je na niektorých obrazovkách obraz?

Niektoré obrazovky môžu byť v závislosti od nastaveného režimu grafiky Hybrid SLI vypnuté.

Zvýšený výkon

  • V stolných počítačoch s rozhraním SLI budú obrazovky pripojené k samostatnému procesoru GPU neaktívne.

  • V stolných počítačoch s rozhraním SLI sa používa len jedna obrazovka naraz – ostatné sú neaktívne.

      • Na výber obrazovky, ktorú chcete používať, použite stránku Nastavenie konfigurácie rozhrania SLI v aplikácii Ovládací panel NVIDIA.

Šetrenie energiou

Obrazovky pripojené k samostatnému procesoru GPU sú neaktívne.

Ďalšie obrazovky

  • Prejdite na stránku Nastavenie zobrazenia v systéme Windows a pripojte obrazovky, ktoré chcete použiť.

  • V stolných počítačoch s rozhraním SLI a zapnutým režimom SLI sa používa len jedna obrazovka naraz – ostatné sú neaktívne.

      • Na výber obrazovky, ktorú chcete používať, použite stránku Nastavenie konfigurácie rozhrania SLI v aplikácii Ovládací panel NVIDIA.

Naspäť na začiatok


Najčastejšie otázky: Grafika NVIDIA Hybrid SLI pre prenosné počítače

  • Čo je grafika NVIDIA Hybrid SLI?

  • Aký je rozdiel medzi procesorom GPU základnej dosky a samostatným procesorom GPU?

  • Ako skontrolujem aktuálny režim grafiky Hybrid SLI?

  • Ako zmením režim grafiky Hybrid SLI?

  • Ako zmeniť v pláne napájania systému Windows predvolené nastavenia grafiky Hybrid SLI?

  • Obrazovka pri zmene nastavenia režimu grafiky Hybrid SLI zamrzne.

  • Prečo sa zobrazuje symbol výstrahy „!“?

  • Prečo je režim grafiky Hybrid SLI odlišný od režimu nastaveného plánom napájania systému Windows?

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

  • Ako povoliť ďalšie obrazovky pre prenosný počítač?

Čo je grafika NVIDIA® Hybrid SLI® ?

Grafika NVIDIA® Hybrid SLI® spravuje viacero grafických procesorov (GPU) s cieľom prispôsobiť fungovanie zmenám v grafickom výkone a požiadavkám na šetrenie energiou. Pozostáva z dvoch technológií – GeForce® Boost a HybridPower™. Technológia GeForce® Boost výrazne zvyšuje výkon samostatných procesorov GPU NVIDIA v kombinácii so základnou doskou GPU NVIDIA. Technológia HybridPower™ zvyšuje grafický výkon v prípade potreby a pri každodennom fungovaní prepína na tichý úsporný režim. Tieto technológie sú dostupné v systémoch s jednou alebo viacerými jednotkami GPU podporujúcimi technológiu NVIDIA Hybrid SLI a so základnou doskou podporujúcou technológiu NVIDIA Hybrid SLI.

Existujú dva režimy grafiky Hybrid SLI pre prenosné počítače:

  • Šetrenie energiou. V režime šetrenia energiou zobrazuje a vykresľuje len procesor GPU základnej dosky. Všetky procesory NVIDIA GPU sú vypnuté, čím sa zníži spotreba energie, zabezpečí lepšie chladenie a tichšie fungovanie počítača. V prípade prenosných počítačov sa maximalizuje výdrž batérie prenosného počítača.

  • Zvýšený výkon. V tomto režime sú okrem procesora GPU základnej dosky napájané všetky samostatné grafické procesory NVIDIA GPU, čím sa zvyšuje výkon grafiky pri zobrazovaní a vykresľovaní. Procesor GPU základnej dosky NVIDIA sa používa v kombinácii so samostatnými grafickými procesormi NVIDIA GPU a spoločne umožňujú maximálny grafický výkon.

Režim grafiky NVIDIA Hybrid je podporovaný len v operačných systémoch Windows Vista a Windows 7.

Naspäť na začiatok

Aký je rozdiel medzi procesorom GPU základnej dosky a samostatným procesorom GPU?

Procesor GPU základnej dosky je grafický procesor integrovaný do súpravy čipov základnej dosky, ktorá kontroluje jej základné činnosti, akými sú ukladanie, zvukové funkcie a komunikácia.

Samostatný procesor GPU je samostatný komponent, ktorý vykonáva iba funkcie spracovania grafiky. Samostatný procesor GPU je väčšinou umiestnený na grafickej karte MXM alebo na základnej doske.

Naspäť na začiatok

Ako skontrolujem aktuálny režim grafiky Hybrid SLI?

Ikona technológie Hybrid SLI sa zobrazí v oblasti oznámení na paneli úloh systému Windows.

Jednotlivé ikony označujú režim grafiky takto:

Ikona upozornenia Hybrid SLI | Režim grafiky
 | Režim zvýšeného výkonu
 | Nie režim zvýšeného výkonu, ale režim šetrenia energiou nastavuje plán napájania (Tento stav sa nevzťahuje na prenosné počítače, ktoré neriadia hybridné režimy SLI pomocou plánu napájania systému Windows.)
 | Režim šetrenia energiou
 | Nie režim šetrenia energiou, ale plán napájania nastavuje zvyšovanie výkonu (Tento stav sa nevzťahuje na prenosné počítače, ktoré neriadia hybridné režimy SLI pomocou plánu napájania systému Windows.)
 | Ďalšie obrazovky (nedostupné v niektorých systémoch)

Ak chcete zobraziť kontextové okno s informáciami o aktuálnom grafickom režime, stačí prejsť na ikonu alebo na ňu kliknúť.

Ak sa zobrazí v kontextovom okne možnosť zmeny grafického režimu, znamená to, že grafický režim stanovený aktuálnym plánom napájania systému Windows sa nedá nastaviť, pretože existuje podmienka, ktorá blokuje jeho použitie. Ak chcete túto podmienku odstrániť, kliknite na prepojenie a postupujte podľa inštrukcií v dialógovom okne.

Pozrite tiež časť Prečo je režim grafiky Hybrid odlišný od režimu nastaveného plánom napájania systému Windows?

Naspäť na začiatok

Ako zmením aktuálny režim grafiky Hybrid SLI?

Metóda plánu napájania systémov iných ako systém Windows

Prečítajte si dokumentáciu priloženú k prenosnému počítaču a zistite, či je možné meniť režimy grafickej karty pomocou jednej z nasledujúcich metód:

  • stlačením špeciálneho tlačidla na prenosnom počítači,

  • pomocou klávesovej skratky,

  • pomocou ikony grafiky Hybrid SLI zobrazenej v oblasti oznámení na paneli úloh systému Windows: kliknite na ikonu a vyberte režim grafiky Hybrid SLI, ktorý chcete použiť – Šetrenie energiou alebo Zvýšený výkon.

Ak tieto možnosti nie sú dostupné, musíte na prepínanie grafických režimov použiť plán napájania systému Windows.

Metóda plánu napájania systému Windows

Pokyn: Kliknite na ikonu batérie Možnosti napájania v oblasti oznámení na paneli úloh systému Windows a otvorí sa merač kapacity batérie. Potom vyberte plán napájania systému Windows, ktorý chcete používať.

POZNÁMKA: Táto metóda nie je k dispozícii, ak váš prenosný počítač podporuje jednu z metód plánu napájania systémov iných ako systém Windows.

Výkon a šetrenie energiou môže používateľ ovládať pomocou možností napájania v jednotlivých plánoch napájania systému Windows. V nasledujúcej tabuľke je zobrazený príklad bežných režimov grafiky NVIDIA Hybrid SLI a možnosti šetrenia energiou, ktoré zodpovedajú jednotlivým plánom napájania. Nastavenia vášho počítača môžu byť odlišné. O špecifikách svojho počítača sa dozviete v dokumentácii k prenosnému počítaču.

Príklad nastavení plánu napájania pre grafiku Hybrid SLI
Plán napájania systému Windows | Režim grafiky |  | Uveďte samostatné procesory GPU do režimu spánku
 | Batéria | Zo siete | Batéria | Zo siete
Vyvážené | Šetrenie energiou | Šetrenie energiou | 15 minút | Nikdy
Šetrič energiou | Šetrenie energiou | Šetrenie energiou | Nikdy | Nikdy
Vysoký výkon | Zvýšený výkon | Zvýšený výkon | Nikdy | Nikdy

Ak chcete zadať alebo overiť nastavenie svojho prenosného počítača, pozrite časť Ako zmeniť v pláne napájania systému Windows predvolené nastavenia grafiky Hybrid?

Nakonfigurovaním plánu napájania systému Windows je možné nastaviť automatické prepnutie počítača do určitého grafického režimu v nasledujúcich situáciách:

  • odpojenie prenosného počítača zo siete, zdrojom sa stáva batéria,

  • pripojenie prenosného počítača do elektrickej siete,

  • ponechanie počítača v stave nečinnosti na čas určený v pláne napájania systému Windows.

Naspäť na začiatok

Ako zmeniť v pláne napájania systému Windows predvolené nastavenia grafiky Hybrid SLI?

Pre systémy, ktoré na prepínanie režimov grafiky používajú plán napájania systému Windows, môžete nastavenia grafiky Hybrid SLI pre jednotlivé plány napájania upraviť takto:

  1. Kliknite na ikonu batérie Možnosti napájania v oblasti oznámení na paneli úloh systému Windows. Zobrazí sa merač kapacity batérie. Potom kliknite na položku Viac možností napájania.

  2. Na stránke Výber plánu napájania kliknite pod plánom napájania, ktorý chcete zmeniť, na položku Zmeniť nastavenia plánu.

  3. Kliknite na položku Zmeniť rozšírené nastavenia napájania.

  4. V poli kategórie na karte Rozšírené nastavenia rozbaľte kategóriu Nastavenie jednotky GPU.

  5. Ak chcete zmeniť grafický režim, rozbaľte kategóriu Grafika NVIDIA Hybrid SLI a vykonajte zmeny podľa nasledujúcich pokynov:

    1. Kliknite na šípku zoznamu Batéria a vyberte pre daný plán napájania požadovaný grafický režim počítača pri napájaní z batérie.

    2. Kliknite na šípku zoznamu Zo siete a vyberte pre daný plán napájania grafický režim počítača pri napájaní zo siete.

  6. Na zmenu automatických nastavení šetrenia energiou rozbaľte kategóriu Uveďte samostatné procesory GPU do režimu spánku a vykonajte zmeny podľa nasledujúcich pokynov:

    1. Kliknite na šípku zoznamu Batéria a vyberte pre daný plán napájania požadovanú možnosť pre napájanie z batérie.

    2. Kliknite na šípku zoznamu Zo siete a vyberte pre daný plán napájania požadovanú možnosť pre napájanie zo siete.

  7. Ak chcete zmeniť nastavenia pre iné plány napájania, kliknite na šípku zoznamu nad kategóriami a vyberte požadovaný plán napájania. Potom postupujte podľa krokov 4 - 6.

    8. TIP: Počítač môžete nastaviť, aby bol vždy v režime zvýšeného výkonu, nastavením tejto možnosti pre oba zdroje napájania vo všetkých troch plánoch napájania – Vyvážené, Šetrič energie a Vysoký výkon.

  8. Kliknite na položku OK a potom na položku Uložiť zmeny.

Naspäť na začiatok

Obrazovka pri zmene nastavenia režimu grafiky Hybrid SLI zamrzne.

Dočasné zamrznutie obrazovky pri uplatnení zmeny grafického režimu je súčasťou procesu zmeny. Grafický hardvér totiž v tomto čase neaktualizuje obrazovku. Operácie počítača a spustených aplikácií nie sú nijako ovplyvnené a aplikácie budú dostupné hneď po uplatnení zmeny režimu.

Naspäť na začiatok

Prečo sa zobrazuje symbol výstrahy „!“?

Prečo je režim grafiky Hybrid SLI odlišný od režimu nastaveného plánom napájania systému Windows?

Symbol výstrahy „!“ zobrazený vedľa ikony upozornenia grafiky Hybrid znamená, že aktuálny grafický režim nie je synchronizovaný s plánom napájania systému Windows.

Niektoré aplikácie nepodporujú zmenu grafického režimu počas prevádzky. Ak uskutočníte zmenu plánov napájania a aplikácie sú počas týchto zmien spustené, ostane grafický režim nezmenený a ikona upozornenia zobrazí symbol „!“.

POZNÁMKA: Aplikácie, ktoré nepodporujú zmenu režimu, ovplyvňujú iba režimy grafiky NVIDIA Hybrid SLI. Všetky ostatné plány napájania sú nastavené.

Pozri tiež:

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Ako zmením režim Hybrid SLI?

Naspäť na začiatok

Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

Niektoré aplikácie nepodporujú zmenu grafického režimu počas prevádzky. Ak sa v takom prípade aj tak pokúsite zmeniť režim grafiky, zobrazí sa dialógové okno so zoznamom aplikácií, ktoré musíte zavrieť, aby bolo možné prepínať režimy.

Naspäť na začiatok

Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

Ak neviete problematickú aplikáciu nájsť na pracovnej ploche, paneli úloh alebo stlačením klávesov [Alt+tab], zatvorte ju prostredníctvom programu Správca úloh systému Windows.

  1. Stlačte klávesy [Ctrl+Alt+Del] a kliknite na položku Spustiť Správcu úloh.

  2. Na karte Aplikácie programu Správca úloh systému Windows kliknite na požadovanú aplikáciu a potom na položku Ukončiť úlohu.

    Možno budete musieť aplikáciu vyhľadať na karte Procesy.

Naspäť na začiatok

Ako povoliť ďalšie obrazovky pre prenosný počítač?

Ďalšiu obrazovku môžete pripojiť bez toho, aby ste ovplyvnili režim grafiky Hybrid SLI. Okrem jej povolenia na obrazovke Nastavenie zobrazenia v systéme Windows alebo aplikácii Ovládací panel NVIDIA už nie je potrebné vykonať žiadne ďalšie kroky.

Naspäť na začiatok


Prepísanie blokujúcich programov

Ak je program spustený v procese 3D, prepínať režimy grafiky Hybrid bude možné až po zatvorení „blokujúceho“ programu.

Blokujúcu činnosť niektorých programov môžete prepísať, ak sa vyskytnú nasledujúce situácie:

  • Určitý program bráni prepínaniu režimov grafiky Hybrid, aj tak však chcete vyskúšať, či program dobre funguje.

    • V takomto prípade môžete určiť, aby spustený program nebránil prepínaniu režimov grafiky Hybrid.

    Poznámka: Niektoré programy osobitne riadi systém tak, aby bránili prepínaniu režimov grafiky Hybrid. Blokujúcu činnosť takýchto programov nie je možné zmeniť.

  • Niektoré programy nebránia prepínaniu režimov grafiky Hybrid, pri prepínaní sa však stávajú nestabilnými alebo zlyhajú.

    • V takomto prípade môžete určiť, aby spustený program nebránil prepínaniu režimov grafiky Hybrid.

Ako treba nastaviť program, aby povoľoval prepínanie režimov grafiky Hybrid?

  1. Kliknite na prepojenie Prepísať blokujúce programy v okne výberu režimu grafiky.

  2. V okne Prepísať blokujúce programy kliknutím na tlačidlo Pridať otvorte okno prehľadávača na pridanie súboru.

  3. Vyhľadajte príslušný program, označte ho a kliknite na položku Otvoriť.

    4. Názov aplikácie sa pridá do zoznamu Prepísať blokujúce programy, pričom činnosť programu sa automaticky nastaví na hodnotu Blokovať.

  4. Vyberte program, kliknite na položku Neblokovať a potom kliknite na položku OK alebo Použiť.

Ako treba nastaviť program, aby bránil prepínaniu režimov grafiky Hybrid?

  1. Kliknite na prepojenie Prepísať blokujúce programy v okne výberu režimu grafiky.

  2. V okne Prepísať blokujúce programy kliknutím na tlačidlo Pridať otvorte okno prehľadávača na pridanie súboru.

  3. Vyhľadajte príslušný program, označte ho a kliknite na položku Otvoriť.

    4. Názov aplikácie sa pridá do zoznamu Prepísať blokujúce programy, pričom činnosť programu sa automaticky nastaví na hodnotu Blokovať.

  4. Kliknite na tlačidlo OK alebo Použiť.

D