NVIDIA 控制面板

欢迎使用 NVIDIA 控制面板。

可通过 NVIDIA 控制面板控制 NVIDIA 图形驱动程序的设置，以及您系统中可能已安装的其他 NVIDIA 实用程序。

关于本帮助

本帮助系统的目的是帮助您着手使用 NVIDIA 控制面板应用程序。本帮助包含了概述信息和执行常见任务及配置 NVIDIA 硬件所需的程序步骤。这些步骤说明如何通过菜单命令和界面导航来使用 NVIDIA 控制面板。然而，您也可以使用用户界面中的快捷键和按钮来执行许多常见任务。

©2005 - 2012 NVIDIA Corporation. 保留所有权利。 NVIDIA 控制面板


系统要求

NVIDIA 控制面板的最低系统配置要求如下：

  • Microsoft Windows XP 或更高版本

  • 600 MHz 的处理器，如 Intel Pentium III、Advanced Micro Devices (AMD) Athlon 或同等处理器

  • 128 MB RAM

  • 2 GB 可用硬盘空间

要优化 NVIDIA 控制面板的性能，推荐符合以下要求的系统：

  • 1.5 GHz 的处理器，如 Intel Pentium 4、AMD Athlon XP 1500+ 或同等的处理器

  • 256 MB RAM

  • 互联网连接

相关主题

  • 入门

  • NVIDIA SLI 系统要求


NVIDIA SLI 技术（高级用户）的系统要求

如果您是图形和硬件高级用户，并希望使用 NVIDIA SLI 技术，您的系统必须配有以下关键硬件组件：

  • 支持 SLI 的主板，该主板支持一个 PCI Express 芯片组和双 x16 连接器，用于连接两个 NVIDIA PCI Express 图形卡。

  • 两个基于 NVIDIA 的 PCI Express 图形卡

运行 NVIDIA SLI，需要两个基于 NVIDIA 并支持 SLI 的 PCI Express 图形卡。 此外，

  • 两张卡的 GPU 和内存配置必须相同。

  • NVIDIA 建议两张卡为同一制造商出产。

  • 一个 NVIDIA 连接器

SLI 连接器可将两个基于 NVIDIA 的 PCI Express 图形卡连接在一起。

要进一步了解 NVIDIA SLI 技术并查看兼容硬件和软件的最新列表，请访问www.SLIZone.com。

相关主题

系统要求


入门

本部分要讨论：

  • 了解 NVIDIA 控制面板：了解如何在 NVIDIA 控制面板的各部分中导航。

  • 我该如何：了解如何访问在线帮助，获取技术支持，以及如何获取驱动程序更新。

相关主题

  • NVIDIA 控制面板


了解 NVIDIA 控制面板界面

可通过 NVIDIA 控制面板控制 NVIDIA 图形驱动程序的设置，以及您系统中可能已安装的其他 NVIDIA 实用程序。

NVIDIA 控制面板用户界面分为以下主要部分：菜单栏和工具栏、任务区和导航窗格，其功能在以下章节予以说明：

  • 关于 NVIDIA 控制面板界面

  • 关于菜单栏

  • 关于工具栏

  • 关于桌面菜单

  • 关于特定类别菜单


使用 NVIDIA 控制面板界面

以下屏幕显示在 Windows XP 和 Windows Vista/Windows 7/Windows 8 中出现的 NVIDIA 控制面板，其中有一个模板，用以确认主任务窗格、导航窗格（选择一项任务）、菜单栏和工具栏。

NVIDIA 控制面板 -
Windows Vista/Windows 7/Windows 8

NVIDIA 控制面板 - Windows XP

1 – 主任务窗格是 NVIDIA 图形驱动程序控件所在之处。在使用 NVIDIA 控制面板完成各项任务的过程中，大部分情况下您将注意力集中在本屏幕的这个区域。安装驱动程序后，首次打开 NVIDIA 控制面板时会显示“欢迎”页面，具体取决于您的 PC 机制造商。 随后访问时，控制面板将打开到前一次访问的页面。

2 – 导航树（或“选择一项任务”）窗格提供了一个树形视图，显示出您系统上可用的任务页面。单击树中的条目以打开该页。

3 – 菜单栏包含标准的 Windows 菜单和 NVIDIA 控制面板专有的菜单，如桌面。

4 – 工具栏提供对常用任务（如任务页面之间导航等）的快速访问。

相关主题

    • 关于菜单栏

    • 关于工具栏

    • 关于桌面菜单


关于菜单栏

您可以用菜单栏中以下菜单来完成 NVIDIA 控制面板中的任务。

  • 文件

  • 编辑

  • 桌面

  • [特定类别]

  • 帮助

注：菜单栏中可用的菜单可能不尽相同，取决于您使用的 NVIDIA 控制面板的类别（如"显示"、"移动"、"3D 设置"或其他类别）。

相关主题

  • 关于 NVIDIA 控制面板界面

  • 关于工具栏

  • 关于桌面菜单


关于工具栏

您可以使用 NVIDIA 控制面板的工具栏完成以下操作：

  • 使用箭头图标来回浏览您已经访问过的 NVIDIA 控制面板任务页。

  • 通过主页按钮可以打开 NVIDIA 欢迎页面，具体取决于 PC 机制造商。

相关主题

  • 关于 NVIDIA 控制面板界面

  • 关于菜单栏

  • 关于桌面菜单


使用“桌面”菜单

桌面菜单是 NVIDIA 控制面板菜单栏上的第三个菜单项。

“桌面”菜单命令

说明

添加桌面上下文菜单

该选项被默认选中，它会在桌面的上下文菜单中添加 NVIDIA 控制面板条目。

添加“用图形处理器运行”选项

选择此选项将“用图形处理器运行”添加到程序上下文菜单。

选择此选项后，您可以选择启动程序时使用的图形处理器，步骤如下：

  1. 右键单击程序图标。

  2. 单击用图形处理器运行，然后单击要使用的图形处理器。

此选择仅在程序启动时应用。

注:

  • 此菜单选项仅在采用 NVIDIA 省电 GPU 技术的系统下显示。

在通知区域显示 GPU 活动图标

选择此选项，让 GPU 活动图标 [image] 显示于 Windows 任务栏的通知区域。然后您可以单击此图标，了解哪些程序和显示器正在使用 NVIDIA GPU。

此菜单选项仅在采用 NVIDIA 省电 GPU 技术的系统下显示。

显示通知托盘图标

单击 Windows 任务栏通知区中的 NVIDIA 控制面板通知图标 [image] ，可快速配置 NVIDIA 控制面板的关键设置。

选择桌面 > 显示通知托盘图标，以便显示或隐藏 NVIDIA 控制面板通知托盘图标，该图标出现于 Windows 任务栏的通知区。

相关主题

  • 关于 NVIDIA 控制面板界面

  • 关于菜单栏

  • 关于工具栏


使用特定类别菜单

这些菜单仅在某些类别页面打开时才会出现。

显示

此菜单只有在“显示”类别页面打开时才会出现。

  • 识别显示器。选择以识别您的系统中配置的显示器。

3D 设置

此菜单只有在“3D 设置”类别页面打开时才会出现。

  • 显示 SLI 视觉指示器。选择以确认 SLI 渲染或 SLI 平滑处理已启用并运行正常。

  • 显示多 GPU 视觉指示器选择以确认多 GPU 渲染或多 GPU 平滑处理已启用并运行正常。

  • 显示 PhysX 视觉指示器。 选择此项可验证游戏所用 PhysX 加速的类型 - CPU 还是 GPU 加速 - 或者验证是否正在使用 PhysX 加速。

工作站

此菜单只有在“工作站”类别页面打开时才会出现。

  • 刷新视图。选择以刷新您系统上安装的显示器和图形卡图示。

相关主题：

  • 关于 NVIDIA 控制面板界面

  • 关于菜单栏

  • 关于工具栏

  • 关于桌面菜单


我该如何...

  • 访问在线帮助。了解如何使用在线帮助文档获得帮助。

  • 获取系统信息。了解如何查看本软件和您的 NVIDIA 硬件的详细信息。

  • 打印帮助主题。打印帮助主题非常容易，这样无需借助计算机就可以阅读。

  • 获得技术支持。了解如何访问 NVIDIA 技术支持网站。

  • 获取驱动程序更新。了解如何使用 NVIDIA 更新功能更新您的驱动程序以及程序和游戏配置文件，包括 SLI、多 GPU 和首选 GPU 设置。

相关主题

  • 使用 NVIDIA 控制面板


访问在线帮助

从 NVIDIA 控制面板获得在线帮助，有好几种方法：

  • 按键盘上的 F1 键

  • 从 NVIDIA 控制面板菜单栏选择帮助，然后选择 NVIDIA 控制面板帮助。

相关主题

    • 获取有关您的程序和计算机的信息

    • 打印帮助主题

    • 获得技术支持


获取有关您的程序和计算机的信息

您可以查看您使用的 NVIDIA 控制面板的版本，并了解 NVIDIA 硬件的详细信息。

  • 要获取有关 NVIDIA 控制面板的信息，请从帮助菜单中选择关于 NVIDIA 控制面板。

  • 要获取您的系统、图形卡和图形驱动程序等信息，请从帮助菜单中选择系统信息，或单击 NVIDIA 控制面板左下角的系统信息。

相关主题

      • 访问在线帮助

      • 打印帮助主题

      • 获得技术支持


打印帮助主题

  1. 查找和显示您需要的"帮助"主题。

  2. 右键单击右边的帮助窗格，从弹出式菜单中选择打印。

  3. 在打印对话框中选择您想要的打印选择，然后单击确定。

相关主题

      • 访问在线帮助

      • 获取有关您的程序和计算机的信息

      • 获得技术支持


获得技术支持

要获得技术支持，请访问 NVIDIA 技术支持网站：http://www.nvidia.com/page/support.html。

相关主题

  • 访问在线帮助

  • 获取有关您的程序和计算机的信息

  • 打印帮助主题


获取驱动程序更新

当 NVIDIA.com 网站有比您已安装的驱动程序更新的驱动程序时，NVIDIA 更新功能会通知您。这包括 Beta 驱动程序、WHQL 驱动程序和更新的 3D Vision 软件，任您选择。虽然有可能不必更新您的 NVIDIA 驱动程序，但 NVIDIA 更新功能可让您知道何时可选择获取最新的驱动程序版本。

除驱动程序更新通知外，NVIDIA 更新功能还会更新程序和游戏配置文件，包括 SL、多 GPU 和首选 GPU 设置。和驱动程序更新不同，这些更新将自动下载和安装。

注：要恢复任何已下载和安装的程序、SLI 或首选 GPU 更新，必须卸载 NVIDIA 图形驱动程序。卸载 NVIDIA 更新功能软件不会恢复这些更新。

在图形驱动程序安装过程中，您必须安装 NVIDIA 更新功能才能获得此功能。

获得通知

当有驱动程序更新可供下载时，Windows 系统托盘的通知区中的 NVIDIA 图标处会显示一个气球形状的弹出消息。此消息会说明驱动程序的类型和版本。

单击此消息，在浏览器中打开 NVIDIA.com 驱动程序下载页面，即可在此页面下载驱动程序。

配置 NVIDIA 更新

以下各部分说明了配置 NVIDIA 更新的方法：

  • 如何打开或关闭自动更新

  • 如何打开或关闭更新通知

  • 如何检查更新

  • 如何设置 NVIDIA 更新首选项

如何打开或关闭自动更新

您可以选择是否让 NVIDIA 驱动程序检查更新。要指定驱动程序检查更新的频率，可使用“帮助”菜单。

使用通知图标

  1. 如果没有出现 NVIDIA 通知托盘图标，可单击 NVIDIA 控制面板菜单栏上的桌面，然后单击显示通知托盘图标。

    2. 您可能需要单击显示隐藏图标按钮来查看 NVIDIA 图标。

  2. 进行选择：

    3. Windows XP - 单击通知托盘图标，再单击菜单上的更新，然后勾选或清除自动检查更新，具体取决于您希望开启（勾选）还是关闭（清除）自动更新。

    Windows Vista 及更高版本 - 右击通知托盘图标，然后勾选或清除自动检查更新，具体取决于您希望开启（勾选）还是关闭（清除）自动更新。

使用“帮助”菜单

  1. 在 NVIDIA 控制面板菜单栏上单击帮助，然后单击更新打开“NVIDIA 更新”对话框。

  2. 单击首选项选项卡。

  3. 勾选或清除自动检查更新复选框，具体取决于您希望开启（勾选）还是关闭（清除）自动更新。

  4. 要指定您希望驱动程序检查更新的频率，请单击检查更新列表箭头，然后从可用的选项中选择。

  5. 完成后，单击确定。

如何打开或关闭更新通知

您可以选择是否让 NVIDIA 驱动程序在有更新时通知您。

使用通知图标 - Windows XP

  1. 如果没有出现 NVIDIA 通知托盘图标，可单击 NVIDIA 控制面板菜单栏上的桌面，然后单击显示通知托盘图标。

    2. 您可能需要单击显示隐藏图标按钮来查看 NVIDIA 图标。

  2. 进行选择：

    3. Windows XP - 单击通知托盘图标，再单击菜单上的更新，然后勾选或清除显示更新通知，具体取决于您希望收到通知（勾选），还是不希望收到通知（清除）。

    Windows Vista 及更高版本 - 右击通知托盘图标，然后勾选或清除显示更新通知，具体取决于您希望收到通知（勾选），还是不希望收到通知（清除）。

使用“帮助”菜单

  1. 在 NVIDIA 控制面板菜单栏上单击帮助，然后单击更新打开“NVIDIA 更新”对话框。

  2. 单击首选项选项卡。

  3. 勾选或清除在有图形卡驱动程序更新时通知我复选框，具体取决于您希望收到通知（勾选）还不收到通知（清除）。

  4. 完成后，单击确定。

如何检查更新

如果您错过了气球通知，或希望驱动程序直接检查更新，可执行驱动程序更新检查。

使用通知图标

  1. 如果没有出现 NVIDIA 通知托盘图标，可单击 NVIDIA 控制面板菜单栏上的桌面，然后单击显示通知托盘图标。

    2. 您可能需要单击显示隐藏图标按钮来查看 NVIDIA 图标。

  2. 单击检查更新。

    3. Windows XP - 单击通知托盘图标，再单击菜单上的更新，然后单击检查更新。

    Windows Vista 及更高版本 - 右击通知托盘图标，然后单击检查更新。

    • 检查更新对话框将说明是否有可用更新，或驱动程序是否能检查到更新。

    • 若有驱动程序更新，会显示 NVIDIA 更新对话框，并在“更新”选项卡中列出可用驱动程序。

      • 在更新框中单击下载链接，在浏览器中打开 NVIDIA.com 驱动程序下载页面，即可在此页面下载驱动程序。

    • 如有应用程序配置文件或首选 GPU 设置更新，驱动程序会下载并安装它们。

使用“帮助”菜单

  1. 在 NVIDIA 控制面板菜单栏上单击帮助，然后单击更新打开“NVIDIA 更新”对话框。

  2. 单击更新选项卡。

    • 更新框内列出可用更新。

      • 在更新框中单击下载链接，在浏览器中打开 NVIDIA.com 驱动程序下载页面，即可在此页面下载驱动程序。

    • 若未列出更新，可以单击检查更新，强制驱动程序检查更新。

      • 如有应用程序配置文件或首选 GPU 设置更新，驱动程序会自动下载并安装它们。

如何设置 NVIDIA 更新首选项

本部分将说明如何访问“NVIDIA 更新首选项”控件，以便指定：

  • 是否允许驱动程序检查更新；

  • 是否发出更新通知；

  • 您希望驱动程序检查哪个软件，包括

  • beta 更新；

  • 图形驱动程序（在支持 3D 功能的系统上具备或不具备 3D Vision 支持）

  • 程序和游戏配置文件（在 SLI 系统上包括 SLI），以及

  • 在使用 NVIDIA® 省电 GPU 技术的系统上的首选图形处理器。

使用通知图标

  1. 如果没有出现 NVIDIA 通知托盘图标，可单击 NVIDIA 控制面板菜单栏上的桌面，然后单击显示通知托盘图标。

    2. 您可能需要单击显示隐藏图标按钮来查看 NVIDIA 图标。

  2. 单击更新首选项。

    3. Windows XP - 单击通知托盘图标，再单击菜单上的更新，然后单击更新首选项。

    Windows Vista 及更高版本 - 右击通知托盘图标，然后单击更新首选项。

    出现“NVIDIA 更新”对话框，首选项选项卡位于前方。

使用“帮助”菜单

  1. 在 NVIDIA 控制面板菜单栏上单击帮助，然后单击更新打开“NVIDIA 更新”对话框。

  2. 单击首选项选项卡。

相关主题

  • 了解 NVIDIA 控制面板界面

  • 使用“桌面”菜单


词汇表

3D Vision

NVIDIA® 3D Vision™ 结合了 3D 视觉目镜及相应的软件，可让您以 3D 视觉模式观看许多 PC 游戏、数码照片和视频。NVIDIA 3D Vision 要求采用兼容的 NVIDIA 图形卡、支持 3D Vision 的显示器以及运行 Windows Vista 或更高版本操作系统的 PC 机。

3DTV Play

NVIDIA® 3DTV Play™ 是一种软件，它可以让您在 HDMI 3D 电视机上以 3D 立体视觉模式观看显示内容。NVIDIA 3DTV Play 要求采用支持 3D Vision 的 GPU、运行 Windows Vista 或更高版本操作系统的 PC 机以及带兼容 3D 目镜的 HDMI 3D 电视机。

窗口

窗口指桌面上任何一个独立的窗口。Microsoft® Windows® Outlook® 或 Explorer 这样的应用程序可能有几个窗口。这些窗口都属于同一应用程序。窗口可以在屏幕上拖动、打开和关闭，以及调整大小。

nView 桌面管理器应用程序（参见 NVIDIA nView 桌面管理器用户指南）可使您以更多方式使用窗口，如使窗口透明或让一个窗口保持在其他窗口之上。

NVIDIA 显示控制面板

NVIDIA 显示属性的“控制面板”指的是基于 NVIDIA 的整个窗口，内有展开式 NVIDIA 显示菜单。该显示菜单含有的菜单选项可以分别打开一个配置页。

nView 桌面管理器控制面板

nView 桌面管理器的“控制面板”指的是整个 nView 桌面管理器控制面板窗口（选项卡式或 NVIDIA 菜单式），您可以在该窗口中配置 nView 桌面管理器设置。有关详细情况，请参见 nView 桌面管理器用户指南中的当前驱动程序版本。

nView 桌面管理器也是 Windows 控制面板图标组中一个可点击的图标。点击该图标后，会出现 nView 桌面管理器的“控制面板”。

单显示器配置

一种配置方式，在该方式中，只有一台显示器连接到计算机中基于 NVIDIA GPU 的图形卡。

DisplayPort

DisplayPort 是一个数字式音频/视频接口，主要用于连接计算机和显示器，或连接计算机和家庭影院系统。

对话框

对话框是用户进行输入的窗口，内含命令按钮和各种选项，通过它们可以完成特定命令或任务。

例如，在 Windows 应用程序的“另存为”对话框中，您在保存文件时必须指定文件名和用以保存文件的文件夹。

多图形卡配置

一种配置方式，其中有两个或多个显示器（如模拟显示器、数字显示器或电视）连接到两个或多个安装在计算机中的基于 NVIDIA GPU 的图形卡。

多显示器配置

一种配置方式，其中有两个或多个显示器连接到一个基于 NVIDIA GPU 的多显示器图形卡，或两个或多个基于 NVIDIA GPU 的图形卡。

GPU

NVIDIA 图形处理器（芯片）产品称为图形处理设备 (GPU)。您所使用的图形卡采用了 NVIDIA GPU。

HDMI

HDMI（高清晰度多媒体接口）是一种非压缩、全数字的音频/视频接口。

HDMI 3D 视频

HDMI 3D 视频是指可让您在 3D 电视机上通过 HDMI 观看蓝光 3D 立体视觉视频的 NVIDIA 软件。此软件要求采用支持 3D Vision 的 GPU、运行 Microsoft Windows 7 或更高版本操作系统的 PC 机、兼容的蓝光 3D 播放软件（CyberLink、ArcSoft、Corel 或 Roxio）、蓝光 3D 光盘以及配备兼容 3D 目镜的 HDMI 3D 电视机。

HDTV

高清晰度电视。一种传输电视信号的系统，其分辨率要比美国国家电视标准委员会 (NTSC) 的标准高得多。一台 HDTV 电视要求至少有两百万象素，而普通的电视机只有 360,000 象素。

house 同步

外部同步信号，用来在帧锁或同步锁相的情况下同步所有显示器。

Microsoft Windows 控制面板

您可以用以下方法进入 Windows“控制面板”窗口：在 Windows 桌面的任务栏中单击“开始”>“设置”>“控制面板”。

模拟显示器

模拟显示器通常指 CRT 显示器。在本指南中术语“CRT”和“模拟显示器”可以互换使用。

Optimus 技术

NVIDIA® Optimus™ 技术是一项 GPU 省电技术，它能根据正在运行的程序自动打开或关闭高性能 NVIDIA GPU。 请参阅使用 NVIDIA 省电 GPU 技术。

配置文件

被保存的一组独特的显示设置，通常在游戏启动时与其相关联。

平滑处理

一种减少锯齿状（阶梯状）线条的技术，这些线条本应该是平滑的。

RAID

表示独立磁盘冗余阵列，是使用多个驱动器来提高磁盘性能、磁盘空间或数据保护的一种技术。

3D 立体视觉

以某种方式展现二维图像，从而产生景深感的技术。创造这种效果的方式是，使左右眼看到的图像存在略微的差异。

双卡配置

一种配置方式，其中有两个或多个显示器（如模拟显示器、数字显示器或电视）连接到两个安装在计算机中的基于 NVIDIA GPU 的图形卡。

数字式显示器

数字式显示器可以是数字平板显示器 (DFP) 或便携式（膝上型或笔记本型）计算机的 LVDS 内部显示屏。

SLI 技术

NVIDIA SLI 多 GPU 技术充分利用 PCI Express™ 总线结构增加的带宽，使得多个 GPU 能够协同工作来提高性能。

NVIDIA SLI 系统包括一块支持两个物理接口的 PCI Express 主板，其中可插入两个 NVIDIA PCI Express 图形卡。这两个图形卡必须用 NVIDIA SLI 连接器相连接。

安装适当的图形驱动程序后，就可以启用或禁用 SLI 模式。SLI 模式禁用时，您可以使用所有受支持的 nView 多显示器模式，包括使用多达四个连接到两个 SLI 图形卡的显示器。SLI 模式启用时，nView 多显示器模式不可用。此时，两个图形卡驱动一个单独的显示器，以便在 DirectX 和 OpenGL 应用程序中提供更高的 3D 性能。

要进一步了解 NVIDIA SLI 技术并查看兼容硬件和软件的最新列表，请访问www.SLIZone.com。

同步锁相

将一个或多个显示器上的象素扫描与一个外部信号进行同步的过程。

象素

图象元素的缩写，象素指图象中的一个点。

帧锁

帧锁使用硬件在一个系统集群中同步各显示器上的帧。

帧同步

将显示器象素扫描与一个同步源进行同步的过程。

桌面

桌面是 Windows 屏幕上的工作区，上面可显示窗口、图标、菜单和对话框。


关于本帮助

本帮助系统的目的，是帮助您着手使用 NVIDIA 控制面板应用程序。本帮助包含了概述信息和执行常见任务及配置 NVIDIA 硬件所需的程序步骤。这些步骤说明如何通过菜单命令和界面导航来使用 NVIDIA 控制面板。然而，您也可以使用用户界面中的快捷键和按钮来执行许多常见任务。

该文档包含以下部分：

  • 入门。提供有关 NVIDIA 控制面板的介绍信息。本部分包括对重要概念的解释、系统要求和 NVIDIA 控制面板应用程序中可用的快捷键列表。

  • 了解 NVIDIA 控制面板。说明 NVIDIA 控制面板用户界面中的不同内容。

  • 特定 NVIDIA 控制面板模块帮助

    • 目录会显示可使用帮助的其他模块，如显示器、视频、3D 设置、工作站、移动及 3D 立体视觉。

    注：本帮助中描述的某些部分及功能仅适用于某些硬件或软件配置。例如，“工作站”部分仅在已安装 Quadro 卡的情况下适用，“移动”部分和 NVIDIA Optimus 仅适用于笔记本计算机。请参阅相关帮助部分，获取有关特定应用及要求的信息。


获取帮助

本部分的主题说明了在使用 NVIDIA 控制面板时获取帮助和协助的各种方法。

  • 访问在线帮助。了解如何使用在线帮助文档获得帮助。

  • 系统信息。了解如何查看本软件和您的 NVIDIA 硬件的详细信息。

  • 打印帮助主题。打印帮助主题非常容易，这样无需借助计算机就可以阅读。

  • 获得技术支持。了解如何访问 NVIDIA 技术支持网站。

相关主题

  • NVIDIA 控制面板


使用 NVIDIA 省电 GPU 技术

NVIDIA® 省电 GPU 技术（笔记本计算机为 NVIDIA® Optimus™ 技术）会自动开启高性能 NVIDIA GPU，以加快程序或显示器的运行速度。该技术能在节能和性能之间达到最佳平衡，且仅适用于 Windows 7 或更高版本。

单击 Windows 任务栏通知区的 NVIDIA GPU 活动图标，窗口将显示正在使用 NVIDIA GPU 的程序和显示器。如果没有程序或显示器正在使用 NVIDIA GPU，窗口将提示您的 PC 机处于节电模式。

注：您的 PC机制造商可能会提供一个自定义 Windows 电源计划，以防止程序使用高性能 NVIDIA 处理器。

如何指定程序使用的图形处理器？

运行程序时，NVIDIA 驱动程序将自动选择合适的图形处理器，以达到最佳性能，无论是集成图形处理器，还是高性能 NVIDIA GPU。

  • 要确保 NVIDIA 驱动程序识别最新程序，请参阅

  • 管理更新

  • 在连接到集成图形的显示器上运行程序时，您可以按以下两种方法自定义此选择：

  • 通过“管理 3D 设置”页面的“首选图形处理器”设置指定要使用的图形处理器。

  • 在启动程序时，指定要使用的图形处理器。

注：

  • 在 NVIDIA GPU 驱动的外部显示器上运行的程序和视频将始终使用 NVIDIA GPU，而不是集成图形处理器，无论“首选图形处理器”选择的是哪一个。

  • 您的选择可能会使某些程序无法正确运行或导致电池寿命缩短。如果遇到这种情况，请选择“自动选择”或默认选择。

  • 修改“首选图形处理器”设置时，已经运行的程序将不间断地继续使用同一图形处理器。为了让“首选图形处理器”设置生效，您必须重新启动该程序。

  • 如果程序要求特定的图形处理器，驱动程序可能会忽略您的选择。

    • 例如，某些程序要求可进行 CUDA 处理的高性能 NVIDIA GPU，或集成图形中没有的高级 DirectX 支持。其他程序可能需要在特定的图形处理器上运行，如果该程序与其他处理器存在兼容问题。

  • 在某些笔记本计算机或 PC 机上，NVIDIA 控制面板提供标准 Windows 控制面板中没有的额外显示器配置选项。请参阅帮助文件显示页面 Optimus 注释了解详情。

如何知道哪些程序、显示器和视频正在使用 NVIDIA 高性能 GPU？

单击 Windows 通知区的 NVIDIA GPU 活动图标。窗口将提示：

  • 哪些显示器和视频正在使用 NVIDIA 高性能 GPU 加速。

  • 哪些显示器连接由 NVIDIA 高性能 GPU 驱动。

如果没有出现 GPU 活动图标，单击 NVIDIA 控制面板菜单栏中的桌面，选择在通知区显示 GPU 活动图标。 （请参阅使用桌面菜单）