NVIDIA Systemsteuerung

Willkommen bei der NVIDIA Systemsteuerung.

Mit der NVIDIA Systemsteuerung können Sie NVIDIA-Grafiktreibereinstellungen und andere NVIDIA-Dienstprogramme steuern, die Sie evtl. auf Ihrem System installiert haben.

Info zu dieser Hilfe

Dieses Hilfesystem hilft Ihnen dabei, die Arbeit mit der NVIDIA Systemsteuerung zu beginnen. Es enthält einen Überblick und Verfahrensschritte zum Ausführen von häufig vorkommenden Aufgaben und zur Konfiguration der NVIDIA-Hardware. In den Verfahren wird beschrieben, wie die NVIDIA Systemsteuerung mithilfe von Menübefehlen und durch das Navigieren durch die Schnittstelle verwendet werden kann. Sie können jedoch auch viele häufig vorkommende Aufgaben über Tastenkombinationen und Schaltflächen in der Benutzerschnittstelle durchführen.

2005 - 2012 NVIDIA Corporation. Alle Rechte vorbehalten. NVIDIA Systemsteuerung


Systemanforderungen

Für die NVIDIA Systemsteuerung ist die folgende Systemmindestkonfiguration notwendig:

  • Ab Microsoft Windows XP

  • Ein Prozessor mit 600 Megahertz (MHz), wie z. B. der Intel Pentium III, Advanced Micro Devices (AMD) Athlon oder ein gleichwertiger Prozessor

  • Arbeitsspeicher mit 128 Megabyte (MB)

  • 2 Gigabyte (GB) Speicherplatz auf der Festplatte

Zur Optimierung der Leistung der NVIDIA Systemsteuerung sind die folgenden Systemanforderungen empfohlen:

  • Ein Prozessor mit 1,5 Gigahertz (GHz), wie z. B. der Intel Pentium 4, der AMD Athlon XP 1500+ oder ein gleichwertiger Prozessor

  • Arbeitsspeicher mit 256 Megabyte (MB)

  • Internetverbindung

Verwandte Themen

  • Erste Schritte

  • Systemanforderungen für NVIDIA SLI


Systemanforderungen für die NVIDIA SLI-Technologie (für fortgeschrittene Benutzer)

Falls Sie ein fortgeschrittener Grafik- und Hardwarebenutzer sind und die NVIDIA SLI-Technologie verwenden möchten, muss Ihr System folgende grundlegende Hardwarekomponenten enthalten:

  • SLI-bereite Hauptplatine, die einen PCI Express-Chipsatz und duale x16-Anschlüsse für zwei NVIDIA PCI Express-Grafikkarten unterstützt.

  • Zwei NVIDIA-PCI Express-Grafikkarten

Der NVIDIA SLI-Betrieb erfordert zwei NVIDIA-SLI-bereite PCI Express-Grafikkarten. Außerdem gilt:

  • Die GPU und Speicherkonfiguration beider Karten muss identisch sein.

  • NVIDIA empfiehlt, dass beide Karten vom gleichen Hersteller stammen.

  • Ein NVIDIA SLI-Anschluss

Der SLI-Anschluss verbindet zwei NVIDIA-PCI Express-Grafikkarten miteinander.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Verwandte Themen

Systemanforderungen


Erste Schritte

Dieser Abschnitt behandelt folgende Themen:

  • Mit der NVIDIA Systemsteuerung vertraut werden: Hier erfahren Sie, wie Sie durch die verschiedenen Abschnitte der NVIDIA Systemsteuerung navigieren.

  • Wie gehe ich vor... Hier erfahren Sie, wie Sie auf die Online-Hilfe zugreifen, technischen Support und auch Treiber-Updates erhalten.

Verwandte Themen

  • NVIDIA Systemsteuerung


Die Schnittstelle der NVIDIA Systemsteuerung

Mit der NVIDIA Systemsteuerung können Sie NVIDIA-Grafiktreibereinstellungen und andere NVIDIA-Dienstprogramme steuern, die Sie evtl. auf Ihrem System installiert haben.

Die Benutzeroberfläche der NVIDIA Systemsteuerung ist in die folgenden Hauptbereiche unterteilt: Menü- und Symbolleiste sowie Aufgaben- und Navigationsbereich. Diese Bereiche werden in den nachfolgenden Abschnitten beschrieben:

  • Info zur NVIDIA Systemsteuerungs-Schnittstelle

  • Info zur Menüleiste

  • Info zur Symbolleiste

  • Info zum Desktopmenü

  • Info zu den kategoriespezifischen Menüs


Verwenden der NVIDIA Systemsteuerungs-Schnittstelle

Der Bildschirm unten zeigt die NVIDIA Systemsteuerung, wie sie unter Windows XP und Windows Vista/Windows 7/Windows 8 angezeigt wird. Es wird außerdem auch eine Vorlage angezeigt, mit der das Fenster für primäre Aufgaben, das Navigationsfenster (zur Auswahl einer Aufgabe), die Menüleiste und die Symbolleiste identifiziert werden können.

NVIDIA Systemsteuerung –
Windows Vista/Windows 7/Windows 8

NVIDIA Systemsteuerung – Windows XP

1 – Die Steuerelemente für den NVIDIA Grafiktreiber befinden sich im Fenster für primäre Aufgaben. Sie verwenden vor allem diesen Bildschirmbereich, wenn Sie die NVIDIA Systemsteuerung für Ihre Aufgaben einsetzen. Beim ersten Öffnen der NVIDIA Systemsteuerung nach der Installation des Treibers wird eine Begrüßungsseite eingeblendet (dies ist abhängig vom Hersteller des PC). Bei weiteren Aufrufen wird von der Systemsteuerung die jeweils zuletzt besuchte Seite geöffnet.

2 – Das Fenster mit der Navigationsstruktur (zur Auswahl einer Aufgabe) bietet eine Baumansicht der Aufgabenseiten, die auf Ihrem System zur Verfügung stehen. Klicken Sie auf den jeweiligen Strukturpunkt, um die entsprechende Seite zu öffnen.

3 – Die Menüleiste enthält Standard-Windows-Menüs und Menüs für die NVIDIA Systemsteuerung, wie z. B. Desktop.

4 – Über die Symbolleiste können häufig ausgeführte Aktionen, wie z. B. zum Navigieren zwischen Aufgabenseiten, schnell aufgerufen werden.

Verwandte Themen

    • Info zur Menüleiste

    • Info zur Symbolleiste

    • Info zum Desktopmenü


Info zur Menüleiste

Mithilfe der folgenden Menüs in der Menüleiste können Sie Aufgaben in der NVIDIA Systemsteuerung durchführen.

  • Datei

  • Bearbeiten

  • Desktop

  • [Kategoriespezifisch]

  • Hilfe

Hinweis: Die über die Menüleiste verfügbaren Menüs können je nach verwendeter NVIDIA Systemsteuerung-Kategorie (wie z. B. Grafik, Mobile, 3D-Einstellungen oder andere Kategorie) variieren.

Verwandte Themen

<

  • Info zur NVIDIA Systemsteuerungs-Schnittstelle

  • Info zur Symbolleiste

  • Info zum Desktopmenü


Info zur Symbolleiste

Die Symbolleiste der NVIDIA Systemsteuerung kann für folgende Zwecke verwendet werden:

  • Sie können mit den Pfeilen zwischen den von Ihnen aufgerufenen Aufgabenseiten der NVIDIA Systemsteuerung hin- und herscrollen.

  • Je nach Hersteller des PC ist unter Umständen eine Schaltfläche vorhanden, mit der die NVIDIA Begrüßungsseite geöffnet wird.

Verwandte Themen

  • Info zur NVIDIA Systemsteuerungs-Schnittstelle

  • Info zur Menüleiste

  • Info zum Desktopmenü


Info zum Desktopmenü

Das Menü Desktop ist das dritte Element in der Menüleiste der NVIDIA Systemsteuerung.

Befehl im Menü Desktop

Beschreibung

Desktop-Kontextmenü hinzufügen

Diese Option ist automatisch aktiviert und fügt dem Desktop-Kontextmenü das NVIDIA Systemsteuerungs-Menüelement hinzu.

Option Mit Grafikprozessor ausführen hinzufügen

Wählen Sie diese Option aus, um dem Kontextmenü des Programms den Befehl Mit Grafikprozessor ausführen hinzuzufügen.

Wenn diese Option ausgewählt ist, können Sie bestimmen, welcher Grafikprozessor beim Start eines Programms verwendet werden soll. Gehen Sie hierzu wie folgt vor:

  1. Klicken Sie mit der rechten Maustaste auf das Programmsymbol.

  2. Klicken Sie auf Mit Grafikprozessor ausführen und dann auf den Grafikprozessor, der verwendet werden soll.

Die Auswahl gilt nur für den Zeitpunkt des Programmstarts.

HINWEISE:

  • Diese Menüoption wird nur bei Systemen mit Energie sparender GPU-Technologie von NVIDIA eingeblendet.

GPU-Aktivitätssymbol im Infobereich anzeigen

Wählen Sie diese Option, wenn das GPU-Aktivitätssymbol [image] im Infobereich der Windows-Taskleiste eingeblendet werden soll. Sie können dann auf das Symbol klicken, um zu sehen, welche Programme und Anzeigen die NVIDIA GPU verwenden.

Diese Menüoption wird nur bei Systemen mit Energie sparender GPU-Technologie von NVIDIA eingeblendet.

Infobereich-Symbol anzeigen

Durch Klicken auf das Symbol der NVIDIA Systemsteuerung [image] im Infobereich der Windows-Taskleiste können wichtige Einstellungen der NVIDIA Systemsteuerung schnell konfiguriert werden.

Wählen Sie Desktop > Infobereich-Symbol anzeigen, um das Symbol für die NVIDIA Systemsteuerung im Infobereich der Windows-Taskleiste ein- oder auszublenden.

Verwandte Themen

  • Info zur NVIDIA Systemsteuerungs-Schnittstelle

  • Info zur Menüleiste

  • Info zur Symbolleiste


Die kategoriespezifischen Menüs verwenden

Diese Menüs werden nur dann eingeblendet, wenn bestimmte Kategorieseiten geöffnet sind.

Anzeige

Dieses Menü wird nur dann eingeblendet, wenn die Kategorieseite Anzeige geöffnet ist.

  • Anzeigen identifizieren. Wählen Sie diese Option, um die mit Ihrem System konfigurierten Anzeigen zu identifizieren.

3D-Einstellungen

Dieses Menü wird nur dann eingeblendet, wenn die Kategorieseite 3D-Einstellungen geöffnet ist.

  • SLI Visuelle Anzeige einblenden. Wählen Sie diese Option aus, um zu prüfen, ob SLI-Rendering bzw. SLI-Antialiasing aktiviert ist und funktioniert.

  • Multi-GPU Visuelle Anzeige einblenden.Wählen Sie diese Option aus, um zu prüfen, ob Multi-GPU-Rendering bzw. Multi-GPU-Antialiasing aktiviert ist und funktioniert.

  • PhysX Visuelle Anzeige einblenden. Wählen Sie diese Option, um zu prüfen, welche Art von PhysX-Beschleunigung (CPU oder GPU) vom Spiel verwendet wird bzw. ob PhysX-Beschleunigung überhaupt verwendet wird.

Workstation

Dieses Menü wird nur dann eingeblendet, wenn die Kategorieseite Workstation geöffnet ist.

  • Ansicht aktualisieren. Wählen Sie diese Option, um die grafische Darstellung der im System installierten Anzeigen und Grafikkarten zu aktualisieren.

Verwandte Themen:

  • Info zur NVIDIA Systemsteuerungs-Schnittstelle

  • Info zur Menüleiste

  • Info zur Symbolleiste

  • Info zum Desktopmenü


Wie gehe ich vor...

  • Auf die Online-Hilfe zugreifen. Hier erfahren Sie, wie Sie die Dokumentation der Online-Hilfe verwenden, um Hilfe zu erhalten.

  • Systeminformationen erhalten. Hier erfahren Sie, wie Sie detaillierte Informationen zu dieser Software und der NVIDIA-Hardware anzeigen.

  • Ein Hilfethema drucken. Es ist einfach, ein Hilfethema auszudrucken, damit es auf Papier gelesen werden kann.

  • Technischen Support erhalten. Hier erfahren Sie, wie Sie auf die Website des technischen Supports von NVIDIA zugreifen.

  • Treiber-Updates abrufen. Hier erfahren Sie, wie Sie mithilfe von NVIDIA Update Treiber sowie Programm- und Spielprofile, darunter SLI, Multi-GPU und bevorzugte GPU-Einstellungen, aktualisieren.

Verwandte Themen

  • NVIDIA Systemsteuerung verwenden


Auf die Online-Hilfe zugreifen

Es gibt mehrere Möglichkeiten, über die NVIDIA Systemsteuerung auf die Online-Hilfe zuzugreifen:

  • Drücken Sie auf der Tastatur F1.

  • Wählen Sie Hilfe in der NVIDIA Systemsteuerung-Menüleiste und dann NVIDIA Systemsteuerung-Hilfe.

    • Verwandte Themen

      • Informationen über das Programm und den Computer abrufen

      • Ein Hilfethema drucken

      • Technischen Support erhalten


Informationen über das Programm und den Computer erhalten

Sie können prüfen, welche Version der NVIDIA Systemsteuerung verwendet wird. Außerdem können Sie detaillierte Informationen zur NVIDIA-Hardware erhalten.

  • Um Informationen zur NVIDIA Systemsteuerung zu erhalten, wählen Sie Info zur NVIDIA Systemsteuerung im Menü Hilfe.

  • Um Informationen zum System, zur Grafikkarte und zum Grafiktreiber zu erhalten, wählen Sie Systeminformationen im Menü Hilfe oder klicken Sie auf Systeminformationen in der linken unteren Ecke der NVIDIA Systemsteuerung.

Verwandte Themen

      • Auf die Online-Hilfe zugreifen

      • Ein Hilfethema drucken

      • Technischen Support erhalten


Ein Hilfethema drucken

  1. Ein gewünschtes Hilfe-Thema finden und anzeigen.

  2. Klicken Sie mit der rechten Maustaste im rechten Hilfefenster und wählen Sie im Popup-Menü Drucken.

  3. Wählen Sie die gewünschten Druckoptionen im Dialogfeld Drucken und klicken Sie auf OK.

Verwandte Themen

      • Auf die Online-Hilfe zugreifen

      • Informationen über das Programm und den Computer abrufen

      • Technischen Support erhalten


Technischen Support erhalten

Auf der Website des technischen Supports von NVIDIA erhalten Sie technische Unterstützung: http://www.nvidia.com/page/support.html.

Verwandte Themen

  • Auf die Online-Hilfe zugreifen

  • Informationen über das Programm und den Computer abrufen

  • Ein Hilfethema drucken


Treiber-Updates abrufen

Durch die NVIDIA Update-Funktion werden Sie darüber informiert, dass auf der Website NVIDIA.com ein Treiber verfügbar ist, der neuer als der auf Ihrem System installierte Treiber ist. Je nach den von Ihnen gewählten Einstellungen gehören hierzu Beta-Treiber, WHQL-Treiber und neuere 3D Vision-Software. Obwohl eine Aktualisierung des NVIDIA Treibers nicht in jedem Fall notwendig ist, werden Sie von NVIDIA Update darauf hingewiesen, dass die neueste Version des Treibers heruntergeladen werden kann.

Zusätzlich zu Meldungen zu Treiber-Updates aktualisiert NVIDIA Update ferner Programm- und Spielprofile, darunter SLI, Multi-GPU und bevorzugte GPU-Einstellungen. Im Gegensatz zu den Treiber-Updates werden diese Updates automatisch heruntergeladen und installiert.

HINWEIS: Um heruntergeladene und installierte Updates zu Programmen, SLI oder bevorzugten GPUs rückgängig zu machen, müssen Sie den NVIDIA Grafiktreiber deinstallieren. Durch das Deinstallieren der NVIDIA Update-Software werden diese Updates nicht rückgängig gemacht.

Sie müssen während der Installation des Grafiktreibers NVIDIA Update installieren, damit die Funktion verfügbar ist.

Benachrichtigungen erhalten

Wenn ein Treiber-Update verfügbar ist und heruntergeladen werden kann, wird für das NVIDIA Symbol im Infobereich der Windows-Taskleiste eine entsprechende Meldung in einer Sprechblase eingeblendet. Die Meldung enthält Informationen zur Art des Treibers sowie zur Version.

Klicken Sie auf die Meldung, um die Treiber-Download-Seite von NVIDIA.com in Ihrem Browser zu öffnen. Von dieser Seite aus kann der Treiber dann heruntergeladen werden.

NVIDIA Update konfigurieren

In den folgenden Abschnitten wird erläutert, wie NVIDIA Update konfiguriert werden kann:

  • Automatische Updates ein- bzw. ausschalten

  • Update-Benachrichtigungen ein- bzw. ausschalten

  • Nach Updates suchen

  • NVIDIA Update-Einstellungen festlegen

Automatische Updates ein- bzw. ausschalten

Sie können bestimmen, ob der NVIDIA Treiber nach Updates suchen soll oder nicht. Verwenden Sie das Hilfe-Menü, um festzulegen, wie oft der Treiber nach Updates suchen soll.

Benachrichtigungssymbol verwenden

  1. Wenn kein NVIDIA Infobereich-Symbol vorhanden ist, klicken Sie in der Menüleiste der NVIDIA Systemsteuerung auf Desktop und dann auf Infobereich-Symbol anzeigen.

    2. Sie müssen eventuell auf die Schaltfläche Ausgeblendete Symbole einblenden klicken, um das NVIDIA-Symbol einzublenden.

  2. Treffen Sie Ihre Auswahl:

    3. Windows XP – Klicken Sie auf das Infobereich-Symbol und dann im Menü auf Updates. Aktivieren bzw. deaktivieren Sie dann Automatisch nach Updates suchen, je nachdem, ob automatische Updates aktiviert (Häkchen im Kontrollkästchen) oder deaktiviert (kein Häkchen im Kontrollkästchen) werden sollen.

    Ab Windows Vista – Klicken Sie mit der rechten Maustaste auf das Infobereich-Symbol und aktivieren bzw. deaktivieren Sie dann Automatisch nach Updates suchen, je nachdem, ob automatische Updates aktiviert (Häkchen im Kontrollkästchen) oder deaktiviert (kein Häkchen im Kontrollkästchen) werden sollen.

Hilfemenü verwenden

  1. Klicken Sie in der Menüleiste der NVIDIA Systemsteuerung auf Hilfe und dann auf Updates, um das Dialogfeld NVIDIA Update zu öffnen.

  2. Klicken Sie auf die Registerkarte Einstellungen.

  3. Aktivieren bzw. deaktivieren Sie das Kontrollkästchen Automatisch nach Updates suchen, je nachdem, ob Sie die automatischen Updates aktivieren (Häkchen im Kontrollkästchen) oder deaktivieren (kein Häkchen im Kontrollkästchen) möchten.

  4. Um festzulegen, wie oft der Treiber nach Updates suchen soll, klicken Sie auf den Listenpfeil Nach Updates suchen und wählen Sie dann eine der verfügbaren Optionen.

  5. Klicken Sie auf OK, wenn Sie fertig sind.

Update-Benachrichtigungen ein- bzw. ausschalten

Sie können bestimmen, ob Sie vom NVIDIA Treiber über verfügbare Updates informiert werden möchten oder nicht.

Benachrichtigungssymbol verwenden – Windows XP

  1. Wenn kein NVIDIA Infobereich-Symbol vorhanden ist, klicken Sie in der Menüleiste der NVIDIA Systemsteuerung auf Desktop und dann auf Infobereich-Symbol anzeigen.

    2. Sie müssen eventuell auf die Schaltfläche Ausgeblendete Symbole einblenden klicken, um das NVIDIA-Symbol einzublenden.

  2. Treffen Sie Ihre Auswahl:

    3. Windows XP – Klicken Sie auf das Infobereich-Symbol und dann im Menü auf Updates. Aktivieren bzw. deaktivieren Sie dann Update-Benachrichtigungen anzeigen, je nachdem, ob Sie benachrichtigt (Häkchen im Kontrollkästchen) oder nicht benachrichtigt (kein Häkchen im Kontrollkästchen) werden möchten.

    Ab Windows Vista – Klicken Sie mit der rechten Maustaste auf das Infobereich-Symbol und aktivieren bzw. deaktivieren Sie dann Update-Benachrichtigungen anzeigen, je nachdem, ob Sie benachrichtigt (Häkchen im Kontrollkästchen) oder nicht benachrichtigt (kein Häkchen im Kontrollkästchen) werden möchten.

Hilfemenü verwenden

  1. Klicken Sie in der Menüleiste der NVIDIA Systemsteuerung auf Hilfe und dann auf Updates, um das Dialogfeld NVIDIA Update zu öffnen.

  2. Klicken Sie auf die Registerkarte Einstellungen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Ich möchte benachrichtigt werden, wenn Grafiktreiber-Updates zur Verfügung stehen, je nachdem, ob Sie benachrichtigt werden möchten (Häkchen im Kontrollkästchen) oder nicht (kein Häkchen im Kontrollkästchen).

  4. Klicken Sie auf OK, wenn Sie fertig sind.

Nach Updates suchen

Falls Sie die sprechblasenförmige Benachrichtigung verpasst haben oder zwischendurch nach Updates suchen möchten, können Sie die Suche nach Updates auch manuell starten.

Benachrichtigungssymbol verwenden

  1. Wenn kein NVIDIA Infobereich-Symbol vorhanden ist, klicken Sie in der Menüleiste der NVIDIA Systemsteuerung auf Desktop und dann auf Infobereich-Symbol anzeigen.

    2. Sie müssen eventuell auf die Schaltfläche Ausgeblendete Symbole einblenden klicken, um das NVIDIA-Symbol einzublenden.

  2. Klicken Sie auf Nach Updates suchen.

    3. Windows XP – Klicken Sie auf das Infobereich-Symbol und dann im Menü auf Updates. Klicken Sie dann auf Nach Updates suchen.

    Ab Windows Vista – Klicken Sie mit der rechten Maustaste auf das Infobereich-Symbol und klicken Sie dann auf Nach Updates suchen.

    • Im Dialogfeld Nach Updates suchen wird angezeigt, wenn keine Updates verfügbar sind oder wenn der Treiber nicht feststellen konnte, ob Updates vorhanden sind.

    • Wenn Updates verfügbar sind, wird das Dialogfeld NVIDIA Update eingeblendet. In diesem Dialogfeld werden die verfügbaren Treiber in der Registerkarte Updates aufgeführt.

      • Klicken Sie im Dialogfeld Updates auf den Download-Link, um die Treiber-Download-Seite von NVIDIA.com in Ihrem Browser zu öffnen. Von dieser Seite aus kann der Treiber dann heruntergeladen werden.

    • Wenn Updates für das Anwendungsprofil oder für die Einstellungen der bevorzugten GPU verfügbar sind, werden sie vom Treiber heruntergeladen und übernommen.

Hilfemenü verwenden

  1. Klicken Sie in der Menüleiste der NVIDIA Systemsteuerung auf Hilfe und dann auf Updates, um das Dialogfeld NVIDIA Update zu öffnen.

  2. Klicken Sie auf die Registerkarte Updates.

    • Im Feld Updates werden die verfügbaren Updates aufgeführt.

      • Klicken Sie im Dialogfeld Updates auf den Download-Link, um die Treiber-Download-Seite von NVIDIA.com in Ihrem Browser zu öffnen. Von dieser Seite aus kann der Treiber dann heruntergeladen werden.

    • Werden keine Updates aufgeführt, können Sie den Treiber anweisen, nach Updates zu suchen, indem Sie auf Nach Updates suchen klicken.

      • Wenn Updates für das Anwendungsprofil oder für die Einstellungen der bevorzugten GPU verfügbar sind, werden sie vom Treiber automatisch hinuntergeladen und übernommen.

NVIDIA Update-Einstellungen festlegen

In diesem Abschnitt wird erläutert, wie Sie auf die Bedienelemente für die Einstellungen von NVIDIA Update zugreifen können. Mithilfe dieser Bedienelemente können Sie Folgendes festlegen:

  • ob der Treiber nach Updates suchen soll;

  • ob Sie über Updates benachrichtigt werden möchten;

  • nach welcher Software der Treiber suchen soll, einschließlich

  • Beta-Updates;

  • Grafiktreiber (mit oder ohne 3D Vision-Unterstützung auf 3D-fähigen Systemen);

  • Programm- und Spielprofile (einschließlich SLI auf SLI-Systemen) und

  • bevorzugter Grafikprozessor auf Systemen mit Energie sparender GPU-Technologie von NVIDIA®.

Benachrichtigungssymbol verwenden

  1. Wenn kein NVIDIA Infobereich-Symbol vorhanden ist, klicken Sie in der Menüleiste der NVIDIA Systemsteuerung auf Desktop und dann auf Infobereich-Symbol anzeigen.

    2. Sie müssen eventuell auf die Schaltfläche Ausgeblendete Symbole einblenden klicken, um das NVIDIA-Symbol einzublenden.

  2. Klicken Sie auf Update-Einstellungen.

    3. Windows XP – Klicken Sie auf das Infobereich-Symbol und dann im Menü auf Updates. Klicken Sie dann auf Update-Einstellungen.

    Ab Windows Vista – Klicken Sie mit der rechten Maustaste auf das Infobereich-Symbol und klicken Sie dann auf Update-Einstellungen.

    Das Dialogfeld NVIDIA Update wird geöffnet und die Registerkarte Einstellungen wird im Vordergrund angezeigt.

Hilfemenü verwenden

  1. Klicken Sie in der Menüleiste der NVIDIA Systemsteuerung auf Hilfe und dann auf Updates, um das Dialogfeld NVIDIA Update zu öffnen.

  2. Klicken Sie auf die Registerkarte Einstellungen.

Verwandte Themen

  • Die Schnittstelle der NVIDIA Systemsteuerung

  • Desktop-Menü verwenden


Glossar

3

3D Vision

Mit NVIDIA® 3D Vision™ können Sie mit einer stereoskopischen 3D-Brille und Software PC-Spiele, digitale Fotos und Videos in 3D betrachten. Für NVIDIA 3D Vision werden eine kompatible NVIDIA Grafikkarte, eine 3D Vision-bereite Anzeige und ein PC mit einem Betriebssystem ab Windows Vista benötigt.

3DTV Play

Bei NVIDIA® 3DTV Play™ handelt es sich um Software, mit der Sie Inhalte in 3D auf 3D-Fernsehgeräten mit HDMI anschauen können. Für NVIDIA 3DTV Play werden eine 3D Vision-bereite GPU, ein PC mit einem Betriebssystem ab Windows Vista und ein 3D-Fernsehgerät mit HDMI mit einer kompatiblen 3D-Brille benötigt.

A

Analoge Anzeige

Analoge Anzeige bezieht sich normalerweise auf einen CRT-Monitor. In diesem Handbuch sind die Begriffe CRT und analoge Anzeige gleichbedeutend.

Antialiasing

Ein Verfahren zur Verringerung bzw. Begradigung von Stufen bei der Abbildung von Linien, die eigentlich gerade dargestellt werden sollten.

D

Digitale Anzeige

Bei einer digitalen Anzeige kann es sich um einen digitalen Flachbildschirm (DFP) oder beispielsweise um die interne LVDS-Anzeige eines Notebooks handeln.

Desktop

Beim Desktop handelt es sich um den Bildschirmbereich unter Windows, in dem Fenster, Symbole, Menüs und Dialogfelder angezeigt werden.

Dialogfeld

Bei Dialogfeldern handelt es sich um Fenster, in denen der Benutzer Eingaben vornehmen kann und die Befehlsschaltflächen sowie weitere Optionen enthalten, über die ein bestimmter Befehl bzw. eine bestimmte Aufgabe ausgeführt werden kann.

Beispiel: Im Dialogfeld „Speichern unter“ in Windows müssen Sie den Ordner angeben, in dem die zu speichernden Dokumente abgelegt werden sollen, sowie den Namen des zu speichernden Dokuments.

DisplayPort

DisplayPort ist eine Schnittstelle für digitales Audio/Video, die hauptsächlich zum Einsatz zwischen einem Computer und dem Grafikmonitor oder einem Computer und einem Heimkino-System vorgesehen ist.

Doppelkartenkonfiguration

Eine Einstellung, bei der zwei oder mehr Anzeigen (wie z. B. eine analoge Anzeige, eine digitale Anzeige oder ein Fernseher) an zwei im Computer installierte NVIDIA GPU-Grafikkarten angeschlossen sind.

F

Fenster

Bei einem Fenster handelt es sich um ein unabhängiges Fenster im Desktop-Bereich. Anwendungen wie Microsoft® Windows® Outlook® oder Explorer können über mehrere Fenster verfügen, die alle Teil derselben Anwendung sind. Fenster können im Bildschirm verschoben, geöffnet und geschlossen werden und ihre Größe kann angepasst werden.

Mit der Anwendung nView Desktop Manager (beschrieben im NVIDIA nView Desktop Manager-Handbuch) können Sie sogar noch mehr mit Fenstern machen. So können Sie sie z. B. transparent gestalten oder so einstellen, dass sie immer im Vordergrund (über allen anderen Fenstern) angezeigt werden.

Framelock

Beim Framelock wird die Hardware zur Synchronisierung der Frames auf jeder Anzeige in einer Gruppe von Systemen verwendet.

Frame-Synchronisierung

Das Verfahren zur Synchronisierung der Anzeigepixelabtastung mit einer Synchronisierungsquelle.

G

Genlock

Die Synchronisierung der Pixelabtastung von einer oder mehreren Anzeigen mit einem externen Signal.

GPU

NVIDIA Grafikprozessor-Produkte (Chips) werden als Grafikverarbeitungseinheiten (GPU) bezeichnet. Die von Ihnen verwendete Grafikkarte basiert auf einer NVIDIA-GPU.

H

HDTV

High-Definition-Fernsehen (HDTV). Ein System zur Übertragung eines Fernsehsignals mit einer weit höheren Auflösung als beispielsweise die NTSC-Normen (National Television System Committee). Ein HDTV-Fernseher erfordert mindestens 2 Millionen Pixel. Ein normaler Fernseher nutzt dagegen nur 360.000 Pixel.

HDMI

HDMI (High-Definition Multimedia-Schnittstelle) ist eine unkomprimierte, voll-digitale Audio/Video-Schnittstelle.

HDMI 3D Video

HDMI 3D Video ist eine Software von NVIDIA, mit der stereoskopische Blu-ray 3D-Videoinhalte über HDMI auf 3D-Fernsehgeräten angezeigt werden können. Die Software erfordert eine 3D Vision-bereite GPU, einen PC mit einem Betriebssystem ab Microsoft Windows 7, kompatible Blu-ray 3D-Wiedergabesoftware (von CyberLink, ArcSoft, Corel oder Roxio), eine Blu-ray 3D-Disc und ein 3D-Fernsehgerät mit HDMI und kompatibler 3D-Brille.

Haustakt

Das externe Taktsignal, das zur Synchronisierung aller Anzeigen in einer Framelock- oder Genlock-Konfiguration verwendet wird.

K

Konfiguration mit einer Anzeige (Single-Display)

Eine Einstellung, bei der nur eine Anzeige an die NVIDIA GPU-Grafikkarte im Computer angeschlossen ist.

Konfiguration mit mehreren Anzeigen (Multi-Display)

Eine Einstellung, bei der zwei oder mehr Anzeigen entweder an eine NVIDIA Multi-Display GPU-Grafikkarte oder an zwei (oder mehr) NVIDIA GPU-Grafikkarten angeschlossen sind.

Konfiguration mit mehrfachen Grafikkarten

Eine Einstellung, bei der zwei oder mehr Anzeigen (wie z. B. eine analoge Anzeige, eine digitale Anzeige oder ein Fernseher) an zwei (oder mehr) im Computer installierte NVIDIA GPU-Grafikkarten angeschlossen sind.

O

Optimus-Technologie

Bei der NVIDIA® Optimus™-Technologie handelt es sich um eine Energie sparende GPU-Technologie, die entsprechend den ausgeführten Programmen die NVIDIA Hochleistungs-GPU automatisch ein- bzw. ausschaltet. Siehe Energie sparende GPU-Technologie von NVIDIA verwenden.

P

Pixel

Kurzbezeichnung für Picture Element oder auf Deutsch: Bildelement. Ein Pixel ist ein einzelner Punkt in einem Grafikbild.

Profil

Eine gespeicherte Liste besonderer Grafikeinstellungen, die normalerweise beim Starten von Spielen wirksam werden.

R

RAID

Steht für Redundant Array of Independent Disks (Redundantes Array unabhängiger Festplatten), eine Methode zum Einsatz mehrerer Laufwerke, um die Geschwindigkeit oder den Speicherplatz einer Festplatte zu erhöhen oder um eine höhere Datensicherheit zu gewährleisten.

S

Stereoskopische 3D-Funktion

Mit dieser Methode werden zweidimensionale Bilder so dargestellt, dass der Eindruck von Tiefe entsteht. Dieser Effekt wird dadurch erzielt, dass jedes Auge ein Bild wahrnimmt, das nicht vollständig identisch ist.

Systemsteuerung (Microsoft Windows)

Sie können die Windows-Systemsteuerung aufrufen, indem Sie in Windows auf Start > Einstellungen > Systemsteuerung klicken.

Systemsteuerung (NVIDIA-Anzeige)

Als „Systemsteuerung“ für NVIDIA-Grafikeigenschaften wird das gesamte NVIDIA-basierte Fenster bezeichnet. Das einblendbare NVIDIA-Grafikmenü enthält Menüoptionen, von denen jede eine separate Konfigurationsseite öffnet.

Systemsteuerung (nView Desktop Manager)

Als „Systemsteuerung“ des nView Desktop Manager wird die nView Desktop Manager-Systemsteuerung (als Register oder Menü im NVIDIA-Stil) bezeichnet, über die die nView Desktop Manager-Einstellungen konfiguriert werden können. Einzelheiten hierzu erhalten Sie im nView Desktop Manager Benutzerhandbuch zur aktuellen Treiberversion.

nView Desktop Manager ist außerdem ein Symbol in der Symbolgruppe der Windows-Systemsteuerung, auf das geklickt werden kann. Wenn Sie auf dieses Symbol klicken, wird die Systemsteuerung von nView Desktop Manager eingeblendet.

SLI-Technologie

Die NVIDIA SLI Multi-GPU-Technologie nutzt die größere Bandbreite der PCI Express™-Busarchitektur, um mehrere GPUs für schnellere Performance zusammenarbeiten zu lassen.

Ein NVIDIA SLI-System besteht aus einer PCI Express-Hauptplatine, die zwei physische Anschlüsse unterstützt, an die zwei NVIDIA PCI Express-Grafikkarten angeschlossen werden können. Die beiden Grafikkarten müssen mit dem NVIDIA SLI-Anschlussstück verbunden sein.

Wenn die entsprechenden Grafiktreiber installiert sind, kann der SLI-Modus aktiviert bzw. deaktiviert werden. Bei deaktiviertem SLI-Modus können Sie alle unterstützten nView Multi-Display-Modi verwenden und dabei bis zu vier an den beiden SLI-Grafikkarten angeschlossene Monitore einsetzen. Bei aktiviertem SLI-Modus sind die nView Multi-Display-Modi nicht verfügbar. Statt dessen arbeiten die beiden Grafikkarten mit einer Anzeige und bieten beschleunigte 3D-Performance in DirectX- und OpenGL-Anwendungen.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.


Info zu dieser Hilfe

Dieses Hilfesystem hilft Ihnen dabei, die Arbeit mit der Anwendung NVIDIA Systemsteuerung zu beginnen. Es enthält einen Überblick und Verfahrensschritte zum Ausführen von häufig vorkommenden Aufgaben und zur Konfiguration der NVIDIA-Hardware. In den Verfahren wird beschrieben, wie die NVIDIA Systemsteuerung unter Verwendung der Menübefehle und durch das Navigieren durch die Schnittstelle zu verwenden ist. Sie können jedoch auch viele häufig vorkommende Aufgaben über Tastenkombinationen und Schaltflächen in der Benutzerschnittstelle durchführen.

Diese Dokumentation ist in folgende Abschnitte unterteilt:

  • Erste Schritte. Hier finden Sie einführende Informationen zur NVIDIA Systemsteuerung. Dieser Abschnitt enthält eine Erläuterung wichtiger Konzepte, Systemanforderungen und eine Liste von Tastenkombinationen, die in der Anwendung NVIDIA Systemsteuerung zur Verfügung stehen.

  • Mit der NVIDIA Systemsteuerung vertraut werden. Hier werden die verschiedenen Elemente in der Benutzerschnittstelle der NVIDIA Systemsteuerung beschrieben.

  • Hilfe für bestimmte Module der NVIDIA Systemsteuerung

    • Im Inhaltsverzeichnis werden weitere Module aufgeführt, für die die Hilfe verfügbar ist, wie z. B. Anzeige, Video, 3D-Einstellungen, Workstation, Mobilgeräte und Stereoskopische 3D-Funktionen.

    HINWEIS: Einige in dieser Hilfedatei beschriebene Abschnitte und Funktionen treffen nur bei bestimmten Hardware- bzw. Softwarekonfigurationen zu. Der Abschnitt Workstation trifft nur dann zu, wenn eine Quadro-Karte installiert ist. Die Abschnitte Mobilgeräte und Nvidia Optimus beziehen sich jeweils nur auf Notebooks. Weitere Informationen zu bestimmten Anwendungen und Anforderungen finden Sie in den entsprechenden Hilfeabschnitten.


Hilfe erhalten

In den Themen in diesem Abschnitt werden verschiedene Arten und Weisen beschrieben, wie Sie bei der Verwendung der NVIDIA Systemsteuerung Hilfe erhalten können.

  • Auf die Online-Hilfe zugreifen. Hier erfahren Sie, wie Sie die Dokumentation der Online-Hilfe verwenden, um Hilfe zu erhalten.

  • Systeminformationen. Hier erfahren Sie, wie Sie detaillierte Informationen zu dieser Software und der NVIDIA-Hardware anzeigen.

  • Ein Hilfethema drucken. Es ist einfach, ein Hilfethema auszudrucken, damit es auf Papier gelesen werden kann.

  • Technischen Support erhalten. Hier erfahren Sie, wie Sie auf die Technische Support-Website von NVIDIA zugreifen.

Verwandte Themen

  • NVIDIA Systemsteuerung


Energie sparende GPU-Technologie von NVIDIA verwenden

Die Energie sparende GPU-Technologie von NVIDIA® (NVIDIA® Optimus™-Technologie für Notebooks) schaltet die NVIDIA Hochleistungs-CPU automatisch ein, um Programme bzw. Anzeigen zu beschleunigen. Mit der Technologie wird ein optimales Gleichgewicht zwischen sparsamem Energieverbrauch und Performance erzielt. Diese Technologie ist nur mit Betriebssystemen ab Windows 7 verfügbar.

Wenn Sie auf das NVIDIA GPU-Aktivitätssymbol im Infobereich der Windows-Taskleiste klicken, wird im Fenster angezeigt, welche Programme und Anzeigen die NVIDIA GPU verwenden. Wenn die NVIDIA GPU von keinen Programmen bzw. Anzeigen verwendet wird, wird im Fenster angezeigt, dass sich Ihr PC im Energiesparmodus befindet.

Hinweis: Es ist möglich, dass der Hersteller Ihres PC einen benutzerspezifischen Windows-Energieplan installiert hat, der einzelne Programme daran hindert, den NVIDIA Hochleistungsprozessor zu verwenden.

Wie lege ich fest, welchen Grafikprozessor mein Programm verwenden soll?

Wenn ein Programm ausgeführt wird, wählt der NVIDIA Treiber automatisch den Grafikprozessor aus, mit dem die beste Leistung erzielt wird. Hierbei handelt es sich entweder um den integrierten Grafikprozessor oder die Hochleistungs-GPU von NVIDIA.

  • Um zu gewährleisten, dass der NVIDIA-Treiber die neusten Programme erkennt, lesen Sie die Hinweise unter

  • Updates verwalten

  • Wenn Programme auf Anzeigen ausgeführt werden, die mit einer integrierten Grafikkarte verbunden sind, können Sie diese Auswahl auf zwei Arten benutzerdefiniert anpassen:

  • Geben Sie den zu verwendenden Grafikprozessor im Fenster zur Verwaltung der 3D-Einstellungen als bevorzugten Grafikprozessor an.

  • Geben Sie den zu verwendenden Grafikprozessor beim Start des Programms an.

Hinweise:

  • Programme und Videos, die auf externen, über die NVIDIA GPU gesteuerten Anzeigen starten, verwenden ungeachtet der Auswahl "Bevorzugter Grafikprozessor" stets die NVIDIA GPU und nicht den integrierten Grafikprozessor.

  • Durch Ihre Auswahl werden einige Programme eventuell nicht korrekt ausgeführt oder die Batterielebensdauer wird eventuell verkürzt. Ist dies der Fall, wählen Sie die automatische Auswahl bzw. die Standardauswahl.

  • Wenn die Einstellung Bevorzugter Grafikprozessor geändert wird, verwenden bereits laufende Programme ohne Unterbrechung weiterhin den ursprünglich verwendeten Grafikprozessor. Damit die Einstellungen für den bevorzugten Grafikprozessor in Kraft treten, muss das Programm neu gestartet werden.

  • Der Treiber kann Ihre Auswahl außer Kraft setzen, wenn das Programm einen bestimmten Grafikprozessor benötigt.

    • Einige Programme benötigen z. B. die NVIDIA Hochleistungs-GPU für die CUDA-Verarbeitung oder die erweiterte DirectX-Unterstützung, die bei einer integrierten Grafikkarte nicht zur Verfügung steht. Andere Programme müssen eventuell in Verbindung mit einem bestimmten Grafikprozessor ausgeführt werden, wenn das Programm mit dem jeweiligen Prozessor nicht kompatibel ist.

  • Bei einigen Notebooks bzw. PCs sind in der NVIDIA Systemsteuerung weitere Optionen für die Anzeigekonfiguration vorhanden, die über die standardmäßige Windows-Systemsteuerung nicht verfügbar sind. Weitere Informationen hierzu finden Sie im Hinweis zu Optimus für die Hilfe zur Seite Anzeige.

Wie stelle ich fest, welche Programme, Anzeigen und Videos die NVIDIA Hochleistungs-GPU verwenden?

Klicken Sie auf das NVIDIA GPU-Aktivitätssymbol im Windows-Infobereich. In diesem Fenster wird Folgendes angezeigt:

  • Die Anzeigen und Videos, die mit der NVIDIA Hochleistungs-GPU beschleunigt werden.

  • Die Anzeigeanschlüsse, die von der NVIDIA Hochleistungs-GPU gesteuert werden.

Wenn kein GPU-Aktivitätssymbol eingeblendet ist, klicken Sie in der Menüleiste der NVIDA Systemsteuerung auf Desktop und wählen Sie GPU-Aktivitätssymbol im Infobereich anzeigen. (Siehe Desktop-Menü verwenden)