Πίνακας Ελέγχου NVIDIA

Καλώς ορίσατε στον Πίνακα Ελέγχου NVIDIA.

Ο Πίνακας Ελέγχου NVIDIA παρέχει έλεγχο των ρυθμίσεων του προγράμματος οδήγησης γραφικών NVIDIA καθώς και άλλων βοηθητικών προγραμμάτων NVIDIA που ίσως έχετε εγκαταστήσει στο σύστημά σας.

Πληροφορίες για τη βοήθεια

Αυτό το σύστημα βοήθειας είναι σχεδιασμένο για να σας βοηθήσει να ξεκινήσετε τη χρήση της εφαρμογής του Πίνακα Ελέγχου NVIDIA. Περιέχει πληροφορίες επισκόπησης και βήματα διαδικασιών για την εκτέλεση συνήθων εργασιών και τη διαμόρφωση του υλικού NVIDIA που διαθέτετε. Οι διαδικασίες περιγράφουν τον τρόπο χρήσης του Πίνακα Ελέγχου NVIDIA με τη χρήση εντολών μενού και την πλοήγηση μέσω της διασύνδεσης. Ωστόσο, μπορείτε επίσης να εκτελέσετε πολλές συνήθεις εργασίες χρησιμοποιώντας πλήκτρα συντόμευσης και κουμπιά εντός της διασύνδεσης χρήστη.

©2005 - 2012 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Πίνακας Ελέγχου NVIDIA


Απαιτήσεις συστήματος

Ο Πίνακας Ελέγχου NVIDIA απαιτεί την ακόλουθη ελάχιστη διαμόρφωση συστήματος:

  • Microsoft Windows XP ή μεταγενέστερα

  • Επεξεργαστής 600 megahertz (MHz), όπως Intel Pentium III, Advanced Micro Devices (AMD) Athlon ή ισοδύναμος επεξεργαστής

  • 128 megabyte (MB) RAM

  • 2 gigabyte (GB) ελεύθερο χώρο στον σκληρό δίσκο

Για τη βελτιστοποίηση της απόδοσης του Πίνακα Ελέγχου NVIDIA, συνιστώνται οι ακόλουθες απαιτήσεις συστήματος:

  • Επεξεργαστής 1.5 gigahertz (GHz), όπως Intel Pentium 4, AMD Athlon XP 1500+ ή ισοδύναμος επεξεργαστής

  • 256 megabyte (MB) RAM

  • Σύνδεση Internet

Σχετικά θέματα

  • Έναρξη

  • Απαιτήσεις συστήματος για NVIDIA SLI


Απαίτηση συστήματος για τεχνολογία NVIDIA SLI (Έμπειροι χρήστες)

Αν είστε έμπειρος χρήστης γραφικών και υλικού και θέλετε να χρησιμοποιήσετε τεχνολογία NVIDIA SLI, το σύστημά σας πρέπει να έχει τα ακόλουθα βασικά συστατικά υλικού:

  • Μητρική κάρτα έτοιμη για SLI που υποστηρίζει PCI Express chipset και διπλές συνδέσεις x16 για δύο κάρτες γραφικών NVIDIA PCI Express.

  • Δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA

Η λειτουργία NVIDIA SLI απαιτεί δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA και είναι έτοιμες για SLI. Επιπλέον,

  • Και οι δύο κάρτες πρέπει να είναι πανομοιότυπες όσον αφορά τη διαμόρφωση GPU και μνήμης.

  • Η NVIDIA συνιστά και οι δύο κάρτες να έχουν προμηθευτεί από τον ίδιο πωλητή.

  • Μία σύνδεση NVIDIA SLI

Η σύνδεση SLI συνδέει μαζί δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA.

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI, αλλά και για μια ενημερωμένη λίστα συμβατού υλικού και λογισμικού, επισκεφτείτε τον ιστοχώρο www.SLIZone.com.

Σχετικά θέματα

Απαιτήσεις συστήματος


Έναρξη

Αυτή η ενότητα καλύπτει τα εξής:

  • Κατανόηση του Πίνακα Ελέγχου NVIDIA: Μάθετε πώς να πλοηγηθείτε στις διάφορες ενότητες του Πίνακα Ελέγχου NVIDIA.

  • Πώς μπορώ να πραγματοποιήσω: Μάθετε πώς να αποκτήσετε πρόσβαση στην ηλεκτρονική βοήθεια, να λάβετε τεχνική υποστήριξη αλλά και να κάνετε λήψη ενημερώσεων του προγράμματος οδήγησης.

Σχετικά θέματα

  • Πίνακας Ελέγχου NVIDIA


Κατανόηση της διασύνδεσης του Πίνακα Ελέγχου NVIDIA

Ο Πίνακας Ελέγχου NVIDIA παρέχει έλεγχο των ρυθμίσεων του προγράμματος οδήγησης γραφικών NVIDIA καθώς και άλλων βοηθητικών προγραμμάτων NVIDIA που ίσως έχετε εγκαταστήσει στο σύστημά σας.

Η διασύνδεση χρήστη του Πίνακα Ελέγχου NVIDIA χωρίζεται σε αυτές τις κύριες περιοχές: τη γραμμή μενού και τη γραμμή εργαλείων, την περιοχή εργασιών και το τμήμα πλοήγησης, τα οποία επεξηγούνται σε αυτές τις ενότητες:

  • Πληροφορίες για τη διασύνδεση του Πίνακα Ελέγχου NVIDIA

  • Πληροφορίες για τη γραμμή μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Πληροφορίες για το μενού επιφάνειας εργασίας

  • Πληροφορίες για τα μενού ειδικών για την κατηγορία


Χρήση διασύνδεσης Πίνακα Ελέγχου NVIDIA

Οι παρακάτω οθόνες δείχνουν τον Πίνακα Ελέγχου NVIDIA όπως εμφανίζεται στα Windows XP και τα Windows Vista/Windows 7, και εμφανίζουν ένα πρότυπο για την αναγνώριση του κύριου τμήματος εργασίας, του τμήματος πλοήγησης (Επιλογή εργασίας), της γραμμής μενού και της γραμμής εργαλείων.

Πίνακας Ελέγχου NVIDIA -
Windows Vista/Windows 7/Windows 8

Πίνακας Ελέγχου NVIDIA - Windows XP

1 – Το κύριο τμήμα εργασίας είναι το τμήμα όπου βρίσκονται τα χειριστήρια του προγράμματος οδήγησης γραφικών NVIDIA. Θα εστιάζετε το μεγαλύτερο μέρος της προσοχής σας σε αυτήν την περιοχή της οθόνης καθώς χρησιμοποιείτε τον Πίνακα Ελέγχου NVIDIA για να επιτύχετε τους στόχους σας. Ανάλογα με τον κατασκευαστή του PC, υπάρχει μια σελίδα Καλωσορίσματος που εμφανίζεται την πρώτη φορά που θα ανοίξετε τον Πίνακα Ελέγχου NVIDIA αφού εγκαταστήσετε το πρόγραμμα οδήγησης. Σε επακόλουθες επισκέψεις, ο πίνακας ελέγχου ανοίγει ξανά στην τελευταία σελίδα που επισκεφτήκατε.

2 – Το τμήμα δένδρου πλοήγησης (ή επιλογής εργασίας) παρέχει μια δενδρική προβολή των σελίδων εργασίας που διατίθενται στο σύστημά σας. Κάντε κλικ στο αντικείμενο δένδρου για να ανοίξετε αυτήν τη σελίδα.

3 – Η γραμμή μενού περιέχει τυπικά μενού Windows και μενού ειδικά στον Πίνακα Ελέγχου NVIDIA, όπως Επιφάνεια εργασίας.

4 – Η γραμμή εργαλείων παρέχει γρήγορη πρόσβαση σε συνήθεις εργασίες, όπως η πλοήγηση μεταξύ των σελίδων εργασίας.

Σχετικά θέματα

    • Πληροφορίες για τη γραμμή μενού

    • Πληροφορίες για τη γραμμή εργαλείων

    • Πληροφορίες για το μενού επιφάνειας εργασίας


Πληροφορίες για τη γραμμή μενού

Μπορείτε να χρησιμοποιήσετε τα ακόλουθα μενού από τη γραμμή μενού για να εκτελείτε εργασίες στον Πίνακα Ελέγχου NVIDIA.

  • Αρχείο

  • Επεξεργασία

  • Επιφάνεια εργασίας

  • [Ειδικό της κατηγορίας]

  • Βοήθεια

Σημείωση: Τα μενού που διατίθενται στη γραμμή μενού μπορεί να διαφέρουν ανάλογα με την κατηγορία Πίνακα Ελέγχου NVIDIA (όπως, Οθόνη, Φορητότητα, Ρυθμίσεις 3D ή άλλη κατηγορία) που χρησιμοποιείτε.

Σχετικά θέματα

  • Πληροφορίες για τη διασύνδεση του Πίνακα Ελέγχου NVIDIA

  • Πληροφορίες για τη γραμμή εργαλείων

  • Πληροφορίες για το μενού επιφάνειας εργασίας


Πληροφορίες για τη γραμμή εργαλείων

Μπορείτε να χρησιμοποιήσετε τη γραμμή εργαλείων του Πίνακα Ελέγχου NVIDIA για να πραγματοποιήσετε τα ακόλουθα:

  • Χρησιμοποιήστε τα εικονίδια βελών για να μετακινείστε μπρος-πίσω στις σελίδες εργασίας του Πίνακα Ελέγχου NVIDIA που έχετε επισκεφτεί.

  • Ανάλογα με τον κατασκευαστή του PC, υπάρχει ένα κουμπί Home που ανοίγει τη σελίδα καλωσορίσματος NVIDIA.

Σχετικά θέματα

  • Πληροφορίες για τη διασύνδεση του Πίνακα Ελέγχου NVIDIA

  • Πληροφορίες για τη γραμμή μενού

  • Πληροφορίες για το μενού επιφάνειας εργασίας


Χρήση του μενού επιφάνειας εργασίας

Το μενού Επιφάνεια εργασίας είναι το τρίτο αντικείμενο στη γραμμή μενού του Πίνακα Ελέγχου NVIDIA.

Εντολή μενού επιφάνειας εργασίας

Περιγραφή

Προσθήκη μενού περιεχομένου επιφάνειας εργασίας

Αυτό επιλέγεται κατά προεπιλογή, και προσθέτει το αντικείμενο μενού του Πίνακα Ελέγχου NVIDIA στο μενού του περιεχομένου επιφάνειας εργασίας.

Προσθήκη της επιλογής "Εκτέλεση με επεξεργαστή γραφικών"

Κάντε αυτή την επιλογή για να προσθέσετε την επιλογή "Εκτέλεση με επεξεργαστή γραφικών" στο μενού περιεχομένου του προγράμματος.

Όταν έχει γίνει αυτή η επιλογή, μπορείτε να επιλέξετε τον επεξεργαστή γραφικών που θα χρησιμοποιηθεί κατά την έναρξη ενός προγράμματος ως εξής:

  1. Δεξί κλικ του εικονιδίου προγράμματος.

  2. Κάντε κλικ στην επιλογή Εκτέλεση με επεξεργαστή γραφικών και κατόπιν κάντε κλικ στον επεξεργαστή γραφικών που θα χρησιμοποιηθεί.

Η επιλογή αυτή ισχύει μόνο κατά την εκκίνηση του προγράμματος.

ΣΗΜΕΙΩΣΕΙΣ:

  • Αυτή η επιλογή μενού εμφανίζεται μόνο με συστήματα που χρησιμοποιούν τεχνολογία GPU εξοικονόμησης ενέργειας της NVIDIA.

Εμφάνιση εικονιδίου δραστηριότητας GPU σε περιοχή ειδοποιήσεων

Κάντε αυτή την επιλογή για να εμφανίζεται το εικονίδιο δραστηριότητας GPU [image] στην περιοχή ειδοποιήσεων Windows στη γραμμή εργασιών. Μετά, μπορείτε να κάνετε κλικ στο εικονίδιο για να δείτε ποια προγράμματα και οθόνες χρησιμοποιούν την NVIDIA GPU.

Αυτή η επιλογή μενού εμφανίζεται μόνο με συστήματα που χρησιμοποιούν τεχνολογία GPU εξοικονόμησης ενέργειας της NVIDIA.

Εμφάνιση εικονιδίου ειδοποιήσεων στη γραμμή εφαρμογών

Αν κάνετε κλικ στο εικονίδιο ειδοποιήσεων του Πίνακα Ελέγχου NVIDIA [image] στην περιοχή ειδοποιήσεων της γραμμής εργασιών Windows, μπορείτε γρήγορα να διαμορφώσετε τις βασικές ρυθμίσεις του Πίνακα Ελέγχου NVIDIA.

Επιλέξτε Επιφάνεια εργασίας > Εμφάνιση εικονιδίου ειδοποιήσεων στη γραμμή εφαρμογών για εναλλαγή μεταξύ εμφάνισης/απόκρυψης του εικονιδίου ειδοποιήσεων στη γραμμή εφαρμογών του Πίνακα Ελέγχου NVIDIA που εμφανίζεται στην περιοχή ειδοποιήσεων της γραμμής εργασιών Windows.

Σχετικά θέματα

  • Πληροφορίες για τη διασύνδεση του Πίνακα Ελέγχου NVIDIA

  • Πληροφορίες για τη γραμμή μενού

  • Πληροφορίες για τη γραμμή εργαλείων


Χρήση των μενού που είναι ειδικά της κατηγορίας

Τα μενού αυτά εμφανίζονται μόνο όταν είναι ανοικτές ορισμένες σελίδες κατηγοριών.

Οθόνη

Το μενού αυτό εμφανίζεται μόνο όταν είναι ανοικτή μια σελίδα κατηγορίας Οθόνης.

  • Αναγνώριση οθονών. Επιλέξτε για αναγνώριση των οθονών που έχετε διαμορφώσει στο σύστημά σας.

Ρυθμίσεις 3D

Το μενού αυτό εμφανίζεται μόνο όταν είναι ανοικτή μια σελίδα κατηγορίας Ρυθμίσεων 3D.

  • Εμφάνιση οπτικού δείκτη SLI. Επιλέξτε για να επιβεβαιώσετε ότι είναι ενεργοποιημένη και λειτουργεί η φωτοαπόδοση SLI ή η εξομάλυνση ορίων SLI.

  • Εμφάνιση οπτικού δείκτη πολλών GPU. Επιλέξτε για να επιβεβαιώσετε ότι είναι ενεργοποιημένη και λειτουργεί η φωτοαπόδοση πολλών GPU ή η εξομάλυνση ορίων πολλών GPU.

  • Εμφάνιση οπτικού δείκτη PhysX. Επιλέξτε για να επαληθεύσετε τον τύπο επιτάχυνσης PhysX που χρησιμοποιεί το παιχνίδι - CPU ή GPU - ή αν χρησιμοποιείται επιτάχυνση PhysX.

Σταθμός εργασίας

Το μενού αυτό εμφανίζεται μόνο όταν είναι ανοικτή μια σελίδα κατηγορίας Σταθμού εργασίας.

  • Ανανέωση προβολής. Επιλέξτε για ανανέωση της γραφικής αναπαράστασης των οθονών και καρτών γραφικών που υπάρχουν εγκατεστημένα στο σύστημά σας.

Σχετικά θέματα:

  • Πληροφορίες για τη διασύνδεση του Πίνακα Ελέγχου NVIDIA

  • Πληροφορίες για τη γραμμή μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Πληροφορίες για το μενού επιφάνειας εργασίας


Πώς μπορώ να πραγματοποιήσω...

  • Πρόσβαση στην ηλεκτρονική βοήθεια. Μάθετε πώς να λάβετε βοήθεια με τη χρήση της ηλεκτρονικής βοήθειας.

  • Λήψη πληροφοριών συστήματος. Μάθετε πώς να προβάλλετε λεπτομερείς πληροφορίες σχετικά με το λογισμικό αυτό και το υλικό NVIDIA που διαθέτετε.

  • Εκτύπωση θέματος βοήθειας. Είναι εύκολο να εκτυπώσετε ένα θέμα βοήθειας το οποίο θα μπορείτε να διαβάζετε χωρίς τη χρήση υπολογιστή.

  • Λήψη τεχνικής υποστήριξης. Μάθετε πώς να αποκτήσετε πρόσβαση στον ιστόχωρο τεχνικής υποστήριξης NVIDIA.

  • Λήψη ενημερώσεων προγράμματος οδήγησης. Μάθετε πώς να χρησιμοποιήσετε την Ενημέρωση NVIDIA για να ενημερώσετε το πρόγραμμα οδήγησης καθώς και προγράμματα και προφίλ παιχνιδιών, συμπεριλαμβάνοντας ρυθμίσεις SLI, πολλών GPU και προτιμώμενης GPU.

Σχετικά θέματα

  • Χρήση του Πίνακα Ελέγχου NVIDIA


Πρόσβαση στην ηλεκτρονική βοήθεια

Υπάρχουν αρκετοί τρόποι για να λάβετε ηλεκτρονική βοήθεια από τον Πίνακα Ελέγχου NVIDIA:

  • Πατήστε F1 στο πληκτρολόγιό σας

  • Επιλέξτε Βοήθεια από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και κατόπιν επιλέξτε Βοήθεια Πίνακα Ελέγχου NVIDIA.

Σχετικά θέματα

    • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή σας

    • Εκτύπωση θέματος βοήθειας

    • Λήψη τεχνικής υποστήριξης


Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή που διαθέτετε

Μπορείτε να δείτε την έκδοση του Πίνακα Ελέγχου NVIDIA που χρησιμοποιείτε και να λάβετε λεπτομερείς πληροφορίες για το υλισμικό NVIDIA που διαθέτετε.

  • Για να λάβετε πληροφορίες σχετικά με τον Πίνακα Ελέγχου NVIDIA, επιλέξτε Πληροφορίες για τον Πίνακα Ελέγχου NVIDIA από το μενού Βοήθεια.

  • Για να λάβετε πληροφορίες σχετικά με το σύστημα, την κάρτα γραφικών και το πρόγραμμα οδήγησης γραφικών που διαθέτετε, επιλέξτε Πληροφορίες συστήματος από το μενού Βοήθεια, ή κάντε κλικ στο Πληροφορίες συστήματος στην κάτω αριστερή γωνία του Πίνακα Ελέγχου NVIDIA.

Σχετικά θέματα

      • Πρόσβαση στην ηλεκτρονική βοήθεια

      • Εκτύπωση θέματος βοήθειας

      • Λήψη τεχνικής υποστήριξης


Εκτύπωση θέματος βοήθειας

  1. Βρείτε και εμφανίστε το θέμα βοήθειας που επιθυμείτε.

  2. Κάντε δεξί κλικ στο δεξιό τμήμα βοήθειας και επιλέξτε Εκτύπωση από το αναδυόμενο μενού.

  3. Κάντε τις επιλογές εκτύπωσης που θέλετε στο πλαίσιο διαλόγου Εκτύπωση και κάντε κλικ στο OK.

Σχετικά θέματα

      • Πρόσβαση στην ηλεκτρονική βοήθεια

      • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή σας

      • Λήψη τεχνικής υποστήριξης


Λήψη τεχνικής υποστήριξης

Για τεχνική υποστήριξη, επισκεφτείτε τον ιστοχώρο τεχνικής υποστήριξης της NVIDIA: http://www.nvidia.com/page/support.html.

Σχετικά θέματα

  • Πρόσβαση στην ηλεκτρονική βοήθεια

  • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή σας

  • Εκτύπωση θέματος βοήθειας


Λήψη ενημερώσεων προγράμματος οδήγησης

Το χαρακτηριστικό 'Ενημερώσεις NVIDIA' σας ειδοποιεί όταν υπάρχει διαθέσιμο κάποιο πρόγραμμα οδήγησης για λήψη από τον ιστότοπο NVIDIA.com το οποίο είναι μεταγενέστερο από αυτό που έχετε εγκατεστημένο. Ανάλογα με τις επιλογές σας, αυτό περιλαμβάνει προγράμματα οδήγησης Beta, προγράμματα οδήγησης WHQL και το νεότερο λογισμικό 3D. Παρόλο που ίσως να μην χρειάζεται να ενημερώσετε το πρόγραμμα οδήγησης NVIDIA που διαθέτετε, οι 'Ενημερώσεις NVIDIA' σας ειδοποιούν όταν έχετε την επιλογή να λάβετε την πιο πρόσφατη έκδοση του προγράμματος οδήγησης.

Εκτός από τις ειδοποιήσεις ενημέρωσης προγραμμάτων οδήγησης, η Ενημέρωση NVIDIA ενημερώνει και προγράμματα και προφίλ παιχνιδιών, συμπεριλαμβάνοντας ρυθμίσεις SLI, πολλών GPU και προτιμώμενης GPU. Αντίθετα από τις ενημερώσεις προγραμμάτων οδήγησης, για αυτές τις ενημερώσεις γίνεται αυτόματα λήψη και εγκατάσταση.

ΣΗΜΕΙΩΣΗ: Για να αναστρέψετε οποιαδήποτε ενημέρωση προγράμματος, SLI ή προτιμώμενης GPU της οποίας έγινε λήψη και εγκατάσταση, πρέπει να καταργήσετε την εγκατάσταση του προγράμματος οδήγησης γραφικών NVIDIA. Η κατάργηση της εγκατάστασης του λογισμικού Ενημέρωσης NVIDIA, δεν αναστρέφει τις ενημερώσεις.

Πρέπει να εγκαταστήσετε την Ενημέρωση NVIDIA κατά τη διάρκεια της εγκατάστασης του προγράμματος οδήγησης γραφικών για τη δυνατότητα που πρόκειται να διατεθεί.

Λήψη ειδοποιήσεων

Όποτε διατίθεται για λήψη μια ενημέρωση ενός προγράμματος οδήγησης, εμφανίζεται ένα αναδυόμενο μήνυμα με τη μορφή φυσαλίδας στο εικονίδιο NVIDIA, στην περιοχή ειδοποιήσεων της γραμμής συστήματος των Windows. Το μήνυμα περιγράφει τον τύπο του προγράμματος οδήγησης και την έκδοση.

Κάντε κλικ στο μήνυμα για να ανοίξει σε ένα παράθυρο του προγράμματος περιήγησης στο διαδίκτυο, η σελίδα λήψης NVIDIA.com του προγράμματος οδήγησης απ' όπου μπορείτε να το λάβετε.

Διαμόρφωση ενημερώσεων NVIDIA

Η παρακάτω ενότητα επεξηγεί τον τρόπο διαμόρφωσης των ενημερώσεων NVIDIA:

  • Ενεργοποίηση/Απενεργοποίηση αυτόματων ενημερώσεων

  • Ενεργοποίηση/Απενεργοποίηση ειδοποιήσεων για ενημερώσεις

  • Έλεγχος για ενημερώσεις

  • Ρύθμιση προτιμήσεων ενημερώσεων NVIDIA

Ενεργοποίηση/Απενεργοποίηση αυτόματων ενημερώσεων

Μπορείτε να επιλέξτε εάν θα ελέγχει ή όχι το πρόγραμμα οδήγησης NVIDIA για ενημερώσεις. Για να προσδιορίσετε πόσο συχνά θέλετε το πρόγραμμα οδήγησης να ελέγχει για ενημερώσεις, χρησιμοποιήστε το μενού 'Βοήθεια'.

Χρήση του εικονιδίου ειδοποιήσεων

  1. Αν δεν υπάρχει εικονίδιο ειδοποιήσεων NVIDIA, κάντε κλικ στην Επιφάνεια εργασίας από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και έπειτα κάντε κλικ στην επιλογή Εμφάνιση εικονιδίου ειδοποιήσεων στη γραμμή εφαρμογών.

    2. Ίσως χρειαστεί να κάνετε κλικ στο κουμπί Εμφάνιση κρυμμένων εικονιδίων για να δείτε το εικονίδιο NVIDIA.

  2. Κάντε την επιλογή σας:

    3. Windows XP - Κάντε κλικ στο εικονίδιο ειδοποιήσεων και κάντε κλικ στις Ενημερώσεις από το μενού. Μετά, επιλέξτε ή καταργήστε την επιλογή για Αυτόματος έλεγχος για ενημερώσεις, ανάλογα αν θέλετε να ενεργοποιήσετε (επιλογή) ή να απενεργοποιήσετε (κατάργηση επιλογής) τις αυτόματης ενημερώσεις.

    Windows Vista και μεταγενέστερα - Κάντε δεξί κλικ στο εικονίδιο ειδοποιήσεων και μετά επιλέξτε ή καταργήστε την επιλογή Αυτόματος έλεγχος για ενημερώσεις, ανάλογα αν θέλετε να ενεργοποιήσετε (επιλογή) ή να απενεργοποιήσετε (κατάργηση επιλογής) τις αυτόματες ενημερώσεις.

Χρήση του μενού 'Βοήθεια'

  1. Επιλέξτε Βοήθεια από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και έπειτα κάντε κλικ στις Ενημερώσεις για να ανοίξετε το πλαίσιο διαλόγου 'Ενημερώσεις NVIDIA'.

  2. Κάντε κλικ στην καρτέλα Προτιμήσεις.

  3. Επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου Να γίνεται αυτόματα έλεγχος για ενημερώσεις, ανάλογα με το αν θέλετε να ενεργοποιήσετε (επιλογή) ή να απενεργοποιήσετε (κατάργηση επιλογής) τις αυτόματες ενημερώσεις.

  4. Για να προσδιορίσετε πόσο συχνά θέλετε να ελέγχει το πρόγραμμα οδήγησης για ενημερώσεις, κάντε κλικ στο βέλος λίστας Έλεγχος για ενημερώσεις και μετά επιλέξτε μία από τις διαθέσιμες επιλογές.

  5. Κάντε κλικ στο OK όταν τελειώσετε.

Ενεργοποίηση/Απενεργοποίηση ειδοποιήσεων για ενημερώσεις

Μπορείτε να επιλέξετε εάν θα σας ειδοποιεί ή όχι το πρόγραμμα οδήγησης NVIDIA για τις διαθέσιμες ενημερώσεις.

Χρήση του εικονιδίου ειδοποίησης - Windows XP

  1. Αν δεν υπάρχει εικονίδιο ειδοποιήσεων NVIDIA, κάντε κλικ στην Επιφάνεια εργασίας από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και έπειτα κάντε κλικ στην επιλογή Εμφάνιση εικονιδίου ειδοποιήσεων στη γραμμή εφαρμογών.

    2. Ίσως χρειαστεί να κάνετε κλικ στο κουμπί Εμφάνιση κρυμμένων εικονιδίων για να δείτε το εικονίδιο NVIDIA.

  2. Κάντε την επιλογή σας:

    3. Windows XP - Κάντε κλικ στο εικονίδιο ειδοποιήσεων και κάντε κλικ στις Ενημερώσεις από το μενού. Μετά, επιλέξτε ή καταργήστε την επιλογή για Εμφάνιση ειδοποιήσεων ενημέρωσης, ανάλογα αν θέλετε να γίνεται ειδοποίηση (επιλογή) ή να μην γίνεται ειδοποίηση (κατάργηση επιλογής).

    Windows Vista και μεταγενέστερα - Κάντε δεξί κλικ στο εικονίδιο ειδοποιήσεων και μετά επιλέξτε ή καταργήστε την επιλογή για Εμφάνιση ειδοποιήσεων ενημέρωσης, ανάλογα αν θέλετε να γίνεται ειδοποίηση (επιλογή) ή να μην γίνεται ειδοποίηση (κατάργηση επιλογής).

Χρήση του μενού Βοήθεια

  1. Επιλέξτε Βοήθεια από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και έπειτα κάντε κλικ στις Ενημερώσεις για να ανοίξετε το πλαίσιο διαλόγου 'Ενημερώσεις NVIDIA'.

  2. Κάντε κλικ στην καρτέλα Προτιμήσεις.

  3. Επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου Να λαμβάνω ειδοποίηση όταν υπάρχουν ενημερώσεις προγράμματος οδήγησης γραφικών ανάλογα με το αν θέλετε να λαμβάνετε ειδοποίηση (επιλογή) ή όχι (κατάργηση επιλογής).

  4. Κάντε κλικ στο OK όταν τελειώσετε.

Έλεγχος για ενημερώσεις

Μπορείτε να ελέγξετε για ενημερώσεις του προγράμματος οδήγησης σε περίπτωση που παραβλέψετε μια ειδοποίηση με τη μορφή φυσαλίδας ή που θέλετε το πρόγραμμα οδήγησης να ελέγξει άμεσα για ενημερώσεις.

Χρήση του εικονιδίου ειδοποιήσεων

  1. Αν δεν υπάρχει εικονίδιο ειδοποιήσεων NVIDIA, κάντε κλικ στην Επιφάνεια εργασίας από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και έπειτα κάντε κλικ στην επιλογή Εμφάνιση εικονιδίου ειδοποιήσεων στη γραμμή εφαρμογών.

    2. Ίσως χρειαστεί να κάνετε κλικ στο κουμπί Εμφάνιση κρυμμένων εικονιδίων για να δείτε το εικονίδιο NVIDIA.

  2. Κάντε κλικ στην επιλογή Έλεγχος για ενημερώσεις.

    3. Windows XP - Κάντε κλικ στο εικονίδιο ειδοποιήσεων, κάντε κλικ στις Ενημερώσεις από το μενού και μετά κάντε κλικ στην επιλογή Έλεγχος για ενημερώσεις.

    Windows Vista και μεταγενέστερα - Κάντε δεξί κλικ στο εικονίδιο ειδοποιήσεων και μετά κάντε κλικ στην επιλογή Έλεγχος για ενημερώσεις.

    • Το πλαίσιο διαλόγου Έλεγχος για ενημερώσεις δείχνει αν υπάρχουν διαθέσιμες ενημερώσεις ή αν το πρόγραμμα οδήγηση δεν ήταν σε θέση να ελέγξει για ενημερώσεις.

    • Αν διατίθενται ενημερώσεις προγράμματος οδήγησης, εμφανίζεται το πλαίσιο διαλόγου Ενημέρωση NVIDIA και αναγράφει τα διαθέσιμα προγράμματα οδήγησης στην καρτέλα Ενημερώσεις.

      • Από το πλαίσιο Ενημερώσεις, κάντε κλικ στον σύνδεσμο Λήψη για να ανοίξει, σε ένα πρόγραμμα περιήγησης, η σελίδα λήψης προγράμματος οδήγησης NVIDIA.com από την οποία μπορείτε να κάνετε λήψη του προγράμματος οδήγησης.

    • Αν διατίθενται ενημερώσεις ρυθμίσεων προφίλ ή προτιμώμενης GPU, το πρόγραμμα οδήγησης προβαίνει στη λήψη και την εφαρμογή τους.

Χρήση του μενού Βοήθεια

  1. Κάντε κλικ στη Βοήθεια από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και έπειτα κάντε κλικ στις Ενημερώσεις για να ανοίξετε το πλαίσιο διαλόγου Ενημέρωση NVIDIA.

  2. Κάντε κλικ στην καρτέλα Ενημερώσεις.

    • Το πλαίσιο Ενημερώσεις αναγράφει τις ενημερώσεις που είναι διαθέσιμες.

      • Από το πλαίσιο Ενημερώσεις, κάντε κλικ στον σύνδεσμο Λήψη για να ανοίξει, σε ένα πρόγραμμα περιήγησης, η σελίδα λήψης προγράμματος οδήγησης NVIDIA.com από την οποία μπορείτε να κάνετε λήψη του προγράμματος οδήγησης.

    • Αν δεν υπάρχουν ενημερώσεις, μπορείτε να εξαναγκάσετε το πρόγραμμα οδήγησης να ελέγξει για ενημερώσεις κάνοντας κλικ στο Έλεγχος ενημερώσεων

      • Αν διατίθενται ενημερώσεις ρυθμίσεων προφίλ ή προτιμώμενης GPU, το πρόγραμμα οδήγησης προβαίνει αυτόματα στη λήψη και την εφαρμογή τους.

Ρύθμιση προτιμήσεων ενημερώσεων NVIDIA

Αυτή η ενότητα επεξηγεί τον τρόπο πρόσβασης στα χειριστήρια προτιμήσεων ενημερώσεων NVIDIA, όπου μπορείτε να προσδιορίσετε τα εξής:

  • αν θα επιτρέπεται στο πρόγραμμα οδήγησης να ελέγχει για ενημερώσεις

  • αν θα λαμβάνετε ειδοποιήσεις για τις ενημερώσεις ή όχι, και

  • ποιο λογισμικό θέλετε να ελέγξει το πρόγραμμα οδήγησης, συμπεριλαμβάνοντας

  • ενημερώσεις beta,

  • το πρόγραμμα οδήγησης γραφικών (με ή χωρίς υποστήριξη 3D Vision σε συστήματα με δυνατότητα 3D),

  • πρόγραμμα και προφίλ παιχνιδιών (συμπεριλαμβάνοντας SLI σε συστήματα SLI), και

  • τον προτιμώμενο επεξεργαστή γραφικών σε συστήματα που χρησιμοποιούν τεχνολογία GPU εξοικονόμησης ενέργειας της NVIDIA.

Χρήση του εικονιδίου ειδοποιήσεων

  1. Αν δεν υπάρχει εικονίδιο ειδοποιήσεων NVIDIA, κάντε κλικ στην Επιφάνεια εργασίας από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και έπειτα κάντε κλικ στην επιλογή Εμφάνιση εικονιδίου ειδοποιήσεων στη γραμμή εφαρμογών.

    2. Ίσως χρειαστεί να κάνετε κλικ στο κουμπί Εμφάνιση κρυμμένων εικονιδίων για να δείτε το εικονίδιο NVIDIA.

  2. Κάντε κλικ στις Προτιμήσεις ενημερώσεων.

    3. Windows XP - Κάντε κλικ στο εικονίδιο ειδοποιήσεων, κάντε κλικ στις Ενημερώσεις από το μενού και μετά κάντε κλικ στην επιλογή Ενημέρωση προτιμήσεων.

    Windows Vista και μεταγενέστερα - Κάντε δεξί κλικ στο εικονίδιο ειδοποιήσεων και μετά κάντε κλικ στην επιλογή Προτιμήσεις ενημέρωσης.

    Θα εμφανιστεί το πλαίσιο 'Ενημερώσεις NVIDIA' και η καρτέλα Προτιμήσεις θα βρίσκεται στο προσκήνιο.

Χρήση του μενού Βοήθεια

  1. Επιλέξτε Βοήθεια από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και έπειτα κάντε κλικ στις Ενημερώσεις για να ανοίξετε το πλαίσιο διαλόγου 'Ενημερώσεις NVIDIA'.

  2. Κάντε κλικ στην καρτέλα Προτιμήσεις.

Σχετικά θέματα

  • Κατανόηση της διασύνδεσης του Πίνακα Ελέγχου NVIDIA

  • Χρήση του μενού επιφάνειας εργασίας


Γλωσσάρι

3

3D Vision

Το NVIDIA® 3D Vision™ είναι ένας συνδυασμός από στερεοσκοπικά γυαλιά 3D και λογισμικό που σας επιτρέπει να προβάλλετε πολλά παιχνίδια PC, ψηφιακές φωτογραφίες και βίντεο σε στερεοσκοπικό 3D. Το NVIDIA 3D Vision απαιτεί συμβατή κάρτα γραφικών NVIDIA, οθόνη έτοιμη για 3D Vision και PC που εκτελεί Windows Vista ή μεταγενέστερα.

3DTV Play

Το NVIDIA® 3DTV Play™ είναι λογισμικό που σας επιτρέπει να προβάλλετε περιεχόμενο σε στερεοσκοπικό 3D σε τηλεοράσεις 3D HDMI. Το NVIDIA 3DTV Play απαιτεί GPU έτοιμη με 3D Vision, PC που εκτελεί Windows Vista ή μεταγενέστερα και τηλεόραση 3D HDMI με συμβατά γυαλιά 3D.

Α

αναλογική οθόνη

Η αναλογική οθόνη αναφέρεται γενικά στην οθόνη CRT. Σε αυτόν τον οδηγό, οι όροι CRT και αναλογική οθόνη μπορούν να χρησιμοποιούνται κατ’ εναλλαγή.

Β

Βίντεο HDMI 3D

Το βίντεο HDMI 3D αναφέρεται στο λογισμικό NVIDIA που σας επιτρέπει να προβάλλετε βίντεο Blu-ray στερεοσκοπικού 3D μέσω HDMI σε τηλεοράσεις 3D. Το λογισμικό απαιτεί GPU έτοιμη για 3D Vision, PC που λειτουργεί με Microsoft Windows 7 ή μεταγενέστερα, συμβατό λογισμικό αναπαραγωγής Blu-ray 3D (από την CyberLink, ArcSoft, Corel ή Roxio), δίσκους Blu-ray 3D και τηλεόραση HDMI 3D με συμβατά γυαλιά 3D.

Δ

διαμόρφωση διπλής κάρτας

Διευθέτηση στην οποία δύο ή περισσότερες οθόνες (όπως μια αναλογική οθόνη, μια ψηφιακή οθόνη ή μια τηλεόραση) είναι συνδεδεμένες σε δύο κάρτες γραφικών που βασίζονται σε NVIDIA GPU και είναι εγκατεστημένες στον υπολογιστή.

διαμόρφωση μίας οθόνης

Διευθέτηση στην οποία μόνο μία οθόνη είναι συνδεδεμένη στην κάρτα γραφικών που βασίζεται σε NVIDIA GPU στον υπολογιστή σας.

διαμόρφωση πολλαπλών καρτών γραφικών

Διευθέτηση στην οποία δύο ή περισσότερες οθόνες (όπως μια αναλογική οθόνη, μια ψηφιακή οθόνη ή μια τηλεόραση) είναι συνδεδεμένες σε δύο (ή περισσότερες) κάρτες γραφικών που βασίζονται σε NVIDIA GPU και είναι εγκατεστημένες στον υπολογιστή.

διαμόρφωση πολλαπλών οθονών

Διευθέτηση όπου δύο ή περισσότερες οθόνες είναι συνδεδεμένες είτε σε κάρτα γραφικών που βασίζεται σε NVIDIA GPU πολλαπλών οθονών είτε σε δύο (ή περισσότερες) κάρτες γραφικών που βασίζονται σε NVIDIA GPU.

Ε

εξομάλυνση ορίων

Μια τεχνική για τη μείωση των ανώμαλων ακμών, δηλαδή οι γραμμές που μοιάζουν με «σκαλοπάτια» και πρέπει να είναι ομαλές.

επιφάνεια εργασίας

Η επιφάνεια εργασίας είναι η περιοχή εργασίας των Windows στην οθόνη όπου εμφανίζονται παράθυρα, εικονίδια, μενού και παράθυρα διαλόγου.

I

ιδιωτικός συγχρονισμός

Το σήμα εξωτερικού χρονισμού που χρησιμοποιείται για να συγχρονίσει όλες τις οθόνες σε κλείδωμα πλαισίου ή σε εγκατάσταση κλειδώματος γεννήτριας.

K

κλείδωμα γεννήτριας

Η διαδικασία του συγχρονισμού της σάρωσης pixel μίας ή περισσότερων οθονών σε εξωτερικό σήμα.

κλείδωμα πλαισίων

Το κλείδωμα πλαισίων περιλαμβάνει τη χρήση υλικού για το συγχρονισμό των πλαισίων σε κάθε οθόνη σε μια ομάδα συστημάτων.

Π

παράθυρο

Παράθυρο είναι ένα ανεξάρτητο παράθυρο στην επιφάνεια εργασίας σας. Εφαρμογές όπως το Microsoft® Windows® Outlook® ή ο Explorer μπορούν να διαθέτουν αρκετά παράθυρα τα οποία αποτελούν όλα μέρος της ίδια εφαρμογής. Έχετε τη δυνατότητα να σύρετε τα παράθυρα στην οθόνη, να τα ανοίξετε, να τα κλείσετε και να αλλάξετε το μέγεθός τους.

Η εφαρμογή nView Desktop Manager (περιγράφεται στον Οδηγό χρήστη του nView Desktop Manager της NVIDIA) σάς επιτρέπει να κάνετε ακόμη περισσότερα με τα παράθυρα, όπως να τα κάνετε διάφανα ή να τα εξαναγκάζετε να βρίσκονται πάντα μπροστά από άλλα παράθυρα.

παράθυρο διαλόγου

Τα παράθυρα διαλόγου είναι παράθυρα στα οποία οι χρήστες πραγματοποιούν καταχωρήσεις, ενώ περιέχουν κουμπιά εντολών και διάφορες επιλογές με τις οποίες μπορείτε να πραγματοποιήσετε μια συγκεκριμένη εντολή ή εργασία.

Για παράδειγμα, σε ένα παράθυρο διαλόγου «Αποθήκευση ως...» μιας εφαρμογής Windows, πρέπει να υποδείξετε τον φάκελο στον οποίο θα αποθηκευτεί το έγγραφο και το όνομα του εγγράφου όταν το αποθηκεύετε.

Πίνακας Ελέγχου (οθόνη NVIDIA)

Ο «Πίνακας Ελέγχου» με τις ιδιότητες οθόνης NVIDIA αναφέρεται σε ολόκληρο το παράθυρο που βασίζεται σε NVIDIA με το αναπτυσσόμενο μενού οθόνης NVIDIA που περιέχει επιλογές μενού, κάθε μία από τις οποίες ανοίγει σε ξεχωριστή σελίδα διαμόρφωσης.

Πίνακας Ελέγχου (Microsoft Windows)

Μπορείτε να αποκτήσετε πρόσβαση στον Πίνακα Ελέγχου των Windows εάν κάνετε κλικ στο Έναρξη > Ρυθμίσεις > Πίνακας Ελέγχου από τη γραμμή εργασιών της επιφάνειας εργασίας των Windows.

Πίνακας Ελέγχου (nView Desktop Manager)

Ο Πίνακας Ελέγχου του nView Desktop Manager αναφέρεται σε ολόκληρο το παράθυρο του πίνακα ελέγχου nView Desktop Manager (με καρτέλες ή με μενού NVIDIA) από το οποίο μπορείτε να διαμορφώσετε τις ρυθμίσεις του nView Desktop Manager. Για λεπτομέρειες, ανατρέξτε στον Οδηγό χρήστη του nView Desktop Manager για την τρέχουσα έκδοση του προγράμματος οδήγησης.

Το nView Desktop Manager είναι επίσης ένα εικονίδιο, στο οποίο μπορείτε να κάνετε κλικ, στην ομάδα εικονιδίων του Πίνακα Ελέγχου των Windows. Όταν κάνετε κλικ σε αυτό το εικονίδιο, εμφανίζεται ο «πίνακας ελέγχου» του nView Desktop Manager.

προφίλ

Μια αποθηκευμένη λίστα με μοναδικές ρυθμίσεις οθόνης που συνήθως συσχετίζονται με παιχνίδια όταν γίνεται εκκίνησή τους.

Σ

συγχρονισμός πλαισίων

Η διαδικασία του συγχρονισμού της σάρωσης pixel οθόνης σε πηγή συγχρονισμού.

Τ

Τεχνολογία Optimus

Η τεχνολογία NVIDIA® Optimus™ είναι μια τεχνολογία GPU εξοικονόμησης ενέργειας που ενεργοποιεί ή απενεργοποιεί αυτόματα την NVIDIA GPU υψηλών επιδόσεων ανάλογα με τα προγράμματα που εκτελούνται. Δείτε Χρήση της τεχνολογίας GPU εξοικονόμησης ενέργειας της NVIDIA.

Τεχνολογία SLI

Η τεχνολογία πολλαπλών GPU NVIDIA SLI εκμεταλλεύεται το αυξημένο εύρος ζώνης της αρχιτεκτονικής διαύλων PCI Express™ ώστε να επιτρέπει σε πολλαπλές GPU να συνεργάζονται για να παραδίδουν επιταχυνόμενη απόδοση.

Ένα σύστημα NVIDIA SLI αποτελείται από μια μητρική κάρτα PCI Express που υποστηρίζει δύο φυσικές συνδέσεις που έχουν τη δυνατότητα να διαθέτουν συνδεδεμένες δύο κάρτες γραφικών NVIDIA PCI Express. Οι δύο κάρτες γραφικών πρέπει να είναι μεταξύ τους συνδεδεμένες με σύνδεση NVIDIA SLI.

Με εγκατεστημένα τα κατάλληλα προγράμματα οδήγησης γραφικών, μπορεί κατόπιν να ενεργοποιηθεί ή να απενεργοποιηθεί η λειτουργία SLI. Όταν είναι απενεργοποιημένη η λειτουργία SLI, μπορείτε να χρησιμοποιήσετε όλες τις λειτουργίες πολλαπλών οθονών nView που υποστηρίζονται, περιλαμβανομένης της χρήσης έως τεσσάρων οθονών συνδεδεμένων σε δύο κάρτες γραφικών SLI. Όταν είναι ενεργοποιημένη η λειτουργία SLI, δεν είναι διαθέσιμες οι λειτουργίες πολλαπλών οθονών nView. Αντ’ αυτού, οι δύο κάρτες γραφικών χειρίζονται μία οθόνη για να παράσχουν επιταχυνόμενη τρισδιάστατη απόδοση σε εφαρμογές DirectX και OpenGL.

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI, αλλά και για μια ενημερωμένη λίστα συμβατού υλικού και λογισμικού, επισκεφτείτε τον ιστοχώρο www.SLIZone.com.

Ψ

ψηφιακή οθόνη

Μια ψηφιακή οθόνη μπορεί να είναι μια ψηφιακή επίπεδη οθόνη (DFP) ή, για παράδειγμα, η εσωτερική οθόνη LVDS ενός επιγονάτιου ή φορητού υπολογιστή.

D

DisplayPort

Το DisplayPort είναι μια διασύνδεση ψηφιακού ήχου/βίντεο που προορίζεται για χρήση κυρίως μεταξύ ενός υπολογιστή και της οθόνης του, ή ενός υπολογιστή και ενός συστήματος οικιακού κινηματογράφου.

G

GPU

Τα προϊόντα επεξεργασίας γραφικών (τσιπ) της NVIDIA καλούνται μονάδες επεξεργασίας γραφικών (GPU). Η κάρτα γραφικών που χρησιμοποιείται βασίζεται σε NVIDIA GPU.

H

HDTV

τηλεόραση υψηλής ευκρίνειας. Ένα σύστημα για τη μετάδοση τηλεοπτικού σήματος με πολύ μεγαλύτερη ανάλυση από τα συνήθη πρότυπα της Εθνικής Επιτροπής Τηλεόρασης (NTSC). Μια τηλεόραση HDTV απαιτεί τουλάχιστον δύο εκατομμύρια pixel, ενώ μια συνηθισμένη τηλεόραση απαιτεί 360.000 pixel.

HDMI

Το HDMI (High-Definition Multimedia Interface) είναι μια ασυμπίεστη, εξ ολοκλήρου ψηφιακή διασύνδεση ήχου/βίντεο.

P

pixel

Συντόμευση του όρου Picture Element, ένα pixel είναι ένα μοναδικό σημείο σε μια εικόνα γραφικών.

R

RAID

Σημαίνει redundant array of independent disks (πλεονάζουσα συστοιχία ανεξάρτητων δίσκων), μια τεχνική για τη χρήση πολλαπλών προγραμμάτων οδήγησης για την αύξηση της απόδοσης δίσκου, του χώρου δίσκου ή της προστασίας δεδομένων.


Πληροφορίες για τη βοήθεια

Αυτό το σύστημα βοήθειας είναι σχεδιασμένο για να σας βοηθήσει να ξεκινήσετε τη χρήση της εφαρμογής του Πίνακα Ελέγχου NVIDIA. Περιέχει πληροφορίες επισκόπησης και βήματα διαδικασιών για την εκτέλεση συνήθων εργασιών και τη διαμόρφωση του υλικού NVIDIA που διαθέτετε. Οι διαδικασίες περιγράφουν τον τρόπο χρήσης του Πίνακα Ελέγχου NVIDIA με τη χρήση εντολών μενού και την πλοήγηση μέσω της διασύνδεσης. ύνδεσης. Ωστόσο, μπορείτε επίσης να εκτελέσετε πολλές συνήθεις εργασίες χρησιμοποιώντας πλήκτρα συντόμευσης και κουμπιά εντός της διασύνδεσης χρήστη.

Αυτό το πληροφοριακό υλικό περιέχει τις ακόλουθες ενότητες:

  • Έναρξη. Παρέχει εισαγωγικές πληροφορίες για τον Πίνακα Ελέγχου NVIDIA. Αυτή η ενότητα περιλαμβάνει μια επεξήγηση των σημαντικών εννοιών, τις απαιτήσεις συστήματος και μια λίστα των πλήκτρων συντόμευσης που διατίθεται στην εφαρμογή του Πίνακα Ελέγχου NVIDIA.

  • Κατανόηση του Πίνακα Ελέγχου NVIDIA. Περιγράφει τα διάφορα στοιχεία στη διασύνδεση χρήστη του Πίνακα Ελέγχου NVIDIA.

  • Βοήθεια για τις ειδικές υπομονάδες του Πίνακα Ελέγχου NVIDIA

    • Στα Περιεχόμενα παρουσιάζονται και άλλες υπομονάδες για τις οποίες διατίθεται Βοήθεια, όπως Οθόνη, Βίντεο, Ρυθμίσεις 3D, Σταθμός εργασίας, Φορητός και Στερεοσκοπία 3D.

    ΣΗΜΕΙΩΣΗ: Μερικές ενότητες και δυνατότητες που περιγράφονται στην παρούσα βοήθεια ισχύουν μόνο με μερικές διαμορφώσεις υλισμικού ή λογισμικού. Για παράδειγμα, η ενότητα Σταθμός εργασίας ισχύει μόνο αν έχετε εγκατεστημένη κάρτα Quadro, η ενότητα Φορητός ισχύει μόνο για φορητούς υπολογιστές και το NVIDIA Optimus ισχύει μόνο για φορητούς υπολογιστές. Για περισσότερες πληροφορίες σχετικά με συγκεκριμένες εφαρμογές και απαιτήσεις, ανατρέξτε στις σχετικές ενότητες βοήθειας.


Λήψη βοήθειας

Τα θέματα στην ενότητα αυτή περιγράφουν διάφορους τρόπους με τους οποίους μπορείτε να λάβετε βοήθεια ενώ χρησιμοποιείτε τον Πίνακα Ελέγχου NVIDIA.

  • Πρόσβαση στην ηλεκτρονική βοήθεια. Μάθετε πώς να λάβετε βοήθεια με τη χρήση της ηλεκτρονικής βοήθειας.

  • Πληροφορίες συστήματος. Μάθετε πώς να προβάλλετε λεπτομερείς πληροφορίες σχετικά με το λογισμικό αυτό και το υλικό NVIDIA που διαθέτετε.

  • Εκτύπωση θέματος βοήθειας. Είναι εύκολο να εκτυπώσετε ένα θέμα βοήθειας το οποίο θα μπορείτε να διαβάζετε χωρίς τη χρήση υπολογιστή.

  • Λήψη τεχνικής υποστήριξης. Μάθετε πώς να αποκτήσετε πρόσβαση στον ιστοχώρο τεχνικής υποστήριξης NVIDIA.

Σχετικά θέματα

  • Πίνακας Ελέγχου NVIDIA


Χρήση της τεχνολογίας GPU εξοικονόμησης ενέργειας της NVIDIA

Η τεχνολογία GPU εξοικονόμησης ενέργειας της NVIDIA® (τεχνολογία NVIDIA® Optimus™ για φορητούς υπολογιστές) ενεργοποιεί αυτόματα τη NVIDIA GPU υψηλών επιδόσεων για την επιτάχυνση προγραμμάτων ή οθονών. Η τεχνολογία βελτιστοποιεί την ισορροπία μεταξύ εξοικονόμησης ενέργειας και επιδόσεων, και διατίθεται μόνο με Windows 7 και μεταγενέστερα.

Όταν κάνετε κλικ στο εικονίδιο δραστηριότητας NVIDIA GPU στην περιοχή ειδοποιήσεων της γραμμής εργασιών Windows, το παράθυρο εμφανίζει ποια προγράμματα και οθόνες χρησιμοποιούν την NVIDIA GPU. Αν δεν υπάρχουν προγράμματα ή οθόνες που χρησιμοποιούν την NVIDIA GPU, το παράθυρο υποδεικνύει ότι ο υπολογιστής σας βρίσκεται σε τρόπο εξοικονόμησης ενέργειας.

Σημείωση: Ο κατασκευαστής του υπολογιστή σας μπορεί να παρέχει προσαρμοσμένο σχέδιο ενέργειας Windows που εμποδίζει τα προγράμματα από το να χρησιμοποιούν επεξεργαστή NVIDIA υψηλών επιδόσεων.

Πώς μπορώ να προσδιορίσω ποιον επεξεργαστή γραφικών χρησιμοποιούν τα προγράμματά μου;

Όταν εκτελείται ένα πρόγραμμα, το πρόγραμμα οδήγησης NVIDIA επιλέγει αυτόματα τον κατάλληλο επεξεργαστή γραφικών που θα χρησιμοποιείται για τις βέλτιστες επιδόσεις - είτε τον ενσωματωμένο επεξεργαστή γραφικών είτε την GPU NIVDIA υψηλής απόδοσης.

  • Για να εξασφαλίσετε ότι το πρόγραμμα οδήγησης NVIDIA αναγνωρίζει τα πιο πρόσφατα προγράμματα, δείτε:

  • Διαχείριση ενημερώσεων

  • Όταν τα προγράμματα εκτελούνται σε οθόνες συνδεδεμένες με την ενσωματωμένη κάρτα γραφικών, μπορείτε να προσαρμόσετε αυτήν την επιλογή με δύο τρόπους:

  • Προσδιορίστε τον επεξεργαστή γραφικών για χρήση μέσω της ρύθμισης "Προτιμώμενος επεξεργαστής γραφικών" της Διαχείρισης ρυθμίσεων 3D.

  • Προσδιορίστε τον επεξεργαστή γραφικών για χρήση όταν εκκινείται το πρόγραμμα.

Σημειώσεις:

  • Τα προγράμματα και τα βίντεο που εκκινούνται σε εξωτερικές οθόνες που ελέγχονται από GPU της NVIDIA θα χρησιμοποιούν πάντα την GPU της NVIDIA παρά τον ενσωματωμένο επεξεργαστή γραφικών, ανεξάρτητα από την επιλογή "προτιμώμενος επεξεργαστής γραφικών".

  • Η επιλογή σας μπορεί να προκαλέσει μερικά προγράμματα να μην εκτελούνται σωστή ή να έχει ως αποτέλεσμα πιο σύντομη διάρκεια ζωής μπαταρίας. Αν παρουσιαστεί αυτό, επιλέξτε "Αυτόματη επιλογή" ή την προεπιλεγμένη επιλογή.

  • Όταν τροποποιείτε τη ρύθμιση "Προτιμώμενος επεξεργαστής γραφικών", τα προγράμματα που ήδη εκτελούνται θα συνεχίσουν να χρησιμοποιούν τον ίδιο επεξεργαστή γραφικών αδιάκοπα. Για να επιτρέπεται να εφαρμοστεί η ρύθμιση "Προτιμώμενος επεξεργαστής γραφικών", πρέπει να επανεκκινήσετε το πρόγραμμα.

  • Το πρόγραμμα οδήγησης μπορεί να παρακάμψει την επιλογή σας αν το πρόγραμμα απαιτεί ειδικό επεξεργαστή γραφικών.

    • Για παράδειγμα, μερικά προγράμματα απαιτούν NVIDIA GPU υψηλών επιδόσεων για επεξεργασία CUDA ή προηγμένη υποστήριξη DirectX που δεν διατίθεται με τα ενσωματωμένα γραφικά. Άλλα προγράμματα μπορεί να χρειάζεται να εκτελούνται σε ειδικό επεξεργαστή γραφικών αν το πρόβλημα έχει ζητήματα συμβατότητας με τον άλλον επεξεργαστή.

  • Σε μερικούς φορητούς υπολογιστές ή επιτραπέζιους υπολογιστές, ο Πίνακας Ελέγχου NVIDIA προσφέρει πρόσθετες επιλογές για τη διαμόρφωση οθόνης, οι οποίες δεν διατίθενται μέσω του τυπικού πίνακα ελέγχου των Windows. Για περαιτέρω πληροφορίες, δείτε τη Σημείωση για το Optimus στη σελίδα βοήθειας οθονών.

Πώς μπορώ να γνωρίζω ποια προγράμματα, οθόνες και βίντεο χρησιμοποιούν την GPU υψηλών επιδόσεων NVIDIA;

Κάντε κλικ στο εικονιδιο δραστηριότητας GPU της NVIDIA στην περιοχή ειδοποιήσεων Windows. Το παράθυρο υποδεικνύει:

  • Τις οθόνες και βίντεο που επιταχύνονται με τη χρήση GPU υψηλών επιδόσεων της NVIDIA.

  • Τις συνδέσεις οθονών που ελέγχονται από GPU υψηλών επιδόσεων της NVIDIA.

Αν δεν υπάρχει εικονίδιο δραστηριότητας GPU, κάντε κλικ στην Επιφάνεια εργασίας από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και επιλέξτε Εμφάνιση εικονιδίων δραστηριότητας GPU σε περιοχή ειδοποιήσεων. (Βλ. Χρήση μενού Επιφάνεια εργασίας)