NVIDIA Vezérlőpult

Üdvözli az NVIDIA Vezérlőpult.

Az NVIDIA Vezérlőpult segítségével megadhatja az NVIDIA grafikus illesztőprogram és a rendszerre telepített más NVIDIA segédprogramok beállításait.

A súgó ismertetése

Ez a súgórendszer segít az NVIDIA Vezérlőpult alkalmazás használatának első lépéseiben. Áttekintő információkat tartalmaz, valamint ismerteti a gyakori feladatok elvégzésének lépéseit és az NVIDIA hardver konfigurálását. Az eljárások bemutatják, hogyan kell használni az NVIDIA Vezérlőpultot a menüparancsokkal, és hogyan lehet navigálni a felületen. A felhasználói felületen belül azonban sok gyakori feladatot billentyűparancsok és gombok segítségével is elvégezhet.

©2005 - 2012 NVIDIA Corporation. Minden jog fenntartva. NVIDIA Vezérlőpult


Rendszerkövetelmények

Az NVIDIA Vezérlőpult alkalmazáshoz a következő minimális rendszerkonfiguráció szükséges:

  • Microsoft Windows XP vagy újabb

  • 600 megahertzes (MHz) processzor, például Intel Pentium III, Advanced Micro Devices (AMD) Athlon vagy ezekkel egyenértékű processzor

  • 128 megabájt (MB) RAM

  • 2 gigabájt (GB) szabad lemezterület

Az NVIDIA Vezérlőpult optimális teljesítményének eléréséhez a következő rendszerkövetelményeket ajánljuk:

  • 1,5 gigahertzes (GHz) processzor, például Intel Pentium 4, AMD Athlon XP 1500+ vagy ezekkel egyenértékű processzor

  • 256 megabájt (MB) RAM

  • Internetcsatlakozás

Kapcsolódó témakörök

  • Első lépések

  • Rendszerkövetelmények az NVIDIA SLI-hez


Rendszerkövetelmények az NVIDIA SLI technológiához (tapasztalt felhasználóknak)

Ha Ön a grafika és a hardver terén tapasztalt felhasználó, és használni szeretné az NVIDIA SLI technológiát, akkor a rendszernek a következő hardverekkel kell rendelkeznie:

  • Egy SLI képességű alaplap, amely támogatja a PCI Express chipkészletet és a duál 16-os csatlakozókat két NVIDIA PCI Express grafikus kártyához.

  • Két NVIDIA alapú PCI Express grafikus kártya

Az NVIDIA SLI üzemmódhoz két NVIDIA alapú SLI képességű PCI Express grafikus kártya szükséges. Továbbá:

  • A két kártyának azonosnak kell lennie a GPU és a memóriakonfiguráció szempontjából.

  • Az NVIDIA azt javasolja, hogy mindkét kártya ugyanattól a gyártótól származzon.

  • Egy NVIDIA SLI csatlakozó

Az SLI csatlakozó két NVIDIA alapú PCI Express grafikus kártyát kapcsol össze.

Az NVIDIA SLI technológiával, valamint a kompatibilis hardverek és szoftverek naprakész listájával kapcsolatban keresse fel a következő webhelyet: www.SLIZone.com.

Kapcsolódó témakörök

Rendszerkövetelmények


Első lépések

A fejezet a következő témaköröket ismerteti:

  • Az NVIDIA Vezérlőpult ismertetése: Ebből a részből megtudhatja, hogyan navigálhat az NVIDIA Vezérlőpult különböző részei között.

  • Hogyan? : Ebből a részből megtudhatja, hogyan érheti el az online súgót, hogyan kaphat műszaki segítséget, és hogyan szerezhet be illesztőprogram-frissítéseket.

Kapcsolódó témakörök

  • NVIDIA Vezérlőpult


Az NVIDIA Vezérlőpult felületének ismertetése

Az NVIDIA Vezérlőpult segítségével megadhatja az NVIDIA grafikus illesztőprogram és a rendszerre telepített más NVIDIA segédprogramok beállításait.

Az NVIDIA Vezérlőpult felhasználói felülete a következő fő területekre van felosztva: a menüsor és az eszköztár, a feladatterület és a navigációs ablaktábla, melyeket a következő részek ismertetnek:

  • Az NVIDIA Vezérlőpult felületének ismertetése

  • A menüsor ismertetése

  • Az eszköztár ismertetése

  • Az Asztal menü ismertetése

  • A kategóriaspecifikus menük ismertetése


Az NVIDIA Vezérlőpult felületének használata

Az alábbi képernyők azt mutatják be, hogy hogyan jelenik meg az NVIDIA Vezérlőpult Windows XP és Windows Vista/Windows 7/Windows 8 rendszerben, valamint látható egy sablon, melynek segítségével azonosíthatja a fő feladatablakot, a navigációs (Feladatválasztás) ablaktáblát, a menüsávot és az eszköztárat.

NVIDIA Vezérlőpult -
Windows Vista/Windows 7/Windows 8

NVIDIA Vezérlőpult - Windows XP

1 – A fő feladatablakban helyezkednek el az NVIDIA grafikus illesztőprogram vezérlőelemei. Ez az a terület, amelyre a legtöbb figyelmet fogja fordítani az NVIDIA Vezérlőpult használata közben. Amikor az illesztőprogram telepítése után első alkalommal megnyitja az NVIDIA Vezérlőpultot, egy üdvözlőképernyő jelenik meg, amelynek tartalma a számítógép gyártójától függ. Ha később újra megnyitja a Vezérlőpultot, mindig az utoljára megtekintett lap nyílik meg.

2 – A Navigációs fa (vagy Feladatválasztás) ablaktábla fa nézetben jeleníti meg a rendszerben elérhető feladatlapokat. A kívánt lap megnyitásához kattintson a megfelelő elemre a fán.

3 – A menüsor szabványos Windows-menüket és az NVIDIA Vezérlőpultra jellemző menüket tartalmaz (például Asztal).

4 – Az Eszköztár segítségével gyorsan elérheti a gyakori feladatokat, például navigálhat a feladatoldalak között.

Kapcsolódó témakörök

    • A menüsor ismertetése

    • Az eszköztár ismertetése

    • Az Asztal menü ismertetése


A menüsor ismertetése

Az NVIDIA Vezérlőpult menüsorán a következő menük találhatók.

  • Fájl

  • Szerkesztés

  • Asztal

  • [Kategóriaspecifikus ]

  • Súgó

Megjegyzés: A menüsoron rendelkezésre álló menük a használt NVIDIA Vezérlőpult kategóriától függően változhatnak (pl. Megjelenítő, Hordozható számítógép, 3D beállítások vagy más kategória).

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felületének ismertetése

  • Az eszköztár ismertetése

  • Az Asztal menü ismertetése


Az eszköztár ismertetése

Az NVIDIA Vezérlőpult eszköztárának segítségével a következő műveleteket végezheti el:

  • A nyíl ikonok segítségével oda-vissza mozoghat az NVIDIA Vezérlőpult már megtekintett feladatlapjai között.

  • A számítógép gyártójától függően az eszköztáron található egy Kezdőlap gomb, amely az NVIDIA üdvözlőképernyőt nyitja meg.

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felületének ismertetése

  • A menüsor ismertetése

  • Az Asztal menü ismertetése


Az Asztal menü használata

Az Asztal menü az NVIDIA Vezérlőpult menüsorának harmadik eleme.

Parancs az Asztal menüben

Leírás

Asztali helyi menü hozzáadása

Ez a beállítás alapértelmezés szerint ki van jelölve, és hozzáadja az NVIDIA Vezérlőpult menüt az asztali helyi menühöz.

A "Futtatás grafikus processzorral" parancs felvétele

Válassza ezt a beállítást, ha a "Futtatás grafikus processzorral" parancsot szeretné felvenni a program helyi menüjébe.

Ha ez a beállítás ki van választva, a következő módon adhatja meg, hogy egy program elindulásakor a rendszer melyik grafikus processzort használja:

  1. Kattintson jobb gombbal a program ikonjára.

  2. Kattintson a Futtatás grafikus processzorral parancsra, majd kattintson a használni kívánt grafikus processzorra.

A választás csak a program elindulásának idején érvényes.

MEGJEGYZÉSEK:

  • Ez a menüparancs csak olyan rendszerekben jelenik meg, amelyek az NVIDIA energiatakarékos GPU technológiáját használják.

GPU tevékenység ikonjának megjelenítése az értesítési területen

Válassza ezt a beállítást, ha azt szeretné, hogy a GPU tevékenység ikonja [image] megjelenjen a Windows-tálca értesítési területén. Ezt követően az ikonra kattintva ellenőrizheti, hogy mely programok és megjelenítők használják az NVIDIA GPU-t.

Ez a menüparancs csak olyan rendszerekben jelenik meg, amelyek az NVIDIA energiatakarékos GPU technológiáját használják.

Értesítési tálcaikon megjelenítése

A Windows tálca értesítési területén az NVIDIA Vezérlőpult értesítési ikonjára [image] kattintva gyorsan konfigurálhatja az NVIDIA Vezérlőpult legfontosabb beállításait.

Az Asztal > Értesítési tálcaikon megjelenítése paranccsal megjelenítheti vagy elrejtheti az NVIDIA Vezérlőpult értesítési tálcaikont a Windows tálca értesítési területén.

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felületének ismertetése

  • A menüsor ismertetése

  • Az Eszköztár ismertetése


A kategóriaspecifikus menük használata

Ezek a menük csak akkor jelennek meg, ha bizonyos kategórialapok meg vannak nyitva.

Megjelenítő

Ez a menü csak akkor jelenik meg, ha a Megjelenítő kategórialap meg van nyitva.

  • Megjelenítők azonosítása. Válassza ki, ha szeretné azonosítani a rendszerben konfigurált megjelenítőket.

3D beállítások

Ez a menü csak akkor jelenik meg, ha a 3D beállítások kategórialap meg van nyitva.

  • SLI vizuális indikátorok megjelenítése. Válassza ki, ha szeretné ellenõrizni, hogy az SLI megjelenítés vagy az SLI élsimítás engedélyezve van-e és mûködik-e.

  • Több-GPU-s vizuális indikátor megjelenítése. Válassza ki, ha szeretné ellenõrizni, hogy a több-GPU-s megjelenítés vagy a több-GPU-s élsimítás engedélyezve van-e és mûködik-e.

  • PhysX vizuális indikátor megjelenítése. Válassza ki, ha ellenőrizni szeretné a játék által használt PhysX gyorsítás típusát - CPU vagy GPU -, vagy azt, hogy a játék egyáltalán használ-e PhysX gyorsítást.

Munkaállomás

Ez a menü csak akkor jelenik meg, ha a Munkaállomás kategórialap meg van nyitva.

  • Nézet frissítése. Válassza ezt a lehetőséget, ha szeretné frissíteni a rendszerbe telepített megjelenítők és grafikus kártyák vizuális megjelenítését.

Kapcsolódó témakörök:

  • Az NVIDIA Vezérlőpult felületének ismertetése

  • A menüsor ismertetése

  • Az eszköztár ismertetése

  • Az Asztal menü ismertetése


Hogyan?

  • Az online súgó elérése. Ebből a részből megtudhatja, hogyan kaphat segítséget az online súgódokumentáció használata közben.

  • Rendszerinformációk beszerzése. Ebből a részből megtudhatja, hogyan tekintheti meg a szoftverrel és az NVIDIA hardverrel kapcsolatos részletes információkat.

  • Súgótémakör kinyomtatása. A súgótémakörök egyszerűen kinyomtathatók, és a számítógép használata nélkül is olvashatók.

  • Műszaki támogatás kérése. Ebből a részből megtudhatja, hogyan érheti el az NVIDIA Műszaki Támogatás webhelyét.

  • Illesztőprogram-frissítések beszerzése. Ebből a részből megtudhatja, hogyan használhatja az NVIDIA Frissítést az illesztőprogram, a program és a játékprofilok frissítésére, beleértve az SLI, a több-GPU-s és az előnyben részesített GPU beállításokat.

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult használata


Az online súgó elérése

Az NVIDIA Vezérlőpult online súgója többféleképpen is elérhető:

  • Nyomja le az F1 billentyűt a billentyűzeten

  • Válassza a Súgó menüt az NVIDIA Vezérlőpult menüsoráról, majd válassza az NVIDIA Vezérlőpult súgó parancsot.

Kapcsolódó témakörök

    • Információk kérése a programról és a számítógépről

    • Súgótémakör kinyomtatása

    • Műszaki támogatás kérése


Információk kérése a programról és a számítógépről

Ellenőrizheti, hogy az NVIDIA Vezérlőpult melyik verzióját használja, és részletes információkat kaphat az NVIDIA hardverrel kapcsolatban.

  • Ha az NVIDIA Vezérlőpulttal kapcsolatos információkra kíváncsi, válassza Az NVIDIA Vezérlőpult névjegye parancsot a Súgó menüből.

  • Ha információkat szeretne kapni a rendszerrel, a grafikus kártyával és a grafikus illesztőprogrammal kapcsolatban, válassza a Súgó menü Rendszerinformációk parancsát, vagy az NVIDIA Vezérlőpult bal alsó sarkában kattintson a Rendszerinformációk gombra.

Kapcsolódó témakörök

      • Az online súgó elérése

      • Súgótémakör kinyomtatása

      • Technikai támogatás kérése


Súgótémakör kinyomtatása

  1. Keresse meg és jelenítse meg a kívánt súgótémakört.

  2. Kattintson jobb gombbal a jobb oldali ablaktáblában, majd válassza a Nyomtatás parancsot a felbukkanó menüből.

  3. A Nyomtatás párbeszédpanelen válassza ki a kívánt nyomtatási beállításokat, majd kattintson az OK gombra.

Kapcsolódó témakörök

      • Az online súgó elérése

      • Információk kérése a programról és a számítógépről

      • Technikai támogatás kérése


Technikai támogatás kérése

Ha technikai támogatásra van szüksége, keresse fel az NVIDIA Technikai Támogatás webhelyét: http://www.nvidia.com/page/support.html.

Kapcsolódó témakörök

  • Az online súgó elérése

  • Információk kérése a programról és a számítógépről

  • Súgótémakör kinyomtatása


Illesztőprogram-frissítések beszerzése

Az NVIDIA frissítés funkció értesítést jelenít meg, ha az NVIDIA.com webhelyről olyan illesztőprogramok tölthetők le, amelyek újabbak a telepített programoknál. A választásától függően ezek lehetnek béta illesztőprogramok, WHQL illesztőprogramok és újabb 3D Vision szoftverek. Bár lehet, hogy nincs szükség az NVIDIA illesztőprogram frissítésére, az NVIDIA frissítés tájékoztat arról, ha lehetőség van a legújabb verzió beszerzésére.

A frissített illesztőprogramokkal kapcsolatos értesítéseken kívül az NVIDIA frissítés a program- és játékprofilokat is frissíti, beleértve az SLI, a több-GPU-s és az előnyben részesített GPU beállításokat. Az illesztőprogram-frissítésektől eltérően ezek a frissítések automatikusan letöltődnek és települnek.

MEGJEGYZÉS: Ha valamelyik letöltött és telepített SLI vagy előnyben részesített GPU frissítést vissza szeretné vonni, el kell távolítania az NVIDIA grafikus illesztőprogramot. Az NVIDIA frissítés szoftver eltávolítása nem vonja vissza a frissítéseket.

Az NVIDIA frissítés funkciót a grafikus illesztőprogram telepítése során kell telepítenie, hogy az elérhető legyen.

Értesítések megjelenítése

Amikor illesztőprogram-frissítés tölthető le, a Windows rendszertálca értesítési területén található NVIDIA ikon mellett megjelenik egy felbukkanó buboréküzenet. Az üzenet ismerteti az illesztőprogram típusát és verzióját.

Az üzenetre kattintva egy böngészőben megnyílik az NVIDIA.com letöltési oldala, ahonnan letöltheti az illesztőprogramot.

Az NVIDIA frissítés konfigurálása

A következő szakaszok az NVIDIA frissítés konfigurálását ismertetik:

  • Az automatikus frissítések be- és kikapcsolása

  • A frissítési értesítések be- és kikapcsolása

  • Frissítések keresése

  • Az NVIDIA frissítés beállításainak megadása

Az automatikus frissítések be- és kikapcsolása

Megadhatja, hogy az NVIDIA illesztőprogram keressen-e frissítéseket. Ha szeretné megadni a frissítések keresési gyakoriságát, használja a Súgó menüt.

Az értesítési ikon használatával

  1. Ha az NVIDIA értesítési tálcaikon nem látható, kattintson az Asztal parancsra az NVIDIA Vezérlőpult menüsorán, majd kattintson az Értesítési tálcaikon megjelenítése parancsra.

    2. Lehet, hogy az Ikonok megjelenítése/elrejtése gombra is rá kell kattintania az NVIDIA ikon megjelenítéséhez.

  2. Válasszon:

    3. Windows XP - Kattintson az értesítési tálca ikonjára, kattintson a Frissítések parancsra a menüben, majd jelölje be a Frissítések automatikus keresése lehetőséget, vagy törölje annak jelölését, attól függően, hogy be (bejelölve) vagy ki (törölve) szeretné-e kapcsolni az automatikus frissítéseket.

    Windows Vista és újabb - Kattintson jobb gombbal az értesítési terület ikonjára, majd jelölje be a Frissítések automatikus keresése lehetőséget, vagy törölje annak jelölését, attól függően, hogy be (bejelölve) vagy ki (törölve) szeretné-e kapcsolni az automatikus frissítéseket.

A Súgó menü használatával

  1. Kattintson a Súgó parancsra az NVIDIA Vezérlőpulton, majd kattintson a Frissítések parancsra az NVIDIA frissítés párbeszédpanel megnyitásához.

  2. Kattintson a Beállítások fülre.

  3. Attól függően, hogy be vagy ki szeretné-e kapcsolni az automatikus frissítéseket, jelölje be a Frissítések automatikus keresése parancsot (bekapcsolás) vagy törölje annak jelölését (kikapcsolás).

  4. Ha szeretné megadni, hogy az illesztőprogram milyen gyakran keressen frissítéseket, kattintson a Frissítések keresése lista nyilára, és válasszon a lehetőségek közül.

  5. Ha befejezte, kattintson az OK gombra.

A frissítési értesítések be- és kikapcsolása

Megadhatja, hogy az NVIDIA illesztőprogram küldjön-e értesítéseket, ha frissítések érhetők el.

Az értesítési ikon használatával - Windows XP

  1. Ha az NVIDIA értesítési tálcaikon nem látható, kattintson az Asztal parancsra az NVIDIA Vezérlőpult menüsorán, majd kattintson az Értesítési tálcaikon megjelenítése parancsra.

    2. Lehet, hogy az Ikonok megjelenítése/elrejtése gombra is rá kell kattintania az NVIDIA ikon megjelenítéséhez.

  2. Válasszon:

    3. Windows XP - Kattintson az értesítési tálca ikonjára, kattintson a Frissítések parancsra a menüben, majd jelölje be a Frissítési értesítések megjelenítése lehetőséget, vagy törölje annak jelölését, attól függően, hogy kér-e értesítéseket (bejelölve) vagy nem (törölve).

    Windows Vista és újabb - Kattintson jobb gombbal az értesítési terület ikonjára, majd jelölje be a Frissítési értesítések megjelenítése lehetőséget, vagy törölje annak jelölését, attól függően, hogy kér-e értesítéseket (bejelölve) vagy nem (törölve).

A Súgó menü használatával

  1. Kattintson a Súgó parancsra az NVIDIA Vezérlőpulton, majd kattintson a Frissítések parancsra az NVIDIA frissítés párbeszédpanel megnyitásához.

  2. Kattintson a Beállítások fülre.

  3. Attól függően, hogy szeretne-e értesítéseket kapni, jelölje be az Értesítsen, ha a grafikus illesztőprogram új frissítései rendelkezésre állnak jelölőnégyzetet (ha szeretne), vagy törölje annak jelölését (ha nem szeretne).

  4. Ha befejezte, kattintson az OK gombra.

Frissítések keresése

Ha nem vette észre a buborékértesítést, vagy azt szeretné, hogy az illesztőprogram azonnal keressen frissítéseket, akkor ezt Ön is kezdeményezheti.

Az értesítési ikon használatával

  1. Ha az NVIDIA értesítési tálcaikon nem látható, kattintson az Asztal parancsra az NVIDIA Vezérlőpult menüsorán, majd kattintson az Értesítési tálcaikon megjelenítése parancsra.

    2. Lehet, hogy az Ikonok megjelenítése/elrejtése gombra is rá kell kattintania az NVIDIA ikon megjelenítéséhez.

  2. Kattintson a Frissítések keresése parancsra.

    3. Windows XP - Kattintson az értesítési terület ikonjára, a menüben kattintson a Frissítések parancsra, majd kattintson a Frissítések keresése parancsra.

    Windows Vista és újabb - Kattintson jobb gombbal az értesítési terület ikonjára, majd kattintson a Frissítések keresése parancsra.

    • A Frissítések keresése párbeszédpanel jelzi, ha nincsenek rendelkezésre álló frissítések, vagy ha az illesztőprogram nem tudott frissítéseket keresni.

    • Ha rendelkezésre állnak illesztőprogram-frissítések, megjelenik az NVIDIA frissítés párbeszédpanel, és a Frissítések lapon megjeleníti az elérhető illesztőprogramok listáját.

      • A Frissítések mezőben kattintson a Letöltés hivatkozására. Ekkor egy böngészőben megnyílik az NVIDIA.com letöltési oldala, ahonnan letöltheti az illesztőprogramot.

    • Ha az alkalmazásprofilok vagy előnyben részesített GPU beállítások frissítései rendelkezésre állnak, az illesztőprogram letölti és alkalmazza azokat.

A Súgó menü használatával

  1. Kattintson a Súgó parancsra az NVIDIA Vezérlőpulton, majd kattintson a Frissítések parancsra az NVIDIA frissítés párbeszédpanel megnyitásához.

  2. Kattintson a Frissítések fülre.

    • A Frissítések mezőben megjelenik a rendelkezésre álló frissítések listája.

      • A Frissítések mezőben kattintson a Letöltés hivatkozására. Ekkor egy böngészőben megnyílik az NVIDIA.com letöltési oldala, ahonnan letöltheti az illesztőprogramot.

    • Ha a listában nincsenek frissítések, a Frissítések keresése parancsra kattintva kényszerítheti a frissítések keresését.

      • Ha az alkalmazásprofilok vagy előnyben részesített GPU beállítások frissítései rendelkezésre állnak, az illesztőprogram automatikusan letölti és alkalmazza azokat.

Az NVIDIA frissítés beállításainak megadása

Ez a szakasz az NVIDIA frissítés beállításvezérlőinek elérését ismerteti, melyek segítségével megadhatja, hogy

  • az illesztőprogram keressen-e frissítéseket,

  • szeretne-e értesítéseket kapni a frissítésekről, és

  • mely szoftverekhez keressen frissítéseket az illesztőprogram, beleértve a következőket:

  • béta frissítések,

  • a grafikus illesztőprogram (3D képességű rendszereken 3D Vision támogatással vagy anélkül),

  • program- és játékprofilok (SLI rendszereken az SLI-t is beleértve), valamint

  • NVIDIA® energiatakarékos GPU technológiát használó rendszereken az előnyben részesített grafikus processzor.

Az értesítési ikon használatával

  1. Ha az NVIDIA értesítési tálcaikon nem látható, kattintson az Asztal parancsra az NVIDIA Vezérlőpult menüsorán, majd kattintson az Értesítési tálcaikon megjelenítése parancsra.

    2. Lehet, hogy az Ikonok megjelenítése/elrejtése gombra is rá kell kattintania az NVIDIA ikon megjelenítéséhez.

  2. Kattintson a Frissítési beállítások parancsra.

    3. Windows XP - Kattintson az értesítési terület ikonjára, a menüben kattintson a Frissítések parancsra, majd kattintson a Frissítési beállítások parancsra.

    Windows Vista és újabb - Kattintson jobb gombbal az értesítési terület ikonjára, majd kattintson a Frissítési beállítások parancsra.

    Megjelenik az NVIDIA frissítés párbeszédpanel és annak Beállítások lapja.

A Súgó menü használatával

  1. Kattintson a Súgó parancsra az NVIDIA Vezérlőpulton, majd kattintson a Frissítések parancsra az NVIDIA frissítés párbeszédpanel megnyitásához.

  2. Kattintson a Beállítások fülre.

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felületének ismertetése

  • Az Asztal menü használata


Szójegyzék

3

3D Vision

Az NVIDIA® 3D Vision™ egy sztereoszkopikus 3D szemüvegből és egy szoftverből áll, amely lehetővé teszi sok számítógépes játék, digitális fénykép és videó sztereoszkopikus 3D megtekintését. Az NVIDIA 3D Vision használatához kompatibilis NVIDIA grafikus kártya, 3D Vision képességű megjelenítő és Windows Vista vagy újabb rendszert futtató számítógép szükséges.

3DTV Play

Az NVIDIA® 3DTV Play™ egy olyan szoftver, melynek segítségével a tartalmakat sztereoszkopikus 3D-ben tekintheti meg a HDMI 3D TV-ken. Az NVIDIA 3DTV Play használatához szükséges egy 3D Vision képességű GPU, egy Windows Vista vagy újabb 7 rendszert futtató számítógép, valamint egy HDMI 3D TV és egy kompatibilis 3D szemüveg.

A

ablak

Az ablak bármely független ablak az asztalon. Az olyan alkalmazások, mint például a Microsoft® Windows® Outlook® vagy az Intéző, több ablakból állhatnak, melyek mind ugyanannak az alkalmazásnak a részei. Az ablakok a képernyő bármely részére áthúzhatók, megnyithatók, lezárhatók és átméretezhetők.

Az nView Desktop Manager alkalmazás (melynek ismertetése az NVIDIA nView Desktop Manager Felhasználói útmutatójában található) lehetővé teszi, hogy az ablakokkal további műveleteket végezzen, például áttetszővé tegye vagy arra kényszerítse őket, hogy mindig más ablakok fölött legyenek.

analóg megjelenítő

Az analóg megjelenítő általában katódsugárcsöves (CRT) megjelenítőt jelent. A "CRT" és az "analóg megjelenítő" kifejezés felcserélhető ebben az útmutatóban.

asztal

Az asztal a Windows képernyőn látható munkaterület, amelyen ablakok, ikonok, menük és párbeszédpanelek jelennek meg.

D

digitális megjelenítő

Digitális megjelenítő lehet egy digitális síkképernyő (DFP), vagy például egy hordozható számítógép (laptop vagy notebook) belső LVDS megjelenítő panelje.

E

egymegjelenítős konfiguráció

Olyan konfiguráció, melyben csak egy megjelenítő csatlakozik a számítógépben lévő NVIDIA GPU alapú grafikus kártyához.

G

GPU

Az NVIDIA grafikus processzort (chipet) tartalmazó termékeket grafikus feldolgozó egységeknek (GPU) nevezzük. Az Ön által jelenleg használt grafikus kártya egy NVIDIA GPU-n alapszik.

H

HDMI

A HDMI (High Definition Multimedia Interface - nagyfelbontású multimédiás interfész) egy tömörítetlen jelformátumú, teljesen digitális audio/video interfész.

HDMI 3D Video

A HDMI 3D Video egy olyan NVIDIA-szoftver, amely lehetővé teszi a sztereoszkopikus Blu-ray 3D videók HDMI-n keresztül történő megtekintését a 3D TV-ken. A szoftver használatához szükséges egy 3D Vision képességű GPU, egy Microsoft Windows 7 vagy újabb rendszert futtató számítógép, egy kompatibilis Blu-ray 3D lejátszószoftver (a CyberLink, ArcSoft, Corel vagy Roxio gyártótól), egy Blu-ray 3D lemez és egy HDMI 3D TV kompatibilis 3D szemüveggel.

HDTV

Nagy felbontású televízió. TV-jelek közvetítésének olyan rendszere, amely sokkal nagyobb felbontást biztosít, mint a hagyományos NTSC (Nemzeti Televíziós Bizottság) szabványok. A HDTV készülékek legalább kétmillió képpontot használnak, míg a hagyományos televíziók csak 360 000-et.

házszinkron

Egy képkockazár vagy szinkronforrás konfigurációban található összes megjelenítő szinkronizálásához használt külső időzítőjel.

K

képkocka-szinkronizálás

A megjelenítő képpont-letapogatásának szinkronizálása egy szinkronforráshoz.

képkockazár

A képkockazár annak a hardvernek a használatát jelenti, amely szinkronizálja a képkockákat egy rendszerfürt minden megjelenítőjén.

képpont

A "képpont" szó az angol "pixel" szó fordítása, mely a Picture Element (képelem) kifejezésből származik. A képpont a grafikus kép egyetlen pontja.

kétkártyás konfiguráció

Olyan konfiguráció, amelyben két vagy több megjelenítő (például egy analóg megjelenítő, egy digitális megjelenítő vagy egy TV) van csatlakoztatva a számítógépben lévő két NVIDIA GPU alapú grafikus kártyához.

M

Megjelenítőport

A Megjelenítőport egy digitális audio-/videointerfész, melyet első sorban a számítógép és annak megjelenítő monitora közt, vagy a számítógép és egy házimozi-rendszer közt használunk.

O

Optimus technológia

Az NVIDIA® Optimus™ egy energiatakarékos GPU-technológia, amely a futó programok igényeinek megfelelően automatikusan be- vagy kikapcsolja a nagy teljesítményű NVIDIA GPU-t. Lásd: Az NVIDIA energiatakarékos GPU technológiájának használata.

P

párbeszédpanel

A párbeszédpanelek felhasználói adatbevitelre szolgáló ablakok, melyek parancsgombokat és különféle beállítási lehetőségeket tartalmaznak, melyeken keresztül adott parancsokat és feladatokat hajthat végre.

Például a Windows egy "Mentés másként" párbeszédpanelén meg kell adnia azt a mappát, amelybe a dokumentumot menteni kívánja, valamint a dokumentum nevét.

profil

Egyedi megjelenítési beállítások mentett listája, melyeket rendszerint játékokhoz rendelnek. A játékok elinduláskor ezeket a beállításokat használják.

R

RAID

A redundant array of independent disks (független lemezek redundáns tömbje) kifejezés rövidítése. Ezzel a technikával több meghajtó kapcsolható össze, így növelhető a lemezek teljesítménye, tárkapacitása, vagy fokozható az adatvédelem.

S

SLI technológia

Az NVIDIA SLI több-GPU-s technológia a PCI Express™ busz architektúra megnövelt sávszélességét kihasználva lehetővé teszi, hogy több GPU egymással együttműködve nagyobb teljesítményt hozzon létre.

Az NVIDIA SLI rendszer egy PCI Express alaplapot tartalmaz, amely két fizikai csatlakozót támogat. Ezekhez a csatlakozókhoz két NVIDIA PCI Express grafikus kártya csatlakoztatható. A két grafikus kártyát össze kell kapcsolni az NVIDIA SLI csatlakozóval.

Ha a megfelelő grafikus illesztőprogram telepítve van, az SLI mód engedélyezhető vagy letiltható. Ha az SLI mód tiltva van, az összes támogatott nView többmegjelenítős módot használhatja, vagyis akár négy monitort is csatlakoztathat a két SLI grafikus kártyához. Ha az SLI mód engedélyezve van, az nView többmegjelenítős módok nem állnak rendelkezésre. Ehelyett a két grafikus kártya egyetlen megjelenítőt vezérel, és gyorsabb 3D teljesítményt biztosít a DirectX és az OpenGL alkalmazásokban.

Az NVIDIA SLI technológiával, valamint a kompatibilis hardverek és szoftverek naprakész listájával kapcsolatban keresse fel a következő webhelyet: www.SLIZone.com.

Sz

szinkronforrás használata

Egy vagy több megjelenítő képpont-letapogatásának szinkronizálása egy külső jelhez.

sztereoszkopikus 3D

Olyan megjelenítési technika, amely a két dimenziós képeket úgy jeleníti meg, hogy azok mélységérzetet keltsenek. Ezt a hatást úgy éri el, hogy a két szem számára kissé eltérő képeket jelenít meg.

T

több grafikus kártyás konfiguráció

Olyan elrendezés, amelyben két vagy több megjelenítő (például analóg megjelenítő, digitális megjelenítő vagy TV) csatlakozik a számítógép két (vagy több) NVIDIA GPU alapú grafikus kártyájához.

többmegjelenítős konfiguráció

Olyan konfiguráció, amelyben két vagy több megjelenítő van csatlakoztatva egy többmegjelenítős NVIDIA GPU alapú grafikus kártyához vagy két (illetve több) NVIDIA GPU alapú grafikus kártyához.

V

Vezérlőpult (Microsoft Windows)

A Windows Vezérlőpult ablakát úgy érheti el, hogy a Windows asztal tálcáján a Start > Beállítások > Vezérlőpult parancsra kattint.

vezérlőpult (NVIDIA megjelenítő)

Az NVIDIA megjelenítési tulajdonságok "vezérlőpultja" a teljes NVIDIA alapú ablakot jelenti azokkal az előugró NVIDIA megjelenítő menükkel, amelyek mindegyike különálló konfigurációs ablakot nyit meg.

vezérlőpult (nView Desktop Manager)

Az nView Desktop Manager "vezérlőpultja" a teljes nView Desktop Manager vezérlőpult ablakot jelenti (füles stílus vagy NVIDIA menü stílus), melyről konfigurálhatók az nView Desktop Manager beállításai. A részletek az nView Desktop Manager jelenlegi verziójának Felhasználói útmutatójában találhatók.

Az nView Desktop Manager ikonja a Windows Vezérlőpult ikoncsoportjában is megtalálható. Ha erre az ikonra kattint, megjelenik az nView Desktop Manager "vezérlőpultja".

vonalsimítás

Az a technika, amely csökkenti a recézettséget, vagyis azoknak a vonalaknak a lépcsőzöttségét, amelyeknek simának kellene lenniük


A súgó ismertetése

Ez a súgórendszer segít az NVIDIA Vezérlőpult alkalmazás használatának első lépéseiben. Áttekintő információkat tartalmaz, valamint ismerteti a gyakori feladatok elvégzésének lépéseit és az NVIDIA hardver konfigurálását. Az eljárások bemutatják, hogyan kell használni az NVIDIA Vezérlőpultot a menüparancsokkal, és hogyan lehet navigálni a felületen. A felhasználói felületen belül azonban sok gyakori feladatot billentyűparancsok és gombok segítségével is elvégezhet.

Ez a dokumentáció a következő szakaszokat tartalmazza:

  • Első lépések. Bevezető információkat tartalmaz az NVIDIA Vezérlőpult alkalmazással kapcsolatban. Ez a fejezet ismerteti a fontosabb fogalmakat, a rendszerkövetelményeket és az NVIDIA Vezérlőpult alkalmazásban rendelkezésre álló billentyűparancsokat.

  • Az NVIDIA Vezérlőpult ismertetése. Ismerteti az NVIDIA Vezérlőpult felhasználói felületének különböző elemeit.

  • Súgó az egyes NVIDIA Vezérlőpult modulokhoz

    • A Tartalomjegyzék más modulokat is tartalmaz, amelyekhez súgó érhető el, például Megjelenítő, Videó, 2D beállítások, Munkaállomás, Mobil és Sztereoszkopikus 3D.

    MEGJEGYZÉS: Az ebben a súgóban ismertetett szakaszok és funkciók némelyike csak bizonyos hardver- és szoftverkonfigurációk esetén érvényes. A Munkaállomás szakasz például csak akkor érvényes, ha a rendszerbe Quadro kártyák vannak telepítve, a Mobil és az NVIDIA Optimus szakasz pedig csak notebookokra érvényes. A konkrét alkalmazásokkal és követelményekkel kapcsolatos további információkért olvassa el a súgó megfelelő szakaszait.


Segítség kérése

Ennek a fejezetnek a témakörei azokat a különböző lehetőségeket ismertetik, amelyekkel segítséget kaphat az NVIDIA Vezérlőpult használata közben.

  • Az online súgó elérése. Ebből a részből megtudhatja, hogyan kaphat segítséget az online súgódokumentáció használata közben.

  • Rendszerinformációk. Ebből a részből megtudhatja, hogyan tekintheti meg a szoftverrel és az NVIDIA hardverrel kapcsolatos részletes információkat.

  • Súgótémakör kinyomtatása. A súgótémakörök egyszerűen kinyomtathatók, és a számítógép használata nélkül is olvashatók.

  • Technikai támogatás kérése. Ebből a részből megtudhatja, hogyan érheti el az NVIDIA Technikai Támogatás webhelyét.

Kapcsolódó témakörök

  • NVIDIA Vezérlőpult


Az NVIDIA energiatakarékos GPU technológiájának használata

Az NVIDIA® energiatakarékos GPU technológiája (notebookok esetén NVIDIA® Optimus™ technológia) automatikusan bekapcsolja a nagy teljesítményű NVIDIA GPU-t a programok vagy megjelenítők gyorsítása érdekében. A technológia optimalizálja az energiamegtakarítás és a teljesítmény közti egyensúlyt, és csak a Windows 7-es vagy újabb verziói alatt érhető el.

Amikor a Windows tálca értesítési területén az NVIDIA GPU tevékenység ikonjára kattint, a felbukkanó ablakban láthatja, mely programok és megjelenítők használják az NVIDIA GPU-t. Ha az NVIDIA GPU-t egyetlen program vagy megjelenítő sem használja, akkor az ablak azt jelzi, hogy a számítógép energiatakarékos módban van.

Megjegyzés: Előfordulhat, hogy a számítógép gyártója olyan egyedi Windows energiasémát biztosít, amely megakadályozza, hogy a programok a nagy teljesítményű NVIDIA processzort használják.

Hogyan módosíthatom a program által használt grafikus processzort?

Ha futtat egy programot, az NVIDIA illesztőprogram automatikusan kiválasztja a megfelelő grafikus processzort a legjobb teljesítményhez. Ez lehet az integrált grafikus processzor vagy a nagy teljesítményű NVIDIA GPU.

  • Ha szeretné biztosítani, hogy az NVIDIA illesztőprogram felismerje a legújabb programokat, olvassa el a következő részt:

  • Frissítéskezelés

  • Ha a programok az integrált grafikus processzorhoz csatlakozó megjelenítőkön futnak, akkor ezt a választást két módon szabhatja testre:

  • Módosíthatja a használandó grafikus processzort a 3D beállítások kezelése lap "Előnyben részesített grafikus processzor" beállításánál.

  • Módosíthatja a grafikus processzort a program elindításakor.

Megjegyzések:

  • Az NVIDIA GPU által vezérelt külső megjelenítőkön induló programok és videók mindig az NVIDIA GPU-t fogják használni az integrált grafikus processzor helyett, függetlenül az "előnyben részesített grafikus processzor" beállítástól.

  • A választás azt eredményezheti, hogy egyes programok nem futnak megfelelően, vagy a telepélettartam rövidebb lesz. Ha ezt tapasztalja, válassza az "Automatikus kiválasztás" lehetőséget vagy az alapértelmezett beállítást.

  • Amikor módosítja az "Előnyben részesített grafikus processzor" beállítást, a már futó programok továbbra is megszakítás nélkül ugyanazt a grafikus processzort fogják használni. Ha szeretné érvénybe léptetni az "Előnyben részesített grafikus processzor" beállításokat, újra kell indítania a programot.

  • Ha a program egy adott grafikus processzor használatát követeli meg, akkor az illesztőprogram felülírhatja az Ön választását.

    • Egyes programok például a nagy teljesítményű NVIDIA GPU használatát követelik meg a CUDA-feldolgozáshoz, a speciális DirectX támogatás pedig nem áll rendelkezésre az integrált grafikus kártya használata esetén. Más programok egy bizonyos grafikus processzort igényelhetnek, ha a másik processzorral kompatibilitási problémába ütköznek.

  • Egyes notebookokon vagy számítógépeken az NVIDIA Vezérlőpult további megjelenítőbeállításokat is kínál, amelyek nem érhetők el a szabványos Windows-vezérlőpulton. További információk: A Megjelenítő lap súgójának Optimusszal kapcsolatos megjegyzései.

Honnan tudhatom, hogy mely programok, megjelenítők és videók használják az NVIDIA nagy teljesítményű GPU-t?

Kattintson az NVIDIA GPU tevékenység ikonjára a Windows értesítési területén. Az ablakban a következők jelennek meg:

  • Az NVIDIA nagy teljesítményű GPU által gyorsított megjelenítők és videók.

  • Az NVIDIA nagy teljesítményű GPU által vezérelt megjelenítőcsatlakozók.

Ha nem látja a GPU tevékenység ikonját, kattintson az NVIDIA Vezérlőpult menüsávjában az Asztal parancsra, és válassza a GPU tevékenység ikonjának megjelenítése az értesítési területen beállítást. (Lásd: Az Asztal menü használata)