NVIDIA 제어판

NVIDIA 제어판에 오신 것을 환영합니다.

NVIDIA 제어판은 NVIDIA 그래픽 드라이버 설정뿐 아니라 시스템에 설치되어 있는 기타 NVIDIA 유틸리티의 제어 기능을 제공합니다.

도움말 정보

이 도움말 시스템은 NVIDIA 제어판 응용 프로그램을 사용할 수 있도록 도와줍니다. 일반적인 작업 수행 및 NVIDIA 하드웨어 구성에 대한 개요 정보 및 절차가 포함되어 있습니다. 절차 항목은 메뉴 명령 및 인터페이스 탐색을 통한 NVIDIA 제어판 사용 방법에 대해 설명합니다. 많은 일반적인 작업은 사용자 인터페이스 내의 단축키 및 버튼을 사용하여 수행할 수도 있습니다.

©2005 - 2012 NVIDIA Corporation. All rights reserved. NVIDIA 제어판


시스템 요건

NVIDIA 제어판은 다음 시스템 최소 구성을 필요로 합니다.

  • Microsoft Windows XP 이상

  • Intel Pentium III, Advanced Micro Devices (AMD) Athlon과 같은 600MHz 프로세서 또는 이와 동등한 프로세서

  • 128MB의 RAM

  • 2GB의 사용 가능 하드 디스크 공간

NVIDIA 제어판의 성능을 최적화하기 위해 다음 시스템 요건을 권장합니다.

  • Intel Pentium 4, AMD Athlon XP 1500+와 같은 1.5GHz 프로세서 또는 이와 동등한 프로세서

  • 256MB의 RAM

  • 인터넷 연결

관련 주제

  • 시작하기

  • NVIDIA SLI에 대한 시스템 요건


NVIDIA SLI 기술에 대한 시스템 요건(고급 사용자)

그래픽 및 하드웨어의 고급 사용자이고, NVIDIA SLI 기술을 사용하려면 다음 핵심 하드웨어 구성요소를 갖추고 있어야 합니다.

  • PCI Express 칩셋 및 두 개의 NVIDIA PCI Express 그래픽 카드를 위한 이중 x16 커넥터를 지원하는 SLI-레디 마더보드.

  • NVIDIA 기반 PCI Express 그래픽 카드 2개

NVIDIA SLI가 작동하기 위해서는 두 개의 NVIDIA 기반 SLI-레디 PCI Express 그래픽 카드가 필요합니다. 또한,

  • 두 카드는 모두 GPU 및 메모리 구성에 대해 동일해야 합니다.

  • NVIDIA는 두 카드를 모두 같은 벤더의 제품으로 사용할 것을 권장합니다.

  • NVIDIA SLI 커넥터 1개

SLI 커넥터는 두 개의 NVIDIA 기반 PCI Express 그래픽 카드를 서로 연결합니다.

NVIDIA SLI 기술에 대한 자세한 정보 및 호환되는 하드웨어 및 소프트웨어의 최신 목록을 보려면 www.SLIZone.com을 방문하십시오.

관련 주제

시스템 요건


시작하기

본 섹션 내용:

  • NVIDIA 제어판 이해하기: NVIDIA 제어판의 서로 다른 여러 섹션에서 탐색하는 방법에 대해 알아봅니다.

  • 수행 방법: 온라인 도움말에 액세스하는 방법, 기술 지원을 받는 방법, 그리고 드라이버 업데이트를 받는 방법에 대해 알아봅니다.

관련 주제

  • NVIDIA 제어판


NVIDIA 제어판 인터페이스 이해하기

NVIDIA 제어판은 NVIDIA 그래픽 드라이버 설정뿐 아니라 시스템에 설치되어 있는 기타 NVIDIA 유틸리티의 제어 기능을 제공합니다.

NVIDIA 제어판 사용자 인터페이스는 다음과 같은 주요 영역으로 나뉘어 있습니다. 메뉴 모음 및 도구 모음, 작업 영역, 그리고 탐색창이며, 다음 섹션에 설명되어 있습니다.

  • NVIDIA 제어판 인터페이스 정보

  • 메뉴 모음 정보

  • 도구 모음 정보

  • 바탕 화면 메뉴 정보

  • 카테고리 지정 메뉴 정보


NVIDIA 제어판 인터페이스 사용하기

아래 화면은 Windows XP 및 Windows Vista/Windows 7/Windows 8에서 표시되는 NVIDIA 제어판을 보여주며, 주 작업창, 탐색(작업 선택) 창, 메뉴 모음 및 도구 모음을 확인할 수 있는 템플릿을 보여줍니다.

NVIDIA 제어판 -
Windows Vista/Windows 7/Windows 8

NVIDIA 제어판 - Windows XP

1 - 기본 작업 창에는 NVIDIA 그래픽 드라이버 컨트롤이 있습니다. 화면의 이 영역은 목표를 달성하기 위해 NVIDIA 제어판을 사용할 때 가장 주의를 기울이는 곳입니다. PC 제조업체에 따라 드라이버를 설치한 후 NVIDIA 제어판을 처음 열 때 나타나는 환영 페이지가 있습니다. 다음 방문 시, 제어판은 마지막으로 방문한 페이지를 다시 엽니다.

2 - 탐색 트리(작업 선택) 창은 시스템에서 사용 가능한 작업 페이지의 트리 보기를 제공합니다. 해당 페이지를 열려면 트리 항목을 클릭합니다.

3 - メニュー バー。Windows のスタンダード メニュー、および [デスクトップ] などの NVIDIA コントロール パネルに特有なメニューを含みます。

4 – ツールバーを使って、標準ビューと詳細ビューの切り替えや複数のタスク ページ間のナビゲーションなど、共通なタスクにすばやくアクセスできます。

관련 주제

    • 메뉴 모음 정보

    • 도구 모음 정보

    • 바탕 화면 메뉴 정보


메뉴 모음 정보

NVIDIA 제어판에서 작업을 수행하려면 메뉴 모음에서 다음 메뉴를 사용할 수 있습니다.

  • 파일

  • 편집

  • 바탕 화면

  • [카테고리별]

  • 도움말

참고: 메뉴 모음에 있는 메뉴는 사용자가 사용하는 NVIDIA 제어판 카테고리(예: 디스플레이, 모바일, 3D 설정 또는 기타 카테고리)에 따라 다를 수 있습니다.

관련 주제

  • NVIDIA 제어판 인터페이스 정보

  • 도구 모음 정보

  • 바탕 화면 메뉴 정보


도구 모음 정보

NVIDIA 제어판 도구 모음을 사용하여 수행할 수 있는 작업은 다음과 같습니다.

  • 화살표 아이콘을 사용하여 방문한 NVIDIA 제어판 작업 페이지를 앞뒤로 스크롤할 수 있습니다.

  • PC 제조업체에 따라 NVIDIA 환영 페이지를 여는 홈 버튼이 있습니다.

관련 주제

  • NVIDIA 제어판 인터페이스 정보

  • 메뉴 모음 정보

  • 바탕 화면 메뉴 정보


바탕 화면 메뉴 사용하기

바탕 화면 메뉴는 NVIDIA 제어판 메뉴 모음의 3번째 항목입니다.

바탕 화면 메뉴 명령

설명

바탕 화면 상황에 맞는 메뉴 추가

이것은 기본으로 선택되어 있는 설정으로서 NVIDIA 제어판 메뉴 항목을 바탕 화면 상황에 맞는 메뉴에 추가합니다.

“그래픽 프로세서로 실행” 옵션 추가

“그래픽 프로세서로 실행”을 프로그램 상황에 맞는 메뉴에 추가하려면 이 옵션을 선택합니다.

이 옵션을 선택하면 프로그램을 시작할 때 사용할 그래픽 프로세서를 다음과 같이 선택할 수 있습니다.

  1. 프로그램 아이콘을 마우스 오른쪽 버튼으로 클릭합니다.

  2. “그래픽 프로세서로 실행”을 클릭한 후 사용할 그래픽 프로세서를 클릭합니다.

선택한 내용은 프로그램을 시작할 때만 적용됩니다.

참고:

  • 이 메뉴 옵션은 NVIDIA 절전 GPU 기술을 사용하는 시스템에만 나타납니다.

알림 영역에 GPU 동작 아이콘 표시

작업 표시줄 알림 영역에 GPU 동작 아이콘 [image] 이 표시되도록 이 옵션을 선택하십시오. 그런 다음 아이콘을 클릭하여 어떤 프로그램과 디스플레이가 NVIDIA GPU를 사용하고 있는지 확인할 수 있습니다.

이 메뉴 옵션은 NVIDIA 절전 GPU 기술을 사용하는 시스템에만 나타납니다.

알림 트레이 아이콘 표시

Windows 작업 표시줄 알림 영역의 NVIDIA 제어판 알림 아이콘 [image] 을 클릭하면 핵심 NVIDIA 제어판 설정을 빠르게 구성할 수 있습니다.

바탕 화면 > 알림 트레이 아이콘 표시를 선택하여 Windows 작업 표시줄 알림 영역에 표시되는 NVIDIA 제어판 알림 트레이 아이콘의 표시/숨기기를 토글하십시오.

관련 주제

  • NVIDIA 제어판 인터페이스 정보

  • 메뉴 모음 정보

  • 도구 모음 정보


카테고리별 메뉴 사용하기

다음 메뉴들은 특정 카테고리 페이지가 열려 있을 때만 나타납니다.

디스플레이

이 메뉴는 디스플레이 카테고리 페이지가 열려 있을 때만 나타납니다.

  • 디스플레이 확인. 시스템에 구성되어 있는 디스플레이를 확인하기 위해 선택합니다.

3D 설정

이 메뉴는 3D 설정 카테고리 페이지가 열려 있을 때만 나타납니다.

  • SLI 비주얼 표시기 표시. SLI 렌더링 또는 SLI 앤티앨리어싱이 활성화되어 있고 작동하는지 확인하기 위해 선택합니다.

  • 다중 GPU 비주얼 표시기 표시. 다중 GPU 렌더링 또는 다중 GPU 앤티앨리어싱이 활성화되어 있고 작동하는지 확인하기 위해 선택합니다.

  • PhysX 비주얼 표시기 표시. 게임이 사용하는 PhysX 가속 유형(CPU 또는 GPU)이나 PhysX 가속 사용 여부를 확인하려면 선택합니다.

워크스테이션

이 메뉴는 워크스테이션 카테고리 페이지가 열려 있을 때만 나타납니다.

  • 보기 새로고침. 시스템에 설치된 디스플레이와 그래픽 카드의 그림을 새로고치기 위해 선택합니다.

관련 주제:

  • NVIDIA 제어판 인터페이스 정보

  • 메뉴 모음 정보

  • 도구 모음 정보

  • 바탕 화면 메뉴 정보


수행 방법

  • 온라인 도움말 액세스. 온라인 도움말 문서를 사용하는 방법에 대해 알아봅니다.

  • 시스템 정보 받기. 본 소프트웨어 및 NVIDIA 하드웨어에 대한 세부 정보를 보는 방법에 대해 알아봅니다.

  • 도움말 주제 인쇄하기. 도움말 주제를 쉽게 인쇄하여 컴퓨터 없이 읽을 수 있습니다.

  • 기술 지원 받기. NVIDIA 기술 지원 웹사이트에 액세스하는 방법에 대해 알아봅니다.

  • 드라이버 업데이트 받기. 드라이버 업데이트 외에도 SLI, 다중 GPU 및 기본 GPU 설정을 포함한 프로그램 및 게임 프로파일을 업데이트하는 방법에 대해 알아봅니다.

관련 주제

  • NVIDIA 제어판 사용하기


온라인 도움말 액세스하기

NVIDIA 제어판에서 온라인 도움말을 액세스할 수 있는 몇 가지 방법이 있습니다.

  • 키보드에서 F1 키를 누릅니다.

  • NVIDIA 제어판 메뉴 모음에서 도움말을 선택한 후 NVIDIA 제어판 도움말을 선택합니다.

관련 주제

    • 프로그램 및 컴퓨터에 대한 정보 얻기

    • 도움말 주제 인쇄하기

    • 기술 지원 받기


프로그램 및 컴퓨터에 대한 정보 얻기

사용하고 있는 NVIDIA 제어판 버전을 확인할 수 있으며, NVIDIA 하드웨어에 대한 상세 정보를 얻을 수 있습니다.

  • NVIDIA 제어판에 대한 정보를 얻으려면, 도움말 메뉴에서 NVIDIA 제어판 정보를 선택하십시오.

  • 시스템그래픽 카드 및 그래픽 드라이버에 대한 정보를 얻으려면 도움말메뉴에서 시스템 정보를 선택하거나 NVIDIA 제어판의 왼쪽 하단에 있는 시스템 정보를 클릭합니다.

관련 주제

      • 온라인 도움말 액세스하기

      • 도움말 주제 인쇄하기

      • 기술 지원 받기


도움말 주제 인쇄하기

  1. 원하는 도움말 주제를 찾아 표시하십시오.

  2. 오른쪽 도움말 창을 마우스 오른쪽 단추로 클릭한 후, 팝업 메뉴에서 인쇄를 선택하십시오.

  3. 인쇄 대화 상자에서 원하는 인쇄 옵션을 선택한 후 확인을 클릭하십시오.

관련 주제

      • 온라인 도움말 액세스하기

      • 프로그램 및 컴퓨터에 대한 정보 얻기

      • 기술 지원 받기


기술 지원 얻는 방법

기술 지원을 받으려면 다음 NVIDIA 기술 지원 웹 사이트를 방문하십시오：http://www.nvidia.com/page/support.html.

관련 주제

  • 온라인 도움말 액세스하기

  • 프로그램 및 컴퓨터에 대한 정보 얻기

  • 도움말 주제 인쇄하기


드라이버 업데이트 가져오기

NVIDIA 업데이트 기능은 설치된 드라이버보다 신버전의 드라이버를 NVIDIA.com 웹사이트에서 다운로드할 수 있을 때 그 사실을 알려줍니다. 선택에 따라 베타 드라이버, WHQL 드라이버 및 신형 3D Vision 소프트웨어가 포함됩니다. NVIDIA 드라이버를 업데이트할 필요가 없는 경우에도 NVIDIA 업데이트는 최신 드라이버 버전을 다운로드할 수 있는 옵션이 있다는 것을 알려줍니다.

드라이버 업데이트 알림 외에도 NVIDIA 업데이트는 SLI, 다중 GPU 및 기본 GPU 설정을 포함한 프로그램 및 게임 프로파일을 업데이트합니다. 이러한 업데이트는 드라이버 업데이트와 달리 자동으로 다운로드되고 설치됩니다.

참고: 다운로드되어 설치된 어떠한 프로그램, SLI 또는 기본 GPU 업데이트를 복구하려면 NVIDIA 그래픽 드라이버를 제거해야 합니다. NVIDIA 업데이트 소프트웨어를 제거해도 업데이트는 복구되지 않습니다.

기능을 사용하려면 그래픽 드라이버 설치 중에 NVIDIA 업데이트를 설치해야 합니다.

알림 받기

드라이버 업데이트를 다운로드할 수 있을 때마다 풍선 팝업 메시지가 Windows 시스템 트레이의 알림 영역에 있는 NVIDIA 아이콘에 표시됩니다. 드라이버 유형 및 버전 내용이 메시지에 포함됩니다.

메시지를 클릭하여 브라우저에 드라이버를 다운로드할 수 있는 NVIDIA.com 드라이버 다운로드 페이지를 엽니다.

NVIDIA 업데이트 구성

다음 섹션에는 NVIDIA 업데이트 구성 방법에 대한 설명이 있습니다.

  • 자동 업데이트를 켜거나 끄는 방법

  • 업데이트 알림을 켜거나 끄는 방법

  • 업데이트 확인 방법

  • NVIDIA 업데이트 기본 설정을 설정하는 방법

자동 업데이트를 켜거나 끄는 방법

NVIDIA 드라이버의 업데이트 확인 여부를 선택할 수 있습니다. 드라이버의 업데이트 확인 빈도수를 지정하려면 도움말 메뉴를 사용하십시오.

알림 아이콘 사용하기

  1. NVIDIA 알림 트레이 아이콘이 없는 경우, NVIDIA 제어판 메뉴 모음에서 바탕 화면을 클릭한 후 알림 트레이 아이콘 표시를 클릭합니다.

    2. NVIDIA 아이콘을 보려면 숨겨진 아이콘 표시 버튼을 클릭해야 할 수 있습니다.

  2. 선택:

    3. Windows XP - 알림 트레이 아이콘을 클릭한 후 메뉴에서 업데이트를 클릭한 다음 자동 업데이트 켜기(선택) 또는 끄기(해제) 여부에 따라 업데이트 자동 확인을 선택하거나 해제합니다.

    Windows Vista 이상 버전 - 알림 트레이 아이콘을 마우스 오른쪽 버튼으로 클릭한 후 자동 업데이트 켜기(선택) 또는 끄기(해제) 여부에 따라 업데이트 자동 확인을 선택하거나 해제합니다.

도움말 메뉴 사용하기

  1. NVIDIA 업데이트 대화 상자를 열려면 NVIDIA 제어판 메뉴 모음에서 도움말을 클릭한 후 업데이트를 클릭합니다.

  2. 기본 설정 탭을 클릭합니다.

  3. 자동 업데이트 켜기(선택) 또는 끄기(해제) 여부에 따라업데이트 자동 확인 확인란을 선택하거나 해제합니다.

  4. 드라이버의 업데이트 확인 빈도수를 지정하려면 업데이트 확인 목록 화살표를 클릭한 후 가능한 옵션을 선택합니다.

  5. 마친 후에 확인을 클릭합니다.

업데이트 알림을 켜거나 끄는 방법

다운로드 가능한 업데이트가 있는 경우 NVIDIA 드라이버의 알림 여부를 선택할 수 있습니다.

알림 아이콘 사용하기 - Windows XP

  1. NVIDIA 알림 트레이 아이콘이 없는 경우, NVIDIA 제어판 메뉴 모음에서 바탕 화면을 클릭한 후 알림 트레이 아이콘 표시를 클릭합니다.

    2. NVIDIA 아이콘을 보려면 숨겨진 아이콘 표시 버튼을 클릭해야 할 수 있습니다.

  2. 선택:

    3. Windows XP - 알림 트레이 아이콘을 클릭한 후 메뉴에서 업데이트를 클릭한 다음 알림을 받을지(선택) 또는 알림을 받지 않을지(해제)에 따라 업데이트 알림 표시를 선택하거나 해제합니다.

    Windows Vista 이상 버전 - 알림 트레이 아이콘을 마우스 오른쪽 버튼으로 클릭한 후 알림을 받을지(선택) 또는 알림을 받지 않을지(해제)에 따라 업데이트 알림 표시를 선택하거나 해제합니다.

도움말 메뉴 사용하기

  1. NVIDIA 업데이트 대화 상자를 열려면 NVIDIA 제어판 메뉴 모음에서 도움말을 클릭한 후 업데이트를 클릭합니다.

  2. 기본 설정 탭을 클릭합니다.

  3. 알림을 받을지(선택) 또는 받지 않을지(해제)에 따라 업데이트가 있는 경우 알림 확인란을 선택하거나 해제합니다.

  4. 마친 후에 확인을 클릭합니다.

업데이트 확인 방법

풍선 알림을 놓치거나, 드라이버가 바로 업데이트를 확인하도록 하려면 드라이버 업데이트를 확인할 수 있습니다.

알림 아이콘 사용하기

  1. NVIDIA 알림 트레이 아이콘이 없는 경우, NVIDIA 제어판 메뉴 모음에서 바탕 화면을 클릭한 후 알림 트레이 아이콘 표시를 클릭합니다.

    2. NVIDIA 아이콘을 보려면 숨겨진 아이콘 표시 버튼을 클릭해야 할 수 있습니다.

  2. 업데이트 확인을 클릭합니다.

    3. Windows XP - 알림 트레이 아이콘을 클릭한 후 메뉴에서 업데이트를 클릭한 다음 업데이트 확인을 클릭합니다.

    Windows Vista 이상 버전 - 알림 트레이 아이콘을 마우스 오른쪽 버튼으로 클릭한 후 업데이트 확인을 클릭합니다.

    • 사용 가능한 업데이트가 없거나 드라이버가 업데이트를 확인할 수 없는 경우 업데이트 확인 대화 상자에 표시됩니다.

    • 사용 가능한 업데이트가 있는 경우 NVIDIA 업데이트 대화 상자가 나타나고 업데이트 탭에 사용 가능한 드라이버가 열거됩니다.

      • 업데이트 상자에서 다운로드 링크를 클릭하여 브라우저에 드라이버를 다운로드할 수 있는 NVIDIA.com 드라이버 다운로드 페이지를 엽니다.

    • 응용 프로그램 프로파일 또는 기본 GPU 설정 업데이트를 사용할 수 있는 경우에는 드라이버가 이를 다운로드하고 적용합니다.

도움말 메뉴 사용하기

  1. NVIDIA 업데이트 대화 상자를 열려면 NVIDIA 제어판 메뉴 모음에서 도움말을 클릭한 후 업데이트를 클릭합니다.

  2. 업데이트 탭을 클릭합니다.

    • 업데이트 상자에 가능한 업데이트가 열거됩니다.

      • 업데이트 상자에서 다운로드 링크를 클릭하여 브라우저에 드라이버를 다운로드할 수 있는 NVIDIA.com 드라이버 다운로드 페이지를 엽니다.

    • 업데이트가 열거되어 있지 않은 경우 업데이트 확인을 클릭하여 드라이버가 업데이트를 확인하도록 강제 실행할 수 있습니다.

      • 응용 프로그램 프로파일 또는 기본 GPU 설정 업데이트를 사용할 수 있는 경우에는 드라이버가 이를 자동으로 다운로드하고 적용합니다.

NVIDIA 업데이트 기본 설정을 설정하는 방법

이 섹션에서는 NVIDIA 업데이트 기본 설정 컨트롤을 액세스하여 다음을 지정하는 방법에 대해 설명합니다.

  • 드라이버의 업데이트 확인 허용 여부

  • 업데이트 알림 여부

  • 드라이버가 확인하는 소프트웨어

  • 베타 업데이트,

  • 그래픽 드라이버(3D 가능 시스템에서 3D Vision 지원과 상관없음),

  • 프로그램 및 게임 프로파일(SLI 시스템에서의 SLI 포함) 및

  • NVIDIA® 절전 GPU 기술을 사용하는 시스템에서의 기본 그래픽 프로세서

알림 아이콘 사용하기

  1. NVIDIA 알림 트레이 아이콘이 없는 경우, NVIDIA 제어판 메뉴 모음에서 보기를 클릭한 후 알림 트레이 아이콘 표시를 클릭합니다.

    2. NVIDIA 아이콘을 보려면 숨겨진 아이콘 표시 버튼을 클릭해야 할 수 있습니다.

  2. 기본 설정 업데이트를 클릭합니다.

    3. Windows XP - 알림 트레이 아이콘을 클릭한 후 메뉴에서 업데이트를 클릭한 다음 기본 설정 업데이트를 클릭합니다.

    Windows Vista 이상 버전 - 알림 트레이 아이콘을 마우스 오른쪽 버튼으로 클릭한 후 업데이트 기본 설정을 클릭합니다.

    NVIDIA 업데이트 대화 상자는 기본 설정 탭이 앞에 있습니다.

도움말 메뉴 사용하기

  1. NVIDIA 업데이트 대화 상자를 열려면 NVIDIA 제어판 메뉴 모음에서 도움말을 클릭한 후 업데이트를 클릭합니다.

  2. 기본 설정 탭을 클릭합니다.

관련 주제

  • NVIDIA 제어판 인터페이스 이해하기

  • 바탕 화면 메뉴 사용하기


용어집

3D Vision

NVIDIA® 3D Vision™은 여러 PC 게임, 디지털 사진 및 비디오를 스테레오스코픽 3D로 볼 수 있도록 해주는 스테레오스코픽 3D 안경과 소프트웨어의 조합입니다. NVIDIA 3D Vision은 호환되는 NVIDIA 그래픽 카드, 3D Vision-ready 디스플레이 및 Windows Vista 이상 운영 체제인 PC를 필요로 합니다.

3DTV 재생

NVIDIA® 3DTV Play™는 컨텐트를 HDMI 3D TV에서 스테레오스코픽 3D로 볼 수 있도록 해주는 소프트웨어입니다. NVIDIA 3DTV Play는 3D Vision-ready GPU, Windows Vista 이상 운영 체제인 PC 및 호환되는 3D 안경이 있는 HDMI 3D TV를 필요로 합니다.

다중 그래픽 카드 구성

두 개 이상의 디스플레이(예: 아날로그 디스플레이, 디지털 디스플레이 또는 TV)가 컴퓨터에 설치된 두 개(또는 그 이상)의 NVIDIA GPU 기반의 그래픽 카드에 연결된 설정.

다중 디스플레이 구성

두 개 이상의 디스플레이가 한 개의 다중 디스플레이 NVIDIA GPU 기반의 그래픽 카드 또는 두 개(또는 그 이상)의 NVIDIA GPU 기반의 그래픽 카드에 연결된 설정.

단일 디스플레이 구성

단 한 개의 디스플레이가 컴퓨터에 설치된NVIDIA GPU 기반의 그래픽 카드에 연결된 설정.

대화 상자

대화 상자란 특정 명령 또는 작업을 수행할 수 있는 명령 단추 및 여러 옵션이 있는 사용자 입력 창입니다.

예를 들어 Windows 응용프로그램 "다른 이름으로 저장" 대화 상자에서, 문서를 저장할 때 저장될 문서를 포함시키려는 폴더와 저장하려는 문서의 이름을 지정해야 합니다.

디지털 디스플레이

디지털 디스플레이는 디지털 평면 패널(DFP) 또는 모바일(랩톱 또는 노트북) 컴퓨터의 LVDS 내부 디스플레이 패널일 수 있습니다.

멀티 그래픽 카드 구성

2개 이상의 디스플레이(아날로그 디스플레이, 디지털 디스플레이 또는 TV)가 컴퓨터에 설치되어 있는 2개(또는 그 이상)의 NVIDIA GPU 기반 그래픽 카드에 연결된 설치를 의미합니다.

바탕화면

바탕화면은 창, 아이콘, 메뉴 및 대화 상자가 나타나는 Windows의 화면 작업 영역입니다.

문서를 포함시키려는 폴더와 저장하려는 문서의 이름을 지정해야 합니다.

스테레오스코픽 3D

깊이의 환영을 만들어 내는 2차원 이미지를 나타내는 기술입니다. 이 효과는 좌측 눈과 우측 눈에 약간 다른 이미지를 보여주어 만들어 내는 것입니다.

아날로그 디스플레이

아날로그 디스플레이는 일반적으로 CRT 디스플레이를 의미합니다. CRT 및 아날로그 디스플레이라는 용어는 본 설명서에서 구분 없이 사용될 수 있습니다.

앤티엘리어싱

부드럽게 이어져야 할 선의 계단 현상을 줄이기 위한 기술입니다.

이중 카드 구성

두 개 이상의 디스플레이(아날로그 디스플레이, 디지털 디스플레이 또는 TV)가 컴퓨터에 설치되어 있는 두 NVIDIA GPU 기반 그래픽 카드에 연결되어 있는 경우의 설치입니다.

제어판 (Microsoft Windows)

Windows 바탕화면 작업 표시줄에서 시작 > 설정 > 제어판을 클릭하여 Windows 제어판 창을 액세스할 수 있습니다.

제어판 (NVIDIA 디스플레이)

NVIDIA 디스플레이 등록 정보 "제어판”은 각각 별도의 구성 페이지로 열리는 메뉴 옵션이 포함되어 있는 fly-out NVIDIA 디스플레이 메뉴가 있는 NVIDIA 기반의 창 전체를 말합니다.

제어판 (nView Desktop Manager)

nView Desktop Manager "제어판"은 nView Desktop Manager 설정을 구성할 수 있는 nView Desktop Manager 제어판 창(탭 스타일 또는 NVIDIA 메뉴 스타일) 전체를 말합니다. 자세한 내용은 현재 드라이버 릴리스에 대한 nView Desktop Manager 사용 설명서를 참고하십시오.

nView Desktop Manager는 Windows 제어판 아이콘 그룹에서 클릭 가능한 아이콘입니다. 이 아이콘을 클릭하면 nView Desktop Manager "제어판"이 표시됩니다.

젠락

하나 이상의 디스플레이 픽셀 스캐닝을 외부 신호로 동기화하는 절차

창

창은 바탕화면의 독립적인 창을 모두 일컫습니다. Microsoft® Windows® Outlook® 또는 Explorer와 같은 응용 프로그램에는 여러 창이 있을 수 있고 이들은 모두 같은 응용 프로그램의 한 부분입니다. 창을 화면에서 끌거나, 열기, 닫기 및 크기를 조절할 수 있습니다.

nView Desktop Manager 응용프로그램(NVIDIA nView Desktop Manager 사용 설명서에 설명되어 있음)은 창을 투명하게 하거나 다른 창 위로 올려 놓는 등 창으로 더욱 많은 작업을 할 수 있도록 합니다.

프레임 동기화

디스플레이 픽셀 스캐닝을 동기화 소스에 동기화시키는 절차.

프레임 잠금

프레임 잠금은 시스템 클러스터에 있는 각 디스플레이의 프레임을 동기화하기 위해 하드웨어 사용을 수반합니다.

프로파일

저장되어 있는 고유한 디스플레이 설정 목록이며, 이는 시작할 때 보통 게임과 연관됩니다.

픽셀

그림 요소(Picture Element)의 약어로서 한 픽셀은 그래픽 이미지의 한 점을 의미합니다.

하우스 동기

프레임 잠금 또는 젠락 설정에서 모든 디스플레이를 동기화하는 데 사용된 외부 타이밍 신호.

DisplayPort

DisplayPort는 디지털 오디오/비디오 인터페이스이며 주로 컴퓨터와 해당 디스플레이, 또는 컴퓨터와 홈시어터 시스템 용도로 사용됩니다.

GPU

NVIDIA 그래픽 프로세서(칩) 제품을 그래픽 처리 장치(GPU)라고 합니다. 사용하고 계신 그래픽 카드는 NVIDIA GPU 기반 카드입니다.

HDMI

HDMI(고해상도 멀티미디어 인터페이스)는 비압축, 전디지털(all-digital), 오디오/비디오 인터페이스입니다.

HDMI 3D 비디오

HDMI 3D 비디오는 3D TV에서 HDMI를 통해 스테레오스코픽 Blu-ray 3D 비디오를 볼 수 있도록 해주는 NVIDIA 소프트웨어를 의미합니다. 이 소프트웨어는 3D Vision-ready GPU, Microsoft Windows 7 이상 운영 체제인 PC, 호환되는 Blu-ray 3D 재생 소프트웨어(CyberLink, ArcSoft, Corel 또는 Roxio), Blu-ray 3D 디스크 및 호환되는 3D 안경이 있는 HDMI 3D TV를 필요로 합니다.

HDTV

고화질 텔레비전. 일반 NTSC(National Television Committee) 표준보다 한층 높은 해상도로 TV 신호를 전송하는 시스템. 일반 TV에는 360,000 픽셀이 필요한 반면 HDTV에는 최소한 2백만 픽셀이 요구됩니다.

Optimus 기술

NVIDIA® Optimus™ 기술은 실행 중인 프로그램에 따라 고성능 NVIDIA GPU를 자동으로 켜거나 끄는 절전 GPU 기술입니다. NVIDIA 절전 GPU 기술 사용하기를 참고하십시오.

RAID

중복 배열 독립 디스크를 의미하며 디스크 성능, 디스크 공간 또는 데이터 보호를 향상시키기 위해 다중 드라이브를 사용하는 기술입니다.

SLI 기술

NVIDIA SLI 다중 GPU 기술은 PCI Express™ 버스 아키텍처의 증가된 대역폭을 활용함으로써 여러 개의 GPU가 함께 작동하도록 하여 가속화된 성능을 제공합니다.

NVIDIA SLI 시스템은 두 개의 NVIDIA PCI Express 그래픽 카드를 꽂을 수 있는 두 개의 물리적 커넥터를 지원하는 PCI Express 마더보드로 이루어져 있습니다. 두 개의 그래픽 카드는 반드시 NVIDIA SLI 커넥터로 연결되어야 합니다.

적합한 그래픽 드라이버가 설치된 경우 SLI 모드를 작동 또는 해제할 수 있습니다. SLI 모드를 해제한 경우 지원되는 모든 nView 다중 디스플레이 모드를 사용할 수 있으며, 여기서 두 개의 SLI 그래픽 카드에 네 개까지의 모니터를 연결하는 것도 포함됩니다. SLI 모드를 작동한 경우 nView 다중 디스플레이 모드는 사용할 수 없습니다. 대신 두 개의 그래픽 카드는 DirectX 및 OpenGL 응용 프로그램에서의 가속화된 3D 성능을 제공하도록 단일 디스플레이를 구동합니다.

NVIDIA SLI 기술에 대한 자세한 정보 및 호환되는 하드웨어 및 소프트웨어의 최신 목록을 보려면 www.SLIZone.com을 방문하십시오.


이 도움말에 대한 정보

이 도움말 시스템은 NVIDIA 제어판 응용 프로그램 사용을 도울 수 있도록 설계되었습니다. 여기에는 일반적인 작업 수행 및 NVIDIA 하드웨어의 구성을 위한 개요 정보 및 단계별 절차가 포함되어 있습니다. 절차는 메뉴 명령을 사용하고 인터페이스를 탐색하여 NVIDIA 제어판을 사용하는 방법을 설명합니다. 그러나 사용자 인터페이스 내의 바로 가기 키 및 단추를 사용하여 여러 가지 일반 작업을 수행할 수도 있습니다.

이 문서에는 다음과 같은 섹션이 포함되어 있습니다.

  • 시작하기 NVIDIA 제어판에 대한 기초 정보를 제공합니다. 이 섹션에는 중요한 개념 설명, 시스템 요건 및 NVIDIA 제어판 응용 프로그램에서 사용할 수 있는 바로 가기 키 목록이 포함되어 있습니다.

  • NVIDIA 제어판 이해하기. NVIDIA 제어판 사용자 인터페이스 내의 다른 요소들에 대해 설명합니다.

  • 특정 NVIDIA 제어판 모둘에 대한 도움말

    • 목차에는 디스플레이, 비디오, 3D 설정, 워크스테이션, 모바일 및 Stereoscopic 3D와 같이 도움말이 있는 기타 모듈이 표시되어 있습니다.

    참고: 이 도움말에 설명되어 있는 일부 섹션 및 기능은 특정 하드웨어 또는 소프트웨어 구성에만 적용됩니다. 예를 들어 워크스테이션 섹션은 Quadro 카드가 설치되어 있는 경우에만 적용되고, 모바일 섹션은 노트북에만, 그리고 NVIDiA Optimus 역시 노트북에만 적용됩니다. 특정 응용 프로그램 및 요구 사항에 대한 자세한 정보는 해당 도움말 섹션을 참고하십시오.


도움말 얻기

이 섹션의 주제는 NVIDIA 제어판을 사용하는 동안 도움말 및 지원을 얻을 수 있는 여러 가지 방법에 대해 설명합니다.

  • 온라인 도움말 액세스. 온라인 도움말 문서를 사용하여 도움을 얻는 방법을 알아볼 수 있습니다.

  • 시스템 정보. 이 소프트웨어 및 NVIDIA 하드웨어에 대한 상세 정보를 보는 방법에 대해 알아볼 수 있습니다.

  • 도움말 주제 인쇄. 도움말 주제를 쉽게 인쇄하여 컴퓨터 없이 읽을 수 있도록 합니다.

  • 기술 지원 얻기. NVIDIA 기술 지원 웹 사이트를 액세스하는 방법에 대해 알아볼 수 있습니다.

관련 주제

  • NVIDIA 제어판


NVIDIA 절전 GPU 기술 사용하기

NVIDIA® 절전 GPU 기술(노트북을 위한 NVIDIA® Optimus™ 기술)은 프로그램이나 디스플레이를 가속화하기 위해 고성능 NVIDIA GPU를 자동으로 작동시킵니다. 이 기술은 절전과 성능 간의 균형을 최적화하며 Windows 7 이상 버전에서만 사용할 수 있습니다.

Windows 작업 표시줄의 알림 영역에 있는 NVIDIA GPU 동작 아이콘을 클릭하면 NVIDIA GPU를 사용하는 프로그램과 디스플레이가 창에 표시됩니다. NVIDIA GPU를 사용하는 프로그램과 디스플레이가 없는 경우, 사용자 PC가 절전 모드에서 작동하고 있다는 것이 창에 표시됩니다.

참고: PC 제조업체는 고성능 NVIDIA 프로세서를 사용하지 못하도록 하는 사용자 정의 Windows 전원 관리 옵션을 제공할 수도 있습니다.

내 프로그램이 사용할 그래픽 프로세서를 어떻게 지정합니까?

프로그램을 실행하면 NVIDIA 드라이버는 통합 그래픽 프로세서 또는 고성능 NVIDIA GPU 중에서 최고 성능을 얻을 수 있는 적합한 그래픽 프로세서를 자동으로 선택합니다.

  • NVIDIA 드라이버가 최신 프로그램을 인식하도록 하려면 다음을 참조하십시오.

  • 업데이트 관리

  • 프로그램이 통합 그래픽 프로세서에 연결되어 있는 디스플레이에서 실행되는 경우, 이 선택을 두 가지 방법으로 사용자 정의할 수 있습니다.

  • 3D 관리 설정 "기본 그래픽 프로세서" 설정을 통해 사용하려는 그래픽 프로세서를 지정합니다.

  • 프로그램을 시작할 때 사용하려는 그래픽 프로세서를 지정합니다.

참고:

  • NVIDIA GPU에 의해 구동되는 외장 디스플레이에 시작되는 프로그램 및 비디오는 "기본 그래픽 프로세서" 선택과 상관없이 통합 그래픽 프로세서 대신 NVIDIA GPU를 항상 사용합니다.

  • 선택한 설정으로 인해 일부 프로그램이 올바르지 않게 실행되거나 배터리 수명이 짧아질 수 있습니다. 이러한 현상이 나타나면 "자동 선택" 또는 기본 선택을 선택하십시오.

  • "기본 그래픽 프로세서" 설정을 변경할 때 이미 구동 중인 프로그램은 같은 그래픽 프로세서를 계속 사용합니다. "기본 그래픽 프로세서" 설정을 적용하려면 프로그램을 다시 시작해야 합니다.

  • 프로그램이 특정 그래픽 프로세서를 필요로 하면 드라이버가 선택한 설정을 오버라이드할 수 있습니다.

    • 예를 들어, 일부 프로그램은 통합된 그래픽과 사용할 수 없는 CUDA 프로세싱 또는고급 DirectX 지원에 대해 NVIDIA GPU를 필요로 합니다. 어떤 프로그램은 프로그램이 다른 프로세서와 호환성 문제가 있는 경우, 특정 그래픽 프로세서에서 실행해야 할 수도 있습니다.

  • 일부 노트북 또는 PC에서 NVIDIA 제어판은 표준 Windows 제어판에서 제공하지 않는 추가 디스플레이 구성 옵션을 제공합니다. 자세한 정보는 디스플레이 페이지 도움말 Optimus 노트를 참고하십시오.

NVIDIA 고성능 GPU를 사용하는 프로그램, 디스플레이 및 비디오를 어떻게 알 수 있습니까?

Windows 알림 영역의 NVIDIA GPU 동작 아이콘을 클릭합니다. 창에 표시되는 내용:

  • NVIDIA 고성능 GPU를 사용하여 가속되는 디스플레이 및 비디오.

  • NVIDIA 고성능 GPU에 의해 구동되는 디스플레이 연결.

GPU 동작 아이콘이 없는 경우에는 NVIDIA 제어판 메뉴 모음에서 보기를 선택한 후 알림 영역에 GPU 동작 아이콘 표시를 선택합니다. (보기 메뉴 사용하기 참고)