Панель управления NVIDIA

Добро пожаловать в приложение "Панель управления NVIDIA".

Панель управления NVIDIA обеспечивает контроль над параметрами графических драйверов NVIDIA и другими служебными программами NVIDIA, которые могут быть установлены на компьютере.

О справке

Данная справочная система призвана помочь вам начать работу с приложением "Панель управления NVIDIA". В ней содержатся обзорные сведения и описан порядок выполнения типовых операций и настройки оборудования NVIDIA. Здесь описано использование Панели управления NVIDIA с помощью команд меню и перемещение по интерфейсу. Кроме того, многие типовые операции можно выполнять с помощью сочетаний клавиш и кнопок пользовательского интерфейса.

© Корпорация NVIDIA, 2005 - 2012. Все права защищены. Панель управления NVIDIA


Системные требования

Для нормальной работы приложения Панель управления NVIDIA требуется следующая минимальная системная конфигурация:

  • Microsoft Windows XP или более поздняя версия

  • Процессор с тактовой частотой 600 МГц, например, Intel Pentium III, Advanced Micro Devices (AMD) Athlon или эквивалентный процессор

  • ОЗУ 128 МБ

  • 2 ГБ свободного пространства на диске

Для оптимальной производительности Панели управления NVIDIA рекомендуются следующие характеристики системы:

  • Процессор с тактовой частотой 1,5 ГГц, например, Intel Pentium 4, Athlon ХР 1500+ или эквивалентный процессор

  • ОЗУ 256 МБ

  • Подключение к Интернету

См. также

  • Начало работы

  • Системные требования для использования приложения Nvidia SLI


Системные требования для использования приложения (для опытных пользователей)

Если вы имеете опыт работы с графикой и оборудованием и хотите использовать возможности технологии NVIDIA SLI, убедитесь, что ваша система включает следующие важнейшие аппаратные компоненты:

  • Материнская плата с поддержкой SLI, оснащенная чипсетом PCI Express и двумя разъемами x16 для двух видеоплат NVIDIA с интерфейсом PCI Express.

  • Две видеоплаты NVIDIA PCI Express

Для работы в режиме SLI требуются две видеоплаты NVIDIA с интерфейсом PCI Express и поддержкой SLI. Кроме того:

  • Обе платы должны иметь одинаковые конфигурации ГП и памяти.

  • NVIDIA рекомендует применять платы одного и того же производителя.

  • Один разъем NVIDIA SLI

Разъем SLI соединяет между собой видеоплаты NVIDIA PCI Express.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

См. также

Системные требования


Начало работы

Содержание данного раздела:

  • Как работает Панель управления NVIDIA: Здесь рассказывается о том, как как перейти от одного раздела Панели управления NVIDIA к другому.

  • Инструкции: Здесь рассказывается о том, как обратиться к интерактивной справке, а также как получить техническую поддержку и обновления драйверов.

См. также

  • Панель управления NVIDIA


Как работает интерфейс Панели управления NVIDIA

Панель управления NVIDIA обеспечивает контроль над параметрами графических драйверов NVIDIA и другими служебными программами NVIDIA, которые могут быть установлены на компьютере.

Пользовательский интерфейс Панели управления NVIDIA состоит из трех основных компонентов: строки меню и панели инструментов, области задач и области переходов. Работа с этими компонентами описывается в следующих разделах:

  • Об интерфейсе Панели управления NVIDIA

  • О строке меню

  • О панели инструментов

  • О меню «Рабочий стол»

  • О меню определенной категории


Использование интерфейса Панели управления NVIDIA

На следующих рисунках показана Панель управления NVIDIA, как она выглядит в Windows XP и Windows Vista/Windows 7/Windows 8, а также приведена схема расположения основной панели задач, панели навигации (области переходов), строки меню и панели инструментов.

Панель управления NVIDIA —
Windows Vista/Windows 7/Windows 8

Панель управления NVIDIA — Windows XP

1. Основная панель задач – это область экрана, в которой расположены элементы управления графическим драйвером NVIDIA. При выполнении большинства операций на Панели управления NVIDIA пользователь работает в этой области. При первом открытии Панели управления NVIDIA после установки драйвера отображается страница приветствия, определяемая изготовителем компьютера. При последующих посещениях Панели управления отображается страница, которая открывалась последней.

2. Область переходов (или панель навигации) содержит иерархическое представление страниц задач, выполняемых системой. Щелкните элемент в этой области, чтобы открыть соответствующую страницу.

3 — строка меню содержит стандартные меню Windows и специальные меню Панели управления NVIDIA, такие как Рабочий стол.

4. Панель инструментов предназначена для быстрого выполнения типовых операций, таких как навигация по страницам задач.

См. также

    • О строке меню

    • О панели инструментов

    • О меню «Рабочий стол»


О строке меню

В строке меню для выполнения различных задач в Панели управления NVIDIA можно использовать следующие меню.

  • Файл

  • Правка

  • Рабочий стол

  • [Соответствующая категория ]

  • Справка

Примечание. Состав команд меню зависит от выбранной категории Панели управления NVIDIA (например, «Дисплей», «Mobile», «Параметры 3D» или др.).

См. также

  • Об интерфейсе Панели управления NVIDIA

  • О панели инструментов

  • О меню «Рабочий стол»


О панели инструментов

С помощью панели инструментов Панели управления NVIDIA можно выполнять следующие задачи.

  • Перемещаться с одной страницы задач Панели управления NVIDIA на другую с помощью значков со стрелками.

  • Страница приветствия NVIDIA открывается с помощью кнопки «Главная», определяемой изготовителем компьютера.

См. также

  • Об интерфейсе Панели управления NVIDIA

  • О строке меню

  • О меню «Рабочий стол»


Использование меню «Рабочий стол»

Меню Рабочий стол — третье по порядку в строке меню Панели управления NVIDIA.

Команда меню «Рабочий стол»

Описание

Добавить контекстное меню рабочего стола

Этот параметр выбран по умолчанию; он добавляет пункт меню Панели управления NVIDIA в контекстное меню рабочего стола.

Добавить пункт «Запустить с графическим процессором»

Выберите этот пункт, чтобы добавить пункт «Запустить с графическим процессором» в контекстное меню программы.

Если этот параметр включен, можно указать, какой графический процессор использовать при запуске программы. Это делается следующим образом.

  1. Щелкните правой кнопкой мыши значок программы.

  2. Щелкните Запустить с графическим процессором и выберите графический процессор, который должен использоваться.

Данная настройка применяется только при запуске программы.

ПРИМЕЧАНИЯ.

  • Этот пункт меню доступен только в системах, где используется технология энергосбережения ГП NVIDIA.

Отображать значок активности ГП в области уведомлений

Выберите этот пункт, чтобы значок активности ГП [image] отображался в области уведомлений панели задач Windows. Щелкните затем этот значок, чтобы посмотреть, какие программы и дисплеи использует ГП NVIDIA.

Этот пункт меню доступен только в системах, где используется технология энергосбережения ГП NVIDIA.

Показывать значок в системной области

Если щелкнуть значок Панели управления NVIDIA [image] в системной области панели задач Windows, можно быстро настроить важнейшие параметры Панели управления NVIDIA.

Для отображения или скрытия этого значка выберите команды меню Рабочий стол > Показывать значок в системной области.

См. также

  • Об интерфейсе Панели управления NVIDIA

  • О строке меню

  • О панели инструментов


Использование меню определенной категории

Эти меню доступны, только когда открыты страницы определенных категорий.

Дисплей

Это меню доступно, только если открыта страница категории «Дисплей».

  • Идентификация мониторов. Выберите этот пункт для определения настроенных в системе дисплеев.

Параметры 3D

Это меню доступно, только если открыта страница категории «Параметры 3D».

  • Показать визуальный индикатор SLI. Выберите этот пункт для проверки включения и работы рендеринга или сглаживания SLI.

  • Показать визуальный индикатор многопроцессорного режима.Выберите этот пункт для проверки включения и работы многопроцессорного рендеринга или сглаживания.

  • Показать визуальный индикатор PhysX. Этот параметр выбирают, если нужно проверить, какой тип ускорения PhysX использует игра — ЦП или ГП, — и используется ли ускорение PhysX вообще.

Рабочая станция

Это меню доступно, только если открыта страница категории «Рабочая станция».

  • Обновление просмотра. Выберите этот пункт для обновления графического представления конфигурации дисплеев и видеоплат, установленных в системе.

См. также

  • Об интерфейсе Панели управления NVIDIA

  • О строке меню

  • О панели инструментов

  • О меню «Рабочий стол»


Инструкции

  • Доступ к интерактивной справке. Здесь рассказывается об использовании электронной справочной документации.

  • Получение информации о системе. Здесь можно узнать, как посмотреть подробную информацию о данном программном обеспечении и оборудовании NVIDIA.

  • Печать раздела справки. Можно легко распечатать раздел справки для дальнейшего чтения без компьютера.

  • Получение технической поддержки. Здесь рассказывается о доступе к веб-сайту технической поддержки NVIDIA.

  • Получение обновлений драйверов. Здесь рассказывается о том, как использовать функцию обновлений NVIDIA для обновления драйвера, а также профилей программ и игр, в том числе настроек SLI, многопроцессорного режима и предпочитаемого ГП.

См. также

  • Использование Панели управления NVIDIA


Доступ к интерактивной справке

Справку по Панели управления NVIDIA во время работы можно получить несколькими способами:

  • Нажмите на клавиатуре клавишу F1

  • Выберите пункт Справка в строке меню Панели управления NVIDIA, а затем Справка по Панели управления NVIDIA.

См. также

    • Получение информации о программе и компьютере

    • Печать раздела справки

    • Получение технической поддержки


Получение информации о программе и компьютере

Можно проверить, какая версия Панели управления NVIDIA используется, а также получить подробную информацию об оборудовании NVIDIA.

  • Для получения информации о Панели управления NVIDIA выберите в меню Справка пункт О программе.

  • Для получения информации о системе, видеоплате и видеодрайвере откройте пункт Сведения о системе в меню Справка или щелкните пункт Сведения о системе в нижнем левом углу Панели управления NVIDIA.

См. также

      • Доступ к интерактивной справке

      • Печать раздела справки

      • Получение технической поддержки


Печать раздела справки

  1. Найдите и откройте нужный раздел справки.

  2. Щелкните в правой области окна справки правой кнопкой мыши и выберите в контекстном меню команду Печать.

  3. В диалоговом окне Печать задайте нужные настройки печати и нажмите кнопку OK.

См. также

      • Доступ к интерактивной справке

      • Получение информации о программе и компьютере

      • Получение технической поддержки


Получение технической поддержки

Техническую поддержку можно получить на веб-сайте технической поддержки NVIDIA: http://www.nvidia.com/page/support.html.

См. также

  • Доступ к интерактивной справке

  • Получение информации о программе и компьютере

  • Печать раздела справки


Получение обновлений драйверов

Функция «Обновления NVIDIA» сообщает пользователю, когда на веб-сайте NVIDIA.com появляется более новая версия драйвера, чем установленная на компьютере. К таким версиям относятся бета-версии драйверов, драйверы WHQL и более новые версии программного обеспечения 3D Vision. Эта функция сообщает, что можно загрузить последнюю версию драйвера NVIDIA, даже если нет необходимости его обновлять.

Кроме извещения об обновлениях драйвера, функция «Обновления NVIDIA» также обновляет профили программ и игр, в том числе настройки SLI, многопроцессорного режима и предпочитаемого ГП. В отличие от обновлений драйвера, эти обновления загружаются и устанавливаются автоматически.

ПРИМЕЧАНИЕ. Для отмены загруженных и установленных обновлений программ, SLI или предпочитаемого ГП следует удалить графический драйвер NVIDIA. При удалении самой программы «Обновления NVIDIA» обновления не отменяются.

Для пользования функцией «Обновления NVIDIA» ее следует установить во время установки графического драйвера.

Получение уведомлений

Если обновление драйвера доступно для загрузки, рядом со значком NVIDIA в системной области Windows появляется всплывающее сообщение. В сообщении указаны тип и версия драйвера.

Щелкните это сообщение, чтобы открыть в браузере страницу загрузки драйверов на веб-сайте NVIDIA.com, с которой можно загрузить драйвер.

Настройка функции обновления NVIDIA

В этом разделе описано, как настраивать функцию обновления NVIDIA.

  • Как включать и отключать автоматические обновления

  • Как включать и отключать уведомления о наличии обновлений

  • Как проверять обновления

  • Как задать параметры функции обновлений NVIDIA

Как включать и отключать автоматические обновления

Проверку наличия обновлений драйвером NVIDIA можно включить или отключить. Установить, как часто драйвер должен делать проверку обновлений, можно с помощью меню «Справка».

С помощью значка извещений

  1. Если в системной области нет значка извещений NVIDIA, в строке меню Панели управления NVIDIA выберите Рабочий стол и щелкните Показывать значок в системной области.

    2. Чтобы значок NVIDIA был виден, возможно, надо будет щелкнуть Показывать скрытые значки.

  2. Выберите желаемую настройку:

    3. Windows XP — щелкните значок извещений в системной области и выберите в меню пункт Обновления, затем установите или снимите флажок Автоматически проверять наличие обновлений в зависимости от того, что необходимо сделать: включить автоматические обновления (установите флажок) или отключить их (снимите флажок).

    Windows Vista и более поздние версии — щелкните значок извещений в системной области правой кнопкой мыши и установите или снимите флажок Автоматически проверять наличие обновлений в зависимости от того, что необходимо сделать: включить автоматические обновления (установите флажок) или отключить их (снимите флажок).

С помощью меню «Справка»

  1. В строке меню Панели управления NVIDIA выберите пункт Справка, а затем — пункт Обновления. Откроется диалоговое окно «Обновления NVIDIA».

  2. Откройте вкладку Параметры.

  3. Установите или снимите флажок Автоматически проверять наличие обновлений в зависимости от того, что необходимо сделать: включить автоматические обновления (установите флажок) или отключить их (снимите флажок).

  4. Чтобы установить, как часто драйвер должен проверять обновления, раскройте список Проверить наличие обновлений и выберите нужный параметр.

  5. По окончании нажмите кнопку ОК.

Как включать и отключать уведомления о наличии обновлений

Уведомления драйвера NVIDIA о наличии обновлений можно включить или отключить.

С помощью значка извещений — Windows XP

  1. Если в системной области нет значка извещений NVIDIA, в строке меню Панели управления NVIDIA выберите Рабочий стол и щелкните Показывать значок в системной области.

    2. Чтобы значок NVIDIA был виден, возможно, надо будет щелкнуть Показывать скрытые значки.

  2. Выберите желаемую настройку:

    3. Windows XP — щелкните значок извещений в системной области и выберите в меню пункт Обновления, затем установите или снимите флажок Показывать уведомления об обновлениях в зависимости от того, хотите ли вы получать уведомления (установите флажок) или нет (снимите флажок).

    Windows Vista и более поздние версии — щелкните значок извещений в системной области правой кнопкой мыши и установите или снимите флажок Показывать уведомления об обновлениях в зависимости от того, хотите ли вы получать уведомления (установите флажок) или нет (снимите флажок).

С помощью меню «Справка»

  1. В строке меню Панели управления NVIDIA выберите пункт Справка, а затем — пункт Обновления. Откроется диалоговое окно «Обновления NVIDIA».

  2. Откройте вкладку Параметры.

  3. Установите или снимите флажок Уведомлять о наличии обновлений графического драйвера, в зависимости от того, хотите ли вы получать уведомления (установите флажок) или нет (снимите флажок).

  4. По окончании нажмите кнопку ОК.

Как проверять обновления

Если вы не заметили всплывающее уведомление о наличии обновлений драйвера или если необходимо, чтобы драйвер проверял обновления «на лету», такую проверку можно выполнить вручную.

С помощью значка извещений

  1. Если в системной области нет значка извещений NVIDIA, в строке меню Панели управления NVIDIA выберите Рабочий стол и щелкните Показывать значок в системной области.

    2. Чтобы значок NVIDIA был виден, возможно, надо будет щелкнуть Показывать скрытые значки.

  2. Щелкните Проверить наличие обновлений.

    3. Windows XP — щелкните значок извещений в системной области и выберите в меню пункт Обновления, затем щелкните Проверить наличие обновлений.

    Windows Vista и более поздние версии — щелкните значок извещений в системной области правой кнопкой мыши и выберите пункт Проверить наличие обновлений.

    • В диалоговом окне Проверить наличие обновлений будет указано, что доступных обновлений не было или что драйверу не удалось проверить обновления.

    • При наличии обновлений появляется диалоговое окно Обновления NVIDIA, на вкладке «Обновления» которого перечислены доступные драйверы.

      • В диалоговом окне Обновления щелкните ссылку Загрузить, чтобы открыть на веб-сайте NVIDIA.com страницу загрузки драйвера.

    • При наличии обновлений профиля приложений или настройки предпочитаемого ГП драйвер загрузит и использует их.

С помощью меню «Справка»

  1. В строке меню Панели управления NVIDIA выберите пункт Справка, а затем — пункт Обновления. Откроется диалоговое окно Обновления NVIDIA.

  2. Откройте вкладку Обновления.

    • В диалоговом окне Обновления перечислены доступные обновления.

      • В диалоговом окне Обновления щелкните ссылку Загрузить, чтобы открыть на веб-сайте NVIDIA.com страницу загрузки драйвера.

    • Если обновления отсутствуют, можно принудительно запустить проверку обновлений драйвером, щелкнув Проверить наличие обновлений.

      • При наличии обновлений профиля приложений или настройки предпочитаемого ГП драйвер загрузит и использует их автоматически.

Как задать параметры функции обновлений NVIDIA

В этом разделе описано, как получить доступ к элементам управления «Параметры обновления NVIDIA», с помощью которых можно указать:

  • разрешается ли драйверу проверять обновления;

  • должны ли отображаться уведомления об обновлениях;

  • какое программное обеспечение должен проверять драйвер, а именно:

  • бета-версии обновлений;

  • графический драйвер (с поддержкой или без поддержки 3D Vision в соответствующих системах);

  • профили программ и игр (включая режим SLI на системах с поддержкой SLI);

  • предпочтительный графический процессор в системах, где используется технология энергосбережения ГП NVIDIA®.

С помощью значка извещений

  1. Если в системной области нет значка извещений NVIDIA, в строке меню Панели управления NVIDIA выберите Рабочий стол и щелкните Показывать значок в системной области.

    2. Чтобы значок NVIDIA был виден, возможно, надо будет щелкнуть Показывать скрытые значки.

  2. Щелкните Параметры обновления

    3. Windows XP — щелкните значок извещений в системной области и выберите в меню пункт Обновления, затем щелкните Параметры обновления.

    Windows Vista и более поздние версии — щелкните значок извещений в системной области правой кнопкой мыши и выберите пункт Параметры обновления.

    Появится диалоговое окно «Обновление NVIDIA» с открытой вкладкой Параметры.

С помощью меню «Справка»

  1. В строке меню Панели управления NVIDIA выберите пункт Справка, а затем — пункт Обновления. Откроется диалоговое окно «Обновления NVIDIA».

  2. Откройте вкладку Параметры.

См. также

  • Как работает интерфейс Панели управления NVIDIA

  • Использование меню «Рабочий стол»


Глоссарий

3

3D Vision

NVIDIA® 3D Vision™ — это комплект cтереоскопических очков и программного обеспечения, который позволяет просматривать множество компьютерных игр, видео и цифровых фотографий в стереоскопическом режиме 3D-. Для NVIDIA 3D Vision требуется совместимая видеоплата NVIDIA, дисплей с поддержкой 3D Vision и компьютер с ОС Windows Vista или более поздней версией.

3DTV Play

NVIDIA® 3DTV Play™ — это программное обеспечение, которое позволит вам увидеть стереоскопические 3D-эффекты в 3D-телевизорах с поддержкой интерфейса HDMI. Для NVIDIA 3DTV Play требуется ГП с поддержкой 3D Vision, компьютер с ОС Windows Vista или более поздней версией и 3D-телевизор HDMI с совместимыми 3D-очками.

Б

блокировка кадров

Блокировка кадров включает использование оборудования для синхронизации кадров на каждом дисплее в кластере систем.

Г

ГП

Процессоры (чипы) NVIDIA, предназначенные для обработки графических данных, называются графическими процессорами (ГП). В данной видеоплате используется ГП NVIDIA.

Д

диалоговое окно

Диалоговые окна — окна взаимодействия с пользователем, содержащие командные кнопки и различные параметры, с помощью которых можно выполнять определенные команды или задачи.

Например, в диалоговом окне Windows «Сохранить как» необходимо указать папку для сохранения документа и имя сохраняемого документа.

дисплей аналоговый

К аналоговым дисплеям, вообще говоря, относятся дисплеи с ЭЛТ. Термины «дисплей с ЭЛТ» и «аналоговый дисплей» в данном руководстве равнозначны.

дисплей цифровой

Цифровым дисплеем может быть плоскопанельный дисплей или LVDS — дисплей портативного компьютера.

К

конфигурация многодисплейная

Конфигурация, в которой несколько дисплеев, например аналоговый дисплей, цифровой дисплей или телевизор, подключено к нескольким видеоплатам с ГП NVIDIA, установленным на компьютере.

конфигурация однодисплейная

Конфигурация, в которой только один дисплей подключен к установленной на компьютере видеоплате NVIDIA.

конфигурация с двумя видеоплатами

Конфигурация, в которой несколько дисплеев (например, аналоговый, цифровой дисплей или телевизор) подключено к двум установленным на компьютере видеоплатам NVIDIA.

конфигурация с несколькими видеоплатами

Конфигурация, в которой несколько дисплеев (например, аналоговый, цифровой дисплей или телевизор) подключено к двум или более установленным на компьютере видеоплатам NVIDIA.

М

массив RAID

Сокращение от redundant array of independent disks (избыточный массив независимых дисков), метод использования нескольких дисковых накопителей для увеличения производительности и дискового пространства или защиты данных.

О

общая синхронизация

Внешний источник синхронизации, используемый для синхронизации всех дисплеев в установке блокировки кадров или синхроимпульса.

окно

Окно представляет собой любое независимое окно на рабочем столе. Такие приложения, как Microsoft® Windows® Outlook® или Проводник, могут иметь много окон, входящих в состав одного приложения. Окна можно перетаскивать по экрану, открывать, закрывать и изменять их размер.

Приложение nView Desktop Manager (описанное в Руководстве пользователя NVIDIA nView Desktop Manager) позволяет выполнять с окнами и другие действия, например, делать их прозрачными или всегда помещать их поверх других окон.

П

панель управления (Microsoft Windows)

Окно панели управления Windows открывается в меню «Пуск > Настройка > Панель управления» на панели задач рабочего стола Windows.

панель управления (дисплей NVIDIA)

«Панель управления» свойствами дисплея NVIDIA — это все окно NVIDIA с раскрывающимся меню дисплея NVIDIA, содержащим команды меню. Каждая из этих команд открывает отдельную страницу настройки.

панель управления (nView Desktop Manager)

«Панель управления» nView Desktop Manager — это все окно панели управления nView Desktop Manager (снабженное закладками или в стиле меню NVIDIA), в котором можно настраивать nView Desktop Manager. Подробнее см. Руководство пользователя nView Desktop Manager — текущая версия драйвера.

nView Desktop Manager также представлен значком в группе значков панели управления Windows. Если щелкнуть значок, появится «панель управления» nView Desktop Manager.

пиксел

Сокращение от Picture Element (элемент изображения). Пиксел представляет собой отдельную точку графического изображения.

профиль

Сохраняемый список уникальных настроек дисплея, обычно начинающих действовать при запуске игр.

Р

рабочий стол

Рабочий стол — это рабочая область на экране Windows, на которой отображаются окна, значки, меню и диалоговые окна.

C

сглаживание

Метод устранения ступенчатости — зубчатых линий, которые должны быть плавными.

синхроимпульс

Процесс синхронизации сканирования пикселов одного или нескольких отображений по источнику синхронизации.

синхронизация кадров

Процесс синхронизации сканирования пикселов отображения по источнику синхронизации.

cтереоскопический режим 3D

Метод представления двухмерных изображений, создающий впечатление глубины. Этот эффект создается за счет представления несколько отличающихся изображений для каждого глаза.

Т

ТВЧ

Телевидение высокой четкости (ТВЧ). Система передачи телевизионного сигнала с существенно большим разрешением, чем в стандарте National Television Committee (NTSC). Телевизор ТВЧ должен отображать не менее двух миллионов пикселов, в отличие от обычного телевизора с 360000 пикселов.

технология SLI

Многопроцессорная технология NVIDIA SLI использует преимущества расширенной полосы пропускания архитектуры шины PCI Express™, которая позволяет нескольким графическим процессорам работать совместно, что повышает быстродействие графической системы.

Система NVIDIA SLI состоит из материнской платы PCI Express, имеющей два физических разъема, к которым можно подключать две видеоплаты NVIDIA PCI Express. Эти две видеоплаты должны быть соединены друг с другом с помощью разъема NVIDIA SLI.

Если установлены соответствующие графические драйверы, режим SLI можно включать и отключать. При отключенном режиме SLI можно использовать все поддерживаемые многодисплейные режимы nView, включая использование четырех мониторов, подключенных к двум видеоплатам SLI. При включенном режиме SLI многодисплейные режимы nView недоступны. В этом режиме две видеоплаты управляют одним дисплеем, обеспечивая повышенное быстродействие 3D в приложениях DirectX и OpenGL.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

Технология Optimus

NVIDIA® Optimus™ — это технология энергосбережения ГП, которая автоматически включает и выключает высокопроизводительный ГП NVIDIA в зависимости от того, какие программы работают. См. раздел Использование технологии энергосбережения ГП NVIDIA.

DisplayPort

DisplayPort — это интерфейс цифрового аудио/видео, предназначенный в основном для использования между компьютером и дисплеем или между компьютером и домашним кинотеатром.

HDMI

HDMI (High-Definition Multimedia Interface) — это мультимедийный интерфейс высокой чёткости.

HDMI 3D Video

HDMI 3D Video — это программное обеспечение NVIDIA для просмотра стереоскопического Blu-ray 3D видео с помощью HDMI на 3D-телевизорах. Для использования этого ПО необходим графический процессор (ГП) с поддержкой 3D Vision, ПК с операционной системой Microsoft Windows 7 или более поздней версией, совместимое ПО для воспроизведения Blu-ray 3D (разработки CyberLink, ArcSoft, Corel или Roxio), диск Blu-ray 3D и 3D-телевизор с HDMI 1.4 и совместимыми 3D-очками.


О справке

Данная справочная система призвана помочь вам начать работу с приложением Панель управления NVIDIA. В ней содержатся обзорные сведения и описан порядок выполнения типовых операций и настройки оборудования NVIDIA. Здесь описано использование панели управления NVIDIA с помощью команд меню и перемещение по интерфейсу. Кроме того, многие типовые операции можно выполнять с помощью сочетаний клавиш и кнопок пользовательского интерфейса.

Данная документация включает следующие разделы:

  • Начало работы. В этом разделе представлены общие сведения о приложении Панель управления NVIDIA. Раздел включает объяснение важных понятий, требования к системе и список сочетаний клавиш, доступных в Панели управления NVIDIA.

  • Как работает Панель управления NVIDIA. В этом разделе описаны различные элементы пользовательского интерфейса Панели управления NVIDIA.

  • Справка по модулям Панели управления NVIDIA

    • В содержании представлены модули, для которых имеется справка, в частности, «Дисплей», «Видео», «Параметры 3D», «Рабочая станция», «Mobile» и «Режим стереоскопического 3D».

    ПРИМЕЧАНИЕ. Некоторые разделы и функции, приведенные в этой справке, применимы только к определенным конфигурациям программного или аппаратного обеспечения. Например, раздел «Рабочая станция» применяется, только если установлена видеоплата Quadro, а разделы «Mobile» и «NVIDIA Optimus» применяются только для ноутбуков. Дополнительную информацию по конкретным приложениям и требованиям смотрите в соответствующих разделах справки.


Получение справки

В данном разделе описаны различные способы получения справки и помощи во время использования Панели управления NVIDIA.

  • Доступ к интерактивной справке. Здесь рассказывается об использовании электронной справочной документации.

  • Информация о системе. Здесь можно узнать, как посмотреть подробную информацию о данном программном обеспечении и оборудовании NVIDIA.

  • Печать раздела справки. Можно легко распечатать раздел справки для дальнейшего чтения без компьютера.

  • Получение технической поддержки. Здесь рассказывается о доступе к веб-сайту технической поддержки NVIDIA.

См. также

  • Панель управления NVIDIA


Использование технологии энергосбережения ГП NVIDIA

Технология энергосбережения ГП NVIDIA® (NVIDIA® Optimus™ для ноутбуков) автоматически включает высокопроизводительный ГП NVIDIA для ускорения работающих программ или дисплеев. Эта технология устанавливает оптимальный баланс между требованиями энергосбережения и производительности и доступна только в операционной системе Windows 7 и более поздних версиях.

Щелкнув значок активности ГП NVIDIA в области уведомлений панели задач Windows, можно открыть окно и посмотреть, какие программы и дисплеи используют графический процессор NVIDIA. Если ГП NVIDIA не используется ни одной программой или дисплеем, в окне будет указано, что компьютер находится в режиме энергосбережения.

Примечание. Изготовитель компьютера может предусмотреть специальную схему управления питанием Windows, которая не позволяет программам использовать высокопроизводительный процессор NVIDIA.

Как указать программе, какой графический процессор использовать?

При запуске какой-либо программы драйвер NVIDIA автоматически выбирает соответствующий графический процессор для достижения наилучшей производительности — интегрированное графическое оборудование или высокопроизводительный ГП NVIDIA.

  • Чтобы драйвер NVIDIA поддерживал новейшие программы, выполняйте инструкции, описанные в разделе

  • Управление обновлениями

  • Если программы работают с дисплеями, подключенными к интегрированному графическому оборудованию, задать этот параметр можно двумя способами.

  • Указать для использования графический процессор с помощью настройки «Предпочтительный графический процессор» в разделе «Управление параметрами 3D».

  • Указать для использования графический процессор при запуске программы.

ПРИМЕЧАНИЯ.

  • Программы и видео, запускаемые на внешних дисплеях, которые управляются графическим процессором NVIDIA, всегда используют процессор NVIDIA, а не интегрированное графическое оборудование независимо от того, какое оборудование установлено с помощью настройки «Предпочтительный графический процессор».

  • Выбранная настройка может привести к неправильной работе некоторых программ или к сокращению срока службы аккумулятора. В этом случае укажите «Автовыбор» или оставьте настройку, принятую по умолчанию.

  • При изменении настройки «Предпочтительный графический процессор» уже запущенные программы продолжают использовать тот же графический процессор, не прерывая работу. Чтобы эта настройка вступила в силу, необходимо перезапустить программу.

  • Драйвер может изменить эту настройку, если программе требуется определенный графический процессор.

    • Например, некоторым программам требуются функции высокопроизводительного ГП NVIDIA для обработки CUDA или дополнительной поддержки DirectX, отсутствующие во встроенном графическом оборудовании. Другим программам для работы может потребоваться определенный графический процессор в случае проблем совместимости с другим процессором.

  • В некоторых моделях ноутбуков или ПК Панель управления NVIDIA предлагает дополнительные параметры конфигурации дисплея, отсутствующие в стандартной панели управления Windows. Подробнее об этом см. примечание «Компьютеры, использующие технологию Optimus» на странице «Дисплей» Справки.

Как узнать, какие программы, дисплеи и видео используют высокопроизводительный ГП NVIDIA?

Щелкните значок активности ГП NVIDIA в области уведомлений Windows. В окне будет показано:

  • какие дисплеи и видео используют ускорение с помощью высокопроизводительного ГП NVIDIA;

  • какие подключения дисплеев работают с высокопроизводительным ГП NVIDIA.

Если значок активности ГП не отображается, откройте меню Рабочий стол в строке меню Панели управления NVIDIA и выберите пункт Отображать значок активности ГП в области уведомлений. (См. Использование меню «Рабочий стол»)