NVIDIA nadzorna plošča

Dobrodošli v programu NVIDIA nadzorna plošča.

Program NVIDIA nadzorna plošča omogoča nadzor nad nastavitvami grafičnega gonilnika NVIDIA kot tudi drugimi NVIDIA pomožnimi programi, ki so morda nameščeni v vašem sistemu.

O tej pomoči

Ta sistem pomoči je zasnovan tako, da vam pomaga pri uporabi uporabniškega programa NVIDIA nadzorna plošča. Sistem pomoči vsebuje pregled in korake za izvedbo običajnih opravil ter konfiguracijo NVIDIA strojne opreme. Postopki opisujejo uporabo programa NVIDIA nadzorna plošča s pomočjo ukazov na menijih in pomikanjem skozi vmesnik. Vendar pa lahko izvedete veliko skupnih opravil z uporabo bližnjičnih tipk in gumbov v okviru uporabniškega vmesnika.

©2005 - 2012 NVIDIA Corporation. Vse pravice pridržane. NVIDIA nadzorna plošča


Zahteve za sistem

Program NVIDIA nadzorna plošča zahteva sistem z vsaj naslednjo konfiguracijo:

  • Microsoft Windows XP ali novejši

  • 600 megaherèni (MHz) procesor, kot npr. Intel Pentium III, Advanced Micro Devices (AMD) Athlon ali primerljiv procesor

  • 128 megabajtov (MB) RAM pomnilnika

  • 2 gigabajta (GB) prostega prostora na trdem disku

Za optimalno zmogljivost NVIDIA nadzorne plošče so priporočene naslednje zahteve za sistem:

  • 1,5 gigaherčni (GHz) procesor, kot npr. Intel Pentium 4, AMD Athlon XP 1500+ ali primerljiv procesor

  • 256 megabajtov (MB) RAM pomnilnika

  • Internetna povezava

Sorodne teme

  • Uvod

  • Zahteve za sistem za NVIDIA SLI


Zahteve za sistem za NVIDIA SLI tehnologijo (za izkušene uporabnike)

Če ste izkušen uporabnik grafike in strojne opreme in če želite uporabljati NVIDIA SLI tehnologijo, mora biti vaš sistem opremljen z naslednjimi ključnimi komponentami strojne opreme:

  • Matična plošča s podporo za SLI, ki podpira nabor vezij PCI Express in dvojne x16 konektorje za dve grafični kartici NVIDIA PCI Express.

  • Dve grafični kartici NVIDIA PCI Express

Delovanje NVIDIA SLI zahteva dve NVIDIA PCI Express grafični kartici s podporo za SLI. Poleg tega

  • morata imeti obe kartici enaka grafična procesorja in konfiguraciji pomnilnika.

  • NVIDIA priporoča, da obe kartici kupite pri istem prodajalcu.

  • En konektor NVIDIA SLI

Konektor SLI poveže dve grafični kartici NVIDIA PCI Express.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Sorodne teme

Zahteve za sistem


Uvod

Ta del obsega:

  • Razumevanje programa NVIDIA nadzorna plošča: Naučite se krmariti skozi različne odseke NVIDIA nadzorne plošče.

  • Kako dosežem naslednje: Naučite se, kako pridete do spletne pomoči, dobite tehnično podporo in tudi, kako dobite posodobitve gonilnika.

Sorodne teme

  • NVIDIA nadzorna plošča


Razumevanje vmesnika programa NVIDIA nadzorna plošča

Program NVIDIA nadzorna plošča omogoča nadzor nad nastavitvami grafičnega gonilnika NVIDIA kot tudi drugimi NVIDIA pomožnimi programi, ki so morda nameščeni v vašem sistemu.

Uporabniški vmesnik programa NVIDIA nadzorna plošča je razdeljen na naslednja glavna področja: menijska vrstica in orodna vrstica, področje opravil in podokno za krmarjenje, kar je razloženo v teh navodilih:

  • Vmesnik programa NVIDIA nadzorna plošča - vizitka

  • O menijski vrstici

  • O orodni vrstici

  • O namiznem meniju

  • O za kategorijo specifičnih menijih


Uporaba vmesnika programa NVIDIA nadzorna plošča

Naslednji zasloni prikazujejo NVIDIA nadzorno ploščo tako, kakršna je vidna v Windows XP in pod Windows Vista/Windows 7/Windows 8 ter prikažejo predlogo za identifikacijo glavnega podokna opravil, klasičnega podokna za krmarjenje (Izberi nalogo), menijske in orodne vrstice.

Nadzorna plošča NVIDIA -
Windows Vista/Windows 7/Windows 8

NVIDIA nadzorna plošča - Windows XP

1 – Glavno opravilno podokno je tam, kjer so kontrolniki NVIDIA grafičnega gonilnika. Temu delu zaslona boste posvetili največjo pozornost za doseganje svojih ciljev pri uporabi programa NVIDIA nadzorna plošča. V odvisnosti od proizvajalca vašega osebnega računalnika se pokaže stran Dobrodošli, ko po namestitvi gonilnika prvič odprete program NVIDIA nadzorna plošča. Ob kasnejših obiskih se nadzorna plošča odpre na zadnji obiskani strani.

2 – Podokno z drevesom za krmarjenje (ali podokno Izberi opravilo) omogoča drevesni pogled opravilnih strani, ki so na voljo na vašem sistemu. Kliknite drevesni element, če želite odpreti to stran.

3 – Menijska vrstica vsebuje standardne menije programa Windows in menije, specifične za program NVIDIA nadzorna plošča; na primer Namizje.

4 – Orodna vrstica zagotavlja hiter dostop do običajnih opravil, nor. premikanje med stranmi z opravili.

Sorodne teme

    • O menijski vrstici

    • O orodni vrstici

    • O namiznem meniju


O menijski vrstici

Za izvedbo opravil v NVIDIA nadzorni plošči lahko uporabite naslednje menije v menijski vrstici.

  • Datoteka

  • Uredi

  • Namizje

  • [Specifično za kategorijo]

  • Pomoč

Opomba: Razpoložljivi meniji v menijski vrstici se razlikujejo odvisno od kategorije NVIDIA nadzorne plošče (na primer zaslon, prenosnik, 3D nastavitve ali druga kategorija), ki jo uporabljate.

Sorodne teme

  • Vmesnik programa NVIDIA nadzorna plošča - vizitka

  • O orodni vrstici

  • O namiznem meniju


O orodni vrstici

Orodno vrstico v NVIDIA nadzorni plošči lahko uporabite za naslednje:

  • Za premikanje nazaj in naprej med obiskanimi opravilnimi stranmi programa NVIDIA nadzorna plošča uporabite ikone s puščico.

  • Odvisno od proizvajalca računalnikov obstaja gumb za domačo stran, ki odpre stran Dobrodošli NVIDIA.

Sorodne teme

  • Vmesnik programa NVIDIA nadzorna plošča - vizitka

  • O menijski vrstici

  • O namiznem meniju


Uporaba namiznega menija

Meni Namizje je tretja točka v menijski vrstici programa NVIDIA nadzorna plošča.

Ukaz na namiznem meniju

Opis

Dodaj priročni meni za namizje

To je privzeti izbor in doda menijski element NVIDIA nadzorna plošča priročnemu meniju za namizje.

Dodaj možnost "Zaženi z grafičnim procesorjem"

Izberite to možnost, da priročnemu meniju za program dodate možnost „Zaženi z grafičnim procesorjem“.

Kadar je izbrana ta možnost, lahko na naslednji način izberete, kateri grafični procesor naj bo uporabljen ob začetku programa:

  1. Z desno miškino tipko kliknite na ikono programa.

  2. Kliknite Zaženi z grafičnim procesorjem in nato kliknite na grafični procesor, ki naj bo uporabljen.

Izbor se nanaša samo na čas, ko se program zažene.

OPOMBE:

  • Ta možnost na meniju se pojavi le pri sistemih, ki uporabljajo NVIDIA tehnologijo z grafičnimi procesorji, ki varčujejo z energijo.

Pokaži ikono za dejavnost grafično procesne enote v področju za obvestila

To možnost izberite, če želite, da se v področju za obvestila v opravilni vrstici programa Windows pokaže ikona [image] za dejavnost grafično procesne enote. Nato kliknite na ikono, če želite videti, kateri programi in zasloni uporabljajo NVIDIA grafično procesno enoto.

Ta možnost na meniju se pojavi le pri sistemih, ki uporabljajo NVIDIA tehnologijo z grafičnimi procesorji, ki varčujejo z energijo.

Pokaži ikono za pladenj za obveščanje

Če kliknete ikono za obveščanje v programu NVIDIA nadzorna plošča [image] v področju za obvestila v opravilni vrstici programa Windows, lahko hitro konfigurirate ključne nastavitve programa NVIDIA nadzorna plošča.

Izberite Namizje > Pokaži ikono za pladenj za obveščanje, da preklopite med možnostima prikaži/skrij ikono za pladenj za obveščanje programa NVIDIA nadzorna plošča, ki je v področju za obvestila v opravilni vrstici programa Windows.

Sorodne teme

  • Vmesnik programa NVIDIA nadzorna plošča - vizitka

  • O menijski vrstici

  • O orodni vrstici


Uporaba za kategorijo specifičnih menijev

Ti meniji se pojavijo le, če so odprte določene strani kategorij.

Zaslon

Ta meni se pojavi le, kadar je odprta stran za kategorije pod Zaslon.

  • Identificiraj zaslone. Izberite, da boste identificirali zaslone, ki so konfigurirani z vašim sistemom.

3D nastavitve

Ta meni se pojavi le, kadar je odprta stran za kategorije pod 3D nastavitve.

  • Prikaži SLI vidni indikator. Izberite preverjanje, ali je prikaz s SLI ali glajenje robov s SLI omogočeno in če deluje.

  • Prikaži vizualne indikatorje za več grafičnih procesorjev. Izberite preverjanje, ali je prikaz z več grafičnimi procesorji ali glajenje robov z več grafičnimi procesorji omogočeno in če deluje.

  • Prikaži PhysX vizualni indikator. Izberite, če želite preveriti vrsto PhysX pospeševanja, ki ga uporablja igra - centralna procesna enota ali grafična procesna enota - oz. če želite preveriti, ali je PhysX pospeševanje sploh v uporabi ali ne.

Delovna postaja

Ta meni se pojavi le, kadar je odprta stran za kategorije pod Delovna postaja.

  • Osveži pogled. Izberite osvežitev grafične predstavitve zaslonov in grafičnih kartic, nameščenih v vašem sistemu.

Sorodne teme:

  • Vmesnik programa NVIDIA nadzorna plošča - vizitka

  • O menijski vrstici

  • O orodni vrstici

  • O namiznem meniju


Kako dosežem naslednje...

  • Dostop do spletne sprotne pomoči. Naučite se, kako poiskati pomoč z uporabo spletne sprotne pomoči.

  • Pridobi informacije o sistemu. Naučite se, kako priti do podrobnih informacij o tej programski opremi in o vaši NVIDIA strojni opremi.

  • Natisni temo pomoči. Temo pomoči je mogoče preprosto natisniti, da jo lahko preberete brez računalnika.

  • Poiščite tehnično podporo. Naučite se, kako dostopati do spletne strani s tehnično podporo podjetja NVIDIA.

  • Pridobi posodobitev za gonilnike. Naučite se, kako uporabiti NVIDIA posodobitev za posodobitev profilov za gonilnik, program ter igro, vključno z nastavitvami za SLI, več grafičnih procesorjev in želeno grafično procesno enoto.

Sorodne teme

  • Uporaba NVIDIA nadzorne plošče


Dostop do sprotne pomoči

V programu NVIDIA nadzorna plošča je na voljo več možnosti za dostop do sprotne pomoči:

  • Pritisnite F1 na tipkovnici

  • Izberite točko Pomoč v menijski vrstici programa NVIDIA nadzorna plošča in nato Pomoč za program NVIDIA nadzorna plošča.

Sorodne teme

    • Pridobivanje informacij o vašem programu in računalniku

    • Tiskanje teme pomoči

    • Pridobivanje tehnične podpore


Poiščite informacije o svojem programu in računalniku

Preverite lahko, katero različico programa NVIDIA nadzorna plošča uporabljate ter dobite podrobne informacije o svoji NVIDIA strojni opremi.

  • Če želite dobiti informacije o programu NVIDIA nadzorna plošča, izberite NVIDIA nadzorna plošča - vizitka na meniju Pomoč.

  • Za informacije o svojem sistemu, grafični kartici in grafičnem gonilniku izberite Informacije o sistemu na meniju Pomoč ali pa kliknite Informacije o sistemu v levem spodnjem kotu programa NVIDIA nadzorna plošča.

Sorodne teme

      • Dostop do sprotne pomoči

      • Natisnite temo pomoči

      • Pridobivanje tehnične podpore


Natisnite temo pomoči

  1. Poiščite in prikažite želeno temo pomoči.

  2. Kliknite z desnim miškinim gumbom v desno podokno za pomoč in v pojavnem oknu izberite možnost Natisni.

  3. Izberite želene možnosti tiskanja v pogovornem oknu Natisni in kliknite V redu.

Sorodne teme

      • Dostop do sprotne pomoči

      • Pridobivanje informacij o vašem programu in računalniku

      • Pridobivanje tehnične podpore


Pridobivanje tehnične podpore

Za tehnično pomoč pojdite na spletno stran podjetja NVIDIA za tehnično podporo: http://www.nvidia.com/page/support.html.

Sorodne teme

  • Dostop do sprotne pomoči

  • Pridobivanje informacij o vašem programu in računalniku

  • Tiskanje teme pomoči


Pridobitev posodobitev za gonilnike

Funkcija NVIDIA posodobitev vas obvesti, kadar je na voljo gonilnik za prenos s spletne strani NVIDIA.com, ki je novejši kot tisti, ki ga imate nameščenega. Glede na vaše izbire, to vključuje Beta gonilnike, WHQL gonilnike in novejšo programsko opremo 3D Vision. Četudi morda ne potrebujete posodobljenega NVIDIA gonilnika, vas funkcija NVIDIA posodobitev obvesti, kdaj imate možnost, da dobite najnovejšo različico gonilnika.

Poleg obvestil o posodobitvah gonilnika program NVIDIA posodobitev posodobi tudi program in profile za igro, vključno z nastavitvami za SLI, več grafičnih procesorjev in želeno grafično procesno enoto. Za razliko od posodobitev gonilnikov so te posodobitve prenesene in nameščene samodejno.

OPOMBA: Za odpravo katerekoli posodobitve za program, SLI ali želeno grafično procesno enoto, ki je bila prenesena in nameščena, morate odstraniti NVIDIA grafični gonilnik. Odstranitev programske opreme NVIDIA posodobitev ne odpravi posodobitev.

Programsko opremo NVIDIA posodobitev morate namestiti med namestitvijo grafičnega gonilnika, če želite, da bo funkcija na voljo.

Dobivanje obvestil

Kadarkoli je na voljo posodobitev gonilnika za prenos, se pokaže sporočilo v pojavnem oknu poleg NVIDIA ikone v območju za obveščanje na sistemskem pladnju Windows. Sporočilo opisuje vrsto gonilnika in različico.

Kliknite sporočilo, da v brskalniku odprete stran NVIDIA.com za prenos gonilnika, kjer lahko prenesete gonilnik.

Konfiguriranje NVIDIA posodobitev

V naslednjih odsekih je razloženo, kako konfigurirate NVIDIA posodobitev:

  • Kako vklopiti oz. izklopiti samodejne posodobitve

  • Kako vklopiti oz. izklopiti obvestila o posodobitvah

  • Kako preveriti, če obstajajo posodobitve

  • Kako nastavite preference za NVIDIA posodobitev

Kako vklopiti oz. izklopiti samodejne posodobitve

Lahko izberete, ali naj NVIDIA gonilnik preveri, če obstajajo posodobitve ali ne. Če želite opredeliti, kako pogosto naj gonilnik preveri, če obstajajo posodobitve, uporabite meni Pomoč.

Uporaba ikone za obveščanje

  1. Če ni ikone za NVIDIA pladenj za obveščanje, kliknite Namizje v menijski vrstici programa NVIDIA nadzorna plošča in nato kliknite Pokaži ikono za pladenj za obveščanje.

    2. Morebiti boste morali klikniti gumb Pokaži skrite ikone, da boste prikazali NVIDIA ikono.

  2. Izberite:

    3. Windows XP - Kliknite ikono pladnja za obveščanje in na meniju kliknite Posodobitve, nato označite ali počistite Samodejno preveri, če obstajajo posodobitve, odvisno od tega ali želite samodejne posodobitve vklopiti (označeno) ali izklopiti (počiščeno).

    Windows Vista in novejši - Z desno miškino tipko kliknite ikono pladnja za obveščanje in nato označite ali počistite Samodejno preveri, če obstajajo posodobitve, odvisno od tega, ali želite samodejne posodobitve vklopiti (označeno) ali izklopiti (počiščeno).

Uporaba menija Pomoč

  1. Kliknite Pomoč v menijski vrstici NVIDIA nadzorne plošče, nato kliknite Posodobitve, da odprete pogovorno okno NVIDIA posodobitev.

  2. Kliknite kartico Preference.

  3. Označite ali počistite potrditveno polje Samodejno preveri, če obstajajo posodobitve, odvisno od tega, ali želite samodejne posodobitve vklopiti (označeno) ali izklopiti (počiščeno).

  4. Če želite opredeliti, kako pogosto naj gonilnik preveri, če obstajajo posodobitve, kliknite puščico ob seznamu Preverite, če obstajajo posodobitve in nato izberite izmed razpoložljivih možnosti.

  5. Kliknite V redu, ko končate.

Kako vklopiti oz. izklopiti obvestila o posodobitvah

Lahko izberete, ali naj vas NVIDIA gonilnik obvesti o razpoložljivosti posodobitev ali ne.

Uporaba ikone za obveščanje - Windows XP

  1. Če ni ikone za NVIDIA pladenj za obveščanje, kliknite Namizje v menijski vrstici programa NVIDIA nadzorna plošča in nato kliknite Pokaži ikono za pladenj za obveščanje.

    2. Morebiti boste morali klikniti gumb Pokaži skrite ikone, da boste prikazali NVIDIA ikono.

  2. Izberite:

    3. Windows XP - Kliknite ikono pladnja za obveščanje in na meniju kliknite Posodobitve, nato označite ali počistite Pokaži obvestila o posodobitvah, odvisno od tega ali želite biti obveščeni (označeno) ali ne (počiščeno).

    Windows Vista in novejši - Z desno miškino tipko kliknite ikono pladnja za obveščanje in nato označite ali počistite Pokaži obvestila o posodobitvah, odvisno od tega, ali želite biti obveščeni (označeno) ali ne (počiščeno).

Uporaba menija Pomoč

  1. Kliknite Pomoč v menijski vrstici NVIDIA nadzorne plošče, nato kliknite Posodobitve, da odprete pogovorno okno NVIDIA posodobitev.

  2. Kliknite kartico Preference.

  3. Označite ali počistite potrditveno polje Obvesti me, ko so na voljo posodobitve za grafični gonilnik, odvisno od tega ali želite biti obveščeni (označeno) ali ne (počiščeno).

  4. Kliknite V redu, ko končate.

Kako preveriti, če obstajajo posodobitve

Sami lahko preverite, če obstajajo posodobitve gonilnika, če ste zamudili sporočilo z obvestilom, ali če želite, da gonilnik mimogrede preveri, če obstajajo posodobitve.

Uporaba ikone za obveščanje

  1. Če ni ikone za NVIDIA pladenj za obveščanje, kliknite Namizje v menijski vrstici programa NVIDIA nadzorna plošča in nato kliknite Pokaži ikono za pladenj za obveščanje.

    2. Morebiti boste morali klikniti gumb Pokaži skrite ikone, da boste prikazali NVIDIA ikono.

  2. Kliknite Preveri, če obstajajo posodobitve.

    3. Windows XP - Kliknite ikono pladnja za obveščanje in na meniju kliknite Posodobitve, nato kliknite Preveri, če obstajajo posodobitve.

    Windows Vista in novejši - Z desno miškino tipko kliknite ikono pladnja za obveščanje in nato kliknite Preveri, če obstajajo posodobitve.

    • Pogovorno okno Preveri, če obstajajo posodobitve pokaže, če ni razpoložljivih posodobitev ali če gonilnik ni uspel preveriti, če obstajajo posodobitve.

    • Če so na voljo posodobitve, se pokaže pogovorno okno NVIDIA posodobitev s seznamom razpoložljivih gonilnikov na kartici Posodobitve.

      • V polju Posodobitve kliknite povezavo Prenesi, da v brskalniku odprete stran NVIDIA.com za prenos gonilnika, od koder lahko prenesete gonilnik.

    • Če so na voljo posodobitve za profil programa ali za nastavitve za želeno grafično procesno enoto, jih bo gonilnik prenesel in namestil.

Uporaba menija Pomoč

  1. Kliknite Pomoč v menijski vrstici NVIDIA nadzorne plošče, nato kliknite Posodobitve, da odprete pogovorno okno NVIDIA posodobitev.

  2. Kliknite kartico Posodobitve .

    • Polje Posodobitve navede posodobitve, ki so na voljo.

      • V polju Posodobitve kliknite povezavo Prenesi, da v brskalniku odprete stran NVIDIA.com za prenos gonilnika, od koder lahko prenesete gonilnik.

    • Če ni navedenih posodobitev, lahko prisilite gonilnik, da preveri, če obstajajo posodobitve tako, da kliknete Preveri, če obstajajo posodobitve.

      • Če so na voljo posodobitve za profil programa ali za nastavitve za želeno grafično procesno enoto, jih bo gonilnik samodejno prenesel in namestil.

Kako nastavite preference za NVIDIA posodobitev

V tem odseku je razloženo, kako dostopite do kontrolnikov za preference NVIDIA posodobitev, kjer lahko določite,

  • ali dovolite gonilniku, da preveri, če obstajajo posodobitve ali ne,

  • ali želite biti obveščeni o posodobitvah ali ne in

  • katero programsko opremo naj gonilnik preveri, vključno z

  • beta posodobitvami,

  • grafičnim gonilnikom (z ali brez podpore za 3D Vision na sistemih, ki so zmožni uporabiti 3D).

  • profili za programe in igre (vključno s SLI na SLI sistemih) in

  • želenim grafičnim procesorjem na sistemih, ki uporabljajo NVIDIA tehnologijo z grafičnimi procesorji, ki varčujejo z energijo.

Uporaba ikone za obveščanje

  1. Če ni ikone za NVIDIA pladenj za obveščanje, kliknite Namizje v menijski vrstici programa NVIDIA nadzorna plošča in nato kliknite Pokaži ikono za pladenj za obveščanje.

    2. Morebiti boste morali klikniti gumb Pokaži skrite ikone, da boste prikazali NVIDIA ikono.

  2. Kliknite Posodobite preference.

    3. Windows XP - Kliknite ikono pladnja za obveščanje in na meniju kliknite Posodobitve, nato kliknite Posodobi želene nastavitve.

    Windows Vista in novejši - Z desno miškino tipko kliknite ikono pladnja za obveščanje in nato kliknite Posodobite preference.

    Pokaže se pogovorno okno NVIDIA posodobitev s kartico Preference spredaj.

Uporaba menija Pomoč

  1. Kliknite Pomoč v menijski vrstici NVIDIA nadzorne plošče, nato kliknite Posodobitve, da odprete pogovorno okno NVIDIA posodobitev.

  2. Kliknite kartico Preference.

Sorodne teme

  • Razumevanje vmesnika programa NVIDIA nadzorna plošča

  • Uporaba namiznega menija


glosar

3

3D Vision

NVIDIA® 3D Vision™ je kombinacija stereoskopskih 3D očal in programske opreme, ki vam omogoča ogled iger za osebni računalnik, digitalnih fotografij in videov ter stereoskopskega 3D. Za NVIDIA 3D Vision je potrebna združljiva NVIDIA grafična kartica, zaslon, pripravljen za prikaz 3D, in računalnik z Windows Vista ali novejšo različico.

3DTV Play

NVIDIA® 3DTV Play™ je programska oprema, ki vam omogoča ogled vsebine in stereoskopskega 3D na HDMI 3D televizorjih. Za NVIDIA 3DTV Play je potreben grafični procesor, pripravljen za 3D Vision, računalnik z Windows Vista ali novejšo različico in HDMI 3D televizor z združljivimi 3D očali.

A

analogni zaslon

Analogni zaslon na splošno pomeni vaš zaslon s katodno cevjo. Izraza zaslon s katodno cevjo in analogni zaslon v tem vodiču pomenita eno in isto.

D

digitalni zaslon

Digitalni zaslon je lahko digitalni ploski zaslon (DFP) ali, na primer, interni zaslon na prenosniku.

DisplayPort

DisplayPort je digitalni avdio/video vmesnik, namenjen za uporabo med računalnikom in zaslonom ali med računalnikom in domačim gledališčem (DTS) .

G

genlock

Proces sinhronizacije izrisovanja pik na enem ali več zaslonih na zunanji signal.

glajenje robov

Tehnika za zmanjševanje nazobčanosti - stopničaste črte, ki bi morale biti gladke

Grafični procesor

Izdelki z NVIDIA grafičnim procesorjem (integriranim vezjem) se imenujejo grafične procesne enote (GPE). Ta grafična kartica, ki jo uporabljate, temelji na NVIDIA grafičnem procesorju.

H

HDMI

HDMI (večpredstavnostni vmesnik z visoko ločljivostjo) je nezgoščen, popolnoma digitalen avdio/video vmesnik.

HDMI 3D Video

HDMI 3D video se nanaša na programsko opremo NVIDIA, ki vam omogoča gledanje stereoskskega Blu-ray 3D videa preko HDMI na 3D televizorjih. Programska oprema zahteva grafični procesor, pripravljen za 3D Vision, računalnik z Microsoft Windows 7 ali novejšo različico, združljiv z Blu-ray 3D predvajalno programsko opremo (od podjetij CyberLink, ArcSoft, Corel ali Roxio), Blu-ray 3D diske in HDMI 3D TV z združljivimi 3D očali.

HDTV

Televizor z visoko ločljivostjo. Sistem za oddajanje TV signala z mnogo višjo ločljivostjo kot standardni NTSC standardi. HDTV zahteva vsaj 2 milijona pik, medtem ko ima standardni televizor 360,000 pik.

Hišna sinh.

Zunanji usklajevalni signal, ki se ga uporablja za sinhronizacijo vseh zaslonov v ureditvi za učasenje slikovnih okvirjev ali v genlock ureditvi.

K

konfiguracija z dvema karticama

Ureditev, kjer sta dva ali več zaslonov (npr. analogni zaslon, digitalni zaslon ali TV) priključena na dve NVIDIA grafični kartici z grafičnim procesorjem, ki sta nameščeni v računalniku.

konfiguracija z enim zaslonom

Ureditev, kjer je na NVIDIA grafično kartico z grafičnim procesorjem v vašem računalniku priključen samo en zaslon.

konfiguracija z več grafičnimi karticami

Ureditev, kjer sta dva ali več zaslonov (npr. analogni zaslon, digitalni zaslon ali TV) priključena na dve (ali več) NVIDIA grafični kartici z grafičnim procesorjem, ki sta nameščeni v računalniku.

konfiguracija z več zasloni

Ureditev, kjer sta dva ali več zaslonov priključena na večzaslonsko NVIDIA grafično kartico z grafičnim procesorjem; ali dve (ali več) NVIDIA grafični kartici z grafičnim procesorjem.

N

nadzorna plošča (NVIDIA zaslon)

"Nadzorna plošča" z NVIDIA lastnostmi zaslona pomeni NVIDIA okno z razteznim NVIDIA zaslonskim menijem, na katerem so menijske možnosti. Vsaka izmed teh možnosti odpre ločeno stran za konfiguriranje.

Nadzorna plošča (program Microsoft Windows)

Do okna z nadzorno ploščo programa Windows lahko pridete tako, da v opravilni vrstici programa Windows kliknete Start > Nastavitve > Nadzorna plošča.

nadzorna plošča (program nView Desktop Manager)

"Nadzorna plošča" programa nView Desktop Manager pomeni celotno okno z nadzorno ploščo programa nView Desktop Manager (kartični stil ali NVIDIA stil menijev), v katerem lahko konfigurirate nastavitve za program nView Desktop Manager. Za podrobnosti glejte Uporabniški priročnik za program nView Desktop Manager za trenutno različico gonilnika.

Program nView Desktop Manager je na voljo tudi preko ene od ikon, na katere lahko kliknete v nadzorni plošči programa Windows. Ko kliknete to ikono, se pojavi "nadzorna plošča" programa nView Desktop Manager.

namizje

Namizje je delovno področje programa Windows, prikazano na vašem zaslonu, na katerem so prikazana okna, ikone, meniji in pogovorna okna.

O

okno

Okno je katerokoli neodvisno okno na vašem namizju. Uporabniški programi kot Microsoft® Windows® Outlook® ali Raziskovalec imajo lahko več oken, ki so vsa del istega uporabniškega programa. Okna lahko vlečete naokoli po zaslonu, jih odprete in zaprete ter spremenite njihovo velikost.

Uporabniški program nView Desktop Manager (opisan v Uporabniškem priročniku za program NVIDIA nView Desktop Manager) vam omogoči, da lahko z okni naredite še več stvari, npr. jih naredite prosojna ali jih prisilite, da so vedno nad drugimi okni.

Tehnologija Optimus

NVIDIA® Optimus™ je tehnologija za varčevanje z energijo v grafičnih procesnih enotah, ki samodejno vklopi ali izklopi visokozmogljive NVIDIA grafične procesne enote v odvisnosti od programov, ki so v teku. Glejte Uporaba NVIDIA tehnologije z grafičnimi procesorji, ki varčujejo z energijo.

P

pika

Pika je krajši izraz za slikovni element(„pixel“), t.j. ena točka v grafični sliki.

pogovorno okno

Pogovorna okna so okna, preko katerih uporabnik vnaša navodila, ter vsebujejo ukazne gumbe in različne možnosti, s katerimi lahko izvedete določen ukaz ali opravilo.

Na primer, v pogovornem oknu "Shrani kot" aplikacije za program Windows morate izbrati mapo, v katero se naj shrani dokument; ter ime, pod katerim naj bo dokument shranjen.

profil

Shranjen seznam edinstvenih zaslonskih nastavitev, ki so običajno povezane z igrami, ko se jih zažene.

R

RAID

Kratica za redundant array of independent disks - tehnika uporabe več trdih diskov za povečanje zmogljivosti diskov, povečanje kapacitete ali za zaščito podatkov.

S

sinhronizacija okvirjev

Proces sinhronizacije izrisovanja pik na zaslonu s sinhonizacijskim virom.

SLI tehnologija

NVIDIA tehnologija več grafičnih procesorjev s SLI tehnologijo izkorišča povečano prepustnost arhitekture PCI Express™ vodil, kar omogoča skupno delovanje več grafičnih procesorjev in s tem povečano zmogljivost.

NVIDIA SLI sistem je sestavljen iz matične plošče s PCI Express vodili, ki podpira dva fizična konektorja, v katera lahko vstavite dve NVIDIA PCI Express grafični kartici. Grafični kartici morata biti povezani med seboj z NVIDIA SLI konektorjem.

Če imate nameščen primeren grafični gonilnik, lahko nato omogočite ali onemogočite SLI način. Kadar je SLI način onemogočen, lahko uporabljate vse podprte nView večzaslonske načine, vključno z uporabo do štirih zaslonov, ki so priključeni na dve SLI grafični kartici. Kadar je SLI način omogočen, nView večzaslonski načini niso na voljo. Namesto tega obe grafični kartici poganjata en zaslon, na katerem omogočita pospešeno 3D zmogljivost v DirectX in OpenGL uporabniških programih.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

stereoskopski 3D

Tehnika za predstavitev dvodimenzionalnih slik na način, ki ustvari občutek globine. Ta učinek je mogoče doseči s predstavitvijo rahlo različnih slik za vsako oko.

U

učasenje slikovnih okvirjev

Učasenje slikovnih okvirjev vključuje uporabo strojne opreme za sinhronizacijo slikovnih okvirjev na vsakem zaslonu v skupini sistemov.


O tej pomoči

Ta sistem pomoči je zasnovan tako, da vam pomaga pri uporabi uporabniškega programa NVIDIA nadzorna plošča. Sistem pomoči vsebuje pregled in korake za izvedbo običajnih opravil ter konfiguracijo NVIDIA strojne opreme. Postopki opisujejo uporabo programa NVIDIA nadzorna plošča s pomočjo ukazov na menijih in pomikanjem skozi vmesnik. Poleg tega lahko mnogo običajnih opravil izvedete s pomočjo bližnjičnih tipk in gumbov v uporabniškem vmesniku.

Ta dokumentacija vsebuje naslednje razdelke:

  • Priprava. Vsebuje predstavitev programa NVIDIA nadzorna plošča. Ta del vsebuje razlago za pomembne koncepte, zahteve za sistem ter seznam bližnjičnih tipk, ki so na voljo v uporabniškem programu NVIDIA nadzorna plošča.

  • Razumevanje programa NVIDIA nadzorna plošča. Opisuje različne elemente uporabniškega vmesnika programa NVIDIA nadzorna plošča.

  • Pomoč za posamezne module NVIDIA nadzorne plošče

    • Kazalo prikazuje druge module, za katere je na voljo pomoč, npr. Zaslon, Video, 3D nastavitve, Delovna postaja in Stereoskopski 3D.

    OPOMBA: Nekateri razdelki in funkcije, ki so opisane v tej pomoči, pridejo v poštev samo za določene konfiguracije strojne ali programske opreme. Na primer, razdelek Delovna postaja pride v poštev samo, če imate nameščeno kartico Quadro, razdelek Prenosnik pride v poštev samo za prenosnike in NVIDIA Optimus pride v poštev samo za prenosnike. Za več informacij za določene programe in zahteve si poglejte ustrezne razdelke v pomoči.


Prikaz pomoči

Teme v tem delu opisujejo različne načine, na katere lahko dobite pomoč v času uporabe programa NVIDIA nadzorna plošča.

  • Dostop do sprotne pomoči. Naučite se, kako poiskati pomoč z uporabo spletne sprotne pomoči.

  • Informacije o sistemu. Naučite se, kako priti do podrobnih informacij o tej programski opremi in o vaši NVIDIA strojni opremi.

  • Natisni temo pomoči. Temo pomoči je mogoče preprosto natisniti, da jo lahko preberete brez računalnika.

  • Pridobivanje tehnične podpore. Naučite se, kako dostopati do spletne strani s tehnično podporo podjetja NVIDIA.

Sorodne teme

  • Program NVIDIA nadzorna plošča


Uporaba NVIDIA tehnologije z grafičnimi procesorji, ki varčujejo z energijo.

NVIDIA® tehnologija z grafičnimi procesorji, ki varčujejo z energijo (tehnologija NVIDIA® Optimus™ za prenosne računalnike) samodejno vklopi visokozmogljive grafične procesorje NVIDIA, da pospeši programe in zaslone. Tehnologija optimizira ravnovesje med varčevanjem z energijo in zmogljivostjo in je na voljo samo v Windows 7 ali kasnejših različicah programa Windows.

Ko kliknete ikono za dejavnost NVIDIA grafično procesne enote v področju za obvestila v opravilni vrstici programa Windows, bo v oknu prikazano, kateri programi in zasloni uporabljajo NVIDIA grafično procesno enoto. Če ni nobenih programov ali zaslonov, ki bi uporabljali NVIDIA grafično procesno enoto, bo okno pokazalo, da je vaš osebni računalnik v načinu za varčevanje z energijo.

Opomba: Mogoče je, da je proizvajalec vašega osebnega računalnika zagotovil načrt po meri za upravljanje z energijo v programu Windows, ki programom prepreči uporabo visokozmogljive NVIDIA grafično procesne enote.

Kako določim, katero grafično procesno enoto uporablja moj program?

Kadar je v teku program, NVIDIA gonilnik samodejno izbere ustrezni grafični procesor za najboljšo zmogljivost - ali vgrajeni grafični procesor ali visokozmogljivi NVIDIA grafični procesor.

  • Za zagotovitev, da bo NVIDIA gonilnik prepoznal najnovejše programe, glejte

  • Upravljaj s posodobitvami

  • Kadar programi delujejo na zaslonih, ki so povezani z vgrajeno grafiko, lahko to izbiro prilagodite po meri na dva načina:

  • Preko nastavitve "Želeni grafični procesor" v Upravljanju s 3D nastavitvami opredelite grafični procesor, ki naj se ga uporabi.

  • Opredelite, kateri grafični procesor naj bo uporabljen ob zagonu programa.

Opombe :

  • Programi in videi, ki so zagnani na zunanjih zaslonih, ki jih poganja NVIDIA grafično procesna enota, bodo vedno uporabljali NVIDIA grafično procesno enoto namesto integriranega grafičnega procesorja, ne glede na opredelitev „želenega grafičnega procesorja“.

  • Vaš izbor lahko povzroči, da nekateri programi ne bodo pravilno delovali ali da se skrajša življenjska doba akumulatorja. Če se vam to zgodi, izberite "Samodejen izbor" ali privzeto nastavitev.

  • Ko spremenite nastavitev za „Želeni grafični procesor“, bodo programi, ki že tečejo, še naprej neprekinjeno uporabljali isti grafični procesor. Če želite, da bodo nastavitve „Želeni grafični procesor“ stopile v veljavo, morate ponovno zagnati program.

  • Mogoče je, da bo gonilnik preglasil vaš izbor, če program zahteva določen grafični procesor.

    • Na primer, nekateri programi zahtevajo visokozmogljivo NVIDIA grafično procesno enoto za CUDA procesiranje ali napredno podporo za DirectX, ki ni na voljo pri integrirani grafiki. Drugi programi morajo morebiti teči na določenem grafičnem procesorju, če ima program težave z združljivostjo z drugim procesorjem.

  • Na nekaterih prenosnih računalnikih ali osebnih računalnikih NVIDIA nadzorna plošča ponuja dodatne konfiguracijske možnosti za prikaz, ki niso na voljo na standardni Windows nadzorni plošči. Glejte Opombo o Optimus-u na zaslonu v Pomoči za dodatne informacije.

Kako izvem, kateri programi, zasloni in videi uporabljajo visokozmogljivostno NVIDIA grafično procesno enoto?

Kliknite ikono za dejavnost NVIDIA grafično procesne enote v področju za obvestila programa Windows. Okno pokaže:

  • Kateri zasloni in video so pospešeni s pomočjo visokozmogljive NVIDIA grafično procesne enote

  • Katere zaslonske povezave so gnane z visokozmogljivo NVIDIA grafično procesno enoto.

Če ikona za dejavnost grafično procesne enote ni na voljo, v menijski vrstici NVIDIA nadzorne plošče kliknite Namizje in izberite Pokaži ikono za dejavnost grafično procesne enote v področju za obvestila. (Glejte Uporaba namiznega menija)