NVIDIAs kontrollpanel

Välkommen till NVIDIAs kontrollpanel.

NVIDIAs kontrollpanel används för att kontrollera NVIDIA-grafikdrivrutinernas inställningar och andra NVIDIA-verktyg som kan vara installerade på systemet.

Om Hjälp

Detta hjälpsystem är utformat för att hjälpa dig komma igång med hjälp av NVIDIAs kontrollpanelprogram. Det innehåller översiktsinformation och förfaranden för att utföra vanliga aktiviteter och konfigurera NVIDIA-maskinvaran. Förfarandet beskriver hur du använder NVIDIAs kontrollpanel med hjälp av menykommandona och att navigera genom gränssnittet. Du kan emellertid även utföra många vanliga aktiviteter med kortkommandon och knappar inom användargränssnittet.

©2005 - 2012 NVIDIA Corporation. Med ensamrätt. NVIDIAs kontrollpanel


Systemkrav

NVIDIAs kontrollpanel kräver följande minsta systemkonfiguration:

  • Microsoft Windows XP eller senare

  • En 600 megahertz (MHz) processor, t.ex. en Intel Pentium III, Advanced Micro Devices (AMD) Athlon eller motsvarande processor.

  • 128 MB RAM

  • 2 GB ledigt hårddiskutrymme

Om du vill optimera NVIDIA-kontrollpanelens prestanda, rekommenderar vi följande systemkrav:

  • En 1,5 (GHz) processor, t.ex. en Intel Pentium 4, en AMD Athlon XP 1500+, eller motsvarande processor

  • 256 MB RAM

  • En Internetanslutning

Relaterade ämnen

  • Komma igång

  • Systemkrav för NVIDIA SLI


Systemkrav för NVIDIA SLI-teknik (avancerade användare)

Om du är en avancerad grafik- och maskinvaruanvändare, och vill använda NVIDIA SLI-teknik måste systemet innehålla följande hårdvarukomponenter:

  • Ett SLI-förberett moderkort som stöder en PCI Express-kretsuppsättning och dubbla x16-anslutningar för två NVIDIA PCI Express-grafikkort.

  • Två NVIDIA-baserade PCI Express-grafikkort

Användning av NVIDIA SLI kräver två NVIDIA-baserade SLI-förberedd PCI Express-grafikkort. Dessutom,

  • Båda korten måste vara identiska med avseende på GPU och minneskonfigurering.

  • NVIDIA rekommenderar att bägge korten kommer från samma leverantör.

  • En NVIDIA SLI-anslutning

SLI-anslutningen ansluter två NVIDIA-baserade PCI Express-grafikkort till varandra.

Om du vill ha mer information om NVIDIA SLI-teknik och för en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.

Relaterade ämnen

Systemkrav


Komma igång

Detta avsnitt täcker:

  • Lär känna NVIDIA:s kontrollpanel: Lär dig hur du navigerar genom de olika sektionerna av NVIDIAs kontrollpanel.

  • Hur gör jag: Lär dig hur du kommer åt Online-hjälp, hämtar teknisk support och också hur du hämtar drivrutinsuppdateringar.

Relaterade ämnen

  • NVIDIAs kontrollpanel


Lära känna NVIDIAs kontrollpanelgränssnitt

NVIDIAs kontrollpanel används för att kontrollera NVIDIA-grafikdrivrutinernas inställningar och andra NVIDIA-verktyg som kan vara installerade på systemet.

NVIDIAs kontrollpanel användargränssnitt är uppdelat i följande huvudområden: menyraden och verktygsfältet, aktivitetsområdet och navigeringsfönstret som förklaras i dessa sektioner:

  • Om NVIDIAs kontrollpanelgränssnitt

  • Om Menyraden

  • Om Verktygsfältet

  • Om Skrivbordsmenyn

  • Om kategorispecifika menyer


Använda NVIDIAs kontrollpanels gränssnitt

Skärmarna nedan visar NVIDIAs kontrollpanel som den visas i Windows XP och Windows Vista/Windows 7/Windows 8 och visar en mall som identifierar huvudaktivitetsfönstret, navigationsfönstret (Välj en aktivitet), menyraden och verktygsfältet.

NVIDIAs kontrollpanel -
Windows Vista/Windows 7/Windows 8

NVIDIAs kontrollpanel - Windows XP

1 – Huvudaktivitetsfönstret är där NVIDIAs reglage för grafikdrivrutinerna är placerade. Denna del av skärmen kommer du att koncentrera dig mest på när du använder NVIDIAs kontrollpanel för att uppnå dina målsättningar. Beroende på din datortillverkare, finns det en välkomstsida som visas den första gången du öppnar NVIDIAs kontrollpanel efter att du installerat drivrutinen. Vid följande besök öppnas kontrollpanelen till den sist besökta sidan.

2 – Fönstret Navigationsträd eller (Välj en Aktivitet) ger en trädvisning av aktivitetssidorna som finns tillgängliga i systemet. Klicka på trädposten när du vill öppna den sidan.

3 – Menyraden innehåller Windows standardmenyer och menyer som är specifika för NVIDIAs kontrollpanel såsom Skrivbord.

4 – Verktygsfält ger snabb åtkomst till vanliga aktiviteter t.ex att navigera mellan aktivitetssidor.

Relaterade ämnen

    • Om Menylisten

    • Om Verktygsfältet

    • Om Skrivbordsmenyn


Om Menylisten

Du kan använda följande menyer från menylisten för att utföra aktiviteter i NVIDIAs kontrollpanel.

  • Fil

  • Redigera

  • Skrivbord

  • [Kategorispecifik ]

  • Hjälp

Obs! Vilka menyer som finns tillgängliga i menyfältet kan variera, beroende på NVIDIA-kontrollpanelens kategori (såsom Skärm, Mobil, 3D-inställnig eller annan kategori) som du använder.

Relaterade ämnen

  • Om NVIDIAs kontrollpanelgränssnitt

  • Om Verktygsfältet

  • Om Skrivbordsmenyn


Om Verktygsfältet

Du kan använda NVIDIAs kontrollpanels verktygsfält om du vill göra följande:

  • Använda pilikonerna till att rulla fram och tillbaka mellan NVIDIAs kontrollpanels aktivitetssidor som du har besökt.

  • Det finns en Startsida-knapp som öppnar NVIDIAs Välkomstsida, beroende på datortillverkare.

Relaterade ämnen

  • Om NVIDIAs kontrollpanelgränssnitt

  • Om Menyraden

  • Om Skrivbordsmenyn


Om Skrivbordsmenyn

Menyn Skrivbord är det tredje alternativet i NVIDIAs kontrollpanels menyrad.

Kommandot Skrivbordsmeny

Beskrivning

Lägg till skrivbordets sammanhangsmeny

Denna ikon väljs som standard och lägger till menyobjektet NVIDIAs kontrollpanel till skrivbordets sammanhangsmeny.

Lägg till alternativet Kör med grafikprocessor

Markera detta alternativ när du vill lägga till "Kör med grafikprocessor" till programmets sammanhangsmeny.

När du har valt detta alternativ kan du välja vilken grafikprocessor som ska användas till att starta ett program så här:

  1. Högerklicka på programmets ikon.

  2. Klicka på Kör med grafikprocessor och klicka sedan på den grafikprocessor du vill använda.

Det du väljer gäller endast när programmet startas.

ANTECKNINGAR:

  • Detta menyalternativ visas endast med system som använder NVIDIAs energissparande teknik för GPU-enheter.

Visa ikonen GPU-aktivitet i meddelandefältet

Markera detta alternativ så att ikonen GPU-aktivitet [image] visas i Windows meddelandefält i aktivitetsfältet. Du kan sedan klicka på ikonen och se vilka program och bildskärmar som använder NVIDIAs GPU-enhet.

Detta menyalternativ visas endast med system som använder NVIDIAs energissparande teknik för GPU-enheter.

Visa Meddelandefältets ikon

Klicka på NVIDIA-kontrollpanelens meddelandeikon [image] i Windows-aktivitetsfältets meddelandeområde för att snabbt konfigurera olika viktiga inställningar i NVIDIAs kontrollpanel.

Välj Skrivbord > Visa meddelandefältets ikon för att växla mellan visning/döljning av NVIDIA-kontrollpanelens meddelandefältsikon i Windows-aktivitetsfältets meddelandeområde.

Relaterade ämnen

  • Om NVIDIAs kontrollpanelgränssnitt

  • Om Menylisten

  • Om Verktygsfältet


Använda de kategorispecifika menyerna

Dessa menyer visas endast när vissa kategorisidor är öppna.

Bildskärm

Denna meny visas endast när en bildskärmskategorisida är öppen.

  • Identifiera bildskärmsenheter. Välj när du vill identifiera bildskärmarna som konfigurerats med systemet.

3D-inställningar

Denna meny visas endast när en kategorisida för 3D-inställning är öppen.

  • Visa SLI visuell indikator. Välj detta när du vill bekräfta att SLI-rendering eller SLI-kantutjämning är aktiverat och fungerar.

  • Visa visuell indikator på flera GPU-enheter.Välj detta när du vill bekräfta att GPU-rendering eller GPU-kantutjämning för flera enheter är aktiverat och fungerar.

  • Visa PhysX visuell indikator. Välj för att bekräfta typen av PhysX-acceleration spelet använder - CPU eller GPU - eller om PhysX-acceleration används över huvud taget.

Arbetsstation

Denna meny visas endast när en arbetsstationskategorisida är öppen.

  • Uppdatera visning. Markera när du vill uppdatera den grafiska representationen av bildskärmarna och grafikkorten som är installerade på systemet.

Relaterade ämnen:

  • Om NVIDIAs kontrollpanelgränssnitt

  • Om Menyraden

  • Om Verktygsfältet

  • Om Skrivbordsmenyn


Hur gör jag

  • Komma åt Online-hjälp. Lär dig att få hjälp genom att använda hjälpdokumentationen online.

  • Hämta systeminformation. Lär dig hur du ska visa detaljerad information om denna programvara och NVIDIA-maskinvaran.

  • Skriva ut ett hjälpämne. Det är enkelt att skriva ut ett hjälpämne för att läsa utan en dator.

  • Hämta teknisk support. Lär dig komma åt NVIDIA:s webbplats teknisk support.

  • Hämta drivrutinsuppdateringar. Lär dig använda Uppdateringar när du vill uppdatera drivrutinen lika väl som program- och spelprofiler, inklusive SLI, flera GPU-enheter och önskade GPU-inställningar.

Relaterade ämnen

  • Använda NVIDIA:s kontrollpanel


Gå till direkthjälpen

Det finns flera olika sätt att få Onlinehjälp från NVIDIAs kontrollpanel:

  • Tryck på F1 på tangentbordet

  • Välj Hjälp i NVIDIAs kontrollpanels menyfält och välj sedan NVIDIAs kontrollpanelhjälp.

Relaterade ämnen

    • Hämta information om programmet och datorn

    • Skriva ut ett hjälpämne

    • Teknisk support


Hämta information om programmet och datorn

Du kan kontrollera vilken version av NVIDIAs kontrollpanel du använder och även hämta detaljerad information om NVIDIA-maskinvaran.

  • Hämta information om NVIDIAs kontrollpanel genom att välja Om NVIDIAs kontrollpanel i menyn Hjälp.

  • Hämta information om systemet, grafikkortet och grafikdrivrutinen genom att välja Systeminformation i menyn Hjälp eller klicka på Systeminformation i nedre vänstra hörnet i NVIDIAs kontrollpanel.

Relaterade ämnen

      • Gå till direkthjälpen

      • Skriva ut ett Hjälpämne

      • Teknisk support


Skriva ut ett Hjälpämne

  1. Söka efter och visa det Hjälpämne du vill ha.

  2. Högerklicka i det högra hjälpfältet och välj Skriv ut i popup-menyn.

  3. Välj önskade utskriftsalternativ i dialogrutan Skriv ut och klicka sedan på OK.

Relaterade ämnen

      • Gå till direkthjälpen

      • Hämta information om programmet och datorn

      • Teknisk support


Teknisk support

Du kan få teknisk support genom att besöka NVIDIA:s webbplats för teknisk support: http://www.nvidia.com/page/support.html.

Relaterade ämnen

  • Gå till direkthjälpen

  • Hämta information om programmet och datorn

  • Skriva ut ett hjälpämne


Hämta drivrutinsuppdateringar

Funktionen NVIDIA Update meddelar när en drivrutin finns tillgänglig att hämta från webbplatsen NVIDIA.com som är nyare än den du har installerad. Beroende på dina alternativ, inkluderar detta betaversionsdrivrutiner, WHQL drivrutiner och nyare 3D Vision-programvara. Även om du kanske inte har något behov av att uppdatera din NVIDIA-drivrutin informerar NVIDIA Update dig om att du har möjlighet att hämta den senaste drivrutinsversionen.

Förutom meddelanden om drivrutinsuppdatering, uppdaterar NVIDIA Update även program- och spelprofiler, inklusive SLI, flera GPU-enheter, och önskade GPU-inställningar. Till skillnad från drivrutinsuppdateringar, hämtas dessa uppdateringar och installeras automatiskt.

OBS! Om du vill återställa något program, SLI eller önskade GPU-uppdateringar som hämtats och installerats, måste du avinstallera NVIDIAs grafikdrivrutin. Att avinstallera programmet NVIDIA Update återställer inte uppdateringarna.

Du måste installera NVIDIA Update under installationen av grafikdrivrutinen för att funktionen ska finnas tillgänglig.

Meddelanden

När en drivrutinsuppdatering är tillgänglig för hämtning visas ett meddelande vid NVIDIA-ikonen i Windows-aktivitetsfältets meddelandefält. Meddelandet beskriver drivrutinens typ och version.

Om du vill hämta drivrutinen, klicka på meddelandet för att öppna hämtningssidan för drivrutinen hos NVIDIA.com i en webbläsare.

Konfigurera NVIDIA Update

Följande avsnitt beskriver hur du konfigurerar NVIDIA Update:

  • Aktivera eller avaktivera automatiska uppdateringar

  • Aktivera eller avaktivera uppdateringsmeddelanden

  • Kontrollera om det finns uppdateringar

  • Ange NVIDIA Update inställningar

Aktivera eller avaktivera automatiska uppdateringar

Du kan välja om NVIDIA-drivrutinen ska söka efter uppdateringar eller ej. Ange hur ofta du vill att drivrutinen ska kontrollera om det finns uppdateringar via Hjälp-menyn.

Använda meddelandeikonen

  1. Om det inte finns någon NVIDIA-ikon i meddelandefältet kan du klicka på Skrivbordet i menyfältet på NVIDIAs kontrollpanel och sedan på Visa ikon i meddelandefältet.

    2. Du kanske behöver klicka på knappen Visa dolda ikoner för att se NVIDIA-ikonen.

  2. Gör ditt val:

    3. Windows XP - Klicka på ikonen i meddelandefältet och klicka på Uppdateringar från menyn, markera eller avmarkera sedan Sök efter uppdateringar automatiskt beroende på om du vill aktivera automatiska uppdateringar (markering) eller ej (ingen markering).

    Windows Vista och senare - Högerklicka på ikonen i meddelandefältet och sedan bocka för eller avmarkeraKontrollera uppdateringar automatiskt, beroende på om du vill slå på Automatiska uppdateringar (bocka för) eller stänga av (avmarkera).

Använda menyn Hjälp

  1. Klicka på Hjälp i NVIDIA-kontrollpanelens menyfält och klicka sedan på Uppdateringar för att öppna dialogrutan NVIDIA Update.

  2. Klicka på fliken Inställningar.

  3. Markera eller avmarkera kryssrutan Sök efter uppdateringar automatiskt beroende på om du vill aktivera automatiska uppdateringar (markering) eller ej (ingen markering).

  4. Ange hur ofta du vill att drivrutinen ska söka efter uppdateringar genom att klicka på listpilen Sök uppdateringar och sedan välja mellan tillgängliga alternativ.

  5. Klicka på OK när du är klar.

Aktivera eller avaktivera uppdateringsmeddelanden

Du kan ange om NVIDIA-drivrutinen ska meddela dig om tillgängliga uppdateringar.

Använda meddelandeikonen - Windows XP

  1. Om det inte finns någon NVIDIA-ikon i meddelandefältet kan du klicka på Skrivbordet i menyfältet på NVIDIAs kontrollpanel och sedan på Visa ikon i meddelandefältet.

    2. Du kanske behöver klicka på knappen Visa dolda ikoner för att se NVIDIA-ikonen.

  2. Gör ditt val:

    3. Windows XP - Klicka på ikonen i meddelandefältet och klicka på Uppdateringar från menyn, markera eller avmarkera sedan Sök efter uppdateringar beroende på om du vill få meddelande (markering) eller ej (ingen markering).

    Windows Vista och senare - Högerklicka på ikonen i meddelandefältet och sedan bocka för eller avmarkeraVisa meddelanden om uppdatering, beroende på om du vill få meddelande (bocka för) eller inte få meddelande (avmarkera).

Använda menyn Hjälp

  1. Klicka på Hjälp i NVIDIA-kontrollpanelens menyfält och klicka sedan på Uppdateringar för att öppna dialogrutan NVIDIA Update.

  2. Klicka på fliken Inställningar.

  3. Markera eller avmarkera kryssrutan Meddela mig när grafikdrivrutinsuppdateringar finns beroende på om du vill få meddelanden (markering) eller ej (ingen markering).

  4. Klicka på OK när du är klar.

Kontrollera om det finns uppdateringar

Du kan söka efter drivrutinuppdateringar om du missade meddelandet eller om du vill att drivrutinen ska söka efter uppdateringar direkt.

Använda meddelandeikonen

  1. Om det inte finns någon NVIDIA-ikon i meddelandefältet kan du klicka på Skrivbordet i menyfältet på NVIDIAs kontrollpanel och sedan på Visa ikon i meddelandefältet.

    2. Du kanske behöver klicka på knappen Visa dolda ikoner för att se NVIDIA-ikonen.

  2. Klicka på Söker efter uppdateringar.

    3. Windows XP - Klicka på ikonen i meddelandefältet och klicka på Uppdateringar från menyn, klicka sedan på Kontrollera uppdateringar.

    Windows Vista och senare - Högerklicka på ikonen i meddelandefältet och klicka sedan på Kontrollera uppdateringar.

    • Dialogrutan Söker efter uppdateringar anger om det inte fanns några uppdateringar eller om drivrutinen inte kunde söka efter uppdateringar.

    • Om det finns drivrutinsuppdateringar visas dialogrutan NVIDIA Update som visar tillgängliga drivrutiner på fliken Uppdateringar.

      • Klicka på länken Hämta i rutan Uppdateringar för att öppna hämtningssidan för drivrutiner på NVIDIA.com i en webbläsare. Här kan du hämta drivrutinen.

    • Om en programprofil eller önskade inställningar för GPU-uppdateringar finns tillgängliga, hämtar drivrutinen dem och tillämpar dem.

Använda menyn Hjälp

  1. Klicka på Hjälp i NVIDIA-kontrollpanelens menyfält och klicka sedan på Uppdateringar när du vill öppna dialogrutan NVIDIA Update.

  2. Klicka på fliken Uppdateringar.

    • I rutan Uppdateringar visas de uppdateringar som finns tillgängliga.

      • Klicka på länken Hämta i rutan Uppdateringar för att öppna hämtningssidan för drivrutiner på NVIDIA.com i en webbläsare. Här kan du hämta drivrutinen.

    • Om inga uppdateringar finns angivna kan du tvinga drivrutinen att söka efter uppdateringar genom att klicka på Sök efter uppdateringar.

      • Om programprofil eller önskade inställningar för GPU-uppdateringar finns tillgängliga, hämtar drivrutinen dem och tillämpar dem automatiskt.

Ange NVIDIA Update inställningar

Det här avsnittet förklarar hur du kommer till reglagen för NVIDIA Update inställningar, där du kan ange

  • om drivrutinen ska söka efter uppdateringar,

  • om du ska få meddelanden om uppdateringar samt

  • vilka program du vill att drivrutinen ska söka efter inklusive

  • betaversionsuppdateringar,

  • grafikdrivrutinen (med eller utan support för 3D-vision på 3D-kapabla system),

  • program- och spelprofiler (inklusive SLI på SLI system) och

  • den önskade grafikprocessorn på system med NVIDIA® energisparande teknik för GPU-enheter.

Använda meddelandeikonen

  1. Om det inte finns någon NVIDIA-ikon i meddelandefältet kan du klicka på Skrivbordet i menyfältet på NVIDIAs kontrollpanel och sedan på Visa ikon i meddelandefältet.

    2. Du kanske behöver klicka på knappen Visa dolda ikoner för att se NVIDIA-ikonen.

  2. Klicka på Update inställningar.

    3. Windows XP - Klicka på ikonen i meddelandefältet och klicka på Uppdateringar från menyn, klicka sedan på Update inställningar.

    Windows Vista och senare - Högerklicka på ikonen i meddelandefältet och klicka sedan på Uppdatera inställningar.

    Dialogrutan NVIDIA Update visas med fliken Inställningar överst.

Använda menyn Hjälp

  1. Klicka på Hjälp i NVIDIA-kontrollpanelens menyfält och klicka sedan på Uppdateringar för att öppna dialogrutan NVIDIA Update.

  2. Klicka på fliken Inställningar.

Relaterade ämnen

  • Lära känna gränssnittet på NVIDIAs kontrollpanel

  • Använda Skrivbordsmenyn


Ordlista

3

3D Vision

NVIDIA® 3D Vision™ är en kombination av stereoskopiska 3D glasögon och program som gör att kan du visa många datorspel, digitala fotografier och video i stereoskopisk 3D. NVIDIA 3D Vision kräver ett kompatibelt NVIDIA-grafikkort, 3D bildskärm klar för 3D-Vision, och en PC som körs på Windows Vista eller senare.

3DTV Play

NVIDIA® 3DTV Play™ är ett program som gör att du kan visa innehåll i stereoskopisk 3D på HDMI 3D TV-apparater. NVIDIA 3DTV Play kräver en GPU-enhet klar för 3D-Vision, en PC som körs på Windows Vista eller senare och en HDMI 3D TV med kompatibla 3D glasögon.

A

analog bildskärm

Analog bildskärm syftar på din CRT-bildskärm i allmänhet. Termen CRT och Analog bildskärm kan användas utan åtskillnad i denna Guide.

B

Bildlås

Bildlås involverar användning av maskinvara till att synkronisera bilderna på varje skärm i ett kluster av system.

Bildsynkronisering

Processen att synkronisera skärmpixelskanning till en synkroniseringskälla.

D

Dialogrutor

Dialogrutor är fönster där du använder kommandoknappar och olika alternativ till att utföra ett visst kommando eller en viss aktivitet.

I dialogrutan Spara som i ett Windowsprogram måste du till exempel ange mappen som ska innehålla det sparade dokumentet och dokumentets namn när du sparar det.

digital bildskärm

En digital bildskärm kan vara en digital platt bildskärm (DFP, digital flat panel) eller till exempel en bärbar dators LVDS (Low Voltage Data Signal) interna skärmpanel.

DisplayPort

DisplayPort är ett digitalt audio/video-gränssnitt, avsett att användas mellan en dator och dess bildskärm, eller en dator och dess hemmateatersystem.

dubbel-kortkonfiguration

En installation där två eller flera bildskärmar (t.ex. en analog bildskärm, en digital bildskärm eller en TV) är anslutna till två NVIDIA GPU-baserade grafikkort installerade i datorn.

F

Fönster

Ett fönster är ett oberoende fönster på skrivbordet. Program som t.ex. Microsoft® Windows® Outlook® eller Utforskaren kan ha flera fönster som alla är en del av samma program. Fönster kan dras runt på skärmen, öppnas och stängas och storleken kan ändras.

Med programmet nView Desktop Manager (beskrivs i andvändarguiden för NVIDIA nView Desktop Manager) kan du göra ännu mer med fönster t.ex. göra dem genomskinliga eller tvinga dem att alltid vara ovanpå andra fönster.

G

Genlock

Processen att synkronisera pixelskanningen av en eller fler bildskärmar till en extern signal.

GPU-enhet (graphics processing unit)

NVIDIA:s grafikprocessorprodukter (mikrochips) kallas grafikprocessorenheter (GPU). Grafikkortet du använder är baserat på en NVIDIA GPU-enhet.

H

HDMI

HDMI (High-definition Multimedia Interface) är ett okomprimerat, helt digitalt, audio/video gränssnitt.

HDMI 3D Video

HDMI 3D Video syftar på NVIDIA-program som gör att du kan visa stereoskopisk Blu-ray 3D video över HDMI på 3D TV-apparater. Programmet kräver en GPU-enhet klar för 3D-Vision, en PC som körs på Microsoft Windows 7 eller senare, kompatibel Blu-ray 3D uppspelningsprogramvara (från CyberLink, ArcSoft, Corel eller Roxio), Blu-ray 3D-skiva och en HDMI 3D-TV med kompatibla 3D glasögon.

HDTV

Högdefinitionstelevision. Ett system för att överföra en TV-signal med mycket högre upplösning än standarden NTSC (National Television Committee standards). En HDTV-apparat kräver åtminstone två miljoner bildpunkter kontra en vanlig TV-apparat med 360 000.

house synk

Den externa tidssignal som används till att synkronisera alla bildskärmarna i en bildlås- eller genlockinstallation.

K

Kantutjämning

En teknik för att minska hackighet - trappstegslika linjer som borde vara jämna

konfigurering av flera grafikkort

En installation där två eller fler bildskärmar (t.ex. en analog bildskärm, en digital bildskärm eller en TV) är anslutna till två (eller fler) NVIDIA GPU-baserade grafikkort installerade i datorn.

konfigurering för en enda bildskärm

En installation där endast en bildskärm är ansluten till det NVIDIA GPU-baserade grafikkortet i datorn.

konfigurering för flera bildskärmar

En installation där två eller fler bildskärmar (som t.ex. en analog bildskärm, en digital bildskärm eller en TV) är anslutna till två (eller fler) NVIDIA GPU-baserade grafikkort.

Kontrollpanel (Microsoft Windows)

Du kan komma åt fönstret Windows kontrollpanel genom att klicka på Start > Inställningar > Kontrollpanel från aktivitetsfältet på Windows skrivbord.

kontrollpanel (NVIDIA bildskärm)

NVIDIA:s egenskaper för bildskärm "kontrollpanel" syftar på hela det NVIDIA-baserade fönstret med utfällningsmenyn på NVIDIA:s bildskärm innehållande menyalternativ som vart och ett öppnas till en separat konfigurationssida.

kontrollpanel (nView Desktop Manager)

nView Desktop Managers "kontrollpanel" syftar på hela fönstret nView Desktop Managers kontrollpanel (med flikar eller NVIDIA menystil) från vilken du kan konfigurera nView Desktop Managers inställningar. Mer information finns i nView Desktop Managers användarguide för aktuell drivrutinversion.

nView Desktop Manager är även en ikon du kan klicka på i gruppen av ikoner i Windows kontrollpanel. När du klickar på denna ikon visas nView Desktop Managers "kontrollpanel".

P

Pixel

Förkortning för Bildelement, en pixel är en enda punkt i en grafikisk bild.

Profil

En sparad lista över unika bildskärmsinställningar, vanligen associerad med spel när de startas.

O

Optimusteknik

NVIDIA® Optimus™ teknik är en energisparande teknik för GPU-enheter som automatiskt slår på eller stänger av den högpresterande NVIDIA GPU-enheten enligt det program som kör. Se Använda NVIDIAs energisparande teknik för GPU-enheter.

R

RAID

Betyder (Redundant Array of Independent Discs) redundant matris av oberoende diskar, en teknik för att använda flera enheter för att öka diskprestanda, diskutrymme eller dataskydd.

S

Skrivbord

Skrivbordet är ditt Windows-arbetsområde där fönster, ikoner, menyer och dialogrutor visas.

SLI-teknik

NVIDIA SLI-teknik för flera GPU-enheter drar fördel av den ökade bandbredd som bussarkitekturen PCI Express™ har med vilken flera GPU-enheter kan arbeta tillsammans och leverera accelererad prestanda.

Ett NVIDIA SLI-system består av ett PCI Express moderkort som stöder två fysiska anslutningar som kan ha två NVIDIA PCI Express grafikkort anslutna. De två grafikkorten måste kopplas genom NVIDIA SLI- anslutningen.

Med lämpliga grafikdrivrutiner installerade kan SLI-läget sedan aktiveras eller avaktiveras. När SLI-läget är avaktiverat kan du använda alla nView flerskärmlägen som stöds, inklusive upp till fyra bildskärmar anslutna till de två SLI-grafikkorten. När SLI-läget är aktiverat är nView flerskärmlägen inte tillgängliga. I stället driver de två grafikkorten en bildskärm för att ge accelererad 3D-prestanda i DirectX och OpenGL program.

Om du vill ha mer information om NVIDIA SLI-teknik samt en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.

stereoskopisk 3D

Tekniken för att presentera tvådimensionella bilder på ett sådant sätt att det skapar illusionen av djup. Denna effekt skapas genom att visa något olika bilder för varje öga.


Om Hjälp

Detta hjälpsystem är utformat för att hjälpa dig komma igång med hjälp av NVIDIAs kontrollpanelprogram. Det innehåller översiktsinformation och förfaranden för att utföra vanliga aktiviteter och konfigurera NVIDIA-maskinvaran. Förfarandet beskriver hur du använder NVIDIAs kontrollpanel med hjälp av menykommandona och att navigera genom gränssnittet. Du kan emellertid även utföra många vanliga aktiviteter med kortkommandon och knappar inom användargränssnittet.

Denna dokumentation innehåller följande avsnitt:

  • Komma igång. Ger inledande information om NVIDIAs kontrollpanel. Detta avsnitt inkluderar en förklaring av viktiga begrepp, systemkrav och en lista över kortkommandon tillgängliga i NVIDIAs kontrollpanel program.

  • Lära känna NVIDIAs kontrollpanel. Beskriver de olika elementen i NIVIDIAs kontrollpanels användargränssnitt.

  • Hjälp för specifika NVIDIA kontrollpanelmoduler

    • Innehållsförteckningen visar andra moduler för vilka Hjälp finns tillgänglig, t.ex. Bildskärm, Video, 3D-inställningar, Arbetsstation, Mobil och Stereoskopisk 3D.

    OBS!: Vissa avsnitt och funktioner som beskrivs i denna hjälp gäller endast för vissa maskinvaru- eller programkonfigurationer. Avsnittet Arbetsstation t.ex., gäller endast om du har ett Quadro-kort installerat, det Mobila avsnittet gäller endast för bärbara datorer och NVIDIA Optimus gäller endast för bärbara datorer. Mer information om specifika program och krav finns i relevanta hjälpavsnitt.


Hjälp

Ämnen i detta avsnitt beskriver olika sätt för att dig att få hjälp medan du använder NVIDIAs kontrollpanel.

  • Komma åt Online-hjälp. Lär dig att få hjälp genom att använda hjälpdokumentationen online.

  • Systeminformation. Lär dig hur du ska visa detaljerad information om denna programvara och NVIDIA-maskinvaran.

  • Skriva ut ett hjälpämne. Det är enkelt att skriva ut ett hjälpämne att läsa utan en dator.

  • Teknisk support. Lär dig komma åt NVIDIA:s webbplats teknisk support.

Relaterade ämnen

  • NVIDIAs kontrollpanel


Använda NVIDIAs energisparande teknik för GPU-enheter.

NVIDIA® energisparande GPU-teknik (NVIDIA® Optimus™ teknik för bärbara datorer) slår automatiskt på den högpresterande NVIDIA GPU-enheten för att accelerera program eller bildskärmar. Tekniken optimerar balansen mellan energisparläge och prestanda och finns endast tillgänglig med Windows 7 och senare.

När du klickar på ikonen Aktivitet i NVIDIAs GPU-enhet i meddelandefält i Windows aktivitetsfält visar fönstret vilka program och bildskärmar som använder NVIDIAs GPU-enhet. Om inga program eller bildskärmar använder NVIDIAs GPU-enhet, anger fönstret att datorn är i energisparläge.

Obs! Datortillverkaren kanske tillhandahåller en egen Windows strömsparplan som hindrar program från att använda den högpresterande NVIDIA-processorn.

Hur anger jag vilken grafikprocessor mitt program använder?

När du kör ett program väljer NVIDIA-drivrutinen automatiskt den grafikprocessor som ger högsta prestanda – antingen den integrerade grafikprocessorn eller den högpresterande NVIDIA GPU-enheten.

  • När du vill säkerställa att NVIDIAs drivrutin identifierar det senaste programmet, se

  • Hantera uppdateringar

  • När program körs på bildskärmar som är anslutna till den integrerade grafikprocessorn kan du anpassa detta val på två sätt:

  • Ange vilken grafikprocessor du vill använda i inställningen Önskad grafikprocessor på sidan Hantera 3D-inställningar.

  • Ange vilken grafikprocessor som ska användas när du startar programmet.

Anteckningar:

  • Program och videofilmer som startar på externa bildskärmar drivna av NVIDIA GPU-enheten använder alltid NVIDIA GPU-enheten i stället för den integrerade grafikprocessorn, oberoende av vilken "önskad grafikprocessor" som valts.

  • Ditt val kan orsaka att vissa program inte kör riktigt eller leder till ett kortare batteriliv. Om du upplever detta, markera "Automatiskt val" eller standardinställningen.

  • När du ändrar inställningen för "Önskad grafikprocessor", fortsätter program som redan kör att använda samma grafikprocessor utan avbrott. Du måste starta om programmet för att inställningarna för "Önskad grafikprocessor" ska börja gälla.

  • Drivrutinen kan åsidosätta ditt val om programmet kräver en specifik grafikprocessor.

    • Vissa program kräver t.ex. den högpresterande NVIDIA-GPU-enheten för CUDA-bearbetning eller avancerat DirectX-stöd som inte finns tillgängliga med den integrerade grafiken. Andra program kan behöva köra på en specifik grafikprocessor om programmet har kompatibilitetsproblem med den andra processorn.

  • På vissa bärbara dator eller skrivbordsdatorer erbjuder NVIDIAs kontrollpanel ytterligare alternativ för bildskärmskonfiguration som inte finns tillgängliga genom Windows standardkontrollpanel. Mer information finns på sidan Bildskärmshjälp, Optimus-anteckningar.

Hur vet jag vilka program, bildskärmar och videor som använder den högpresterande NVIDIA GPU-enheten?

Klicka på ikonen Aktivitet på NVIDIAs GPU i Windows meddelandefält. Fönstret anger:

  • Vilka bildskärmar och video är accelererad med NVIDIAs högpresterande GPU-enhet.

  • Vilken bildskärmsanslutningar drivs av NVIDIAs högpresterande GPU-enhet.

Om det inte finns någon ikon GPU-aktivitet, klicka på Skrivbord från NVIDIAs kontrollpanels menyfält och markera Visa ikonen GPU-aktivitet i meddelandefältet. (Se Använda skrivbordsmenyn)