แผงควบคุมของ NVIDIA

ยินดีต้อนรับสู่แผงควบคุมของ NVIDIA

แผงควบคุมของ NVIDIA ช่วยให้คุณสามารถควบคุมการตั้งค่าของไดร์ฟเวอร์กราฟิกของ NVIDIA รวมถึงโปรแกรมอรรถประโยชน์อื่นๆ ของ NVIDIA ที่คุณอาจมีติดตั้งอยู่ในระบบของคุณ

เกี่ยวกับวิธีใช้นี้

ระบบวิธีใช้นี้ได้รับการออกแบบมาให้ช่วยคุณในการเริ่มต้นใช้งานโปรแกรมแผงควบคุมของ NVIDIA วิธีใช้ประกอบด้วยข้อมูลภาพรวมและขั้นตอนกระบวนการสำหรับการทำงานทั่วไป รวมถึงการกำหนดค่าคอนฟิกให้กับฮาร์ดแวร์ NVIDIA ของคุณ ขั้นตอนเหล่านี้อธิบายวิธีใช้แผงควบคุมของ NVIDIA ด้วยการใช้คำสั่งเมนูและการนำทางผ่านอินเทอร์เฟส อย่างไรก็ดี คุณยังสามารถทำงานต่างๆ ทั่วไปได้หลายอย่างด้วยการใช้แป้นทางลัดและปุ่มต่างๆ บนอินเทอร์เฟสผู้ใช้ได้ด้วย

©2005 - 2012 NVIDIA Corporation. สงวนลิขสิทธิ์ทั้งหมด แผงควบคุมของ NVIDIA


ข้อกำหนดของระบบ

แผงควบคุมของ NVIDIA กำหนดให้ต้องมี การกำหนดค่าขั้นต่ำของระบบดังต่อไปนี้:

  • Microsoft Windows XP หรือรุ่นที่ใหม่กว่า

  • หน่วยประมวลผล 600 เมกะเฮิรตช์ (MHz) เช่น Intel Pentium III, Advanced Micro Devices (AMD) Athlon, หรือหน่วยประมวลผลในระดับเดียวกัน

  • RAM ขนาด 128 เมกะไบต์ (MB)

  • พื้นที่ฮาร์ดดิสก์ที่ว่างขนาด 2 กิกะไบต์ (GB)

ในการเพิ่มสมรรถภาพบนแผงควบคุมของ NVIDIA ให้สูงที่สุด ขอแนะนำ ว่าคอมพิวเตอร์ของคุณควรจะตรงตามข้อกำหนดของระบบ ดังต่อไปนี้:

  • หน่วยประมวลผล 1.5 กิกะเฮิรตช์ (GHz) เช่น Intel Pentium 4, AMD Athlon XP 1500+ หรือหน่วยประมวลผลในระดับเดียวกัน

  • RAM ขนาด 256 เมกะไบต์ (MB)

  • การเชื่อมต่ออินเทอร์เน็ต

หัวข้อที่เกี่ยวข้อง

  • เริ่มต้นการทำงาน

  • ข้อกำหนดของระบบสำหรับ NVIDIA SLI


ข้อกำหนดของระบบสำหรับเทคโนโลยี NVIDIA SLI (ผู้ใช้ขั้นสูง)

ถ้าคุณเป็นผู้ใช้ขั้นสูงในด้านกราฟิกและฮาร์ดแวร์ และต้องการใช้เทคโนโลยี NVIDIA SLI คอมพิวเตอร์ของคุณจะต้องมีอุปกรณ์ฮาร์ดแวร์ที่สำคัญดังต่อไปนี้:

  • เมนบอร์ดที่พร้อมใช้เทคโนโลยี SLI ที่สนับสนุนชิปเซ็ต PCI Express และคอนเนกเตอร์ x16 สองตัวสำหรับการ์ดกราฟิก NVIDIA PCI จำนวน 2 การ์ด

  • การ์ดกราฟิก PCI Express ของ NVIDIA จำนวน 2 การ์ด

ระบบการทำงานของ NVIDIA SLI กำหนดเงื่อนไขว่าจะต้องมีการ์ดกราฟิก PCI Express ของ NVIDIA ที่พร้อมใช้เทคโนโลยี SLI นอกจากนี้

  • การ์ดทั้งสองการ์ดนี้จะต้องเหมือนกันในด้านของ GPU และการกำหนดค่าหน่วยความจำ

  • NVIDIA แนะนำว่าการ์ดทั้งสองนี้ควรจะเป็นการ์ดที่ผลิตโดยผู้ผลิตเดียวกัน

  • คอนเนกเตอร์ NVIDIA SLI จำนวน 1 ตัว

คอนเนกเตอร์ SLI จะเชื่อมต่อการ์ดกราฟิก PCI Express ของ NVIDIA จำนวน 2 ตัวเข้าด้วยกัน

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี NVIDIA SLI และสำหรับรายการล่าสุดของฮาร์ดแวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

หัวข้อที่เกี่ยวข้อง

ข้อกำหนดของระบบ


เริ่มต้นการทำงาน

ในส่วนนี้จะกล่าวถึง:

  • ทำความรู้จักกับแผงควบคุมของ NVIDIA: เรียนรู้วิธีการนำทางในส่วนต่างๆ ของแผงควบคุมของ NVIDIA

  • ทำอย่างไรจึงจะ: เรียนรู้วิธีการเข้าถึงวิธีใช้ทางออนไลน์ ขอความช่วยเหลือทางเทคนิค และรับการอัพเดตโปรแกรมควบคุม

หัวข้อที่เกี่ยวข้อง

  • แผงควบคุมของ NVIDIA


เรียนรู้เกี่ยวกับอินเทอร์เฟซแผงควบคุมของ NVIDIA

แผงควบคุมของ NVIDIA ช่วยให้คุณสามารถควบคุมการตั้งค่าของไดร์ฟเวอร์กราฟิกของ NVIDIA รวมถึงโปรแกรมอรรถประโยชน์อื่นๆ ของ NVIDIA ที่คุณอาจมีติดตั้งอยู่ในระบบของคุณ

อินเทอร์เฟซสำหรับผู้ใช้ของแผงควบคุมของ NVIDIA แบ่งออกได้เป็นส่วนใหญ่ๆ ดังต่อไปนี้: แถบเมนูและแถบเครื่องมือ พื้นที่งาน และบานหน้าต่างการนำทาง ซึ่งได้รับการอธิบายไว้ในส่วนต่างๆ เหล่านี้:

  • เกี่ยวกับอินเทอร์เฟซแผงควบคุมของ NVIDIA

  • เกี่ยวกับแถบเมนู

  • เกี่ยวกับแถบเครื่องมือ

  • เกี่ยวกับเมนูเดสก์ท็อป

  • เกี่ยวกับเมนูที่ระบุหมวดเฉพาะ


การใช้อินเทอร์เฟซแผงควบคุมของ NVIDIA

หน้าจอด้านล่างนี้แสดงลักษณะที่แผงควบคุมของ NVIDIA จะปรากฏในระบบปฏิบัติการ Windows XP และ Windows Vista/Windows 7/Windows 8 และแสดงรูปแบบของบานหน้าต่างงานหลัก บานหน้าต่างการนำทาง (เลือกงาน) แถบเมนู และแถบเครื่องมือ

แผงควบคุมของ NVIDIA -
Windows Vista/Windows 7/Windows 8

แผงควบคุมของ NVIDIA - Windows XP

1 – บานหน้าต่างงานหลัก คือส่วนที่มีตัวควบคุมต่างๆ สำหรับโปรแกรมควบคุมกราฟิกของ NVIDIA พื้นที่ส่วนนี้ของหน้าจอเป็นส่วนที่คุณจะให้การใส่ใจมากที่สุดในระหว่างที่คุณใช้งานแผงควบคุมของ NVIDIA เพื่อให้งานสำเร็จตามเป้าหมาย ทั้งนี้ขึ้นอยู่กับผู้ผลิตคอมพิวเตอร์ส่วนบุคคลของคุณ จะมีหน้าต้อนรับแสดงขึ้นในครั้งแรกที่คุณเปิดแผงควบคุมของ NVIDIA หลังจากติดตั้งโปรแกรมควบคุม ในการดูครั้งต่อๆ ไป แผงควบคุมจะเปิดไปที่หน้าที่ได้เปิดดูครั้งสุดท้าย

2 – บานหน้าต่างการนำทาง (หรือเลือกงาน) จะให้มุมมองโครงสร้างของหน้างานต่างๆ ที่มีในระบบของคุณ ให้คลิกที่รายการบนแผนผังนี้เพื่อเปิดหน้าดังกล่าว

3 – แถบเมนูจะมีเมนูมาตรฐานต่างๆ ของ Windows และเมนูเฉพาะต่างๆ ของแผงควบคุมของ NVIDIA เช่น เดสก์ท็อป

4 – แถบเครื่องมือจะช่วยให้คุณสามารถเข้าถึงงานที่ทำกันเป็นประจำได้อย่างรวดเร็ว เช่น การสลับไปมาระหว่างหน้างานต่างๆ

หัวข้อที่เกี่ยวข้อง

    • เกี่ยวกับแถบเมนู

    • เกี่ยวกับแถบเครื่องมือ

    • เกี่ยวกับเมนูเดสก์ท็อป


เกี่ยวกับแถบเมนู

คุณสามารถใช้เมนูต่อไปนี้ได้จากแถบเมนูเพื่อดำเนินงานต่างๆ ในแผงควบคุมของ NVIDIA

  • แฟ้ม

  • แก้ไข

  • เดสก์ท็อป

  • [หมวด -ระบุเฉพาะ ]

  • วิธีใช้

หมายเหตุ: เมนูต่างๆ ที่มีให้ใช้งานบนแถบเมนูนั้นจะแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับหมวดแผงควบคุมของ NVIDIA (เช่น หน่วยแสดงผล, โมบายล์, การตั้งค่า 3D, หรือหมวดอื่นๆ) ที่คุณกำลังใช้งานอยู่

หัวข้อที่เกี่ยวข้อง

  • เกี่ยวกับอินเทอร์เฟซแผงควบคุมของ NVIDIA

  • เกี่ยวกับแถบเครื่องมือ

  • เกี่ยวกับเมนูเดสก์ท็อป


เกี่ยวกับแถบเครื่องมือ

คุณสามารถใช้แถบเครื่องมือของแผงควบคุมของ NVIDIA เพื่อดำเนินการต่อไปนี้:

  • ใช้ไอคอนลูกศรเพื่อเลื่อนไปหน้าก่อนหน้านั้น หรือไปยังหน้าต่อไประหว่างหน้างานต่างๆ ของแผงควบคุมของ NVIDIA ที่คุณได้เปิดดูแล้ว

  • คอมพิวเตอร์ส่วนบุคคลจะมีปุ่มโฮมซึ่งจะเปิดหน้าต้อนรับของ NVIDIA ทั้งนี้ขึ้นอยู่กับผู้ผลิตคอมพิวเตอร์เครื่องดังกล่าว

หัวข้อที่เกี่ยวข้อง

  • เกี่ยวกับอินเทอร์เฟซแผงควบคุมของ NVIDIA

  • เกี่ยวกับแถบเมนู

  • เกี่ยวกับเมนูเดสก์ท็อป


การใช้เมนูเดสก์ท็อป

เมนู เดสก์ท็อป เป็นรายการที่ 3 บนแถบเมนูของแผงควบคุมของ NVIDIA

คำสั่งเมนูเดสก์ท็อป

คำอธิบาย

เพิ่มเมนูบริบทของเดสก์ท็อป

การตั้งค่านี้ถูกเลือกอยู่แล้วตามค่าเริ่มต้น และจะเพิ่มรายการเมนูแผงควบคุมของ NVIDIA ลงในเมนูบริบทของเดสก์ท็อป

เพิ่มตัวเลือก "ใช้ตัวประมวลผลกราฟิก"

เลือกตัวเลือกนี้เพื่อเพิ่ม "ใช้ตัวประมวลผลกราฟิก" ลงในเมนูบริบทของโปรแกรม

เมื่อตัวเลือกนี้ถูกเลือกอยู่ คุณจะสามารถเลือกตัวประมวลผลกราฟิกที่จะใช้เมื่อเริ่มการทำงานของโปรแกรม ดังต่อไปนี้:

  1. คลิกขวาที่ไอคอนของโปรแกรม

  2. คลิก ใช้ตัวประมวลผลกราฟิก แล้วคลิกตัวประมวลผลกราฟิกที่จะใช้งาน

ตัวเลือกที่เลือกนี้จะถูกนำไปใช้เฉพาะในขณะที่กำลังเรียกเปิดโปรแกรมเท่านั้น

หมายเหตุ:

  • ตัวเลือกเมนูนี้จะปรากฏเฉพาะในคอมพิวเตอร์เครื่องที่ใช้เทคโนโลยีตัวประมวลผลกราฟิกที่ประหยัดพลังงานของ NVIDIA เท่านั้น

แสดงไอคอนกิจกรรมของ GPU ในพื้นที่แจ้งเตือน

เลือกตัวเลือกนี้เพื่อให้ไอคอน 'กิจกรรมของ GPU' [image] ปรากฏในพื้นที่แจ้งเตือน Windows ของแถบงาน จากนั้นคุณสามารถคลิกที่ไอคอนนี้เพื่อดูว่ามีโปรแกรมและหน่วยแสดงผลใดบ้างที่กำลังใช้ตัวประมวลผลกราฟิกของ NVIDA อยู่

ตัวเลือกเมนูนี้จะปรากฏเฉพาะในคอมพิวเตอร์เครื่องที่ใช้เทคโนโลยีตัวประมวลผลกราฟิกที่ประหยัดพลังงานของ NVIDIA

แสดงไอคอนถาดการแจ้งเตือน

การคลิกที่ไอคอนการแจ้งเตือนของแผงควบคุมของ NVIDIA [image] ในพื้นที่แจ้งเตือนบนแถบงานของ Windows จะเป็นวิธีที่รวดเร็วในการกำหนดค่าของการตั้งค่าต่างๆ ที่สำคัญของแผงควบคุมของ NVIDIA

เลือก เดสก์ท็อป > แสดงไอคอนถาดการแจ้งเตือน เพื่อสลับระหว่างการแสดง/ซ่อนไอคอนถาดการแจ้งเตือนของแผงควบคุมของ NVIDIA ที่ปรากฏในพื้นที่แจ้งเตือนบนแถบงานของ Windows

หัวข้อที่เกี่ยวข้อง

  • เกี่ยวกับอินเทอร์เฟซแผงควบคุมของ NVIDIA

  • เกี่ยวกับแถบเมนู

  • เกี่ยวกับแถบเครื่องมือ


การใช้เมนูที่ระบุหมวดเฉพาะ

เมนูเหล่านี้จะปรากฏเฉพาะเมื่อมีหน้าข้อมูลของบางหมวดเปิดอยู่

หน่วยแสดงผล

เมนูนี้จะปรากฏเฉพาะเมื่อมีหน้าหมวดของหน่วยแสดงผลเปิดอยู่

  • ระบุหน่วยแสดงผล เลือกเพื่อที่จะระบุหน่วยแสดงผลต่างๆ ที่ได้รับการกำหนดค่าโดยใช้คอมพิวเตอร์ของคุณ

การตั้งค่า 3D

เมนูนี้จะปรากฏเฉพาะเมื่อมีหน้าหมวดของการตั้งค่า 3D เปิดอยู่

  • แสดงตัวบ่งชี้ที่มองเห็นได้ของ SLI เลือกเพื่อตรวจดูว่าการแสดงภาพ SLI หรือการลดรอยหยัก SLI ถูกเปิดการทำงานและกำลังทำงานอยู่หรือไม่

  • แสดงตัวบ่งชี้ที่มองเห็นได้แบบหลาย GPU เลือกเพื่อตรวจดูว่าการแสดงภาพแบบหลาย GPU หรือการลดรอยหยักแบบหลาย GPU ถูกเปิดการทำงานและกำลังทำงานอยู่

  • แสดงตัวบ่งชี้ที่มองเห็นได้ของ PhysX เลือกเพื่อยืนยันประเภทการเร่งความเร็ว PhysX ที่เกมใช้งานอยู่ ว่าเป็น CPU หรือ GPU หรือว่ามีการใช้การเร่งความเร็ว PhysX อยู่หรือไม่

เวิร์กสเตชัน

เมนูนี้จะปรากฏเฉพาะเมื่อมีหน้าหมวดของเวิร์กสเตชันเปิดอยู่

  • ฟื้นฟูมุมมอง เลือกเพื่อฟื้นฟูการแสดงภาพกราฟิกของหน่วยแสดงผลและการ์ดกราฟิกต่างๆ ที่มีติดตั้งอยู่ในระบบของคุณ

หัวข้อที่เกี่ยวข้อง:

  • การใช้อินเทอร์เฟซแผงควบคุมของ NVIDIA

  • เกี่ยวกับแถบเมนู

  • เกี่ยวกับแถบเครื่องมือ

  • การใช้เมนูเดสก์ท็อป


ทำอย่างไรจึงจะ...

  • เข้าถึงวิธีใช้ทางออนไลน์ เรียนรู้ถึงวิธีเรียกดูวิธีใช้ ในการใช้งานเอกสารวิธีใช้ทางออนไลน์

  • รับข้อมูลระบบ เรียนรู้ถึงวิธีการแสดงข้อมูลรายละเอียดเกี่ยวกับซอฟต์แวร์นี้และฮาร์ดแวร์ NVIDIA ของคุณ

  • พิมพ์หัวข้อวิธีใช้ คุณสามารถพิมพ์หัวข้อวิธีใช้ออกมาได้อย่างง่ายดาย เพื่ออ่านโดยที่ไม่ต้องใช้คอมพิวเตอร์

  • ขอความช่วยเหลือจากฝ่ายเทคนิค เรียนรู้วิธีการเข้าถึงเว็บไซต์ความช่วยเหลือจากฝ่ายเทคนิคของ NVIDIA

  • รับการอัพเดตโปรแกรมควบคุม เรียนรู้วิธีการใช้การอัพเดตของ NVIDIA เพื่ออัพเดตโปรแกรมควบคุมของคุณ ตลอดจนโปรแกรมและส่วนกำหนดค่าเกมต่างๆ รวมถึงการตั้งค่า SLI, ตัวประมวลผลหลายหน่วย และการตั้งค่าตัวประมวลผลกราฟิกที่ต้องการ

หัวข้อที่เกี่ยวข้อง

  • การใช้แผงควบคุมของ NVIDIA


การเข้าถึงวิธีใช้ทางออนไลน์

การเข้าไปที่ส่วนวิธีใช้ทางออนไลน์จากแผงควบคุมของ NVIDIA มีด้วยกันหลายวิธี:

  • กดปุ่ม F1 บนแป้นพิมพ์ของคุณ

  • เลือก วิธีใช้ จากแถบเครื่องมือของแผงควบคุมของ NVIDIA จากนั้นเลือก วิธีใช้ของแผงควบคุมของ NVIDIA

หัวข้อที่เกี่ยวข้อง

    • การดูข้อมูลเกี่ยวกับโปรแกรมและคอมพิวเตอร์ของคุณ

    • การพิมพ์หัวข้อวิธีใช้

    • การขอความช่วยเหลือจากฝ่ายเทคนิค


ดูข้อมูลเกี่ยวกับโปรแกรมและคอมพิวเตอร์ของคุณ

คุณสามารถตรวจดูได้ว่าคุณกำลังใช้แผงควบคุมของ NVIDIA รุ่นใดอยู่ และสามารถดูข้อมูลรายละเอียดเกี่ยวกับฮาร์ดแวร์ NVIDIA ของคุณได้ด้วย

  • ในการดูข้อมูลเกี่ยวกับแผงควบคุมของ NVIDIA ให้เลือก เกี่ยวกับแผงควบคุมของ NVIDIA จากเมนู วิธีใช้

  • ในการดูข้อมูลเกี่ยวกับระบบ การ์ดกราฟิก และไดรฟ์เวอร์กราฟิกของคุณ ให้เลือก ข้อมูลเกี่ยวกับระบบ จากเมนู วิธีใช้ หรือคลิก ข้อมูลเกี่ยวกับระบบ จากมุมล่างด้านซ้ายของแผงควบคุมของ NVIDIA

หัวข้อที่เกี่ยวข้อง

      • การเข้าถึงวิธีใช้ทางออนไลน์

      • พิมพ์หัวข้อวิธีใช้

      • การขอความช่วยเหลือจากฝ่ายเทคนิค


พิมพ์หัวข้อวิธีใช้

  1. ค้นหาและแสดงหัวข้อวิธีใช้ที่คุณต้องการ

  2. คลิกเมาส์ปุ่มขวาที่บานหน้าต่างวิธีใช้ทางด้านขวา แล้วเลือก พิมพ์ จากเมนูแบบป๊อปอัพ

  3. เลือกตัวเลือกการพิมพ์ที่คุณต้องการจากกล่องโต้ตอบ พิมพ์ แล้วคลิกที่ ตกลง

หัวข้อที่เกี่ยวข้อง

      • การเข้าถึงวิธีใช้ทางออนไลน์

      • การดูข้อมูลเกี่ยวกับโปรแกรมและคอมพิวเตอร์ของคุณ

      • การขอความช่วยเหลือจากฝ่ายเทคนิค


การขอความช่วยเหลือทางเทคนิค

สำหรับความช่วยเหลือทางเทคนิค ให้ไปที่เว็บไซต์การสนับสนุนทางเทคนิคของ NVIDIA http://www.nvidia.com/page/support.html

หัวข้อที่เกี่ยวข้อง

  • การเข้าถึงวิธีใช้ทางออนไลน์

  • การดูข้อมูลเกี่ยวกับโปรแกรมและคอมพิวเตอร์ของคุณ

  • การพิมพ์หัวข้อวิธีใช้


การรับการอัพเดตโปรแกรมควบคุม

คุณลักษณะ NVIDIA Update จะแจ้งให้คุณทราบเมื่อมีโปรแกรมควบคุมที่ใหม่กว่าที่คุณมีติดตั้งอยู่แล้ว เพื่อให้ดาวน์โหลดได้จากเว็บไซต์ NVIDIA.com ซึ่งมีให้เลือกจากโปรแกรมควบคุมรุ่น Beta, โปรแกรมควบคุม WHQL, และซอฟต์แวร์ 3D Vision รุ่นใหม่ แล้วแต่ตามที่คุณเลือก ถึงแม้ว่าคุณอาจจยังไม่จำเป็นต้องอัพเดตโปรแกรมควบคุม NVIDIA ของคุณ NVIDIA Update จะแจ้งให้คุณทราบเมื่อคุณสามารถเลือกที่จะรับโปรแกรมควบคุมรุ่นล่าสุดได้

นอกเหนือจากการแจ้งการอัพเดตโปรแกรมควบคุมแล้ว NVIDIA Update ยังอัพเดตโปรแกรมและส่วนกำหนดค่าเกมต่างๆ รวมถึงการตั้งค่า SLI, ตัวประมวลผลหลายหน่วย, และการตั้งค่าตัวประมวลผลกราฟิกที่ต้องการ โปรแกรมอัพเดตต่างๆ เหล่านี้จะถูกดาวน์โหลดและติดตั้งโดยอัตโนมัติซึ่งแตกต่างจากโปรแกรมอัพเดตโปรแกรมควบคุมต่างๆ

หมายเหตุ: ในการแปลงโปรแกรม, SLI, หรือโปรแกรมอัพเดตตัวประมวลผลกราฟิกที่ต้องการใดๆ ที่ถูกดาวน์โหลดและติดตั้งแล้ว คุณต้อง ถอนการติดตั้ง โปรแกรมควบคุมกราฟิกของ NVIDIA การถอนการติดตั้ง ซอฟต์แวร์ NVIDIA Update นั้นจะไม่เป็นการแปลงโปรแกรมอัพเดตต่างๆ

คุณต้องติดตั้ง NVIDIA Update ในระหว่างการติดตั้งโปรแกรมควบคุมกราฟิกสำหรับคุณลักษณะที่จะมีให้ใช้งาน

การรับการแ้จ้งข่าว

เมื่อใดก็ตามที่มีโปรแกรมควบคุมสำหรับอัพเดตให้ดาวน์โหลด จะมีข้อความบอลลูนแบบผุดขึ้นจะปรากฏที่ไอคอน NVIDIA ในพื้นที่แจ้งเตือนของถาดระบบ Windows ข้อความนี้จะอธิบายชนิดของโปรแกรมควบคุมและรุ่น

คลิกที่ข้อความในเบราว์เซอร์เพื่อเปิดหน้าการดาวน์โหลดโปรแกรมควบคุมของ NVIDIA.com ที่คุณสามารถดาวน์โหลดโปรแกรมควบคุมได้

การกำหนดค่า NVIDIA Update

ส่วนต่อไปนี้จะอธิบายวิธีกำหนดค่า NVIDIA Update:

  • วิธีเปิดหรือปิดการอัพเดตอัตโนมัติ

  • วิธีเปิดหรือปิดการแจ้งเตือนการอัพเดต

  • วิธีหาโปรแกรมอัพเดต

  • วิธีกำหนดค่า NVIDIA Update

วิธีเปิดหรือปิดการอัพเดตอัตโนมัติ

คุณสามารถเลือกว่าจะให้โปรแกรมควบคุมของ NVIDIA ตรวจหาโปรแกรมอัพเดตหรือไม่ ในการระบุว่าคุณต้องการให้โปรแกรมควบคุมตรวจหาโปรแกรมอัพเดตบ่อยเพียงใด โปรดดูที่เมนูวิธีใช้

การใช้ไอคอนการแจ้งเตือน

  1. ถ้าไม่มีไอคอนถาดการแจ้งเตือนของ NVIDIA ให้คลิก เดสก์ท็อป จากแถบเมนูของแผงควบคุมของ NVIDIA จากนั้นคลิก แสดงไอคอนถาดการแจ้งเตือน

    2. คุณอาจจำเป็นต้องคลิกปุ่ม แสดงไอคอนที่ซ่อน เพื่อดู NVIDIA icon

  2. ตัวเลือกมีดังต่อไปนี้:

    3. Windows XP - คลิกไอคอนถาดการแจ้งเตือนและคลิก Updates จากเมนู จากนั้นกาเครื่องหมายเลือกหรือเอาเครื่องหมายเลือกออกจาก ตรวจหาโปรแกรมอัพเดตโดยอัตโนมัติ ขึ้นอยู่กับว่าคุณต้องการเปิดโปรแกรมอัพเดตอัตโนมัติ (เลือก) หรือปิด (ไม่เลือก)

    Windows Vista และใหม่กว่า - คลิกขวาที่ไอคอนถาดการแจ้งเตือนและกาเครื่องหมายเลือกหรือไม่เลือก ตรวจหาโปรแกรมอัพเดตโดยอัตโนมัติ ขึ้นอยู่กับว่าคุณต้องการเปิดโปรแกรมอัพเดตอัตโนมัติ (เลือก) หรือปิด (ไม่เลือก)

การใช้เมนูวิธีใช้

  1. คลิก วิธีใช้ ในแถบเมนูแผงควบคุมของ NVIDIA จากนั้นคลิก การอัพเดต เพื่อเปิดกล่องโต้ตอบ 'NVIDIA Update'

  2. คลิกที่แท็บ กำหนดลักษณะ

  3. เลือกหรือเอาเครื่องหมายเลืิอกออกจากกล่ิองเครื่องหมาย ตรวจหาโปรแกรมอัพเดตโดยอัตโนมัติ โดยขึ้นอยู่กับว่าคุณต้องการเปิด (กาเครื่องหมายเลือก) หรือปิด (เอาเครื่องหมายเลือกออก) การทำงานของการอัพเดตอัตโนมัติ

  4. ในการระบุว่าคุณต้องการให้โปรแกรมควบคุมตรวจหาโปรแกรมอัพเดตบ่อยเพียงใด ให้คลิกลูกศรรายการ ตรวจหาโปรแกรมอัพเดต จากนั้นเลือกจากตัวเลือกต่างๆ ที่มีอยู่

  5. คลิก ตกลง เมื่อดำเนินการเสร็จสิ้น

วิธีเปิดหรือปิดการแจ้งเตือนการอัพเดต

คุณสามารถเลือกว่าจะให้โปรแกรมควบคุมของ NVIDIA แจ้งให้คุณทราบว่ามีโปรแกรมอัพเดตใหม่หรือไม่ก็ได้

การใช้ไอคอนการแจ้งเตือน - Windows XP

  1. ถ้าไม่มีไอคอนถาดการแจ้งเตือนของ NVIDIA ให้คลิก เดสก์ท็อป จากแถบเมนูของแผงควบคุมของ NVIDIA จากนั้นคลิก แสดงไอคอนถาดการแจ้งเตือน

    2. คุณอาจจำเป็นต้องคลิกปุ่ม แสดงไอคอนที่ซ่อน เพื่อดู NVIDIA icon

  2. ตัวเลือกมีดังต่อไปนี้:

    3. Windows XP - คลิกไอคอนถาดการแจ้งเตือนและคลิก Updates จากเมนู จากนั้นกาเครื่องหมายเลือกหรือเอาเครื่องหมายเลือกออกจาก แสดงข้อความแจ้งการอัพเดต ขึ้นอยู่กับว่าคุณต้องการได้รับแจ้ง (เลือก) หรือไม่ต้องการได้รับแจ้ง (ไม่เลือก)

    Windows Vista และใหม่กว่า - คลิกขวาที่ไอคอนถาดการแจ้งเตือนและกาเครื่องหมายเลือกหรือไม่เลือก แสดงข้อความแจ้งการอัพเดต ขึ้นอยู่กับว่าคุณต้องการได้รับแจ้ง (เลือก) หรือไม่ต้องการได้รับแจ้ง (ไม่เลือก)

การใช้เมนูวิธีใช้

  1. คลิก วิธีใช้ ในแถบเมนูแผงควบคุมของ NVIDIA จากนั้นคลิก การอัพเดต เพื่อเปิดกล่องโต้ตอบ 'NVIDIA Update'

  2. คลิกที่แท็บ กำหนดลักษณะ

  3. เลือกหรือเอาเครื่องหมายเลือกออกจากกล่องกาเครื่องหมาย แจ้งให้ฉันทราบเมื่อมีโปรแกรมอัพเดตสำหรับโปรแกรมควบคุมกราฟิกให้ ทั้งนี้ขึ้นอยู่กับว่าคุณต้องการต้องการได้รับแจ้ง (กาเครื่องหมายเลือก) หรือไม่ต้องการได้รับการแจ้ง (ไม่กาเครื่องหมายเลือก)

  4. คลิก ตกลง เมื่อดำเนินการเสร็จสิ้น

วิธีหาโปรแกรมอัพเดต

คุณสามารถหาโปรแกรมอัพเดตโปรแกรมควบคุมในกรณีที่คุณไม่ได้รับข้อความแจ้ง หรือถ้าคุณต้องการให้โปรแกรมควบคุมตรวจหาโปรแกรมอัพเดตอย่างรวดเร็วเป็นครั้งคราว

การใช้ไอคอนการแจ้งเตือน

  1. ถ้าไม่มีไอคอนถาดการแจ้งเตือนของ NVIDIA ให้คลิก เดสก์ท็อป จากแถบเมนูของแผงควบคุมของ NVIDIA จากนั้นคลิก แสดงไอคอนถาดการแจ้งเตือน

    2. คุณอาจจำเป็นต้องคลิกปุ่ม แสดงไอคอนที่ซ่อน เพื่อดู NVIDIA icon

  2. คลิก ตรวจหาโปรแกรมอัพเดต

    3. Windows XP - คลิกที่ไอคอนถาดการแจ้งเตือน แล้วคลิก การอัพเดต จากเมนูจากนั้นคลิก ตรวจหาโปรแกรมอัพเดต

    Windows Vista และใหม่กว่า - คลิกขวาที่ไอคอนถาดการแจ้งเตือนแล้วคลิก ตรวจหาโปรแกรมอัพเดต

    • กล่องโต้ตอบ ตรวจหาโปรแกรมอัพเดต จะแสดงว่าไม่มีโปรแกรมอัพเดตให้หรือโปรแกรมควบคุมตรวจหาไม่พบโปรแกรมอัพเดต

    • ถ้ามีโปรแกรมอัพเดตโปรแกรมควบคุมอยู่ กล่องโต้ตอบ NVIDIA Update จะปรากฏขึ้นและแสดงรายการโปรแกรมควบคุมต่างๆ ที่มีให้ในแท็บ 'การอัพเดต'

      • จากกล่อง การอัพเดต ให้คลิกที่การเชื่อมโยง ดาวน์โหลด เพื่อเปิดในเบราว์เซอร์ หน้าการดาวน์โหลดโปรแกรมควบคุมที่ NVIDIA.com ที่คุณสามารถดาวน์โหลดโปรแกรมควบคุมได้

    • ถ้ามีโปรแกรมอัพเดตสำหรับส่วนกำหนดค่าโปรแกรมหรือการตั้งค่าของตัวประมวลผลกราฟิกที่ต้องการ จะดาวน์โหลดโปรแกรมควบคุมดังกล่าวและนำไปใช้

การใช้เมนูวิธีใช้

  1. คลิก วิธีใช้ ในแถบเมนูแผงควบคุมของ NVIDIA จากนั้นคลิก การอัพเดต เพื่อเปิดกล่องโต้ตอบ NVIDIA Update

  2. คลิกที่แท็บ การอัพเดต

    • กล่อง การอัพเดต จะแสดงรายการของโปรแกรมอัพเดตที่มีให้

      • จากกล่อง การอัพเดต ให้คลิกที่การเชื่อมโยง ดาวน์โหลด เพื่อเปิดในเบราว์เซอร์ หน้าการดาวน์โหลดโปรแกรมควบคุมที่ NVIDIA.com ที่คุณสามารถดาวน์โหลดโปรแกรมควบคุมได้

    • ถ้าไม่มีโปรแกรมอัพเดตปรากฏในรายการ คุณสามารถบังคับให้โปรแกรมควบคุมตรวจหาโปรแกรมอัพเดตโดยคลิก ตรวจหาโปรแกรมอัพเดต

      • ถ้ามีโปรแกรมอัพเดตสำหรับส่วนกำหนดค่าโปรแกรมหรือการตั้งค่าของตัวประมวลผลกราฟิกที่ต้องการ จะดาวน์โหลดโปรแกรมควบคุมดังกล่าวและนำไปใช้โดยอัตโนมัติ

วิธีกำหนดค่า NVIDIA Update

ในส่วนนี้จะเป็นคำอธิบายวิธีเข้าถึงตัวควบคุม 'การกำหนดลักษณะ NVIDIA Update' ที่คุณสามารถระบุว่า

  • คุณต้องการให้โปรแกรมควบคุมตรวจหาโปรแกรมอัพเดตหรือไม่

  • คุณต้องการได้รับแจ้งว่ามีโปรแกรมอัพเดตหรือไม่ และ

  • คุณต้องการให้โปรแกรมควบคุมตรวจหาซอฟต์แวร์ใด ซึ่งรวมถึง

  • โปรแกรมอัพเดตรุ่น Beta

  • โปรแกรมควบคุมกราฟิก (มีหรือไม่มีการรองรับ 3D Vision ในคอมพิวเตอร์ที่สามารถใช้ 3D)

  • ส่วนกำหนดค่าโปรแกรมและเกมต่างๆ (รวม SLI ในคอมพิวเตอร์ที่มี SLI) และ

  • ตัวประมวลผลกราฟิกที่ต้องการบนคอมพิวเตอร์ทีใช้เทคโนโลยีตัวประมวลผลกราฟิกที่ประหยัดพลังงานของ NVIDIA®

การใช้ไอคอนการแจ้งเตือน

  1. ถ้าไม่มีไอคอนถาดการแจ้งเตือนของ NVIDIA ให้คลิก เดสก์ท็อป จากแถบเมนูของแผงควบคุมของ NVIDIA จากนั้นคลิก แสดงไอคอนถาดการแจ้งเตือน

    2. คุณอาจจำเป็นต้องคลิกปุ่ม แสดงไอคอนที่ซ่อน เพื่อดู NVIDIA icon

  2. คลิก กำหนดลักษณะการอัพเดต

    3. Windows XP - คลิกที่ไอคอนถาดการแจ้งเตือน แล้วคลิก การอัพเดต จากเมนูจากนั้นคลิก กำหนดลักษณะการอัพเดต

    Windows Vista และใหม่กว่า - คลิกขวาที่ไอคอนถาดการแจ้งเตือนแล้วคลิก กำหนดลักษณะการอัพเดต

    กล่องโต้ตอบ NVIDIA Update จะปรากฏพร้อมกับมีแท็บ การกำหนดลักษณะ อยู่ด้านหน้า

การใช้เมนูวิธีใช้

  1. คลิก วิธีใช้ ในแถบเมนูแผงควบคุมของ NVIDIA จากนั้นคลิก การอัพเดต เพื่อเปิดกล่องโต้ตอบ 'NVIDIA Update'

  2. คลิกที่แท็บ กำหนดลักษณะ

หัวข้อที่เกี่ยวข้อง

  • เรียนรู้เกี่ยวกับอินเทอร์เฟซของแผงควบคุมของ NVIDIA

  • การใช้เมนูเดสก์ท็อป


ศัพทานุกรม

3

3D Vision

NVIDIA® 3D Vision™ เป็นการผสมผสานระหว่างการใช้แว่นตาสำหรับดูภาพสเตอริโอ 3D และซอฟต์แวร์ที่ทำให้คุณสามารถดูคอมพิวเตอร์เกม ภาพดิจิทัล และวิดีโอต่างๆ ได้ในรูปแบบภาพสเตอริโอ 3D ทั้งนี้ NVIDIA 3D Vision กำหนดให้ต้องมีการ์ดกราฟิกของ NVIDIA ที่เข้ากันได้, หน่วยแสดงผลที่พร้อมใช้ 3D Vision และคอมพิวเตอร์ที่ใช้ Windows Vista หรือรุ่นที่ใหม่กว่า

3DTV Play

NVIDIA® 3DTV Play™ เป็นซอฟต์แวร์ที่ทำให้คุณสามารถดูเนื้อหาในรูปแบบภาพสเตอริโอ 3D บนโทรทัศน์สามมิติ HDMI ได้ ทั้งนี้ NVIDIA 3DTV Play กำหนดให้ต้องมีตัวประมวลผลกราฟิกที่พร้อมใช้ 3D Vision, คอมพิวเตอร์ที่ใช้ Windows Vista หรือรุ่นที่ใหม่กว่า และโทรทัศน์สามมิติ HDMI ที่มีแว่นตา 3D ที่เข้ากันได้

ก

กล่องโต้ตอบ

กล่องโต้ตอบเป็นหน้าต่างสำหรับการป้อนข้อมูลของผู้ใช้ ซึ่งมีปุ่มคำสั่งและตัวเลือกต่างๆ ที่คุณสามารถใช้ในการดำเนินการตามคำสั่งหรืองานใดๆ โดยเฉพาะได้

ตัวอย่างเช่น ในกล่องโต้ตอบ “บันทึกเป็น” ของโปรแกรม Windows คุณจะต้องระบุชื่อโฟลเดอร์ให้กับเอกสารที่จะบันทึกนี้ และต้องระบุชื่อของเอกสารด้วยเมื่อทำการบันทึกเอกสารนั้น

การกำหนดค่าการ์ดกราฟิกหลายการ์ด

การติดตั้งที่มีหน่วยแสดงผลอย่างน้อยสองหน่วย (เช่น หน่วยแสดงผลแบบแอนะล็อก หน่วยแสดงผลแบบดิจิทัล หรือโทรทัศน์) เชื่อมต่ออยู่กับการ์ดกราฟิกสองตัว (หรือมากกว่า) ที่ใช้ GPU ของ NVIDIA ซึ่งมีติดตั้งอยู่ในคอมพิวเตอร์

การกำหนดค่าการ์ดสองการ์ด

การตั้งค่าที่มีหน่วยแสดงผลอย่างน้อยสองหน่วย (เช่น หน่วยแสดงผลแบบแอนะล็อก หน่วยแสดงผลแบบดิจิตอล หรือโทรทัศน์) เชื่อมต่อกับการ์ดกราฟิก GPU ของ NVIDIA สองการ์ดที่มีติดตั้งอยู่ในเครื่องคอมพิวเตอร์

การกำหนดค่าหน่วยแสดงผลเดียว

การตั้งค่าที่มีเพียงหน่วยแสดงผลเดียวเชื่อมต่ออยู่กับการ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ในคอมพิวเตอร์ของคุณ

การกำหนดค่าหลายหน่วยแสดงผล

การตั้งค่าที่มีหน่วยแสดงผลอย่างน้อยสองหน่วยเชื่อมต่อกับการ์ดกราฟิกที่ใช้ GPU ของ NVIDIA แบบหลายหน่วยแสดงผล หรือเชื่อมต่อกับการ์ดกราฟิกที่ใช้ GPU ของ NVIDIA สองการ์ด (หรือมากกว่า)

การซิงโครไนซ์เฟรม

กระบวนการการซิงโครไนซ์การสแกนพิกเซลการแสดงผลกับแหล่งข้อมูลการซิงโครไนซ์

การซิงโครไนซ์เวลา (house sync)

สัญญาณการตั้งเวลาจากภายนอกที่ใช้ในการซิงโครไนซ์หน่วยแสดงผลทั้งหมดในการตั้งค่าเฟรมล็อกหรือ genlock

การซิงโครไนซ์สัญญาณ (genlock)

กระบวนการการซิงโครไนซ์การสแกนพิกเซลของหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยกับสัญญาณจากภายนอก

การลดรอยหยัก

เทคนิคที่ใช้ในการลดรอยหยักหรือเส้นขรุขระที่ควรจะเรียบให้ขรุขระน้อยลง

ด

เดสก์ทอป

เดสก์ทอปคือพื้นที่ทำงานบนหน้าจอของ Windows ที่มีหน้าต่าง ไอคอน เมนู และกล่องโต้ตอบต่างๆ ปรากฏอยู่

ท

เทคโนโลยี SLI

เทคโนโลยี GPU หลายหน่วยของ NVIDIA SLI ใช้ประโยชน์จากแบนด์วิธที่เพิ่มขึ้นของสถาปัตยกรรมบัส PCI Express? เพื่อให้ GPU หลายหน่วยสามารถทำงานร่วมกันในการให้สมรรถภาพการทำงานแบบเร่งได้

ระบบ NVIDIA SLI ประกอบด้วยเมนบอร์ด PCI Express ที่สนับสนุนช่องเสียบสองช่อง ซึ่งสามารถใช้เสียบการ์ดกราฟิก NVIDIA PCI Express ได้สองการ์ด การ์ดกราฟิกทั้งสองการ์ดนี้จะต้องเชื่อมต่อกันด้วยช่องเสียบ NVIDIA SLI

หลังจากติดตั้งไดรฟ์เวอร์การ์ดกราฟิกที่ถูกต้องแล้ว จากนั้นคุณจะสามารถให้โหมด SLI เปิดหรือปิดการทำงานได้ เมื่อโหมด SLI ถูกปิดการทำงาน คุณจะสามารถใช้โหมดหลายหน่วยแสดงผลของ nView ทั้งหมดที่ได้รับการสนับสนุนได้ รวมถึงสามารถใช้จอภาพได้มากถึง 4 จอ ซึ่งเชื่อมต่ออยู่กับการ์ดกราฟิก SLI ทั้งสองการ์ด เมื่อโหมด SLI ถูกเปิดการทำงาน โหมดหลายหน่วยแสดงผลของ nView จะไม่มีให้ใช้งานได้ แต่การ์ดกราฟิกทั้งสองจะทำงานกับหน่วยแสดงผลเดียวเพื่อสร้างสมรรถภาพ 3D แบบเร่งให้กับโปรแกรม DirectX และ OpenGL

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี NVIDIA SLI และสำหรับรายการล่าสุดของฮาร์ดแวร์และซอฟต์แวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

โทรทัศน์ความคมชัดสูง (HDTV)

โทรทัศน์ความคมชัดสูง ระบบสำหรับการรับส่งสัญญาณโทรทัศน์ที่มีความละเอียดสูงกว่ามาตรฐานของคณะกรรมการระบบโทรทัศน์แห่งชาติ (NTSC) หน่วยแสดงผล HDTV จะต้องมีความละเอียดอย่างน้อยสองล้านพิกเซล ในขณะที่โทรทัศน์ทั่วๆ ไปมีความละเอียด 360,000 พิกเซล

ผ

แผงควบคุม (หน่วยแสดงผล NVIDIA)

"แผงควบคุม” คุณสมบัติการแสดงผลของ NVIDIA หมายถึงหน้าต่างข้อมูลทั้งหมดของ NVIDIA ที่มีเมนูการแสดงผลของ NVIDIA ที่ปรากฏขึ้น ซึ่งมีตัวเลือกเมนู โดยแต่ละหน้าต่างจะเปิดตามการกำหนดค่าของแต่ละหน้า

แผงควบคุม (Microsoft Windows)

คุณสามารถเข้าถึงแผงควบคุมของ Windows ได้ด้วยการคลิกที่ เริ่ม > การตั้งค่า > แผงควบคุม (Start > Settings > Control Panel) จากแถบงานบนเดสก์ทอปของ Windows

แผงควบคุม (nView Desktop Manager)

“แผงควบคุม” ของ nView Desktop Manager หมายถึงหน้าต่างแผงควบคุมของ nView Desktop Manager ทั้งหมด (มีรูปแบบเป็นแถบหรือรูปแบบเมนูของ NVIDIA) ที่ซึ่งคุณสามารถทำการกำหนดค่า nView Desktop Manager สำหรับรายละเอียด ให้ดูที่คู่มือผู้ใช้ของ nView Desktop Manager สำหรับรุ่นไดรฟ์เวอร์ปัจจุบัน

นอกจากนี้ nView Desktop Manager ยังเป็นไอคอนที่สามารถคลิกได้ในกลุ่มไอคอนแผงควบคุมของ Windows เมื่อคุณคลิกที่ไอคอนนี้ “แผงควบคุม” ของ nView Desktop Manager จะปรากฏขึ้น

พ

พิกเซล

ย่อมาจากคำว่า Picture Element (องค์ประกอบของรูปภาพ) พิกเซลคือจุดหนึ่งจุดในรูปภาพกราฟิก

ฟ

เฟรมล็อก

เฟรมล็อกจะเกี่ยวข้องกับการใช้ฮาร์ดแวร์เพื่อซิงโครไนซ์เฟรมบนหน่วยแสดงผลแต่ละหน่วยในกลุ่มของระบบต่างๆ

ภ

ภาพสเตอริโอ 3D

เทคนิคการแสดงภาพสองมิติในลักษณะที่ทำให้เกิดการรับรู้ความลึก เอ็ฟเฟ็คนี้เกิดจากการแสดงภาพที่แตกต่างกันเล็กน้อยให้กับดวงตาแต่ละข้าง

ส

ส่วนกำหนดค่า

รายการที่ได้บันทึกไว้เกี่ยวกับการตั้งค่าการแสดงผลที่ไม่ซ้ำกัน ซึ่งโดยทั่วไปมักจะเกี่ยวข้องกับเกมต่างๆ เมื่อเปิดโปรแกรมเกมเหล่านั้นขึ้น

ห

หน่วยประมวลผลกราฟิก (GPU)

ผลิตภัณฑ์หน่วยประมวลผลกราฟิก (ชิป) ของ NVIDIA มีชื่อเรียกว่าหน่วยประมวลผลกราฟิก (GPU) การ์ดกราฟิกที่คุณกำลังใช้งานรองรับ GPU ของ NVIDIA

หน่วยแสดงผลดิจิทัล

หน่วยแสดงผลแบบดิจิทัลอาจจะเป็นจอแบนแบบดิจิทัล (DFP) หรือ ตัวอย่างเช่น จอแสดงผลภายในแบบ LVDS ของคอมพิวเตอร์พกพา (แล็ปท็อปหรือโน้ตบุ๊ค)

หน่วยแสดงผลแบบแอนะล็อก

โดยทั่วไปแล้ว หน่วยแสดงผลแบบแอนะล็อกคือหน่วยแสดงผล CRT ของคุณนั่นเอง ซึ่งในคู่มือนี้อาจใช้คำว่า CRT และหน่วยแสดงผลแบบแอนะล็อกสลับกันในบางครั้ง

หน้าต่าง

หน้าต่างหมายถึงหน้าต่างอิสระใดๆ ที่เปิดขึ้นบนเดสก์ทอปของคุณ โปรแกรมต่างๆ เช่น Microsoft? Windows? Outlook? หรือ Explorer อาจมีหลายหน้าต่าง ซึ่งหน้าต่างทั้งหมดเหล่านี้เป็นส่วนหนึ่งของโปรแกรมเดียวกัน คุณสามารถลากหน้าต่างเหล่านี้ไปทั่วหน้าจอ หรือเปิดและปิด รวมถึงปรับขนาดหน้าต่างเหล่านี้ได้ด้วย

โปรแกรม nView Desktop Manager (ดังที่อธิบายในคู่มือผู้ใช้ของ NVIDIA nView Desktop Manager) ให้คุณทำงานได้มากขึ้นในหน้าต่าง เช่น ทำให้หน้าต่างมีความโปร่งใส หรือบังคับให้ปรากฏที่ด้านบนของหน้าต่างอื่นๆ อยู่เสมอได้

อ

เทคโนโลยี Optimus

NVIDIA® Optimus™ เป็นเทคโนโลยีในด้านการประหยัดพลังงานของตัวประมวลผลกราฟิก จะเปิดหรือปิดการทำงานของตัวประมวลผลของ NVIDIA ซึ่งมีประสิทธิภาพสูงโดยอัตโนมัติ โดยสอดคล้องกับโปรแกรมที่กำลังทำงานอยู่ในขณะนั้น โปรดดู การใช้เทคโนโลยีตัวประมวลผลที่ประหยัดพลังงานของ NVIDIA

อาร์เรย์ RAID

ย่อมาจากคำว่า redundant array of independent disks ซึ่งเป็นเทคนิคสำหรับการใช้ไดรฟ์หลายๆ ไดรฟ์เพื่อเพิ่ม ประสิทธิภาพดิสก์ พื้นที่ดิสก์ หรือการปกป้องข้อมูล

HDMI

HDMI (High-Definition Multimedia Interface) คืออินเทอร์เฟซออดิโอ/วิดีโอที่เป็นแบบดิจิทัลทั้งหมดที่ไม่ถูกบีบอัด

HDMI 3D Video

HDMI 3D Video คือซอฟต์แวร์ของ NVIDIA ที่ช่วยให้คุณสามารถดูวิดีโอ Blu-ray 3D ด้วย HDMI บนจอโทรทัศน์แบบ 3D ได้ ซอฟต์แวร์นี้ต้องการตัวประมวลผลกราฟิกที่รองรับ 3D Vision, คอมพิวเตอร์พีซีที่ใช้ Microsoft Windows 7 หรือรุ่นที่ใหม่กว่า, ซอฟต์แวร์เล่น Blu-ray 3D ที่เข้ากันได้ (ของ CyberLink, ArcSoft, Corel, หรือ Roxio), แผ่นดิสก์ Blu-ray 3D, และโทรทัศน์ HDMI 3D TV ที่สามารถใช้กับแว่นตา 3D ได้

อินเทอร์เฟส DisplayPort

DisplayPort คืออินเทอร์เฟสออดิโอ/วิดีโอแบบดิจิตอล เพื่อใช้ระหว่างคอมพิวเตอร์และจอภาพแสดงผล หรือคอมพิวเตอร์และระบบโฮมเธียเตอร์


เกี่ยวกับวิธีใช้นี้

ระบบวิธีใช้นี้ได้รับการออกแบบมาให้ช่วยคุณในการเริ่มต้นใช้งานโปรแกรม แผงควบคุมของ NVIDIA วิธีใช้ประกอบด้วยข้อมูลภาพรวมและขั้นตอนกระบวนการสำหรับการทำงานทั่วไป รวมถึงการกำหนดค่าคอนฟิกให้กับฮาร์ดแวร์ NVIDIA ของคุณ ในส่วนกระบวนการจะอธิบายถึงวิธีใช้ แผงควบคุมของ NVIDIA โดยใช้คำสั่งบนเมนู และการไปยังส่วนต่างๆ ของอินเทอร์เฟส อย่างไรก็ดี คุณยังสามารถทำงานต่างๆ ทั่วไปได้หลายอย่างด้วยการใช้แป้นทางลัดและปุ่มต่างๆ บนอินเทอร์เฟสผู้ใช้ได้ด้วย

ในเอกสารนี้ประกอบด้วยส่วนต่างๆ ดังต่อไปนี้:

  • เริ่มต้นการทำงาน ให้ข้อมูลเบื้องต้นเกี่ยวกับ แผงควบคุมของ NVIDIA ข้อมูลส่วนนี้รวมถึงคำอธิบายแนวคิดที่สำคัญ ข้อกำหนดของระบบ และรายการแป้นพิมพ์ลัดต่างๆ ที่สามารถใช้ได้ในโปรแกรม แผงควบคุมของ NVIDIA

  • ทำความรู้จักกับแผงควบคุมของ NVIDIA อธิบายถึงองค์ประกอบต่างๆ ในอินเทอร์เฟสผู้ใช้ของแผงควบคุมของ NVIDIA

  • วิธีใช้โมดูลแผงควบคุมของ NVIDIA เฉพาะบางส่วน

    • สารบัญนี้แสดงโมดูลอื่นๆ ที่มีวิธีใช้ เช่น หน่วยแสดงผล, วิดีโอ, การตั้งค่า 3D, เวิร์กสเตชัน, โมบายล์ และภาพสเตอริโอ 3D

    หมายเหตุ:ข้อมูลในส่วนบางส่วนและคุณลักษณะบางประการที่อธิบายในวิธีใช้นี้ใช้ได้กับการกำหนดค่าฮาร์ดแวร์และซอฟต์แวร์บางอย่างเท่านั้นตัวอย่างเช่น ส่วน "เวิร์กสเตชัน" จะนำไปใช้ได้ก็ต่อเมื่อคุณได้ติดตั้งการ์ด Quadro ไว้แล้วแท่านั้น ส่วน "โมบายล์" จะนำไปใช้กับโน้ตบุ๊คเท่านั้น และ NVIDIA Optimus จะนำไปใช้กับโน้ตบุ๊คเท่านั้นโปรดดูส่วนวิธีใช้ที่เกี่ยวข้องสำหรับข้อมูลเพิ่มเติมเกี่ยวกับแอปพลิเคชันและข้อกำหนดเฉพาะ


การเรียกดูวิธีใช้

หัวข้อต่างๆ ในส่วนนี้จะอธิบายเกี่ยวกับวิธีการต่างๆ ที่คุณสามารถเรียกดูวิธีใช้และขอความช่วยเหลือในขณะใช้ แผงควบคุมของ NVIDIA

  • เข้าถึงวิธีใช้ทางออนไลน์ เรียนรู้ถึงวิธีเรียกดูวิธีใช้ ในการใช้งานเอกสารวิธีใช้ทางออนไลน์

  • ข้อมูลระบบ เรียนรู้ถึงวิธีการแสดงข้อมูลรายละเอียดเกี่ยวกับซอฟต์แวร์นี้และฮาร์ดแวร์ NVIDIA ของคุณ

  • พิมพ์หัวข้อวิธีใช้ คุณสามารถพิมพ์หัวข้อวิธีใช้ออกมาได้อย่างง่ายดาย เพื่ออ่านโดยที่ไม่ต้องใช้คอมพิวเตอร์

  • การขอความช่วยเหลือจากฝ่ายเทคนิค เรียนรู้ถึงวิธีการเข้าถึงเว็บไซต์ฝ่ายสนับสนุนทางเทคนิคของ NVIDIA

หัวข้อที่เกี่ยวข้อง

  • แผงควบคุมของ NVIDIA


การใช้เทคโนโลยีตัวประมวลผลที่ประหยัดพลังงานของ NVIDIA

เทคโนโลยีตัวประมวลผลกราฟิกที่ประหยัดพลังงานของ NVIDIA® (เทคโนโลยี NVIDIA® Optimus™ สำหรับโน้ตบุ๊ค) จะเปิดการทำงานของตัวประมวลผล NVIDIA ที่มีประสิทธิภาพสูงโดยอัตโนมัติเพื่อเร่งความเร็วให้กับโปรแกรมหรือหน่วยแสดงผลต่างๆ เทคโนโลยนี้จะช่วยให้มีสมดุลที่ดีที่สุดในด้านการประหยัดพลังงานและประสิทธิภาพการทำงาน และมีให้เฉพาะใน Windows 7 และรุ่นที่ใหม่กว่านี้เท่านั้น

เมื่อคุณคลิกที่ไอคอน 'กิจกรรมของ NVIDIA GPU' ในพื้นที่แจ้งเตือนของแถบงาน Windows จะมีหน้าต่างแสดงว่ามีโปรแกรมและหน่วยแสดงผลใดบ้างที่กำลังใช้ตัวประมวลผลกราฟิกของ NVIDIA ถ้าไม่มีโปรแกรมหรือหน่วยแสดงผลใดที่กำลังใช้ตัวประมวลผลกราฟิกของ NVIDIA อยู่ หน้าต่างนี้จะแจ้งว่าคอมพิวเตอร์ของคุณกำลังอยู่ในโหมดประหยัดพลังงาน

หมายเหตุ: ผู้ผลิตเครื่องคอมพิวเตอร์ส่วนบุคคลของคุณอาจมีแผนการใช้พลังงานของ Windows ที่กำหนดเองมาด้วย ซึ่งป้องกันไม่ให้โปรแกรมต่างๆ ใช้ตัวประมวลผลกราฟิกประสิทธิภาพสูงของ NVIDIA

ฉันจะรู้ได้อย่างไรว่าโปรแกรมของฉันกำลังใช้ตัวประมวลผลกราฟิกตัวใดอยู่

เมื่อคุณเปิดใช้โปรแกรม โปรแกรมควบคุมของ NVIDIA จะเลือกตัวประมวลผลกราฟิกที่เหมาะสมโดยอัตโนมัติเพื่อให้การทำ้งานมีประสิทธิภาพสูงสุด สำหรับทั้งตัวประมวลผลกราฟิกแบบในตัวหรือตัวประมวลผลกราฟิกประสิทธิภาพสูงของ NVIDIA

  • เพื่อให้แน่ใจว่าโปรแกรมควบคุมของ NVIDIA รู้ว่าโปรแกรมดังกล่าวเป็นโปรแกรมรุ่นล่าสุด โปรดดู

  • การจัดการอัพเดต

  • เมื่อใช้โปรแกรมบนหน่วยแสดงผลที่เชื่อมต่ออยู่กับตัวประมวลผลกราฟิกแบบในตัว คุณสามารถปรับแต่งตัวเลือกนี้เองได้สองวิธี:

  • ระบุตัวประมวลผลกราฟิกที่จะใช้ทาง 'จัดการการตั้งค่า 3D' การตั้งค่า "ตัวประมวลผลกราฟิกที่ต้องการ"

  • ระบุตัวประมวลผลกราฟิกที่จะใช้เมื่อคุณเรียกให้เปิดโปรแกรม

หมายเหตุ:

  • โปรแกรมและวิดีโอต่างๆ ที่เปิดบนหน่วยแสดงผลภายนอกที่ถูกควบคุมโดยตัวประมวลผลกราฟิกของ NVIDIA จะใช้ตัวประมวลผลกราฟิกของ NVIDIA เสมอ มากกว่าที่จะใช้ตัวประมวลผลกราฟิกที่มีอยู่ในตัว โดยไม่คำนึงถึงว่าจะเลือก "ตัวประมวลผลกราฟิกที่ต้องการ" ใดอยู่ก็ตาม

  • ตัวเลือกของคุณอาจทำให้บางโปรแกรมทำงานอย่างไม่ถูกต้อง หรืออาจทำให้สามารถใช้งานแบตเตอรี่ได้เป็นเวลาสั้นลง ถ้าคุณประสบภาวะนี้ ให้เลือก "เลือกอัตโนมัติ" หรือตัวเลือกที่เป็นค่าเริ่มต้น

  • เมื่อคุณปรับเปลี่ยนการตั้งค่า "ตัวประมวลผลกราฟิกที่ต้องการ" โปรแกรมต่างๆ ที่กำลังทำงานอยู่จะใช้ตัวประมวลผลกราฟิกเดิมต่อไป เพื่อให้การตั้งค่า "ตัวประมวลผลกราฟิกที่ต้องการ" มีผล คุณต้องเริ่มการทำงานของโปรแกรมอีกครั้ง

  • โปรแกรมควบคุมอาจมีผลเหนือตัวเลือกที่คุณเลือกถ้าโปรแกรมนั้นต้องการใช้ตัวประมวลผลกราฟิกตัวใดตัวหนึ่งโดยเฉพาะ

    • ตัวอย่างเช่น บางโปรแกรมอาจต้องใช้ตัวประมวลผลกราฟิกประสิทธิภาพสูงของ NVIDIA ในการประมวลผล CUDA หรือการสนับสนุน DirectX ขั้นสูง ซึ่งไม่มีอยู่ในตัวประมวลผลกราฟิกแบบที่มีอยู่ในตัว โปรแกรมอื่นๆ อาจต้องใช้ตัวประมวลผลกราฟิกตัวใดตัวหนึ่งโดยเฉพาะถ้าโปรแกรมประสบปัญหาความเข้ากันได้กับตัวประมวลผลอื่น

  • สำหรับคอมพิวเตอร์โน้ตบุ๊คหรือคอมพิวเตอร์ส่วนบุคคลบางเครื่องนั้น ในแผงควบคุมของ NVIDIA จะมีตัวเลือกการกำหนดค่าหน่วยแสดงผลที่ไม่มีอยู่ในแผงควบคุมมาตรฐานของ Windows โปรดดูข้อมูลเพิ่มเติมจาก หมายเหตุเกี่ยวกับ Optimus ในหน้าการแสดงผลในส่วนวิธีใช้

ฉันจะรู้ได้อย่างไรว่ามีโปรแกรม หน่วยแสดงผล และวิดีโอใดบ้างที่กำลังใช้งานตัวประมวลผลกราฟิกประสิทธิภาพสูงของ NVIDIA อยู่

คลิกที่ไอคอน 'กิจกรรมของ NVIDIA GPU' ในพื้นที่แจ้งเตือนของ Windows จะมีหน้าต่างข้อมูลแสดงว่า:

  • มีหน่วยแสดงผลและวิดีโอใดบ้างที่กำลังเร่งความเร็วโดยใช้ตัวประมวลผลกราฟิกประสิทธิภาพสูงของ NVIDIA

  • มีการเชื่อมต่อหน่วยแสดงผลใดบ้างที่กำลังใช้งานตัวประมวลผลกราฟิกประสิทธิภาพสูงของ NVIDIA

ถ้าไม่มีไอคอน "กิจรรมของ GPU" ปรากฏอยู่ ให้คลิก เดสก์ท็อป จากแถบเมนูของแผงควบคุมของ NVIDIA และเลือก แสดงไอคอนกิจกรรมของ GPU ในพื้นที่แจ้งเตือน (ดู การใช้เมนูเดสก์ท็อป)