جهاز عرض

NVIDIA® nView™ برنامج يستخدم أجهزة عرض متعددة - مرفق مجاناً مع حلول برامج سطح المكتب NVIDIA® ومحطات العمل والمحمول وبيئة التشغيل والوسائط المتعددة - ويوفر هذا البرنامج طريقةً جديدةً لتعدد المهام ومعالجة المعلومات بشكلٍ أكثر سهولة. فبدلاً من وضع إطار فوق إطار داخل حدود جهاز عرض واحد، يمكنك نشر العمل عبر العديد من أجهزة العرض. وعلى سبيل المثال، يمكن أن يستخدم المحللون الماليون شاشة واحدة لتعقب كل تدفق بيانات، بينما يستخدم الفنانون جهاز عرض واحد للوحات الألوان، وآخر للتحرير.

وعلى سبيل المثال، يمكن أن يستخدم المحللون الماليون شاشة واحدة لتعقب كل تدفق بيانات، بينما يستخدم الفنانون جهاز عرض واحد للوحات الألوان، وآخر للتحرير. تتيح لك ميزات عرض nView المتنوعة التمكن بشكلٍ أكبر من معالجة وتكوين إعدادات جهاز العرض لتحسين استخدام أجهزة العرض لديك:

  • تغيير مستوى دقة الشاشة

  • إنشاء وتحرير مستوى الدقة المخصصة

  • تغيير إعدادات تغيير الحجم بجهاز العرض

  • تكوين تنسيق التلفاز/HD

  • تكوين عمق الألوان بجهاز العرض

  • حدد معدل تحديث

  • ضبط إعدادات ألوان سطح المكتب

  • ضبط حجم وموضع سطح المكتب

  • استدارة (استدارة جهاز العرض)

  • تكوين إعدادات تكوين جهاز العرض المتعددة

  • عرض حالة HDCP

  • إعداد الصوت الرقمي

ملاحظات: الأنظمة التي تستخدم تكنولوجيات وحدة معالجة رسومات لتوفير الطاقة من NVIDIA:

قدرات العرض الخاصة

مع لوحة تحكم NVIDIA، يمكنك إعداد تكوينات متعددة العرض لكل الشاشات الموجودة في النظام، بما في ذلك أجهزة العرض المتصلة بمعالجات رسومات غير NVIDIA. على سبيل المثال، يمكنك تمكين وضع التقليد بين شاشة متصلة بوحدة معالجة رسومات NVIDIA وشاشة متصلة بمعالج الرسومات المتكاملة. وهذه بمثابة ميزة فريدة من NVIDIA غير المتوفرة خلال لوحة تحكم Windows أو لوحة تحكم الرسومات المتكاملة.

تعتمد بعض إعدادات العرض على معالج الرسومات المستخدمة

قد تتوفر بعض إعدادات العرض فقط من داخل لوحة التحكم الخاصة بمعالج الرسومات الذي يشغل الشاشة.

على سبيل المثال، حينما يمكنك استخدام لوحة تحكم NVIDIA لتكوين الإعدادات الأساسية لكل شاشات العرض، تتوفر بعض الميزات المتقدمة للوحة تحكم NVIDIA فقط إذا كانت شاشات العرض متصلة بوحدة معالجة الرسومات. قد تتوفر إعدادات إضافية لشاشات العرض المتصلة بالرسومات المتكاملة المتوفرة فقط في لوحة تحكم الرسومات المتكاملة.

© 2005 - 2013 شركة NVIDIA. جميع الحقوق محفوظة. جهاز العرض، والفيديو والتلفاز


دقة الشاشة

تعامل برنامج التشغيل مع أجهزة العرض المتصلة على أجهزة كمبيوتر سطح المكتب (نظام التشغيل Windows Vista)

عندما تقوم بتوصيل جهاز عرض رقمي بجهاز الكمبيوتر عندما يكون مشغلاً - إجراء يسمى أيضاً التوصيل النشط - يكتشف برنامج التشغيل جهاز العرض ثم يقوم بتكوين وضع جهاز عرض متعدد ومستوى دقة جهاز العرض وفقاً لآخر سجل لأجهزة العرض المتصلة. إذا لم يوجد سجل معين، يقوم برنامج التشغيل بتطبيق الإعدادات الافتراضية. تظهر رسالة منبثقة على علبة تبليغ النظام تبلغك بالتغيير، وتتيح لك الفرصة لتغيير الإعدادات. ينطبق هذا أيضاً إذا قمت بقطع اتصال، أو قطع اتصال نشط، لجهاز العرض.

يظهر تكوين جهاز العرض التلقائي أيضاً بعد تشغيل جهاز الكمبيوتر الخاص بك والتمهيد إلى نظام التشغيل Windows Vista إذا اكتشف برنامج التشغيل وجود تغيير في توصيلات جهاز العرض منذ آخر جلسة Windows أخيرة.

تغيير عناصر تحكم مستوى الدقة

باستخدام عناصر التحكم في تغيير سمات الدقة، يمكنك تغيير إعداد الألوان أو تقليل وميض الشاشة أو ضبط مقدار المعلومات التي تظهر على جهاز العرض.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.

انظر أيضاً دقة مخصصة للحصول على معلومات حول إنشاء دقة مخصصة.


كيف يمكنني تغيير سمات الدقة

كيف يمكنني ...

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل المرئية المعروضة على جهاز العرض

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض


ضبط دقة الشاشة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. إذا توفر العديد من الخيارات، انقر فوق القائمة الموصل ثم حدد نوع الموصل لجهاز العرض الخاص بك.

  4. في قائمة المربع دقة، قم بالتمرير لتحديد موقع الدقة التي تريد تعيينها ثم انقر فوق الدقة.

  5. انقر فوق تطبيق عند الانتهاء.

ملاحظة: تؤدي زيادة دقة جهاز العرض إلى عرض معلومات أكثر ولكن بحجم أصغر. يؤدي تقليل دقة جهاز العرض إلى عرض معلومات أقل ولكن بحجم أكبر.

مواضيع ذات صلة

  • تغيير مستوى الدقة


إظهار ألوان أكثر أو أقل على سطح المكتب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير مستوى الدقة له.

  3. إذا توفر العديد من الخيارات، انقر فوق القائمة الموصل ثم حدد نوع الموصل لجهاز العرض الخاص بك.

  4. انقر فوق سهم القائمة عمق الألوان ثم حدد عمق الألوان الذي تريده لتعيين سطح مكتبك.

  5. انقر فوق تطبيق عند الانتهاء.

ملاحظة: تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.موضوعات ذات صلة

مواضيع ذات صلة

  • تغيير مستوى الدقة


تقليل كمية الوميض على الشاشة

إذا كنت تشاهد جهاز عرض تمثيلي أو رقمي:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير مستوى الدقة له.

  3. إذا توفر العديد من الخيارات، انقر فوق القائمة الموصل ثم حدد نوع الموصل لجهاز العرض الخاص بك.

  4. من القائمة معدل التحديث، اختر قيمة تردد أعلى من 60 هرتز لتقليل الوميض في جهاز العرض.

    • بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

    • بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

إذا كنت تستعرض تلفاز أو جهاز عرض HDTV باستخدام توصيلات S-Video، أو مركب أو مكون.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. حرّك مربع التمرير عامل تصفيه الوميض لضبط القيمة.

ملاحظة: تؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

موضوعات ذات صلة

  • تغيير مستوى الدقة


إظهار النص بحجم أكبر

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير مستوى الدقة له.

  3. إذا توفر العديد من الخيارات، انقر فوق القائمة الموصل ثم حدد نوع الموصل لجهاز العرض الخاص بك.

  4. في قائمة المربع دقة، قم بالتمرير لتحديد موقع الدقة التي تريد تعيينها ثم انقر فوق الدقة.

  • يزيد مستوى الدقة للشاشة المنخفضة من حجم محتوى الشاشة وبذلك يظهر النص بحجمٍ أكبر.

  • يزيد مستوى الدقة للشاشة المرتفعة من حجم محتوى الشاشة وبذلك يظهر النص بحجمٍ أصغر.

مواضيع ذات صلة

  • تغيير مستوى الدقة


لعرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

لعرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك أو التقدمي

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV لديك.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. لتعيين المسح المتشابك:

    • من قائمة مستويات دقة HD، حدد مستوى دقة مع لاحقة "i"، مثل 1080i، أو

    • من قائمة مستويات الدقة المخصصة، حدد دقة مخصصة تحتوي على الكلمة "متشابك".

  3. لتعيين التوقيت المتزايد:

    • من قائمة مستويات دقة HD، حدد مستوى دقة مع لاحقة "p"، مثل 1080p، أو

    • من قائمة مستويات الدقة المخصصة، حدد دقة مخصصة يحتوي على الكلمة "متزايد".

يمكنك إنشاء مستويات دقة مخصصة باستخدام الإجراء في إنشاء دقة مخصصة لجهاز عرض HDTV، للتأكد من تحديد وضع المسح الصحيح من القائمة نوع المسح في مربع الحوار إنشاء مستويات دقة مخصصة.

مواضيع ذات صلة

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • مربع الحوار إنشاء مستويات دقة مخصصة


لضبط معدل التحديث الخاص بجهاز عرض HDTV

لضبط معدل التحديث الخاص بجهاز العرض

يشير معدل التحديث إلى مدى تكرار تحديث الشاشة بالكامل. وبشكل خاص، يشير معدل التحديث إلى عدد المرات في الثانية الواحدة التي يقوم فيها شعاع الإلكترون في أنبوب الصورة بالانتقال من أعلى إلى أسفل في حالة CRT (جهاز العرض التمثيلي). ملاحظة: ويتوقف مدى تكرار التحديث هذا على أقصى معدل مسح أفقي لجهاز العرض والدقة الحالية حيث تعني الدقة الأعلى وجود مزيد من خطوط المسح.

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV لديك.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. قم بإجراء تعديلاتك عن طريق تحرير مستوى دقة موجودة، أو إنشاء مستوى دقة محصصة جديد.

تحرير مستوى دقة مخصصة موجود

  1. انقر فوق تخصيص، من القائمة التي تظهر في المربع مستويات دقة، حدد مستوى الدقة المخصصة التي تريد تحريرها.

  2. انقر فوق رمز التحرير أو اضغط على Enter على لوحة التحكم الخاصة بك.

  3. من مربع الحوار تحرير مستوى دقة مخصصة، انقر فوق سهمي أعلى أو أسفل لتحرير القيم في مربع التدوير معدل التحديث (هرتز).

  4. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

إنشاء مستوى دقة مخصصة جديد

  1. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  2. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  3. انقر فوق سهمي أعلى وأسفل لتحرير القيم في مربع تدوير معدل التحديث (هرتز).

  4. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

ملاحظة: يجب ألا تتعدى القيمة أقصى تردد للتفحص الرأسي للشاشة.

مواضيع ذات صلة

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك أو المتقدم

  • مربع الحوار إنشاء مستويات دقة مخصصة


لضبط عدد وحدات البكسل المرئية المعروضة على جهاز العرض الخاص بك

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV لديك.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. قم بإجراء تعديلاتك عن طريق تحرير مستوى دقة موجودة، أو إنشاء مستوى دقة محصصة جديد.

تحرير مستوى دقة مخصصة موجود

  1. انقر فوق تخصيص، من القائمة التي تظهر في المربع مستويات دقة، حدد مستوى الدقة المخصصة التي تريد تحريرها.

  2. انقر فوق رمز التحرير أو اضغط على Enter على لوحة التحكم الخاصة بك.

  3. من مربع الحوار تحرير مستوى دقة مخصصة، انقر فوق سهم مربع المجموعة توقيت كما هو مطلوب لعرض الإعدادات الإضافية.

  4. انقر فوق سهمي أعلى وأسفل لتحرير القيم في مربع تدوير البكسل الأفقي أو الرأسي.

  5. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

إنشاء مستوى دقة مخصصة جديد

  1. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  2. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  3. انقر فوق سهم مربع المجموعة توقيت كما هو مطلوب لعرض الإعدادات الإضافية.

  4. انقر فوق سهمي أعلى وأسفل لتحرير القيم في مربع تدوير البكسل الأفقي أو الرأسي.

  5. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

مواضيع ذات صلة

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك أو المتقدم

  • مربع حوار إنشاء مستويات دقة مخصصة


إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في عرض أوضاع أجهزة العرض الإضافية له.

  3. انقر فوق تخصيص.

  4. حدد مربع الاختيار تمكين مستويات الدقة غير معروضة بجهاز العرض.

    5. تظهر الأوضاع الإضافية متوفرة في المربع مستويات الدقة.

    تحذير: تتيح لك خانة الاختيار هذه تحديد أوضاع العرض التي لا يمكن لجهاز العرض الحالي دعمها بشكل صحيح. ولكن، قد يؤدي ذلك إلى إفساد جهاز العرض و/أو إتلاف الأجهزة. عند تحديد خانة الاختيار هذه، ستظهر أجهزة العرض غير المدعمة كقيم قابلة للتحديد.

  5. لاستخدام الأوضاع الإضافية، حدد مربع الاختيار لأي من الأوضاع التي تريد استخدامها، ثم انقر فوق موافق.

    6. تظهر الأوضاع الآن في الصفحة تغيير مستوى الدقة.

  6. في الصفحة تغيير مستوى الدقة، حدد مستوى الدقة الذي تريد استخدامه، ثم انقر فوق تطبيق.

مواضيع ذات صلة

  • تخصيص الصفحة

  • تغيير مستوى الدقة


مرجع تغيير مستوى الدقة

توفر الموضوعات التالية معلوماتٍ مرجعيةً عن ميزة تغيير الدقة.

  • تغيير مستوى الدقة

  • تخصيص الصفحة


تغيير مستوى الدقة

باستخدام عناصر التحكم الموجودة على هذه الصفحة، يمكنك

  • تغيير إعداد الألوان أو تقليل وميض الشاشة أو ضبط مقدار المعلومات التي تظهر على جهاز العرض.

  • تغيير تنسيق التعريف العالي لجهاز HDTV أو إعداد إشارة خاصة بالدولة للتلفاز عالي التعريف.

الدقة: استخدم عنصر التحكم هذا لتعيين دقة الشاشة لجهاز العرض المحدد. بزيادة قيمة دقة شاشة العرض، تصبح قادراً على عرض مزيد من المعلومات على الشاشة، ولكن بحجم أصغر. يتم عرض الإعداد الحالي تحت مربع التمرير.

معدل التحديث: استخدم هذه القائمة لتعيين معدلات التحديث الخاصة بجهاز العرض المحدد حالياً. يقلل تردد التحديث المرتفع من الوميض الموجود على الشاشة.

عمق الألوان: استخدم هذه القائمة لتعيين جودة ألوان جهاز العرض المحدد. تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين جودة الألوان على 256 لوناً لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة ابدأ، ثم انقر فوق خصائص. انقر فوق علامة التبويب التوافق ثم حدد خانة الاختيار تشغيل في وضع 256 لوناً. سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

الموصل: يشير هذا إلى الموصل الذي تراه وحدة معالجة الرسومات لجهاز العرض المحدد.

  • LVDS - جهاز عرض الكمبيوتر المحمول ينطبق على جهاز عرض الكمبيوتر المحمول.

  • VGA ينطبق على جهاز عرض الكمبيوتر التمثيلي.

  • S-Video - تلفاز التعريف القياسي ينطبق على جهاز عرض بتلفاز تعريف قياسي متصل باستخدام اتصال S-Video.

  • مركب - تلفاز التعريف القياسي ينطبق على جهاز عرض بتلفاز تعريف قياسي متصل باستخدام اتصال مركب.

  • ينطبق التحديد التلقائي على أجهزة التلفاز المتصلة بموصل S-Video أو المركب، ويتسبب في أن يحاول برنامج التشغيل اكتشاف الموصل المستخدم تلقائياً. للحصول على أفضل النتائج، قم يدوياً بتحديد الاتصال الذي يتوافق مع الإعداد خاصتك. قد لا يتوفر هذا الخيار، وفقاً لإصدار برنامج التشغيل ودعم الجهاز.

  • يتلاءم الموصل المكون على جهاز HDTV مع موصل مكون.

  • ينطبق DVI على جهاز عرض كمبيوتر غير HD رقمي.

  • ينطبق HDMI - HDTV على جهاز HDTV مع موصل HDMI.

  • ينطبق DisplayPort - HDTV على جهاز HDTV مع موصل DisplayPort.

تنسيق التلفاز: إذا كنت تستخدم تلفاز قياسي واخترت موصل المركب أو S-Video، فسوف تحتوي قائمة الإشارة على تنسيقات إشارات على أساس موقع بلدك.

تخصيص: انقر لفتح مربع الحوار تخصيص مما يتيح لك تطبيق مستويات دقة إضافية إلى جهاز العرض الخاص بك. يعتبر هذا الإجراء مفيداً إذا كان جهاز العرض الخاص بك يتطلب دقة لا يوفرها نظام التشغيل Windows.

مواضيع ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • تغيير مستوى الدقة (متقدم)

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل المرئية المعروضة على جهاز العرض

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • مربع الحوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


تخصيص

ملاحظة: لا تستخدم هذه الصفحة إلا إذا كنت مستخدماً متمرساً وعلى دراية تامة بتوقيتات العرض وتأثيراتها.

تتيح لك هذه الصفحة تطبيق مستويات دقة مخصصة على جهاز العرض الخاص بك. يعتبر هذا الإجراء مفيداً إذا كان جهاز العرض الخاص بك يتطلب دقة لا يوفرها نظام التشغيل Windows.

من هذه الصفحة، يمكن إجراء ما يلي:

  • إنشاء مستوى دقة مخصصة.

    • انقر فوق إنشاء مستويات دقة مخصصة ثم استخدم مربع الحوار إنشاء مستويات دقة مخصصة لتحديد توقيتات مخصصة لك. راجع مربع حوار مستويات دقة مخصصة للحصول على وصف لكل خيار.

    يظهر مستوى الدقة المخصصة التي تم إنشاؤها في مربع مستويات الدقة، كما يظهر في مربع مستوى الدقة على صفحة تغيير مستوى الدقة.

  • تحرير مستوى دقة مخصصة موجود.

    • من مربع القائمة مستويات دقة، انقر فوق مستوى الدقة المخصصة الذي تريد تحريره ثم انقر فوق رمز التحرير أو اضغط على Enter على لوحة التحكم لفتح مربع الحوار إنشاء مستويات دقة مخصصة حيث يمكنك تحرير الإعداد. راجع مربع الحوار مستويات دقة مخصصة للحصول على وصف لكل خيار.

  • حذف مستوى دقة مخصصة موجود.

    • من مربع القائمة مستويات دقة مخصصة، انقر فوق مستوى الدقة المخصصة الذي تريد حذفه ثم انقر فوق رمز الحذف أو اضغط على Delete من سطح المكتب الخاص بك.

    ملاحظة: لا يمكنك حذف مستوى دقة مخصصة إذا كان يُستخدم في الوقت الحالي.

  • تمكين مستويات دقة غير معروضة بجهاز العرض.

    • يؤدي تحديد مربع الاختيار هذا إلى محو أوضاع إخفاء Windows التي لا يمكن لهذه الشاشة عرض مربع الاختيار . تصبح مستويات دقة غير مدعمة مدرجة في مربع مستوى الدقة متاحة للتحديد.

موضوعات ذات صلة

  • مربع الحوار إنشاء مستويات دقة مخصصة

  • تغيير مستوى الدقة


مستويات دقة مخصصة

مستويات الدقة المخصصة

عن طريق تحديد مستويات دقة مخصصة، يمكنك ضبط توقيتات لبطاقة الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA حتى يتم دعم مجموعة متنوعة من توقيتات العرض المختلفة للوصول إلى أقصى درجة من المرونة بالنسبة لاتصالات CRT وDVI التمثيلية.

ملاحظة: لا تستخدم هذه الميزة إلا إذا كنت مستخدماً متمرساً وعلى دراية تامة بتوقيتات العرض وتأثيراتها.

تتوفر هذه الميزة على صفحة تغيير مستوى الدقة على لوحة تحكم NVIDIA.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) القياسية على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV


تقليل الفترات الخالية في جهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  4. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  5. انقر فوق سهم قائمة معيار التوقيت وحدد المساحة الخالية المنخفضة CVT.

    6. المساحة الخالية المنخفضة CVT تحسِّن معيار CVT. يوفر CVT-RB فترات خالية أفقية ورأسية أقل ويؤدي إلى انخفاض معدلات ساعة البكسل وارتفاع معدلات الإطارات.

  6. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

مواضيع ذات صلة

  • مربع حوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


تغيير صيغة التوقيت الخاصة بجهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  4. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  5. انقر فوق سهم القائمة معيار التوقيت ثم حدد أحد الخيارات، كما هو موضح أدناه.

    • تلقائي يقوم تلقائياً بتحديد المعيار الأنسب.

    • GTF (صيغة التوقيت العامة) هي معيار قديم ولكنه مستخدم على نطاق واسع. ومع ذلك، يتحول جهاز العرض الأحدث إلى مقياس CVT.

    • DMT (توقيت شاشة عرض منفصل) عبارة عن مجموعة من توقيتات رابطة المقاييس الإلكترونية للفيديو (VESA) المعرفة مسبقاً. تقوم رابطة المقاييس الإلكترونية للفيديو (VESA) بتحديث هذا المقياس كل عام. في حالة توفر توقيت DMT لوضعٍ معين، يقوم برنامج تشغيل جهاز عرض NVIDIA بتحديده بشكل طبيعي بدلاً من صيغة التوقيت العامة (GTF).

    • CVT (توقيت الفيديو المنسق) لقد أصبح هو معيار VESA في مارس 2003. ويدعم CVT مستويات الدقة الأعلى بشكل أفضل من معايير التوقيت الأخرى.

    • مساحة خالية منخفضة CVT تتحسن ( المساحة الخالية المنخفضة لتوقيتات الفيديو المنسق) على قياس CVT. يوفر CVT-RB فترات خالية أفقية ورأسية أقل ويؤدي إلى انخفاض معدلات ساعة البكسل وارتفاع معدلات الإطارات. هذا هو الإعداد الافتراضي لمنتجات Quadro و NVS.

    • يسمح لك الخيار يدوي بتعيين معلمات التوقيت بشكلٍ منفرد.

  6. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

موضوعات ذات صلة

  • مربع حوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  4. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  5. انقر فوق سهم قائمة معيار التوقيت، ثم حدد CVT.

  6. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

مواضيع ذات صلة

  • مربع حوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  4. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  5. انقر فوق سهم قائمة معيار التوقيت وحدد المساحة الخالية المنخفضة CVT.

    6. المساحة الخالية المنخفضة CVT تحسِّن معيار CVT. يوفر CVT-RB فترات خالية أفقية ورأسية أقل ويؤدي إلى انخفاض معدلات ساعة البكسل وارتفاع معدلات الإطارات.

  6. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

مواضيع ذات صلة

  • مربع الحوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


الرجوع إلى صيغة التوقيت العامة (GTF)

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  4. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  5. انقر فوق سهم قائمة معيار التوقيت وحدد GTF.

    6. صيغة التوقيت العامة (GTF) هي معيار قديم ولكنه مستخدم على نطاق واسع. ومع ذلك، تتحول أجهزة العرض الأحدث إلى مقياس CVT.

  6. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

مواضيع ذات صلة

  • مربع الحوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


تطبيق معايير توقيت شاشة عرض منفصل (DMT) على جهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  4. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  5. انقر فوق سهم قائمة معيار التوقيت وحدد DMT.

    6. DMT مجموعة من توقيتات رابطة المقاييس الإلكترونية للفيديو (VESA) المعرفة مسبقًا. تقوم رابطة المقاييس الإلكترونية للفيديو (VESA) بتحديث هذا المقياس كل عام. في حالة توفر توقيت DMT لوضعٍ معين، يقوم برنامج تشغيل جهاز عرض NVIDIA بتحديده بشكل طبيعي بدلاً من صيغة التوقيت العامة (GTF).

  6. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

مواضيع ذات صلة

  • مربع الحوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


إنشاء مستويات دقة مخصصة لجهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخصيص، ثم من مربع الحوار تخصيص، انقر فوق إنشاء مستوى دقة مخصص.

  4. (منتجات Quadro و NVS فقط) في القسم تحديد أجهزة العرض من مربع الحوار إنشاء مستوى دقة مخصص، حدد أي من أجهزة العرض المتصلة الإضافية التي تريد تطبيق التغيير عليها.

  5. أكمل المعلومات في مربع الحوار مستويات دقة مخصصة. لمزيد من المعلومات عن مستويات دقة مخصصة، انظر مربع الحوار إنشاء مستويات دقة مخصصة.

  6. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

ملاحظة: يمكنك أيضاً إنشاء مستوى دقة مخصصة لجهاز HDTV باستخدام عنصر تحكم تغيير حجم سطح المكتب.

مواضيع ذات صلة

  • مربع حوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


تحرير مستويات دقة مخصصة لجهاز العرض

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز العرض لديك.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخص، ثم حدد مربع الاختيار تمكين مستويات دقة غير معروضة بجهاز العرض.

  4. من القائمة التي تظهر في مربع مستويات دقة، حدد مستوى الدقة المخصص الذي تريد تحريره.

  5. انقر فوق رمز التحرير أو اضغط على Enter على لوحة التحكم الخاصة بك.

  6. قم بتغيير المعلمات حسب المطلوب. للاطلاع على وصف المعلمات، ارجع إلى إنشاء مربع الحوار مستويات دقة مخصصة.

  7. انقر فوق اختبار، ثم إذا تم اجتياز الاختبار وكنت تريد حفظ الوضع الجديد، انقر فوق حفظ.

مواضيع ذات صلة

  • مربع الحوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


إزالة دقة مخصصة لجهاز العرض

إزالة دقة مخصصة لجهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز العرض لديك.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. انقر فوق تخص، ثم حدد مربع الاختيار تمكين مستويات دقة غير معروضة بجهاز العرض.

  4. من القائمة التي تظهر في مربع مستويات دقة، حدد مستوى الدقة المخصص الذي تريد إزالته.

  5. انقر فوق الرمز حذف أو اضغط على Delete على لوحة المفاتيح الخاصة بك.

  6. كرر الخطوتين 4 و5 لكل مستوى دقة مخصص تريد إزالته.

مواضيع ذات صلة

  • مربع الحوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


تطبيق أحد التوقيتات المخصصة الموجودة على جهاز العرض

تطبيق أحد مستويات الدقة المخصصة الموجودة على جهاز العرض

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض لإنشاء التوقيتات المخصصة لأجهزة العرض الخاصة، مثل جهاز HDTV. يؤدي إنشاء توقيتات العرض المخصصة إلى إنشاء أوضاع عرض جديدة لتوصيلها بأجهزة العرض (مثل جهاز HDTV) التي قد لا تستخدم دقة Windows قياسية.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة.

  2. انقر فوق الصورة التي تمثل جهاز العرض الذي تريد التأثير عليه.

  3. في مربع القائمة دقة، انقر فوق الدقة المخصصة التي تريد تطبيقها، ثم انقر فوق تطبيق.

  4. إذا لم يتم إدراج الدقة المخصصة على القائمة، قم بإضافتها إلى القائمة كما يلي:

    1. انقر فوق تخص، ثم حدد مربع الاختيار تمكين مستويات دقة غير معروضة بجهاز العرض.

    2. من القائمة التي تظهر في المربع مستويات الدقة، انقر فوق مربع الاختيار بواسطة الدقة المخصصة التي تريد إضافتها، ثم انقر فوق موافق.

      يتعين أن تظهر الآن الدقة المخصصة في مربع القائمة دقة.

    3. في مربع القائمة دقة، انقر فوق الدقة المخصصة التي تريد تطبيقها، ثم انقر فوق تطبيق.

مواضيع ذات صلة

  • مربع حوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


مرجع إدارة مستويات دقة مخصصة

يوفر هذا القسم معلوماتٍ مرجعيةً عن كيفية إنشاء مستويات دقة مخصصة.

  • مربع حوار إنشاء مستويات دقة مخصصة

  • تخصيص الصفحة


مربع حوار إنشاء مستويات دقة مخصصة

تتيح لك هذه الصفحة إمكانية إدخال توقيتات مخصصة لبطاقة الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA حتى يتم دعم مجموعة متنوعة من توقيتات العرض المختلفة للوصول إلى أقصى درجة من المرونة بالنسبة لاتصالات CRT وDVI التمثيلية.

ملاحظة: لا تستخدم هذه الصفحة إلا إذا كنت مستخدماً متمرساً وعلى دراية تامة بتوقيتات العرض وتأثيراتها.

تحديد أجهزة العرض

ملاحظة: يتوفر قسم تحديد جهاز العرض فقط لمنتجات Quadro و NVS، وتحت نظام التشغيل Windows 7 فقط والإصدارات اللاحقة من أنظمة التشغيل.

حدد أجهزة العرض التي تريد تطبيق مستوى الدقة المخصصة عليه. يؤدي تغيير مستوى الدقة بنجاح إلى إنشاء مستوى دقة مخصص لإخراج الموصل المرتبط، بصرف النظر عما إذا كان جهاز العرض متصل بذلك الموصل في وقت لاحق. يتعين نجاح تغيير مستوى الدقة عبر كل أجهزة العرض التي تحددها، وإلا سيتم إنشاء مستوى الدقة الجديد.

إعدادات مستوى الدقة

وضع العرض

وحدات البكسل الأفقية: أدخل عدد وحدات البكسل التي ستكون مرئيةً في خط أفقي واحد.

الخطوط الرأسية: أدخل عدد وحدات البكسل التي ستكون مرئيةً في خط رأسي واحد.

عمق الألوان (bpp): أدخل عدد البتات في البكسل.

معدل التحديث (Hz): يشير إلى التردد الذي يتم به تحديث الشاشة بالكامل. وبشكل خاص، يشير معدل التحديث إلى عدد المرات في الثانية الواحدة التي يقوم فيها شعاع الإلكترون في أنبوب الصورة بالانتقال من أعلى إلى أسفل في حالة CRT (جهاز العرض التمثيلي).

ملاحظة: يتوقف مدى تكرار التحديث على أقصى معدل مسح أفقي لجهاز العرض والدقة الحالية حيث تعني الدقة الأعلى وجود مزيد من خطوط المسح. يجب ألا تتعدى القيمة أقصى تردد للتفحص الرأسي للشاشة.

نوع المسح: يشير إلى طريقة إرسال الصورة إلى جهاز العرض الخاص بك.

متشابك: يشير إلى البحث المتشابك، حيث يتم رسم خطوط المسح الزوجية خلال الحقل الأول في الإطار وخطوط المسح الفردية خلال الحقل الثاني من الإطار. ينتج عن وضع البحث المتشابك معدل إطارات أعلى ولكن يتسبب عادةً في وميض الصورة.

تدريجي: يشير إلى البحث المتزايد، حيث يتم تحديث جميع خطوط المسح في كل إطار.

التوقيت

إذا لم يتم تمديد القسم التوقيت، انقر فوق التوقيت للوصول إلى إعدادات التوقيت المتقدمة.

قياسي: انقر فوق القائمة وحدد أحد الخيارات لضبط قياس التوقيت:

    • تلقائي يحدد تلقائياً القياس الأفضل.

    • صيغة التوقيت العامة (GTF) هي معيار قديم ولكنه مستخدم على نطاق واسع. ومع ذلك، يتحول جهاز العرض الأحدث إلى مقياس CVT.

    • DMT (توقيتات الشاشة المميزة) مجموعة من توقيتات رابطة المقاييس الإلكترونية للفيديو (VESA) المعرفة مسبقًا. تقوم رابطة المقاييس الإلكترونية للفيديو (VESA) بتحديث هذا المقياس كل عام. في حالة توفر توقيت DMT لوضعٍ معين، يقوم برنامج تشغيل جهاز عرض NVIDIA بتحديده بشكل طبيعي بدلاً من صيغة التوقيت العامة (GTF).

    • لقد أصبح "معيار توقيت الفيديو المنسق" CVT هو معيار VESA في مارس 2003. ويدعم CVT مستويات الدقة الأعلى بشكل أفضل من معايير التوقيت الأخرى.

    • مساحة خالية منخفضة CVT تتحسن ( المساحة الخالية المنخفضة لتوقيتات الفيديو المنسق) على قياس CVT. يوفر CVT-RB فترات خالية أفقية ورأسية أقل ويؤدي إلى انخفاض معدلات ساعة البكسل وارتفاع معدلات الإطارات. هذا هو الإعداد الافتراضي لمنتجات Quadro و NVS.

    • يسمح لك الخيار يدوي بتعيين إعدادات التوقيت بشكلٍ منفرد.

وحدات البكسل الأفقية النشطة: أدخل نفس القيمة كما هي في وحدات البكسل الأفقية حسب Windows.

وحدات البكسل الرأسية النشطة: أدخل نفس القيمة كما هي في وحدات البكسل الرأسية حسب Windows.

المدخل الأمامي الأفقي: لتحديد الفترة الخالية الأفقية التي تحدث بين نهاية الفترة النشطة وبداية ذبذبة المزامنة.

المدخل الأمامي الرأسي: لتحديد الفترة الخالية الرأسية التي تحدث بين نهاية الفترة النشطة وبداية ذبذبة المزامنة.

عرض المزامنة الأفقية: لتحديد اتساع الفترة الخالية الأفقية التي تقوم خلالها ذبذبة المزامنة بتشغيل عملية إعادة التفحص الأفقي.

عرض المزامنة الرأسية: لتحديد اتساع الفترة الخالية الرأسية التي تقوم خلالها ذبذبة المزامنة بتشغيل عملية إعادة التفحص الرأسي.

إجمالي وحدات البكسل الأفقية: الحد الأقصى هو إجمالي وحدات البكسل الأفقية المرتبطة بوضع جهاز العرض.

إجمالي وحدات البكسل الرأسية: الحد الأقصى هو إجمالي وحدات البكسل الرأسية المرتبطة بوضع جهاز العرض.

قطبية المزامنة الأفقية: لتحديد اتجاه تغير سريع وعابر في أقصى قوة لإشارة ما من المستوى الأساسي أثناء ذبذبة المزامنة الأفقية. إذا كانت قيمة قطبية المزامنة الأفقية موجبة (+)، فستكون قيمة ذبذبة المزامنة الأفقية أعلى من القيمة الأساسية. أما إذا كانت قيمة قطبية المزامنة الأفقية سالبة (-)، فستكون قيمة ذبذبة المزامنة الأفقية أقل من القيمة الأساسية.

ملاحظة: يمكنك تحديد قطبية المزامنة الأفقية بشكلٍ مستقل عن قطبية المزامنة الرأسية.

قطبية المزامنة الرأسية: لتحديد اتجاه تغير سريع وعابر في أقصى قوة لإشارة ما من المستوى الأساسي أثناء ذبذبة مزامنة رأسية. إذا كانت قيمة قطبية المزامنة الرأسية موجبة (+)، فستكون قيمة ذبذبة المزامنة الرأسية أعلى من القيمة الأساسية. أما إذا كانت قيمة قطبية المزامنة الرأسية سالبة (-)، فستكون قيمة ذبذبة المزامنة الرأسية أقل من القيمة الأساسية.

ملاحظة: يمكنك تحديد قطبية المزامنة الرأسية بشكلٍ مستقل عن قطبية المزامنة الأفقية.

معدل التحديث الأفقي: حدد معدل المسح الأفقي. تؤدي القيمة التي تدخلها إلى إعداد معدل التحديث الرأسي المتوافق.

معدل التحديث الرأسي: حدد معدل التحديث. تؤدي القيمة التي تدخلها إلى إعداد معدل التحديث الأفقي.

معلومات إضافية حول توقيتات HDTV (التلفاز عالي التعريف)

EIA-861B معلمات التوقيت، مثل النموذجين المعروضين أدناه، هي توقيتات وأوضاع العرض التي سيتعين عليك تحديدها أو إنشاؤها لاستخدامها مع جهاز عرض HDTV (التلفاز عالي التعريف).

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • يشير 861B إلى معيار EIA/CEA (اتحاد الصناعات الإلكترونية)، وسيتم تطبيقه على أجهزة عرض 861 HDTV (التلفاز عالي التعريف) معينة. يتكون هذا المعيار من تنسيقات وتوقيتات أجهزة العرض التي تتيح لبطاقة الرسومات إمكانية الاتصال بأجهزة تلفاز المستهلك الرقمية (Consumer Digital Televisions) عبر اتصال DVI وتكوين نفسها بالإعدادات المثلى الخاصة بجهاز العرض هذا.

  • -P يشير 'البحث المتزايد'، الذي يمثل طريقةً لإرسال صورة إلى جهاز العرض حيث يتم تحديث جميع خطوط المسح في كل إطار – بعبارةٍ أخرى، يتم عرض جميع خطوط المسح تسلسلياً. وهذه الطريقة المستخدمة في شاشات عرض أجهزة الكمبيوتر الحديثة تقلل عامة وميض الصورة المعروضة وينتج عنها حركة أكثر سلاسة للفيديو.

  • -I يشير إلى "البحث المتشابك"، الذي يمثل طريقةً أخرى لإرسال الصورة إلى جهاز العرض حيث يتم رسم خطوط المسح الزوجية خلال الحقل الأول من الإطار وخطوط المسح الفردية خلال الحقل الثاني من الإطار. هناك أسلوب آخر لشرح هذه الطريقة، ألا وهو استخدام مسارين في طلاء صورة على الشاشة. على المسار الأول، يتم طلاء كل خط ثانٍ في حين يتم طلاء بقية الخطوط على المسار الثاني. وبخلاف طريقة 'البحث المتزايد'، حيث يتم تحديث جميع خطوط المسح في كل إطار، ينتج عن وضع البحث المتشابك معدل إطارات أعلى ولكن يتسبب عادةً في وميض الصورة.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • تغيير مستوى الدقة

  • تخصيص الصفحة


تغيير حجم جهاز العرض

لا توجد عناصر تحكم تغيير حجم اللوحة المسطحة في صفحة ضبط حجم وموضع سطح المكتب بلوحة تحكم NVIDIA. استخدم الإعدادات الموجودة بهذه الصفحة لتغيير طريقة تغيير حجم الصور ذات الدقة المنخفضة لتناسب جهاز عرض اللوحة المسطحة.

للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  • استخدم تغيير حجم NVIDIA لملء جهاز العرض

  • تغيير سطح مكتبي - نظام التشغيل Windows Vista وما بعده


منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز العرض ذي الشاشة المسطحة خاصتك أو جهاز عرض HD غير الرقمي المتصل بموصل HDMI، أو DisplayPort أو DVI.

    3. ملاحظة: نظام التشغيل Windows Vista وما بعده: إذا كان قابلاً للتطبيق، انقر فوق علامة التبويب تغيير حجم.

  3. نظام التشغيل Windows XP: حدد عدم تغيير الحجم.

  4. نظام التشغيل Windows Vista وما بعده: حدد بدون تغيير حجم.

  5. انقر فوقتطبيق.

مواضيع ذات صلة

  • تغيير إعدادات تغيير الحجم بجهاز العرض


استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

ملاحظة: تنطبق هذه التعليمات على Windows XP. بالنسبة لنظام التشغيل Windows Vista وما بعده، انظر تغيير حجم سطح مكتبي - Windows Vista وما بعده

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز العرض ذي الشاشة المسطحة خاصتك أو جهاز عرض HD غير الرقمي المتصل بموصل HDMI، أو DisplayPort أو DVI.

  3. حدد استخدم ميزة تغيير الحجم المضمنة بجهاز العرض، ثم انقر فوق تطبيق.

مواضيع ذات صلة

  • تغيير إعدادات تغيير الحجم بجهاز العرض


استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

ملاحظة: تنطبق هذه التعليمات على Windows XP. بالنسبة لنظام التشغيل Windows Vista وما بعده، انظر تغيير حجم سطح مكتبي - Windows Vista وما بعده

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز العرض ذي الشاشة المسطحة خاصتك أو جهاز عرض HD غير الرقمي المتصل بموصل HDMI، أو DisplayPort أو DVI.

  3. حدد استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول، ثم انقر فوق تطبيق.

مواضيع ذات صلة

  • تغيير إعدادات تغيير الحجم بجهاز العرض


استخدم تغيير حجم NVIDIA لملء جهاز العرض

ملاحظة: تنطبق هذه التعليمات على Windows XP. بالنسبة لنظام التشغيل Windows Vista وما بعده، انظر تغيير حجم سطح مكتبي - Windows Vista وما بعده

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز العرض ذي الشاشة المسطحة خاصتك أو جهاز عرض HD غير الرقمي المتصل بموصل HDMI، أو DisplayPort أو DVI.

  3. حدد استخدام ميزة تغيير حجم NVIDIA، ثم انقر فوق تطبيق.

مواضيع ذات صلة

  • تغيير إعدادات تغيير الحجم بجهاز العرض


لتغيير سطح مكتبي - نظام التشغيل Windows Vista وما بعده

ملاحظة: يمكنك تغيير حجم سطح المكتب لأجهزة العرض المدعمة. ارجع إلى الجدول في ضبط حجم وموضع سطح المكتب - نظام التشغيل Windows Vista وما بعده للحصول على قائمة من أنواع أجهزة العرض المدعمة. لن تظهر أدوات تحكم تغيير الحجم بالنسبة لأنواع أجهزة العرض غير المدعمة.

لتغيير سطح مكتبي - نظام التشغيل Windows Vista وما بعده

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق علامة التبويب تغيير الحجم.

  3. حدد وضع تغيير حجم، ثم انقر فوق موافق:

  4. نسبة الأبعاد - يقوم هذا الإعداد بتجاوز سطح المكتب بأكبر قدر ممكن في ظل الحفاظ على نفس الأقسام البعدية، أو نسبة أبعاد، كما هو الحال مع الصورة الأصلية. قد يكون هناك بعض الحدود السوداء، ولكنك قد تفضل هذا الإعداد تجنب تشوه الصورة.

  5. شاشة كاملة - يقوم هذا الإعداد بتوسيع سطح المكتب لملاءمة شاشة العرض بالكامل.

  6. بدون تغيير حجم - يحافظ هذا الإعداد على صورة جهاز العرض هذه على حجمها الأصلي مع توسيطها على الشاشة، مما يسفر عن صورة صغيرة الحجم ولكنها واضحة. وقد يظهر حد أسود حول صورة جهاز العرض.

كل ما هو مطلوب هو ضبط وضع تغيير الحجم مع معظم الحالات. إذا كنت مستخدماً متقدماً، مع هذا، يمكنك تغييره من خلال طريقة تغيير الحجم الافتراضية كما يلي:

  1. انقر فوق السهم إجراء تشغيل تغيير الحجم وحدد طريقة تغيير الحجم التي تريد استخدامها.

    • وحدة معالجة الرسومات - يؤدي هذا إلى جعل وحدة معالجة الرسومات إلى تغيير سطح المكتب من مستوى الدقة المضبوط إلى توقيت الدقة الأصلي.

    • تلقائي (جهاز العرض) - يستخدم هذا الإعداد توليفة من تغيير حجم جهاز العرض ووحدة معالجة الرسومات لتغيير حجم سطح المكتب من مستوى الدقة المضبوط إلى توقيت الدقة الأصلي.

  2. في قسم المعاينة، حدد مستوى دقة ومعدل تحديث.

    3. تعرض صورة المعاينة تأثيرات تكون تغيير الحجم على تطبيقات الشاشة الكاملة باستخدام مستوى الدقة ومعدل التحديث المحدد.

  3. انقر فوق موافق عند الانتهاء من ذلك.

موضوعات ذات صلة

  • ضبط حجم وموضع سطح المكتب - نظام التشغيل Windows Vista وما بعده


مرجع تغييرإعدادات تغيير الحجم بجهاز العرض

يوفر هذا القسم معلوماتٍ مرجعيةً عن ميزات تغيير الحجم بجهاز العرض.

  • تغيير إعدادات تغيير الحجم بجهاز العرض


تغيير إعدادات تغيير الحجم بجهاز العرض

تظهر عناصر التحكم في تغيير حجم جهاز العرض على صفحة ضبط حجم وموضع سطح المكتب عند النقر فوق الرمز الذي يمثل جهاز العرض ذي الشاشة المسطحة خاصتك أو جهاز عرض HD غير الرقمي المتصل بموصل HDMI، أو DisplayPort أو DVI.

استخدم عناصر التحكم هذه لتغيير طريقة تغيير حجم الصور ذات الدقة المنخفضة لتناسب جهاز العرض لديك.

استخدام ميزة تغيير حجم NVIDIA: يتم تمديد سطح المكتب بحيث يناسب شاشة العرض بالكامل، حتى إذا لم تكن نسبة العرض إلى الطول متماثلة. على سبيل المثال، إذا كان أقصى مستوى للدقة في الشاشة المسطحة هو 1400×1050، فسيتم تغيير حجم الصورة ذات الدقة 1024×768 بحيث تظهر على الشاشة بدقة 1400×1050. استخدم هذا الإعداد إذا أردت إظهار سطح المكتب بأكبر ما يمكن، بينما لا يزال يتناسب مع الشاشة.

استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول: يتم تمديد سطح المكتب بأكبر ما يمكن ليناسب شاشة العرض بينما لا يزال يتم الحفاظ على نسبة العرض إلى الطول في الصورة. على سبيل المثال، إذا كان أقصى مستوى للدقة في الشاشة المسطحة هو 1680×1050، فسيتم تغيير حجم الصورة ذات الدقة 1024×768 بحيث تظهر على الشاشة بدقة 1400×1050 بحدود سوداء. قد ترغب في استخدام هذا الإعداد إذا ظهر سطح المكتب مشوهاً.

استخدام ميزة تغيير الحجم المضمنة بجهاز العرض: يقوم جهاز العرض بتغير حجم الصورة غير مضبوطة الحجم التي يتم إنشاؤها من خلال بطاقة الرسوم المستندة إلى وحدة معالجة رسومات NVIDIA. استخدم هذا الإعداد إذا كنت تفضل جودة العرض الخاصة بميزة تغيير الحجم المضمنة بجهاز العرض.

عدم تغيير الحجم: يعمل على منع تغيير حجم جهاز العرض ذي الشاشة المسطحة. تظل صورة جهاز العرض هذه بحجمها الأصلي مع توسيطها على الشاشة، مما يسفر عن صورة صغيرة الحجم ولكنها واضحة. وقد يظهر حد أسود حول صورة جهاز العرض. وقد ترغب في استخدام هذا الإعداد إذا ظهر سطح المكتب بصورة ضبابية عند استخدام أيٍ من إعدادات تغيير الحجم الأخرى.

موضوعات ذات صلة

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  • استخدم تغيير حجم NVIDIA لملء جهاز العرض


تنسيق TV/HD (التلفاز/التعريف العالي)

يمكنك تغيير تنسيق الإشارة المطلوب استخدامها للتلفاز القياسي (TV) أو التلفاز عالي التعريف (HDTV) بالإضافة إلى تغيير الإشارة المستخدمة في البلد الذي تقيم فيه أو تغيير تنسيق جهاز عرض HDTV (إذا كنت تستخدمه).

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV

  • تغيير تنسيق ألوان HDMI في تلفازي

  • تغيير تنسيق ألوان HDMI في التلفاز الخاص بك


تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه للتلفاز القياسي

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة المرتبطة.

  2. قم بتعيين قائمة الموصل على موصل التلفاز، مثل مركب أو S-Video.

  3. من القائمة تنسيق التلفاز، حدد تنسيق الإشارة استناداً إلى موقع البلد الذي تقيم به.

مواضيع ذات صلة

  • تنسيق التلفاز


تغيير تنسيق HDTV الخاص بجهاز HDTV لديك

تغيير تنسيق HDTV الخاص بجهاز HDTV

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة المرتبطة.

  2. حدد التلفاز المطلوب تغييره.

  3. إذا توفر العديد من الخيارات، انقر فوق القائمة الموصل ثم حدد نوع الموصل لجهاز العرض الخاص بك.

  4. حدد دقة HD التي تريد استخدامها.

    5. تعرض قائمة دقة HD مجموعة متنوعة من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p أي (720×480 تقدمي) و480i أي (720×480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب فيها.

    ملاحظة: بصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحاً واستقراراً تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

    ملاحظة: تظهر تنسيقات HD بتنسيقات Dn في اليابان، على سبيل المثال، كما هو موضح في هذه القائمة.

    تنسيق HD | تنسيق إشارة الفيديو المطلوب نقلها
D1 | 525i
D2 | 525i، 525p
D3 | 525i، 525p، 1125i
D4 | 525i، 525p، 1125i، 750p
D5 | 525i، 525p، 1125i، 750p، 1125p

موضوعات ذات صلة

  • تنسيق التلفاز


تغيير تنسيق ألوان HDMI في التلفاز الخاص بك

تنطبق هذه الإرشادات على أجهزة التلفاز المتصلة بموصل HDMI على بطاقة الرسوم.

تغيير تنسيق ألوان HDMI في التلفاز الخاص بك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة المرتبطة.

  2. إذا كان لديك أكثر من جهاز تلفاز واحد متصل خلال موصل HDMI، انقر فوق الرمز الذي يتوافق مع جهاز التلفاز الذي تريد تغييره.

  3. انقر فوق سهم القائمة تنسيق الألوان الرقمي ثم انقر فوق تنسيق الألوان الذي تريد استخدامه.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


تغيير تنسيق ألوان DisplayPort في التلفاز الخاص بك

تنطبق هذه الإرشادات على أجهزة التلفاز المتصلة بموصل DisplayPort على بطاقة الرسوم.

تغيير تنسيق ألوان DisplayPort في التلفاز الخاص بك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة المرتبطة.

  2. إذا كان لديك أكثر من جهاز تلفاز واحد متصلاً خلال موصل DisplayPort، انقر فوق الرمز الذي يتوافق مع جهاز التلفاز الذي تريد تغييره.

  3. انقر فوق سهم القائمة تنسيق الألوان الرقمي ثم انقر فوق تنسيق الألوان الذي تريد استخدامه.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


مرجع تنسيقات TV/HD (التلفاز/التعريف العالي)

يقدم هذا القسم معلومات مرجعية عن تنسيق التلفاز أو HD.

  • تنسيق التلفاز

  • ضبط إعدادات ألوان سطح المكتب


تنسيق التلفاز

يمكنك تغيير تنسيق الإشارة المطلوب استخدامها للتلفاز القياسي (TV) أو التلفاز عالي التعريف (HDTV) بالإضافة إلى تغيير الإشارة المستخدمة في البلد الذي تقيم فيه أو تغيير تنسيق جهاز عرض HDTV (إذا كنت تستخدمه).

الموصّل

  • يتلاءم موصل الفيديو المركب أو موصل S-Video مع جهاز عرض تلفاز قياسي

  • يتلاءم الموصل المكون مع جهاز HDTV به موصل مكون.

  • يتلاءم موصل DVI (رقمي) مع جهاز HDTV به موصل DVI.

  • يتلاءم موصل HMDI (رقمي) مع جهاز HMDI به موصل HMDI.

  • يتلاءم موصل DisplayPort (رقمي) مع جهاز HDTV به موصل DisplayPort.

  • يمكن استخدام التحديد التلقائي إذا لم تكن متأكداً من اختيار الموصل المطلوب تحديده.

تنسيق الإشارة/تنسيق HD

تنسيق الإشارة. إذا كنت تستخدم تلفاز قياسي واخترت موصل المركب أو S-Video، فسوف تحتوي قائمة الإشارة على تنسيقات إشارات على أساس موقع بلدك. في صفحة تحديد تنسيق إشارة التلفاز/التلفاز عالي التعريف، قم بتعيين قائمة الموصلات على موصل التلفاز، على سبيل المثال المركب أو S-Video. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا أردت.)

تنسيق HD

إذا كنت تستخدم تلفاز عالي التعريف HDTV واخترت موصل المكون أو DVI (رقمي)، تعرض قائمة (وضع) تنسيق HD عدة تنسيقات عرض تلفاز عالي التعريف ذات مستويات دقة شاشة مكافئة مثل 480p أي (720×480 تقدمي)، و480i أي (720×480 متشابك)، وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب فيها.

ملاحظة:بصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحاً واستقراراً تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

ملاحظة: إذا لم تكن قادراً على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر 'تعليمات' لاتخاذ القرار، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

موضوعات ذات صلة

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV


ضبط إعدادات ألوان سطح المكتب

استخدم هذه الصفحة لاستخدام مربعات التمرير العديدة في تعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب. تتوفر عناصر التحكم الأخرى وفقاً لنوع اتصال جهاز العرض.

علامة تبويب مربعات التمرير

يؤدي تحريك مربعات التمرير السطوع/التباين/جاما إلى تغيير مظهر الخط الملون/المنحنيات على الرسم البياني في الوقت الحقيقي.

الإضاءة: استخدم مربع التمرير هذا لضبط مستوى سطوع سطح المكتب. يمكن لقيمة السطوع أن تؤثر على نطاق جاما.

الذبذبة الرقمية: تعويض ظروف الإضاءة غير الكافية عند عرض سطح المكتب، استخدم مربع تمرير الذبذبة الرقمية لزيادة مستوى وضوح/قوة/حدة ألوان سطح المكتب.

التباين: يشير التباين إلى الاختلاف بين أكثر الأجزاء سطوعاً وأكثرها دُكنة بصورة سطح المكتب. استخدم مربع التمرير لضبط هذا الاختلاف. يمكن لقيمة التباين أن تؤثر على نطاق جاما.

حدة الصور: تؤدي حدة الصورة إلى زيادة وضوح الصورة أو تباينها، عادةً على حواف الصور. يمكنك زيادة تباين الصور التي تظهر مشوشة إلى حد ما.

ملاحظة: لا يتوفر عنصر تحكم حدة الصورة لسلاسل GeForce 8 ووحدات معالجة الرسومات الأحدث.

جاما: تشير جاما إلى سطوع الألوان النصفية الموجودة بسطح المكتب بدون التأثير على مناطق التظليل أو التمييز. استخدم مربع تمرير جاما لضبط الجاما على سطح مكتبك. يعتمد نطاق جاما المتوفر على قيمتي السطوع والتباين.

الصبغة: تشير الصبغة إلى اللون الأساسي ويتم منحها قيمة من 0 إلى 359 درجة - حيث، على سبيل، يشير 0 إلى اللون الأحمر، و60 إلى الأصفر، و120 إلى الأخضر، و180 إلى الأزرق و300 إلى الأرجواني.

ملاحظة: يتوفر عنصر تحكم الصبغة هذا فقط مع سلاسل GeForce 8 ووحدات معالجة الرسوم الحديثة.

عامل تصفيه الوميض: ينطبق عامل تصفية الوميض على أجهزة التلفاز. استخدم مربع تمرير عامل تصفية الوميض لضبط مستوى عامل تصفية الوميض الذي تريد تطبيقه على صورة التلفاز. يؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

إظهار حد رمادي: تظهر خانة الاختيار هذه عند توصيل جهاز التلفاز. عند تحديدها، يتم وضع الحدود السوداء على الجزء غير المستخدم من جهاز عرض التلفاز بحدود رمادية لتقليل فرصة إضاءة الشاشة.

تنسيق الألوان الرقمي: يظهر هذا الإعداد فقط عند توصيل أجهزة HDTV من خلال توصيلات HDMI أو DisplayPort، ويتيح لك اختيار مساحة الألوان التي تظهر بشكل أفضل على جهاز التلفاز خاصتك.

نوع المحتوى المبلغ إلى جهاز العرض: ينطبق هذا الإعداد على شاشات HDMI (لا تعامل كـ DVI) ووحدات معالجة الرسومات التي تدعم إطارات معلومات AVI على Windows Vista والإصدارات اللاحقة. يحدد هذا الإعداد نوع محتوى الفيديو الذي يقوم برنامج التشغيل بإبلاغه إلى جهاز العرض. سيقوم جهاز العرض باستخدام معالجة الفيديو المناسبة للحصول على جودة لجهاز العرض.

علامة تبويب الرسم البياني (نظام التشغيل Windows XP فقط)

بالنسبة للمتمرسين في تصحيح الألوان باستخدام المنحنيات، توفر علامة التبويب الرسم البياني المزيد من عناصر التحكم الدقيقة على موازنة ألوان سطح المكتب.

قناة الألوان

يمكنك ضبط قنوات الأحمر والأخضر والأزرق بتحديد كل لون على حدة أو بتحديد الخيار المركب كافة القنوات، وهو الإعداد الافتراضي.

  • عند تحديد قناة لون، يظهر هذا اللون على الرسم البياني الخاص بمنحنى تصحيح الألوان.

  • يؤدي تحريك مربعات التمرير السطوع/التباين/جاما إلى تغيير مظهر الخط الملون/المنحنيات على الرسم البياني في الوقت الحقيقي.

معاينة الصورة: انقر لمعاينة الصورة.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • تغيير تنسيق ألوان DisplayPort في تلفازي

  • تغيير تنسيق ألوان HDMI في تلفازي


عمق الألوان

باستخدام عناصر تحكم عمق الألوان، يمكنك ضبط مستوى وضوح/قوة/حدة ألوان سطح المكتب.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • تكوين عمق الألوان


تكوين عمق الألوان

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. انقر فوق سهم القائمة عمق الألوان ثم حدد عمق الألوان الذي تريده لتعيين سطح مكتبك.

مواضيع ذات صلة

  • تكوين عمق الألوان


مرجع تكوين عمق الألوان

يوفر هذا القسم معلوماتٍ مرجعيةً عن عمق الألوان.

  • تكوين عمق الألوان


تكوين عمق الألوان

عمق الألوان

استخدم عنصر التحكم هذا لتعيين جودة ألوان جهاز العرض المحدد. تتيح لك زيادة عمق الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين عمق الألوان على 256 لوناً لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة ابدأ، ثم انقر فوق خصائص. انقر فوق علامة التبويب التوافق ثم حدد خانة الاختيار تشغيل في وضع 256 لوناً. سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

مواضيع ذات صلة

  • تكوين عمق الألوان

  • تغيير مستوى الدقة


معدل التحديث

يمكنك ضبط معدل التحديث - أو التردد الذي يتم به تتبع شاشة العرض - لتقليل كمية الوميض على شاشة العرض.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تحديد أحد معدلات تحديث الشاشة


تحديد أحد معدلات تحديث الشاشة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة المرتبطة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير معدل التحديث له.

  3. من القائمة معدل التحديث، انقر فوق معدل التحديث الذي تريد تعيينه.

  4. بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

  5. بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

موضوع ذو صلة

معدل التحديث


مرجع تحديد معدل تحديث

يقدم هذا القسم معلومات مرجعية لتحديد معدل تحديث.

  • معدل التحديث


معدل التحديث

معدل التحديث هو التردد المستخدم لتتبع شاشة جهاز العرض لمنع الصورة من الوميض. يتم تحديث منطقة الصورة بأكملها لمعظم شاشات العرض 60 مرة في الثانية تقريباً.

ملاحظة: تؤدي زيادة معدل التحديث هذا، أو قيمة عامل تصفية الوميض، إلى تقليل وميض الشاشة. اختر قيمة أكبر من 60 هرتز لتقليل وميض جهاز العرض.

  • بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

  • بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

موضوع ذو صلة

  • تحديد أحد معدلات تحديث الشاشة

  • تغيير مستوى الدقة


إعدادات الألوان

تتيح لك إعدادات الألوان إمكانية تعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • أمثلية جهاز العرض الخاص بي

  • جعل جهاز العرض أكثر سطوعاً

  • ضبط التباين

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تحسين حدة الصور على جهاز العرض

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • تعويض الإضاءة غير الكافية

  • تقليل الوميض على صورة التلفاز

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • تغيير تنسيق ألوان HDMI في تلفازي

  • تغيير تنسيق ألوان DisplayPort في تلفازي

  • تحسين جودة الصورة على أساس محتوى جهاز العرض


أمثلية جهاز العرض الخاص بك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  2. اتبع الإرشادات التي تظهر في المعالج لأمثلية إعدادات الألوان لأجهزة العرض الخاصة بك.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


جعل سطح المكتب أكثر سطوعاً

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير إعداد السطوع عليه.

  3. (نظام والتشغيل Windows Vista والأحدث) انقر فوق ظر الاختيار استخدام إعدادات NVIDIA.

    4. ملاحظة: لا يزال بإمكان التطبيقات والألعاب تطبيق إعدادات الألوان المضمنة الخاصة بها. عندما يحدث هذا، يتم تحديد زر الاختيار إعدادات ألوان عناصر التحكم في التطبيقات الأخرى.

  4. حرّك مربع التمرير السطوع لزيادة أو تقليل سطوع سطح المكتب.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


استخدام الذبذبة الرقمية لجعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  3. حرِّك مربع التمرير الذبذبة الرقمية لزيادة (أو تقليل) مستوى وضوح/قوة/حدة ألوان سطح المكتب.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


ضبط التباين على سطح المكتب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير إعداد التباين عليه.

  3. (نظام والتشغيل Windows Vista والأحدث) انقر فوق ظر الاختيار استخدام إعدادات NVIDIA.

    4. ملاحظة: لا يزال بإمكان التطبيقات والألعاب تطبيق إعدادات الألوان المضمنة الخاصة بها. عندما يحدث هذا، يتم تحديد زر الاختيار إعدادات ألوان عناصر التحكم في التطبيقات الأخرى.

  4. حرّك مربع التمرير التباين لزيادة أو تقليل تباين سطح المكتب.

يشير التباين إلى الاختلاف بين أكثر الأجزاء سطوعًا وأكثرها إعتامًا على سطح المكتب.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


تحسين حدة الصور على سطح المكتب

ملاحظة: لا يتوفر عنصر تحكم حدة الصورة لسلاسل GeForce 8 ووحدات معالجة الرسومات الأحدث.

تحسين حدة الصور على سطح المكتب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  3. حرِّك مربع التمرير حدة الصورة لزيادة أو تقليل مستوى حدة الصور على سطح المكتب.

موضوعات ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


ضبط سطوع الألوان النصفية على سطح المكتب

لضبط سطوع الألوان النصفية على سطح المكتب بدون التأثير على مناطق التظليل والتمييز.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير إعداد السطوع عليه.

  3. (نظام والتشغيل Windows Vista والأحدث) انقر فوق ظر الاختيار استخدام إعدادات NVIDIA.

    4. ملاحظة: لا يزال بإمكان التطبيقات والألعاب تطبيق إعدادات الألوان المضمنة الخاصة بها. عندما يحدث هذا، يتم تحديد زر الاختيار إعدادات ألوان عناصر التحكم في التطبيقات الأخرى.

  4. قم بتحريك مربع التمرير جاما لزيادة أو تقليل الجاما على سطح المكتب الخاص بك.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


تعويض ظروف الإضاءة غير الكافية عند عرض سطح المكتب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  3. حرِّك مربع التمرير الذبذبة الرقمية لزيادة (أو تقليل) مستوى وضوح/قوة/حدة ألوان سطح المكتب.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


تقليل الوميض على صورة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في ضبط إعدادات الألوان عليه.

  3. حرّك مربع تمرير عامل تصفية الوميض لضبط مستوى عامل تصفية الوميض الذي تريد تطبيقه على صورة التلفاز. يؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

ملاحظة: من المستحسن إيقاف تشغيل عامل تصفية الوميض (تحريك مربع التمرير إلى أقصى اليسار) لتشغيل أفلام DVD من جهاز فك الترميز.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


ضبط إعدادات الألوان باستخدام رسم بياني خاص بتصحيح الألوان

ملاحظة: يتوفر عنصر التحكم هذا فقط مع نظام التشغيل Windows XP.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في ضبط إعدادات الألوان عليه.

  3. انقر فوق علامة تبويب الرسم البياني.

  4. انقر فوق القائمة قناة لتحديد قناة ألوان. يمكنك ضبط قنوات الأحمر والأخضر و الأزرق بتحديد كل لون على حدة أو بتحديد الخيار المركبالكل، الذي يُعد الإعداد الافتراضي.

  5. عند تحديد قناة لون، لاحظ أن هذا اللون يظهر على الرسم البياني الخاص بتصحيح الألوان.

موضوعات ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


لتحسين جودة الصورة على أساس محتوى جهاز العرض

تنطبق هذه الإرشادات على شاشات HDMI (لا تعامل كـ DVI) ووحدات معالجة الرسومات التي تدعم إطارات معلومات AVI على Windows Vista والإصدارات اللاحقة.

لتحسين جودة الصورة على أساس محتوى جهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة المرتبطة.

  2. إذا كان لديك أكثر من جهاز HDTV واحد متصل خلال موصل HDMI، انقر فوق الرمز الذي يتوافق مع جهاز HDTV الذي تريد تغييره.

  3. انقر فوق سهم القائمة نوع المحتوى المبلغ إلى جهاز العرض ثم انقر فوق أحد الخيارات المتوفرة التي تحدد نوع محتوى الفيديو الذي يقوم برنامج التشغيل بإبلاغه إلى جهاز العرض.

مواضيع ذات صلة

  • ضبط إعدادات ألوان سطح المكتب


مرجع ضبط إعدادات الألوان

يوفر هذا القسم معلوماتٍ مرجعيةً عن إعدادات الألوان.

  • ضبط إعدادات الألوان


حجم وموضع سطح المكتب

يمكنك استخدام الماوس أو مفاتيح الأسهم لضبط موقع سطح المكتب لديك ليلائم جهاز العرض بشكل أفضل. ويعد هذا بديلاً مفيدًا عن استخدام عناصر التحكم (الأزرار) الموجودة على جهاز العرض الفعلي.

لماذا يتم تصغير حجم سطح المكتب؟

يمكنك تصغير حجم سطح المكتب على شاشة التلفاز عالي التعريف (HDTV) في حالة ظهور سطح المكتب أو الصورة خارج الشاشة لدرجة أنه يتم اقتصاص عناصر سطح المكتب عند الحواف.

لماذا يتم تكبير حجم سطح المكتب؟

يمكنك تكبير حجم سطح المكتب على شاشة التلفاز عالي التعريف (HDTV) إذا كان سطح المكتب أو الشاشة لا يملأ مساحة الشاشة بأكملها وكنت ترى حدودًا سوداء حول سطح المكتب.

لماذا يتم عمل تدوير محوري لسطح مكتب كبير الحجم على جهاز HDTV؟

قد ترغب في عمل تدوير محوري لسطح المكتب إذا كانت الصورة تظهر خارج الشاشة مما يسبب اقتصاص أجزاء من سطح المكتب أو الصورة. التدوير المحوري يعني أنه عند تحريك الماوس إلى ما وراء الحواف (أي الحافة اليمنى أو اليسرى أو العلوية أو السفلية) حيث يبدأ اقتصاص سطح المكتب/الصورة، يمكنك رؤية الأجزاء المختفية.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • إصلاح الشاشة في حالة ظهور أحد الأجزاء 'مقتصاً'

  • توسيط أو نقل موقع الشاشة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • تغيير حجم سطح مكتب HDTV

  • وضع سطح المكتب على جهاز التلفاز الخاص بي أو CRT

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • تغيير حجم سطح مكتبي - Windows Vista أو لاحقاً


إصلاح الشاشة في حالة ظهور أحد الأجزاء مقتصاً

ملاحظة: تنطبق هذه التعليمات على Windows XP. بالنسبة لنظام التشغيل Windows Vista وما بعده، انظر تغيير حجم سطح مكتبي - Windows Vista وما بعده

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة جهاز العرض الرقمية:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز العرض ذي اللوحة المسطحة الرقمية.

  3. حدد أحد الخيارات التالية، وفقاً لقدرته على تحقيق النتائج المطلوبة:

  • استخدم ميزة تغيير حجم NVIDIA

  • استخدم ميزة تغيير الحجم المضمنة بجهاز العرض

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة (CRT) لجهاز العرض التمثيلي لديك، قم بتجربة أحد الإجرائين التاليين أو كليهما:

الإجراء 1:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. انقر فوق الصورة التي تمثل جهاز عرض VGA الخاص بك.

  3. من مربع مستوى الدقة، حدد مستوى دقة أعلى ثم انقر فوق تطبيق.

الإجراء 2:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز عرض VGA الخاص بك.

  3. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة التلفاز أو جهاز HDTV لديك، قم بتجربة أحد الإجراءين التاليين أو كليهما:

الإجراء 1:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز HDTV الخاص بك.

  3. افتح واجهة مستخدم تغيير الحجم.

    4. حدد زر الاختيار تغيير حجم سطح المكتب، ثم انقر فوق تغيير حجم سطح المكتب.

  4. استخدم مربعات التمرير لضبط حجم جهاز العرض حتى تحصل على النتيجة المرغوبة، ثم انقر فوق موافق.

الإجراء 2:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. انقر فوق الصورة التي تمثل جهاز HDTV الخاص بك.

  3. تأكد من تعيين قائمة نوع الموصل على الاتصال الصحيح الذي يتناسب مع جهاز عرض HDTV أو التلفاز.

    4. تعرض قائمة مستوى الدقة مجموعةً متنوعةً من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p أي (720 × 480 تقدمي) و 480i أي (720 × 480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب في ظهورها على الشاشة.

  4. من مربع مستوى الدقة، حدد مستوى دقة أعلى ثم انقر فوق تطبيق.

ملاحظة:بصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحاً واستقراراً تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

مواضيع ذات صلة

  • تغيير موضع شاشة العرض CRT

  • تغيير حجم سطح المكتب على HDTV

  • حجم سطح المكتب وموقعه على التلفاز

  • تغيير إعدادات تغيير الحجم بجهاز العرض


توسيط أو نقل موقع الشاشة

ملاحظة: تنطبق هذه التعليمات على Windows XP. بالنسبة لنظام التشغيل Windows Vista وما بعده، انظر تغيير حجم سطح مكتبي - Windows Vista وما بعده

لتوسيط أو نقل سطح مكتبك أو صورتك على شاشة جهاز العرض الرقمية:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز العرض ذي اللوحة المسطحة الرقمية.

  3. حدد أحد الخيارات التالية، وفقاً لقدرته على تحقيق النتائج المطلوبة:

  • استخدم ميزة تغيير حجم NVIDIA

  • استخدم ميزة تغيير الحجم المضمنة بجهاز العرض

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة (CRT) لجهاز العرض التمثيلي لديك، قم بتجربة أحد الإجرائين التاليين أو كليهما:

الإجراء 1:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. انقر فوق الصورة التي تمثل جهاز عرض VGA الخاص بك.

  3. من مربع مستوى الدقة، حدد مستوى دقة أعلى ثم انقر فوق تطبيق.

الإجراء 2:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز عرض VGA الخاص بك.

  3. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة التلفاز أو جهاز HDTV لديك، قم بتجربة أحد الإجراءين التاليين أو كليهما:

الإجراء 1:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز HDTV الخاص بك.

  3. افتح واجهة مستخدم تغيير الحجم.

    4. حدد زر الاختيار تغيير حجم سطح المكتب، ثم انقر فوق تغيير حجم سطح المكتب.

  4. استخدم مربعات التمرير لضبط حجم جهاز العرض حتى تحصل على النتيجة المرغوبة، ثم انقر فوق موافق.

الإجراء 2:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. انقر فوق الصورة التي تمثل جهاز HDTV الخاص بك.

  3. تأكد من تعيين قائمة نوع الموصل على الاتصال الصحيح الذي يتناسب مع جهاز عرض HDTV أو التلفاز.

    4. تعرض قائمة مستوى الدقة مجموعةً متنوعةً من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p أي (720 × 480 تقدمي) و 480i أي (720 × 480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب في ظهورها على الشاشة.

  4. من مربع مستوى الدقة، حدد مستوى دقة أعلى ثم انقر فوق تطبيق.

ملاحظة:بصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحاً واستقراراً تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

مواضيع ذات صلة

  • تغيير موضع شاشة العرض CRT

  • تغيير حجم سطح المكتب على HDTV

  • حجم سطح المكتب وموقعه على التلفاز

  • تغيير إعدادات تغيير الحجم بجهاز العرض


ضبط حجم سطح المكتب على التلفاز

ملاحظة: تنطبق هذه التعليمات على Windows XP. بالنسبة لنظام التشغيل Windows Vista وما بعده، انظر تغيير حجم سطح مكتبي - Windows Vista وما بعده

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز التلفاز الخاص بك.

  3. لتصغير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (-) الموجود على الصورة والذي يحمل اسم الحجم: حتى يتم تصغير سطح المكتب إلى الحجم المطلوب.

  4. لتكبير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (+) الموجود على الصورة والذي يحمل اسم الحجم: حتى يتم تكبير سطح المكتب إلى الحجم المطلوب.

مواضيع ذات صلة

  • تغيير موضع شاشة العرض CRT

  • تغيير حجم سطح المكتب على HDTV

  • حجم سطح المكتب وموقعه على التلفاز

  • تغيير إعدادات تغيير الحجم بجهاز العرض


تغيير حجم سطح المكتب بجهاز HDTV

ملاحظة: تنطبق هذه التعليمات على Windows XP. بالنسبة لنظام التشغيل Windows Vista وما بعده، انظر تغيير حجم سطح مكتبي - Windows Vista وما بعده

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز HDTV الخاص بك.

  3. افتح واجهة مستخدم تغيير الحجم.

    4. حدد زر الاختيار تغيير حجم سطح المكتب، ثم انقر فوق تغيير حجم سطح المكتب.

  4. استخدم مربعات التمرير لضبط حجم جهاز العرض حتى تحصل على النتيجة المرغوبة.

    5. يتم الإشارة إلى مستوى الدقة الجديدة أسفل مربعات التمرير.

  5. انقر فوق موافق.

    6. يتم تطبيق مستوى الدقة الجديدة وإضافتها إلى قائمة مستويات الدقة لجهاز العرض هذا في الصفحة تغيير مستويات الدقة. تتم أيضاً إضافة مستوى الدقة إلى قائمة مستويات الدقة ضمن اللعبة أو التطبيق حيث يمكنك تحديده في المرة المقبلة التي تشغل فيها اللعبة.

  6. للتحكم في حالة تغيير حجم سطح المكتب التي يبلغها برنامج التشغيل إلى جهاز HDTV، انقر فوق سهم القائمة تحديد وضع تغيير حجم سطح المكتب المبلغ إلى جهاز العرض ثم انقر فوق أحد الخيارات.

ينطبق هذا الخيار فقط على شاشات HDMI (التي لا تعامل كـ DVI) ووحدات معالجة الرسومات التي تدعم إطارات معلومات AVI. ستقوم الشاشات المدعمة حينئذ باستخدام المعلومات بهدف ضبط الشاشة لتناسب جهاز العرض على أفضل نحو ممكن.

ملاحظة: قد يؤدي تغيير حجم سطح مكتب HDTV لديك إلى أن يتم اقتصاص تشغيل الفيديو.

مواضيع ذات صلة

  • تغيير موضع شاشة العرض CRT

  • تغيير حجم سطح المكتب على HDTV

  • حجم سطح المكتب وموقعه على التلفاز

  • تغيير إعدادات تغيير الحجم بجهاز العرض


إعادة تحديد موقع سطح المكتب على التلفاز أو CRT

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز التلفاز الخاص بك.

  3. استخدم أحد هذه الخطوات بناءً على إذا ما كنت تريد تحريك سطح المكتب لليمين أو لليسار أو للأعلى أو للأسفل على شاشة التلفاز.

نظام التشغيل Windows Vista وما بعده: إذا كان قابلاً للتطبيق، انقر فوق علامة التبويب الموضع.

  • نقل سطح المكتب إلى أعلى على شاشة التلفاز، استمر في النقر فوق السهم الأعلى [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • نقل سطح المكتب إلى أسفل على شاشة التلفاز، استمر في النقر فوق السهم السفلي [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • نقل سطح المكتب إلى اليمين على شاشة التلفاز، استمر في النقر فوق السهم الأيمن [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • نقل سطح المكتب إلى اليسار على شاشة التلفاز، استمر في النقر فوق السهم الأيسر [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • تغيير موضع شاشة العرض CRT

  • تغيير حجم سطح المكتب على HDTV

  • حجم سطح المكتب وموقعه على التلفاز

  • تغيير إعدادات تغيير الحجم بجهاز العرض


التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

ملاحظة: يظهر عنصر التحكم هذا فقط تحت نظام التشغيل Windows XP. يتوقف توفر الخيارات التي تمت مناقشتها في هذه الخطوات على تكوين HDTV الخاص بك.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق الصورة التي تمثل جهاز عرض HD الخاص بك.

  3. حدد الزر عدم تغيير حجم سطح المكتب.

  4. حدد خانة الاختيار السماح بالتدوير المحوري عندما يدخل مؤشر الماوس هذه المنطقة.

  5. استخدم مربع التمرير لتعيين الحجم (بين إعدادي أكبر وأصغر) للمنطقة التي تريد عمل تدوير محوري لها لرؤية حواف سطح المكتب/الصورة المقتصة.

    يعرض إطار المعاينة منطقة التدوير المحوري وهي تزيد أو تقل أثناء تحريك مربع التمرير.

مواضيع ذات صلة

  • تغيير موضع شاشة العرض CRT

  • تغيير حجم سطح المكتب على HDTV

  • حجم سطح المكتب وموقعه على التلفاز

  • تغيير إعدادات تغيير الحجم بجهاز العرض


لتغيير سطح مكتبي - نظام التشغيل Windows Vista وما بعده

ملاحظة: يمكنك تغيير حجم سطح المكتب لأجهزة العرض المدعمة. ارجع إلى الجدول في ضبط حجم وموضع سطح المكتب - نظام التشغيل Windows Vista وما بعده للحصول على قائمة من أنواع أجهزة العرض المدعمة. لن تظهر أدوات تحكم تغيير الحجم بالنسبة لأنواع أجهزة العرض غير المدعمة.

لتغيير سطح مكتبي - نظام التشغيل Windows Vista وما بعده

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط حجم وموضع سطح المكتب لفتح الصفحة المرتبطة.

  2. انقر فوق علامة التبويب الحجم.

  3. انقر فوق الرابط تحت الخطوة 1 للمساعدة على إيجاد الإعدادات الصحيحة باستخدام جهاز العرض، مثل شاشتك أو HDTV.

    4. توصي NVIDIA باتباع التعليمات الموجودة في تغيير حجم سطح مكتبك لملاءمة الشاشة أولاً. إذا كان جهاز العرض لا يزال لا يناسب شاشتك أو إذا كان جزءاً منه خارج الإطار، فقد تحتاج إلى تغيير حجم جهاز العرض باستخدام أدوات التحكم في تغيير حجم لوحة التحكم في NVIDIA كما هو موضح أدناه:

  4. انقر فوق خانة الاختيار تمكين تغيير حجم سطح المكتب تحت الخطوة رقم 2، ثم انقر فوق تغيير حجم.

  5. انتقل إلى نافذة تغيير حجم لضبط حجم سطح مكتبك حتى تحصل على النتيجة المرجوة، ثم انقر فوق موافق.

يتم تطبيق مستوى الدقة الجديدة وإضافتها إلى قائمة مستويات الدقة لجهاز العرض هذا في الصفحة تغيير مستويات الدقة. يتم تعريف مستويات الدقة التي تم تغيير حجمها ومعدل التحديث المتوافق بعلامة النجمة (*). يجب عليك تحديد كل من الدقة التي تم تغيير حجمها بالإضافة إلى معدل التحديث بهدف تغيير حجم سطح المكتب.

تتم أيضاً إضافة مستوى الدقة إلى قائمة مستويات الدقة ضمن بعض اللعبات أو البرامج حيث يمكنك تحديده في المرة المقبلة التي تشغل فيها اللعبة. إذا كانت الدقة الجديدة غير مدرجة في اللعبة وكنت تريد تطبيق تغيير الحجم، حينها يجب عليك تحديد كل من الدقة التي تم تغيير حجمها بالإضافة إلى معدل التحديث من الصفحة تغيير مستويات الدقة.

موضوعات ذات صلة

  • ضبط حجم وموضع سطح المكتب - نظام التشغيل Windows Vista وما بعده

  • تغيير حجم سطح مكتبك لملاءمة الشاشة


مرجع حجم وموضع سطح المكتب

يوفر هذا القسم معلوماتٍ مرجعيةً حول نقل وتغيير حجم موقع الشاشة.

  • تغيير موضع شاشة العرض CRT

  • تغيير حجم سطح المكتب على HDTV

  • حجم سطح المكتب وموقعه على التلفاز

  • تغيير إعدادات تغيير الحجم بجهاز العرض

  • ضبط حجم وموضع سطح المكتب - نظام التشغيل Windows Vista وما بعده

  • تغيير حجم سطح مكتبك لملاءمة الشاشة


نقل موقع الشاشة

تغيير موضع شاشة العرض CRT

تظهر عناصر التحكم لضبط موضع الشاشة على صفحة ضبط حجم وموضع سطح المكتب عندما تنقر فوق الرمز الذي يمثل جهاز العرض (CRT) التمثيلي.

استخدم أزرار الأسهم لضبط موضع الشاشة.

انقر فوق الزر [image] لنقل سطح المكتب أو الصورة إلى اليسار على جهاز عرض تمثيلي. أسباب الاستخدام:

    • يحتوي الجانب الأيسر من الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يمتد الجانب الأيمن من سطح المكتب أو الصورة إلى ليتجاوز الشاشة.

انقر فوق الزر [image] لنقل سطح المكتب أو الصورة إلى اليمين على جهاز عرض تمثيلي. أسباب الاستخدام هي:

    • يحتوي الجانب الأيمن من الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يحتوي الجانب الأيسر من شاشة جهاز العرض على حد أسود.

انقر فوق الزر [image] لنقل الصورة إلى الأعلى أو سطح المكتب على جهاز العرض التمثيلي الخاص بك. أسباب الاستخدام هي:

    • يحتوي أعلى الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يمتد أسفل سطح المكتب ليتجاوز الشاشة.

انقر فوق الزر [image] لنقل الصورة إلى الأسفل أو سطح المكتب على جهاز العرض التمثيلي الخاص بك. أسباب الاستخدام هي:

    • يحتوي أسفل الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يحتوي أسفل الشاشة على حد أسود.

مواضيع ذات صلة

  • توسيط أو نقل موقع الشاشة

  • إصلاح الشاشة في حالة ظهور أحد الأجزاء 'مقتصاً'


تغيير حجم سطح المكتب على HDTV

تظهر عناصر التحكم لتغيير حجم HDTV على صفحة ضبط حجم وموضع سطح المكتب عندما تنقر فوق الرمز الذي يمثل جهاز HD الخاص بك.

يمكنك إعادة تحجيم سطح المكتب الذي يظهر على شاشة HDTV إذا كان سطح المكتب يمتد خلف مساحة جهاز العرض المعروضة أو سطح المكتب أو أن الصورة لا تملأ مساحة جهاز العرض بأكمله. يمكنك أيضاً استخدام ميزة التدوير المحوري لجهاز HDTV لعمل تدوير محوري لصورة ربما تستخدم الدقة الأصلية لجهاز HDTV لمشاهدة المساحات التي تتجاوز مساحة جهاز العرض أو تغيير حجم سطح المكتب بطرق أخرى ليناسب متطلبات العرض.

يتم تطبيق مستوى الدقة الجديدة وإضافتها إلى قائمة مستويات الدقة لجهاز العرض هذا في الصفحة تغيير مستويات الدقة. تتم أيضاً إضافة مستوى الدقة إلى قائمة مستويات الدقة ضمن اللعبة أو التطبيق حيث يمكنك تحديده في المرة المقبلة التي تشغل فيها اللعبة.

تظهر عناصر التحكم هذه فقط مع نظام التشغيل Windows XP.

  • عدم تغيير سطح المكتب يعمل على تمكين محتويات قسم السماح بالتدوير المحوري. . . وعرض سطح المكتب أو الصورة باستخدام دقة جهاز العرض الأصلية الخاصة بجهاز HDTV.

  • عند تحديد خانة الاختيار "السماح بالتدوير المحوري عندما يدخل مؤشر الماوس هذه المنطقة"، تتيح لك إمكانية عمل تدوير محوري لسطح المكتب لعرض العناصر التي ربما يكون تم اقتصاصها بواسطة حواف شاشة HDTV. يمكنك بعد ذلك استخدام مربع تمرير منطقة التدوير المحوري أكبر - أصغر المنطقة التي يبدأ عندها الماوس في عمل تدوير محوري لسطح المكتب.

ملاحظة: يؤدي تحديد قيمة من مربع التمرير هذا إلى تغيير حجم منطقة التدوير المحوري، الأمر الذي ينعكس على نحو ديناميكي في صورة منطقة التدوير المحوري التي تظهر على الجانب الأيمن من الصفحة.

  • يتيح لك الخيار تغيير حجم سطح المكتب إمكانية تغيير حجم سطح المكتب ليناسب شاشة HDTV (التلفاز عالي التعريف) لديك.

ملاحظة: قد يؤدي تغيير حجم سطح مكتب HDTV لديك إلى أن يتم اقتصاص تشغيل الفيديو.

تظهر عناصر التحكم هذه فقط مع نظام التشغيل Windows XP والإصدارات الأحدث.

  • يعمل الزر تغيير حجم سطح المكتب على إظهار إطار تغيير حجم سطح المكتب على HDTV حيث يمكنك تغيير حجم سطح المكتب على شاشة HDTV لديك. تعرض الصورة بالجانب الأيمن معاينةً لإطار تغيير الحجم في وضع ملء الشاشة بالإضافة إلى مربع تمرير أفقي وآخر رأسي يمكنك استخدامهما لضبط حجم سطح المكتب.

يظهر عنصر التحكم التالي مع نظام التشغيل Windows Vista والإصدارات الأحدث.

  • تحديد وضع تغيير حجم سطح المكتب المبلغ إلى جهاز العرض: (ينطبق فقط على شاشات HDMI (التي لا تعامل كـ DVI) ووحدات معالجة الرسومات التي تدعم إطارات معلومات AVI.) يحدد هذا الإعداد وضع تغيير حجم سطح المكتب الذي يقوم برنامج التشغيل بإبلاغه إلى جهاز العرض. سيقوم جهاز العرض حينئذ بتطبيق تغيير الحجم الخاص وفقاً للحسابات الداخلية.

موضوعات ذات صلة

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز على HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • تغيير حجم سطح مكتب HDTV


نقل حجم التلفاز

حجم سطح المكتب وموقعه على التلفاز

استخدم صفحة ضبط حجم وموضع سطح المكتب لضبط حجم وموضع سطح المكتب أو الصورة على شاشة التلفاز.

تظهر عناصر التحكم هذه على صفحة ضبط حجم وموضع سطح المكتب عندما تنقر فوق الرمز الذي يمثل جهاز التلفاز الخاص بك.

الموقع - استخدم أزرار الأسهم في الصورة التي تحمل اسم الموقع: لضبط موقع سطح المكتب أو الصورة على شاشة التلفاز.

انقر فوق الزر [image] لنقل سطح المكتب أو الصورة إلى اليسار على شاشة التلفاز أسباب الاستخدام:

    • يحتوي الجانب الأيسر من الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يمتد الجانب الأيمن من سطح المكتب أو الصورة إلى ليتجاوز الشاشة.

انقر فوق الزر [image] لنقل سطح المكتب أو الصورة إلى اليمين على شاشة التلفاز أسباب الاستخدام هي:

    • يحتوي الجانب الأيمن من الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يحتوي الجانب الأيسر من شاشة جهاز العرض على حد أسود.

انقر فوق الزر [image] لتحريك الصورة أو سطح المكتب لأعلى على شاشة التلفاز. أسباب الاستخدام هي:

    • يحتوي أعلى الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يمتد أسفل سطح المكتب ليتجاوز الشاشة.

انقر فوق الزر [image] لتحريك الصورة أو سطح المكتب للأسفل على شاشة التلفاز. أسباب الاستخدام هي:

    • يحتوي أسفل الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يحتوي أسفل الشاشة على حد أسود.

الحجم - استخدم الزرين (+) و(-) في الصورة التي تحمل اسم الحجم لضبط حجم سطح المكتب أو الصورة على شاشة التلفاز.

  • انقر فوق الزر (+) لزيادة حجم سطح المكتب أو الصورة على الشاشة. يمكنك استخدام هذا الزر، على سبيل المثال، في حالة وجود حدود سوداء اللون تحيط بسطح المكتب أو الصورة وترغب في أن تملأ الصورة الشاشة.

  • انقر فوق الزر (-) لتقليل حجم سطح المكتب أو الصورة على الشاشة. يمكنك استخدام هذا الزر إذا كان بعض من الصورة أو سطح المكتب يمتد ليتجاوز الشاشة التي يمكن عرضها.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز


ضبط حجم وموضع سطح المكتب - نظام التشغيل Windows Vista وما بعده

يصف هذا القسم صفحة ضبط حجم وموضع سطح المكتب وأدوات التحكم الخاصة بها بالنسبة لنظام التشغيل Windows Vista وأنظمة التشغيل اللاحقة.

يعرض الجدول التالي الخصائص المدعمة على أساس نوع جهاز العرض:

نوع جهاز العرض | تغيير الحجم | تغيير حجم | الوضع
التلفاز - تناظري (S-Video، مركب) | X | X | X
التلفاز - تناظري (مكون) | X | X |
VGA (مع EDID) | X |  | X
VGA (بدون EDID) |  |  | X
رقمي (DVI، أو DisplayPort أو HDMI) | X | X |
رقمي (DVIHDTV بواسطة DVI، أو DisplayPort أو HDMI) | X | X |
LVDS (شاشة الكمبيوتر الدفتري) | X |  |

إذا كانت الخاصية مدعمة، تتوفر علامة التبويب المتوافقة على صفحة ضبط حجم ووضع سطح المكتب. إذا كانت هناك خاصية واحدة مدعمة، فإن عناصر التحكم الخاصة بهذه الخاصية تظهر على الصفحة وأنه لا توجد علامات تبويب أخرى.

تغيير الحجم

تتيح لك عناصر التحكم في تغيير الحجم ضبط حجم سطح المكتب لكي يلائم شاشتك على أفضل نحو ممكن. قد يتم استبدال التكوين الذي حددته بواسطة الإعدادات الموجودة في القسم تغيير حجم.

تحديد وضع تغيير الحجم

نسبة العرض إلى الطول: يقوم هذا الإعداد بتجاوز سطح المكتب بأكبر قدر ممكن في ظل الحفاظ على نفس الأقسام البعدية، أو نسبة أبعاد، كما هو الحال مع الصورة الأصلية. قد يكون هناك بعض الحدود السوداء، ولكنك قد تفضل هذا الإعداد تجنب تشوه الصورة.

شاشة كاملة: يقوم هذا الإعداد بتوسيع سطح المكتب لملاءمة شاشة العرض بالكامل.

بدون تغيير حجم: يحافظ هذا الإعداد على صورة جهاز العرض هذه على حجمها الأصلي مع توسيطها على الشاشة، مما يسفر عن صورة صغيرة الحجم ولكنها واضحة. وقد يظهر حد أسود حول صورة جهاز العرض.

إجراء تشغيل تغيير الحجم

وحدة معالجة الرسوم: يؤدي هذا إلى جعل وحدة معالجة الرسومات إلى تغيير سطح المكتب من مستوى الدقة المضبوط إلى توقيت الدقة الأصلي.

تلقائي: يستخدم هذا الإعداد توليفة من تغيير حجم جهاز العرض ووحدة معالجة الرسومات لتغيير حجم سطح المكتب من مستوى الدقة المضبوط إلى توقيت الدقة الأصلي.

تجاوز ضبط وضع تغيير الحجم بواسطة اللعبات والبرامج

عند تحديد خانة الاختيار هذه، لا يمكن للتطبيقات تغيير ضبط وضع تغيير الحجم على هذه الصفحة.

معاينة

تحت قسم المعاينة، يمكنك تحديد مستوى دقة ومعدل تحديث، بعدها تعرض صفحة المعاينة طريقة ظهور تطبيقات الشاشة الكاملة على الشاشة، باستخدام تكوين تغيير الحجم المحدد. تعتمد معدلات التحديث المتوفرة على طريقة تغيير الحجم المحددة.

تغيير حجم

تقوم بعض أجهزة العرض، مثل أجهزة HDTV، بتوسيع حواف جهاز العرض خلف الحدود المرئية للشاشة. الغرض من هذا المسح الفائق هو إخفاء بيانات النطاق الترددي العريض غير المرغوب للعارض: وينتج عن هذا إخفاء الأجزاء المفيدة من الشاشة بالنسبة للمحتوى غير النطاق الترددي العريض، مثل سطح مكتب Windows.

أفضل طريقة لتغيير حجم الشاشة لعرض المحتوى بالكامل هي باستخدام أدوات التحكم المقدمة من جهاز العرض.

تتوفر أدوات التحكم الموجودة على لوحة تحكم NVIDIA في حالة عدم الحصول على نتائج مرضية باستخدام أدوات التحكم على جهاز العرض.

الوضع

استخدم أزرار الأسهم في الصورة تحت ضبط وضع سطح المكتب لضبط وضع سطح المكتب أو الصورة على شاشتك.

موضوعات ذات صلة

  • تغيير حجم سطح مكتبي - Windows Vista أو لاحقاً

  • تغيير سطح مكتبي - نظام التشغيل Windows Vista وما بعده

  • تغيير حجم سطح مكتبك لملاءمة الشاشة

  • وضع سطح المكتب على جهاز التلفاز الخاصة بك أو CRT


تغيير حجم سطح مكتبك لملاءمة الشاشة

تقوم العديد من أجهزة عرض التلفاز وHDTV بإجراء مسح فائق (تكبير) لصورة الفيديو بهدف إخفاء الأشياء الاصطناعية الممكنة التي قد تظهر على حواف الصورة، مثل شعارات النص والمحطة على برمجة التلفاز.

عند عرض محتوى آخر لا يحتاج إلى مسح فائق، مثل اللعبات أو سطح مكتب Windows، فقد يخرج جزء من الصورة خارج الإطار. على سبيل المثال، قد يظهر شريط مهام Windows خارج إطار الشاشة وقد لا يكون مرئياً بشكل كامل.

يوجد في هذه الصفحة تعليمات حول تعويض المسح الفائق بحيث تكون كل المحتويات مرئية على الشاشة.

استخدام أدوات التحكم في جهاز العرض

عند استخدام جهاز كمبيوتر كمصدر، يمكنك تحقيق أفضل النتائج من خلال استخدام إعدادات التحكم التي توفرها الشركة المصنعة لجهاز العرض وذلك لإيقاف المسح الفائق.

يتم تعريف أدوات التحكم هذه بشكل مختلف، حسب الشركة المصنعة. استخدم الإرشادات التالية لكي تساعدك على تعريف أدوات التحكم الصحيحة وتطبيق الإعداد الصحيح:

تحديد موقع وضبط أدوات التحكم النموذجية

  1. إما على أداة التحكم عن بُعد أو من قسم الصورة لقائمة المستخدم، ابحث عن إعداد يسمى"صورة"، "وضع P"، "نسبة أبعاد"، أو "تنسيق".

  2. اضبطه على “1:1”، أو "مسح فقط"، "بكسل كامل"، "بدون تغيير حجم"، أو ملاءمة الشاشة".

  3. إذا لم يعمل هذا، أو إذا لم تتمكن من إيجاد أدوات التحكم، انظر القسم التالي.

تحقق من الإعدادات المتقدمة

  1. من قسم الصورة لقائمة المستخدم، ابحث عن إعداد يسمى "حجم HD" أو "منطقة جهاز العرض".

    2. قد يكون الإعداد ضمن قائمة فرعية أو قائمة متقدمة.

  2. قم يتغيير خيارات الإعداد للاطلاع على أيها تقدم نتيجة أفضل.

  3. بعد تغيير الإعداد، قد تحتاج إلى ضبط الإعدادت التي تم إجراؤها في القسم السابق.

  4. إذا كان لا يزال بمقدورك تحقيق النتائج التي تريدها، انظر القسم التالي.

تحديد وضع الإدخال

على بعض أجهزة العرض، يوجد إعداد وضع إدخال أو علامة تقوم بتعريف اتصال جهاز العرض، بصرف النظر عن نوع الكابل المتصل بجهاز العرض.

  1. ابحث عن إعداد وضع الإدخال أو العلامة وحدد - أو في بعض الحالات أدخل - إما “PC” أو “HDMI” أو “DVI” لوضع الإدخال.

  2. بعد تغيير الإعداد، قد تحتاج إلى ضبط الإعدادت التي تم إجراؤها في الأقسام السابقة.

ضبط مكون أخرى عند الحاجة

إذا كنت تستخدم مستقب أو معالج فيديو بين الكمبيوتر وجهاز العرض، قد تحتاج أيضاً إلى تكوين هذه المكونات.

ملاحظة: ارجع إلى جهاز العرض أو دليل مستخدم الأداة لمزيد من التفاصيل حول كيفية ضبط هذه الإعدادات.

التحقق من الضبط

عند تغير الإعداد، ابحث عن حافة سطح المكتب لمحاذاته تماماً مع، أو داخل، حافة المنطقة المعروضة لجهاز العرض. يجب أن تكون جميع حواف شريط المهام، على سبيل المثال، مرئية بالكامل.

استخدام NVIDIA Control Panel

يمكن استخدام لوحة تحكم NVIDIA لتعويض المسح الفائق بواسطة تغيير حجم سطح المكتب. يتعين استخدام هذه الطريقة فقط إذا كان إعداد جهاز العرض يحتاج إلى توليفه جيداً بعد قيامك بتغيير إعداد المسح الفائق باستخدام أدوات التحكم الموجودة على جهاز العرض، أو إذا كان جهاز العرض لا يحتوي على أدوات تحكم لضبط المسح الفائق.

انظر كيفية تغيير سطح مكتبي للحصول على تعليمات.


الاستدارة

تتيح لك ميزات الاستدارة من NVIDIA إمكانية تغيير اتجاه سطح المكتب ما بين الأوضاع أفقي ورأسي ومعكوس. ويعتبر هذا الإجراء مفيداً إذا كنت قد قمت باستدارة العرض الفعلي لديك وكنت تحتاج لاستدارة سطح المكتب ليطابق اتجاه العرض.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جميع أجهزة العرض في وقت واحد


استخدام جهاز العرض بالوضع الأفقي

لاستخدام جهاز العرض في الوضع أفقي أو رأسي أو غيرها من الأوضاع

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق استدارة جهاز العرض لفتح الصفحة.

  2. إذا كنت تستخدم أكثر من جهاز عرض، فحدد جهاز العرض الذي تريد إجراء استدارة له من خلال تحديده.

  3. الإعداد الافتراضي هو بلا استدارة (أفقي)، والذي يعني أنه حسب الوضع الافتراضي يكون سطح المكتب معيناً على الوضع أفقي. إذا أردت إعداد مختلف للاستدارة، فحدد واحداً من هذه الخيارات:

    • 90 درجة إلى اليسار (رأسي)

    • 90 درجة إلى اليمين (رأسي معكوس)

    • استدارة بدرجة 180 (أفقي معكوس)

موضوعات ذات صلة

  • استدارة جميع أجهزة العرض في وقت واحد

  • استدارة جهاز العرض


استدارة جميع أجهزة العرض في وقت واحد

إذا كان لديك أجهزة عرض متعددة في الوضع أفقي أو رأسي أو الأوضاع الأخرى، وتحتاج إلى عمل استدارة لأسطح المكتب/الصور على أجهزة العرض المتعددة في نفس الوقت:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق استدارة جهاز العرض لفتح الصفحة.

  2. إذا كنت تستخدم أكثر من جهاز عرض وتريد عمل استدارة لسطح المكتب على أكثر من جهاز عرض في نفس الوقت، فحدد أجهزة العرض هذه.

  3. حدد اتجاه الاستدارة.

موضوعات ذات صلة

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جهاز العرض


مرجع استدارة جهاز العرض

يقدم هذا القسم معلومات مرجعية حول كيفية تدوير جهاز العرض لديك.

  • استدارة جهاز العرض


استدارة جهاز العرض

تتيح لك ميزات الاستدارة من NVIDIA إمكانية تغيير اتجاه سطح المكتب ما بين الأوضاع أفقي ورأسي ومعكوس. ويعتبر هذا الإجراء مفيداً إذا كنت قد قمت باستدارة العرض الفعلي لديك وكنت تحتاج لاستدارة سطح المكتب ليطابق اتجاه العرض.

موضوعات ذات صلة

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جميع أجهزة العرض في وقت واحد


تكوين جهاز العرض

تعامل برنامج التشغيل مع أجهزة العرض المتصلة على أجهزة كمبيوتر سطح المكتب (نظام التشغيل Windows Vista فقط)

عندما تقوم بتوصيل جهاز عرض رقمي بجهاز الكمبيوتر عندما يكون مشغلاً - إجراء يسمى أيضاً التوصيل النشط - يكتشف برنامج التشغيل جهاز العرض ثم يقوم بتكوين وضع جهاز عرض متعدد ومستوى دقة جهاز العرض وفقاً لآخر سجل لأجهزة العرض المتصلة. إذا لم يوجد سجل معين، يقوم برنامج التشغيل بتطبيق الإعدادات الافتراضية. تظهر رسالة منبثقة على علبة تبليغ النظام تبلغك بالتغيير، وتتيح لك الفرصة لتغيير الإعدادات. ينطبق هذا أيضاً إذا قمت بقطع اتصال، أو قطع اتصال نشط، لجهاز العرض.

يظهر تكوين جهاز العرض التلقائي أيضاً بعد تشغيل جهاز الكمبيوتر الخاص بك والتمهيد إلى نظام التشغيل Windows Vista إذا اكتشف برنامج التشغيل وجود تغيير في توصيلات جهاز العرض منذ آخر جلسة Windows أخيرة.

تكوين تعدد أجهزة العرض

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في أحد الأوضاع متعددة العرض للحصول على أفضل استفادة ممكنة من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر:

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تغيير شكل ومسح أجهزة العرض المقلدة (تحت نظام التشغيل Windows 7 وما بعده)

  • تأمين منطقة تقليد

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض


لاستخدام أكثر من جهاز عرض

تحت Windows XP

  1. تأكد أنك قمت بتوصيل أجهزة العرض الإضافية التي تريد استخدامها بإحكام بالتوصيلات المناسبة في بطاقة الرسومات المستندة إلى NVIDIA والمثبتة على جهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد وضعاً يتضمن أجهزة عرض متعددة مثل تقليد أو توسع أفقي أو توسع رأسي أو عرض مزدوج (Dualview).

    5. ملاحظة: يتوفر وضع التوسيع الأفقي ووضع التوسيع الرأسي فقط في ظل استخدام نظام التشغيل Windows Vista.

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض بالترتيب المراد استخدامهما به. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'.

يظهر سطح المكتب على كافة أجهزة العرض.

في وضع تقليد، يتم تكرار سطح المكتب على كل أجهزة العرض؛ وفي وضع توسع، يتم تمديد سطح المكتب عبر أجهزة العرض؛ أما في وضع عرض مزدوج (Dualview)، فتصبح لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي، والذي يمكنك تكوينه بشكل مستقل، ونقل عناصر سطح المكتب إليه، وتوزيع التطبيقات إليه، الخ.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

تحت نظام التشغيل Windows Vista وما بعده

  1. تأكد أنك قمت بتوصيل أجهزة العرض الإضافية التي تريد استخدامها بإحكام بالتوصيلات المناسبة في بطاقة الرسومات المستندة إلى NVIDIA والمثبتة على جهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

    4. يسرد المربع الموجود تحت الخطوة 1 كل أجهزة العرض المتصلة بنظامك، كما يعرض وحدة معالجة الرسومات المتصلة بها.

  4. حدد أو الغ تحديد خانات الاختيار لتحديد أجهزة العرض التي تريد استخدامها.

    • في أوضاع غير SLI، يمكنك تحديد حتى جهازي عرض لكل وحدة معالجة رسومات.

    • في وضع SLI مع GeForce 8 Series وأحدث وحدات معالجة رسومات، يمكنك تحديد حتى جهازي عرض متصلين بوحدة معالجة رسومات داخل نفس مجموعة SLI. في وضع SLI رباعية الاتجاه، يمكن استخدام وحدات معالجة رسومات تحتوي على موصلي جهاز عرض لتشغيل أجهزة العرض. بشكل نموذجي، تكون موصلات جهاز العرض المتصلة على نفس وضع المنفذ متصلة بنفس وحدة معالجة الرسومات.

    تظهر الرموز الموجودة في المربع الموجود تحت الخطوة 2، بما يتوافق مع أجهزة العرض التي قمت بتحديدها.

  5. انقر فوق تطبيق لتنشيط تكوين جهاز العرض الجديد.

    6. ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

عند تنشيط جهاز عرض أولاً، يتم ضبطه في وضع ممتد. يتم التعرف على أجهزة العرض التي في وضع ممتد بحسب الرقم برموز مربعات منفصلة.

  • في الوضع الممتد، يمكنك النقر وسحب رموز أجهزة العرض لمطابقة الوضع الفعلي لأجهزة العرض الخاصة بك.

  • للتبديل من وضع ممتد إلى وضع تقليد، انقر بزر الماوس الأيمن فوق رموز جهاز العرض، ثم انقر فوق جهاز العرض من القائمة المنبثقة التي تريدها في نفس مجموعة التقليد، ثم انقر فوق تطبيق.

    • يتم التعرف على أجهزة العرض التي في وضع تقليد بحسب الأرقام بداخل نفس رمز المربع.

  • للتبديل من وضع تقليد إلى وضع ممتد، انقر بزر الماوس الأيمن فوق مربع رمز جهاز العرض لمجموعة التقليد، ثم انقر فوق الخيار تمديد، ثم انقر فوق تطبيق.

للتعرف على جهاز العرض الذي يمثله رمز معين، انقر بزر الماوس الأيمن ثم انقر فوق تعريف لرؤية جهاز العرض الذي يعرض نفس الرقم مثل الرمز. يمكنك أيضاً تحريك مؤشر الماوس على رمز لرؤية مزيد من المعلومات حول جهاز العرض، مثل المصنع والموديل والاتصال والدقة.

مواضيع ذات صلة

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)


لعرض نفس المعلومات على كلا جهازي العرض

نظام التشغيل Windows XP

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد الخيار تقليد.

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض بالترتيب المراد استخدامهما به. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'.

يتكرر سطح المكتب على كل من جهازي العرض.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

نظام التشغيل Windows Vista وما بعده

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

    4. يسرد المربع الموجود تحت الخطوة 1 كل أجهزة العرض المتصلة بنظامك، كما يعرض وحدة معالجة الرسومات المتصلة بها.

  4. حدد أو الغ تحديد خانات الاختيار لتحديد أجهزة العرض التي تريد استخدامها.

    • في أوضاع غير SLI، يمكنك تحديد حتى جهازي عرض لكل وحدة معالجة رسومات.

    • في وضع SLI مع GeForce 8 Series وأحدث وحدات معالجة رسومات، يمكنك تحديد حتى جهازي عرض متصلين بوحدة معالجة رسومات داخل نفس مجموعة SLI. في وضع SLI رباعية الاتجاه، يمكن استخدام وحدات معالجة رسومات تحتوي على موصلي جهاز عرض لتشغيل أجهزة العرض. بشكل نموذجي، تكون موصلات جهاز العرض المتصلة على نفس وضع المنفذ متصلة بنفس وحدة معالجة الرسومات.

    تظهر الرموز الموجودة في المربع الموجود تحت الخطوة 2، بما يتوافق مع أجهزة العرض التي قمت بتحديدها.

  5. انقر فوق تطبيق لتنشيط تكوين جهاز العرض الجديد.

  6. انقر بزر الماوس الأيمن فوق أحد أيقونات أجهزة العرض، ثم من القائمة المنبثقة انقر فوق نسخ من، انقر فوق جهاز العرض الذي تريده في نفس مجموعة التقليد، ثم انقر فوق تطبيق.

    • تظهر أرقام الرموز المتوافقة مع أجهزة العرض الخاصة بك في نفس رمز المربع.

ملاحظة: إذا كنت تستخدم تقنية SLI، حينئذ لن يتم تسريع SLI الكامل على أجهزة العرض الموجودة في وضع التقليد.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)

  • تعريف جهاز العرض


لتغيير شكل ومسح أجهزة العرض المقلدة (تحت نظام التشغيل Windows 7 وما بعده)

يتوفر تغيير شكل ومسح وضع التقليد فقط مع NVIDIA Quadro 6000/5000/4000/2000/600 وحلول محطات العمل اللاحقة.

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر وتمكينها.

    يتعين تمديد أجهزة العرض التي تنوي تغيير شكلها ومسحها في وضع التقليد أولاً، كما يتعين تمكين أي أجهزة عرض أخرى في وضع التمديد.

    إذا لم تكن أجهزة العرض الخاصة بك ممكنة، قم بتمكينها كما يلي:

    1. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

    2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

    3. حدد أو الغ تحديد خانات الاختيار لتحديد أجهزة العرض التي تريد استخدامها.

    4. في أوضاع غير واجهة الارتباط المتدرج، يمكنك تحديد حتى جهازي عرض لكل وحدة معالجة رسومات.

    5. في وضع SLI، يمكنك تحديد حتى جهازي عرض متصلين بوحدة معالجة رسومات داخل نفس مجموعة SLI. في وضع واجهة الارتباط المتدرج رباعية الاتجاه، يمكن استخدام وحدات معالجة رسومات تحتوي على موصلي جهاز عرض لتشغيل أجهزة العرض. بشكل نموذجي، تكون موصلات جهاز العرض المتصلة على نفس وضع المنفذ متصلة بنفس وحدة معالجة الرسومات.

    6. انقر فوق تطبيق لتنشيط تكوين جهاز العرض الجديد.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  3. إذا كانت هناك أجهزة عرض في وضع التقليد، انقر بزر الماوس الأيمن فوق مربع أيقونة جهاز العرض لمجموعة التقليد، انقر فوق تمديد، ثم انقر فوق تطبيق.

  4. انقر بزر الماوس الأيمن فوق أيقونة جهاز العرض الخاصة بأحد أجهزة العرض التي تريد استخدامها لتغيير الشكل والمسح، من القائمة المنبثقة انقر فوق تغيير شكل ومسح مع، انقر فوق جهاز العرض الآخر الذي تريد استخدامه، ثم انقر فوق تطبيق.

  5. تظهر أرقام الأيقونات التي تتطابق مع أجهزة العرض الخاصة بك في نفس أيقونة المربع.

    6. يصبح جهاز العرض ذي مستوى الدقة الأعلى بمثابة جهاز عرض وضع تقليد المصدر. لا يمكنك تحديد جهاز عرض آخر ليكون بمثابة جهاز عرض وضع تقليد المصدر.

  6. كرر هذه الخطوات لأي زوج آخر من أجهزة العرض الذي تريد إعداده لتغيير الشكل وتقليد المسح، بناءً على إمكانيات وحدة معالجة الرسومات.

    ملاحظة: إذا كنت تستخدم تقنية واجهة الارتباط المتدرج، حينئذ لن يتم تسريع واجهة الارتباط المتدرج الكامل على أجهزة العرض الموجودة في وضع التقليد.

    ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

مواضيع ذات صلة

  • تغيير شكل ومسح وضع التقليد

  • تأمين منطقة تقليد

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)


لتأمين منطقة تقليد

يمكنك تحديد قسم من جهاز العرض المصدر المراد تقليده وتأمينه. بمجرد إجراء عملية التأمين، لا يمكنك نسخة المنطقة بشكل فعال على جهاز العرض الثاني.

تفترض هذه التعليمات أنك قمت بتمكين وضع النسخ وتقليد المسح على أجهزة العرض الخاصة بك.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  2. انقر بزر الماوس الأيمن فوق مربع أيقونة جهاز العرض لأي مجموعة نسخ أو تقليد مسح، ثم انقر فوق تأمين منطقة التقليد.

    يتم فتح نافذة تأمين منطقة التقليد، وتعرض أيقونات من أجهزة عرض المصدر للتقليد لكل أزواج التقليد الموجودة في نظامك.

  3. تحت تقليد المصدر، حدد جهاز العرض المصدر للتقليد لزوج التقليد الذي تريد تأمينه.

  4. تحت خيار التأمين، حدد خيار التأمين الذي تريد استخدامه، ثم انقر فوق موافق أو تطبيق:

    • لا تؤمن: يعتبر ذلك هو الإعداد الافتراضي. حدد هذا الخيار بالنسبة لوظيفة التقليد العادية وتقليد المسح.

    • تأمين حجم هدف التقليد: حدد هذا الخيار لتقليد منطقة مركزية لجهاز العرض المصدر. المنطقة مساوية لحجم جهاز عرض الهدف للتقليد.

    • تأمين المنطقة: حدد هذا الخيار إذا كنت تريد تحديد حجم ووضع المنطقة على جهاز عرض المصدر الخاص بالتقليد.

    يظهر مربع على جهاز عرض المصدر والذي يشير إلى أنه سيتم تقليد المنطقة.

  5. إذا حددت تأمين المنطقة، حينها قم بتحديد حجم وموقع المنطقة من خلال إما إدخال القيم في مربعات X/Y/عرض/ارتفاع، من أو من خلال النقر ثم إدراج نقاط المسك على سطح المكتب.

  6. كرر الخطوات من 3 إلى 5 بالنسبة لأي زوج تقليد آخر أو تقليد مسح تريد تأمينه.

  7. عند الانتهاء، انقر فوق تطبيق.

مواضيع ذات صلة

  • تغيير شكل ومسح وضع التقليد

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)


تمديد سطح المكتب عبر كلا جهازي العرض

ملاحظة: تتوفر القدرة على توسيع سطح المكتب عبر كل من جهازي العرض باستخدام وضع التوسيع الأفقي ووضع التوسيع الرأسي في ظل استخدام نظام التشغيل Windows XP.

تمديد سطح المكتب عبر كلا جهازي العرض

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد إما الخيار توسع أفقي أو الخيار توسع رأسي.

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المقابليْن لموضع أجهزة العرض الخاصة بك. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'، وفقاً لوضع أجهزة العرض الخاصة بك.

يمتد سطح المكتب عبر كل من جهازي العرض.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

  • تعريف جهاز العرض


لاستخدام أجهزة عرض متعددة لزيادة حجم سطح المكتب

لاستخدام عدة أجهزة عرض لزيادة حجم سطح المكتب ولتتمكن من تكوين كل جهاز عرض على حدة

نظام التشغيل Windows XP

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد الخيار عرض مزدوج (Dualview).

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المقابليْن لموضع أجهزة العرض الخاصة بك. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'، وفقاً لوضع أجهزة العرض الخاصة بك.

  6. تظهر خلفية سطح المكتب على جهاز العرض الثانوي.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

نظام التشغيل Windows Vista وما بعده

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. يسرد المربع الموجود تحت الخطوة 1 كل أجهزة العرض المتصلة بنظامك، كما يعرض وحدة معالجة الرسومات المتصلة بها.

  5. حدد أو الغ تحديد خانات الاختيار لتحديد أجهزة العرض التي تريد استخدامها.

    • في أوضاع غير SLI، يمكنك تحديد حتى جهازي عرض لكل وحدة معالجة رسومات.

    • في وضع SLI مع GeForce 8 Series وأحدث وحدات معالجة رسومات، يمكنك تحديد حتى جهازي عرض متصلين بوحدة معالجة رسومات داخل نفس مجموعة SLI. في وضع SLI رباعية الاتجاه، يمكن استخدام وحدات معالجة رسومات تحتوي على موصلي جهاز عرض لتشغيل أجهزة العرض. بشكل نموذجي، تكون موصلات جهاز العرض المتصلة على نفس وضع المنفذ متصلة بنفس وحدة معالجة الرسومات.

    تظهر الرموز الموجودة في المربع الموجود تحت الخطوة 2، بما يتوافق مع أجهزة العرض التي قمت بتحديدها.

  6. انقر فوق تطبيق لتنشيط تكوين جهاز العرض الجديد.

    • يمكنك النقر وسحب رموز أجهزة العرض لمطابقة الوضع الفعلي لأجهزة العرض الخاصة بك.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

  • تعريف جهاز العرض

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)


لتغيير جهاز العرض الذي يوجد عليه شريط أدوات Windows الخاص بك

لتغيير جهاز العرض الذي تظهر عليه مربعات الحوار وشريط مهام Windows وتسجيل الدخول إلى النظام

نظام التشغيل Windows XP

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

الطريقة الاختيارية رقم 1

    1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تشغيل معالج أجهزة العرض المتعددة لبدء المعالج الذي يرشدك خلال عدة صفحات تسمح لك بتكوين أجهزة العرض الخاصة بك.

    2. إذا لزم الأمر، قم بضبط الإعدادات في أية صفحة بينما تنقر فوق التالي للتنقل خلال المعالج، ثم توقف عندما تصل إلى الصفحة جهاز العرض الأساسي.

    3. من صفحة جهاز العرض الرئيسي، حدد جهاز العرض الذي سيمثل جهاز العرض "الرئيسي"؛ هذا هو جهاز العرض الذي سيظهر عليه شريط مهام Windows وشاشة تسجيل الدخول إلى النظام والتطبيقات التي تملأ الشاشة ومربعات الحوار.

    4. انقر فوق التالي للتنقل خلال صفحات المعالج المتبقية وقم بإجراء أية تعديلات مطلوبة.

الطريقة الاختيارية رقم 2

    1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

    2. حدد جهاز العرض المراد استخدامه كجهاز العرض الأساسي من القائمة في الخطوة رقم 3: حدد جهاز العرض الذي تريد من Windows استخدامه على أنه جهاز العرض الأساسي.

    3. انقر فوق تطبيق.

نظام التشغيل Windows Vista وما بعده

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. انقر بزر الماوس الأيمن فوق رمز جهاز العرض الذي يتوافق مع جهاز العرض الذي تريد أن تجعله جهاز العرض (الأساسي)، انقر فوق عمل أساسي ثم انقر فوق تطبيق.

    5. للتعرف على جهاز العرض الذي يمثله رمز معين، انقر بزر الماوس الأيمن ثم انقر فوق تعريف لرؤية جهاز العرض الذي يعرض نفس الرقم مثل الرمز. يمكنك أيضاً تحريك مؤشر الماوس على رمز لرؤية مزيد من المعلومات حول جهاز العرض، مثل المصنع والموديل والاتصال والدقة.

    ملاحظة: على أجهزة الكمبيوتر الدفترية التي تستخدم تقنية NVIDIA® Optimus™ مع موصلات جهاز العرض المشغل بواسطة وحدة معالجة رسومات NVIDIA، ستقوم الألعاب والفيديو الموجودة على أجهزة العرض هذه بالعمل بشكل أفضل عند ضبط جهاز العرض باعتباره جهاز العرض الأساسي (الرئيسي). لن تحصل على أفضل أداء من خلال سحب إطار البرنامج عبر جهاز عرض يعمل بنظام وحدة معالجة رسومات NVIDIA.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة؟

  • تغيير ترتيب العرض

  • إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

  • تعريف جهاز العرض

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)


لتغيير ترتيب العرض في تكوين يحتوي على أجهزة عرض متعددة

نظام التشغيل Windows XP

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض بالترتيب المراد استخدامهما به. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

نظام التشغيل Windows Vista وما بعده

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. انقر واسحب رموز أجهزة العرض لمطابقة الوضع الفعلي لأجهزة العرض الخاصة بك.

    5. للتعرف على جهاز العرض الذي يمثله رمز معين، انقر بزر الماوس الأيمن ثم انقر فوق تعريف لرؤية جهاز العرض الذي يعرض نفس الرقم مثل الرمز. يمكنك أيضاً تحريك مؤشر الماوس على رمز لرؤية مزيد من المعلومات حول جهاز العرض، مثل المصنع والموديل والاتصال والدقة.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

  • تعريف جهاز العرض

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)


متابعة الخطوات الإرشادية لإعداد التلفاز الخاص بك

يتوفر فقط تحت Windows XP، يرشدك معالج إعداد التلفاز خلال خطوات تكوين تلفازك لاستخدامه مع جهاز الكمبيوتر الخاص بك.

متابعة الخطوات الإرشادية لإعداد التلفاز الخاص بك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تشغيل معالج إعداد التلفاز.

  2. اتبع الإرشادات التي تظهر على المعالج بهدف

  • تحديد نوع الموصل

  • تحديد وضع عرض nView

مواضيع ذات صلة

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV

  • تنسيق التلفاز


مرجع تغيير وضع عرض nView

يوفر هذا القسم معلومات مرجعية عن وضع عرض nView.

  • إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)

  • تعريف جهاز العرض

  • تغيير شكل ومسح وضع التقليد

  • تأمين منطقة تقليد


إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في أحد الأوضاع متعددة العرض للاستفادة بالشكل الأفضل من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر.

  • في الوضع فردي، يتم عرض سطح المكتب على شاشة واحدة.

  • في وضع التقليد، يتم تكرار سطح المكتب على كل أجهزة العرض.

  • في كل من وضع التوسيع الأفقي ووضع التوسيع الرأسي، يتم تمديد سطح المكتب عبر جميع أجهزة العرض.

ملاحظة: يتوفر وضع التوسيع الأفقي ووضع التوسيع الرأسي فقط في ظل استخدام نظام التشغيل Windows Vista.

  • في وضع العرض المزدوج، يصبح لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي، والذي يمكنك تكوينه بشكل مستقل. يمكنك نقل عناصر سطح المكتب إلى جهاز العرض الإضافي هذا ونشر التطبيقات عليه.

ملاحظة: قبل تحديد وضع عرض nView للعمل من خلاله، من القائمة تحديد تركيبة زوج أجهزة العرض... في الخطوة رقم 2 يجب عليك تحديد جهازي العرض المقابليْن للموضع المادي لأجهزة العرض الخاصة بك.

جهاز العرض "الأساسي" هو جهاز العرض الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي. لتغيير جهاز العرض لاستخدامه كجهاز العرض الأساسي، حدد جهاز العرض من القائمة في الخطوة رقم 3: حدد جهاز العرض الذي تريد من Windows استخدامه على أنه جهاز العرض الأساسي.

جهاز العرض غير معروض في القائمة: إذا لم تتمكن من رؤية جهاز العرض مدرجاً في القائمة، فعليك بالنقر فوق جهاز العرض غير معروض في القائمة مما يؤدي إلى عرض مربع الحوار "اكتشاف جهاز العرض المفقود".

  • الاكتشاف الدقيق لجهاز العرض: يقوم باكتشاف أجهزة العرض القديمة والتي لم تُكتشف.

  • فرض اكتشاف التلفاز: يمكنك فرض اكتشاف التلفاز المتصل إذا لم تتمكن من مشاهدته في قائمة زوج أجهزة العرض على صفحة إعداد أجهزة عرض متعددة.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار؟

  • تغيير ترتيب العرض؟

  • تعريف جهاز العرض


إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في أحد الأوضاع متعددة العرض للاستفادة بالشكل الأفضل من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر.

  • في الوضع فردي، يتم عرض سطح المكتب على شاشة واحدة.

  • في وضع التقليد، يتم تكرار سطح المكتب على كل أجهزة العرض.

  • في وضع العرض الممتد، يصبح لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي، والذي يمكنك تكوينه بشكل مستقل. يمكنك نقل عناصر سطح المكتب إلى جهاز العرض الإضافي هذا ونشر التطبيقات عليه.

حدد أجهزة العرض التي تريد استخدامها.

يسرد هذا القسم أجهزة العرض المتصلة بنظامك، ويعرض وحدات معالجة الرسومات المتصلة بها. استخدم هذا القسم لتحديد أجهزة العرض المراد استخدامها.

  • في أوضاع غير واجهة الارتباط المتدرج، يمكنك تحديد حتى جهازي عرض لكل وحدة معالجة رسومات.

  • في وضع واجهة الارتباط المتدرج مع GeForce 8 Series وأحدث وحدات معالجة رسومات، يمكنك تحديد حتى جهازي عرض متصلين بوحدة معالجة رسومات داخل نفس مجموعة واجهة الارتباط المتدرج. في وضع واجهة الارتباط المتدرج رباعية الاتجاه، يمكن استخدام وحدات معالجة رسومات تحتوي على موصلي جهاز عرض لتشغيل أجهزة العرض. بشكل نموذجي، تكون موصلات جهاز العرض المتصلة على نفس وضع المنفذ متصلة بنفس وحدة معالجة الرسومات.

رتب الرموز لكي تتوافق مع تكوين جهاز العرض الخاص بك.

يعمل هذا القسم بطريقة مماثلة لصفحة إعدادات جهاز عرض Windows ويتضمن وظيفة إضافية. وهو يعرض أجهزة العرض الممكنة بالإضافة إلى تكوينها (وضع ممتد أو وضع تقليد)، وبالنسبة لأجهزة العرض المتصلة بوحدة معالجة رسومات تعمل في وضع SLI، فهو يعرض جهاز العرض الذي به تسريع كامل لـ SLI بالنسبة لتطبيقات الشاشة الكاملة. يسمى هذا أيضاً جهاز عرض "تركيز SLI".

في هذا القسم، يمكنك

  • النقر وسحب الرموز لمطابقة وضع جهاز العرض الخاص بك.

  • انقر بزر الماوس الأيمن فوق الرمز ثم حدد تعريف لتحديد موقع جهاز العرض المتوافق.

  • النقر بزر الماوس الأيمن فوق الرمز ثم النقر فوق عمل أساسي لتحديد جهاز العرض ليكون بمثابة جهاز العرض الأساسي.

    • جهاز العرض "الأساسي" هو جهاز العرض الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي.

  • قم بالتبديل من وضع ممتد إلى وضع تقليد بالنقر بزر الماوس الأيمن فوق رموز جهاز العرض، ثم انقر فوق جهاز العرض (أو مجموعة أجهزة العرض) من القائمة المنبثقة التي تريدها في مجموعة التقليد.

  • حدد أحد أجهزة عرض التقليد ليكون بمثابة مصدر التقليد بالنقر بزر الماوس الأيمن فوق مجموعة التقليد، ثم من القائمة المنبثقة انقر فوق جهاز العرض الذي تريد أن يكون المصدر.

  • قم بالتبديل من وضع تقليد إلى وضع ممتد عن طريق النقر بزر الماوس الأيمن فوق مربع رمز جهاز العرض ثم انقر فوق تمديد.

جهاز العرض الخاص بي غير معروض

إذا لم تتمكن من رؤية جهاز العرض مدرجاً في القائمة، فعليك بالنقر فوق جهاز العرض غير معروض في القائمة مما يؤدي إلى فتح مربع الحوار اكتشاف جهاز العرض المفقود.

  • الاكتشاف الدقيق لجهاز العرض: يقوم باكتشاف أجهزة العرض القديمة والتي لم تُكتشف.

  • فرض اكتشاف التلفاز: يمكنك فرض اكتشاف التلفاز المتصل إذا لم تتمكن من مشاهدته في قائمة زوج أجهزة العرض.

مواضيع ذات صلة

    • استخدام أكثر من جهاز عرض؟

    • عرض نفس المعلومات على كلا جهازي العرض؟

    • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة؟

    • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار؟

    • تغيير ترتيب العرض؟

    • تعريف جهاز العرض


تعريف جهاز العرض

إذا كنت تستخدم أجهزة عرض متعددة وترغب في تعريف أجهزة العرض لديك ...

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  2. من القائمة جهاز العرض حدد تعريف أجهزة العرض.

  3. تحت نظام التشغيل Windows Vista أو إصدار لاحق، يمكنك النقر بزر الماوس الأيمن فوق رمز جهاز العرض ثم انقر فوق تعريف لرؤية جهاز العرض الذي يعرض نفس الرقم مثل الرمز.

    4. يمكنك أيضاً تحريك مؤشر الماوس على رمز لرؤية مزيد من المعلومات حول جهاز العرض، مثل المصنع والموديل والاتصال والدقة.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار؟

  • تغيير ترتيب العرض؟

  • إعداد أجهزة عرض متعددة (نظام التشغيل Windows XP)

  • إعداد أجهزة عرض متعددة (نظام تشغيل Windows Vista أو إصدار لاحق)


تغيير شكل ومسح وضع التقليد

تحت نظام التشغيل Windows 7 وما بعده، تغيير شكل ومسح وضع التقليد مماثل لوضع التقليد الاعتيادي باستثناء أن جهازي العرض مختلفين عن مستويات الدقة المختلفة. يصبح جهاز العرض ذي مستوى الدقة الأعلى بمثابة جهاز عرض تقليد المصدر. يعرض جهاز العرض ذي مستوى الدقة الأقل بمثابة قسم مقلد من جهاز عرض المصدر المقلد. يمكنك تغيير شكل الصور بالكامل الموجودة على جهاز العرض الأصغر.

فيما يلي بعض الحالات التي تنطبق لتغيير شكل ومسح وضع التقليد تحت نظام التشغيل Windows 7 وما بعده من أنظمة تشغيل Windows:

  • يتوفر تغيير شكل ومسح وضع التقليد فقط مع NVIDIA Quadro 6000/5000/4000/2000/600 والمنتجات اللاحقة.

  • يعتبر "جهاز عرض مصدر" التقليد دائماً بمثابة جهاز العرض ذي مستوى الدقة الأعلى.

  • يمكنك تأمين العديد من أزواج أوضاع تغيير الشكل وتقليد المسح في كل مرة، بناءً على إمكانيات وحدة معالجة الرسومات.

  • لا يمكن تطبيق تغيير شكل ومسح وضع التقليد على أجهزة العرض إذا كان جهازي العرض بنفس مستوى الدقة.

  • لا يمكن تطبيق تغيير شكل ومسح وضع التقليد إذا كان هناك جهازي عرض في النظام ممكنين بالفعل في وضع التقليد.

  • إذا تم تغيير مستوى الدقة كان يكون جهاز عرض وضع تقليد المصدر غير مضبوط على مستوى الدقة الأعلى لجهازي العرض، حينئذ لن تتوفر وظيفة تغيير الشكل والمسح.

موضوعات ذات صلة

  • لتغيير شكل ومسح أجهزة العرض المقلدة (تحت نظام التشغيل Windows 7 وما بعده)


تأمين منطقة تقليد

تحت نظام التشغيل Windows 7 وما بعده، تغيير شكل ومسح وضع التقليد مماثل لوضع التقليد الاعتيادي باستثناء أن جهازي العرض مختلفين عن مستويات الدقة المختلفة. يصبح جهاز العرض ذي مستوى الدقة الأعلى بمثابة جهاز عرض تقليد المصدر. يعرض جهاز العرض ذي مستوى الدقة الأقل بمثابة قسم مقلد من جهاز عرض المصدر المقلد.

تتيح لك نافذة تأمين منقطة التقليد تحديد قسم لجهاز عرض مصدر "تغيير شكل وتقليد المسح" المراد تقليده وتأمينه. بمجرد التأمين، لا يمكنك تغيير شكل المنقطة بشكل فعال.

نسخ المصدر

تمثل أيقونات جهاز العرض كل أجهزة عرض نسخ المصدر التي تم إعدادها. حدد الأيقونة الخاصة بزوج النسخ الذي تريد تأمينه.

خيار التأمين

يتيح لك هذا القسم تحديد ما إذا كنت تريد تأمين منطقة النسخ.

  • لا تؤمن: يعتبر ذلك هو الإعداد الافتراضي. حدد هذا الخيار بالنسبة لوظيفة التقليد العادية وتقليد المسح.

  • تأمين حجم هدف التقليد: حدد هذا الخيار لتقليد منطقة مركزية لجهاز العرض المصدر. حجم المنطقة مساوٍ لحجم جهاز عرض الهدف للتقليد.

  • تأمين المنطقة: حدد هذا الخيار إذا كنت تريد تحديد حجم ووضع المنطقة على جهاز عرض المصدر الخاص بالتقليد.

حدد حجم وموقع المنطقة من خلال إما النقر فوقها وإدراج نقاط المسك لمربع المنطقة على سطح المكتب، أو من خلال إدخال القيم في مربعات X/Y/عرض/ارتفاع. تحدد المربعات X و Y أصل (الجزء السفلي الأيسر) من المنطقة.

أقل حجم للمنطقة المسموح به هو 640x480 بكسل.

أقل حجم منطقة مسموح به هو حجم جهاز عرض الهدف للتقليد.

معاينة

يوفر قسم معاينة معاينة لمنطقة جهاز عرض المصدر المراد تقليدها.

موضوعات ذات صلة

  • لتغيير شكل ومسح أجهزة العرض المقلدة (نظام التشغيل Windows 7 وما بعده)

  • تغيير شكل ومسح وضع التقليد


حالة HDCP

حماية المحتوى الرقمي عريض النطاق الترددي (HDCP) هي تقنية حماية النسخ التي تمنع نسخ المحتوى الصوتي والفيديو الرقمي عبر اتصالات DisplayPort، أو (Digital Visual Interface) DVI أو واجهة الوسائط المتعددة عالية التعريف (HDMI).

يمكنك التحقق مما إذا كان نظامك قادراً على HDCP أم لا.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني

  • التأكد أن نظامي قادر على HDPC


للتحقق مما إذا كان نظامك قادراً على HDCP

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق عرض حالة HDTV لفتح الصفحة المرتبطة.

  2. حدد الرمز الذي يمثل جهاز العرض الذي تريد التحقق منه قادر على HDCP.

    3. تعرض الصفحة واحد من النتائج الثلاثة الممكنة:

    • يدعم جهاز العرض هذا HDCP.

    • جهاز العرض هذا لا يدعم HDCP كما هو مكون.

    • جهاز العرض هذا لا يدعم HDCP.

  3. تأكد من ملاحظة أي خطأ أو رسائل تنبيه تشرح الظروف التي تمنع أو قد تعيق نظامك من كون أنه قادر على HDCP.

  4. إذا قمت بإضافة أو إزالة جهاز عرض، ثم اخرج ثم أعد الدخول إلى صفحة عرض حالة HDCP حتى يؤدي ذلك إلى تحديث حالة التكوين الجديد.

موضوع ذو صلة

  • عرض حالة HDCP


عرض حالة HDCP

يوفر هذا القسم معلومات مرجعية عن صفحة عرض حالة HDCP.

  • عرض حالة HDCP


عرض حالة HDCP

هذه الصفحة تبلغك إذا كان نظامك قادراً على HDCP. إذا كان نظامك غير قادر على HDCP، فإن رسائل الخطأ ستوضح لك المشكلة.

تظهر هذه الصفحة فقط عندما يكون هناك

  • وحدة معالجة رسومات واحدة على الأقل في النظام تدعم HDCP.

  • جهاز عرض واحد على الأقل متصل بشكل رقمي (بواسطة اتصال DisplayPort أو HDMI) بواحدة من وحدات معالجة الرسومات الداعمة لـ HDCP.

يتم تحديث الصفحة عند فتحها. وبالتالي، إذا قمت بتغيير تكوين جهاز عرض حينئذ يتوجب عليك الخروج من الصفحة ثم إعادة الدخول إليها حتى يظهر تأثير التكوين الجديد على الحالة.

موضوع ذو صلة

  • التأكد أن نظامي قادر على HDPC


صوت رقمي

عند توصيل جهاز عرض HDMI أو DisplayPort وتمكينه، يمكن تكوين مخرجات الصوت الرقمية لبطاقات الرسومات المدعمة بحيث تطابق إمكانيات جهاز العرض أو التلفزيون أو المستقبل. يمكنك تحديد إعداد السماعة، تنسيقات الصوت المدعمة، جهاز الصوت الافتراضي في لوحة الصوت.

للمساعدة في الوصول إلى عناصر التحكم هذه، انظر كيف يمكنني ....

للحصول على معلومات مرجعية، انظر مرجع.


كيف يمكنني...

  • إعداد الصوت الرقمي على بطاقة الرسومات الخاصة بي


لإعداد الصوت الرقمي على بطاقة الرسومات الخاصة بي

نظام التشغيل Windows XP

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد الصوت الرقمي لفتح الصفحة المرتبطة.

  2. انقر فوق تغيير إعدادات الصوت في نظام Windows.

    3. تفتح لوحة Microsoft Windows Sound، التي من خلالها يمكنك تكوين مخرجات صوت النظام الخاص بك.

نظام التشغيل Windows Vista وما بعده

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد الصوت الرقمي لفتح الصفحة المرتبطة.

    2. تسرد صفحة إعداد الصوت الرقمي وحدات معالجة رسومات NVIDIA في النظام التي تحتوي على اتصالات جهاز العرض القائمة على الصوت، ثم يسرد تلك الاتصالات (HDMI أو DisplayPort أو DVI). بالنسبة لكل اتصال، تسرد هذه الصفحة أجهزة العرض القائمة على الصوت التي ستظهر كأجهزة صوت في لوحة Windows Sound، بناءً على التحديدات الافتراضية أو السابقة.

    بناءً على دعم الأجهزة وأجهزة العرض المتصلة، يمكنك تغيير التحديدات كما هو موصوف في الخطوة 2.

  2. تحقق من أجهزة العرض التي ستظهر كأجهزة صوت في إعدادات Windows Sound كما هو مبين:

    • جهاز عرض HDMI (سواء كان متصلاً بموصل HDMI أو DisplayPort): انقر فوق سهم القائمة وحدد جهاز العرض أو حدد إيقاف تشغيل الصوت.

    • جهاز عرض DisplayPort متصل بموصل HDMI: انقر فوق سهم القائمة وحدد جهاز العرض أو حدد إيقاف تشغيل الصوت.

    • جهاز عرض DisplayPort متصل بموصل DisplayPort: في حالة وجود أكثر من جهاز عرض واحد متصل من خلال الموصل ولكن بطاقة الرسومات تدعم تدفق صوت واحد فقط بكل موصل، بعدها انقر فوق سهم القائمة وحدد جهاز العرض الذي تريد ظهوره كجهاز صوت في لوحة Windows Sound.

      • في جميع الحالات الأخرى سوف تظهر أجهزة عرض DisplayPort في لوحة Windows Sound ولن يمكن إجراء أي تغييرات أخرى.

  3. انقر فوق تطبيق عند الانتهاء.

  4. انقر فوق فتح إعدادات Windows Sound.

    5. تفتح لوحة Microsoft Windows Sound، التي من خلالها يمكنك تكوين مخرجات صوت النظام الخاص بك.

موضوع ذو صلة

  • إعداد الصوت الرقمي


مرجع الصوت الرقمي

يوفر هذا القسم معلومات مرجعية خاصة بإعداد الصوت الرقمي للبطاقات الرسومية المدعمة.

  • إعداد الصوت الرقمي


إعداد الصوت الرقمي

  • تحت نظام التشغيل XP، تتيح لك هذه الصفحة الوصول إلى لوحة إعدادات الصوت في نظام التشغيل بحيث يمكنك تكوين مخرجات صوت النظام. تظهر هذه الصفحة مع بطاقات الرسومات المدعمة، وعند توصيل جهاز عرض HDMI أو DisplayPort وتمكينه.

  • تحت نظام التشغيل Windows Vista وما بعده، تتيح لك هذه الصفحة تحديد أجهزة العرض القائمة على الصوت حتى تتوفر للاستخدام كمخرج صوت. يمكنك حينئذ فتح لوحة إعدادات Windows Sound لتحديد جهاز العرض المراد استخدامه للصوت. تظهر هذه الصفحة عندما يكتشف برنامج التشغيل موصل جهاز عرض قائم على الصوت على بطاقة الرسومات.

تحقق من أجهزة العرض التي ستظهر كأجهزة صوت في إعدادات Windows Sound:

يسرد القسم وحدات معالجة رسومات NVIDIA في النظام التي تحتوي على اتصالات جهاز العرض القائمة على الصوت، ثم يسرد تلك الاتصالات (HDMI أو DisplayPort أو DVI).

بالنسبة لكل اتصال، هذه الصفحة تسرد أجهزة العرض القائمة على الصوت المتصلة والمنشطة. تتوفر أجهزة العرض هذه بإعدادات Windows Sounds كما يلي:

أجهزة عرض HDMI: يمكن توصيل جهاز عرض HDMI بموصل HDMI أو DisplayPort أو DVI. يمكنك استخدام سهم القائمة بين تحديد جهاز العرض ليظهر كجهاز صوت في لوحة إعدادات Windows Sound أو إيقاف تشغيل الصوت لجهاز العرض هذا، في أي حالة لا يظهر فيها في لوحة إعدادات Windows Sound.

ملاحظة: بعض أجهزة عرض HDMI لا تكون متوافقة مع تنسيقات صوت معينة. قد تصبح أجهزة العرض غير المتوافقة فارغة أو لا تعمل بطريقة صحيحة أثناء تشغيل المحتوى. خيار إيقاف تشغيل الصوت هو الخيار الافتراضي عندما يكتشف برنامج التشغيل توصيل جهاز عرض غير متوافق.

إذا كنت تريد استخدام صوت HDMI مع جهاز عرض غير متوافق، قم بالتبديل من الخيار إيقاف تشغيل الصوت إلى خيار جهاز العرض المدرج وسيقوم برنامج التشغيل بإرشادك بهدف اختبار صوت HDMI مع جهاز العرض.

أجهزة عرض DisplayPort: يمكن توصيل جهاز عرض DisplayPort بإما موصل HDMI أو DisplayPort.

  • إذا كان متصلاً بموصل HDMI: يمكنك استخدام سهم القائمة بين تحديد جهاز العرض ليظهر كجهاز صوت في لوحة إعدادات Windows Sound أو إيقاف تشغيل الصوت لجهاز العرض هذا، في أي حالة لا يظهر فيها في لوحة إعدادات Windows Sound.

  • إذا كان متصلاً بموصل DisplayPort: بناءً على دعم الجهاز، يمكن أن يكون لديك أكثر من جهاز عرض قائم على الصوت واحد أو أكثر متصلاً من خلال نفس الموصل مع تنشيطه.

    • إذا كانت بطاقة الرسومات تدعم العديد من تدفقات الصوت لكل موصل، فسوف يتم إدراج كل أجهزة العرض وتظهر في لوحة إعدادات Windows Sound.

    • إذا كانت بطاقة الرسومات تدعم تدفق صوت واحد فقط لكل موصل، حينها يمكنك استخدام سهم القائمة لتحديد جهاز العرض لتوفيره على صفحة إعدادات Windows Sound.

    • إذا تم توصيل جهاز عرض واحد فقط، يتم إدراج جهاز العرض ويظهر في لوحة إعدادات Windows Sound.

    لا يوجد خيار لإخفاء الصوت على هذا الموصل.

تكوين أجهزة التشغيل مع إعدادات Windows Sound

انقر فوق فتح إعدادات Windows Sound لفتح لوحة إعدادات Windows Sound حيث يمكنك تعديل الإعدادات لأجهزة التشغيل.

موضوع ذو صلة

  • إعداد الصوت الرقمي على بطاقة الرسومات الخاصة بك


فيديو

ميزات الفيديو مماثلة لتلك الخاصة بأجهزة العرض التمثيلية والرقمية وتتضمن الميزات الخاصة بتقنية الفيديو.

على سبيل المثال، يمكنك:

  • ضبط إعدادات ألوان الفيديو

  • ضبط إعدادات صور الفيديو

ملاحظة: أنظمة تكنولوجيا Optimus:

على الأنظمة التي تعمل بتكنولوجيا NVIDIA Optimus™، تكون إعدادات الفيديو للوحة تحكم NVIDIA فعالة فقط بالنسبة للفيديو المسجل بواسطة وحدة معالجة رسومات NVIDIA. عند التشغيل، يتم سرد هذه في أيقونة نشاط وحدة معالجة رسومات NVIDIA.

لضبط الفيديو الخاص بالمحتوى غير المسجل بواسطة وحدة معالجة رسومات NVIDIA، استخدم لوحة تحكم Windows أو أدوات التحكم المتوفرة من قِبل مزوِّد الرسومات المتكاملة.


إعدادات ألوان الفيديو

قم باستخدام عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الألوان الخاصة بمحتوى الفيديو على جهاز العرض. للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط توازن الأحمر-الأزرق للفيديو الخاص بي

  • ضبط كثافة ألوان الفيديو

  • ضبط تباين الفيديو بشكل ديناميكي

  • تحسين جودة ألوان الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • تحسين التفاصيل في المناطق السوداء والبيضاء الفائقة من الفيديو


ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. ارجع للأقسام التالية فيما يخص نوع ضبط الألوان الذي تريد عمله:

    • ضبط سطوع الفيديو على جهاز العرض

    • ضبط تباين الفيديو على جهاز العرض

    • ضبط توازن الأحمر-الأزرق للفيديو الخاص بي

    • ضبط كثافة ألوان الفيديو

    • ضبط تباين الفيديو بشكل ديناميكي

    • تحسين جودة ألوان الفيديو

    • ضبط سطوع الألوان النصفية (جاما) للفيديو على جهاز العرض

    • تحسين التفاصيل في المناطق السوداء والبيضاء الفائقة من الفيديو


إظهار الفيديو أكثر سطوعاً

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربع التمرير السطوع لزيادة أو تقليل مستوى سطوع صورة الفيديو.

  5. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • ضبط إعدادات الألوان


ضبط تباين الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تُعَدِّل الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربع التمرير التباين لزيادة أو تقليل مستوى تباين صورة الفيديو.

  5. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط سطوع الألوان النصفية على الفيديو

  • ضبط إعدادات الألوان


ضبط توازن الأحمر-الأزرق للفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربع التمرير صبغة لضبط توازن لوني الأحمر-الأزرق لصورة الفيديو لديك.

  5. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


ضبط كثافة ألوان الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربع التمرير التشبع لزيادة أو تقليل مستوى تشبع الألوان في صورة الفيديو.

  5. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


ضبط تباين الفيديو بشكل ديناميكي

يمكن لبرنامج تشغيل NVIDIA ضبط السطوع في الأفلام والفيديو بشكل ديناميكي لتوفير تباين أفضل على أساس مشهد بمشهد.

ضبط تباين الفيديو بشكل ديناميكي

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. إذا كان ممكناً، انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربعات التمرير 'السطوع'، 'التباين'، 'الصبغة' و'التشبع' للوصول إلى أفضل جودة ألوان أساسية للفيديو.

  5. انقر فوق علامة التبويب 'إعدادات متقدمة'، ثم انقر فوق خانة الاختيار تحسين التباين الديناميكي.

  6. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


تحسين جودة ألوان الفيديو

يمكن لبرنامج تشغيل NVIDIA تلقائياً ضبط نغمات الأزرق، والأخضر، والأسطح في الأفلام والفيديو لتوفير صورة أكثر بريقاً.

تحسين جودة ألوان الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. إذا كان ممكناً، انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربعات التمرير 'السطوع'، 'التباين'، 'الصبغة' و'التشبع' للوصول إلى أفضل جودة ألوان أساسية للفيديو.

  5. انقر فوق علامة التبويب 'إعدادات متقدمة'، ثم انقر فوق خانة الاختيار تحسين الألوان.

  6. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


ضبط سطوع الألوان النصفية على الفيديو

لضبط سطوع الألوان النصفية في صورة الفيديو بدون التأثير على مناطق التظليل والتمييز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'غاما'.

  5. قم بتحريك مربع التمرير غاما أو مربعات التمرير الفردية أحمر، أخضر وأزرق لزيادة أو تقليل سطوع الألوان النصفية في صورة الفيديو بدون التأثير على مناطق التظليل والتمييز.

  6. انقر فوق تطبيق عند الانتهاء.

موضوعات ذات صلة

  • ضبط إعدادات ألوان الفيديو على جهاز العرض

  • جعل الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


تحسين التفاصيل في المناطق السوداء والبيضاء الفائقة من الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. إذا كان ممكناً، انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربعات التمرير 'السطوع'، 'التباين'، 'الصبغة' و'التشبع' للوصول إلى أفضل جودة ألوان أساسية للفيديو.

  5. انقر فوق علامة التبويب 'إعدادات متقدمة'، ثم انقر فوق القائمة النطاق الديناميكي وانقر فوق النطاق الذي تريد استخدامه.

    • محدود (16-235) - يُستخدم بشكل نموذجي في العديد من أجهزة التلفاز.

    • كامل (0-255) - نطاق متزايد للتفاصيل المحسَّنة في المناطق السوداء والبيضاء لمحتوى فيديو معين.

  6. انقر فوق تطبيق عند الانتهاء.

موضوعات ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


ضبط مرجع إعدادات ألوان الفيديو

يوفر هذا القسم معلومات مرجعية لضبط إعدادات ألوان الفيديو والصور.

  • ضبط إعدادات ألوان الفيديو


ضبط إعدادات ألوان الفيديو

قم باستخدام عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الألوان الخاصة بمحتوى الفيديو على جهاز العرض. حدد إحدى صور الاختبار لمشاهدة التغييرات التي أجريتها. للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

ملاحظة: إذا قمت بالنقر فوق زر الاختيار استخدام إعداد مشغل الفيديو، يتم تعطيل إعدادات NVIDIA بحيث يمكنك التحكم في صورة الفيديو من خلال مشغل الفيديو الخاص بك.

اللون

السطوع: للإشارة إلى سطوع صورة الفيديو.

التباين: للإشارة إلى الاختلاف بين أكثر الأجزاء سطوعاً وأكثرها إعتاماً بصورة الفيديو.

صبغة: للإشارة إلى صبغة صورة الفيديو.

التشبع: للإشارة إلى مستوى اللون بصورة الفيديو.

جاما

يشير إلى سطوع الألوان النصفية بدون التأثير على مناطق التظليل أو التمييز.

ضبط جاما إجمالية: يؤدي تحديد زر الاختيار هذا إلى ضبط الجاما الإجمالية من خلال عنصر تحكم واحد.

ضبط قنوات RGB: يؤدي تحديد زر الاختيار هذا إلى ضبط الجاما لكل قناة لون أحمر أو أخضر أو أزرق كلٍ على حدة.

إعدادات متقدمة

النطاق الديناميكي: يمكنك تحديد النطاق الديناميكي (16 إلى 235 أو 0-255) من محتوى الفيديو وذلك للحفاظ على التفاصيل التي تظهر باللون الأسود والفواصل البيضاء بناءً على نوع المحتوى الذي يتم عرضه.

تحسين التباين الديناميكي: يؤدي تحسين التباين الديناميكي إلى ضبط السطوع في الأفلام والفيديو لتوفير تباين أفضل على أساس مشهد بمشهد. ويتم تطبيق هذه الميزة على قمة إعدادات السطوع والتباين اليدوية، والتي قد تحتاج إلى ضبطها للوصول إلى أفضل فائدة.

تحسين الألوان: يؤدي تحسين الألوان إلى ضبط نغمات الأزرق، والأخضر، والأسطح في الأفلام والفيديو لتوفير صورة أكثر بريقاً.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو


إعدادات صور الفيديو

استخدم عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الصور الخاصة بمحتوى الفيديو على جهاز العرض. يمكنك اختيار استخدام تليسين معكوس أو ضبط حدة الحواف أو تطبيق تنقية الضوضاء.

للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • ضبط جودة صور الفيديو


ضبط جودة صورة الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو، انقر فوق ضبط إعدادات صورة الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. قم بإجراء التعديلات التالية في كل جزء حسبما هو مطلوب:

  4. تحسين الحواف: انقر فوق استخدام إعداد مشغل الفيديو أو تجاوز إعداد المشغل لديك بالنقر فوق استخدام إعداد NVIDIA ثم قم بتحريك مربع التمرير لتحسين حدة الفيديو.

  5. تقليل الضوضاء: انقر فوق استخدام إعداد مشغل الفيديو أو تجاوز إعداد المشغل لديك بالنقر فوق استخدام إعداد NVIDIA ثم حرك مربع التمرير لإزالة البقع من الفيديو.

  6. إلغاء الدمج: حدد خانة الاختيار استخدام تليسين معكوس لتحسين جودة صورة الفيديو المحولة من فيلم، كما هو الحال في DVD أو قنوات HDTV.

  7. فيديو الإنترنت: حدد خانة الاختيار استخدام تحسين فيديو الإنترنت لتحسين تشغيل فيديو الفلاش في وضع شاشة كاملة. يتم دعم هذه الميزة فقط عند تحديد وحدات معالجة رسومات NVIDIA.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض


ضبط مرجع إعدادات صور الفيديو

يوفر هذا القسم معلومات مرجعية لضبط إعدادات ألوان الفيديو والصور.

  • ضبط إعدادات صور الفيديو


ضبط إعدادات صور الفيديو

استخدم عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الصور الخاصة بمحتوى الفيديو على جهاز العرض. حدد إحدى صور الاختبار لمشاهدة التغييرات التي أجريتها. للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

  • تحسين الحواف: يتيح لك إمكانية تحسين تباين حواف الصور داخل الفيديو.

    • ملاحظة: إذا قمت بالنقر فوق زر اختيار استخدام إعداد مشغل الفيديو، يتم تعطيل إعدادات NVIDIA بحيث يمكنك التحكم في صورة الفيديو من خلال مشغل الفيديو الخاص بك.

  • تقليل الضوضاء: يتيح لك إمكانية تصفية الاختلالات والبقع من الفيديو.

    • ملاحظة: إذا قمت بالنقر فوق زر اختيار استخدام إعداد مشغل الفيديو، يتم تعطيل إعدادات NVIDIA بحيث يمكنك التحكم في صورة الفيديو من خلال مشغل الفيديو الخاص بك.

  • إلغاء الدمج: يؤدي تحديد خانة الاختيار استخدام تليسين معكوس إلى توفير تشغيل أفلام أكثر دقة وجودة صورة فائقة من خلال استعادة الصور الأصلية من فيلم مُحَوَّل إلى فيديو - على سبيل المثال، محتوى اسطوانات DVD، و1080i HD. تستخدم هذه الميزة موارد إضافية.

  • فيديو الإنترنت: يؤدي تحديد خانة الاختيار استخدام تحسين فيديو الإنترنت إلى تحسين تشغيل فيديو الفلاش في وضع شاشة كاملة. يتم دعم هذه الميزة فقط عند تحديد وحدات معالجة رسومات NVIDIA.

مواضيع ذات صلة

  • ضبط جودة صور الفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً


إعدادات التلفاز وجهاز HDTV

يمكنك إيجاد عناصر التحكم في إعدادات التلفاز وجهاز HDTV في صفحات فئة جهاز العرض بلوحة تحكم NVIDIA.

  • توجد عناصر التحكم في ضبط إعدادات ألوان التلفاز الآن في الصفحة ضبط إعدادات ألوان سطح المكتب.

    • للحصول على مساعدة، انظر إعدادات الألوان.

  • توجد الآن عناصر التحكم في تنسيق إشارة ومستوى دقة التلفاز وجهاز HDTV في الصفحة تغيير مستوى الدقة.

    • للحصول على مساعدة، انظر تنسيق التلفاز/HD.

  • توجد الآن عناصر التحكم في تنسيق الألوان الرقمية في الصفحة تغيير مستوى الدقة.

    • للحصول على مساعدة، انظر تنسيق التلفاز/HD.

  • توجد الآن عناصر التحكم الخاصة بتغيير حجم وموضع سطح المكتب على التلفاز وجهاز HDTV في الصفحة ضبط حجم وموضع سطح المكتب.

    • للحصول على مساعدة، انظر حجم وموضع سطح المكتب.

  • توجد الآن عناصر التحكم الخاصة بالضبط الدقيق لرقم بكسل HDTV أو تحديد أوضاع المسح المتزايد أو المتشابك في الصفحة تغيير مستوى الدقة.

    • للحصول على مساعدة، انظر دقة الشاشة.


حجم سطح المكتب وموقعه على جهاز HDTV

لا توجد عناصر تحكم تغيير حجم وموضع سطح المكتب على جهاز HDTV الآن في لوحة تحكم NVIDIA في صفحة ضبط حجم وموضع سطح المكتب تحت الفئة جهاز العرض.

انظر حجم وموضع سطح المكتب.