Monitor

Software NVIDIA® nView™ pro více displejů, dodávaný zdarma se softwarovými řešeními pro NVIDIA® desktopy, pracovní stanice, mobilní použití, platformy a multimédia, poskytuje revoluční způsob souběžného zpracování úloh a snazšího zpracování informací. Namísto skládání řady oken na sebe v rámci jediného displeje můžete svou práci rozšířit na několik displejů. Například finanční analytici mohou mít monitor pro sledování každého toku dat, grafici mohou použít celý displej pro palety a jiný pro editaci.

Různé funkce zobrazení nView umožňují další manipulaci a konfiguraci nastavení monitorů tak, aby bylo optimalizováno jejich využití.

  • Změnit Rozlišení obrazovky

  • Vytvořit a upravit Vlastní rozlišení

  • Změnit Převzorkování monitoru

  • Konfigurovat Formát TV/HD

  • Konfigurovat Barevnou hloubku monitoru

  • Vybrat Obnovovací frekvenci

  • Upravit Barevné nastavení plochy

  • Upravit Velikost a polohu plochy

  • Otočení (Otočit váš monitor)

  • Nastavit Konfiguraci více monitoru

  • Zobrazit Stav HDCP

  • Nastavit Digitální Audio

POZNÁMKY: Systémy používající technologii NVIDIA pro úsporu energie jednotky GPU:

Speciální možnosti monitoru

Na ovládacím panelu NVIDIA můžete nastavit konfigurace několika monitorů pro všechny monitory v systému, včetně monitorů připojených ke grafickým procesorům jiných značek. Můžete například aktivovat režim Klonování mezi monitorem připojeným k jednotce GPU NVIDIA a monitorem připojeným k integrovanému grafickému procesoru. Tato specifická funkce NVIDIA není k dispozici na ovládacím panelu systému Windows ani na ovládacím panelu integrované grafiky.

Některá nastavení monitoru jsou závislá na použitém grafickém procesoru

Některá nastavení monitoru jsou dostupná pouze z ovládacího panelu grafického procesoru řídícího monitor.

Například zatímco můžete prostřednictvím ovládacího panelu NVIDIA konfigurovat základní nastavení všech monitorů, některé pokročilé funkce ovládacího panelu NVIDIA jsou dostupné pouze pro monitory připojené k jednotce GPU. Další nastavení pro monitory připojené k integrované grafické kartě mohou být dostupné pouze na ovládacím panelu integrované grafiky.

©2005 – 2013 NVIDIA Corporation. Všechna práva vyhrazena. Monitor, video


Rozlišení obrazovky

Obsluha ovladačů připojených monitorů u stolních počítačů (pouze Windows Vista)

Když připojíte digitální monitor k vašemu zapnutému počítači - činnost nazývaná jako hot-plugging (zapojení za chodu) - ovladač detekuje monitor a nastaví režim více monitorů a rozlišení na základě posledního záznamu o připojených monitorech. Jestliže žádný záznam není, ovladač použije standardní nastavení. V oznamovací oblasti hlavního panelu se zobrazí zpráva v bublině upozorňující na změnu a nabízející vám možnost změnit nastavení. Rovněž platí, jestliže monitor odpojíte za chodu či po vypnutí.

Tato automatická konfigurace monitoru se také objeví po zapnutí vašeho počítače a přihlášení do systému Windows Vista, pokud ovladač detekoval změnu v připojení monitoru od posledního přihlášení do systému Windows.

Ovládání změny velikosti

Použitím ovládacích prvků funkce Změna rozlišení můžete změnit nastavení barev, snížit mihotání obrazovky nebo upravit množství informací zobrazených na displeji.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.

Informace o vytváření vlastního rozlišení najdete také v části Vlastní rozlišení.


Jak mohu změnit atributy rozlišení

Jak na to?

  • Úprava rozlišení obrazovky

  • Zobrazení většího nebo menšího počtu barev

  • Potlačení blikání obrazovky

  • Zvětšení textu

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných pixelů zobrazených na monitoru

  • Zobrazit rozlišení nepodporované displejem


Úprava rozlišení obrazovky

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Jestliže je k dispozici více možností, klepněte na šipku seznamu Konektor a zvolte typ konektoru vašeho monitoru.

  4. V rámečku seznamu Rozlišení posunujte k rozlišení, které chcete nastavit a poté na něj klepněte.

  5. Po skončení klepněte na tlačítko Použít.

Poznámka: Zvýšením rozlišení displeje zobrazíte více informací, ale v menší velikosti. Snížením rozlišení displeje zobrazíte méně informací, ale ve větší velikosti.

Související témata

  • Změna rozlišení


Zobrazení více nebo méně barev na ploše

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku Změna rozlišení.

  2. Pokud je zapotřebí, zvolte displej, u kterého chcete změnit rozlišení.

  3. Jestliže je k dispozici více možností, klepněte na šipku seznamu Konektor a zvolte typ konektoru vašeho monitoru.

  4. Klepněte na šipku seznamu Barevná hloubka a zvolte barevnou hloubku, kterou chcete nastavit na vaši plochu.

  5. Po skončení klepněte na tlačítko Použít.

Poznámka: Zvyšování barevné kvality umožňuje prohlížení více fotorealistických obrazů, a proto se doporučuje pro stolní typografii a aplikace grafických ilustrací.

Související témata

  • Změna rozlišení


Potlačení blikání obrazovky

Pokud používáte analogový nebo digitální monitor:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Pokud je zapotřebí, zvolte displej, u kterého chcete změnit rozlišení.

  3. Jestliže je k dispozici více možností, klepněte na šipku seznamu Konektor a zvolte typ konektoru vašeho monitoru.

  4. V seznamu Obnovovací frekvence zvolte hodnotu vyšší než 60 Hz, aby se snížilo blikání obrazovky.

    • Pro analogový monitor je doporučené nastavení minimálně 80 Hz.

    • Pro digitální monitor je doporučené nastavení minimálně 75 Hz.

Jestliže sledujete televizi nebo HDTV monitor s kompozitním, komponentním připojením nebo připojením S-Video:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Posouváním posuvníku upravíte hodnotuFiltr blikání.

Poznámka: Zvýšení účinnosti filtru blikání sníží blikání obrazovky.

Související témata

  • Změna rozlišení


Zvětšení textu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku Změna rozlišení.

  2. Pokud je zapotřebí, zvolte displej, u kterého chcete změnit rozlišení.

  3. Jestliže je k dispozici více možností, klepněte na šipku seznamu Konektor a zvolte typ konektoru vašeho monitoru.

  4. V rámečku seznamu Rozlišení posunujte k rozlišení, které chcete nastavit a poté na něj klepněte.

  • Nižší rozlišení obrazovky zvětší velikost obsahu obrazovky, takže se text jeví jako vetší.

  • Vyšší rozlišení obrazovky zmenší velikost obsahu obrazovky, takže se text jeví jako menší

Související témata

  • Změna rozlišení


Zobrazení plochy na HDTV s použitím prokládaného skenování

Zobrazení plochy na HDTV s použitím prokládaného nebo progresivního skenování

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Pro nastavení prokládaného skenování:

    • Ze seznamu HD rozlišení, vyberte rozlišení s indexem „i“, např. 1080i nebo

    • Ze seznamu vlastních rozlišení zvolte vlastní rozlišení, které obsahuje slovo „prokládané“.

  3. Pro nastavení progresivního časování:

    • Ze seznamu HD rozlišení, vyberte rozlišení s indexem „p“, např. 1080p nebo

    • Ze seznamu vlastních rozlišení zvolte vlastní rozlišení, které obsahuje slovo „progresivní“.

Vlastní rozlišení můžete vytvořit podle postupu uvedeného v části Vytvořit vlastní rozlišení pro HDTV. Ujistěte se, že jste zvolili správný režim skenování ze seznamu Typ skenovánív dialogu Vytvořit vlastní rozlišení.

Související témata

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Vytvořit Dialogové okno Vlastní rozlišení


Jemné vyladění obnovovací frekvence monitoru HDTV

Jemné vyladění obnovovací frekvence vašeho monitoru

Obnovovací frekvence znamená frekvenci s jakou se obnoví celá obrazovka. Udává, kolikrát za sekundu je elektronový paprsek přemístěn na obrazovce shora dolů v případě CRT (analogového monitoru). Poznámka: Tato frekvence je omezena maximální horizontální skenovací frekvencí monitoru a současným rozlišením; vyšší rozlišení znamená více skenovacích řádků.

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Udělejte úpravy editací existujícího vlastního rozlišení nebo vytvořením nového vlastního rozlišení.

Upravit existující vlastní rozlišení.

  1. Klikněte na Upravit, poté ze seznamu, který se objeví v okně Rozlišení vyberte vlastní rozlišení, které chcete upravit.

  2. Klikněte na ikonu upravit nebo stiskněte klávesu Enter.

  3. V dialogovém okně Upravit vlastní rozlišení klikněte na šipky nahoru nebo dolů a upravte hodnoty rámečku Obnovovací frekvence (Hz).

  4. Klikněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klikněte na Uložit.

Vytváření nového vlastního rozlišení

  1. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  2. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  3. Chcete-li upravit hodnoty v rámečku Obnovit frekvenci (Hz), klikněte na šipku nahoru nebo dolu.

  4. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Poznámka: Hodnota by neměla přesáhnout maximální vertikální skenovací frekvenci monitoru.

Související témata

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného nebo progresivního skenování

  • Vytvořit Dialogové okno Vlastní rozlišení


Upravit počet viditelných pixelů zobrazených na vašem monitoru

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Udělejte úpravy editací existujícího vlastního rozlišení nebo vytvořením nového vlastního rozlišení.

Upravit existující vlastní rozlišení.

  1. Klepněte na Upravit, poté ze seznamu, který se objeví v okně Rozlišení vyberte vlastní rozlišení, které chcete upravit.

  2. Klepněte na ikonu upravit nebo stiskněte klávesu Enter.

  3. V dialogovém okně Upravit vlastní rozlišení klepněte na šipku skupinového rámečku Časování pro zobrazení dalších nastavení.

  4. Pro úpravu hodnot v rámečku horizontálních nebo vertikálních aktivních pixelů klepněte na šipku nahoru nebo dolů.

  5. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Vytváření nového vlastního rozlišení

  1. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  2. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  3. Podle potřeby klikněte na šipku skupinového rámečku Časování pro zobrazení dalších nastavení.

  4. Pro úpravu hodnot v rámečku horizontálních nebo vertikálních aktivních pixelů klepněte na šipku nahoru nebo dolů.

  5. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Související témata

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného nebo progresivního skenování

  • Vytvořit Dialogové okno Vlastní rozlišení


Zobrazení režimů zobrazení nepodporovaných vaším monitorem

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku Změna rozlišení.

  2. Pokud je zapotřebí, zvolte monitor pro který chcete zobrazit další režimy monitoru.

  3. Klepněte na tlačítko Upravit.

  4. Zaškrtněte políčko Povolit režimy, které nejsou ukázány monitorem.

    5. Další režimy se objeví k dispozici v rámečku Rozlišení.

    UPOZORNĚNÍ: Toto zaškrtávací políčko vám umožní zvolit režimy displeje, které nemohou být správně podporovány tímto aktuálním displejem. Použití takovéto volby však může způsobit, že displej nebude možno použít a/nebo způsobit poškození hardwaru. Když je zaškrtnuto toto políčko, nepodporované displeje se zobrazí jako volitelné hodnoty.

  5. Chcete-li použít další režimy, zaškrtněte políčko pro jakýkoliv režim, který chcete použít a klepněte na OK.

    6. Režimy se nyní zobrazí na stránce Změna rozlišení.

  6. Na stránce Změna rozlišení zvolte rozlišení, které chcete použít a klepněte na tlačítko Použít.

Související témata

  • Stránka Upravit

  • Změna rozlišení


Reference pro Změnu rozlišení

Následující témata poskytují referenční informace o funkci Změna rozlišení.

  • Změna rozlišení

  • Stránka Upravit


Změna rozlišení

Použitím ovládání na této stránce můžete

  • změnit nastavení barev, potlačit blikání obrazovky nebo upravit množství informací zobrazených na vašem monitoru.

  • změnit HD formát pro HDTV nebo nastavit konkrétní signál podle země pro televizor se standardním rozlišením.

Rozlišení: Toto ovládání použijte pro nastavení rozlišení obrazovky zvoleného displeje. Se zvyšováním hodnoty rozlišení obrazovky se zobrazí více informací na obrazovce, ale velikost těchto informací se zmenší. Aktuální nastavení se zobrazí pod posuvníkem.

Obnovovací frekvence: Tento seznam použijte pro nastavení obnovovacích frekvencí pro aktuálně zvolený displej. Vyšší obnovovací frekvence snižuje mihotání obrazovky.

Barevná hloubka: Tento seznam použijte pro nastavení kvality barev zvoleného displeje. Zvyšování barevné kvality umožňuje prohlížení více fotorealistických obrazů, a proto se doporučuje pro stolní typografii a aplikace grafických ilustrací.

Poznámka: Pokud potřebujete nastavit kvalitu barev na 256 barev pro spuštění hry nebo jiného softwarového programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na desktopu nebo v nabídce Start a potom klepněte na Vlastnosti. Klepněte na kartu Kompatibilita a poté zvolte zaškrtávací rámeček Spustit v 256 barvách. Displej se vrátí na výchozí barevné nastavení při uzavření programu.

Konektor: Toto označuje konektor, který jednotka GPU přiřazuje pro vybraný monitor.

  • LVDS - displej laptopu platí pro displej notebooku.

  • VGA platí pro analogový displej PC.

  • S-Video - televize se standardním rozlišením používá se u televizního displeje se standardním rozlišením připojené přes S-Video.

  • Kompozitní - televize se standardním rozlišením používá se u televizního displeje se standardním rozlišením připojené přes kompozitní konektor.

  • Automatický výběr platí pro televize připojené pomocí kompozitního nebo S-Video konektoru a zajišťuje, že se ovladač pokusí automaticky detekovat použitý konektor. Nejlepší výsledky docílíte, vyberete-li připojení, které odpovídá vašemu nastavení, manuálně. Tato volba nemusí být v závislosti na verzi ovladače a podpory hardwaru k dispozici.

  • Komponentní platí pro HDTV s komponentním konektorem.

  • DVI platí pro digitální displej PC s jiným než HD rozlišením.

  • HDMI - HDTV platí pro HDTV s HDMI konektorem.

  • DisplayPort - HDTV platí pro HDTV s konektorem DisplayPort.

Televizní formát: Pokud používáte standardní televizor a zvolíte kompozitní konektor nebo konektor S-Video, objeví se seznam formátů signálu podle lokality vaší země.

Upravit: Klepněte na dialogové okno Upravit, které vám umožňuje použít další rozlišení vašeho displeje. To může být užitečné, jestliže váš monitor vyžaduje rozlišení, které není v systému Windows k dispozici.

Související témata

  • Úprava rozlišení obrazovky

  • Zobrazení většího nebo menšího počtu barev

  • Potlačení blikání obrazovky

  • Zvětšit zobrazení textu

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných pixelů zobrazených na monitoru

  • Zobrazit rozlišení nepodporované displejem

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Upravit

Poznámka: Tuto stránku použijte jen pokud jste pokročilými uživateli a máte znalosti o časování monitoru a jeho účincích.

Tato stránka vám umožní použít pro váš monitor vlastní rozlišení. To může být užitečné, jestliže váš monitor vyžaduje rozlišení, které není v systému Windows k dispozici.

Na této stránce můžete:

  • Vytvořte vlastní rozlišení.

    • Klepněte na možnost Vytvořit vlastní rozlišení a pak použijte dialogové okno Vytvořit vlastní rozlišení, kde určíte své vlastní hodnoty časování. Pro popis každé možnosti viz Dialogové okno Vlastní rozlišení.

    Vlastní vytvořené rozlišení se objeví v okně Rozlišení, kde je zatrženo, a rovněž se objeví v okně Rozlišení na stránce Změna rozlišení.

  • Upravit existující vlastní rozlišení.

    • V okně seznamu Vlastní rozlišení klepněte na rozlišení, které chcete upravovat a poté klepněte na ikonu upravit nebo stiskněte klávesu Enter, čímž otevřete dialogové okno Vytvořit vlastní rozlišení, kde je možné upravovat nastavení. Pro popis každé možnosti viz dialogové okno Vlastní rozlišení.

  • Odstranit existující vlastní rozlišení.

    • V okně seznamu Vlastní rozlišení klepněte na rozlišení, které chcete odstranit a poté klepněte na ikonu odstranit nebo klávesu Delete.

    Poznámka: Nelze odstranit vlastní rozlišení, které je právě používáno.

  • Povolit režimy, které nejsou ukázány monitorem.

    • Zaškrtnutím tohoto políčka zrušíte zaškrtnutí zaškrtávacího políčka Skrýt režimy, které tento monitor nemůže zobrazit. Jakékoliv nepodporované rozlišení na seznamu v okně Rozlišení je k dispozici pro výběr.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Změna rozlišení


Vlastní rozlišení

Určením vlastního rozlišení můžete upravit časování pro karty s GPU NVIDIA, aby byla zajištěna podpora různého rozlišení monitoru pro dosažení maximální flexibility analogových připojení CRT a DVI.

Poznámka: Tuto funkci použijte jen pokud jste pokročilými uživateli a máte znalosti o časování monitoru a jeho účincích.

Tato funkce je k dispozici na stránce Změna rozlišení na ovládacím panelu NVIDIA.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV


Potlačení zatmívacího intervalu na vašem monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  4. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  5. Klepněte na šipku seznamu Časovací standard a zvolte Snížené vymazávání CVT.

    6. CVT reduced blank Snížené vymazávání CVT je při použití CVT standardu zlepšeno. CVT-RB nabízí zkrácené časy horizontálního a vertikálního vymazávání a umožňuje nižší taktovací frekvence pixelů a vyšší frekvenci rámů.

  6. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Změna časovacího vzorce pro váš monitor

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  4. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  5. Klepněte na šipku seznamu Časovací standard a zvolte jednu z možností uvedených níže.

    • Auto automaticky stanoví nejlepší standard.

    • GTF (General Timing Formula - Obecný časovací vzorec) je starší, ale široce používaný časovací standard. Novější monitory však přecházejí na standard CVT.

    • DMT (Diskrétní časování monitoru - Discrete Monitor Timings) je soubor předdefinovaných časování VESA. VESA tento standard aktualizuje každý rok. Pokud je časování DMT k dispozici pro konkrétní režim, ovladač monitoru NVIDIA jej obvykle zvolí namísto všeobecného vzorce časování (GTF).

    • CVT (Coordinated Video Timings - Koordinované časování videa) je standard, který se stal v březnu 2003 standardem VESA. CVT podporuje vyšší rozlišení lépe než ostatní časovací standardy.

    • Potlačení zatmívacích intervalů CVT (Koordinované časování videa - snížené vymazávání (CVT-RB) je při použití CVT zlepšeno. CVT-RB nabízí zkrácené časy horizontálního a vertikálního vymazávání a umožňuje nižší taktovací frekvence pixelů a vyšší frekvenci rámů. Toto je výchozí nastavení pro produkty Quadro a NVS.

    • Manuální režim umožňuje individuální nastavení parametrů.

  6. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Použití nastavení standardu koordinovaného časování videa (CVT) u vašeho monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  4. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  5. Klepněte na šipku seznamu Časovací standard a zvolte CVT.

  6. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Použití nastavení Koordinované časování videa – Potlačení zatmívacích intervalů (CVT – RB) na mém monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  3. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  4. Klepněte na Upravit, poté v dialogovém okně Upravit klepněte Vytvořit vlastní rozlišení.

  5. Klepněte na šipku seznamu Časovací standard a zvolte Snížené vymazávání CVT.

    6. CVT reduced blank Snížené vymazávání CVT je při použití CVT standardu zlepšeno. CVT-RB nabízí zkrácené časy horizontálního a vertikálního vymazávání a umožňuje nižší taktovací frekvence pixelů a vyšší frekvenci rámů.

  6. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Přepnutí zpět na Obecný časovací vzorec (GTF)

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  4. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  5. Klepněte na šipku seznamu Časovací standard a zvolte GTF.

    6. Obecný časovací vzorec (GTF) je starší, ale široce používaný časovací standard. Novější monitory však přecházejí na standard CVT.

  6. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Použití standardů diskrétního časování monitoru (DMT) u vašeho monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  4. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  5. Klikněte na šipku seznamu Časovací standard a zvolte DMT.

    6. DMT je soubor předdefinovaných časování VESA. VESA tento standard aktualizuje každý rok. Pokud je časování DMT k dispozici pro konkrétní režim, ovladač monitoru NVIDIA jej obvykle zvolí namísto všeobecného vzorce časování (GTF).

  6. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Vytvoření vlastního rozlišení pro váš monitor

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Klikněte na Upravit, poté v dialogovém okně Upravit klikněte na Vytvořit vlastní rozlišení.

  4. (pouze produkty Quadro a NVS) Ve výběru Vybrat monitory v dialogovém okně Vytvořit vlastní rozlišení vyberte jakékoliv další připojené monitory, u kterých má být uplatněna změna.

  5. Vyplňte informace v dialogovém okně Vlastní Rozlišení. Informace o možnostech vlastních rozlišení najdete v dialogovém okně Vytvořit vlastní rozlišení.

  6. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Poznámka: Vlastní rozlišení pro vaši HDTV můžete také vytvořit pomocí ovládání Změnit velikost plochy.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Úprava vlastního rozlišení pro váš monitor

Poznámka: Pokud chcete pracovat s vlastním rozlišením vašeho monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Klepněte na Upravit a zaškrtněte zaškrtávací políčko Povolit režimy, které nejsou ukázány monitorem.

  4. V seznamu, který se zobrazí v okně Rozlišení, vyberte vlastní rozlišení, které si přejete upravit.

  5. Klepněte na ikonu upravit nebo stiskněte klávesu Enter.

  6. Změňte parametry podle potřeby. Popis parametrů najdete v dialogovém okně Vytvořit vlastní rozlišení.

  7. Klepněte na Test, a jestliže test proběhl úspěšně a chcete uložit nový režim, klepněte na Uložit.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Odstranění vlastního rozlišení vašeho monitoru

Odstranění vlastního rozlišení HDTV monitoru

Poznámka: Pokud chcete pracovat s vlastním rozlišením vašeho monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. Klepněte na Upravit a zaškrtněte zaškrtávací políčko Povolit režimy, které nejsou ukázány monitorem.

  4. V seznamu, který se zobrazí v okně Rozlišení, vyberte vlastní rozlišení, které si přejete odstranit.

  5. Klepněte na ikonu Odstranit nebo stiskněte klávesu Delete.

  6. Zopakujte kroky 4 a 5 u každého vlastního rozlišení, které si přejete odstranit.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Použití stávajícího vlastního rozlišení na váš monitor

Poznámka: Pokud chcete pracovat s vlastním časováním speciálních displejů, jako je HDTV, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje. Vytvářením vlastních časování displeje můžete vytvořit nové režimy displeje pro připojení zobrazovacích zařízení (jako je HDTV), která nepoužívají standardní rozlišení Windows.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Změna rozlišení.

  2. Klepněte na obrázek zastupující monitor, který chcete nastavit.

  3. V rámečku seznamu Rozlišení vyberte vlastní rozlišení, které chcete použít a pak klepněte na tlačítko Použít.

  4. Jestliže vlastní rozlišení není v seznamu, přidáte ho do něj následujícím způsobem:

    1. Klepněte na Upravit a zaškrtněte zaškrtávací políčko Povolit režimy, které nejsou ukázány monitorem.

    2. Na seznamu, který se zobrazí v rámečku Rozlišení zaškrtněte zaškrtávací políčko u vlastního rozlišení, které chcete přidat a pak klepněte na OK.

      Toto vlastní rozlišení by se mělo objevit v rámečku seznamu Rozlišení.

    3. V rámečku seznamu Rozlišení vyberte vlastní rozlišení, které chcete použít a pak klepněte na tlačítko Použít.

Související témata

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Reference správy vlastních rozlišení

Tato část poskytuje referenční informace pro tvorbu vlastních rozlišení.

  • Vytvořit Dialogové okno Vlastní rozlišení

  • Stránka Upravit


Vytvořit Dialogové okno Vlastní rozlišení

Tato stránka umožňuje zadat vlastní rozlišení pro karty s GPU NVIDIA, aby byla zajištěna podpora různého rozlišení monitoru pro dosažení maximální flexibility analogových připojení CRT a DVI.

Poznámka: Tuto stránku použijte jen pokud jste pokročilými uživateli a máte znalosti o časování monitoru a jeho účincích.

Výběr monitorů

Poznámka: Tato sekce výběru monitorů je dostupná pouze pro produkty Quadro a NVS a pouze pro operační systém Windows 7 nebo novější.

Vyberte monitor, na kterém chcete použít vlastní rozlišení. Úspěšná změna rozlišení povede k vytvoření vlastního rozlišení pro příslušný výstupní konektor, bez ohledu na to, jaký monitor je k tomuto konektoru později připojen. Změna rozlišení musí být provedena úspěšně u všech vybraných monitorů, jinak nebude nové rozlišení vytvořeno.

Nastavení rozlišení

Režim zobrazení

Horizontální pixely: Zadejte počet pixelů, které mají být viditelné v jedné horizontální řádce.

Vertikální linie: Zadejte počet pixelů, které mají být viditelné v jedné vertikální řádce.

Barevná hloubka (bpp): Zadejte počet bitů na pixel.

Obnovovací frekvence (Hz): Znamená frekvenci, kterou se obnovuje celá obrazovka. Udává, kolikrát za sekundu je elektronový paprsek přemístěn na obrazovce shora dolů v případě CRT (analogového monitoru).

Poznámka: Tato frekvence je limitována maximální horizontální skenovací frekvencí monitoru a současným rozlišením; vyšší rozlišení znamená více skenovaných řádků. Hodnota by neměla přesáhnout maximální vertikální skenovací frekvenci monitoru.

Typ skenování: znamená metodu zasílaní obrazu na monitor.

Prokládané: Znamená prokládaný režim, při nimž grafický systém kreslí sudé skenované řádky během vykreslování prvního pole snímku a liché skenované řádky během vykreslování druhého pole snímku. Prokládaný režim má za následek vyšší obnovovací kmitočet, ale může způsobit blikání obrazu.

Progresivní: Znamená progresivní skenování, při kterém jsou všechny skenované řádky aktualizovány v každém snímku.

Časování

Jestliže je oddíl Časování již rozbalen, kliknutím na Časování vstoupíte do pokročilého nastavení časování.

Standard: Klikněte na seznam a vyberte jednu z možností pro nastavení standardu časování:

    • Auto automaticky stanoví nejlepší standard.

    • Obecný časovací vzorec (GTF) je starší, ale široce používaný časovací standard. Novější displeje však přecházejí na standard CVT.

    • DMT (diskrétní časování monitoru) je soubor předdefinovaných časování VESA. VESA tento standard aktualizuje každý rok. Pokud je časování DMT k dispozici pro konkrétní režim, ovladač monitoru NVIDIA jej obvykle zvolí namísto všeobecného vzorce časování (GTF).

    • Standard Koordinovaného časování videa (CVT) se stal v březnu 2003 standardem VESA. CVT podporuje vyšší rozlišení lépe než ostatní časovací standardy.

    • Potlačení zatmívacích intervalů CVT (Koordinované časování videa - snížené vymazávání (CVT-RB) je při použití CVT zlepšeno. CVT-RB nabízí zkrácené časy horizontálního a vertikálního vymazávání a umožňuje nižší taktovací frekvence pixelů a vyšší frekvenci rámů. Toto je výchozí nastavení pro produkty Quadro a NVS.

    • Manuální režim umožňuje individuální nastavení časování.

Aktivní horizontální pixely: Zadejte stejnou hodnotu jako u horizontálních pixelů hlášených systémem Windows.

Aktivní vertikální pixely: Zadejte stejnou hodnotu jako u vertikálních pixelů hlášených systémem Windows.

Přední horizontální prodleva: Určete interval horizontálního zatmívání, které nastane mezi koncem aktivního intervalu a začátkem synchronizačního pulsu.Aktivní horizontální pixely.

Přední vertikální prodleva: Určete interval vertikálního zatmívání, který nastane mezi koncem aktivního intervalu a začátkem synchronizačního pulsu.

Šířka horizontální synchronizace: Určete šířku doby horizontálního zatmívacího intervalu, během kterého synchronizační puls spustí horizontální přeskenování.

Šířka vertikální synchronizace: Určete šířku doby vertikálního zatmívacího intervalu, během kterého synchronizační puls spustí vertikální přeskenování.

Celkové horizontální pixely: Maximum jsou celkové horizontální pixely spojené s režimem monitoru.

Celkové vertikální pixely: Maximum jsou celkové vertikální pixely spojené s režimem monitoru.

Polarita horizontální synchronizace: Určete směr rychlé, přechodové změny v amplitudě signálu od základní hodnoty během horizontálního synchronizačního pulsu. Pokud je polarita horizontální synchronizace kladná (+), je hodnota horizontálního synchronizačního pulsu vyšší než základní hodnota. Pokud je polarita horizontální synchronizace záporná (-), je hodnota horizontálního synchronizačního pulsu nižší než základní hodnota.

Poznámka: Polaritu horizontální synchronizace můžete zvolit nezávisle na polaritě vertikální synchronizace.

Polarita vertikální synchronizace: Určete směr rychlé, přechodové odchylky v amplitudě signálu od základní hodnoty během vertikálního synchronizačního pulsu. Pokud je polarita vertikální synchronizace kladná (+), je hodnota vertikálního synchronizačního pulsu vyšší než základní hodnota. Pokud je polarita vertikální synchronizace záporná (-), je hodnota vertikálního synchronizačního pulsu nižší než základní hodnota.

Poznámka: Polaritu vertikální horizontální synchronizace můžete zvolit nezávisle na polaritě horizontální synchronizace.

Horizontální obnovovací frekvence: Určete horizontální skenovací frekvenci. Zadaná hodnota bude rovněž nastavena pro odpovídající vertikální obnovovací frekvenci.

Vertikální obnovovací frekvence: Určete obnovovací frekvenci. Zadaná hodnota bude rovněž nastavena pro odpovídající horizontální obnovovací frekvenci.

Další informace o časování HDTV

Parametry časování EIA-861B, jako jsou dva vzorky uvedené níže, představují typy časování a režimů monitoru, které byste vybrali nebo vytvořili pro použití s monitorem HDTV.

861B (1 920 x 1 080 při 59,94) -I

861B (1 920 x 1 080 při 59,94) -P

  • 861B se vztahuje na standard EIA/CEA a je použitelný pro určité HDTV televizory 861. Tento standard sestává z časování a formátů monitoru, které umožňují připojení grafické karty k digitálním televizorům zákazníka přes spojení DVI a samy se konfigurují pro optimální nastavení tohoto monitoru.

  • -P znamená „progresivní skenování“, což je metoda posílání obrazu na monitor při aktualizaci skenovaných řádků v každém snímku - jinými slovy, všechny skenované řádky se zobrazují postupně. Tato metoda, která je používána moderními počítačovými monitory, potlačuje blikání obrazu a umožňuje plynulejší pohyb videa.

  • -I znamená „prokládané skenování“, což je metoda zasílání obrazu na monitor, při které grafický systém kreslí sudé skenované řádky během vykreslování prvního pole snímku a liché skenované řádky během vykreslování druhého pole snímku. Jiný způsob vysvětlení této metody je ten, že pro vykreslení obrazu na obrazovce se používají dva průchody. Během prvního průchodu se kreslí každý druhý řádek a během druhého zbytek řádků. Na rozdíl od „progresivního skenování“, při kterém jsou všechny skenované linie aktualizovány v každém snímku, prokládaný režim má za následek vyšší obnovovací kmitočet, ale může způsobit blikání obrazu.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Změna rozlišení

  • Stránka Upravit


Převzorkování monitoru

Ovládání převzorkování plochého panelu jsou nyní umístěny na stránce Upravit velikost a polohu plochy na ovládacím panelu NVIDIA. Použijte tuto stránku pro změnu způsobu, jakým jsou obrazy s nižším rozlišením zobrazeny s použitím funkce změny měřítka tak, aby odpovídaly velikosti displeje vašeho plochého panelu.

Nápovědu k používání těchto funkcí naleznete v části Jak na to?

Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Zabránění převzorkování prostřednictvím plochého panelu

  • Použití převzorkování vestavěného v mém plochém panelu

  • Použití převzorkování NVIDIA s pevným poměrem stran

  • Použití převzorkování NVIDIA k zaplnění mého monitoru

  • Změna velikosti plochy - Windows Vista a novější


Zabránění změně měřítka obrazu plochým panelem

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete související stránku.

  2. Klepněte na obrázek zastupující displej vašeho plochého panelu nebo digitálního displeje bez HD připojených ke konektoru HDMI, DisplayPort nebo DVI.

    3. Poznámka: Windows Vista a novější: Pokud je to zapotřebí, klepněte na kartu Změna měřítka.

  3. Windows XP: Zvolte Neměnit měřítko.

  4. Windows Vista a novější: Vyberte Bez změny měřítka.

  5. Klepněte na tlačítkoPoužít.

Související témata

  • Změnit měřítko monitoru


Použít vestavěnou funkci mého displeje plochého panelu pro změnu měřítka

Poznámka: Tyto pokyny platí pro systém Windows XP. Informace pro systém Windows Vista a novější naleznete v části Změna velikosti plochy - Windows Vista a novější

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete související stránku.

  2. Klepněte na obrázek zastupující displej vašeho plochého panelu nebo digitálního displeje bez HD připojených ke konektoru HDMI, DisplayPort nebo DVI.

  3. Zvolte Použít vestavěnou funkci mého displeje pro změnu měřítka pak klepněte na tlačítko Použít.

Související témata

  • Změnit převzorkování monitoru


Použití převzorkování NVIDIA při pevném poměru stran

Poznámka: Tyto pokyny platí pro systém Windows XP. Informace pro systém Windows Vista a novější naleznete v části Změna velikosti plochy - Windows Vista a novější

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete související stránku.

  2. Klepněte na obrázek zastupující displej vašeho plochého panelu nebo digitálního displeje bez HD připojených ke konektoru HDMI, DisplayPort nebo DVI.

  3. Zvolte Použít převzorkování NVIDIA s pevným poměrem stran a pak klepněte na tlačítko Použít.

Související témata

  • Změnit převzorkování monitoru


Použití převzorkování NVIDIA k zaplnění vašeho monitoru

Poznámka: Tyto pokyny platí pro systém Windows XP. Informace pro systém Windows Vista a novější naleznete v části Změna velikosti plochy - Windows Vista a novější

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete související stránku.

  2. Klepněte na obrázek zastupující displej vašeho plochého panelu nebo digitálního displeje bez HD připojených ke konektoru HDMI, DisplayPort nebo DVI.

  3. Zvolte Použít převzorkování NVIDIA a pak klepněte na tlačítko Použít.

Související témata

  • Změnit převzorkování monitoru


Změna měřítka plochy - Windows Vista a novější

Poznámka: U podporovaných monitorů můžete změnit velikost (měřítko) plochy. Seznam podporovaných typů monitorů najdete v tabulce v části Upravit velikost a polohu plochy - Windows Vista a novější. U nepodporovaných typů monitorů se ovládací prvky pro změnu velikosti (měřítka) nezobrazí.

Změna měřítka plochy - Windows Vista a novější

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete stránku.

  2. Klepněte na kartu Změna měřítka.

  3. Vyberte režim změny měřítka a klepněte na tlačítko OK:

  4. Poměr stran - Toto nastavení maximálně rozšíří plochu, přičemž zachovává stejné poměry rozměrů nebo poměr stran jako původní obraz. Může dojít k výskytu černých okrajů, ale tomuto nastavení můžete dát přednost, pokud chcete zabránit zkreslení obrazu.

  5. Celá obrazovka - Toto nastavení roztáhne plochu tak, aby vyplnila celou obrazovku displeje.

  6. Bez změny měřítka - Toto nastavení zachová původní velikost obrazu a vycentruje ho na obrazovce, což má za následek malý, ale ostrý obraz. Kolem obrazu se může zobrazit černý okraj.

Nastavení režimu změny měřítka je pro většinu případů dostatečné. Pokud jste však pokročilý uživatel, můžete změnit výchozí metodu změny měřítka:

  1. Klepněte na šipku Provést změnu měřítka a vyberte metodu změny měřítka, kterou chcete použít.

    • GPU - Tato možnost znamená, že GPU provede převzorkování z nastaveného rozlišení až na časování původního rozlišení.

    • Automatické (zobrazení) - Toto nastavení používá kombinaci převzorkování displeje a GPU z nastaveného rozlišení až na časování původního rozlišení.

  2. V části náhledu vyberte rozlišení a obnovovací frekvenci.

    3. Obrázek náhledu ukazuje efekty konfigurace změny měřítka na celoobrazovkové aplikace při použití vámi vybraného rozlišení a obnovovací frekvence.

  3. Po dokončení klepněte na tlačítko OK.

Související témata

  • Upravit velikost a polohu plochy - Windows Vista a novější


Referenční informace pro převzorkování monitoru

Tato část poskytuje referenční informace pro převzorkování monitoru.

  • Změna převzorkování monitoru


Změna převzorkování monitoru

Ovládání převzorkování monitoru se zobrazuje na stránce Upravit velikost a polohu plochy, jestliže klepnete na ikonu zastupující plochý panel monitoru nebo digitálního displeje bez HD připojených ke konektoru HDMI, DisplayPort nebo DVI.

Tato ovládání slouží ke změně způsobu, jakým jsou obrazy s nižším rozlišením převzorkovány, aby odpovídaly velikosti monitoru.

Použít převzorkování NVIDIA Plocha je roztažena tak, aby zaplnila celou obrazovku i v případě rozdílného poměru stran. Má-li například váš plochý panel maximální rozlišení 1 400 x 1 050, obraz s rozlišením 1 024 x 768 bude převzorkován tak, aby se zobrazil na obrazovce s rozlišením 1 400 x 1 050. Toto nastavení použijte v případě, že si přejete, aby se plocha zobrazila co největší, ale aby se zároveň vešla na obrazovku.

Použít převzorkování NVIDIA s pevným poměrem stran: Plocha je roztažena na maximální velikost, aby se vešla na monitor při zachování poměru stran obrazu. Má-li například váš plochý panel maximální rozlišení 1 680 x 1 050, obraz s rozlišením 1 024 x 768 bude převzorkován tak, aby se zobrazil na obrazovce s rozlišením 1 400 x 1 050 a s černými okraji. Toto nastavení můžete použít v případě, kdy je plocha zdeformována.

Použít vestavěnou funkci převzorkování mého monitoru: Monitor převzorkuje obraz generovaný vaší grafickou kartou s GPU NVIDIA . Toto nastavení použijte v případě, že dáváte přednost vizuální kvalitě vestavěného převzorkování svého monitoru.

Nepřevzorkovávat: Zabrání převzorkování obrazu vaším plochým panelem. Tento zobrazený obraz si zachová původní velikosti a je vycentrován na obrazovce monitoru, což má za následek malý, ale ostrý obraz. Kolem obrazu se může zobrazit černý okraj. Toto nastavení můžete použít v případě, že plocha při použití jiného převzorkování vypadá rozostřeně.

Související témata

  • Zabránění převzorkování prostřednictvím plochého panelu

  • Použití převzorkování vestavěného v mém plochém panelu

  • Použití převzorkování NVIDIA s pevným poměrem stran

  • Použití převzorkování NVIDIA k zaplnění mého monitoru


Formát TV/HD

Můžete změnit formát signálu používaného standardními televizory (TV) nebo televizory s vysokým rozlišením (HDTV), stejně jako změnit signál specifický pro danou zemi nebo formát HDTV (pokud používáte HDTV).

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změna formátu HDTV pro mou HDTV

  • Změna barevného formátu HDMI mého televizoru

  • Chcete-li změnit barevný formát rozhraní DisplayPort na svém televizoru


Změna formátu signálu specifického pro zemi u standardního televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Nastavte seznam Konektor pro konektor vaší televize, např. jako Kompozitní nebo S-Video.

  3. V seznamu Televizní formát zvolte formát signálu podle lokality vaší země.

Související témata

  • Televizní formát


Změna formátu HDTV vaší HDTV

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Vyberte televizor, jehož nastavení si přejete změnit.

  3. Jestliže je k dispozici více možností, klepněte na šipku seznamu Konektor a zvolte typ konektoru vašeho monitoru.

  4. Vyberte HD rozlišení, které chcete použít.

    5. Seznam HD rozlišení zobrazuje různé formáty HDTV a odpovídající rozlišení obrazovky, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané) atd. Zvolte formát, který vede k žádaným výsledkům zobrazení.

    Poznámka: Progresivní formáty obvykle poskytují stabilnější obraz s méně častým blikáním. Podívejte se do návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů zobrazení.

    Poznámka: Formát HD se například v Japonsku zobrazuje ve formátu Dn, jak to je uvedeno v tomto seznamu.

    Formát HD | Formát video signálu, který má být přenášen
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Související témata

  • Televizní formát


Chcete-li změnit barevný formát HDMI na svém televizoru

Následující informace se týkají televizorů připojených ke grafické kartě přes rozhraní HDMI.

Chcete-li změnit barevný formát HDMI na svém televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete stránku.

  2. Pokud máte přes rozhraní HDMI připojeno více televizorů, klepněte na ikonu odpovídající televizoru, který chcete změnit.

  3. Klepněte na šipku seznamu Formát digitálních barev a poté klepněte na barevný formát, který chcete použít.

Související témata

  • Upravit barevné nastavení plochy


Chcete-li změnit barevný formát rozhraní DisplayPort na svém televizoru

Následující informace se týkají televizorů připojených ke grafické kartě prostřednictvím konektoru DisplayPort.

Chcete-li změnit barevný formát rozhraní DisplayPort na svém televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete stránku.

  2. Pokud máte přes rozhraní DisplayPort připojeno více televizorů, klepněte na ikonu odpovídající televizoru, který chcete změnit.

  3. Klepněte na šipku seznamu Formát digitálních barev a poté klepněte na barevný formát, který chcete použít.

Související témata

  • Upravit barevné nastavení plochy


Reference pro formát televize a HDTV

Tato část poskytuje referenční informace pro formát televize a HDTV.

  • Televizní formát

  • Upravit barevné nastavení plochy


Televizní formát

Můžete změnit formát signálu používaného standardními televizory (TV) nebo televizory s vysokým rozlišením (HDTV), stejně jako změnit signál specifický pro danou zemi nebo formát HDTV (pokud používáte HDTV).

Konektor

  • U standardního televizoru se používá kompozitní konektor nebo konektor S-Video

  • Komponentní konektor se vztahuje na HDTV s komponentním konektorem.

  • Digitální konektor (DVI) se používá u HDTV s konektorem DVI.

  • Digitální konektor HDMI se používá u HDTV s konektorem HDMI.

  • Digitální konektor DisplayPort se používá u HDTV s konektorem DisplayPort.

  • Pokud si nejste jisti tím, který konektor zvolit, je možno použít funkci automatické volby.

Formát signálu / formát HD

Formát signálu. Pokud používáte standardní televizor a zvolíte kompozitní konektor nebo konektor S-Video, Seznam signálů obsahuje formáty signálu podle lokality vaší země. Na stránce Zvolit formát signálu televizoru / HDTV nastavte seznam konektorů na konektor vašeho televizoru, jako například kompozitní nebo S-Video. (Pokud je k dispozici možnost automatické volby, můžete si ji podle přání zvolit.)

Formát HD

Pokud používáte HDTV a zvolili jste si buď kompozitní nebo digitální (DVI) konektor, seznam formátů (režimů) HD uvádí různé formáty monitorů HDTV s odpovídajícími rozlišeními obrazovek, jako 480p (720x480 progresivní), 480i (720x480 prokládaný) apod. Zvolte formát, který vede k žádaným výsledkům zobrazení.

Poznámka: Progresivní formáty obvykle poskytují stabilnější obraz s méně častým blikáním. Podívejte se do návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů zobrazení.

Poznámka: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím, které vás provede procesem odpovídajících voleb HDTV monitoru.

Související témata

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změna formátu HDTV pro mou HDTV


Upravit barevné nastavení plochy

Tato stránka umožňuje použít posuvníky k nastavení kontrastu, ostrosti a barevné hloubky (digitální živost) obrazů na desktopu. Ostatní ovládání jsou k dispozice podle typu připojení monitoru.

Karta posuvníků

Pohyb posuvníků jasu, kontrastu nebo hodnoty gama v reálném čase mění vzhled barevných křivek grafu.

Jas: Pomocí tohoto posuvníku upravíte jas desktopu. Hodnota jasu může ovlivnit rozsah nastavení Gama.

Digitální oživení: Pro kompenzaci nedostatečného osvětlení obrázků použijte posuvník Digitální oživení pro zvýšení ostrosti, sytosti nebo intenzity barev.

Kontrast: Kontrast se týká rozdílu mezi nejsvětlejšími a nejtmavšími částmi desktopu. Pomocí tohoto posuvníku rozdíl upravíte. Hodnota kontrastu může ovlivnit rozsah nastavení Gama.

Zaostření obrazu: Zaostření obrazu zvýší čistotu nebo kontrast obrazu, obvykle na hranách obrázků. Můžete zvýšit kontrast obrázků, které se jeví lehce rozostřené.

POZNÁMKA: Ovládací prvek zaostření obrazu není pro GPU řady GeForce 8 a novější dostupný.

Gama: Gama se týká jasu středních tónů na desktopu bez ovlivnění stínování a zvýraznění. Pomocí posuvníku Gama upravíte gama desktopu. Dostupný rozsah hodnot gama závisí na hodnotách jasu a kontrastu.

Odstín: Odstín se přiřazuje základní barvě a je určen jako hodnota od 0 do 359 stupňů - kde, např. 0 je červena, 60 žlutá, 120 zelená, 180, tyrkysová a 300 purpurová.

POZNÁMKA: Nastavení odstínu je k dispozici jen na jednotkách GPU GeForce série 8 a vyšší.

Filtr blikání: Filtr blikání se vztahuje k televizím. Posuvník Filtr mihotání použijte pro úpravu úrovně filtru mihotání, kterou chcete použít pro obraz vaší televize. Zvýšení účinnosti filtru mihotání sníží mihotání obrazovky.

Zobrazit šedý okraj: Toto zaškrtávací políčko se zobrazí, když je připojena televize. Jestliže je políčko zaškrtnuto, černé okraje v nepoužívané části displeje televize jsou nahrazeny za šedivé, aby se snížilo riziko vypálení obrazu.

Formát digitálních barev : Toto nastavení se zobrazí pouze v případě, že jsou HD televize připojeny přes port HDMI nebo DisplayPort. Umožňuje zvolit barevný prostor, který vypadá na vaší televize nejlépe.

Typ obsahu oznámený na monitor: Toto nastavení platí pro HDMI monitory (nepoužívající DVI) a na jednotky GPU, které podporují infosnímky AVI v systému Windows Vista a novější. Toto nastavení určuje typ video obsahu, který ovladač hlásí na monitor. Monitor poté použije vhodné zpracování videa pro dosažení nejlepší kvality zobrazení.

Karta grafu (pouze Windows XP)

Pro uživatele zkušené v korekci barev pomocí křivek nabízí karta graf přesnější ovládání vyvážení barev.

Kanál barvy

Kanály červené, zelené a modré barvy můžete upravit samostatnou volbou každé barvy nebo kombinovanou volbou Všechny kanály, což je standardní nastavení.

  • Když zvolíte kanál barvy, zobrazí se barva v grafu křivky oprav barev.

  • Pohybem posuvníků jasu, kontrastu nebo hodnoty gama se v reálném čase mění vzhled barevných křivek v grafu.

Náhled obrazu: Klepnutím zobrazíte náhled obrazu.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava nastavení barev prostřednictvím grafu

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Změna barevného formátu rozhraní DisplayPort mého televizoru

  • Změna barevného formátu HDMI mého televizoru


Barevná hloubka

S použitím ovládacích prvků barevné hloubky můžete upravit ostrost, bohatost nebo intenzitu barev plochy.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Konfigurace barevné hloubky


Konfigurace barevné hloubky

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku Změna rozlišení.

  2. Klepněte na šipku seznamu Barevná hloubka a zvolte barevnou hloubku, kterou chcete nastavit na vaši plochu.

Související témata

  • Konfigurovat barevnou hloubku


Referenční informace ke Konfiguraci barevné hloubky

Tato část poskytuje referenční informace o Barevné hloubce.

  • Konfigurace barevné hloubky


Konfigurovat barevnou hloubku

Barevná hloubka

Toto ovládání použijte pro nastavení kvality barev zvoleného displeje. Zvyšování barevné hloubky umožňuje prohlížení více fotorealistických obrazů, a proto se doporučuje pro stolní typografii a aplikace grafických ilustrací.

Poznámka:Pokud potřebujete nastavit barevnou hloubku na 256 barev pro spuštění hry nebo jiného softwarového programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na desktopu nebo v nabídce Start a potom klepněte na Vlastnosti. Klepněte na kartu Kompatibilita a poté zvolte zaškrtávací rámeček Spustit v 256 barvách. Displej se vrátí na výchozí barevné nastavení při uzavření programu.

Související témata

  • Konfigurovat barevnou hloubku

  • Změna rozlišení


Obnovovací frekvence

Abyste potlačili blikání obrazovky vašeho monitoru, upravte obnovovací frekvenci nebo frekvenci, s níž se obnovuje obraz na monitoru.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Výběr obnovovací frekvence obrazovky


Výběr obnovovací frekvence

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Pokud je zapotřebí, zvolte displej, u kterého chcete změnit obnovovací frekvenci.

  3. V seznamu Obnovovací frekvence klepněte na obnovovací frekvenci, kterou chcete nastavit.

  4. Pro analogový displej je doporučené nastavení minimálně 80 Hz.

  5. Pro digitální displej je doporučené nastavení minimálně 75 Hz.

Související témata

Obnovovací frekvence


Referenční informace k výběru obnovovací frekvence

Tato část poskytuje referenční informace pro výběr obnovovací frekvence.

  • Obnovovací frekvence


Obnovovací frekvence

Obnovovací frekvence je frekvence, s níž se obnovuje obraz na monitoru tak, aby se zabránilo blikání obrazu. Celá oblast obrazu u většiny monitorů se obnoví přibližně šedesátkrát za sekundu.

Poznámka: Zvýšením hodnoty této obnovovací frekvence nebo zvýšením hodnoty filtru blikání se snižuje blikání obrazovky. Pro snížení blikání monitoru zvolte hodnotu vyšší než 60 Hz.

  • Pro analogový monitor je doporučené nastavení minimálně 80 Hz.

  • Pro digitální monitor je doporučené nastavení minimálně 75 Hz.

Související témata

  • Výběr obnovovací frekvence obrazovky

  • Změna rozlišení


Nastavení barev

Nastavení barev umožňují nastavit kontrast, ostrost a barevnou hloubku (digitální živost) obrazů na desktopu.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Optimalizace mého monitoru

  • Zvýšení jasu monitoru

  • Úprava kontrastu

  • Úprava jasu středních tónů

  • Zvýšení ostrosti obrazů na monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Kompenzace špatného osvětlení

  • Potlačení blikání televizního obrazu

  • Úprava nastavení barev prostřednictvím grafu

  • Změna barevného formátu HDMI mého televizoru

  • Změna barevného formátu rozhraní DisplayPort mého televizoru

  • Vylepšení kvality obrazu podle obsahu zobrazení


Optimalizace vašeho monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Zobrazení, klepněte na možnost Spustit průvodce optimalizací monitoru.

  2. Postupujte podle pokynů v průvodci a proveďte optimalizaci nastavení barev pro své monitory.

Související témata

  • Upravit barevné nastavení plochy


Zvýšení jasu plochy

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je zapotřebí, zvolte displej, na kterém chcete změnit nastavení jasu.

  3. (Windows Vista a novější) Klepněte na přepínač Použít nastavení NVIDIA.

    4. Poznámka: Aplikace a hry mohou stále použít své vlastní vestavěné nastavení barev. Jestliže se tak stane, bude vybrán přepínač Ovládání nastavení barev ostatními aplikacemi.

  4. Posouvejte posuvník Jas pro zvýšení nebo snížení jasu desktopu.

Související témata

  • Upravit barevné nastavení plochy


Použití Digitálního oživení pro zvýšení sytosti, jasu a čistoty barev na ploše

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je zapotřebí, zvolte displej, na kterém chcete zlepšit ostrost obrazů.

  3. Posouvejte posuvník Digitální živost pro zvýšení (nebo snížení) ostrosti, bohatosti nebo intenzity barev na desktopu.

Související témata

  • Upravit barevné nastavení plochy


Úprava kontrastu plochy

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je zapotřebí, zvolte displej, na kterém chcete změnit nastavení kontrastu.

  3. (Windows Vista a novější) Klepněte na přepínač Použít nastavení NVIDIA.

    4. Poznámka: Aplikace a hry mohou stále použít své vlastní vestavěné nastavení barev. Jestliže se tak stane, bude vybrán přepínač Ovládání nastavení barev ostatními aplikacemi.

  4. Posouvejte posuvník Kontrast pro zvýšení nebo snížení kontrastu desktopu.

Kontrast se týká rozdílu mezi nejsvětlejšími a nejtmavšími částmi desktopu.

Související témata

  • Upravit barevné nastavení plochy


Zvýšení ostrosti obrazů na ploše

POZNÁMKA: Ovládací prvek zaostření obrazu není pro GPU řady GeForce 8 a novější dostupný.

Zvýšení ostrosti obrazů na ploše

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, pro který si přejete vylepšit ostrost obrazů.

  3. Posuvem posuvníku Zaostření obrazu zvýšíte nebo snížíte ostrost obrazů na ploše.

Související témata

  • Upravit barevné nastavení plochy


Úprava jasu středních tónů plochy

Upravit jas středních tónů na desktopu bez ovlivnění stínování a zvýraznění

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je zapotřebí, zvolte displej, na kterém chcete změnit nastavení jasu.

  3. (Windows Vista a novější) Klepněte na přepínač Použít nastavení NVIDIA.

    4. Poznámka: Aplikace a hry mohou stále použít své vlastní vestavěné nastavení barev. Jestliže se tak stane, bude vybrán přepínač Ovládání nastavení barev ostatními aplikacemi.

  4. Posouvejte posuvník Gama pro zvýšení nebo snížení gama desktopu.

Související témata

  • Upravit barevné nastavení plochy


Kompenzace špatných světelných podmínek při zobrazení plochy

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je zapotřebí, zvolte displej, na kterém chcete zlepšit ostrost obrazů.

  3. Posouvejte posuvník Digitální živost pro zvýšení (nebo snížení) ostrosti, bohatosti nebo intenzity barev na desktopu.

Související témata

  • Upravit barevné nastavení plochy


Potlačení blikání televizního obrazu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je zapotřebí, zvolte televizi, na které chcete snížit blikání.

  3. Posuvník Filtr blikání použijte pro úpravu úrovně filtru mihotání, kterou chcete použít pro obraz vaší televize. Zvýšení účinnosti filtru mihotání sníží mihotání obrazovky.

Poznámka: Doporučujeme vypnout filtr mihotání pro přehrávání DVD z hardwarového dekodéru (posuňte posuvník zcela doleva).

Související témata

  • Upravit barevné nastavení plochy


Úprava nastavení barev prostřednictvím grafu barevných korekcí

Poznámka: Toto ovládání je k dispozici pouze v systému Windows XP.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém chcete změnit nastavení barev.

  3. Klepněte na kartu Graf.

  4. Klepněte na seznam Kanál, abyste mohli vybrat barevný kanál. Kanály barev Červená, Zelená a Modrá můžete upravit samostatnou volbou každé barvy nebo kombinovanou volbou Všechny, což je výchozí nastavení.

  5. Když vyberte kanál barvy, všimněte si, že se tato barva zobrazí v grafu křivky korekce barev.

Související témata

  • Upravit barevné nastavení plochy


Vylepšení kvality obrazu podle obsahu zobrazení

Tento pokyn platí pro HDMI monitory (nepoužívající DVI) a na jednotky GPU, které podporují infosnímky AVI v systému Windows Vista a novější.

Vylepšení kvality obrazu podle obsahu zobrazení

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Úprava nastavení barev plochy otevřete stránku.

  2. Pokud máte přes rozhraní HDMI připojeno více televizorů, klepněte na ikonu odpovídající televizoru, který chcete změnit.

  3. Klepněte na šipku seznamu Typ obsahu oznámený na monitor a poté klepněte na jednu z dostupných možností, která určuje typ video obsahu, který ovladač hlásí na monitor.

Související témata

  • Upravit barevné nastavení plochy


Referenční informace k úpravám nastavení barev

Tato část poskytuje referenční informace pro nastavení barev.

  • Úprava nastavení barev


Velikost a poloha plochy

Nastavení polohy plochy, aby lépe vyhovovala vašemu monitoru, můžete upravit pomocí myši nebo směrových kláves na vaší klávesnici. Je to užitečná alternativa používání ovládacích prvků (tlačítek) na vašem fyzickém displeji.

Proč zmenšovat velikost desktopu?

Velikost desktopu na obrazovce HDTV můžete zmenšit, pokud váš desktop nebo obraz přesahuje obrazovku, takže prvky desktopu jsou na okrajích oříznuty.

Proč zvětšovat desktop?

Velikost desktopu na obrazovce HDTV můžete zvětšit, pokud váš desktop nebo obraz nevyplňuje celou obrazovku, takže kolem desktopu vidíte černé okraje.

Proč panorámovat velký desktop na HDTV?

Jestliže obraz utíká z obrazovky a způsobuje, že části vaší plochy nebo obrazu jsou oříznuty, můžete použít panorámování vaší plochy. Panorámování znamená to, že když pohybujete kurzorem za okraje (tj. za pravý, levý, horní nebo dolní okraj), kde začíná oříznutí plochy nebo obrazu , můžete zahlédnout skryté části plochy.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Náprava, když je část obrazovky oříznutá

  • Vycentrování nebo změna polohy obrazovky

  • Úprava velikosti plochy na televizoru

  • Změna velikosti plochy HDTV

  • Změna polohy plochy na televizoru nebo monitoru CRT

  • Panoramování velké plochy na HDTV

  • Změna velikosti plochy - Windows Vista a novější


Náprava, když je část obrazovky oříznutá

Poznámka: Tyto pokyny platí pro systém Windows XP. Informace pro systém Windows Vista a novější naleznete v části Změna velikosti plochy - Windows Vista a novější.

Pokud se desktop nebo obraz jeví na obrazovce digitálního displeje jako oříznutý:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete stránku.

  2. Klepněte na obrázek zastupující váš displej digitálního ploché panelu.

  3. Zvolte jednu z těchto možností podle toho, která vám poskytne žádaný výsledek:

  • Použít změnu měřítka NVIDIA

  • Použít vestavěnou funkci mého displeje pro změnu měřítka

Pokud se desktop nebo obraz jeví na obrazovce analogového displeje (CRT) oříznutý, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku.

  2. Klepněte na obrázek zastupující váš VGA monitor.

  3. Z rámečku Rozlišení vyberte vyšší rozlišení a klepněte na tlačítko Použít.

Postup 2:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete stránku.

  2. Klepněte na obrázek zastupující váš VGA monitor.

  3. Použijte klávesy se šipkami pro obraz, jehož poloha na obrazovce se má upravit, až desktop nebo obraz nebude oříznutý na žádné straně.

Pokud se desktop nebo obraz jeví oříznutý na obrazovce televize nebo HDTV, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete stránku.

  2. Klepněte na obrázek zastupující vaši HDTV.

  3. Otevřete uživatelské rozhraní Změna velikosti.

    4. Vyberte přepínač Změnit velikost mé plochy a klepněte na Změnit velikost plochy.

  4. Pro úpravu velikosti displeje posunujte posuvníky, dokud nedosáhnete požadovaného výsledku a pak klepněte na OK.

Postup 2:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku.

  2. Klepněte na obrázek zastupující vaši HDTV.

  3. Zkontrolujte, že seznam Typ konektoru je nastaven na správné připojení vaší televize nebo displeje HDTV.

    4. Seznam Rozlišení zobrazuje různé formáty displeje HDTV a odpovídající rozlišení displeje, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané), atd. Zvolte formát, který vede k žádaným výsledkům na obrazovce displeje.

  4. Z rámečku Rozlišení vyberte vyšší rozlišení a klepněte na tlačítko Použít.

Poznámka: Progresivní formáty obvykle poskytují stabilnější obraz s méně častým blikáním. Podívejte se do návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů zobrazení.

Související témata

  • Změnit polohu obrazovky CRT

  • změna velikosti plochy na HDTV

  • Velikost a poloha plochy na televizoru

  • Změnit převzorkování monitoru


Vycentrování nebo změna polohy obrazovky

Poznámka: Tyto pokyny platí pro systém Windows XP. Informace pro systém Windows Vista a novější naleznete v části Změna velikosti plochy - Windows Vista a novější.

Vycentrování nebo změna polohy plochy nebo obrazu na digitálním monitoru:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete stránku.

  2. Klepněte na obrázek zastupující váš displej digitálního ploché panelu.

  3. Zvolte jednu z těchto možností podle toho, která vám poskytne žádaný výsledek:

  • Použít změnu měřítka NVIDIA

  • Použít vestavěnou funkci mého displeje pro změnu měřítka

Pokud se desktop nebo obraz jeví na obrazovce analogového displeje (CRT) oříznutý, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku.

  2. Klepněte na obrázek zastupující váš VGA monitor.

  3. Z rámečku Rozlišení vyberte vyšší rozlišení a klepněte na tlačítko Použít.

Postup 2:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete stránku.

  2. Klepněte na obrázek zastupující váš VGA monitor.

  3. Použijte klávesy se šipkami pro obraz, jehož poloha na obrazovce se má upravit, až desktop nebo obraz nebude oříznutý na žádné straně.

Pokud se desktop nebo obraz jeví oříznutý na obrazovce televize nebo HDTV, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete stránku.

  2. Klepněte na obrázek zastupující vaši HDTV.

  3. Otevřete uživatelské rozhraní Změna velikosti.

    4. Vyberte přepínač Změnit velikost mé plochy a klepněte na Změnit velikost plochy.

  4. Pro úpravu velikosti displeje posunujte posuvníky, dokud nedosáhnete požadovaného výsledku a pak klepněte na OK.

Postup 2:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení, a klepnutím na položku Změna rozlišení otevřete stránku.

  2. Klepněte na obrázek zastupující vaši HDTV.

  3. Zkontrolujte, že seznam Typ konektoru je nastaven na správné připojení vaší televize nebo displeje HDTV.

    4. Seznam Rozlišení zobrazuje různé formáty displeje HDTV a odpovídající rozlišení displeje, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané), atd. Zvolte formát, který vede k žádaným výsledkům na obrazovce displeje.

  4. Z rámečku Rozlišení vyberte vyšší rozlišení a klepněte na tlačítko Použít.

Poznámka: Progresivní formáty obvykle poskytují stabilnější obraz s méně častým blikáním. Podívejte se do návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů zobrazení.

Související témata

  • Změnit polohu obrazovky CRT

  • změna velikosti plochy na HDTV

  • Velikost a poloha plochy na televizoru

  • Změnit převzorkování monitoru


Úprava velikosti plochy na televizoru

Poznámka: Tyto pokyny platí pro systém Windows XP. Informace pro systém Windows Vista a novější naleznete v části Změna velikosti plochy - Windows Vista a novější.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete související stránku.

  2. Klepněte na obrázek zastupující vaši televizi.

  3. Aby se zmenšila velikost plochy na televizní obrazovce, pokračujte v klepání na tlačítko (-) na obraze, který je označen Velikost: , dokud se plocha nezmenší na žádanou velikost.

  4. Aby se zvětšila velikost plochy na televizní obrazovce, pokračujte klepáním na tlačítko (+) na obraze, který je označen Velikost:, dokud se plocha nezvětší na žádanou velikost.

Související témata

  • Změnit polohu obrazovky CRT

  • změna velikosti plochy na HDTV

  • Velikost a poloha plochy na televizoru

  • Změnit převzorkování monitoru


Změna velikosti plochy HDTV

Poznámka: Tyto pokyny platí pro systém Windows XP. Informace pro systém Windows Vista a novější naleznete v části Změna velikosti plochy - Windows Vista a novější.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete související stránku.

  2. Klepněte na obrázek zastupující vaši HDTV.

  3. Otevřete uživatelské rozhraní Změna velikosti.

    4. Vyberte přepínač Změnit velikost mé plochy a klepněte na Změnit velikost plochy.

  4. Pro úpravu velikosti displeje posunujte posuvníky, dokud nedosáhnete požadovaného výsledku.

    5. Nové rozlišení je označeno pod posuvníky.

  5. Klepněte na tlačítko OK.

    6. Nové rozlišení je použito a rovněž přidáno do seznamu rozlišení pro tento monitor na stránce Změna rozlišení. Rozlišení je rovněž přidáno na seznam rozlišení hry nebo aplikace, kde jej můžete při příštím spuštění hry vybrat.

  6. Pro kontrolu stavu změny velikosti pracovní plochy, která je hlášena na HDTV klepněte na šipku seznamu Vybrat režim změny velikosti pracovní plochy oznámené na monitor a poté na jednu z možností.

Tato možnost platí pouze pro monitory HDMI (nepoužívající DVI) a na jednotky GPU, které podporují infosnímky AVI. Podporované monitory poté použijí tyto informace pro úpravu obrazovky tak, aby nejlépe vyhovovala monitoru.

Poznámka: Změna velikosti desktopu HDTV může mít za následek oříznutí okrajů při přehrávání videa.

Související témata

  • Změnit polohu obrazovky CRT

  • změna velikosti plochy na HDTV

  • Velikost a poloha plochy na televizoru

  • Změnit převzorkování monitoru


Změna polohy plochy na televizoru nebo monitoru CRT

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochyotevřete související stránku.

  2. Klepněte na obrázek zastupující vaši televizi.

  3. Použijte jeden z těchto kroků podle toho, zda si na televizní obrazovce přejete posunout plochu doprava, doleva, nahoru nebo dolů.

Windows Vista a novější: Pokud je to zapotřebí, klepněte na kartu Poloha.

  • Plocha se posune nahoru na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující nahoru [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

  • Plocha se posune dolů na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující dolů [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

  • Plocha se posune doprava na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující doprava [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

  • Plocha se posune doleva na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující doleva [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

Související témata

  • Změnit polohu obrazovky CRT

  • změna velikosti plochy na HDTV

  • Velikost a poloha plochy na televizoru

  • Změnit převzorkování monitoru


Panorámování velké plochy na HDTV

Poznámka: Toto ovládání se zobrazí pouze v systému Windows XP. Dostupnost možností popisovaných v těchto krocích závisí na konkrétní konfiguraci vaší HDTV.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete související stránku.

  2. Klepněte na obrázek zastupující váš HD monitor.

  3. Zvolte tlačítko Neměnit velikost mého desktopu.

  4. Zvolte zaškrtávací rámečekPovolit panorámování, když se kurzor myši dostane do této oblasti.

  5. Použijte posuvník pro nastavení velikosti (mezi nastaveními Větší a Menší) oblasti, kterou chcete panorámovat, abyste viděli oříznutí desktopu nebo obrazu.

    Okno náhledu zobrazuje zvětšení nebo zmenšení panorámované oblasti spolu s tím, jako pohybujete posuvníkem.

Související témata

  • Změnit polohu obrazovky CRT

  • změna velikosti plochy na HDTV

  • Velikost a poloha plochy na televizoru

  • Změnit převzorkování monitoru


Změna velikosti plochy - Windows Vista a novější

Poznámka: U podporovaných monitorů můžete změnit velikost plochy. Seznam podporovaných typů monitorů najdete v tabulce v části Upravit velikost a polohu plochy - Windows Vista a novější. U nepodporovaných typů monitorů se ovládací prvky pro změnu velikosti nezobrazí.

Změna velikosti plochy - Windows Vista a novější

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Upravit velikost a polohu plochy otevřete stránku.

  2. Klepněte na kartu Velikost.

  3. Klepnutím na odkaz v kroku 1 získáte nápovědu k nalezení správných nastavení pro použití hardwaru vašeho displeje, jako je například monitor nebo televizor HDTV.

    4. Společnost NVIDIA doporučuje nejprve postupovat podle pokynů v části Změna velikosti plochy, aby odpovídala vašemu monitoru. Pokud obraz stále nezaplňuje obrazovku nebo je stále oříznutý, možná budete muset změnit velikost obrazu pomocí ovládacích prvků pro změnu velikosti ovládacího panelu NVIDIA následujícím způsobem.

  4. V rámci kroku 2 zaškrtněte políčko Povolit změnu velikosti plochy a klepněte na tlačítko Změnit velikost.

  5. Pohybem posuvníků v okně Změnit velikost upravujte velikost plochy, dokud nezískáte požadovaný výsledek, a potom klepněte na tlačítko OK.

Nové rozlišení je použito a rovněž přidáno do seznamu rozlišení pro tento monitor na stránce Změna rozlišení. Rozlišení se změnou velikosti a příslušná obnovovací frekvence jsou označeny hvězdičkou (*). Chcete-li změnit velikost plochy, musíte vybrat jak rozlišení se změněnou velikostí, tak i obnovovací frekvenci.

Rozlišení je rovněž přidáno na seznam rozlišení některých her nebo programů, kde jej můžete při příštím spuštění hry vybrat. Pokud nové rozlišení není uvedeno v seznamu hry a chcete použít změnu velikosti, musíte vybrat jak rozlišení se změnou velikosti, tak i obnovovací frekvenci ze stránky Změna rozlišení.

Související témata

  • Upravit velikost a polohu plochy - Windows Vista a novější

  • Změna velikosti plochy, aby vyplnila obrazovku


Referenční velikost a poloha plochy

Tato část poskytuje referenční informace pro posun a změnu velikosti obrazovky.

  • Změnit polohu obrazovky CRT

  • změna velikosti plochy na HDTV

  • Velikost a poloha plochy na televizoru

  • Změnit převzorkování monitoru

  • Upravit velikost a polohu plochy - Windows Vista a novější

  • Změna velikosti plochy, aby vyplnila obrazovku


Změna polohy obrazovky

Změnit polohu obrazovky CRT

Ovládání úpravy polohy obrazovky najdete na stránce Upravit velikost a polohu plochy, jestliže klepnete na ikonu zastupující váš analogový (CRT) monitor.

Polohu obrazovky upravíte pomocí tlačítek se šipkami.

Klepněte na tlačítko [image] , aby se plocha nebo obraz na analogovém monitoru posunul doleva. Důvody k použití:

    • Levá strana obrazovky má černý okraj.

    • Chcete, aby byl desktop nebo obraz na obrazovce více vycentrován.

    • Pravá strana desktopu nebo obrazu přesahuje obrazovku.

Klepněte na tlačítko [image] , aby se plocha nebo obraz na analogovém monitoru posunul doprava. Důvody k použití:

    • Pravá strana obrazovky má černý okraj.

    • Chcete, aby byl desktop nebo obraz na obrazovce více vycentrován.

    • Levá strana obrazovky displeje má černý okraj.

Klepněte na tlačítko [image], aby se plocha nebo obraz na analogovém displeji posunul nahoru. Důvody k použití:

    • Horní strana obrazovky má černý okraj.

    • Chcete, aby byl desktop nebo obraz na obrazovce více vycentrován.

    • Spodní strana desktopu přesahuje obrazovku.

Klepněte na tlačítko [image], aby se plocha nebo obraz na analogovém displeji posunul dolů. Důvody k použití:

    • Dolní strana obrazovky má černý okraj.

    • Chcete, aby byl desktop nebo obraz na obrazovce více vycentrován.

    • Dolní strana obrazovky má černý okraj.

Související témata

  • Vycentrování nebo změna polohy obrazovky

  • Náprava, když je část obrazovky oříznutá


změna velikosti plochy na HDTV

Ovládání změny velikosti plochy na HDTV najdete na stránce Upravit velikost a polohu plochy, jestliže klepnete na ikonu zastupující váš HD monitor.

Velikost plochy zobrazené na obrazovce HDTV můžete změnit, pokud plocha přesahuje za viditelnou oblasti monitoru nebo pokud plocha nebo obraz nevyplňuje celou oblast monitoru. Můžete také použít funkci panoramování pro panoramování obrazu, u něhož se použilo původní rozlišení vaší HDTV, pro zobrazení oblastí, které zasahují mimo oblast monitoru, anebo změnit velikost plochy jinými způsoby tak, aby vyhovovala vašim potřebám.

Nové rozlišení je použito a rovněž přidáno do seznamu rozlišení pro tento monitor na stránce Změna rozlišení. Rozlišení je rovněž přidáno na seznam rozlišení hry nebo aplikace, kde jej můžete při příštím spuštění hry vybrat.

Tato ovládání se zobrazí pouze v systému Windows XP.

  • Volba Neměnit velikost mé plochy aktivuje obsah části Povolit panoramování. . . a zobrazí plochu nebo obraz s použitím původního rozlišení vaší HDTV.

  • Označení zaškrtávacího políčka Umožnit panoramování, když kurzor myši vstoupí do této oblasti aktivuje panoramování plochy pro prohlížení prvků, které byly oříznuty okraji vaší HDTV. Poté můžete použít posuvník pro panoramování oblasti Větší - Menší pro úpravu oblasti, kde kurzor myši začne panoramovat plochu.

Poznámka: Výběrem hodnoty pomocí tohoto posuvníku se změní velikost panoramované oblasti, což se dynamicky odrazí v obraze panoramované oblasti, který se objeví na pravé straně stránky.

  • Možnost Změnit velikost mé plochy umožňuje změnit velikost plochy tak, aby se vešla na obrazovku HDTV.

Poznámka: Změna velikosti plochy HDTV obrazovky může mít za následek oříznutí obrazu při přehrávání videa.

Tato ovládání se zobrazí pouze v systému Windows XP a novějším.

  • Tlačítkem Změnit velikost plochy se otevře okno Změna velikosti plochy na HDTV, kde můžete změnit velikost plochy na obrazovce HDTV. Obraz vpravo ukazuje na celé obrazovce náhled okna pro změnu velikosti s jedním horizontálním posuvníkem a jedním vertikálním posuvníkem, které můžete použít pro úpravu velikosti plochy.

Toto ovládání se zobrazí pouze v systému Windows Vista a novějším.

  • Vybrat režim změny velikosti pracovní plochy oznámené na monitor: (Platí pouze pro monitory HDMI (nepoužívající DVI) a na jednotky GPU, které podporují infosnímky AVI.) Toto nastavení určuje režim změny velikosti pracovní plochy oznámené na monitor. Monitor poté použije vlastní přenastavení velikosti na základě vnitřního algoritmu.

Související témata

  • Panoramování velké plochy na HDTV

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Změna velikosti plochy HDTV


Změna velikosti TV

Velikost a poloha plochy na televizoru

Použijte stránku Upravit velikost a polohu plochy pro úpravu velikosti a polohy plochy nebo obrazu na televizní obrazovce.

Ovládání se zobrazí na stránce Upravit velikost a polohu plochy, jestliže klepnete na ikonu zastupující vaši televizi.

Poloha - Použijte tlačítka se šipkami v obrazu s názvem Poloha: pro úpravu polohy plochy nebo obrazu na televizní obrazovce.

Klepněte na tlačítko [image], aby se plocha nebo obraz na televizní obrazovce posunuly doleva. Důvody k použití:

    • Levá strana obrazovky má černý okraj.

    • Přejete si, aby byla plocha nebo obraz na obrazovce více vycentrovány.

    • Pravá strana plochy nebo obrazu přesahuje obrazovku.

Klepněte na tlačítko [image], aby se plocha nebo obraz na televizní obrazovce posunuly doprava. Důvody k použití:

    • Pravá strana obrazovky má černý okraj.

    • Přejete si, aby byla plocha nebo obraz na obrazovce více vycentrovány.

    • Levá strana obrazovky monitoru má černý okraj.

Klepněte na tlačítko [image], aby se plocha nebo obraz na televizní obrazovce posunuly nahoru. Důvody k použití:

    • Horní strana obrazovky má černý okraj.

    • Přejete si, aby plocha nebo obraz byly na obrazovce více vycentrovány.

    • Spodní strana plochy přesahuje obrazovku.

Klepněte na tlačítko [image], aby se plocha nebo obraz na televizní obrazovce posunuly dolů. Důvody k použití:

    • Spodní strana obrazovky má černý okraj.

    • Přejete si, aby plocha nebo obraz byly na obrazovce více vycentrovány.

    • Spodní strana obrazovky má černý okraj.

Velikost - Použijte tlačítka (+) a (-) na obraze s názvem Velikost pro úpravu velikosti plochy nebo obrazu na televizní obrazovce.

  • Klepněte na tlačítko (+), aby se velikost plochy nebo obrazu na televizní obrazovce zvětšila. Toto tlačítko můžete použít, pokud plocha nebo obraz obklopují černé okraje a vy chcete obraz rozšířit tak, aby zaplnil obrazovku.

  • Klepněte na tlačítko (-), aby se velikost plochy nebo obrazu na televizní obrazovce zmenšila. Toto tlačítko můžete použít, pokud se obraz nebo plocha rozšíří mimo viditelnou oblast monitoru.

Související témata

  • Úprava velikosti plochy na televizoru

  • Změna polohy plochy na televizoru


Upravit velikost a polohu plochy - Windows Vista a novější

V této části je popsána stránka Upravit velikost a polohu plochy a její ovládací prvky pro systém Windows Vista a novější.

V následující tabulce vidíte, které funkce jsou podporovány v závislosti na typu monitoru:

TYP MONITORU | Úprava měřítka | Změna velikosti | Poloha
TV - analogový (S-Video, kompozitní) | X | X | X
TV - analogový (komponentní) | X | X |
VGA (s EDID) | X |  | X
VGA (bez EDID) |  |  | X
Digitální (DVI, DisplayPort nebo HDMI) | X | X |
Digitální (HDTV přes DVI, DisplayPort nebo HDMI) | X | X |
LVDS (displej notebooku) | X |  |

Pokud je tato funkce podporována, je k dispozici příslušná karta na stránce Upravit velikost a polohu plochy. Pokud je podporována pouze jedna funkce, zobrazí se na stránce pouze ovládací prvky pro tuto funkci a nezobrazí se žádné další karty.

Změna měřítka

Ovládací prvky změny měřítka vám umožňují upravit velikost plochy tak, aby nejlépe vyplnila obrazovku. Konfiguraci, kterou určíte, lze potlačit nastaveními v části Změna velikosti.

Vybrat režim změny měřítka

Poměr stran: Toto nastavení rozšíří plochu na maximální velikost, přičemž zachovává stejné poměry rozměrů nebo poměr stran jako původní obraz. Může dojít k výskytu černých okrajů, ale tomuto nastavení můžete dát přednost, pokud chcete zabránit zkreslení obrazu.

Celá obrazovka: Toto nastavení roztáhne plochu tak, aby vyplnila celou obrazovku displeje.

Bez změny měřítka: Toto nastavení zachová původní velikost obrazu a vycentruje ho na obrazovce monitoru, což má za výsledek malý, ale ostrý obraz. Kolem obrazu se může zobrazit černý okraj.

Zapnout změnu měřítka

GPU: Tato možnost znamená, že GPU provede změnu měřítka z nastaveného rozlišení až na původní rozlišení.

Automaticky: Toto nastavení používá kombinaci změny měřítka monitoru a GPU z nastaveného rozlišení až na původní rozlišení.

Potlačit režim změny měřítka nastavený hrami a programy

Když je zaškrtnuto toto políčko, aplikace nemohou změnit režim změny měřítka nastavený na této stránce.

Náhled

V části Náhled můžete vybrat rozlišení a obnovovací frekvenci a poté obrázek náhledu ukazuje, jak se celoobrazovkové aplikace zobrazí na obrazovce při použití vybrané konfigurace změny měřítka. Dostupné obnovovací frekvence budou záviset na vybrané metodě změny měřítka.

Změna velikosti

Některé monitory, jako například televizory HDTV, rozšiřují okraje zobrazení za viditelné hranice obrazovky. Tento přesah je určený ke skrytí dat vysílání, která nejsou určena pro diváka. Výsledkem je skrytí užitečných částí obrazovky pro obsah, který není součástí vysílání, jako je například plocha systému Windows.

Nejlepším způsobem změny velikosti obrazovky pro sledování celého obsahu je použít ovládací prvky poskytované hardwarem monitoru.

Ovládací prvky pro změnu velikosti ovládacího panelu NVIDIA jsou k dispozici v případě, že pomocí ovládacích prvků monitoru nelze dosáhnout uspokojivých výsledků.

Poloha

K nastavení polohy plochy nebo obrázku na obrazovce použijte tlačítka se šipkami ve volbě Upravit polohu plochy.

Související témata

  • Změna velikosti plochy - Windows Vista a novější

  • Změna měřítka plochy - Windows Vista a novější

  • Změna velikosti plochy, aby vyplnila obrazovku

  • Změna polohy plochy na televizoru nebo monitoru CRT


Změna velikosti plochy, aby vyplnila obrazovku

Mnoho televizních a HDTV monitorů používá přesah (zvětšení) obrazu videa, aby se skryly možné artefakty, které se mohou objevit na okrajích obrazu, jako jsou například text a loga stanic při programování televizoru.

Když si prohlížíte jiný obsah, který neobsahuje přesah, jako jsou například hry nebo plocha systému Windows, mohou být některé části obrazu oříznuty. Například hlavní panel systému Windows se může zobrazit mimo obrazovku a nemusí být úplně viditelný.

Tato stránka obsahuje pokyny pro kompenzaci přesahu, aby byl na obrazovce viditelný veškerý obsah.

Použití ovládacích prvků monitoru

Když používáte jako zdroj počítač, můžete pro vypnutí přesahu dosáhnout nejlepších výsledků pomocí nastavení ovládacích prvků poskytovaných výrobcem monitoru.

Tyto ovládací prvky jsou označeny různě, v závislosti na výrobci. Pro pomoc při identifikaci správných ovládacích prvků a použití správného nastavení použijte následující zásady:

Najděte umístění a upravte typické ovládací prvky

  1. Buď na dálkovém ovládání, anebo v obrazové části uživatelské nabídky vyhledejte nastavení nazývané „Picture“ (Obraz), „P. Mode“ (Režim o.), „Aspect“ (Poměr stran) nebo „Format“ (Formát).

  2. Nastavte je na „1:1“, „Just Scan“ (Mapování 1:1), „Full Pixel“ (Plný pixel), „Unscaled“ (Bez měřítka) nebo „Screen Fit“ (Umístit na obrazovku).

  3. Pokud tento postup nefunguje nebo nemůžete ovládací prvky najít, podívejte se do další části.

Zkontrolujte Rozšířená nastavení

  1. V obrazové části uživatelské nabídky vyhledejte nastavení nazvané „HD Size“ (Velikost HD) nebo „Display Area“ (Oblast zobrazení).

    2. Toto nastavení může být v rámci podnabídky nebo Rozšířené nabídky.

  2. Měňte možnosti nastavení, abyste zjistili, které poskytuje nejlepší výsledky.

  3. Po změně nastavení možná budete muset upravit nastavení provedená v předchozí části.

  4. Pokud stále nemůžete dosáhnout požadovaných výsledků, podívejte se do další části.

Určete režim vstupu

U některých monitorů existuje nastavení režimu vstupu nebo popis, který definuje připojení monitoru bez ohledu na typ kabelu připojeného k monitoru.

  1. Vyhledejte nastavení režimu vstupu nebo popis a vyberte - nebo v některých případech zadejte - buď „PC“, „HDMI“ nebo „DVI“ pro režim vstupu.

  2. Po změně nastavení možná budete muset upravit nastavení provedená v předchozích částech.

Nastavte další komponenty, pokud je to potřeba

Pokud mezi počítačem a monitorem používáte přijímač nebo videoprocesor, možná budete muset konfigurovat i tyto komponenty.

Poznámka: Podrobnější informace o způsobu úpravy těchto nastavení najdete v uživatelské příručce vašeho monitoru nebo zařízení.

Ověření úpravy

Když měníte nastavení, hlídejte okraj plochy, aby přesně lícoval nebo byl těsně uvnitř okraje zobrazitelné oblasti monitoru. Měly by být například viditelné všechny okraje hlavního panelu.

Používání ovládacího panelu NVIDIA

Ovládací panel NVIDIA lze použít pro kompenzaci přesahu změnou velikosti plochy. Tato metoda by se měla používat pouze pokud je třeba doladit nastavení monitoru poté, co jste provedli změnu nastavení přesahu pomocí ovládacích prvků na monitoru, nebo pokud monitor nemá ovládací prvky pro úpravu přesahu.

Pokyny najdete v části Jak změnit velikost mé plochy.


Otočení

Funkce Otočení NVIDIA umožňuje změnu orientace plochy na výšku, na šířku a převrácené režimy. To je užitečné v případě, kdy jste váš fyzický monitor otočili a potřebujete otočit i plochu, aby měla stejnou orientaci jako váš monitor.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Použití monitoru na šířku

  • Otočení více monitorů současně


Použití monitoru v režimu na šířku

Použití monitoru v režimu na šířku, na výšku nebo v jiných režimech

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Otočení monitoru otevřete související stránku.

  2. Jestliže používáte více monitorů, vyberte monitor, který si přejete otočit.

  3. Standardní nastavení je Bez otočení (zobrazení na šířku), což znamená, že plocha je standardně nastavena na režim Na šířku. Jestliže chcete jiné nastavení otočení, vyberte jednu z těchto možností:

    • O 90 stupňů doleva (zobrazení na výšku)

    • O 90 stupňů doprava (převrácené zobrazení na výšku)

    • O 180 stupňů (převrácené zobrazení na výšku)

Související témata

  • Otočení více monitorů současně

  • Otočení monitoru


Otočení více monitorů současně

Pokud používáte více monitorů v režimech na šířku, na výšku nebo v jiných režimech a potřebujete otočit plochy nebo obrazy na více monitorech současně:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Otočení monitoru otevřete související stránku.

  2. Pokud používáte více monitorů a přejete si otočit plochu na více monitorech současně, tyto monitory vyberte.

  3. Vyberte směr otočení.

Související témata

  • Použití monitoru na šířku

  • Otočení monitoru


Referenční informace k otáčení monitoru

Tato část poskytuje referenční informace o otáčení monitoru.

  • Otočení monitoru


Otočení monitoru

Funkce Otočení NVIDIA umožňuje změnu orientace plochy na výšku, na šířku a převrácené režimy. To je užitečné v případě, kdy jste váš fyzický monitor otočili a potřebujete otočit i plochu, aby měla stejnou orientaci jako váš monitor.

Související témata

  • Použití monitoru na šířku

  • Otočení více monitorů současně


Konfigurace monitoru

Obsluha ovladačů připojených monitorů u stolních počítačů (pouze Windows Vista)

Když připojíte digitální monitor k vašemu zapnutému počítači - činnost nazývaná jako hot-plugging (zapojení za chodu) - ovladač detekuje monitor a nastaví režim více monitorů a rozlišení na základě posledního záznamu o připojených monitorech. Jestliže žádný záznam není, ovladač použije standardní nastavení. V oznamovací oblasti hlavního panelu se zobrazí zpráva v bublině upozorňující na změnu a nabízející vám možnost změnit nastavení. Rovněž platí, jestliže monitor odpojíte za chodu či po vypnutí.

Tato automatická konfigurace monitoru se také objeví po zapnutí vašeho počítače a přihlášení do systému Windows Vista, pokud ovladač detekoval změnu v připojení monitoru od posledního přihlášení do systému Windows.

Konfigurace více monitorů

Režimy displeje nView umožňují zobrazit desktopu v několika režimech více obrazovek, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Panorámované a skenované klonované monitory (Windows 7 a novější)

  • Uzamknout oblast klonování

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna pořadí monitorů


Použití více monitorů

V systému Windows XP

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k odpovídajícím připojením na vaší grafické kartě NVIDIA nainstalované na vašem počítači.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 zvolte režim více displejů, jako například režim Klonování, Horizontální rozšíření, Vertikální rozšíření nebo Dualview.

    5. POZNÁMKA: Režimy Horizontální a Vertikální rozšíření jsou k dispozici pouze ve Windows XP.

  5. V kroku 2 klepněte na seznam dvojic monitorů a zvolte dvojici monitorů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A".

Desktop se zobrazí na všech vašich displejích.

V režimu Klonování se váš desktop zobrazí stejně na každém displeji, v režimu Rozšíření se roztáhne přes displeje a v režimu Dualview máte k dispozici místo na desktopu navíc pro další displej, který můžete nakonfigurovat nezávisle, přemístit na něj položky vašeho displeje, distribuovat aplikace, atd.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Windows Vista a novější

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k odpovídajícím připojením na vaší grafické kartě NVIDIA nainstalované na vašem počítači.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

    4. Rámeček pod Krok 1 zobrazuje všechny monitory připojené k vašemu systému a také k jaké jednotce GPU jsou připojeny.

  4. Zaškrtněte nebo odškrtněte zaškrtávací políčka a vyberte monitor, který chcete použít.

    • V režimech bez SLI můžete pro každou jednotku GPU vybrat až dva displeje.

    • V režimu SLI s GPU GeForce 8 a vyšší můžete vybrat až dva monitory připojené k jednotkám GPU patřící do stejné skupiny SLI. V režimu 4-cestného SLI mohou být k řízení monitorů použity pouze ty jednotky GPU, které mají dva konektory pro monitor. Konektory monitorů typicky řazené do stejného místa slotu jsou připojeny ke stejné jednotce GPU.

    Zobrazí se ikony pod rámečkem Krok 2, které odpovídají vámi vybraným monitorům.

  5. Novou konfiguraci monitoru aktivujte klepnutím na tlačítko Použít.

    6. Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Monitor při první aktivaci je nastaven v rozšířeném režimu. Monitory rozšířeného režimu jsou označeny číslem v ikonách odděleného rámečku.

  • V rozšířeném režimu, klikněte a přetáhněte ikony monitorů tak, aby odpovídaly fyzické poloze vašich monitorů:

  • Pro přechod z rozšířeného režimu do režimu klonování, klikněte pravým tlačítkem na jednu z ikon monitoru, poté v kontextové nabídce klikněte na monitor, který chcete, aby byl ve stejné skupině klonů a poté klikněte Použít.

    • Klonované monitory jsou označeny číslem v ikoně stejného rámečku.

  • Pro přechod z režimu klonování do rozšířeného režimu, klikněte pravým tlačítkem na ikonu rámečku monitoru, klikněte na Rozšířit, a poté na Použít.

Abyste zjistili, který monitor je zastoupen ikonou a který zobrazuje stejné číslo jako ikona, klepněte pravým tlačítkem na ikonu a poté na tlačítko Identifikovat. Můžete také přejet kurzorem myši přes ikonu a zobrazí se vám dodatečné informace o displeji, jako je výrobce, model, připojení a rozlišení.

Související témata

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Nastavení více monitorů (Windows XP)

  • Nastavení více monitorů (Windows Vista a novější)


Zobrazit stejné informace na obou displejích

Windows XP

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 klepněte na možnost Klon.

  5. V kroku 2 klepněte na seznam dvojic monitorů a zvolte dvojici monitorů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A".

Desktop se zobrazí stejně na obou displejích.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Windows Vista a novější

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

    4. Rámeček pod Krok 1 zobrazuje všechny monitory připojené k vašemu systému a také k jaké jednotce GPU jsou připojeny.

  4. Zaškrtněte nebo odškrtněte zaškrtávací políčka a vyberte monitor, který chcete použít.

    • V režimech bez SLI můžete pro každou jednotku GPU vybrat až dva displeje.

    • V režimu SLI s GPU GeForce 8 a vyšší můžete vybrat až dva monitory připojené k jednotkám GPU patřící do stejné skupiny SLI. V režimu 4-cestného SLI mohou být k řízení monitorů použity pouze ty jednotky GPU, které mají dva konektory pro monitor. Konektory monitorů typicky řazené do stejného místa slotu jsou připojeny ke stejné jednotce GPU.

    Zobrazí se ikony pod rámečkem Krok 2, které odpovídají vámi vybraným monitorům.

  5. Novou konfiguraci monitoru aktivujte klepnutím na tlačítko Použít.

  6. Klikněte pravým tlačítkem na jednu z ikon monitoru, potom v kontextové nabídce klikněte na Klonovat s, klikněte na monitor, který chcete zařadit do stejné klonovací skupiny, poté klikněte na Použít.

    • Čísla ikon odpovídající vašim monitorům jsou zobrazeny ve stejné ikoně rámečku.

Poznámka: Jestliže používáte technologii SLI, plné akcelerace SLI nebude v režimu klonování dosaženo.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použití více monitorů

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna pořadí monitorů

  • Nastavení více monitorů (Windows XP)

  • Nastavení více monitorů (Windows Vista a novější)

  • Identifikace monitoru


Panorámovat a skenovat klonované monitory v operačním systému Windows 7

Režim panorámování a skenování klonu je k dispozici pouze pro NVIDIA Quadro 6000/5000/4000/2000/600 a novější řešení pracovních stanic.

  1. Zkontrolujte, zda jste k počítači správně připojili a aktivovali další monitory, které chcete použít.

    Monitory, pro které chcete zapnout režim panorámování a skenování klonu musí být nejprve v rozšířeném režimu a všechny ostatní monitory, které jsou aktivovány musí být v rozšířeném režimu.

    Jestliže vaše monitory nejsou aktivovány, aktivujte je následovně:

    1. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

    2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a kliknutím na položku Nastavení více displejů otevřete související stránku.

    3. Zaškrtněte nebo odškrtněte zaškrtávací políčka a vyberte monitor, který chcete použít.

    4. V režimech bez SLI můžete pro každou jednotku GPU vybrat až dva displeje.

    5. V režimu SLI můžete vybrat až dva monitory připojené k jednotkám GPU patřící do stejné skupiny SLI. V režimu 4-cestného SLI mohou být k řízení monitorů použity pouze ty jednotky GPU, které mají dva konektory pro monitor. Konektory monitorů typicky řazené do stejného místa slotu jsou připojeny ke stejné jednotce GPU.

    6. Novou konfiguraci monitoru aktivujte kliknutím na tlačítko Použít.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a kliknutím na položku Nastavení více displejů otevřete související stránku.

  3. Jestliže některé monitory jsou v režimu Klonování, klikněte pravým tlačítkem na políčko ikony monitoru klonované skupiny, klikněte na Rozšířit a poté na Použít.

  4. Klikněte pravým tlačítkem na ikonu monitoru, který chcete použít pro panorámování a skenování, v místní nabídce klikněte na Panorámování a skenování klonu s, klikněte na další monitor, který chcete použít a poté klikněte na Použít.

  5. Čísla ikon odpovídající vašim monitorům se objeví ve stejném políčku ikony.

    6. Monitor s větším rozlišením se stane zdrojovým monitorem režimu klonování. Jako zdrojový monitor režimu klonování nemůžete vybrat jiný.

  6. Tyto kroky opakujte pro kterýkoliv jiný pár monitorů, které chce nastavit pro panorámování a skenování klonu v závislosti na možnostech GPU.

    Poznámka: Jestliže používáte technologii SLI, plné akcelerace SLI nebude v režimu klonování dosaženo.

    Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Režim Panorámování a skenovaní klonu

  • Uzamknout oblast klonování

  • Nastavení více monitorů (Windows Vista a novější)


Uzamknutí oblasti klonování

Můžete určit část zdrojového monitoru, která má být klonována a uzamknuta. Po uzamknutí již oblast nelze na druhém monitoru dynamicky panorámovat.

Tyto instrukce předpokládají, že jste na obou monitorech povolili režim panorámování a skenování klonu.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a kliknutím na položku Nastavení více displejů otevřete související stránku.

  2. Klikněte pravým tlačítkem do pole ikony monitoru jakékoliv skupiny panorámování a skenování klonu a pak klikněte na Uzamknout oblast klonování.

    Otevře se okno Uzamknout oblast klonování, ve kterém se zobrazí ikony klonovaného zdrojového monitoru pro všechny klonované páry ve vašem systému.

  3. V položce Klonovat zdroj vyberte klonovaný zdrojový monitor pro klonovaný pár, ve kterém chcete uzamknout oblast.

  4. V položce Možnost uzamknutí vyberte možnost uzamknutí, kterou chce použít, a pak klikněte na OK nebo Použít:

    • Neuzamykat: Toto je výchozí nastavení. Zvolte tuto možnost pro standardní panorámování a skenování klonu.

    • Uzamknout pro klonování cílové velikosti: Zvolte tuto možnost pro klonování vystředěné oblasti zdrojového monitoru. Oblast se shoduje s velikostí klonovaného cílového monitoru.

    • Uzamknout do oblasti: Zvolte tuto možnost, pokud chcete určit velikost a pozici oblasti zdrojového monitoru určené ke klonování.

    Na zdrojovém monitoru se zobrazí pole označující oblast, která bude klonována.

  5. Pokud jste vybrali možnost Uzamknout do oblasti, určete nyní velikost a umístění oblasti zadáním hodnot do polí X/Y/Šířka/Výška nebo kliknutím a přetažením úchytných bodů okna oblasti na ploše.

  6. Opakujte kroky 3 až 5 pro jakýkoliv další pár panorámování a skenování klonu, který chcete uzamknout.

  7. Po dokončení klikněte na Použít.

Související témata

  • Režim Panorámovaní a skenování klonu

  • Nastavení více monitorů (Windows Vista a novější)


Roztažení plochy přes oba monitory

POZNÁMKA: Možnost rozšíření plochy na oba displeje prostřednictvím režimů Horizontálního a vertikálního rozšíření je k dispozici pouze ve Windows XP.

Roztažení plochy přes oba monitory

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 klepněte buď na možnost Horizontální rozšíření nebo Vertikální rozšíření.

  5. V kroku 2 klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost A + B nebo možnost B + A.

Desktop se roztáhne přes oba displeje.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna pořadí monitorů

  • Nastavení více monitorů (Windows XP)

  • Identifikace monitoru


Použití více monitorů na zvětšení velikosti plochy

Použít více než jeden displej na zvýšení velikosti vašeho desktopu a umožnit konfiguraci každého displeje nezávisle

Windows XP

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 klepněte na možnost Dualview.

  5. V kroku 2 klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost A + B nebo možnost B + A.

  6. Na sekundárním displeji se zobrazí pozadí desktopu.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Windows Vista a novější

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. Rámeček pod Krok 1 zobrazuje všechny monitory připojené k vašemu systému a také k jaké jednotce GPU jsou připojeny.

  5. Zaškrtněte nebo odškrtněte zaškrtávací políčka a vyberte monitor, který chcete použít.

    • V režimech bez SLI můžete pro každou jednotku GPU vybrat až dva displeje.

    • V režimu SLI s GPU GeForce 8 a vyšší můžete vybrat až dva monitory připojené k jednotkám GPU patřící do stejné skupiny SLI. V režimu 4-cestného SLI mohou být k řízení monitorů použity pouze ty jednotky GPU, které mají dva konektory pro monitor. Konektory monitorů typicky řazené do stejného místa slotu jsou připojeny ke stejné jednotce GPU.

    Zobrazí se ikony pod rámečkem Krok 2, které odpovídají vámi vybraným monitorům.

  6. Novou konfiguraci monitoru aktivujte klepnutím na tlačítko Použít.

    • Můžete kliknout a přetáhnout ikony monitorů tak, aby odpovídaly fyzické poloze vašich monitorů:

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Roztažení plochy přes oba monitory

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna pořadí monitorů

  • Nastavení více monitorů (Windows XP)

  • Identifikace monitoru

  • Nastavení více monitorů (Windows Vista a novější)


Změna monitoru, na němž se zobrazuje hlavní panel Windows

Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

Windows XP

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

Volitelná metoda 1

    1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a výběrem možnosti Spustit Průvodce připojením více monitorů spustíte průvodce, který vás provede několika stránkami, jež vám umožní konfiguraci vašich monitorů.

    2. Bude-li to třeba, proveďte úpravy na kterékoli stránce a klepnutím na Další pokračujte v průvodci. Když dojdete na stránku Primární displej, zastavte se.

    3. Na stránce Primární displej zvolte displej, který bude váš „primární“ displej; je to ten displej, na němž se bude zobrazovat hlavní panel Windows, obrazovka přihlášení do systému, aplikace na celou stránku a dialogové rámečky.

    4. Klepněte na Další, abyste prošli na konec průvodce, a proveďte potřebné úpravy.

Volitelná metoda 2

    1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

    2. Ze seznamu v kroku 3 vyberte monitor, který chcete použít jako primární: Vyberte monitor, který má systém Windows použít jako primární.

    3. Klepněte na tlačítko Použít.

Windows Vista a novější

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. Pravým tlačítkem myši klikněte na ikonu monitoru, který chcete, aby se stal hlavním (primárním), klikněte na tlačítko Nastavit jako primární a poté na tlačítko Použít.

    5. Abyste zjistili, který monitor je zastoupen ikonou a který zobrazuje stejné číslo jako ikona, klepněte pravým tlačítkem na ikonu a poté na tlačítko Identifikovat. Můžete také přejet kurzorem myši přes ikonu a zobrazí se vám dodatečné informace o displeji, jako je výrobce, model, připojení a rozlišení.

    Poznámka: Na noteboocích s konektory displeje řízenými jednotkou GPU NVIDIA používající technologii NVIDIA® Optimus™, výkon her a videa na těchto displejích bude nejlepší, když bude tento displej nastaven jako hlavní (primární) displej. Nejlepšího výkonu nedosáhnete pouhým přetáhnutím okna programu na displej řízený jednotkou GPU NVIDIA.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změna pořadí monitorů

  • Nastavení více monitorů (Windows XP)

  • Identifikace monitoru

  • Nastavení více monitorů (Windows Vista a novější)


Změna pořadí monitorů v konfiguraci s více monitory

Windows XP

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 2 klepněte na seznam dvojic monitorů a zvolte dvojici monitorů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A".

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Windows Vista a novější

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a kliknutím na položku Nastavení více monitorů otevřete související stránku.

  4. Klikněte a přetáhněte ikony displejů tak, aby odpovídaly fyzické poloze displejů:

    5. Abyste zjistili, který monitor je zastoupen ikonou a který zobrazuje stejné číslo jako ikona, klepněte pravým tlačítkem na ikonu a poté na tlačítko Identifikovat. Můžete také přejet kurzorem myši přes ikonu a zobrazí se vám dodatečné informace o displeji, jako je výrobce, model, připojení a rozlišení.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Nastavení více monitorů (Windows XP)

  • Identifikace monitoru

  • Nastavení více monitorů (Windows Vista a novější)


Postup pro nastavení vašeho televizoru

Tento průvodce nastavením televizoru, dostupný pouze ve Windows XP, vás provede kroky konfigurace několika displejů pro použití s vaším počítačem.

Postup pro nastavení vašeho televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Zobrazení, klepněte na možnost Spustit průvodce optimalizací televizoru.

  2. Postupujte dle instrukcí v průvodci pro

  • Výběr typu konektoru

  • Změnu zobrazovacího režimu nView

Související témata

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změna formátu HDTV pro mou HDTV

  • Televizní formát


Reference pro změnu režimu displeje nView

Tato část poskytuje referenční informace pro režim displeje nView.

  • Nastavení více monitorů (Windows XP)

  • Nastavení více monitorů (Windows Vista a novější)

  • Identifikace monitoru

  • Režim Panorámování a skenování klonu

  • Uzamknout oblast klonování


Nastavení více monitorů (Windows XP)

Režimy displeje nView umožňují prohlížení desktopu v několika režimech více displejů, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Režim jediného displeje zobrazí váš desktop na jednom monitoru.

  • Režim klonování zobrazí váš desktop na každém displeji.

  • V režimech horizontálního a vertikálního rozšíření se desktop zobrazí přes celé displeje.

POZNÁMKA: Režimy Horizontální a Vertikální rozšíření jsou k dispozici pouze ve Windows XP.

  • V režimu Dualview máte k dispozici více místa pro desktop na dalším displeji, který můžete nakonfigurovat nezávisle. Na tento další displej můžete přemístit položky z desktopu a distribuovat aplikace.

Poznámka: Před zvolením režimu displeje nView, ve kterém chcete pracovat, musíte zvolit ze seznamu Zvolit kombinaci dvojice displejů . . . v kroku 2 dva displeje odpovídající fyzické poloze vašeho displeje.

Primární displej je ten, na kterém se na základě standardních nastavení zobrazuje hlavní panel Windows, sdělení s přihlášením do systému a aplikace. Pokud chcete změnit displej na primární, zvolte jej ze seznamu v kroku 3: Zvolit displej, který má systém Windows použít jako primární.

Můj displej není zobrazen na seznamu: Pokud neuvidíte svůj displej na seznamu, klepnutím na Můj displej není zobrazen na seznamu se dostanete do dialogového rámečku Rozpoznat chybějící displej.

  • Rigorózní rozpoznávání displeje: Vyhledá starší a nerozpoznané displeje.

  • Vynucení rozpoznání televize: Rozpoznání vašeho televizoru si můžete vynutit, pokud ji nevidíte v seznamu párů uvedeném na stránce Nastavit více monitorů.

Související témata

  • Použití více než jednoho monitoru

  • Zobrazení stejných informací na obou monitorech

  • Rozšíření plochy na oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

  • Změna pořadí monitorů

  • Identifikace monitoru


Nastavení více monitorů (Windows Vista)

Režimy displeje nView umožňují prohlížení desktopu v několika režimech více displejů, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Režim jediného displeje zobrazí váš desktop na jednom monitoru.

  • Režim klonování zobrazí váš desktop na každém displeji.

  • V rozšířeném režimu máte k dispozici více místa pro desktop na dalším displeji, který můžete nakonfigurovat nezávisle. Na tento další displej můžete přemístit položky z desktopu a distribuovat aplikace.

Vyberte monitory, které si přejete použít.

Tato část zobrazí v seznamu displeje připojené na váš systém a také ke kterým jednotkám GPU jsou připojeny. Tuto část použijte pro výběr displeje.

  • V režimech bez SLI můžete pro každou jednotku GPU vybrat až dva displeje.

  • V režimu SLI s GPU GeForce 8 a vyšší můžete vybrat až dva monitory připojené k jednotkám GPU patřící do stejné skupiny SLI. V režimu 4-cestného SLI mohou být k řízení monitorů použity pouze ty jednotky GPU, které mají dva konektory pro monitor. Konektory monitorů typicky řazené do stejného místa slotu jsou připojeny ke stejné jednotce GPU.

Uspořádejte ikony tak, aby odpovídaly konfiguraci vašeho monitoru.

Tato sekce pracuje podobným způsobem jako stránka nastavení displeje Windows a zahrnuje dodatečné funkce. Zobrazuje, které displeje jsou aktivní a které displeje disponují plnou akcelerací SLI v aplikacích s celoobrazovkovým režimem v jaké konfiguraci (rozšířený režim nebo režim klonování) a pro které displeje připojené k jednotce GPU pracující v režimu SLI. Toto je také nazýváno „SLI focus“ displej.

V této části můžete

  • Kliknout a přesunout ikony, aby odpovídaly pozici vašeho displeje.

  • Kliknout pravým tlačítkem myši na ikonu a poté kliknout na tlačítko Identifikovat pro nalezení odpovídajícího displeje.

  • Kliknout pravým tlačítkem myši na ikonu a poté kliknout na tlačítko Nastavit jako primární pro určení tohoto displeje jako primárního displeje.

    • Primární displej je ten, na kterém se na základě standardních nastavení zobrazuje hlavní panel Windows, sdělení s přihlášením do systému a aplikace.

  • Pro přechod z rozšířeného režimu do režimu klonování klikněte pravým tlačítkem na jednu z ikon monitoru, poté v kontextové nabídce klikněte na monitor, který chcete, aby byl ve stejné skupině klonů.

  • Kliknutím pravým tlačítkem na supinu klonů určete jeden z klonovaných monitorů jako zdroj klonu, poté v kontextové nabídce klikněte na monitor, který chcete nastavit jako zdrojový.

  • Pro přechod z režimu klonování do rozšířeného režimu klikněte pravým tlačítkem na políčko ikony monitoru a poté klikněte na Rozšířit.

Můj displej není zobrazen

Pokud neuvidíte svůj displej na seznamu, klepnutím na Můj displej není zobrazen otevřete dialogový rámeček Rozpoznat chybějící displej.

  • Rigorózní rozpoznávání displeje: Vyhledá starší a nerozpoznané displeje.

  • Vynucení rozpoznání televize: Rozpoznání vašeho televizoru si můžete vynutit, pokud ji nevidíte v seznamu.

Související témata

    • Použití více než jednoho monitoru

    • Zobrazení stejných informací na obou monitorech

    • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

    • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

    • Změna pořadí monitorů

    • Identifikace monitoru


Identifikace monitoru

Pokud používáte více monitoru a chcete je identifikovat...

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  2. Na panelu nabídek klepněte na položku Monitor a poté vyberte možnost Identifikovat monitory.

  3. V systému Windows Vista nebo novějším můžete klepnout pravým tlačítkem myši na ikonu a poté klepnout na tlačítko Identifikovat a uvidíte, který displej zobrazuje stejné číslo jako ikona.

    4. Můžete také přejet kurzorem myši přes ikonu a zobrazí se vám dodatečné informace o displeji, jako je výrobce, model, připojení a rozlišení.

Související témata

  • Použití více než jednoho monitoru

  • Zobrazení stejných informací na obou monitorech

  • Rozšíření plochy na oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

  • Změna pořadí monitorů

  • Nastavení více monitorů (Windows XP)

  • Nastavení více monitorů (Windows Vista a novější)


Režim Panorámování a skenovaní klonu

V systému Windows 7 a novějším, režim panorámování a skenování klonu je podobný režimu Klonování kromě toho, že dva monitory mají různé rozlišení. Monitor s větším rozlišením je zdrojový monitor klonování. Monitor s menším rozlišením zobrazuje oříznutou část klonovaného zdrojového monitoru. Poté můžete panorámovat celý obraz na menším monitoru.

Toto jsou některé podmínky, které platí pro režim panorámování a skenování klonu v operačním systému Windows 7 a novějším:

  • Režim panorámování a skenování klonu je k dispozici pouze pro NVIDIA Quadro 6000/5000/4000/2000/600 a novější produkty.

  • „Zdrojový monitor“ klonování je vždy monitor s větším rozlišením.

  • Ve stejné chvíli lze povolit více párů režimu panorámování a skenování klonu v závislosti na možnostech GPU.

  • Režim panorámování a skenování klonu nemůže být použit, pokud oba monitory mají stejné rozlišení.

  • Režim panorámování a skenování klonu nemůže být použit, pokud dva monitory v systému mají již aktivní režim Klonování.

  • Jestliže je rozlišení změněno tak, že zdrojový monitor klonování již nemá nastaveno větší rozlišení než druhý, potom funkce panorámování a skenování není dostupná.

Související témata

  • Panorámování a skenovaní klonovaných monitorů (Windows 7 a novější)


Uzamknout oblast klonování

V systému Windows 7 a novějších, je režim panorámování a skenování klonu podobný režimu klonování kromě toho, že dva monitory mají různé rozlišení. Monitor s větším rozlišením je zdrojový monitor klonování. Monitor s menším rozlišením zobrazuje oříznutou část klonovaného zdrojového monitoru.

Okno Uzamknout oblast klonování umožňuje specifikovat část zdrojového monitoru „klonovaného pro panorámování a skenování“ ke klonování a uzamknutí. Po uzamknutí již oblast nelze dynamicky panorámovat.

Klonovat zdroj

Ikony monitoru představují všechny zdrojové klonované monitory, které byly nastaveny. Zvolte ikonu pro klonovaný pár, ve kterém chcete uzamknout oblast.

Možnost uzamknutí

Tato část vám umožní určit, zda a jak chcete uzamknout oblast klonování.

  • Neuzamykat: Toto je výchozí nastavení. Zvolte tuto možnost pro standardní panorámování a skenování klonu.

  • Uzamknout pro klonování cílové velikosti: Zvolte tuto možnost pro klonování vystředěné oblasti zdrojového monitoru. Velikost oblasti se shoduje s velikostí klonovaného cílového monitoru.

  • Uzamknout do oblasti: Zvolte tuto možnost, pokud chcete určit velikost a pozici oblasti zdrojového monitoru určené ke klonování.

Určete velikost a umístění oblasti kliknutím a přetažením úchytných bodů okna oblasti na ploše nebo zadáním hodnot do polí X/Y/Šířka/Výška. Pole X a Y označují začátek (levý spodní roh) oblasti.

Minimální povolená velikost oblasti je 640 x 480 pixelů.

Maximální povolená velikost oblasti je velikostí klonovaného cílového monitoru.

Náhled

Část Náhled poskytuje náhled oblasti zdrojového monitoru, který má být klonován.

Související témata

  • Panorámování a skenování klonovaných monitorů (Windows 7 a pozdější)

  • Režim Panorámovaní a skenování klonu


Stav HDCP

High-bandwidth Digital Content Protection (HDCP) je technologie, která zabraňuje kopírování obsahu digitálního audia a videa přes připojení DisplayPort, Digital Visual Interface (DVI) nebo High-Definition Multimedia Interface (HDMI).

Můžete si ověřit způsobilost vašeho systému pro HDCP.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Ověření způsobilosti mého systému pro HDCP


Ověření způsobilosti vašeho systému na HDCP

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Displej, klepněte na možnost Zobrazit stav HDCP a otevřete související stránku.

  2. Vyberte ikonu zastupující monitor, který si přejete ověřit na způsobilost HDCP.

    3. Stránka zobrazí jeden ze tří možných výsledků:

    • Tento monitor podporuje HDCP.

    • Tento monitor nepodporuje HDCP dané konfigurace.

    • Tento monitor nepodporuje HDCP.

  3. Všimněte se chybových nebo výstražných zpráv vysvětlující podmínky, za kterých lze zabránit, aby váš systém byl způsobilý pro HDCP.

  4. Jestliže přidáte nebo odstraníte monitor, ukončete a znovu otevřete stránku Zobrazit stav HDCP, aby byl aktualizován stav nové konfigurace.

Související téma

  • Zobrazit stav HDCP


Zobrazit reference stavu HDCP

Tato část poskytuje referenční informace pro stránku Zobrazení stavu HDCP.

  • Zobrazit stav HDCP


Zobrazit stav HDCP

Na této stránce zjistíte, zda je váš systém způsobilý pro technologii HDCP. Jestliže váš systém není způsobilý pro technologii HDCP, chybové zprávy identifikují problém.

Stránka se objeví pouze, když:

  • nejméně jedna jednotka GPU v systému podporuje technologii HDCP.

  • nejméně jeden monitor je digitálně připojen (přes DisplayPort nebo HDMI) k jedné z jednotek GPU podporující HDCP.

Stránka se aktualizuje po otevření. Jestliže změníte konfiguraci monitoru, musíte ukončit a znovu otevřít stránku, aby byl zobrazen stav nové konfigurace.

Související téma

  • Ověření způsobilosti vašeho systému pro HDCP


Digitální Audio

Jestliže je aktivován a připojen displej přes HDMI nebo DispayPort, lze nakonfigurovat digitální zvukový výstup grafické karty tak, aby odpovídal možnostem monitoru, televizoru nebo přijímače. Můžete vybrat nastavení reproduktoru, podporované zvukové formáty a výchozí zvukové zařízení.

Nápovědu k těmto ovladačům naleznete v části Jak na to?

Referenční informace naleznete v části Reference.


Jak na to?

  • Nastavení digitálního audia na mé grafické kartě


Nastavení digitálního audia na vaší grafické kartě

Windows XP

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Displej, klepněte na možnost Nastavení digitálního audia a otevřete související stránku.

  2. Klepněte na Změnit nastavení zvuku Windows.

    3. Otevře se panel zvukových nastavení Microsoft Windows, na kterém můžete nakonfigurovat zvukový výstup systému.

Windows Vista a novější

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Displej, klepněte na možnost Nastavení digitálního audia a otevřete související stránku.

    2. Stránka Nastavení digitálního zvuku zobrazuje seznam jednotek GPU NVIDIA v systému, které mají možnost připojení monitorů umožňující reprodukci zvuku a následně zobrazuje tato připojení (HDMI, DisplayPort nebo DVI). Pro každé připojení tato stránka zobrazí seznam monitorů umožňující reprodukci zvuku jako zvuková zařízení v panelu zvuku Windows, na základě výchozího nebo předchozího výběru.

    V závislosti na hardwarové podpoře a připojených monitorech, můžete změnit výběry, jak je popsáno v kroku 2.

  2. Ověřte monitory, které se zobrazí jako zvuková zařízení ve zvukových nastaveních Windows následovně:

    • Monitor s HDMI (připojený buď přes HDMI nebo DisplayPort konektor): Klikněte na šipku seznamu a buď vyberte monitor nebo zvolte Vypnout zvuk.

    • Monitory s konektorem DisplayPort připojené přes HDMI konektor: Klikněte na šipku seznamu a buď vyberte monitor nebo zvolte Vypnout zvuk.

    • Monitory s konektorem DisplayPort připojené přes konektor DisplayPort: Jestliže jsou ke konektoru připojeny více než dva monitory, ale grafická karta podporuje pouze jeden zvukový tok na konektor, potom klikněte na šipku seznamu a vyberte monitor, který jste zvolili, aby se zobrazil jako zvukové zařízení na panelu zvuku Windows.

      • Ve všech ostatních případech monitory s konektorem DisplayPort se zobrazí na panelu zvuku Windows a žádné další změny nejsou možné.

  3. Po skončení klepněte na tlačítko Použít.

  4. Klikněte na Otevřít nastavení zvuku Windows.

    5. Otevře se panel zvukových nastavení Microsoft Windows, na kterém můžete nakonfigurovat zvukový výstup systému.

Související téma

  • Nastavení digitálního zvuku


Reference k digitálnímu audiu

Tato část obsahuje referenční informace pro nastavení digitálního audia pro podporované grafické karty.

  • Nastavení digitálního audia


Nastavení digitálního zvuku

  • S operačním systémem Windows XP prostřednictvím této stránky můžete v panelu zvukových nastavení v operačním systému nakonfigurovat zvukový výstup systému. Tato stránka se zobrazí spolu s podporovanými grafickými kartami, a v případě, že je aktivován a připojen displej přes HDMI nebo DisplayPort.

  • S operačním systémem Windows Vista a novějším prostřednictvím této stránky můžete vybrat které monitory vybaveném digitálním zvukem budou k dispozici jako zvukový výstup. Můžete otevřít panel zvukových nastavení Windows a vybrat monitor pro zvykový výstup. Stránka se zobrazí, jakmile ovladač detekuje konektor monitoru na grafické kartě umožňující digitální zvuk.

Ověřte monitory, které se zobrazí jako audio zařízení ve zvukových nastaveních Windows

Tato sekce zobrazuje seznam jednotek GPU NVIDIA v systému, které mají možnost připojení monitorů umožňující reprodukci zvuku a následně zobrazuje tato připojení (HDMI, DisplayPort nebo DVI).

Pro každé připojení tato stránka zobrazuje monitory umožňující reprodukci zvuku, které jsou připojeny a aktivovány. Tyto monitory jsou k dispozici pro zvuková nastavení Windows následovně:

Monitory s HDMI: Monitor s HDMI může být připojen ke konektorům HDMI, DisplayPort nebo DVI. Můžete použít šipku seznamu pro přepínání mezi volbami zobrazení monitoru jako zvukového zařízení v panelu zvukových nastavení Windows a vypnutí zvuku pro tento monitor, přičemž v tomto případě se nezobrazí na panelu zvukových nastavení Windows.

Poznámka: Některé HDMI monitory jsou nekompatibilní s některými formáty zvuku. Nekompatibilní monitory mohou zobrazovat prázdnou černou obrazovku nebo během přehrávání audia nefungovat. Možnost Vypnout zvuk je výchozí, když ovladač zjistí, že nekompatibilní monitor je připojen.

Jestliže si přejete použít HDMI audio s nekompatibilním monitorem, přepněte z možnosti Vypnout zvuk na možnost zobrazeného monitoru a ovladač vám nabídne instrukce pro testování HDMI audia s tímto monitorem.

Monitory s konektorem DisplayPort: Monitor s konektorem DisplayPort může být připojen buď ke konektoru HDMI nebo DisplayPort.

  • V případě připojení k HDMI konektoru: Můžete použít šipku seznamu pro přepínání mezi volbami zobrazení monitoru jako zvukového zařízení v panelu zvukových nastavení Windows a vypnutí zvuku pro tento monitor, přičemž v tomto případě se nezobrazí na panelu zvukových nastavení Windows.

  • V případě připojení ke konektoru DisplayPort: V závislosti na hardwarové podpoře můžete mít více než jeden monitor umožňující reprodukci zvuku připojený přes stejný konektor a aktivovaný.

    • Jestliže grafická karta podporuje několik zvukových toků pro každý konektor, potom všechny tyto monitory jsou zobrazeny a objeví se v panelu zvykových nastavení Windows.

    • Jestliže grafická karta podporuje pouze jeden zvukový tok pro každý konektor, potom můžete použít šipku seznamu a vybrat monitor, který bude k dispozici na stránce zvukových nastavení Windows.

    • Jestliže je připojený pouze jeden monitor, potom se objeví v seznamu a na panelu zvukových nastavení Windows.

    Pro tento konektor není možnost skrýt audio.

Nastavte přehrávání zařízení pomocí zvukových nastavení Windows.

Kliknutím na Otevřít zvuková nastavení Windows otevřete panel zvukových nastavení Windows, kde můžete upravit nastavení zařízení pro přehrávání.

Související téma

  • Nastavení digitálního audia na vaší grafické kartě


Video

Video funkce jsou podobné funkcím analogového a digitálního displeje, ale navíc obsahují funkce specifické pro video.

Můžete například:

  • Upravit Nastavení barev videa

  • Upravit Nastavení obrazu videa

POZNÁMKA: systémy technologie Optimus:

V systémech s technologií NVIDIA® Optimus™, nastavení videa na ovládacím panelu NVIDIA jsou platná pouze pro videa dekódovaná jednotkou GPU NVIDIA. Jestliže jsou spuštěna, jsou zobrazena na ikoně aktivity jednotky GPU NVIDIA.

Pro úpravu videa pro obsah, který není dekódován jednotkou GPU NVIDIA, použijte ovládací panel systému Windows nebo ovládací prvky dodavatele integrované grafiky.


Nastavení barev videa

Ovládací prvky na této stránce slouží k doladění nastavení barev obsahu videa na vašem monitoru. Nejlepších výsledků dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava červenomodrého vyvážení videa

  • Úprava intenzity barvy videa

  • Úprava kontrastu videa dynamicky

  • Vylepšení kvality barvy videa

  • Úprava jasu středních tónů vida

  • Zlepšení detailů v oblastech videa s extrémní černou či bílou


Úprava nastavení barev videa na monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Viz následující části, kde jsou uvedeny typy úprav barev, které chcete provést.

    • Úprava jasu videa na monitoru

    • Úprava kontrastu videa na monitoru

    • Úprava červenomodrého vyvážení videa

    • Úprava intenzity barvy videa

    • Úprava kontrastu videa dynamicky

    • Vylepšení kvality barvy videa

    • Úprava jasu středních tónů (gama) videa na monitoru

    • Zlepšení detailů v oblastech videa s extrémní černou či bílou


Zvýšení jasu videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Pro zvýšení nebo snížení jasu obrazu klepněte na kartu Barva a poté posuňte posuvníkem Jas.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Úprava kontrastu videa

  • Úprava jasu středních tónů vida

  • Úprava nastavení barev


Úprava kontrastu videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Pro zvýšení nebo snížení kontrastu obrazu klepněte na kartu Barva a poté posuňte posuvníkem Kontrast.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava jasu středních tónů vida

  • Úprava nastavení barev


Úprava červenomodrého vyvážení videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Pro zvýšení nebo snížení červenomodrého vyvážení barev obrazu videa klepněte na kartu Barva a poté posuňte posuvníkem Odstín.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Upravit intenzitu barvy vašeho videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Pro zvýšení nebo snížení barevné sytosti obrazu videa klepněte na kartu Barva a poté posuňte posuvníkem Nasycení.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Úprava kontrastu videa dynamicky

Ovladač NVIDIA dovoluje dynamicky upravit jas ve filmech a videonahrávkách a poskytuje tak lepší kontrast na základě scény.

Úprava kontrastu videa dynamicky

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. V případě nutnosti klepněte na kartu Barva a potom posuňte posuvníky Jas, Kontrast, Odstín a Sytost tak, abyste dosáhli optimální kvality barev videa.

  5. Klepněte na kartu Rozšířené a pak zaškrtněte políčko Vylepšení dynamického kontrastu.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Úprava kvality obrazu vašeho videa

Ovladač NVIDIA automaticky upravuje modré, zelené a pleťové tóny ve filmech a videonahrávkách a výsledkem je živější obraz.

Úprava kvality obrazu vašeho videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. V případě nutnosti klepněte na kartu Barva a pak posuňte posuvníky Jas, Kontrast, Odstín a Sytost tak, abyste dosáhli optimální kvality základních barev videa.

  5. Klepněte na kartu Rozšířené a pak zaškrtněte políčko Vylepšení barev.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Úprava jasu středních tónů videa

Úprava jasu středních tónů na obrazu videa bez ovlivnění stínů a světel

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Klepněte na kartu Gama.

  5. Posouváním posuvníku Gama nebo jednotlivě posuvníky barev červená, zelená a modrá zvýšíte nebo snížíte jas středních tónů na vašem obraze bez ovlivnění stínů a světel.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Zlepšení detailů v oblastech videa s extrémní černou či bílou

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. V případě nutnosti klepněte na kartu Barva a potom posuňte posuvníky Jas, Kontrast, Odstín a Sytost tak, abyste dosáhli optimální kvality barev videa.

  5. Klepněte na kartu Rozšířené a pak klepněte na šipku seznamu Dynamický rozsah a nastavte požadovaný rozsah.

    • Omezený (16-235) - Obvykle je využíván množstvím televizorů.

    • Plný (0-255) - Zvýšený rozsah pro lepší detail černých a bílých ploch obsahu některých videí.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Referenční informace k úpravám nastavení barev videa

Tato část poskytuje referenční informace pro úpravu barev videa a nastavení obrazu.

  • Upravit nastavení barev videa


Upravit nastavení barev videa

Ovládací prvky na této stránce slouží k doladění nastavení barev obsahu videa na vašem monitoru. Zvolte jeden ze zkušebních obrazů pro monitorování vašich změn. Nejlepších výsledků dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

Poznámka: Jestliže klepnete na přepínač S nastavením video přehrávače, nastavení NVIDIA je deaktivováno, takže obraz videa můžete řídit prostřednictvím svého video přehrávače.

Barva

Jas: Znamená jas obrazu videa.

Kontrast: Znamená rozdíl mezi nejsvětlejšími a nejtmavšími částmi obrazu videa.

Odstín: Znamená odstín obrazu videa.

Sytost: Znamená barevnou úroveň obrazu vašeho videa.

Gama

Gama se týká jasu středních tónů obrazů bez ovlivnění stínů a světel.

Upravit celkovou hodnotu gamma Výběrem tohoto přepínače nastavíte celkové gama hodnoty svého videa prostřednictvím jediného ovládacího prvku.

Upravit RGB kanály: Výběrem tohoto přepínače nastavíte hodnotu gama pro červený, zelený nebo modrý kanál individuálně.

Rozšířené

Dynamický rozsah: Můžete vybrat dynamický rozsah (16 až 235 nebo 0 až 255) obsahu videa pro zachování detailu černé a maxima bílé na základě typu zobrazovaného obsahu.

Vylepšení dynamického kontrastu: Vylepšení dynamického kontrastu dynamicky upravuje jas ve filmech a videonahrávkách a poskytuje lepší kontrast na základě scény. Tato funkce je použita navíc k ručnímu nastavení jasu a kontrastu, který může být pro dosažení optimálního výsledku třeba nastavit.

Vylepšení barev: Vylepšení barev upravuje modré, zelené a pleťové tóny ve filmech a videonahrávkách a výsledkem je živější obraz.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava jasu středních tónů vida


Nastavení obrazu videa

Ovládací prvky na této stránce slouží k doladění nastavení barev obsahu videa na vašem monitoru. Můžete použít inverzní filmový přepis, upravit ostrost okrajů nebo použít filtry šumu.

Nejlepších výsledků dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Úprava kvality obrazu vašeho videa


Úprava kvality obrazu vašeho videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video, a klepnutím na položku Úprava nastavení obrazu videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Dle potřeby proveďte následující úpravy v každé sekci:

  4. Vylepšení okrajů: Klepněte buď na Použít nastavení video přehrávače nebo potlačte nastavení vašeho přehrávače klepnutím na Použít nastavení NVIDIA a poté zvyšte ostrost vašeho videa posunutím posuvníku.

  5. Potlačení šumu: Klepněte buď na Použít nastavení video přehrávače nebo potlačte nastavení vašeho přehrávače klepnutím na Použít nastavení NVIDIA a poté odstraňte skvrny z vašeho videa posunutím posuvníku.

  6. Zrušení prokládání: Pro zvýšení kvality obrazu videa konvertovaného z DVD nebo HDTV kanálů zaškrtněte toto zaškrtávací políčko Použít inverzní filmový přepis (Telecine).

  7. Internetové video: Zaškrtnutí tohoto zaškrtávacího políčka Použít vylepšení internetového videa vylepšuje přehrávání videa typu flash v celoobrazovkovém formátu. Tato funkce je podporována pouze na některých jednotkách NVIDIA GPU.

Související témata

  • Úprava nastavení barev videa na mém monitoru


Referenční informace k úpravám nastavení obrazu videa

Tato část poskytuje referenční informace pro úpravu barev videa a nastavení obrazu.

  • Úprava nastavení obrazu videa


Úprava nastavení obrazu videa

Ovládací prvky na této stránce slouží k doladění nastavení barev obsahu videa na vašem monitoru. Zvolte jeden ze zkušebních obrazů pro monitorování vašich změn. Nejlepších výsledků dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

  • Vylepšení okrajů: Umožňuje vylepšení kontrastu na okrajích obrazů videa

    • Poznámka: Jestliže klepnete na přepínač Použít nastavení video přehrávače, nastavení NVIDIA je deaktivováno, takže obraz videa můžete řídit prostřednictvím svého video přehrávače.

  • Potlačení šumu: Umožňuje vyfiltrovat artefakty a skvrny z vašeho videa.

    • Poznámka: Jestliže klepnete na přepínač Použít nastavení video přehrávače, nastavení NVIDIA je deaktivováno, takže obraz videa můžete řídit prostřednictvím svého video přehrávače.

  • Zrušení prokládání: Zaškrtnutí tohoto rámečku Použít inverzní filmový přepis (Telecine) umožňuje přesnější přehrávání filmů a prvotřídní kvalitu obrazu pomocí obnovy původních obrazů z filmu převedeného na video (např. záznamy DVD nebo 1080i HD). Tato funkce využívá další prostředky.

  • Internetové video: Zaškrtnutí tohoto rámečku Použít vylepšení internetového videa vylepšuje přehrávání videa typu flash v celoobrazovkovém formátu. Tato funkce je podporována pouze na některých jednotkách NVIDIA GPU.

Související témata

  • Úprava kvality obrazu videa na monitoru

  • Zvýšení jasu videa


Nastavení TV a HDTV

Ovládání nastavení televize a HDTV můžete najít na stránkách kategorie Displej na ovládacím panelu NVIDIA.

  • Ovládání nastavení barev televize jsou nyní umístěna na stránce Úprava nastavení barev plochy.

    • Pomoc můžete najít v části Nastavení barev.

  • Ovládání formátu TV a HDTV signálu a rozlišení jsou nyní umístěna na stránce Změna rozlišení.

    • Pomoc můžete najít v části Formát TV/HD.

  • Ovládání formátu digitálních barev jsou umístěna na stránce Změna rozlišení.

    • Pomoc můžete najít v části Formát TV/HD.

  • Ovládání pro změnu velikosti a polohy plochy TV a HDTV jsou nyní umístěna na stránce Upravit velikost a polohu plochy.

    • Pomoc naleznete v části Velikost a poloha plochy.

  • Ovládání pro jemné naladění čísla pixelů HDTV nebo zvolení progresivního nebo prokládaného režimu skenování jsou nyní umístěna na stránce Změna rozlišení.

    • Pomoc můžete najít v části Rozlišení obrazovky.


Velikost a poloha plochy na HDTV

Ovládání pro změnu velikosti a polohy plochy HDTV jsou umístěna na stránce Upravit velikost a polohu plochy na ovládacím panelu NVIDIA v kategorii Displej.

Viz Velikost a poloha plochy.