Pantalla

El software multipantalla NVIDIA® nView™, que se incluye gratis con el paquete NVIDIA® para escritorio, estación de trabajo, móvil, plataforma y soluciones de software multimedia, proporciona una revolucionaria forma de realizar más fácilmente tareas múltiples y el procesamiento de información. En vez de superponer ventana sobre ventana dentro de una sola pantalla, podrá distribuir el trabajo en varias pantallas. Por ejemplo, los analistas financieros pueden tener un monitor para seguir cada serie de datos mientras que los diseñadores gráficos pueden utilizar toda una pantalla para paletas y otra para edición.

Diferentes funciones de pantalla nView le permiten manipular y configurar mejor la configuración de pantalla para optimizar el uso de sus pantallas:

  • Cambiar la Resolución de pantalla

  • Crear y editar Resoluciones personalizadas

  • Cambiar Escalado de pantalla

  • Configurar el Formato TV/HD

  • Configurar la Intensidad de color de la pantalla

  • Seleccionar una Velocidad de actualización

  • Ajustar Configuración de color del escritorio

  • Ajustar Tamaño y posición del escritorio

  • Rotación (rotar su pantalla)

  • Ajustar la Configuración de pantallas

  • Ver el Estado HDCP

  • Establecer Audio digital

NOTAS: Sistemas que utilizan la tecnología GPU de NVIDIA para ahorro de energía:

Capacidades específicas de pantalla

Con el panel de control NVIDIA, puede establecer valores de configuración multipantalla para todas las pantallas del sistema, incluso aquéllas conectadas a los procesadores gráficos que no sean de NVIDIA. Por ejemplo, puede habilitar el modo Clonación entre una pantalla conectada a una GPU NVIDIA y otra conectada al procesador gráfico integrado. Esta es una función única de NVIDIA que no se encuentra disponible en el panel de control de Windows o en el panel de control gráfico integrado.

Algunos valores de configuración de pantalla dependen del procesador gráfico utilizado

Algunos valores de configuración de pantalla pueden estar disponibles sólo desde el panel de control del procesador gráfico que controla la pantalla.

Por ejemplo, mientras que puede utilizar el panel de control NVIDIA para realizar la configuración básica de todas las pantallas, algunas funciones avanzadas del panel de control NVIDIA se encuentran disponibles sólo si las pantallas están conectadas a la GPU. También puede haber valores de configuración adicionales para las pantallas conectadas al procesador gráfico integrado disponible sólo en el panel de control gráfico integrado.

©2005 - 2013 NVIDIA Corporation. Todos los derechos reservados. Pantalla, vídeo


Resolución de pantalla

Cómo maneja el controlador las pantallas conectadas en equipos de escritorio (sólo Windows Vista)

Cuando conecta una pantalla digital a su equipo mientras está encendido, una acción también llamada hot-plugging, el controlador detecta la pantalla y después configura el modo multi-pantalla y la resolución de la pantalla según el registro reciente de las pantallas conectadas. Si no existe un registro, entonces el controlador aplica los valores de configuración predeterminados. Aparece un mensaje emergente en la bandeja de notificación del sistema avisándole del cambio y dándole la oportunidad de cambiar los valores de configuración. Esto también es aplicable si desconecta, o hot-unplug, una pantalla.

La configuración automática de la pantalla también ocurre después de encender su equipo e iniciar Windows Vista si el controlador detecta un cambio en las conexiones de pantalla desde la última sesión de Windows.

Controles para el cambio de resolución

Al utilizar los controles de 'Cambiar la resolución' podrá cambiar la configuración de color, reducir las fluctuaciones de pantalla o ajustar la cantidad de información que aparece en su pantalla.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.

Vea también Resolución personalizada para obtener información sobre cómo crear una resolución personalizada.


Cómo puedo cambiar los atributos de resolución

Cómo hacer para...

  • Ajustar la resolución de mi pantalla

  • Mostrar más o menos colores

  • Reducir la cantidad de parpadeo en mi pantalla

  • Hacer que el texto aparezca más grande

  • Mostrar el escritorio en mi HDTV usando el escaneado entrelazado

  • Ajustar la velocidad de actualización de mi pantalla HDTV

  • Ajustar el número de píxeles visibles que aparecen en mi pantalla

  • Mostrar modos de pantalla incompatibles con mi pantalla


Para ajustar la resolución de su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Si hay disponibles múltiples opciones, haga clic en la flecha de la lista Conector y después seleccione el tipo de conector para su pantalla.

  4. En la lista Resolución, avance hasta localizar la resolución que desee establecer y después haga clic en resolución.

  5. Haga clic en Aplicar cuando haya terminado.

Nota: Al aumentar la resolución de pantalla, aparece más información pero de tamaño más reducido. Al disminuir la resolución de pantalla aparece menos información pero de mayor tamaño.

Temas relacionados

  • Cambiar la resolución


Para mostrar más o menos colores en el escritorio

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la resolución.

  3. Si hay disponibles múltiples opciones, haga clic en la flecha de la lista Conector y después seleccione el tipo de conector para su pantalla.

  4. Haga clic en la lista Intensidad de color y después seleccione la intensidad de color que desee establecer en su escritorio.

  5. Haga clic en Aplicar cuando haya terminado.

Nota: Al aumentar la calidad de color le permite ver imágenes más realistas y se recomienda para la mayoría de las aplicaciones de autoedición y de ilustraciones gráficas.

Temas relacionados

  • Cambiar la resolución


Para reducir la cantidad de fluctuación en su pantalla

Si está viendo una pantalla analógica o digital:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar la resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla cuya resolución desea cambiar.

  3. Si hay disponibles múltiples opciones, haga clic en la flecha de la lista Conector y después seleccione el tipo de conector para su pantalla.

  4. En la lista Velocidad de actualización, elija un valor mayor que 60 Hertzios para reducir la fluctuación de la pantalla.

    • Para una pantalla analógica, se sugiere una configuración mínima de 80 Hertzios.

    • Para una pantalla digital, se sugiere una configuración mínima de 75 Hertzios.

Si está viendo un televisor o pantalla HDTV utilizando conexiones S-Vídeo, compuesta o de componente:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar configuración de color del escritorio para abrir la página.

  2. Mueva la barra de desplazamiento de Filtro de fluctuaciones para ajustar el valor.

Nota: Al aumentar el filtro de fluctuaciones se reduce la fluctuación de la pantalla.

Temas relacionados

  • Cambiar la resolución


Para que el texto aparezca más grande

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la resolución.

  3. Si hay disponibles múltiples opciones, haga clic en la flecha de la lista Conector y después seleccione el tipo de conector para su pantalla.

  4. En la lista Resolución, avance hasta localizar la resolución que desee establecer y después haga clic en resolución.

  • Una resolución más baja de su pantalla aumentará el tamaño del contenido de la misma para que el texto aparezca más grande.

  • Una resolución más alta de su pantalla disminuirá el tamaño del contenido de la misma para que el texto aparezca más pequeño.

Temas relacionados

  • Cambiar la resolución


Para mostrar el escritorio en su HDTV usando exploración entrelazada

Para mostrar el escritorio en su HDTV usando escaneado entrelazado o progresivo

Nota: Debe ser un usuario avanzado y tener conocimientos sobre los conceptos de sincronización de pantalla para poder trabajar con las sincronizaciones personalizadas de su pantalla HDTV.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Para establecer el escaneado entrelazado:

    • Desde la lista de resoluciones HD, seleccione una con un sufijo "i", tal como 1080i ó

    • En la lista de resoluciones personalizadas, seleccione una que contenga la palabra 'Entrelazado'.

  3. Para establecer la sincronización progresiva:

    • Desde la lista de resoluciones HD, seleccione una con un sufijo "p", tal como 1080p ó

    • En la lista de resoluciones personalizadas, seleccione una que contenga la palabra 'Progresivo'.

Puede crear resoluciones personalizadas utilizando el procedimiento en Crear una resolución personalizada para un HDTV, asegurándose de seleccionar el modo correcto de escaneado desde la lista Tipo de escaneado en el diálogo Crear resoluciones personalizadas.

Temas relacionados

  • Ajustar la velocidad de actualización de mi pantalla HDTV

  • Ajustar el número de píxeles horizontales visibles que aparecen en mi pantalla HDTV

  • Cuadro de diálogo 'Crear resoluciones personalizadas'


Para ajustar la velocidad de actualización de su pantalla HDTV

Para ajustar la velocidad de actualización de su pantalla

Velocidad de actualización se refiere a la frecuencia con que se actualiza toda la pantalla. Específicamente, la velocidad de actualización indica las veces por segundo que el haz electrónico en el tubo de imagen se mueve de la parte superior a la inferior en el caso de una pantalla analógica (CRT). Nota: Esta frecuencia está limitada por la velocidad máxima de barrido horizontal de la pantalla y la resolución actual, ya que una resolución más alta implica más líneas de barrido.

Nota: Debe ser un usuario avanzado y tener conocimientos sobre los conceptos de sincronización de pantalla para poder trabajar con las sincronizaciones personalizadas de su pantalla HDTV.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Realice los ajustes editando una resolución personalizada existente o creando una nueva.

Editando una resolución personalizada existente

  1. Haga clic en Personalizar y después en la lista que aparece en el cuadro Resoluciones, seleccione la resolución personalizada que desee editar.

  2. Haga clic en el icono de editar o pulse Intro en su teclado.

  3. En el cuadro de diálogo Editar resolución personalizada, haga clic en las flechas hacia arriba o hacia abajo para editar los valores en el cuadro de la Frecuencia de actualización (Hz).

  4. Haga clic en Prueba, después si pasa la prueba y desea guardar el nuevo modo, haga clic en Guardar.

Crear una nueva resolución personalizada

  1. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  2. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  3. Haga clic en las flechas hacia arriba o hacia abajo para editar los valores en el cuadro de la Frecuencia de actualización (Hz).

  4. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Nota: El valor no debe exceder la frecuencia máxima de barrido vertical de la pantalla.

Temas relacionados

  • Ajustar el número de píxeles horizontales visibles que aparecen en mi pantalla HDTV

  • Mostrar el escritorio en mi HDTV usando escaneado entrelazado o progresivo

  • Cuadro de diálogo 'Crear resoluciones personalizadas'


Para ajustar el número de píxeles visibles que aparecen en su pantalla

Nota: Debe ser un usuario avanzado y tener conocimientos sobre los conceptos de sincronización de pantalla para poder trabajar con las sincronizaciones personalizadas de su pantalla HDTV.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Realice los ajustes editando una resolución personalizada existente o creando una nueva.

Editando una resolución personalizada existente

  1. Haga clic en Personalizar y después en la lista que aparece en el cuadro Resoluciones, seleccione la resolución personalizada que desee editar.

  2. Haga clic en el icono de editar o pulse Entrar en su teclado.

  3. En el cuadro de diálogo Editar resolución personalizada, haga clic en la flecha del cuadro de grupo Sincronización según sea necesario para mostrar los valores de configuración adicionales.

  4. Haga clic en las flechas hacia arriba o hacia abajo para editar los valores en el cuadro del número de píxeles horizontales o verticales activos.

  5. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Crear una nueva resolución personalizada

  1. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  2. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  3. Haga clic en la flecha del cuadro de grupo Sincronización según sea necesario para mostrar la configuración adicional.

  4. Haga clic en las flechas hacia arriba o hacia abajo para editar los valores en el cuadro del número de píxeles horizontales o verticales activos.

  5. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Ajustar la velocidad de actualización de mi pantalla HDTV

  • Mostrar el escritorio en mi HDTV usando escaneado entrelazado o progresivo

  • Cuadro de diálogo 'Crear resoluciones personalizadas'


Para mostrar los modos de pantalla no compatibles con su pantalla

Para mostrar los modos no compatibles con su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla para la que desee exponer los modos adicionales de pantalla.

  3. Haga clic en Personalizar.

  4. Seleccione la casilla de verificación Habilitar resoluciones no expuestas por la pantalla.

    5. Los modos adicionales aparecen como disponibles en el cuadro Resoluciones.

    ADVERTENCIA: Esta casilla de verificación le permite seleccionar los modos de pantalla que esta pantalla no pueda admitir correctamente. No obstante, al hacer esto quizás termine con una pantalla no utilizable y/o daños en el equipo. Si está seleccionada esta casilla de verificación, las pantallas incompatible aparecerán como valores seleccionables.

  5. Para utilizar los modos adicionales, seleccione la casilla de verificación para cualquiera de los modos que desee utilizar y después haga clic en Aceptar.

    6. Los modos ahora aparecen en la página Cambiar la resolución.

  6. En la página Cambiar la resolución seleccione la resolución que desee utilizar y después haga clic en Aplicar.

Temas relacionados

  • Página de personalizar

  • Cambiar la resolución


Referencia sobre cómo cambiar la resolución

Los siguientes temas proporcionan información referente a la función 'Cambiar la resolución'.

  • Cambiar la resolución

  • Página de personalizar


Cambiar la resolución

Utilizando los controles en esta página, usted puede

  • Cambiar la configuración de color, reducir la fluctuación o ajustar la cantidad de información que aparece en la pantalla.

  • Cambiar el formato de alta definición para un HDTV o establecer la señal específica del país para un TV de definición estándar.

Resolución: Utilice este control para establecer la resolución de la pantalla seleccionada. Al aumentar el valor de la resolución de pantalla, se muestra más información en la misma pero el tamaño de la información disminuye. La configuración actual aparece debajo de la barra de desplazamiento.

Velocidad de actualización: Utilice esta lista para establecer las velocidades de actualización de la pantalla seleccionada actualmente. Una frecuencia de actualización más alta reduce el parpadeo de la pantalla.

Intensidad de color: Utilice esta lista para establecer la calidad de color de la pantalla seleccionada. Al aumentar la calidad de color le permite ver imágenes más realistas y se recomienda para la mayoría de las aplicaciones de autoedición y de ilustraciones gráficas.

Nota: Si tiene que establecer la calidad de color en 256 colores para ejecutar un juego u otro programa de software que lo requiera, haga clic con el botón derecho en el icono o nombre del programa en su escritorio o en el menú Inicio y a continuación en Propiedades. Haga clic en la pestaña Compatibilidad y a continuación seleccione la casilla de verificación 'Ejecutar en 256 colores'. Su pantalla volverá a su configuración predeterminada de color al cerrar su programa.

Conector: Esto indica el conector que la GPU ve para la pantalla seleccionada.

  • LVDS - pantalla del portátil es aplicable a una pantalla de equipo portátil.

  • VGA es aplicable a una pantalla de PC analógica.

  • S-Vídeo - televisión de definición estándar se aplica a una pantalla de televisión de definición estándar conectada utilizando una conexión S-Vídeo.

  • Compuesta - televisión de definición estándar se aplica a una pantalla de televisión de definición estándar conectada utilizando una conexión compuesta.

  • Selección automática se aplica a los TV conectados al conector S-Vídeo o compuesto, y hace que el controlador intente detectar automáticamente cuál se utiliza. Para obtener los mejores resultados, seleccione manualmente la conexión que coincida con su instalación. Quizás no se encuentre disponible esta opción, ya que depende de la versión del controlador y de la compatibilidad del hardware.

  • Componente es aplicable a un HDTV con un conector componente.

  • DVI es aplicable a una pantalla digital de PC no HD.

  • HDMI - HDTV es aplicable a una HDTV con un conector HDMI.

  • DisplayPort - HDTV se aplica a una HDTV con un conector DisplayPort.

Formato de TV: Si está utilizando un televisor estándar y ha elegido Compuesto o S-Vídeo como su conector, esto incluye una lista de formatos de señal de acuerdo al país.

Personalizar: Haga clic para abrir el cuadro de diálogo 'Personalizar' que le permite aplicar resoluciones adicionales a su pantalla. Esto es útil si su pantalla necesita una resolución que Windows no ofrece.

Temas relacionados

  • Ajustar la resolución de mi pantalla

  • Mostrar más o menos colores

  • Reducir la cantidad de parpadeo en mi pantalla

  • Hacer que el texto aparezca más grande

  • Mostrar el escritorio en mi HDTV usando el escaneado entrelazado

  • Ajustar la velocidad de actualización de mi pantalla HDTV

  • Ajustar el número de píxeles visibles que aparecen en mi pantalla

  • Mostrar modos de pantalla incompatibles con mi pantalla

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Personalizar

Nota: Utilice esta página sólo si es un usuario avanzado y tiene conocimientos sobre las sincronizaciones de pantalla y sus efectos.

Esta página le permite aplicar resoluciones personalizadas a su pantalla. Esto es útil si su pantalla necesita una resolución que Windows no ofrece.

Desde esta página puede:

  • Crear una resolución personalizada.

    • Hacer clic en Crear resolución personalizada y a continuación, utilizar el cuadro de diálogo 'Crear resoluciones personalizadas' para especificar las sincronizaciones personalizadas. Vea Cuadro de diálogo 'Resoluciones personalizadas' para obtener una descripción de cada opción.

    La resolución personalizada creada aparece en el cuadro 'Resoluciones', está seleccionada y también aparece en el cuadro 'Resolución' de la página Cambiar la resolución.

  • Editar una resolución personalizada existente.

    • Desde la lista 'Resoluciones', haga clic en la resolución personalizada que desea editar y a continuación, en el icono de editar o pulsar Entrar para abrir el cuadro de diálogo 'Crear resoluciones personalizadas' donde puede editar la configuración. Vea Cuadro de diálogo 'Resoluciones personalizadas' para obtener una descripción de cada opción.

  • Eliminar una resolución personalizada existente.

    • Desde la lista 'Resoluciones', haga clic en la resolución personalizada que desea eliminar y a continuación, en el icono de eliminar o pulsar Eliminar.

    Nota: No puede eliminar una resolución personalizada si está actualmente aplicada.

  • Habilitar resoluciones no expuestas por la pantalla.

    • Al seleccionar esta casilla de verificación se deselecciona la de Ocultar modos que este monitor no pueda mostrar de Windows. Se podrá seleccionar cualquier resolución incompatible incluida en el cuadro Resolución.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Cambiar la resolución


Resolución personalizada

Resoluciones personalizadas

Al especificar las resoluciones personalizadas puede ajustar las sincronizaciones de su tarjeta gráfica basada en la GPU de NVIDIA a fin de que pueda admitir diferentes sincronizaciones de pantalla y conseguir finalmente flexibilidad en las conexiones de CRT y DVI.

Nota: Utilice esta función sólo si es un usuario avanzado y tiene conocimientos sobre las sincronizaciones de pantalla y sus efectos.

Esta función se encuentra disponible en la página Cambiar resolución del panel de control de NVIDIA.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Reducir los períodos de borrado en mi HDTV

  • Cambiar la fórmula de sincronización para mi HDTV

  • Aplicar la configuración de estándar CVT (sincronización coordinada de vídeo) a mi HDTV

  • Aplicar la configuración CVT-RB (sincronización coordinada de vídeo con reducción de períodos de borrado) en mi HDTV

  • Retroceder a la fórmula de sincronización generalizada

  • Aplicar la configuración de sincronización discreta del monitor a mi HDTV

  • Crear resoluciones personalizadas para mi pantalla HDTV

  • Editar una resolución personalizada para mi pantalla HDTV

  • Eliminar una resolución personalizada de mi pantalla HDTV

  • Aplicar una resolución personalizada existente a mi pantalla HDTV


Para reducir los períodos de borrado en su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  5. Haga clic en la lista Sincronización normalizada y seleccione CVT-RB.

    6. CVT-RB mejora el estándar CVT. CVT-RB ofrece una reducción de períodos de borrado horizontales y verticales, y permite una menor velocidad del reloj de píxeles y mayores velocidades de trama.

  6. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para cambiar la fórmula de sincronización de su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  5. Haga clic en la flecha de lista Sincronización normalizada y después seleccione una de las opciones como se describe a continuación.

    • Automático determina automáticamente el mejor estándar.

    • GTF (fórmula de sincronización generalizada) es una antigua sincronización normalizada pero muy utilizada. No obstante, las pantallas actuales están cambiando al estándar CVT.

    • DMT (sincronizaciones discretas del monitor) es un conjunto de sincronizaciones VESA predefinidas. VESA actualiza esta norma cada año. Si la sincronización DMT se encuentra disponible para un modo específico, el controlador de pantalla NVIDIA normalmente lo selecciona en vez de GTF (fórmula de sincronización generalizada).

    • CVT (sincronización coordinada de vídeo) se convirtió en estándar VESA en marzo de 2003. CVT admite resoluciones más altas mejor que otras sincronizaciones normalizadas.

    • CVT-RB (sincronización coordinada de vídeo con reducción de períodos de borrado) es mejor que el estándar CVT. CVT-RB ofrece una reducción de períodos de borrado horizontales y verticales, y permite una menor velocidad del reloj de píxeles y mayores velocidades de fotogramas. Esta es la configuración predeterminada para los productos Quadro y NVS.

    • Manual le permite establecer individualmente los parámetros de sincronización.

  6. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para aplicar la configuración de estándar CVT (sincronización coordinada de vídeo) a su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar la resolución.

  2. Haga clic en la imagen que representa la pantalla cuya resolución desea cambiar.

  3. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  5. Haga clic en la lista Sincronización estándar y seleccione CVT.

  6. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para aplicar la configuración CVT-RB (sincronización coordinada de vídeo con reducción de períodos de borrado) en mi pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  5. Haga clic en la lista Sincronización normalizada y seleccione CVT-RB.

    6. CVT-RB mejora el estándar CVT. CVT-RB ofrece una reducción de períodos de borrado horizontales y verticales, y permite una menor velocidad del reloj de píxeles y mayores velocidades de trama.

  6. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para volver a GTF (fórmula de sincronización generalizada)

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  5. Haga clic en la lista Sincronización normalizada y seleccione GTF.

    6. GTF es una antigua sincronización normalizada pero muy utilizada. No obstante, las pantallas actuales están cambiando al estándar CVT.

  6. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para aplicar estándares de sincronización discreta del monitor (DMT) en su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  5. Haga clic en la flecha de la lista Sincronización estándar y seleccione DMT.

    6. DMT es un conjunto de sincronizaciones predefinidas de VESA. VESA actualiza esta norma cada año. Si la sincronización DMT se encuentra disponible para un modo específico, el controlador de pantalla NVIDIA normalmente lo selecciona en vez de GTF (fórmula de sincronización generalizada).

  6. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para crear resoluciones personalizadas para su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar la resolución.

  2. Haga clic en la imagen que representa la pantalla cuya resolución desea cambiar.

  3. Haga clic en Personalizar, después en el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. (Solo productos Quadro y NVS) En la sección Seleccionar pantallas del cuadro de diálogo Crear resoluciones personalizadas, seleccione cualquier pantalla conectada extra a la que desee aplicar el cambio.

  5. Completar la información en el cuadro de diálogo Resoluciones personalizadas. Para obtener más información sobre las resoluciones personalizadas, consulte el Cuadro de diálogo 'Crear resoluciones personalizadas'.

  6. Haga clic en Prueba, después si pasa la prueba y desea guardar el nuevo modo, haga clic en Guardar.

Nota: También puede crear una resolución personalizada para su HDTV utilizando el control Cambiar el tamaño del escritorio.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para editar resoluciones personalizadas para su pantalla

Nota: Debe ser un usuario avanzado y tener conocimientos sobre los conceptos de sincronización de pantalla para poder trabajar con las sincronizaciones personalizadas de su pantalla.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar y después seleccione la casilla de verificación Habilitar resoluciones no expuestas por la pantalla.

  4. Desde la lista que aparece en el cuadro Resoluciones, seleccione la resolución personalizada que desee editar.

  5. Haga clic en el icono de editar o pulse Entrar en su teclado.

  6. Cambie los parámetros según desee. Para obtener una descripción de los parámetros, consulte Cuadro de diálogo 'Crear resoluciones personalizadas'.

  7. Haga clic en Prueba, después si la prueba pasa y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para eliminar una resolución personalizada para su pantalla

Para eliminar una resolución personalizada para la pantalla de su HDTV

Nota: Debe ser un usuario avanzado y tener conocimientos sobre los conceptos de sincronización de pantalla para poder trabajar con las sincronizaciones personalizadas de su pantalla.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar y después seleccione la casilla de verificación Habilitar resoluciones no expuestas por la pantalla.

  4. Desde la lista que aparece en el cuadro Resoluciones, seleccione la resolución personalizada que desee quitar.

  5. Haga clic en el icono Eliminar o pulse Eliminar en su teclado.

  6. Repita las instrucciones 4 y 5 para cada resolución personalizada que desee eliminar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Para aplicar una sincronización personalizada existente a su pantalla

Para aplicar una resolución personalizada existente a su pantalla

Nota: Debe ser un usuario avanzado y tener conocimientos sobre los conceptos de sincronización de pantalla para poder crear sincronizaciones personalizadas de pantallas especiales como una HDTV. Al crear las sincronizaciones personalizadas de pantalla se crean nuevos modos de pantalla para conectar a dispositivos de pantalla (como HDTV) que quizás no usen una resolución estándar de Windows.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo la sección Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. En la lista 'Resolución', seleccione la resolución personalizada que desee aplicar y después haga clic en Aplicar.

  4. Si la resolución personalizada no está en la lista, agrégela de la siguiente forma:

    1. Haga clic en Personalizar y después, seleccione la casilla de verificación Habilitar resoluciones no expuestas por la pantalla.

    2. Desde la lista que aparece en el cuadro Resoluciones, haga clic en la casilla de verificación de la resolución personalizada que desee agregar y después en Aceptar.

      La resolución personalizada deberá aparecer en la lista de resoluciones.

    3. En la lista 'Resolución', seleccione la resolución personalizada que desee aplicar y después haga clic en Aplicar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Referencia sobre cómo administrar resoluciones personalizadas

Esta sección proporciona información de referencia para crear resoluciones personalizadas.

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página de personalizar


Cuadro de diálogo 'Crear resoluciones personalizadas'

Esta página le permite introducir sincronizaciones personalizadas para su tarjeta gráfica basada en la GPU de NVIDIA a fin de que pueda admitir diferentes sincronizaciones de pantalla y conseguir finalmente flexibilidad en las conexiones de CRT y DVI.

Nota: Utilice esta página sólo si es un usuario avanzado y tiene conocimientos sobre las sincronizaciones de pantalla y sus efectos.

Seleccionar pantallas

Nota: Esta sección de selección de pantallas se encuentra disponible solo para productos Quadro y NVS, y solo con sistemas operativos Windows 7 y posteriores.

Seleccione las pantallas a las que desee aplicar la resolución personalizada. Un buen cambio de resolución resultará en una resolución personalizada creada para la salida del conector asociado, sin importar la pantalla a la que está conectada ese conector posteriormente. El cambio de resolución debe tener éxito para todas las pantallas que seleccione, de otra forma la nueva resolución no se creará.

Configuración de la resolución

Modo de pantalla

Píxeles horizontales: Introducir el número de píxeles visibles en una línea horizontal.

Líneas verticales: Introducir el número de píxeles visibles en una línea vertical.

Intensidad de color (bpp): Introducir el número de bits por píxel.

Velocidad de actualización (Hz): Se refiere a la frecuencia con que se actualiza toda la pantalla. Específicamente, la velocidad de actualización indica las veces por segundo que el haz electrónico en el tubo de imagen se mueve de la parte superior a la inferior en el caso de una pantalla analógica (CRT).

Nota: La frecuencia está limitada por la velocidad máxima de barrido horizontal de la pantalla y la resolución actual, ya que una resolución más alta implica más líneas de barrido. El valor no debe exceder la frecuencia máxima de barrido vertical de la pantalla.

Tipo de escaneado: Se refiere al método de enviar la imagen a su pantalla.

Entrelazado: Se refiere al escaneado entrelazado donde las líneas pares de barrido se trazan en el primer campo de una trama y las líneas impares de barrido durante el segundo campo de la trama. El escaneado entrelazado resulta en una velocidad mayor de trama pero produce generalmente parpadeo en la imagen.

Progresiva: Se refiere al escaneado progresivo donde todas las líneas de barrido se actualizan en cada trama.

Sincronización

Si la sección Sincronización todavía no se ha ampliado, haga clic en Sincronización para acceder a la configuración avanzada de la misma.

Estándar: Haga clic en la lista y seleccione una de las opciones para establecer la sincronización estándar:

    • Automática determina automáticamente el mejor estándar.

    • GTF (fórmula de sincronización generalizada) es una antigua sincronización normalizada pero muy utilizada. No obstante, las pantallas actuales están cambiando al estándar CVT.

    • DMT (sincronizaciones discretas del monitor) es un conjunto de sincronizaciones VESA predefinidas. VESA actualiza esta norma cada año. Si la sincronización DMT se encuentra disponible para un modo específico, el controlador de pantalla NVIDIA normalmente lo selecciona en vez de GTF (fórmula de sincronización generalizada).

    • CVT (sincronización coordinada de vídeo) se convirtió en estándar VESA en marzo de 2003. CVT admite resoluciones más altas mejor que otras sincronizaciones estándares.

    • CVT-RB (sincronización coordinada de vídeo con reducción de períodos de borrado) es mejor que el estándar CVT. CVT-RB ofrece una reducción de períodos de borrado horizontales y verticales, y permite una menor velocidad del reloj de píxeles y mayores velocidades de fotogramas. Esta es la configuración predeterminada para los productos Quadro y NVS.

    • Manual le permite establecer individualmente la configuración de sincronización.

Píxeles horizontales activos: Introducir el mismo valor que los píxeles horizontales que muestra Windows.

Píxeles verticales activos: Introducir el mismo valor que los píxeles verticales que muestra Windows.

Umbral anterior horizontal: Especificar el período de borrado horizontal que ocurre entre el fin del periodo activo y el inicio del impulso de sincronización.

Umbral anterior vertical: Especificar el período de borrado vertical que ocurre entre el fin del período activo y el inicio del impulso de sincronización.

Ancho de sincronización horizontal: Especificar el ancho del período de borrado horizontal durante el cual el impulso de sincronización activa un nuevo barrido horizontal.

Ancho de sinc. vertical: Especificar el ancho del período de borrado vertical durante el cual el impulso de sincronización activa un nuevo barrido vertical.

Píxeles horizontales totales: Máximo es el total de píxeles horizontales asociados con el modo de pantalla.

Píxeles verticales totales: Máximo es el total de píxeles verticales asociados con el modo de pantalla.

Polaridad de sincronización horizontal: Especificar la dirección de cambio rápido y transitorio en la amplitud de una señal desde la línea base durante el impulso de sincronización horizontal. Si el valor de la polaridad de sincronización horizontal es positivo (+), el valor del impulso de sincronización horizontal es mayor que el valor de la línea base. Si el valor de la polaridad de sincronización horizontal es negativo (-), el valor del impulso de sincronización horizontal es menor que el valor de la línea base.

Nota: Puede seleccionar la polaridad de sincronización horizontal independientemente de la vertical.

Polaridad de sincronización vertical: Especificar la dirección de cambio rápido y transitorio en la amplitud de una señal desde una línea base durante el impulso de sincronización vertical. Si el valor de la polaridad de sincronización vertical es positivo (+), el valor del impulso de sincronización vertical es mayor que el valor de la línea base. Si el valor de la polaridad de sincronización vertical es negativo (-), el valor del impulso de sincronización vertical es menor que el valor de la línea base.

Nota: Puede seleccionar la polaridad de sincronización vertical independientemente de la horizontal.

Velocidad de actualización horizontal: Especificar la velocidad de escaneado horizontal. El valor que introduce también establece la velocidad de actualización vertical correspondiente.

Velocidad de actualización vertical: Especificar el valor de actualización. El valor que introduce también establece la velocidad de actualización horizontal.

Información adicional sobre la sincronización de HDTV

Los parámetros de sincronización EIA-861B, tales como los dos ejemplos que se muestran a continuación, son los tipos de sincronizaciones y modos de pantalla que tendría que seleccionar o crear para utilizar con una pantalla HDTV.

861B (1920 x 1080 @ 59,94) -I

861B (1920 x 1080 @ 59,94) -P

  • 861B se refiere a una norma de EIA/CEA (Electronic Industries Alliance) y aplicaría a ciertas pantallas de televisión 861 de alta definición (HDTV). Esta norma consiste de sincronización y formatos de pantalla que permiten a la tarjeta gráfica conectarse a televisores digitales de clientes a través de una conexión DVI y configurarse así misma para conseguir la configuración óptima de esa pantalla.

  • -P significa 'escaneado progresivo' y es un método de enviar una imagen a su pantalla donde todas las líneas de barrido se actualizan en cada trama, es decir, todas las líneas de barrido se muestran de forma secuencial. Este método, utilizado en las pantallas de ordenadores actuales, reduce generalmente las fluctuaciones de la imagen en pantalla y produce un movimiento más suave en los vídeos.

  • -I significa 'escaneado entrelazado', que es otro método para enviar la imagen a su pantalla donde las líneas pares de barrido se trazan en el primer campo de una trama y las líneas impares en el segundo campo de la trama. Otra forma de explicar este método es que se utilizan dos pasadas para 'pintar' una imagen en la pantalla. En la primera pasada se pinta una línea sí y otra no, y en la segunda pasada se 'pintan' el resto de las líneas. Contrario al método de 'escaneado progresivo' donde todas las líneas de barrido se actualizan en cada trama, el escaneado entrelazado resulta en una velocidad mayor de trama pero generalmente produce fluctuaciones en la imagen.

Temas relacionados

  • Reducir los períodos de borrado en mi HDTV

  • Cambiar la fórmula de sincronización para mi HDTV

  • Aplicar la configuración de estándar CVT (sincronización coordinada de vídeo) a mi HDTV

  • Aplicar la configuración CVT-RB (sincronización coordinada de vídeo con reducción de períodos de borrado) en mi HDTV

  • Retroceder a la fórmula de sincronización generalizada

  • Aplicar la configuración de sincronización discreta del monitor a mi HDTV

  • Crear resoluciones personalizadas para mi pantalla HDTV

  • Editar una resolución personalizada para mi pantalla HDTV

  • Eliminar una resolución personalizada de mi pantalla HDTV

  • Aplicar una resolución personalizada existente a mi pantalla HDTV

  • Cambiar la resolución

  • Página de personalizar


Escalado de pantalla

Los controles del escalado de la pantalla plana están ubicados ahora en la página 'Ajustar tamaño y posición del escritorio' del panel de control de NVIDIA. Utilice la configuración en esa página para cambiar el escalado de las imágenes de resolución más baja para que se ajusten a su pantalla plana.

Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo hacer para...

  • Evitar el escalado en mi pantalla plana

  • Utilizar el escalado incorporado de mi pantalla plana

  • Utilizar el escalado de NVIDIA con la relación de aspecto fijo

  • Utilizar escalado NVIDIA para rellenar mi pantalla

  • Escalar mi escritorio: Windows Vista y posterior


Para evitar escalado en su pantalla plana

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar el tamaño y la posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su monitor de panel plano o la digital no HD conectada al conector HDMI, DisplayPort o DVI.

    3. Nota: Windows Vista y posterior: Si corresponde, haga clic en la pestaña Escalado.

  3. Windows XP: Seleccione No escalar.

  4. Windows Vista y posterior: Seleccionar Sin escalado.

  5. Haga clic en Aplicar.

Temas relacionados

  • Cambiar el escalado de pantalla


Para utilizar el escalado incorporado de su pantalla plana

Nota: Estas instrucciones son aplicables a Windows XP. Para Windows Vista y posterior, vea Escalar mi escritorio: Windows Vista y posterior

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su pantalla plana o la digital no HD conectada al conector HDMI, DisplayPort o DVI.

  3. Seleccione Utilizar el escalado incorporado de mi pantalla y después Aplicar.

Temas relacionados

  • Cambiar el escalado de pantalla


Para utilizar el escalado de NVIDIA con la relación de aspecto fijo

Nota: Estas instrucciones son aplicables a Windows XP. Para Windows Vista y posterior, vea Escalar mi escritorio: Windows Vista y posterior

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su pantalla plana o la digital no HD conectada al conector HDMI, DisplayPort o DVI.

  3. Seleccione Usar escalado NVIDIA con relación de aspecto fijo y después Aplicar.

Temas relacionados

  • Cambiar el escalado de pantalla


Para utilizar escalado NVIDIA para rellenar su pantalla

Nota: Estas instrucciones son aplicables a Windows XP. Para Windows Vista y posterior, vea Escalar mi escritorio: Windows Vista y posterior

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su pantalla plana o la digital no HD conectada al conector HDMI, DisplayPort o DVI.

  3. Seleccione Usar escalado NVIDIA y después Aplicar.

Temas relacionados

  • Cambiar el escalado de pantalla


Para escalar mi escritorio: Windows Vista y posterior

Nota: Puede escalar el escritorio de pantallas compatibles. Consulte la tabla en Ajustar el tamaño y la posición del escritorio: Windows Vista y posterior para obtener la lista de los tipos de pantalla compatibles. Los controles de escalado no aparecerán en los tipos de pantalla no compatibles.

Para escalar mi escritorio: Windows Vista y posterior

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar el tamaño y la posición del escritorio para abrir la página.

  2. Haga clic en la pestaña Escalado.

  3. Seleccione un modo de escalado y haga clic en Aceptar:

  4. Relación de aspecto: Esta configuración expande el escritorio tanto como sea posible mientras que mantiene las mismas proporciones dimensionales, o la relación de aspecto, como la imagen original. Puede haber algunos bordes negros pero quizás prefiera esta configuración para evitar la distorsión de la imagen.

  5. Pantalla completa: Esta configuración extiende el escritorio hasta llenar toda la pantalla.

  6. Sin escalado: Esta configuración deja la imagen de la pantalla en su tamaño original y la centra en su pantalla, resultando así en una imagen pequeña pero clara. Quizás aparezca un borde negro alrededor de la imagen de la pantalla.

Establecer el modo de escalado es todo lo que se necesita en la mayoría de los casos. Si es un usuario avanzado, puede cambiar el método de escalado predeterminado de la siguiente forma:

  1. Haga clic en la flecha Realizar escalado en y seleccione el método de escalado que desee utilizar.

    • GPU: Esto hace que la GPU escale el escritorio desde la resolución establecida hasta la sincronización de resolución nativa.

    • Automático (pantalla): Esta configuración utiliza una combinación de pantalla y escalado de GPU para escalar el escritorio desde la resolución establecida hasta la sincronización de resolución nativa.

  2. En la sección de vista preliminar, seleccione una resolución y frecuencia de actualización.

    3. La imagen de la vista preliminar muestra los efectos de la configuración de escalado en las aplicaciones de pantalla completa utilizando la resolución y frecuencia de actualización que seleccionó.

  3. Haga clic en Aceptar cuando haya terminado.

Temas relacionados

  • Ajustar el tamaño y la posición del escritorio: Windows Vista y posterior


Referencia sobre cómo cambiar el escalado de pantalla

Esta sección proporciona información de referencia sobre el escalado de pantalla.

  • Cambiar el escalado de pantalla


Cambiar el escalado de pantalla

Los controles del escalado de pantalla aparecen en la página Ajustar el tamaño y la posición del escritorio cuando selecciona el icono que representa la pantalla plana o la digital no HD conectadas al conector HDMI, DisplayPort o DVI.

Utilice estos controles para cambiar el escalado en las imágenes de menor resolución para que se ajusten a su pantalla.

Utilizar el escalado de NVIDIA: Su escritorio se extiende hasta ocupar toda la pantalla incluso si el coeficiente de aspecto no es el mismo. Por ejemplo, si su panel plano tiene una resolución máxima de 1400x1050, una imagen con una resolución de 1024x768 se escalará para que aparezca en la pantalla con una resolución de 1400x1050. Utilice esta configuración si desea que su escritorio sea lo más grande posible pero todavía quede dentro de su pantalla.

Utilizar el escalado de NVIDIA con coeficiente de aspecto fijo: El escritorio está estirado al máximo para caber en su pantalla mientras que se mantiene el coeficiente de aspecto de la imagen. Por ejemplo, si su panel plano tiene una resolución máxima de 1680 x 1050, una imagen con una resolución de 1024 x 768 se escalará para que aparezca en la pantalla con una resolución de 1400 x 1050 con bordes negros. Utilice esta configuración si su escritorio parece distorsionado.

Utilizar el escalado incorporado en mi pantalla: La pantalla escala la imagen no escalada que genera su tarjeta gráfica basada en la GPU de NVIDIA. Utilice esta configuración si prefiere la calidad visual del escalado incorporado en su pantalla

No escalar: Evitar el escalado en su pantalla plana Esta imagen de la pantalla permanece en su tamaño original y está centrada en su pantalla, resultando así en una imagen pequeña pero clara. Quizás aparezca un borde negro alrededor de la imagen de la pantalla. Quizás desee utilizar esta configuración si su escritorio parece estar borroso al utilizar cualquier otra configuración de escalado.

Temas relacionados

  • Evitar el escalado en mi pantalla plana

  • Utilizar el escalado incorporado de mi pantalla plana

  • Utilizar el escalado de NVIDIA con relación de aspecto fijo

  • Utilizar escalado NVIDIA para rellenar mi pantalla


Formato de TV/HD

Puede cambiar el formato de la señal de su televisor estándar (TV) o de alta definición (HDTV) y cambiar también la señal específica del país, o el formato de la pantalla de HDTV (si está utilizando un HDTV).

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Cambiar, de acuerdo al país, el formato de señal u origen de señal de mi televisor

  • Cambiar el formato HDTV de mi HDTV

  • Cambiar el formato de color HDMI de mi TV

  • Para cambiar el formato de color DisplayPort de su TV


Para cambiar el formato de la señal específica para su país en un televisor estándar

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Establecer la lista Conector a su conector de televisión, tal como Compuesta o S-Vídeo.

  3. Desde la lista Formato TV, seleccione el formato de señal de acuerdo a su país.

Temas relacionados

  • Formato de TV


Para cambiar el formato de HDTV de su HDTV

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Seleccione el televisor que desearía cambiar.

  3. Si hay disponibles múltiples opciones, haga clic en la flecha de la lista Conector y después seleccione el tipo de conector para su pantalla.

  4. Seleccione la resolución HD que desea utilizar.

    5. La lista de resoluciones HD muestra varios formatos de pantalla HDTV con resoluciones de pantalla equivalentes, como 480p (720x480 progresivo), 480i (720x480 entrelazado) y así sucesivamente. Elija un formato que le ofrezca el resultado de pantalla que desee.

    Nota: Generalmente, los formatos progresivos proporcionan una imagen más estable con menos fluctuaciones. Consulte el manual del usuario de su HDTV para obtener la lista de formatos de pantalla compatibles.

    Nota: Los formatos HD aparecen en formatos Dn en Japón, por ejemplo, como se muestra en esta lista.

    Formato HD | El formato de la señal de vídeo que va a transmitirse
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Temas relacionados

  • Formato de TV


Para cambiar el formato de color HDMI de su TV

Esta instrucción es aplicable a televisores conectados al conector HDMI de la tarjeta gráfica.

Para cambiar el formato de color HDMI de su TV

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página asociada.

  2. Si tiene más de un televisor conectado a través del conector HDMI, haga clic en el icono que corresponda al televisor que desea cambiar.

  3. Haga clic en la flecha de la lista Formato de color digital y haga clic en el formato de color que desea utilizar.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para cambiar el formato de color DisplayPort de su TV

Esta instrucción es aplicable a televisores conectados al conector DisplayPort de la tarjeta gráfica.

Para cambiar el formato de color DisplayPort de su TV

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página asociada.

  2. Si tiene más de un televisor conectado con el conector DisplayPort, haga clic en el icono que corresponda al televisor que desea cambiar.

  3. Haga clic en la flecha de la lista Formato de color digital y haga clic en el formato de color que desea utilizar.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Referencia sobre el formato de TV/HD

Esta sección proporciona información de referencia sobre el formato de TV y HD

  • Formato de TV

  • Ajustar la configuración de color del escritorio


Formato de TV

Puede cambiar el formato de la señal de su televisor estándar (TV) o de alta definición (HDTV) y cambiar también la señal específica del país, o el formato de la pantalla de HDTV (si está utilizando un HDTV).

Conector

  • Un conector de vídeo compuesto o S-Video es aplicable a una pantalla de televisión estándar.

  • Un conector componente es aplicable a un HDTV con un conector componente.

  • Un conector DVI (digital) es aplicable a un HDTV con un conector DVI.

  • Un conector HMDI (digital) se conecta a un HDTV con un conector HDMI.

  • Un conector DisplayPort (digital) se conecta a un HDTV con un conector DisplayPort.

  • La selección automática puede utilizarse si no está seguro qué opción de conector seleccionar.

Formato de señal/Formato HD

Formato de señal. Si está utilizando un televisor estándar y ha elegido Compuesto o S-Video como su conector, la lista 'Señal' contiene formatos de señal de acuerdo al país. En la página 'Seleccionar el formato de señal de televisor o HDTV' configure la lista 'Conector' en el conector de su televisor, como vídeo compuesto o S-Video. (Si hay una opción para la selección automática, puede seleccionarla si así lo desea).

Formato HD

Si está utilizando un HDTV y ha elegido Componente o DVI (digital) como su conector, la lista de formatos HD (modo) muestra varios formatos de pantalla HDTV con resoluciones de pantalla equivalentes, como 480p (720x480 progresivo), 480i (720x480 entrelazado) y así sucesivamente. Elija un formato que le ofrezca el resultado de pantalla que desee.

Nota: Generalmente, los formatos progresivos proporcionan una imagen más estable con menos fluctuaciones. Consulte el manual del usuario de su HDTV para obtener la lista de formatos de pantalla compatibles.

Nota: Si no sabe qué formatos HD elegir, haga clic en el botón 'Ayudarme a decidir' que le guiará hasta que tome la decisión apropiada para la pantalla de su HDTV.

Temas relacionados

  • Cambiar, de acuerdo al país, el formato de señal u origen de señal de mi televisor

  • Cambiar el formato HDTV de mi HDTV


Ajustar la configuración de color del escritorio

Utilice esta página para usar varias barras de desplazamiento a fin de establecer el contraste, la nitidez e intensidad de color (Digital Vibrance) de las imágenes en su escritorio. Otros controles se encuentran disponibles según el tipo de conexión de la pantalla.

Pestaña Controles deslizantes

Al mover las barras de desplazamiento de Brillo/Contraste/Gamma cambia en tiempo real la apariencia de las líneas o curvas coloreadas en el gráfico.

Brillo: Utilice este control deslizante para ajustar el brillo de su escritorio. El valor del brillo puede afectar la gama de Gamma.

Digital Vibrance: Para compensar por las condiciones desfavorables de luz en la visualización de su escritorio, utilice la barra de desplazamiento Digital Vibrance para aumentar la nitidez, brillo e intensidad de los colores del escritorio.

Contraste: El contraste es la diferencia entre las partes más claras y más oscuras del escritorio. Utilice el control deslizante para ajustar esta diferencia. El valor del contraste puede afectar la gama de Gamma.

Intensidad de imagen: La claridad de la imagen aumenta el contraste y lo hace, por lo general, en los bordes de las imágenes. Puede aumentar el contraste de las imágenes que aparecen ligeramente desenfocadas.

NOTA: El control de la intensidad de la imagen no está disponible en la serie 8 de GeForce y GPU posteriores.

Gamma: Gamma es el brillo de los tonos intermedios de su escritorio sin afectar a las sombras y los puntos brillantes. Utilice el control deslizante Gamma para ajustar la gamma de su escritorio. La gama media de gamma depende de los valores del brillo y del contraste.

Matiz: Matiz se refiere al color base y se ofrece como un valor de 0 a 359 grados, donde, por ejemplo, 0 es rojo, 60 es amarillo, 120 es verde, 180 es aguamarina y 300 es fucsia.

NOTA: Este control se encuentra disponible sólo en la serie 8 de GeForce y GPU posteriores.

Filtro de parpadeo: El filtro de parpadeo es aplicable a los TV. Utilice la barra de desplazamiento del filtro de parpadeo para ajustar el nivel de dicho filtro que desea aplicar a la imagen de su televisor. Al aumentar el filtro de parpadeo se reduce el parpadeo de la pantalla.

Mostrar bordes grises: Esta casilla de verificación aparece cuando un TV está conectado. Cuando está marcada, los bordes negros en la parte sin utilizar de la pantalla del TV cambian a bordes grises para reducir la probabilidad de quemado de la pantalla.

Formato de color digital: Esta configuración aparece sólo cuando los HDTV están conectados por medio de conexiones HDMI o DisplayPort y le permite elegir el espacio de colores que mejor se vea en su TV.

Tipo de contenido notificado a la pantalla: Esta configuración es aplicable a monitores HDMI (no considerados como DVI) y para las GPU compatibles con fotogramas de información AVI en Windows Vista y posterior. Esta configuración determina el tipo de contenido de vídeo que el controlador notifica a la pantalla. La pantalla entonces utilizará el procesamiento apropiado de vídeo para conseguir la mejor calidad posible de la imagen.

Pestaña Gráficos (sólo Windows XP)

Para aquellos con experiencia en corregir el color utilizando curvas, la pestaña Gráficos ofrece un control más exacto sobre el equilibrio de color del escritorio.

Canal de color

Puede ajustar los canales de los colores Rojo, Verde y Azul al seleccionar cada color por separado o al seleccionar la opción compuesta 'Todos los canales', que es la configuración predeterminada.

  • Cuando selecciona un canal de color, el color aparece en el gráfico de la curva de corrección de color.

  • Al mover las barras de desplazamiento de Brillo/Contraste/Gamma cambia en tiempo real la apariencia de las líneas o curvas coloreadas en el gráfico.

Imagen de vista preliminar: Haga clic para ver preliminarmente la imagen.

Temas relacionados

  • Poner mi pantalla más brillante

  • Hacer los colores del escritorio más intensos, brillantes y limpios

  • Ajustar el contraste

  • Mejorar la nitidez de las imágenes en mi pantalla

  • Ajustar la configuración de color usando el gráfico

  • Ajustar el brillo de los tonos intermedios en mi escritorio

  • Compensar las condiciones de iluminación deficiente

  • Cambiar el formato de color DisplayPort de mi TV

  • Cambiar el formato de color HDMI de mi TV


Intensidad de color

Utilizando los controles de la intensidad de color, puede ajustar la nitidez, el brillo y la intensidad de los colores del escritorio.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Configurar la profundidad de color


Para configurar la intensidad de color

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Haga clic en la lista Intensidad de color y después seleccione la intensidad de color que desee establcer en su escritorio.

Temas relacionados

  • Configurar la intensidad del color


Referencia sobre cómo configurar intensidad de color

Esta sección proporciona información de referencia sobre la intensidad de color.

  • Configurar la intensidad de color


Configurar la intensidad del color

Intensidad de color

Utilice este control para establecer la calidad de color de la pantalla seleccionada. Al aumentar la intensidad de color podrá ver imágenes más realistas y se recomienda para la mayoría de las aplicaciones de autoedición y de ilustraciones gráficas.

Nota: Si tiene que establecer la intensidad de color en 256 colores para ejecutar un juego u otro programa de software que lo requiera, haga clic con el botón derecho en el icono o nombre del programa en su escritorio o en el menú Inicio y a continuación en Propiedades. Haga clic en la pestaña Compatibilidad y a continuación seleccione la casilla de verificación 'Ejecutar en 256 colores'. Su pantalla volverá a su configuración predeterminada de color al cerrar su programa.

Temas relacionados

  • Configurar la intensidad del color

  • Cambiar la resolución


Velocidad de actualización

Puede ajustar la velocidad de actualización o la frecuencia con que se vuelve la trazar a imagen en la pantalla para reducir la fluctuación en la misma.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Seleccionar una velocidad de actualización de la pantalla


Para seleccionar una velocidad de actualización de la pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la velocidad de actualización.

  3. En la lista Velocidad de actualización, haga clic en la velocidad de actualización que desee establecer.

  4. Para una pantalla analógica, se sugiere una configuración mínima de 80 Hertzios.

  5. Para una pantalla digital, se sugiere una configuración mínima de 75 Hertzios.

Temas relacionados

Velocidad de actualización


Seleccionar una referencia de velocidad de actualización

Esta sección proporciona información de referencia sobre cómo seleccionar una velocidad de actualización.

  • Velocidad de actualización


Velocidad de actualización

La velocidad de actualización es la frecuencia con que se retraza la pantalla para evitar que la imagen tenga fluctuaciones. Toda el área de la imagen de la mayoría de los monitores se actualiza aproximadamente 60 veces por segundo.

Nota: Al aumentar la velocidad de actualización o el valor del filtro de fluctuaciones, se reducen las fluctuaciones de la pantalla. Elegir un valor mayor que 60 Hertzios para reducir las fluctuaciones de pantalla.

  • Para una pantalla analógica, se sugiere una configuración mínima de 80 Hertzios.

  • Para una pantalla digital, se sugiere una configuración mínima de 75 Hertzios.

Temas relacionados

  • Seleccionar una velocidad de actualización de la pantalla

  • Cambiar la resolución


Configuración de color

La configuración de color le permite establecer el contraste, nitidez e intensidad de color (Digital Vibrance) de las imágenes en su escritorio.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Optimizar mi pantalla

  • Poner mi pantalla más brillante

  • Ajustar el contraste

  • Ajustar el brillo de los tonos intermedios en mi escritorio

  • Mejorar la nitidez de las imágenes en mi pantalla

  • Hacer los colores del escritorio más intensos, brillantes y limpios

  • Compensar la poca iluminación

  • Reducir el parpadeo en la imagen de mi televisor

  • Ajustar la configuración de color usando el gráfico

  • Cambiar el formato de color HDMI de mi TV

  • Cambiar el formato de color DisplayPort de mi TV

  • Usar mejorar la calidad de la imagen según el contenido de la pantalla


Para optimizar su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ejecutar el asistente de optimización de pantalla.

  2. Siga las instrucciones del asistente para optimizar la configuración de color de sus pantallas.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para hacer que el escritorio sea más brillante

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la configuración de brillo.

  3. (Windows Vista y posterior) Hacer clic en el botón Usar configuración de NVIDIA.

    4. Nota: Las aplicaciones y los juegos pueden aún aplicar sus propios valores de configuración del color incorporados. Cuando esto ocurre, se selecciona el botón Otras aplicaciones controlan la configuración del color.

  4. Mueva la barra de desplazamiento del Brillo para aumentar o disminuir el brillo de su escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para utilizar Digital Vibrance a fin de hacer los colores del escritorio más ricos, brillantes y limpios

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea mejorar la definición de las imágenes.

  3. Mueva la barra de desplazamiento Digital Vibrance para aumentar (o disminuir) la nitidez, brillo e intensidad de los colores de su escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para ajustar el contraste en su escritorio

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la configuración de contraste.

  3. (Windows Vista y posterior) Hacer clic en el botón Usar configuración de NVIDIA.

    4. Nota: Las aplicaciones y los juegos pueden aún aplicar sus propios valores de configuración del color incorporados. Cuando esto ocurre, se selecciona el botón Otras aplicaciones controlan la configuración del color.

  4. Mueva la barra de desplazamiento de Contraste para aumentar o disminuir el contraste de su escritorio.

El contraste es la diferencia entre las partes más claras y más oscuras del escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para mejorar la nitidez de las imágenes en su escritorio

NOTA: El control de la nitidez de la imagen no está disponible en la serie 8 de GeForce y GPU posteriores.

Para mejorar la nitidez de las imágenes en su escritorio

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea mejorar la definición de las imágnes.

  3. Mueva la barra de desplazamiento de Definición de imagen para aumentar o disminuir la nitidez de imagen en su escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para ajustar el brillo de los tonos intermedios en su escritorio

Para ajustar el brillo de los tonos intermedios de su escritorio sin afectar las sombras y los puntos brillantes

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la configuración de brillo.

  3. (Windows Vista y posterior) Hacer clic en el botón Usar configuración de NVIDIA.

    4. Nota: Las aplicaciones y los juegos pueden aún aplicar sus propios valores de configuración del color incorporados. Cuando esto ocurre, se selecciona el botón Otras aplicaciones controlan la configuración del color.

  4. Mueva la barra de desplazamiento de Gamma para aumentar o disminuir el valor Gamma en su escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para compensar condiciones de iluminación deficientes al ver su escritorio

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea mejorar la definición de las imágenes.

  3. Mueva la barra de desplazamiento Digital Vibrance para aumentar (o disminuir) la nitidez, brillo e intensidad de los colores de su escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para reducir el parpadeo en la imagen de su televisor

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione el TV donde desea reducir el parpadeo.

  3. Mueva la barra de desplazamiento del Filtro de parpadeo para ajustarlo al nivel que desea aplicar a la imagen de su televisor. Al aumentar el filtro de parpadeo se reduce el parpadeo de la pantalla.

Nota: Se recomienda desactivar el filtro del parpadeo (mueva la barra de desplazamiento hacia el final del lado izquierdo) para la reproducción de películas en DVD desde un descodificador de hardware.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para ajustar la configuración de color usando un gráfico de corrección de color

Nota: Este control se encuentra disponible sólo en Windows XP.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea ajustar la configuración de color.

  3. Haga clic en la pestaña Gráfico.

  4. Haga clic en la lista Canal para seleccionar un canal de color. Puede ajustar los canales de los colores Rojo, Verde y Azul al seleccionar cada color por separado o al seleccionar la opción compuesta Todos, que es la configuración predeterminada.

  5. Cuando selecciona un canal de color, fíjese que el color aparece en el gráfico de corrección de color.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para mejorar la calidad de la imagen según el contenido de la pantalla

Esta instrucción es aplicable a monitores HDMI (no considerados como DVI) y a las GPU compatibles con fotogramas de información AVI en Windows Vista y posterior.

Para mejorar la calidad de la imagen según el contenido de la pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página asociada.

  2. Si tiene más de un HDTV conectado a través del conector HDMI, haga clic en el icono que corresponda al televisor de alta definición que desea cambiar.

  3. Haga clic en la flecha de la lista Tipo de contenido notificado a la pantalla y después en una de las opciones disponibles que determinan el tipo de contenido de vídeo que el controlador notifica a la pantalla.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Referencia sobre ajustar la configuración de color

Esta sección proporciona información de referencia de la configuración de color.

  • Ajustar configuración de color


Tamaño y posición del escritorio

Puede utilizar el ratón o las teclas de flecha en su teclado para ajustar mejor la posición del escritorio en su pantalla. Ésta es una útil alternativa en vez de utilizar los controles (botones) de su pantalla física actual.

¿Por qué disminuir el tamaño de su escritorio?

Puede reducir el tamaño de su escritorio en su pantalla HDTV si su escritorio o imagen sobrepasa la pantalla de forma que los elementos del escritorio tienen los bordes cortados.

¿Por qué ampliar su escritorio?

Puede ampliar su escritorio en su pantalla HDTV si su escritorio o imagen no ocupan toda la pantalla y ve bordes negros alrededor del escritorio.

¿Por qué poner en panorámica un escritorio grande en su HDTV?

Quizás desee poner en panorámica su escritorio si la imagen sobrepasa la pantalla cortando así partes de su escritorio o imagen. Poner en panorámica significa que al mover el ratón más allá de los bordes (por ejemplo, borde derecho, izquierdo, superior o inferior), donde el escritorio o la imagen empiezan a cortarse, se pueden ver las partes ocultas.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Componer correctamente mi pantalla si parte de ella aparece cortada

  • Centrar o mover la posición de mi pantalla

  • Ajustar el tamaño del escritorio en mi televisor

  • Cambiar tamaño del escritorio de HDTV

  • Cambiar la posición del escritorio en mi TV o CRT

  • Expandir un escritorio grande en mi HDTV

  • Cambiar el tamaño de mi escritorio: Windows Vista y posterior


Para componer correctamente su pantalla si parte de ella aparece cortada

Nota: Estas instrucciones son aplicables a Windows XP. Para Windows Vista y posterior, vea Cambiar el tamaño de mi escritorio: Windows Vista y posterior.

Si su escritorio o imagen aparece cortada en su pantalla digital:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa su pantalla plana digital.

  3. Seleccione una de estas opciones según el resultado que usted desee:

  • Utilizar el escalado de NVIDIA

  • Utilizar el escalado incorporado en mi pantalla

Si su escritorio o imagen aparece cortado en su pantalla analógica (CRT), pruebe uno o ambos de estos procedimientos:

Procedimiento 1:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir la página.

  2. Haga clic en la imagen que representa su pantalla VGA.

  3. En el cuadro de 'Resolución', seleccione la resolución más alta y después haga clic en Aplicar.

Procedimiento 2:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa su pantalla VGA.

  3. Utilice las teclas de flecha en la imagen que aparece para ajustar la posición de su pantalla hasta que su escritorio, o imagen, ya no esté cortado en ningún lado.

Si su escritorio o imagen aparece cortado en su pantalla de TV o HDTV, pruebe uno o ambos de estos procedimientos:

Procedimiento 1:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa su HDTV.

  3. Abrir la interfaz de usuario 'Cambiar el tamaño'.

    4. Seleccione el botón Cambiar el tamaño de mi escritorio y después haga clic en Cambiar el tamaño del escritorio.

  4. Utilice las barras de desplazamiento para ajustar el tamaño de la pantalla hasta los resultados deseados y después haga clic en Aceptar.

Procedimiento 2:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir la página.

  2. Haga clic en la imagen que representa su HDTV.

  3. Asegúrese de que la lista Tipo de conector está configurada en la conexión correcta de su pantalla de TV o HDTV.

    4. La lista Resolución muestra varios formatos de pantalla HDTV y resoluciones de pantalla equivalentes, como 480p (720x480 progresivo), 480i (720x480 entrelazado) y así sucesivamente. Elija un formato que le ofrezca el resultado de pantalla que desee en su pantalla.

  4. En el cuadro de 'Resolución', seleccione la resolución más alta y después haga clic en Aplicar.

Nota: Generalmente, los formatos progresivos proporcionan una imagen más estable con menos parpadeo. Consulte el manual del usuario de su HDTV para obtener la lista de formatos de pantalla compatibles.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el escalado de pantalla


Para centrar o mover la posición de su pantalla

Nota: Estas instrucciones son aplicables a Windows XP. Para Windows Vista y posterior, vea Cambiar el tamaño de mi escritorio: Windows Vista y posterior.

Para centrar o mover su escritorio o la imagen de su pantalla digital:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su pantalla plana digital.

  3. Seleccione una de estas opciones según el resultado que usted desee:

  • Utilizar el escalado de NVIDIA

  • Utilizar el escalado incorporado en mi pantalla

Si su escritorio o imagen aparece cortado en su pantalla analógica (CRT), pruebe uno o ambos de estos procedimientos:

Procedimiento 1:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir la página.

  2. Haga clic en la imagen que representa su pantalla VGA.

  3. En el cuadro de 'Resolución', seleccione la resolución más alta y después haga clic en Aplicar.

Procedimiento 2:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su pantalla VGA.

  3. Utilice las teclas de flecha en la imagen que aparece para ajustar la posición de su pantalla hasta que su escritorio, o imagen, ya no esté cortado en ningún lado.

Si su escritorio o imagen aparece cortado en su pantalla de TV o HDTV, pruebe uno o ambos de estos procedimientos:

Procedimiento 1:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su HDTV.

  3. Abrir la interfaz de usuario 'Cambiar el tamaño'.

    4. Seleccione el botón Cambiar el tamaño de mi escritorio y después haga clic en Cambiar el tamaño del escritorio.

  4. Utilice las barras de desplazamiento para ajustar el tamaño de la pantalla hasta los resultados deseados y después haga clic en Aceptar.

Procedimiento 2:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Cambiar resolución para abrir la página.

  2. Haga clic en la imagen que representa su HDTV.

  3. Asegúrese de que la lista Tipo de conector está configurada en la conexión correcta de su pantalla de TV o HDTV.

    4. La lista Resolución muestra varios formatos de pantalla HDTV y resoluciones de pantalla equivalentes, como 480p (720x480 progresivo), 480i (720x480 entrelazado) y así sucesivamente. Elija un formato que le ofrezca el resultado de pantalla que desee en su pantalla.

  4. En el cuadro de 'Resolución', seleccione la resolución más alta y después haga clic en Aplicar.

Nota: Generalmente, los formatos progresivos proporcionan una imagen más estable con menos parpadeo. Consulte el manual del usuario de su HDTV para obtener la lista de formatos de pantalla compatibles.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el escalado de pantalla


Para ajustar el tamaño del escritorio en su televisor

Nota: Estas instrucciones son aplicables a Windows XP. Para Windows Vista y posterior, vea Cambiar el tamaño de mi escritorio: Windows Vista y posterior.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su TV.

  3. Para reducir el tamaño de su escritorio en la pantalla de su televisor, continúe haciendo clic en el botón (-) de la imagen que está marcada Tamaño: hasta reducir su escritorio al tamaño deseado.

  4. Para aumentar el tamaño de su escritorio en la pantalla de su televisor, continúe haciendo clic en el botón (+) de la imagen llamada Tamaño: hasta aumentar su escritorio al tamaño deseado.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el escalado de pantalla


Para cambiar el tamaño del escritorio de HDTV

Nota: Estas instrucciones son aplicables a Windows XP. Para Windows Vista y posterior, vea Cambiar el tamaño de mi escritorio: Windows Vista y posterior.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar el tamaño y la posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su HDTV.

  3. Abrir la interfaz de usuario 'Cambiar el tamaño'.

    4. Seleccione el botón Cambiar el tamaño de mi escritorio y después haga clic en Cambiar el tamaño del escritorio.

  4. Utilice las barras de desplazamiento para ajustar el tamaño de la pantalla hasta conseguir los resultados deseados.

    5. La nueva resolución está indicada debajo de las barras de desplazamiento.

  5. Haga clic en Aceptar.

    6. Se aplica la nueva resolución y se agrega a la lista de resoluciones de esta pantalla en la página Cambiar resoluciones. La resolución también se agrega a la lista de resoluciones dentro del juego o aplicación donde puede seleccionarla la próxima vez que reproduzca el juego.

  6. Para controlar el estado del cambio de tamaño del escritorio que el controlador notifica al HDTV, haga clic en la flecha de la lista Seleccionar el modo de cambiar tamaño del escritorio notificado a la pantalla y después, seleccione una de las opciones.

Esta opción aplica sólo a los monitores HDMI, no considerados como DVI, y para las GPU compatibles con fotogramas de información AVI. Los monitores compatibles utilizarán entonces la información para ajustar la pantalla de la forma más apropiada.

Nota: Al cambiar el tamaño de su escritorio de HDTV puede producirse la reproducción cortada del vídeo.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el escalado de pantalla


Para reposicionar el escritorio en su televisor o CRT

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición de la pantalla para abrir esta página.

  2. Haga clic en la imagen que representa su TV.

  3. Utilice una de estas instrucciones dependiendo de si desea mover su escritorio hacia la derecha, izquierda, arriba o abajo en la pantalla de su televisor.

Windows Vista y posterior: Si corresponde, haga clic en la pestaña Posición.

  • Para mover el escritorio hacia arriba en la pantalla de su televisor, continúe haciendo clic en la flecha hacia arriba [image] que aparece en la imagen llamada Posición: hasta conseguir el resultado deseado.

  • Para mover el escritorio hacia abajo en la pantalla de su televisor, continúe haciendo clic en la flecha hacia abajo [image] que aparece en la imagen llamada Posición: hasta conseguir el resultado deseado.

  • Para mover el escritorio hacia la derecha en la pantalla de su televisor, continúe haciendo clic en la flecha hacia la derecha [image] que aparece en la imagen llamada Posición: hasta conseguir el resultado deseado.

  • Para mover el escritorio hacia la izquierda en la pantalla de su televisor, continúe haciendo clic en la flecha hacia la izquierda [image] que aparece en la imagen llamada Posición: hasta conseguir el resultado deseado.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el escalado de pantalla


Para expandir un escritorio grande en su HDTV

Nota: Este control aparece sólo en Windows XP. La disponibilidad de las opciones mencionadas en estas instrucciones depende de la configuración específica de su HDTV.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su pantalla HD.

  3. Seleccione el botón No cambiar el tamaño de mi escritorio.

  4. Seleccione la casilla de verificación de Permitir panorámica cuando mi ratón entre en esta región.

  5. Utilice la barra de desplazamiento para establecer el tamaño (entre la configuración Más grande y Más pequeño) de la región que desea poner en panorámica para ver los bordes de su escritorio o imagen que han sido cortados.

    La ventana de vista preliminar muestra la región panorámica aumentada o disminuida a medida que mueve la barra de desplazamiento.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el escalado de pantalla


Para cambiar el tamaño de mi escritorio: Windows Vista y posterior

Nota: Puede cambiar el tamaño del escritorio de pantallas compatibles. Consulte la tabla en Ajustar el tamaño y la posición del escritorio: Windows Vista y posterior para obtener la lista de los tipos de pantalla compatibles. Los controles del cambio de tamaño no aparecerán en los tipos de pantalla no compatibles.

Para cambiar el tamaño de mi escritorio: Windows Vista y posterior

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ajustar el tamaño y la posición del escritorio para abrir la página.

  2. Haga clic en la pestaña Tamaño.

  3. Haga clic en el enlace bajo el paso 1 para obtener ayuda para encontrar la configuración correcta utilizando su hardware de pantalla, tal como su monitor o HDTV.

    4. NVIDIA recomienda seguir primero las instrucciones en Cambiar el tamaño de su escritorio para ajustarse a su pantalla. Si la imagen todavía no se ajusta a su pantalla o si parte de ella está cortada, entonces quizás tenga que cambiar el tamaño de la pantalla utilizando los controles del cambio de tamaño en el panel de control de NVIDIA siguiendo estas instrucciones:

  4. Haga clic en la casilla de verificación Habilitar el cambio de tamaño del escritorio en el paso 2 y después haga clic en Cambiar tamaño.

  5. Mover el control deslizante en la ventana Cambiar tamaño para ajustar el tamaño de su escritorio hasta obtener el resultado deseado y haga clic en Aceptar.

Se aplica la nueva resolución y se agrega a la lista de resoluciones de esta pantalla en la página Cambiar resoluciones. Las resoluciones del cambio de tamaño y la frecuencia de actualización correspondiente están identificadas con un asterisco (*). Debe seleccionar tanto la resolución del cambio de tamaño como la frecuencia de actualización para poder cambiar el tamaño del escritorio.

La resolución también se agrega a la lista de resoluciones dentro de algunos juegos o aplicaciones donde puede seleccionarla la próxima vez que reproduzca el juego. Si la nueva resolución no está en la lista del juego y desea aplicar el cambio de tamaño, entonces deberá seleccionar tanto la resolución del cambio de tamaño como la frecuencia de actualización en la página Cambiar resoluciones.

Temas relacionados

  • Ajustar el tamaño y la posición del escritorio: Windows Vista y posterior

  • Cambiar el tamaño de su escritorio para ajustarse a la pantalla


Referencia sobre tamaño y posición del escritorio

Esta sección proporciona información de referencia sobre cómo mover y cambiar el tamaño de su pantalla.

  • Mover la posición de la pantalla CRT

  • Cambiar tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en el TV

  • Cambiar el escalado de pantalla

  • Ajustar el tamaño y la posición del escritorio: Windows Vista y posterior

  • Cambiar el tamaño de su escritorio para ajustarse a la pantalla


Mover la posición de la pantalla

Mover la posición de la pantalla CRT

Los controles para ajustar la posición de la pantalla aparecen en la página Ajustar tamaño y posición del escritorio al hacer clic en el icono que representa su pantalla analógica (CRT).

Utilice los botones de flecha para ajustar la posición de la pantalla.

Haga clic en el botón [image] para mover el escritorio o la imagen a la izquierda de su pantalla analógica. Razones de uso:

    • El lado izquierdo de su escritorio tiene un borde negro.

    • Desearía que el escritorio o imagen apareciera más centrado en la pantalla.

    • El lado derecho del escritorio o imagen sobrepasa la pantalla.

Haga clic [image] en el botón para mover el escritorio o la imagen a la derecha de su pantalla analógica. Razones de uso:

    • El lado derecho de su escritorio tiene un borde negro.

    • Desearía que el escritorio o imagen apareciera más centrado en la pantalla.

    • El lado izquierdo de su pantalla tiene un borde negro.

Haga clic [image] en el botón para mover el escritorio o la imagen hacia arriba de la pantalla analógica. Razones de uso:

    • La parte superior de la pantalla tiene un borde negro.

    • Desearía que el escritorio o imagen apareciera más centrado en la pantalla.

    • La parte inferior del escritorio sobrepasa la pantalla.

Haga clic [image] en el botón para mover el escritorio o la imagen hacia abajo de la pantalla analógica. Razones de uso:

    • La parte inferior de la pantalla tiene un borde negro.

    • Desearía que el escritorio o imagen apareciera más centrado en la pantalla.

    • La parte inferior de la pantalla tiene un borde negro.

Temas relacionados

  • Centrar o mover la posición de mi pantalla

  • Componer correctamente mi pantalla si parte de ella aparece cortada


Cambiar tamaño del escritorio en HDTV

Los controles para cambiar el tamaño del escritorio en HDTV aparecen en la página Ajustar tamaño y posición del escritorio al hacer clic en el icono que representa su pantalla HD.

Puede cambiar el tamaño del escritorio que aparece en la pantalla de su HDTV si su escritorio se extiende más allá del área visible de la pantalla o éste o la imagen no llena toda el área de la pantalla. También puede utilizar la función horizontal de HDTV para poner en panorámica una imagen que quizás utilice la resolución nativa de su HDTV para ver las áreas que se extienden más allá de su área de pantalla o cambiar el tamaño del escritorio de otra forma de acuerdo a las necesidades de visualización.

Se aplica la nueva resolución y se agrega a la lista de resoluciones de esta pantalla en la página Cambiar resoluciones. La resolución también se agrega a la lista de resoluciones dentro del juego o aplicación donde puede seleccionarla la próxima vez que reproduzca el juego.

Los siguientes controles aparecen sólo en Windows XP.

  • No cambiar el tamaño de mi escritorio activa el contenido de Permitir panorámica. . . y muestra su escritorio o imagen utilizando la resolución de pantalla nativa de su HDTV.

  • Cuando la casilla de verificación de Permitir panorámica cuando mi ratón entre en esta región esté seleccionada, podrá poner en panorámica el escritorio para ver los elementos que quizás estén cortados por los bordes de la pantalla de su HDTV. Entonces podrá utilizar la barra de desplazamiento de la región panorámica Más grande – Más pequeña para ajustar la región donde el ratón comienza a poner en panorámica el escritorio.

Nota: Al seleccionar un valor de esta barra de desplazamiento, se cambia el tamaño de la región panorámica que está reflejada dinámicamente en la imagen de dicha región que aparece a la derecha de la página.

  • La opción Cambiar el tamaño de mi escritorio le permite cambiar el tamaño del escritorio para que quepa en la pantalla de su HDTV.

Nota: Al cambiar el tamaño de su escritorio de HDTV puede producirse una reproducción cortada del vídeo.

Los siguientes controles aparecen en Windows XP y sistemas operativos posteriores.

  • El botón Cambiar tamaño de escritorio abre la ventana 'Cambiar el tamaño de escritorio de HDTV' donde puede cambiar el tamaño del escritorio en la pantalla de su HDTV. La imagen de la derecha muestra una vista preliminar de la ventana cambiar tamaño a pantalla completa con una barra de desplazamiento horizontal y otra vertical que puede utilizar para ajustar el tamaño del escritorio.

Los siguientes controles aparecen en Windows Vista y sistemas operativos posteriores.

  • Seleccionar el modo de cambiar tamaño del escritorio notificado a la pantalla: (Aplica sólo a los monitores HDMI, no considerados como DVI, y para las GPU compatibles con fotograms de información AVI). Esta configuración determina el modo de cambio de tamaño del escritorio que el controlador notifica a la pantalla. Esta pantalla aplicará entonces su propio cambio de tamaño según los algoritmos internos.

Temas relacionados

  • Expandir un escritorio grande en mi HDTV

  • Ajustar la velocidad de actualización de mi pantalla HDTV

  • Ajustar el número de píxeles horizontales visibles que aparecen en mi pantalla HDTV

  • Mostrar el escritorio en mi HDTV usando exploración entrelazada

  • Redimensionar el escritorio de HDTV


Tamaño y posición del escritorio en el TV

Tamaño y posición del escritorio en TV

Utilice la página Ajustar tamaño y posición del escritorio para ajustar la posición y el tamaño del escritorio o imagen de la pantalla de su televisor.

Estos controles aparecen en la página Ajustar tamaño y posición del escritorio al hacer clic en el icono que representa su TV.

Posición - Utilice los botones de flecha en la imagen llamada Posición: para ajustar la posición de su escritorio o imagen en la pantalla de su televisor.

Haga clic en el botón [image] para mover el escritorio o imagen hacia la izquierda de la pantalla de su televisor. Razones de uso:

    • El lado izquierdo de su escritorio tiene un borde negro.

    • Desearía que el escritorio o imagen apareciera más centrado en la pantalla.

    • El lado derecho del escritorio o imagen sobrepasa la pantalla.

Haga clic en el botón [image] para mover el escritorio o imagen hacia la derecha de la pantalla de su televisor. Razones de uso:

    • El lado derecho de su escritorio tiene un borde negro.

    • Desearía que el escritorio o imagen apareciera más centrado en la pantalla.

    • El lado izquierdo de la pantalla tiene un borde negro.

Haga clic en el botón [image] para mover el escritorio o imagen hacia arriba de la pantalla de su televisor. Razones de uso:

    • La parte superior de la pantalla tiene un borde negro.

    • Desearía que el escritorio o imagen apareciera más centrado en la pantalla.

    • La parte inferior del escritorio sobrepasa la pantalla.

Haga clic en el botón [image] para mover el escritorio o imagen hacia abajo de la pantalla de su televisor. Razones de uso:

    • La parte inferior de la pantalla tiene un borde negro.

    • Desearía que el escritorio o imagen apareciera más centrado en la pantalla.

    • La parte inferior de la pantalla tiene un borde negro.

Tamaño - Utilice los botones (+) y (-) de la imagen llamada Tamaño para ajustar el tamaño del escritorio o la imagen en la pantalla de su televisor.

  • Haga clic en el botón (+) para aumentar el tamaño del escritorio o imagen en su pantalla. Puede utilizar este botón, por ejemplo, si hay bordes negros alrededor del escritorio o imagen y desearía que la imagen llenara su pantalla.

  • Haga clic en el botón (-) para disminuir el tamaño del escritorio o imagen en su pantalla. Puede utilizar esta botón si alguna parte de la imagen o del escritorio sobrepasa la pantalla visible.

Temas relacionados

  • Ajustar el tamaño del escritorio en mi televisor

  • Reposicionar el escritorio en mi televisor


Ajustar el tamaño y la posición del escritorio: Windows Vista y posterior

Esta sección describe la página Ajustar el tamaño y la posición del escritorio y sus controles para los sistemas operativos de Windows Vista y posteriores.

La siguiente tabla muestra qué funciones son compatibles de acuerdo al tipo de pantalla:

TIPO DE PANTALLA | Escalado | Cambio de tamaño | Posición
TV - analógica (S-Vídeo, compuesta) | X | X | X
TV - analógica (componente) | X | X |
VGA (con EDID) | X |  | X
VGA (sin EDID) |  |  | X
Digital (DVI, DisplayPort o HDMI) | X | X |
Digital (HDTV vía DVI, DisplayPort o HDMI) | X | X |
LVDS (pantalla de bloc de notas) | X |  |

Si la función es compatible, la pestaña correspondiente está disponible en la página Ajustar el tamaño y la posición del escritorio. Si sólo una función es compatible, entonces sólo los controles de esa función aparecen en la página y no hay otras pestañas.

Escalado

Los controles del escalado le permiten ajustar el tamaño del escritorio de forma que encaje mejor en su pantalla. La configuración que especifique puede reemplazarse por la configuración en la sección 'Cambio de tamaño'.

Seleccionar un modo de escalado

Relación de aspecto: Esta configuración expande el escritorio tanto como sea posible mientras que mantiene las mismas proporciones dimensionales, o la relación de aspecto, como la imagen original. Puede haber algunos bordes negros pero quizás prefiera esta configuración para evitar la distorsión de la imagen.

Pantalla completa: Esta configuración extiende el escritorio hasta llenar toda la pantalla.

Sin escalado: Esta configuración deja la imagen de la pantalla en su tamaño original y la centra en su pantalla, resultando así en una imagen pequeña pero clara. Quizás aparezca un borde negro alrededor de la imagen de la pantalla.

Realizar escalado en

GPU: Esto hace que la GPU escale el escritorio desde la resolución establecida hasta la sincronización de resolución nativa.

Automático: Esta configuración utiliza una combinación de pantalla y escalado de GPU para escalar el escritorio desde la resolución establecida hasta la sincronización de resolución nativa.

Anular el modo de escalado establecido por juegos y programas

Cuando esta casilla de verificación está seleccionada, las aplicaciones no pueden cambiar el modo de escalado establecido en esta página.

Vista previa

En la sección de 'Vista previa' puede seleccionar una resolución y frecuencia de actualización, y después la imagen de vista previa muestra cómo las aplicaciones de pantalla completa aparecerán en la pantalla utilizando la configuración de escalado seleccionada. La frecuencia de actualización disponible dependerá del método de escalado seleccionado.

Cambio de tamaño

Algunas pantallas, como las HDTV, extienden los bordes de la pantalla más allá de los bordes visibles de la pantalla. Este sobrebarrido se realiza para ocultar datos de emisión que el visualizador no debe ver. Esto resulta en ocultar partes útiles de la pantalla para contenido que no es de emisión, tal como el escritorio de Windows.

La mejor forma de cambiar el tamaño de la pantalla para ver todo el contenido es utilizar los controles proporcionados por el hardware de la pantalla.

Los controles del cambio de tamaño en el panel de control de NVIDIA se proporcionan en caso de que no se puedan obtener resultados satisfactorios utilizando los controles en la pantalla.

Posición

Utilice los botones de flecha en la imagen bajo Ajustar la posición del escritorio para ajustar la posición de su escritorio o imagen en su pantalla.

Temas relacionados

  • Cambiar el tamaño de mi escritorio: Windows Vista y posterior

  • Escalar mi escritorio: Windows Vista y posterior

  • Cambiar el tamaño de su escritorio para ajustarse a la pantalla

  • Cambiar la posición del escritorio en mi TV o CRT


Cambiar el tamaño de su escritorio para ajustarse a la pantalla

Muchas pantalla de TV y HDTV realizan sobrebarrido (agrandan) de la imagen de vídeo para poder ocultar posibles artefactos que puedan aparecer en los bordes de la imagen, tal como texto y logotipos de canales en la programación de TV.

Al visualizar otro contenido que no necesite sobrebarrido, tal como juegos o el escritorio de Windows, quizás se corte parte de la imagen. Por ejemplo, la barra de tareas de Windows puede aparecer fuera de la pantalla y no es completamente visible.

Esta página proporciona instrucciones para compensar el sobrebarrido de forma que todo el contenido pueda verse en la pantalla.

Uso de los controles de pantalla

Cuando utiliza el PC como fuente, puede conseguir los mejores resultados utilizando los valores de configuración de control proporcionados por el fabricante de su pantalla para desactivar el sobrebarrido.

Estos controles se identifican de forma diferente de acuerdo al fabricante. Utilice las siguientes instrucciones para poder identificar los controles correctos y aplicar la configuración apropiada:

Buscar y ajustar los controles típicos

  1. Bien en el control remoto o en la sección de la imagen del menú del usuario, busque una configuración llamada “Picture” (imagen), “P. Mode” (modo P), “Aspect” (aspecto) o “Format” (formato).

  2. Elija “1:1”, “Just Scan” (sólo escanear), “Full Pixel” (píxel total), “Unscaled” (sin escalar) o “Screen Fit” (ajustar a pantalla).

  3. Si esto no funciona o si no puede encontrar los controles, vea la siguiente sección.

Buscar la configuración avanzada

  1. Desde la sección de imagen del menú de usuario, busque una configuración llamada “HD Size” (tamaño HD) o “Display Area” (área de pantalla).

    2. La configuración puede estar en un submenú o en el menú avanzado.

  2. Cambie las opciones de configuración para ver cuál ofrece los mejores resultados.

  3. Después de cambiar la configuración, quizás tenga que ajustar los valores elegidos en la sección anterior.

  4. Si todavía no puede conseguir los resultados que desea, vea la sección siguiente.

Especificar el modo de entrada

En algunas pantallas hay una configuración o etiqueta del modo de entrada que define la conexión de la pantalla a pesar del tipo de cable conectado a la misma.

  1. Busque la configuración o etiqueta del modo de entrada y seleccione (o en algunos casos introduzca) “PC”, “HDMI” o “DVI” para el modo de entrada.

  2. Después de cambiar la configuración, quizás tenga que ajustar los valores elegidos en las secciones anteriores.

Ajustar otros componentes si fuera necesario

Si está utilizando un receptor o procesador de vídeo entre el PC y la pantalla, quizás también tenga que configurar estos componentes.

Nota: Consulte la guía de usuario de su pantalla o equipo para obtener más detalles sobre cómo ajustar esta configuración.

Verificación del ajuste

Al cambiar la configuración, busque el borde del escritorio para que coincida exactamente con (o justamente dentro) el borde del área visible de la pantalla. Todos los bordes de la barra de tareas, por ejemplo, deberán ser completamente visibles.

Uso del panel de control de NVIDIA

El panel de control de NVIDIA puede utilizarse para compensar el sobrebarrido al cambiar el tamaño del escritorio. Este método deberá utilizarse sólo si la configuración de la pantalla necesita mejorarse después de haber cambiado la configuración del sobrebarrido utilizando los controles en la pantalla o si ésta no tiene controles para ajustar el sobrebarrido.

Vea Cómo cambiar el tamaño de mi escritorio para obtener las instrucciones.


Rotación

La característica de rotación de NVIDIA permite cambiar la orientación de la pantalla a vertical, horizontal y a sus respectivos modos invertidos. Esto es útil si ha rotado la pantalla física y necesita rotar el escritorio para que coincida con la orientación de su pantalla.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Utilizar mi pantalla en horizontal

  • Rotar varias pantallas a la vez


Para utilizar su pantalla en posición horizontal

Para utilizar su pantalla en el modo horizontal, vertical u otro modo

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Rotar la pantalla para abrir la página.

  2. Si está utilizando más de una pantalla, seleccione la que desea rotar.

  3. La configuración predeterminada es Sin rotación (Horizontal), que significa que su escritorio está de forma predeterminada en el modo Horizontal. Si desea una configuración de rotación diferente, seleccione una de estas opciones:

    • 90 grados hacia la izquierda (vertical)

    • 90 grados hacia la derecha (vertical invertida)

    • Rotación de 180 grados (horizontal invertida)

Temas relacionados

  • Rotar varias pantallas a la vez

  • Rotar la pantalla


Para rotar varias pantallas a la vez

Si tiene múltiples pantallas en los modos horizontal, vertical u otro modo, y necesita rotar los escritorios o imágenes de todas las pantallas al mismo tiempo:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Rotar la pantalla para abrir la página.

  2. Si está utilizando más de una pantalla y desea rotar simultáneamente el escritorio en más de una de ellas, seleccione esas pantallas.

  3. Seleccione la orientación de la rotación.

Temas relacionados

  • Utilizar mi pantalla en horizontal

  • Rotar la pantalla


Referencia sobre cómo rotar su pantalla

Esta sección proporciona información de referencia sobre cómo rotar su pantalla.

  • Rotar la pantalla


Rotar la pantalla

La característica de rotación de NVIDIA permite cambiar la orientación de la pantalla a vertical, horizontal y a sus respectivos modos invertidos. Esto es útil si ha rotado la pantalla física y necesita rotar el escritorio para que coincida con la orientación de su pantalla.

Temas relacionados

  • Utilizar mi pantalla en horizontal

  • Rotar varias pantallas a la vez


Configuración de pantalla

Cómo maneja el controlador las pantallas conectadas en equipos de escritorio (sólo Windows Vista)

Cuando conecta una pantalla digital a su equipo mientras está encendido, una acción también llamada hot-plugging, el controlador detecta la pantalla y después configura el modo multi-pantalla y la resolución de la pantalla según el registro reciente de las pantallas conectadas. Si no existe un registro, entonces el controlador aplica los valores de configuración predeterminados. Aparece un mensaje emergente en la bandeja de notificación del sistema avisándole del cambio y dándole la oportunidad de cambiar los valores de configuración. Esto también es aplicable si desconecta, o hot-unplug, una pantalla.

La configuración automática de la pantalla también ocurre después de encender su equipo e iniciar Windows Vista si el controlador detecta un cambio en las conexiones de pantalla desde la última sesión de Windows.

Configuración de múltiples pantallas

Los modos de pantalla nView le permiten ver su escritorio en uno de los diferentes modos multipantalla para utilizar mejor las pantallas (monitores) que están conectadas a su ordenador:

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Panorámica y exploración de pantallas clonadas (Windows 7 y posterior)

  • Bloquear un área de clonación

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Utilizar varias pantallas al mismo tiempo pero que funcionen de manera independiente

  • Cambiar la pantalla en la cual aparece mi barra de tareas de Windows, inicio de sesión en el sistema y cuadros de diálogo

  • Cambiar el orden de las pantallas


Para utilizar más de una pantalla

En Windows XP

  1. Asegúrese de haber conectado bien las pantallas adicionales que desea utilizar a las conexiones apropiadas de su tarjeta gráfica basada en NVIDIA instalada en su ordenador.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. En el paso 1, seleccione un modo multi-pantalla como Clonación, Span horizontal, Span vertical o Dualview.

    NOTA: Los modos Span horizontal y vertical están sólo disponibles en Windows XP.

  5. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par de ellas en el orden que desee utilizarlas. Por ejemplo, para el par de pantallas 'A + B', puede elegir la opción 'A + B' o la 'B + A'.

El escritorio aparece en todas sus pantallas.

En el modo Clonación, su escritorio está duplicado en cada pantalla; en el modo Span, el escritorio está extendido a lo largo de las pantallas y en el modo Dualview tendrá espacio extra en el escritorio de la pantalla adicional, la cual podrá configurar independientemente, mover los elementos del escritorio, distribuir aplicaciones, etc.

Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita los pasos anteriores.

En Windows Vista y posterior

  1. Asegúrese de haber conectado bien las pantallas adicionales que desea utilizar a las conexiones apropiadas de su tarjeta gráfica basada en NVIDIA instalada en su ordenador.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

    El cuadro bajo Paso 1 incluye una lista con todas las pantallas conectadas a su sistema y muestra a qué GPU están conectadas.

  4. Seleccione o deseleccione las casillas de verificación para seleccionar las pantallas que desea utilizar.

    • En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

    • En el modo SLI con las GPU de la serie GeForce 8 y posterior, puede seleccionar hasta dos pantallas conectadas a las GPU dentro del mismo grupo SLI. En el modo SLI de 4 direcciones, sólo las GPU que tienen dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

    Aparecen iconos en el cuadro bajo Paso 2 que corresponden a las pantallas que ha seleccionado.

  5. Haga clic en Aplicar para activar la nueva configuración de pantalla.

    Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita las instrucciones anteriores.

Cuando se activa una pantalla por primera vez, está configurada en modo extendido. Las pantallas en modo extendido se identifican por números en iconos de cuadros separados.

  • En el modo extendido, haga clic y arrastre los iconos de pantalla para que coincidan con la posición física de sus pantallas.

  • Para cambiar del modo extendido al de clonación, haga clic con el botón derecho en uno de los iconos de pantalla, seleccione en el menú emergente la pantalla que desee que esté en el mismo grupo de clones y después haga clic en Aplicar.

    • Las pantallas clonadas se identifican por números dentro del mismo icono de cuadro.

  • Para cambiar del modo clonación al extendido, haga clic con el botón derecho en el cuadro de icono de la pantalla del grupo de clones y después en Extender y seleccione Aplicar.

Para identificar la pantalla que el icono representa, haga clic con el botón derecho en el icono y después en Identificar para ver la pantalla que muestra el mismo número que el icono. También puede poner el cursor del ratón sobre un icono para ver más información sobre la pantalla, tal como: fabricante, modelo, conexión y resolución.

Temas relacionados

  • Cambiar la pantalla en la cual aparece mi barra de tareas de Windows, inicio de sesión en el sistema y cuadros de diálogo

  • Configurar múltiples pantallas (Windows XP)

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para mostrar la misma información en ambas pantallas

Windows XP

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. En el paso 1, seleccione la opción Clonación.

  5. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par de ellas en el orden que desee utilizarlas. Por ejemplo, para el par de pantallas 'A + B', puede elegir la opción 'A + B' o la 'B + A'.

El escritorio está duplicado en ambas pantallas.

Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita los pasos anteriores.

Windows Vista y posterior

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

    El cuadro bajo Paso 1 incluye una lista con todas las pantallas conectadas a su sistema y muestra a qué GPU están conectadas.

  4. Seleccione o deseleccione las casillas de verificación para seleccionar las pantallas que desea utilizar.

    • En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

    • En el modo SLI con las GPU de la serie GeForce 8 y posterior, puede seleccionar hasta dos pantallas conectadas a las GPU dentro del mismo grupo SLI. En el modo SLI de 4 direcciones, sólo las GPU que tienen dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

    Aparecen iconos en el cuadro bajo Paso 2 que corresponden a las pantallas que ha seleccionado.

  5. Haga clic en Aplicar para activar la nueva configuración de pantalla.

  6. Haga clic con el botón derecho en uno de los iconos de pantalla y después en el menú emergente, seleccione Clonar con. Haga clic en la pantalla que desee forme parte del grupo Clonar y después haga clic en Aplicar.

    • Los números de los iconos que corresponden a sus pantallas aparecen en el mismo icono de cuadro.

Nota: Si está utilizando tecnología SLI, entonces no conseguirá la total aceleración de SLI en las pantallas en el modo clonación.

Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita los pasos anteriores.

Temas relacionados

  • Utilizar más de una pantalla

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Utilizar varias pantallas al mismo tiempo pero que funcionen de manera independiente

  • Cambiar la pantalla en la cual aparece mi barra de tareas de Windows, inicio de sesión en el sistema y cuadros de diálogo

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Configurar múltiples pantallas (Windows Vista o posterior)

  • Identificar pantalla


'Panorámica y exploración' de pantallas clonadas en Windows 7

El modo 'panorámica y exploración del clon' está disponoble sólo con NVIDIA Quadro 6000/5000/4000/2000/600 y con soluciones posteriores de estaciones de trabajo.

  1. Se deben conectar bien a su equipo las pantallas adicionales que desee utilizar y habilitarlas.

    Aquellas pantallas que tenga la intención de habilitar en el modo 'panorámica y exploración del clon' deben estar primero en el modo extendido y cualquier otra pantalla activada debe estar en el modo extendido.

    Si sus pantallas no están habilitadas, habilítelas de la siguiente forma:

    1. Verifique que sus pantallas están enchufadas y encendidas.

    2. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

    3. Seleccione o deseleccione las casillas de verificación para seleccionar las pantallas que desea utilizar.

    4. En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

    5. En el modo SLI puede seleccionar hasta dos pantallas conectadas a las GPU dentro del mismo grupo de SLI. En el modo SLI de 4 direcciones, sólo las GPU que tienen dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

    6. Haga clic en Aplicar para activar la nueva configuración de pantalla.

  2. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  3. Si alguna pantalla está en el modo Clonación, haga clic con el botón derecho del ratón en la casilla del icono de la pantalla del prupo clonado, seleccionar Extender y después Aplicar.

  4. Haga clic con el botón derecho en el icono de la pantalla que desee utilizar para 'panorámica y exploración'. En el menú emergente, haga clic en Panorámica y exploración del clon con, seleccione la otra pantalla que desee utilizar y después haga clic en Aplicar.

  5. Los números de los iconos correspondientes a sus pantallas aparecen en el mismo icono de la casilla.

    6. La pantalla con la mayor resolución se convierte en la pantalla fuente del modo clonación. No puede seleccionar otra pantalla como pantalla fuente del modo clonación.

  6. Repita estos pasos para cualquier otro par de pantallas que desee establecer como 'panorámica y exploración del clon' según las capacidades de la GPU.

    Nota: Si está utilizando tecnología SLI, entonces no conseguirá la total aceleración SLI en las pantallas en el modo clonación.

    Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita los pasos anteriores.

Temas relacionados

  • Modo panorámica y exploración del clon

  • Bloquear un área de clonación

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para bloquear un área de clonación

Puede especificar una sección de la pantalla fuente para clonar y bloquear. Una vez bloqueada, no puede poner dinámicamente en panorámica el área en la segunda pantalla.

Con estas instrucciones se supone que se ha habilitado el modo 'panorámica y exploración del clon' en sus pantallas.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  2. Haga clic con el botón derecho en el recuadro del icono de pantalla de cualquier grupo de 'panorámica y exploración del clon' y después en Bloquear área de clonación.

    Las ventanas Bloquear área de clonación se abren y muestran iconos de las pantallas fuente de clonación de todos los pares clones en su sistema.

  3. En Clon fuente, seleccione la pantalla fuente de clonación del par clon que desee bloquear.

  4. En Opción de bloqueo, seleccione la opción de bloqueo que desee utilizar y después seleccione Aceptar o Aplicar:

    • No bloquear: Ésta es la configuración predeterminada. Seleccione esta opción para obtener una funcionalidad normal de 'panorámica y exploración del clon'.

    • Bloquear en el tamaño objetivo de clonación: Seleccione esta opción para clonar un área centrada de la pantalla fuente. El tamaño del área es igual al de la pantalla objetivo de clonación.

    • Bloquear en área: Seleccione esta opción si desea especificar el tamaño y la posición del área en la pantalla fuente para clonar.

    Aparece un recuadro en la pantalla fuente que indica el área que será clonada.

  5. Si seleccionó Bloquear en área, entonces especifique el tamaño y ubicación del área introduciendo valores en los recuadros X/Y/Ancho/Alto o haciendo clic y después arrastrando los puntos de agarre del recuadro del área en el escritorio.

  6. Repita los pasos 3 al 5 para cualquier otro par de 'panorámica y exploración del clon' que desee bloquear.

  7. Cuando haya acabado, haga clic en Aplicar.

Temas relacionados

  • Modo panorámica y exploración del clon

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para estirar el escritorio hasta cubrir ambas pantallas

NOTA: La capacidad para ampliar el escritorio en dos pantallas usando los modos Span horizontal o vertical está disponible en Windows XP.

Para estirar el escritorio hasta cubrir ambas pantallas

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. En la instrucción 1, seleccione la opción Span horizontal o Span vertical.

  5. En la instrucción 2, haga clic en la lista de pares de pantallas y seleccione el par de ellas que corresponda a la posición de sus pantallas. Por ejemplo, para el par de pantallas 'A + B', puede elegir la opción 'A + B' o la 'B + A' de acuerdo a la posición de sus pantallas.

El escritorio se extiende a lo largo de ambas pantallas.

Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir las instrucciones 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita las instrucciones anteriores.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Utilizar varias pantallas al mismo tiempo pero que funcionen de manera independiente

  • Cambiar la pantalla en la cual aparece mi barra de tareas de Windows, inicio de sesión en el sistema y cuadros de diálogo

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Identificar la pantalla


Para utilizar varias pantallas a fin de aumentar el tamaño del escritorio

Para utilizar múltiples pantallas y así aumentar el tamaño de su escritorio y poder configurar cada pantalla independientemente

Windows XP

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. En el paso 1, seleccione la opción Dualview.

  5. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par de ellas que corresponda a la posición de sus pantallas. Por ejemplo, para el par de pantallas 'A + B', puede elegir la opción 'A + B' o la 'B + A' de acuerdo a la posición de sus pantallas.

  6. El fondo del escritorio aparece en la pantalla secundaria.

Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita los pasos anteriores.

Windows Vista y posterior

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. El cuadro bajo Paso 1 incluye una lista con todas las pantallas conectadas a su sistema y muestra a qué GPU están conectadas.

  5. Seleccione o deseleccione las casillas de verificación para seleccionar las pantallas que desea utilizar.

    • En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

    • En el modo SLI con las GPU de la serie GeForce 8 y posterior, puede seleccionar hasta dos pantallas conectadas a las GPU dentro del mismo grupo SLI. En el modo SLI de 4 direcciones, sólo las GPU que tienen dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

    Aparecen iconos en el cuadro bajo Paso 2 que corresponden a las pantallas que ha seleccionado.

  6. Haga clic en Aplicar para activar la nueva configuración de pantalla.

    • Puede hacer clic y arrastrar los iconos de pantalla para que coincidan con la posición física de sus pantallas.

Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita los pasos anteriores.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Cambiar la pantalla en la cual aparece mi barra de tareas de Windows, inicio de sesión en el sistema y cuadros de diálogo

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Identificar pantalla

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para cambiar la pantalla en la que se verá la barra de herramientas de Windows

Para cambiar la pantalla donde aparece su barra de tareas de Windows, acceso al sistema y cuadros de diálogo

Windows XP

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

Método opcional 1

    1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ejecutar el asistente para múltiples pantallas para iniciar el asistente que le guiará por diferentes páginas que le permitirán configurar sus pantallas.

    2. Si fuera necesario, haga cualquier ajuste en cualquiera de las páginas cuando seleccione Siguiente para navegar por el asistente y después deténgase al llegar a la página Pantalla principal.

    3. En la página Pantalla principal, seleccione la pantalla que vaya a ser su principal; ésta es la pantalla donde aparecerá su barra de herramientas de Windows, la pantalla de acceso al sistema y las aplicaciones a pantalla completa y los cuadros de diálogo.

    4. Haga clic en Siguiente para ir por el resto del asistente y hacer cualquier ajuste necesario.

Método opcional 2

    1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

    2. Seleccione la pantalla que desea utilizar como principal en la lista de la instrucción 3: Seleccione la pantalla que desea utilizar como principal en Windows.

    3. Haga clic en Aplicar.

Windows Vista y posterior

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. Haga clic con el botón derecho en el icono de la pantalla correspondiente que desee que sea la principal, haga clic en Convertir en principal y después en Aplicar.

    5. Para identificar la pantalla que el icono representa, haga clic con el botón derecho en el icono y después en Identificar para ver la pantalla que muestra el mismo número que el icono. También puede poner el cursor del ratón sobre un icono para ver más información sobre la pantalla, tal como: fabricante, modelo, conexión y resolución.

    Nota: En los equipos portátiles que utilizan tecnología NVIDIA® Optimus™ con conectores de pantalla que funcionan con la GPU de NVIDIA, los juegos y vídeos en estas pantallas funcionarán mejor cuando la pantalla esté establecida como la principal. No obtendrá el mejor funcionamiento arrastrando simplemente la ventana del programa a la pantalla que funciona con la GPU de NVIDIA.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Utilizar múltiples pantallas al mismo tiempo pero que actúen independientemente

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Identificar pantalla

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para cambiar el orden de las pantallas en una configuración multi-pantalla

Windows XP

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par de ellas en el orden que desee utilizarlas. Por ejemplo, para el par de pantallas 'A + B', puede elegir la opción 'A + B' o la 'B + A'.

Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita los pasos anteriores.

Windows Vista y posterior

  1. Asegúrese de haber conectado bien a su ordenador las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. Haga clic y arrastre los iconos de pantalla para que coincidan con la posición física de sus pantallas.

    5. Para identificar la pantalla que el icono representa, haga clic con el botón derecho en el icono y después en Identificar para ver la pantalla que muestra el mismo número que el icono. También puede poner el cursor del ratón sobre un icono para ver más información sobre la pantalla, tal como: fabricante, modelo, conexión y resolución.

Nota: Si cualquiera de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su ordenador y repita los pasos anteriores.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Utilizar varias pantallas al mismo tiempo pero que funcionen de manera independiente

  • Cambiar la pantalla en la cual aparece mi barra de tareas de Windows, inicio de sesión en el sistema y cuadros de diálogo

  • Configurar múltiples pantallas (Windows XP)

  • Identificar pantalla

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para seguir los pasos para configurar su TV

El asistente de instalación del televisor, disponible sólo en Windows XP, le guiará para configurar su televisión de forma que pueda utilizarlo con su ordenador.

Para seguir los pasos para configurar su TV

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ejecutar el asistente de instalación de la televisión.

  2. Siga las instrucciones del asistente para

  • Seleccionar el tipo de conector

  • Seleccionar el modo de pantalla nView

Temas relacionados

  • Cambiar, de acuerdo al país, el formato de señal u origen de señal de mi televisor

  • Cambiar el formato HDTV de mi HDTV

  • Formato de TV


Referencia sobre cómo cambiar el modo de pantalla nView

Esta sección proporciona información de referencia sobre el modo de pantalla nView.

  • Configurar múltiples pantallas (Windows XP)

  • Configurar múltiples pantallas (Windows Vista o posterior)

  • Identificar la pantalla

  • Modo panorámica y exploración del clon

  • Bloquear área de clonación


Configurar múltiples pantallas (Windows XP)

Los modos de pantalla de nView le permiten ver su escritorio en uno de los diferentes modos multipantalla para utilizar mejor las pantallas (monitores) que están conectadas a su ordenador.

  • En el modo Único, su escritorio aparece en un sólo monitor

  • En el modo Clonación, su escritorio está duplicado en cada pantalla.

  • En los modos Span horizontal y Span vertical, el escritorio se extiende por los monitores.

NOTA: Los modos Span horizontal y vertical están sólo disponibles en Windows XP.

  • En el modo Dualview, tiene más espacio de escritorio en la pantalla adicional, la cual puede configurar independientemente. Puede mover los elementos de su escritorio y distribuir aplicaciones a esta pantalla adicional.

Nota: Antes de seleccionar un modo de pantalla nView, en la lista Seleccionar combinación del par de pantallas . . de la instrucción 2 tiene que seleccionar las dos pantallas que correspondan a la posición física de sus pantallas.

La pantalla principal es donde aparecerían de forma predeterminada la barra de tareas de Windows, el mensaje de acceso al sistema y las aplicaciones. Para cambiar la pantalla con el fin de utilizarla como la principal, selecciónela en la lista de la instrucción 3: Seleccione la pantalla que desea utilizar como principal en Windows.

Mi pantalla no aparece en la lista: Si no puede ver su pantalla en la lista, entonces al hacer clic en 'Mi pantalla no aparece en la lista' se abrirá el cuadro de diálogo 'Detectar pantalla que falta'.

  • Detección rigurosa de la pantalla: Detecta pantallas antiguas y no detectables.

  • Forzar detección de televisión: Puede forzar la detección del televisor conectado si no puede verlo en la lista de pares de pantallas de la página 'Configurar múltiples pantallas'.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Extender el escritorio en ambas pantallas

  • Utilizar múltiples pantallas al mismo tiempo pero que actúen independientemente

  • Cambiar la pantalla donde aparece mi barra de tareas de Windows, acceso al sistema y cuadros de diálogo

  • Cambiar el orden de pantallas

  • Identificar la pantalla


Configurar múltiples pantallas (Windows Vista)

Los modos de pantalla de nView le permiten ver su escritorio en uno de los diferentes modos multi-pantalla para utilizar mejor las pantallas (monitores) que están conectadas a su ordenador.

  • En el modo Único, su escritorio aparece en un sólo monitor.

  • En el modo Clonación, su escritorio está duplicado en cada pantalla.

  • En el modo extendido, tiene más espacio de escritorio en la pantalla adicional, la cual puede configurar independientemente. Puede mover los elementos de su escritorio y distribuir aplicaciones en esta pantalla adicional.

Seleccione las pantallas que desea utilizar.

Esta sección incluye una lista de las pantallas conectadas a su sistema y muestra las GPU a las que están conectadas. Use esta sección para seleccionar las pantallas que desea utilizar.

  • En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

  • En el modo SLI con las GPU de la serie GeForce 8 y posterior, puede seleccionar hasta dos pantallas conectadas a las GPU dentro del mismo grupo SLI. En el modo SLI de 4 direcciones, sólo las GPU que tienen dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

Coloque los iconos de forma que coincidan con la configuración de su pantalla.

Esta sección funciona de forma similar a la página 'Configuración de pantalla de Windows' e incluye más funciones. Muestra qué pantallas están activadas y en qué configuración (modo extendido o modo clonación) y para pantallas conectadas a una GPU funcionando en el modo SLI, muestra qué pantalla tiene aceleración SLI total para aplicaciones de pantalla completa. Ésta también se llama la pantalla "central SLI".

En esta sección

  • Haga clic y arrastre los iconos para que coincidan con la posición de su pantalla.

  • Haga clic con el botón derecho en el icono y a continuación, en Identificar para localizar la pantalla correspondiente.

  • Haga clic con el botón derecho en el icono y después en Convertir en principal para designar esa pantalla como la principal.

    • La pantalla principal es donde aparecen de forma predeterminada la barra de tareas de Windows, el mensaje de acceso al sistema y las aplicaciones.

  • Cambie del modo extendido al modo clonación haciendo clic con el botón derecho en uno de los iconos de pantalla y, desde el menú emergente, haga clic en la pantalla (o en el grupo de pantallas) que desee que esté en el mismo grupo de clones.

  • Designe una de las pantallas clonadas como fuente de clonación haciendo clic con el botón derecho en el grupo de clones y, desde el menú emergente, haga clic en la pantalla que desee que sea la fuente.

  • Cambie del modo de clonación al extendido haciendo clic con el botón derecho en el cuadro del icono de la pantalla y después haciendo clic en Extender.

Mi pantalla no se muestra

Si no puede ver su pantalla en la lista, entonces al hacer clic en Mi pantalla no se muestra se abrirá el cuadro de diálogo 'Detectar pantalla que falta'.

  • Detección rigurosa de la pantalla: Detecta pantallas antiguas y no detectadas.

  • Forzar detección de televisión: Puede forzar la detección de su televisor conectado si no puede verlo en la lista de pantallas.

Temas relacionados

    • Utilizar más de una pantalla

    • Mostrar la misma información en ambas pantallas

    • Utilizar múltiples pantallas al mismo tiempo pero que actúen independientemente

    • Cambiar la pantalla donde aparece mi barra de tareas de Windows, acceso al sistema y cuadros de diálogo

    • Cambiar el orden de pantallas

    • Identificar pantalla


Identificar la pantalla

Si está utilizando múltiples pantallas y desea identificarlas...

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  2. Haga clic en Pantalla en la barra de menú y después seleccione Identificar pantallas.

  3. En Windows Vista o posterior, puede hacer clic con el botón derecho en el icono de la pantalla y después en Identificar para ver qué pantalla muestra el mismo número que el icono.

    4. También puede poner el cursor del ratón sobre un icono para ver más información sobre la pantalla, tal como: fabricante, modelo, conexión y resolución.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Extender el escritorio en ambas pantallas

  • Utilizar múltiples pantallas al mismo tiempo pero que actúen independientemente

  • Cambiar la pantalla donde aparece mi barra de tareas de Windows, acceso al sistema y cuadros de diálogo

  • Cambiar el orden de pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Configurar múltiples pantallas (Windows Vista o posterior)


Modo panorámica y exploración del clon

En Windows 7 y posterior, el modo panorámica y exploración del clon es similar al modo Clonación excepto en que las dos pantallas tienen resoluciones distintas. La pantalla con la resolución mayor es la pantalla clon fuente. La pantalla con la menor resolución muestra una sección reducida de la pantalla fuente clonada. Entonces puede poner en panorámica toda la imagen en la pantalla más pequeña.

Las siguientes son algunas condiciones aplicables al modo "panorámica y exploración del clon" en Windows 7 y sistermas operativos de Windows posteriores:

  • El modo 'panorámica y exploración del clon' está disponoble sólo con NVIDIA Quadro 6000/5000/4000/2000/600 y productos posteriores.

  • La "pantalla fuente" clon es siempre la de mayor resolución.

  • Se pueden habilitar al mismo tiempo múltiples pares del modo 'panorámica y exploración del clon' según las capacidades de la GPU.

  • El modo 'panorámica y exploración del clon' no puede aplicarse a las pantallas si ambas tienen la misma resolución.

  • El modo 'panorámica y exploración del clon' no puede aplicarse si dos pantallas del sistema están ya habilitadas en el modo Clonación.

  • Si se cambia la resolución de tal forma que la pantalla fuente del modo clonación ya no está establecida como la de mayor resolución de las dos, entonces no estará disponible la función de 'panorámica y exploración'.

Temas relacionados

  • Panorámica y exploración de pantallas clonadas (Windows 7 y posterior)


Bloquear área de clonación

En Windows 7 y posterior, el modo 'panorámica y exploración del clon' es similar al modo Clonación estándar excepto en que las dos pantallas tienen diferentes resoluciones. La pantalla con la resolución mayor es la pantalla clon fuente. La pantalla con la menor resolución muestra una sección reducida de la pantalla fuente clonada.

La ventana Bloquear área de clonación le permite especificar una sección de una pantalla fuente "panorámica y exploración del clon" para ser clonada o bloqueada. Una vez bloqueada, no podrá poner dinámicamente el área en panorámica.

Clon fuente

Los iconos de pantalla representan todas las pantallas clones fuentes que han sido establecidas. Seleccione el icono del par clon que desee bloquear.

Opción de bloqueo

Esta sección le permite especificar si desea bloquear el área de clonación y cómo desea hacerlo.

  • No bloquear: Ésta es la configuración predeterminada. Seleccione esta opción para obtener una funcionalidad normal de 'panorámica y exploración del clon'.

  • Bloquear en el tamaño objetivo de clonación: Seleccione esta opción para clonar un área centrada de la pantalla fuente. El tamaño del área es igual al de la pantalla objetivo de clonación.

  • Bloquear en área: Seleccione esta opción si desea especificar el tamaño y la posición del área en la pantalla fuente para clonar.

Especificar el tamaño y la localización del área haciendo clic y después arrastrando los puntos de agarre del recuadro del área en el escritorio o introduciendo valores en los recuadros X/Y/Ancho/Alto. Los recuadros X y Y determinan el origen (esquina inferior inzquierda) del área.

El tamaño mínimo permitido del área es de 640x480 píxeles.

El máximo tamaño del área permitido es el de la pantalla objetivo de clonación.

Vista preliminar

La sección Vista preliminar proporciona una vista preliminar del área de la pantalla fuente que se clonará.

Temas relacionados

  • Panorámica y exploración de pantallas clonadas (Windows 7 y posterior)

  • Modo panorámica y exploración del clon


Estado HDCP

Protección de contenido digital de banda ancha alta (HDCP) es una tecnología con protección de derechos de autor que evita las copias del contenido de vídeo y audio digital en DisplayPort, interfaz visual digital (DVI) o en conexiones de interfaz multimedia de alta definición (HDMI).

Puede verificar si su sistema tiene capacidad HDCP.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Verificar si mi sistema tiene capacidad HDCP


Para verificar si su sistema tiene capacidad HDCP

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Ver estado HDCP para abrir esta página.

  2. Seleccione el icono que representa la pantalla para la que desea verificar su capacidad HDCP.

    3. La página muestra uno de los tres posibles resultados:

    • Esta pantalla es compatible con HDCP.

    • Esta pantalla no es compatible con HDCP según está configurada.

    • Esta pantalla no es compatible con HDCP.

  3. Asegúrese de notificar cualquier error o mensaje de alerta que explique condiciones que impidan o puedan impedir a su sistema tener capacidad HDCP.

  4. Si añade o elimina una pantalla, entonces salga y vuelva a entrar en la página Ver estado HDCP de forma que se actualice para reflejar el estado de la nueva configuración.

Tema relacionado

  • Ver estado HDCP


Referencia de 'Ver estado HDCP'

Esta sección proporciona información de referencia sobre la página 'Ver estado HDCP'.

  • Ver estado HDCP


Ver estado HDCP

Esta página le informa si su sistema tiene capacidad HDCP. Si su sistema no tiene capacidad HDCP, aparecerán mensajes de error identificando el problema.

Esta página aparece sólo cuando

  • Al menos una GPU del sistema es compatible con HDCP.

  • Al menos una pantalla está conectada digitalmente (vía conexión DisplayPort o HDMI) a una de las GPU compatibles con HDCP.

La página se actualiza cuando está abierta. Por consiguiente, si cambia la configuración de una pantalla, tendrá entonces que salir y después volver a entrar en la página para que el estado refleje la nueva configuración.

Tema relacionado

  • Verificar si su sistema tiene capacidad HDCP


Audio digital

Cuando una pantalla HDMI o DisplayPort está conectada y activada, la salida de audio digital de tarjetas gráficas compatibles pueden configurarse para que coincidan las capacidades de su pantalla, televisión o receptor. Puede seleccionar la configuración del altavoz, los formatos de audio compatibles y el dispositivo de audio predeterminado.

Para obtener ayuda accediendo a estos controles, consulte Cómo hacer para....

Para obtener información de referencia, consulte Referencia.


Cómo hacer para...

  • Establecer el audio digital en mi tarjeta gráfica


Para establecer el audio digital en su tarjeta gráfica

Windows XP

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Establecer audio digital para abrir esta página.

  2. Haga clic en Cambiar la configuración de sonido de Windows.

    3. El panel de configuración de sonido de Microsoft Windows se abre y ahí puede configurar la salida de audio de su sistema.

Windows Vista y posterior

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Establecer audio digital para abrir esta página.

    2. La página Establecer audio digital incluye las GPU de NVIDIA en el sistema que tienen conexiones de pantalla con capacidad de audio y después incluye una lista de esas conexiones (HDMI, DisplayPort o DVI). Para cada conexión, esta página incluye las pantallas con capacidad de audio que aparecerán como dispositivos de audio en el panel de sonido de Windows, de acuerdo a lo predeterminado o a las selecciones previas.

    Dependiendo en la compatibilidad del hardware y las pantallas conectadas, puede cambiar las selecciones como se describen en el paso 2.

  2. Verificar las pantallas que aparecerán como dispositivos de audio en la configuración de audio de Windows de la siguiente forma:

    • Pantalla HDMI (bien esté conectada al conector HDMI o al DisplayPort): Haga clic en la flecha de la lista y seleccione la pantalla o Desactivar audio.

    • Pantalla DisplayPort conectada a un conector HDMI: Haga clic en la flecha de la lista y seleccione la pantalla o Desactivar audio.

    • Pantalla DisplayPort conectada a un conector DisplayPort: Cuando haya más de una pantalla conectada a través del conector pero la tarjeta gráfica es compatible sólo con una secuencia de audio por conector, entonces haga clic en la flecha de la lista y seleccione la pantalla que desee que aparezca como un dispositivo de audio en el panel de sonido de Windows.

      • En los demás casos las pantallas DisplayPort incluidas en la lista aparecerán en el panel de sonido de Windows y no se podrá hacer ningún otro cambio.

  3. Haga clic en Aplicar cuando haya terminado.

  4. Haga clic en Abrir la configuración de sonido de Windows.

    5. El panel de configuración de sonido de Microsoft Windows se abre y ahí puede configurar la salida de audio de su sistema.

Tema relacionado

  • Establecer audio digital


Referencia de audio digital

Esta sección proporciona información de referencia para establecer el audio digital para tarjetas gráficas compatibles.

  • Establecer audio digital


Establecer audio digital

  • Bajo Windows XP, esta página le permite acceder al panel de configuración del sonido del sistema operativo y así configurar la salida de audio del sistema. La página aparece con las tarjetas gráficas compatibles y cuando una pantalla HDMI o DisplayPort está conectada y activada.

  • Bajo Windows Vista y posterior, esta página le permite seleccionar las pantallas con capacidad de audio digital para utilizarlas como una salida de audio. Entonces puede abrir el panel de configuración del sonido de Windows para seleccionar la pantalla que desee utilizar para el audio. Esta página aparece cuando el controlador detecta un conector de pantalla con capacidad de audio en la tarjeta gráfica.

Verificar las pantallas que aparecerán como dispositivos de audio en la 'Configuración de sonido' de Windows.

La sección incluye las GPU de NVIDIA en el sistema que tienen conexiones de pantalla con capacidad de audio y después incluye aquellas conexiones (HDMI, DisplayPort o DVI).

Por cada conexión, esta página incluye las pantallas con capacidad de audio que están conectadas y activadas. Estas pantallas se hacen disponibles para la configuración de sonido de Windows de las siguientes formas:

Pantallas HDMI: Una pantalla HDMI puede conectarse a un conector HDMI, DisplayPort o DVI. Puede utilizar la flecha de la lista para cambiar entre seleccionar la pantalla para que aparezca como un dispositivo de audio en el panel de ´Configuración de sonido' de Windows o apagar el audio para esa pantalla, en cuyo caso no aparecerá en el panel de 'Configuración de sonido' de Windows.

Nota: Algunas pantallas HDMI son compatibles con ciertos formatos de audio. Las pantallas incompatibles pueden quedarse en blanco o funcionar incorrectamente durante la reproducción del contenido. La opción Desactivar audio es la predeterminada cuando el controlador detecta que hay una pantalla incompatible conectada.

Si desea utilizar el audio HDMI con una pantalla incompatible, cambie de la opción Desactivar audio a la de la pantalla incluida en la lista y el controlador le dará instrucciones para probar el audio HDMI con la pantalla.

Pantallas DisplayPort: Una pantalla DisplayPort puede conectarse a un conector HDMI o DisplayPort.

  • Si se conecta a un conector HDMI: Puede utilizar la flecha de la lista para cambiar entre seleccionar la pantalla para que aparezca como un dispositivo de audio en el panel de ´Configuración de sonido' de Windows o apagar el audio para esa pantalla, en cuyo caso no aparecerá en el panel de 'Configuración de sonido' de Windows.

  • Si se conecta a un conector DisplayPort: Según la compatibilidad del hardware, puede tener más de una pantalla con capacidad de audio conectada a través del mismo conector y activada.

    • Si la tarjeta gráfica es compatible con las secuencias de audio múltiples para cada conector, entonces todas las pantallas estarán incluidas en la lista y aparecen en el panel de 'Configuración de sonido' de Windows.

    • Si la tarjeta gráfica es compatible sólo con una secuencia de audio para cada conector, entonces puede utilizar la flecha de la lista para seleccionar la pantalla que desee hacer disponible en la página 'Configuración de sonido' de Windows.

    • Si sólo hay una pantalla conectada, entonces ésta estará incluida en la lista y aparecerá en el panel de 'Configuración de sonido' de Windows.

    No hay opción para ocultar el audio para ese conector.

Configurar dispositivos de reproducción con la 'Configuración de sonido' de Windows

Haga clic en Abrir configuración del sonido de Windows para abrir dicho panel donde puede modificar la configuración de los dispositivos de reproducción.

Tema relacionado

  • Establecer el audio digital en su tarjeta gráfica


Vídeo

Las funciones de vídeo son similares a las de las pantallas analógica y digital pero incluyen funciones específicas de vídeo.

Por ejemplo, puede:

  • Ajustar Configuración del color de vídeo

  • Ajustar Configuración de la imagen de vídeo

NOTA: Sistemas de tecnología Optimus:

En sistemas con la tecnología NVIDIA Optimus™, la configuración de vídeo del panel de control de NVIDIA es eficaz sólo para vídeos que están descodificados por la GPU de NVIDIA. Al ejecutarse, éstos se incluyen en el icono de actividad de la GPU de NVIDIA.

Para ajustar el vídeo con contenido que no está descodificado por la GPU de NVIDIA, utilice el panel de control de Windows o los controles proporcionados por su distribuidor de gráficos integrados.


Configuración del color de vídeo

Configuración de color del vídeo

Utilice los controles de esta página para ajustar la configuración de color del contenido de vídeo en su pantalla. Para obtener óptimos resultados, reproduzca un vídeo mientras hace ajustes para ver los cambios conforme los aplique.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Ajustar la configuración del color de vídeo en mi pantalla

  • Hacer que mi vídeo se vea más brillante

  • Ajustar el contraste de mi vídeo

  • Ajustar el equilibrio entre los colores rojo y azul de mi vídeo

  • Ajustar la intensidad del color de mi vídeo

  • Ajustar el contraste de mi vídeo dinámicamente

  • Mejorar la calidad del color de mi vídeo

  • Ajustar el brillo de los tonos intermedios en mi vídeo

  • Mejorar detalles en las áreas extremas de blanco y negro del vídeo.


Para ajustar la configuración de color de vídeo en su pantalla

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En las siguientes secciones consulte el tipo de ajuste del color que desea realizar:

    • Ajustar el brillo del vídeo en mi pantalla

    • Ajustar el contraste del vídeo en mi pantalla

    • Ajustar el equilibrio entre los colores rojo y azul de mi vídeo

    • Ajustar la intensidad del color de mi vídeo

    • Ajustar el contraste de mi vídeo dinámicamente

    • Mejorar la calidad del color de mi vídeo

    • Ajustar el brillo de tonos intermedios del vídeo (gamma) en mi pantalla

    • Mejorar detalles en las áreas extremas de blanco y negro del vídeo.


Para que su vídeo aparezca más brillante

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En Cómo se hacen los ajustes de color, seleccione Con la configuración de NVIDIA.

  4. Haga clic en la pestaña Color y después mueva la barra de desplazamiento del Brillo para aumentar o disminuir el brillo de la imagen de su vídeo.

  5. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración de color de vídeo en mi pantalla

  • Ajustar el contraste de mi vídeo

  • Ajustar el brillo de los tonos intermedios en mi vídeo

  • Ajustar la configuración de color del vídeo


Para ajustar el contraste de su vídeo

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En Cómo se hacen los ajustes de color, seleccione Con la configuración de NVIDIA.

  4. Haga clic en la pestaña Color y después mueva la barra de desplazamiento de Contraste para aumentar o disminuir el contraste de la imagen de su vídeo.

  5. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración de color de vídeo en mi pantalla

  • Hacer que mi vídeo aparezca más brillante

  • Ajustar el brillo de los tonos intermedios en mi vídeo

  • Ajustar la configuración de color del vídeo


Para ajustar el equilibrio entre los colores rojo y azul de su vídeo

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En Cómo se hacen los ajustes del color, seleccione Con la configuración de NVIDIA.

  4. Haga clic en la pestaña Color y después mueva la barra de desplazamiento del Matiz para ajustar el equilibrio de los colores rojo y azul de la imagen de su vídeo.

  5. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración del color de vídeo en mi pantalla

  • Hacer que mi vídeo se vea más brillante

  • Ajustar el contraste de mi vídeo

  • Ajustar configuración de color


Para ajustar la intensidad de color de su vídeo

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En Cómo se hacen los ajustes del color, seleccione Con la configuración de NVIDIA.

  4. Haga clic en la pestaña Color y después mueva la barra de desplazamiento de la Saturación para aumentar o disminuir la saturación de color de la imagen de su vídeo.

  5. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración del color de vídeo en mi pantalla

  • Hacer que mi vídeo se vea más brillante

  • Ajustar el contraste de mi vídeo

  • Ajustar configuración de color


Para ajustar el contraste de su vídeo dinámicamente

El controlador de NVIDIA puede ajustar dinámicamente el brillo en las películas y vídeos para proporcionar un mejor contraste en cada escena.

Para ajustar el contraste de su vídeo dinámicamente

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo y televisión, haga clic en Ajustar la configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En Cómo se hacen los ajustes del color, seleccione Con la configuración de NVIDIA.

  4. Si es necesario, haga clic en la pestaña Color y después mueva las barras de desplazamiento del brillo, contraste, matiz y saturación para conseguir la máxima calidad del color en su vídeo.

  5. Haga clic en la pestaña Avanzado y después en la casilla de verificación Mejora del contraste dinámico.

  6. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración de color de vídeo en mi pantalla

  • Hacer que mi vídeo aparezca más brillante

  • Ajustar el contraste de mi vídeo

  • Ajustar la configuración de color


Para mejorar la calidad del color de su vídeo

El controlador de NVIDIA puede ajustar automáticamente los tonos azules, verdes y de color piel en las películas y vídeos para proporcionar una imagen más vibrante.

Para mejorar la calidad del color de su vídeo

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En Cómo se hacen los ajustes del color, seleccione Con la configuración de NVIDIA.

  4. Si es necesario, haga clic en la pestaña Color y después mueva las barras de desplazamiento del brillo, contraste, matiz y saturación para conseguir la máxima calidad del color en su vídeo.

  5. Haga clic en la pestaña Avanzado y después en la casilla de verificación Mejora del color.

  6. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración de color de vídeo en mi pantalla

  • Hacer que mi vídeo aparezca más brillante

  • Ajustar el contraste de mi vídeo

  • Ajustar la configuración de color


Para ajustar el brillo de los tonos intermedios en su vídeo

Para ajustar el brillo de los tonos intermedios en la imagen de vídeo sin afectar las sombras y la luz.

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En Cómo se hacen los ajustes de color, seleccione Con la configuración de NVIDIA.

  4. Haga clic en la pestaña Gamma.

  5. Mueva la barra de desplazamiento Gamma o las barras individuales de Rojo, Verde y Azul para aumentar o disminuir el brillo de los tonos intermedios en la imagen de vídeo sin afectar las sombras y la luz.

  6. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración de color de vídeo en mi pantalla

  • Hacer que mi vídeo aparezca más brillante

  • Ajustar el contraste de mi vídeo

  • Ajustar la configuración de color del vídeo


Para mejorar detalles en las áreas extremas de blanco y negro del vídeo.

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de color de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. En Cómo se hacen los ajustes del color, seleccione Con la configuración de NVIDIA.

  4. Si es necesario, haga clic en la pestaña Color y después mueva las barras de desplazamiento del brillo, contraste, matiz y saturación para conseguir la máxima calidad del color en su vídeo.

  5. Haga clic en la pestaña Avanzado y después en la flecha de la lista Gama dinámica y haga clic en la gama que desea utilizar.

    • Limitada (16-235) - Normalmente la utilizan muchos televisores.

    • Completa (0-255) - La gama es mayor para mejorar los detalles en las áreas negras y blancas para algún contenido del vídeo.

  6. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración del color de vídeo en mi pantalla

  • Hacer que mi vídeo se vea más brillante

  • Ajustar el contraste de mi vídeo

  • Ajustar configuración de color


Ajustar la configuración de color del vídeo

Esta sección ofrece información de referencia para ajustar la configuración de color e imagen de vídeo.

  • Ajustar la configuración del color de vídeo


Ajustar la configuración de color del vídeo

Utilice los controles de esta página para ajustar la configuración de color del contenido de vídeo en su pantalla. Seleccione una de las imágenes de prueba para controlar sus cambios. Para obtener óptimos resultados, reproduzca un vídeo mientras hace ajustes para ver los cambios conforme los aplique.

Nota: Si hace clic en el botón Utilizar la configuración de reproductor de vídeo, la configuración de NVIDIA se desactiva de forma que pueda controlar la imagen de vídeo con su reproductor de vídeo.

Color

Brillo: Se refiere al brillo de la imagen de vídeo.

Contraste: Se refiere a las diferencias entre las partes más claras y las más oscuras de la imagen de vídeo.

Matiz: Se refiere al matiz de la imagen de vídeo.

Saturación: Se refiere al nivel de color de la imagen de vídeo.

Gamma

Se refiere al brillo de los tonos intermedios sin afectar sombras ni resaltes.

Ajustar gamma general: La selección de este botón le permite ajustar la gamma general con un único control.

Ajustar canales RGB: La selección de este botón le permite ajustar individualmente la gamma de cada canal de color rojo, verde o azul.

Avanzado

Gama dinámica: Puede seleccionar la gama dinámica (16 a 235 ó 0-255) del contenido de vídeo para mantener el detalle del negro y los picos del blanco de acuerdo al tipo de contenido que se esté viendo.

Mejora del contraste dinámico: La mejora del contraste dinámico ajusta dinámicamente el brillo en las películas y vídeos para proporcionar un mejor contraste en cada escena. Esta función se aplica además de la configuración de brillo y el contraste que quizás haya que ajustar para conseguir el máximo beneficio.

Mejora del color: La mejora del color ajusta el color azul, verde y los tonos rosados en las películas y vídeos para proporcionar una imagen más vibrante.

Temas relacionados

  • Ajustar la configuración de color de vídeo en mi pantalla

  • Hacer que mi vídeo aparezca más brillante

  • Ajustar el contraste de mi vídeo

  • Ajustar el brillo de los tonos intermedios en mi vídeo


Configuración de la imagen de vídeo

Utilice los controles de esta página para ajustar la configuración de la imagen de vídeo en su pantalla. Puede optar por utilizar telecine inverso, ajustar la nitidez de los bordes o aplicar el filtrado de ruido.

Para obtener óptimos resultados, reproduzca un vídeo mientras hace ajustes para ver los cambios conforme los aplique.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Ajustar la calidad de la imagen de mi vídeo


Para ajustar la calidad de la imagen de su vídeo

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Vídeo, haga clic en Ajustar configuración de la imagen de vídeo para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el vídeo.

  3. Haga los siguientes ajustes en cada sección según sea necesario:

  4. Mejorar bordes: Haga clic en Utilizar la configuración del reproductor de vídeo o anule la configuración de reproductor haciendo clic en Utilizar configuración de NVIDIA y a continuación, mueva la barra de desplazamiento para mejorar la calidad de su vídeo.

  5. Reducción del ruido: Haga clic en Utilizar la configuración del reproductor de vídeo o anule la configuración de reproductor haciendo clic en Utilizar configuración de NVIDIA y a continuación, mueva la barra de desplazamiento para eliminar las motitas de su vídeo.

  6. Eliminar entrelazado: Marque la casilla de verificación Utilizar telecine inverso para mejorar la calidad de la imagen de los vídeos que han sido convertidos de películas, tal como en DVD o canales de HDTV.

  7. Vídeo Internet: Seleccione la casilla de verificación Usar mejora de vídeo Internet para mejorar la reproducción instantánea del vídeo a pantalla completa. Esta función es compatible sólo en algunas GPU de NVIDIA.

Temas relacionados

  • Ajustar la configuración del color de vídeo en mi pantalla


Ajustar la configuración de la imagen de vídeo

Esta sección ofrece información de referencia para ajustar la configuración de color e imagen de vídeo.

  • Ajustar la configuración de la imagen de vídeo


Ajustar la configuración de la imagen de vídeo

Utilice los controles de esta página para ajustar la configuración de la imagen de vídeo en su pantalla. Seleccione una de las imágenes de prueba para controlar sus cambios. Para obtener óptimos resultados, reproduzca un vídeo mientras hace ajustes para ver los cambios conforme los aplique.

  • Mejorar bordes: Le permite mejorar el contraste de los bordes de las imágenes en su vídeo.

    • Nota: Si hace clic en el botón Utilizar la configuración del reproductor de vídeo, la configuración de NVIDIA se desactiva de forma que pueda controlar la imagen de vídeo con su reproductor de vídeo.

  • Reducción del ruido: Le permite filtrar artefactos y motitas de su vídeo.

    • Nota: Si hace clic en el botón Utilizar la configuración del reproductor de vídeo, la configuración de NVIDIA se desactiva de forma que pueda controlar la imagen de vídeo con su reproductor de vídeo.

  • Eliminar entrelazado: Al seleccionar la casilla de verificación Utilizar telecine inverso se ofrece una reproducción de película más precisa y mejor calidad de las imágenes al recuperar las imágenes originales de la película convertida en vídeo, por ejemplo, DVD o contenido 1080i HD. Esta función utiliza más recursos.

  • Vídeo Internet: Al seleccionar la casilla de verificación Usar mejora de vídeo Internet se mejora la reproducción instantánea del vídeo a pantalla completa. Esta función es compatible sólo en algunas GPU de NVIDIA.

Temas relacionados

  • Ajustar el brillo del vídeo en mi pantalla

  • Hacer que mi vídeo se vea más brillante


Configuración de TV y HDTV

Puede encontrar los controles de configuración del TV y HDTV en las páginas de la categoría Pantalla del panel de control de NVIDIA.

  • Los controles de ajustar la configuración del color de la televisión están ahora ubicados en la página Ajustar la configuración de color del escritorio.

    • Para obtener ayuda, vea Configuración de color.

  • Los controles del formato de la señal y resolución del TV HDTV están ahora ubicados en la página Cambiar la resolución.

    • Para obtener ayuda, vea Formato TV/HD.

  • Los controles digitales del formato de color están ahora ubicados en la página Cambiar la resolución.

    • Para obtener ayuda, vea Formato TV/HD.

  • Los controles para cambiar el tamaño y la posición del escritorio en un TV y HDTV están ahora ubicados en la página Ajustar tamaño y posición del escritorio.

    • Para obtener ayuda, vea Tamaño y posición del escritorio.

  • Los controles para ajustar el número de píxeles o seleccionar los modos de escaneado progresivo o entrelazado del HDTV están ahora ubicados en la página Cambiar la resolución.

    • Para obtener ayuda, vea Resolución de pantalla.


Tamaño y posición del escritorio en HDTV

Los controles para cambiar el tamaño y la posición del escritorio en un HDTV están ahora ubicados en la página Ajustar tamaño y posición del escritorio del panel de control de NVIDIA bajo la categoría Pantalla.

Ver Tamaño y posición del escritorio.