Schermo

Il software multi-schermo NVIDIA® nView™, fornito gratuitamente con le soluzioni software desktop, workstation, mobili, piattaforme e multimediali NVIDIA® forniscono strumenti rivoluzionari per le attività di multitasking ed elaborazione dati. Invece di accumulare finestre su finestre nei limiti di un unico monitor, è possibile suddividere il lavoro in più monitor. Ad esempio, gli analisti finanziari possono avere un monitor per la rilevazione di ciascun flusso di dati, mentre i grafici possono usare un intero schermo per le tavolozze e l'altro per apportare modifiche.

Le numerose funzioni offerte da nView consentono di manipolare e configurare ulteriormente le impostazioni dello schermo per ottimizzare l'uso degli schermi:

  • Modificare la risoluzione dello schermo

  • Creare e modificare risoluzioni personalizzate

  • Modificare le proporzioni dello schermo

  • Configurare il formato TV/HD

  • Configurare la profondità del colore dello schermo

  • Selezionare una velocità di aggiornamento

  • Regolare le impostazioni di colore del desktop

  • Regolare le dimensioni e la posizione del desktop

  • Rotazione (Rotazione dello schermo)

  • Definire la configurazione di più schermi

  • Visualizzare lo stato HDCP

  • Impostare l'audio digitale

NOTE: sistemi che utilizzano la tecnologia di GPU per il risparmio energetico di NVIDIA:

Funzionalità di visualizzazione speciali

Nel Pannello di controllo NVIDIA è possibile impostare le configurazioni multischermo per tutti gli schermi del sistema, inclusi quelli collegati a processori grafici non NVIDIA. Ad esempio, è possibile abilitare la modalità Clone tra uno schermo collegato a una GPU NVIDIA e uno schermo collegato al processore grafico integrato. Si tratta di una funzionalità unica di NVIDIA, non disponibile nel pannello di controllo di Windows né in quello della grafica integrata.

Alcune impostazioni dello schermo dipendono dal processore grafico utilizzato

Alcune impostazioni dello schermo potrebbero essere disponibili solo all'interno del pannello di controllo del processore grafico che gestisce lo schermo.

Ad esempio, sebbene sia possibile utilizzare il Pannello di controllo NVIDIA per configurare le impostazioni di base per tutti gli schermi, alcune funzionalità avanzate del Pannello di controllo NVIDIA sono disponibili solo se gli schermi sono collegati alla GPU. Inoltre, alcune impostazioni aggiuntive per gli schermi collegati alla grafica integrata potrebbero essere disponibili unicamente all'interno del pannello di controllo della grafica integrata.

©2005 - 2013 NVIDIA Corporation. Tutti i diritti riservati. Schermo, video


Risoluzione schermo

Gestione dei driver degli schermi collegati sui computer desktop (solo Windows Vista)

Quando si collega uno schermo digitale a un computer acceso - operazione nota come "avvio a caldo" - il driver rileva lo schermo e quindi configura la modalità multischermo e la risoluzione dello schermo in base ai dati recenti degli schermi collegati. Se non esistono dati di riferimento, il driver applica le impostazioni predefinite. Viene visualizzato un messaggio nell'area di notifica del sistema in cui si informa della modifica, fornendo l'opportunità di modificare le impostazioni. Questo vale anche se si scollega (a caldo), uno schermo.

La configurazione automatica dello schermo si verifica anche dopo aver acceso il computer e avviato Windows Vista, se il driver rileva una modifica dei collegamenti dello schermo dopo l'ultima sessione di Windows.

Controlli Modifica risoluzione

Usando i controlli di Modifica risoluzione è possibile modificare l'impostazione dei colori, ridurre lo sfarfallamento dello schermo o regolare la quantità di informazioni che appaiono sullo schermo.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.

Per informazioni sulla creazione di una risoluzione personalizzata, vedere anche Risoluzione personalizzata.


Procedure per la modifica degli attributi della risoluzione

Procedure...

  • Regolazione della risoluzione dello schermo

  • Visualizzazione di più o meno colori

  • Riduzione dello sfarfallamento sullo schermo

  • Visualizzazione di testo più grande

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel visibili visualizzati sullo schermo

  • Visualizzazione di modalità di visualizzazione non supportate dallo schermo


Per regolare la risoluzione dello schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica della risoluzione per aprire la pagina Modifica della risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Se sono disponibili più scelte, fare clic sulla freccia dell'elenco Connettore e selezionare quindi il tipo di connettore per lo schermo.

  4. Nella casella di riepilogo Risoluzione, scorrere per individuare la risoluzione che si desidera impostare e fare clic sulla risoluzione.

  5. Al termine, fare clic su Applica.

Nota: aumentando la risoluzione dello schermo vengono visualizzate più informazioni, ma con dimensioni più piccole. Diminuendo la risoluzione dello schermo vengono visualizzate meno informazioni, ma con dimensioni più grandi.

Argomenti correlati

  • Modifica risoluzione


Per visualizzare più o meno colori sul desktop

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica della risoluzione per aprire la pagina Modifica della risoluzione.

  2. Se applicabile, selezionare lo schermo per il quale si desidera cambiare la risoluzione.

  3. Se sono disponibili più scelte, fare clic sulla freccia dell'elenco Connettore e selezionare quindi il tipo di connettore per lo schermo.

  4. Fare clic sulla freccia dell'elenco Profondità colore e selezionare quindi la profondità del colore da impostare sul desktop.

  5. Al termine, fare clic su Applica.

Nota: aumentando la qualità dei colori è possibile visualizzare immagini più realistiche, operazione consigliata per la maggior parte delle applicazioni di editoria elettronica e illustrazione grafica.

Argomenti correlati

  • Modifica risoluzione


Per ridurre la quantità di sfarfallio sullo schermo

Per ridurre la quantità di sfarfallamento sullo schermo

Se si sta visualizzando uno schermo analogico o digitale:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica della risoluzione per aprire la pagina Modifica della risoluzione.

  2. Se applicabile, selezionare lo schermo per il quale si desidera cambiare la risoluzione.

  3. Se sono disponibili più scelte, fare clic sulla freccia dell'elenco Connettore e selezionare quindi il tipo di connettore per lo schermo.

  4. Dall’elenco Velocità di aggiornamento, scegliere un valore superiore a 60 Hertz per ridurre lo sfarfallio dello schermo.

    • Per uno schermo analogico, l’impostazione suggerita è pari a un minimo di 80 Hertz.

    • Per uno schermo digitale, l’impostazione suggerita è pari a un minimo di 75 Hertz.

Se si sta visualizzando un televisore o uno schermo HDTV utilizzando collegamenti S-Video, composito o componente:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni coloreper aprire la pagina.

  2. Spostare il cursore Filtro sfarfallamento per regolare il valore.

Nota: aumentando il filtro, lo sfarfallamento si riduce.

Argomenti correlati

  • Modifica risoluzione


Per visualizzare testo grande

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica della risoluzione per aprire la pagina Modifica della risoluzione.

  2. Se applicabile, selezionare lo schermo per il quale si desidera cambiare la risoluzione.

  3. Se sono disponibili più scelte, fare clic sulla freccia dell'elenco Connettore e selezionare quindi il tipo di connettore per lo schermo.

  4. Nella casella di riepilogo Risoluzione, scorrere per individuare la risoluzione che si desidera impostare e fare clic sulla risoluzione.

  • Diminuendo la risoluzione dello schermo, aumentano le dimensioni del contenuto dello schermo in modo tale che il testo appaia più grande.

  • Aumentando la risoluzione dello schermo, diminuiscono le dimensioni del contenuto dello schermo in modo tale che il testo appaia piccolo.

Argomenti correlati

  • Modifica risoluzione


Per visualizzare il desktop sull'HDTV usando la scansione interlacciata

Per visualizzare il desktop sull'HDTV usando la scansione interlacciata o progressiva

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Per impostare la scansione interlacciata:

    • Dall'elenco di risoluzioni HD, selezionare una risoluzione con il suffisso "i", ad esempio 1080i, o

    • Dall'elenco di risoluzioni personalizzate, selezionare una risoluzione personalizzata contenente la parola "interlacciato".

  3. Per impostare la temporizzazione progressiva:

    • Dall'elenco di risoluzioni HD, selezionare una risoluzione con il suffisso "p", ad esempio 1080p, o

    • Dall'elenco di risoluzioni personalizzate, selezionare una risoluzione personalizzata contenente la parola "progressivo".

È possibile creare risoluzioni personalizzate utilizzando la procedura esposta in Creazione di una risoluzione personalizzata per un HDTV, assicurandosi di selezionare la modalità di scansione corretta nell'elenco Tipo di scansione della finestra di dialogo Crea risoluzioni personalizzate.

Argomenti correlati

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Finestra di dialogo Crea risoluzioni personalizzate


Per regolare la velocità di aggiornamento dello schermo dell'HDTV

Per regolare la velocità di aggiornamento dello schermo

Velocità di aggiornamento si riferisce alla frequenza con la quale viene aggiornato l'intero schermo. In particolare, la velocità di aggiornamento indica quante volte al secondo il raggio di elettroni del tubo catodico viene spostato dall'alto in basso nel caso di un CRT (schermo analogico). Nota: questa frequenza è limitata dalla velocità di scansione orizzontale massima dello schermo e dalla risoluzione corrente, in quanto una risoluzione più elevata significa un numero maggiore di linee di scansione.

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Effettuare le regolazioni modificando una risoluzione personalizzata esistente oppure creando una nuova risoluzione personalizzata.

Modifica di una risoluzione personalizzata esistente

  1. Fare clic su Personalizza, quindi, nell'elenco che appare nella casella Risoluzioni, selezionare la risoluzione personalizzata da modificare.

  2. Fare clic sull'icona di modifica, oppure premere Invio sulla tastiera.

  3. Nella finestra di dialogo Modifica risoluzione personalizzata, fare clic sulle frecce in su o in giù per modificare i valori nel menu a discesa Velocità di aggiornamento (Hz).

  4. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Creazione di una nuova risoluzione personalizzata

  1. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  2. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  3. Fare clic sulle frecce in su o in giù per modificare i valori nel menu a discesa Velocità di aggiornamento (Hz).

  4. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Nota: il valore non dovrebbe superare la frequenza di scansione verticale massima dello schermo.

Argomenti correlati

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata o progressiva

  • Finestra di dialogo Crea risoluzioni personalizzate


Per regolare il numero di pixel visibili visualizzati sullo schermo

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Effettuare le regolazioni modificando una risoluzione personalizzata esistente oppure creando una nuova risoluzione personalizzata.

Modifica di una risoluzione personalizzata esistente

  1. Fare clic su Personalizza, quindi, nell'elenco che appare nella casella Risoluzioni, selezionare la risoluzione personalizzata da modificare.

  2. Fare clic sull'icona di modifica, oppure premere Invio sulla tastiera.

  3. Nella finestra di dialogo Modifica risoluzione personalizzata, fare clic sulla freccia della casella di gruppo Temporizzazione per visualizzare ulteriori informazioni.

  4. Fare clic sulle frecce in su o in giù per modificare i valori nel menu a discesa Pixel attivi orizzontali o Pixel attivi verticali.

  5. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Creazione di una nuova risoluzione personalizzata

  1. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  2. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  3. Fare clic sulla freccia della casella di gruppo Temporizzazione per visualizzare ulteriori impostazioni.

  4. Fare clic sulle frecce in su o in giù per modificare i valori nel menu a discesa Pixel attivi orizzontali o Pixel attivi verticali.

  5. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Argomenti correlati

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata o progressiva

  • Finestra di dialogo Crea risoluzioni personalizzate


Per mostrare le modalità di visualizzazione non supportate dallo schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica della risoluzione per aprire la pagina Modifica della risoluzione.

  2. Se applicabile, selezionare lo schermo per il quale si desidera mostrare le modalità di visualizzazione aggiuntive.

  3. Fare clic su Personalizza.

  4. Selezionare la casella di controllo Abilita risoluzioni non esposte dallo schermo.

    5. Le modalità aggiuntive vengono rese disponibili nella casella Risoluzioni.

    AVVERTENZA: selezionando questa casella di controllo è possibile selezionare le modalità di visualizzazione che non possono essere supportate correttamente dallo schermo corrente. Tuttavia, ciò può rendere inutilizzabile lo schermo e/o danneggiare l'hardware. Quando questa casella di controllo è selezionata, gli schermi non supportati appariranno come valori selezionabili.

  5. Per utilizzare modalità aggiuntive, selezionare la casella di controllo relativa alle modalità che si desidera usare, quindi fare clic su OK.

    6. Ora le modalità appaiono nella pagina Modifica risoluzione.

  6. Nella pagina Modifica risoluzione, selezionare la risoluzione da usare, quindi fare clic su Applica.

Argomenti correlati

  • Personalizzazione della pagina

  • Modifica risoluzione


Riferimenti per il cambiamento della risoluzione

I seguenti argomenti forniscono informazioni di riferimento sulla funzione Modifica risoluzione.

  • Modifica risoluzione

  • Personalizzazione della pagina


Modifica risoluzione

Utilizzando i controlli in questa pagina, è possibile

  • Modificare l’impostazione dei colori, ridurre lo sfarfallamento dello schermo, regolare la quantità di informazioni che appaiono sullo schermo.

  • Modificare il formato ad alta definizione per un HDTV o impostare il segnale specifico del Paese per un televisore con definizione standard.

Risoluzione: usare questo controllo per impostare la risoluzione dello schermo per lo schermo selezionato. Aumentando il valore della risoluzione dello schermo vengono visualizzate ulteriori informazioni, ma di dimensioni inferiori. L'impostazione corrente viene visualizzata al di sotto del cursore.

Velocità di aggiornamento: usare questo elenco per impostare le velocità di aggiornamento per lo schermo selezionato correntemente. Una frequenza di aggiornamento maggiore riduce lo sfarfallamento dello schermo.

Profondità colore: usare questo elenco per impostare la qualità dei colori per lo schermo selezionato. Aumentando la qualità dei colori è possibile visualizzare immagini più realistiche, operazione consigliata per la maggior parte delle applicazioni di editoria elettronica e illustrazione grafica.

Nota: se si ha la necessità di impostare la qualità dei colori su 256 per eseguire un gioco o un altro programma che la richiede, fare clic con il pulsante destro del mouse sull'icona o sul nome del programma sul desktop o sul pulsante Start, quindi fare clic su Proprietà. Fare clic sulla scheda Compatibilità e selezionare la casella di controllo Esegui a 256 colori. Alla chiusura del programma, lo schermo torna all'impostazione dei colori predefinita.

Connettore: indica il connettore che la GPU vede per lo schermo selezionato.

  • LVDS - Schermo laptop si applica a uno schermo di notebook.

  • VGA si applica a uno schermo PC analogico.

  • S-Video - schermo televisivo a definizione standard si applica a uno schermo televisivo a definizione standard collegato utilizzando un collegamento S-Video.

  • Composito - schermo televisivo a definizione standard si applica a uno schermo televisivo a definizione standard collegato utilizzando un collegamento composito.

  • Selezione automatica si applica ai televisori collegati al connettore S-Video o composito e fa sì che il driver tenti di rilevare automaticamente quale viene utilizzato. Per ottenere i risultati migliori, selezionare manualmente il collegamento corrispondente all'impostazione. Questa opzione potrebbe non essere disponibile, a seconda della versione del driver e del supporto hardware.

  • Componente si applica a un HDTV con un connettore di componente.

  • DVI si applica a uno schermo di PC digitale non HD.

  • HDMI - HDTV si applica a un HDTV con un connettore HDMI.

  • DisplayPort- HDTV si applica a un HDTV con un connettore DisplayPort.

Formato TV:Se si sta usando un televisore standard e si è scelto il connettore Composito o S-Video, elenca i formati di segnale in base al proprio Paese.

Personalizza: fare clic per aprire la finestra di dialogo Personalizza, che consente di applicare risoluzioni aggiuntive allo schermo. Questa funzione è utile se lo schermo richiede una risoluzione che Windows non offre.

Argomenti correlati

  • Regolazione della risoluzione dello schermo

  • Visualizzazione di più o meno colori

  • Riduzione dello sfarfallamento sullo schermo

  • Visualizzazione di testo più grande

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel visibili visualizzati sullo schermo

  • Visualizzazione di modalità di visualizzazione non supportate dallo schermo

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Personalizza

Nota: usare questa pagina solo se si è un utente esperto e si conoscono le temporizzazioni dello schermo e i loro effetti.

Questa pagina consente di applicare le risoluzioni personalizzate allo schermo. Questa funzione è utile se lo schermo richiede una risoluzione che Windows non offre.

In questa pagina è possibile:

  • Creare una risoluzione personalizzata.

    • Fare clic su Crea risoluzione personalizzata, quindi utilizzare la finestra di dialogo Crea risoluzioni personalizzate per specificare le temporizzazioni personalizzate. Per una descrizione di ciascuna opzione, vedere finestra di dialogo Risoluzioni personalizzate.

    La risoluzione personalizzata creata appare nella casella Risoluzioni, è selezionata e appare anche nella casella Risoluzione della pagina Modifica risoluzione.

  • Modificare una risoluzione personalizzata esistente.

    • Dalla casella di riepilogo Risoluzioni, fare clic sulla risoluzione personalizzata da modificare, quindi fare clic sull'icona di modifica o premere Invio per aprire la finestra di dialogo Crea risoluzioni personalizzate, in cui è possibile modificare l'impostazione. Per una descrizione di ciascuna opzione, vedere finestra di dialogo Risoluzioni personalizzate.

  • Eliminare una risoluzione personalizzata esistente.

    • Nella casella di riepilogo Risoluzioni, fare clic sulla risoluzione personalizzata da eliminare e quindi sull'icona di eliminazione, oppure premere Invio.

    Nota: non è possibile eliminare una risoluzione personalizzata se essa è applicata correntemente.

  • Abilita risoluzioni non esposte dallo schermo.

    • Selezionando questa casella di controllo, viene deselezionata la casella di controllo Nascondi modalità non visualizzabili con questo monitor di Windows. Qualsiasi risoluzione supportata elencata nella casella Risoluzione diventa selezionabile.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Modifica risoluzione


Risoluzione personalizzata

Risoluzioni personalizzate

Specificando risoluzioni personalizzate è possibile regolare le temporizzazioni per la scheda grafica basata su GPU NVIDIA per supportare una serie di temporizzazioni dello schermo diverse per un'elevata flessibilità per i collegamenti CRT e DVI analogici.

Nota: usare questa funzione solo se si è un utente esperto e si conoscono le temporizzazioni dello schermo e i loro effetti.

Questa funzione è disponibile tramite la pagina Modifica risoluzione del Pannello di controllo NVIDIA.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di risoluzioni personalizzate per lo schermo HDTV

  • Modifica di una risoluzione personalizzata per lo schermo HDTV

  • Rimozione di una risoluzione personalizzata per lo schermo HDTV

  • Applicazione di una risoluzione personalizzata esistente per lo schermo HDTV


Per ridurre l'oscuramento sullo schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  4. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  5. Fare clic sulla freccia dell'elenco Standard temporizzazione e selezionare Oscuramento ridotto CVT.

    6. Oscuramento ridotto CVT migliora lo standard CVT. Il CVT-RB offre periodi di oscuramento orizzontali e verticali ridotti e consente una velocità di clock a pixel inferiori e frequenze di fotogrammi superiori.

  6. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per cambiare la formula di temporizzazione dell'HDTV

Per cambiare la formula di temporizzazione dello schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  4. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  5. Fare clic sulla freccia dell'elenco Standard temporizzazione, quindi selezionare una delle opzioni descritte qui di seguito.

    • Automatica determina automaticamente lo standard migliore.

    • GTF (General Timing Formula) è uno standard di temporizzazione vecchio, ma ampiamente usato. Tuttavia, per gli schermi più recenti si sta passando allo standard CVT.

    • DMT (Discrete Monitor Timings) è un insieme di temporizzazioni VESA predefinite. VESA aggiorna questo standard ogni anno. Se la temporizzazione DMT è disponibile per una modalità specifica, il driver dello schermo NVIDIA la seleziona normalmente, invece di General Timing Formula (GTF).

    • Lo standard CVT (Coordinated Video Timings) è diventato lo standard VESA nel marzo 2003. CVT supporta le risoluzioni elevate meglio degli altri standard di temporizzazione.

    • Oscuramento ridotto CVT (Coordinated Video Timings-Reduced Blanking) migliora lo standard CVT. Il CVT-RB offre periodi di oscuramento orizzontali e verticali ridotti e consente una velocità di clock a pixel inferiori e frequenze di fotogrammi superiori. Questa è l'impostazione predefinita per i prodotti Quadro e NVS.

    • Manuale consente di impostare individualmente i parametri di temporizzazione.

  6. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per applicare allo schermo lo standard di temporizzazioni video coordinate (CVT)

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  4. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  5. Fare clic sulla freccia dell'elenco Standard temporizzazione, quindi selezionare CVT.

  6. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per applicare la temporizzazione video coordinata - Impostazioni di oscuramento ridotto (CVT-RB) sullo schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  4. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  5. Fare clic sulla freccia dell'elenco Standard temporizzazione e selezionare Oscuramento ridotto CVT.

    6. Oscuramento ridotto CVT migliora lo standard CVT. Il CVT-RB offre periodi di oscuramento orizzontali e verticali ridotti e consente una velocità di clock a pixel inferiori e frequenze di fotogrammi superiori.

  6. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per ritornare alla formula di temporizzazione generale (GFT)

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  4. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  5. Fare clic sulla freccia dell'elenco Standard temporizzazione e selezionare GTF.

    6. General Timing Formula (GTF) è uno standard di temporizzazione vecchio, ma ampiamente usato. Tuttavia, per gli schermi più recenti si sta passando allo standard CVT.

  6. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per applicare allo schermo gli standard di temporizzazione del monitor discreto (DMT)

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  4. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  5. Fare clic sulla freccia dell'elenco Standard temporizzazione e selezionare DMT.

    6. DMT è un insieme di temporizzazioni VESA predefinite. VESA aggiorna questo standard ogni anno. Se la temporizzazione DMT è disponibile per una modalità specifica, il driver dello schermo NVIDIA la seleziona normalmente, invece di General Timing Formula (GTF).

  6. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per creare risoluzioni personalizzate per lo schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi, dalla finestra di dialogo Personalizza, fare clic su Crea risoluzione personalizzata.

  4. (Solo per i prodotti Quadro e NVS) Nella sezione Seleziona schermi della finestra di dialogo Crea risoluzione personalizzata, selezionare tutti gli ulteriori schermi collegati a cui si desidera applicare la modifica.

  5. Inserire i dati nella finestra di dialogo Risoluzioni personalizzate. Per ulteriori informazioni sulle risoluzioni personalizzate, vedere Finestra di dialogo Crea risoluzioni personalizzate.

  6. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Nota: è anche possibile creare una risoluzione personalizzata per l'HDTV utilizzando il controllo Ridimensiona desktop.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per modificare le risoluzioni personalizzate per lo schermo

Nota: per lavorare con le temporizzazioni personalizzate dello schermo è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi selezionare la casella di controllo Abilita risoluzioni non esposte dallo schermo.

  4. Dall'elenco che appare nel riquadro Risoluzioni, selezionare la risoluzione personalizzata da modificare.

  5. Fare clic sull'icona di modifica, oppure premere Invio sulla tastiera.

  6. Cambiare i parametri nel modo desiderato. Per una descrizione dei parametri, vedere Finestra di dialogo Crea risoluzioni personalizzate.

  7. Fare clic su Prova, quindi, se la prova viene superata e si desidera salvare la nuova modalità, fare clic su Salva.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per rimuovere una risoluzione personalizzata per lo schermo

Per rimuovere una risoluzione personalizzata per lo schermo HDTV

Nota: per lavorare con le temporizzazioni personalizzate dello schermo è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Fare clic su Personalizza, quindi selezionare la casella di controllo Abilita risoluzioni non esposte dallo schermo.

  4. Dall'elenco che appare nel riquadro Risoluzioni, selezionare la risoluzione personalizzata da rimuovere.

  5. Fare clic sull'icona Elimina, oppure premere Canc sulla tastiera.

  6. Ripetere le operazioni ai punti 4 e 5 per ciascuna risoluzione personalizzata da rimuovere.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Per applicare una temporizzazione personalizzata esistente allo schermo

Per applicare una risoluzione personalizzata esistente allo schermo

Nota: per creare temporizzazioni personalizzate per schermi speciali come gli schermi HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo. Creando temporizzazioni dello schermo personalizzate vengono create nuove modalità dello schermo per connettersi ai dispositivi di visualizzazione (come l'HDTV) che potrebbero non usare una risoluzione standard di Windows.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione.

  2. Fare clic sull'immagine che rappresenta lo schermo da modificare.

  3. Nella casella di riepilogo Risoluzione, selezionare la risoluzione personalizzata da applicare, quindi fare clic su Applica.

  4. Se la risoluzione personalizzata non è elencata, aggiungerla all'elenco procedendo come segue:

    1. Fare clic su Personalizza, quindi selezionare la casella di controllo Abilita risoluzioni non esposte dallo schermo.

    2. Dall'elenco che viene visualizzato nella casella Risoluzioni, fare clic sulla casella di controllo dalla risoluzione personalizzata da aggiungere, quindi fare clic su OK.

      Adesso la risoluzione personalizzata dovrebbe apparire nella casella di riepilogo Risoluzione.

    3. Nella casella di riepilogo Risoluzione, selezionare la risoluzione personalizzata da applicare, quindi fare clic su Applica.

Argomenti correlati

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Riferimenti per la gestione di risoluzioni personalizzate

Questa sezione fornisce informazioni di riferimento per la creazione di risoluzioni personalizzate.

  • Finestra di dialogo Crea risoluzioni personalizzate

  • Personalizzazione della pagina


Finestra di dialogo Crea risoluzioni personalizzate

Questa pagina consente di immettere temporizzazioni personalizzate per la scheda grafica basata su GPU NVIDIA per supportare una serie di temporizzazioni dello schermo diverse per un'elevata flessibilità per i collegamenti CRT e DVI analogici.

Nota: usare questa pagina solo se si è un utente esperto e si conoscono le temporizzazioni dello schermo e i loro effetti.

Seleziona schermi

Nota: questa sezione di selezione degli schermi è disponibile solo per i prodotti Quadro e NVS e solo per i sistemi operativi Windows 7 e versioni successive.

Selezionare gli schermi a cui si desidera applicare la risoluzione personalizzata. In caso di applicazione corretta della modifica della risoluzione, si viene a creare una risoluzione personalizzata per il connettore di uscita associato, indipendentemente dallo schermo collegato a tale connettore in un momento successivo. La modifica della risoluzione deve essere completata correttamente per tutti gli schermi selezionati, altrimenti la nuova risoluzione non verrà creata.

Impostazioni della risoluzione

Modalità di visualizzazione

Pixel orizzontali: immettere il numero di pixel che devono essere visibili in una linea orizzontale.

Linee verticali: immettere il numero di pixel che devono essere visibili in una linea verticale.

Profondità colore (bpp): immettere il numero di bit per pixel.

Velocità di aggiornamento (Hz): si riferisce alla frequenza con la quale viene aggiornato l'intero schermo. In particolare, la velocità di aggiornamento indica quante volte al secondo il raggio di elettroni del tubo catodico viene spostato dall'alto in basso nel caso di un CRT (schermo analogico).

Nota: la frequenza è limitata dalla velocità di scansione orizzontale massima dello schermo e dalla risoluzione corrente, in quanto una risoluzione più elevata significa un numero maggiore di linee di scansione. il valore non dovrebbe superare la frequenza di scansione verticale massima dello schermo.

Tipo di scansione: indica il metodo di invio dell'immagine allo schermo.

Interlacciato: indica la scansione interlacciata, in cui le linee di scansione pari vengono tracciate durante il primo campo in un fotogramma e le linee di scansione dispari vengono tracciate durante il secondo campo del fotogramma. I risultati di scansione determinano in una velocità di fotogramma superiore, ma di solito provocano uno sfarfallamento dell'immagine.

Progressivo: si riferisce alla scansione progressiva, in cui tutte le linee di scansione vengono aggiornate in ciascun fotogramma.

Temporizzazione

Se la sezione Temporizzazione non è espansa, fare clic su Temporizzazione per accedere alle impostazioni avanzate di temporizzazione.

Standard: fare clic sull'elenco e selezionare una delle opzioni di configurazione dello standard di temporizzazione:

    • Automatica determina automaticamente lo standard migliore.

    • GTF (General Timing Formula) è uno standard di temporizzazione vecchio, ma ampiamente usato. Tuttavia, per gli schermi più recenti si sta passando allo standard CVT.

    • DMT (Discrete Monitor Timings) è un insieme di temporizzazioni VESA predefinite. VESA aggiorna questo standard ogni anno. Se la temporizzazione DMT è disponibile per una modalità specifica, il driver dello schermo NVIDIA la seleziona normalmente, invece di General Timing Formula (GTF).

    • Lo standard CVT (Coordinated Video Timings) è diventato lo standard VESA nel marzo 2003. CVT supporta le risoluzioni elevate meglio degli altri standard di temporizzazione.

    • Oscuramento ridotto CVT (Coordinated Video Timings-Reduced Blanking) migliora lo standard CVT. Il CVT-RB offre periodi di oscuramento orizzontali e verticali ridotti e consente una velocità di clock a pixel inferiori e frequenze di fotogrammi superiori. Questa è l'impostazione predefinita per i prodotti Quadro e NVS.

    • Manuale consente di impostare individualmente le impostazioni di temporizzazione.

Pixel orizzontali attivi: Immettere lo stesso valore di pixel orizzontali indicato da Windows.

Pixel attivi verticali: Immettere lo stesso valore di pixel verticali indicato da Windows.

Portico anteriore orizzontale: Specificare il periodo di oscuramento orizzontale che si verifica tra la fine del periodo di attività e l'inizio dell'impulso di sincronizzazione.

Portico anteriore verticale: Specificare il periodo di oscuramento verticale che si verifica tra la fine del periodo di attività e l'inizio dell'impulso di sincronizzazione.

Larghezza sincronizzazione orizzontale: Specificare la larghezza del periodo di oscuramento orizzontale durante il quale l'impulso di sincronizzazione attiva la riscansione orizzontale.

Larghezza sincronizzazione verticale: Specificare la larghezza del periodo di oscuramento verticale durante il quale l'impulso di sincronizzazione attiva la riscansione verticale.

Pixel orizzontali totali: Massimo è il numero totale di pixel orizzontali associati alla modalità di visualizzazione.

Pixel verticali totali: Massimo è il numero totale di pixel verticali associati alla modalità di visualizzazione.

Polarità sincronizzazione orizzontale: Specificare la direzione di una modifica rapida e temporanea nell'ampiezza di un segnale dalla linea di base durante l'impulso di sincronizzazione orizzontale. Se la polarità di sincronizzazione orizzontale è positiva (+), il valore dell'impulso di sincronizzazione orizzontale è più elevato rispetto al valore della linea di base. Se la polarità di sincronizzazione orizzontale è negativa (-), il valore dell'impulso di sincronizzazione orizzontale è più basso rispetto al valore della linea di base.

Nota: è possibile selezionare la polarità di sincronizzazione orizzontale indipendentemente dalla polarità di sincronizzazione verticale.

Polarità sincronizzazione verticale: Specificare la direzione di una modifica rapida e temporanea nell'ampiezza di un segnale dalla linea di base durante l'impulso di sincronizzazione verticale. Se il valore di polarità di sincronizzazione verticale è positivo (+), il valore dell'impulso di sincronizzazione verticale è più elevato rispetto al valore della linea di base. Se il valore di polarità di sincronizzazione verticale è negativo (-), il valore dell'impulso di sincronizzazione verticale è più basso rispetto al valore della linea di base.

Nota: è possibile selezionare la polarità di sincronizzazione verticale indipendentemente dalla polarità di sincronizzazione orizzontale.

Velocità di aggiornamento orizzontale: specifica la velocità di scansione orizzontale. Il valore immesso imposta anche la velocità di aggiornamento verticale corrispondente.

Velocità di aggiornamento verticale: specifica la velocità di aggiornamento. Il valore immesso imposta anche la velocità di aggiornamento orizzontale.

Ulteriori informazioni sulle temporizzazioni HDTV

I parametri di temporizzazione EIA-861B, come i due esempi sottoelencati, sono i tipi di temporizzazione e modalità dello schermo che andrebbero selezionati o creati per l'uso con uno schermo HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B si riferisce a uno standard EIA/CEA (Electronic Industries Alliance) e si riferisce a certi schermi ad alta definizione (HDTV) 861. Questo standard consiste in temporizzazioni e formati dello schermo che consentono alla scheda grafica di connettersi ai televisori digitali in commercio e configurarsi per le impostazioni ottimali dello schermo.

  • -P significa “scansione progressiva”, ossia un metodo di invio di un'immagine allo schermo in cui tutte le linee di scansione vengono aggiornate in ciascun fotogramma -- in altri termini, tutte le linee di scansione vengono visualizzate sequenzialmente. Questo metodo, utilizzato nei moderni schermi di computer, in generale genera un minore sfarfallamento nell'immagine visualizzata e determina un movimento più uniforme per i video.

  • -I significa "digitalizzazione interlacciata", ossia un metodo di invio dell'immagine allo schermo in cui le linee di scansione pari vengono disegnate durante il primo campo di un fotogramma e le linee di scansione dispari vengono disegnate durante il secondo campo nel fotogramma. In altri termini, questo metodo prevede l'uso di due passaggi per colorare un'immagine sullo schermo. Al primo passaggio, le linee vengono colorate alternativamente e, al secondo passaggio, viene colorato il resto delle linee. A differenza del metodo di "scansione progressiva", in cui tutte le linee di scansione vengono aggiornate in ciascun fotogramma, la scansione interlacciata determina una frequenza di aggiornamento superiore, ma potrebbe provocare uno sfarfallamento.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di risoluzioni personalizzate per lo schermo HDTV

  • Modifica di una risoluzione personalizzata per lo schermo HDTV

  • Rimozione di una risoluzione personalizzata per lo schermo HDTV

  • Applicazione di una risoluzione personalizzata esistente per lo schermo HDTV

  • Modifica risoluzione

  • Personalizzazione della pagina


Proporzionamento dello schermo

I controlli delle proporzioni dello schermo piatto si trovano nella pagina Regola dimensioni e posizione del desktop del Pannello di controllo NVIDIA. Usare le impostazioni di questa pagina per cambiare il modo in cui le immagini a bassa risoluzione vengono proporzionate per adattarsi allo schermo.

Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

Per informazioni di riferimento su queste funzioni, vedere Riferimenti


Procedure...

  • Evitare il proporzionamento dello schermo piatto

  • Uso del proporzionamento predefinito dello schermo piatto

  • Uso delle proporzioni NVIDIA con rapporto prospettico fisso

  • Usare le proporzioni NVIDIA per riempire lo schermo

  • Proporzionamento del desktop - Windows Vista e versioni successive


Per evitare il proporzionamento dello schermo piatto

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktop per aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo piatto, oppure sullo schermo digitale non HD collegato al connettore HDMI, DisplayPort o DVI.

    3. Nota: Windows Vista e versioni successive: se disponibile, fare clic sulla scheda Proporzioni.

  3. Windows XP: selezionare Non proporzionare.

  4. Windows Vista e versioni successive: selezionare Senza proporzionamento.

  5. Fare clic su Applica.

Argomenti correlati

  • Modifica del proporzionamento dello schermo


Per usare il proporzionamento predefinito dello schermo piatto

Nota: queste istruzioni sono valide per Windows XP. In caso di utilizzo di Windows Vista e versioni successive, consultare Proporzionamento del desktop - Windows Vista e versioni successive.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo piatto, oppure sullo schermo digitale non HD collegato al connettore HDMI, DisplayPort o DVI.

  3. Selezionare Usa il proporzionamento predefinito dello schermo, quindi fare clic su Applica.

Argomenti correlati

  • Cambia proporzionamento schermo


Per usare le proporzioni NVIDIA con rapporto prospettico fisso

Nota: queste istruzioni sono valide per Windows XP. In caso di utilizzo di Windows Vista e versioni successive, consultare Proporzionamento del desktop - Windows Vista e versioni successive.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo piatto, oppure sullo schermo digitale non HD collegato al connettore HDMI, DisplayPort o DVI.

  3. Selezionare Usa proporzioni NVIDIA di rapporto prospettico fisso, quindi fare clic su Applica.

Argomenti correlati

  • Cambia proporzionamento schermo


Per usare le proporzioni NVIDIA per riempire lo schermo

Nota: queste istruzioni sono valide per Windows XP. In caso di utilizzo di Windows Vista e versioni successive, consultare Proporzionamento del desktop - Windows Vista e versioni successive.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo piatto, oppure sullo schermo digitale non HD collegato al connettore HDMI, DisplayPort o DVI.

  3. Selezionare Usa proporzioni NVIDIA, quindi fare clic su Applica.

Argomenti correlati

  • Cambia proporzionamento schermo


Per proporzionare il desktop - Windows Vista e versioni successive

Nota: è possibile proporzionare il desktop per gli schermi supportati. Per consultare un elenco dei tipi di schermo supportati, fare riferimento alla tabella della pagina Regolazione delle dimensioni e della posizione del desktop - Windows Vista e versioni successive. I comandi di proporzionamento non sono presenti nei tipi di schermo non supportati.

Per proporzionare il desktop - Windows Vista e versioni successive

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktop per aprire la pagina associata.

  2. Scegliere la scheda Proporzioni.

  3. Selezionare una modalità di proporzionamento, quindi fare clic su OK:

  4. Rapporto prospettico - Questa impostazione consente di ampliare il desktop al massimo, conservando le proporzioni dimensionali (o rapporto prospettico) dell'immagine originale. Sebbene possano comparire dei bordi neri, questa impostazione evita la distorsione dell'immagine.

  5. Schermo intero - Questa impostazione consente di allungare il desktop per adattarlo all'intera superficie dello schermo.

  6. Senza proporzionamento - Con questa impostazione, l'immagine dello schermo mantiene le dimensioni originali ed è centrata sullo schermo, restando piccola ma ben definita. Attorno all'immagine dello schermo potrebbe apparire un bordo nero.

Nella maggior parte dei casi, è sufficiente impostare la modalità di proporzionamento. Tuttavia, gli utenti esperti possono modificare le impostazioni di proporzionamento predefinite nel seguente modo:

  1. Fare clic sulla freccia accanto a Applica proporzionamento su e selezionare il metodo di proporzionamento desiderato.

    • GPU - La GPU proporziona il desktop dalla risoluzione impostata fino alla risoluzione nativa.

    • Automatica (Schermo) - Questa impostazione utilizza una combinazione del proporzionamento dello schermo e della GPU per proporzionare il desktop dalla risoluzione impostata fino alla risoluzione nativa.

  2. Nella sezione di anteprima, selezionare una risoluzione e una velocità di aggiornamento.

    3. L'immagine in anteprima mostra gli effetti della configurazione del proporzionamento sulle applicazioni a schermo intero con la risoluzione e la velocità di aggiornamento selezionate.

  3. Al termine, fare clic su OK.

Argomenti correlati

  • Regolazione delle dimensioni e della posizione del desktop - Windows Vista e versioni successive


Riferimenti per il cambiamento del proporzionamento dello schermo

Questa sezione fornisce informazioni di riferimento per il proporzionamento dello schermo.

  • Cambia proporzionamento schermo


Cambia proporzionamento schermo

I controlli delle proporzioni dello schermo appaiono nella pagina Regola dimensioni e posizione del desktop quando si fa clic sull'icona che rappresenta lo schermo piatto o lo schermo digitale non-HD collegato all'HDMI, DisplayPort, o il connettore DVI.

Usare questi controlli per cambiare il modo in cui le immagini a bassa risoluzione vengono proporzionate per adattarsi allo schermo.

Usa proporzioni NVIDIA: il desktop si estende in modo che si adatti all’intero schermo, anche se il rapporto prospettico non è lo stesso. Ad esempio, se lo schermo piatto ha una risoluzione massima di 1400x1050, un'immagine con una risoluzione di 1024x768 verrà proporzionata per apparire sullo schermo a una risoluzione di 1400x1050. Usare questa impostazione se si desidera far apparire il desktop il più grande possibile, pur facendolo adattare allo schermo.

Uso delle proporzioni NVIDIA con rapporto prospettico fisso: il desktop si estende il più possibile per adattarsi allo schermo, pur mantenendo le proporzioni dell'immagine. Ad esempio, se lo schermo piatto ha una risoluzione massima di 1680 x 1050, un'immagine con una risoluzione di 1024 x 768 verrà proporzionata per apparire sullo schermo ad una risoluzione di 1400 x 1050 con bordi neri. Se il desktop sembra essere distorto, potrebbe essere opportuno usare questa impostazione.

Usa il proporzionamento predefinito dello schermo: lo schermo proporziona l’immagine non in scala generata dalla scheda grafica basata sulla GPU NVIDIA. Usare questa impostazione se si preferisce la qualità visiva del proporzionamento predefinito dello schermo.

Non proporzionare: evita il proporzionamento dello schermo piatto. Questa immagine dello schermo mantiene le dimensioni originali ed è centrata sullo schermo, restando piccola ma ben definita. Attorno all'immagine dello schermo potrebbe apparire un bordo nero. Potrebbe essere opportuno usare questa impostazione se il desktop appare sfocato quando si usa una qualsiasi delle altre impostazioni di proporzionamento.

Argomenti correlati

  • Evitare il proporzionamento dello schermo piatto

  • Uso del proporzionamento predefinito dello schermo piatto

  • Uso delle proporzioni NVIDIA con rapporto prospettico fisso

  • Usare le proporzioni NVIDIA per riempire lo schermo


Formato TV/HD

È possibile cambiare il formato del segnale da usare per la televisione standard (TV) o la televisione ad alta definizione (HDTV), nonché cambiare il segnale specifico del Paese, oppure il formato di visualizzazione HDTV nel caso in cui si stia utilizzando un HDTV.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Sostituzione del formato del segnale specifico del Paese o dell'origine del segnale per il televisore

  • Modifica del formato HDTV per l'HDTV

  • Modifica del formato colore HDMI per il televisore

  • Per cambiare il formato del colore DisplayPort per il televisore


Per cambiare il formato del segnale specifico del Paese di un televisore standard

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione per aprire la pagina associata.

  2. Impostare l'elenco Connettore sul connettore del televisore, come ad esempio Composito o S-Video.

  3. Dall'elenco Formato TV, selezionare il formato del segnale in base all'ubicazione del proprio Paese.

Argomenti correlati

  • Formato TV


Per cambiare il formato dell'HDTV relativo all'HDTV

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione per aprire la pagina associata.

  2. Selezionare il televisore da cambiare.

  3. Se sono disponibili più scelte, fare clic sulla freccia dell'elenco Connettore e selezionare quindi il tipo di connettore per lo schermo.

  4. Selezionare la risoluzione HD da usare.

    5. L'elenco delle risoluzioni HD visualizza vari formati di visualizzazione HDTV e risoluzioni dello schermo equivalenti come 480p (720x480 progressivo), 480i (720x480 interlacciato) e così via. Scegliere un formato che fornisca il risultato dello schermo desiderato.

    Nota: tipicamente, i formati progressivi forniscono un'immagine pibile con meno sfarfallii. Per un elenco dei formati dello schermo supportati, consultare il manuale del proprietario dell'HDTV.

    Nota: i formati HD appaiono nei formati Dn in Giappone, ad esempio, come mostrato in questo elenco.

    Formato HD | Formato del segnale video da trasmettere
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Argomenti correlati

  • Formato TV


Per cambiare il formato del colore HDMI per il televisore

Questa istruzione vale per i televisori collegati al connettore HDMI sulla scheda grafica.

Per cambiare il formato del colore HDMI per il televisore

  1. Dal riquadro della struttura di navigazione del Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni colore per aprire la pagina associata.

  2. Se attraverso il connettore HDMI è collegato più di un televisore, fare clic sull'icona corrispondente al televisore da cambiare.

  3. Fare clic sulla freccia dell'elenco Formato colore digitale e quindi sul formato del colore da usare.

Argomenti correlati

  • Regola impostazioni colore


Per cambiare il formato del colore DisplayPort per il televisore

Questa istruzione vale per i televisori collegati al connettore DisplayPort sulla scheda grafica.

Per cambiare il formato del colore DisplayPort per il televisore

  1. Dal riquadro della struttura di navigazione del Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni colore per aprire la pagina associata.

  2. Se attraverso il connettore DisplayPort è collegato più di un televisore, fare clic sull'icona corrispondente al televisore da cambiare.

  3. Fare clic sulla freccia dell'elenco Formato colore digitale e quindi sul formato del colore da usare.

Argomenti correlati

  • Regola impostazioni colore


Riferimenti per il formato del TV/HD

Questa sezione fornisce informazioni di riferimento per il formato TV e HD.

  • Formato TV

  • Regola impostazioni colore


Formato TV

È possibile cambiare il formato del segnale da usare per la televisione standard (TV) o la televisione ad alta definizione (HDTV), nonché cambiare il segnale specifico del Paese, oppure il formato di visualizzazione HDTV nel caso in cui si stia utilizzando un HDTV.

Connettore

  • Un connettore composito o S-Video va applicato a uno schermo televisivo standard

  • Un connettore componente va applicato a un HDTV con un connettore di componente.

  • Un connettore DVI (Digitale) va applicato a un HDTV con un connettore DVI.

  • Un connettore DVI (Digitale) va applicato a un HDTV con un connettore HDMI.

  • Un connettore DisplayPort (Digitale) va applicato a un HDTV con un connettore DisplayPort.

  • Se non si sa con certezza quale connettore selezionare, è possibile usare l'opzione Selezione automatica.

Formato segnale/Formato HD

Formato segnale. Se si sta usando un televisore standard e si è scelto il connettore Composito o S-Video, l'elenco Segnale contiene i formati di segnale in base al proprio Paese. Nella pagina di selezione del televisore/formato segnale HDTV, impostare l'elenco Connettore sul connettore del proprio televisore, ad esempio Composito o S-Video. (Se è disponibile l'opzione Selezione automatica, se si desidera, è possibile selezionarla.)

Formato HD

Se si sta usando un HDTV e si è scelto il connettore Componente o DVI (Digitale), l'elenco del formato HD (modalità) mostra i vari formati dello schermo HDTV con risoluzioni dello schermo equivalenti quali 480p (720x480 progressivo), 480i (720x480 interlacciato) e così via. Scegliere un formato che fornisca il risultato dello schermo desiderato.

Nota: tipicamente, i formati progressivi forniscono un'immagine pibile con meno sfarfallii. Per un elenco dei formati dello schermo supportati, consultare il manuale del proprietario dell'HDTV.

Nota: se non si conoscono i formati HD da scegliere, fare clic sul pulsante Aiutami a decidere, il quale indica le scelte appropriate per lo schermo HDTV.

Argomenti correlati

  • Sostituzione del formato del segnale specifico del Paese o dell'origine del segnale per il televisore

  • Modifica del formato HDTV per l'HDTV


Regola impostazioni colore

Usare questa pagina per usare i vari cursori per impostare il contrasto, la definizione e la profondità del colore (brillantezza digitale) delle immagini sul desktop. Sono disponibili altri controlli, a seconda del tipo di collegamento dello schermo.

Scheda Cursori

Spostando i cursori Luminosità/Contrasto/Gamma si modifica l'aspetto delle linee/curve colorate nel grafico in tempo reale.

Luminosità: usare questo cursore per regolare la luminosità del desktop.Brillantezza digitale: il valore Luminosità può agire sull'intervallo Gamma.

Brillantezza digitale: per compensare le scarse condizioni di illuminazione durante la visualizzazione del desktop, usare il cursore Brillantezza digitale per aumentare l'uniformità/ricchezza/densità dei colori del desktop.

Contrasto: il contrasto si riferisce alla differenza tra le parti più chiare e più scure del desktop. Usare questo cursore per regolare questa differenza. Il valore Contrasto può agire sull'intervallo Gamma.

Miglioramento immagine: Miglioramento immagine aumenta la chiarezza dell’immagine, o il contrasto, di solito ai bordi delle immagini. È possibile aumentare il contrasto delle immagini che appaiono leggermente sfocate.

NOTA: il controllo Miglioramento immagine non è disponibile per le GPU serie GeForce 8 e successive.

Gamma: il gamma si riferisce alla luminosità dei mezzitoni sul desktop, senza agire sulle ombre e sulle luci. Usare il cursore Gamma per regolare il gamma del desktop. L'intervallo gamma disponibile dipende dai valori di Luminosità e Contrasto.

Tonalità: la tonalità si riferisce al colore base ed è espressa come valore da 0 a 359 gradi - dove, ad esempio, 0 è rosso, 60 è giallo, 120 è verde, 180 è ciano e 300 è magenta.

NOTA: il controllo della tonalità è disponibile solo con le GPU della serie GeForce 8 e successive.

Filtro sfarfallamento: il filtro sfarfallamento si applica ai televisori. Usare il cursore del filtro antisfarfallamento per regolare il livello del filtro da applicare all'immagine televisiva. Aumentando il filtro, lo sfarfallamento si riduce.

Mostra bordo grigio: questa casella di controllo appare quando è collegato un televisore. Quando è selezionata, i bordi della porzione inutilizzata dello schermo del televisore sono sostituiti da bordi grigi, per ridurre la possibilità di "bruciatura" dello schermo.

Formato colore digitale: questa impostazione appare solo quando gli HDTV sono collegati mediante i collegamenti HDMI o DisplayPort e consente di scegliere lo spazio cromatico più adatto al televisore.

Tipo di contenuto indicato sullo schermo: questa impostazione è applicabile solo ai monitor HDMI (non trattati come DVI) e alle GPU che supportano fotogrammi informativi AVI su Windows Vista e versioni successive. Questa impostazione determina il tipo di contenuto video che il driver indica sullo schermo. Lo schermo userà quindi l'elaborazione video appropriata per ottenere la migliore qualità video.

Scheda Grafico (solo Windows XP)

Per gli esperti di correzione del colore tramite le curve, la scheda Grafico fornisce un controllo più preciso sul bilanciamento del colore del desktop.

Canale colore

È possibile regolare i canali Rosso, Verde e Blu selezionando separatamente ciascun colore oppure selezionando la scelta composita Tutti i canali, che è l'impostazione predefinita.

  • Quando si seleziona un canale di colori, il colore appare nel grafico della curva di correzione dei colori.

  • Spostando i cursori Luminosità/Contrasto/Gamma si modifica l'aspetto delle linee/curve colorate nel grafico in tempo reale.

Anteprima immagine: fare clic per visualizzare un'anteprima dell'immagine.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Regolazione del contrasto

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione delle impostazioni di colore usando il grafico

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Compensazione delle condizioni di scarsa illuminazione

  • Modifica del formato colore DisplayPort per il televisore

  • Modifica del formato colore HDMI per il televisore


Profondità colore

Usando i controlli Profondità colore è possibile regolare l'uniformità/ricchezza/intensità dei colori del desktop.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Configurazione della profondità del colore


Per configurare la profondità del colore

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica della risoluzione per aprire la pagina Modifica della risoluzione.

  2. Fare clic sulla freccia dell'elenco Profondità colore e selezionare quindi la profondità del colore da impostare sul desktop.

Argomenti correlati

  • Configura profondità colore


Riferimenti per la configurazione della profondità del colore

Questa sezione fornisce informazioni di riferimento sulla profondità del colore.

  • Configura profondità colore


Configura profondità colore

Profondità colore

Usare questo controllo per impostare la qualità dei colori per lo schermo selezionato. Aumentando la profondità dei colori è possibile visualizzare immagini più realistiche, operazione consigliata per la maggior parte delle applicazioni di editoria elettronica e illustrazione grafica.

Nota: se si ha la necessità di impostare la profondità dei colori su 256 per eseguire un gioco o un altro programma che la richiede, fare clic con il pulsante destro del mouse sull'icona o sul nome del programma sul desktop o sul pulsante Start, quindi fare clic su Proprietà. Fare clic sulla scheda Compatibilità e selezionare la casella di controllo Esegui a 256 colori. Alla chiusura del programma, lo schermo torna all'impostazione dei colori predefinita.

Argomenti correlati

  • Configura profondità colore

  • Modifica risoluzione


Velocità di aggiornamento

È possibile regolare la velocità di aggiornamento - ossia la frequenza con cui viene ritracciato lo schermo - per ridurre lo sfarfallio sullo schermo.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Selezionare una velocità di aggiornamento dello schermo


Per selezionare una velocità di aggiornamento dello schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione per aprire la pagina associata.

  2. Se applicabile, selezionare lo schermo per il quale si desidera cambiare la velocità di aggiornamento.

  3. Dall'elenco Velocità di aggiornamento, fare clic sulla velocità di aggiornamento da impostare.

  4. Per uno schermo analogico, l'impostazione suggerita è pari a un minimo di 80 Hertz.

  5. Per uno schermo digitale, l'impostazione suggerita è pari a un minimo di 75 Hertz.

Argomenti correlati

Velocità di aggiornamento


Riferimento per la selezione di una velocità di aggiornamento

Questa sezione fornisce informazioni di riferimento per selezionare una velocità di aggiornamento.

  • Velocità di aggiornamento


Velocità di aggiornamento

La velocità di aggiornamento è la frequenza con la quale lo schermo viene ritracciato per evitare lo sfarfallamento dell’immagine. L’intera area dell’immagine della maggior parte dei monitor viene aggiornata circa 60 volte al secondo.

Nota: aumentando questa velocità di aggiornamento, o il valore del filtro antisfarfallamento, lo sfarfallamento dello schermo viene ridotto. Per ridurre lo sfarfallamento dello schermo, scegliere un valore più alto di 60 Hertz.

  • Per uno schermo analogico, l’impostazione suggerita è pari a un minimo di 80 Hertz.

  • Per uno schermo digitale, l’impostazione suggerita è pari a un minimo di 75 Hertz.

Argomenti correlati

  • Selezionare una velocità di aggiornamento dello schermo

  • Modifica risoluzione


Impostazioni colore

Le impostazioni del colore consentono di impostare il contrasto, la definizione e la profondità del colore (brillantezza digitale) delle immagini sul desktop.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Ottimizzazione dello schermo

  • Rendere lo schermo più luminoso

  • Regolazione del contrasto

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Miglioramento della definizione delle immagini sullo schermo

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Compensazione della scarsa illuminazione

  • Riduzione dello sfarfallamento sull'immagine del televisore

  • Regolazione delle impostazioni di colore usando il grafico

  • Modifica del formato colore HDMI per il televisore

  • Modifica del formato colore DisplayPort per il televisore

  • Uso della qualità delle immagini migliorata in base al contenuto dello schermo


Per ottimizzare lo schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Schermo, fare clic su Esegui ottimizzazione guidata schermo.

  2. Seguire le istruzioni fornite nella procedura guidata per ottimizzare le impostazioni di colore per gli schermi.

Argomenti correlati

  • Regola impostazioni colore


Per rendere più chiaro il desktop

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni coloreper aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale cambiare l'impostazione della luminosità.

  3. (Windows Vista e versioni successive) Fare clic sul pulsante di scelta Usa impostazioni NVIDIA.

    4. Nota: applicazioni e giochi possono comunque utilizzare le proprio impostazioni di colore incorporate. In tal caso, il pulsante di scelta Altre impostazioni di colore di controllo delle applicazioni viene selezionato.

  4. Spostare il cursore Luminosità per aumentare o diminuire la luminosità del desktop.Argomenti correlati

Argomenti correlati

  • Regola impostazioni colore


Per usare Brillantezza digitale e rendere i colori del desktop più intensi, luminosi e definiti

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni coloreper aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale migliorare la definizione delle immagini.

  3. Spostare il cursore Brillantezza digitale per aumentare (o diminuire) l'uniformità/ricchezza/intensità dei colori del desktop.

Argomenti correlati

  • Regola impostazioni colore


Per regolare il contrasto sul desktop

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni coloreper aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale cambiare l'impostazione del contrasto.

  3. (Windows Vista e versioni successive) Fare clic sul pulsante di scelta Usa impostazioni NVIDIA.

    4. Nota: Applicazioni e giochi possono comunque utilizzare le proprio impostazioni di colore incorporate. In tal caso, il pulsante di scelta Altre impostazioni di colore di controllo delle applicazioni viene selezionato.

  4. Spostare il cursore Contrasto per aumentare o diminuire il contrasto del desktop.

Per contrasto si intende la differenza tra le parti più chiare e più scure del desktop.

Argomenti correlati

  • Regola impostazioni colore


Per migliorare la definizione delle immagini sul desktop

NOTA: il controllo Miglioramento immagine non è disponibile per le GPU serie GeForce 8 e successive.

Per migliorare la definizione delle immagini sul desktop

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni colore per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale migliorare la definizione delle immagini.

  3. Spostare il cursore Miglioramento immagine per aumentare o diminuire la definizione delle immagini sul desktop.

Argomenti correlati

  • Regola impostazioni colore


Per regolare la luminosità dei mezzitoni sul desktop

Per regolare la luminosità dei mezzitoni sul desktop, senza agire sulle ombre e sulle luci.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni coloreper aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale cambiare l'impostazione della luminosità.

  3. (Windows Vista e versioni successive) Fare clic sul pulsante di scelta Usa impostazioni NVIDIA.

    4. Nota: Applicazioni e giochi possono comunque utilizzare le proprio impostazioni di colore incorporate. In tal caso, il pulsante di scelta Altre impostazioni di colore di controllo delle applicazioni viene selezionato.

  4. Spostare il cursore Gamma per aumentare o diminuire il gamma del desktop.

Argomenti correlati

  • Regola impostazioni colore


Per compensare la scarsa illuminazione durante la visualizzazione del desktop

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni coloreper aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale migliorare la definizione delle immagini.

  3. Spostare il cursore Brillantezza digitale per aumentare (o diminuire) l'uniformità/ricchezza/intensità dei colori del desktop.

Argomenti correlati

  • Regola impostazioni colore


Per ridurre lo sfarfallio dell'immagine del televisore

Per ridurre lo sfarfallamento dell'immagine del televisore

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni coloreper aprire la pagina.

  2. Se applicabile, selezionare il televisore sul quale ridurre lo sfarfallamento.

  3. Spostare il cursore del filtro antisfarfallamento per regolare il livello del filtro da applicare all'immagine televisiva. aumentando il filtro, lo sfarfallio si riduce.

Nota: si consiglia di disattivare completamente il filtro antisfarfallamento (spostare il cursore completamente a sinistra) per la riproduzione dei filmati DVD da un decoder hardware.

Argomenti correlati

  • Regola impostazioni colore


Per regolare le impostazioni dei colori usando un grafico di correzione dei colori

Nota: questo controllo è disponibile solo in Windows XP.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni colore per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale regolare le impostazioni del colore.

  3. Fare clic sulla scheda Grafico.

  4. Fare clic sull’elenco Canale colore per selezionare un canale di colore. È possibile regolare i canali Rosso, Verde e Blu selezionando ciascun colore separatamente oppure selezionando la scelta composita Tutti i canali, che è l’impostazione predefinita.

  5. Quando si seleziona un canale di colori, notare che il colore appare nel grafico della correzione dei colori.

Argomenti correlati

  • Regola impostazioni colore


Per migliorare la qualità delle immagini in base al contenuto dello schermo

Questa impostazione è applicabile solo ai monitor HDMI (non trattati come DVI) e alle GPU che supportano fotogrammi informativi AVI su Windows Vista e versioni successive.

Per migliorare la qualità delle immagini in base al contenuto dello schermo

  1. Dal riquadro della struttura di navigazione del Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola impostazioni colore per aprire la pagina associata.

  2. Se attraverso il connettore HDMI è collegato più di un HDTV, fare clic sull'icona corrispondente all'HDTV da cambiare.

  3. Fare clic sulla freccia dell'elenco Tipo di contenuto indicato sullo schermo e quindi fare clic su una delle opzioni disponibili che determina il tipo di contenuto video che il driver indica sullo schermo.

Argomenti correlati

  • Regola impostazioni colore


Riferimenti per la regolazione delle impostazioni del colore

Questa sezione fornisce informazioni di riferimento per le impostazioni del colore.

  • Regolazione delle impostazioni del colore


Dimensioni e posizione

Per regolare la posizione del desktop in modo che si adatti meglio allo schermo è possibile usare il mouse o i tasti cursore della tastiera. Questa è un'utile alternativa all'uso dei controlli (pulsanti) sullo schermo fisico vero e proprio.

Perché ridurre le dimensioni del desktop?

È possibile ridurre le dimensioni del desktop sullo schermo HDTV se il desktop o l'immagine fuoriescono dallo schermo, in modo tale che gli elementi del desktop vengano ritagliati ai bordi.

Perché ingrandire il desktop?

È possibile ingrandire il desktop sullo schermo dell'HDTV nel caso in cui il desktop o l'immagine non riempia l'intero schermo e si vedano bordi neri attorno al desktop.

Perché spostare un grande desktop sull'HDTV?

Potrebbe essere opportuno spostare il desktop se l'immagine fuoriesce dallo schermo facendo in modo che alcune parti del desktop o dell'immagine vengano ritagliate. Per spostamento si intende lo spostamento del mouse oltre i bordi (es.:il bordo destro, sinistro, superiore o inferiore) in cui il desktop/l'immagine inizia a venire ritagliata, consentendo di vedere le parti nascoste.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Regolazione dello schermo se una parte di esso appare "tagliata"

  • Centrare o spostare la posizione dello schermo

  • Regolazione delle dimensioni del desktop sul televisore

  • Ridimensionamento del desktop dell'HDTV

  • Riposizionamento del desktop sul televisore o CRT

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Ridimensionamento del desktop - Windows Vista e versioni successive


Per regolare lo schermo se una parte di esso appare tagliata

Nota: queste istruzioni sono valide per Windows XP. In caso di utilizzo di Windows Vista e versioni successive, consultare Ridimensionamento del desktop - Windows Vista e versioni successive.

Se il desktop o l'immagine appare tagliata fuori dallo schermo digitale:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo piatto digitale.

  3. Selezionare una di queste opzioni, a seconda di quale fornisce il risultato desiderato:

  • Usa proporzioni NVIDIA

  • Usa il proporzionamento predefinito dello schermo

Se il desktop o l'immagine appaiono tagliati sullo schermo analogico (CRT), provare a eseguire una di queste due procedure, o entrambe:

Procedura 1:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione per aprire la pagina.

  2. Fare clic sull'immagine che rappresenta lo schermo VGA.

  3. Nella casella Risoluzione, selezionare una risoluzione più elevata, quindi fare clic su Applica.

Procedura 2:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo VGA.

  3. Usare i tasti freccia dell'immagine che appare per regolare la posizione dello schermo finché il desktop/l'immagine non è più tagliata a un lato.

Se il desktop o l'immagine appaiono tagliati sullo schermo del televisore o dell'HDTV, provare a eseguire una di queste due procedure, o entrambe:

Procedura 1:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta l'HDTV.

  3. Aprire l'interfaccia utente Ridimensiona.

    4. Selezionare il pulsante di scelta Ridimensiona il desktop, quindi fare clic su Ridimensiona desktop.

  4. Usare i cursori per regolare le dimensioni dello schermo finché non si ottiene il risultato desiderato, quindi fare clic su OK.

Procedura 2:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione per aprire la pagina.

  2. Fare clic sull'immagine che rappresenta l'HDTV.

  3. Assicurarsi che l'elenco Tipo connettore sia impostato sul collegamento corretto per lo schermo del televisore o dell'HDTV.

    4. L'elenco Risoluzione visualizza vari formati di visualizzazione HDTV e risoluzioni dello schermo equivalenti come 480p (720x480 progressivo), 480i (720x480 interlacciato) e così via. Scegliere un formato che fornisca il risultato di visualizzazione desiderato.

  4. Nella casella Risoluzione, selezionare una risoluzione più elevata, quindi fare clic su Applica.

Nota: tipicamente, i formati progressivi forniscono un'immagine più stabile con meno sfarfallamento. Per un elenco dei formati dello schermo supportati, consultare il manuale del proprietario dell'HDTV.

Argomenti correlati

  • Spostamento della posizione dello schermo CRT

  • Cambiamento delle dimensioni del desktop sull'HDTV

  • Dimensioni e posizione del desktop sul televisore

  • Cambia proporzionamento schermo


Per centrare o cambiare la posizione dello schermo

Nota: queste istruzioni sono valide per Windows XP. In caso di utilizzo di Windows Vista e versioni successive, consultare Ridimensionamento del desktop - Windows Vista e versioni successive.

Per centrare o spostare il desktop o l'immagine sullo schermo digitale:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo piatto digitale.

  3. Selezionare una di queste opzioni, a seconda di quale fornisce il risultato desiderato:

  • Usa proporzioni NVIDIA

  • Usa il proporzionamento predefinito dello schermo

Se il desktop o l'immagine appaiono tagliati sullo schermo analogico (CRT), provare a eseguire una di queste due procedure, o entrambe:

Procedura 1:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione per aprire la pagina.

  2. Fare clic sull'immagine che rappresenta lo schermo VGA.

  3. Nella casella Risoluzione, selezionare una risoluzione più elevata, quindi fare clic su Applica.

Procedura 2:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo VGA.

  3. Usare i tasti freccia dell'immagine che appare per regolare la posizione dello schermo finché il desktop/l'immagine non è più tagliata a un lato.

Se il desktop o l'immagine appaiono tagliati sullo schermo del televisore o dell'HDTV, provare a eseguire una di queste due procedure, o entrambe:

Procedura 1:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta l'HDTV.

  3. Aprire l'interfaccia utente Ridimensiona.

    4. Selezionare il pulsante di scelta Ridimensiona il desktop, quindi fare clic su Ridimensiona desktop.

  4. Usare i cursori per regolare le dimensioni dello schermo finché non si ottiene il risultato desiderato, quindi fare clic su OK.

Procedura 2:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Modifica risoluzione per aprire la pagina.

  2. Fare clic sull'immagine che rappresenta l'HDTV.

  3. Assicurarsi che l'elenco Tipo connettore sia impostato sul collegamento corretto per lo schermo del televisore o dell'HDTV.

    4. L'elenco Risoluzione visualizza vari formati di visualizzazione HDTV e risoluzioni dello schermo equivalenti come 480p (720x480 progressivo), 480i (720x480 interlacciato) e così via. Scegliere un formato che fornisca il risultato di visualizzazione desiderato.

  4. Nella casella Risoluzione, selezionare una risoluzione più elevata, quindi fare clic su Applica.

Nota: tipicamente, i formati progressivi forniscono un'immagine più stabile con meno sfarfallamento. Per un elenco dei formati dello schermo supportati, consultare il manuale del proprietario dell'HDTV.

Argomenti correlati

  • Spostamento della posizione dello schermo CRT

  • Cambiamento delle dimensioni del desktop sull'HDTV

  • Dimensioni e posizione del desktop sul televisore

  • Cambia proporzionamento schermo


Per regolare le dimensioni del desktop sul televisore

Nota: queste istruzioni sono valide per Windows XP. In caso di utilizzo di Windows Vista e versioni successive, consultare Ridimensionamento del desktop - Windows Vista e versioni successive.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta il televisore.

  3. Per ridurre le dimensioni del desktop sullo schermo del televisore, continuare per fare clic sul pulsante (-) nell'immagine etichettata Dimensioni: finché il desktop non viene ridotto alle dimensioni desiderate.

  4. Per ingrandire le dimensioni del desktop sullo schermo del televisore, continuare a fare clic sul pulsante (+) nell'immagine etichettata Dimensioni: finché il desktop non viene ingrandito alle dimensioni desiderate.

Argomenti correlati

  • Spostamento della posizione dello schermo CRT

  • Cambiamento delle dimensioni del desktop sull'HDTV

  • Dimensioni e posizione del desktop sul televisore

  • Cambia proporzionamento schermo


Per ridimensionare il desktop dell'HDTV

Nota: queste istruzioni sono valide per Windows XP. In caso di utilizzo di Windows Vista e versioni successive, consultare Ridimensionamento del desktop - Windows Vista e versioni successive.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktop per aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta l'HDTV.

  3. Aprire l'interfaccia utente Ridimensiona.

    4. Selezionare il pulsante di scelta Ridimensiona il desktop, quindi fare clic su Ridimensiona desktop.

  4. Usare i cursori per regolare le dimensioni dello schermo finché non si ottiene il risultato desiderato.

    5. La nuova risoluzione è indicata al di sotto dei cursori.

  5. Fare clic su OK.

    6. La nuova risoluzione viene applicata e aggiunta all'elenco di risoluzioni per lo schermo, nella pagina Modifica risoluzioni. La risoluzione viene aggiunta all'elenco di risoluzioni anche all'interno del gioco o dell'applicazione, in cui è possibile selezionarla la volta successiva che si utilizza il gioco.

  6. Per controllare lo stato di ridimensionamento del desktop che il driver segnala all'HDTV, fare clic sulla freccia dell'elenco Selezionare la modalità di ridimensionamento del desktop indicata sullo schermo e quindi fare clic su una delle opzioni.

Questa opzione è applicabile solo ai monitor HDMI (non trattati come DVI) e alle GPU che supportano fotogrammi informativi AVI. I monitor supportati utilizzeranno quindi le informazioni per regolare lo schermo in modo che si adatti al meglio al monitor.

Nota: ridimensionando il desktop HDTV la riproduzione video potrebbe venire ritagliata.

Argomenti correlati

  • Spostamento della posizione dello schermo CRT

  • Cambiamento delle dimensioni del desktop sull'HDTV

  • Dimensioni e posizione del desktop sul televisore

  • Cambia proporzionamento schermo


Per riposizionare il desktop sul televisore o CRT

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata..

  2. Fare clic sull'immagine che rappresenta il televisore.

  3. Usare una di queste procedure, a seconda che si desideri spostare il desktop verso destra, sinistra, in alto o in basso sullo schermo.

Windows Vista e versioni successive: se disponibile, fare clic sulla scheda Posizione.

  • Per spostare il desktop verso la parte superiore dello schermo, continuare a fare clic sulla freccia in su [image] che appare nell’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

  • Per spostare il desktop verso il basso sullo schermo del televisore, fare clic sulla freccia in giù [image] che appare sull’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

  • Per spostare il desktop verso destra sullo schermo del televisore, fare clic sulla freccia destra [image] che appare sull’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

  • Per spostare il desktop verso sinistra sullo schermo del televisore, fare clic sulla freccia sinistra [image] che appare sull’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

Argomenti correlati

  • Spostamento della posizione dello schermo CRT

  • Cambiamento delle dimensioni del desktop sull'HDTV

  • Dimensioni e posizione del desktop sul televisore

  • Cambiamento delle proporzioni dello schermo


Per spostare un grande desktop sull'HDTV

Nota: questo controllo appare solo in Windows XP. La disponibilità delle opzioni trattate in queste procedure dipende dalla configurazione specifica dell'HDTV.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Fare clic sull'immagine che rappresenta lo schermo HD.

  3. Selezionare il pulsante Non ridimensionare il desktop.

  4. Selezionare la casella di controllo Consenti spostamento quando il mouse entra in quest'area.

  5. Usare il cursore per impostare le dimensioni (tra le impostazioni Più grande e Più piccolo) dell'area da spostare per vedere i bordi del desktop/immagine che si sta tagliando.

    La finestra di anteprima mostra l'area di spostamento che aumenta o diminuisce mano a mano che si sposta il cursore.

Argomenti correlati

  • Spostamento della posizione dello schermo CRT

  • Cambiamento delle dimensioni del desktop sull'HDTV

  • Dimensioni e posizione del desktop sul televisore

  • Cambia proporzionamento schermo


Per ridimensionare il desktop - Windows Vista e versioni successive

Nota: è possibile ridimensionare il desktop per gli schermi supportati. Per consultare un elenco dei tipi di schermo supportati, fare riferimento alla tabella della pagina Regolazione delle dimensioni e della posizione del desktop - Windows Vista e versioni successive. I comandi di ridimensionamento non sono presenti nei tipi di schermo non supportati.

Per ridimensionare il desktop - Windows Vista e versioni successive

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Regola dimensioni e posizione del desktopper aprire la pagina associata.

  2. Scegliere la scheda Dimensioni.

  3. Fare clic sul collegamento sotto il punto 1 per configurare le impostazioni corrette utilizzando il dispositivo di visualizzazione in uso (ad esempio monitor o HDTV).

    4. Prima di configurare tali impostazioni, si consiglia di leggere la istruzioni contenute nella pagina Ridimensionamento del desktop per adattarlo allo schermo. Se l'immagine non riempie lo schermo o parti dell'immagine non sono visualizzate, potrebbe essere necessario utilizzare i comandi di ridimensionamento del Pannello di controllo NVIDIA, attenendosi alle seguenti istruzioni:

  4. Selezionare la casella di controllo Abilita ridimensionamento desktop sotto il punto 2, quindi fare clic su Ridimensiona.

  5. Spostare i cursori nella finestra Ridimensiona per regolare le dimensioni del desktop fino a ottenere il risultato desiderato, quindi fare clic su OK.

La nuova risoluzione viene applicata e aggiunta all'elenco di risoluzioni per lo schermo, nella pagina Modifica risoluzioni. Le risoluzioni ridimensionate e la velocità di aggiornamento corrispondente vengono contrassegnate con un asterisco (*). Per ridimensionare il desktop è necessario selezionare sia la risoluzione ridimensionata sia la velocità di aggiornamento.

La risoluzione viene aggiunta all'elenco di risoluzioni anche all'interno di alcuni giochi o programmi, in cui è possibile selezionarla la volta successiva che si utilizza il gioco. Se la nuova risoluzione non compare nel gioco e si desidera applicare il ridimensionamento, è necessario selezionare sia la risoluzione ridimensionata sia la velocità di aggiornamento nella pagina Modifica risoluzione.

Argomenti correlati

  • Regolazione delle dimensioni e della posizione del desktop - Windows Vista e versioni successive

  • Ridimensionamento del desktop per adattarlo allo schermo


Riferimenti per le dimensioni e la posizione del desktop

Questa sezione fornisce informazioni di riferimento per spostare e ridimensionare lo schermo.

  • Sposta posizione dello schermo CRT

  • Cambiamento delle dimensioni del desktop sull'HDTV

  • Dimensioni e posizione del desktop sul televisore

  • Cambia proporzionamento schermo

  • Regolazione delle dimensioni e della posizione del desktop - Windows Vista e versioni successive

  • Ridimensionamento del desktop per adattarlo allo schermo


Sposta la posizione dello schermo

Sposta posizione dello schermo CRT

I controlli per la regolazione della posizione dello schermo appaiono nella pagina Regola dimensioni e posizione del desktop quando si fa clic sull'icona che rappresenta lo schermo analogico (CRT).

Usare i pulsanti freccia per regolare la posizione dello schermo.

Fare clic sul pulsante [image] per spostare il desktop o l'immagine a sinistra sullo schermo analogico. I motivi per cui usare il pulsante sono:

    • Il lato sinistro dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • Il lato destro del desktop o dell'immagine si estende oltre lo schermo.

Fare clic sul pulsante [image] per spostare il desktop o l'immagine a destra sullo schermo analogico. I motivi per cui usare il pulsante sono:

    • Il lato destro dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • Il lato sinistro dello schermo ha un bordo nero.

Fare clic sul pulsante [image] per spostare verso l'alto l'immagine o il desktop sullo schermo analogico. I motivi per cui usare il pulsante sono:

    • La parte superiore dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • La parte inferiore del desktop si estende oltre lo schermo.

Fare clic sul pulsante [image] per spostare verso il basso l'immagine o il desktop sullo schermo analogico. I motivi per cui usare il pulsante sono:

    • La parte inferiore dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • La parte inferiore dello schermo ha un bordo nero.

Argomenti correlati

  • Centrare o spostare la posizione dello schermo

  • Regolazione dello schermo se una parte di esso appare "tagliata"


Cambiamento delle dimensioni del desktop sull'HDTV

I controlli HDTV per il ridimensionamento appaiono nella pagina Regola dimensioni e posizione del desktop quando si fa clic sull'icona che rappresenta lo schermo HD.

È possibile ridimensionare l'aspetto del desktop sullo schermo HDTV se il desktop si estende oltre l'area dello schermo visualizzabile oppure se il desktop o l'immagine non riempie l'intera area dello schermo. È anche possibile usare la funzione di spostamento dell'HDTV per spostare un'immagine che potrebbe usare la risoluzione nativa dell'HDTV per visualizzare le aree che si estendono oltre l'area dello schermo o ridimensionare il desktop in altri modi in base alle proprie esigenze di visualizzazione.

La nuova risoluzione viene applicata e aggiunta all'elenco di risoluzioni per lo schermo, nella pagina Modifica risoluzioni. La risoluzione viene aggiunta all'elenco di risoluzioni anche all'interno del gioco o dell'applicazione, in cui è possibile selezionarla la volta successiva che si utilizza il gioco.

I seguenti controlli appaiono solo in Windows XP.

  • Non ridimensionare il desktop abilita il contenuto della sezione Consenti spostamento. . . e visualizza il desktop o l'immagine usando la risoluzione nativa dello schermo dell'HDTV.

  • La casella di controllo Consenti spostamento quando il mouse entra in quest'area, quando è selezionata, consente di spostare il desktop per visualizzare gli elementi che potrebbero essere tagliati fuori dai bordi dello schermo dell'HDTV. Dopodiché, è possibile usare il cursore dell'area di spostamento Più grande - Più piccolo per regolare l'area in cui il mouse inizia a spostare il desktop.

Nota: selezionando un valore da questo cursore è possibile modificare le dimensioni dell'area di spostamento, il che si riflette dinamicamente nell'immagine dell'area di spostamento che appare sul lato destro della pagina.

  • L'opzione Ridimensiona il desktop consente di ridimensionare il desktop per adattarlo allo schermo dell'HDTV.

Nota: ridimensionando il desktop HDTV la riproduzione video potrebbe venire ritagliata.

I seguenti controlli appaiono in Windows XP e versioni successive.

  • Il pulsante Ridimensiona desktop apre la finestra Ridimensiona desktop HDTV, in cui è possibile ridimensionare il desktop sullo schermo dell'HDTV. L'immagine a destra mostra un'anteprima della finestra di ridimensionamento a schermo intero con un cursore orizzontale e un cursore verticale utilizzabile per regolare le dimensioni del desktop.

Il seguente controllo appare in Windows Vista e versioni successive.

  • Selezionare la modalità di ridimensionamento del desktop indicata sullo schermo: (applicabile solo ai monitor HDMI non trattati come DVI e alle GPU che supportano fotogrammi informativi AVI). Questa impostazione determina la modalità di ridimensionamento del desktop che il driver indica sullo schermo. Lo schermo applicherà quindi le proprie impostazioni di ridimensionamento in base agli algoritmi interni.

Argomenti correlati

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Ridimensionamento del desktop dell'HDTV


Dimensioni e posizione desktop sul televisore

Dimensioni e posizione del desktop sul televisore

Usare la pagina Regola dimensioni e posizione del desktop per regolare la posizione e le dimensioni del desktop o dell'immagine sullo schermo del televisore.

Questi controlli appaiono nella pagina Regola dimensioni e posizione del desktop quando si fa clic sull'icona che rappresenta il televisore.

Posizione - Usare i tasti freccia nell'immagine etichettata Posizione: per regolare la posizione del desktop o dell'immagine sullo schermo del televisore.

Fare clic sul pulsante [image] per spostare il desktop o l'immagine verso sinistra sullo schermo del televisore. I motivi per cui usare il pulsante sono:

    • Il lato sinistro dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • Il lato destro del desktop o dell'immagine si estende oltre lo schermo.

Fare clic sul pulsante [image] per spostare il desktop o l'immagine verso destra sullo schermo del televisore. I motivi per cui usare il pulsante sono:

    • Il lato destro dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • Il lato sinistro dello schermo ha un bordo nero.

Fare clic sul pulsante [image] per spostare verso l'alto l'immagine o il desktop sullo schermo del televisore. I motivi per cui usare il pulsante sono:

    • La parte superiore dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • La parte inferiore del desktop si estende oltre lo schermo.

Fare clic sul pulsante [image] per spostare verso il basso l'immagine o il desktop sullo schermo del televisore. I motivi per cui usare il pulsante sono:

    • La parte inferiore dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • La parte inferiore dello schermo ha un bordo nero.

Dimensioni - Usare i pulsanti (+) e (-) nell'immagine etichettata Dimensioni per regolare le dimensioni del desktop o dell'immagine sullo schermo del televisore.

  • Fare clic sul pulsante (+) per aumentare le dimensioni del desktop o dell'immagine sullo schermo. Questo pulsante può essere usato, ad esempio, se ci sono bordi neri attorno al desktop o all'immagine e si desidera che l'immagine riempia lo schermo.

  • Fare clic sul pulsante (-) per diminuire le dimensioni del desktop o dell'immagine sullo schermo. È possibile usare questo pulsante se una parte dell'immagine o del desktop si estende oltre lo schermo visualizzabile.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Riposizionamento del desktop sul televisore


Regolazione delle dimensioni e della posizione del desktop - Windows Vista e versioni successive

Questa sezione descrive la pagina Regola dimensioni e posizione del desktop e i relativi comandi per i sistemi operativi Windows Vista e versioni successive.

La seguente tabella indica le funzioni supportate in base al tipo di schermo:

TIPO DI SCHERMO | Proporzionamento | Ridimensionamento | Posizione
TV - analogica (S-Video, composita) | X | X | X
TV - analogica (componente) | X | X |
VGA (con EDID) | X |  | X
VGA (senza EDID) |  |  | X
Digitale (DVI, DisplayPort o HDMI) | X | X |
Digitale (HDTV tramite DVI, DisplayPort o HDMI) | X | X |
LVDS (schermo di notebook) | X |  |

Se la funzione è supportata, la scheda corrispondente è disponibile nella pagina Regola dimensioni e posizione del desktop. Se è supportata solo una funzione, solo i comandi di tale funzione compaiono nella pagina e non vengono visualizzate altre schede.

Proporzionamento

I comandi relativi al proporzionamento consentono di regolare le dimensioni del desktop, al fine di adattarlo allo schermo in maniera ottimale. La configurazione specificata può essere sovrascritta dalle impostazioni configurate nella sezione relativa al ridimensionamento.

Selezione di una modalità di proporzionamento

Rapporto prospettico: questa impostazione consente di ampliare il desktop al massimo, conservando le proporzioni dimensionali (o rapporto prospettico) dell'immagine originale. Sebbene possano comparire dei bordi neri, questa impostazione evita la distorsione dell'immagine.

Schermo intero: questa impostazione consente di allungare il desktop per adattarlo all'intera superficie dello schermo.

Senza proporzionamento: con questa impostazione, l'immagine dello schermo mantiene le dimensioni originali ed è centrata sullo schermo, restando piccola ma ben definita. Attorno all'immagine dello schermo potrebbe apparire un bordo nero.

Applica proporzionamento su

GPU: la GPU proporziona il desktop dalla risoluzione impostata fino alla risoluzione nativa.

Automatico: questa impostazione utilizza una combinazione del proporzionamento dello schermo e della GPU per proporzionare il desktop dalla risoluzione impostata fino alla risoluzione nativa.

Escludi la modalità di proporzionamento impostata dai giochi e dai programmi

Quando questa casella di controllo viene selezionata, le applicazioni non possono modificare la modalità di proporzionamento impostata in questa pagina.

Anteprima

Nella sezione di anteprima, è possibile selezionare una risoluzione e una velocità di aggiornamento. In seguito, l'immagine in anteprima mostra come verranno visualizzate sullo schermo le applicazioni a schermo intero con la configurazione di proporzionamento selezionata. Le velocità di aggiornamento disponibili dipendono dal metodo di proporzionamento selezionato.

Ridimensionamento

In alcuni schermi (ad esempio i televisori HDTV) i bordi fuoriescono dalla superficie di visualizzazione. Tale sovrascansione consente di nascondere i dati di trasmissione non destinati allo spettatore. Ciò risulta nell'esclusione di parti utili dello schermo per i contenuti non televisivi, ad esempio il desktop di Windows.

Il modo migliore per ridimensionare lo schermo per visualizzarne l'intero contenuto consiste nell'utilizzare i comandi dello schermo.

Se i risultati del ridimensionamento eseguito tramite i comandi dello schermo non fossero soddisfacenti, è possibile ricorrere ai comandi di ridimensionamento del Pannello di controllo NVIDIA.

Posizione

Utilizzare i pulsanti freccia nell'immagine posta sotto Regola la posizione del desktop per regolare la posizione del desktop o dell'immagine sullo schermo.

Argomenti correlati

  • Ridimensionamento del desktop - Windows Vista e versioni successive

  • Proporzionamento del desktop - Windows Vista e versioni successive

  • Ridimensionamento del desktop per adattarlo allo schermo

  • Riposizionamento del desktop sul televisore o CRT


Ridimensionamento del desktop per adattarlo allo schermo

Numerosi televisori e schermi HDTV eseguono la sovrascansione dell'immagine video per nascondere elementi non destinati allo spettatore ai bordi dell'immagine, ad esempio testi e loghi di canali nella programmazione televisiva.

Durante la visualizzazione di contenuti che non necessitano di sovrascansione come i giochi sul desktop di Windows, alcune immagini potrebbero non essere visualizzate. Ad esempio, la barra delle applicazioni di Windows potrebbe fuoriuscire dallo schermo.

Questa pagina contiene alcuni suggerimenti su come risolvere l'effetto causato dalla sovrascansione e visualizzare tutti i contenuti sullo schermo.

Utilizzo dei comandi dello schermo

Se si utilizza il PC come fonte, è possibile ottenere risultati ottimali utilizzando i comandi forniti dal produttore dello schermo per disattivare la sovrascansione.

Tali comandi variano a seconda del produttore. Attenersi ai seguenti suggerimenti per identificare i comandi corretti e configurare le impostazioni appropriate:

Individuazione e regolazione dei comandi comuni

  1. Sul comando a distanza o nella sezione delle immagini del menu dell'utente, cercare una configurazione chiamata "Immagine", "Modalità P.", "Aspetto" o "Formato".

  2. Impostare la configurazione su "1:1", "Solo scansione", "Full Pixel", "Non in scala" o "Adatta allo schermo".

  3. Se il problema persiste o se non sono stati individuati tali comandi, consultare la sezione successiva.

Verifica delle impostazioni avanzate

  1. Nella sezione delle immagini del menu dell'utente, cercare una configurazione chiamata "Dimensioni HD" o "Area di visualizzazione".

    2. Tale configurazione potrebbe trovarsi in un sottomenu o nel menu delle impostazioni avanzate.

  2. Modificare le impostazioni fino a ottenere il risultato desiderato.

  3. Dopo aver modificato le impostazioni, potrebbe essere necessario modificare le impostazioni configurate nella sezione precedente.

  4. Se il problema persiste, consultare la sezione successiva.

Specifica della modalità di input

Su alcuni schermi è disponibile l'impostazione o l'etichetta di una modalità di input che definisce la connessione dello schermo, indipendentemente dal cavo collegato allo schermo.

  1. Cercare l'impostazione o l'etichetta della modalità di input e selezionare (o immettere) "PC", "HDMI" o "DVI" come modalità di input.

  2. Dopo aver modificato le impostazioni, potrebbe essere necessario modificare le impostazioni configurate nelle sezioni precedenti.

Regolazione di altri componenti (se necessario)

In caso di utilizzo di un dispositivo ricevente o di un processore video tra il PC e lo schermo, potrebbe essere necessario configurare i seguenti elementi.

Nota: per informazioni dettagliate sulla configurazione di queste impostazioni, consultare la guida dell'utente dello schermo o del dispositivo in uso.

Verifica della regolazione

Durante le modifiche delle impostazioni, verificare che il bordo del desktop sia allineato (o leggermente all'interno) al bordo dell'area visibile dello schermo. L'intero bordo della barra delle applicazioni, ad esempio, dev'essere visibile.

Utilizzo del Pannello di controllo NVIDIA

È possibile ricorrere al Pannello di controllo NVIDIA per ridimensionare il desktop e risolvere i problemi di sovrascansione. Utilizzare questo metodo solo se, in seguito alla modifica delle impostazioni di sovrascansione utilizzando i comandi sullo schermo, è necessario regolare le impostazioni dello schermo, o se lo schermo non dispone di comandi per regolare la sovrascansione.

Per istruzioni dettagliate, consultare Ridimensionamento del desktop.


Rotazione

Le funzioni di rotazione NVIDIA consentono di modificare l'orientamento del desktop impostando quello verticale, orizzontale e le modalità invertite. Questo è utile se si è ruotato lo schermo fisico e si deve ruotare il desktop in modo che corrisponda all’orientamento dello schermo.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Uso dello schermo con l'orientamento orizzontale

  • Rotazione simultanea di più schermi


Per usare lo schermo con orientamento orizzontale

Per usare lo schermo nelle modalità orizzontale, verticale o altro

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Ruota schermo per aprire la pagina.

  2. Se si sta usando più di uno schermo, selezionare lo schermo da ruotare selezionandolo.

  3. L’impostazione predefinita è Nessuna rotazione (orizzontale), il che significa che, per impostazione predefinita, il desktop è impostato sulla modalità Orizzontale. Se si desidera un’impostazione di rotazione diversa, selezionare una di queste opzioni:

    • 90 gradi a sinistra (verticale)

    • 90 gradi a destra (verticale invertito)

    • Rotazione di 180 gradi (orizzontale invertito)

Argomenti correlati

  • Rotazione simultanea di più schermi

  • Ruota schermo


Per ruotare simultaneamente più schermi

Se si hanno più schermi nelle modalità orizzontale, verticale o altro e si devono ruotare i desktop/le immagini su più schermi contemporaneamente:

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Ruota schermo per aprire la pagina.

  2. Se si sta usando più di uno schermo e si desidera ruotare simultaneamente il desktop su più di uno schermo, selezionare tali schermi.

  3. Selezionare l’orientamento della rotazione.

Argomenti correlati

  • Uso dello schermo con l'orientamento orizzontale

  • Ruota schermo


Riferimenti per la rotazione dello schermo

Questa sezione fornisce informazioni di riferimento sulla rotazione dello schermo.

  • Ruota schermo


Ruota schermo

Le funzioni di rotazione NVIDIA consentono di modificare l'orientamento del desktop impostando quello verticale, orizzontale e le modalità invertite. Questo è utile se si è ruotato lo schermo fisico e si deve ruotare il desktop in modo che corrisponda all’orientamento dello schermo.

Argomenti correlati

  • Uso dello schermo con l'orientamento orizzontale

  • Rotazione simultanea di più schermi


Configurazione schermo

Gestione dei driver degli schermi collegati - Computer desktop (solo Windows Vista)

Quando si collega uno schermo digitale a un computer acceso - operazione nota come "avvio a caldo" - il driver rileva lo schermo e quindi configura la modalità multischermo e la risoluzione dello schermo in base ai dati recenti degli schermi collegati. Se non esistono dati di riferimento, il driver applica le impostazioni predefinite. Viene visualizzato un messaggio nell'area di notifica del sistema in cui si informa della modifica, fornendo l'opportunità di modificare le impostazioni. Questo vale anche se si scollega (a caldo), uno schermo.

La configurazione automatica dello schermo si verifica anche dopo aver acceso il computer e avviato Windows Vista, se il driver rileva una modifica dei collegamenti dello schermo dopo l'ultima sessione di Windows.

Configurazione a schermi multipli

Le modalità di visualizzazione nView consentono di visualizzare il desktop in varie modalità multischermo, per utilizzare al meglio gli schermi (monitor) collegati al computer:

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Panoramica e scansione degli schermi clonati (Windows 7 e versioni successive)

  • Blocca una regione clone

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi


Per usare più di uno schermo

In Windows XP

  1. Assicurarsi di aver collegato saldamente gli schermi aggiuntivi che si desidera usare ai collegamenti appropriati sulla scheda grafica basata su NVIDIA installata nel computer.

  2. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  4. Al punto 1, selezionare una modalità multischermo come Clone, Estensione orizzontale, Estensione verticale o Dualview.

    NOTA: le modalità Estensione orizzontale ed Estensione verticale sono disponibili solo in Windows XP.

  5. Al punto 2, fare clic sull'elenco delle coppie di schermi e selezionare la coppia di schermi nell'ordine in cui si desidera usarli. Ad esempio, per la coppia di schermi A + B è possibile scegliere l'opzione "A + B" o l'opzione "B + A".

Il desktop appare su tutti gli schermi.

Nella modalità Clone, il desktop viene duplicato su ciascuno schermo; nella modalità Estensione, il desktop si estende attraverso gli schermi e nella modalità Dualview si ha più spazio sul desktop dello schermo aggiuntivo, che può essere configurato indipendentemente e sul quale si possono spostare gli elementi del desktop, distribuire le applicazioni, ecc.

Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Su Windows Vista e versioni successive

  1. Assicurarsi di aver collegato saldamente gli schermi aggiuntivi che si desidera usare ai collegamenti appropriati sulla scheda grafica basata su NVIDIA installata nel computer.

  2. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

    La casella sotto il punto 1 elenca tutti gli schermi che sono collegati al sistema e mostra a quale GPU sono collegati.

  4. Selezionare o deselezionare le caselle di controllo per selezionare gli schermi da utilizzare.

    • Nelle modalità non SLI, è possibile selezionare fino a due schermi per ciascuna GPU.

    • Nella modalità SLI con GPU serie GeForce 8 e successive, è possibile selezionare fino a due schermi collegati alle GPU all'interno dello stesso gruppo di SLI. Nella modalità SLI a 4 vie, solo le GPU munite di due connettori dello schermo possono essere utilizzate per gestire gli schermi. Tipicamente, i connettori dello schermo allineati sulla stessa posizione dello slot sono collegati alla stessa GPU.

    Vengono visualizzate le icone nella casella sotto il punto 2, che corrispondono agli schermi selezionati.

  5. Fare clic su Applica per attivare la nuova configurazione dello schermo.

    Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Alla prima attivazione di uno schermo, quest'ultimo viene impostato in modalità estesa. Gli schermi in modalità estesa sono identificati per numero in icone di riquadro separate.

  • Nella modalità estesa, è possibile fare clic e trascinare le icone dello schermo in modo che corrispondano alla posizione fisica degli schermi.

  • Per passare dalla modalità estesa alla modalità Clone, fare clic con il pulsante destro del mouse su una delle icone dello schermo, quindi nel menu a comparsa selezionare lo schermo che si desidera inserire nello stesso gruppo di cloni e fare clic su Applica.

    • Gli schermi clonati sono identificati da numeri all'interno della stessa icona di riquadro.

  • Per passare dalla modalità Clone alla modalità estesa, fare clic con il pulsante destro del mouse sulla casella dell'icona dello schermo del gruppo di cloni, selezionare Estendi e fare clic su Applica.

Per verificare quale schermo è rappresentato da un'icona, fare clic con il pulsante destro del mouse sull'icona e quindi su Identifica per vedere quale schermo mostra lo stesso numero dell'icona. È anche possibile spostare il cursore al di sopra di un'icona per visualizzare ulteriori informazioni sullo schermo, come ad esempio il produttore, il modello, il collegamento e la risoluzione.

Argomenti correlati

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Imposta schermi multipli (Windows XP)

  • Imposta schermi multipli (Windows Vista e versioni successive)


Per visualizzare le stesse informazioni su entrambi gli schermi

Windows XP

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  4. Al punto 1, selezionare l'opzione Clone.

  5. Al punto 2, fare clic sull'elenco delle coppie di schermi e selezionare la coppia di schermi nell'ordine in cui si desidera usarli. Ad esempio, per la coppia di schermi A + B è possibile scegliere l'opzione "A + B" o l'opzione "B + A".

Il desktop viene duplicato su entrambi gli schermi.

Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Windows Vista e versioni successive

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

    4. La casella sotto il punto 1 elenca tutti gli schermi che sono collegati al sistema e mostra a quale GPU sono collegati.

  4. Selezionare o deselezionare le caselle di controllo per selezionare gli schermi da utilizzare.

    • Nelle modalità non SLI, è possibile selezionare fino a due schermi per ciascuna GPU.

    • Nella modalità SLI con GPU serie GeForce 8 e successive, è possibile selezionare fino a due schermi collegati alle GPU all'interno dello stesso gruppo di SLI. Nella modalità SLI a 4 vie, solo le GPU munite di due connettori dello schermo possono essere utilizzate per gestire gli schermi. Tipicamente, i connettori dello schermo allineati sulla stessa posizione dello slot sono collegati alla stessa GPU.

    Vengono visualizzate le icone nella casella sotto il punto 2, che corrispondono agli schermi selezionati.

  5. Fare clic su Applica per attivare la nuova configurazione dello schermo.

  6. Fare clic con il pulsante destro del mouse su una delle icone dello schermo, quindi fare clic sull'opzione Clona con dal menu a comparsa, selezionare lo schermo che si desidera inserire nello stesso gruppo di cloni e fare clic su Applica.

    • I numeri delle icone corrispondenti agli schermi compaiono nella stessa icona di riquadro.

Nota: Se si sta utilizzando la tecnologia SLI, l'accelerazione massima SLI non verrà raggiunta sugli schermi in modalità clone.

Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Uso di più di uno schermo

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Imposta schermi multipli (Windows XP)

  • Imposta schermi multipli (Windows Vista e versioni successive)

  • Identificazione dello schermo


Come eseguire la panoramica e la scansione sugli schermi clonati su Windows 7

La modalità Panoramica e scansione clone è disponibile solo con le soluzioni per workstation NVIDIA Quadro 6000/5000/4000/2000/600 e successive.

  1. Assicurarsi di aver fissato saldamente al computer e abilitato gli schermi aggiuntivi che si desidera usare.

    Gli schermi che si desidera abilitare nella modalità Panoramica e scansione clone devono essere in modalità estesa, così come tutti gli altri schermi abilitati.

    Se gli schermi non sono abilitati, abilitarli nel seguente modo:

    1. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

    2. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

    3. Selezionare o deselezionare le caselle di controllo per selezionare gli schermi da utilizzare.

    4. Nelle modalità non SLI, è possibile selezionare fino a due schermi per ciascuna GPU.

    5. Nella modalità SLI, è possibile selezionare fino a due schermi collegati alle GPU all'interno dello stesso gruppo di SLI. Nella modalità SLI a 4 vie, solo le GPU munite di due connettori dello schermo possono essere utilizzate per gestire gli schermi. Tipicamente, i connettori dello schermo allineati sulla stessa posizione dello slot sono collegati alla stessa GPU.

    6. Fare clic su Applica per attivare la nuova configurazione dello schermo.

  2. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  3. Se uno schermo qualsiasi è in modalità Clone, fare clic con il pulsante destro del mouse sull'icona dello schermo del gruppo di cloni, fare clic su Estendi, quindi selezionare Applica.

  4. Fare clic con il pulsante destro del mouse sull'icona dello schermo associata a uno degli schermi che si desidera utilizzare per la panoramica e scansione. Nel menu a comparsa, fare clic su Panoramica e scansione clone con, fare clic sull'altro schermo da utilizzare e selezionare Applica.

  5. I numeri delle icone corrispondenti agli schermi si trovano nella stessa icona di riquadro.

    6. Lo schermo con la risoluzione più elevata diventa lo schermo del clone di origine. Non è possibile selezionare un altro schermo come clone di origine.

  6. Ripetere i passaggi sopra indicati per qualsiasi altra coppia di schermi da impostare per la panoramica e scansione clone, in base alle prestazioni della GPU.

    Nota: se si sta utilizzando la tecnologia SLI, l'accelerazione massima SLI non verrà raggiunta sugli schermi in modalità clone.

    Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Modalità Panoramica e scansione clone

  • Blocca una regione clone

  • Imposta schermi multipli (Windows Vista e versioni successive)


Per bloccare una regione clone

È possibile specificare una sezione dello schermo di origine da clonare e bloccare. Una volta attivato il blocco, non è possibile eseguire una panoramica dinamica dell'area sul secondo schermo.

In queste istruzioni si presuppone l'attivazione della modalità di panoramica e scansione clone sugli schermi in uso.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  2. Fare clic con il pulsante destro del mouse sull'icona dello schermo di qualsiasi gruppo di panoramica e scansione clone, quindi fare clic su Blocca regione clone.

    La finestra Blocca regione clone visualizzata contiene le icone degli schermi clone di origine relative a tutte le coppie di cloni presenti nel sistema in uso.

  3. In Origine clone, selezionare lo schermo del clone di origine relativo alla coppia di cloni per cui bloccare una regione clone.

  4. In Opzioni di blocco, selezionare l'opzione di blocco da utilizzare, quindi fare clic su OK o Applica:

    • Non bloccare: questa è l'impostazione predefinita. Selezionare questa opzione per impostare la normale funzionalità di panoramica e scansione clone.

    • Blocca su dimensione di destinazione clone: selezionare questa opzione per clonare un'area centrata dello schermo di origine. L'area equivale alla dimensione dello schermo di destinazione clone.

    • Blocca su regione: selezionare questa opzione per specificare la dimensione e la posizione della regione sullo schermo di destinazione da clonare.

    Sullo schermo di origine viene visualizzata una finestra che indica la regione che verrà clonata.

  5. Se è stata selezionata l'opzione Blocca su regione, specificare la dimensione e la posizione della regione inserendo i valori nelle caselle X/Y/Larghezza e Altezza o facendo clic e trascinando i punti di appoggio del riquadro della regione sul desktop.

  6. Ripetere i passaggi da 3 a 5 per tutte le coppie di panoramica e scansione clone da bloccare.

  7. Una volta conclusa la procedura, fare clic su Applica.

Argomenti correlati

  • Modalità Panoramica e scansione clone

  • Imposta schermi multipli (Windows Vista e versioni successive)


Per estendere il desktop attraverso entrambi gli schermi

NOTA: la possibilità di allungare il desktop su entrambi gli schermi mediante le modalità Estensione orizzontale o Estensione verticale sono disponibile solo in Windows XP.

Per estendere il desktop attraverso entrambi gli schermi

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  4. Al punto 1, selezionare l’opzione Estensione orizzontale o Estensione verticale .

  5. Al punto 2, fare clic sull’elenco delle coppie di schermi e selezionare la coppia di schermi corrispondente alla posizione degli schermi. Ad esempio, per la coppia di schermi A + B è possibile scegliere l’opzione “A + B” o l’opzione “B + A”, a seconda di come sono posizionati gli schermi.

Il desktop viene esteso attraverso entrambi gli schermi.

Nota: se uno degli schermi non visualizza un’immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Imposta schermi multipli (Windows XP)

  • Identificazione dello schermo


Per usare più schermi per aumentare le dimensioni del desktop

Per usare più schermi per aumentare le dimensioni del desktop e configurare ciascuno schermo indipendentemente

Windows XP

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  4. Nel punto 1, selezionare l'opzione Dualview.

  5. Nel punto 2, fare clic sull'elenco delle coppie di schermi e selezionare la coppia di schermi corrispondente alla posizione degli schermi. Ad esempio, per la coppia di schermi A + B è possibile scegliere l'opzione “A + B” o l'opzione “B + A”, a seconda di come sono posizionati gli schermi.

  6. Lo sfondo del desktop appare sullo schermo secondario.

Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Windows Vista e versioni successive

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  4. La casella sotto il punto 1 elenca tutti gli schermi che sono collegati al sistema e mostra a quale GPU sono collegati.

  5. Selezionare o deselezionare le caselle di controllo per selezionare gli schermi da utilizzare.

    • Nelle modalità non SLI, è possibile selezionare fino a due schermi per ciascuna GPU.

    • Nella modalità SLI con GPU serie GeForce 8 e successive, è possibile selezionare fino a due schermi collegati alle GPU all'interno dello stesso gruppo di SLI. Nella modalità SLI a 4 vie, solo le GPU munite di due connettori dello schermo possono essere utilizzate per gestire gli schermi. Tipicamente, i connettori dello schermo allineati sulla stessa posizione dello slot sono collegati alla stessa GPU.

    Vengono visualizzate le icone nella casella sotto il punto 2, che corrispondono agli schermi selezionati.

  6. Fare clic su Applica per attivare la nuova configurazione dello schermo.

    • È possibile fare clic e trascinare le icone dello schermo in modo che corrispondano alla posizione fisica degli schermi.

Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Imposta schermi multipli (Windows XP)

  • Identificazione dello schermo

  • Imposta schermi multipli (Windows Vista e versioni successive)


Per cambiare la visualizzazione della barra delle applicazioni di Windows

Per cambiare lo schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

Windows XP

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

Metodo opzionale 1

    1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Esegui procedura guidata schermi multipli per avviare una procedura guidata, la quale visualizza numerose pagine che consentono di configurare gli schermi .

    2. Se necessario, effettuare le eventuali regolazioni nella pagina facendo clic su Avanti per passare in rassegna la procedura, quindi interromperla quando si apre la pagina Schermo principale.

    3. Nella pagina Schermo principale, selezionare lo schermo che sarà lo schermo "principale", ossia lo schermo in cui appariranno la barra delle applicazioni di Windows, la schermata di accesso al sistema e le applicazioni e le finestre di dialogo a schermo intero.

    4. Fare clic su Avanti per completare la procedura ed effettuare le eventuali regolazioni.

Metodo opzionale 2

    1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

    2. Selezionare lo schermo da usare come schermo principale, dall’elenco al punto 3: Selezionare lo schermo da usare come principale con Windows.

    3. Fare clic su Applica.

Windows Vista e versioni successive

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  4. Fare clic con il pulsante destro del mouse sull'icona corrispondente allo schermo da rendere principale, fare clic su Rendi principale e quindi su Applica.

    5. Per verificare quale schermo è rappresentato da un'icona, fare clic con il pulsante destro del mouse sull'icona e quindi su Identifica per vedere quale schermo mostra lo stesso numero dell'icona. È anche possibile spostare il cursore al di sopra di un'icona per visualizzare ulteriori informazioni sullo schermo, come ad esempio il produttore, il modello, il collegamento e la risoluzione.

    Nota: nei netbook in cui è utilizzata la tecnologia NVIDIA® Optimus™ con connettori dello schermo gestiti dalla GPU NVIDIA, i giochi e i video forniscono prestazioni migliori quando lo schermo è impostato come schermo principale (primario). Non si otterranno prestazioni migliori trascinando semplicemente la finestra del programma sullo schermo gestito dalla GPU NVIDIA.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Cambiamento dell'ordine degli schermi

  • Imposta schermi multipli (Windows XP)

  • Identificazione dello schermo

  • Imposta schermi multipli (Windows Vista e versioni successive)


Per cambiare l'ordine di visualizzazione in una configurazione multischermo

Windows XP

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  4. Al punto 2, fare clic sull'elenco delle coppie di schermi e selezionare la coppia di schermi nell'ordine in cui si desidera usarli. Ad esempio, per la coppia di schermi A + B è possibile scegliere l'opzione "A + B" o l'opzione "B + A".

Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Windows Vista e versioni successive

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all'alimentazione elettrica e accesi.

  3. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  4. Fare clic e trascinare le icone dello schermo in modo che corrispondano alla posizione fisica degli schermi.

    5. Per verificare quale schermo è rappresentato da un'icona, fare clic con il pulsante destro del mouse sull'icona e quindi su Identifica per vedere quale schermo mostra lo stesso numero dell'icona. È anche possibile spostare il cursore al di sopra di un'icona per visualizzare ulteriori informazioni sullo schermo, come ad esempio il produttore, il modello, il collegamento e la risoluzione.

Nota: se uno degli schermi non visualizza un'immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Imposta schermi multipli (Windows XP)

  • Identificazione dello schermo

  • Imposta schermi multipli (Windows Vista e versioni successive)


Per seguire le procedure guidate per l'impostazione del televisore

Disponibile solo in Windows XP. La procedura guidata di impostazione del televisore guida l'utente nelle varie fasi di configurazione del televisore per l'uso con il computer.

Per seguire le procedure guidate per l'impostazione del televisore

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Schermo, fare clic su Esegui installazione guidata televisore.

  2. Seguire le istruzioni indicate nella procedura guidata per

  • Selezionare il tipo di connettore

  • Selezionare la modalità di visualizzazione nView

Argomenti correlati

  • Sostituzione del formato del segnale specifico del Paese o dell'origine del segnale per il televisore

  • Modifica del formato HDTV per l'HDTV

  • Formato TV


Riferimenti per il cambiamento della modalità di visualizzazione nView

Questa sezione fornisce informazioni di riferimento per la modalità di visualizzazione nView.

  • Imposta schermi multipli (Windows XP)

  • Imposta schermi multipli (Windows Vista e versioni successive)

  • Identificazione dello schermo

  • Modalità Panoramica e scansione clone

  • Blocca regione clone


Imposta schermi multipli (Windows XP)

Le modalità di visualizzazione nView consentono di visualizzare il desktop in varie modalità multischermo, per utilizzare al meglio gli schermi (monitor) collegati al computer.

  • Nella modalità Singolo, il desktop viene visualizzato su un monitor singolo

  • Nella modalità Clone il desktop viene duplicato su ciascuno schermo.

  • Nelle modalità Estensione orizzontale ed Estensione verticale, il desktop si allunga attraverso gli schermi.

NOTA: le modalità Estensione orizzontale ed Estensione verticale non sono disponibili in Windows Vista.

  • Nella modalità Dualview si ha uno spazio maggiore sullo schermo aggiuntivo, che può essere configurato in modo indipendente. È possibile spostare gli elementi del desktop e distribuire le applicazioni su questo schermo aggiuntivo.

Nota: prima di selezionare una modalità di visualizzazione nView con cui lavorare, dall’elenco Selezionare la combinazione di coppie di schermi. . . al punto 2, è necessario selezionare i due schermi corrispondenti alla posizione fisica degli schermi.

Nello schermo principale, per impostazione predefinita, appaiono la barra delle applicazioni di Windows, il messaggio di accesso al sistema e le applicazioni. Per cambiare lo schermo da usare come schermo principale, selezionare lo schermo dall’elenco al punto 3: Selezionare lo schermo da usare come principale con Windows.

Lo schermo non figura nell’elenco: se lo schermo non figura nell'elenco, facendo clic su Lo schermo non figura nell'elenco viene visualizzata la finestra di dialogo Rileva schermo mancante.

  • Rilevazione schermo rigorosa: rileva gli schermi più vecchi e non rilevati.

  • Forza rilevazione televisore: è possibile forzare la rilevazione del televisore collegato, se non viene visualizzato nell'elenco delle coppie di schermi della pagina Imposta schermi multipli.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Identificazione dello schermo


Imposta schermi multipli (Windows Vista o versioni successive)

Le modalità di visualizzazione nView consentono di visualizzare il desktop in varie modalità multischermo, per utilizzare al meglio gli schermi (monitor) collegati al computer.

  • Nella modalità Singolo, il desktop viene visualizzato su un monitor singolo

  • Nella modalità Clone il desktop viene duplicato su ciascuno schermo.

  • Nella modalità estesa si ha uno spazio maggiore sullo schermo aggiuntivo, che può essere configurato in modo indipendente. È possibile spostare gli elementi del desktop e distribuire le applicazioni su questo schermo aggiuntivo.

Selezionare gli schermi da usare

In questa sezione sono elencati gli schermi collegati al sistema e le GPU alle quali essi sono collegati. Utilizzare questa sezione per selezionare gli schermi da usare.

  • Nelle modalità non SLI, è possibile selezionare fino a due schermi per ciascuna GPU.

  • Nella modalità SLI con GPU serie GeForce 8 e successive, è possibile selezionare fino a due schermi collegati alle GPU all'interno dello stesso gruppo di SLI. Nella modalità SLI a 4 vie, solo le GPU munite di due connettori dello schermo possono essere utilizzate per gestire gli schermi. Tipicamente, i connettori dello schermo allineati sulla stessa posizione dello slot sono collegati alla stessa GPU.

Disporre le icone in modo che corrispondano alla configurazione dello schermo.

Questa sezione funziona in modo simile alla pagina delle impostazioni dello schermo di Windows e include funzionalità aggiuntive. Mostra quali schermi sono abilitati e con quale configurazione (modalità estesa o modalità clone). Inoltre, per gli schermi collegati a una GPU che funziona nella modalità SLI, mostra quale schermo dispone dell'accelerazione SLI completa per le applicazioni a schermo intero. Questa funzione è definita anche "focalizzazione SLI".

In questa sezione, è possibile

  • Fare clic e trascinare le icone in modo che corrispondano alla posizione dello schermo.

  • Fare clic con il pulsante destro del mouse su un'icona e fare quindi clic su Identifica per individuare lo schermo corrispondente.

  • Fare clic con il pulsante destro del mouse su un'icona e fare quindi clic su Rendi principale per impostarlo come schermo principale.

    • Nello schermo principale, per impostazione predefinita, appaiono la barra delle applicazioni di Windows, il messaggio di accesso al sistema e le applicazioni.

  • Passare dalla modalità estesa alla modalità Clone facendo clic con il pulsante destro del mouse su una delle icone dello schermo, quindi nel menu a comparsa fare clic sullo schermo (o sul gruppo di schermi) che si desidera inserire nello stesso gruppo di cloni.

  • Designare uno degli schermi cloni come origine del clone facendo clic con il pulsante destro del mouse sul gruppo di cloni, quindi nel menu a comparsa fare clic sullo schermo che si desidera utilizzare come origine.

  • Passare dalla modalità Clone alla modalità estesa facendo clic su un'icona dello schermo con il pulsante destro del mouse e quindi sull'opzione Estendi.

Lo schermo in uso non è visualizzato

Se lo schermo non figura nell'elenco, e si fa clic su Lo schermo in uso non è visualizzato, viene visualizzata la finestra di dialogo Rileva schermo mancante.

  • Rilevazione schermo rigorosa: rileva gli schermi più vecchi e non rilevati.

  • Forza rilevazione televisore: è possibile forzare la rilevazione del televisore collegato, se non lo si vedeva nell'elenco degli schermi.

Argomenti correlati

    • Uso di più di uno schermo

    • Visualizzazione delle stesse informazioni su entrambi gli schermi

    • Uso di più schermi contemporaneamente, ma indipendentemente

    • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

    • Cambiamento dell'ordine degli schermi

    • Identificazione dello schermo


Identificazione dello schermo

Se si stanno usando più schermi e si desidera identificare i propri schermi...

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Imposta schermi multipli per aprire la pagina.

  2. Fare clic su Schermo dalla barra dei menu e selezionare Identifica schermi.

  3. In Windows Vista e versioni successive è possibile fare clic con il pulsante destro del mouse sull'icona dello schermo, quindi fare clic su Identifica per vedere quale schermo mostra lo stesso numero dell'icona.

    4. È anche possibile spostare il cursore al di sopra di un'icona per visualizzare ulteriori informazioni sullo schermo, come ad esempio il produttore, il modello, il collegamento e la risoluzione.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Imposta schermi multipli (Windows XP)

  • Imposta schermi multipli (Windows Vista e versioni successive)


Modalità Panoramica e scansione clone

Su Windows 7 e versioni successive, la modalità Panoramica e scansione clone è simile alla modalità Clone, tranne per il fatto che i due schermi presentano diverse risoluzioni. Lo schermo con la risoluzione più elevata è lo schermo del clone di origine. Lo schermo con la risoluzione inferiore mostra una sezione ritagliata dello schermo del clone di origine. È possibile eseguire una panoramica dell'intera immagine sullo schermo più piccolo.

Segue un elenco di alcune condizioni che si applicano alla modalità Panoramica e scansione clone su Windows 7 e sulle le versioni successive del sistema operativo Windows:

  • La modalità Panoramica e scansione clone è disponibile solo con i prodotti NVIDIA Quadro 6000/5000/4000/2000/600 e versioni successive.

  • Lo "schermo del clone di origine" è sempre lo schermo con la risoluzione più elevata.

  • È possibile abilitare più coppie di panoramica e scansione clone alla volta, a seconda delle prestazioni della GPU.

  • La modalità Panoramica e scansione clone non può essere applicata se entrambi gli schermi presentano la stessa risoluzione.

  • La modalità Panoramica e scansione clone non può essere applicata se due schermi del sistema sono già abilitati nella modalità Clone.

  • Se, in seguito alla modifica della risoluzione, lo schermo del clone di origine non presenta più la risoluzione maggiore, la funzionalità di panoramica e scansione non è disponibile.

Argomenti correlati

  • Come eseguire la panoramica e la scansione degli schermi clonati (Windows 7 e versioni successive)


Blocca regione clone

Su Windows 7 e versioni successive, la modalità Panoramica e scansione clone è simile alla modalità Clone, tranne per il fatto che i due schermi presentano diverse risoluzioni. Lo schermo con la risoluzione più elevata è lo schermo del clone di origine. Lo schermo con la risoluzione inferiore mostra una sezione ritagliata dello schermo del clone di origine.

La finestra Blocca regione clone consente di specificare una sezione di uno schermo di "Panoramica e scansione clone" di origine da clonare e bloccare. Una volta attivato il blocco, non è possibile eseguire una panoramica dinamica dell'area.

Origine clone

Le icone dello schermo rappresentano tutti gli schermi clone di origine impostati. Selezionare l'icona relativa alla coppia di cloni per cui bloccare una regione clone.

Opzioni di blocco

In questa sezione è possibile specificare se e come bloccare la regione clone.

  • Non bloccare: questa è l'impostazione predefinita. Selezionare questa opzione per impostare la normale funzionalità di panoramica e scansione clone.

  • Blocca su dimensione di destinazione clone: selezionare questa opzione per clonare un'area centrata dello schermo di origine. La dimensione della regione equivale a quella dello schermo di destinazione clone.

  • Blocca su regione: selezionare questa opzione per specificare la dimensione e la posizione della regione sullo schermo di destinazione da clonare.

Specificare la dimensione e la posizione della regione facendo clic e trascinando i punti di appoggio del riquadro della regione sul desktop o inserendo i valori nelle caselle X/Y/Larghezza e Altezza. Le caselle X e Y determinano l'origine (angolo in basso a sinistra) della regione.

La dimensione della regione minima consentita è 640x480 pixel.

La dimensione della regione massima consentita equivale a quella dello schermo di destinazione clone.

Anteprima

Nella sezione Anteprima viene visualizzata un'anteprima della regione dello schermo di destinazione da clonare.

Argomenti correlati

  • Come eseguire la panoramica e la scansione sugli schermi clonati (Windows 7 e versioni successive)

  • Modalità Panoramica e scansione clone


Stato HDCP

L'HDCP (High-bandwidth Digital Content Protection, protezione del contenuto digitale ad elevata larghezza di banda) è una tecnologia di protezione contro la copia di contenuti audio e video digitali nei collegamenti DisplayPort, Digital Visual Interface (DVI) o High-Definition Multimedia Interface (HDMI).

È possibile verificare se il sistema è compatibile con l'HDCP.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Verificare se il sistema è compatibile con HDCP


Per verificare se il sistema è compatibile con lo standard HDCP

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Schermo, fare clic su Visualizza stato HDCP per aprire la pagina associata.

  2. Selezionare l'icona che rappresenta lo schermo di cui si desidera verificare la compatibilità con l'HDCP.

    3. La pagina mostra uno dei tre risultati possibili:

    • Questo schermo supporta l'HDCP.

    • Questo schermo non supporta l'HDCP così come è stato configurato.

    • Questo schermo non supporta l'HDCP.

  3. Verificare la presenza di eventuali messaggi di errore o di avviso che spiegano le condizioni che impediscono o potrebbero impedire al sistema di essere compatibile con lo standard HDCP.

  4. Se si aggiunge o rimuove uno schermo, uscire e rientrare nella pagina Visualizza stato HDCP in modo che si aggiorni per riflettere lo stato della nuova configurazione.

Argomenti correlati

  • Visualizza stato HDCP


Visualizza il riferimento dello stato HDCP

Questa sezione fornisce informazioni di riferimento per la pagina Visualizza stato HDCP.

  • Visualizza stato HDCP


Visualizza stato HDCP

Questa pagina consente di stabilire se il sistema è compatibile con lo standard HDCP. Se il sistema non è compatibile con lo standard HDCP, vengono visualizzati dei messaggi di errore che identificano il problema.

Questa pagina viene visualizzata solo quando

  • Almeno una GPU presente nel sistema supporta l'HDCP.

  • Almeno uno schermo è collegato in modalità digitale (tramite un collegamento DisplayPort o HDMI) a una delle GPU che supportano l'HDCP.

La pagina viene aggiornata all'apertura. Pertanto, se si modifica una configurazione dello schermo sarà poi necessario uscire e rientrare, affinché la pagina rifletta la nuova configurazione.

Argomenti correlati

  • Verificare se il sistema è compatibile con HDCP


Audio digitale

Quando uno schermo HDMI o DisplayPort è collegato e abilitato, l'output audio digitale delle schde grafiche supportate può essere configurato per assicurate la conformità con le funzionalità dello schermo, del televisore o del ricevitore. È possibile selezionare l'impostazione degli altoparlanti, i formati audio supportati e il dispositivo audio predefinito.

Per informazioni su come accedere a questi controlli, vedere Procedere....

Per informazioni di riferimento, vedere Riferimenti.


Procedure...

  • Impostare l'audio digitale sulla scheda grafica


Per impostare l'audio digitale sulla scheda grafica

Windows XP

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Schermo, fare clic su Imposta audio digitale per aprire la pagina associata.

  2. Fare clic su Modifica le impostazioni dei suoni Windows.

    3. Viene visualizzato il pannello dei suoni di Microsoft Windows, in cui è possibile configurare l'output audio del sistema.

Windows Vista e versioni successive

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Schermo, fare clic su Imposta audio digitale per aprire la pagina associata.

    2. Nella pagina Imposta audio digitale vengono elencate le GPU NVIDIA presenti nel sistema che dispongono di connessioni a schermi in grado di riprodurre audio e, in seguito, vengono elencati tali connessioni (HDMI, DisplayPort o DVI). Per ciascuna connessione, in questa pagina vengono elencati gli schermi in grado di riprodurre audio che verranno visualizzati come dispositivi audio nel pannello dei suoni Windows, sulla base delle impostazioni predefinite o delle selezioni precedenti.

    A seconda del supporto hardware e degli schermi collegati, è possibile modificare le selezioni descritte nel punto 2.

  2. Verificare gli schermi che compariranno come dispositivi audio nelle impostazioni dei suoni Windows nel seguente modo:

    • Schermo HDMI (collegato a un connettore HDMI o DisplayPort): fare clic sulla freccia dell'elenco e selezionare lo schermo o fare clic su Disattiva audio.

    • Schermo DisplayPort collegato a un connettore HDMI: fare clic sulla freccia dell'elenco e selezionare lo schermo o fare clic su Disattiva audio.

    • Schermo DisplayPort collegato a un connettore DisplayPort: se sono collegati più schermi tramite il connettore e la scheda grafica supporta un solo flusso audio per connettore, fare clic sulla freccia dell'elenco e selezionare lo schermo da visualizzare come dispositivo audio nel pannello dei suoni Windows.

      • In tutti gli altri casi, gli schermi DisplayPort elencati compaiono nel pannello dei suoni Windows e non è possibile apportare ulteriori modifiche.

  3. Al termine, fare clic su Applica.

  4. Fare clic su Apri impostazioni suoni Windows.

    5. Viene visualizzato il pannello dei suoni di Microsoft Windows, in cui è possibile configurare l'output audio del sistema.

Argomenti correlati

  • Imposta audio digitale


Riferimento per l'audio digitale

Questa sezione fornisce informazioni di riferimento per l'impostazione di audio digitale per le schede grafiche supportate.

  • Imposta audio digitale


Imposta audio digitale

  • Su Windows XP, questa pagina consente di accedere al pannello delle impostazioni dell'audio del sistema operativo per configurare l'output audio del sistema. La pagina indica le schede grafiche supportate e se uno schermo HDMI o DisplayPort è collegato e abilitato.

  • Su Windows Vista e versioni successive, questa pagina consente di selezionare gli schermi in grado di riprodurre audio digitale da impostare come output audio. In seguito, è possibile aprire il pannello delle impostazioni dei suoni Windows per selezionare lo schermo da utilizzare per l'audio. Questa pagina viene visualizzata quando il driver rileva la presenza di un connettore a schermi in grado di riprodurre audio sulla scheda grafica.

Verificare gli schermi che compariranno come dispositivi audio nelle impostazioni dei suoni Windows

In questa sezione vengono elencate le GPU NVIDIA presenti nel sistema che dispongono di connessioni a schermi in grado di riprodurre audio e, in seguito, vengono elencati tali connessioni (HDMI, DisplayPort o DVI).

Per ogni connessione, in questa pagina vengono elencati gli schermi in grado di riprodurre audio collegati e attivati. Questi schermi risultano disponibili nelle impostazioni dei suoni Windows nel seguente modo:

Schermi HDMI: uno schermo HDMI può essere collegato a un connettore HDMI, DisplayPort o DVI. È possibile utilizzare la freccia dell'elenco per selezionare lo schermo affinché compaia come dispositivo audio nel pannello delle impostazioni dei suoni Windows o per disattivare l'audio per tale schermo. In quest'ultimo caso, lo schermo non viene visualizzato nel pannello delle impostazioni dei suoni Windows.

Nota: alcuni schermi HDMI sono incompatibili con alcuni formati audio. Durante la riproduzione del contenuto, gli schermi incompatibili potrebbero oscurarsi o non funzionare correttamente. L'opzione Disattiva audio è quella predefinita quando il driver rileva che è collegato uno schermo incompatibile.

Se si desidera utilizzare l'audio HDMI con uno schermo incompatibile, passare dall'opzione Disattiva audio all'opzione degli schermi elencati e il driver richiederà le istruzioni per testare l'audio HDMI con lo schermo.

Schermi DisplayPort: uno schermo DisplayPort può essere collegato a un connettore HDMI o DisplayPort.

  • Se lo schermo è collegato a un connettore HDMI: è possibile utilizzare la freccia dell'elenco per selezionare lo schermo affinché compaia come dispositivo audio nel pannello delle impostazioni dei suoni Windows o per disattivare l'audio per tale schermo. In quest'ultimo caso, lo schermo non viene visualizzato nel pannello delle impostazioni dei suoni Windows.

  • Se lo schermo è collegato a un connettore DisplayPort: a seconda del supporto hardware, è possibile disporre di più di uno schermo in grado di riprodurre audio collegati allo stesso connettore e attivati.

    • Se la scheda grafica supporta più flussi audio per connettore, tutti gli schermi compaiono nell'elenco e vengono visualizzati nel pannello delle impostazioni dei suoni Windows.

    • Se la scheda grafica supporta un solo flusso audio per connettore, è possibile utilizzare la freccia dell'elenco per selezionare lo schermo da visualizzare nel pannello delle impostazioni dei suoni Windows.

    • Se è collegato un solo schermo, quest'ultimo compare nell'elenco e viene visualizzato nel pannello delle impostazioni dei suoni Windows.

    Non è disponibile un'opzione per nascondere l'audio per quel connettore.

Configurare i dispositivi di riproduzione con le impostazioni dei suoni Windows

Fare clic su Apri impostazioni suoni Windows per aprire il pannello delle impostazioni dei suoni Windows, in cui è possibile modificare le impostazioni relative ai dispositivi di riproduzione.

Argomenti correlati

  • Impostare l'audio digitale sulla scheda grafica


Video

Le caratteristiche video sono simili a quelle degli schermi analogici e digitali, ma includono caratteristiche specifiche del video.

Ad esempio, è possibile:

  • Regolare le impostazioni del colore video

  • Regolare le impostazioni dell'immagine video

NOTA per i sistemi che utilizzano la tecnologia Optimus:

Nei sistemi che utilizzano la tecnologia NVIDIA Optimus™, le impostazioni video del Pannello di controllo NVIDIA vengono applicate solo ai video decodificati dalla GPU NVIDIA. Durante l'esecuzione, questi ultimi vengono visualizzati nell'icona Attività GPU NVIDIA.

Per regolare le impostazioni video per i contenuti non decodificati dalla GPU NVIDIA, utilizzare il Pannello di controllo di Windows o i controlli messi a disposizione dal proprio fornitore di grafica integrata.


Impostazioni colore video

Usare i controlli di questa pagina per definire le impostazioni di colore relative al contenuto video sullo schermo. Per ottenere risultati ottimali, riprodurre un video mentre si effettuano le regolazioni per visualizzare le modifiche mano a mano che avvengono.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione del bilanciamento rosso-blu del video

  • Regolazione dell'intensità del colore del video

  • Regolazione dinamica del contrasto del video

  • Miglioramento della qualità dei colori del video

  • Regolazione della luminosità dei mezzitoni sul video

  • Migliorare i dettagli nelle aree nere e bianche estreme del video


Per regolare le impostazioni dei colori del video dello schermo

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. Vedere le seguenti sezioni per il tipo di regolazione del colore da eseguire:

    • Regolazione della luminosità del video sullo schermo

    • Regolazione del contrasto del video sullo schermo

    • Regolazione del bilanciamento rosso-blu del video

    • Regolazione dell'intensità del colore del video

    • Regolazione dinamica del contrasto del video

    • Miglioramento della qualità dei colori del video

    • Regolazione della luminosità del video di mezzitoni (gamma) sullo schermo

    • Migliorare i dettagli nelle aree nere e bianche estreme del video


Per far apparire il video più chiaro

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. In Come si effettuano le regolazioni dei colori, selezionare Con le impostazioni NVIDIA.

  4. Fare clic sulla scheda Colori, quindi spostare il cursore Luminosità per aumentare o diminuire la luminosità dell'immagine video.

  5. Al termine, fare clic su Applica.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Regolazione del contrasto del video

  • Regolazione della luminosità dei mezzitoni sul video

  • Regola impostazioni colore


Per regolare il contrasto del video

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. In Come si effettuano le regolazioni dei colori, selezionare Con le impostazioni NVIDIA.

  4. Fare clic sulla scheda Colori, quindi spostare il cursore Contrasto per aumentare o diminuire il contrasto dell'immagine video.

  5. Al termine, fare clic su Applica.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione della luminosità dei mezzitoni sul video

  • Regola impostazioni colore


Per regolare il bilanciamento rosso-blu del video

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. In Come si effettuano le regolazioni dei colori, selezionare Con le impostazioni NVIDIA.

  4. Fare clic sulla scheda Colori, quindi spostare il cursore Tonalitàper regolare il bilanciamento rosso-blu dell'immagine video.

  5. Al termine, fare clic suApplica.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione delle impostazioni del colore


Per regolare l'intensità dei colori del video

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. In Come si effettuano le regolazioni dei colori, selezionare Con le impostazioni NVIDIA.

  4. Fare clic sulla scheda Colori, quindi spostare il cursore Saturazioneper aumentare o diminuire la saturazione dei colori dell'immagine video.

  5. Al termine, fare clic su Applica.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione delle impostazioni del colore


Per regolare dinamicamente il contrasto del video

Il driver NVIDIA può regolare dinamicamente la luminosità nei filmati e nei video per fornire un contrasto migliore scena per scena.

Per regolare dinamicamente il contrasto del video

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video e televisione, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. In Come si effettuano le regolazioni dei colori, selezionare Con le impostazioni NVIDIA.

  4. Se necessario, fare clic sulla scheda Colore, quindi spostare i cursori Liminosità, Contrasto, Tonalità e Saturazione per ottenere la qualità dei colori della linea di base ottimale per il video.

  5. Fare clic sulla scheda Avanzate, quindi sulla casella di controllo Miglioramento contrasto dinamico.

  6. Al termine, fare clic su Applica.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione delle impostazioni del colore


Per migliorare la qualità dei colori del video

Il driver NVIDIA può regolare automaticamente le tonalità di blu, verde e dello sfondo nei filmati e nei video per fornire un'immagine più nitida.

Per migliorare la qualità dei colori del video

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. In Come si effettuano le regolazioni dei colori, selezionare Con le impostazioni NVIDIA.

  4. Se necessario, fare clic sulla scheda Colore, quindi spostare i cursori Liminosità, Contrasto, Tonalità e Saturazione per ottenere la qualità dei colori della linea di base ottimale per il video.

  5. Fare clic sulla scheda Avanzate, quindi sulla casella di controllo Miglioramento colore.

  6. Al termine, fare clic su Applica.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione delle impostazioni del colore


Per regolare la luminosità dei mezzitoni sul video

Per regolare la luminosità dei mezzitoni sull’immagine video senza agire sulle ombre e sulle luci.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. In Come si effettuano le regolazioni dei colori, selezionare Con le impostazioni NVIDIA.

  4. Fare clic sulla scheda Gamma.

  5. Spostare il cursore Gamma o i singoli cursori Rosso, Verde e Blu per aumentare o diminuire la luminosità dei mezzitoni sull’immagine video senza agire sulle ombre e sulle luci.

  6. Al termine, fare clic su Applica.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione delle impostazioni del colore


Per migliorare i dettagli nelle aree nere e bianche estreme del video

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni colore video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. In Come si effettuano le regolazioni dei colori, selezionare Con le impostazioni NVIDIA.

  4. Se necessario, fare clic sulla scheda Colore, quindi spostare i cursori Liminosità, Contrasto, Tonalità e Saturazione per ottenere la qualità dei colori della linea di base ottimale per il video.

  5. Fare clic sulla scheda Avanzate, quindi fare clic sulla freccia dell'elenco Intervallo dinamico e fare clic sull'intervallo da usare.

    • Limitato (16-235) - Tipicamente utilizzato da molte televisioni.

    • Massimo (0-255) - Intervallo aumentato per maggiori dettagli nelle aree di bianco e di nero per una parte del contenuto video.

  6. Al termine, fare clic suApplica.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione delle impostazioni del colore


Riferimenti per la regolazione delle impostazioni del colore del video

Questa sezione fornisce informazioni di riferimento per la regolazione delle impostazioni dei colori del video e delle immagini.

  • Regola impostazioni colore video


Regola impostazioni colore video

Usare i controlli di questa pagina per definire le impostazioni di colore relative al contenuto video sullo schermo. Selezionare una delle immagini di prova per controllare le modifiche. Per ottenere risultati ottimali, riprodurre un video mentre si effettuano le regolazioni per visualizzare le modifiche mano a mano che avvengono.

Nota: se si fa clic sul pulsante di scelta Usa l'impostazione del lettore video, le impostazioni NVIDIA vengono disattivate in modo da poter controllare l'immagine video attraverso il lettore video.

Colore

Luminosità: si riferisce alla luminosità dell'immagine del video.

Contrasto: si riferisce alla differenza tra le parti più chiare e più scure dell'immagine video.

Tonalità: si riferisce alla tonalità dell'immagine del video.

Saturazione: si riferisce al livello di colore dell’immagine video.

Gamma

Si riferisce alla luminosità dei mezzitoni senza agire su ombre ed evidenziazioni.

Regola gamma globale: Selezionando questo pulsante di scelta è possibile regolare la gamma globale con un singolo controllo.

Regola canali RGB: Selezionando questo pulsante di scelta è possibile regolare individualmente la gamma per ciascun canale di rosso, verde e blu.

Avanzate

Intervallo dinamico: È possibile selezionare l'intervallo dinamico (da 16 a 235 o da 0 a 255) del contenuto del video per mantenere i dettagli di nero e i picchi di bianco in base al tipo di contenuto visualizzato.

Miglioramento contrasto dinamico: Miglioramento contrasto dinamico regola dinamicamente la luminosità nei filmati e nei video per fornire un contrasto migliore in una scena in base alla scena. Questa funzione viene applicata in aggiunta alle impostazioni di luminosità e contrasto manuale, che potrebbero dover essere regolate per ottenere vantaggi ottimali.

Miglioramento colori: Miglioramento colori regola le tonalità di blu, verde e dell'interfaccia nei filmati e nel video per fornire un'immagine più nitida.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione della luminosità dei mezzitoni sul video


Impostazioni immagine video

Usare i controlli di questa pagina per definire le impostazioni delle immagini relative al contenuto video sullo schermo. È possibile utilizzare il telecine inverso, regolare la nitidezza dei bordi o applicare il filtro del disturbo.

Per ottenere risultati ottimali, riprodurre un video mentre si effettuano le regolazioni per visualizzare le modifiche mano a mano che avvengono.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Regolazione della qualità dell'immagine del video


Per regolare la qualità delle immagini del video

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Video, fare clic su Regola impostazioni immagine video per aprire la pagina.

  2. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  3. Effettuare le seguenti regolazioni in ciascuna sezione, a seconda delle necessità:

  4. Miglioramento bordi: Fare clic su Usa l'impostazione del lettore video oppure escludere l'impostazione del lettore facendo clic su Usa l'impostazione NVIDIA, quindi spostare il cursore per migliorare la nitidezza del video.

  5. Riduzione disturbo: Fare clic su Usa l'impostazione del lettore video oppure escludere l'impostazione del lettore facendo clic su Usa l'impostazione NVIDIA, quindi spostare il cursore per rimuovere le chiazze dal video.

  6. Rimozione dell’interlacciamento: Selezionare la casella di controllo Usa telecine inverso per migliorare la qualità delle immagini dei video convertiti da film, ad esempio nei DVD o nei canali HDTV.

  7. Video Internet: Selezionare la casella di controllo Usa miglioramento video Internet per migliorare la riproduzione dei video flash a schermo intero. Questa funzione è supportata solo nelle GPU NVIDIA selezionate.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo


Riferimenti per la regolazione delle impostazioni dell’immagine video

Questa sezione fornisce informazioni di riferimento per la regolazione delle impostazioni dei colori del video e delle immagini.

  • Regola le impostazioni dell’immagine video


Regola le impostazioni dell’immagine video

Usare i controlli di questa pagina per definire le impostazioni delle immagini relative al contenuto video sullo schermo. Selezionare una delle immagini di prova per controllare le modifiche. Per ottenere risultati ottimali, riprodurre un video mentre si effettuano le regolazioni per visualizzare le modifiche mano a mano che avvengono.

  • Miglioramento bordi: consente di migliorare il contrasto dei colori dei bordi delle immagini all'interno del video.

    • Nota: se si fa clic sul pulsante di scelta Usa l'impostazione del lettore video, le impostazioni NVIDIA vengono disattivate in modo da poter controllare l'immagine video attraverso il lettore video.

  • Riduzione disturbo: consente di filtrare gli artefatti e le chiazze dal video.

    • Nota: se si fa clic sul pulsante di scelta Usa l'impostazione del lettore video, le impostazioni NVIDIA vengono disattivate in modo da poter controllare l'immagine video attraverso il lettore video.

  • Rimozione dell’interlacciamento: Selezionando la casella di controllo Usa telecine inverso, si ottiene una riproduzione video più accurata e immagini di eccezionale qualità recuperando le immagini originali dal film convertito in pellicola (es.:contenuto di DVD o 1080i HD). Questa funzione utilizza risorse aggiuntive.

  • Video Internet: Selezionando la casella di controllo Usa miglioramento video Internet viene migliorata la riproduzione dei video flash a schermo intero. Questa funzione è supportata solo nelle GPU NVIDIA selezionate.

Argomenti correlati

  • Regolazione della qualità dell'immagine del video sullo schermo

  • Aumento della luminosità del video


Impostazioni del televisore e dell'HDTV

I controlli delle impostazioni di TV e HDTV sono presenti nelle pagine della categoria Schermo del Pannello di controllo NVIDIA.

  • I controlli delle impostazioni dei clori del televisore ora si trovano nella pagina Regola impostazioni colore.

    • Per informazioni in merito, vedere Impostazioni colore.

  • I controlli del formato e della risoluzione di TV e HDTV ora si trovano nella pagina Modifica risoluzione.

    • Per ulteriori informazioni, vedere Formato TV/HD.

  • I controlli del formato dei colori digitali ora si trovano nella pagina Modifica risoluzione.

    • Per ulteriori informazioni, vedere Formato TV/HD.

  • I controlli per modificare le dimensioni e la posizione del desktop su un TV e un HDTV ora si trovano nella pagina Regola dimensioni e posizione del desktop.

    • Per ulteriori informazioni, vedere Dimensioni e posizione del desktop

  • I controlli per la regolazione del numero di pixel dell'HDTV o per la sezione delle modalità di scansione progressiva o interlacciata ora si trovano nella pagina Modifica risoluzione.

    • Per informazioni in merito, vedere Risoluzione dello schermo.


Dimensioni e posizione del desktop sull'HDTV

I controlli per modificare le dimensioni e la posizione del desktop sull'HDTV si trovano nella pagina Regola dimensioni e posizione del desktop del Pannello di controllo NVIDIA nella categoria Schermo.

Vedere Dimensioni e posizione del desktop