Skjerm

NVIDIA® nView™ programvare for visning på flere skjermer – som følger gratis med NVIDIA® programvare for multimedialøsninger på skrivebordsmodeller, arbeidsstasjoner, bærbare maskiner og andre plattformer – er en revolusjonær løsning for fleroppgavekjøring og enklere informasjonsbehandling. I stedet for å stable vindu på vindu innenfor rammen av én skjerm, kan du fordele arbeidet over flere skjermer. En finansanalytiker kan for eksempel ha en skjerm for sporing av hver datastrøm, mens en grafiker kan bruke en hel skjerm til paletter og en annen til redigering.

En rekke forskjellige nView-funksjoner gir deg muligheten til å tilpasse og konfigurere skjerminnstillingene ytterligere, slik at du får optimalisert bruken av skjermene:

  • Endre skjermoppløsning

  • Opprett og rediger tilpassede oppløsninger

  • Endre skjermskalering

  • Konfigurer TV-/HD-format

  • Konfigurer skjermens fargedybde

  • Velg en oppdateringsfrekvens

  • Juster skrivebordets fargeinnstillinger

  • Juster skrivebordstørrelse og -posisjon

  • Rotering (roter skjermen)

  • Angi skjermkonfigurasjon for flere skjermer

  • Vis HDCP-status

  • Konfigurer digital lyd

OBS! Systemer der NVIDIAs strømsparingsteknologi for grafikkprosessorer brukes:

Spesielle skjermfunksjoner

Med NVIDIA kontrollpanel kan du angi konfigurasjoner med flere skjermer for alle skjermene i systemet, også skjermer som er koblet til grafikkprosessorer fra andre produsenter. Du kan for eksempel aktivere klonemodus mellom en skjerm som er koblet til en NVIDIA grafikkprosessor, og en skjerm som er koblet til den integrerte grafikkprosessoren. Dette er en unik NVIDIA-funksjon, som verken er tilgjengelig via kontrollpanel i Windows eller det integrerte kontrollpanelet for grafikk.

Enkelte skjerminnstillinger er avhengige av grafikkprosessoren som brukes

Enkelte skjerminnstillinger er bare tilgjengelige fra kontrollpanelet for grafikkprosessoren som kjører skjermen.

For eksempel kan du bruke NVIDIA kontrollpanel til å konfigurere grunnleggende innstillinger for alle skjermer, mens enkelte avanserte funksjoner i NVIDIA kontrollpanel bare er tilgjengelige hvis skjermene er koblet til grafikkprosessoren. Det kan også være at tilleggsinnstillinger for skjermer som er koblet til integrert grafikk, bare er tilgjengelige via kontrollpanelet for integrert grafikk.

©2005 - 2013 NVIDIA Corporation. Med enerett. Skjerm


Skjermoppløsning

Driverens håndtering av tilkoplede skjermer på stasjonære datamaskiner (bare Windows Vista)

Hvis du kobler en digital skjerm til datamaskinen mens datamaskinen er slått på – også kalt direktetilkobling eller "hotplugging" – blir skjermen registrert av driveren, som så konfigurerer flerskjermsmodus og viser oppløsning basert på forrige gang en skjerm var tilkoblet. Hvis det ikke finnes noen informasjon om forrige tilkobling, bruker driveren standardinnstillingene. En hurtigmelding om endringen vises i systemvarslingsfeltet. Her får du muligheten til å endre innstillingene. Dette gjelder også hvis du direktefrakobler ("hot-unplugging") en skjerm.

Automatisk skjermkonfigurering skjer også hvis du slår av datamaskinen og starter maskinen på nytt i Windows Vista, hvis driveren registrerer en endring i skjermtilkobling siden forrige Windows-økt.

Kontroller for å endre oppløsning

Med kontrollene under Endre oppløsning kan du endre fargeinnstilling, redusere skjermflimmer eller justere mengden informasjon som vises på skjermen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.

Hvis du vil ha informasjon om å opprette tilpassede oppløsninger, se Tilpasset oppløsning.


Hvordan skal jeg... Endre oppløsningsattributter

Hvordan skal jeg...

  • Justere skjermoppløsning

  • Vise flere eller færre farger

  • Redusere skjermflimmer

  • Gjøre teksten større

  • Vise skrivebordet på HDTVen ved hjelp av sammenflettet avsøking

  • Finjustere oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige piksler som vises på skjermen

  • Vise skjermmodi som ikke støttes av skjermen


Justere skjermoppløsningen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Hvis flere valg er tilgjengelige, klikker du pilen for Kobling-listen og velger koblingstypen for skjermen.

  4. I listeboksen Oppløsning ruller du til og klikker oppløsningen som skal brukes.

  5. Velg Bruk når du er ferdig.

Obs! Større skjermoppløsning viser mer informasjon, men med redusert størrelse. Mindre skjermoppløsning viser mindre informasjon, men med økt størrelse.

Beslektede emner

  • Endre oppløsning


Vise flere eller færre farger på skrivebordet

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Velg eventuelt skjermen du vil endre oppløsning for.

  3. Hvis flere valg er tilgjengelige, klikker du pilen for Kobling-listen og velger koblingstypen for skjermen.

  4. Klikk pilen for Fargedybde-listen, og velg fargedybden skrivebordet skal ha.

  5. Velg Bruk når du er ferdig.

Obs! En økning av fargekvaliteten gir deg mer fotorealistiske bilder, og anbefales for de fleste desktop publishing- og grafikkillustrasjonsprogrammer.

Beslektede emner

  • Endre oppløsning


Slik reduserer du skjermflimmer

Hvis du bruker analog eller digital skjerm:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre oppløsning under Skjerm for å åpne Endre oppløsning-siden.

  2. Velg eventuelt skjermen du vil endre oppløsning for.

  3. Hvis flere valg er tilgjengelige, klikker du listepilen Kobling og velger koblingstypen for skjermen.

  4. Velg en høyere verdi enn 60 Hertz fra listen Oppdateringsfrekvens for å redusere skjermflimmer.

    • På en analog skjerm er den anbefalte innstillingen minimum 80 Hertz.

    • På en digital skjerm er den anbefalte innstillingen minimum 75 Hertz.

Hvis du har en TV- eller HDTV-skjerm med S-video-, kompositt- eller komponentkobling:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Flytt glidebryteren Flimmerfilter for å justere verdien.

Merk: En økning av flimmerfilternivået reduserer skjermflimmer.

Beslektede emner

  • Endre oppløsning


Gjøre tekst større

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Velg eventuelt skjermen du vil endre oppløsning for.

  3. Hvis flere valg er tilgjengelige, klikker du listepilen Kobling og velger koblingstypen for skjermen.

  4. I listeboksen Oppløsning ruller du til og klikker oppløsningen som skal brukes.

  • Lavere skjermoppløsning øker størrelsen på skjerminnholdet, slik at teksten blir større.

  • Høyere skjermoppløsning reduserer størrelsen på skjerminnholdet, slik at teksten blir mindre.

Beslektede emner

  • Endre oppløsning


Vise skrivebordet på HDTVen ved hjelp av sammenflettet avsøking

Vise skrivebordet på HDTVen ved hjelp av sammenflettet eller progressiv avsøking

Obs! Du må være en erfaren bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Konfigurere sammenflettet avsøking:

    • På listen over HD-oppløsninger velger du en oppløsning med suffikset "i", for eksempel 1080i, eller

    • På listen med tilpassede oppløsninger velger du en tilpasset oppløsning som inneholder ordet "sammenflettet" ("interlaced").

  3. Konfigurere progressiv tidsberegning:

    • På listen over HD-oppløsninger velger du en oppløsning med suffikset "p", for eksempel 1080p, eller

    • På listen med tilpassede oppløsninger velger du en tilpasset oppløsning som inneholder ordet "progressiv".

Du kan opprette tilpassede oppløsninger ved å følge prosedyren under Opprette en tilpasset oppløsning for HDTV-skjermen. Sørg for å velge riktig skannemetode på listen Skanningstype i dialogboksen Opprett tilpassede oppløsninger.

Beslektede emner

  • Finjustere oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Dialogboksen Opprett tilpassede oppløsninger


Finjustere oppdateringsfrekvensen for HDTV-skjermen

Finjustere oppdateringsfrekvensen for skjermen

Oppdateringsfrekvens viser til hvor ofte hele skjermen oppdateres, nærmere bestemt hvor mange ganger per sekund elektronstrålen i bilderøret beveges fra topp til bunn på en CRT-skjerm (analog). Obs! Denne oppdateringsfrekvensen begrenses av skjermens maksimale horisontale avsøkingshastighet og gjeldende oppløsning, ettersom høyere oppløsning innebærer flere avsøkingslinjer.

Obs! Du må være en erfaren bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Juster ved å redigere en eksisterende tilpasset oppløsning eller opprette en ny tilpasset oppløsning.

Redigere en eksisterende tilpasset oppløsning

  1. Klikk Tilpass, og velg den tilpassede oppløsningen som skal redigeres, på listen i boksen Oppløsninger.

  2. Klikk redigeringsikonet, eller trykk Enter på tastaturet.

  3. I dialogboksen Rediger tilpasset oppløsning klikker du opp- eller ned-pilen for å redigere verdiene i boksen Oppdateringsfrekvens (Hz).

  4. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Opprette en ny tilpasset oppløsning

  1. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  2. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  3. Klikk opp- eller ned-pilen for å redigere verdiene i boksen Oppdateringsfrekvens (Hz).

  4. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Obs! Verdien bør ikke overstige skjermens maksimale vertikale avsøkingsfrekvens.

Beslektede emner

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTVen ved hjelp av sammenflettet eller progressiv avsøking

  • Dialogboksen Opprett tilpassede oppløsninger


Justere antallet synlige piksler som vises på skjermen

Obs! Du må være en erfaren bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Juster ved å redigere en eksisterende tilpasset oppløsning eller opprette en ny tilpasset oppløsning.

Redigere en eksisterende tilpasset oppløsning

  1. Klikk Tilpass, og velg den tilpassede oppløsningen som skal redigeres, på listen i boksen Oppløsninger.

  2. Klikk redigeringsikonet, eller trykk Enter på tastaturet.

  3. I dialogboksen Rediger tilpasset oppløsning klikker du gruppeboksen Tidsberegning etter behov for å vise flere innstillinger.

  4. Klikk opp- eller ned-pilen for å redigere verdiene i boksen for aktive horisontale eller vertikale piksler.

  5. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Opprette en ny tilpasset oppløsning

  1. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  2. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  3. Klikk Tidsberegning i gruppeboksen etter behov, for å vise tilleggsinnstillingene.

  4. Klikk opp- eller ned-pilen for å redigere verdiene i boksen for aktive horisontale eller vertikale piksler.

  5. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Beslektede emner

  • Finjustere oppdateringsfrekvensen for HDTV-skjermen

  • Vise skrivebordet på HDTVen ved hjelp av sammenflettet eller progressiv avsøking

  • Dialogboksen Opprett tilpassede oppløsninger


Vise skjermmodi som ikke støttes av skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Velg eventuelt skjermen du vil vise flere skjermmodi for.

  3. Klikk Tilpass.

  4. Merk av i avmerkingsboksen Aktiver oppløsninger som ikke vises på skjermen.

    5. De ekstra modiene vises som tilgjengelige i boksen Oppløsninger.

    ADVARSEL: Denne avmerkingsboksen gjør det mulig å velge skjermmodi som ikke støttes på riktig måte av denne skjermen. Dette kan føre til ubrukelig skjermvisning og/eller skade på maskinvaren. Hvis denne avmerkingsboksen er avmerket, vises skjerminnstillinger som ikke støttes, som valgbare verdier.

  5. Hvis du vil bruke de ekstra modiene, merker du av i avmerkingsboksen for modusen/modiene du vil bruke. Klikk OK.

    6. Modiene vises nå på siden Endre oppløsning.

  6. På siden Endre oppløsning velger du oppløsningen du vil bruke, og klikker Bruk.

Beslektede emner

  • Siden Tilpass

  • Endre oppløsning


Referanseinformasjon om endring av oppløsning

De følgende emnene gir referanseinformasjon om funksjonen Endre oppløsning.

  • Endre oppløsning

  • Siden Tilpass


Endre oppløsning

Ved hjelp av kontrollene på denne siden kan du:

  • Endre fargeinnstilling, redusere skjermflimmer eller justere mengden informasjon som vises på skjermen.

  • Endre HD-format for en HDTV, eller angi et landsspesifikt signal for en TV med standard definisjon.

Oppløsning: Bruk denne kontrollen til å angi skjermoppløsning for den valgte skjermen. Etter hvert som du øker skjermoppløsningsverdien, viser du mer informasjon på skjermen, men størrelsen på informasjonen reduseres. Gjeldende innstilling vises under glidebryteren.

Oppdateringsfrekvens: Bruk denne listen til å angi skjermoppløsning for den valgte skjermen. Høyere oppdateringsfrekvenser reduserer skjermflimmer.

Fargedybde: Bruk denne listen til å angi fargekvalitet for den valgte skjermen. En økning i fargekvalitet gir mer fotorealistiske bilder og anbefales for de fleste desktop publishing- og grafikkillustrasjonsprogrammer.

Obs! Hvis du må angi fargekvaliteten til 256 farger for å kjøre et spill eller annen programvare som krever det, høyreklikker du programikonet eller -navnet på skrivebordet eller startmenyen, og klikker Egenskaper. Klikk kategorien Kompatibilitet, og merk av for Kjør i 256 farger. Skjermen går tilbake til standard fargeinnstilling når du lukker programmet.

Kobling: Dette viser koblingen som grafikkprosessoren ser for den valgte skjermen.

  • LVDS – skjerm på bærbar maskin.

  • VGA gjelder en analog PC-skjerm.

  • S-Video – standard TV gjelder en standard TV som er koblet til med en S-Video-kontakt.

  • Kompositt – standard TV gjelder en standard TV som er koblet til med en komposittkontakt.

  • Automatisk valg gjelder TVer som er koblet til S-video- eller komposittkoblingen, og gjør at driveren automatisk prøver å registrere hvilken kontakt som brukes. Best resultat oppnås ved å velge tilkoblingen som passer til konfigurasjonen, manuelt. Dette alternativet er muligens ikke tilgjengelig, avhengig av driverversjon og maskinvarestøtte.

  • Komponent gjelder visning på en HDTV med komponentkobling.

  • DVI gjelder en digital PC-skjerm uten HD.

  • HDMI – HDTV gjelder en HDTV med HDMI-kontakt.

  • DisplayPort gjelder visning på en HDTV med DisplayPort-kontakt.

TV-format:Hvis du bruker en standard TV og har valgt Kompositt eller S-video som kobling, vil listen inneholde signalformater basert på landet du befinner deg i.

Tilpass:Klikk for å åpne dialogboksen Tilpass, der du kan legge til flere oppløsninger for skjermen. Dette er nyttig hvis skjermen krever en oppløsning som Windows ikke har.

Beslektede emner

  • Justere skjermoppløsning

  • Vise flere eller færre farger

  • Redusere skjermflimmer

  • Gjøre tekst større

  • Vise skrivebordet på HDTVen ved hjelp av sammenflettet avsøking

  • Finjustere oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige piksler som vises på skjermen

  • Vise skjermmodi som ikke støttes av skjermen

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Siden Legg til oppløsninger

Obs! Bruk denne siden bare hvis du er en erfaren bruker med kjennskap til skjermtidsberegninger og hva slags virkning de har.

På denne siden kan du velge tilpassede oppløsninger på skjermen. Dette er nyttig hvis skjermen krever en oppløsning som Windows ikke har.

Fra denne siden kan du gjøre følgende:

  • Opprette en tilpasset oppløsning.

    • Klikk Opprett tilpasset oppløsning, og bruk deretter dialogboksen Opprett tilpassede oppløsninger til å angi tilpassede tidsberegninger. Du finner en beskrivelse av hvert alternativ i dialogboksen Tilpassede oppløsninger.

    Den opprettede tilpassede oppløsningen vises i boksen Oppløsninger, og er avmerket og vises i boksen Oppløsninger på siden Endre oppløsning.

  • Redigere en eksisterende tilpasset oppløsning.

    • Klikk den tilpassede oppløsningen som skal redigeres, i listeboksen med oppløsninger. Klikk deretter redigeringsikonet eller trykk Enter på tastaturet for å åpne dialogboksen Opprett tilpassede oppløsninger, der du kan redigere innstillingen. Du finner en beskrivelse av hvert alternativ i dialogboksen Tilpassede oppløsninger.

  • Slette en eksisterende tilpasset oppløsning.

    • Klikk den tilpassede oppløsningen som skal slettes, i listeboksen med oppløsninger. Klikk deretter slett-ikonet, eller trykk Delete på tastaturet.

    Obs! Det er ikke mulig å slette en tilpasset oppløsning som er i bruk.

  • Aktivere oppløsninger som ikke vises på skjermen

    • Hvis du merker av i denne avmerkingsboksen, oppheves avmerkingen av Skjul moduser som denne skjermen ikke kan vise i Windows. Eventuelle oppløsninger som ikke støttes i boksenOppløsninger, blir tilgjengelige for valg.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Endre oppløsning


Tilpasset oppløsning

Tilpassede oppløsninger

Ved å angi tilpassede oppløsninger kan du justere tidsberegningene for det NVIDIA GPU-baserte grafikkortet for å få det til å støtte forskjellige skjermtidsberegninger. Dette gir maksimal fleksibilitet med analoge CRT- og DVI-tilkoblinger.

Obs! Bruk denne funksjonen bare hvis du er en avansert bruker med kjennskap til skjermtidsberegninger og hva slags virkning de har.

Denne funksjonen er tilgjengelig på siden Endre oppløsning i NVIDIA kontrollpanel.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen


Redusere slukking på skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  4. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  5. Velg CVT redusert slukkeperiode på listen Tidsberegningsstandard.

    6. CVT redusert slukkeperiode er en forbedring av CVT-standarden. CVT-RB gir reduserte horisontale og vertikale slukkeperioder, og muliggjør lavere pikselklokkefrekvens og høyere bildefrekvenser.

  6. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Endre formelen for tidsberegning på skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  4. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  5. Klikk listepilen Tidsberegningsstandard, og velg et av følgende alternativer, som beskrevet nedenfor.

    • Auto fastsetter automatisk beste standard.

    • GTF (General Timing Formula) er en eldre, men mye brukt tidsberegningsstandard. For nyere skjermer er man imidlertid i ferd med å gå over til CVT-standarden.

    • DMT (Discrete Monitor Timings) er et sett med forhåndsdefinerte VESA-tidsberegninger. VESA oppdaterer denne standarden hvert år. Hvis DMT-tidsberegning er tilgjengelig for en bestemt modus, vil NVIDIA-skjermdriveren vanligvis velge denne i stedet for General Timing Formula (GTF).

    • CVT(Coordinated Video Timings) ble VESA-standarden i mars 2003. CVT støtter høyere oppløsninger bedre enn andre standarder for tidsberegning.

    • CVT redusert slukkeperiode (Coordinated Video Timings-Reduced Blanking) er en forbedring av CVT-standarden. CVT-RB gir reduserte horisontale og vertikale slukkeperioder og gjør det mulig med lavere pikselklokkefrekvens og høyere bildefrekvenser. Dette er standardinnstillingen for Quadro- og NVS-produkter.

    • Med alternativet Manuell kan du angi tidsberegningsparametre individuelt.

  6. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Bruke innstillingene for CVT-standarden (Coordinated Video Timing) på skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  4. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  5. Velg CVT på listen Tidsberegningsstandard.

  6. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Bruke innstillingene for CVT-RB-standarden (Coordinated Video Timing – Reduced Blanking) på HDTVen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  4. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  5. Velg CVT redusert slukkeperiode på listen Tidsberegningsstandard.

    6. CVT redusert slukkeperiode er en forbedring av CVT-standarden. CVT-RB gir reduserte horisontale og vertikale slukkeperioder, og tillater lavere pikselklokkefrekvens og høyere bildefrekvenser.

  6. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Tilbakestille til GTF (General Timing Formula)

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  4. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  5. Velg GTF på listen Tidsberegningsstandard.

    6. GTF (General Timing Formula) er en eldre, men mye brukt tidsberegningsstandard. På nyere skjermer har man imidlertid begynt å gå over til CVT-standarden.

  6. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Bruke DMT-standarder (Discrete Monitor Timing) på skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  4. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  5. Klikk Tidsberegningsstandard på listen, og velg DMT.

    6. DMT er et sett med forhåndsdefinerte VESA-tidsberegninger. VESA oppdaterer denne standarden hvert år. Hvis DMT-tidsberegning er tilgjengelig for en bestemt modus, vil NVIDIA-skjermdriveren vanligvis velge denne i stedet for General Timing Formula (GTF).

  6. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Opprette tilpassede oppløsninger for skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass. I dialogboksen Tilpass klikker du Opprett tilpasset oppløsning.

  4. (Bare Quadro- og NVS-produkter) Gå til dialogboksen Opprett tilpasset oppløsning, delen Velg skjermer, og velg hvilke ekstra tilkoblede skjermer endringen eventuelt skal gjelde for.

  5. Fyll ut informasjonen i dialogboksen Tilpassede oppløsninger. Les mer om tilpassede oppløsninger under Dialogboksen Opprett tilpassede oppløsninger.

  6. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Merk: Du kan også opprette en tilpasset oppløsning for HDTV-en ved å bruke kontrollen Endre skrivebordstørrelse.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Redigere tilpassede oppløsninger for skjermen

Obs! Du må være en erfaren bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for skjermen.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass, og merk av i avmerkingsboksen Aktiver oppløsninger som ikke vises på skjermen.

  4. Velg den tilpassede oppløsningen du vil redigere, fra listen i boksen Oppløsninger.

  5. Klikk redigeringsikonet, eller trykk Enter på tastaturet.

  6. Endre parametre etter behov. Du finner en beskrivelse av parametrene under Dialogboksen Opprett tilpassede oppløsninger.

  7. Klikk Test. Hvis testen bestås og du vil lagre den nye modusen, klikker du Lagre.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Fjerne en tilpasset oppløsning for skjermen

Fjerne en tilpasset oppløsning for HDTV-skjermen

Obs! Du må være en erfaren bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for skjermen.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Klikk Tilpass, og merk av i avmerkingsboksen Aktiver oppløsninger som ikke vises på skjermen.

  4. Velg den tilpassede oppløsningen du vil fjerne, på listen i boksen Oppløsninger.

  5. Klikk Slett-ikonet, eller trykk Delete på tastaturet.

  6. Gjenta trinn 4 og 5 for hver tilpasset oppløsning du vil fjerne.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Bruke en eksisterende tilpasset tidsberegning på skjermen

Bruke en eksisterende tilpasset oppløsning på skjermen

Obs! Du må være en erfaren bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å opprette tilpassede tidsberegninger for spesialskjermer, som for eksempel HDTV-skjermer. Når du oppretter tilpassede tidsberegninger, oppretter du nye skjermmodi for å koble til skjermenheter (for eksempel HDTV) som kanskje ikke bruker standard Windows-oppløsning.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning.

  2. Klikk bildet som representerer skjermen du vil påvirke.

  3. Velg den tilpassede oppløsningen som skal brukes i listeboksen Oppløsning, og klikk Bruk.

  4. Hvis den tilpassede oppløsningen ikke er oppført, kan den legges til på listen på følgende måte:

    1. Klikk Tilpass, og merk av i avmerkingsboksen Aktiver oppløsninger som ikke vises på skjermen.

    2. På listen i boksen Oppløsninger klikker du i avmerkingsboksen ved siden av den tilpassede oppløsningen som skal legges til. Klikk OK.

      Den tilpassede oppløsningen skal nå være oppført i listeboksen Oppløsninger.

    3. Velg den tilpassede oppløsningen som skal brukes i listeboksen Oppløsning, og klikk Bruk.

Beslektede emner

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Referanseinformasjon om Behandle tilpassede oppløsninger

Denne delen inneholder referanseinformasjon om oppretting av tilpassede oppløsninger.

  • Dialogboksen Opprett tilpassede oppløsninger

  • Siden Tilpass


Dialogboksen Opprett tilpassede oppløsninger

På denne siden kan du angi tilpassede tidsberegninger for det NVIDIA GPU-baserte grafikkortet for å få det til å støtte forskjellige skjermtidsberegninger. Dette gir maksimal fleksibilitet med CRT- (analoge) og DVI-tilkoblinger.

Merk: Bruk denne siden bare hvis du er en avansert bruker med kjennskap til skjermtidsberegninger og hva slags virkning de har.

Velg skjermer

Merk: Delen der du kan velge skjerm, er bare tilgjengelig for Quadro- og NVS-produkter og bare i operativsystemet Windows 7 og nyere.

Velg hvilke skjermer den tilpassede oppløsningen skal brukes på. Hvis oppløsningsendringen lykkes, blir det opprettet en tilpasset oppløsning for den tilknyttede kontakten, uansett hvilken skjerm som kobles til denne kontakten senere. Oppløsningsendringen må lykkes for alle skjermer du velger, ellers blir ikke den nye oppløsningen opprettet.

Oppløsningsinnstillinger

Skjermmodus

Horisontale piksler: Angi antallet piksler som skal være synlige på én horisontal linje.

Vertikale linjer: Angi antallet piksler som skal være synlige på én vertikal linje.

Fargedybde (bpp): Angi antallet biter per piksel.

Oppdateringsfrekvens (Hz): Hvor ofte hele skjermen oppdateres, nærmere bestemt hvor mange ganger per sekund elektronstrålen i bilderøret beveges fra topp til bunn på en CRT-skjerm (analog).

Obs! Oppdateringsfrekvensen begrenses av skjermens maksimale horisontale avsøkingshastighet og gjeldende oppløsning, ettersom høyere oppløsning innebærer flere avsøkingslinjer. Verdien skal ikke overstige skjermens maksimale vertikale avsøkingsfrekvens.

Skanningstype: Metoden som brukes for å sende bildet til skjermen.

Sammenflettet: Sammenflettet avsøking, der avsøkingslinjer med partallsverdi tegnes under det første feltet i et bilde, og avsøkingslinjer med oddetall tegnes under det andre feltet i bildet. Sammenflettet avsøking gir høyere bildefrekvens, men medfører vanligvis bildeflimmer.

Progressiv: Progressiv avsøking, der alle avsøkingslinjer oppdateres i hvert bilde.

Tidsberegning

Hvis delen Tidsberegning ikke er utvidet allerede, klikker du Tidsberegning for å få tilgang til avanserte innstillinger for tidsberegning.

Standard: Klikk listen, og velg et av alternativene for å konfigurere tidsberegningsstandarden:

    • Auto fastslår den beste standarden automatisk.

    • GTF (General Timing Formula) er en eldre, men mye brukt tidsberegningsstandard. For nyere skjermer er man imidlertid i ferd med å gå over til CVT-standarden.

    • DMT (Discrete Monitor Timings) er et sett med forhåndsdefinerte VESA-tidsberegninger. VESA oppdaterer denne standarden hvert år. Hvis DMT-tidsberegning er tilgjengelig for en bestemt modus, vil NVIDIA-skjermdriveren vanligvis velge denne i stedet for General Timing Formula (GTF).

    • CVT(Coordinated Video Timings) ble VESA-standarden i mars 2003. CVT støtter høyere oppløsninger bedre enn andre standarder for tidsberegning.

    • CVT redusert slukkeperiode (Coordinated Video Timings-Reduced Blanking) er en forbedring av CVT-standarden. CVT-RB gir reduserte horisontale og vertikale slukkeperioder, og tillater lavere pikselklokkefrekvens og høyere bildefrekvenser. Dette er standardinnstillingen for Quadro- og NVS-produkter.

    • Med alternativet Manuell kan du angi tidsberegningsparametre individuelt.

Aktive horisontale piksler: Angi samme verdi som antall horisontale piksler, som rapportert av Windows.

Aktive vertikale piksler: Angi samme verdi som antall vertikale piksler, som rapportert av Windows.

Horisontal fortram: Angi den horisontale slukkeperioden som ligger mellom slutten på den aktive perioden og begynnelsen på synkroniseringspulsen.

Vertikal fortram: Angi den vertikale slukkeperioden som ligger mellom slutten på den aktive perioden og begynnelsen på synkroniseringspulsen.

Horisontal synkr.bredde: Angi lengden på den horisontale slukkeperioden når synkroniseringspulsen utløser en ny horisontal avsøking.

Vertikal synkr.bredde: Angi lengden på den vertikale slukkeperioden når synkroniseringspulsen utløser en ny vertikal avsøking.

Antall horisontale piksler: Maksimal verdi er antallet horisontale piksler for skjermmodusen.

Antall vertikale piksler: Maksimal verdi er antallet vertikale piksler for skjermmodusen.

Horisontal synkr.polaritet: Angi retningen på hurtig, transient endring i signalpulshøyden fra grunnlinjen i løpet av den horisontale synkroniseringspulsen. Hvis den horisontale synkroniseringspolariteten er positiv (+), er verdien til den horisontale synkroniseringspulsen høyere enn grunnlinjeverdien. Hvis den horisontale synkroniseringspolariteten er negativ (-), er verdien til den horisontale synkroniseringspulsen lavere enn grunnlinjeverdien.

Merk: Du kan velge horisontal synkroniseringspolaritet uavhengig av vertikal synkroniseringspolaritet.

Vertikal synkr.polaritet: Angi retningen på hurtig, transient endring i signalpulshøyden fra grunnlinjen i løpet av den vertikale synkroniseringspulsen. Hvis den vertikale synkroniseringspolariteten er positiv (+), er verdien til den vertikale synkroniseringspulsen høyere enn grunnlinjeverdien. Hvis den vertikale synkroniseringspolariteten er negativ (-), er verdien til den vertikale synkroniseringspulsen lavere enn grunnlinjeverdien.

Merk: Du kan velge vertikal synkroniseringspolaritet uavhengig av horisontal synkroniseringspolaritet.

Horisontal oppdateringsfrekvens: Angi den horisontale avsøkingsfrekvensen. Verdien som angis, brukes også som vertikal oppdateringsfrekvens.

Vertikal oppdateringsfrekvens: Angi oppdateringsfrekvens. Verdien som angis, brukes også som horisontal oppdateringsfrekvens.

Mer informasjon om HDTV-tidsberegning

EIA-861B-tidsberegningsparametere, som de to eksemplene nedenfor, er den typen tidsberegninger og modi du ville måtte velge eller opprette for bruk sammen med en HDTV-skjerm.

861B (1920 x 1080 ved 59,94) -I

861B (1920 x 1080 ved 59,94) -P

  • 861B viser til en EIA/CEA-standard (EIA: Electronic Industries Alliance) og ville gjelde for skjermene på visse 861 høydefinisjons-TVer (HDTV). Denne standarden består av skjermtidsberegning og -formater som lar grafikkortet koble til forbrukermarkedets digitale skjermer over en DVI-forbindelse, og konfigurere seg selv for optimale innstillinger med den gjeldende skjermen.

  • -P betyr “progressiv avsøking”, en metode for å sende et bilde til skjermen der alle avsøkingslinjer oppdateres i hvert bilde, med andre ord, alle avsøkingslinjer vises sekvensielt. Dette er metoden som brukes for moderne dataskjermer, og den gir vanligvis mindre flimmer i skjermbildet, og jevnere bevegelse på videoavspilling.

  • -I betyr "sammenflettet avsøking", en annen metode for å sende bildet til skjermen der avsøkingslinjer med partallsverdi tegnes under det første feltet i et bilde, og avsøkingslinjer med oddetallsverdi under det andre feltet i bildet. En annen måte å forklare denne metoden på, er at det brukes to omganger for å tegne bildet på skjermen. I første omgang tegnes annenhver linje, og i andre omgang tegnes resten av linjene. I motsetning til "progressiv avsøking", der alle avsøkingslinjer oppdateres i hvert bilde, gir sammenflettet avsøking høyere bildefrekvens, men forårsaker vanligvis skjermflimmer.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Endre oppløsning

  • Siden Tilpass


Skjermskalering

Skaleringskontrollene for flatskjermer finnes nå på siden Juster skrivebordstørrelse og -posisjon i NVIDIA kontrollpanel. Bruk innstillingene på denne siden til å endre hvordan lavere oppløsninger skaleres til å passe til flatskjermen.

Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Forhindre skalering på flatskjermen

  • Bruke flatskjermens innebygde skalering

  • Bruke NVIDIA-skalering med fast størrelsesforhold

  • Bruk NVIDIA-skalering til å fylle skjermen

  • Skaler skrivebordet – Windows Vista og nyere


Unngå skalering på flatskjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer flatskjermen eller den digitale skjermen uten HD som er koblet til HDMI-, DisplayPort- eller DVI-koblingen.

    3. Obs! Windows Vista og nyere: Klikk eventuelt kategorien Skalering.

  3. Windows XP: Velg Ikke skaler.

  4. Windows Vista og nyere: Velg Ingen skalering.

  5. Klikk Bruk.

Beslektede emner

  • Endre skjermskalering


Bruke flatskjermens innebygde skalering

Obs!: Disse anvisningene gjelder for Windows XP. For Windows Vista og nyere, se Skaler skrivebordet – Windows Vista og nyere.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer flatskjermen eller den digitale skjermen uten HD som er koblet til HDMI-, DisplayPort- eller DVI-koblingen.

  3. Velg Bruk skjermens innebygde skalering, og klikk Bruk.

Beslektede emner

  • Endre skjermskalering


Bruke NVIDIA-skalering med fast størrelsesforhold

Obs!: Disse anvisningene gjelder for Windows XP. For Windows Vista og nyere, se Skaler skrivebordet – Windows Vista og nyere.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer flatskjermen eller den digitale skjermen uten HD som er koblet til HDMI-, DisplayPort- eller DVI-koblingen.

  3. Velg Bruk NVIDIA-skalering med fast størrelsesforhold, og klikk Bruk.

Beslektede emner

  • Endre skjermskalering


Bruke NVIDIA-skalering til å fylle skjermen

Obs!: Disse anvisningene gjelder for Windows XP. For Windows Vista og nyere, se Skaler skrivebordet – Windows Vista og nyere.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer flatskjermen eller den digitale skjermen uten HD som er koblet til HDMI-, DisplayPort- eller DVI-koblingen.

  3. Velg Bruk NVIDIA-skalering, og klikk Bruk.

Beslektede emner

  • Endre skjermskalering


Skalere skrivebordet – Windows Vista og nyere

Obs! Du kan skalere skrivebordet på støttede skjermer. Du finner en liste over støttede skjermtyper under Juster skrivebordstørrelse og -posisjon – Windows Vista og nyere. Skaleringskontrollene vises ikke for skjermtyper som ikke støttes.

Skalere skrivebordet – Windows Vista og nyere

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk kategorien Skalering.

  3. Velg en skaleringsmodus, og klikk OK:

  4. Størrelsesforhold – Denne innstillingen gjør at skrivebordet utvides mest mulig, samtidig som du beholder de samme proporsjonene, eller størrelsesforholdet, som originalbildet. Svarte kanter kan forekomme, men det kan vært lurt å bruke denne innstillingen likevel for å unngå at bildet forvrenges.

  5. Full skjerm – Denne innstillingen gjør at skrivebordet strekkes og fyller hele skjermen.

  6. Ingen skalering – Denne innstillingen gjør at skjermbildet beholder sin opprinnelige størrelse og midstilles på skjermen. Dette gir et mindre, men skarpt bilde. En svart kant kan vises rundt skjermbildet.

I de fleste tilfeller er det nok å konfigurere skaleringsmodusen. Hvis du er en avansert bruker, kan du dessuten bytte fra den standard skaleringsmetoden på følgende måte:

  1. Klikk pilen Utfør skalering på, og velg skaleringsmetoden du vil bruke.

    • Grafikkprosessor – Dette gjør at grafikkprosessoren skalerer skrivebordet fra konfigurert til maskinvaretilpasset oppløsning.

    • Automatisk (skjerm) – Ved denne innstillingen brukes en kombinasjon av skjerm- og grafikkprosessorskalering til å skalere skrivebordet fra konfigurert til maskinvaretilpasset oppløsning.

  2. Velg en oppløsning og oppdateringsfrekvens i forhåndsvisningsdelen.

    3. Forhåndsvisningsbildet viser effektene av skaleringskonfigurasjonen på fullskjermsprogrammer ved bruk av den valgte oppløsningen og oppdateringsfrekvensen.

  3. Klikk OK når du er ferdig.

Beslektede emner

  • Juster skrivebordstørrelse og -posisjon – Windows Vista og nyere


Referanse for Endre skjermskalering

Denne delen inneholder referanseinformasjon for skjermskalering.

  • Endre skjermskalering


Endre skjermskalering

Kontrollene for skjermskalering vises på siden Juster skrivebordstørrelse og -posisjon når du klikker ikonet som representerer flatskjermen eller en digital skjerm uten HD som er koblet til HDMI-, DisplayPort- eller DVI-koblingen.

Bruk disse kontrollene til å endre hvordan lavere oppløsninger skal skaleres til å passe til skjermen.

Bruk NVIDIA-skalering: Skrivebordet strekkes over hele skjermbildet, selv om størrelsesforholdet ikke er det samme. Hvis flatskjermens maksimale oppløsning for eksempel er 1400 x 1050, blir et bilde med oppløsningen 1024 x 768 skalert slik at det vises på skjermen med oppløsningen 1400 x 1050. Bruk denne innstillingen hvis du vil vise skrivebordet så stort det kan være og fremdeles få plass på skjermen.

Bruk NVIDIA-skalering med fast størrelsesforhold: Skrivebordet strekkes så mye som mulig over skjermbildet, mens størrelsesforholdet beholdes. Hvis flatskjermens maksimale oppløsning for eksempel er 1680 x 1050, blir et bilde som har oppløsningen 1024 x 768 skalert slik at det vises på skjermen i 1680 x 1050-oppløsning, med svarte rammer. Prøv denne innstillingen hvis formen på skrivebordet ser feil ut.

Bruk skjermens innebygde skalering: Skjermen vil skalere det uskalerte bildet som det NVIDIA GPU-baserte grafikkortet genererer. Bruk denne innstillingen hvis du foretrekker den visuelle kvaliteten på skjermens innebygde skalering.

Ikke skaler: Forhindrer skalering på flatskjermen. Skjermbildet beholder sin opprinnelige størrelse, og sentreres på skjermen. Dette gir et mindre, men skarpt bilde. Det kan vises en svart kant rundt skjermbildet. Prøv denne innstillingen hvis skrivebordet blir uklart når du bruker de andre skaleringsinnstillingene.

Beslektede emner

  • Forhindre skalering på flatskjermen

  • Bruke flatskjermens innebygde skalering

  • Bruke NVIDIA-skalering med fast størrelsesforhold

  • Bruk NVIDIA-skalering til å fylle skjermen


TV/HD-format

Du kan endre signalformatet som skal brukes for standard TV eller høydefinisjons-TV (HDTV) i tillegg til å endre det landsspesifikke signalet, eller HDTV-visningsformatet hvis du bruker en HDTV.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Endre signalformatet eller signalkilden som gjelder for TVen i det enkelte land

  • Endre HDTV-formatet for HDTVen

  • Endre HDMI-fargeformatet for TVen

  • Endre DisplayPort-fargeformat på TVen


Endre det landsspesifikke signalformatet for standard TV

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Angi riktig TV-kobling på Kobling-listen, for eksempel Kompositt eller S-Video.

  3. Velg signalformat ut fra landet du befinner deg i, på listen TV-format.

Beslektede emner

  • TV-format


Slik endrer du HDTV-formatet for HDTV-en

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne den tilknyttede siden.

  2. Velg TVen du vil endre.

  3. Hvis flere valg er tilgjengelige, klikker du listepilen Kobling og velger koblingstypen for skjermen.

  4. Velg HD-oppløsningen du vil bruke.

    5. Listen over HD-oppløsninger viser forskjellige HDTV-skjermformater og tilsvarende skjermoppløsninger, som 480p (720 x 480 progressiv), 480i (720 x 480 sammenflettet) og så videre. Velg et format som gir det visningsresultatet du ønsker.

    Merk: Vanligvis gir progressive formater et mer stabilt bilde med mindre skjermflimmer. Se brukerhåndboken for HDTVen for en liste over støttede formater.

    Merk: HD-formater blir Dn-formater i for eksempel Japan, som denne listen viser.

    HD-format | Format på videosignalet som skal overføres
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Beslektede emner

  • TV-format


Endre HDMI-fargeformatet på TVen

Disse instruksjonene gjelder for TVer som er koblet til HDMI-koblingen på grafikkortet.

Endre HDMI-fargeformatet på TVen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Hvis du har flere enn én TV tilkoblet gjennom HDMI-koblingen, velger du ikonet som representerer TVen du vil endre.

  3. Klikk listepilen Digitalt fargeformat, og velg fargeformatet du vil bruke.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Endre DisplayPort-fargeformat på TVen

Disse instruksjonene gjelder for TVer som er koblet til DisplayPort-koblingen på grafikkortet.

Endre DisplayPort-fargeformat på TVen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Hvis du har flere enn én TV tilkoblet gjennom DisplayPort-koblingen, klikker du ikonet som representerer TVen du vil endre.

  3. Klikk på listepilen Digitalt fargeformat, og velg fargeformatet du vil bruke.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Referanse for TV-/HDTV-format

Denne delen inneholder referanseinformasjon for TV- og HDTV-format.

  • TV-format

  • Justere fargeinnstillinger for skrivebordet


TV-format

Du kan endre signalformatet som skal brukes for standard TV eller høydefinisjons-TV (HDTV) i tillegg til å endre det landsspesifikke signalet, eller HDTV-visningsformatet hvis du bruker en HDTV.

Kobling

  • En kompositt- eller S-videokontakt brukes for visning på standard TV-skjermer

  • En komponentkontakt brukes for visning på HDTV med komponentinngang

  • En DVI-kontakt (digital) brukes for visning på HDTV med DVI-inngang.

  • En HDMI-kabel (digital) brukes for en HDTV med en HDMI-inngang.

  • En DisplayPort-kabel (Digital) brukes for en HDTV med en DisplayPort-inngang.

  • Automatisk valg kan brukes hvis du ikke er sikker på hvilken kontakt du skal velge.

Signalformat og HD-format

Signalformat. Hvis du bruker en standard TV og har angitt Kompositt eller S-video som kontaktvalg, vil signallisten inneholde signalformater basert på landet du befinner deg i. På siden Velg TV-signalformat/HDTV-signalformat angir du kontakten du bruker, i listen Kontakt, for eksempel Kompositt eller S-video. (Hvis Automatisk valg er tilgjengelig, kan du velge dette alternativet hvis du vil.)

HD-format

Hvis du bruker en HDTV og har valgt Komponent eller DVI (digital) som kontakt, viser listen over HD-format (modus) forskjellige HDTV-visningsformater med tilhørende skjermoppløsninger, som 480p (720x480 progressiv), 480i (720x480 sammenflettet), og så videre. Velg et format som gir det visningsresultatet du ønsker.

Merk: Vanligvis gir progressive formater et mer stabilt bilde med mindre skjermflimmer. Se brukerhåndboken for HDTVen for en liste over støttede formater.

Merk: Hvis du ikke vet hvilke HD-formater du skal velge, klikker du knappen Hjelp meg å velge for å starte en prosess som viser deg veien til de riktige valgene for HDTV-skjermen.

Beslektede emner

  • Endre signalformatet eller signalkilden som gjelder for TVen i det enkelte land

  • Endre HDTV-formatet for HDTVen


Juster fargeinnstillinger for skrivebordet

Bruk denne siden til å endre glidebryterinnstillinger for kontrast, skarphet og fargedybde (Digital Vibrance) for bilder på skrivebordet. Andre kontroller er tilgjengelige, avhengig av typen skjermtilkobling.

Kategorien Glidebrytere

Når du beveger glidebryterne Lysstyrke/Kontrast/Gamma, endrer du utseendet på fargede linjer/kurver i diagrammet i sanntid.

Lysstyrke:Bruk denne glidebryteren til å justere lysstyrken på skrivebordet. Lysstyrkeverdien kan påvirke verdiområdet for gamma.

Digital Vibrance: Bruk glidebryteren Digital Vibrance til å øke skarphet/metning/intensitet på skrivebordsfarger for å kompensere for dårlige belysningsforhold når du viser skrivebordet.

Kontrast:Kontrast viser til forskjellen mellom de lyseste og mørkeste delene av skrivebordet. Bruk glidebryteren til å justere denne forskjellen. Kontrastverdien kan påvirke verdiområdet for gamma.

Skarpere bilde: Funksjonen Skarpere bilde øker bildeskarphet eller kontrast, vanligvis i kanten av bilder. Du kan øke kontrasten på bilder som ser ut som om de er litt ute av fokus.

OBS! Kontrollen for skarpere bilde er ikke tilgjengelig for grafikkprosessorer i GeForce 8-serien og nyere.

Gamma: Gamma viser til lysstyrken på nyanser i mellomområdet på skrivebordet uten å påvirke skygge og lys. Bruk gammaglidebryteren til å justere gammaverdien på skrivebordet. Hvilke gammaverdier som er tilgjengelige, avhenger av lysstyrke- og kontrastverdiene.

Nyanse: Nyanse viser til grunnfargen og angis som en verdi fra 0 til 359 grader, der for eksempel 0 er rød, 60 er gul, 120 er grønn, 180 er cyan er 300 er magenta.

OBS! Nyansekontrollen er bare tilgjengelig på grafikkprosessorer i GeForce 8-serien eller nyere.

Flimmerfilter: Flimmerfilteret brukes på TVer. Bruk glidebryteren Flimmerfilter til å justere flimmerfilternivået du vil bruke på TV-bildet. En økning av flimmerfilternivået reduserer skjermflimmer.

Vis grå kant: Denne avmerkingsboksen vises når en TV kobles til. Når boksen er avmerket, erstattes svarte kanter på den ubrukte delen av TV-skjermen med grå kanter for å redusere risikoen for innbrenning.

Digitalt fargeformat: Denne innstillingen vises bare hvis en HDTV er tilkoplet via HDMI- eller DisplayPort-koplingen, og brukes til å velge fargerommet som ser best ut på TVen.

Innholdstype som rapporteres til skjermen: Denne innstillingen gjelder for HDMI-skjermer (som ikke behandles som DVI) og grafikkprosessorer som støtter AVI-infobilder i Windows Vista og nyere. Denne innstillingen avgjør hvilken type videoinnhold som driveren rapporterer til skjermen. Skjermen bruker den typen videobehandling som egner seg best, slik at best mulig skjermkvalitet oppnås.

Diagram-kategorien (bare Windows XP)

Diagram-kategorien gir mer presis kontroll over skrivebordets fargebalanse og er beregnet på personer med en viss kunnskap om fargekorrigering ved hjelp av kurver.

Fargekanal

Du kan justere rød, grønn og blå kanal ved å velge hver farge for seg eller bruke det kombinerte valget Alle kanaler, som er standardinnstillingen.

  • Når du velger en fargekanal, vises fargen i diagrammet med fargejusteringskurven.

  • Når du beveger glidebryterne Lysstyrke/Kontrast/Gamma, endrer du utseendet på fargede linjer/kurver i diagrammet i sanntid.

Forhåndsvis bilde: Klikk for å forhåndsvise bildet.

Beslektede emner

  • Gjøre skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Endre DisplayPort-fargeformatet på TVen

  • Endre HDMI-fargeformatet på TVen


Fargedybde

Med fargedybdekontrollene kan du justere skarphet/metning/intensitet for skrivebordsfargene.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Konfigurere fargedybde


Konfigurere fargedybde

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Klikk pilen for Fargedybde-listen, og velg fargedybden skrivebordet skal ha.

Beslektede emner

  • Konfigurere fargedybde


Referanse for Konfigurer fargedybde

Denne delen inneholder referanseinformasjon for fargedybde.

  • Konfigurer fargedybde


Konfigurer fargedybde

Fargedybde

Bruk denne kontrollen til å angi fargekvalitet for den valgte skjermen. En økning i fargedybde gir mer fotorealistiske bilder og anbefales for de fleste desktop publishing- og grafikkillustrasjonsprogrammer.

Obs! Hvis du må angi fargedybden til 256 farger for å kjøre et spill eller annen programvare som krever det, høyreklikker du programikonet eller -navnet på skrivebordet eller startmenyen, og klikker Egenskaper. Klikk kategorien Kompatibilitet, og merk av for Kjør i 256 farger. Skjermen går tilbake til standard fargeinnstilling når du lukker programmet.

Beslektede emner

  • Konfigurere fargedybde

  • Endre oppløsning


Oppdateringsfrekvens

Du kan justere oppdateringsfrekvensen – eller hyppigheten for oppdatering av skjermbildet – for å redusere flimmer på skjermen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Velge en skjermoppdateringsfrekvens


Velge en skjermoppdateringsfrekvens

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Velg eventuelt skjermen du vil endre oppdateringsfrekvens for.

  3. På listen Oppdateringsfrekvens klikker du oppdateringsfrekvensen som skal brukes.

  4. For en analog skjerm er den anbefalte innstillingen minimum 80 Hertz.

  5. For en digital skjerm er den anbefalte innstillingen minimum 75 Hertz.

Beslektede emner

Oppdateringsfrekvens


Velge en skjermoppdateringsfrekvens

Denne delen inneholder referanseinformasjon for valg av oppdateringsfrekvens.

  • Oppdateringsfrekvens


Oppdateringsfrekvens

Oppdateringsfrekvens viser til hvor ofte skjermen oppdateres for å forhindre flimring i bildet. På de fleste skjermer blir hele bildeområdet oppdatert omtrent 60 ganger i sekundet.

Merk: En økning i denne oppdateringsfrekvensen eller flimmerfilterverdien reduserer skjermflimmer. Velg en verdi over 60 Hertz for å redusere skjermflimmer.

  • På en analog skjerm er den anbefalte innstillingen minimum 80 Hertz.

  • På en digital skjerm er den anbefalte innstillingen minimum 75 Hertz.

Beslektet emne

  • Velg en skjermoppdateringsfrekvens

  • Endre oppløsning


Fargeinnstillinger

Ved hjelp av fargeinnstillingene kan du angi kontrast, skarphet og fargedybde (Digital Vibrance) for bilder på skrivebordet.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Optimalisere skjermen

  • Gjøre skjermen lysere

  • Justere kontrasten

  • Justere lysstyrken på mellomtoner i fargene på skrivebordet

  • Øke bildeskarpheten på skjermen

  • Gjøre skrivebordsfargene mer mettet, skarpere og renere

  • Kompensere for dårlige lysforhold

  • Redusere flimmer på TV-bildet

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Endre HDMI-fargeformatet for TVen

  • Endre DisplayPort-fargeformatet for TVen

  • Bruke Forbedre bildekvalitet basert på skjerminnhold


Optimalisere skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Kjør veiviser for skjermoptimalisering.

  2. Følg anvisningene i veiviseren for å optimalisere fargeinnstillingene for skjermene.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Gjøre skrivebordet lysere

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Velg eventuelt skjermen du vil endre lysstyrkeinnstillingen på.

  3. (Windows Vista og nyere) Klikk Bruk NVIDIA-innstillinger.

    4. Obs! Programmer og spill kan likevel bruke innebygde fargeinnstillinger. Hvis dette skjer, velges knappen Andre programmer styrer fargeinnstillingene.

  4. Flytt glidebryteren Lysstyrke for å øke eller redusere lysstyrken på skrivebordet.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Bruke Digital Vibrance til å gjøre skrivebordsfargene mer mettet, skarpere og renere

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Velg eventuelt skjermen du vil øke bildeskarpheten på.

  3. Flytt glidebryteren Digital Vibrance for å øke eller redusere fargers klarhet/metning/intensitet på skrivebordet.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Justere kontrasten på skrivebordet

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Velg eventuelt skjermen du vil endre kontrastinnstillingen på.

  3. (Windows Vista og nyere) Klikk Bruk NVIDIA-innstillinger.

    4. Obs! Programmer og spill kan likevel bruke innebygde fargeinnstillinger. Hvis dette skjer, velges knappen Andre programmer styrer fargeinnstillingene.

  4. Flytt glidebryteren Kontrast for å øke eller redusere kontrasten på skrivebordet.

Kontrast viser til forskjellen mellom de lyseste og mørkeste delene av skrivebordet.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Slik øker du bildeskarpheten på skrivebordet

OBS! Kontrollen for skarpere bilde er ikke tilgjengelig for grafikkprosessorer i GeForce 8-serien og nyere.

Slik øker du bildeskarpheten på skrivebordet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil øke bildeskarpheten på.

  3. Beveg glidebryteren Skarpere bilde for å øke eller redusere bildeskarpheten på skrivebordet.

Beslektede emner

  • Juster fargeinnstillinger for skrivebordet


Justere lysstyrken på mellomtoner i fargene på skrivebordet

Justere lysstyrken på nyanser i mellomområdet på skrivebordet uten å påvirke skygge og refleksivitet

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Velg eventuelt skjermen du vil endre lysstyrkeinnstillingen på.

  3. (Windows Vista og nyere) Klikk Bruk NVIDIA-innstillinger.

    4. Obs! Programmer og spill kan likevel bruke innebygde fargeinnstillinger. Hvis dette skjer, velges knappen Andre programmer styrer fargeinnstillingene.

  4. Flytt glidebryteren Gamma for å øke eller redusere gammaverdien på skrivebordet.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Kompensere for dårlige belysningsforhold ved visning av skrivebordet

Kompensere for dårlige lysforhold ved visning av skrivebordet

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Velg eventuelt skjermen du vil øke bildeskarpheten på.

  3. Flytt glidebryteren Digital Vibrance for å øke eller redusere fargers klarhet/metning/intensitet på skrivebordet.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Redusere flimmer på TV-bildet

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Velg eventuelt TVen du vil redusere flimmer på.

  3. Bruk glidebryteren Flimmerfilter til å justere flimmerfilternivået du vil bruke på TV-bildet. En økning av flimmerfilternivået reduserer skjermflimmer.

Obs! Det anbefales å slå av flimmerfilteret (flytt glidebryteren helt til venstre) ved DVD-avspilling med maskinvaredekoder.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Slik justerer du fargeinnstillinger ved hjelp av et fargejusteringsdiagram

Obs! Denne kontrollen er bare tilgjengelig i Windows XP.

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil justere fargeinnstillinger på.

  3. Velg kategorien Diagram.

  4. Klikk listen Kanal for å velge en fargekanal. Du kan justere rød, grønn og blå kanal ved å velge hver farge for seg, eller bruke det kombinerte valget Alle kanaler, som er standardinnstillingen.

  5. Når du velger en fargekanal, vises fargen i diagrammet med fargejusteringskurven.

Beslektede emner

  • Juster fargeinnstillinger for skrivebordet


Forbedre bildekvalitet basert på skjerminnhold

Disse anvisningene gjelder for HDMI-skjermer (som ikke behandles som DVI) og grafikkprosessorer som støtter AVI-infobilder i Windows Vista og nyere.

Forbedre bildekvalitet basert på skjerminnhold

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og velg Juster fargeinnstillinger for skrivebordet for å åpne siden.

  2. Hvis du har mer enn én HDTV tilkoplet gjennom HDMI-kontakten, velger du ikonet som representerer HDTVen du vil endre.

  3. Klikk listepilen Innholdstype som rapporteres til skjermen, og klikk et av alternativene som fastslår hvilken type videoinnhold driveren skal rapportere til skjermen.

Beslektede emner

  • Justere fargeinnstillinger for skrivebordet


Referanse for Juster fargeinnstillinger

Denne delen inneholder referanseinformasjon for fargeinnstillinger.

  • Justere fargeinnstillinger


Skrivebordstørrelse og -posisjon

Du kan bruke musen eller piltastene på tastaturet til å justere skrivebordposisjonen slik at den passer bedre til skjermen. Dette er et nyttig alternativ til kontrollene (knappene) på selve skjermen.

Hvorfor redusere størrelsen på skrivebordet?

Du kan redusere størrelsen på skrivebordet på HDTV-skjermen hvis skrivebordet eller bildet går utover skjermkanten slik at skrivebordselementer blir avkuttet.

Hvorfor øke størrelsen på skrivebordet?

Du kan øke størrelsen på skrivebordet på HDTV-skjermen hvis skrivebordet eller bildet ikke fyller hele skjermen og du ser svarte kanter rundt skrivebordet.

Hvorfor panorere et stort skrivebord på HDTVen?

Det kan være lurt å panorere skrivebordet hvis bildet går utover skjermkanten, slik at deler av skrivebordet eller bildet kuttes av. Panorering betyr at når du beveger musepekeren forbi kanten der skrivebordet eller bildet blir kuttet av, enten det er til høyre, venstre, oppe eller nede, får du se det som ligger utenfor skjermbildet.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Korrigere skjermbildet hvis en del av det "kuttes av"

  • Midtstille eller endre skjermposisjonen

  • Justere skrivebordstørrelsen på TVen

  • Endre størrelsen på HDTV-skrivebordet

  • Omposisjoner skrivebordet på TV- eller CRT-skjermen

  • Panorer et stort skrivebord på HDTV-en

  • Endre skrivebordstørrelse – Windows Vista og nyere


Korrigere skjermbildet hvis deler av det kuttes av

Obs! Disse anvisningene gjelder for Windows XP. For Windows Vista og nyere, se Endre skrivebordstørrelse – Windows Vista og nyere.

Hvis skrivebordet eller bildet vises avkuttet på den digitale skjermen:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer den digitale flatskjermen.

  3. Velg det alternativet nedenfor som gir deg resultatet du vil ha:

  • Bruk NVIDIA-skalering

  • Bruk skjermens innebygde skalering

Hvis skrivebordet eller bildet kuttes av på den analoge skjermen (CRT), prøver du én av disse fremgangsmåtene, eventuelt begge:

Fremgangsmåte 1:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Klikk bildet som representerer VGA-skjermen.

  3. Velg en høyere oppløsning i boksen Oppløsninger, og klikk Bruk.

Fremgangsmåte 2:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer VGA-skjermen.

  3. Juster skjermposisjonen ved hjelp av pilene som vises på bildet, til skrivebordet/bildet ikke lenger kuttes av på sidene.

Hvis skrivebordet eller bildet kuttes av på TV- eller HDTV-skjermen, prøver du én av disse fremgangsmåtene, eventuelt begge:

Fremgangsmåte 1:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer HDTVen.

  3. Åpne brukergrensesnittet for størrelsesendring.

    4. Velg knappen Endre skrivebordstørrelse, og klikk Endre skrivebordstørrelse.

  4. Bruk glidebryterne til å justere skjermstørrelsen til du er fornøyd, og klikk OK.

Fremgangsmåte 2:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Klikk bildet som representerer HDTVen.

  3. Kontroller at riktig kobling er valgt for TV- eller HDTV-skjermen på listen Kontakttype.

    4. Listen Oppløsning viser forskjellige HDTV-skjermformater og tilsvarende skjermoppløsninger, som 480p (720 x 480 progressiv), 480i (720 x 480 sammenflettet), og så videre. Velg et format som gir det visningsresultatet du ønsker på skjermen.

  4. Velg en høyere oppløsning i boksen Oppløsninger, og klikk Bruk.

Obs! Vanligvis gir progressive formater et mer stabilt bilde med mindre skjermflimmer. Brukerhåndboken for HDTVen inneholder en liste over støttede formater.

Beslektede emner

  • Endre CRT-skjermposisjon

  • Endre størrelse på HDTV-skrivebord

  • Skrivebordstørrelse og -posisjon på TV

  • Endre skjermskalering


Midstille eller endre skjermposisjonen

Obs!: Disse anvisningene gjelder for Windows XP. For Windows Vista og nyere, se Endre skrivebordstørrelse – Windows Vista og nyere.

Slik kan du midtstille eller flytte skrivebordet eller bildet på den digitale skjermen:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer den digitale flatskjermen.

  3. Velg det alternativet nedenfor som gir deg resultatet du vil ha:

  • Bruk NVIDIA-skalering

  • Bruk skjermens innebygde skalering

Hvis skrivebordet eller bildet kuttes av på den analoge skjermen (CRT), prøver du én av disse fremgangsmåtene, eventuelt begge:

Fremgangsmåte 1:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Klikk bildet som representerer VGA-skjermen.

  3. Velg en høyere oppløsning i boksen Oppløsninger, og klikk Bruk.

Fremgangsmåte 2:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer VGA-skjermen.

  3. Juster skjermposisjonen ved hjelp av pilene som vises på bildet, til skrivebordet/bildet ikke lenger kuttes av på sidene.

Hvis skrivebordet eller bildet kuttes av på TV- eller HDTV-skjermen, prøver du én av eller begge disse fremgangsmåtene:

Fremgangsmåte 1:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer HDTVen.

  3. Åpne brukergrensesnittet for størrelsesendring.

    4. Velg knappen Endre skrivebordstørrelse, og klikk Endre skrivebordstørrelse.

  4. Bruk glidebryterne til å justere skjermstørrelsen til du er fornøyd, og klikk OK.

Fremgangsmåte 2:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Endre oppløsning for å åpne siden.

  2. Klikk bildet som representerer HDTVen.

  3. Kontroller at riktig kobling er valgt for TV- eller HDTV-skjermen på listen Kontakttype.

    4. Listen Oppløsning viser forskjellige HDTV-skjermformater og tilsvarende skjermoppløsninger, som 480p (720 x 480 progressiv), 480i (720 x 480 sammenflettet) og så videre. Velg et format som gir det visningsresultatet du ønsker på skjermen.

  4. Velg en høyere oppløsning i boksen Oppløsninger, og klikk Bruk.

Obs! Vanligvis gir progressive formater et mer stabilt bilde med mindre skjermflimmer. Se brukerhåndboken for HDTVen for en liste over støttede formater.

Beslektede emner

  • Endre CRT-skjermposisjon

  • Endre størrelse på HDTV-skrivebord

  • Skrivebordstørrelse og -posisjon på TV

  • Endre skjermskalering


Justere skrivebordstørrelsen på TVen

Obs! Disse anvisningene gjelder for Windows XP. For Windows Vista og nyere, se Endre skrivebordstørrelse – Windows Vista og nyere.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer TVen.

  3. Hvis du vil redusere størrelsen på skrivebordet på TV-skjermen, fortsetter du med å klikke knappen (-) på bildet under Størrelse: til skrivebordet er redusert til størrelsen du vil ha.

  4. Hvis du vil øke størrelsen på skrivebordet på TV-skjermen, fortsetter du med å klikke knappen (+) på bildet under Størrelse: til skrivebordet har ønsket størrelse.

Beslektede emner

  • Endre CRT-skjermposisjon

  • Endre størrelse på HDTV-skrivebord

  • Skrivebordstørrelse og -posisjon på TV

  • Endre skjermskalering


Endre størrelsen på HDTV-skrivebordet

Obs!: Disse anvisningene gjelder for Windows XP. For Windows Vista og nyere, se Endre skrivebordstørrelse – Windows Vista og nyere.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer HDTV-en.

  3. Åpne brukergrensesnittet for størrelsesendring.

    4. Velg knappen Endre skrivebordstørrelse, og klikk Endre skrivebordstørrelse.

  4. Bruk glidebryterne til å justere skjermstørrelsen til du er fornøyd.

    5. Den nye oppløsningen vises nedenfor glidebryterne.

  5. Klikk OK.

    6. Den nye oppløsningen tas i bruk og legges til på listen over oppløsninger for denne skjermen på siden Endre oppløsning. Oppløsningen legges også til på oppløsningslisten i spillet eller programmet, slik at du kan velge den neste gang du spiller spillet.

  6. Hvis du vil styre skaleringsmodusen for skrivebordet som driveren rapporterer til HDTVen, kan du klikke listepilen Velg modusen for skrivebordsskalering som rapporteres til skjermen og klikke et av alternativene.

Dette alternativet gjelder bare HDMI-skjermer (som ikke behandles som DVI) og grafikkprosessorer med støtte for AVI-infobilder. Støttede skjermer bruker deretter informasjonen til å justere skjermbildet på best mulig måte i forhold til skjermen.

Obs! Når du endrer størrelsen på HDTV-skrivebordet, er det fare for at videoavspillinger kuttes av.

Beslektede emner

  • Endre CRT-skjermposisjon

  • Endre størrelse på HDTV-skrivebord

  • Skrivebordstørrelse og -posisjon på TV

  • Endre skjermskalering


Endre skrivebordsposisjon på TV- eller CRT-skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer TVen.

  3. Bruk en av disse fremgangsmåtene avhengig av om du vil flytte skrivebordet mot høyre, venstre, oppover eller nedover på TV-skjermen.

Windows Vista og nyere: Klikk eventuelt kategorien Posisjon.

  • Flytt skrivebordet oppover på TV-skjermen ved å klikke pil opp [image] i bildet Posisjon: gjentatte ganger, til du oppnår ønsket resultat.

  • Flytt skrivebordet nedover på TV-skjermen ved å klikke pil ned [image] i bildet Posisjon: gjentatte ganger, til du oppnår ønsket resultat.

  • Flytt skrivebordet mot høyre på TV-skjermen ved å klikke pil høyre [image] i bildet Posisjon: gjentatte ganger, til du oppnår ønsket resultat.

  • Flytt skrivebordet mot venstre på TV-skjermen ved å klikke pil venstre [image] i bildet Posisjon: gjentatte ganger, til du oppnår ønsket resultat.

Beslektede emner

  • Endre CRT-skjermposisjon

  • Endre størrelse på HDTV-skrivebord

  • Skrivebordstørrelse og -posisjon på TV

  • Endre skjermskalering


Panorere et stort skrivebord på HDTVen

Obs! Denne kontrollen er bare tilgjengelig i Windows XP. Hvilke av de omtalte alternativene som er tilgjengelige, avhenger av HDTV-konfigurasjonen.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk bildet som representerer HD-skjermen.

  3. Velg Ikke endre skrivebordstørrelse.

  4. Merk av for Aktiver panorering når pekeren kommer inn i dette området.

  5. Bruk glidebryteren til å angi størrelsen (mellom innstillingen Større og Mindre) på området du vil panorere, for å se kantene av skrivebordet eller bildet som blir avkuttet.

    Forhåndsvisningsvinduet viser hvordan panoreringsområdet blir større og mindre etter hvert som du beveger glidebryteren.

Beslektede emner

  • Endre CRT-skjermposisjon

  • Endre størrelse på HDTV-skrivebord

  • Skrivebordstørrelse og -posisjon på TV

  • Endre skjermskalering


Endre skrivebordstørrelse – Windows Vista og nyere

Obs! Du kan endre skrivebordstørrelsen på støttede skjermer. Du finner en liste over støttede skjermtyper under Juster skrivebordstørrelse og -posisjon – Windows Vista og nyere. Kontrollene for størrelsesendring vises ikke for skjermtyper som ikke støttes.

Endre skrivebordstørrelse – Windows Vista og nyere

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Juster skrivebordstørrelse og -posisjon for å åpne siden.

  2. Klikk kategorien Størrelse.

  3. Klikk koblingen under trinn 1 for å få hjelp med å finne de riktige innstillingene ved hjelp av skjermmaskinvaren, for eksempel skjermen eller HDTV-en.

    4. NVIDIA anbefaler å følge anvisningene under Endre størrelsen på skrivebordet slik at det passer til skjermen først. Hvis skjermbildet fremdeles ikke fyller hele skjermen eller en del er avkuttet, må du kanskje endre skrivebordstørrelsen ved hjelp av kontrollene under Endre størrelse i NVIDIA kontrollpanel, på følgende måte:

  4. Klikk i avmerkingsboksen Aktiver endring av skrivebordstørrelse i trinn 2, og klikk Endre størrelse.

  5. Flytt glidebryterne i vinduet Endre størrelse for å justere skrivebordstørrelsen til du oppnår ønsket resultat, og klikk OK.

Den nye oppløsningen tas i bruk og legges til på listen over oppløsninger for denne skjermen på siden Endre oppløsninger. Endrede oppløsninger med tilsvarende oppdateringsfrekvens vises med stjerne (*). Du må velge både den endrede oppløsningen og oppdateringsfrekvensen for å endre skrivebordstørrelsen.

Oppløsningen legges også til på listen over oppløsninger i enkelte spill eller programmer, slik at du kan velge den neste gang du spiller spillet. Hvis den nye oppløsningen ikke er oppført i spillet og du vil endre størrelse, må du velge både den endrede oppløsningen og oppdateringsfrekvensen på siden Endre oppløsninger.

Beslektede emner

  • Juster skrivebordstørrelse og -posisjon – Windows Vista og nyere

  • Endre størrelsen på skrivebordet slik at det passer til skjermen


Referanseinformasjon for skrivebordstørrelse og -posisjon

Denne delen inneholder referanseinformasjon for hvordan du flytter og endrer størrelse på skjermposisjonen.

  • Endre CRT-skjermposisjon

  • Endre størrelse på HDTV-skrivebord

  • Skrivebordstørrelse og -posisjon på TV

  • Endre skjermskalering

  • Juster skrivebordstørrelse og -posisjon – Windows Vista og nyere

  • Endre størrelsen på skrivebordet slik at det passer til skjermen


Endre skjermposisjonen

Endre CRT-skjermposisjon

Kontrollene for å justere skjermposisjon vises på siden Juster skrivebordstørrelse og -posisjon når du klikker ikonet som representerer den analoge skjermen (CRT).

Bruk pilknappene til å justere skjermposisjonen.

Klikk [image] for å flytte skrivebordet eller bildet mot venstre på den analoge skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant på venstre side.

    • Du vil at skrivebordet eller bildet skal være mer midtstilt på skjermen.

    • Skrivebordet eller bildet går utenfor skjermen på høyre side.

Klikk [image] for å flytte skrivebordet eller bildet mot høyre på den analoge skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant på høyre side.

    • Du vil at skrivebordet eller bildet skal være mer midtstilt på skjermen.

    • Skjermbildet har en svart kant på venstre side.

Klikk [image] for å flytte skrivebordet eller bildet oppover på den analoge skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant øverst.

    • Du vil at skrivebordet eller bildet skal være mer midtstilt på skjermen.

    • Skrivebordet går utenfor skjermen i underkant.

Klikk [image] for å flytte skrivebordet eller bildet nedover på den analoge skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant nederst.

    • Du vil at skrivebordet eller bildet skal være mer midtstilt på skjermen.

    • Skjermbildet har en svart kant nederst.

Beslektede emner

  • Midtstille eller endre skjermposisjonen

  • Korrigere skjermbildet hvis en del av det "kuttes av"


Endre størrelse på HDTV-skrivebord

Kontrollene for å endre størrelse på HDTV-skrivebordet vises på siden Juster skrivebordstørrelse og -posisjon når du klikker ikonet som representerer HD-skjermen.

Du kan endre størrelsen på skrivebordet som vises på HDTV-skjermen hvis skrivebordet strekker seg utover det synlige skjermområdet, eller hvis skrivebordet eller bilder ikke fylle hele visningsområdet. Du kan også bruke panoreringsfunksjonen for HDTV til å panorere et bilde som går utenfor skjermen fordi det bruker HDTVens maskinvaretilpassede oppløsning, eller endre størrelsen på skrivebordet på andre måter for best mulig visning.

Den nye oppløsningen tas i bruk og legges til på listen over oppløsninger for denne skjermen på siden Endre oppløsning. Oppløsningen legges også til på oppløsningslisten i spillet eller programmet, slik at du kan velge den neste gang du spiller spillet.

Følgende kontroller vises bare i Windows XP.

  • Ikke forandre størrelsen på mitt skrivebord aktiverer innholdet av Tillat panorering . . . delen og vil vise ditt skrivebord eller bilde i din HDTVs maskinvaretilpassede oppløsning.

  • Når det er merket av for alternativet Aktiver panorering når pekeren kommer inn i dette området, kan du panorere skrivebordet for å vise elementer som blir avkuttet i kantene på HDTVen. Deretter kan du bruke glidebryteren Større - Mindre til å justere størrelsen på området der musepekeren utløser panorering av skrivebordet.

Merk: Når du velger en verdi ved hjelp av denne glidebryteren, endrer du størrelsen på panoreringsområdet, og dette gjenspeiles dynamisk i illustrasjonen av panoreringsområdet som vises til høyre på siden.

  • Med alternativet Endre skrivebordsstørrelse kan du endre størrelsen på skrivebordet slik at det passer HDTV-skjermen.

Merk: Endring av størrelsen på HDTV-skrivebordet kan gi beskåret videoavspilling.

Følgende kontroller vises i Windows XP og nyere.

  • Knappen Endre skrivebordsstørrelse åpner vinduet Endre størrelse på HDTV-skrivebord, der du kan endre størrelsen på skrivebordet på HDTV-skjermen. Bildet til høyre gir en forhåndsvisning av skaleringsgrensesnittet for fullskjerm med én horisontal glidebryter og én vertikal glidebryter som du kan bruke til å justere skrivebordsstørrelsen.

Følgende kontroll vises i Windows Vista og nyere.

  • Velg modusen for skrivebordsskalering som rapporteres til skjermen: (Gjelder bare HDMI-skjermer (som ikke behandles som DVI) og grafikkprosessorer med støtte for AVI-infobilder.) Denne innstillingen avgjør hvilken skaleringsmodus for skrivebordet som driveren rapporterer til skjermen. Skjermen bruker deretter sin egen skalering basert på interne algoritmer.

Beslektede emner

  • Panorere et stort skrivebord på HDTVen

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTVen ved hjelp av sammenflettet avsøking

  • Endre størrelsen på HDTV-skrivebordet


Størrelse og posisjon på TV

Skrivebordsstørrelse og -posisjon på TV

Bruk siden Juster skrivebordstørrelse og -posisjon til å justere skrivebordets eller bildets posisjon og størrelse på TV-skjermen.

Disse kontrollene vises på siden Juster skrivebordstørrelse og -posisjon når du klikker ikonet som representerer TVen.

Posisjon: Bruk piltastene i bildet under overskriften Posisjon: til å justere skrivebordets eller bildets posisjon og størrelse på TV-skjermen.

Klikk knappen [image] for å flytte skrivebordet eller bildet mot venstre på TV-skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant på venstre side.

    • Du vil at skrivebordet eller bildet skal være mer sentrert på skjermen.

    • Skrivebordet eller bildet går utenfor skjermen på høyre side.

Klikk knappen [image] for å flytte skrivebordet eller bildet mot høyre på TV-skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant på høyre side.

    • Du vil at skrivebordet eller bildet skal være mer sentrert på skjermen.

    • Skjermbildet har en svart kant på venstre side.

Klikk knappen [image] for å flytte skrivebordet eller bildet oppover på TV-skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant øverst.

    • Du vil at skrivebordet eller bildet skal være mer sentrert på skjermen.

    • Skrivebordet går utenfor skjermen i underkant.

Klikk knappen [image] for å flytte skrivebordet eller bildet nedover på TV-skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant nederst.

    • Du vil at skrivebordet eller bildet skal være mer sentrert på skjermen.

    • Skjermbildet har en svart kant nederst.

Størrelse: Bruk knappene (+) og (-) i bildet under overskriften Størrelse: til å justere skrivebordets eller bildets posisjon og størrelse på TV-skjermen.

  • Klikk knappen (+) for å øke størrelsen på skrivebordet eller bildet på TV-skjermen. Du kan for eksempel bruke denne knappen hvis det er svarte kanter rundt skrivebordet eller bildet og du vil at bildet skal fylle skjermen.

  • Klikk knappen (-) for å minske størrelsen på skrivebordet eller bildet på TV-skjermen. Du kan bruke denne knappen hvis deler av skrivebordet eller bildet strekker seg utover det synlige skjermområdet.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Endre skrivebordsposisjonen på TV-en


Juster skrivebordstørrelse og -posisjon – Windows Vista og nyere

Denne delen beskriver siden Juster skrivebordstørrelse og -posisjon og kontrollene på den for operativsystemet Windows Vista og nyere.

Følgende tabell viser hvilke funksjoner som støttes, ut fra skjermtype:

SKJERMTYPE | Skalering | Endre størrelse | Posisjon
TV – analog (S-video, kompositt) | X | X | X
TV – analog (komponent) | X | X |
VGA (med EDID) | X |  | X
VGA (uten EDID) |  |  | X
Digital (DVI, DisplayPort eller HDMI) | X | X |
Digital (HDTV via DVI, DisplayPort eller HDMI) | X | X |
LVDS (skjerm på bærbare datamaskiner) | X |  |

Hvis funksjonen støttes, finner du den aktuelle kategorien på siden Juster skrivebordstørrelse og -posisjon. Hvis bare én funksjon støttes, vises bare kontrollene for denne funksjonen på siden, og det finnes ingen andre kategorier.

Skalering

Skaleringskontrollene brukes til å justere størrelsen på skrivebordet, slik at det passer til skjermen. Konfigurasjonen du angir, kan overstyres av innstillingene under Endre størrelse.

Velg en skaleringsmodus

Størrelsesforhold: Denne innstillingen gjør at skrivebordet utvides mest mulig, samtidig som du beholder de samme proporsjonene, eller størrelsesforholdet, som originalbildet. Svarte kanter kan forekomme, men det kan vært lurt å bruke denne innstillingen likevel for å unngå at bildet forvrenges.

Full skjerm: Denne innstillingen gjør at skrivebordet strekkes og fyller hele skjermen.

Ingen skalering: Denne innstillingen gjør at skjermbildet beholder sin opprinnelige størrelse og midstilles på skjermen. Dette gir et mindre, men skarpt bilde. En svart kant kan vises rundt skjermbildet.

Utfør skalering på

Grafikkprosessor: Dette gjør at grafikkprosessoren skalerer skrivebordet fra konfigurert til maskinvaretilpasset oppløsning.

Automatisk: Ved denne innstillingen brukes en kombinasjon av skjerm- og grafikkprosessorskalering til å skalere skrivebordet fra konfigurert til maskinvaretilpasset oppløsning.

Overstyr skaleringsmodusen som er konfigurert av spill og programmer

Når denne avmerkingsboksen er avmerket, kan ikke programmer endre skaleringsmodusen som er konfigurert på denne siden.

Forhåndsvis

Under Forhåndsvis kan du velge en oppløsning og oppdateringsfrekvens. Deretter viser forhåndsvisningsbildet hvordan fullskjermsprogrammer vil vises på skjermen ved bruk av den valgte skaleringskonfigurasjonen. Hvilke oppdateringsfrekvenser som er tilgjengelige, avhenger av skaleringsmetoden som er valgt.

Endre størrelse

Enkelte skjermer, for eksempel HDTV-er, utvider kantene på skjermen utover de synlige rammene. Denne typen overskanning skal skjule kringkastingsdata som ikke er ment for seeren. Dette medfører at deler av skjermen som er nyttig til innhold som ikke kringkastes, for eksempel Windows-skrivebordet, skjules.

Den beste måten å endre skjermens størrelse på for å vise hele innholdet, er å bruke kontrollene i skjermmaskinvaren.

Kontrollene for størrelsesendring i NVIDIA kontrollpanel kan brukes hvis det ikke er mulig å oppnå tilfredsstillende resultater med kontrollene på skjermen.

Posisjon

Bruk pilknappene i bildet under Juster skrivebordposisjon til å justere skrivebordets eller bildets posisjon på skjermen.

Beslektede emner

  • Endre skrivebordstørrelse – Windows Vista og nyere

  • Skaler skrivebordet – Windows Vista og nyere

  • Endre størrelsen på skrivebordet slik at det passer til skjermen

  • Omposisjoner skrivebordet på TV- eller CRT-skjermen


Endre størrelsen på skrivebordet slik at det passer til skjermen

Mange TV- og HDTV-skjermer overskanner (forstørrer) videobildet for å skjule eventuelle artefakter som vises i bildekantene, for eksempel tekst og kanallogoer på TV-programmer.

Når du viser annet innhold som ikke trenger overskanning, for eksempel spill eller Windows-skrivebordet, kan en del av bildet være avkuttet. For eksempel kan oppgavelinjen i Windows havne utenfor skjermen og ikke være helt synlig.

Denne siden inneholder retningslinjer for å kompensere for overskanning, slik at alt innhold blir synlig på skjermen.

Bruke skjermkontrollene

Når du bruker PC-en som kilde, oppnår du best resultat ved å slå av overskanning ved hjelp av kontrollinnstillingene fra skjermprodusenten.

Disse kontrollene identifiseres på ulike måter, avhengig av produsent. Bruk de følgende retningslinjene til å finne de rette kontrollene og bruke riktig innstilling:

Finn og juster vanlige kontroller

  1. Se etter en innstilling som heter “Bilde”, “P-modus”, “Størrelsesforhold” eller “Format”.

  2. Konfigurer den til “1:1”, “Bare skanning”, “Full piksel”, “Uskalert” eller “Skjermtilpasning”.

  3. Se neste del hvis dette ikke fungerer eller du ikke finner kontrollene.

Se etter avanserte innstillinger

  1. Gå til bildedelen på brukermenyen, og se etter en innstilling som heter “HD-størrelse” eller “Skjermområde”.

    2. Denne innstillingen kan finnes på en undermeny eller avansert meny.

  2. Endre innstillingene for å se hva som gir best resultat.

  3. Når du har endret innstillingen, må du kanskje justere innstillingene du justerte i forrige del.

  4. Se neste del hvis du fremdeles ikke har fått det resultatet du ønsker deg.

Angi innsignalmodus

Enkelte skjermer har en innstilling eller et merke for innsignalmodus som definerer skjermtilkoblingen, uansett hvilken kabeltype som er koblet til skjermen.

  1. Se etter innstillingen eller merket for innsignalmodus, og velg – eller, i enkelte tilfeller, angi – “PC”, “HDMI” eller “DVI” som innsignalmodus.

  2. Når du har endret innstillingen, må du kanskje justere innstillingene du justerte i de forrige delene.

Juster andre komponenter etter behov

Hvis du bruker en mottaker eller videoprosessor mellom PC-en og skjermen, må du kanskje også konfigurere disse komponentene.

Obs! Les mer om hvordan du justerer disse innstillingene i brukerhåndboken for skjermen eller utstyret.

Kontrollere justeringen

Når du endrer innstillingen, skal du sjekke at kanten på skrivebordet ligger presis på samme sted, eller like på innsiden av, kanten på skjermens visningsområde. For eksempel skal alle kantene på oppgavelinjen være helt synlige.

Bruke NVIDIA kontrollpanel

NVIDIA kontrollpanel kan brukes til å kompensere for overskanning ved at du endrer skrivebordstørrelsen. Denne metoden skal bare brukes hvis skjerminnstillingen må finjusteres etter at du har endret overskanningsinnstillingen ved hjelp av kontrollene på skjermen, eller hvis skjermen mangler kontroller for overskanningsjustering.

Les mer under Slik endrer du skrivebordstørrelsen.


Rotasjon

Med NVIDIAs roteringsfunksjon kan du endre visningsplan for skrivebordet til stående, liggende og invertert modus. Dette er nyttig hvis du har rotert den fysiske skjermen og trenger å rotere skrivebordet tilsvarende.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bruke skjermen liggende

  • Rotere flere skjermer på én gang


Slik bruker du skjermen liggende

Slik bruker du skjermen liggende, stående eller med andre modi

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Roter skjerm under Skjerm for å åpne siden.

  2. Hvis du bruker mer enn én skjerm, velger du skjermen du vil rotere.

  3. Standardinnstillingen er Ingen rotasjon (liggende), noe som betyr at skrivebordet i utgangspunktet er konfigurert for en stående skjerm. Hvis du vil ha en annen rotasjonsinnstilling, velger du ett av følgende alternativer:

    • 90 grader mot venstre (stående)

    • 90 grader mot høyre (invertert stående)

    • 180 graders rotasjon (invertert liggende)

Beslektede emner

  • Rotere flere skjermer på én gang

  • Roter skjerm


Slik roterer du flere skjermer på én gang

Hvis du har flere stående eller liggende skjermer (eller bruker andre modi), og har behov for å rotere skrivebord eller bilder på alle skjermene samtidig:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Roter skjerm under Skjerm for å åpne siden.

  2. Hvis du bruker mer enn én skjerm og vil rotere skrivebordet på mer enn én skjerm, velger du disse skjermene.

  3. Velg rotasjonsretningen.

Beslektede emner

  • Bruke skjermen liggende

  • Roter skjerm


Referanse for skjermrotasjon

Denne delen inneholder referanseinformasjon for rotering av skjermen.

  • Roter skjerm


Roter skjerm

Med NVIDIAs roteringsfunksjon kan du endre visningsplan for skrivebordet til stående, liggende og invertert modus. Dette er nyttig hvis du har rotert den fysiske skjermen og trenger å rotere skrivebordet tilsvarende.

Beslektede emner

  • Bruke skjermen liggende

  • Rotere flere skjermer på én gang


Skjermkonfigurasjon

Driverbehandling av tilkoplede skjermer – stasjonære datamaskiner (bare Windows Vista)

Hvis du kobler en digital skjerm til datamaskinen mens datamaskinen er slått på – også kalt direktetilkobling eller "hotplugging" – blir skjermen registrert av driveren, som så konfigurerer flerskjermsmodus og viser oppløsning basert på forrige gang en skjerm var tilkoblet. Hvis det ikke finnes noen informasjon om forrige tilkobling, bruker driveren standardinnstillingene. En hurtigmelding om endringen vises i systemvarslingsfeltet. Her får du muligheten til å endre innstillingene. Dette gjelder også hvis du direktefrakobler ("hot-unplugging") en skjerm.

Automatisk skjermkonfigurering skjer også hvis du slår av datamaskinen og starter maskinen på nytt i Windows Vista, hvis driveren registrerer en endring i skjermtilkobling siden forrige Windows-økt.

Flerskjermskonfigurasjon

Du kan bruke nView-skjermmodi til å vise skrivebordet i én av flere forskjellige flerskjermsmodi for å gjøre best mulig bruk av skjermene som er koblet til datamaskinen:

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Panorer og skann klonede skjermer (Windows 7 og nyere)

  • Lås et kloningsområde

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen som viser oppgavelinje, systempålogging og dialogbokser i Windows

  • Endre skjermrekkefølge


Bruke mer enn én skjerm

Slik kan du bruke mer enn én skjerm:

I Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig koblet til det NVIDIA-baserte grafikkortet som er installert i datamaskinen.

  2. Kontroller at skjermene står i stikkontakten og er slått på.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

  4. I trinn 1 velger du en flerskjermsmodus, for eksempel Klon, Horis. var.bredde, Vertik. var.bredde eller Dualview.

    OBS! Horisontal var.bredde og Vertikal var.bredde er bare tilgjengelige i Windows XP.

  5. I trinn 2 klikker du listen med skjermpar og velger skjermparene i den rekkefølgen de skal brukes. For skjermpar A + B kan du for eksempel velge "A + B" eller "B + A".

Skrivebordet vises på alle skjermene.

I Klonemodus vises det samme skrivebordet på alle skjermer. I Breddemodus strekkes skrivebordet over skjermene, og i Dualview-modus har du ekstra skrivebordsplass på den ekstra skjermen, som du kan konfigurere uavhengig av de andre skjermene, flytte skrivebordselementer til, plassere programmer på m.m.

Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

I Windows Vista og nyere

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig koblet til det NVIDIA-baserte grafikkortet som er installert i datamaskinen.

  2. Kontroller at skjermene står i stikkontakten og er slått på.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

    4. Boksen under Trinn 1 viser alle skjermene som er koblet til systemet og hvilken grafikkprosessor de er koblet til.

  4. Merk av for, eller fjern merket i, avmerkingsboksene for å velge skjermene som skal brukes.

    • I modi uten SLI kan du velge inntil to skjermer per grafikkprosessor.

    • I SLI-modus med grafikkprosessorer i GeForce 8-serien og nyere kan du velge inntil to skjermer som er koblet til grafikkprosessorer i samme SLI-gruppe. I 4-veis SLI-modus kan bare grafikkprosessorer med to skjermkontakter brukes til å kjøre skjermer. Skjermkontakter som er rettet inn mot samme åpning, er som regel koblet til samme grafikkprosessor.

    Ikonene i boksen under Trinn 2 vises, avhengig av hvilke skjermer som er valgt.

  5. Klikk Bruk for å aktivere den nye skjermkonfigurasjonen.

    6. Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Første gang en skjerm aktiveres, blir den konfigurert i utvidet modus. Skjermer som er i utvidet modus, identifiseres ved hjelp av et nummer i atskilte boksikoner.

  • I utvidet modus kan du klikke og dra skjermikonene slik at de tilsvarer skjermenes fysiske plassering.

  • Hvis du vil bytte fra utvidet modus til klonmodus, kan du høyreklikke et av skjermikonene, klikke skjermen som skal være i samme klongruppe på hurtigmenyen, og klikke Bruk.

    • Klonede skjermer identifiseres ved hjelp av numre i det samme boksikonet.

  • Hvis du vil bytte fra klonmodus til utvidet modus, kan du høyreklikke boksen med skjermikoner for klongruppen, klikke Utvid og klikke Bruk.

Du kan finne ut hvilken skjerm som representeres av et ikon, ved å høyreklikke ikonet og deretter klikke Identifiser for å se hvilken skjerm som har samme nummer som ikonet. Du kan også bevege musemarkøren over et ikon for å vise mer informasjon om skjermen, blant annet produsent, modell, tilkobling og oppløsning.

Beslektede emner

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Konfigurere flere skjermer (Windows XP)

  • Konfigurere flere skjermer (Windows Vista og nyere)


Vise samme informasjon på begge skjermer

Slik viser du samme informasjon på begge skjermer:

Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoblet.

  2. Kontroller at skjermene står i stikkontakten og er slått på.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

  4. Velg Klon i trinn 1.

  5. I trinn 2 klikker du listen med skjermpar og velger skjermparene i den rekkefølgen de skal brukes. For skjermpar A + B kan du for eksempel velge "A + B" eller "B + A".

Det samme skrivebordet vises på begge skjermene.

Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Windows Vista og nyere

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoblet.

  2. Kontroller at skjermene står i stikkontakten og er slått på.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

    4. Boksen under Trinn 1 viser alle skjermene som er koblet til systemet, og hvilken grafikkprosessor de er koblet til.

  4. Merk av for, eller fjern merket i, avmerkingsboksene for å velge skjermene som skal brukes.

    • I modi uten SLI kan du velge inntil to skjermer per grafikkprosessor.

    • I SLI-modus med grafikkprosessorer i GeForce 8-serien og nyere kan du velge inntil to skjermer som er koblet til grafikkprosessorer i samme SLI-gruppe. I 4-veis SLI-modus kan bare grafikkprosessorer med to skjermkontakter brukes til å kjøre skjermer. Skjermkontakter som er rettet inn mot samme åpning, er som regel koblet til samme grafikkprosessor.

    Ikonene i boksen under Trinn 2 vises, avhengig av hvilke skjermer som er valgt.

  5. Klikk Bruk for å aktivere den nye skjermkonfigurasjonen.

  6. Høyreklikk et av skjermikonene, klikk Klon med på hurtigmenyen, og klikk skjermen som skal være i samme klonegruppe. Klikk til slutt Bruk.

    • Ikonnumrene som tilsvarer skjermene, vises i samme boksikon.

Obs! Hvis du bruker SLI-teknologi, vil du ikke oppnå full SLI-akselerasjon på skjermer i klonemodus.

Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Endre skjermrekkefølge

  • Konfigurere flere skjermer (Windows XP)

  • Konfigurere flere skjermer (Windows Vista og nyere)

  • Identifisere skjerm


Panorere og skanne klonede skjermer (Windows 7 og nyere)

Modusen Panorer og skann kloning er bare tilgjengelig med NVIDIA Quadro 6000/5000/4000/2000/600 og nyere løsninger for arbeidsstasjoner.

  1. Påse at tilleggsskjermene som skal brukes med datamaskinen, er riktig tilkoblet og aktivert.

    Skjermer som skal aktiveres i modusen Panorer og skann kloning, må aktiveres i utvidet modus først, og andre aktiverte skjermer må være i utvidet modus.

    Hvis skjermene ikke er aktiverte, kan du aktivere dem på følgende måte:

    1. Kontroller at skjermene er koblet til stikkontakten og er slått på.

    2. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

    3. Merk av, eller fjern merket i, avmerkingsboksene for å velge skjermene som skal brukes.

    4. I modi uten SLI kan du velge inntil to skjermer per grafikkprosessor.

    5. I SLI-modus kan du velge inntil to skjermer som er koblet til grafikkprosessorer i samme SLI-gruppe. I 4-veis SLI-modus kan bare grafikkprosessorer med to skjermkontakter brukes til å kjøre skjermer. Skjermkontakter som er rettet inn mot samme åpning, er som regel koblet til samme grafikkprosessor.

    6. Klikk Bruk for å aktivere den nye skjermkonfigurasjonen.

  2. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

  3. Hvis én eller flere skjermer er i klonemodus, høyreklikker du skjermikonboksen for klonegruppen og klikker Utvid og Bruk.

  4. Høyreklikk skjermikonet for en av skjermene som skal brukes til panorering og skanning. Klikk Panorer og skann kloning med på hurtigmenyen, klikk den andre skjermen som skal brukes, og klikk Bruk.

  5. Ikonnumrene som samsvarer med skjermene, vises i samme boksikon.

    6. Skjermen med den høyeste oppløsningen blir kildeskjermen for kloning. Du kan ikke velge en annen skjerm som kildeskjerm for kloning.

  6. Gjenta disse trinnene for eventuelle andre skjempar du vil konfigurere for å panorere og skanne kloninger, avhengig av grafikkprosessorens kapasitet.

    Obs! Hvis du bruker SLI-teknologi, vil du ikke oppnå full SLI-akselerasjon på skjermer i klonemodus.

    Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Modusen Panorer og skann kloning

  • Lås et kloningsområde

  • Konfigurere flere skjermer (Windows Vista og nyere)


Låse et kloningsområde

Du kan angi at en del av kildeskjermen skal klones og låses. Når området er låst, kan du ikke panorere området dynamisk på den andre skjermen.

Disse anvisningene forutsetter at du har aktivert modusen Panorer og skann kloning på skjermene.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne siden.

  2. Høyreklikk skjermikonboksen for en klonegruppe for panorering og skanning, og klikk Lås kloningsområde.

    Vinduet Lås kloningsområde åpnes og viser ikoner for kildeskjermene for kloning for alle klonepar i systemet.

  3. Under Kloningskilde velger du kilden for kloningsparet du vil låse et kloningsområde på.

  4. Under Låsealternativ velger du låsealternativet du vil bruke og klikker OK eller Bruk:

    • Ikke lås: Dette er standardinnstillingen. Velg dette alternativet hvis du ønsker normal funksjonalitet for å panorere og skanne kloninger.

    • Lås til størrelse på kloningsmål: Velg dette alternativet for å klone et midtstilt område av kildeskjermen. Størrelsen på området tilsvarer størrelsen på kildeskjermen for kloning.

    • Lås til område: Velg dette alternativet hvis du vil angi størrelsen og posisjonen til det området av kildeskjermen som skal klones.

    En boks vises på kildeskjermen, som viser området som vil bli klonet.

  5. Hvis du valgte Lås til område, må du angi områdets størrelse og plassering ved å angi verdier i boksene X/Y/Bredde/Høyde eller klikke og dra gripepunktene på områdeboksen på skrivebordet.

  6. Gjenta trinn 3 til og med 5 for eventuelle andre klonepar for panorering og skanning som skal låses.

  7. Klikk Bruk når du er ferdig.

Beslektede emner

  • Modusen Panorer og skann kloning

  • Konfigurer flere skjermer (Windows Vista og nyere)


Strekke skrivebordet over begge skjermer

OBS! Det er ikke mulig å strekke skrivebordet over begge skjermene ved hjelp av Horisontal var.bredde eller Vertikal var.bredde i Windows Vista.

Strekke skrivebordet over begge skjermer

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. I trinn 1 velger du Horis. var.bredde eller Vertik. var.bredde.

  5. I trinn 2 klikker du listen med skjermpar og velger skjermpar i samsvar med skjermenes plassering. For skjermpar A + B kan du for eksempel velge alternativet "A + B" eller "B + A".

Skrivebordet strekkes over begge skjermene.

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Endre skjermrekkefølge

  • Konfigurere flere skjermer (Windows XP)

  • Identifisere skjerm


Bruke flere skjermer for å øke skrivebordsstørrelsen

Slik bruker du flere skjermer for å øke størrelsen på skrivebordet og konfigurere hver skjerm uavhengig av de andre skjermene:

Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoblet.

  2. Kontroller at skjermene står i stikkontakten og er slått på.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

  4. I trinn 1 velger du Dualview.

  5. I trinn 2 klikker du listen med skjermpar og velger skjermpar i samsvar med skjermenes plassering. For skjermpar A + B kan du for eksempel velge alternativet "A + B" eller "B + A".

  6. Skrivebordsbakgrunnen vises på den sekundære skjermen.

Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Windows Vista og nyere

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoblet.

  2. Kontroller at skjermene står i stikkontakten og er slått på.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

  4. Boksen under Trinn 1 viser alle skjermene som er koblet til systemet og hvilken grafikkprosessor de er koblet til.

  5. Merk av for, eller fjern merket i, avmerkingsboksene for å velge skjermene som skal brukes.

    • I modi uten SLI kan du velge inntil to skjermer per grafikkprosessor.

    • I SLI-modus med grafikkprosessorer i GeForce 8-serien og nyere kan du velge inntil to skjermer som er koblet til grafikkprosessorer i samme SLI-gruppe. I 4-veis SLI-modus kan bare grafikkprosessorer med to skjermkontakter brukes til å kjøre skjermer. Skjermkontakter som er rettet inn mot samme åpning, er som regel koblet til samme grafikkprosessor.

    Ikonene i boksen under Trinn 2 vises, avhengig av hvilke skjermer som er valgt.

  6. Klikk Bruk for å aktivere den nye skjermkonfigurasjonen.

    • Du kan klikke og dra skjermikonene slik at de tilsvarer skjermenes fysiske plassering.

Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Endre skjermrekkefølge

  • Konfigurere flere skjermer (Windows XP)

  • Identifisere skjermen

  • Konfigurere flere skjermer (Windows Vista og nyere)


Endre skjermen som viser Windows-oppgavelinjen

Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

Valgfri metode 1

    1. I navigasjonstre-ruten i NVIDIA kontrollpanel kan du klikke Kjør veiviser for flere skjermer under Skjerm for å starte veiviseren. Veiviseren fører deg gjennom flere sider, der du kan konfigurere skjermene.

    2. Foreta eventuelle nødvendige justeringer på sidene mens du bruker Neste-knappen til å gå gjennom veiviseren. Stanse når du kommer til siden Primær skjerm.

    3. På siden Primær skjerm velger du skjermen som skal være "primær" skjermen, dvs. der Windows-oppgavelinjen, systempålogging, fullskjermsprogrammer og dialogbokser vises.

    4. Klikk Neste for å gå gjennom resten av veiviseren og foreta eventuelle nødvendige justeringer.

Valgfri metode 2

    1. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

    2. Velg hvilken skjerm som skal være den primære på listen i trinn 3: Velg skjermen Windows skal bruke som primær skjerm.

    3. Klikk Bruk.

Windows Vista og nyere

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. Høyreklikk skjermikonet for skjermen som skal være primær skjerm (hovedskjerm), klikk Bruk som primær og deretter Bruk.

    5. Du kan identifisere hvilken skjerm som representeres av et ikon, ved å høyreklikke ikonet og deretter Identifiser for å se hvilken skjerm som har samme nummer som ikonet. Du kan også bevege musemarkøren over et ikon for å se mer informasjon om skjermen, blant annet produsent, modell, tilkopling og oppløsning.

    Obs! På bærbare datamaskiner med NVIDIA® Optimus™-teknologi med skjermkontakter som drives av NVIDIA grafikkprosessor, vil spill og videoer fungere best hvis skjermen velges som hovedskjerm. Du oppnår ikke den beste ytelsen bare ved å dra programvinduet bort til skjermen som drives av NVIDIA grafikkprosessor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermrekkefølge

  • Konfigurere flere skjermer (Windows XP)

  • Identifisere skjermen

  • Konfigurere flere skjermer (Windows Vista og nyere)


Endre skjermrekkefølgen i en konfigurasjon med flere skjermer

Slik endrer du skjermrekkefølgen i en konfigurasjon med flere skjermer:

Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoblet.

  2. Kontroller at skjermene står i stikkontakten og er slått på.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, og klikk Konfigurer flere skjermer under Skjerm for å åpne den tilhørende siden.

  4. I trinn 2 klikker du listen med skjermpar og velger skjermparene i den rekkefølgen de skal brukes. For skjermpar A + B kan du for eksempel velge "A + B" eller "B + A".

Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Windows Vista og nyere

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoblet.

  2. Kontroller at skjermene står i stikkontakten og er slått på.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Konfigurer flere skjermer for å åpne siden.

  4. Klikk og dra skjermikonene slik at de tilsvarer skjermenes fysiske plassering.

    5. Du kan finne ut hvilken skjerm som representeres av et ikon, ved å høyreklikke ikonet og deretter klikke Identifiser for å se hvilken skjerm som har samme nummer som ikonet. Du kan også bevege musemarkøren over et ikon for å vise mer informasjon om skjermen, blant annet produsent, modell, tilkobling og oppløsning.

Obs! Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Konfigurere flere skjermer (Windows XP)

  • Identifisere skjermen

  • Konfigurere flere skjermer (Windows Vista og nyere)


Følge anvisningene for å konfigurere TVen

Veiviseren for TV-konfigurering er bare tilgjengelig i Windows XP, og fører deg gjennom trinnene for å konfigurere TVen for bruk med datamaskinen.

Følge anvisningene for å konfigurere TVen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Skjerm, og klikk Kjør veiviser for TV-konfigurering.

  2. Følg anvisningene i veiviseren for å

  • Velge koblingstypen

  • Velge nView-skjermmodusen

Beslektede emner

  • Endre signalformatet eller signalkilden som gjelder for TVen i det enkelte land

  • Endre HDTV-formatet for HDTVen

  • TV-format


Referanse for Endre nView-skjermmodus

Her finner du referanseinformasjon for nView-skjermmodus.

  • Konfigurere flere skjermer (Windows XP)

  • Konfigurere flere skjermer (Windows Vista eller senere)

  • Identifisere skjerm

  • Modusen Panorer og skann kloning

  • Lås kloningsområde


Konfigurere flere skjermer (Windows XP)

Du kan bruke nView-skjermmodi til å vise skrivebordet i én av flere forskjellige flerskjermsmodi for å gjøre best mulig bruk av skjermene som er koplet til datamaskinen.

  • I modusen Én skjerm vises skrivebordet på én skjerm.

  • I Klonemodus vises det samme skrivebordet på alle skjermer.

  • I modiene Horis. var.bredde og Vertik. var.bredde strekkes skrivebordet over skjermene.

OBS! Horisontal var.bredde og Vertikal var.bredde er bare tilgjengelige i Windows XP.

  • I Dualview-modus har du ekstra skrivebordsplass på den ekstra skjermen, som du kan konfigurere uavhengig. Du kan flytte skrivebordselementer og plassere noen av programmene på den ekstra skjermen.

Merk: Før du velger hvilken nView-skjermmodus du skal bruke, må du på listen Velg skjermparkonfigurasjonen du vil bruke... velge to skjermer i samsvar med den fysiske plasseringen av skjermene, i trinn 2.

Den "primære" skjermen er der Windows-oppgavelinjen, systempålogging og programmer vises som standard. Du kan endre hvilken skjerm som skal være den primære ved å velge en skjerm på listen i trinn 3: Velg skjermen Windows skal bruke som primær skjerm.

Min skjerm vises ikke på listen: Hvis du ikke ser skjermen din oppført, kan du klikke Min skjerm vises ikke på listen for å komme til dialogboksen Registrer manglende skjermer.

  • Utvidet skjermsøk: Registrerer eldre skjermer og skjermer som ellers ikke registreres.

  • Fremtving TV-søk: Du kan fremtvinge registrering av den tilkoplede TV-en hvis du ikke ser den på listen over skjermpar på siden Konfigurer flere skjermer.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

  • Endre skjermrekkefølge

  • Identifisere skjerm


Konfigurere flere skjermer (Windows Vista)

Du kan bruke nView-skjermmodi til å vise skrivebordet i én av flere forskjellige flerskjermsmodi for å gjøre best mulig bruk av skjermene som er koblet til datamaskinen.

  • I modusen Én skjerm vises skrivebordet på én skjerm.

  • I Klonemodus vises det samme skrivebordet på alle skjermer.

  • I utvidet modus har du ekstra skrivebordsplass på den ekstra skjermen, som du kan konfigurere uavhengig av de andre skjermene. Du kan flytte skrivebordselementer og plassere noen av programmene på den ekstra skjermen.

Velg skjermene du vil bruke.

Her finner du en liste over skjermene som er koblet til systemet, og hvilke grafikkprosessorer de er koblet til. Velg hvilke skjermer du skal bruke her.

  • I modi uten SLI kan du velge inntil to skjermer per grafikkprosessor.

  • I SLI-modus med grafikkprosessorer i GeForce 8-serien og nyere kan du velge inntil to skjermer som er koblet til grafikkprosessorer i samme SLI-gruppe. I 4-veis SLI-modus kan bare grafikkprosessorer med to skjermkontakter brukes til å kjøre skjermer. Skjermkontakter som er rettet inn mot samme åpning, er som regel koblet til samme grafikkprosessor.

Ordne ikonene slik at de stemmer med skjermkonfigurasjonen.

Denne delen fungerer omtrent som siden Skjerminnstillinger i Windows, og omfatter flere funksjoner. Den viser hvilke skjermer som er aktivert, og i hvilken konfigurasjon (utvidet modus eller klonemodus). For skjermer som er koblet til en grafikkprosessor som kjører i SLI-modus, viser den dessuten hvilken skjerm som har full SLI-akselerasjon for fullskjermsprogrammer. Denne kalles også "SLI-fokusskjermen".

Her kan du:

  • Klikk og dra ikonene slik at de stemmer med skjermposisjonen.

  • Høyreklikk et ikon, og klikk Identifiser for å finne den tilsvarende skjermen.

  • Høyreklikk et ikon og klikk deretter Bruk som primær for å konfigurere skjermen som primær skjerm.

    • Den "primære" skjermen er der Windows-oppgavelinjen, systempålogging og programmer vanligvis vises.

  • Bytt fra utvidet modus til klonmodus ved å høyreklikke et av skjermikonene, og klikk deretter på skjermen (eller skjermgruppen) på hurtigmenyen som skal være i samme klongruppe.

  • Konfigurer en av klonskjermene som klonkilde ved å høyreklikke klongruppen og velge skjermen som skal være kilden, på hurtigmenyen.

  • Bytt fra klonmodus til utvidet modus ved å høyreklikke boksen med skjermikonene og deretter klikke Utvid.

Skjermen vises ikke

Hvis skjermen ikke står på listen, kan du klikke Skjermen vises ikke for å gå til dialogboksen Finn manglende skjerm.

  • Utvidet skjermsøk: Finner eldre skjermer og skjermer som ellers ikke blir funnet.

  • Fremtving TV-søk: Du kan fremtvinge søk etter den tilkoblede TVen hvis den ikke står på skjermlisten.

Beslektede emner

    • Bruke mer enn én skjerm

    • Vise samme informasjon på begge skjermer

    • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

    • Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

    • Endre skjermrekkefølge

    • Identifisere skjerm


Identifisere skjerm

Hvis du bruker flere skjermer og vil identifisere skjermene...

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurere flere skjermer under Skjerm for å åpne siden.

  2. Klikk Skjerm på menylinjen, og velg Identifiser skjermer.

  3. I Windows Vista eller senere kan du høyreklikke skjermikonet og klikke Identifiser for å se hvilken skjerm som har samme nummer som ikonet.

    4. Du kan også bevege musemarkøren over et ikon for å se mer informasjon om skjermen, blant annet produsent, modell, tilkopling og oppløsning.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

  • Endre skjermrekkefølge

  • Konfigurere flere skjermer (Windows XP)

  • Konfigurere flere skjermer (Windows Vista og nyere)


Modusen Panorer og skann kloning

I Windows 7 og nyere ligner modusen Panorer og skann kloning på vanlig klonemodus, bortsett fra at de to skjermene har ulik oppløsning. Skjermen med den høyeste oppløsningen er kildeskjermen for kloning. Skjermen med den laveste oppløsningen viser en beskåret del av den klonede kildeskjermen. Du kan deretter panorere hele bildet på den mindre skjermen.

Her er noen betingelser som gjelder for modusen Panorer og skann kloning i Windows 7 og nyere Windows-operativsystemer:

  • Modusen Panorer og skann kloning er bare tilgjengelig med NVIDIA Quadro 6000/5000/4000/2000/600 og nyere produkter.

  • "Kildeskjermen" for kloning er alltid skjermen med høyest oppløsning.

  • Flere klonemoduspar for panorering og skanning kan aktiveres samtidig, avhengig av grafikkprosessorens kapasitet.

  • Modusen Panorer og skann kloning kan ikke brukes hvis de to skjermene har samme oppløsning.

  • Modusen Panorer og skann kloning kan ikke brukes hvis de to skjermene i systemet allerede er i klonemodus.

  • Hvis oppløsningen endres slik at kildeskjermen for kloning ikke lenger har høyest oppløsning av de to skjermene, vil panorerings- og skannefunksjonaliteten ikke være tilgjengelig.

Beslektede emner

  • Slik panorerer og skanner du klonede skjermer (Windows 7 og nyere)


Lås kloningsområde

Modusen Panorer og skann kloning ligner på vanlig klonemodus i Windows 7 og nyere, bortsett fra at de to skjermene har ulike oppløsninger. Skjermen med den høyeste oppløsningen er kildeskjermen for kloning. Skjermen med den laveste oppløsningen viser en beskåret del av den klonede kildeskjermen.

I vinduet Lås kloningsområde kan du angi at en del av en kildeskjerm for å "panorere og skanne kloninger" skal klones og låses. Når området er låst, kan du ikke panorere området dynamisk.

Kloningskilde

Skjermikonene viser alle kildeskjermer for kloning som er konfigurert. Velg ikonet for kloningsparet du vil låse et kloningsområde på.

Låsealternativ

Her kan du angi om og hvordan du vil låse kloningsområdet.

  • Ikke lås: Dette er standardinnstillingen. Velg dette alternativet hvis du ønsker normal funksjonalitet for å panorere og skanne kloninger.

  • Lås til målstørrelse for kloning: Velg dette alternativet for å klone et midtstilt område av kildeskjermen. Størrelsen på området tilsvarer størrelsen på kildeskjermen for kloning.

  • Lås til område: Velg dette alternativet hvis du vil angi størrelsen og posisjonen til det området av kildeskjermen som skal klones.

Angi områdets størrelse og plassering ved å klikke og dra gripepunktene på områdeboksen på skrivebordet, eller ved å angi verdier i boksene X/Y/Bredde/Høyde. X- og Y-boksene avgjør områdets utgangspunkt (nedre venstre hjørne).

Minste tillatte områdestørrelse er 640 x 480 piksler.

Største tillatte områdestørrelse er størrelsen på kildeskjermen for kloning.

Forhåndsvis

Delen Forhåndsvis viser en forhåndsvisning av det området av kildeskjermen som skal klones.

Beslektede emner

  • Panorere og skanne klonede skjermer (Windows 7 og nyere)

  • Modusen Panorer og skann kloning


HDCP-status

High-bandwidth Digital Content Protection (HDCP) er en kopibeskyttelsesteknologi som hindrer kopiering av digitalt lyd- og videoinnhold via DisplayPort, DVI (Digital Visual Interface) eller HDMI (High-Definition Multimedia Interface).

Du kan kontrollere om systemet er HDCP-kompatibelt.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Kontrollere om systemet er HDCP-kompatibelt


Kontrollere om systemet er HDCP-kompatibelt

  1. I navigasjonstreet i NVIDIA kontrollpanel, under Skjerm, velger du Vis HDCP-status for å åpne den tilhørende siden.

  2. Velg ikonet som er tilknyttet skjermen du skal kontrollere HDCP-kompatibilitet for.

    3. Siden viser ett av tre mulige resultater:

    • Denne skjermen støtter HDCP.

    • Denne skjermen støtter ikke HDCP slik den er konfigurert.

    • Denne skjermen støtter ikke HDCP.

  3. Legg merke til eventuelle feil- eller varselmeldinger som forklarer faktorer som hindrer eller kan hindre systemet i å være HDCP-kompatibelt.

  4. Hvis du legger til eller fjerner en skjerm, må du avslutte siden Vis HDCP-status og deretter gå tilbake til siden, slik at den kan oppdateres med den nye konfigurasjonen.

Beslektet emne

  • Vise HDCP-status


Vise referanseinformasjon for HDCP-status

Her finner du referanseinformasjon for siden Vis HDCP-status.

  • Vise HDCP-status


Vise HDCP-status

Bruk denne siden til å fastslå om systemet er HDCP-kompatibelt. Hvis systemet ikke er HDCP-kompatibelt, identifiseres problemet i feilmeldinger.

Denne siden vises bare hvis:

  • Minst én GPU i systemet støtter HDCP.

  • Minst én skjerm er digitalt koplet (via DisplayPort eller HDMI) til en av GPU-ene som støtter HDCP.

Siden oppdateres når den åpnes. Hvis du endrer en skjermkonfigurasjon, må du derfor avslutte siden og deretter åpne den igjen for at den skal oppdateres med den nye konfigurasjonen.

Beslektet emne

  • Kontrollere om systemet er HDCP-kompatibelt


Digital lyd

Hvis en HDMI- eller DisplayPort-skjerm er tilkoblet og aktivert, kan du konfigurere digital lyd på støttede grafikkort slik at den passer med kapasiteten til skjermen, TVen eller mottakeren. Du kan velge høyttaleroppsett, støttede lydformater og standard lydenhet.

Hvis du trenger hjelp med tilgang til disse kontrollene, se Hvordan skal jeg....

Hvis du vil ha referanseinformasjon, se Referanse.


Hvordan skal jeg...

  • Konfigurere digital lyd på grafikkortet


Slik konfigurerer du digital lyd på grafikkortet

Windows XP

  1. Åpne den tilhørende siden ved å klikke på Konfigurer digital lyd under Skjerm i navigasjonstreet i NVIDIA kontrollpanel.

  2. Klikk Endre lydinnstillingene i Windows.

    3. Lydinnstillingspanelet i Microsoft Windows åpnes. Her kan du konfigurere systemets lydeffekt.

Windows Vista og nyere

  1. Åpne den tilhørende siden ved å klikke på Konfigurer digital lyd under Skjerm i navigasjonstreet i NVIDIA kontrollpanel.

    2. På siden Konfigurer digital lyd kan du se hvilke NVIDIA-grafikkort i systemet som har skjermkontakter med lydkapasitet, og disse kontaktene oppgis (HDMI, DisplayPort eller DVI). Siden inneholder en oversikt over hvilke skjermer med lydkapasitet som vises som lydenheter i lydpanelet i Windows for den enkelte kontakten, og dette er enten basert på standardvalg eller tidligere valg.

    Valgene kan endres i henhold til fremgangsmåten i trinn 2, avhengig av maskinvarestøtten og de tilkoblede skjermene.

  2. Kontroller skjermer som vises som lydenheter i lydinnstillingene Windows på følgende måte:

    • HDMI-skjerm (enten koblet til HDMI- eller DisplayPort-kontakten): Klikk listepilen, og velg deretter skjermen eller Deaktiver lyd.

    • DisplayPort-skjerm koblet til en HDMI-kontakt: Klikk listepilen, og velg deretter skjermen eller Deaktiver lyd.

    • DisplayPort-skjerm koblet til en DisplayPort-kontakt: Hvis det er koblet flere skjermer til til kontakten og grafikkortet bare støtter én lydstrøm per kontakt, må du klikke listepilen og velge hvilken skjerm som skal vises som lydenhet i lydpanelet i Windows.

      • I alle andre tilfeller vil de angitte DisplayPort-skjermene vises i lydpanelet i Windows, og ingen andre endringer kan foretas.

  3. Velg Bruk når du er ferdig.

  4. Klikk Åpne lydinnstillingspanelet i Windows.

    5. Lydinnstillingspanelet i Microsoft Windows åpnes. Her kan du konfigurere systemets lydeffekt.

Beslektet emne

  • Konfigurere digital lyd


Referanseinformasjon om digital lyd

Her finner du referanseinformasjon om konfigurering av digital lyd på støttede grafikkort.

  • Konfigurere digital lyd


Konfigurer digital lyd

  • I Windows XP gir denne siden deg tilgang til operativsystemets panel for lydinnstillinger, slik at du kan konfigurere systemets lydeffekt. Siden vises hvis du har grafikkort som støttes, og hvis en HDMI- eller DisplayPort-skjerm er tilkoblet og aktivert.

  • I Windows Vista og nyere gir denne siden mulighet til å velge hvilke skjermer med digital lydkapasitet som skal kunne brukes som lydutgang. Du kan deretter åpne lydinnstillingspanelet i Windows og velge hvilken skjerm som skal brukes til lyd. Denne siden vises når driveren oppdager en skjermkontakt med lydkapasitet på grafikkortet.

Kontroller skjermer som vises som lydenheter under lydinnstillingene i Windows

Avsnittet angir NVIDIA-grafikkortene i systemet som har skjermkontakter med lydkapasitet, og angir deretter disse kontaktene (HDMI, DisplayPort eller DVI).

Denne siden angir for hver kontakt hvilke skjermer med lydkapasitet som er tilkoblet og aktivert. Disse skjermene gjøres tilgjengelige for lydinnstillingene i Windows på følgende måte:

HDMI-skjermer: En HDMI-skjerm kan kobles til en HDMI-, DisplayPort- eller DVI-kontakt. Med listepilen kan du velge enten å angi at skjermen skal vises som en lydenhet i lydinnstillingspanelet til Windows, eller å slå av lyden for denne skjermen. I sistnevnte tilfelle er ikke skjermen tilgjengelig i lydinnstillingspanelet til Windows.

Obs! Enkelte HDMI-skjermer er inkompatible med visse lydformater. På inkompatible skjermer kan skjermbildet bli tomt eller det kan oppstå feilfunksjon ved avspilling. Alternativet Deaktiver lyd er standardinnstillingen hvis driveren registrerer at en inkompatibel skjerm er tilkoplet.

Hvis du vil bruke HDMI-lyd med en inkompatibel skjerm, bytter du fra alternativet Deaktiver lyd til skjermalternativet på listen. Dermed får du anvisninger fra driveren om hvordan du skal teste HDMI-lyden med skjermen.

DisplayPort-skjermer: En DisplayPort-skjerm kan kobles til enten en HDMI- eller en DisplayPort-kontakt.

  • Hvis den er koblet til en HDMI-kontakt: Med listepilen kan du velge enten å angi at skjermen skal vises som en lydenhet i lydinnstillingspanelet til Windows, eller å slå av lyden for denne skjermen. I sistnevnte tilfelle er ikke skjermen tilgjengelig i lydinnstillingspanelet til Windows.

  • Hvis den er koblet til en DisplayPort-kontakt: Det er mulig å koble til og aktivere mer enn én skjerm via samme kontakt. Dette avhenger imidlertid av hvorvidt maskinvaren har støtte for dette.

    • Hvis grafikkortet støtter flere lydstrømmer til hver kontakt, angis og vises alle skjermene i lydinnstillingspanelet i Windows.

    • Hvis grafikkortet derimot bare støtter én lydstrøm til hver kontakt, kan du bruke listepilen til å velge hvilken skjerm som skal være tilgjengelig på lydinnstillingssiden i Windows.

    • Hvis bare én skjerm er tilkoblet, angis og vises denne skjermen i lydinnstillingspanelet i Windows.

    Det finnes ikke noe alternativ for å skjule lyden til denne kontakten.

Konfigurere avspillingsenheter med lydinnstillngene i Windows

Klikk Åpne lydinnstillingspanelet i Windowsr for å åpne lydinnstillingspanelet i Windows, hvor du kan endre innstillingene for avspillingsenheter.

Beslektet emne

  • Konfigurere digital lyd på grafikkortet


Video

Videofunksjonene ligner de som gjelder for analoge og digitale skjermer, men inneholder i tillegg funksjoner som gjelder spesielt for video.

Du kan for eksempel:

  • Justere Fargeinnstillinger for video

  • Justere Bildeinnstillinger for video

OBS! Systemer med Optimus-teknologi:

På systemer med NVIDIA Optimus™-teknologi får videoinnstillingene i NVIDIA kontrollpanel bare virkning for videoer som er dekodet av NVIDIA grafikkprosessor. Under kjøring vises disse i aktivitetsikonet for NVIDIA grafikkprosessor.

Hvis du vil justere video for innhold som ikke er dekodet av NVIDIA grafikkprosessor, kan du bruke kontrollpanelet i Windows eller kontrollene fra leverandøren av den integrerte grafikken.


Fargeinnstillinger for video

Bruk kontrollene på denne siden til å finjustere fargeinnstillingene for videoinnhold på skjermen. Vi anbefaler at du spiller av en video mens du foretar justeringer, slik at du ser resultatet med det samme.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre video lysere

  • Justere kontrasten i videomateriale

  • Justere rød-blå-balansen i video

  • Justere fargeintensiteten i video

  • Justere kontrasten i video dynamisk

  • Forbedre fargekvaliteten på video

  • Justere lysstyrken på mellomtoner i fargene på video

  • Forbedre detaljer i svært svarte og hvite områder av videoen


Slik justerer du fargeinnstillingene for video på skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og velg Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Les aktuelle emner nedenfor ut fra typen fargejustering som skal foretas:

    • Justere lysstyrken i video på skjermen

    • Justere kontrasten i video på skjermen

    • Justere rød-blå-balansen i video

    • Justere fargeintensiteten i video

    • Justere kontrasten i video dynamisk

    • Forbedre fargekvaliteten på video

    • Justere lysstyrken på mellomtoner (gamma) i video på skjermen

    • Forbedre detaljer i svært svarte og hvite områder av videoen


Slik gjør du videomateriale lysere

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og velg Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer, velger du Med NVIDIA-innstillinger.

  4. Velg Farge-kategorien og flytt på glidebryteren Lysstyrke for å øke eller minske lysstyrken i videobildet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Justere kontrasten i videomateriale

  • Justere lysstyrken på mellomtoner i fargene på videomateriale

  • Juster fargeinnstillinger


Slik justerer du kontrasten på videomateriale

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og velg Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer, velger du Med NVIDIA-innstillinger.

  4. Velg Farge-kategorien og flytt på glidebryteren Metning for å øke eller minske fargemetningen i videobildet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Gjøre videomateriale lysere

  • Justere lysstyrken på mellomtoner i fargene på videomateriale

  • Juster fargeinnstillinger


Justere rød-blå-balansen for videomateriale

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og velg Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer? velger du Med NVIDIA-innstillinger.

  4. Velg Farger-kategorien, og flytt glidebryteren Nyanse for å justere rød-blå-fargebalansen i videobildet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre video lysere

  • Justere kontrasten i videomateriale

  • Justere fargeinnstillinger


Justere fargeintensiteten på videomateriale

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og velg Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer? velger du Med NVIDIA-innstillinger.

  4. Velg Farge-kategorien, og flytt glidebryteren Metning for å øke eller redusere fargemetningen i videobildet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre video lysere

  • Justere kontrasten i videomateriale

  • Justere fargeinnstillinger


Slik justerer du kontrasten på video dynamisk

NVIDIA-driveren kan justere lysstyrken i filmer og video dynamisk for å gi bedre kontrast scene for scene.

Slik justerer du kontrasten på video dynamisk

  1. I navigasjonstreet i NVIDIA kontrollpanel, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer? velger du Med NVIDIA-innstillinger.

  4. Klikk om nødvendig Farger-kategorien, og flytt glidebryterne Lysstyrke, Kontrast, Nyanse og Metning for å oppnå optimal grunnfargekvalitet på videoen.

  5. Klikk Avansert, og merk av i avmerkingsboksen Dynamisk kontrastøkning.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Justere fargeinnstillinger


Slik øker du fargekvaliteten på video

NVIDIA-driveren kan justere blå og grønne farger og hudtoner i film og video automatisk for å gi et mer levende bilde.

Slik øker du fargekvaliteten på video

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og velg Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer? velger du Med NVIDIA-innstillinger.

  4. Klikk om nødvendig Farger-kategorien, og flytt glidebryterne Lysstyrke, Kontrast, Nyanse og Metning for å oppnå optimal grunnfargekvalitet på videoen.

  5. Klikk Avansert, og merk av i avmerkingsboksen Fargeforbedring.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Justere fargeinnstillinger


Slik justerer du lysstyrken på mellomtoner i fargene på videomateriale

Slik justerer du lysstyrken på mellomtoner i videobildet uten å påvirke skygge og høylys.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og velg Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer, velger du Med NVIDIA-innstillinger.

  4. Velg kategorien Gamma.

  5. Flytt glidebryteren Gamma eller de separate glidebryterne Rød, Grønn, og Blå for å øke eller minske lysstyrken på mellomtoner i videobildet uten å påvirke skygge og høylys.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Juster fargeinnstillinger


Forbedre detaljer i svært svarte og hvite områder av videoen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og velg Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer? velger du Med NVIDIA-innstillinger.

  4. Klikk eventuelt Farger-kategorien, og flytt glidebryterne Lysstyrke, Kontrast, Nyanse og Metning for å oppnå optimal grunnfargekvalitet på videoen.

  5. Klikk Avansert-kategorien, klikk deretter listepilen Dynamisk område og området som skal brukes.

    • Begrenset (16-235) – Mye brukt av mange TVer.

    • Full (0-255) – Økt område for bedre detaljer i svarte og hvite områder på enkelte typer videoinnhold.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre video lysere

  • Justere kontrasten i videomateriale

  • Justere fargeinnstillinger


Referanse for Juster videofargeinnstillinger

Denne delen inneholder referanseinformasjon for justering av videofarge- og bildeinnstillinger.

  • Justere fargeinnstillinger for video


Juster videofargeinnstillinger

Bruk kontrollene på denne siden til å finjustere fargeinnstillingene for videoinnhold på skjermen. Velg et testbilde for å følge med på endringene. Vi anbefaler at du spiller av en video mens du foretar justeringer, slik at du ser resultatet med det samme.

Merk: Hvis du klikker Bruk videospillerinnstillingen, deaktiveres NVIDIA-innstillingene slik at du kan styre videobildet gjennom videospilleren.

Farge

Lysstyrke: Viser til lysstyrken på videobildet.

Kontrast: Viser til forskjellen mellom de lyseste og mørkeste delene av videobildet.

Nyanse: Viser til nyansen på videobildet.

Metning: Viser til fargenivået i videobildet.

Gamma

Viser til lysstyrken på mellomtoner uten å påvirke skygge og lys.

Juster generell gamma: Med dette alternativet kan du justere den generelle gammaverdien med en enkelt kontroll.

Juster RGB-kanaler: Med dette alternativet kan du justere gammaverdien for rød, blå eller grønn fargekanal hver for seg.

Avansert

Dynamisk område: Du kan velge det dynamiske verdiområdet (16-235 eller 0-255) for videoinnholdet for å bevare svarte detaljer og hvite topper basert på innholdstypen som vises.

Dynamisk kontrastøkning: Dynamisk kontrastøkning justerer lysstyrken i filmer og video dynamisk for å gi bedre kontrast scene for scene. Denne funksjonen brukes i tillegg til de manuelle lysstyrke- og kontrastinnstillingene, som muligens må justeres for å oppnå optimalt resultat.

Fargeforbedring: Fargeforbedring justerer blå og grønne farger og hudtoner i film og video for å gi et mer levende bilde.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Justere lysstyrken på mellomtoner i fargene på video


Bildeinnstillinger for video

Bruk kontrollene på denne siden til å finjustere bildeinnstillingene for videoinnhold på skjermen. Du kan velge å bruke IVTC (inverse telecine), justere skarpheten på kanter eller bruke støyfiltrering.

Vi anbefaler at du spiller av en video mens du foretar justeringer, slik at du ser resultatet med det samme.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Justere bildekvaliteten på videomateriale


Justere bildekvaliteten på video

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Video, og klikk Juster videobildeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Foreta følgende justeringer i hver del etter behov:

  4. Kantutjevning: Velg Bruk videospillerinnstillingen, eller overstyr spillerens innstilling ved å klikke Bruk NVIDIA-innstillingen, og flytt deretter glidebryteren for å øke skarpheten i video.

  5. Støyreduksjon: Velg Bruk videospillerinnstillingen, eller overstyr spillerens innstilling ved å velge Bruk NVIDIA-innstillingen, og flytt deretter glidebryteren for å fjerne flekker i video.

  6. Fjerne linjefletting: Merk av for Bruk IVTC (Inverse Telecine) for å bedre bildekvaliteten på video som er konvertert fra film, f.eks. på DVD-er eller HDTV-kanaler.

  7. Internett-video: Merk av for Bruk forbedring av Internett-video for å bedre avspillingen av fullskjerms flash-video. Denne funksjonen støttes bare på enkelte NVIDIA GPU-er.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen


Referanse for Juster videobildeinnstillinger

Denne delen inneholder referanseinformasjon for justering av videofarge- og bildeinnstillinger.

  • Justere bildeinnstillinger for video


Juster innstillinger for videobilde

Bruk kontrollene på denne siden til å finjustere bildeinnstillingene for videoinnhold på skjermen. Velg et testbilde for å følge med på endringene. Vi anbefaler at du spiller av en video mens du foretar justeringer, slik at du ser resultatet med det samme.

  • Kantutjevning: Brukes til å øke kontrasten i bildekantene i video.

    • Merk: Hvis du klikker Bruk videospillerinnstillingen, deaktiveres NVIDIA-innstillingene slik at du kan styre videobildet gjennom videospilleren.

  • Støyreduksjon: Brukes til å filtrere ut artifakter og flekker i video.

    • Merk: Hvis du klikker Bruk videospillerinnstillingen, deaktiveres NVIDIA-innstillingene slik at du kan styre videobildet gjennom videospilleren.

  • Fjerne linjefletting: Hvis du merker av for Bruk IVTC (Inverse Telecine), får du mer presis videoavspilling og bedre bildekvalitet via gjenoppretting av originalbilder fra film som er konvertert til video – for eksempel DVD- eller 1080i HD-innhold. Denne funksjonen benytter flere ressurser.

  • Internett-video: Hvis du merker av for Bruk forbedring av Internett-video, forbedres avspillingen av fullskjerms flash-video. Denne funksjonen støttes bare på enkelte NVIDIA GPU-er.

Beslektede emner

  • Justere bildekvaliteten for video på skjermen

  • Gjøre video lysere


TV- og HDTV-innstillinger

Du finner kontrollene for TV- og HDTV-innstillinger på sidene i kategorien Skjerm i NVIDIA kontrollpanel.

  • Kontrollene for å justere fargeinnstilingene for TV finner du nå på siden Juster fargeinnstillinger for skrivebordet.

    • Hvis du trenger hjelp, se Fargeinnstillinger.

  • Kontroller for signal og oppløsningsformat for TV og HDTV finner du nå på siden Endre oppløsning.

    • Hvis du trenger hjelp, se TV-/HD-format.

  • Kontroller for digitalt fargeformat finnes nå på siden Endre oppløsning.

    • Hvis du trenger hjelp, se TV-/HD-format.

  • Kontroller for å endre skrivebordstørrelse og -posisjon på TV og HDTV finnes nå på siden Juster skrivebordstørrelse og -posisjon.

    • Hvis du trenger hjelp, se Skrivebordstørrelse og -posisjon.

  • Kontroller for å finjustere antall piksler på HDTV eller velge progressiv eller sammenflettet avsøkingsmodus finnes nå på siden Endre oppløsning.

    • Hvis du trenger hjelp, se Skjermoppløsning.


Skrivebordstørrelse og -posisjon på HDTV

Kontrollene for å endre skrivebordstørrelse og -posisjon på en HDTV finnes nå i Skjerm-kategorien på siden Juster skrivebordstørrelse og -posisjon i NVIDIA kontrollpanel.

Se Skrivebordstørrelse og -posisjon.