Zaslon

NVIDIA® nView™ programska oprema za več zaslonov—brezplačno vključeno pri NVIDIA® namizju, delovnih postajah, prenosnikih, platformah in rešitvah v obliki programske opreme za večpredstavnostne datoteke—omogoči revolucionaren način za enostavnejše istočasno upravljanje in obdelavo informacij. Namesto kopičenja oken preko drugih oken znotraj meja enega zaslona lahko svoje uporabniške programe razdelite čez več zaslonov. Tako lahko na primer finančni analitiki uporabijo vsakega od monitorjev za opazovanje drugega podatkovnega toka, medtem ko lahko grafični oblikovalci uporabljajo en celoten zaslon za barvne palete in drugega za urejanje.

Različne funkcije zaslona nView omogočajo dodatno upravljanje in konfiguriranje nastavitev zaslona za optimizacijo uporabe zaslonov:

  • Sprememba ločljivosti zaslona

  • Ustvaritev in ureditev ločljivosti po meri

  • Sprememba velikosti zaslona

  • Konfiguracija TV/HD formata

  • Konfiguracija barvne globine zaslona

  • Izbira hitrosti osveževanja

  • Prilagoditev barvnih nastavitev za namizje

  • Prilagoditev velikosti in položaja namizja

  • Zasuk (zasuk vašega zaslona)

  • Konfiguracija več zaslonov

  • Ogled HDCP stanja

  • Nastavitev digitalnega avdia

OPOMBE: Sistemi, ki uporabljajo NVIDIA tehnologijo z grafičnimi procesorji, ki varčujejo z energijo:

Posebne zmogljivosti za prikaz

Z NVIDIA nadzorno ploščo lahko nastavite konfiguracije z več zasloni za vse zaslone v sistemu, vključno z zasloni, povezanimi z grafičnimi procesorji, ki jih ni izdelala NVIDIA. Tako lahko na primer omogočite kopirni način med zaslonom, povezanim z NVIDIA grafičnim procesorjem, in zaslonom, povezanim z vgrajenim grafičnim procesorjem. To je edinstvena NVIDIA funkcija, ki ni na voljo na Windows nadzorni plošči ali na nadzorni plošči vgrajenega grafičnega procesorja.

Nekatere zaslonske nastavitve so odvisne od uporabljenega grafičnega procesorja

Nekatere zaslonske nastavitve so morda na voljo le znotraj nadzorne plošče grafičnega procesorja, ki poganja zaslon.

Tako lahko na primer uporabite NVIDIA nadzorno ploščo za konfiguriranje osnovnih nastavitev za vse zaslone, nekatere napredne funkcije NVIDIA nadzorne plošče pa so na voljo le, če so zasloni povezani z grafičnim procesorjem. Morda obstajajo tudi dodatne nastavitve za zaslone, povezane z vgrajenim grafičnim procesorjem, ki so na voljo le v nadzorni plošči vgrajenega grafičnega procesorja.

©2005 - 2013 NVIDIA Corporation. Vse pravice pridržane. Zaslon, video


Ločljivost zaslona

Gonilnikova obravnava priključenih zaslonov pri namiznih računalnikih (samo Windows Vista)

Kadar priključite digitalni zaslon na delujoč računalnik - dejanje, znano kot hot-plugging - gonilnik zazna zaslon in nato konfigurira večzaslonski način delovanja in ločljivost zaslona na podlagi nedavne evidence priključenih zaslonov. Če ne najde nobene evidence, potem gonilnik uporabi privzete nastavitve. V sistemskem pladnju za obveščanje se pokaže pojavno sporočilo, ki vas obvesti o spremembi in vam da priložnost, da spremenite nastavitve. To velja tudi, če odklopite zaslon z delujočega računalnika (hot-unplug).

Samodejno konfiguriranje zaslona se zgodi tudi, ko vklopite svoj računalnik in zaženete program Windows Vista, če gonilnik zazna spremembe med zaslonskimi povezavami v primerjavi z zadnjo sejo programa Windows.

Kontrolniki za spremembo ločljivosti

Uporabite kontrolnike Spremeni ločljivost, če želite spremeniti nastavitev za barvo, zmanjšati utripanje ali prilagoditi obseg informacij na zaslonu.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.

Za informacije o ustvarjanju ločljivosti po meri glejte tudi Ločljivosti po meri.


Lastnosti ločljivosti - kako jih spremeniti

Kako dosežem naslednje...

  • Nastavitev ločljivosti zaslona

  • Prikaz več ali manj barv

  • Zmanjšanje utripanja na zaslonu

  • Prikaz povečanega besedila

  • Prikaz namizja na televizorju z visoko ločljivostjo z načinom izrisovanja s prepletanjem

  • Natančna nastavitev hitrosti osveževanja zaslona televizorja z visoko ločljivostjo

  • Prilagoditev števila vidnih pik, prikazanih na mojem zaslonu

  • Prikaz zaslonskih načinov, ki jih zaslon ne podpira


Prilagoditev ločljivosti zaslona

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Če je na voljo več možnosti za izbiro, kliknite puščico ob seznamu Konektor in izberite vrsto konektorja za svoj zaslon.

  4. V polju s seznamom Ločljivost se pomikajte po seznamu, da najdete ločljivost, ki jo želite nastaviti in jo nato kliknite.

  5. Kliknite Uporabi, ko končate.

Opomba: Če povečate vrednost ločljivosti zaslona, se na zaslonu prikaže več informacij, vendar se istočasno zmanjša velikost prikazanih informacij. Če zmanjšate vrednost ločljivosti zaslona, se na zaslonu prikaže manj informacij, vendar se istočasno poveča velikost prikazanih informacij.

Sorodne teme

  • Sprememba ločljivosti


Prikaz več ali manj barv na namizju

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran Sprememba ločljivosti.

  2. Če pride v poštev, izberite zaslon, za katerega želite spremeniti ločljivost.

  3. Če je na voljo več možnosti za izbiro, kliknite puščico ob seznamu Konektor in izberite vrsto konektorja za svoj zaslon.

  4. Kliknite puščico ob seznamu Barvna globina in nato izberite barvno globino, ki jo želite nastaviti na svojem namizju.

  5. Kliknite Uporabi, ko končate.

Opomba: S povečanjem kakovosti barve boste videli bolj realistične slike. Povečanje kakovosti barve priporočamo za večino uporabniških programov za namizno založništvo in grafične ponazoritve.

Sorodne teme

  • Sprememba ločljivosti


Zmanjšanje utripanja na zaslonu

Prikaz na analognem ali digitalnem zaslonu:

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Spreminjanje ločljivosti, da odprete stran Spreminjanje ločljivosti.

  2. Če pride v poštev, izberite zaslon, za katerega želite spremeniti ločljivost.

  3. Če je na voljo več možnosti za izbiro, kliknite puščico ob seznamu Konektor in izberite vrsto konektorja za svoj zaslon.

  4. S seznama Hitrost osveževanja izberite vrednost, večjo kot 60 hertzov, če želite zmanjšati utripanje zaslona.

    • Pri analognih zaslonih je priporočena nastavitev najmanj 80 hertzov.

    • Pri digitalnih zaslonih je priporočena nastavitev najmanj 75 hertzov.

Če gledate televizijo na televizijskem zaslonu z visoko ločljivostjo preko S-Video povezave, povezave za kompozitni signal ali komponentne povezave:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete stran.

  2. Premaknite drsnik Filter za utripanje, če želite prilagoditi vrednost.

Opomba: Če povečate stopnjo filtra za utripanje, se zmanjša utripanje zaslona.

Sorodne teme

  • Sprememba ločljivosti


Prikaz povečanega besedila

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran Sprememba ločljivosti.

  2. Če pride v poštev, izberite zaslon, za katerega želite spremeniti ločljivost.

  3. Če je na voljo več možnosti za izbiro, kliknite puščico ob seznamu Konektor in izberite vrsto konektorja za svoj zaslon.

  4. V polju s seznamom Ločljivost se pomikajte po seznamu, da najdete ločljivost, ki jo želite nastaviti in jo nato kliknite.

  • Nižja ločljivosti zaslona poveča velikost vsebine zaslona in zato je besedilo videti večje.

  • Višja ločljivosti zaslona zmanjša velikost vsebine zaslona in zato je besedilo videti manjše

Sorodne teme

  • Sprememba ločljivosti


Prikaz namizja na televizorju z visoko ločljivostjo z načinom izrisovanja s prepletanjem

Prikaz namizja na televizorju z visoko ločljivostjo z načinom izrisovanja s prepletanjem ali s progresivnim izrisovanjem

Opomba: Če želite spremeniti učasenja po meri za zaslon televizorja z visoko ločljivostjo, morate biti izkušen uporabnik in imeti ustrezno znanje o konceptih za učasenje zaslona.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Nastavitev izrisovanja s prepletanjem:

    • S seznama visokih ločljivosti izberite ločljivost s pripono "i", na primer 1080i ali

    • S seznama ločljivosti po meri izberite ločljivost po meri, ki vsebuje besedo "prepleteno" ali "s prepletanjem".

  3. Nastavitev progresivnega učasenja:

    • S seznama visokih ločljivosti izberite ločljivost s pripono "p", na primer 1080p ali

    • S seznama ločljivosti po meri izberite ločljivost po meri, ki vsebuje besedo "progresivno".

Ločljivosti po meri lahko ustvarite po postopku v Ustvaritev ločljivosti po meri za HDTV, pri čemer morate zagotovite, da izberete pravilen način izrisovanja s seznama Način izrisovanja v pogovornem oknu Ustvaritev ločljivosti po meri.

Sorodne teme

  • Natančna nastavitev hitrosti osveževanja zaslona televizorja z visoko ločljivostjo

  • Prilagoditev števila vidnih vodoravnih pik, prikazanih na zaslonu televizorja z visoko ločljivostjo

  • Pogovorno okno Ustvaritev ločljivosti po meri


Natančna nastavitev hitrosti osveževanja zaslona televizorja z visoko ločljivostjo

Natančna nastavitev hitrosti osveževanja vašega zaslona

Hitrost osveževanja se nanaša na frekvenco, s katero se osvežuje celoten zaslon. Zlasti pa hitrost osveževanja določa, kolikokrat na sekundo se snop elektronov v slikovni cevi premakne od vrha do dna v primeru CRT zaslona (analognega zaslona). Opomba: To frekvenco omejujeta najvišja vodoravna frekvenca izrisovanja in trenutna ločljivost zaslona, pri čemer višja ločljivost pomeni večje število izrisanih črt.

Opomba: Če želite spremeniti učasenja po meri za zaslon televizorja z visoko ločljivostjo, morate biti izkušen uporabnik in imeti ustrezno znanje o konceptih za učasenje zaslona.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Svoje prilagoditve lahko izvedete tako, da ali uredite obstoječo ločljivost po meri ali ustvarite novo ločljivost po meri.

Ureditev obstoječe ločljivosti po meri

  1. Kliknite Prilagodi, nato na seznamu, ki se pojavi v okvirju Ločljivosti izberite ločljivost po meri, ki jo želite urediti.

  2. Kliknite ikono za urejanje ali pritisnite Enter na svoji tipkovnici.

  3. V pogovornem oknu Urejanje ločljivosti po meri kliknite puščico navzgor ali navzdol, da uredite vrednosti v polju Hitrost osveževanja (Hz).

  4. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Ustvaritev nove ločljivosti po meri

  1. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  2. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  3. Kliknite puščico navzgor ali navzdol, če želite urejati vrednosti v polju Hitrost osveževanja (Hz).

  4. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Opomba: Vrednost naj ne presega najvišje navpične frekvence izrisovanja zaslona.

Sorodne teme

  • Prilagoditev števila vidnih vodoravnih pik, prikazanih na zaslonu televizorja z visoko ločljivostjo

  • Prikaz namizja na televizorju z visoko ločljivostjo z izrisovanjem s prepletanjem ali s progresivnim izrisovanjem

  • Pogovorno okno Ustvaritev ločljivosti po meri


Prilagoditev števila vidnih pik, prikazanih na vašem zaslonu

Opomba: Če želite spremeniti učasenja po meri za zaslon televizorja z visoko ločljivostjo, morate biti izkušen uporabnik in imeti ustrezno znanje o konceptih za učasenje zaslona.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Svoje prilagoditve lahko izvedete tako, da ali uredite obstoječo ločljivost po meri ali ustvarite novo ločljivost po meri.

Ureditev obstoječe ločljivosti po meri

  1. Kliknite Prilagodi, nato na seznamu, ki se pojavi v okvirju Ločljivosti izberite ločljivost po meri, ki jo želite urediti.

  2. Kliknite ikono za urejanje ali pritisnite Enter na svoji tipkovnici.

  3. V pogovornem oknu Urejanje ločljivosti po meri klikajte puščico ob skupini Učasenje, da se pokažejo dodatne nastavitve.

  4. Kliknite puščico navzgor ali navzdol, če želite urejati vrednosti v polju za število vodoravnih ali navpičnih pik.

  5. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Ustvaritev nove ločljivosti po meri

  1. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  2. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  3. Kliknite puščico ob skupini Učasenje, da se pokažejo dodatne nastavitve.

  4. Kliknite puščico navzgor ali navzdol, če želite urejati vrednosti v polju za število vodoravnih ali navpičnih pik.

  5. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Sorodne teme

  • Natančna nastavitev hitrosti osveževanja zaslona televizorja z visoko ločljivostjo

  • Prikaz namizja na televizorju z visoko ločljivostjo z izrisovanjem s prepletanjem ali s progresivnim izrisovanjem

  • Pogovorno okno Ustvaritev ločljivosti po meri


Prikaz zaslonskih načinov, ki jih zaslon ne podpira

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran Sprememba ločljivosti.

  2. Če pride v poštev, izberite zaslon, za katerega želite razkriti dodatne zaslonske načine.

  3. Kliknite Prilagodi.

  4. Označite potrditveno polje Omogoči ločljivosti, ki jih zaslon ne pokaže.

    5. Dodatni načini se pokažejo kot razpoložljivi v polju Ločljivosti.

    OPOZORILO: To potrditveno polje vam omogoča izbor zaslonskih načinov, ki jih ta zaslon ne podpira pravilno. Vendar bi ta izbor lahko imel za posledico neuporaben zaslon in/ali poškodovano strojno opremo. Če ste izbrali to potrditveno polje, se bodo nepodprti zasloni pokazali kot vrednosti, ki jih je mogoče izbrati.

  5. Če želite uporabljati dodatne načine, izberite potrditveno polje za vsak način, ki ga želite uporabiti in nato kliknite V redu.

    6. Načini se sedaj pojavijo na strani Sprememba ločljivosti.

  6. Na strani Sprememba ločljivosti izberite ločljivost, ki jo želite uporabiti in nato kliknite Uporabi.

Sorodne teme

  • Prilagoditev strani po meri

  • Sprememba ločljivosti


Sprememba ločljivosti - referenca

Naslednje teme vsebujejo referenčne informacije o funkciji Sprememba ločljivosti.

  • Sprememba ločljivosti

  • Prilagoditev strani po meri


Sprememba ločljivosti

S kontrolniki na tej strani lahko

  • Spremenite barvne nastavitve, zmanjšate utripanje zaslona, prilagodite količino informacij, ki se pojavijo na zaslonu.

  • Spremenite format z visoko ločljivostjo za HDTV ali nastavite signal za standardno televizijo, ki je v veljavi za vašo državo.

Ločljivost: Ta drsnik uporabite za nastavitev ločljivosti za izbrani zaslon. Če povečate vrednost ločljivosti zaslona, se na zaslonu prikaže več informacij, vendar se istočasno zmanjša velikost prikazanih informacij. Trenutna nastavitev je prikazana pod drsnikom.

Hitrost osveževanja: Uporabite ta seznam za nastavitev hitrosti osveževanja trenutno izbranega zaslona. Višja frekvenca osveževanja zmanjša utripanje zaslona.

Barvna globina: Ta seznam uporabite za nastavitev kakovosti barve za izbrani zaslon. S povečanjem kakovosti barve boste videli bolj realistične slike. Povečanje kakovosti barve priporočamo za večino uporabniških programov za namizno založništvo in grafične ponazoritve.

Opomba: Če je treba kakovost barve nastaviti na 256 barv, na primer za zagon igre ali druge programske opreme, ki to zahteva, kliknite z desno miškino tipko programsko ikono ali ime na namizju ali v meniju »Start«, nato kliknite Lastnosti. Kliknite kartico Združljivost in izberite možnost Zaženi v potrditvenem polju za 256 barv. Ko zaprete program, se bo zaslon vrnil na privzeto nastavitev za barvo.

Konektor: To kaže konektor, ki ga grafično procesna enota vidi za izbrani zaslon.

  • LVDS - zaslon na prenosniku se uporablja za zaslon prenosnega računalnika.

  • VGA se uporablja za analogne zaslone za osebne računalnike.

  • S-Video - televizijski zaslon s standardno ločljivostjo se uporablja za televizijske zaslone s standardno ločljivostjo, ki so priključeni preko konektorja S-Video.

  • Kompozitni - televizijski zaslon s standardno ločljivostjo se uporablja za televizijske zaslone s standardno ločljivostjo, ki so priključeni preko konektorja za kompozitni signal.

  • Samodejen izbor, ki se uporablja za televizorje priključene na S-Video ali kompozitni konektor, pripravi gonilnik do tega, da poizkusi samodejno določiti, kateri priključek je v uporabi. Za najboljše rezultate ročno izberite povezavo, ki ustreza vaši konfiguraciji. Prisotnost te možnosti je odvisna od različice gonilnika in strojne podpore.

  • Komponentni se uporablja za televizorje z visoko ločljivostjo (HDTV), ki imajo komponentni konektor.

  • DVI se uporablja za digitalne zaslone za osebne računalnike, ki ne podpirajo visoke ločljivosti.

  • HDMI - HDTV se uporablja za televizorje z visoko ločljivostjo, ki imajo HDMI konektor.

  • DisplayPort - HDTV se uporablja za televizorje z visoko ločljivostjo (HDTV), ki imajo konektor DisplayPort.

TV format: Če uporabljate standarden televizor in ste izbrali kompozitni ali S-Video konektor, bodo tu navedeni formati signalov za vašo državo.

Prilagodi: Kliknite, če želite odpreti pogovorno okno Prilagodi, ki vam omogoča uporabo dodatnih ločljivosti na vašem zaslonu. To je koristno, če vaš zaslon zahteva ločljivost, ki je program Windows ne ponuja.

Sorodne teme

  • Nastavitev ločljivosti zaslona

  • Prikaz več ali manj barv

  • Zmanjšanje utripanja na zaslonu

  • Prikaz povečanega besedila

  • Prikaz namizja na televizorju z visoko ločljivostjo z načinom izrisovanja s prepletanjem

  • Natančna nastavitev hitrosti osveževanja zaslona televizorja z visoko ločljivostjo

  • Prilagoditev števila vidnih pik, prikazanih na mojem zaslonu

  • Prikaz zaslonskih načinov, ki jih zaslon ne podpira

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Prilagodi

Opomba: To stran uporabite le, če ste izkušen uporabnik in imate ustrezno znanje o učasenju zaslona in posledičnih učinkih.

Ta stran vam omogoča uporabo ločljivosti po meri na vašem zaslonu. To je koristno, če vaš zaslon zahteva ločljivost, ki je program Windows ne ponuja.

S te strani lahko:

  • Ustvarite ločljivost po meri.

    • Kliknite Ustvaritev ločljivosti po meri in nato uporabite pogovorno okno Ustvaritev ločljivosti po meri za opredelitev svojih učasenj po meri. Za opis vsake posamezne možnosti si poglejte Pogovorno okno Ločljivosti po meri.

    Ustvarjena ločljivost po meri se pokaže v polju Ločljivost, je izbrana ter se pojavi tudi v polju Ločljivost na strani Spremeni ločljivost.

  • Uredite obstoječo ločljivost po meri.

    • V polju s seznamom Ločljivosti kliknite ločljivost po meri, ki jo želite urediti in nato kliknite ikono za urejanje ali pritisnite Enter na svoji tipkovnici, da odprete pogovorno okno Ustvaritev ločljivosti po meri, kjer lahko uredite nastavitev. Za opis vsake posamezne možnosti si poglejte Pogovorno okno Ločljivosti po meri.

  • Izbrišite obstoječo ločljivost po meri.

    • V polju s seznamom Ločljivosti kliknite ločljivost po meri, ki jo želite izbrisati in nato kliknite ikono za izbris ali pritisnite Delete (Izbriši) na svoji tipkovnici.

    Opomba: Ne morete izbrisati ločljivosti po meri, če je trenutno v uporabi.

  • Omogočitev ločljivosti, ki jih zaslon ne podpira.

    • Izbor tega potrditvenega polja počisti potrditveno polje Skrij načine, ki jih ta monitor ne more prikazati v programu Windows. Morebitne nepodprte ločljivosti, ki so navedene na seznamu v polju Ločljivost, so na voljo za izbor.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Sprememba ločljivosti


Ločljivost po meri

Ločljivosti po meri

Z vnosom ločljivosti po meri lahko prilagodite učasenja za svojo grafično kartico z grafičnim procesorjem NVIDIA z namenom podpiranja več različnih učasenj zaslona za največjo fleksibilnost za analogne (CRT) in DVI povezave.

Opomba: To funkcijo uporabite le, če ste izkušen uporabnik in imate ustrezno znanje o učasenju zaslona in posledičnih učinkih.

Ta funkcija je na voljo preko strani Sprememba ločljivosti v NVIDIA nadzorni plošči.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Zmanjšanje zatemnitve na televizorju z visoko ločljivostjo

  • Sprememba formule za učasenje za televizor z visoko ločljivostjo

  • Uveljavitev standardnih nastavitev za koordinirano učasenje video datotek (CVT) za televizor z visoko ločljivostjo

  • Uveljavitev nastavitev za učasenje video datotek - zmanjšanje zatemnitve (CVT-RB) za televizor z visoko ločljivostjo

  • Preklop nazaj na splošno formulo za učasenje

  • Uveljavitev ločenega učasenja za monitor za televizor z visoko ločljivostjo

  • Ustvarjanje ločljivosti po meri za zaslon televizije z visoko ločljivostjo (HDTV)

  • Urejanje ločljivosti po meri za zaslon televizije z visoko ločljivostjo (HDTV)

  • Odstranjevanje ločljivosti po meri za zaslon televizije z visoko ločljivostjo (HDTV)

  • Uveljavljanje obstoječe ločljivosti po meri za zaslon televizije z visoko ločljivostjo


Zmanjšanje zatemnitve na vašem zaslonu

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  4. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  5. Kliknite puščico ob seznamu Standard učasenja in izberite Zmanjšana zatemnitev CVT.

    6. Zmanjšana zatemnitev CVT je izboljšava CVT standarda. CVT-RB ponuja zmanjšanje vodoravnega in navpičnega zatemnilnega obdobja in omogoča nižji delovni takt pik ter večjo hitrost sličic.

  6. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Sprememba formule za učasenje za vaš zaslon

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  4. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  5. Kliknite puščico ob seznamu Standard učasenja in nato izberite eno od spodaj opisanih možnosti.

    • Auto samodejno določi najboljši standard.

    • GTF (General Timing Formula – splošna formula za učasenje) je starejši, vendar pogosto uporabljan standard za učasenje. Vendar pa novejši zasloni prehajajo na CVT standard.

    • DMT (Discrete Monitor Timings – ločeno učasenje monitorja) je niz vnaprej definiranih VESA učasenj. VESA posodablja ta standard vsako leto. Če je za določen način na voljo način DMT učasenja, bo zaslonski gonilnik NVIDIA običajno izbral ta način namesto splošne formule za učasenje (General Timing Formula ali GTF).

    • Standard CVT (Coordinated Video Timings – koordinirano učasenje video datotek) je marca 2003 postal VESA standard. CVT podpira višje ločljivosti bolje kot drugi standardi za učasenje.

    • Zmanjšana zatemnitev CVT (Coordinated Video Timings-Reduced Blanking – koordinirano učasenje video datotek - zmanjšana zatemnitev) je izboljšava CVT standarda. CVT-RB ponuja zmanjšanje vodoravnega in navpičnega zatemnilnega obdobja in omogoča nižji delovni takt pik ter večjo hitrost sličic. To je privzeta nastavitev za Quadro in za NVS izdelke.

    • Ročno vam omogoča, da posamično nastavite parametre za učasenje.

  6. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Uveljavitev standardnih nastavitev za koordinirano učasenje video datotek (CVT) za vaš zaslon

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  4. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  5. Kliknite puščico ob seznamu Standard učasenja in nato izberite CVT.

  6. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Uveljavitev nastavitev za učasenje video datotek - zmanjšanje zatemnitve (CVT-RB) za moj zaslon

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  4. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  5. Kliknite puščico ob seznamu Standard učasenja in izberite Zmanjšana zatemnitev CVT.

    6. Zmanjšana zatemnitev CVT je izboljšava CVT standarda. CVT-RB ponuja zmanjšanje vodoravnega in navpičnega zatemnilnega obdobja in omogoča nižji delovni takt pik ter večjo hitrost sličic.

  6. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Preklop nazaj na splošno formulo za učasenje (GTF)

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  4. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  5. Kliknite puščico ob seznamu Standard učasenja in nato izberite GTF.

    6. Splošna formula za učasenje (GTF - General Timing Formula) je starejši, vendar pogosto uporabljan standard za učasenje. Vendar pa novejši zasloni prehajajo na CVT standard.

  6. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Uveljavitev standardov ločenega učasenja za monitor (DMT) za vaš zaslon

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  4. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  5. Kliknite puščico ob seznamu Standard učasenja in nato izberite DMT.

    6. DMT je niz vnaprej definiranih VESA učasenj. VESA posodablja ta standard vsako leto. Če je za določen način na voljo način DMT učasenja, bo zaslonski gonilnik NVIDIA običajno izbral ta način namesto splošne formule za učasenje (General Timing Formula ali GTF).

  6. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Ustvaritev ločljivosti po meri za vaš zaslon

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato v pogovornem oknu Prilagodi kliknite Ustvaritev ločljivosti po meri.

  4. (Samo izdelki Quadro in NVS) V delu Izberi zaslone pogovornega okna Ustvaritev ločljivosti po meri izberite vse dodatne povezane zaslone, pri katerih želite uporabiti spremembo.

  5. Vnesite informacije v pogovorno polje Ločljivosti po meri. Za dodatne informacije o ločljivosti po meri glejte Pogovorno okno Ustvaritev ločljivosti po meri.

  6. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Opomba: Ločljivost po meri za svoj televizor z visoko ločljivostjo lahko ustvarite tudi s pomočjo kontrolnika Sprememba velikosti zaslona.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Urejanje ločljivosti po meri za vaš zaslon

Opomba: Če želite spremeniti učasenja po meri za svoj zaslon, morate biti izkušen uporabnik in imeti ustrezno znanje o konceptih za učasenje zaslona.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato kliknite potrditveno polje Omogoči ločljivosti, ki jih zaslon ne pokaže.

  4. S seznama, ki se prikaže v polju Ločljivosti, izberite ločljivost po meri, ki jo želite urediti.

  5. Kliknite ikono za urejanje ali pritisnite Enter na svoji tipkovnici.

  6. Po potrebi spremenite parametre. Za opis parametrov si oglejte Pogovorno okno Ustvaritev ločljivosti po meri.

  7. Kliknite Preizkusi in če je bil preizkus uspešen ter želite shraniti novi način, kliknite Shrani.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Odstranitev ločljivosti po meri za vaš zaslon

Odstranjevanje ločljivosti po meri za zaslon televizorja z visoko ločljivostjo (HDTV)

Opomba: Če želite spremeniti učasenja po meri za svoj zaslon, morate biti izkušen uporabnik in imeti ustrezno znanje o konceptih za učasenje zaslona.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. Kliknite Prilagodi, nato kliknite potrditveno polje Omogoči ločljivosti, ki jih zaslon ne pokaže.

  4. S seznama, ki se prikaže v polju Ločljivosti, izberite ločljivost po meri, ki jo želite odstraniti.

  5. Kliknite ikono Izbriši ali pritisnite Delete (Izbriši)na svoji tipkovnici.

  6. Ponovite koraka 4 in 5 za vsako ločljivost po meri, ki jo želite odstraniti.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Uporaba obstoječega učasenja po meri za zaslon

Uporaba obstoječe ločljivosti po meri za zaslon

Opomba: Če želite spremeniti učasenja po meri za posebne zaslone, na primer zaslone televizorjev z visoko ločljivostjo, morate biti izkušen uporabnik in imeti ustrezno znanje o konceptih za učasenje zaslona. Pri ustvarjanju učasenj zaslona po meri ustvarite nove zaslonske načine za priključitev zaslonov (na primer za televizor z visoko ločljivostjo), ki morda ne uporabljajo standardne ločljivosti programa Windows.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti.

  2. Kliknite sliko, ki predstavlja zaslon, na katerega želite vplivati.

  3. V polju s seznamom Ločljivosti izberite ločljivost po meri, ki jo želite uporabiti, nato kliknite Uporabi.

  4. Če ločljivost po meri ni navedena, jo dodajte na seznam, kot sledi:

    1. Kliknite Prilagodi, nato kliknite potrditveno polje Omogoči ločljivosti, ki jih zaslon ne pokaže.

    2. Na seznamu, ki se pojavi v polju Ločljivosti, kliknite potrditveno polje ob ločljivosti po meri, ki jo želite dodati, nato kliknite V redu.

      Ločljivost po meri bi se sedaj morala pokazati v polju s seznamom Ločljivosti.

    3. V polju s seznamom ločljivosti izberite ločljivost po meri, ki jo želite uporabiti, nato kliknite Uporabi.

Sorodne teme

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Referenca za upravljanje z ločljivostmi po meri

To poglavje vsebuje referenčne informacije o ustvarjanju ločljivosti po meri.

  • Pogovorno okno Ustvaritev ločljivosti po meri

  • Prilagoditev strani po meri


Pogovorno okno Ločljivosti po meri

Ta stran omogoči vnos učasenj po meri za grafično kartico z grafičnim procesorjem NVIDIA z namenom podpiranja več različnih učasenj zaslona za najboljšo fleksibilnost analognih CRT in DVI povezav.

Opomba: To stran uporabite le, če ste izkušen uporabnik in imate ustrezno znanje o učasenju zaslona in posledičnih učinkih.

Izberi zaslone

Opomba: Ta del za izbor zaslona je na voljo samo pri izdelkih Quadro in NVS, in samo pod Windows 7 in poznejšimi operacijskimi sistemi.

Izberite zaslone, za katere želite uporabiti ločljivost po meri. Uspešna sprememba ločljivosti bo imela za posledico ločljivost po meri, ki bo ustvarjena za pripadajoči konektorski izhod, ne glede na to, kateri zaslon je povezan s tem konektorjem kasneje. Ta sprememba ločljivosti mora biti uspešna pri vseh zaslonih, ki jih izberete, drugače nova ločljivost ne bo ustvarjena.

Nastavitve ločljivosti

Zaslonski način

Število vodoravnih pik: Vnesite število vidnih pik v eni vodoravni vrsti.

Število navpičnih vrstic: Vnesite število vidnih pik v eni navpični vrsti.

Barvna globina (b/p): Vnesite število bitov na piko.

Hitrost osveževanja (Hz): Frekvenca, s katero se osvežuje celoten zaslon. Zlasti pa hitrost osveževanja določa, kolikokrat na sekundo se snop elektronov v slikovni cevi premakne od vrha do dna v primeru CRT zaslona (analognega zaslona).

Opomba: Frekvenco omejujeta najvišja horizontalna frekvenca izrisovanja in trenutna ločljivost zaslona, ker višja ločljivost pomeni večje število izrisanih vrst. Vrednost naj ne presega najvišje vertikalne frekvence izrisovanja zaslona.

Način izrisovanja: To se nanaša na način pošiljanja slike na vaš zaslon.

Prepleteno: To se nanaša na izrisovanje s prepletanjem, kjer so sode vrstice zrisane v prvem polju okvirja, medtem ko so lihe vrstice zrisane v drugem polju okvirja. Izrisovanje s prepletanjem omogoča višjo hitrost osveževanja, a običajno povzroča utripanje slike.

Progresivno: To se nanaša na progresivno izrisovanje, kjer so vse vrstice osvežene v vsakem okvirju.

Učasenje

Če sekcija Učasenje še ni razširjena, kliknite Učasenje, da dostopite do naprednih nastavitev za učasenje.

Standardno: Kliknite na seznam in izberite eno od možnosti za nastavitev standarda za učasenje:

    • Auto samodejno določi najboljši standard.

    • GTF (General Timing Formula – splošna formula za učasenje) je starejši, vendar pogosto uporabljan standard za učasenje. Vendar pa novejši zasloni prehajajo na CVT standard.

    • DMT (Discrete Monitor Timings – ločeno učasenje monitorja) je niz vnaprej definiranih VESA učasenj. VESA posodablja ta standard vsako leto. Če je za določen način na voljo način DMT učasenja, bo zaslonski gonilnik NVIDIA običajno izbral ta način namesto splošne formule za učasenje (General Timing Formula ali GTF).

    • Standard CVT (Coordinated Video Timings – koordinirano učasenje video datotek) je marca 2003 postal VESA standard. CVT podpira višje ločljivosti bolje kot drugi standardi za učasenje.

    • Zmanjšana zatemnitev CVT (Coordinated Video Timings-Reduced Blanking – koordinirano učasenje video datotek - zmanjšana zatemnitev) je izboljšava CVT standarda. CVT-RB ponuja zmanjšanje vodoravnega in navpičnega zatemnilnega obdobja in omogoča nižji delovni takt pik ter večjo hitrost sličic. To je privzeta nastavitev za Quadro in za NVS izdelke.

    • Ročno vam omogoči nastavitev posameznih nastavitev za učasenje.

Št. aktivnih vodoravnih pik: Vnesite enako vrednost kot število vodoravnih pik, ki jih sporoča program Windows.

Št. aktivnih navpičnih pik: Vnesite enako vrednost kot število navpičnih pik, ki jih sporoča program Windows.

Vodoravni prednji zatemnilni prag: Določite širino horizontalnega zatemnilnega obdobja, do katerega pride med koncem aktivnega obdobja in začetkom sinhronizacijskega impulza.

Navpični prednji zatemnilni prag: Določite širino vertikalnega zatemnilnega obdobja, do katerega pride med koncem aktivnega obdobja in začetkom sinhronizacijskega impulza.

Širina vodoravne sinhronizacije: Določite širino vodoravnega zatemnilnega obdobja, med katerim sinhronizacijski impulz sproži vodoravno izrisovanje.

Širina navpične sinhronizacije: Določite širino navpičnega zatemnilnega obdobja, med katerim sinhronizacijski impulz sproži ponovno navpično izrisovanje.

Skupaj vodoravnih pik: Najvišja vrednost je skupno število vodoravnih pik za zaslonski način.

Skupaj navpičnih pik: Najvišja vrednost je skupno število navpičnih pik za zaslonski način.

Vodoravna polariteta sinhronizacije: Določite smer hitre, prehodne spremembe v amplitudi signala osnovnice med impulzom horizontalne sinhronizacije. Če je polariteta vodoravne sinhronizacije pozitivna (+), je vrednost vodoravnega sinhronizacijskega impulza višja od vrednosti osnovnice. Če je polariteta vodoravne sinhronizacije negativna (-), je vrednost vodoravnega sinhronizacijskega impulza manjša kot vrednost osnovnice.

Opomba: Polariteto vodoravne sinhronizacije lahko izberete neodvisno od polaritete navpične sinhronizacije.

Navpična polariteta sinhronizacije: Določite smer hitre, prehodne spremembe v amplitudi signala osnovnice med impulzom vertikalne sinhronizacije. Če je polariteta navpične sinhronizacije pozitivna (+), je vrednost navpičnega sinhronizacijskega impulza višja od vrednosti osnovnice. Če je polariteta navpične sinhronizacije negativna (-), je vrednost navpičnega sinhronizacijskega impulza manjša kot vrednost osnovnice.

Opomba: Polariteto navpične sinhronizacije lahko izberete neodvisno od polaritete vodoravne sinhronizacije.

Vodoravna hitrost osveževanja: Določite vodoravno hitrost osveževanja. Vnesena vrednost nastavi tudi pripadajočo navpično hitrost osveževanja.

Navpična hitrost osveževanja: Določite hitrost osveževanja. Vnesena vrednost nastavi tudi pripadajočo navpično hitrost osveževanja.

Dodatne informacije o učasenju za televizorje z visoko ločljivostjo

EIA-861B parametri za ločljivost zaslona, kot sta spodnja dva primera, so vrste učasenja zaslona in hkrati načini, ki bi jih morali izbrati ali ustvariti za uporabo zaslona z visoko ločljivostjo.

861B (1920 x 1080 @ 59,94) -I

861B (1920 x 1080 @ 59,94) -P

  • 861B se nanaša na standard EIA/CEA (Electronic Industries Alliance – Združenje elektronske industrije) in bi veljal za določene 861 zaslone za televizorje z visoko ločljivostjo. Ta standard obsega učasenje za zaslone in formate, ki omogočajo priključitev grafične kartice na digitalne televizorje preko DVI povezave, kot tudi lastno konfiguriranje za optimalne nastavitve zaslona.

  • -P pomeni »progresivno izrisovanje« - metoda, pri kateri se slika pošlje na zaslon, kjer se vse vrstice obnovijo v vsakem okviru. To pomeni, da so vse vrstice izrisane po vrstnem redu. Ta način, ki se ga uporablja pri sodobnih računalniških zaslonih, na splošno zmanjša utripanje zaslonskih slik in omogoča bolj tekoče gibanje pri videih.

  • -I pomeni »izrisovanje s prepletanjem«, kar je drug način pošiljanja slike na zaslon, kjer grafični sistem riše sode vrstice v prvem polju okvirja in lihe vrstice v drugem polju okvirja. Drug način za pojasnitev te metode je ta, da sta za izris slike na zaslonu potrebna dva prehoda. Pri prvem prehodu je izrisana vsaka druga vrstica, v drugem prehodu pa so izrisane še preostale vrstice. Za razliko od načina »progresivnega izrisovanja«, kjer se vse vrstice obnovijo v vsakem okviru, izrisovanje s prepletanjem omogoča višje število okvirjev, vendar običajno povzroči utripanje zaslona.

Sorodne teme

  • Zmanjšanje zatemnitve na televizorju z visoko ločljivostjo

  • Sprememba formule za učasenje za televizor z visoko ločljivostjo

  • Uveljavitev standardnih nastavitev za koordinirano učasenje video datotek (CVT) za televizor z visoko ločljivostjo

  • Uveljavitev nastavitev za učasenje video datotek - zmanjšanje zatemnitve (CVT-RB) za televizor z visoko ločljivostjo

  • Preklop nazaj na splošno formulo za učasenje

  • Uveljavitev ločenega učasenja za monitor za televizor z visoko ločljivostjo

  • Ustvaritev ločljivosti po meri za televizor z visoko ločljivostjo

  • Ureditev ločljivosti po meri za zaslon televizorja z visoko ločljivostjo (HDTV)

  • Odstranitev ločljivosti po meri za zaslon televizorja z visoko ločljivostjo (HDTV)

  • Uveljavljanje obstoječe ločljivosti po meri za zaslon televizorja z visoko ločljivostjo

  • Sprememba ločljivosti

  • Prilagoditev strani po meri


Sprememba velikosti zaslona

Kontrolniki za spreminjanje velikosti zaslona na ploskem zaslonu so sedaj na strani Prilagoditev velikosti in položaja namizja v NVIDIA nadzorni plošči. Uporabite nastavitve na tej strani, če želite spremeniti velikost slik z nižjo ločljivostjo, da ustrezajo vašemu ploskemu zaslonu.

Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

Za referenčne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Preprečitev spremembe velikosti ploskega zaslona

  • Uporaba vgrajene možnosti za spremembo velikosti ploskega zaslona

  • Uporaba NVIDIA spremembe velikosti s fiksnim razmerjem širina/višina

  • Uporaba NVIDIA spremembe velikosti za zapolnitev mojega zaslona

  • Prilagoditev velikosti namizja – Windows Vista in kasnejše različice


Preprečitev spreminjanja velikosti ploskega zaslona

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete pripadajočo stran.

  2. Kliknite sliko, ki predstavlja vaš ploski zaslon ali digitalni zaslon brez visoke ločljivosti, ki je priključen na HDMI, DisplayPort ali DVI konektor.

    3. Opomba: Windows Vista in kasnejše različice: Če pride v poštev, kliknite kartico Prilagoditev velikosti.

  3. Windows XP: Izberite Ne prilagodi velikosti.

  4. Windows Vista in kasnejše različice: Izberite Brez prilagoditve velikosti.

  5. Kliknite Uporabi.

Sorodne teme

  • Prilagoditev velikosti zaslona


Uporaba vgrajene možnosti za spreminjanje velikosti ploskega zaslona

Opomba: Ta navodila so za Windows XP. Za Windows Vista in kasnejše različice Windows glejte Prilagoditev velikost namizja - Windows Vista in kasnejše različice

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete pripadajočo stran.

  2. Kliknite sliko, ki predstavlja vaš ploski zaslon ali digitalni zaslon brez visoke ločljivosti, ki je priključen na HDMI, DisplayPort ali DVI konektor.

  3. Izberite Uporabi vgrajeno možnost za spreminjanje velikosti zaslona, nato kliknite Uporabi.

Sorodne teme

  • Spreminjanje velikosti zaslona


Uporaba NVIDIA spreminjanja velikosti s fiksnim razmerjem širina/višina

Opomba: Ta navodila so za Windows XP. Za Windows Vista in kasnejše različice Windows glejte Prilagoditev velikost namizja - Windows Vista in kasnejše različice

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete pripadajočo stran.

  2. Kliknite sliko, ki predstavlja vaš ploski zaslon ali digitalni zaslon brez visoke ločljivosti, ki je priključen na HDMI, DisplayPort ali DVI konektor.

  3. Izberite Spreminjanje velikosti NVIDIA s fiksnim razmerjem širina/višina, nato kliknite Uporabi.

Sorodne teme

  • Spreminjanje velikosti zaslona


Uporaba NVIDIA spreminjanja velikosti za zapolnitev vašega zaslona

Opomba: Ta navodila so za Windows XP. Za Windows Vista in kasnejše različice Windows glejte Prilagoditev velikost namizja - Windows Vista in kasnejše različice

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete pripadajočo stran.

  2. Kliknite sliko, ki predstavlja vaš ploski zaslon ali digitalni zaslon brez visoke ločljivosti, ki je priključen na HDMI, DisplayPort ali DVI konektor.

  3. Izberite Uporabi spreminjanje velikosti NVIDIA, nato kliknite Uporabi.

Sorodne teme

  • Spreminjanje velikosti zaslona


Prilagoditev velikosti namizja – Windows Vista in kasnejše različice

Opomba: Za podprte zaslone lahko prilagodite velikost namizja. Za seznam podprtih vrst zaslonov glejte razpredelnico Prilagoditev velikosti in položaja namizja - Windows Vista in kasnejše različice. Kontrolniki za prilagoditev velikosti ne bodo prikazani za nepodprte vrste zaslonov.

Prilagoditev velikosti namizja – Windows Vista in kasnejše različice

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete stran.

  2. Kliknite kartico Prilagoditev velikosti.

  3. Izberite način za prilagoditev velikosti, nato kliknite V redu:

  4. Razmerje širina/višina - Ta nastavitev razširi namizje kolikor je le mogoče, pri čemer vzdržuje enako razmerje dimenzij oz. razmerje širine/višine kot pri originalni sliki. Mogoče je, da bodo prisotni črni robovi, ampak morebiti vam bo ta nastavitev najbolj všeč, da se izogne popačenju slike.

  5. Celoten zaslon - Ta nastavitev raztegne namizje, da zapolni celotno področje zaslona.

  6. Brez prilagoditve velikosti - Nastavitev pusti zaslonsko sliko v originalni velikosti in jo usredini na zaslonu, kar ima za posledico majhno, toda jasno sliko. Okoli slike na zaslonu se lahko pojavi črn rob.

V večini primerov je potrebna samo izbira načina za prilagoditev velikosti. Če ste napreden uporabnik, lahko spremenite privzeti način za prilagoditev velikosti, kot sledi:

  1. Kliknite puščico Prilagodi velikost na in izberite način prilagoditve velikosti, ki ga želite uporabiti.

    • Grafični procesor - To povzroči, da grafični procesor prilagodi velikost namizja od nastavljene ločljivosti navzgor do učasenja za izvorno ločljivost.

    • Samodejno (zaslon) - Ta nastavitev uporablja kombinacijo prilagoditve velikosti namizja, in to s pomočjo grafičnega procesorja in zaslona, od nastavljene ločljivosti navzgor do učasenja za izvorno ločljivost.

  2. V sekciji za predogled izberite ločljivost in hitrost osveževanja.

    3. Predogled slike pokaže učinke konfiguracije za prilagoditev velikosti na celozaslonskih programih, pri čemer sta v uporabi izbrana ločljivost in hitrost osveževanja.

  3. Kliknite V redu, ko končate.

Sorodne teme

  • Prilagoditev velikosti in položaja namizja – Windows Vista in kasnejše različice


Sprememba velikosti zaslona - referenca

To poglavje vsebuje referenčne informacije o spreminjanju velikosti zaslona.

  • Sprememba velikosti zaslona


Sprememba velikosti zaslona

Kontrolniki za spreminjanje velikosti zaslona se pojavijo na strani Prilagoditev velikosti in položaja namizja, ko kliknete ikono, ki predstavlja vaš ploski zaslon ali digitalni zaslon brez visoke ločljivosti, ki je priključen na HDMI, DisplayPort ali DVI konektor.

Uporabite te kontrolnike, če želite spremeniti, kako se spremeni velikost slik z nižjo ločljivostjo, da ustrezajo vašemu zaslonu.

Uporabi spremembo NVIDIA: Vaše namizje se raztegne tako, da velikost ustreza celotnemu zaslonu, tudi če se razlikuje razmerje širina/višina. Na primer, če ima vaš ploski zaslon najvišjo ločljivost 1400x1050, bo slika z ločljivostjo 1024x768 povečana, da bo na zaslonu prikazana z ločljivostjo 1400x1050. Uporabite to nastavitev, če želite, da se za prilagoditev zaslonu namizje prikaže čim večje.

Uporabi spreminjanje velikosti NVIDIA s fiksnim razmerjem širina/višina: Namizje se raztegne, kolikor je mogoče, tako da ustreza velikosti zaslona, medtem ko ostane ohranjeno razmerje širina/višina slike. Na primer, če ima vaš ploski zaslon najvišjo ločljivost 1680 x 1050, bo slika z ločljivostjo 1024 x 768 povečana, da bo na zaslonu prikazana z ločljivostjo 1400 x 1050 in črnimi robovi. To nastavitev lahko uporabite, če je oblika namizja popačena.

Uporabi vgrajeno možnost za spreminjanje velikosti zaslona: Zaslon spremeni velikost neprilagojene slike, ki jo ustvarja grafična kartica z grafičnim procesorjem NVIDIA. Uporabite to nastavitev, če dajete prednost vizualni kakovosti vgrajene možnosti za spreminjanje velikosti zaslona.

Ne spremeni velikosti: Prepreči spreminjanje velikosti ploskega zaslona. Velikost slike na zaslonu ostane nespremenjena in slika je usredinjena na zaslonu, kar bo imelo za posledico majhno, toda čisto sliko. Okoli slike na zaslonu se lahko pojavi črn rob. To nastavitev uporabite, če je vaše namizje nejasno, potem ko ste izbrali eno od ostalih nastavitev za prilagoditev velikosti.

Sorodne teme

  • Preprečitev spremembe velikosti ploskega zaslona

  • Uporaba vgrajene možnosti za spremembo velikosti ploskega zaslona

  • Uporaba spremembe velikosti NVIDIA s fiksnim razmerjem širina/višina

  • Uporaba NVIDIA spremembe velikosti za zapolnitev mojega zaslona


Format TV/HD

Spremenite lahko format signala za uporabo standardnega televizorja (TV) ali televizorja z visoko ločljivostjo (HDTV) kot tudi signale, specifične za zadevno državo. Poleg tega lahko spremenite format HDTV zaslona (če uporabljate televizor z visoko ločljivostjo).

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Sprememba formata, značilnega za zadevno državo, ali izvora signala za televizor

  • Sprememba HDTV formata za televizor z visoko ločljivostjo

  • Sprememba HDMI barvnega formata za moj TV

  • Za spremembo DisplayPort barvnega formata za vaš televizor


Sprememba za zadevno državo značilnega formata signala za standarden televizor

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete pripadajočo stran.

  2. Nastavite seznam Konektor na konektor v vašem televizorju, na primer Kompozitni ali S-Video.

  3. S seznama TV format izberite format signala za vašo državo.

Sorodne teme

  • TV format


Sprememba HDTV formata za televizor z visoko ločljivostjo

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete pripadajočo stran.

  2. Izberite televizor, ki ga želite spremeniti.

  3. Če je na voljo več možnosti za izbiro, kliknite puščico ob seznamu Konektor in izberite vrsto konektorja za svoj zaslon.

  4. Izberite visoko ločljivost, ki jo želite uporabiti.

    5. Seznam visokih ločljivosti pokaže različne HDTV zaslonske formate s primerljivimi ločljivostmi zaslona, na primer 480p (720 x 480 progresivno), 480i (720 x 480 prepleteno) in tako naprej. Izberite format, ki zagotavlja želene rezultate na zaslonu.

    Opomba: Običajno zagotavljajo progresivni formati stabilnejšo sliko z manjšim utripanjem. Za seznam podprtih zaslonskih formatov si preberite priročnik za uporabo televizorja z visoko ločljivostjo.

    Opomba: HD formati se na primer na Japonskem prikažejo kot Dn formati, kot je prikazano na tem seznamu.

    HD format | Format video signala, ki je za oddati.
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Sorodne teme

  • TV format


Spremeni HDMI barvni format za moj televizor

Ta navodila se nanašajo na televizorje, ki so priključeni na HDMI konektor na grafični kartici.

Spremeni HDMI barvni format za moj televizor

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete pripadajočo stran.

  2. Če imate preko HDMI konektorja priključen več kot en televizor, kliknite ikono, ki ustreza televizorju, katerega želite spremeniti.

  3. Kliknite puščico ob seznamu Digitalni barvni format in nato kliknite barvni format, ki ga želite uporabiti.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Za spremembo DisplayPort barvnega formata za vaš televizor

Ta navodila se nanašajo na televizorje, ki so priključeni na DisplayPort konektor na grafični kartici.

Za spremembo DisplayPort barvnega formata za vaš televizor

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete pripadajočo stran.

  2. Če imate preko DisplayPort konektorja priključen več kot en televizor, kliknite ikono, ki ustreza televizorju, katerega želite spremeniti.

  3. Kliknite puščico ob seznamu Digitalni barvni format in nato kliknite barvni format, ki ga želite uporabiti.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Format TV/HD - referenca

To poglavje vsebuje referenčne informacije o TV in HD formatu.

  • TV format

  • Prilagoditev barvnih nastavitev za namizje


TV format

Spremenite lahko format signala za uporabo standardnega televizorja (TV) ali televizorja z visoko ločljivostjo (HDTV) kot tudi signale, specifične za zadevno državo. Poleg tega lahko spremenite format HDTV zaslona (če uporabljate televizor z visoko ločljivostjo).

Konektor

  • Za standardni televizijski zaslon lahko uporabljate kompozitni ali S-Video konektor

  • Komponentni konektor se uporablja za televizorje z visoko ločljivosti, opremljene s komponentnim konektorjem.

  • DVI (digitalni) konektor se uporablja za televizorje z visoko ločljivostjo, opremljene z DVI konektorjem.

  • HMDI (digitalni) konektor se uporablja za televizorje z visoko ločljivostjo, opremljene z HMDI konektorjem.

  • DisplayPort (digitalni) konektor se uporablja za televizorje z visoko ločljivostjo, opremljene z DisplayPort konektorjem.

  • Funkcija samodejne izbire se uporablja, če niste prepričani, kateri konektor bi morali izbrati.

Format signala/HD format

Format signala. Če uporabljate standarden televizor in ste izbrali kompozitni ali S-Video konektor, bo seznam Signali vseboval formate signala na osnovi lokacije vaše države. Na strani Izberi format signala za televizor/HDTV prilagodite seznam Konektor televizijskemu konektorju, na primer kompozitni ali S-Video konektor. (Če je na voljo možnost samodejne izbire, jo lahko uporabite.)

HD format

Če uporabljate televizor z visoko ločljivostjo (HDTV) in ste izbrali komponentni ali DVI (digitalni) konektor, se na seznamu HD format (način) prikažejo različni HDTV zaslonski formati s primerljivimi ločljivostmi zaslona, na primer 480p (720 x 480 progresivno), 480i (720 x 480 prepleteno) in tako naprej. Izberite format, ki zagotavlja želene rezultate na zaslonu.

Opomba: Običajno zagotavljajo progresivni formati stabilnejšo sliko z manjšim utripanjem. Za seznam podprtih zaslonskih formatov si preberite priročnik za uporabo televizorja z visoko ločljivostjo.

Opomba: Če ne veste, kateri HD format izbrati, kliknite gumb Pomoč pri odločitvi, ki vas vodi skozi postopek izbiranja ustreznih nastavitev za zaslon televizorja z visoko ločljivostjo.

Sorodne teme

  • Sprememba formata, značilnega za zadevno državo, ali izvora signala za televizor

  • Sprememba HDTV formata za televizor z visoko ločljivostjo


Prilagoditev barvnih nastavitev za namizje

Uporabite to stran, če želite z različnimi drsniki nastaviti kontrast, ostrino in barvno globino (»Digital Vibrance«) slik na namizju. Glede na vrsto povezave z zaslonom so na voljo drugi kontrolniki.

Kartica z drsniki

S pomikanjem drsnikov Svetlost/Kontrast/Gama spremenite videz barvnih črt/krivulj grafa v realnem času.

Svetlost: Uporabite ta drsnik, če želite prilagoditi svetlost namizja. Vrednost za svetlost lahko vpliva na gama razpon.

Digital Vibrance: Za kompenziranje slabih pogojev osvetlitve na namizju uporabite drsnik "Digital Vibrance" za izboljšanje čistosti/polnosti/intenzivnosti barv namizja.

Kontrast: Kontrast je razlika med najsvetlejšimi in najtemnejšimi deli namizja. Uporabite drsnik za prilagoditev te razlike. Vrednost za kontrast lahko vpliva na gama razpon.

za prilagoditev te razlike.

Izostritev slik: Izostritev slik poveča jasnost ali kontrast, običajno na robovih slik. Povečate lahko kontrast slik, ki so rahlo neizostrene.

OPOMBA: Kontrolnik za izostritev slike ni na voljo za grafično procesne enote serije GeForce 8 in kasnejše grafično procesne enote.

Gama: Gama je svetlost vmesnih tonov na namizju brez vpliva na sence in poudarjene dele. Uporabite drsnik Gama za prilagoditev gama vrednosti na namizju. Razpoložljiv gama razpon je odvisen od vrednosti za svetlost in kontrast.

Odtenek: Odtenek se nanaša na osnovno barvo in je opisan z vrednostjo od 0 do 359 stopinj - kjer je na primer 0 rdeča, 60 je rumena, 120 je zelena, 180 je svetlo modra in 300 je vijolična.

OPOMBA: Ta funkcija je na voljo samo pri grafično procesnih enotah serije GeForce 8 in kasnejših grafičnih enotah.

Filter za utripanje: Filter za utripanje se uporablja za televizorje. Uporabite drsnik Filter za utripanje, če želite prilagoditi raven delovanja filtra za utripanje za televizijsko sliko. Če povečate raven delovanja filtra za utripanje, se zmanjša utripanje zaslona.

Pokaži sivo obrobo: To potrditveno polje se pojavi, ko priključite televizor. Kadar je potrjeno, je črna obroba na neuporabljenih delih vašega televizijskega zaslona nadomeščena s sivo obrobo, da se zmanjša možnost poškodbe zaslona.

Digitalni barvni format: Ta nastavitev, ki se pojavi samo, ko je televizor z visoko ločljivostjo (HDTV) priključen preko HDMI ali DisplayPort povezave, vam omogoča izbiro barvnega prostora, ki pokaže najboljšo sliko na vašem zaslonu.

Vrsta vsebine, ki je sporočena zaslonu: Ta nastavitev velja za HDMI zaslone (s katerimi se ne ravna kot z DVI) in grafične procesorje, ki podpirajo AVI informacijske okvire na Windows Vista in novejših operacijskih sistemih. Ta nastavitev določa vrsto video vsebine, ki jo gonilnik sporoči zaslonu. Zaslon bo potem uporabil primerne algoritme za procesiranje videa, da doseže najvišjo kakovost prikaza.

Jeziček Graf (samo Windows XP)

Za uporabnike, ki so izkušeni v popravljanju barv s krivuljami, jeziček graf omogoča bolj natančen nadzor nad ravnovesjem barv na omizju.

Barvni kanal

Prilagodite lahko rdeči, zeleni in modri kanal, tako da izberete bodisi vsako barvo posebej ali sestavljeno možnost Vsi kanali, ki je tudi privzeta nastavitev.

  • Ko izberete barvni kanal, se izbrana barva prikaže v grafu krivulje za popravljanje barv.

  • S pomikanjem drsnikov Svetlost/Kontrast/Gama spremenite videz barvnih črt/krivulj grafa v realnem času.

Predogled slike: Kliknite za predogled slike.

Sorodne teme

  • Zaslon naj bo svetlejši

  • Barve zaslona naj bodo polnejše, jasnejše in čistejše

  • Prilagoditev kontrasta

  • Izboljšanje ostrine slik na zaslonu

  • Prilagoditev nastavitev za barve s pomočjo grafa

  • Prilagoditev svetlosti vmesnih tonov na zaslonu

  • Kompenzacija slabih pogojev osvetlitve

  • Sprememba DisplayPort barvnega formata za moj TV

  • Sprememba HDMI barvnega formata za moj TV


Barvna globina

Z uporabo kontrolnikov za barvno globino lahko nastavite čistost/polnost/intenzivnost barv namizja.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Konfiguracija barvne globine


Konfiguracija barvne globine

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran Sprememba ločljivosti.

  2. Kliknite puščico ob seznamu Barvna globina in nato izberite barvno globino, ki jo želite nastaviti na svojem namizju.

Sorodne teme

  • Konfiguriraj barvno globino


Konfiguracija barvne globine - referenca

Konfiguriranje barvne globine - referenca

To poglavje ponuja referenčne informacije o barvni globini.

  • Konfiguriraj barvno globino


Konfiguriraj barvno globino

Barvna globina

Ta drsnik uporabite za nastavitev kakovosti barve za izbrani zaslon. S povečanjem barvne globine boste dobili bolj realistične slike. Povečanje barvne globine priporočamo za večino uporabniških programov za namizno založništvo in grafične ponazoritve.

Opomba: Če morate barvno globino nastaviti na 256 barv, na primer za zagon igre ali druge programske opreme, ki to zahteva, kliknite z desno miškino tipko programsko ikono ali ime na namizju ali v meniju »Start«, nato kliknite Lastnosti. Kliknite kartico Združljivost in izberite možnost Zaženi v potrditvenem polju za 256 barv. Ko zaprete program, se bo zaslon vrnil na privzeto nastavitev za barvo.

Sorodne teme

  • Konfiguriraj barvno globino

  • Sprememba ločljivosti


Hitrost osveževanja

Lahko prilagodite hitrost osveževanja - ali frekvenco, s katero se zaslon znova izriše - za zmanjšanje utripanje na vašem zaslonu.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Izbira hitrosti osveževanja zaslona


Izbira hitrosti osveževanja zaslona

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete pripadajočo stran.

  2. Če pride v poštev, izberite zaslon, za katerega želite spremeniti hitrost osveževanja.

  3. S seznama Hitrost osveževanja kliknite hitrost osveževanja, ki jo želite nastaviti.

  4. Pri analognih zaslonih je priporočena nastavitev najmanj 80 hertzov.

  5. Pri digitalnih zaslonih je priporočena nastavitev najmanj 75 hertzov.

Sorodne teme

Hitrost osveževanja


Izbira hitrosti osveževanja - referenca

To poglavje vsebuje referenčne informacije o izbiri hitrosti osveževanja.

  • Hitrost osveževanja


Hitrost osveževanja

Hitrost osveževanja je frekvenca, s katero se zaslon znova izriše, tako da se prepreči utripanje slike. Celotno področje slike večine monitorjev je osveženo približno 60-krat na sekundo.

Opomba: Če povečate hitrost osveževanja ali vrednost filtra za utripanja, se zmanjša utripanje zaslona. Izberite vrednost, večjo kot 60 hertzov, če želite zmanjšati utripanje zaslona.

  • Pri analognih zaslonih je priporočena nastavitev najmanj 80 hertzov.

  • Pri digitalnih zaslonih je priporočena nastavitev najmanj 75 hertzov.

Sorodne teme

  • Izbira hitrosti osveževanja zaslona

  • Sprememba ločljivosti


Barvne nastavitve

Nastavitve za barve omogočajo nastavitev kontrasta, ostrine in barvne globine (»Digital Vibrance«) slik na namizju.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Optimiziraj moj zaslon

  • Zaslon naj bo svetlejši

  • Prilagoditev kontrasta

  • Prilagoditev svetlosti vmesnih tonov na zaslonu

  • Izboljšanje ostrine slik na zaslonu

  • Barve zaslona naj bodo polnejše, jasnejše in čistejše

  • Kompenzacija slabih pogojev osvetlitve

  • Zmanjšanje utripanja televizijske slike

  • Prilagoditev nastavitev za barve s pomočjo grafa

  • Sprememba HDMI barvnega formata za moj TV

  • Sprememba DisplayPort barvnega formata za moj TV

  • Izboljšanje kakovosti slike na osnovi vsebine prikaza


Za optimizacijo vašega zaslona

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Zaženi čarovnika za optimizacijo zaslona.

  2. Sledite navodilom v čarovniku, da optimizirate barvne nastavitve za svoje zaslone.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Povečanje svetlosti namizja

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete stran.

  2. Če pride v poštev, izberite zaslon, na katerem želite spremeniti nastavitev svetlosti.

  3. (Windows Vista in kasnejši operacijski sistemi Windows) Kliknite izbirni gumb Uporabi NVIDIA nastavitve.

    4. Opomba: Programi in igre lahko še vedno uporabijo svoje vgrajene barvne nastavitve. Kadar se to zgodi, postane izbran izbirni gumb Drugi programi nadzirajo barvne nastavitve.

  4. Premaknite drsnik Svetlost, če želite povečati ali zmanjšati svetlost namizja.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Uporaba funkcije »Digital Vibrance« za polnejše, jasnejše in čistejše slike namizja

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete stran.

  2. Če pride v poštev, izberite zaslon, na katerem želite izboljšati ostrino slik.

  3. Premaknite drsnik Digital Vibrance za povečanje (ali zmanjšanje) čistosti/polnosti/intenzivnosti barv na vašem namizju.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Prilagoditev kontrasta namizja

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete stran.

  2. Če pride v poštev, izberite zaslon, na katerem želite spremeniti nastavitev kontrasta.

  3. (Windows Vista in kasnejši operacijski sistemi Windows) Kliknite izbirni gumb Uporabi NVIDIA nastavitve.

    4. Opomba: Programi in igre lahko še vedno uporabijo svoje vgrajene barvne nastavitve. Kadar se to zgodi, postane izbran izbirni gumb Drugi programi nadzirajo barvne nastavitve.

  4. Premaknite drsnik Kontrast, če želite povečati ali zmanjšati kontrast namizja.

Kontrast je razlika med najsvetlejšimi in najtemnejšimi deli namizja.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Izboljšanje ostrine slik na namizju

OPOMBA: Kontrolnik za izostritev slike ni na voljo za grafično procesne enote serije GeForce 8 in kasnejše grafično procesne enote.

Izboljšanje ostrine slik na namizju

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Prilagodi nastavitve za barve namizja, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem želite izboljšati ostrino slik.

  3. Premaknite drsnik Izostritev slik, če želite povečati ali zmanjšati ostrino slik na namizju.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Prilagoditev svetlosti vmesnih tonov na zaslonu

Prilagoditev svetlosti vmesnih tonov na namizju brez vpliva na sence in poudarjene dele

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete stran.

  2. Če pride v poštev, izberite zaslon, na katerem želite spremeniti nastavitev svetlosti.

  3. (Windows Vista in kasnejši operacijski sistemi Windows) Kliknite izbirni gumb Uporabi NVIDIA nastavitve.

    4. Opomba: Programi in igre lahko še vedno uporabijo svoje vgrajene barvne nastavitve. Kadar se to zgodi, postane izbran izbirni gumb Drugi programi nadzirajo barvne nastavitve.

  4. Premaknite drsnik Gama, če želite povečati ali zmanjšati gamo na namizju.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Kompenzacija slabih pogojev osvetlitve na namizju

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete stran.

  2. Če pride v poštev, izberite zaslon, na katerem želite izboljšati ostrino slik.

  3. Premaknite drsnik Digital Vibrance za povečanje (ali zmanjšanje) čistosti/polnosti/intenzivnosti barv na vašem namizju.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Zmanjšanje utripanja televizijske slike

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete stran.

  2. Če pride v poštev, izberite televizor, na katerem želite prilagoditi nastavitve za barve.

  3. Uporabite drsnik Filter za utripanje, če želite prilagoditi stopnjo delovanja filtra za utripanje za televizijsko sliko. Če povečate raven delovanja filtra za utripanje, se zmanjša utripanje zaslona.

Opomba: Priporočamo, da za predvajanje DVD filmov s strojnim dekoderjem izklopite filter za utripanje (drsnik premaknite skrajno levo).

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Prilagoditev nastavitev za barve s pomočjo grafa za popravljanje barv

Opomba: Ta kontrolnik je na voljo samo v programu Windows XP.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Prilagodi nastavitve za barve namizja, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem želite prilagoditi nastavitve za barve.

  3. Kliknite kartico Graf.

  4. Kliknite seznam Kanal, če želite izbrati barvni kanal. Prilagodite lahko rdeči, zeleni in modri kanal tako, da izberete bodisi vsako barvo posebej ali sestavljeno možnost Vsi, ki je tudi privzeta nastavitev.

  5. Ko izberete barvni kanal, upoštevajte, da se izbrana barva prikaže v grafu za popravljanje barv.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Izboljšanje kakovosti slike na osnovi vsebine prikaza

To navodilo velja za HDMI zaslone (s katerimi se ne ravna kot z DVI) in grafične procesorje, ki podpirajo AVI informacijske okvire na Windows Vista in novejših operacijskih sistemih.

Izboljšanje kakovosti slike na osnovi vsebine prikaza

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev barvnih nastavitev za namizje, da odprete pripadajočo stran.

  2. Če imate preko HDMI konektorja priključen več kot en HDTV, kliknite ikono, ki ustreza HDTV, katerega želite spremeniti.

  3. Kliknite puščico poleg seznama Vrsta vsebine, ki je sporočena zaslonu in nato kliknite eno od razpoložljivih možnosti, ki določa vrsto video vsebine, ki jo gonilnik sporoči zaslonu.

Sorodne teme

  • Prilagoditev barvnih nastavitev za namizje


Prilagoditev nastavitev za barve - referenca

To poglavje vsebuje referenčne informacije o nastavitvah za barvo.

  • Prilagoditev nastavitev za barve


Velikost in položaj namizja

Za prilagoditev položaj namizja, da bo bolje ustrezal vašemu zaslonu, lahko uporabite miško ali puščične tipke na svoji tipkovnici. To je koristna alternativa uporabi kontrolnikov (gumbov) na fizičnem zaslonu.

Zakaj zmanjšati velikost namizja?

Velikost namizja na zaslonu televizorja z visoko ločljivostjo lahko zmanjšate, če sta namizje ali slika izven zaslona, tako da so elementi namizja odrezani na robovih.

Zakaj povečati velikost namizja?

Velikost namizja na zaslonu televizorja z visoko ločljivostjo lahko povečate, če namizje ali slika ne zapolni celotnega zaslona in če okoli namizja vidite črno obrobo.

Zakaj premakniti veliko namizje na televizorju z visoko ločljivostjo?

Položaj celotnega namizja lahko premaknete, če je slika izven zaslona in so deli namizja ali slike odrezani. Funkcija premikanja pomeni naslednje: če premaknete miško čez robove (t.j. desni, levi, zgornji ali spodnji rob), kjer je začetek odrezanega dela namizja/slike, lahko vidite skrite dele.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Popravi zaslon, če je del "odrezan"

  • Centriranje ali sprememba položaja zaslona

  • Prilagoditev velikosti namizja na televizorju

  • Sprememba velikosti namizja televizorja z visoko ločljivostjo

  • Ponovna namestitev namizja na televiziji ali CRT zaslonu

  • Premik velikega namizja na televizorju z visoko ločljivostjo

  • Sprememba velikosti namizja – Windows Vista in kasnejše različice


Popravljanje zaslona, če je del odrezan

Opomba: Ta navodila so za Windows XP. Za Windows Vista in kasnejše različice Windows glejte Sprememba velikosti namizja - Windows Vista in kasnejše različice.

Če sta namizje ali slika odrezani na digitalnem zaslonu:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš digitalni ploski zaslon.

  3. Izberite eno od naslednjih možnosti, odvisno od tega, katera zagotavlja želene rezultate:

  • Uporaba spremembe velikosti NVIDIA

  • Uporaba vgrajene možnosti za spremembo velikosti zaslona

Če sta namizje ali slika na analognem zaslonu (CRT) odrezani, poskusite enega ali oba od naslednjih postopkov:

Postopek 1:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš VGA zaslon.

  3. V polju Ločljivosti izberite višjo ločljivost in nato kliknite Uporabi.

Postopek 2:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš VGA zaslon.

  3. Kliknite puščične tipke na prikazani sliki za nastavitev položaja zaslona, dokler namizje/slika ni več odrezano(a) na nobeni strani.

Če sta namizje ali slika na zaslonu televizorja ali televizorja z visoko ločljivostjo odrezana, poskusite enega ali oba od naslednjih postopkov:

Postopek 1:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš televizor z visoko ločljivostjo.

  3. Odprite uporabniški vmesnik za spremembo velikosti.

    4. Izberite izbirni gumb Spremeni velikost namizja, nato kliknite Sprememba velikosti namizja.

  4. Z drsniki prilagodite velikost zaslona, da dobite želeni rezultat, nato kliknite V redu.

Postopek 2:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš televizor z visoko ločljivostjo.

  3. Prepričajte se, da je seznam Vrsta konektorja nastavljen na pravilen priključek za vaš televizijski zaslon ali zaslon televizorja z visoko ločljivostjo

    4. Seznam Ločljivost prikaže različne HDTV zaslonske formate s primerljivimi ločljivostmi zaslona, na primer 480p (720 x 480 progresivno), 480i (720 x 480 prepleteno) in tako naprej. Izberite format, ki zagotavlja želene rezultate na zaslonu.

  4. V polju Ločljivosti izberite višjo ločljivost in nato kliknite Uporabi.

Opomba: Običajno progresivni formati zagotavljajo bolj stabilno sliko z manj utripanja. Za seznam podprtih zaslonskih formatov si preberite priročnik za uporabo televizorja z visoko ločljivostjo.

Sorodne teme

  • Premik položaja zaslona na klasičnem ekranu

  • Sprememba velikosti zaslona na televizorju z visoko ločljivostjo (HDTV)

  • Velikost in položaj namizja na televizorju

  • Spreminjanje velikosti zaslona


Centriranje ali premikanje položaja zaslona

Opomba: Ta navodila so za Windows XP. Za Windows Vista in kasnejše različice Windows glejte Sprememba velikosti namizja - Windows Vista in kasnejše različice.

Centriranje ali premikanje vašega zaslona ali slike na vašem digitalnem zaslonu:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš digitalni ploski zaslon.

  3. Izberite eno od naslednjih možnosti, odvisno od tega, katera zagotavlja želene rezultate:

  • Uporaba spremembe velikosti NVIDIA

  • Uporaba vgrajene možnosti za spremembo velikosti zaslona

Če sta namizje ali slika na analognem zaslonu (CRT) odrezani, poskusite enega ali oba od naslednjih postopkov:

Postopek 1:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš VGA zaslon.

  3. V polju Ločljivosti izberite višjo ločljivost in nato kliknite Uporabi.

Postopek 2:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš VGA zaslon.

  3. Kliknite puščične tipke na prikazani sliki za nastavitev položaja zaslona, dokler namizje/slika ni več odrezano(a) na nobeni strani.

Če sta namizje ali slika na zaslonu televizorja ali televizorja z visoko ločljivostjo odrezana, poskusite enega ali oba od naslednjih postopkov:

Postopek 1:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš televizor z visoko ločljivostjo.

  3. Odprite uporabniški vmesnik za spremembo velikosti.

    4. Izberite izbirni gumb Spremeni velikost namizja, nato kliknite Sprememba velikosti namizja.

  4. Z drsniki prilagodite velikost zaslona, da dobite želeni rezultat, nato kliknite V redu.

Postopek 2:

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Sprememba ločljivosti, da odprete stran.

  2. Kliknite sliko, ki predstavlja vaš televizor z visoko ločljivostjo.

  3. Prepričajte se, da je seznam Vrsta konektorja nastavljen na pravilen priključek za vaš televizijski zaslon ali zaslon televizorja z visoko ločljivostjo

    4. Seznam Ločljivost prikaže različne HDTV zaslonske formate s primerljivimi ločljivostmi zaslona, na primer 480p (720 x 480 progresivno), 480i (720 x 480 prepleteno) in tako naprej. Izberite format, ki zagotavlja želene rezultate na zaslonu.

  4. V polju Ločljivosti izberite višjo ločljivost in nato kliknite Uporabi.

Opomba: Običajno progresivni formati zagotavljajo bolj stabilno sliko z manj utripanja. Za seznam podprtih zaslonskih formatov si preberite priročnik za uporabo televizorja z visoko ločljivostjo.

Sorodne teme

  • Premik položaja zaslona na klasičnem ekranu

  • Sprememba velikosti zaslona na televizorju z visoko ločljivostjo (HDTV)

  • Velikost in položaj namizja na televizorju

  • Spreminjanje velikosti zaslona


Prilagoditev velikosti namizja na televizorju

Opomba: Ta navodila so za Windows XP. Za Windows Vista in kasnejše različice Windows glejte Sprememba velikosti namizja - Windows Vista in kasnejše različice.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete pripadajočo stran.

  2. Kliknite sliko, ki predstavlja vaš televizor.

  3. Če želite zmanjšati velikost namizja na televizijskem zaslonu, klikajte gumb (-) na sliki, označeni z besedo Velikost:, dokler se namizje ne zmanjša na želeno velikost.

  4. Če želite povečati velikost namizja na televizijskem zaslonu, klikajte gumb (+) na sliki, označeni z besedo Velikost:, dokler se namizje ne poveča na želeno velikost.

Sorodne teme

  • Premik položaja zaslona na klasičnem ekranu

  • Sprememba velikosti zaslona na televizorju z visoko ločljivostjo (HDTV)

  • Velikost in položaj namizja na televizorju

  • Spreminjanje velikosti zaslona


Sprememba velikosti namizja televizorja z visoko ločljivostjo (HDTV)

Opomba: Ta navodila so za Windows XP. Za Windows Vista in kasnejše različice Windows glejte Sprememba velikosti namizja - Windows Vista in kasnejše različice.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete pripadajočo stran.

  2. Kliknite sliko, ki predstavlja vaš televizor z visoko ločljivostjo.

  3. Odprite uporabniški vmesnik za spremembo velikosti.

    4. Izberite izbirni gumb Spremeni velikost namizja, nato kliknite Sprememba velikosti namizja.

  4. Z drsniki prilagodite velikost zaslona, da dobite želeni rezultat.

    5. Nova ločljivost je prikazana pod drsniki.

  5. Kliknite V redu.

    6. Nova ločljivost je uveljavljena in dodana na seznam ločljivosti za ta zaslon na strani Sprememba ločljivosti. Ločljivost je dodana tudi na seznam ločljivosti v igri ali programu, kjer jo lahko izberete ob naslednjem igranju igre.

  6. Za nadzor nad stanjem spremembe velikosti namizja, ki ga gonilnik sporoči HDTV, kliknite puščico ob seznamu Izberite način za spremembo velikosti namizja, ki se ga sporoči zaslonu in nato kliknite eno od možnosti.

Ta nastavitev velja samo za HDMI zaslone (s katerimi se ne ravna kot z DVI) in grafične procesorje, ki podpirajo AVI informacijske okvire. Podprti zasloni bodo nato informacije uporabili za prilagoditev zaslona, da se bo najbolje ujemal s prikazom.

Opomba: Če spremenite velikost namizja na televizorju z visoko ločljivostjo, lahko pri predvajanju video datotek pride do prekinitev.

Sorodne teme

  • Premik položaja zaslona na klasičnem ekranu

  • Sprememba velikosti zaslona na televizorju z visoko ločljivostjo (HDTV)

  • Velikost in položaj namizja na televizorju

  • Spreminjanje velikosti zaslona


Sprememba položaja namizja na televizorju ali CRT zaslonu

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagodi velikost in položaj zaslona, da odprete pripadajočo stran.

  2. Kliknite sliko, ki predstavlja vaš televizor.

  3. Sledite enemu od naslednjih korakov, odvisno od tega, ali želite namizje na televizijskem zaslonu premakniti v desno, v levo, navzgor ali navzdol.

Windows Vista in kasnejše različice: Če pride v poštev, kliknite kartico Položaj.

  • Če želite namizje na televizijskem ekranu premakniti navzgor, klikajte puščico navzgor, [image] ki se prikaže na sliki Položaj: dokler ne dosežete želenega rezultata.

  • Če želite namizje na televizijskem ekranu premakniti navzdol, klikajte puščico navzdol, [image] ki se prikaže na sliki Položaj: dokler ne dosežete želenega rezultata.

  • Če želite namizje na televizijskem ekranu premakniti v desno, klikajte puščico desno, [image] ki se prikaže na sliki Položaj: dokler ne dosežete želenega rezultata.

  • Če želite namizje na televizijskem ekranu premakniti v levo, klikajte puščico levo, [image] ki se prikaže na sliki Položaj: dokler ne dosežete želenega rezultata.

Sorodne teme

  • Premik položaja zaslona na klasičnem ekranu

  • Sprememba velikosti zaslona na televizorju z visoko ločljivostjo (HDTV)

  • Velikost in položaj namizja na televizorju

  • Spreminjanje velikosti zaslona


Premik velikega namizja na televizorju z visoko ločljivostjo

Opomba: Ta kontrolnik se pojavi samo v programu Windows XP. Razpoložljivost možnosti, razloženih v naslednjih korakih, je odvisna od posamezne konfiguracije televizorja z visoko ločljivostjo.

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete pripadajočo stran.

  2. Kliknite sliko, ki predstavlja vaš zaslon z visoko ločljivostjo.

  3. Izberite gumb Ne spremeni velikosti namizja.

  4. Izberite potrditveno polje Dovoli premikanje, ko se miška pojavi na tem predelu.

  5. Uporabite drsnik za nastavitev velikosti (med nastavitvama Večje in Manjše) predela, ki ga želite premakniti, tako da boste videli odrezane robove namizja/slike.

    Okno za predogled prikaže povečanje ali zmanjšanje predela premikanja med premikanjem drsnika.

Sorodne teme

  • Premik položaja zaslona na klasičnem ekranu

  • Sprememba velikosti zaslona na televizorju z visoko ločljivostjo (HDTV)

  • Velikost in položaj namizja na televizorju

  • Spreminjanje velikosti zaslona


Sprememba velikosti namizja – Windows Vista in kasnejše različice

Opomba: Za podprte zaslone lahko spremenite velikost namizja. Za seznam podprtih vrst zaslonov glejte razpredelnico Prilagoditev velikosti in položaja namizja-Windows Vista in kasnejše različice. Kontrolniki za spremembo velikosti ne bodo prikazani za nepodprte vrste zaslonov.

Sprememba velikosti namizja – Windows Vista in kasnejše različice

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Prilagoditev velikosti in položaja namizja, da odprete stran.

  2. Kliknite kartico Velikost.

  3. Za pomoč pri iskanju pravilnih nastavitev za svojo strojno opremo za prikaz slike, npr. vaš monitor ali HDTV, kliknite povezavo pod korakom 1.

    4. NVIDIA priporoča, da najprej sledite navodilom v Sprememba velikosti namizja, da se bo prilegalo zaslonu. Če prikazana slika še vedno ne zapolni celega zaslona ali ima en del odrezan, boste morebiti morali velikost spremeniti s kontrolniki za spremembo velikosti v NVIDIA nadzorni plošči, kot sledi:

  4. V koraku 2 izberite polje Omogoči spremembo velikosti namizja, nato kliknite Sprememba velikosti.

  5. Za prilagoditev velikosti svojega namizja premikajte drsnik v oknu Sprememba velikosti, dokler ne dobite želenega rezultata, nato kliknite V redu.

Nova ločljivost je uveljavljena in dodana na seznam ločljivosti za ta zaslon na strani Sprememba ločljivosti. Ločljivosti za spremenjeno velikost namizja in pripadajoče hitrosti osveževanja so označene z zvezdico (*). Za spremembo velikosti namizja morate izbrati tako ločljivost za spremenjeno velikost namizja kot tudi hitrost osveževanja.

Ločljivost je dodana tudi na seznam ločljivosti v nekaterih igrah ali programih, kjer jo lahko izberete ob naslednjem igranju igre. Če nova ločljivost ni na voljo v igri in želite uporabiti spremenjeno velikost, morate na strani Sprememba ločljivosti izbrati tako ločljivost za spremenjeno velikost namizja kot tudi hitrost osveževanja.

Sorodne teme

  • Prilagoditev velikosti in položaja namizja – Windows Vista in kasnejše različice

  • Sprememba velikosti namizja, da se bo prilegalo zaslonu


Referenca za velikost in položaj namizja

Ta del vsebuje referenčne informacije o premikanju in spreminjanju velikosti vašega zaslona.

  • Premakni položaj CRT zaslona

  • Sprememba velikosti zaslona na televizorju z visoko ločljivostjo (HDTV)

  • Velikost in položaj namizja na televizorju

  • Spreminjanje velikosti zaslona

  • Prilagoditev velikosti in položaja namizja – Windows Vista in kasnejše različice

  • Sprememba velikosti namizja, da se bo prilegalo zaslonu


Premik položaja zaslona

Premakni položaj CRT zaslona

Kontrolniki za prilagoditev položaja zaslona se pojavijo na strani Prilagoditev velikosti in položaja namizja, ko kliknete ikono, ki predstavlja vaš analogni zaslon.

Za prilagoditev položaja zaslona uporabite puščične gumbe.

Za premik namizja ali slike v levo na vašem analognem zaslonu kliknite gumb [image]. Razlogi za uporabo:

    • Leva stran zaslona ima črno obrobo.

    • Želite, da sta namizje ali slika bolj usredinjena na zaslonu.

    • Desna stran namizja ali slike seže izven zaslona.

Za premik namizja ali slike v desno na vašem analognem zaslonu kliknite gumb [image]. Razlogi za uporabo:

    • Desna stran zaslona ima črno obrobo.

    • Želite, da sta namizje ali slika bolj usredinjena na zaslonu.

    • Leva stran zaslona ima črno obrobo.

Za premik slike ali namizja navzgor na vašem analognem zaslonu kliknite gumb [image]. Razlogi za uporabo:

    • Zgornji del zaslona ima črno obrobo.

    • Želite, da sta namizje ali slika bolj usredinjena na zaslonu.

    • Spodnji del namizja seže preko zaslona.

Za premik slike ali namizja navzdol na vašem analognem zaslonu kliknite gumb [image]. Razlogi za uporabo:

    • Spodnji del zaslona ima črno obrobo.

    • Želite, da sta namizje ali slika bolj usredinjena na zaslonu.

    • Spodnji del zaslona ima črno obrobo.

Sorodne teme

  • Centriranje ali sprememba položaja zaslona

  • Popravi zaslon, če je del "odrezan"


Sprememba velikosti zaslona na televizorju z visoko ločljivostjo (HDTV)

Kontrolniki za spremembo velikosti zaslona na televizorju z visoko ločljivostjo se pojavijo na strani Prilagoditev velikosti in položaja namizja, ko kliknete ikono, ki predstavlja vaš zaslon z visoko ločljivostjo.

Namizju, ki se pokaže na zaslonu televizorja z visoko ločljivostjo, lahko spremenite velikost, če namizje seže preko vidnega področja zaslona ali če namizje ali slika ne zapolnita celotnega zaslona. Prav tako lahko uporabite možnost za premikanje na televizorju z visoko ločljivostjo za premikanje slike, ki uporablja prvotno ločljivost televizorja z visoko ločljivostjo. Tako boste lahko videli dele slike, ki segajo preko področja zaslona, ali drugače spremenili velikost namizja, tako da bo ustrezalo potrebam.

Nova ločljivost je uveljavljena in dodana na seznam ločljivosti za ta zaslon na strani Sprememba ločljivosti. Ločljivost je tudi dodana na seznam ločljivosti v igri ali programu, kjer jo lahko izberete ob naslednjem igranju igre.

Naslednji kontrolniki se pojavijo samo v programu Windows XP.

  • Ne spreminjaj velikosti namizja omogoča vsebine možnosti Dopusti premikanje . . . ter prikaže namizje ali sliko s prvotno ločljivostjo zaslona televizorja z visoko ločljivostjo.

  • Če ste izbrali potrditveno polje Dovoli premikanje, ko se miška pojavi na tem predelu, je omogočeno premikanje namizja za gledanje elementov, ki jih robovi televizorja z visoko ločljivostjo morda odrežejo. Nato lahko uporabljate drsnik področja za premikanje Večje - Manjše za prilagoditev področja, kjer miška začne premikati namizje.

Opomba: Če izberete vrednost na tem drsniku, spremenite velikost področja premikanja, ki se dinamično prikazuje na sliki za področje premikanja na desnem delu strani.

  • Možnost Spremeni velikosti namizja omogoči spreminjanje velikosti namizja za zapolnitev zaslona televizorja z visoko ločljivostjo.

Opomba: Sprememba velikosti namizja na televizorju z visoko ločljivostjo (HDTV) lahko pri predvajanju video datotek povzroči, da bo slika odrezana.

Naslednji kontrolniki se pojavijo v programu Windows XP in kasnejših programih Windows.

  • Gumb Spremeni velikost zaslona odpre okno Sprememba namizja na televizorju z visoko ločljivostjo, kjer lahko spremenite velikost namizja na zaslonu televizorja z visoko ločljivostjo. Slika na desni strani prikaže predogled celozaslonskega okna za spreminjanje velikosti z enim vodoravnim drsnikom in enim navpičnim drsnikom, ki ju lahko uporabljate za prilagoditev velikosti namizja.

Naslednji kontrolnik se pojavi v programu Windows Vista in kasnejših programih Windows.

  • Izberite način za spremembo velikosti namizja, ki se ga sporoči zaslonu: (To velja samo za HDMI zaslone (s katerimi se ne ravna kot z DVI) in grafične procesorje, ki podpirajo AVI informacijske okvire.) Ta nastavitev določa način za spremembo velikosti namizja, ki ga gonilnik sporoči zaslonu. Zaslon bo potem uporabil svoje lastno spreminjanje velikosti na osnovi internih algoritmov.

Sorodne teme

  • Premik velikega namizja na televizorju z visoko ločljivostjo

  • Natančna nastavitev hitrosti osveževanja zaslona televizorja z visoko ločljivostjo

  • Prilagoditev števila vidnih vodoravnih pik, prikazanih na zaslonu televizorja z visoko ločljivostjo

  • Prikaz namizja na televizorju z visoko ločljivostjo z načinom izrisovanja s prepletanjem

  • Sprememba velikosti namizja televizorja z visoko ločljivostjo


Velikost namizja na televizorju

Velikost in položaj namizja na televizorju

Uporabite stran Prilagoditev položaja in velikosti namizja, če želite prilagoditi položaj in velikost namizja ali slike na svojem televizijskem zaslonu.

Ti kontrolniki se pojavijo na strani Prilagoditev velikosti in položaja namizja, ko kliknete ikono, ki predstavlja vaš televizor.

Položaj - Uporabite puščične gumbe na sliki Položaj: če želite prilagoditi položaj namizja ali slike na televizijskem zaslonu.

Kliknite gumb [image] za premik namizja ali slike v levo na televizijskem zaslonu. Razlogi za uporabo:

    • Leva stran zaslona ima črn rob.

    • Želite, da sta namizje ali slika bolj usredinjena na zaslonu.

    • Desna stran namizja ali slike seže preko zaslona.

Kliknite gumb [image] za premik namizja ali slike v desno na televizijskem zaslonu. Razlogi za uporabo:

    • Desna stran zaslona ima črn rob.

    • Želite, da sta namizje ali slika bolj usredinjena na zaslonu.

    • Leva stran zaslona ima črn rob.

Kliknite gumb [image] za premik slike ali namizja navzgor na televizijskem zaslonu. Razlogi za uporabo:

    • Zgornji del zaslona ima črn rob.

    • Želite, da sta namizje ali slika bolj usredinjena na zaslonu.

    • Spodnji del namizja seže preko zaslona.

Kliknite gumb [image] za premik slike ali namizja navzdol na televizijskem zaslonu. Razlogi za uporabo:

    • Spodnji del zaslona ima črn rob.

    • Želite, da sta namizje ali slika bolj usredinjena na zaslonu.

    • Spodnji del zaslona ima črn rob.

Velikost - Uporabite gumba (+) in (-) na sliki Velikost za prilagoditev velikosti namizja ali slike na televizijskem zaslonu.

  • Kliknite gumb (+) za povečanje velikosti namizja ali slike na zaslonu. Ta gumb lahko na primer uporabite, če se pojavi črn okvir okoli namizja ali slike in želite, da slika zapolni zaslon.

  • Kliknite gumb (-) za zmanjšanje velikosti namizja ali slike na zaslonu. Ta gumb lahko uporabite, če del slike ali namizja seže preko vidnega področja zaslona.

Sorodne teme

  • Nastavitev velikosti namizja na televizorju

  • Sprememba položaja namizja na televizorju


Prilagoditev velikosti in položaja namizja – Windows Vista in kasnejše različice

Ta sekcija opisuje stran Prilagoditev položaja in velikosti namizja in njene kontrolnike za Windows Vista in kasnejše operacijske sisteme.

Naslednja razpredelnica prikazuje funkcije, ki so podprte glede na vrsto zaslona:

VRSTA ZASLONA | Prilagoditev velikosti | Sprememba velikosti | Položaj
TV - analogna (S-Video, kompozitni s.) | X | X | X
TV - analogna (komponentni s.) | X | X |
VGA (z EDID) | X |  | X
VGA (brez EDID) |  |  | X
Digitalni (DVI, DisplayPort ali HDMI) | X | X |
Digitalni (HDTV preko DVI, DisplayPort ali HDMI) | X | X |
LVDS (zaslon za prenosnike) | X |  |

Če je funkcija podprta, je pripadajoča kartica na voljo na strani Prilagoditev položaja in velikosti namizja. Če je podprta samo ena funkcija, bodo na strani prikazani samo kontrolniki za to funkcijo in drugih kartic ne bo.

Prilagoditev velikosti

Kontrolniki za prilagoditev velikosti vam omogočajo prilagoditev velikosti namizja, da se bo kar se da dobro prilegalo vašemu zaslonu. Opredeljeno konfiguracijo lahko preglasite z nastavitvami v sekciji Sprememba velikosti.

Izberite način za prilagoditev velikosti

Razmerje širina/višina: Ta nastavitev razširi namizje kolikor je le mogoče, pri čemer vzdržuje enako razmerje dimenzij oz. razmerje širine/višine kot pri originalni sliki. Mogoče je, da bodo prisotni črni robovi, ampak morebiti vam bo ta nastavitev najbolj všeč, da se izogne popačenju slike.

Celoten zaslon: Ta nastavitev raztegne namizje, da zapolni celotno področje zaslona.

Brez prilagoditve velikosti: Nastavitev pusti zaslonsko sliko v originalni velikosti in jo usredini na zaslonu, kar ima za posledico majhno, toda jasno sliko. Okoli slike na zaslonu se lahko pojavi črn rob.

Prilagodi velikost na

Grafičnem procesorju: To povzroči, da grafični procesor prilagodi velikost namizja od nastavljene ločljivosti navzgor do izvorne ločljivosti.

Samodejno: Ta nastavitev uporablja kombinacijo prilagoditve velikosti namizja, in to pomočjo grafičnega procesorja in zaslona, od nastavljene ločljivosti navzgor do učasenja za izvorno ločljivost.

Preglasitev načina za prilagoditev velikosti, ki ga določajo igre in programi

Ko je to polje označeno, programi ne morejo spremeniti načina za prilagoditev velikosti, izbranega na tej strani.

Predogled

V sekciji predogled lahko izberete ločljivost in hitrost osveževanja, predogled slike pa potem pokaže, kako bodo videti celozaslonski programi, ki bi uporabljali izbrani način za prilagoditev velikosti. Razpoložljive hitrosti osveževanja bodo odvisne od izbranega načina za prilagoditev velikosti.

Sprememba velikosti

Nekateri zasloni, npr. HDTV, raztegnejo robove zaslona preko vidnih meja zaslona. Ta povečanje je namenjeno za zakrivanje podatkov o oddajanju, ki niso namenjeni za gledalce. To skrije dele zaslona, ki so uporabni za vsebino, ki ni oddajana, npr. namizje v programu Windows.

Najboljši način za spremembo velikosti zaslona, ki naj bi omogočila ogled celotne vsebine, je uporaba krmilnikov, ki jih zagotavlja strojna oprema zaslona.

Kontrolniki za spremembo velikosti, ki so v programu NVIDIA nadzorna plošča, so na voljo za primer, ko ni mogoče doseči zadovoljivih rezultatov z uporabo kontrolnikov na zaslonu.

Položaj

Za prilagoditev položaja svojega namizja ali slike na svojem zaslonu uporabite puščične gumbe v sliki pod Prilagoditev položaja namizja.

Sorodne teme

  • Sprememba velikosti namizja – Windows Vista in kasnejše različice

  • Prilagoditev velikosti namizja – Windows Vista in kasnejše različice

  • Sprememba velikosti namizja, da se bo prilegalo zaslonu

  • Ponovna namestitev namizja na televiziji ali CRT zaslonu


Sprememba velikosti namizja, da se bo prilegalo zaslonu

Mnogo TV in HDTV zaslonov prikaže povečano sliko, da skrijejo morebitne napake, ki se lahko pokažejo na robovih slike, npr. besedilo in logotip postaje pri TV programih.

Pri ogledu druge vsebine, ki ne potrebuje takega povečanja, npr. pri igrah ali pri Windows namizju, je lahko del slike odrezan. Na primer, opravilna vrstica v Windows je lahko prikazana izven zaslona in ni v celoti vidna.

Ta stran vsebuje smernice za kompenziranje povečanja, da bo na zaslonu vidna vsa vsebina.

Uporaba kontrolnikov na zaslonu

Ko za vir uporabljate osebni računalnik, lahko dosežete najboljše rezultate z uporabo kontrolnih nastavitev za izklop povečanja, ki jih ponuja proizvajalec zaslona.

Ti kontrolniki imajo različna imena, kar je odvisno od proizvajalca. Za pomoč pri identifikaciji pravilnih kontrolnikov in uporabi pravilnih nastavitev uporabite naslednje smernice:

Poiščite in prilagodite tipične kontrolnike

  1. Na daljinskem upravljalcu ali v sekciji za sliko v uporabniškem meniju poiščite nastavitev, ki se imenuje „Picture“ (slika), „P. Mode“ (slikovni način), „Aspect“ (širina/višina), ali „Format“ (format).

  2. Nastavite jo na „1:1“, „Just Scan“ (samo izrisovanje), „Full Pixel“ (vse pike), „Unscaled“ (neprilagojen), ali „Screen Fit“ (ujemanje z zaslonom).

  3. Če to ne deluje ali če ne morete najti kontrolnikov, glejte naslednjo sekcijo.

Poiščite napredne nastavitve

  1. V sekciji za sliko v uporabniškem meniju poiščite nastavitev, ki se imenuje „HD Size“ (velikost za HD) ali „Display Area“ (velikost zaslona).

    2. Nastavitev je lahko v podmeniju ali v naprednem meniju.

  2. Spremenite nastavitve in ugotovite, katera vam da najboljše rezultate.

  3. Po spremembi nastavitve boste morebiti morali prilagoditi nastavitve, ki ste jih izbrali v prejšnji sekciji.

  4. Če še vedno ne morete doseči želenih rezultatov, glejte naslednjo sekcijo.

Opredelite vhodni način

Na nekaterih zaslonih je na voljo nastavitev ali oznaka za vhodni način, ki opredeljuje povezavo za zaslon in sicer ne glede na vrsto kabla, ki je priključen na zaslon.

  1. Poiščite nastavitev ali oznako za vhodni način in za vhodni način izberite - v nekaterih primerih pa vnesite - „PC“, „HDMI“, or „DVI“.

  2. Po spremembi nastavitve boste morebiti morali prilagoditi nastavitve, ki ste jih izbrali v prejšnjih sekcijah.

Po potrebi prilagodite druge komponente

Če uporabljate sprejemnik ali video procesor med osebnim računalnikom in zaslonom, boste morebiti morali konfigurirati tudi te komponente.

Opomba: Za dodatne podrobnosti o tem, kako prilagoditi te namestitve, glejte uporabniški priročnik za svoj zaslon ali opremo.

Preverjanje prilagoditve

Pri spreminjanju nastavitve glejte, če je rob namizja točno poravnan ali malo pod robom vidnega dela zaslona. Npr. vsi robovi opravilne vrstice morajo biti vidni v celoti.

Uporaba NVIDIA nadzorne plošče

Za kompenzacijo povečanja slike s spremembo velikosti namizja se lahko uporabi NVIDIA nadzorna plošča. Ta način uporabite samo, če je potrebno bolj natančno nastaviti nastavitve za zaslon po tistem, ko ste spremenili nastavitev za povečanje slike s pomočjo kontrolnikov na zaslonu ali če zaslon nima kontrolnikov za prilagoditev povečanja slike.

Za navodila glejte Kako spremeniti velikost namizja.


Zasuk

Funkcije za zasuk NVIDIA omogočijo spreminjanje usmerjenosti namizja v pokončni, ležeči in obrnjeno pokončni/ležeči položaj. Ta možnost je koristna, če ste obrnili fizični zaslon, ter če je za ustreznost usmerjenosti treba obrniti namizje.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Uporaba zaslona v ležečem položaju

  • Zasuk več zaslonov hkrati


Uporaba zaslona v ležečem položaju

Uporaba zaslona v ležečem, pokončnem ali drugih načinih

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Zasuk zaslona, da odprete stran.

  2. Če uporabljate več kot en zaslon, označite tistega, ki ga želite zasukati.

  3. Privzeta vrednost je Brez zasuka (ležeče), kar pomeni, da je namizje privzeto nastavljeno na način Ležeče. Če želite drugo nastavitev za zasuk, izberite eno od naslednjih možnosti:

    • 90 stopinj v levo (pokončno)

    • 90 stopinj v desno (obrnjeno pokončno)

    • 180 stopinj zasuka (obrnjeno ležeče)

Sorodne teme

  • Zasuk več zaslonov hkrati

  • Zasuk zaslona


Hkratni zasuk več zaslonov

Če je več zaslonov v ležečem, pokončnem ali drugih načinih in želite hkrati zasukati namizja/slike na več zaslonih:

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Zasuk zaslona, da odprete stran.

  2. Če uporabljate več zaslonov in želite istočasno zasukati namizje na enem ali več zaslonih, izberite te zaslone.

  3. Izberite smer zasuka.

Sorodne teme

  • Uporaba zaslona v ležečem položaju

  • Zasuk zaslona


Zasuk zaslona - referenca

To poglavje vsebuje informacije o zasuku zaslona.

  • Zasuk zaslona


Zasuk zaslona

Funkcije za zasuk NVIDIA omogočijo spreminjanje usmerjenosti namizja v pokončni, ležeči in obrnjeno pokončni položaj. Ta možnost je koristna, če ste obrnili fizični zaslon, ter če je za ustreznost usmerjenosti treba obrniti namizje.

Sorodne teme

  • Uporaba zaslona v ležečem položaju

  • Zasuk več zaslonov hkrati


Konfiguracija zaslona

Gonilnikova obravnava priključenih zaslonov - namizni računalniki (samo Windows Vista)

Kadar priključite digitalni zaslon na delujoč računalnik - dejanje, znano kot hot-plugging - gonilnik zazna zaslon in nato konfigurira večzaslonski način delovanja in ločljivost zaslona na podlagi nedavne evidence priključenih zaslonov. Če ne najde nobene evidence, potem gonilnik uporabi privzete nastavitve. V sistemskem pladnju za obveščanje se pokaže pojavno sporočilo, ki vas obvesti o spremembi in vam da priložnost, da spremenite nastavitve. To velja tudi, če odklopite zaslon z delujočega računalnika (hot-unplug).

Samodejno konfiguriranje zaslona se zgodi tudi, ko vklopite svoj računalnik in zaženete program Windows Vista, če gonilnik zazna spremembe med zaslonskimi povezavami v primerjavi z zadnjo sejo programa Windows.

Konfiguracija z več zasloni

Zaslonski način nView omogoča prikaz namizja v enem od različnih večzaslonskih načinov za najučinkovitejšo uporabo zaslonov (monitorjev), priključenih na računalnik:

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Uporaba več kot enega zaslona

  • Prikaz istih informacij na obeh zaslonih

  • Premakni in preleti klonirane zaslone pod Windows 7

  • Zakleni kopirno področje

  • Raztegnitev namizja preko obeh zaslonov

  • Hkratna uporaba več zaslonov z neodvisnim delovanjem

  • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna

  • Sprememba vrstnega reda zaslona


Uporaba več kot enega zaslona

V programu Windows XP

  1. Prepričajte se, da ste dodatne zaslone, ki jih želite uporabljati, pravilno priključili na ustrezne priključke na grafični kartici NVIDIA, nameščeni v vašem računalniku.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  4. V koraku 1 izberite večzaslonski način, na primer Kopirni način, Vodoravno raztezanje, Navpično raztezanje ali Dualview.

    5. OPOMBA: Načina Vodoravno in Navpično raztezanje sta na voljo le pod Windows XP.

  5. V koraku 2 izberite seznam zaslonskih parov in izberite pare v vrstnem redu, po katerem jih želite uporabljati. Za zaslonski par A + B lahko na primer izberete možnosti "A + B" ali "B + A".

Namizje se prikaže na vseh zaslonih.

V kopirnem načinu se namizje kopira na vsak zaslon, v razteznem načinu se namizje raztegne preko več zaslonov in v načinu Dualview je na voljo poseben zaslonski prostor na dodatnem zaslonu, ki ga lahko neodvisno konfigurirate. Preko tega lahko premikate elemente namizja, razvrstite uporabniške programe itd.

Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Pod Windows Vista/Windows 7

  1. Prepričajte se, da ste dodatne zaslone, ki jih želite uporabljati, pravilno priključili na ustrezne priključke na grafični kartici NVIDIA, nameščeni v vašem računalniku.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

    4. Polje pod Korakom 1 navaja vse zaslone, ki so priključeni na vaš sistem in kaže, s katerimi grafičnimi procesorji so povezani.

  4. Odkljukajte ali odstranite kljukico iz potrditvenega polja, da izberete zaslone, ki jih želite uporabiti.

    • V načinu brez SLI lahko izberete do dva zaslona na grafično procesno enoto.

    • V SLI načinu z GeForce serije 8 in kasnejšimi grafično procesnimi enotami lahko izberete do dva zaslona, ki sta povezana z grafično procesno enoto znotraj iste SLI skupine. Pri 4-smernem SLI načinu se za pogon zaslonov lahko uporabijo le grafično procesne enote, ki imajo dva zaslonska konektorja. Običajno so konektorji za zaslon, ki so razporejeni na isto režo, povezani z isto grafično procesno enoto.

      Ikone v polju pod Korakom 2 se pojavijo glede na zaslone, ki ste jih izbrali.

  5. Kliknite Uporabi, da aktivirate novo zaslonsko konfiguracijo.

    6. Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Ko je zaslon prvič aktiviran, je nastavljen na razširjeni način. Zasloni v razširjenem načinu so identificirani po številki v posameznih ikonah polja.

  • V razširjenem načinu kliknite in povlecite ikone zaslonov tako, da bodo ustrezale fizičnemu položaju vaših zaslonov.

  • Če želite preklopiti iz razširjenega načina v kopirni način, z desno tipko miške kliknite eno od zaslonskih ikon, nato na pojavnem meniju kliknite zaslon, s katerim želite biti v isti skupini za kopiranje, nato kliknite Uporabi.

    • Kopirani zasloni so identificirani po številkah znotraj iste ikone polja.

  • Iz kopirnega načina preklopite v razširjeni način tako, da z desno tipko miške kliknete polje za zaslonsko ikono skupine za kopiranje, kliknete Raztegni, nato kliknete Uporabi.

Da ugotovite, katera ikona predstavlja kateri zaslon, desno kliknite na ikono in nato kliknite Identificiraj, da vidite, kateri zaslon kaže isto številko kot ikona. Lahko tudi premaknete miškin kazalnik nad ikono, da vidite več informacij o zaslonu, npr. proizvajalca, model, povezavo in ločljivost.

Sorodne teme

  • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna

  • Nastavitev več zaslonov (Windows XP)

  • Nastavitev več zaslonov (Windows Vista in novejše različice)


Prikaz istih informacij na obeh zaslonih

Windows XP

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  4. V koraku 1 izberite Kopirni način.

  5. V koraku 2 izberite seznam zaslonskih parov in izberite pare v vrstnem redu, po katerem jih želite uporabljati. Za zaslonski par A + B lahko na primer izberete možnosti "A + B" ali "B + A".

Namizje se kopira na oba zaslona.

Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Windows Vista/Windows 7

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

    4. Polje pod Korakom 1 navaja vse zaslone, ki so priključeni na vaš sistem in kaže, s katerimi grafičnimi procesorji so povezani.

  4. Odkljukajte ali odstranite kljukico iz potrditvenega polja, da izberete zaslone, ki jih želite uporabiti.

    • V načinu brez SLI lahko izberete do dva zaslona na grafično procesno enoto.

    • V SLI načinu z GeForce serije 8 in kasnejšimi grafično procesnimi enotami lahko izberete do dva zaslona, ki sta povezana z grafično procesno enoto znotraj iste SLI skupine. Pri 4-smernem SLI načinu se za pogon zaslonov lahko uporabijo le grafično procesne enote, ki imajo dva zaslonska konektorja. Običajno so konektorji za zaslon, ki so razporejeni na isto režo, povezani z isto grafično procesno enoto.

    Ikone v polju pod Korakom 2 se pojavijo glede na zaslone, ki ste jih izbrali.

  5. Kliknite Uporabi, da aktivirate novo zaslonsko konfiguracijo.

  6. Z desnim gumbom na miški kliknite na eno od zaslonskih ikon, nato na pojavnem meniju kliknite Kloniraj z, kliknite zaslon, za katerega želite, da bo v isti skupini za kloniranje, nato kliknite Uporabi.

    • Številke ikon, ki ustrezajo vašim zaslonom, bodo prikazane v isti ikoni polja.

Opomba: Če uporabljate tehnologijo SLI, potem polno SLI pospeševanje ne bo doseženo na zaslonih v kopirnem načinu.

Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake..

Sorodne teme

  • Uporaba več kot enega zaslona

  • Raztegnitev namizja preko obeh zaslonov

  • Hkratna uporaba več zaslonov z neodvisnim delovanjem

  • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna

  • Sprememba vrstnega reda zaslona

  • Nastavitev več zaslonov (Windows XP)

  • Nastavitev več zaslonov (Windows Vista in novejše različice)

  • Identifikacija zaslona


Premakni in preleti klonirane zaslone (Windows 7 in novejši)

Način Premakni in preleti klon je na voljo le z NVIDIA Quadro 6000/5000/4000/2000/600 in kasnejšimi rešitvami za delovne postaje.

  1. Prepričajte se, da ste varno priključili in omogočili dodatne zaslone, ki jih želite uporabljati z računalnikom.

    Zasloni, kjer nameravate omogočiti način Premakni in preleti, morajo biti najprej v raztegnjenem načinu in vsi drugi zasloni, ki so omogočeni, morajo biti v raztegnjenem načinu.

    Če vaši zasloni niso omogočeni, jih omogočite na naslednji način:

    1. Preverite, če so zasloni priključeni in vklopljeni.

    2. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

    3. Odkljukajte ali odstranite kljukico iz potrditvenega polja, da izberete zaslone, ki jih želite uporabiti.

    4. V načinu brez SLI lahko izberete do dva zaslona na grafično procesno enoto.

    5. V načinu SLI lahko izberete do dva zaslona, ki sta povezana z grafično procesno enoto znotraj iste SLI skupine. Pri 4-smernem SLI načinu se za pogon zaslonov lahko uporabijo le grafično procesne enote, ki imajo dva zaslonska konektorja. Običajno so konektorji za zaslon, ki so razporejeni na isto režo, povezani z isto grafično procesno enoto.

    6. Kliknite Uporabi, da aktivirate novo zaslonsko konfiguracijo.

  2. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  3. Če so zasloni v kopirnem načinu, z desnim gumbom kliknite polje za zaslonsko ikono skupine za kloniranje, kliknite Raztegni, nato kliknite Uporabi.

  4. Z desnim gumbom kliknite zaslonsko ikono za enega od zaslonov, kjer želite uporabiti funkcijo Premakni in preleti, v pojavnem meniju kliknite Premakni in preleti klon z, kliknite drugi zaslon, ki ga želite uporabiti, nato kliknite Uporabi.

  5. Številke ikon, ki ustrezajo vašim zaslonom, se pojavijo v isti ikoni polja.

    6. Zaslon z večjo ločljivostjo postane izvorni zaslon s kopirnim načinom. Ne morete izbrati drugega zaslona kot izvorni zaslon s kopirnim načinom.

  6. Ponavljajte te korake za vse druge pare zaslonov, ki jih želite pripraviti za premik in prelet klona, odvisno od zmogljivosti grafičnega procesorja.

    Opomba: Če uporabljate tehnologijo SLI, potem polno SLI pospeševanje ne bo doseženo na zaslonih v kopirnem načinu.

    Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Sorodne teme

  • Način Premakni in preleti klon

  • Zakleni kopirno področje

  • Nastavitev več zaslonov (Windows Vista in novejše različice)


Zaklenitev kopirnega področja

Opredelite lahko del izvornega zaslona, ki ga je potrebno kopirati in zakleniti. Ko je zaklenjeno, ne morete dinamično premakniti področja na drugem zaslonu.

Ta navodila privzamejo, da ste na svojih zaslonih omogočili način premakni in preleti klon.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  2. Z desno miškino tipko kliknite polje za zaslonsko ikono katerekoli skupine za premik in prelet klona, nato kliknite Zakleni kopirno področje.

    Okno Zakleni kopirno področje se odpre in prikaže ikone klona izvornih zaslonov za vse pare klonov v vašem sistemu.

  3. Pod Vir klona izberite klon izvornega zaslona za klonski par, ki ga želite zakleniti.

  4. Pod Zaklepna možnost izberite zaklepno možnost, ki jo želite uporabiti, nato kliknite V redu ali Uporabi:

    • Ne zakleni: To je privzeta nastavitev. Izberite to možnost za običajno funkcijo premika in preleta klona.

    • Zakleni, da kopiraš ciljno velikost: Izberite to možnost, da kopirate usredinjeno področje zaslonskega vira. Področje je enako veliko kot klon ciljnega zaslona.

    • Zakleni področje: Izberite to možnost, če želite opredeliti velikost in položaj področja na izvornem zaslonu, ki ga je potrebno kopirati.

    Na izvornem zaslonu se pojavi okence, ki nakaže področje, ki bo kopirano.

  5. Če ste izbrali Zakleni področje, nato opredelite velikost in lokacijo področja, tako da vnesete vrednost v okenca X/Y/Širina/Višina ali pa kliknete in povlečete točke prijema na okencu področja na zaslonu.

  6. Korake od 3 do 5 ponavljajte za vse druge pare za premik in prelet klona, ki jih želite zakleniti.

  7. Ko je postopek zaključen, kliknite Uporabi.

Sorodne teme

  • Način Premakni in preleti klon

  • Nastavitev več zaslonov (Windows Vista in novejše različice)


Raztegnitev namizja preko obeh zaslonov

OPOMBA: Možnost raztezanja namizja preko obeh zaslonov s pomočjo vertikalnega ali horizontalnega načina raztezanja je na voljo le pod Windows XP.

Raztegnitev namizja preko obeh zaslonov

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  4. V koraku 1 izberite bodisi možnost Vodoravno raztezanje ali možnost Navpično raztezanje.

  5. V koraku 2 izberite seznam zaslonskih parov in izberite zaslonske pare, ki ustrezajo položaju vaših zaslonov. Za zaslonski par A + B lahko na primer izberete možnosti "A + B" ali "B + A", odvisno od položaja vaših zaslonov.

Namizje se raztegne preko obeh zaslonov.

Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Sorodne teme

  • Uporaba več kot enega zaslona

  • Prikaz istih informacij na obeh zaslonih

  • Hkratna uporaba več zaslonov z neodvisnim delovanjem

  • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna

  • Sprememba vrstnega reda zaslona

  • Nastavitev več zaslonov (Windows XP)

  • Identifikacija zaslona


Uporaba več zaslonov za povečanje velikosti namizja

Uporaba več zaslonov za povečanje velikosti namizja in neodvisno konfiguriranje vsakega zaslona posebej

Windows XP

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  4. V koraku 1 izberite način Dualview.

  5. V koraku 2 izberite seznam zaslonskih parov in izberite zaslonske pare, ki ustrezajo položaju vaših zaslonov. Za zaslonski par A + B lahko na primer izberete možnosti "A + B" ali "B + A", odvisno od položaja vaših zaslonov.

  6. Ozadje namizja se prikaže na sekundarnem zaslonu.

Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Windows Vista

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  4. Polje pod Korakom 1 navaja vse zaslone, ki so priključeni na vaš sistem in kaže, s katerimi grafičnimi procesorji so povezani.

  5. Odkljukajte ali odstranite kljukico iz potrditvenega polja, da izberete zaslone, ki jih želite uporabiti.

    • V načinu brez SLI lahko izberete do dva zaslona na grafično procesno enoto.

    • V SLI načinu z GeForce serije 8 in kasnejšimi grafično procesnimi enotami lahko izberete do dva zaslona, ki sta povezana z grafično procesno enoto znotraj iste SLI skupine. Pri 4-smernem SLI načinu se za pogon zaslonov lahko uporabijo le grafično procesne enote, ki imajo dva zaslonska konektorja. Običajno so konektorji za zaslon, ki so razporejeni na isto režo, povezani z isto grafično procesno enoto.

    Ikone v polju pod Korakom 2 se pojavijo glede na zaslone, ki ste jih izbrali.

  6. Kliknite Uporabi, da aktivirate novo zaslonsko konfiguracijo.

    • Kliknete in povlečete lahko ikone zaslonov, da ustrezajo fizičnemu položaju vaših zaslonov.

Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Sorodne teme

  • Uporaba več kot enega zaslona

  • Prikaz istih informacij na obeh zaslonih

  • Raztegnitev namizja preko obeh zaslonov

  • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna

  • Sprememba vrstnega reda zaslona

  • Nastavitev več zaslonov (Windows XP)

  • Identifikacija zaslona

  • Nastavitev več zaslonov (Windows Vista in novejše različice)


Sprememba zaslona, na katerem se prikaže opravilna vrstica programa Windows

Spreminjanje zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna

Windows XP

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

Izbirni način 1

    1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Zaženi čarovnika za več zaslonov, da boste pognali čarovnika, ki vas bo vodil skozi več strani, ki omogočajo konfiguriranje vašega zaslona.

    2. Če je potrebno, lahko spremenite katerokoli nastavitev na teh straneh tako, da kliknete Naprej za premikanje skozi čarovnika. Listanje ustavite, ko pridete do strani Primarni zaslon.

    3. Na strani Primarni zaslon izberite zaslon, ki bo vaš "primarni" zaslon. To je zaslon, na katerem se prikažejo opravilna vrstica programa Windows, zaslon za prijavo v sistem, celozaslonski uporabniški programi in pogovorna okna.

    4. Kliknite Naprej za listanje skozi preostali del čarovnika in opravite ostale potrebne nastavitve.

Izbirni način 2

    1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

    2. Izberite zaslon, ki ga želite uporabiti kot primarni zaslon s seznama v koraku 3: Izberite zaslon, ki naj ga Windows uporablja kot primarnega.

    3. Kliknite Uporabi.

Windows Vista/Windows 7

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  4. Z desno tipko miške kliknite na ikono zaslona, ki ustreza zaslonu, ki ga želite določiti za glavni (primarni) zaslon, kliknite Izberi za primarnega in nato kliknite Uporabi.

    5. Da ugotovite, katera ikona predstavlja kateri zaslon, desno kliknite na ikono in nato kliknite Identificiraj, da vidite, kateri zaslon kaže isto številko kot ikona. Lahko tudi premaknete miškin kazalnik nad ikono, da vidite več informacij o zaslonu, npr. proizvajalca, model, povezavo in ločljivost.

    Opomba: Na spletnih računalnikih s tehnologijo NVIDIA® Optimus™ s konektorji za zaslon, ki so pod nadzorom NVIDIA grafične procesne enote, bo zmogljivost iger in videa na teh zaslonih največja, ko je zaslon izbran kot glavni (primarni) zaslon. Največje zmogljivosti ne boste dobili zgolj s preprostim povlekom programskega okna preko zaslona, ki je pod nadzorom NVIDIA grafične procesne enote.

Sorodne teme

  • Uporaba več kot enega zaslona

  • Prikaz istih informacij na obeh zaslonih

  • Raztegnitev namizja preko obeh zaslonov

  • Hkratna uporaba več zaslonov z neodvisnim delovanjem?

  • Sprememba vrstnega reda zaslona

  • Nastavitev več zaslonov (Windows XP)

  • Identifikacija zaslona

  • Nastavitev več zaslonov (Windows Vista in novejše različice)


Sprememba vrstnega reda zaslonov v večzaslonski konfiguraciji

Windows XP

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  4. V koraku 2 izberite seznam zaslonskih parov in izberite pare v vrstnem redu, po katerem jih želite uporabljati. Za zaslonski par A + B lahko na primer izberete možnosti "A + B" ali "B + A".

Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Windows Vista/Windows 7

  1. Prepričajte se, da ste pravilno priključili dodatne zaslone, ki jih želite uporabljati z računalnikom.

  2. Preverite, če so zasloni priključeni in vklopljeni.

  3. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Določitev več zaslonov, da odprete stran.

  4. Kliknite in povlecite ikone zaslonov tako, da bodo ustrezale fizičnemu položaju vaših zaslonov.

    5. Da ugotovite, katera ikona predstavlja kateri zaslon, desno kliknite na ikono in nato kliknite Identificiraj, da vidite, kateri zaslon kaže isto številko kot ikona. Lahko tudi premaknete miškin kazalnik nad ikono, da vidite več informacij o zaslonu, npr. proizvajalca, model, povezavo in ločljivost.

Opomba: V primeru, da eden od zaslonov ne prikazuje slike, je potrebno ponoviti koraka 1. in 2. Če to ne deluje, ponovno zaženite računalnik in ponovite zgornje korake.

Sorodne teme

  • Uporaba več kot enega zaslona

  • Prikaz istih informacij na obeh zaslonih

  • Raztegnitev namizja preko obeh zaslonov

  • Hkratna uporaba več zaslonov z neodvisnim delovanjem

  • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna

  • Nastavitev več zaslonov (Windows XP)

  • Identifikacija zaslona

  • Nastavitev več zaslonov (Windows Vista in novejše različice)


Za sledenje vodenim korakom za namestitev vašega televizorja

Čarovnik za namestitev televizorja, ki je na voljo samo v Windows XP, vas vodi skozi korake za konfiguracijo vašega televizorja za uporabo z vašim računalnikom.

Za sledenje vodenim korakom za namestitev vašega televizorja

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon, kliknite Zaženi čarovnika za namestitev televizorja.

  2. Sledite navodilom v čarovniku, že želite

  • izbrati vrsto konektorja

  • izbrati nView zaslonski način

Sorodne teme

  • Sprememba formata, značilnega za zadevno državo, ali izvora signala za televizor

  • Sprememba HDTV formata za televizor z visoko ločljivostjo

  • TV format


Sprememba zaslonskega načina nView - referenca

To poglavje vsebuje referenčne informacije o zaslonskem načinu nView.

  • Nastavitev več zaslonov (Windows XP)

  • Nastavitev več zaslonov (Windows Vista in novejše različice)

  • Identifikacija zaslona

  • Način Premakni in preleti klone

  • Zakleni kopirno področje


Nastavitev več zaslonov (Windows XP)

Zaslonski načini nView omogočajo prikaz namizja v enem od različnih večzaslonskih načinov za najučinkovitejšo uporabo zaslonov (monitorjev), priključenih na računalnik.

  • V enozaslonskem načinu je namizje prikazano na enem monitorju

  • V kopirnem načinu se namizje kopira na vsak zaslon.

  • Če izberete Vodoravno raztezanje ali Navpično raztezanje, se namizje raztegne preko zaslonov.

OPOMBA: Načina Vodoravno in Navpično raztezanje sta na voljo le pod Windows XP.

  • V načinu Dualview je na voljo poseben zaslonski prostor na dodatnem zaslonu, ki ga lahko neodvisno konfigurirate. Na tem dodatnem zaslonu lahko premikate elemente namizja in razvrstite uporabniške programe.

Opomba: Preden izberete zaslonski način nView, s katerim želite delati, morate s seznama v koraku 2 Izberi kombinacijo zaslonskega para . . . . izbrati tista dva zaslona, ki ustrezata fizičnemu položaju vaših zaslonov.

"Primarni" zaslon je ta, na katerem se privzeto prikažejo opravilna vrstica programa Windows, sporočilo za prijavo v sistem in uporabniški programi. Če želite spremeniti zaslon, da bo uporabljen kot primarni zaslon, izberite zaslon s seznama v koraku 3: Izberite zaslon, ki naj ga Windows uporablja kot primarnega.

Moj zaslon ni naveden na seznamu: Če na seznamu ne vidite svojega zaslona, klikanje na Moj zaslon ni prikazan na seznamu odpre pogovorno okno Zaznavanje manjkajočega zaslona.

  • Rigorozno zaznavanje zaslona: Zazna starejše in doslej nezaznane zaslone.

  • Vsili zaznavanje televizorja: Zaznavanje priključenega televizorja lahko vsilite, če vašega televizorja ni na seznamu zaslonskih parov na strani Nastavitev več zaslonov.

Sorodne teme

  • Uporaba več kot enega zaslona?

  • Prikaz istih informacij na obeh zaslonih?

  • Raztegnitev namizja preko obeh zaslonov?

  • Hkratna uporaba več zaslonov z neodvisnim delovanjem?

  • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna?

  • Sprememba vrstnega reda zaslona?

  • Identifikacija zaslona


Nastavi več zaslonov (Windows Vista in novejše različice)

Zaslonski načini nView omogočajo prikaz namizja v enem od različnih večzaslonskih načinov za najučinkovitejšo uporabo zaslonov (monitorjev), priključenih na računalnik.

  • V enozaslonskem načinu je namizje prikazano na enem monitorju

  • V kopirnem načinu se namizje kopira na vsak zaslon.

  • V razširjenem načinu je na voljo poseben zaslonski prostor na dodatnem zaslonu, ki ga lahko neodvisno konfigurirate. Na tem dodatnem zaslonu lahko premikate elemente namizja in razvrstite uporabniške programe.

Izberite zaslone, ki jih želite uporabljati.

Ta sekcija navaja zaslone, ki so priključeni na vaš sistem in kaže, na kateri grafični procesor so priključeni. Uporabite to sekcijo, da izberete, kateri zasloni bodo v uporabi.

  • V načinu brez SLI lahko izberete do dva zaslona na grafično procesno enoto.

  • V SLI načinu z GeForce serije 8 in kasnejšimi grafično procesnimi enotami lahko izberete do dva zaslona, ki sta povezana z grafično procesno enoto znotraj iste SLI skupine. Pri 4-smernem SLI načinu se za pogon zaslonov lahko uporabijo le grafično procesne enote, ki imajo dva zaslonska konektorja. Običajno so konektorji za zaslon, ki so razporejeni na isto režo, povezani z isto grafično procesno enoto.

Uredite ikone, da bodo ustrezale zaslonski konfiguraciji.

Ta sekcija deluje na podoben način kot stran z Zaslonskimi nastavitvami v programu Windows in vključuje dodatno funkcionalnost. Kaže, kateri zasloni so omogočeni in v kateri konfiguraciji (razširjen način ali celozaslonski način), za zaslone, priključene na grafični procesor, ki deluje v SLI načinu, pa kaže, kateri zaslon ima SLI pospeševanje za celozaslonske aplikacije. To se imenuje tudi zaslon, na katerega je osredotočen SLI.

V tej sekciji lahko

  • Kliknite in povlecite ikone, da bodo ustrezale položaju vašega zaslona.

  • Z desno miškino tipko kliknite ikono in nato kliknite Identificiraj, da najdete ustrezen zaslon.

  • Z desno tipko miške kliknite ikono in nato kliknite Izberi za primarnega, da določite ta zaslon za primarni zaslon.

    • "Primarni" zaslon je zaslon, na katerem se privzeto prikažejo opravilna vrstica programa Windows, sporočilo za prijavo v sistem in uporabniški programi.

  • Če želite preklopiti iz razširjenega načina v kopirni način, z desno tipko miške kliknite eno od zaslonskih ikon, nato na pojavnem meniju kliknite zaslon (ali skupino zaslonov), s katerim želite biti v v isti skupini za kopiranje.

  • Enega od kopiranih zaslonov določite za vir za kopiranje s tem, da z desno tipko miške kliknete skupino za kopiranje, nato na pojavnem meniju kliknete zaslon, ki ga želite uporabiti za vir.

  • Iz razširjenega načina preklopite v kopirni način tako, da z desno tipko miške kliknete polje za zaslonsko ikono in nato kliknete Raztegni.

Moj zaslon ni prikazan

Če na seznamu ne vidite svojega zaslona, potem klikanje na Moj zaslon ni prikazan odpre pogovorno okno Zaznavanje manjkajočega zaslona.

  • Rigorozno zaznavanje zaslona: Zazna starejše in doslej nezaznane zaslone.

  • Vsili zaznavanje televizorja: Lahko vsilite zaznavanje svojega priključenega televizorja, če ga niste videli na seznamu zaslonov.

Sorodne teme

    • Uporaba več kot enega zaslona?

    • Prikaz istih informacij na obeh zaslonih?

    • Hkratna uporaba več zaslonov z neodvisnim delovanjem?

    • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna?

    • Sprememba vrstnega reda zaslona?

    • Identifikacija zaslona


Identifikacija zaslona

Če uporabljate več zaslonov in želite identificirati svoj zaslon...

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslonom kliknite Določitev več zaslonov, da odprete stran.

  2. Kliknite Zaslon v menijski vrstici in nato izberite Identificiraj zaslone.

  3. Pod Windows Vista ali novejšo različico lahko z desno miškino tipko kliknete na ikono za zaslon in nato kliknete Identificiraj, da vidite, kateri zaslon prikaže isto številko kot ikona.

    4. Lahko tudi premaknete miškin kazalnik nad ikono, da vidite več informacij o zaslonu, npr. proizvajalca, model, povezavo in ločljivost.

Sorodne teme

  • Uporaba več kot enega zaslona?

  • Prikaz istih informacij na obeh zaslonih?

  • Raztegnitev namizja preko obeh zaslonov?

  • Hkratna uporaba več zaslonov z neodvisnim delovanjem?

  • Sprememba zaslona, na katerem se prikažejo opravilna vrstica programa Windows, prijava v sistem in pogovorna okna?

  • Sprememba vrstnega reda zaslona?

  • Nastavitev več zaslonov (Windows XP)

  • Nastavitev več zaslonov (Windows Vista in novejše različice)


Način Premakni in preleti klon

Pod Windows 7 je način premakni in preleti klon podoben običajnemu kopirnemu načinu, samo da imata zaslona različne ločljivosti. Zaslon z večjo ločljivostjo je izvorni klon zaslona. Zaslon z manjšo ločljivostjo prikaže odrezano sekcijo kloniranega izvornega zaslona. Nato lahko premaknete celotno sliko na manjšem zaslonu.

Sledi nekaj pogojev, ki se nanašajo na način premakni in preleti klon pod Windows 7:

  • Način Premakni in preleti klon pod Windows 7 je na voljo le z NVIDIA Quadro 6000/5000/4000/2000/600 in kasnejšimi izdelki.

  • Klon „izvornega zaslona“ je vedno zaslon z večjo ločljivostjo.

  • Več parov načina premakni in preleti se lahko omogoči naenkrat, kar je odvisno od zmogljivosti grafičnega procesorja.

  • Načina Premakni in preleti ni mogoče uporabiti, če imata oba zaslona enako ločljivost.

  • Načina Premakni in preleti klon ni mogoče uporabiti, če je kopirni način že omogočen na dveh zaslonih v sistemu.

  • Če se ločljivost spremeni, tako da izvorni zaslon s kopirnim načinom nima več večje ločljivosti, potem funkcija Premakni in preleti ni več na voljo.

Sorodne teme

  • Premakni in preleti klonirane zaslone (Windows 7 in novejši)


Zakleni kopirno področje

Pod Windows 7 in novejšimi različicami je način premakni in preleti klon podoben običajnemu kopirnemu načinu, samo da imata zaslona različni ločljivosti. Zaslon z večjo ločljivostjo je izvorni klon zaslona. Zaslon z manjšo ločljivostjo prikaže odrezano sekcijo kloniranega izvornega zaslona.

Okno Zakleni kopirno področje vam omogoči opredeliti del izvornega zaslona za "premik in prelet klona", ki ga je potrebno kopirati in zakleniti. Ko je zaklenjeno, ne morete dinamično premakniti področja.

Vir klona

Zaslonske ikone predstavljajo vse izvorne klone zaslona, ki so bili nastavljeni. Izberite ikono za klonski par, ki ga želite zakleniti.

Zaklepna možnost

Ta sekcija vam omogoča opredeliti, če in kako želite zakleniti kopirno področje.

  • Ne zakleni: To je privzeta nastavitev. Izberite to možnost za običajno funkcijo premika in preleta klona.

  • Zakleni, da kopiraš ciljno velikost: Izberite to možnost, da kopirate usredinjeno področje zaslonskega vira. Velikost področja je enaka velikosti klona ciljnega zaslona.

  • Zakleni področje: Izberite to možnost, če želite opredeliti velikost in položaj področja na izvornem zaslonu, ki ga je potrebno kopirati.

Opredelite velikost in lokacijo področja, tako da kliknete in nato povlečete točke prijema na okencu za področje na zaslonu ali pa vnesite vrednosti v okencih X/Y/Širina/Višina. Okenca X in Y opredelijo izvor (spodnji levi kot) področja.

Najmanjša dovoljena velikost področja je 640 x 480 pik.

Največja dovoljena velikost področja je enaka velikosti klona ciljnega zaslona.

Predogled

Sekcija Predogled ponuja predogled področja izvornega zaslona, ki ga je potrebno kopirati.

Sorodne teme

  • Premik in prelet kloniranega zaslona (pod Windows 7 in novejšimi različicami)

  • Način Premakni in preleti klon


Stanje HDCP

Širokopasovna zaščita digitalne vsebine (HDCP) je tehnologija z zaščito pred kopiranjem, ki prepreči kopiranje digitalne avdio in video vsebine preko DisplayPort, Digital Visual Interface (DVI) ali High-Definition Multimedia Interface (HDMI) povezav.

Preverite lahko, če je vaš sistem združljiv s HDCP.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Preveri, če je moj sistem združljiv s HDCP


Da preverite, če je vaš sistem združljiv s HDCP

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Ogled HDCP stanja, da odprete pripadajočo stran.

  2. Izberite ikono, ki prestavlja zaslon, ki ga želite preveriti, če je združljiv s HDCP.

    3. Stran kaže enega od treh možnih rezultatov:

    • Ta zaslon podpira HDCP.

    • Ta zaslon ne podpira HDCP-ja, kot je konfiguriran.

    • Ta zaslon ne podpira HDCP-ja.

  3. Ocenite napake ali opozorilna sporočila, ki razložijo pogoje, ki preprečijo oz. bi lahko preprečili, da bi bil vaš sistem združljiv s HDCP.

  4. Če dodate ali odstranite zaslon, nato zapustite program in nato vstopite na stran Ogled HDCP stanja, tako da bo le-to posodobljeno in bo odražalo stanje nove konfiguracije.

Sorodne teme

  • Ogled HDCP stanja


Ogled HDCP stanja - referenca

Ta sekcija vsebuje referenčne informacije za stran Ogled HDCP stanja.

  • Ogled HDCP stanja


Ogled HDCP stanja

Ta stran vas obvesti, če je vaš sistem združljiv s HDCP. Če vaš sistem ni združljiv s HDCP, bodo sporočila o napakah identificirala težavo.

Ta stran se pojavi le kadar

  • Vsaj en grafični procesor v sistemu podpira HDCP.

  • Vsaj en zaslon je digitalno povezan (preko DisplayPort-a ali HDMI povezave) z enim grafičnim procesorjem, ki podpira HDCP.

Stran se posodobi, ko jo odprete. Zato morate po spremembi zaslonske konfiguracije, program zapustiti in nato ponovno vstopiti na stran, da bo stanje odražalo novo konfiguracijo.

Sorodne teme

  • Preverite, če je vaš sistem združljiv s HDCP


Digitalni avdio

Kadar je priključen in omogočen HDMI ali DisplayPort zaslon, je mogoče konfigurirati digitalni avdio izhod podprtih grafičnih kartic, da ustreza zmogljivostim vašega zaslona, televizorja ali sprejemnika. V zvočni plošči lahko izberete nastavitev zvočnikov, podprte avdio formate in privzeto avdio napravo.

Za pomoč pri dostopu do teh kontrolnikov si poglejte Kako dosežem naslednje....

Za referenčne informacije si poglejte Referenco.


Kako dosežem naslednje...

  • Nastavite digitalni avdio na moji grafični kartici


Nastavitev digitalnega avdia na vaši grafični kartici

Windows XP

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Namestite digitalni zvok, da odprete pripadajočo stran.

  2. Kliknite Spremenite Windows nastavitve za zvok.

    3. Odpre se plošča z nastavitvami za zvok v programu Microsoft Windows, kjer lahko konfigurirate avdio izhod svojega sistema.

Windows Vista in kasnejše različice

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Zaslon kliknite Namestite digitalni zvok, da odprete pripadajočo stran.

    2. Stran Nastavite digitalni avdio prikazuje NVIDIA grafične procesorje v sistemu, ki imajo povezave z zasloni, ki lahko predvajajo avdio in nato prikaže te povezave (HDMI, DisplayPort ali DVI). Ta stran za vsako povezavo na osnovi privzetih ali prejšnjih nastavitev prikaže zaslone, ki lahko predvajajo avdio in zasloni bodo prikazani na plošči z nastavitvami za zvok v programu Windows.

    V odvisnosti od strojne podpore in priključenih zaslonov lahko izbor spremenite, kot je opisano v koraku 2.

  2. Preverite zaslone, ki se bodo pokazali kot avdio naprave v nastavitvah za zvok v programu Windows, kot sledi:

    • HDMI zaslon (pa če je priključen preko konektorja HDMI ali DisplayPort): Kliknite puščico ob seznamu in izberite zaslon ali izberite Izklopi zvok.

    • DisplayPort zaslon priključen preko HDMI konektorja: Kliknite puščico ob seznamu in izberite zaslon ali izberite Izklopi zvok.

    • DisplayPort zaslon priključen preko DisplayPort konektorja: Kadar je preko konektorja priključenih več zaslonov, grafična kartica pa podpira samo en zvočni tok na konektor, kliknite puščico ob seznamu in izberite zaslon, ki naj bo prikazan kot avdio naprava na plošči z nastavitvami za zvok v programu Windows.

      • V vseh drugih primerih bo navedeni DisplayPort zaslon prikazan na plošči z nastavitvami za zvok v programu Windows in spremeniti ni mogoče ničesar drugega.

  3. Kliknite Uporabi, ko končate.

  4. Kliknite Odpri Windows nastavitve za zvok.

    5. Odpre se plošča z nastavitvami za zvok v programu Microsoft Windows, kjer lahko konfigurirate avdio izhod svojega sistema.

Sorodne teme

  • Nastavite digitalni avdio


Digitalni avdio - Referenca

Ta sekcija ponuja referenčne informacije za namestitev digitalnega avdia za podprte grafične kartice.

  • Nastavite digitalni avdio


Nastavite digitalni avdio

  • V programu Windows XP vam ta stran omogoči dostop do zvočne plošče za nastavitev v operacijskem sistemu, tako da lahko konfigurirate avdio izhod sistema. Stran se pojavi s podprto grafično kartico in kadar je priključen in omogočen HDMI ali DisplayPort zaslon.

  • V programu Windows Vista in kasnejših različicah vam ta stran omogoča izbor zaslonov, ki lahko predvajajo digitalni avdio, ki jih želite uporabiti za avdio izhod. Odprete lahko ploščo za nastavitve za zvok v programu Windows in izberete zaslon, ki naj bo uporabljen za avdio. Ta stran se prikaže, ko gonilnik zazna, da je na grafični kartici na voljo priključek za zaslon, ki podpira avdio.

Preverite zaslone, ki se bodo pokazali kot avdio naprave v nastavitvah za zvok v programu Windows

Ta del prikazuje NVIDIA grafične procesorje v sistemu, ki imajo povezave z zasloni, ki lahko predvajajo avdio in nato prikaže te povezave (HDMI, DisplayPort ali DVI).

Stran za vsako povezavo prikaže priključene in aktivirane zaslone, ki lahko predvajajo avdio. Ti zasloni so na voljo nastavitvam za zvok v programu Windows, kot sledi:

HDMI zasloni: HDMI zaslon je lahko priključen na konektor HDMI, DisplayPort ali DVI. S puščico ob seznamu lahko preklopite med prikazom zaslona kot avdio napravo v plošči z nastavitvami za zvok v programu Windows ali izklopom avdia za ta zaslon in pri slednji izbiri zaslon ne bo prikazan v plošči z nastavitvami za zvok v programu Windows.

Opomba: Nekateri HDMI zasloni niso združljivi z določenimi zvočnimi formati. Nezdružljivi zasloni lahko pokažejo prazen zaslon ali med predvajanjem vsebine ne delujejo več pravilno. Možnost Izklopi zvok je privzeta nastavitev, kadar gonilnik zazna, da je priključen nezdružljiv zaslon.

Če želite na nezdružljivem zaslonu uporabiti HDMI avdio, preklopite z nastavitve Izklopi zvok na nastavitev za prikazani zaslon in gonilnik vas bo pozval z navodili za testiranje HDMI avdia z zaslonom.

DisplayPort zasloni: DisplayPort zaslon je lahko priključen preko konektorja HDMI ali DisplayPort.

  • Če je priključen preko HDMI konektorja: S puščico ob seznamu lahko preklopite med prikazom zaslona kot avdio napravo v plošči z nastavitvami za zvok v programu Windows ali izklopom avdia za ta zaslon in pri slednji izbiri zaslon ne bo prikazan v plošči z nastavitvami za zvok v programu Windows.

  • Če je priključen preko DisplayPort konektorja: V odvisnosti od strojne podpore imate lahko preko istega konektorja priključen in aktiviran več kot en zaslon, ki lahko predvaja avdio.

    • Če grafična kartica podpira več zvočnih tokov za vsak konektor, so vsi zasloni navedeni in prikazani na plošči z nastavitvami za zvok v programu Windows.

    • Če grafična kartica podpira samo en zvočni tok za vsak konektor, lahko s pomočjo puščice ob seznamu izberete, kateri zaslon naj bo na voljo na plošči z nastavitvami za zvok v programu Windows.

    • Če je priključen samo en zaslon, bo ta zaslon naveden in prikazan na plošči z nastavitvami za zvok v programu Windows.

    Možnost za skritje avdia za ta konektor ni na voljo.

Z Windows nastavitvami za zvok konfigurirajte naprave za predvajanje

Kliknite Odpri Windows nastavitve za zvok, da odprete ploščo za nastavitve za zvok v programu Windows, kjer lahko spremenite nastavitve za naprave za predvajanje.

Sorodne teme

  • Nastavite digitalni avdio na svoji grafični kartici


Video

Video funkcije so podobne funkcijam za analogne in digitalne zaslone, le da vsebujejo funkcije, ki se nanašajo na video.

Lahko na primer:

  • Prilagodite barvne nastavitve za video

  • Prilagodite slikovne nastavitve za video

OPOMBA: Sistemi s tehnologijo Optimus:

Na sistemih s tehnologijo NVIDIA Optimus™ so nastavitve za video v NVIDIA nadzorni plošči v veljavi samo za tiste videe, ki jih dekodira NVIDIA grafično procesna enota. Kadar tečejo, so le-ti navedeni v ikoni za dejavnost NVIDIA grafično procesne enote.

Če želite prilagoditi nastavitve za video za vsebino, ki ni dekodirana z NVIDIA grafično procesno enoto, uporabite nadzorno ploščo v programu Windows ali kontrolnike, ki jih je dal na voljo dobavitelj vaše integrirane grafike.


Barvne nastavitve za video

Uporabite kontrolnike na tej strani za natančno prilagajanje barvnih nastavitev za prikaz video vsebine na zaslonu. Za najboljše rezultate priporočamo, da med opravljanjem nastavitev predvajate video datoteko. Tako boste lahko sproti videli spremembe.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za referenčne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev rdeče-modre uravnovešenosti mojega videa

  • Prilagoditev intenzivnosti barv mojega videa

  • Dinamična prilagoditev kontrasta mojega videa

  • Izboljšanje kakovosti barv mojega videa

  • Prilagoditev svetlosti vmesnih tonov na zaslonu

  • Izboljšajte podrobnosti v izjemno temnih in belih delih videa


Prilagoditev nastavitev za barve za video datoteko na zaslonu

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev barvnih nastavitev za video, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem predvajate video datoteko.

  3. Če želite spremeniti barvne nastavitve, upoštevajte ustrezna navodila v naslednjih poglavjih:

    • Prilagoditev svetlosti video datoteke na zaslonu

    • Prilagoditev kontrasta video datoteke na zaslonu

    • Prilagoditev rdeče-modre uravnovešenosti mojega videa

    • Prilagoditev intenzivnosti barv mojega videa

    • Dinamična prilagoditev kontrasta mojega videa

    • Izboljšanje kakovosti barv mojega videa

    • Prilagoditev svetlosti vmesnih tonov (gama) video datoteke na zaslonu

    • Izboljšajte podrobnosti v izjemno temnih in belih delih videa


Zvečanje svetlosti video datotek

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev barvnih nastavitev za video, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem predvajate video datoteko.

  3. Pod Kako prilagodite barvne nastavitve izberite Z NVIDIA nastavitvami.

  4. Kliknite kartico za barve in nato premaknite drsnik Svetlost, da povečate ali zmanjšate svetlost vaše video slike.

  5. Kliknite Uporabi, ko končate.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev svetlosti vmesnih tonov na zaslonu

  • Prilagoditev nastavitev za barve


Prilagoditev kontrasta video datoteke

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev barvnih nastavitev za video, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem predvajate video datoteko.

  3. Pod Kako prilagodite barvne nastavitve izberite Z NVIDIA nastavitvami.

  4. Kliknite kartico za barve in nato premaknite drsnik Kontrast, da povečate ali zmanjšate kontrast vaše video slike.

  5. Kliknite Uporabi, ko končate.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev svetlosti vmesnih tonov na zaslonu

  • Prilagoditev nastavitev za barve


Za prilagoditev rdeče-modre uravnovešenosti vašega videa

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev barvnih nastavitev za video, da odprete stran.

  2. Če pride v poštev, izberite zaslon, na katerem predvajate video datoteko.

  3. Pod Kako prilagodite barvne nastavitve izberite Z NVIDIA nastavitvami.

  4. Kliknite kartico za barve in nato premaknite drsnik Odtenek, da prilagodite rdeče-modro uravnovešenost vaše video slike.

  5. Kliknite Uporabi, ko končate.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev nastavitev za barve


Za prilagoditev intenzivnosti barv vašega videa

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev barvnih nastavitev za video, da odprete stran.

  2. Če pride v poštev, izberite zaslon, na katerem predvajate video datoteko.

  3. Pod Kako prilagodite barvne nastavitve izberite Z NVIDIA nastavitvami.

  4. Kliknite kartico za barve in nato premaknite drsnik Nasičenost, da povečate ali zmanjšate barvno nasičenost vaše video slike.

  5. KlikniteUporabi, ko končate.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev nastavitev za barve


Dinamična prilagoditev kontrasta vašega videa

NVIDIA gonilnik lahko dinamično prilagodi svetlost v filmih in videih, da nudijo boljši kontrast od scene do scene.

Dinamična prilagoditev kontrasta vašega videa

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video datoteke in televizija kliknite Prilagodi nastavitve za video barve, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem predvajate video datoteko.

  3. Pod Kako prilagodite barvne nastavitve izberite Z NVIDIA nastavitvami.

  4. Če je potrebno, kliknite kartico za barve in nato premaknite drsnike za svetlost, kontrast, odtenek in nasičenost, da dosežete optimalno kakovost osnovnih barv za vaš video.

  5. Kliknite jeziček Napredno, nato odkljukajte potrditveno polje Izboljšava dinamičnega kontrasta.

  6. Kliknite Uporabi, ko končate.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev nastavitev za barve


Za izboljšanje kakovosti barv vašega videa

NVIDIA gonilnik lahko samodejno prilagodi modro, zeleno in barvne tone kože v filmih in videih, tako da zagotovijo bolj živobarvno sliko.

Za izboljšanje kakovosti barv vašega videa

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev barvnih nastavitev za video, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem predvajate video datoteko.

  3. Pod Kako prilagodite barvne nastavitve izberite Z NVIDIA nastavitvami.

  4. Če je potrebno, kliknite kartico za barve in nato premaknite drsnike za svetlost, kontrast, odtenek in nasičenost, da dosežete optimalno kakovost osnovnih barv za vaš video.

  5. Kliknite jeziček Napredno, nato odkljukajte potrditveno polje Izboljšanje barve.

  6. Kliknite Uporabi, ko končate.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev nastavitev za barve


Prilagoditev svetlosti vmesnih tonov video datoteke

Prilagoditev svetlosti vmesnih tonov video slike brez vpliva na sence in poudarjene dele

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev barvnih nastavitev za video, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem predvajate video datoteko.

  3. Pod Kako prilagodite barvne nastavitve izberite Z NVIDIA nastavitvami.

  4. Kliknite kartico Gama.

  5. Premaknite drsnik Gamaali posamične drsnike Rdeča, Zelena in Modra, da zvečate ali zmanjšate svetlost vmesnih tonov na svojem videu, ne da bi pri tem vplivali na sence in poudarjene dele.

  6. Kliknite Uporabi, ko končate.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev nastavitev za barve


Izboljšajte podrobnosti v izjemno temnih in belih delih videa

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev barvnih nastavitev za video, da odprete stran.

  2. Če pride v poštev, izberite zaslon, na katerem predvajate video datoteko.

  3. Pod Kako prilagodite barvne nastavitve izberite Z NVIDIA nastavitvami.

  4. Če je potrebno, kliknite kartico za barve in nato premaknite drsnike za svetlost, kontrast, odtenek in nasičenost, da dosežete optimalno kakovost osnovnih barv za vaš video.

  5. Kliknite na jeziček Napredno, nato kliknite puščico ob seznamu Dinamični razpon in kliknite razpon, ki ga želite uporabiti.

    • Omejeno (16 - 235) - Običajno uporabljeno pri številnih televizorjih.

    • Popolno (0 - 255) - Povečan razpon za izboljšane podrobnosti v črnih in belih delih za določeno video vsebino.

  6. Kliknite Uporabi, ko končate.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev nastavitev za barve


Prilagoditev nastavitev za video barve - referenca

To poglavje vsebuje referenčne informacije za prilagoditev video barve in nastavitev za sliko.

  • Prilagoditev barvnih nastavitev za video


Prilagoditev barvnih video nastavitev

Uporabite kontrolnike na tej strani za natančno prilagajanje barvnih nastavitev za prikaz video vsebine na zaslonu. Izberite eno od testnih slik za nadzorovanje sprememb. Za najboljše rezultate priporočamo, da med opravljanjem nastavitev predvajate video datoteko. Tako boste lahko sproti videli spremembe.

Opomba: Če kliknete na gumb Uporabi nastavitve za video predvajalnik, so NVIDIA nastavitve onemogočene, tako da lahko nadzorujete video sliko skozi svoj video predvajalnik.

Barva

Svetlost: Se nanaša na svetlost video slike.

Kontrast: Se nanaša na razliko med najsvetlejšimi in najtemnejšimi deli video slike.

Odtenek: Se nanaša na odtenek video slike.

Nasičenost: Se nanaša na raven barve vaše video slike.

Gama

Se nanaša na svetlost vmesnih tonov brez vpliva na sence in poudarjene dele.

Prilagoditev splošne game: Izbor tega gumba vam omogoči prilagoditev splošne game z eno samo kontrolo.

Prilagoditev RGB kanalov: Izbor tega gumba vam omogoči prilagoditve game za vsak rdeč, zelen ali moder barvni kanal posamično.

Napredno

Dinamični razpon: Dinamični razpon (16 do 235 ali 0 - 255) video vsebine lahko izberete, da ohranite črne podrobnosti in bele vrhove, odvisno od vrste vsebine, ki jo gledate.

Izboljšava dinamičnega kontrasta: Dinamična izboljšava kontrasta dinamično prilagodi svetlost v filmih in videih, da nudijo boljši kontrast od scene do scene. Ta funkcija se uporabi poleg ročno nastavljene svetlosti in kontrasta, ki ju bo morda potrebno prilagoditi, če želite od tega imeti optimalno korist.

Izboljšanje barve: Izboljšanje barve prilagodi modro, zeleno in barvne tone kože v filmih in videih, tako da zagotovijo bolj živobarvno sliko.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu

  • Povečanje svetlosti video datoteke

  • Prilagoditev kontrasta video datoteke

  • Prilagoditev svetlosti vmesnih tonov na zaslonu


Slikovne nastavitve za video

Uporabite kontrolnike na tej strani za natančno prilagajanje barvnih nastavitev za prikaz video vsebine na zaslonu. Lahko izberete, da boste uporabili inverzen prenos filma v video, prilagodili ostrino robov ali uporabili filter za šum.

Za najboljše rezultate priporočamo, da med opravljanjem nastavitev predvajate video datoteko. Tako boste lahko sproti videli spremembe.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za referenčne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Prilagoditev kakovosti slik mojega videa


Za prilagoditev kakovosti slike vašega videa

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Video kliknite Prilagoditev slikovnih nastavitev za video, da odprete stran.

  2. Če je primerno, izberite zaslon, na katerem predvajate video datoteko.

  3. Po potrebi izvedite naslednje prilagoditve v vsakem poglavju:

  4. Razširitev roba: Kliknite Uporabi nastavitev za video predvajalnik ali preglasite nastavitve predvajalnika tako, da kliknete Uporabi NVIDIA nastavitev in nato premaknite drsnik, da izboljšate ostrino videa.

  5. Zmanjšanje šuma: Kliknite Uporabi nastavitev za video predvajalnik ali preglasite nastavitve predvajalnika tako, da kliknete Uporabi NVIDIA nastavitev in nato premaknite drsnik, da odstranite packe z videa.

  6. Brez prepletanja: Izberite potrditveno polje Uporabite inverzen prenos filma v video da izboljšate kakovost slike pri videih, ki so bili spremenjeni iz filma, kot npr. na DVD ali HDTV kanalih.

  7. Internet video: Izberite potrditveno polje Uporabite izboljšavo internet videa za izboljšanje predvajanja preko celotnega flash videa. Ta funkcija je podprta samo na izbranih NVIDIA grafičnih procesorjih.

Sorodne teme

  • Prilagoditev nastavitev za barve za video datoteko na zaslonu


Prilagoditev nastavitev za video sliko - referenca

To poglavje vsebuje referenčne informacije za prilagoditev video barve in nastavitev za sliko.

  • Prilagoditev slikovnih nastavitev za video


Prilagoditev nastavitev za video sliko

Uporabite kontrolnike na tej strani za natančno prilagajanje barvnih nastavitev za prikaz video vsebine na zaslonu. Izberite eno od testnih slik za nadzorovanje sprememb. Za najboljše rezultate priporočamo, da med opravljanjem nastavitev predvajate video datoteko. Tako boste lahko sproti videli spremembe.

  • Razširitev roba: Vam omogoča, da izboljšate kontrast na robovih slik na vašem videu.

    • Opomba: Če kliknete na gumb Uporabi nastavitve za video predvajalnik, so NVIDIA nastavitve onemogočene, tako da lahko nadzorujete video sliko skozi svoj video predvajalnik.

  • Zmanjšanje šuma: Vam omogoča, da izločite napake in packe z vašega videa.

    • Opomba: Če kliknete na gumb Uporabi nastavitve za video predvajalnik, so NVIDIA nastavitve onemogočene, tako da lahko nadzorujete video sliko skozi svoj video predvajalnik.

  • Brez prepletanja: Izbor potrditvenega polja Uporabite inverzen prenos filma v video zagotavlja bolj natančno predvajanje filmov in najvišjo kakovost slike z obnovitvijo originalne slike s filma, ki je bil spremenjen v video - npr. DVD-ji ali 1080i vsebina za HDTV - for example, DVDs or 1080i HD content. Ta funkcija uporablja dodatne vire.

  • Internet video: Izbor potrditvenega polja Uporabite izboljšavo internet videa izboljša predvajanje preko celotnega flash videa. Ta funkcija je podprta samo na izbranih NVIDIA grafičnih procesorjih.

Sorodne teme

  • Prilagoditev kakovosti slike video datoteke na zaslonu

  • Povečanje svetlosti video datoteke


Nastavitve za TV in HDTV

Kontrolnike za nastavitve za TV in HDTV najdete v programu NVIDIA nadzorna plošča na straneh za kategorije pod Zaslon.

  • Kontrolniki za prilagoditev barvnih nastavitev za televizorje so sedaj na strani Prilagodi barvne nastavitve za namizje.

    • Za pomoč si oglejte Barvne nastavitve.

  • Kontrolniki za formate signalov in ločljivosti za TV in HDTV so sedaj na strani Spremeni ločljivost.

    • Za pomoč si oglejte Format TV/HD.

  • Kontrolniki za digitalni barvni format so sedaj na strani Spremeni ločljivost.

    • Za pomoč si oglejte Format TV/HD.

  • Kontrolniki za spreminjanje velikosti in položaja namizja na TV in HDTV so sedaj na strani Prilagodi velikost in položaj namizja

    • Za pomoč si oglejte Velikost in položaj namizja.

  • Kontrolniki za natančno nastavitev števila pik za HDTV ali za izbiro med progresivnim izrisovanjem in izrisovanjem s prepletanjem so sedaj na strani Spremeni ločljivost.

    • Za pomoč si oglejte Ločljivost zaslona.


Velikost in položaj namizja na televizorju z visoko ločljivostjo

Kontrolniki za spreminjanje velikosti in položaja namizja na HDTV so sedaj na strani Prilagoditev velikosti in položaja namizja pod kategorijo Zaslon.

Glejte Velikost in položaj namizja.