หน่วยแสดงผล

NVIDIA® nView™ ซอฟต์แวร์สำหรับการใช้งานหน่วยแสดงผลหลายหน่วย—มีให้ฟรีและมาพร้อมกับเดสก์ท็อป เวิร์กสเตชัน มือถือ แพล็ตฟอร์ม และโซลูชั่นซอฟต์แวร์สื่อประสมที่ใช้เทคโนโลยี NVIDIA® —เป็นวิธีใหม่ล่าสุดในการทำงานหลายอย่างพร้อมกัน และในการประมวลผลข้อมูลให้มีความง่ายยิ่งขึ้น แทนที่จะเรียงหน้าต่างหลายบานซ้อนกันบนหน่วยแสดงผลที่จำกัดเพียงหน่วยเดียว คุณสามารถกระจายงานของคุณไปตามหน่วยแสดงผลหลายหน่วยได้ ตัวอย่างเช่น นักวิจัยด้านการเงินอาจมีจอภาพที่ใช้ติดตามกระแสข้อมูลแต่ละกระแส ในขณะที่ศิลปินกราฟิกจะสามารถใช้หน่วยแสดงผลทั้งหน่วยเป็นจานสี และใช้อีกหนึ่งหน่วยในการแก้ไขภาพ

คุณลักษณะการแสดงผลที่หลากหลายของ nView ทำให้คุณสามารถใช้งานและทำการตั้งค่าต่างๆ ให้กับหน่วยแสดงผลของคุณ เพื่อให้หน่วยแสดงผลของคุณทำงานได้ดีที่สุด:

  • เปลี่ยนความละเอียดของหน้าจอ

  • สร้างและแก้ไขความละเอียดที่กำหนดเอง

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล

  • กำหนดค่ารูปแบบ TV/HD

  • กำหนดค่าความละเอียดของสีของการแสดงผล

  • เลือกอัตราการปรับภาพ

  • ปรับการตั้งค่าสีเดสก์ท็อป

  • ปรับขนาดและตำแหน่งของเดสก์ท็อป

  • การหมุน (หมุนการแสดงผลของคุณ)

  • กำหนดค่าการกำหนดค่าการแสดงผลหลายหน่วย

  • ดูสถานะ HDCP

  • ตั้งค่าระบบเสียงดิจิทัล

หมายเหตุ: คอมพิวเตอร์ที่ใช้เทคโนโลยีตัวประมวลผลกราฟิกที่ประหยัดพลังงานของ NVIDIA:

ความสามารถพิเศษในการแสดงผล

แผงควบคุมของ NVIDIA ทำให้คุณสามารถตั้งการกำหนดค่าแบบหลายหน่วยแสดงผลให้กับหน่วยแสดงผลทั้งหมดในระบบ รวมถึงหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับตัวประมวลผลกราฟิกที่ไม่ใช่ของ NVIDIA ด้วย ตัวอย่างเช่น คุณสามารถเปิดใช้โหมด Clone ระหว่างหน่วยแสดงผลหนึ่งที่เชื่อมต่อกับตัวประมวลผลกราฟิกของ NVIDIA กับอีกหน่วยแสดงผลหนึ่งที่เชื่อมต่อกับตัวประมวลผลกราฟิกแบบที่มีอยู่ในตัวได้ คุณลักษณะที่เป็นเอกลักษณ์นี้ของ NVIDIA จะไม่มีอยู่ในแผงควบคุมของ Windows หรือในแผงควบคุมของตัวประมวลผลกราฟิกแบบที่มีอยู่ในตัว

การตั้งค่าการแสดงผลบางอย่างจะขึ้นอยู่กับตัวประมวลผลกราฟิกที่ใช้งาน

ในขณะที่การตั้งค่าการแสดงผลบางอย่างจะเข้าไปใช้งานได้เฉพาะในแผงควบคุมของตัวประมวลผลกราฟิกที่ควบคุมหน่วยแสดงผลนั้นๆ อยู่เท่านั้น

ตัวอย่างเช่น เมื่อคุณใช้แผงควบคุมของ NVIDIA ในการกำหนดการตั้งค่าพื้นฐานของหน่วยแสดงผลต่างๆ ทั้งหมด คุณลักษณะขั้นสูงบางอย่างของแผงควบคุมของ NVIDIA จะมีให้ใช้งานเฉพาะเมื่อหน่วยแสดงผลต่างๆ เชื่อมต่อกับ GPU ดังกล่าว นอกจากนี้ ยังอาจมีการตั้งค่าเพิ่มเติมสำหรับหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับตัวประมวลผลแบบที่มีอยู่ในตัวที่จะมีให้ใช้งานเฉพาะในแผงควบคุมของตัวประมวลผลกราฟิกแบบที่มีอยู่ในตัว

©2005 - 2013 NVIDIA Corporation. สงวนลิขสิทธิ์ทั้งหมด หน่วยแสดงผล วิดีโอ


ความละเอียดของหน้าจอ

การจัดการโปรแกรมควบคุมของหน่วยแสดงผลที่เชื่อมต่ออยู่บนคอมพิวเตอร์เดสก์ท็อป (เฉพาะ Windows Vista)

เมื่อคุณเชื่อมต่อหน่วยแสดงผลแบบดิจิทัลกับคอมพิวเตอร์ในขณะที่เปิดการทำงานอยู่ ซึ่งเป็นการกระทำที่เรียกว่าการเชื่อมต่ออุปกรณ์โดยไม่ต้องปิดเครื่อง (hot-plugging) โปรแกรมควบคุมจะตรวจหาหน่วยแสดงผล แล้วกำหนดค่าโหมดหลายหน่วยแสดงผลและความละเอียดของหน่วยแสดงผลโดยพิจารณาจากประวัติล่าสุดของหน่วยแสดงผลที่เชื่อมต่ออยู่ ถ้าไม่มีระเบียนประวัติอยู่ โปรแกรมควบคุมจะนำการตั้งค่าเริ่มต้นมาใช้ ข้อความแบบผุดขึ้นจะปรากฏขึ้นในส่วนถาดแจ้งเตือนของระบบ เพื่อเตือนให้คุณทราบว่ามีการเปลี่ยนแปลง ทำให้คุณมีโอกาสเปลี่ยนแปลงการตั้งค่าต่างๆ การดำเนินการนี้จะเกิดขึ้นเมื่อคุณตัดการเชื่อมต่อ หรือปลดการเชื่อมต่อหน่วยแสดงผลโดยไม่ปิดเครื่อง

นอกจากนี้ การกำหนดค่าหน่วยแสดงผลโดยอัตโนมัติจะเกิดขึ้นหลังจากที่คุณเปิดคอมพิวเตอร์ แล้วเริ่มการทำงานไปที่ Windows Vista ถ้าโปรแกรมควบคุมตรวจพบว่ามีการเปลี่ยนแปลงในการเชื่อมต่อหน่วยแสดงผลหลังจากการทำงานของ Windows ช่วงล่าสุด

ตัวควบคุมการเปลี่ยนค่าความละเอียด

เมื่อใช้ตัวควบคุม ‘เปลี่ยนค่าความละเอียด’ คุณจะสามารถเปลี่ยนแปลงการตั้งค่าสี ลดการกะพริบของหน้าจอ หรือปรับปริมาณข้อมูลที่ปรากฏบนหน่วยแสดงผลของคุณ

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง

นอกจากนี้ ให้ดูที่ ความละเอียดที่กำหนดเอง สำหรับข้อมูลเกี่ยวกับการสร้างความละเอียดที่กำหนดเอง


ทำอย่างไรจึงจะเปลี่ยนแอตทริบิวต์ของความละเอียด

ทำอย่างไรจึงจะ...

  • ปรับความละเอียดของหน้าจอของฉัน

  • แสดงสีจำนวนมากขึ้นหรือน้อยลง

  • ลดปริมาณการกะพริบของหน้าจอของฉัน

  • ทำให้ตัวอักษรดูใหญ่ขึ้น

  • แสดงเดสก์ท็อปบน HDTV ของฉันโดยใช้การสแกนแบบอินเทอร์เลซ

  • ปรับอัตราการปรับภาพของหน่วยแสดงผล HDTV ของฉัน

  • ปรับจำนวนของพิกเซลที่มองเห็นได้ที่แสดงบนหน่วยแสดงผลของฉัน

  • แสดงโหมดการแสดงผลที่หน่วยแสดงผลของฉันไม่รองรับ


การปรับความละเอียดของหน้าจอของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้า 'เปลี่ยนค่าความละเอียด'

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. ถ้ามีตัวเลือกหลายตัว ให้คลิกที่ลูกศรรายการ ช่องเสียบ จากนั้นเลือกชนิดช่องเสียบให้กับหน่วยแสดงผลของคุณ

  4. ในกล่องรายการ ความละเอียด ให้เลื่อนเพื่อหาความละเอียดที่คุณต้องการตั้งค่า แล้วคลิกที่ความละเอียดดังกล่าว

  5. คลิก นำไปใช้ เมื่อเสร็จสิ้น

หมายเหตุ: การเพิ่มความละเอียดของหน่วยแสดงผลจะแสดงข้อมูลเพิ่มขึ้นแต่ข้อมูลจะมีขนาดเล็กลง การลดความละเอียดของหน่วยแสดงผลจะแสดงข้อมูลน้อยลงแต่ข้อมูลจะมีขนาดใหญ่ขึ้น

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนค่าความละเอียด


การแสดงสีเพิ่มขึ้นหรือน้อยลงบนเดสก์ท็อปของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้า 'เปลี่ยนค่าความละเอียด'

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการเปลี่ยนค่าความละเอียด

  3. ถ้ามีตัวเลือกให้หลายตัว ให้คลิกที่ลูกศรรายการ ช่องเสียบ จากนั้นเลือกชนิดช่องเสียบให้กับหน่วยแสดงผลของคุณ

  4. คลิกที่ลูกศรรายการ ความละเอียดของสี แล้วเลือกความละเอียดของสีที่คุณต้องการตั้งค่าให้กับเดสก์ท็อปของคุณ

  5. คลิก นำไปใช้ เมื่อเสร็จสิ้น

หมายเหตุ: การเพิ่มคุณภาพของสีทำให้คุณสามารถดูภาพที่มีความเหมือนจริงมากยิ่งขึ้น และสิ่งนี้เป็นสิ่งที่แนะนำสำหรับโปรแกรมการจัดพิมพ์บนเดสก์ท็อปและการวาดภาพกราฟิก

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนค่าความละเอียด


การลดปริมาณการกะพริบของหน้าจอของคุณ

ถ้าคุณกำลังดูหน่วยแสดงผลแบบแอนะล็อกหรือแบบดิจิตอล:

  1. บานหน้าต่าง ในแผงควบคุมของ NVIDIA แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้า ‘เปลี่ยนค่าความละเอียด’

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการเปลี่ยนค่าความละเอียด

  3. ถ้ามีตัวเลือกหลายตัว ให้คลิกที่ลูกศรรายการ ช่องเสียบ จากนั้นเลือกชนิดช่องเสียบให้กับหน่วยแสดงผลของคุณ

  4. จากรายการ อัตราการปรับภาพ ให้เลือกค่าที่สูงกว่า 60 Hertz เพื่อลดการกะพริบของหน่วยแสดงผล

    • สำหรับหน่วยแสดงผลแบบแอนะล็อก การตั้งค่าที่แนะนำคือ 80 Hertz เป็นอย่างต่ำ

    • สำหรับหน่วยแสดงผลแบบดิจิตอล การตั้งค่าที่แนะนำคือ 75 Hertz เป็นอย่างต่ำ

ถ้าคุณกำลังดูโทรทัศน์หรือหน่วยแสดงผล HDTV ที่ใช้การเชื่อมต่อ S-Video, Composite หรือ Component:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. เลื่อนแถบเลื่อน การกรองการกะพริบ เพื่อปรับค่า

หมายเหตุ: การเพิ่มระดับการกรองการกะพริบจะลดการกะพริบของหน้าจอลง

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนค่าความละเอียด


การทำให้ข้อความตัวอักษรของคุณดูใหญ่ขึ้น

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้า 'เปลี่ยนค่าความละเอียด'

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการเปลี่ยนค่าความละเอียด

  3. ถ้ามีตัวเลือกให้หลายตัว ให้คลิกที่ลูกศรรายการ ช่องเสียบ จากนั้นเลือกชนิดช่องเสียบให้กับหน่วยแสดงผลของคุณ

  4. ในกล่องรายการ ความละเอียด ให้เลื่อนเพื่อหาความละเอียดที่คุณต้องการตั้งค่า แล้วคลิกที่ความละเอียดดังกล่าว

  • ความละเอียดหน้าจอที่ต่ำลงจะเป็นการเพิ่มขนาดของเนื้อหาบนหน้าจอ ทำให้ตัวอักษรดูใหญ่ขึ้น

  • ความละเอียดหน้าจอที่สูงขึ้นจะเป็นการลดขนาดของเนื้อหาบนหน้าจอ ทำให้ตัวอักษรดูเล็กลง

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนค่าความละเอียด


การแสดงเดสก์ท็อปบน HDTV ของคุณโดยใช้การสแกนแบบอินเทอร์เลซ

การแสดงเดสก์ท็อปบน HDTV ของคุณโดยใช้การสแกนแบบอินเทอร์เลซหรือแบบโปรเกรสซีฟ

หมายเหตุ: คุณจะต้องเป็นผู้ใช้ขั้นสูงและมีความรู้เกี่ยวกับแนวคิดการตั้งเวลาหน่วยแสดงผล เพื่อที่จะสามารถใช้การตั้งค่าเวลาที่กำหนดเองกับหน่วยแสดงผล HDTV ของคุณได้

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. การตั้งค่าการสแกนแบบอินเทอร์เลซ:

    • จากรายการความละเอียด HD ให้เลือกความละเอียดที่ลงท้ายด้วย "i" เช่น 1080i หรือ

    • จากรายการความละเอียดที่กำหนดเอง ให้เลือกความละเอียดที่กำหนดเองที่มีคำว่า "Interlaced" (อินเทอร์เลซ)

  3. การตั้งค่าการตั้งเวลาแบบโปรเกรสซีฟ:

    • จากรายการความละเอียด HD ให้เลือกความละเอียดที่ลงท้ายด้วย "p" เช่น 1080p หรือ

    • จากรายการความละเอียดที่กำหนดเอง ให้เลือกความละเอียดที่กำหนดเองที่มีคำว่า "progressive" (โปรเกรสซีฟ)

คุณสามารถสร้างความละเอียดที่กำหนดเองโดยใช้กระบวนการใน สร้างความละเอียดที่กำหนดเองให้กับ HDTV ดูให้แน่ใจว่าได้เลือกโหมดการสแกนที่ถูกต้องจากรายการ ประเภทการสแกน ในกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง

หัวข้อที่เกี่ยวข้อง

  • ปรับอัตราการปรับภาพของหน่วยแสดงผล HDTV ของฉัน

  • ปรับจำนวนของพิกเซลในแนวนอนที่มองเห็นได้ที่แสดงบนหน่วยแสดงผล HDTV ของฉัน

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'


การปรับอัตราการปรับภาพของหน่วยแสดงผล HDTV ของคุณ

การปรับอัตราการปรับภาพของหน่วยแสดงผลของคุณ

อัตราการปรับภาพ คือความถี่ที่ใช้ในการปรับภาพหน้าจอทั้งหน้า โดยเฉพาะอย่างยิ่ง อัตราการปรับภาพจะระบุจำนวนครั้งต่อวินาทีที่ลำแสงอิเล็กตรอนในหลอดภาพเคลื่อนจากด้านบนลงด้านล่างสำหรับกรณีที่เป็น CRT (หน่วยแสดงผลแบบแอนะล็อก) หมายเหตุ: ความถี่นี้ถูกจำกัดโดยอัตราการสแกนสูงสุดในแนวนอนและความละเอียดปัจจุบัน เนื่องจากความละเอียดที่สูงขึ้นทำให้มีเส้นสแกนมากขึ้น

หมายเหตุ: คุณจะต้องเป็นผู้ใช้ขั้นสูงและมีความรู้เกี่ยวกับแนวคิดการตั้งเวลาหน่วยแสดงผล เพื่อที่จะสามารถใช้การตั้งค่าเวลาที่กำหนดเองกับหน่วยแสดงผล HDTV ของคุณได้

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงแทนหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. ให้ทำการปรับของคุณเองด้วยการแก้ไขความละิเอียดที่กำหนดเองที่มีอยู่ หรือสร้างความละเอียดที่กำหนดเองขึ้นใหม่

แก้ไขค่าความละเอียดที่กำหนดเองที่มีอยู่

  1. คลิก กำหนดเอง จากนั้นในรายการที่ปรากฏในกล่อง ความละเอียด ให้เลือกค่าความละเอียดที่กำหนดเองที่คุณต้องการแก้ไข

  2. คลิกไอคอนแก้ไขหรือกด Enter บนแป้นพิมพ์

  3. จากกล่องโต้ตอบ แก้ไขความละเอียดที่กำหนดเอง ให้คลิกลูกศรขึ้นหรือลงเพื่อแก้ไขค่าในกล่อง อัตราการปรับภาพ (Hz)

  4. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

การสร้างความละเอียดที่กำหนดเองใหม่

  1. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  2. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  3. คลิกลูกศรขึ้นหรือลงเพื่อแก้ไขค่าในกล่อง อัตราการปรับภาพ (Hz)

  4. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หมายเหตุ: ค่านี้ไม่ควรสูงกว่าความถี่สูงสุดของการสแกนในแนวตั้งของหน่วยแสดงผล

หัวข้อที่เกี่ยวข้อง

  • ปรับจำนวนของพิกเซลในแนวนอนที่มองเห็นได้ที่แสดงบนหน่วยแสดงผล HDTV ของฉัน

  • แสดงเดสก์ท็อปบน HDTV ของฉันโดยใช้การสแกนแบบอินเทอร์เลซหรือแบบโปรเกรสซีฟ

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'


การปรับจำนวนของพิกเซลที่มองเห็นได้บนหน่วยแสดงผลของคุณ

หมายเหตุ: คุณจะต้องเป็นผู้ใช้ขั้นสูงและมีความรู้เกี่ยวกับแนวคิดการตั้งเวลาหน่วยแสดงผล เพื่อที่จะสามารถใช้การตั้งค่าเวลาที่กำหนดเองกับหน่วยแสดงผล HDTV ของคุณได้

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. ให้ทำการปรับของคุณเองด้วยการแก้ไขความละิเอียดที่กำหนดเองที่มีอยู่ หรือไม่ก็สร้างความละเอียดที่กำหนดเองขึ้นใหม่

แก้ไขค่าความละเอียดที่กำหนดเองที่มีอยู่

  1. คลิก กำหนดเอง จากนั้นในรายการที่ปรากฏในกล่อง ความละเอียด ให้เลือกค่าความละเอียดที่กำหนดเองที่คุณต้องการแก้ไข

  2. คลิกไอคอน 'แก้ไข' หรือกด Enter บนแป้นพิมพ์ของคุณ

  3. จากกล่องโต้ตอบ แก้ไขความละเอียดที่กำหนดเอง ให้คลิกกล่องลูกศรของกลุ่ม การตั้งเวลา ตามที่จำเป็นเพื่อแสดงการตั้งค่าเพิ่มเติม

  4. คลิกลูกศรชี้ขึ้นหรือชี้ลงเพื่อแก้ไขค่าต่างๆ ในกล่อง 'พิกเซลที่ใช้อยู่ในแนวนอนหรือแนวตั้ง'

  5. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

การสร้างความละเอียดที่กำหนดเองใหม่

  1. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  2. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  3. คลิกลูกศรกล่องกลุ่ม การกำหนดเวลา ตามที่จำเป็นเพื่อแสดงการตั้งค่าเพิ่มเติม

  4. คลิกลูกศรชี้ขึ้นหรือชี้ลงเพื่อแก้ไขค่าต่างๆ ในกล่อง 'พิกเซลที่ใช้อยู่ในแนวนอนหรือแนวตั้ง'

  5. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หัวข้อที่เกี่ยวข้อง

  • ปรับอัตราการปรับภาพของหน่วยแสดงผล HDTV ของฉัน

  • แสดงเดสก์ท็อปบน HDTV ของฉันโดยใช้การสแกนแบบอินเทอร์เลซหรือแบบโปรเกรสซีฟ

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'


การแสดงโหมดการแสดงผลที่หน่วยแสดงผลของคุณไม่สนับสนุน

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้า 'เปลี่ยนค่าความละเอียด'

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการให้แสดงโหมดการแสดงผลเพิ่มเติม

  3. คลิก กำหนดเอง

  4. เลือกกล่องกาเครื่องหมาย เปิดการทำงานความละเอียดที่หน่วยแสดงผลไม่แสดงให้เห็น

    5. โหมดเพิ่มเติมต่างๆ จะปรากฏให้เลือกในกล่อง ความละเอียด

    คำเตือน: กล่องกาเครื่องหมายนี้ทำให้คุณสามารถเลือกโหมดการแสดงผลต่างๆ ที่หน่วยแสดงผลนี้ไม่สามารถให้การสนับสนุนได้อย่างถูกต้อง อย่างไรก็ตาม การทำเช่นนี้อาจทำให้หน่วยแสดงผลใช้งานไม่ได้ และ/หรือฮาร์ดแวร์เสียหาย เมื่อกล่องกาเครื่องหมายนี้ถูกเลือก หน่วยแสดงผลที่ไม่ได้รับการสนับสนุนจะปรากฏให้เห็นว่าเป็นค่าที่สามารถเลือกได้

  5. ในการใช้โหมดเพิ่มเติมต่างๆ ให้เลือกกล่องกาเครื่องหมายของโหมดใดๆ ที่คุณต้องการใช้ จากนั้นคลิก ตกลง

    6. โหมดเหล่านี้จะแสดงให้เห็นในหน้า เปลี่ยนค่าความละเอียด

  6. ในหน้า เปลี่ยนค่าความละเอียด ให้เลือกความละเอียดที่คุณต้องการใช้ จากนั้นคลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • หน้ากำหนดเอง

  • เปลี่ยนค่าความละเอียด


ข้อมูลอ้างอิงเกี่ยวกับการเปลี่ยนค่าความละเอียด

หัวข้อต่อไปนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะ ‘เปลี่ยนค่าความละเอียด’

  • เปลี่ยนค่าความละเอียด

  • หน้ากำหนดเอง


เปลี่ยนค่าความละเอียด

เมื่อใช้ตัวควบคุมต่างๆ ในหน้านี้ คุณจะสามารถ

  • เปลี่ยนแปลงการตั้งค่าสี ลดการกะพริบของหน้าจอ ปรับปริมาณข้อมูลที่ปรากฏบนหน่วยแสดงผลของคุณ

  • เปลี่ยนรูปแบบความคมชัดสูงให้กับ HDTV หรือตั้งค่าสัญญาณที่กำหนดเฉพาะประเทศให้กับโทรทัศน์ความคมชัดมาตรฐาน

ความละเอียด: ให้ใช้ตัวควบคุมนี้เพื่อตั้งค่าความละเอียดของหน้าจอให้กับหน่วยแสดงผลที่เลือก เมื่อคุณเพิ่มค่าความละเอียดของหน้าจอ หน่วยแสดงผลของคุณจะแสดงข้อมูลได้ในปริมาณมากขึ้นบนหน้าจอ แต่ข้อมูลนี้จะมีขนาดเล็กลง การตั้งค่าปัจจุบันจะแสดงอยู่ที่ด้านล่างของแถบเลื่อน

อัตราการปรับภาพ: ให้ใช้รายการนี้เพื่อตั้งค่าอัตราการปรับภาพให้กับหน่วยแสดงผลที่เลือกอยู่ในปัจจุบัน ค่าความถี่ในการปรับภาพที่สูงขึ้น จะช่วยลดการกะพริบของหน้าจอของคุณ

ความละเอียดของสี: ให้ใช้รายการนี้เพื่อตั้งค่าคุณภาพของสีให้กับหน่วยแสดงผลที่เลือก การเพิ่มคุณภาพของสีทำให้คุณสามารถดูภาพที่มีความเหมือนจริงมากยิ่งขึ้น และสิ่งนี้เป็นสิ่งที่แนะนำสำหรับโปรแกรมการจัดพิมพ์บนเดสก์ท็อปและการวาดภาพกราฟิก

หมายเหตุ: ถ้าคุณจำเป็นต้องตั้งค่าคุณภาพสีของคุณเป็น 256 สี สำหรับการใช้โปรแกรมเกมหรือโปรแกรมซอฟต์แวร์อื่นๆ ที่จำเป็นต้องใช้การตั้งค่านี้ ให้คลิกเมาส์ปุ่มขวาที่ไอคอนหรือชื่อของโปรแกรมบนเดสก์ท็อปหรือที่เมนู Start (เริ่ม) จากนั้นคลิก Properties (คุณสมบัติ) คลิกที่แท็บ Compatibility (ความเข้ากันได้) จากนั้นเลือกกล่องกาเครื่องหมาย Run in 256 colors (เรียกใช้ในโหมด 256 สี) หน่วยแสดงผลของคุณจะกลับไปใช้การตั้งค่าสีเริ่มต้นหลังจากที่คุณปิดโปรแกรมดังกล่าว

ช่องเสียบ: คือช่องเสียบที่ GPU จะมองเห็นสำหรับหน่วยแสดงผลที่ถูกเลือก

  • LVDS - หน่วยแสดงผลแล็ปท็อป ใช้กับหน่วยแสดงผลโน้ตบุ๊ค

  • VGA ใช้กับหน่วยแสดงผลพีซีแบบแอนะล็อก

  • S-Video - โทรทัศน์ความคมชัดมาตรฐานใช้กับหน่วยแสดงผลโทรทัศน์ความคมชัดมาตรฐานที่ใช้การเชื่อมต่อแบบ S-Video

  • Composite - โทรทัศน์ความคมชัดมาตรฐานใช้กับหน่วยแสดงผลโทรทัศน์ความคมชัดมาตรฐานที่ใช้การเชื่อมต่อแบบ Composite

  • เลือกอัตโนมัติ ใช้กับโทรทัศน์ที่เชื่อมต่อกับช่องเสียบ S-Video หรือ Composite และทำให้ไดรฟ์เวอร์พยายามตรวจหาโดยอัตโนมัติว่าใช้ช่องเสียบชนิดใดเพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้เลือกการเชื่อมต่อด้วยตนเองให้ตรงกับการกำหนดค่าของคุณตัวเลือกนี้อาจไม่มีให้ใช้งาน ทั้งนี้ขึ้นอยู่กับรุ่นของโปรแกรมควบคุมและการสนับสนุนของฮาร์ดแวร์

  • Component ใช้กับ HDTV ที่ใช้ช่องเสียบ Component

  • DVI ใช้กับหน่วยแสดงผลพีซีแบบดิจิทัลที่ไม่ใช่ HD

  • HDMI - HDTV ใช้กับ HDTV ที่ใช้ช่องเสียบ HDMI

  • DisplayPort - HDTV ใช้กับ HDTV ที่ใช้ช่องเสียบ DisplayPort

รูปแบบโทรทัศน์: ถ้าคุณกำลังใช้โทรทัศน์มาตรฐาน และได้เลือกให้ Composite หรือ S-Video เป็นช่องเสียบของคุณ รายการนี้จะเป็นรูปแบบของสัญญาณตามตำแหน่งที่ตั้งประเทศของคุณ

กำหนดเอง: คลิกเพื่อเปิดกล่องโต้ตอบ 'กำหนดเอง' ที่ทำให้คุณสามารถใช้ความละเอียดเพิ่มเติมกับหน่วยแสดงผลของคุณได้ ซึ่งจะช่วยได้มากเมื่อหน่วยแสดงผลของคุณต้องการความละเอียดที่ Windows ไม่มีให้

หัวข้อที่เกี่ยวข้อง

  • ปรับความละเอียดของหน้าจอของฉัน

  • แสดงสีจำนวนมากขึ้นหรือน้อยลง

  • ลดปริมาณการกะพริบของหน้าจอของฉัน

  • ทำให้ตัวอักษรดูใหญ่

  • แสดงเดสก์ท็อปบน HDTV ของฉันโดยใช้การสแกนแบบอินเทอร์เลซ

  • ปรับอัตราการปรับภาพของหน่วยแสดงผล HDTV ของฉัน

  • ปรับจำนวนของพิกเซลที่มองเห็นได้ที่แสดงบนหน่วยแสดงผลของฉัน

  • แสดงโหมดการแสดงผลที่หน่วยแสดงผลของฉันไม่รองรับ

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


หน้าการเพิ่มค่าความละเอียด

หมายเหตุ: ให้ใช้หน้านี้เฉพาะเมื่อคุณเป็นผู้ใช้ขั้นสูง และมีความรู้เกี่ยวกับการตั้งเวลาหน่วยแสดงผลและผลกระทบที่จะได้รับเท่านั้น

ในหน้านี้ คุณสามารถนำค่าความละเอียดที่กำหนดเองมาใช้กับหน่วยแสดงผลของคุณ ซึ่งจะช่วยได้มากเมื่อหน่วยแสดงผลของคุณต้องการความละเอียดที่ Windows ไม่มีให้

จากหน้านี้ คุณจะสามารถ:

  • สร้างค่าความละเอียดที่กำหนดเอง

    • คลิก สร้างความละเอียดที่กำหนดเอง จากนั้นใช้กล่องโต้ตอบ "สร้างความละเอียดที่กำหนดเอง" เพื่อระบุการตั้งเวลาที่กำหนดเองของคุณ ให้ดูรายละเอียดของตัวเลือกแต่ละตัวจาก กล่องโต้ตอบ "ความละเอียดที่กำหนดเอง"

    ความละเอียดที่กำหนดเองที่สร้างขึ้นจะปรากฏในกล่อง "ความละเอียด" และถูกเลือก อีกทั้งยังปรากฏในกล่อง "ความละเอียด" ในหน้า เปลี่ยนค่าความละเอียด

  • แก้ไขค่าความละเอียดที่กำหนดเองที่มีอยู่

    • จากกล่องรายการ 'ความละเอียด' ให้คลิกความละเอียดที่กำหนดเองที่คุณต้องการแก้ไข แล้วคลิกไอคอน 'แก้ไข' หรือกด Enter บนแป้นพิมพ์เพื่อเปิดกล่องโต้ตอบ 'สร้างความละเอียดทีกำหนดเอง' ที่คุณสามารถแก้ไขการตั้งค่าได้ ให้ดูรายละเอียดของตัวเลือกแต่ละตัวจาก กล่องโต้ตอบ "ความละเอียดที่กำหนดเอง"

  • ลบค่าความละเอียดที่กำหนดเองที่มีอยู่

    • จากกล่องรายการ 'ความละเอียด' ให้คลิกความละเอียดที่กำหนดเองที่คุณต้องการลบ แล้วคลิกไอคอน 'ลบ' หรือกด Delete บนแป้นพิมพ์ของคุณ

    หมายเหตุ: คุณไม่สามารถลบค่าความละเอียดที่กำหนดเองได้ ถ้าค่านี้กำลังถูกใช้งานอยู่ในปัจจุบัน

  • เปิดการทำงานความละเอียดที่หน่วยแสดงผลไม่แสดงให้เห็น

    • การเลือกกล่องกาเครื่องหมายนี้จะเป็นการเอาเครื่องหมายเลือกออกจากกล่องกาเครื่องหมาย ซ่อนโหมดที่จอภาพนี้ไม่สามารถแสดงผล ความละเอียดที่ไม่รองรับที่แสดงอยู่ในกล่อง ความละเอียด จะพร้อมให้เลือกได้

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • เปลี่ยนค่าความละเอียด


ความละเอียดที่กำหนดเอง

เมื่อระบุความละเอียดที่กำหนดเอง คุณจะสามารถปรับการตั้งเวลาให้กับการ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ของคุณได้ เพื่อให้รองรับการตั้งเวลาหน่วยแสดงผลที่แตกต่างกันหลายแบบ เพื่อให้มีความยืดหยุ่นสูงที่สุดสำหรับการเชื่อมต่อ CRT และ DVI แบบแอนะล็อก

Note: ให้ใช้คุณลักษณะนี้เฉพาะเมื่อคุณเป็นผู้ใช้ขั้นสูง และมีความรู้เกี่ยวกับการตั้งเวลาหน่วยแสดงผลและผลกระทบที่จะได้รับเท่านั้น

คุณลักษณะนี้มีอยู่ในแผงควบคุมของ NVIDIA ในหน้า เปลี่ยนค่าความละเอียด

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ลดการเกิดหน้าจอว่างบน HDTV ของฉัน

  • เปลี่ยนแปลงสูตรการตั้งเวลาสำหรับ HDTV ของฉัน

  • นำการตั้งค่ามาตรฐานการตั้งเวลาวิดีโอแบบประสาน (CVT) มาใช้กับ HDTV ของฉัน

  • นำการตั้งค่าการตั้งเวลาวิดีโอแบบประสาน – ที่ลดการเกิดหน้าจอว่าง (CVT-RB) มาใช้กับ HDTV ของฉัน

  • สลับกลับไปที่สูตรการตั้งเวลาทั่วไป

  • นำการตั้งค่าการตั้งเวลาจอภาพแบบไม่ต่อเนื่องมาใช้กับ HDTV ของฉัน

  • สร้างความละเอียดที่กำหนดเองให้กับหน่วยแสดงผล HDTV ของฉัน

  • แก้ไขความละเอียดที่กำหนดเองให้กับหน่วยแสดงผล HDTV ของฉัน

  • เอาความละเอียดที่กำหนดเองให้กับหน่วยแสดงผล HDTV ของฉันออก

  • นำความละเอียดที่กำหนดเองที่มีอยู่มาใช้กับหน่วยแสดงผล HDTV ของฉัน


การลดอาการจอภาพว่างของหน่วยแสดงผลของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  4. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  5. คลิกลูกศรของรายการ มาตรฐานการตั้งเวลา แล้วเลือก CVT ลดการเกิดจอภาพว่างเปล่า

    6. CVT ลดการเกิดจอภาพว่างเปล่า เป็นการพัฒนาจากมาตรฐาน CVT CVT-RB ช่วยลดระยะเวลาการว่างเปล่าในแนวนอนและแนวตั้ง และทำให้สามารถใช้อัตรานาฬิกาพิกเซลที่ต่ำลงและอัตราการปรับภาพที่สูงขึ้น

  6. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การเปลี่ยนสูตรการตั้งเวลาให้กับหน่วยแสดงผลของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  4. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  5. คลิกที่ลูกศรรายการ มาตรฐานการตั้งเวลา จากนั้นเลือกหนึ่งตัวเลือก ตามที่อธิบายด้านล่างนี้

    • อัตโนมัติ จะกำหนดมาตรฐานที่ดีที่สุดโดยอัตโนมัติ

    • GTF (General Timing Formula) เป็นมาตรฐานเก่า แต่เป็นมาตรฐานการตั้งเวลาที่ใช้กันอย่างกว้างขวาง อย่างไรก็ตาม หน่วยแสดงผลรุ่นใหม่กว่า จะสลับไปใช้มาตรฐาน CVT

    • DMT (Discrete Monitor Timings) เป็นการตั้งเวลา VESA ที่กำหนดค่าไว้ล่วงหน้า VESA จะปรับปรุงมาตรฐานนี้ทุกๆ ปี ถ้าการตั้งเวลา DMT มีให้ใช้งานสำหรับบางโหมด โดยทั่วไปนั้น ไดรฟ์เวอร์หน่วยแสดงผลของ NVIDIA จะเลือกค่านี้แทนที่จะเลือกค่า ‘สูตรการตั้งเวลาทั่วไป (GTF)’

    • Coordinated Video Timings Standard (CVT) เป็นมาตรฐาน VESA เมื่อเดือนมีนาคม 2003 โดยที่ CVT สนับสนุนความละเอียดที่สูงกว่าได้ดีกว่ามาตรฐานการกำหนดเวลาอื่นๆ

    • CVT แบบลดการเกิดจอภาพว่างเปล่า ( Coordinated Video Timings Reduced Blanking - การตั้งเวลาวิดีโอเชิงพิกัดแบบลดการเกิดจอภาพว่างเปล่า) ปรับปรุงมาจากมาตรฐาน CVT CVT-RB ช่วยลดระยะเวลาการว่างเปล่าในแนวนอนและแนวตั้ง และทำให้สามารถใช้อัตรานาฬิกาพิกเซลที่ต่ำลงและอัตราเฟรมที่สูงขึ้นได้ ค่านี้เป็นการตั้งค่าเริ่มต้นสำหรับผลิตภัณฑ์ Quadro และ NVS

    • กำหนดเองโดยผู้ใช้ ทำให้คุณสามารถตั้งค่าพารามิเตอร์การตั้งเวลาต่างๆ ได้ด้วยตนเอง

  6. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การนำการตั้งค่ามาตรฐานการตั้งเวลาวิดีโอแบบประสาน (CVT) มาใช้กับหน่วยแสดงผลของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  4. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  5. คลิกลูกศรรายการ มาตรฐานการตั้ิงเวลา จากนั้นเลือก CVT

  6. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การนำการตั้งค่า การตั้งเวลาวิดีโอแบบประสาน – ที่ลดการเกิดหน้าจอว่าง (CVT-RB) มาใช้กับหน่วยแสดงผลของฉัน

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงแทนหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  4. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  5. คลิกที่ลูกศรรายการ มาตรฐานการตั้งเวลา แล้วเลือก CVT ลดการเกิดจอภาพว่างเปล่า

    6. CVT ลดการเกิดจอภาพว่างเปล่า เป็นการพัฒนาจากมาตรฐาน CVT CVT-RB ช่วยลดระยะเวลาการว่างเปล่าในแนวนอนและแนวตั้ง และทำให้สามารถใช้อัตรานาฬิกาพิกเซลที่ต่ำลงและอัตราการปรับภาพที่สูงขึ้น

  6. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การสลับไปยังสูตรการตั้งเวลาทั่วไป (GTF)

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงแทนหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  4. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  5. คลิกที่ลูกศรรายการ มาตรฐานการตั้งเวลา แล้วเลือก GTF

    6. General Timing Formula (GTF) เป็นมาตรฐานการตั้งเวลาแบบเดิมที่ใช้กันทั่วไป อย่างไรก็ตาม หน่วยแสดงผลรุ่นใหม่กว่าจะเปลี่ยนไปใช้มาตรฐาน CVT

  6. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การนำมาตรฐานการตั้งเวลาจอภาพแบบไม่ต่อเนื่อง (DMT) มาใช้กับหน่วยแสดงผลของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  4. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  5. คลิกลูกศรรายการ มาตรฐานการตั้งเวลา จากนั้นเลือก DMT

    6. DMT คือค่าการตั้งเวลา VESA ที่กำหนดค่าไว้ล่วงหน้า VESA จะปรับปรุงมาตรฐานนี้ทุกๆ ปี ถ้าการตั้งเวลา DMT มีให้ใช้งานสำหรับบางโหมด โดยทั่วไปนั้น โปรแกรมควบคุมหน่วยแสดงผลของ NVIDIA จะเลือกค่านี้แทนที่จะเลือกค่า ‘สูตรการตั้งเวลาทั่วไป (GTF)’

  6. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การสร้างความละเอียดที่กำหนดเองสำหรับหน่วยแสดงผลของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นในกล่องโต้ตอบ กำหนดเอง ให้คลิก สร้างความละเอียดที่กำหนดเอง

  4. (ผลิตภัณฑ์ Quadro และ NVS เท่านั้น) ในส่วน เลือกหน่วยแสดงผล ของกล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง ให้เลือกหน่วยแสดงผลเพิ่มเติมใดๆ ก็ได้ที่เชื่อมต่ออยู่ซึ่งคุณต้องการใช้การเปลี่ยนแปลงนี้

  5. ใส่ข้อมูลทั้งหมดในกล่องโต้ตอบ ความละเอียดที่กำหนดเอง สำหรับข้อมูลเพิ่มเติมเกี่ยวกับความละเอียดที่กำหนดเอง ให้ดูที่กล่องโต้ตอบ สร้างความละเอียดที่กำหนดเอง

  6. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หมายเหตุ: คุณยังสามารถสร้างความละเอียดที่กำหนดเองให้กับ HDTV ของคุณได้โดยใช้ตัวควบคุม ปรับขนาดเดสก์ท็อป

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การแก้ไขความละเอียดที่กำหนดเองให้กับหน่วยแสดงผลของคุณ

หมายเหตุ: คุณจะต้องเป็นผู้ใช้ขั้นสูงและมีความรู้เกี่ยวกับแนวคิดการตั้งเวลาหน่วยแสดงผล เพื่อที่จะสามารถใช้การตั้งค่าเวลาที่กำหนดเองกับหน่วยแสดงผลของคุณได้

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงแทนหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นเลือกกล่องกาเครื่องหมาย เปิดการทำงานความละเอียดที่หน่วยแสดงผลไม่แสดงให้เห็น

  4. จากรายการที่ปรากฏในกล่อง ความละเอียด ให้เลือกความละิเอียดที่กำหนดเองที่คุณต้องการแก้ไข

  5. คลิกไอคอน 'แก้ไข' หรือกด Enter บนแป้นพิมพ์ของคุณ

  6. เปลี่ยนแปลงค่าพารามิเตอร์ตามต้องการ สำหรับคำอธิบายเกี่ยวกับพารามิเตอร์ ให้ดูที่ กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  7. คลิก ทดสอบ จากนั้นถ้าการทดสอบผ่าน และคุณต้องการบันทึกโหมดใหม่ ให้คลิก บันทึก

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การเอาความละเอียดที่กำหนดเองให้กับหน่วยแสดงผลของคุณออก

การเอาความละเอียดที่กำหนดเองให้กับหน่วยแสดงผล HDTV ของคุณออก

หมายเหตุ: คุณจะต้องเป็นผู้ใช้ขั้นสูงและมีความรู้เกี่ยวกับแนวคิดการตั้งเวลาหน่วยแสดงผล เพื่อที่จะสามารถใช้การตั้งค่าเวลาที่กำหนดเองกับหน่วยแสดงผลของคุณได้

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. คลิก กำหนดเอง จากนั้นเลือกกล่องกาเครื่องหมาย เปิดการทำงานความละเอียดที่หน่วยแสดงผลไม่แสดงให้เห็น

  4. จากรายการที่ปรากฏในกล่อง ความละเอียด ให้เลือกความละิเอียดที่กำหนดเองที่คุณต้องการเอาออก

  5. คลิกที่ไอคอน ลบ หรือกด Delete บนแป้นพิมพ์ของคุณ

  6. ทำขั้นตอน 4 และ 5 ซ้ำสำหรับความละเอียดที่กำหนดเองแต่ละค่าที่คุณต้องการเอาออก

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


การนำการตั้งเวลาที่กำหนดเองมาใช้กับหน่วยแสดงผลของคุณ

การนำความละเอียดที่กำหนดเองที่มีอยู่มาใช้กับหน่วยแสดงผลของคุณ

หมายเหตุ: คุณจะต้องเป็นผู้ใช้ขั้นสูงและมีความรู้เกี่ยวกับแนวคิดการตั้งเวลาหน่วยแสดงผล เพื่อที่จะสามารถสร้างการตั้งค่าเวลาที่กำหนดเองให้กับหน่วยแสดงผลประเภทพิเศษ เช่น HDTV ได้ การสร้างการตั้งเวลาที่กำหนดเองของหน่วยแสดงผลจะเป็นการสร้างโหมดการแสดงผลใหม่สำหรับการเชื่อมต่ออุปกรณ์แสดงผลต่างๆ (เช่น HDTV) ที่อาจไม่ได้ใช้ความละเอียดมาตรฐานของ Windows

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด

  2. ให้คลิกภาพที่แสดงหน่วยแสดงผลที่คุณต้องการให้มีผล

  3. ในกล่องรายการ 'ความละเอียด' ให้เลือกความละเอียดที่กำหนดเองที่คุณต้องการนำมาใช้ จากนั้นคลิก นำไปใช้

  4. ถ้าไม่มีความละเอียดที่กำหนดเองอยู่ในรายการ ให้เพิ่มความละเอียดนี้ลงในรายการ โดยทำดังต่อไปนี้:

    1. คลิก กำหนดเอง จากนั้นเลือกกล่องกาเครื่องหมาย เปิดการทำงานความละเอียดที่หน่วยแสดงผลไม่แสดงให้เห็น

    2. จากรายการที่ปรากฏในกล่อง ความละเอียด ให้คลิกกล่องกาเครื่องหมายของความละเอียดที่กำหนดเองที่คุณต้องการเพิ่ม จากนั้นคลิก ตกลง

      ในขณะนี้ ความละเอียดที่กำหนดเองจะปรากฏในกล่องรายการ 'ความละเอียด'

    3. ในกล่องรายการ 'ความละเอียด' ให้เลือกความละเอียดที่กำหนดเองที่คุณต้องการนำมาใช้ จากนั้นคลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


ข้อมูลอ้างอิงเกี่ยวกับการจัดการความละเอียดที่กำหนดเอง

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการสร้างความละเอียดที่กำหนดเอง

  • กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

  • หน้ากำหนดเอง


กล่องโต้ตอบ 'สร้างความละเอียดที่กำหนดเอง'

หน้านี้จะทำให้คุณสามารถใส่เวลาที่กำหนดเองสำหรับการ์ดกราฟิก NVIDIA GPU ของคุณ เพื่อให้สนับสนุนการตั้งเวลาหน่วยแสดงผลที่แตกต่างกันหลายแบบ เพื่อให้มีความยืดหยุ่นสูงที่สุดสำหรับการเชื่อมต่อ CRT และ DVI แบบแอนะล็อก

หมายเหตุ: ให้ใช้หน้านี้เฉพาะเมื่อคุณเป็นผู้ใช้ขั้นสูง และมีความรู้เกี่ยวกับการตั้งเวลาหน่วยแสดงผลและผลกระทบที่จะได้รับเท่านั้น

เลือกหน่วยแสดงผล

หมายเหตุ:ส่วนการเลือกหน่วยแสดงผลนี้มีสำหรับผลิตภัณฑ์ Quadro และ NVS เท่านั้น และใช้กับระบบปฏิบัติการ Windows 7 และใหม่กว่าเท่านั้น

เลือกหน่วยแสดงผลที่คุณต้องการใช้ความละเอียดที่กำหนดเองการเปลี่ยนแปลงความละเอียดที่เสร็จสมบูรณ์จะมีผลกับความละเอียดที่กำหนดเองซึ่งสร้างขึ้นสำหรับช่องเสียบสัญญาณเอาต์พุตที่เกี่ยวข้อง ไม่ว่าจะเชื่อมต่อหน่วยแสดงผลใดกับช่องเสียบสัญญาณนั้นในภายหลังก็ตามการเปลี่ยนแปลงความละเอียดจะต้องเสร็จสมบูรณ์สำหรับทุกหน่วยการแสดงผลทั้งหมดที่คุณเลือก ไม่เช่นนั้นจะไม่มีการสร้างความละเอียดใหม่

การตั้งค่าความละเอียด

โหมดการแสดงผล

พิกเซลแนวนอน: ใส่จำนวนของพิกเซลที่แสดงให้เห็นในเส้นแนวนอนหนึ่งเส้น

เส้นแนวตั้ง: ใส่จำนวนของพิกเซลที่แสดงให้เห็นในเส้นแนวตั้งหนึ่งเส้น

ความละเอียดของสี (bpp): ใส่จำนวนบิตต่อพิกเซล

อัตราการปรับภาพ (Hz): คือความถี่ที่ใช้ในการปรับภาพหน้าจอทั้งหน้า อัตราการปรับภาพจะแสดงจำนวนครั้งต่อวินาทีที่ลำแสงอิเล็กตรอนในหลอดภาพจะเคลื่อนที่จากด้านบนลงด้านล่างในกรณีที่เป็น CRT (หน่วยแสดงผลแบบแอนะล็อก)

หมายเหตุ: ความถี่นี้ถูกจำกัดโดยอัตราสูงสุดของการสแกนในแนวนอนของหน่วยแสดงผล และความละเอียดปัจจุบัน เนื่องจากความละเอียดที่สูงขึ้นหมายถึงเส้นสแกนที่เพิ่มมากขึ้น ค่านี้ไม่ควรสูงกว่าความถี่สูงสุดของการสแกนในแนวตั้งของหน่วยแสดงผล

ประเภทการสแกน:คือวิธีการส่งภาพไปยังหน่วยแสดงผลของคุณ

อินเทอร์เลซ: คือการสแกนแบบอินเทอร์เลซ (สอดประสาน) โดยที่เส้นสแกนคู่จะถูกวาดในฟิลด์แรกในเฟรม และเส้นสแกนคี่จะถูกวาดในฟิลด์ที่สองในเฟรม การสแกนแบบอินเทอร์เลซจะส่งผลให้มีอัตราการปรับภาพที่สูงขึ้น แต่มักจะทำให้เกิดการกะพริบของภาพ

โปรเกรสซีฟ: คือการสแกนแบบโปรเกรสซีฟ (รุดหน้า) โดยที่เส้นสแกนทั้งหมดจะได้รับการปรับปรุงในแต่ละเฟรม

การตั้งเวลา

หากส่วน การตั้งเวลา ยังไม่ได้ขยายไว้ ให้คลิกที่ การตั้งเวลา เพื่อเข้าถึงการตั้งค่าการตั้งเวลาขั้นสูง

มาตรฐาน: คลิกที่รายการแล้วเลือกตัวเลือกหนึ่งตัวเลือกสำหรับการตั้งค่ามาตรฐานการตั้งเวลา:

    • อัตโนมัติ กำหนดมาตรฐานที่ดีที่สุดโดยอัตโนมัติ

    • GTF (General Timing Formula - สูตรการตั้งเวลาทั่วไป) เป็นมาตรฐานการตั้งเวลาที่เก่ากว่าแต่นิยมใช้กันอย่างแพร่หลาย อย่างไรก็ตาม หน่วยแสดงผลรุ่นใหม่กว่า จะเปลี่ยนไปใช้มาตรฐาน CVT

    • DMT (Discrete Monitor Timings - การตั้งเวลาจอภาพโดยไม่แสดงให้เห็น) เป็นการตั้งเวลา VESA ที่กำหนดค่าไว้ล่วงหน้า VESA จะปรับปรุงมาตรฐานนี้ทุกๆ ปี ถ้าการตั้งเวลา DMT สามารถใช้ได้สำหรับบางโหมดเท่านั้น โดยทั่วไป โปรแกรมควบคุมการแสดงผลของ NVIDIA จะเลือกค่านี้แทนที่จะเลือกค่า ‘สูตรการตั้งเวลาทั่วไป (GTF)’

    • CVT (Coordinated Video Timings - การตั้งเวลาวิดีโอเชิงพิกัด) ได้เป็นมาตรฐาน VESA เมื่อเดือนมีนาคม ค.ศ. 2003 โดยที่ CVT สนับสนุนความละเอียดที่สูงกว่าได้ดีกว่ามาตรฐานการตั้งเวลาอื่นๆ

    • CVT แบบลดการเกิดจอภาพว่างเปล่า ( Coordinated Video Timings Reduced Blanking - การตั้งเวลาวิดีโอเชิงพิกัดแบบลดการเกิดจอภาพว่างเปล่า) ปรับปรุงมาจากมาตรฐาน CVT CVT-RB ช่วยลดระยะเวลาการว่างเปล่าในแนวนอนและแนวตั้ง และทำให้สามารถใช้อัตรานาฬิกาพิกเซลที่ต่ำลงและอัตราเฟรมที่สูงขึ้นได้ ค่านี้เป็นการตั้งค่าเริ่มต้นสำหรับผลิตภัณฑ์ Quadro และ NVS

    • กำหนดเองโดยผู้ใช้ ทำให้คุณสามารถกำหนดการตั้งค่าการตั้งเวลาต่างๆ ได้ด้วยตนเอง

พิกเซลในแนวนอนที่ใช้อยู่: ใส่ค่าเดียวกันกับพิกเซลแนวนอนที่รายงานโดย Windows

พิกเซลในแนวตั้งที่ใช้อยู่: ใส่ค่าเดียวกันกับพิกเซลแนวตั้งที่รายงานโดย Windows

ระเบียงด้านหน้าในแนวนอน: ระบุช่วงการว่างเปล่าในแนวนอนที่เกิดขึ้นในระหว่างระยะสิ้นสุดของช่วงการทำงาน และการเริ่มต้นพัลส์การซิงโครไนซ์

ระเบียงด้านหน้าในแนวตั้ง: ระบุช่วงการว่างเปล่าในแนวตั้งที่เกิดขึ้นในระหว่างระยะสิ้นสุดของช่วงการทำงาน และการเริ่มต้นพัลส์การซิงโครไนซ์

ความกว้างการซิงโครไนซ์ในแนวนอน: ระบุความกว้างของระยะการว่างเปล่าตามแนวนอน ในขณะที่พัลส์การซิงโครไนซ์ทำการกระตุ้นการสแกนซ้ำในแนวนอน

ความกว้างการซิงโครไนซ์ในแนวตั้ง: ระบุความกว้างของระยะการว่างเปล่าตามแนวตั้ง ในขณะที่พัลส์การซิงโครไนซ์ทำการกระตุ้นการสแกนซ้ำในแนวตั้ง

พิกเซลในแนวนอนทั้งหมด: ค่าสูงสุดคือพิกเซลทั้งหมดในแนวนอนที่สัมพันธ์กับโหมดการแสดงผล

พิกเซลในแนวตั้งทั้งหมด: ค่าสูงสุดคือพิกเซลทั้งหมดในแนวตั้งที่สัมพันธ์กับโหมดการแสดงผล

สภาพขั้วของการซิงโครไนซ์ในแนวนอน: ระบุทิศทางของการเปลี่ยนแปลงชั่วคราวอย่างรวดเร็ว เป็นแอมพลิจูดของสัญญาณจากเส้นฐาน ในระหว่างพัลส์การซิงโครไนซ์ในแนวนอน ถ้า สภาพขั้วของการซิงโครไนซ์ในแนวนอนเป็นค่าบวก (+) ค่าของพัลส์การซิงโครไนซ์ในแนวนอนจะสูงกว่าค่าของเส้นฐาน ถ้า สภาพขั้วของการซิงโครไนซ์ในแนวนอนเป็นค่าลบ (-) ค่าของพัลส์การซิงโครไนซ์ในแนวนอนจะต่ำกว่าค่าของเส้นฐาน

หมายเหตุ: คุณสามารถเลือกสภาพขั้วของการซิงโครไนซ์ในแนวนอนได้อย่างเป็นอิสระจากสภาพขั้วของการซิงโครไนซ์ในแนวตั้ง

สภาพขั้วของการซิงโครไนซ์ในแนวตั้ง: ระบุทิศทางของการเปลี่ยนแปลงชั่วคราวอย่างรวดเร็ว เป็นแอมพลิจูดของสัญญาณจากเส้นฐาน ในระหว่างพัลส์การซิงโครไนซ์ในแนวตั้ง ถ้าสภาพขั้วของการซิงโครไนซ์ในแนวตั้งเป็นค่าบวก (+) ค่าของพัลส์การซิงโครไนซ์ในแนวตั้งจะสูงกว่าค่าของเส้นฐาน ถ้าสภาพขั้วของการซิงโครไนซ์ในแนวตั้งเป็นค่าลบ (-) ค่าของพัลส์การซิงโครไนซ์ในแนวตั้งจะต่ำกว่าค่าของเส้นฐาน

หมายเหตุ: คุณสามารถเลือกสภาพขั้วของการซิงโครไนซ์ในแนวตั้งได้อย่างเป็นอิสระจากขั้วของการซิงโครไนซ์ในแนวนอน

อัตราการปรับภาพในแนวนอน: ระบุอัตราการปรับภาพในแนวนอน ค่าที่คุณใส่นี้ยังกำหนดอัตราการปรับภาพในแนวตั้งที่สอดคล้องกันด้วย

อัตราการปรับภาพในแนวตั้ง: ระบุอัตราการปรับภาพ ค่าที่คุณใส่นี้ยังกำหนดอัตราการปรับภาพในแนวนอนด้วย

ข้อมูลเพิ่มเติมเกี่ยวกับการตั้งเวลา HDTV

EIA-861B พารามิเตอร์การตั้งเวลา เช่น ตัวอย่างทั้งสองที่แสดงอยู่ด้านล่างนี้ เป็นประเภทการตั้งเวลาหน่วยแสดงผลและโหมดที่คุณจะต้องเลือกหรือสร้างเพื่อใช้กับหน่วยแสดงผลแบบ HDTV

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B อ้างอิงถึงมาตรฐาน EIA/CEA (Electronic Industries Alliance) และนำไปใช้กับหน่วยแสดงผลแบบโทรทัศน์ความคมชัดสูง 861 (HDTV) บางรุ่น มาตรฐานนี้ประกอบด้วยการตั้งเวลาและรูปแบบของหน่วยแสดงผลที่ทำให้การ์ดกราฟิกสามารถเชื่อมต่อผ่านทางการเชื่อมต่อแบบ DVI กับโทรทัศน์ระบบดิจิตอลที่ใช้กันทั่วไป และกำหนดค่าตนเองให้มีการตั้งค่าที่ดีที่สุดสำหรับหน่วยแสดงผลดังกล่าว

  • -P หมายถึง “การสแกนแบบรุดหน้า” ซึ่งเป็นวิธีในการส่งภาพไปยังหน่วยแสดงผล โดยที่เส้นสแกนทั้งหมดได้รับการปรับใหม่ในแต่ละเฟรม หรือกล่าวได้อีกอย่างหนึ่งว่า เส้นสแกนทั้งหมดจะแสดงผลตามลำดับต่อเนื่องกัน วิธีนี้ซึ่งใช้ในการแสดงผลของคอมพิวเตอร์สมัยใหม่ โดยทั่วไปจะลดการกะพริบของภาพที่แสดงผล ทำให้ภาพของวิดีโอทำงานได้อย่างราบรื่นยิ่งขึ้น

  • -I หมายถึง “การสแกนแบบสอดประสาน” ซึ่งเป็นอีกวิธีหนึ่งในการส่งภาพไปยังหน่วยแสดงผลของคุณ ที่เส้นสแกนคู่จะถูกวาดในฟิลด์แรกของเฟรม และเส้นสแกนคี่จะถูกวาดในฟิลด์ที่สองของเฟรม หรือจะอธิบายได้ว่ามีการใช้การวาดผ่านไปสองส่วนในการวาดภาพบนหน้าจอ ในการวาดผ่านส่วนแรก จะเป็นการวาดเส้นสลับเส้น และในพื้นที่ส่วนที่สอง จะเป็นการวาดเส้นที่เหลือ ผลของวิธีการสแกนแบบสอดประสานคืออัตราเฟรมที่สูงขึ้น แต่อาจทำให้ภาพกะพริบได้ ซึ่งต่างจากวิธี ‘การสแกนแบบรุดหน้า” ที่เส้นสแกนทั้งหมดจะถูกปรับใหม่ในแต่ละเฟรม

หัวข้อที่เกี่ยวข้อง

  • ลดการเกิดหน้าจอว่างบน HDTV ของฉัน

  • เปลี่ยนสูตรการตั้งเวลาสำหรับ HDTV ของฉัน

  • นำการตั้งค่ามาตรฐานการตั้งเวลาวิดีโอแบบประสาน (CVT) มาใช้กับ HDTV ของฉัน

  • นำการตั้งค่า การตั้งเวลาวิดีโอแบบประสาน – ที่ลดการเกิดหน้าจอว่าง (CVT-RB) มาใช้กับ HDTV ของฉัน

  • สลับกลับไปที่สูตรการตั้งเวลาทั่วไป

  • นำการตั้งค่าการตั้งเวลาจอภาพแบบไม่ต่อเนื่องมาใช้กับ HDTV ของฉัน

  • สร้างความละเอียดสำหรับหน่วยแสดงผล HDTV ของฉันที่กำหนดเอง

  • แก้ไขความละเอียดที่กำหนดเองให้กับหน่วยแสดงผล HDTV ของฉัน

  • เอาความละเอียดที่กำหนดเองให้กับหน่วยแสดงผล HDTV ของฉันออก

  • นำความละเอียดที่กำหนดเองที่มีอยู่มาใช้กับหน่วยแสดงผล HDTV ของฉัน

  • เปลี่ยนค่าความละเอียด

  • หน้ากำหนดเอง


การปรับสเกลหน่วยแสดงผล

ตัวควบคุมการปรับสเกลของจอแบนมีตำแหน่งอยู่ในหน้า 'ปรับขนาดและตำแหน่งของเดสก์ท็อป' ในแผงควบคุมของ NVIDIA ให้ใช้การตั้งค่าในหน้านี้ เพื่อเปลี่ยนแปลงวิธีที่ภาพที่มีความละเอียดต่ำลงได้รับการปรับสเกล เพื่อให้พอดีกับหน่วยแสดงผลแบบจอแบนของคุณ

สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ป้องกันไม่ให้หน่วยแสดงผลแบบจอแบนของฉันปรับสเกล

  • ใช้การปรับสเกลที่มีอยู่แล้วภายในของหน่วยแสดงผลแบบจอแบนของฉัน

  • ใช้การปรับสเกลของ NVIDIA ที่มีอัตราส่วนรูปร่างแบบคงที่

  • ใช้การปรับสเกลของ NVIDIA เพื่อให้แสดงเต็มหน่วยแสดงผลของฉัน

  • ปรับสเกลเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า


การป้องกันไม่ให้หน่วยแสดงผลแบบจอแบนของคุณมีการปรับสเกล

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ให้คลิกที่ภาพซึ่งใช้แสดงแทนหน่วยแสดงผลจอแบน หรือหน่วยแสดงผลดิจิทัลแบบไม่ใช่ HD ที่เชื่อมต่ออยู่กับช่องเสียบ HDMI, DisplayPort, หรือ DVI

    3. หมายเหตุ: Windows Vista และรุ่นที่ใหม่กว่า: ถ้ามี ให้คลิกแท็บ การปรับสเกล

  3. Windows XP: เลือก ไม่ปรับสเกล

  4. Windows Vista และรุ่นที่ใหม่กว่า: เลือก ไม่ปรับสเกล

  5. คลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


การใช้การปรับสเกลที่มีอยู่แล้วภายในของหน่วยแสดงผลแบบจอแบนของคุณ

หมายเหตุ: คำแนะนำเหล่านี้ใช้สำหรับ Windows XP โปรดดู ปรับสเกลเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า สำหรับ Windows Vista และรุ่นที่ใหม่กว่า

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ให้คลิกที่ภาพซึ่งใช้แสดงหน่วยแสดงผลจอแบน หรือหน่วยแสดงผลดิจิทัลแบบไม่ใช่ HD ที่เชื่อมต่ออยู่กับช่องเสียบ HDMI, DisplayPort, หรือ DVI

  3. เลือก ใช้การปรับสเกลที่มีอยู่แล้วภายในของหน่วยแสดงผลของฉัน จากนั้นคลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


การใช้การปรับสเกลของ NVIDIA ที่มีอัตราส่วนรูปร่างแบบคงที่

หมายเหตุ: คำแนะนำเหล่านี้ใช้สำหรับ Windows XP โปรดดู ปรับสเกลเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า สำหรับ Windows Vista และรุ่นที่ใหม่กว่า

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ให้คลิกที่ภาพซึ่งใช้แสดงหน่วยแสดงผลจอแบน หรือหน่วยแสดงผลดิจิทัลแบบไม่ใช่ HD ที่เชื่อมต่ออยู่กับช่องเสียบ HDMI, DisplayPort, หรือ DVI

  3. เลือก ใช้การปรับสเกลของ NVIDIA ที่มีอัตราส่วนรูปร่างแบบคงที่ จากนั้นคลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


การใช้การปรับสเกลของ NVIDIA เพื่อให้แสดงผลเต็มหน้าจอ

หมายเหตุ: คำแนะนำเหล่านี้ใช้สำหรับ Windows XP โปรดดู ปรับสเกลเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า สำหรับ Windows Vista และรุ่นที่ใหม่กว่า

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ให้คลิกที่ภาพซึ่งใช้แทนหน่วยแสดงผลจอแบน หรือหน่วยแสดงผลดิจิทัลแบบไม่ใช่ HD ที่เชื่อมต่ออยู่กับช่องเสียบ HDMI, DisplayPort, หรือ DVI

  3. เลือก ใช้การปรับสเกลของ NVIDIA จากนั้นคลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


ปรับสเกลเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า

หมายเหตุ: คุณสามารถปรับสเกลของเดสก์ท็อปให้กับหน่วยแสดงผลที่สนับสนุน โปรดดูตารางใน ปรับขนาดและตำแหน่งของเดสก์ท็อป-Windows Vista และรุ่นที่ใหม่กว่า เพื่อดูรายชื่อประเภทหน่วยแสดงผลที่สนับสนุน ตัวควบคุมการปรับสเกลจะไม่ปรากฏให้เห็นสำหรับประเภทหน่วยแสดงผลที่ไม่ได้รับการสนับสนุน

ปรับสเกลเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกที่แท็บ การปรับสเกล

  3. เลือกโหมดการปรับสเกล จากนั้นคลิก ตกลง:

  4. อัตราส่วนกว้างยาว: - การตั้งค่านี้จะขยายเดสก์ท็อปให้มากที่สุดเท่าที่จะเป็นไปได้ในขณะที่ยังคงรักษาสัดส่วนเดิมหรืออัตราส่วนกว้างยาวเดิมไว้ได้ เหมือนกันกับภาพต้นฉบับ อาจมีขอบสีดำบางส่วน แต่คุณอาจอยากใช้การตั้งค่านี้เพื่อไม่ให้ภาพเสียสัดส่วนไป

  5. เต็มหน้าจอ - การตั้งค่านี้จะยืดเดสก์ท็อปไปให้เต็มจอแสดงผลทั้งหมด

  6. ไม่ปรับสเกล - การตั้งค่านี้ทำให้ภาพที่แสดงจะยังคงมีขนาดเท่าเดิมและอยู่ที่ตำแหน่งกึ่งกลางบนหน้าจอของคุณ ทำให้ได้ภาพที่มีขนาดเล็กแต่มีความคมชัดดี อาจมีขอบสีดำปรากฏรอบๆ ภาพที่แสดง

ในกรณีส่วนใหญ่ การเปลี่ยนการตั้งค่าโหมดการปรับสเกลจะเพียงพอแล้ว อย่างไรก็ตาม ถ้าคุณเป็นผู้ใช้ขั้นสูง คุณสามารถเปลี่ยนโดยใช้วิธีการปรับสเกลเริ่มต้นได้ดังนี้:

  1. คลิกลูกศร ทำการปรับสเกลบน และเลือกวิธีปรับสเกลที่คุณต้องการใช้

    • ตัวประมวลผลกราฟิก (GPU) - ทำให้ GPU ปรับสเกลเดสก์ท็อปจากความละเอียดที่ตั้งไว้ไปจนถึงการตั้งความละเอียดดั้งเดิม

    • อัตโนมัติ (การแสดงผล) - การตั้งค่านี้จะใช้การปรับสเกลหน่วยแสดงผลและ GPU แบบผสมผสานกันเพื่อปรับสเกลเดสก์ท็อปจากความละเอียดที่ตั้งไว้ไปจนถึงการตั้งความละเอียดดั้งเดิม

  2. ในส่วนแสดงตัวอย่าง ให้เลือกความละเอียดและอัตราการปรับภาพ

    3. ภาพตัวอย่างจะแสดงลักษณะพิเศษของส่วนกำหนดค่าการปรับสเกลในโปรแกรมแบบเต็มหน้าจอโดยใช้ความละเอียดและอัตราการปรับภาพที่คุณเลือก

  3. คลิก ตกลง เมื่อดำเนินการเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • ปรับขนาดและตำแหน่งของเดสก์ท็อป - Windows Vista และรุ่นที่ใหม่กว่า


ข้อมูลอ้างอิงเกี่ยวกับการเปลี่ยนแปลงการปรับสเกลของหน่วยแสดงผล

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการปรับสเกลของหน่วยแสดงผล

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล

ตัวควบคุมการปรับสเกลหน่วยแสดงผลจะมีแสดงอยู่ในหน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป เมื่อคุณคลิกที่ไอคอนซึ่งใช้แสดงหน่วยแสดงผลจอแบน หรือหน่วยแสดงผลดิจิทัลแบบไม่ใช่ HD ที่เชื่อมต่ออยู่กับช่องเสียบ HDMI, DisplayPort, หรือ DVI

ให้ใช้ตัวควบคุมเหล่านี้ในการเปลี่ยนแปลงวิธีการปรับสเกลของความละเอียดของภาพให้ต่ำลงเพื่อให้พอดีกับหน่วยแสดงผลของคุณ

ใช้การปรับสเกลของ NVIDIA: เดสก์ทอปของคุณจะถูกยืดให้พอดีกับหน้าจอทั้งหน้าของหน่วยแสดงผล ถึงแม้ว่าอัตราส่วนรูปร่างจะต่างไปก็ตาม ตัวอย่างเช่น ถ้าจอแบนของคุณมีความละเอียดสูงสุดที่ 1400x1050 ภาพที่มีความละเอียดที่ 1024x768 จะได้รับการปรับให้ปรากฏบนจอภาพนั้นที่ความละเอียด 1400x1050 ให้ใช้การตั้งค่านี้ถ้าคุณต้องการทำให้เดสก์ทอปของคุณมีขนาดใหญ่ที่สุดเท่านี้จะเป็นไปได้ แต่ในขณะเดียวกันยังคงพอดีกับหน้าจอของคุณ

ใช้การปรับสเกลของ NVIDIA ที่มีอัตราส่วนรูปร่างแบบคงที่: เดสก์ทอปจะถูกยืดมากที่สุดเท่าที่จะเป็นไปได้เพื่อให้พอดีกับหน้าจอของหน่วยแสดงผลของคุณ ในขณะที่ยังคงรักษาอัตราส่วนรูปร่างเดิมของภาพไว้ได้ ตัวอย่างเช่น ถ้าจอแบนของคุณมีความละเอียดสูงสุดที่ 1680x1050 ภาพที่มีความละเอียดที่ 1024x768 จะได้รับการปรับสัดส่วนเพื่อให้ปรากฏบนจอภาพที่ความละเอียด 1400x1050 โดยมีขอบดำล้อมรอบ คุณอาจจะต้องการใช้การตั้งค่านี้ถ้าเดสก์ทอปของคุณดูบิดเบือน

ใช้การปรับสเกลที่มีอยู่แล้วภายในของหน่วยแสดงผลของฉัน: หน่วยแสดงผลของคุณจะปรับสเกลให้กับภาพที่ไม่ได้ปรับสเกลซึ่งการ์ดกราฟิก NVIDIA GPU ของคุณสร้างขึ้น ให้ใช้การตั้งค่านี้ถ้าคุณต้องการให้ภาพที่ปรากฏมีคุณภาพแบบการปรับสเกลแบบที่มีอยู่ภายในของหน่วยแสดงผลของคุณ

ไม่ต้องปรับสเกล: จะป้องกันไม่ให้หน่วยแสดงผลแบบจอแบนของคุณมีการปรับสเกล ภาพที่แสดงจะยังคงมีขนาดเท่าเดิมและอยู่ที่ตำแหน่งกึ่งกลางบนหน้าจอของคุณ ทำให้ได้ภาพที่มีขนาดเล็กแต่มีความคมชัดดี อาจมีขอบสีดำปรากฏล้อมรอบภาพที่แสดง คุณอาจต้องการใช้การตั้งค่านี้ถ้าเดสก์ทอปของคุณดูมัวเมื่อคุณใช้การตั้งค่าการปรับสเกลอื่นๆ

หัวข้อที่เกี่ยวข้อง

  • ป้องกันไม่ให้หน่วยแสดงผลแบบจอแบนของฉันปรับสเกล

  • ใช้การปรับสเกลที่มีอยู่แล้วภายในของหน่วยแสดงผลแบบจอแบนของฉัน

  • ใช้การปรับสเกลของ NVIDIA ที่มีอัตราส่วนรูปร่างแบบคงที่

  • ใช้การปรับสเกลของ NVIDIA เพื่อให้แสดงเต็มหน่วยแสดงผลของฉัน


รูปแบบ TV/HD

คุณสามารถเปลี่ยนแปลงรูปแบบของสัญญาณเพื่อใช้กับโทรทัศน์มาตรฐาน (TV) หรือโทรทัศน์ความคมชัดสูง (HDTV) รวมถึงเปลี่ยนแปลงสัญญาณที่กำหนดเฉพาะประเทศ หรือรูปแบบการแสดงผลของ HDTV ถ้าคุณกำลังใช้ HDTV อยู่

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • เปลี่ยนรูปแบบสัญญาณที่กำหนดเฉพาะประเทศหรือที่มาของสัญญาณให้กับโทรทัศน์ของฉัน

  • เปลี่ยนรูปแบบ HDTV ให้กับ HDTV ของฉัน

  • เปลี่ยนรูปแบบสี HDMI ของโทรทัศน์ของฉัน

  • การเปลี่ยนรูปแบบสี DisplayPort ของโทรทัศน์ของฉัน


การเปลี่ยนรูปแบบสัญญาณที่กำหนดเฉพาะประเทศให้กับโทรทัศน์แบบมาตรฐานของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ตั้งค่ารายการ ช่องเสียบ เป็นช่องเสียบของโทรทัศน์ของคุณ เช่น Composite หรือ S-Video

  3. จากรายการ รูปแบบโทรทัศน์ ให้เลือกรูปแบบสัญญาณโดยยึดตามตำแหน่งประเทศของคุณ

หัวข้อที่เกี่ยวข้อง

  • รูปแบบโทรทัศน์


การเปลี่ยนรูปแบบ HDTV ให้กับ HDTV ของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. เลือกโทรทัศน์ที่คุณต้องการให้เปลี่ยนแปลง

  3. ถ้ามีตัวเลือกหลายตัว ให้คลิกที่ลูกศรรายการ ช่องเสียบ จากนั้นเลือกชนิดช่องเสียบให้กับหน่วยแสดงผลของคุณ

  4. เลือกความละเอียด HD ที่คุณต้องการใช้

    5. รายการความละเอียด HD จะแสดงรูปแบบการแสดงผล HDTV ต่างๆ และความละเอียดของหน้าจอที่เทียบเท่ากัน เช่น 480p (720x480 progressive), 480i (720x480 interlaced), เป็นต้น ให้เลือกรูปแบบที่ให้การแสดงผลตามที่คุณต้องการ

    หมายเหตุ: ถ้าคุณไม่ทราบว่าควรจะเลือกรูปแบบ HD รูปแบบใด ให้คลิกที่ปุ่ม ‘ช่วยฉันตัดสินใจ' ซึ่งจะแนะนำคุณในการเลือกตัวเลือกที่ถูกต้องสำหรับหน่วยแสดงผล HDTV ของคุณ

    หมายเหตุ: สำหรับประเทศญี่ปุ่น รูปแบบ HD จะปรากฏในรูปแบบ Dn ดังตัวอย่างที่แสดงในรายการนี้

    รูปแบบ HD | รูปแบบของสัญญาณวิดีโอที่จะรับส่ง
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

หัวข้อที่เกี่ยวข้อง

  • รูปแบบโทรทัศน์


การเปลี่ยนรูปแบบสี HDMI ของโทรทัศน์ของฉัน

คำแนะนำนี้ใช้สำหรับโทรทัศน์ที่เชื่อมต่อกับช่องเสียบ HDMI บนการ์ดกราฟิก

การเปลี่ยนรูปแบบสี HDMI ของโทรทัศน์ของฉัน

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ถ้าคุณมีโทรทัศน์มากกว่าหนึ่งเครื่องเชื่อมต่ออยู่ทางช่องเสียบ HDMI ให้คลิกที่ไอคอนที่สัมพันธ์กับโทรทัศน์ที่คุณต้องการเปลี่ยน

  3. คลิกลูกศรของรายการ รูปแบบสีดิจิทัล แล้วคลิกรูปแบบสีที่คุณต้องการใช้

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การเปลี่ยนรูปแบบสี DisplayPort ของโทรทัศน์ของฉัน

คำแนะนำนี้ใช้สำหรับโทรทัศน์ที่เชื่อมต่อกับช่องเสียบ DisplayPort บนการ์ดกราฟิก

การเปลี่ยนรูปแบบสี DisplayPort ของโทรทัศน์ของฉัน

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ถ้าคุณมีโทรทัศน์มากกว่าหนึ่งเครื่องเชื่อมต่ออยู่ทางช่องเสียบ DisplayPort ให้คลิกที่ไอคอนที่สัมพันธ์กับโทรทัศน์ที่คุณต้องการเปลี่ยน

  3. คลิกลูกศรของรายการ รูปแบบสีดิจิทัล แล้วคลิกรูปแบบสีที่คุณต้องการใช้

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


ข้อมูลอ้างอิงเกี่ยวกับรูปแบบโทรทัศน์/HD

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับรูปแบบโทรทัศน์และ HD

  • รูปแบบโทรทัศน์

  • ปรับการตั้งค่าสีเดสก์ท็อป


รูปแบบโทรทัศน์

คุณสามารถเปลี่ยนรูปแบบของสัญญาณเพื่อใช้กับโทรทัศน์มาตรฐาน (TV) หรือโทรทัศน์ความคมชัดสูง (HDTV) รวมถึงเปลี่ยนสัญญาณที่กำหนดเฉพาะประเทศ หรือรูปแบบการแสดงผลของ HDTV ถ้าคุณกำลังใช้ HDTV อยู่

ช่องเสียบ

  • ช่องเสียบแบบคอมโพสิตหรือ S-Video จะใช้กับหน่วยแสดงผลประเภทโทรทัศน์มาตรฐาน

  • ช่องเสียบแบบของอุปกรณ์จะใช้กับ HDTV ที่มีช่องเสียบอุปกรณ์

  • ช่องเสียบ DVI (ดิจิตอล) จะใช้กับ HDTV ที่ใช้ช่องเสียบแบบ DVI

  • ช่องเสียบ HMDI (ดิจิตอล) จะใช้กับ HDTV ที่ใช้ช่องเสียบแบบ HDMI

  • ช่องเสียบ DisplayPort (ดิจิตอล) จะใช้กับ HDTV ที่ใช้ช่องเสียบแบบ DisplayPort

  • คุณสามารถใช้การเลือกอัตโนมัติได้ถ้าคุณไม่แน่ใจเกี่ยวกับตัวเลือกของช่องเสียบที่จะเลือก

รูปแบบสัญญาณ/รูปแบบ HD

รูปแบบของสัญญาณ ถ้าคุณกำลังใช้โทรทัศน์มาตฐาน และได้เลือกให้ Composite หรือ S-Video เป็นช่องเสียบของคุณ รายการ ‘สัญญาณ’ จะมีรูปแบบของสัญญาณตามตำแหน่งที่ตั้งประเทศของคุณ ในหน้า ‘เลือกรูปแบบของสัญญาณโทรทัศน์/HDTV’ ให้ตั้งค่ารายการ ‘ช่องเสียบ’ เป็นช่องเสียบของโทรทัศน์ของคุณ เช่น เป็น Composite หรือ S-Video (ถ้ามีตัวเลือก ‘เลือกอัตโนมัติ’ คุณสามารถเลือกใช้ตัวเลือกนี้ได้ถ้าต้องการ)

รูปแบบ HD

ถ้าคุณกำลังใช้ HDTV และได้เลือก Component หรือ DVI (ดิจิตอล) เป็นช่องเสียบของคุณ รายการรูปแบบ (โหมด) ของHD จะแสดงรูปแบบการแสดงผลของ HDTV หลายรูปแบบ พร้อมกับค่าความละเอียดของหน้าจอที่เท่ากัน เช่น 480p (720x480 progressive), 480i (720x480 interlaced) เป็นต้น เลือกรูปแบบที่ให้ผลการแสดงผลที่คุณต้องการ

หมายเหตุ: โดยทั่วไป รูปแบบแบบรุดหน้าจะให้ภาพที่มีความมั่นคงมากกว่าโดยมีการกะพริบน้อยกว่า ให้ดูคู่มือสำหรับผู้ใช้ที่มาพร้อมกับ HDTV ของคุณ เพื่อดูรายการรูปแบบการแสดงผลที่สนับสนุน

หมายเหตุ: ถ้าคุณไม่ทราบว่าควรจะเลือกรูปแบบ HD รูปแบบใด ให้คลิกที่ปุ่ม ‘ช่วยฉันตัดสินใจ' ซึ่งจะแนะนำคุณในการเลือกตัวเลือกที่ถูกต้องสำหรับหน่วยแสดงผล HDTV ของคุณ

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนรูปแบบสัญญาณที่กำหนดเฉพาะประเทศหรือที่มาของสัญญาณให้กับโทรทัศน์ของฉัน

  • เปลี่ยนรูปแบบ HDTV ให้กับ HDTV ของฉัน


ปรับการตั้งค่าสีเดสก์ท็อป

ให้ใช้หน้านี้เพื่อใช้แถบเลื่อนต่างๆ ในการตั้งค่าความคมชัด ความคม และความละเอียดของสี (Digital Vibrance) ของภาพบนเดสก์ท็อปของคุณ ตัวควบคุมอื่นจะมีให้ใช้งานโดยขึ้นอยู่กับชนิดของการเชื่อมต่อหน่วยแสดงผล

แท็บแถบเลื่อน

การเลื่อนแถบเลื่อนของความสว่าง/ความตัดกันของสี/แกมม่า จะเป็นการเปลี่ยนแปลงลักษณะของ เส้นสี/เส้นโค้งสี ในกราฟแบบเวลาจริง

ความสว่าง: ให้ใช้แถบเลื่อนนี้เพื่อปรับความสว่างของเดสก์ท็อปของคุณ ค่าความสว่างอาจมีผลต่อช่วงแกมม่า

ความสดใสแบบดิจิตอล: ในการชดเชยสภาวะการจัดแสงที่ไม่ดีเมื่อดูเดสก์ทอปของคุณ ให้ใช้แถบเลื่อน ความสดใสแบบดิจิตอล เพื่อเพิ่มความคม/ความสดใส/ความเข้ม ของสีบนเดสก์ทอป

ความคมชัด: ความคมชัดคือความแตกต่างระหว่างส่วนที่สว่างที่สุดกับส่วนที่มืดที่สุดของเดสก์ท็อป ให้ใช้แถบเลื่อนเพื่อปรับความแตกต่างนี้ ค่าความคมชัดอาจมีผลต่อช่วงแกมม่า

การทำให้รูปคมชัด: การทำภาพให้คมชัดจะช่วยเพิ่มความคมชัดหรือการตัดกันของสีให้กับภาพ โดยเฉพาะที่บริเวณขอบของภาพ คุณสามารถเพิ่มความตัดกันของสีให้กับภาพที่ปรากฏเหมือนอยู่นอกโฟกัสหรือมัวเล็กน้อย

หมายเหตุ: การควบคุมการทำให้รูปคมชัดไม่มีให้ใช้งานสำหรับ GPU รุ่น GeForce 8 และรุ่นที่ใหม่กว่า

แกมม่า: แกมม่าคือความสว่างของสีโทนกลางบนเดสก์ท็อปของคุณที่ไม่ได้รับผลกระทบจากเงาหรือไฮไลต์ ให้ใช้แถบเลื่อนแกมม่าในการปรับค่าแกมม่าบนเดสก์ท็อปของคุณ ช่วงแกมม่าที่มีให้ใช้งานจะขึ้นอยู่กับค่าความสว่างและค่าความคมชัด

สีสัน: สีสันคือสีพื้นฐาน และอยู่ในรูปแบบตั้งแต่ 0 ถึง 359 องศา โดยที่ 0 คือสีแดง, 60 คือสีเหลือง, 120 คือสีเขียว, 180 คือสีฟ้า (cyan) และ 300 คือสีชมพูแกมม่วง (magenta) เป็นต้น

หมายเหตุ: การควบคุมสีสันนี้มีเฉพาะใน GPU รุ่น GeForce 8 และรุ่นที่ใหม่กว่าเท่านั้น

ตัวกรองการกะพริบ: ตัวกรองการกะพริบใช้กับภาพบนโทรทัศน์ของคุณ ใช้แถบเลื่อน ‘ตัวกรองการกะพริบ’ เพื่อปรับระดับของตัวกรองการกะพริบที่คุณต้องการนำไปใช้กับภาพบนโทรทัศน์ของคุณ การเพิ่มค่าตัวกรองการกะพริบจะลดการกะพริบของหน้าจอลง

แสดงขอบสีเทา: กล่องกาเครื่องหมายนี้จะปรากฏเมื่อมีโทรทัศน์เชื่อมต่ออยู่ เมื่อกาเครื่องหมายเลือก ขอบสีดำบนพื้นที่ส่วนที่ไม่ได้ใช้งานของจอโทรทัศน์จะถูกแทนที่ด้วยขอบสีเทา เพื่อลดโอกาสที่จะเกิดการ burn-in

รูปแบบสีดิจิทัล: การตั้งค่านี้จะปรากฏเฉพาะเมื่อมี HDTV เชื่อมต่ออยู่ทางการเชื่อมต่อ HDMI หรือ DisplayPort และให้คุณเลือกพื้นที่สีที่ดูดีที่สุดบนโทรทัศน์ของคุณ

ประเภทเนื้อหาที่รายงานไปยังหน่วยแสดงผล: การตั้งค่านี้จะใช้กับจอภาพ HDMI (ไม่ถูกถือว่าเป็น DVI) และตัวประมวลผลกราฟิกต่างๆ ที่รองรับ AVI infoframe บน Windows Vista และรุ่นที่ใหม่กว่า การตั้งค่านี้จะกำหนดประเภทของเนื้อหาวิดีโอที่โปรแกรมควบคุมรายงานไปยังหน่วยแสดงผล จากนั้นหน่วยแสดงผลจะใช้การประมวลผลวิดีโอที่เหมาะสมเพื่อให้ได้การแสดงผลที่มีคุณภาพดีที่สุด

แท็บกราฟ (เฉพาะ Windows XP)

สำหรับผู้ที่มีประสบการณ์ในการแก้ไขสีโดยใช้เส้นโค้ง คุณจะสามารถใช้แท็บกราฟเพื่อให้ได้การควบคุมที่แม่นยำยิ่งขึ้นสำหรับสมดุลสีของเดสก์ท็อป

ช่องสัญญาณสี

คุณสามารถใช้ช่องสัญญาณของสีแดง เขียว และน้ำเงินได้ด้วยการเลือกแต่ละสีต่างหากจากกัน หรือด้วยการเลือกสีแบบรวมกันคือ "ทุกช่องสัญญาณ" ซึ่งเป็นค่าเริ่มต้น

  • เมื่อคุณเลือกช่องสัญญาณสีหนึ่งช่อง สีนั้นจะปรากฏในกราฟของเส้นโค้งการแก้ไขสีนี้

  • การเลื่อนแถบเลื่อน ความสว่าง/ความตัดกันของสี/แกมม่า จะเปลี่ยนแปลงลักษณะที่ปรากฏของ เส้นสี/เส้นโค้งสี ในกราฟแบบเวลาจริง

การแสดงรูปภาพตัวอย่าง: คลิกเพื่อแสดงภาพตัวอย่าง

หัวข้อที่เกี่ยวข้อง

  • ทำให้การแสดงผลของฉันสว่างขึ้น

  • ทำสีของเดสก์ทอปของฉันให้มีสีสันมากขึ้น สว่างขึ้น และสะอาดขึ้น

  • ปรับความตัดกันของสี

  • เพิ่มความคมของภาพบนหน่วยแสดงผลของฉัน

  • ปรับการตั้งค่าสีโดยใช้กราฟ

  • ปรับความสว่างของสีมิดโทนบนเดสก์ทอปของฉัน

  • ชดเชยการจัดแสงที่ไม่ดี

  • เปลี่ยนรูปแบบสีของ DisplayPort ให้กับโทรทัศน์ของฉัน

  • เปลี่ยนรูปแบบสี HDMI ของโทรทัศน์ของฉัน


ความละเอียดของสี

เมื่อใช้ตัวควบคุม ‘ความละเอียดของสี’ คุณจะสามารถปรับ ความคม/ความสดใส/ความเข้ม ของสีบนเดสก์ท็อปได้

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • กำหนดค่าความลึกของสี


การกำหนดค่าความละเอียดของสี

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้า 'เปลี่ยนค่าความละเอียด'

  2. คลิกลูกศรของรายการ ความละเอียดของสี แล้วเลือกความละเอียดของสีที่คุณต้องการตั้งค่าให้กับเดสก์ท็อปของคุณ

หัวข้อที่เกี่ยวข้อง

  • กำหนดค่าความละเอียดของสี


ข้อมูลอ้างอิงเกี่ยวกับการกำหนดค่าความลึกของสี

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับความลึกของสี

  • กำหนดค่าความลึกของสี


กำหนดค่าความละิเอียดของสี

ความละเอียดของสี

ให้ใช้ตัวควบคุมนี้เพื่อตั้งค่าคุณภาพของสีให้กับหน่วยแสดงผลที่เลือก การเพิ่มความละเอียดของสีทำให้คุณสามารถดูภาพที่มีความเหมือนจริงมากยิ่งขึ้น และสิ่งนี้เป็นสิ่งที่แนะนำสำหรับโปรแกรมการจัดพิมพ์บนเดสก์ท็อปและการวาดภาพกราฟิก

หมายเหตุ: ถ้าคุณจำเป็นต้องตั้งค่าความละเอียดของสีเป็น 256 สี สำหรับการใช้โปรแกรมเกมหรือโปรแกรมซอฟต์แวร์อื่นๆ ที่จำเป็นต้องใช้การตั้งค่านี้ ให้คลิกเมาส์ปุ่มขวาที่ไอคอนหรือชื่อของโปรแกรมบนเดสก์ท็อปหรือที่เมนู Start (เริ่ม) จากนั้นคลิก Properties (คุณสมบัติ) คลิกที่แท็บ Compatibility (ความเข้ากันได้) จากนั้นเลือกกล่องกาเครื่องหมาย Run in 256 colors (เรียกใช้ในโหมด 256 สี) หน่วยแสดงผลของคุณจะกลับไปใช้การตั้งค่าสีเริ่มต้นหลังจากที่คุณปิดโปรแกรมดังกล่าว

หัวข้อที่เกี่ยวข้อง

  • กำหนดค่าความละเอียดของสี

  • เปลี่ยนค่าความละเอียด


อัตราการปรับภาพ

คุณสามารถปรับอัตราการปรับภาพ หรือความถี่ที่หน้าจอแสดงผลปรับภาพ เพื่อลดการกะพริบบนหน้าจอแสดงผลของคุณ

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • เลือกอัตราการปรับภาพของหน้าจอ


การเลือกอัตราการปรับภาพของหน้าจอ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนค่าความละเอียด เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการเปลี่ยนอัตราการปรับภาพ

  3. จากรายการ อัตราการปรับภาพ ให้คลิกอัตราการปรับภาพที่คุณต้องการตั้งค่า

  4. สำหรับหน่วยแสดงผลแบบแอนะล็อก การตั้งค่าที่แนะนำคือ 80 Hertz เป็นอย่างต่ำ

  5. สำหรับหน่วยแสดงผลแบบดิจิทัล การตั้งค่าที่แนะนำคือ 75 Hertz เป็นอย่างต่ำ

หัวข้อที่เกี่ยวข้อง

อัตราการปรับภาพ


ข้อมูลอ้างอิงเกี่ยวกับการเลือกอัตราการปรับภาพ

ส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการเลือกอัตราการปรับภาพ

  • อัตราการปรับภาพ


อัตราการปรับภาพ

อัตราการปรับภาพคือความถี่ที่หน้าจอแสดงผลปรับคืนเพื่อป้องกันไม่ให้ภาพกะพริบ พื้นที่ภาพทั้งหมดของจอภาพส่วนใหญ่จะได้รับการปรับ 60 ครั้งต่อวินาทีโดยประมาณ

หมายเหตุ: การเพิ่มอัตราการปรับภาพนี้หรือค่าการกรองการกะพริบ จะช่วยลดการกะพริบของหน้าจอ ให้เลือกค่าที่สูงกว่า 60 เฮิรตซ์ เพื่อลดการกะพริบของหน่วยแสดงผล

  • สำหรับหน่วยแสดงผลแบบแอนะล็อก การตั้งค่าที่แนะนำคือ 80 Hertz เป็นอย่างต่ำ

  • สำหรับหน่วยแสดงผลแบบดิจิตอล การตั้งค่าที่แนะนำคือ 75 Hertz เป็นอย่างต่ำ

หัวข้อที่เกี่ยวข้อง

  • เลือกอัตราการปรับภาพของหน้าจอ

  • เปลี่ยนค่าความละเอียด


การตั้งค่าสี

การตั้งค่าสีช่วยให้คุณสามารถตั้งค่าความคมชัด ความคม และความละเอียดของสี (Digital Vibrance) ของภาพบนเดสก์ท็อปของคุณได้

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ปรับการแสดงผลของฉันให้ดีที่สุด

  • ทำให้หน่วยแสดงผลของฉันสว่างขึ้น

  • ปรับความคมชัด

  • ปรับความสว่างของสีโทนกลางบนเดสก์ท็อปของฉัน

  • เพิ่มความคมของภาพบนหน่วยแสดงผลของฉัน

  • ทำสีของเดสก์ท็อปของฉันให้มีสีสันมากขึ้น สว่างขึ้น และสะอาดขึ้น

  • ชดเชยการจัดแสงที่ไม่ดี

  • ลดการกะพริบของภาพบนโทรทัศน์ของฉัน

  • ปรับการตั้งค่าสีโดยใช้กราฟ

  • เปลี่ยนรูปแบบสี HDMI ของโทรทัศน์ของฉัน

  • เปลี่ยนรูปแบบสีของ DisplayPort ให้กับโทรทัศน์ของฉัน

  • ใช้การปรับปรุงคุณภาพของภาพโดยยึดตามเนื้อหาที่แสดง


การปรับหน่วยแสดงผลของคุณให้ดีที่สุด

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เรียกใช้ตัวช่วยสร้างการปรับการแสดงผลให้ดีที่สุด

  2. ให้ทำตามคำแนะนำในตัวช่วยสร้างนี้เพื่อปรับการตั้งค่าสีให้ดีที่สุดสำหรับหน่วยแสดงผลของคุณ

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การปรับให้เดสก์ท็อปของคุณสว่างมากขึ้น

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการเปลี่ยนแปลงการตั้งค่าความสว่าง

  3. (Windows Vista และรุ่นที่ใหม่กว่า) ให้คลิกปุ่มรายการ ใช้ิการตั้งค่าของ NVIDIA

    4. หมายเหตุ: โปรแกรมและเกมต่างๆ ยังคงสามารถนำการตั้งค่าสีที่มีอยู่ภายในโปรแกรมมาใช้ได้ เมื่อเกิดเหตุการณ์นี้ ปุ่มรายการ โปรแกรมอื่นๆ ควบคุมการตั้งค่าสี จะถูกเลือก

  4. เลื่อนแถบเลื่อน ความสว่าง เพื่อเพิ่มหรือลดความสว่างของเดสก์ท็อปของคุณ

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การใช้ความสดใสแบบดิจิทัล เพื่อทำให้สีบนเดสก์ท็อปของคุณดูมีสีสันมากขึ้น สว่างขึ้น และสะอาดขึ้น

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการจะปรับความคมให้กับภาพ

  3. เลื่อนแถบเลื่อน ความสดใสแบบดิจิทัล เพื่อเพิ่ม (หรือลด) ความคม/ความสดใส/ความเข้มของสีของเดสก์ท็อปของคุณ

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การปรับความคมชัดบนเดสก์ท็อปของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการเปลี่ยนแปลงการตั้งค่าความคมชัด

  3. (Windows Vista และรุ่นที่ใหม่กว่า) ให้คลิกปุ่มรายการ ใช้ิการตั้งค่าของ NVIDIA

    4. หมายเหตุ: โปรแกรมและเกมต่างๆ ยังคงสามารถนำการตั้งค่าสีที่มีอยู่ภายในโปรแกรมมาใช้ได้ เมื่อเกิดเหตุการณ์นี้ ปุ่มรายการ โปรแกรมอื่นๆ ควบคุมการตั้งค่าสี จะถูกเลือก

  4. เลื่อนแถบเลื่อน ความคมชัด เพื่อเพิ่มหรือลดความคมชัดของเดสก์ท็อปของคุณ

ความคมชัดคือความแตกต่างระหว่างส่วนที่สว่างที่สุดกับส่วนที่มืดที่สุดของเดสก์ท็อป

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การปรับความคมของภาพบนเดสก์ทอปของคุณ

หมายเหตุ: การควบคุมการทำให้รูปคมชัดไม่มีให้ใช้งานสำหรับ GPU รุ่น GeForce 8 และรุ่นที่ใหม่กว่า

การปรับความคมของภาพบนเดสก์ทอปของคุณ

  1. บานหน้าต่าง ในแผงควบคุมของ NVIDIA แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ทอป เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการจะปรับความคมให้กับภาพ

  3. เลื่อนแถบเลื่อน การทำให้รูปคมชัด เพื่อเพิ่มหรือลดความคมของภาพบนเดสก์ทอปของคุณ

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การปรับความสว่างของสีโทนกลางบนเดสก์ท็อปของคุณ

การปรับความสว่างของสีโทนกลางบนเดสก์ท็อปของคุณโดยไม่มีผลกระทบต่อเงาหรือไฮไลต์

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการเปลี่ยนแปลงการตั้งค่าความสว่าง

  3. (Windows Vista และรุ่นที่ใหม่กว่า) ให้คลิกปุ่มรายการ ใช้ิการตั้งค่าของ NVIDIA

    4. หมายเหตุ: โปรแกรมและเกมต่างๆ ยังคงสามารถนำการตั้งค่าสีที่มีอยู่ภายในโปรแกรมมาใช้ได้ เมื่อเกิดเหตุการณ์นี้ ปุ่มรายการ โปรแกรมอื่นๆ ควบคุมการตั้งค่าสี จะถูกเลือก

  4. เลื่อนแถบเลื่อน แกมม่า เพื่อเพิ่มหรือลดแกมม่าบนเดสก์ท็อปของคุณ

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การชดเชยสภาวะการจัดแสงที่ไม่ดีในขณะที่ดูเดสก์ท็อปของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการจะปรับความคมให้กับภาพ

  3. เลื่อนแถบเลื่อน ความสดใสแบบดิจิทัล เพื่อเพิ่ม (หรือลด) ความคม/ความสดใส/ความเข้มของสีของเดสก์ท็อปของคุณ

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การลดปริมาณการกะพริบในภาพบนโทรทัศน์ของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. ถ้าเป็นไปได้ ให้เลือกโทรทัศน์ที่คุณต้องการลดการกะพริบ

  3. เลื่อนแถบเลื่อน ตัวกรองการกะพริบ เพื่อปรับระดับตัวกรองการกะพริบที่คุณต้องการนำไปใช้กับภาพบนโทรทัศน์ของคุณ การเพิ่มค่าตัวกรองการกะพริบจะลดการกะพริบของหน้าจอลง

หมายเหตุ: ขอแนะนำให้คุณปิดตัวกรองการกะพริบ (เลื่อนแถบเลื่อนไปทางด้านซ้ายจนสุด) สำหรับการเล่นภาพยนตร์ DVD จากอุปกรณ์ถอดรหัสฮาร์ดแวร์

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การปรับการตั้งค่าสีโดยใช้กราฟการแก้ไขสี

หมายเหตุ: ตัวควบคุมนี้จะมีให้เฉพาะเมื่ออยู่ใน Windows XP เท่านั้น

  1. บานหน้าต่าง ในแผงควบคุมของ NVIDIA แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ทอป เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการปรับการตั้งค่าสี

  3. คลิกที่แท็บ กราฟ

  4. คลิกรายการ ช่องสัญญาณสี เพื่อเลือกช่องสี คุณสามารถปรับช่องสัญญาณสี แดง เขียว และ น้ำเงิน ได้ด้วยการเลือกแต่ละสีในแต่ละครั้ง หรือด้วยการเลือกตัวเลือกแบบรวม คือ ทุกช่อง ซึ่งเป็นค่าปริยาย

  5. เมื่อคุณเลือกช่องสีหนึ่งช่อง ให้สังเกตว่าสีนั้นจะปรากฏในกราฟการแก้ไขสี

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


การปรับปรุงคุณภาพของภาพโดยยึดตามเนื้อหาที่แสดง

คำแนะนำนี้จะใช้กับจอภาพ HDMI (ไม่ถูกถือว่าเป็น DVI) และตัวประมวลผลกราฟิกต่างๆ ที่รองรับ AVI infoframe บน Windows Vista และรุ่นที่ใหม่กว่า

การปรับปรุงคุณภาพของภาพโดยยึดตามเนื้อหาที่แสดง

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ปรับการตั้งค่าสีเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ถ้าคุณมี HDTV มากกว่าหนึ่งเครื่องเชื่อมต่ออยู่ทางช่องเสียบ HDMI ให้คลิกที่ไอคอนที่สัมพันธ์กับ HDTV ที่คุณต้องการเปลี่ยน

  3. คลิกที่ลูกศรรายการ ประเภทเนื้อหาที่รายงานไปยังหน่วยแสดงผล จากนั้นคลิกหนึ่งตัวเลือกที่มีอยู่ซึ่งกำหนดประเภทเนื้อหาวิดีโอที่โปรแกรมควบคุมรายงานไปยังหน่วยแสดงผล

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีเดสก์ท็อป


ข้อมูลอ้างอิงเกี่ยวกับการปรับการตั้งค่าสี

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าสี

  • ปรับการตั้งค่าสี


ขนาดและตำแหน่งของเดสก์ท็อป

คุณสามารถใช้เมาส์หรือปุ่มลูกศรบนแป้นพิมพ์ในการปรับตำแหน่งของเดสก์ท็อปให้พอดีกับจอแสดงผลของคุณ ซึ่งเป็นทางเลือกที่เป็นประโยชน์อย่างยิ่งแทนการใช้ปุ่มควบคุมต่างๆ บนหน่วยแสดงผลของคุณ

ทำไมจึงต้องลดขนาดของเดสก์ท็อปของคุณ

คุณสามารถลดขนาดของเดสก์ท็อปของคุณบนหน้าจอ HDTV ถ้าเดสก์ท็อปหรือภาพของคุณมีขนาดใหญ่เกินหน้าจอ ทำให้บางส่วนของเดสก์ท็อปถูกตัดออกตรงขอบ

ทำไมจึงต้องเพิ่มขนาดของเดสก์ท็อปของคุณ

คุณสามารถขยายเดสก์ท็อปของคุณบนหน้าจอ HDTV ถ้าเดสก์ท็อปหรือภาพมีขนาดไม่เต็มหน้าจอ และคุณเห็นขอบสีดำรอบเดสก์ท็อป

ทำไมจึงต้องเลื่อนเมาส์บนเดสก์ท็อปขนาดใหญ่บน HDTV ของคุณ

คุณอาจจะต้องการเลื่อนเมาส์บนเดสก์ท็อปถ้าภาพมีขนาดใหญ่เกินหน้าจอ ทำให้บางส่วนของเดสก์ท็อปหรือภาพถูกตัด การเลื่อนหมายความว่าเมื่อคุณเลื่อนเมาส์ผ่านบริเวณขอบ (คือ ที่ขอบด้านขวา ด้านซ้าย ด้านบน และด้านล่าง) ที่เดสก์ท็อป/ภาพ เริ่มถูกตัด ทำให้คุณเห็นส่วนที่ซ่อนอยู่

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • แก้ไขหน้าจอของฉันถ้าปรากฏว่าส่วนหนึ่งของหน้าจอ "ขาดไป"

  • ปรับให้หน้าจออยู่ตรงกลางหรือย้ายตำแหน่งของหน้าจอ

  • ปรับขนาดเดสก์ท็อปบนโทรทัศน์ของฉัน

  • ปรับขนาดเดสก์ท็อปของ HDTV

  • การปรับตำแหน่งเดสก์ท็อปบนโทรทัศน์หรือ CRT ของฉัน

  • เลื่อนเดสก์ท็อปขนาดใหญ่บน HDTV ของฉัน

  • ปรับขนาดเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า


การแก้ไขหน้าจอของคุณถ้าปรากฏว่าส่วนหนึ่งของหน้าจอขาดไป

หมายเหตุ: คำแนะนำเหล่านี้ใช้สำหรับ Windows XP โปรดดู ปรับขนาดเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า สำหรับ Windows Vista และรุ่นที่ใหม่กว่า

ถ้าปรากฏว่าส่วนหนึ่งของเดสก์ท็อปหรือภาพของคุณถูกตัดไปบนหน้าจอหน่วยแสดงผลแบบดิจิทัล:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. คลิกที่ภาพที่แสดงหน่วยแสดงผลจอแบนแบบดิจิทัลของคุณ

  3. ให้เลือกตัวเลือกใดตัวเลือกหนึ่งต่อไปนี้ โดยขึ้นอยู่กับว่าตัวเลือกใดให้ผลลัพธ์ที่คุณต้องการ:

  • ใช้การปรับสเกลของ NVIDIA

  • ใช้การปรับสเกลที่มีอยู่แล้วภายในของหน่วยแสดงผลของฉัน

ถ้าเดสก์ท็อปหรือภาพของคุณปรากฏว่าถูกตัดบนหน้าจอหน่วยแสดงผลแบบแอนะล็อก (CRT) ของคุณ ให้ลองทำตามกระบวนการต่อไปนี้:

กระบวนการที่ 1:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนความละเอียด เพื่อเปิดหน้าดังกล่าว

  2. คลิกภาพที่ใช้แสดงหน่วยแสดงผล VGA ของคุณ

  3. จากกล่อง 'ความละเอียด' ให้เลือกความละเอียดที่สูงขึ้น แล้วคลิก นำไปใช้

กระบวนการที่ 2:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. คลิกภาพที่ใช้แสดงหน่วยแสดงผล VGA ของคุณ

  3. ให้ใช้ปุ่มลูกศรบนภาพที่ปรากฏขึ้น เพื่อปรับตำแหน่งหน้าจอของคุณจนกระทั่งเดสก์ท็อป/ภาพไม่ถูกตัดออกตรงขอบ

ถ้าเดสก์ท็อปหรือภาพของคุณปรากฏว่าถูกตัดบนหน้าจอโทรทัศน์หรือ HDTV ของคุณ ให้ลองทำตามกระบวนการต่อไปนี้:

กระบวนการที่ 1:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. คลิกภาพที่ใช้แสดง HDTV ของคุณ

  3. เปิดอินเทอร์เฟสสำหรับผู้ใช้ 'ปรับขนาด'

    4. เลือกปุ่มรายการ ปรับขนาดเดสก์ท็อปของฉัน จากนั้นคลิก ปรับขนาดเดสก์ท็อป

  4. ใช้แถบเลื่อนเพื่อปรับขนาดของหน่วยแสดงผลที่คุณต้องการให้ได้ผลลัพธ์ที่ต้องการ แล้วคลิก ตกลง

กระบวนการที่ 2:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนความละเอียด เพื่อเปิดหน้าดังกล่าว

  2. คลิกภาพที่ใช้แสดง HDTV ของคุณ

  3. ดูให้แน่ใจว่ารายการ ชนิดของช่องเสียบ ถูกตั้งค่าด้วยการเชื่อมต่อที่ถูกต้องสำหรับหน่วยแสดงผลโทรทัศน์หรือ HDTV ของคุณ

    4. รายการ ความละเอียด จะแสดงรูปแบบหน่วยแสดงผล HDTV ต่างๆ และความละเอียดของหน้าจอที่เทียบเท่ากัน เช่น 480p (720x480 progressive), 480i (720x480 interlaced), เป็นต้น ให้เลือกรูปแบบที่ให้ผลการแสดงผลที่คุณต้องการบนหน้าจอของคุณ

  4. จากกล่อง 'ความละเอียด' ให้เลือกความละเอียดที่สูงขึ้น แล้วคลิก นำไปใช้

หมายเหตุ: โดยทั่วไป รูปแบบโปรเกรสซีฟจะให้ภาพที่มีความมั่นคงมากกว่าโดยมีการกะพริบน้อยกว่า ให้ดูคู่มือสำหรับผู้ใช้ที่มาพร้อมกับ HDTV ของคุณ เพื่อดูรายการรูปแบบการแสดงผลที่สนับสนุน

หัวข้อที่เกี่ยวข้อง

  • เลื่อนตำแหน่งหน้าจอ CRT

  • ปรับขนาดเดสก์ท็อปบน HDTV

  • ขนาดและตำแหน่งของเดสก์ท็อปบนโทรทัศน์

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


การปรับให้หน้าจอของคุณอยู่ตรงกลางหรือเลื่อนตำแหน่งของหน้าจอ

หมายเหตุ: คำแนะนำเหล่านี้ใช้สำหรับ Windows XP โปรดดู ปรับขนาดเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า สำหรับ Windows Vista และรุ่นที่ใหม่กว่า

ในการปรับให้เดสก์ท็อปหรือภาพของคุณให้อยู่ตรงกลาง หรือเลื่อนตำแหน่งไปบนหน้าจอหน่วยแสดงผลแบบดิจิทัล:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. คลิกที่ภาพที่แสดงหน่วยแสดงผลจอแบนแบบดิจิทัลของคุณ

  3. ให้เลือกตัวเลือกใดตัวเลือกหนึ่งต่อไปนี้ โดยขึ้นอยู่กับว่าตัวเลือกใดให้ผลลัพธ์ที่คุณต้องการ:

  • ใช้การปรับสเกลของ NVIDIA

  • ใช้การปรับสเกลที่มีอยู่แล้วภายในของหน่วยแสดงผลของฉัน

ถ้าเดสก์ท็อปหรือภาพของคุณปรากฏว่าถูกตัดบนหน้าจอหน่วยแสดงผลแบบแอนะล็อก (CRT) ของคุณ ให้ลองทำตามกระบวนการต่อไปนี้:

กระบวนการที่ 1:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนความละเอียด เพื่อเปิดหน้าดังกล่าว

  2. คลิกภาพที่ใช้แสดงหน่วยแสดงผล VGA ของคุณ

  3. จากกล่อง 'ความละเอียด' ให้เลือกความละเอียดที่สูงขึ้น แล้วคลิก นำไปใช้

กระบวนการที่ 2:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. คลิกภาพที่ใช้แสดงหน่วยแสดงผล VGA ของคุณ

  3. ให้ใช้ปุ่มลูกศรบนภาพที่ปรากฏขึ้น เพื่อปรับตำแหน่งหน้าจอของคุณจนกระทั่งเดสก์ท็อป/ภาพไม่ถูกตัดออกตรงขอบ

ถ้าเดสก์ท็อปหรือภาพของคุณปรากฏว่าถูกตัดบนหน้าจอโทรทัศน์หรือ HDTV ของคุณ ให้ลองทำตามกระบวนการต่อไปนี้:

กระบวนการที่ 1:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าดังกล่าว

  2. คลิกภาพที่ใช้แทน HDTV ของคุณ

  3. เปิดส่วนอินเทอร์เฟสสำหรับผู้ใช้ 'ปรับขนาด'

    4. เลือกปุ่มรายการ ปรับขนาดเดสก์ท็อปของฉัน จากนั้นคลิก ปรับขนาดเดสก์ท็อป

  4. ใช้แถบเลื่อนเพื่อปรับขนาดของหน่วยแสดงผลที่คุณต้องการให้ได้ผลลัพธ์ที่ต้องการ แล้วคลิก ตกลง

กระบวนการที่ 2:

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เปลี่ยนความละเอียด เพื่อเปิดหน้าดังกล่าว

  2. คลิกภาพที่ใช้แทน HDTV ของคุณ

  3. ดูให้แน่ใจว่ารายการ ชนิดของช่องเสียบ ถูกตั้งค่าด้วยการเชื่อมต่อที่ถูกต้องสำหรับหน่วยแสดงผลโทรทัศน์หรือ HDTV ของคุณ

    4. รายการ ความละเอียด จะแสดงรูปแบบหน่วยแสดงผล HDTV ต่างๆ และความละเอียดของหน้าจอที่เทียบเท่ากัน เช่น 480p (720x480 progressive), 480i (720x480 interlaced), เป็นต้น เลือกรูปแบบที่ให้ผลการแสดงผลที่คุณต้องการบนหน้าจอของคุณ

  4. จากกล่อง 'ความละเอียด' ให้เลือกความละเอียดที่สูงขึ้น แล้วคลิก นำไปใช้

หมายเหตุ: โดยทั่วไป รูปแบบแบบโปรเกรสซีฟจะให้ภาพที่มีความมั่นคงมากกว่าโดยมีการกะพริบน้อยกว่า ให้ดูคู่มือสำหรับผู้ใช้ที่มาพร้อมกับ HDTV ของคุณ เพื่อดูรายการรูปแบบการแสดงผลที่สนับสนุน

หัวข้อที่เกี่ยวข้อง

  • เลื่อนตำแหน่งหน้าจอ CRT

  • ปรับขนาดเดสก์ท็อปบน HDTV

  • ขนาดและตำแหน่งของเดสก์ท็อปบนโทรทัศน์

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


การปรับขนาดเดสก์ท็อปบนโทรทัศน์ของคุณ

หมายเหตุ: คำแนะนำเหล่านี้ใช้สำหรับ Windows XP โปรดดู ปรับขนาดเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า สำหรับ Windows Vista และรุ่นที่ใหม่กว่า

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกภาพที่แสดงโทรทัศน์ของคุณ

  3. ในการลดขนาดเดสก์ท็อปบนหน้าจอโทรทัศน์ของคุณ ให้คลิกปุ่ม (-) บนภาพ ซึ่งมีชื่อว่า ขนาด: จนกระทั่งเดสก์ท็อปจะลดลงเป็นขนาดที่คุณต้องการ

  4. ในการขยายขนาดเดสก์ท็อปบนหน้าจอโทรทัศน์ของคุณ ให้คลิกปุ่ม (+) บนภาพ ซึ่งมีชื่อว่า ขนาด: จนกระทั่งเดสก์ท็อปจะขยายเป็นขนาดที่คุณต้องการ

หัวข้อที่เกี่ยวข้อง

  • เลื่อนตำแหน่งหน้าจอ CRT

  • ปรับขนาดเดสก์ท็อปบน HDTV

  • ขนาดและตำแหน่งของเดสก์ท็อปบนโทรทัศน์

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


การปรับขนาดเดสก์ท็อปของ HDTV

หมายเหตุ: คำแนะนำเหล่านี้ใช้สำหรับ Windows XP โปรดดู ปรับขนาดเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า สำหรับ Windows Vista และรุ่นที่ใหม่กว่า

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกภาพที่ใช้แสดงแทน HDTV ของคุณ

  3. เปิดอินเทอร์เฟซสำหรับผู้ใช้ "ปรับขนาด"

    4. เลือกปุ่มรายการ ปรับขนาดเดสก์ท็อปของฉัน จากนั้นคลิก ปรับขนาดเดสก์ท็อป

  4. ใช้แถบเลื่อนเพื่อปรับขนาดของหน่วยแสดงผลที่คุณต้องการให้ได้ผลลัพธ์ที่ต้องการ

    5. ความละเอียดใหม่จะแสดงอยู่ที่ด้านล่างแถบเลื่อน

  5. คลิก ตกลง

    6. ค่าความละเอียดใหม่จะถูกนำไปใช้ิและเพิ่มลงในรายการค่าความละเอียดต่างๆ สำหรับหน่วยแสดงผลนี้ในหน้า เปลี่ยนค่าความละเอียด นอกจากนี้ ความละเอียดนี้ยังถูกเพิ่มลงในรายการความละเอียดภายในเกมหรือโปรแกรมที่คุณสามารถเลือกค่านี้ได้ในครั้งต่อไปคุณที่เล่นเกมนี้

  6. ในการควบคุมสถานะการปรับขนาดเดสก์ท็อปที่โปรแกรมควบคุมรายงานไปยัง HDTV ให้คลิกลูกศรรายการ เลือกโหมดการปรับขนาดเดสก์ท็อปที่รายงานไปยังหน่วยแสดงผล แล้วคลิกหนึ่งตัวเลือก

ตัวเลือกนี้ใช้เฉพาะกับจอแสดงผล HDMI (ไม่ถูกถือว่าเป็น DVI) และตัวประมวลผลกราฟิกต่างๆ ที่รองรับ AVI infoframe เท่านั้น จากนั้นจอภาพที่รองรับจะใช้ข้อมูลดังกล่าวในการปรับหน้าจอให้มีขนาดพอดีที่สุดกับหน่วยแสดงผล

หมายเหตุ: การปรับขนาดเดสก์ท็อป HDTV ของคุณอาจทำให้เกิดการตัดขอบของวิดีโอที่เล่น

หัวข้อที่เกี่ยวข้อง

  • เลื่อนตำแหน่งหน้าจอ CRT

  • ปรับขนาดเดสก์ท็อปบน HDTV

  • ขนาดและตำแหน่งของเดสก์ท็อปบนโทรทัศน์

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


การปรับตำแหน่งเดสก์ท็อปบนโทรทัศน์หรือ CRT ของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกภาพที่ใช้แทนโทรทัศน์ของคุณ

  3. ให้ใช้ขั้นตอนหนึ่งขั้นตอนต่อไปนี้ โดยขึ้นอยู่กับว่าคุณต้องการเลื่อนเดสก์ทอปไปทางขวา ซ้าย ขึ้นบน หรือลงล่างบนหน้าจอโทรทัศน์ของคุณ

Windows Vista และรุ่นที่ใหม่กว่า: ถ้ามี ให้คลิกแท็บ ตำแหน่ง

  • การเลื่อนเดสก์ทอปขึ้นด้านบนบนหน้าจอโทรทัศน์ของคุณ ให้คลิกปุ่มลูกศรชี้ขึ้น [image] ที่ปรากฏในภาพที่มีป้ายชื่อ ‘ตำแหน่ง’: จนกว่าคุณจะได้ผลลัพธ์ตามต้องการ

  • การเลื่อนเดสก์ทอปลงด้านล่างบนหน้าจอโทรทัศน์ของคุณ ให้คลิกปุ่มลูกศรชี้ลง [image] ที่ปรากฏในภาพที่มีป้ายชื่อ ‘ตำแหน่ง’: จนกว่าคุณจะได้ผลลัพธ์ตามต้องการ

  • การเลื่อนเดสก์ทอปไปทางขวาบนหน้าจอโทรทัศน์ของคุณ ให้คลิกปุ่มลูกศรชี้ไปทางขวา [image] ที่ปรากฏในภาพที่มีป้ายชื่อ ‘ตำแหน่ง’: จนกว่าคุณจะได้ผลลัพธ์ตามต้องการ

  • การเลื่อนเดสก์ทอปไปทางซ้ายบนหน้าจอโทรทัศน์ของคุณ ให้คลิกปุ่มลูกศรชี้ไปทางซ้าย [image] ที่ปรากฏในภาพที่มีป้ายชื่อ ‘ตำแหน่ง’ : จนกว่าคุณจะได้ผลลัพธ์ตามต้องการ

หัวข้อที่เกี่ยวข้อง

  • เลื่อนตำแหน่งหน้าจอ CRT

  • ปรับขนาดเดสก์ท็อปบน HDTV

  • ขนาดและตำแหน่งของเดสก์ทอปบนโทรทัศน์

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


การเลื่อนเดสก์ท็อปขนาดใหญ่บน HDTV ของคุณ

หมายเหตุ: ตัวควบคุมนี้จะแสดงให้เห็นเฉพาะเมื่ออยู่ใน Windows XP เท่านั้น การที่คุณจะมีตัวเลือกที่กล่าวถึงในขั้นตอนเหล่านี้หรือไม่นั้น ขึ้นอยู่กับการกำหนดค่า HDTV เฉพาะของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกภาพที่ใช้แสดงหน่วยแสดงผล HD ของคุณ

  3. เลือกปุ่ม ไม่ปรับขนาดเดสก์ท็อปของฉัน

  4. เลือกกล่องกาเครื่องหมาย อนุญาตให้มีการเลื่อนเมื่อเมาส์ของฉันเข้าไปที่พื้นที่ส่วนนี้

  5. ให้ใช้แถบเลื่อนเพื่อตั้งค่าขนาด (ระหว่างค่า ใหญ่ขึ้น และ เล็กลง ของบริเวณที่คุณต้องการเลื่อนเพื่อดูขอบของเดสก์ท็อป/ภาพที่ถูกตัดออก

    หน้าต่างแสดงตัวอย่างจะแสดงพื้นที่การเลื่อนที่เพิ่มหรือลดในขณะที่คุณเลื่อนแถบเลื่อน

หัวข้อที่เกี่ยวข้อง

  • เลื่อนตำแหน่งหน้าจอ CRT

  • ปรับขนาดเดสก์ท็อปบน HDTV

  • ขนาดและตำแหน่งของเดสก์ท็อปบนโทรทัศน์

  • เปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล


ปรับขนาดเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า

หมายเหตุ: คุณสามารถปรับขนาดของเดสก์ท็อปให้กับหน่วยแสดงผลที่สนับสนุน โปรดดูตารางใน ปรับขนาดและตำแหน่งของเดสก์ท็อป-Windows Vista และรุ่นที่ใหม่กว่า เพื่อดูรายชื่อประเภทหน่วยแสดงผลที่สนับสนุน ตัวควบคุมการปรับขนาดจะไม่ปรากฏให้เห็นสำหรับประเภทหน่วยแสดงผลที่ไม่ได้รับการสนับสนุน

ปรับขนาดเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ปรับขนาดและตำแหน่งของเดสก์ท็อป เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกที่แท็บ ขนาด

  3. คลิกตัวเชื่อมโยงในขั้นตอนที่ 1 เพื่อช่วยหาการตั้งค่าที่ถูกต้องโดยใช้ฮาร์ดแวร์หน่วยแสดงผลของคุณ เช่น จอภาพหรือ HDTV

    4. NVIDIA ขอแนะนำให้ทำตามคำแนะนำใน การปรับขนาดเดสก์ท็อปให้พอดีกับหน้าจอของคุณ เป็นอันดับแรก ถ้าการแสดงผลยังคงไม่ปรากฏเต็มหน้าจอหรือมีส่วนใดส่วนหนึ่งถูกตัดออกไป คุณอาจต้องปรับขนาดการแสดงผลโดยใช้ตัวควบคุมการปรับขนาดในแผงควบคุมของ NVIDIA ดังต่อไปนี้:

  4. คลิกกล่องกาเครื่องหมาย เปิดการทำงานการปรับขนาดเดสก์ท็อป ในขั้นตอนที่ 2 จากนั้นคลิก ปรับขนาด

  5. เลื่อนแถบเลื่อนในหน้าต่าง ปรับขนาด เพื่อปรับขนาดเดสก์ท็อปจนกระทั่งคุณได้ผลลัพธ์ที่ต้องการ จากนั้นคลิก ตกลง

ค่าความละเอียดใหม่จะถูกนำไปใช้ิและเพิ่มลงในรายการค่าความละเอียดต่างๆ สำหรับหน่วยแสดงผลนี้ในหน้า เปลี่ยนค่าความละเอียด ความละเอียดที่ปรับใหม่และอัตราการปรับภาพที่สอดคล้องกันจะระบุด้วยเครื่องหมายดอกจัน (*) คุณต้องเลือกทั้งความละเอียดการปรับขนาดและอัตราการปรับภาพในการปรับขนาดเดสก์ท็อป

นอกจากนี้ ความละเอียดนี้ยังถูกเพิ่มลงในรายการความละเอียดภายในบางเกมหรือบางโปรแกรมที่คุณสามารถเลือกค่านี้ได้ในครั้งต่อไปคุณที่เล่นเกมนี้ ถ้าไม่มีความละเอียดใหม่แสดงอยู่ในรายการของเกม และคุณต้องการใช้การปรับขนาด คุณต้องเลือกทั้งความละเอียดที่ได้รับการปรับขนาดและอัตราการปรับภาพจากหน้า เปลี่ยนแปลงความละเอียด

หัวข้อที่เกี่ยวข้อง

  • การปรับขนาดและตำแหน่งของเดสก์ท็อป - Windows Vista และรุ่นที่ใหม่กว่า

  • การปรับขนาดเดสก์ท็อปของคุณให้พอดีกับหน้าจอ


ข้อมูลอ้างอิงเกี่ยวกับขนาดและตำแหน่งของเดสก์ท็อป

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการย้ายตำแหน่งและปรับขนาดใหม่ให้กับหน้าจอของคุณ

  • การเลื่อนตำแหน่งหน้าจอ CRT

  • การปรับขนาดเดสก์ท็อปบน HDTV

  • ขนาดและตำแหน่งของเดสก์ท็อปบนโทรทัศน์

  • การเปลี่ยนแปลงการปรับสเกลหน่วยแสดงผล

  • ปรับขนาดและตำแหน่งของเดสก์ท็อป - Windows Vista และรุ่นที่ใหม่กว่า

  • การปรับขนาดเดสก์ท็อปของคุณให้พอดีกับหน้าจอ


เลื่อนตำแหน่งหน้าจอ

เลื่อนตำแหน่งหน้าจอ CRT

ตัวควบคุมการปรับตำแหน่งหน้าจอจะมีแสดงอยู่ในหน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป เมื่อคุณคลิกที่ไอคอนที่ใช้แสดงหน่วยแสดงผลแอนะล็อก (CRT) ของคุณ

ให้ใช้ปุ่มลูกศรเพื่อปรับตำแหน่งของหน้าจอ

คลิกที่ปุ่ม [image] เพื่อเลื่อนเดสก์ท็อปหรือภาพไปทางซ้ายบนหน่วยแสดงผลแอนะล็อกของคุณ เหตุผลที่ใช้วิธีนี้:

    • พื้นที่ด้านซ้ายของหน้าจอมีขอบสีดำ

    • คุณต้องการให้เดสก์ท็อปหรือภาพปรากฏอยู่ที่ตำแหน่งกึ่งกลางมากขึ้นบนหน้าจอ

    • ด้านขวาของเดสก์ท็อปหรือภาพแผ่ออกเกินพื้นที่หน้าจอ

คลิกที่ปุ่ม [image] เพื่อเลื่อนเดสก์ท็อปหรือภาพไปทางขวาบนหน่วยแสดงผลแอนะล็อกของคุณ เหตุผลที่ใช้วิธีนี้่:

    • พื้นที่ด้านขวาของหน้าจอมีขอบสีดำ

    • คุณต้องการให้เดสก์ท็อปหรือภาพปรากฏอยู่ที่ตำแหน่งกึ่งกลางมากขึ้นบนหน้าจอ

    • พื้นที่ด้านซ้ายของหน้าจอแสดงผลมีขอบสีดำ

คลิกที่ปุ่ม [image] เพื่อเลื่อนภาพหรือเดสก์ท็อปขึ้นด้านบนในหน้าจอหน่วยแสดงผลแบบแอนะล็อกของคุณ เหตุผลที่ใช้วิธีนี้่:

    • พื้นที่ด้านบนของหน้าจอมีขอบสีดำ

    • คุณต้องการให้เดสก์ท็อปหรือภาพปรากฏอยู่ที่ตำแหน่งกึ่งกลางมากขึ้นบนหน้าจอ

    • พื้นที่ด้านล่างของเดสก์ท็อปแผ่เกินขอบของหน้าจอ

คลิกที่ปุ่ม [image] เพื่อเลื่อนภาพหรือเดสก์ท็อปลงด้านล่างในหน้าจอหน่วยแสดงผลแบบแอนะล็อกของคุณ เหตุผลที่ใช้วิธีนี้่:

    • พื้นที่ด้านล่างของหน้าจอมีขอบสีดำ

    • คุณต้องการให้เดสก์ท็อปหรือภาพปรากฏอยู่ที่ตำแหน่งกึ่งกลางมากขึ้นบนหน้าจอ

    • พื้นที่ด้านล่างของหน้าจอมีขอบสีดำ

หัวข้อที่เกี่ยวข้อง

  • ปรับให้หน้าจออยู่ตรงกลางหรือย้ายตำแหน่งของหน้าจอ

  • แก้ไขหน้าจอของฉันถ้าปรากฏว่าส่วนหนึ่งของหน้าจอ "ขาดไป"


การปรับขนาดเดสก์ท็อปบน HDTV

ตัวควบคุมการปรับขนาดของ HDTV จะมีแสดงอยู่ในหน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป เมื่อคุณคลิกที่ไอคอนที่ใช้แทนหน่วยแสดงผล HD ของคุณ

คุณสามารถปรับขนาดของเดสก์ทอปที่ปรากฏบนหน้าจอ HDTV ของคุณได้ ถ้าเดสก์ทอปของคุณมีขนาดใหญ่เกินพื้นที่แสดงผลที่ปรากฏให้เห็น หรือถ้าเดสก์ทอปหรือภาพไม่เต็มพื้นที่แสดงผล นอกจากนี้ คุณยังสามารถใช้คุณลักษณะการกวาดเมาส์ของ HDTV เพื่อกวาดเมาส์บนภาพที่อาจใช้ความละเอียดเดิมของ HDTV เพื่อดูพื้นที่ส่วนที่ขยายเกินพื้นที่แสดงผล หรือเพื่อปรับขนาดเดสก์ทอปด้วยวิธีอื่นๆ เพื่อให้ตรงกับความต้องการในการดูภาพของคุณ

ความละเอียดใหม่ถูกนำไปใช้ และถูกเพิ่มลงในรายการความละเอียดสำหรับหน่วยแสดงผลนี้ในหน้า เปลี่ยนค่าความละเอียด นอกจากนี้ ความละเอียดนี้ยังถูกเพิ่มลงในรายการความละเอียดภายในเกมหรือโปรแกรมที่คุณสามารถเลือกค่านี้ได้ในครั้งต่อไปคุณที่เล่นเกมนี้

ตัวควบคุมต่อไปนี้จะมีแสดงเฉพาะเมื่ออยู่ใน Windows XP เท่านั้น

  • ไม่ปรับขนาดเดสก์ทอปของฉัน จะเปิดการทำงานของเนื้อหาของส่วน อนุญาตการกวาดเมาส์ . . .และจะแสดงเดสก์ทอปหรือภาพ โดยใช้ความละเอียดเดิมของหน่วยแสดงผลของ HDTV ของคุณ

  • กล่องกาเครื่องหมาย อนุญาตให้มีการขยายเมื่อเมาส์ของฉันเข้าไปที่พื้นที่ส่วนนี้ เมื่อถูกเลือก จะทำให้คุณสามารถขยายเดสก์ทอปเพื่อดูองค์ประกอบที่อาจถูกตัดออกตรงขอบของหน้าจอ HDTV ของคุณ จากนั้น คุณสามารถใช้แถบเลื่อนการขยายพื้นที่ ใหญ่ขึ้น – เล็กลง เพื่อปรับพื้นที่ส่วนที่เมาส์เริ่มต้นการกวาดบนเดสก์ทอป

หมายเหตุ: การเลือกค่าจากแถบเลื่อนนี้จะเปลี่ยนขนาดของพื้นที่ที่ขยาย ซึ่งจะสะท้อนแบบพลวัตในภาพพื้นที่ที่ขยาย ซึ่งปรากฏทางด้านขวาของหน้า

  • ตัวเลือก ปรับขนาดเดสก์ทอปของฉัน ทำให้คุณสามารถปรับขนาดของเดสก์ทอปให้พอดีกับหน้าจอ HDTV ของคุณ

หมายเหตุ: การปรับขนาดเดสก์ทอป HDTV ของคุณอาจทำให้เกิดการตัดขอบของวิดีโอที่เล่น

ตัวควบคุมต่อไปนี้จะมีแสดงเมื่ออยู่ใน Windows XP หรือรุ่นที่ใหม่กว่า

  • ปุ่ม ปรับขนาดเดสก์ทอป จะเรียกให้หน้าต่าง ‘ปรับขนาดเดสก์ทอปของ HDTV’ เปิดขึ้น ซึ่งคุณสามารถใช้ปรับขนาดเดสก์ทอปบนหน้าจอ HDTV ของคุณได้ ภาพทางด้านขวาจะแสดงภาพตัวอย่างของหน้าต่างการปรับแบบเต็มหน้าจอ โดยมีแถบเลื่อนแนวนอนและแถบเลื่อนแนวตั้งที่คุณสามารถใช้ในการปรับขนาดเดสก์ทอป

ตัวควบคุมต่อไปนี้จะมีแสดงเมื่ออยู่ใน Windows Vista หรือรุ่นที่ใหม่กว่า

  • เลือกโหมดการปรับขนาดเดสก์ท็อปที่รายงานไปยังหน่วยแสดงผล: (ใช้กับจอแสดงผล HDMI (ไม่ถูกถือว่าเป็น DVI) และตัวประมวลผลกราฟิกต่างๆ ที่รองรับ AVI infoframe) การตั้งค่านี้จะกำหนดโหมดการปรับขนาดเดสก์ท็อปที่โปรแกรมควบคุมรายงานไปยังหน่วยแสดงผล จากนั้นหน่วยแสดงผลจะใช้การปรับขนาดของโปรแกรมเองโดยยึดตามอัลกอริทึมภายใน

หัวข้อที่เกี่ยวข้อง

  • แผ่เดสก์ทอปขนาดใหญ่บน HDTV ของฉัน

  • ปรับอัตราการปรับภาพของหน่วยแสดงผล HDTV ของฉัน

  • ปรับจำนวนของพิกเซลในแนวนอนที่มองเห็นได้ที่แสดงบนหน่วยแสดงผล HDTV ของฉัน

  • แสดงเดสก์ทอปบน HDTV ของฉันโดยใช้การสแกนแบบสอดประสาน

  • ปรับขนาดเดสก์ทอปของ HDTV


ขนาดและตำแหน่งบนโทรทัศน์

ขนาดและตำแหน่งของเดสก์ทอปบนโทรทัศน์

ใช้หน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป ในการปรับตำแหน่งและขนาดของเดสก์ท็อปหรือภาพบนหน้าจอโทรทัศน์ของคุณ

ตัวควบคุมเหล่านี้จะมีแสดงอยู่ในหน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป เมื่อคุณคลิกที่ไอคอนที่ใช้แสดงโทรทัศน์ของคุณ

ตำแหน่ง - ใช้ปุ่มลูกศรต่างๆ ในภาพที่ชื่อ 'ตำแหน่ง': เพื่อปรับตำแหน่งของเดสก์ทอปหรือภาพบนหน้าจอโทรทัศน์ของคุณ

คลิกที่ปุ่ม [image] เพื่อเลื่อนเดสก์ทอปหรือภาพไปทางซ้ายบนหน้าจอโทรทัศน์ของคุณ สาเหตุที่ใช้วิธีนี้ ได้แก่:

    • พื้นที่ด้านซ้ายของหน้าจอมีขอบสีดำ

    • คุณต้องการให้เดสก์ทอปหรือภาพปรากฏอยู่ที่ตำแหน่งกึ่งกลางมากขึ้นบนหน้าจอ

    • ด้านขวาของเดสก์ทอปหรือภาพแผ่ออกเกินพื้นที่หน้าจอ

คลิกที่ปุ่ม [image] เพื่อเลื่อนเดสก์ทอปหรือภาพไปทางขวาบนหน้าจอโทรทัศน์ของคุณ สาเหตุที่ใช้วิธีนี้ ได้แก่:

    • พื้นที่ด้านขวาของหน้าจอมีขอบสีดำ

    • คุณต้องการให้เดสก์ทอปหรือภาพปรากฏอยู่ที่ตำแหน่งกึ่งกลางมากขึ้นบนหน้าจอ

    • พื้นที่ด้านซ้ายของหน้าจอแสดงผลมีขอบสีดำ

คลิกที่ปุ่ม [image] เพื่อเลื่อนภาพหรือเดสก์ทอปขึ้นด้านบนในหน้าจอโทรทัศน์ของคุณ สาเหตุที่ใช้วิธีนี้ ได้แก่:

    • พื้นที่ด้านบนของหน้าจอมีขอบสีดำ

    • คุณต้องการให้เดสก์ทอปหรือภาพปรากฏอยู่ที่ตำแหน่งกึ่งกลางมากขึ้นบนหน้าจอ

    • พื้นที่ด้านล่างของเดสก์ทอปแผ่เกินขอบของหน้าจอ

คลิกที่ปุ่ม [image] เพื่อเลื่อนภาพหรือเดสก์ทอปลงด้านล่างในหน้าจอโทรทัศน์ของคุณ สาเหตุที่ใช้วิธีนี้ ได้แก่:

    • พื้นที่ด้านล่างของหน้าจอมีขอบสีดำ

    • คุณต้องการให้เดสก์ทอปหรือภาพปรากฏอยู่ที่ตำแหน่งกึ่งกลางมากขึ้นบนหน้าจอ

    • พื้นที่ด้านล่างของหน้าจอมีขอบสีดำ

ขนาด - ใช้ปุ่ม (+) และ (-) ในภาพที่มีชื่อว่า ‘ขนาด’ เพื่อปรับขนาดของเดสก์ทอปหรือภาพบนหน้าจอโทรทัศน์ของคุณ

  • คลิกที่ปุ่ม (+) เพื่อเพิ่มขนาดของเดสก์ทอปหรือภาพบนหน้าจอของคุณ ตัวอย่างเช่น คุณสามารถใช้ปุ่มนี้ ถ้ามีขอบสีดำรอบเดสก์ทอปหรือภาพ และคุณต้องการให้ภาพมีขนาดเต็มหน้าจอของคุณ

  • คลิกที่ปุ่ม (-) เพื่อลดขนาดของเดสก์ทอปหรือภาพบนหน้าจอของคุณ คุณสามารถใช้ปุ่มนี้ถ้ามีภาพหรือเดสก์ทอปบางภาพแผ่เกินพื้นที่แสดงผลที่มองเห็นได้ของหน้าจอ

หัวข้อที่เกี่ยวข้อง

  • ปรับขนาดเดสก์ทอปบนโทรทัศน์ของฉัน

  • ปรับตำแหน่งของเดสก์ทอปบนโทรทัศน์ของฉัน


ปรับขนาดและตำแหน่งของเดสก์ท็อป - Windows Vista และรุ่นที่ใหม่กว่า

ในส่วนนี้จะอธิบายเกี่ยวกับหน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป และตัวควบคุมต่างๆ ของระบบปฏิบัติการ Windows Vista และรุ่นที่ใหม่กว่า

ตารางต่อไปนี้จะแสดงว่ามีคุณสมบัติใดบ้างที่รองรับโดยยึดตามประเภทหน่วยแสดงผล:

ประเภทหน่วยแสดงผล | การปรับสเกล | การปรับขนาด | ตำแหน่ง
TV - แอนะล็อก (S-Video, composite) | X | X | X
TV - แอนะล็อก (ส่วนประกอบ) | X | X |
VGA (มี EDID) | X |  | X
VGA (ไม่มี EDID) |  |  | X
ดิจิทัล (DVI, DisplayPort, หรือ HDMI) | X | X |
ดิจิทัล (HDTV ผ่าน DVI, DisplayPort, หรือ HDMI) | X | X |
LVDS (หน่วยแสดงผลประเภทโน้ตบุ๊ค) | X |  |

ถ้าคุณลักษณะได้รับการรองรับ แท็บที่สัมพันธ์กันจะมีให้ใช้งานในหน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป ถ้ามีเพียงคุณลักษณะเดียวที่ได้รับการรองรับ ก็จะมีเพียงตัวควบคุมของคุณลักษณะดังกล่าวปรากฏในหน้านี้ และไม่มีแท็บอื่นๆ

การปรับสเกล

เมื่อใช้ตัวควบคุมการปรับสเกลคุณจะสามารถปรับขนาดของเดสก์ท็อปให้พอดีที่สุดกับหน้าจอของคุณได้ การกำหนดค่าที่คุณระบุอาจถูกแทนที่โดยการตั้งค่าต่างๆ ในส่วน "การปรับขนาด"

เลือกโหมดการปรับสเกล

อัตราส่วนกว้างยาว: การตั้งค่านี้จะขยายเดสก์ท็อปให้มากที่สุดเท่าที่จะเป็นไปได้ในขณะที่ยังคงรักษาสัดส่วนเดิมหรืออัตราส่วนกว้างยาวเดิมไว้ได้ เหมือนกันกับภาพต้นฉบับ อาจมีขอบสีดำบางส่วน แต่คุณอาจอยากใช้การตั้งค่านี้เพื่อไม่ให้ภาพเสียสัดส่วนไป

เต็มหน้าจอ: การตั้งค่านี้จะยืดเดสก์ท็อปไปให้เต็มจอแสดงผลทั้งหมด

ไม่ปรับสเกล: การตั้งค่านี้ทำให้ภาพที่แสดงจะยังคงมีขนาดเท่าเดิมและอยู่ที่ตำแหน่งกึ่งกลางบนหน้าจอของคุณ ทำให้ได้ภาพที่มีขนาดเล็กแต่มีความคมชัดดี อาจมีขอบสีดำปรากฏรอบๆ ภาพที่แสดง

ทำการปรับสเกลบน

ตัวประมวลผลกราฟิก (GPU): ทำให้ GPU ปรับสเกลเดสก์ท็อปจากความละเอียดที่ตั้งไว้ไปจนถึงการตั้งความละเอียดดั้งเดิม

อัตโนมัติ: การตั้งค่านี้จะใช้การปรับสเกลหน่วยแสดงผลและ GPU แบบผสมผสานกันเพื่อปรับสเกลเดสก์ท็อปจากความละเอียดที่ตั้งไว้ไปจนถึงการตั้งความละเอียดดั้งเดิม

แทนที่โหมดการปรับสเกลที่ตั้งค่าโดยเกมและโปรแกรมต่างๆ

เมื่อเลือกกล่องกาเครื่องหมายนี้ โปรแกรมต่างๆ จะไม่สามารถเปลี่ยนโหมดการปรับสเกลที่ตั้งค่าไว้ในหน้านี้ได้

แสดงตัวอย่าง

ในส่วน "แสดงตัวอย่าง" นั้น คุณจะสามารถเลือกความละเอียดและอัตราการปรับภาพ จากนั้นภาพตัวอย่างจะแสดงว่าโปรแกรมแบบเต็มหน้าจอจะปรากฏให้เห็นบนจอภาพอย่างไร โดยใช้ค่าการปรับสเกลที่เลือก อัตราการปรับภาพที่มีให้เลือกจะขึ้นอยู่กับวิธีการปรับสเกลที่ถูกเลือกอยู่

ปรับขนาด

หน่วยแสดงผลบางประเภท เช่น HDTV จะขยายขอบของการแสดงผลไปเกินขอบที่เรามองเห็นบนหน้าจอ การขยายใหญ่ในลักษณะนี้มีจุดประสงค์เพื่อซ่อนข้อมูลที่ไม่กำหนดให้แสดงแก่ผู้ชม ทำให้มีการซ่อนส่วนของหน้าจอที่ใช้งานของเนื้อหาที่ไม่กำหนดให้เผยแพร่ เช่น Windows เดสก์ท็อป

วิธีที่ดีที่สุดในการปรับขนาดหน้าจอเพื่อดูเนื้อหาทั้งหมดคือการใช้ตัวควบคุมต่างๆ ของฮาร์ดแวร์หน่วยแสดงผล

ในแผงควบคุมของ NVIDIA จะมีตัวควบคุมการปรับขนาดสำหรับใช้งานในกรณีที่การใช้ตัวควบคุมต่างๆ ของหน่วยแสดงผลยังไม่ได้ผลลัพธ์ที่น่าพอใจ

ตำแหน่ง

ใช้ปุ่มลูกศรในภาพใต้ ปรับตำแหน่งของเดกส์ท็อป เพื่อปรับตำแหน่งของเดสก์ท็อปหรือภาพบนหน้าจอของคุณ

หัวข้อที่เกี่ยวข้อง

  • ปรับขนาดเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า

  • ปรับสเกลเดสก์ท็อปของฉัน - Windows Vista และรุ่นที่ใหม่กว่า

  • การปรับขนาดเดสก์ท็อปของคุณให้พอดีกับหน้าจอ

  • จัดตำแหน่งเดสก์ท็อปบนโทรทัศน์หรือ CRT ของฉัน


การปรับขนาดเดสก์ท็อปของคุณให้พอดีกับหน้าจอ

หน่วยแสดงผลประเภทโทรทัศน์และ HDTV จำนวนมากจะขยายภาพวิดีโอเพื่อซ่อนส่วนที่ไม่เกี่ยวข้องที่อาจปรากฏตรงขอบของภาพ เช่น ข้อความและโลโก้สถานีของรายการโทรทัศน์

เมื่อดูเนื้อหาอื่นๆ ที่ไม่จำเป็นต้องขยายขนาด เช่น เกมหรือ Windows เดกส์ท็อป บางส่วนของภาพอาจถูกตัดออก เช่น แถบงานของ Windows อาจปรากฏว่าตกขอบหน้าจอและมองไม่เห็นทั้งหมด

ในหน้านี้จะเป็นคำแนะนำในการชดเชยการขยายขนาดเพื่อให้เนื้อหาทั้งหมดปรากฏให้เห็นบนหน้าจอ

การใช้ตัวควบคุมต่างๆ ของหน่วยแสดงผล

เมื่อคุณใช้ PC เป็นแหล่งข้อมูล คุณจะปิดใช้การโอเวอร์สแกนและได้ผลลัพธ์ที่ดีที่สุดได้โดยการใช้การตั้งค่าการควบคุมต่างๆ ที่มีอยู่บนตัวหน่วยแสดงผล

ตัวควบคุมต่างๆ เหล่านี้จะมีรายละเอียดแตกต่างกันไปตามผู้ผลิตแต่ละราย ใช้คำแนะนำต่อไปนี้ในการหาตัวควบคุมที่เกี่ยวข้องและใช้การตั้งค่าที่เหมาะสม:

หาและปรับตัวควบคุมทั่วไป

  1. หาการตั้งค่าที่ชื่อ “Picture” (ภาพ), “P. Mode” (โหมด P.), “Aspect” (สัดส่วน), หรือ "Format" (รูปแบบ) ที่มีแสดงอยู่บนรีโมตคอนโทรลหรือจากส่วนรูปภาพของเมนูสำหรับผู้ใช้

  2. ตั้งค่าให้เป็น “1:1”, “Just Scan” (สแกนอย่างเดียว), “Full Pixel” (เต็มพิกเซล), “Unscaled” (ไม่ปรับสเกล), หรือ “Screen Fit” (พอดีกับหน้าจอ)

  3. ถ้าไม่ได้ผล หรือถ้าคุณหาตัวควบคุมไม่พบ ให้ดูส่วนถัดไป

ตรวจหาการตั้งค่าขั้นสูง

  1. จากส่วนรูปภาพของเมนูผู้ใช้ ให้มองหาการตั้งค่า "HD Size" (ขนาด HD) หรือ"Display Area" (พื้นที่แสดงผล)

    2. การตั้งค่าอาจอยู่ในส่วนเมนูย่อยหรือเมนูขั้นสูง

  2. เปลี่ยนตัวเลือกการตั้งค่าเพื่อดูว่าตัวเลือกใดให้ผลลัพธ์ดีที่สุด

  3. หลังจากเปลี่ยนการตั้งค่า คุณอาจต้องปรับการตั้งค่าที่ได้ทำไว้ในส่วนก่อนหน้านี้

  4. ถ้าคุณยังคงไม่ได้ผลลัพธ์ที่ต้องการ ให้ดูส่วนถัดไป

ระบุโหมดอินพุต

ในหน่วยแสดงผลบางประเภท จะมีการตั้งค่าหรือป้ายโหมดอินพุตที่ระบุการเชื่อมต่อของหน่วยแสดงผล โดยไม่เกี่ยวกับประเภทของสายเคเบิลที่เชื่อมต่ออยู่กับหน่วยแสดงผล

  1. หาการตั้งค่าหรือป้ายโหมดอินพุต หรือในบางกรณี ให้ใส่ - “PC”, “HDMI”, หรือ “DVI” เป็นโหมดอินพุต

  2. หลังจากเปลี่ยนการตั้งค่า คุณอาจต้องปรับการตั้งค่าที่ได้ทำไว้ในส่วนต่างๆ ก่อนหน้านี้

ปรับส่วนประกอบอื่นๆ ถ้าจำเป็น

ถ้าคุณใช้ตัวรับสัญญาณหรือตัวประมวลผลวิดีโอระหว่าง PC กับหน่วยแสดงผล คุณอาจจำเป็นต้องกำหนดค่าให้กับส่วนประกอบเหล่านี้

หมายเหตุ: โปรดดูรายละเอียดวิธีการปรับการตั้งค่าเหล่านี้เพิ่มเติมจากคู่มือใช้งานที่มาพร้อมกับหน่วยแสดงผลหรืออุปกรณ์

การตรวจสอบการปรับ

เมื่อเปลี่ยนแปลงการตั้งค่า ให้ดูขอบของเดสก์ท็อปให้ตรงกันกับหรืออยู่ด้านในเล็กน้อยของขอบบริเวณที่ปรากฏให้เห็นบนหน่วยแสดงผล เช่น ขอบทุกส่วนของแถบงานควรจะปรากฏให้เห็นครบ

การใช้แผงควบคุมของ NVIDIA

คุณสามารถใช้แผงควบคุมของ NVIDIA ในการชดเชยการโอเวอร์สแกนโดยการปรับขนาดเดสก์ท็อปได้ วิธีนี้ควรใช้เฉพาะเมื่อต้องปรับการตั้งค่าหน่วยแสดงผลหลังจากที่คุณเปลี่ยนการตั้งค่าการโอเวอร์สแกนโดยใช้ตัวควบคุมต่างๆ บนหน่วยแสดงผล หรือถ้าหน่วยแสดงผลไม่มีตัวควบคุมสำหรับการปรับการโอเวอร์สแกน

ดูคำแนะนำจาก วิธีปรับขนาดเดสก์ท็อปของฉัน


การหมุน

คุณลักษณะ NVIDIA Rotate ช่วยให้คุณสามารถเปลี่ยนแปลงลักษณะการวางเดสก์ทอปของคุณในโหมดแนวตั้ง แนวนอน และกลับด้าน สิ่งนี้เป็นประโยชน์ถ้าคุณได้หมุนตัวหน่วยแสดงผลของคุณ และจำเป็นต้องหมุนเดสก์ทอปให้ตรงกับลักษณะการวางหน่วยแสดงผลของคุณ

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ใช้หน่วยแสดงผลของฉันในโหมดแนวนอน

  • หมุนหน่วยแสดงผลหลายหน่วยในคราวเดียว


การใช้หน่วยแสดงผลของคุณในแนวนอน

การใช้หน่วยแสดงผลของคุณในโหมดแนวนอน แนวตั้ง หรือโหมดอื่นๆ

  1. บานหน้าต่าง ในแผงควบคุมของ NVIDIA แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก หมุนการแสดงผล เพื่อเปิดหน้าดังกล่าว

  2. ถ้าคุณกำลังใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย ให้เลือกหน่วยแสดงผลที่คุณต้องการหมุนด้วยการเลือกหน่วยแสดงผลดังกล่าว

  3. ค่าปริยายคือ ไม่หมุน (แนวนอน) ซึ่งโดยปริยายแล้ว หมายความว่าเดสก์ทอปของคุณถูกตั้งค่าไว้ที่โหมด แนวนอน ถ้าคุณต้องการใช้การตั้งค่าการหมุนแบบอื่น ให้เลือกหนึ่งตัวเลือกจากตัวเลือกต่อไปนี้:

    • 90 องศาไปทางซ้าย (แนวตั้ง)

    • 90 องศาไปทางขวา (แนวตั้งกลับด้าน)

    • หมุน 180 องศา (แนวนอนกลับด้าน)

หัวข้อที่เกี่ยวข้อง

  • หมุนหน่วยแสดงผลหลายหน่วยในคราวเดียว

  • หมุนการแสดงผล


การหมุนหน่วยแสดงผลหลายหน่วยในคราวเดียว

ถ้าคุณมีหน่วยแสดงผลหลายหน่วยในโหมดแนวนอน แนวตั้ง หรือโหมดอื่นๆ และจำเป็นต้องหมุนการแสดงผล/ภาพ บนหน่วยแสดงผลหลายหน่วยพร้อมกัน:

  1. บานหน้าต่าง ในแผงควบคุมของ NVIDIA แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก หมุนการแสดงผล เพื่อเปิดหน้าดังกล่าว

  2. ถ้าคุณกำลังใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย และต้องการหมุนเดสก์ทอปพร้อมกันบนหน่วยแสดงผลมากกว่าหนึ่งหน่วย ให้เลือกหน่วยแสดงผลเหล่านี้

  3. เลือกทิศทางในการหมุน

หัวข้อที่เกี่ยวข้อง

  • ใช้หน่วยแสดงผลของฉันในโหมดแนวนอน

  • หมุนการแสดงผล


ข้อมูลอ้างอิงเกี่ยวกับการหมุนการแสดงผลของคุณ

ในส่วนนี้ให้ข้อมูลอ้างอิงเกี่ยวกับการหมุนการแสดงผลของคุณ

  • หมุนการแสดงผล


หมุนการแสดงผล

คุณลักษณะ NVIDIA Rotate ช่วยให้คุณสามารถเปลี่ยนแปลงลักษณะการวางเดสก์ทอปของคุณในโหมดแนวตั้ง แนวนอน และกลับด้าน สิ่งนี้เป็นประโยชน์ถ้าคุณได้หมุนตัวหน่วยแสดงผลของคุณ และจำเป็นต้องหมุนเดสก์ทอปให้ตรงกับลักษณะการวางหน่วยแสดงผลของคุณ

หัวข้อที่เกี่ยวข้อง

  • ใช้หน่วยแสดงผลของฉันในโหมดแนวนอน

  • หมุนหน่วยแสดงผลหลายหน่วยในคราวเดียว


การกำหนดค่าหน่วยแสดงผล

การจัดการโปรแกรมควบคุมของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่ - คอมพิวเตอร์เดสก์ท็อป (เฉพาะ Windows Vista)

เมื่อคุณเชื่อมต่อหน่วยแสดงผลแบบดิจิทัลกับคอมพิวเตอร์ในขณะที่เปิดการทำงานอยู่ ซึ่งเป็นการกระทำที่เรียกว่าการเชื่อมต่ออุปกรณ์โดยไม่ต้องปิดเครื่อง (hot-plugging) โปรแกรมควบคุมจะตรวจหาหน่วยแสดงผล แล้วกำหนดค่าโหมดหลายหน่วยแสดงผลและความละเอียดของหน่วยแสดงผลโดยพิจารณาจากประวัติล่าสุดของหน่วยแสดงผลที่เชื่อมต่ออยู่ ถ้าไม่มีระเบียนประวัติอยู่ โปรแกรมควบคุมจะนำการตั้งค่าเริ่มต้นมาใช้ ข้อความแบบผุดขึ้นจะปรากฏขึ้นในส่วนถาดแจ้งเตือนของระบบ เพื่อเตือนให้คุณทราบว่ามีการเปลี่ยนแปลง ทำให้คุณมีโอกาสเปลี่ยนแปลงการตั้งค่าต่างๆ การดำเนินการนี้จะเกิดขึ้นเมื่อคุณตัดการเชื่อมต่อ หรือปลดการเชื่อมต่อหน่วยแสดงผลโดยไม่ปิดเครื่อง

นอกจากนี้ การกำหนดค่าหน่วยแสดงผลโดยอัตโนมัติจะเกิดขึ้นหลังจากที่คุณเปิดคอมพิวเตอร์ แล้วเริ่มการทำงานไปที่ Windows Vista ถ้าโปรแกรมควบคุมตรวจพบว่ามีการเปลี่ยนแปลงในการเชื่อมต่อหน่วยแสดงผลหลังจากการทำงานของ Windows ช่วงล่าสุด

การกำหนดค่าหน่วยแสดงผลหลายหน่วย

โหมดการแสดงผลต่างๆ ของ nView ช่วยให้คุณสามารถดูเดสก์ท็อปของคุณได้ในโหมดการแสดงผลหนึ่งโหมดจากหลายโหมดที่แตกต่างกัน เพื่อให้สามารถใช้ประโยชน์ได้อย่างสูงสุดจากหน่วยแสดงผล (จอภาพ) ต่างๆ ที่เชื่อมต่ออยู่กับคอมพิวเตอร์ของคุณ:

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

  • แสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

  • แพนและสแกนหน่วยแสดงผลที่โคลน (Windows 7 และใหม่กว่า)

  • หยุดค้างบริเวณการโคลน

  • ยืดเดสก์ท็อปไปบนหน่วยแสดงผลทั้งสองหน่วย

  • ใช้หน่วยแสดงผลหลายหน่วยพร้อมกัน โดยแต่ละหน่วยทำงานอย่างอิสระ

  • เปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบของฉันจะปรากฏ

  • เปลี่ยนลำดับของหน่วยแสดงผล


การใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

ในระบบ Windows Vista และรุ่นที่ใหม่กว่า

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับการเชื่อมต่อบนการ์ดกราฟิก NVIDIA ที่มีติดตั้งอยู่ในคอมพิวเตอร์ของคุณ

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  4. ในขั้นตอนที่ 1 ให้เลือกโหมดหลายหน่วยแสดงผล เป็นต้นว่า Clone, ขยายตามแนวนอน, ขยายตามแนวตั้ง, หรือ Dualview

    5. หมายเหตุ: โหมดขยายในแนวตั้งและในแนวนอนมีให้ใช้งานเฉพาะใน Windows XP

  5. ในขั้นตอนที่ 2 ให้คลิกที่รายการคู่หน่วยแสดงผล จากนั้นเลือกคู่หน่วยแสดงผลในลำดับที่คุณต้องการใช้งาน ตัวอย่างเช่น สำหรับคู่หน่วยแสดงผล A + B คุณสามารถเลือกตัวเลือก “A + B” หรือตัวเลือก “B + A”

เดสก์ทอปจะปรากฏบนหน่วยแสดงผลทั้งหมดของคุณ

ในโหมด Clone เดสก์ทอปของคุณจะมีลักษณะเหมือนกันบนหน่วยแสดงผลแต่ละหน่วย ในโหมด ขยาย เดสก์ทอปจะถูกยืดให้ครอบคลุมหน่วยแสดงผลหลายหน่วย และในโหมด Dualview คุณจะมีพื้นที่เดสก์ทอปเพิ่มเติมบนหน่วยแสดงผลที่เพิ่ม ซึ่งคุณสามารถกำหนดค่าหน่วยแสดงผลนี้อย่างอิสระ เลื่อนรายการต่างๆ ของเดสก์ทอปไปไว้ หรือกระจายโปรแกรมต่างๆ ไปไว้ เป็นต้น

หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

ใน Windows Vista/Windows 7

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับการเชื่อมต่อบนการ์ดกราฟิก NVIDIA ที่มีติดตั้งอยู่ในคอมพิวเตอร์ของคุณ

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

    4. ในกล่องใต้ ขั้นตอนที่ 1 จะแสดงรายการหน่วยแสดงผลทั้งหมดที่เชื่อมต่ออยู่กับระบบของคุณ และแสดงว่าเชื่อมต่ออยู่กับ GPU ตัวใดด้วย

  4. กาเครื่องหมายหรือล้างกล่องกาเครื่องหมายเพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้งาน

    • ในโหมดที่ไม่ใช่ SLI คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยต่อ GPU หนึ่งตัว

    • ในโหมด SLI ที่มีตัวประมวลผลกราฟิกซีรี่ส์ GeForce 8 และ GPU รุ่นที่ใหม่กว่านี้ คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยที่เชื่อมต่อกับ GPU ภายในกลุ่ม SLI เดียวกัน ในโหมด SLI แบบ 4 ทางนั้น จะสามารถใช้ได้เฉพาะ GPU ที่มีขั้วต่อหน่วยแสดงผล 2 ตัวเ่ท่านั้นในการควบคุมหน่วยแสดงผล โดยทั่วไปนั้น ขั้วต่อหน่วยแสดงผลต่างๆ ที่เรียงกันไปตามตำแหน่งช่องเสียบเดียวกันจะเชื่อมต่อกับ GPU ตัวเดียวกัน

    ไอคอนในกล่องใต้ ขั้นตอนที่ 2 จะปรากฏขึ้น โดยสัมพันธ์กับหน่วยแสดงผลต่างๆ ที่คุณเลือก

  5. คลิก นำไปใช้ เพื่อเปิดใช้การกำหนดค่าใหม่ของการแสดงผล

    6. หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

เมื่อเปิดใช้งานหน่วยแสดงผลเป็นครั้งแรก หน่วยแสดงผลจะถูกกำหนดให้อยู่ในโหมดขยาย หน่วยแสดงผลที่อยู่ในโหมดขยายจะระบุโดยหมายเลขในไอคอนกล่องที่แยกต่างหาก

  • ในโหมดขยาย ให้คุณสามารถคลิกและลากไอคอนรูปหน่วยแสดงผลให้ตรงกับตำแหน่งทางกายภาพของหน่วยแสดงผลต่างๆ ของคุณ

  • ในการเปลี่ยนจากโหมดขยายไปเป็นโหมด Clone ให้คลิกขวาที่ไอคอนหน่วยแสดงผลหนึ่งไอคอน จากนั้นในเมนูแบบผุดขึ้นให้คลิกที่หน่วยแสดงผลที่คุณต้องการให้อยู่ในกลุ่ม Clone กลุ่มเดียวกัน จากนั้นคลิกนำไปใช้

    • หน่วยแสดงผลที่ถูก Clone จะถูกระบุโดยหมายเลขภายในไอคอนกล่องเดียวกัน

  • ในการเปลี่ยนจากโหมด Clone ไปเป็นโหมดขยาย ให้คลิกขวาที่กล่องไอคอนหน่วยแสดงผลของกลุ่ม Clone คลิกขยายจากนั้นคลิกนำไปใช้

ในการระบุว่าหน่วยแสดงผลถูกแสดงแทนด้วยไอคอนใด ให้คลิกขวาที่ไอคอน จากนั้นคลิก ระบุ เพื่อดูว่าหน่วยแสดงผลใดแสดงหมายเลขเดียวกันกับไอคอนดังกล่าว นอกจากนี้ คุณยังสามารถเลื่อนเคอร์เซอร์เมาส์ไปไว้เหนือไอคอน เพื่อดูข้อมูลเพิ่มเติมเกี่ยวกับหน่วยแสดงผล เช่น ผู้ผลิต รุ่นผลิต การเชื่อมต่อ และความละเอียดได้

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบของฉันจะปรากฏ

  • การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

  • การตั้งค่าหลายหน่วยแสดงผล (Windows Vista และรุ่นที่ใหม่กว่า)


การแสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

Windows XP

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับคอมพิวเตอร์ของคุณอย่างถูกต้องแล้ว

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  4. ในขั้นตอนที่ 1 ให้เลือกตัวเลือก Clone

  5. ในขั้นตอนที่ 2 ให้คลิกที่รายการคู่หน่วยแสดงผล จากนั้นเลือกคู่หน่วยแสดงผลในลำดับที่คุณต้องการใช้งาน ตัวอย่างเช่น สำหรับคู่หน่วยแสดงผล A + B คุณสามารถเลือกตัวเลือก “A + B” หรือตัวเลือก “B + A”

เดสก์ทอปจะเหมือนกันบนหน่วยแสดงผลทั้งสองหน่วย

หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

Windows Vista และรุ่นที่ใหม่กว่า

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับคอมพิวเตอร์ของคุณอย่างถูกต้องแล้ว

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

    ในกล่องใต้ ขั้นตอนที่ 1 จะแสดงรายการหน่วยแสดงผลทั้งหมดที่เชื่อมต่ออยู่กับระบบของคุณ และแสดงว่าเชื่อมต่ออยู่กับ GPU ตัวใดด้วย

  4. กาเครื่องหมายหรือล้างกล่องกาเครื่องหมายเพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้งาน

    • ในโหมดที่ไม่ใช่ SLI คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยต่อ GPU หนึ่งตัว

    • ในโหมด SLI ที่มีตัวประมวลผลกราฟิกซีรี่ส์ GeForce 8 และ GPU รุ่นที่ใหม่กว่านี้ คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยที่เชื่อมต่อกับ GPU ภายในกลุ่ม SLI เดียวกัน ในโหมด SLI แบบ 4 ทางนั้น จะสามารถใช้ได้เฉพาะ GPU ที่มีขั้วต่อหน่วยแสดงผล 2 ตัวเ่ท่านั้นในการควบคุมหน่วยแสดงผล โดยทั่วไปนั้น ขั้วต่อหน่วยแสดงผลต่างๆ ที่เรียงกันไปตามตำแหน่งช่องเสียบเดียวกันจะเชื่อมต่อกับ GPU ตัวเดียวกัน

    ไอคอนในกล่องใต้ ขั้นตอนที่ 2 จะปรากฏขึ้น โดยสัมพันธ์กับหน่วยแสดงผลต่างๆ ที่คุณเลือก

  5. คลิก นำไปใช้ เพื่อเปิดใช้การกำหนดค่าใหม่ของการแสดงผล

  6. คลิกขวาที่ไอคอนหน่วยแสดงผลหนึ่งไอคอน จากนั้นในเมนูแบบผุดขึ้น ให้คลิกที่หน่วยแสดงผลที่คุณต้องการให้อยู่ในกลุ่ม Clone กลุ่มเดียวกัน แล้วคลิก นำไปใช้

    • หมายเลขไอคอนที่สัมพันธ์กับหน่วยแสดงผลของคุณจะปรากฏอยู่ในไอคอนกล่องเดียวกัน

หมายเหตุ: ถ้าคุณใช้เทคโนโลยี SLI การเร่งความเร็ว SLI แบบเต็มที่จะไม่สามารถทำได้ในหน่วยแสดงผลต่างๆ ที่อยู่ในโหมด Clone

หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

หัวข้อที่เกี่ยวข้อง

  • ใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

  • ยืดเดสก์ทอปไปบนหน่วยแสดงผลทั้งสองหน่วย

  • ใช้หน่วยแสดงผลหลายหน่วยพร้อมกัน โดยแต่ละหน่วยทำงานอย่างอิสระ

  • เปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบของฉันจะปรากฏ

  • เปลี่ยนลำดับของหน่วยแสดงผล

  • การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

  • การตั้งค่าหลายหน่วยแสดงผล (Windows Vista และรุ่นที่ใหม่กว่า)

  • ระบุหน่วยแสดงผล


การแพนและสแกนหน่วยแสดงผลที่โคลนไว้บน Windows 7

โหมดโคลนแบบแพนและสแกนสามารถใช้งานได้กับ NVIDIA Quadro 6000/5000/4000/2000/600 และผลิตภัณฑ์ในรุ่นที่ใหม่กว่าเท่านั้น

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับคอมพิวเตอร์ของคุณอย่างถูกต้อง และเปิดใช้งานหน่วยแสดงผลดังกล่าวแล้ว

    หน่วยแสดงผลที่คุณต้องการเปิดใช้งานในโหมดโคลนแบบแพนและสแกนต้องอยู่ในโหมดขยายก่อน และหน่วยแสดงผลอื่นๆ ที่ถูกเปิดใช้งานอยู่ก็ต้องอยู่ในโหมดขยายด้วย

    หากคุณยังไม่ได้เปิดใช้งานหน่วยแสดงผลของคุณ ให้เปิดใช้งานหน่วยแสดงผลดังต่อไปนี้:

    1. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

    2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

    3. กาเครื่องหมายหรือล้างกล่องกาเครื่องหมายเพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้งาน

    4. ในโหมดที่ไม่ใช่ SLI คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยต่อ GPU หนึ่งตัว

    5. ในโหมด SLI คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยที่เชื่อมต่อกับ GPU ภายในกลุ่ม SLI เดียวกัน ในโหมด SLI แบบ 4 ทางนั้น จะสามารถใช้ได้เฉพาะ GPU ที่มีขั้วต่อหน่วยแสดงผล 2 ตัวเท่านั้นในการควบคุมหน่วยแสดงผล โดยทั่วไปนั้น ขั้วต่อหน่วยแสดงผลต่างๆ ที่เรียงกันไปตามตำแหน่งช่องเสียบเดียวกันจะเชื่อมต่อกับ GPU ตัวเดียวกัน

    6. คลิก นำไปใช้ เพื่อเปิดใช้การกำหนดค่าใหม่ของการแสดงผล

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  3. หากหน่วยแสดงผลใดอยู่ในโหมดโคลน ให้คลิกขวาที่กล่องไอคอนหน่วยแสดงผล แล้วคลิก ขยาย จากนัน คลิก นำไปใช้

  4. คลิกขวาที่ไอคอนหน่วยแสดงผลของหน่วยแสดงผลที่คุณต้องการใช้สำหรับการแพนและสแกน จากเมนูป็อปอัพ ให้คลิก แพนและสแกนโคลนด้วย แล้วคลิกหน่วยแสดงผลอื่นที่คุณต้องการใช้ จากนั้นคลิก นำไปใช้

  5. หมายเลขไอคอนที่สัมพันธ์กับหน่วยแสดงผลของคุณจะปรากฎขึ้นในไอคอนกล่องเดียวกัน

    6. หน่วยแสดงผลที่มีความละเอียดขนาดใหญ่กว่าจะเป็นหน่วยแสดงผลโหมดโคลนต้นฉบับ คุณไม่สามารถเลือกหน่วยแสดงผลอื่นเป็นหน่วยแสดงผลโหมดโคลนต้นฉบับได้

  6. ทำซ้ำขั้นตอนเหล่านี้สำหรับคู่หน่วยแสดงผลอื่นๆ ที่คุณต้องการตั้งค่าสำหรับโคลนแบบแพนและสแกน ทั้งนี้ขึ้นอยู่กับสมรรถภาพของ GPU

    หมายเหตุ: ถ้าคุณใช้เทคโนโลยี SLI การเร่งความเร็ว SLI แบบเต็มที่จะไม่สามารถทำได้ในหน่วยแสดงผลต่างๆ ที่อยู่ในโหมดโคลน

    หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ หากวิธีนี้ยังแก้ปัญหาไม่ได้ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

หัวข้อที่เกี่ยวข้อง

  • โหมดโคลนแบบแพนและสแกน

  • หยุดค้างบริเวณการโคลน

  • การตั้งค่าหลายหน่วยแสดงผล (Windows Vista และรุ่นที่ใหม่กว่า)


การหยุดค้างบริเวณการโคลน

คุณสามารถระบุส่วนของหน่วยแสดงผลต้นฉบับที่จะโคลนและหยุดค้างได้เมื่อหยุดค้าง คุณจะไม่สามารถแพนพื้นที่บนหน่วยแสดงผลที่สองในแบบไดนามิกได้

คำแนะนำเหล่านี้ถือว่าคุณได้เปิดใช้งานโหมดโคลนแบบแพนและสแกนบนหน่วยแสดงผลของคุณแล้ว

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่างแผนผังการนำทางใต้หน่วยแสดงผลให้คลิกตั้งค่าหลายหน่วยแสดงผลเพื่อเปิดหน้าดังกล่าว

  2. คลิกขวาที่กล่องไอคอนหน่วยแสดงผลของกลุ่มโหมดโคลนแบบแพนและสแกนใดๆ จากนั้นคลิกหยุดค้างบริเวณการโคลน

    หน้าต่างหยุดค้างบริเวณการโคลนจะเปิดขึ้น และแสดงไอคอนหน่วยแสดงผลต้นฉบับการโคลนของคู่การโคลนทั้งหมดในระบบของคุณ

  3. ในต้นฉบับการโคลนให้เลือกหน่วยแสดงผลต้นฉบับการโคลนของคู่การโคลนที่คุณต้องการหยุดค้าง

  4. ในตัวเลือกการหยุดค้างให้เลือกตัวเลือกการหยุดค้างที่คุณต้องการใช้งาน จากนั้นคลิกตกลงหรือนำไปใช้:

    • ไม่หยุดค้าง:ซึ่งตัวเลือกนี้จะใช้เป็นค่าดีฟอลต์เลือกตัวเลือกนี้สำหรับฟังก์ชันการแพนและสแกนโคลนปกติ

    • หยุดค้างขนาดเป้าหมายการโคลน:เลือกตัวเลือกนี้เพื่อโคลนพื้นที่กึ่งกลางของหน่วยแสดงผลต้นฉบับพื้นที่จะเท่ากับขนาดของหน่วยแสดงผลเป้าหมายการโคลน

    • หยุดค้างพื้นที่:เลือกตัวเลือกนี้หากคุณต้องการระบุขนาดและตำแหน่งของพื้นที่หน่วยแสดงผลต้นฉบับที่ต้องการโคลน

    จะมีกล่องปรากฏขึ้นบนหน่วยแสดงผลต้นฉบับโดยจะระบุบริเวณที่จะทำการโคลน

  5. หากคุณได้เลือกหยุดค้างพื้นที่ให้ระบุขนาดและตำแหน่งของพื้นที่ด้วยการป้อนค่าลงในกล่อง X/Y/กว้าง/สูง หรือด้วยการคลิกและลากจุดการจับของกล่องพื้นที่บนเดสก์ท็อป

  6. ทำซ้ำขั้นตอนที่ 3 ถึง 5 สำหรับคู่การโคลนแบบแพนและสแกนอื่นๆ ที่คุณต้องการหยุดค้าง

  7. เมื่อเสร็จสิ้นแล้ว คลิกนำไปใช้

หัวข้อที่เกี่ยวข้อง

  • โหมดโคลนแบบแพนและสแกน

  • การตั้งค่าหลายหน่วยแสดงผล (Windows Vista และรุ่นที่ใหม่กว่า)


การยืดเดสก์ทอปไปบนหน่วยแสดงผลทั้งสองหน่วย

หมายเหตุ: ความสามารถในการยืดเดสก์ท็อปไปบนหน่วยแสดงผลทั้งสองหน่วย โดยใช้โหมดการขยายในแนวนอนและการขยายในแนวตั้งมีให้ใช้งานเฉพาะใน Windows XP เท่านั้น

การยืดเดสก์ทอปไปบนหน่วยแสดงผลทั้งสองหน่วย

  1. ให้ตรวจดูว่าได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับคอมพิวเตอร์ของคุณ

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  4. ในขั้นตอนที่ 1 ให้เลือกตัวเลือก ขยายตามแนวนอน หรือ ขยายตามแนวตั้ง

  5. ในขั้นตอนที่ 2 ให้คลิกที่รายการคู่หน่วยแสดงผล จากนั้นเลือกคู่หน่วยแสดงผลที่สัมพันธ์กับตำแหน่งของหน่วยแสดงผลของคุณ ตัวอย่างเช่น สำหรับคู่หน่วยแสดงผล A + B คุณสามารถเลือกตัวเลือก “A + B” หรือตัวเลือก “B + A” โดยขึ้นอยู่กับวิธีการวางตำแหน่งหน่วยแสดงผลคอมพิวเตอร์ของคุณ

เดสก์ทอปจะยืดขยายครอบคลุมหน่วยแสดงผลทั้งสองหน่วย

หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1 และ 2 ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

หัวข้อที่เกี่ยวข้อง

  • การใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

  • การแสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

  • การใช้หน่วยแสดงผลหลายหน่วยพร้อมกัน โดยแต่ละหน่วยทำงานอย่างอิสระ

  • การเปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบของฉันจะปรากฏ

  • การเปลี่ยนลำดับของหน่วยแสดงผล

  • การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

  • การระบุหน่วยแสดงผล


การใช้หน่วยแสดงผลหลายหน่วยเพื่อเพิ่มขนาดเดสก์ทอปของคุณ

การใช้หน่วยแสดงผลหลายหน่วยเพื่อเพิ่มขนาดเดสก์ทอปของคุณ และเพื่อให้สามารถกำหนดค่าหน่วยแสดงผลแต่ละหน่วยอย่างเป็นอิสระจากกันได้

Windows XP

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับคอมพิวเตอร์ของคุณอย่างถูกต้องแล้ว

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  4. ในขั้นตอนที่ 1 ให้เลือกตัวเลือก Dualview

  5. ในขั้นตอนที่ 2 ให้คลิกที่รายการคู่หน่วยแสดงผล จากนั้นเลือกคู่หน่วยแสดงผลที่สัมพันธ์กับตำแหน่งของหน่วยแสดงผลของคุณ ตัวอย่างเช่น สำหรับคู่หน่วยแสดงผล A + B คุณสามารถเลือกตัวเลือก “A + B” หรือตัวเลือก “B + A” โดยขึ้นอยู่กับวิธีการวางตำแหน่งหน่วยแสดงผลคอมพิวเตอร์ของคุณ

  6. ภาพพื้นหลังบนเดสก์ทอปจะปรากฏบนหน่วยแสดงผลรอง

หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

Windows Vista และรุ่นที่ใหม่กว่า

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับคอมพิวเตอร์ของคุณอย่างถูกต้องแล้ว

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  4. ในกล่องใต้ ขั้นตอนที่ 1 จะแสดงรายการหน่วยแสดงผลทั้งหมดที่เชื่อมต่ออยู่กับระบบของคุณ และแสดงว่าเชื่อมต่ออยู่กับ GPU ตัวใดด้วย

  5. กาเครื่องหมายหรือล้างกล่องกาเครื่องหมายเพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้งาน

    • ในโหมดที่ไม่ใช่ SLI คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยต่อ GPU หนึ่งตัว

    • ในโหมด SLI ที่มีตัวประมวลผลกราฟิกซีรี่ส์ GeForce 8 และ GPU รุ่นที่ใหม่กว่านี้ คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยที่เชื่อมต่อกับ GPU ภายในกลุ่ม SLI เดียวกัน ในโหมด SLI แบบ 4 ทางนั้น จะสามารถใช้ได้เฉพาะ GPU ที่มีขั้วต่อหน่วยแสดงผล 2 ตัวเ่ท่านั้นในการควบคุมหน่วยแสดงผล โดยทั่วไปนั้น ขั้วต่อหน่วยแสดงผลต่างๆ ที่เรียงกันไปตามตำแหน่งช่องเสียบเดียวกันจะเชื่อมต่อกับ GPU ตัวเดียวกัน

    ไอคอนในกล่องใต้ ขั้นตอนที่ 2 จะปรากฏขึ้น โดยสัมพันธ์กับหน่วยแสดงผลต่างๆ ที่คุณเลือก

  6. คลิก นำไปใช้ เพื่อเปิดใช้การกำหนดค่าใหม่ของการแสดงผล

    • คุณสามารถคลิกแล้วลากไอคอนรูปหน่วยแสดงผลให้ตรงกับตำแหน่งทางกายภาพของหน่วยแสดงผลต่างๆ ของคุณ

หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

หัวข้อที่เกี่ยวข้อง

  • ใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

  • แสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

  • ยืดเดสก์ทอปไปบนหน่วยแสดงผลทั้งสองหน่วย

  • เปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบของฉันจะปรากฏ

  • เปลี่ยนลำดับของหน่วยแสดงผล

  • การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

  • การระบุหน่วยแสดงผล

  • การตั้งค่าหลายหน่วยแสดงผล (Windows Vista และรุ่นที่ใหม่กว่า)


การเปลี่ยนหน่วยแสดงผลที่ใช้แสดงแถบงานของ Windows

การเปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ และกล่องโต้ตอบของคุณจะปรากฏ

Windows XP

  1. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลเพิ่มเติมต่างๆ ที่คุณต้องการใช้เข้ากับคอมพิวเตอร์ของคุณแล้ว

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลเหล่านี้ของคุณและเปิดการทำงานแล้ว

ตัวเลือกวิธีที่ 1

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก เรียกใช้ตัวช่วยสร้างหน่วยแสดงผลหลายหน่วย เพื่อเริ่มต้นตัวช่วยสร้าง ซึ่งจะแนะนำคุณในหน้าต่างๆ ที่คุณจะทำการกำหนดค่าหน่วยแสดงผลของคุณ

    2. ถ้าจำเป็น ให้ทำการเปลี่ยนแปลงในแต่ละหน้าที่คุณคลิก ถัดไป เพื่อทำงานในขั้นตอนต่างๆ ของตัวช่วยสร้าง จากนั้นให้หยุดเมื่อคุณไปถึงหน้าที่ชื่อ หน่วยแสดงผลหลัก

    3. ในหน้า หน่วยแสดงผลหลัก ให้เลือกหน่วยแสดงผลที่จะใช้เป็นหน่วยแสดงผล “หลัก” ของคุณ ซึ่งเป็นหน่วยแสดงผลที่ใช้แสดงแถบงานของ Windows, หน้าจอการลงบันทึกเข้าสู่ระบบ, และโปรแกรมแบบเต็มหน้าจอและกล่องโต้ตอบต่างๆ

    4. คลิก ถัดไป เพื่อทำขั้นตอนที่เหลือของตัวช่วยสร้างให้ครบถ้วน และทำการแก้ไขที่จำเป็น

ตัวเลือกวิธีที่ 2

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

    2. เลือกหน่วยแสดงผลที่คุณต้องการใช้เป็นหน่วยแสดงผลหลักจากรายการใน ขั้นตอนที่ 3: เลือกหน่วยแสดงผลที่คุณต้องการให้ Windows ใช้เป็นหน่วยแสดงผลหลัก

    3. คลิก นำไปใช้

Windows Vista และรุ่นที่ใหม่กว่า

  1. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลเพิ่มเติมต่างๆ ที่คุณต้องการใช้เข้ากับคอมพิวเตอร์ของคุณแล้ว

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลต่างๆ ของคุณและเปิดการทำงานแล้ว

  3. จากบานหน้าต่าง ในแผงควบคุมของ NVIDIA แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  4. ให้คลิกขวาที่ไอคอนหน่วยแสดงผลที่สัมพันธ์กับหน่วยแสดงผลที่คุณต้องการใช้เป็นหน่วยแสดงผลหลัก ให้คลิก ทำให้เป็นหน่วยแสดงผลหลัก แล้วคลิก นำไปใช้

    5. ในการระบุว่ามีหน่วยแสดงผลใดบ้างที่แสดงแทนด้วยไอคอน ให้คลิกขวาที่ไอคอนนั้น แล้วคลิก ระบุ เพื่อดูว่าหน่วยแสดงผลใดแสดงตัวเลขเดียวกันกับไอคอนดังกล่าว นอกจากนี้ คุณยังสามารถย้ายเคอร์เซอร์เมาส์ไปเหนือไอคอนเพื่อดูข้อมูลเกี่ยวกับหน่วยแสดงผลนั้น เช่น ผู้ผลิต รุ่น การเชื่อมต่อ และความละเอียด

    หมายเหตุ: สำหรับเน็ตบุ๊คที่ใช้เทคโนโลยี NVIDIA® Optimus™ โดยที่ช่องเสียบหน่วยแสดงผลถูกควบคุมโดยตัวประมวลผลกราฟิกของ NVIDIA เกมและวิดีโอต่างๆ บนหน่วยแสดงผลเหล่านี้จะให้ประสิทธิภาพสูงสุดเมื่อหน่วยแสดงผลดังกล่าวได้รับการตั้งค่าให้เป็นหน่วยแสดงผลหลัก คุณจะไม่ได้รับประสิทธิภาพสูงสุดด้วยการเพียงแต่ลากหน้าต่างโปรแกรมไปไว้บนหน่วยแสดงผลที่ควบคุมโดยตัวประมวลผลกราฟิกของ NVIDIA

หัวข้อที่เกี่ยวข้อง

  • การใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

  • การแสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

  • การยืดเดสก์ทอปไปบนหน่วยแสดงผลทั้งสองหน่วย

  • การใช้หน่วยแสดงผลหลายหน่วยพร้อมกัน โดยแต่ละหน่วยทำงานอย่างอิสระ

  • การเปลี่ยนลำดับของหน่วยแสดงผล

  • การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

  • การระบุหน่วยแสดงผล

  • การตั้งค่าหลายหน่วยแสดงผล (Windows Vista และรุ่นที่ใหม่กว่า)


การเปลี่ยนแปลงลำดับของหน่วยแสดงผลในการกำหนดหน่วยแสดงผลหลายหน่วย

Windows XP

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับคอมพิวเตอร์ของคุณอย่างถูกต้องแล้ว

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  4. ในขั้นตอนที่ 2 ให้คลิกที่รายการคู่หน่วยแสดงผล จากนั้นเลือกคู่หน่วยแสดงผลในลำดับที่คุณต้องการใช้งาน ตัวอย่างเช่น สำหรับคู่หน่วยแสดงผล A + B คุณสามารถเลือกตัวเลือก “A + B” หรือตัวเลือก “B + A”

หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

Windows Vista และรุ่นที่ใหม่กว่า

  1. ดูให้แน่ใจว่าคุณได้เชื่อมต่อหน่วยแสดงผลเพิ่มเติมที่คุณต้องการใช้กับคอมพิวเตอร์ของคุณอย่างถูกต้องแล้ว

  2. ให้ตรวจดูว่าได้เสียบปลั๊กหน่วยแสดงผลของคุณและเปิดการทำงานแล้ว

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  4. คลิกแล้วลากไอคอนของหน่วยแสดงผลต่างๆ ให้ตรงกับตำแหน่งทางกายภาพของหน่วยแสดงผลต่างๆ ของคุณ

    5. ในการระบุว่าหน่วยแสดงผลถูกแสดงแทนด้วยไอคอนใด ให้คลิกขวาที่ไอคอนนั้น จากนั้นคลิก ระบุ เพื่อดูว่าหน่วยแสดงผลใดแสดงหมายเลขเดียวกันกับไอคอนดังกล่าว นอกจากนี้ คุณยังสามารถเลื่อนเคอร์เซอร์เมาส์ไปไว้เหนือไอคอน เพื่อดูข้อมูลเพิ่มเติมเกี่ยวกับหน่วยแสดงผล เช่น ผู้ผลิต รุ่นผลิต การเชื่อมต่อ และความละเอียดได้

หมายเหตุ: ถ้ามีหน่วยแสดงผลใดของคุณที่ไม่แสดงภาพ ให้ดูให้แน่ใจว่าได้ทำขั้นตอนที่ 1. และ 2. ซ้ำ และถ้ายังไม่ประสบผลสำเร็จ ให้เริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง จากนั้นทำขั้นตอนด้านบนนี้ซ้ำ

หัวข้อที่เกี่ยวข้อง

  • ใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

  • แสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

  • ยืดเดสก์ทอปไปบนหน่วยแสดงผลทั้งสองหน่วย

  • ใช้หน่วยแสดงผลหลายหน่วยพร้อมกัน โดยแต่ละหน่วยทำงานอย่างอิสระ

  • เปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบของฉันจะปรากฏ

  • การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

  • การระบุหน่วยแสดงผล

  • การตั้งค่าหลายหน่วยแสดงผล (Windows Vista และรุ่นที่ใหม่กว่า)


การปฏิบัติตามขั้นตอนที่แนะนำสำหรับการตั้งค่าโทรทัศน์ของคุณ

ตัวช่วยสร้างการตั้งค่าโทรทัศน์จะช่วยให้คำแนะนำให้คุณทำตามในขั้นตอนการกำหนดค่าโทรทัศน์สำหรับการใช้งานร่วมกับคอมพิวเตอร์ของคุณ ทั้งนี้จะมีให้ใช้งานเฉพาะใน Windows XP เท่านั้น

การปฏิบัติตามขั้นตอนที่แนะนำสำหรับการตั้งค่าโทรทัศน์ของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ หน่วยแสดงผล ให้คลิก เรียกใช้ตัวช่วยสร้างการตั้งค่าโทรทัศน์

  2. ให้ทำตามคำแนะนำในตัวช่วยสร้างนี้เพื่อ

  • เลือกชนิดของช่องเสียบ

  • เลือกโหมดการแสดงผล nView

หัวข้อที่เกี่ยวข้อง

  • เปลี่ยนรูปแบบสัญญาณที่กำหนดเฉพาะประเทศหรือที่มาของสัญญาณให้กับโทรทัศน์ของฉัน

  • เปลี่ยนรูปแบบ HDTV ให้กับ HDTV ของฉัน

  • รูปแบบโทรทัศน์


ข้อมูลอ้างอิงเกี่ยวกับการเปลี่ยนโหมดการแสดงผลของ nView

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับโหมดการแสดงผล nView

  • การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

  • การตั้งค่าหน่วยแสดงผลหลายหน่วย (Windows Vista และรุ่นที่ใหม่กว่า)

  • การระบุหน่วยแสดงผล

  • โหมดโคลนแบบแพนและสแกน

  • หยุดค้างบริเวณการโคลน


การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

โหมดการแสดงผลต่างๆ ของ nView ช่วยให้คุณสามารถดูเดสก์ทอปของคุณได้ในโหมดการแสดงผลหนึ่งโหมดจากหลายโหมดที่แตกต่างกัน เพื่อให้สามารถใช้ประโยชน์ได้อย่างสูงสุดจากหน่วยแสดงผล (จอภาพ) ที่เชื่อมต่ออยู่กับคอมพิวเตอร์ของคุณ

  • ในโหมด "เดี่ยว" เดสก์ทอปของคุณจะแสดงบนจอภาพหนึ่งจอ

  • ในโหมดโคลนนั้น เดสก์ทอปของคุณจะถูกทำสำเนาบนหน่วยแสดงผลแต่ละหน่วย

  • สำหรับโหมด "ขยายแนวนอน" และ "ขยายแนวตั้ง" เดสก์ทอปจะยืดไปตามหน่วยแสดงผลต่างๆ

หมายเหตุ: โหมดขยายในแนวตั้งและในแนวนอนมีให้ใช้งานเฉพาะใน Windows XP เท่านั้น

  • ในโหมด Dualview คุณจะมีพื้นที่เดสก์ทอปมากขึ้นบนหน่วยแสดงผลอีกหน่วยหนึ่ง ซึ่งคุณสามารถกำหนดค่าให้หน่วยแสดงผลนี้โดยอิสระได้ คุณอาจจะย้ายรายการต่างๆ บนเดสก์ทอป และกระจายโปรแกรมต่างๆ ที่จะแสดงไปบนหน่วยแสดงผลที่เพิ่มขึ้นนี้ได้ด้วย

หมายเหตุ: ก่อนที่คุณจะเลือกโหมดการแสดงผล nView ที่จะทำงานด้วย จาก เลือกคู่หน่วยแสดงผล . . . รายการในขั้นตอนที่ 2 คุณจะต้องเลือกหน่วยแสดงผลสองหน่วยที่สัมพันธ์กับตำแหน่งที่ตั้งจริงของหน่วยแสดงผลของคุณ

หน่วยแสดงผล "หลัก" จะเป็นหน่วยแสดงผลที่แสดงแถบงานของ Windows, ข้อความการลงบันทึกเข้าสู่ระบบ, และโปรแกรมต่างๆ ของคุณจะปรากฏขึ้นตามค่าปริยาย เมื่อต้องการเปลี่ยนให้ใช้หน่วยแสดงผลเป็นหน่วยแสดงผลหลัก ให้เลือกหน่วยแสดงผลนั้นจากรายการใน ขั้นตอนที่ 3: เลือกหน่วยแสดงผลที่คุณต้องการให้ Windows ใช้เป็นหน่วยแสดงผลหลัก

หน่วยแสดงผลของฉันไม่มีแสดงอยู่ในรายการนี้: ถ้าคุณไม่เห็นหน่วยแสดงผลของคุณในรายการ การคลิกที่ "หน่วยแสดงผลของฉัน" ซึ่งไม่มีแสดงอยู่รายการจะนำคุณไปที่กล่องโต้ตอบ "ตรวจหาหน่วยแสดงผลที่หายไป"

  • การตรวจหาหน่วยแสดงผลอย่างถี่ถ้วน: จะตรวจหาหน่วยแสดงผลรุ่นที่เก่ากว่าและที่หาไม่พบ

  • บังคับให้ตรวจหาโทรทัศน์: คุณสามารถบังคับให้มีการตรวจหาโทรทัศน์ว่ามีโทรทัศน์ใดบ้างที่กำลังเชื่อมต่ออยู่ ถ้าคุณไม่เห็นโทรทัศน์เครื่องนี้ในรายการคู่หน่วยแสดงผลในหน้า 'ตั้งค่าหลายหน่วยแสดงผล'

หัวข้อที่เกี่ยวข้อง

  • การใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

  • การแสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

  • การยืดเดสก์ทอปไปตามหน่วยแสดงผลทั้งสองหน่วย

  • การใช้หน่วยแสดงผลหลายหน่วยพร้อมกัน โดยแต่ละหน่วยทำงานอย่างอิสระ

  • การเปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบต่างๆ ของฉันจะปรากฏ

  • การเปลี่ยนลำดับของหน่วยแสดงผล

  • การระบุหน่วยแสดงผล


การตั้งค่าหน่วยแสดงผลหลายหน่วย (Windows Vista)

โหมดการแสดงผลต่างๆ ของ nView ช่วยให้คุณสามารถดูเดสก์ทอปของคุณได้ในโหมดการแสดงผลหนึ่งโหมดจากหลายโหมดที่แตกต่างกัน เพื่อให้สามารถใช้ประโยชน์ได้อย่างสูงสุดจากหน่วยแสดงผล (จอภาพ) ที่เชื่อมต่ออยู่กับคอมพิวเตอร์ของคุณ

  • ในโหมด ‘เดี่ยว’ เดสก์ทอปของคุณจะแสดงบนจอภาพหนึ่งจอ

  • ในโหมด Clone นั้น เดสก์ทอปของคุณจะถูกทำสำเนาบนหน่วยแสดงผลแต่ละหน่วย

  • ในโหมดขยาย คุณจะมีพื้นที่เดสก์ทอปมากขึ้นบนหน่วยแสดงผลอีกหน่วยหนึ่ง ซึ่งคุณสามารถกำหนดค่าให้หน่วยแสดงผลนี้โดยอิสระได้ คุณอาจจะย้ายรายการต่างๆ บนเดสก์ทอป และกำหนดโปรแกรมที่จะแสดงบนหน่วยแสดงผลที่เพิ่มขึ้นนี้ได้ด้วย

เลือกหน่วยแสดงผลต่างๆ ที่คุณต้องการใช้

ในส่วนนี้จะแสดงรายการของหน่วยแสดงผลต่างๆ ที่มีเชื่อมต่ออยู่กับระบบของคุณ และแสดงว่าหน่วยแสดงผลเหล่านี้เชื่อมต่อกับ GPU ใด ให้ใช้ส่วนนี้เพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้งาน

  • ในโหมดที่ไม่ใช่ SLI คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยต่อ GPU หนึ่งตัว

  • ในโหมด SLI ที่มีตัวประมวลผลกราฟิกซีรี่ส์ GeForce 8 และ GPU รุ่นที่ใหม่กว่านี้ คุณสามารถเลือกหน่วยแสดงผลได้ไม่เกินสองหน่วยที่เชื่อมต่อกับ GPU ภายในกลุ่ม SLI เดียวกัน ในโหมด SLI แบบ 4 ทางนั้น จะสามารถใช้ได้เฉพาะ GPU ที่มีขั้วต่อหน่วยแสดงผล 2 ตัวเ่ท่านั้นในการควบคุมหน่วยแสดงผล โดยทั่วไปนั้น ขั้วต่อหน่วยแสดงผลต่างๆ ที่เรียงกันไปตามตำแหน่งช่องเสียบเดียวกันจะเชื่อมต่อกับ GPU ตัวเดียวกัน

จัดเรียงไอคอนให้ตรงกับการกำหนดค่าหน่วยแสดงผลของคุณ

ส่วนนี้จะทำงานในลักษณะเดียวกันกับหน้า 'การตั้งค่าการแสดงผล' ของ Windows และมีการทำงานอื่นๆ เพิ่มเติมด้วย ส่วนนี้จะแสดงว่ามีหน่วยแสดงผลใดที่เปิดการทำงานอยู่ และใช้การกำหนดค่าใด (โหมดขยายหรือโหมด Clone) และสำหรับหน่วยแสดงผลที่เชื่อมต่อกับ GPU ที่ทำงานในโหมด SLI นั้น ส่วนนี้จะแสดงว่าหน่วยแสดงผลใดมีการเร่งความเร็ว SLI แบบเต็มที่สำหรับโปรแกรมแบบเต็มหน้าจอบ้าง การแสดงผลนี้เรียกว่า "SLI focus"

ในส่วนนี้ คุณสามารถ

  • คลิกแล้วลากไอคอนต่างๆ ไปให้ตรงกับตำแหน่งของหน่วยแสดงผล

  • คลิกขวาที่ไอคอน แล้วคลิก ระบุ เพื่อหาหน่วยแสดงผลที่ตรงกัน

  • คลิกขวาที่ไอคอน แล้วคลิก ทำให้เป็นหน่วยแสดงผลหลัก เพื่อกำหนดให้หน่วยแสดงผลดังกล่าวเป็นหน่วยแสดงผลหลัก

    • หน่วยแสดงผล "หลัก" จะเป็นหน่วยแสดงผลที่แสดงแถบงานของ Windows, ข้อความการลงบันทึกเข้าสู่ระบบ, และโปรแกรมต่างๆ ของคุณปรากฏขึ้นตามค่าเริ่มต้น

  • เปลี่ยนจากโหมดขยายเป็นโหมด Clone โดยคลิกขวาที่ไอคอนหน่วยแสดงผลหนึ่งไอคอน จากนั้นในเมนูแบบผุดขึ้น ให้คลิกที่หน่วยแสดงผลนั้น (หรือกลุ่มของหน่วยแสดงผล) ที่คุณต้องการให้อยู่ในกลุ่ม Clone กลุ่มเดียวกัน

  • กำหนดหน่วยแสดงผล Clone หนึ่งหน่วยให้เป็น Clone ต้นฉบับโดยคลิกขวาที่กลุ่ม Clone จากนั้นในเมนูแบบผุดขึ้น ให้คลิกหน่วยแสดงผลที่คุณต้องการให้เป็นต้นฉบับ

  • เปลี่ยนจากโหมด Clone เป็นโหมดขยายโดยคลิกขวาที่กล่องไอคอนหน่วยแสดงผล จากนั้นคลิก ขยาย

หน่วยแสดงผลของฉันไม่ปรากฏให้เห็น

ถ้าคุณไม่เห็นหน่วยแสดงผลของคุณในรายการ ให้คลิก หน่วยแสดงผลของฉันไม่ปรากฏให้เห็น เพื่อเปิดกล่องโต้ตอบ 'ตรวจหาหน่วยแสดงผลที่หายไป'

  • การตรวจหาหน่วยแสดงผลอย่างถี่ถ้วน: จะตรวจหาหน่วยแสดงผลรุ่นที่เก่ากว่าและที่หาไม่พบ

  • บังคับการตรวจหาโทรทัศน์: คุณสามารถบังคับให้ตรวจหาโทรทัศน์ของคุณที่มีเชื่อมต่ออยู่ได้ ถ้าคุณไม่พบโทรทัศน์นี้ในรายการหน่วยแสดงผล

หัวข้อที่เกี่ยวข้อง

    • ใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

    • แสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

    • ใช้หน่วยแสดงผลหลายหน่วยพร้อมกัน โดยแต่ละหน่วยทำงานอย่างอิสระ

    • เปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบต่างๆ ของฉันจะปรากฏ

    • เปลี่ยนลำดับของหน่วยแสดงผล

    • ระบุหน่วยแสดงผล


การระบุหน่วยแสดงผล

ถ้าคุณกำลังใช้หน่วยแสดงผลหลายหน่วย และต้องการระบุหน่วยแสดงผลของคุณ..

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ตั้งค่าหลายหน่วยแสดงผล เพื่อเปิดหน้าดังกล่าว

  2. คลิก หน่วยแสดงผล จากแถบเมนู จากนั้นเลือก ระบุหน่วยแสดงผล

  3. ในระบบปฏิบัติการ Windows Vista หรือรุ่นที่ใหม่กว่านี้ คุณสามารถคลิกขวาที่ไอคอนหน่วยแสดงผล แล้วคลิก ระบุ เพื่อดูว่ามีหน่วยแสดงผลใดบ้างที่แสดงตัวเลขเดียวกันกับไอคอน

    4. นอกจากนี้ คุณยังสามารถย้ายเคอร์เซอร์เมาส์ไปเหนือไอคอนเพื่อดูข้อมูลเกี่ยวกับหน่วยแสดงผลนั้น เช่น ผู้ผลิต รุ่น การเชื่อมต่อ และความละเอียด

หัวข้อที่เกี่ยวข้อง

  • การใช้หน่วยแสดงผลมากกว่าหนึ่งหน่วย

  • การแสดงข้อมูลเดียวกันบนหน่วยแสดงผลทั้งสองหน่วย

  • การยืดเดสก์ทอปไปตามหน่วยแสดงผลทั้งสองหน่วย

  • การใช้หน่วยแสดงผลหลายหน่วยพร้อมกัน โดยแต่ละหน่วยทำงานอย่างอิสระ

  • การเปลี่ยนหน่วยแสดงผลที่แถบงาน Windows, การลงบันทึกเข้าระบบ, และกล่องโต้ตอบต่างๆ ของฉันจะปรากฏ

  • การเปลี่ยนลำดับของหน่วยแสดงผล

  • การตั้งค่าหลายหน่วยแสดงผล (Windows XP)

  • การตั้งค่าหลายหน่วยแสดงผล (Windows Vista และรุ่นที่ใหม่กว่า)


โหมดโคลนแบบแพนและสแกน

บน Windows 7 และรุ่นที่ใหม่กว่า โหมดโคลนแบบแพนและสแกนจะเหมือนกับโหมดโคลนทั่วไป ยกเว้นว่าหน่วยแสดงผลทั้งสองหน่วยจะใช้ความละเอียดต่างกัน หน่วยแสดงผลที่มีความละเอียดขนาดใหญ่กว่าจะเป็นหน่วยแสดงผลการโคลนต้นฉบับ หน่วยแสดงผลที่มีความละเอียดขนาดเล็กกว่าจะแสดงส่วนที่ครอบตัดไว้ของหน่วยแสดงผลต้นฉบับที่โคลนไว้ คุณสามารถแพนทั้งรูปได้บนหน่วยแสดงผลที่เล็กกว่า

เงื่อนไขต่อไปนี้จะนำมาใช้กับโหมดโคลนแบบแพนและสแกนบน Windows 7 และระบบปฏิบัติการ Windows ที่ใหม่กว่า:

  • โหมดโคลนแบบแพนและสแกนสามารถใช้งานได้กับ NVIDIA Quadro 6000/5000/4000/2000/600 และผลิตภัณฑ์ที่ใหม่กว่าเท่านั้น

  • "หน่วยแสดงผลต้นฉบับ" ในการโคลนจะเป็นหน่วยแสดงผลที่มีความละเอียดขนาดใหญ่กว่าเสมอ

  • คุณสามารถใช้คู่โหมดโคลนแบบแพนและสแกนได้หลายคู่พร้อมกัน ทั้งนี้ขึ้นอยู่กับสมรรถภาพของ GPU

  • โหมดโคลนแบบแพนและสแกนจะไม่สามารถใช้ได้หากหน่วยแสดงผลทั้งสองหน่วยมีความละเอียดเท่ากัน

  • โหมดโคลนแบบแพนและสแกนจะไม่สามารถใช้ได้หากหน่วยแสดงผลทั้งสองหน่วยในระบบถูกเปิดใช้งานในโหมดโคลนอยู่แล้ว

  • หากมีการเปลี่ยนแปลงความละเอียดโดยไม่ได้ตั้งค่าให้หน่วยแสดงผลโหมดโคลนต้นฉบับมีความละเอียดที่มีขนาดใหญ่กว่าของหน่วยแสดงผลทั้งสองหน่วย ฟังก์ชันแพนและสแกนจะไม่สามารถใช้งานได้

หัวข้อที่เกี่ยวข้อง

  • ในการแพนและสแกนหน่วยแสดงผลที่โคลน (Windows 7 และใหม่กว่า)


หยุดค้างบริเวณการโคลน

บน Windows 7 และรุ่นที่ใหม่กว่าโหมดโคลนแบบแพนและสแกนจะเหมือนกับโหมดโคลนทั่วไป ยกเว้นว่าหน่วยแสดงผลทั้งสองหน่วยจะใช้ความละเอียดต่างกันหน่วยแสดงผลที่มีความละเอียดขนาดใหญ่กว่าจะเป็นหน่วยแสดงผลการโคลนต้นฉบับหน่วยแสดงผลที่มีความละเอียดขนาดเล็กกว่าจะแสดงส่วนที่ครอบตัดไว้ของหน่วยแสดงผลต้นฉบับที่โคลนไว้

หน้าต่างหยุดค้างบริเวณการโคลนจะให้คุณระบุส่วนของหน่วยแสดงผลต้นฉบับ "แพนและสแกนโคลน" ที่ต้องการโคลนและหยุดค้างเมื่อหยุดค้างแล้ว คุณจะไม่สามารถแพนบริเวณนั้นแบบไดนามิกได้

โคลนต้นฉบับ

ไอคอนหน่วยแสดงผลแสดงหน่วยแสดงผลการโคลนต้นฉบับทั้งหมดที่ได้รับการตั้งค่าเลือกไอคอนของคู่การโคลนที่คุณต้องการหยุดค้าง

ตัวเลือกการหยุดค้าง

ส่วนนี้จะให้คุณระบุความต้องการและวิธีการหยุดค้างบริเวณการโคลน

  • ไม่หยุดค้าง:ซึ่งตัวเลือกนี้จะใช้เป็นค่าดีฟอลต์เลือกตัวเลือกนี้สำหรับฟังก์ชันการแพนและสแกนโคลนปกติ

  • หยุดค้างขนาดเป้าหมายการโคลน:เลือกตัวเลือกนี้เพื่อโคลนพื้นที่กึ่งกลางของหน่วยแสดงผลต้นฉบับขนาดของพื้นที่จะเท่ากับขนาดของหน่วยแสดงผลเป้าหมายการโคลน

  • หยุดค้างพื้นที่:เลือกตัวเลือกนี้หากคุณต้องการระบุขนาดและตำแหน่งของพื้นที่หน่วยแสดงผลต้นฉบับที่ต้องการโคลน

ระบุขนาดและตำแหน่งของพื้นที่ด้วยการคลิกและลากจุดการจับของกล่องพื้นที่บนเดสก์ท็อป หรือด้วยการป้อนค่าลงในกล่อง X/Y/กว้าง/สูงกล่อง X และ Y กำหนดพื้นที่เริ่ม (มุมซ้ายล่าง)

ขนาดเล็กสุดของพื้นที่ที่อนุญาตคือ 640x480 พิกเซล

ขนาดใหญ่สุดของพื้นที่ที่อนุญาตคือ ขนาดของหน่วยแสดงผลเป้าหมายการโคลน

แสดงตัวอย่าง

ส่วนแสดงตัวอย่างจะแสดงตัวอย่างของพื้นที่หน่วยแสดงผลต้นฉบับที่จะทำการโคลน

หัวข้อที่เกี่ยวข้อง

  • การแพนและสแกนหน่วยแสดงผลที่โคลน (Windows 7 และรุ่นที่ใหม่กว่า)

  • โหมดโคลนแบบแพนและสแกน


สถานะ HDCP

การปกป้องเนื้อหาดิจิตอลแบนด์วิธสูง (HDCP) เป็นเทคโนโลยีป้องกันการคัดลอก ที่ป้องกันไม่ให้สามารถทำสำเนาเนื้อหาชนิดเสียงและวิดีโอแบบดิจิตอลผ่านการเชื่อมต่อ DisplayPort, Digital Visual Interface (DVI), หรือ High-Definition Multimedia Interface (HDMI)

คุณสามารถตรวจสอบว่าระบบของคุณรองรับ HDCP หรือไม่

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ตรวจสอบว่าระบบของฉันรองรับ HDCP หรือไม่


การตรวจสอบว่าระบบของคุณรองรับ HDCP หรือไม่

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ หน่วยแสดงผล ให้คลิก ดูสถานะ HDCP เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. เลือกไอคอนที่แสดงแทนหน่วยแสดงผลที่คุณต้องการตรวจสอบว่ารองรับ HDCP หรือไม่

    3. หน้านี้แสดงผลลัพธ์หนึ่งจากสามผลลัพธ์ที่เป็นไปได้:

    • หน่วยแสดงผลนี้รองรับ HDCP

    • หน่วยแสดงผลนี้ไม่รองรับ HDCP ตามที่ได้กำหนดค่าไว้

    • หน่วยแสดงผลนี้ไม่รองรับ HDCP

  3. ให้แน่ใจว่าได้ตรวจดูว่ามีข้อความแสดงข้อผิดพลาดหรือการแจ้งเตือนที่อธิบายเกี่ยวกับเงื่อนไขที่ปิดกั้นหรืออาจปิดกั้นไม่ให้ระบบของคุณรองรับ HDCP ได้

  4. ถ้าเพิ่มหรือเอาหน่วยแสดงผลออก ให้ออกจากการทำงานแล้วเข้าไปที่หน้า ดูสถานะ HDCP เพื่อที่จะได้ถูกปรับให้เป็นข้อมูลล่าสุดที่แสดงสถานะของการกำหนดค่าใหม่

หัวข้อที่เกี่ยวข้อง

  • การดูสถานะ HDCP


ข้อมูลอ้างอิงเกี่ยวกับการดูสถานะ HDCP

ในส่วนนี้จะเป็นข้อมูลอ้างอิงสำหรับหน้า "การดูสถานะ HDCP"

  • การดูสถานะ HDCP


การดูสถานะ HDCP

หน้านี้ จะแจ้งให้คุณทราบว่าระบบของคุณรองรับ HDCP หรือไม่ ถ้าระบบของคุณไม่รองรับ HDCP จะมีข้อความแสดงข้อผิดพลาดที่ระบุถึงปัญหา

หน้านี้จะปรากฏขึ้นเฉพาะเมื่อ

  • มี GPU อย่างน้อยหนึ่งตัวในระบบที่รองรับ HDCP

  • มีหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยที่เชื่อมต่อแบบดิจิตอล (ทาง DisplayPort หรือการเชื่อมต่อ HDMI) กับ GPU ตัวใดตัวหนึ่งที่รองรับ HDCP

ข้อมูลในหน้านี้จะเป็นข้อมูลล่าสุดทุกครั้งที่เปิดขึ้น ดังนั้น ถ้าคุณเปลี่ยนการกำหนดค่าหน่วยแสดงผล คุณจะต้องออกจากการทำงาน แล้วเข้าไปที่หน้านั้นใหม่อีกครั้งเพื่อให้สถานะูการกำหนดค่าใหม่นั้นแสดง

หัวข้อที่เกี่ยวข้อง

  • การตรวจสอบว่าระบบของคุณรองรับ HDCP หรือไม่


ระบบเสียงดิจิตอล

เมื่อหน่วยแสดงผล HDMI หรือ DisplayPort ถูกเชื่อมต่อและเปิดการทำงานอยู่ เอาต์พุตระบบเสียงดิจิตอลของการ์ดกราฟิกที่สนับสนุนสามารถได้รับการกำหนดค่าให้สอดคล้องกับความสามารถของหน่วยแสดงผล โทรทัศน์ หรือเครื่องรับสัญญาณของคุณได้ คุณสามารถเลือกการตั้งค่าลำโพง รูปแบบเสียงที่สนับสนุน และอุปกรณ์เล่นเสียงที่เป็นค่าปริยาย

สำหรับวิธีใช้เพื่อเข้าถึงตัวควบคุมเหล่านี้ โปรดดูที่ ทำอย่างไรจึงจะ...

สำหรับข้อมูลอ้างอิง ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ตั้งค่าระบบเสียงดิจิตอลในการ์ดกราฟิกของฉัน


การตั้งค่าระบบเสียงดิจิตอลดิจิทัลในการ์ดกราฟิกของคุณ

Windows XP

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่างแผนผังการนำทางใต้หน่วยแสดงผลให้คลิกตั้งค่าระบบเสียงดิจิทัลเพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกเปลี่ยนแปลงการตั้งค่าเสียงของ Windows

    3. แผงการตั้งค่าเสียงของ Microsoft Windows เปิดขึ้น คุณสามารถกำหนดค่าเอาต์พุตเสียงของคอมพิวเตอร์ของคุณได้จากในส่วนนี้

Windows Vista และรุ่นที่ใหม่กว่า

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่างแผนผังการนำทางใต้หน่วยแสดงผลให้คลิกตั้งค่าระบบเสียงดิจิทัลเพื่อเปิดหน้าที่เกี่ยวข้อง

    2. Theหน้าการตั้งค่าเสียงระบบดิจิทัลจะแสดงรายการหน่วยประมวลผลกราฟิกของ NVIDIA ในระบบ ที่มีช่องเสียบหน่วยแสดงผลที่รองรับการเล่นเสียง และแสดงรายการของช่องเสียบต่างๆเหล่านั้น (HDMI, DisplayPort หรือ DVI)สำหรับแต่ละช่องเสียบ หน้านี้จะแสดงรายการหน่วยประมวลผลที่รองรับการเล่นเสียง โดยจะปรากฏเป็นอุปกรณ์ระบบเสียงในแผงการตั้งค่าเสียงของ Windows ทั้งนี้โดยขึ้นอยู่กับค่าปริยายหรือสิ่งที่เลือกเอาไว้ก่อนหน้า

    ขึ้นอยู่กับการสนับสนุนฮาร์ดแวร์และหน่วยแสดงผลที่เชื่อมต่ออยู่ คุณสามารถเปลี่ยนการกำหนดค่าของคุณได้ตามที่อธิบายเอาไว้ในขั้นตอนที่ 2

  2. ตรวจดูหน่วยแสดงผลต่างๆ ที่จะปรากฏเป็นอุปกรณ์ระบบเสียงในการตั้งค่าเสียงของ Windows ดังนี้:

    • หน่วยแสดงผล HDMI (ทั้งที่เชื่อมต่อเข้ากับช่องเสียบ HDMI หรือ DisplayPort):คลิกลูกศรรายการแล้วเลือกการแสดงผลดังกล่าวหรือเลือกปิดใช้งานระบบเสียง

    • การแสดงผล DisplayPort เชื่อมต่ออยู่กับช่องเสียบ HDMI:คลิกลูกศรรายการแล้วเลือกการแสดงผลดังกล่าวหรือเลือกปิดใช้งานระบบเสียง

    • การแสดงผล DisplayPort เชื่อมต่ออยู่กับช่องเสียบ DisplayPort:เมื่อมีหน่วยแสดงผลมากกว่าหนึ่งหน่วยเชื่อมต่อผ่านทางช่องเสียบ แต่การ์ดกราฟิกสนับสนุนกระแสสัญญาณเสียงเพียงกระแสเดียวในแต่ละช่องเสียบ ให้คลิกที่ลูกศรรายการและเลือกการแสดงผลที่คุณต้องการให้ปรากฏเป็นอุปกรณ์เสียงในแผงการตั้งค่าเสียงของ Windows

      • ในกรณีอื่นๆ การแสดงผล DisplayPort ที่แสดงในรายการจะปรากฏในแผงการตั้งค่าเสียงของ Windows และไม่สามารถทำการเปลี่ยนแปลงกำหนดค่าใดๆ ได้

  3. คลิกนำไปใช้เมื่อดำเนินการเสร็จสิ้น

  4. คลิกเปิดการตั้งค่าเสียงของ Windows

    5. แผงการตั้งค่าเสียงของ Microsoft Windows เปิดขึ้น คุณสามารถกำหนดค่าเอาต์พุตเสียงของคอมพิวเตอร์ของคุณได้จากในส่วนนี้

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าเสียงระบบดิจิทัล


ข้อมูลอ้างอิงระบบเสียงดิจิตอล

ในส่วนนี้ให้ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าระบบเสียงดิจิตอลในการ์ดกราฟิกต่างๆ ที่สนับสนุน

  • ตั้งค่าระบบเสียงดิจิตอล


ตั้งค่าเสียงระบบดิจิทัล

  • ในระบบ Windows XPในหน้านี้คุณสามารถเข้าถึงแผง 'การตั้งค่าระบบเสียง' ของระบบปฏิบัติการ เพื่อที่คุณจะสามารถกำหนดค่าเอาต์พุตเสียงของคอมพิวเตอร์ได้หน้านี้แสดงปรากฎขึ้นพร้อมการ์ดกราฟิกต่างๆ ที่ได้รับการสนับสนุน และเมื่อหน่วยแสดงผล HDMI หรือ DisplayPort ถูกเชื่อมต่อและเปิดการทำงานอยู่

  • ในระบบ Windows Vista และรุ่นที่ใหม่กว่าในหน้านี้ให้คุณเลือกหน่วยแสดงผลใดๆ ที่รองรับระบบเสียงแบบดิจิทัลเพื่อให้เป็นตัวเลือกสำหรับใช้เป็นเอาต์พุตเสียงหลังจากนั้นคุณสามารถเปิดแผงการตั้งค่าเสียงของ Windows เพื่อเลือกหน่วยแสดงผลสำหรับการเล่นระบบเสียงหน้านี้จะปรากฏเมื่อไดรฟ์เวอร์ตรวจพบช่องเสียบหน่วยแสดงผลที่รองรับการเล่นเสียงบนการ์ดกราฟิก

ตรวจดูหน่วยแสดงผลต่างๆ ที่จะปรากฏเป็นอุปกรณ์ระบบเสียงในการตั้งค่าเสียงของ Windows

ส่วนนี้จะแสดงรายการหน่วยประมวลผลกราฟิกของ NVIDIA ในระบบ ที่มีช่องเสียบหน่วยแสดงผลที่รองรับการเล่นเสียง และแสดงรายการของช่องเสียบเหล่านั้น (HDMI, DisplayPort หรือ DVI)

สำหรับช่องเสียบแต่ละช่อง หน้านี้จะแสดงรายการหน่วยแสดงผลที่รองรับการเล่นเสียงที่มีการเชื่อมต่อและเปิดการทำงานอยู่These displays are made available to the Windows Sounds Settings as follows:

หน่วยแสดงผล HDMI หน่วยแสดงผล HDMI สามารถเชื่อมต่อเข้ากับช่องเสียบ HDMI, DisplayPort หรือ DVIคุณสามารถใช้ลูกศรรายการเพื่อสลับระหว่างการเลือกหน่วยแสดงผลเพื่อให้ปรากฏเป็นอุปกรณ์เสียงในแผงการตั้งค่าเสียงของ Windows หรือปิดระบบเสียงสำหรับหน่วยแสดงผลนั้น ซึ่งจะทำให้ระบบเสียงไม่ปรากฏขึ้นในแผงการตั้งค่าเสียงของ Windows

หมายเหตุ:หน่วยแสดงผล HDMI บางเครื่องไม่สามารถเข้ากันได้กับรูปแบบเสียงบางอย่างหน่วยแสดงผลที่ไม่เข้ากันนี้อาจจะแสดงหน้าจอว่างเปล่าหรือทำงานอย่างไม่ถูกต้องในระหว่างที่เล่นเนื้อหาตัวเลือกปิดใช้งานระบบเสียงเป็นค่าเริ่มต้นเมื่อโปรแกรมควบคุมตรวจพบว่ามีหน่วยแสดงผลที่ไม่สามารถเข้ากันได้เชื่อมต่ออยู่

ถ้าคุณต้องการใช้ระบบเสียง HDMI กับหน่วยแสดงผลที่ไม่สามารถเข้ากันได้ ให้เปลี่ยนจากตัวเลือกปิดการใช้งานระบบเสียงระบบเสียงไปเป็นตัวเลือกไปเป็นตัวเลือกหน่วยแสดงผลในรายการเปิดใช้งานระบบเสียงอยู่และไดรฟ์เวอร์จะแสดงคำแนะนำแก่คุณ สำหรับเพื่อทำการทดสอบระบบเสียง HDMI กับหน่วยแสดงผลนั้น

หน่วยแสดงผล DisplayPortหน่วยแสดงผล DisplayPort สามารถเชื่อมต่อได้ทั้งกับช่องเสียบ HDMI หรือ a DisplayPort

  • ในกรณีที่เชื่อมต่อกับช่องเสียบ HDMI คุณสามารถใช้ลูกศรรายการเพื่อสลับระหว่างการเลือกหน่วยแสดงผลเพื่อให้ปรากฏเป็นอุปกรณ์เสียงในแผงการตั้งค่าเสียงของ Windows หรือปิดระบบเสียงสำหรับหน่วยแสดงผลนั้น ซึ่งจะทำให้ระบบเสียงไม่ปรากฏขึ้นในแผงการตั้งค่าเสียงของ Windows

  • ถ้าเชื่อมต่ออยู่กับช่องเสียบ DisplayPort: โดยขึ้นอยู่กับการสนับสนุนฮาร์ดแวร์ คุณอาจมีหน่วยแสดงผลที่รองรับระบบเสียงอย่างน้อยหนึ่งหน่วยเชื่อมต่อผ่านช่องเสียบเดียวกันและเปิดการทำงานอยู่

    • ถ้าการ์ดกราฟิกสนับสนุนกระแสสัญญาณเสียงหลายกระแสในแต่ละช่องเสียบ หน่วยแสดงผลทั้งหมดจะถูกแสดงและปรากฏขึ้นในแผงการตั้งค่าเสียงของ Windows

    • ถ้าการ์ดกราฟิกสนับสนุนกระแสสัญญาณเสียงเพียงกระแสเดียวในแต่ละช่องเสียบ คุณสามารถใช้ลูกศรรายการเพื่อเลือกหน่วยแสดงผลที่ต้องการใช้งานในแผงการตั้งค่าเสียงของ Windows

    • ถ้ามีเพียงหน่วยแสดงผลเดียวที่เชื่อมต่ออย่ หน่วยแสดงผลดังกล่าวจะถูกแสดงและปรากฏขึ้นในแผงการตั้งค่าเสียงของ Windows

    ไม่มีตัวเลือกในการซ่อนระบบเสียงที่ต่อกับช่องเสียบนั้น

กำหนดค่าอุปกรณ์เครื่องเล่นโดยใช้การตั้งค่าเสียงของ Windows

คลิก เปิดการตั้งค่าเสียง ของ Windowsเพื่อเปิดแผงการตั้งค่าเสียงของ Windows ซึ่งคุณสามารถปรับปรุงการกำหนดค่าสำหรับอุปกรณ์เครื่องเล่น

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าระบบเสียงดิจิทัลในการ์ดกราฟิกของคุณ


วิดีโอ

คุณลักษณะวิดีโอจะคล้ายกันกับคุณลักษณะต่างๆ ของหน่วยแสดงผลแบบแอนะล็อกและแบบดิจิทัล แต่จะมีคุณลักษณะเฉพาะต่างๆ ของวิดีโอรวมอยู่ด้วย

ตัวอย่างเช่น คุณสามารถ:

  • ปรับการตั้งค่าสีของวิดีโอ

  • ปรับการตั้งค่าของภาพวิดีโอ

หมายเหตุ: คอมพิวเตอร์ที่ใช้เทคโนโลยี Optimus:

สำหรับคอมพิวเตอร์ที่ใช้เทคโนโลยี NVIDIA Optimus™ นั้น การตั้งค่าวิดีโอในแผงควบคุมของ NVIDIA จะมีผลเฉพาะสำหรับวิดีโอที่ถอดรหัสโดยตัวประมวลผลกราฟิกของ NVIDIA เท่านั้น เมื่อเรียกใช้งาน วิดีโอเหล่านี้จะปรากฏอยู่ในไอคอน 'กิจกรรมของ NVIDIA GPU'

ในการปรับวิดีโอสำหรับเนื้อหาที่ไม่ได้ถอดรหัสโดยตัวประมวลผลกราฟิกของ NVIDIA ให้ใช้แผงควบคุมของ Windows หรือใช้ตัวควบคุมต่างๆ ที่ได้รับจากผู้ผลิตการ์ดกราฟิกแบบที่มีอยู่ในตัวของคุณ


การตั้งค่าสีของวิดีโอ

ให้ใช้ตัวควบคุมต่างๆ ในหน้านี้เพื่อปรับการตั้งค่าสีสำหรับเนื้อหาวิดีโอบนหน่วยแสดงผลของคุณ เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้เล่นวิดีโอในขณะที่ทำการปรับเพื่อดูผลการเปลี่ยนแปลงไปพร้อมกันด้วย

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ โปรดดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • ทำให้วิดีโอของฉันดูสว่างขึ้น

  • ปรับความคมชัดของวิดีโอของฉัน

  • ปรับสมดุลสีแดง-น้ำเงินของวิดีโอของฉัน

  • ปรับความเข้มของสีของวิดีโอของฉัน

  • ปรับความตัดกันของสีของวิดีโอของฉันแบบไดนามิก

  • ปรับปรุงคุณภาพสีของวิดีโอของฉัน

  • ปรับความสว่างของสีโทนกลางบนวิดีโอของฉัน

  • ปรับปรุงรายละเอียดในพื้นที่ส่วนที่ดำและขาวที่สุดของวิดีโอ


การปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าสีของวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการใช้เล่นวิดีโอ

  3. โปรดดูส่วนต่อไปนี้สำหรับประเภทการปรับสีที่คุณต้องการดำเนินการ:

    • ปรับความสว่างของวิดีโอบนหน่วยแสดงผลของฉัน

    • ปรับความตัดกันของสีของวิดีโอบนหน่วยแสดงผลของฉัน

    • ปรับสมดุลสีแดง-น้ำเงินของวิดีโอของฉัน

    • ปรับความเข้มของสีของวิดีโอของฉัน

    • ปรับความตัดกันของสีของวิดีโอของฉันแบบไดนามิก

    • เสริมแต่งคุณภาพสีของวิดีโอของฉัน

    • ปรับความสว่างของวิดีโอสีมิดโทน (แกมม่า) บนหน่วยแสดงผลของฉัน

    • ปรับปรุงรายละเอียดในพื้นที่ส่วนที่ดำและขาวที่สุดของวิดีโอ


การทำให้วิดีโอของคุณดูสว่างขึ้น

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าสีของวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการใช้เล่นวิดีโอ

  3. ใต้ คุณทำการปรับสีอย่างไร ให้เลือก โดยใช้การตั้งค่าของ NVIDIA

  4. คลิกที่แท็บ 'สี' จากนั้นเลื่อนแถบเลื่อน ความสว่าง เพื่อเพิ่มหรือลดความสว่างของภาพวิดีโอของคุณ

  5. คลิก นำไปใช้ เมื่อดำเนินการเสร็จแล้ว

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • ปรับความตัดกันของสีของวิดีโอของฉัน

  • ปรับความสว่างของสีมิดโทนบนวิดีโอของฉัน

  • ปรับการตั้งค่าสี


การปรับความตัดกันของสีบนวิดีโอของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าสีของวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการใช้เล่นวิดีโอ

  3. ใต้ คุณทำการปรับสีอย่างไร ให้เลือก โดยใช้การตั้งค่าของ NVIDIA

  4. คลิกที่แท็บ 'สี' จากนั้นเลื่อนแถบเลื่อน ความตัดกันของสี เพื่อเพิ่มหรือลดความตัดกันของสีของภาพวิดีโอของคุณ

  5. คลิก นำไปใช้ เมื่อดำเนินการเสร็จแล้ว

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • ทำให้วิดีโอของฉันดูสว่างขึ้น

  • ปรับความสว่างของสีมิดโทนบนวิดีโอของฉัน

  • ปรับการตั้งค่าสี


การปรับสมดุลสีแดง-น้ำเงินของวิดีโอ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าสีของวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณกำลังใช้เล่นวิดีโอ

  3. ใน คุณทำการปรับสีอย่างไร ให้เลือก โดยใช้การตั้งค่าของ NVIDIA

  4. คลิกแท็บ 'สี' แล้วเลื่อนแถบเลื่อน สีสัน เพื่อปรับสมดุลสีแดง-น้ำเงินของภาพวิดีโอของคุณ

  5. คลิก นำไปใช้ เมื่อเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • การปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • การทำให้วิดีโอของฉันดูสว่างขึ้น

  • การปรับความคมชัดของวิดีโอของฉัน

  • การปรับการตั้งค่าสี


การปรับความเข้มของสีบนวิดีโอของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าสีของวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณกำลังใช้เล่นวิดีโอ

  3. ใน คุณทำการปรับสีอย่างไร ให้เลือก โดยใช้การตั้งค่าต่างๆ ของ NVIDIA

  4. คลิกแท็บ 'สี' แล้วเลื่อนแถบเลื่อน ความเข้ม เพื่อเพิ่มหรือลดความเข้มของสีของภาพวิดีโอของคุณ

  5. คลิก นำไปใช้ เมื่อเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • การปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • การทำให้วิดีโอของฉันดูสว่างขึ้น

  • การปรับความคมชัดของวิดีโอของฉัน

  • การปรับการตั้งค่าสี


การปรับความตัดกันของสีบนวิดีโอของคุณแบบไดนามิก

ไดรฟ์เวอร์ของ NVIDIA สามารถปรับความสว่างแบบไดนามิกในการเล่นภาพยนตร์และวิดีโอ เพื่อให้แสดงความตัดกันของสีในระดับที่ดีขึ้นโดยเป็นการปรับแบบฉากต่อฉาก

การปรับความตัดกันของสีบนวิดีโอของคุณแบบไดนามิก

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ วิดีโอและโทรทัศน์ ให้คลิก ปรับการตั้งค่าสีวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการใช้เล่นวิดีโอ

  3. ใต้ คุณทำการปรับสีอย่างไร ให้เลือก โดยใช้การตั้งค่าของ NVIDIA

  4. ถ้าเป็นไปได้ ให้คลิกที่แท็บ 'สี' จากนั้นเลื่อนแถบเลื่อน ความสว่าง ความตัดกันของสี สี และ ความอิ่มตัวของสี เพื่อให้ได้คุณภาพสีขั้นพื้นฐานที่ดีที่สุดสำหรับวิดีโอของคุณ

  5. คลิกแท็บ 'ขั้นสูง' จากนั้นเลือกกล่องกาเครื่องหมาย การเสริมแต่งความตัดกันของสีแบบไดนามิก

  6. คลิก นำไปใช้ เมื่อดำเนินการเสร็จแล้ว

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • ทำให้วิดีโอของฉันดูสว่างขึ้น

  • ปรับความตัดกันของสีของวิดีโอของฉัน

  • ปรับการตั้งค่าสี


การเสริมแต่งคุณภาพของสีบนวิดีโอของคุณ

ไดรฟ์เวอร์ของ NVIDIA จะปรับโทนสีน้ำเงิน เขียว และสีผิวในภาพยนตร์และวิดีโอโดยอัตโนมัติเพื่อให้ได้ภาพที่มีสีสันสดใสยิ่งขึ้น

การเสริมแต่งคุณภาพของสีบนวิดีโอของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าสีของวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการใช้เล่นวิดีโอ

  3. ใต้ คุณทำการปรับสีอย่างไร ให้เลือก โดยใช้การตั้งค่าของ NVIDIA

  4. ถ้าเป็นไปได้ ให้คลิกที่แท็บ 'สี' จากนั้นเลื่อนแถบเลื่อน ความสว่าง ความตัดกันของสี สี และ ความอิ่มตัวของสี เพื่อให้ได้คุณภาพสีขั้นพื้นฐานที่ดีที่สุดสำหรับวิดีโอของคุณ

  5. คลิกแท็บ 'ขั้นสูง' จากนั้นเลือกกล่องกาเครื่องหมาย การเสริมแต่งสี

  6. คลิก นำไปใช้ เมื่อดำเนินการเสร็จแล้ว

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • ทำให้วิดีโอของฉันดูสว่างขึ้น

  • ปรับความตัดกันของสีของวิดีโอของฉัน

  • ปรับการตั้งค่าสี


การปรับความสว่างของสีมิดโทนบนวิดีโอของคุณ

การปรับความสว่างของสีมิดโทนในภาพวิดีโอของคุณโดยไม่มีผลกระทบต่อเงาหรือไฮไลต์

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าสีของวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณต้องการใช้เล่นวิดีโอ

  3. ใต้ คุณทำการปรับสีอย่างไร ให้เลือก โดยใช้การตั้งค่าของ NVIDIA

  4. คลิกแท็บแกมม่า

  5. เลื่อนแถบเลื่อน แกมม่า หรือแถบเลื่อนเฉพาะของสี แดง เขียว และ น้ำเงิน ครั้งละแถบเพื่อเพิ่มหรือลดความสว่างของสีมิดโทนบนภาพวิดีโอของคุณโดยที่ไม่มีผลกระทบต่อเงาหรือไฮไลต์ต่างๆ

  6. คลิก นำไปใช้ เมื่อดำเนินการเสร็จแล้ว

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • ทำให้วิดีโอของฉันดูสว่างขึ้น

  • ปรับความตัดกันของสีของวิดีโอของฉัน

  • ปรับการตั้งค่าสี


การปรับปรุงรายละเอียดในพื้นที่ส่วนที่ดำและขาวที่สุดของวิดีโอ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าสีของวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณกำลังใช้เล่นวิดีโอ

  3. ใน คุณทำการปรับสีอย่างไร ให้เลือก โดยใช้การตั้งค่าของ NVIDIA

  4. ถ้าเป็นไปได้ ให้คลิกที่แท็บ 'สี' จากนั้นเลื่อนแถบเลื่อนความสว่าง ความคมชัด สีสัน และความเข้ม เพื่อให้ได้คุณภาพสีขั้นพื้นฐานที่ดีที่สุดสำหรับวิดีโอของคุณ

  5. คลิกแท็บ 'ขั้นสูง' จากนั้นคลิกที่ลูกศรของรายการ พิสัยไดนามิก แล้วคลิกที่พิสัยที่คุณต้องการใช้

    • จำกัด (16-235) - โทรทัศน์จำนวนมากใช้กันโดยทั่วไป

    • เต็มที่ (0-255) - เป็นการเพิ่มรายละเอียดให้เห็นได้มากขึ้นในพื้นที่ส่วนที่มืดและมีสีขาวของเนื้อหาบางประเภท

  6. คลิก นำไปใช้ เมื่อเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • การปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • การทำให้วิดีโอของฉันดูสว่างขึ้น

  • การปรับความคมชัดของวิดีโอของฉัน

  • การปรับการตั้งค่าสี


ข้อมูลอ้างอิงการปรับการตั้งค่าสีของวิดีโอ

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการปรับการตั้งค่าสีของวิดีโอและภาพ

  • การปรับการตั้งค่าสีของวิดีโอ


ปรับการตั้งค่าสีของวิดีโอ

ให้ใช้ตัวควบคุมต่างๆ ในหน้านี้เพื่อปรับการตั้งค่าสีสำหรับเนื้อหาวิดีโอบนหน่วยแสดงผลของคุณ เลือกภาพที่ใช้ในการทดสอบหนึ่งภาพเพื่อใช้ติดตามดูการเปลี่ยนแปลง เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้เล่นวิดีโอในขณะที่ทำการปรับเพื่อดูการเปลี่ยนแปลงในขณะดำเนินการ

หมายเหตุ: ถ้าคุณคลิกที่ปุ่มรายการ ใช้การตั้งค่าของเครื่องเล่นวิดีโอ การตั้งค่าของ NVIDIA จะถูกปิดการทำงาน เพื่อให้คุณสามารถควบคุมภาพวิดีโอผ่านทางเครื่องเล่นวิดีโอได้

สี

ความสว่าง: คือความสว่างของภาพวิดีโอของคุณ

ความตัดกันของสี: คือความแตกต่างระหว่างส่วนที่สว่างที่สุดและส่วนที่มืดที่สุดของภาพวิดีโอ

สี: คือสีของภาพวิดีโอของคุณ

ความอิ่มตัวของสี: คือระดับสีของภาพวิดีโอของคุณ

แกมม่า

คือความสว่างของสีโทนกลาง (mid-tone) โดยไม่มีผลกระทบต่อเงาและไฮไลต์

ปรับค่าแกมม่าโดยรวม: การเลือกปุ่มรายการนี้จะทำให้คุณสามารถปรับค่าแกมม่าโดยรวมได้โดยใช้ตัวควบคุมเดียว

ปรับช่องสัญญาณสี RGB: การเลือกปุ่มรายการนี้ทำให้คุณสามารถปรับค่าแกมม่าของช่องสัญญาณสีแดง เขียว หรือน้ำเงินแต่ละช่องอย่างอิสระจากกันได้

ขั้นสูง

พิสัยไดนามิก: คุณสามารถเลือกพิสัยไดนามิก (16 ถึง 35 หรือ 0-255) ของเนื้อหาวิดีโอสำหรับการเก็บรายละเอียดสีดำและสัญญาณขาวสุดโดยยึดตามประเภทเนื้อหาที่กำลังแสดง

การเพิ่มความคมชัดแบบไดนามิก: การเสริมแต่งความตัดกันของสีแบบไดนามิกจะปรับความสว่างในการเล่นภาพยนตร์และวิดีโอ เพื่อให้แสดงความตัดกันของสีในระดับที่ดีขึ้นโดยเป็นการปรับแบบฉากต่อฉาก คุณลักษณะนี้จะใช้หลังจากการตั้งค่าความสว่างและความตัดกันของสีที่ผู้ใช้ปรับเอง ซึ่งอาจจำเป็นต้องมีการปรับเพื่อให้ได้ผลที่ดีที่สุด

การเสริมแต่งสี: การเสริมแต่งสีจะปรับโทนสีน้ำเงิน เขียว และสีผิวในภาพยนตร์และวิดีโอเพื่อให้ได้ภาพที่มีสีสันสดใสยิ่งขึ้น

หัวข้อที่เกี่ยวข้อง

  • ปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน

  • ทำให้วิดีโอของฉันดูสว่างขึ้น

  • ปรับความตัดกันของสีของวิดีโอของฉัน

  • ปรับความสว่างของสีมิดโทนบนวิดีโอของฉัน


การตั้งค่าภาพวิดีโอ

ให้ใช้ตัวควบคุมต่างๆ ในหน้านี้เพื่อปรับการตั้งค่าภาพสำหรับเนื้อหาวิดีโอบนหน่วยแสดงผลของคุณ คุณสามารถเลือกที่จะใช้การแปลงสัญญาณฟิล์มเป็นวิดีโอแบบผกผัน ปรับความคมของขอบ หรือใช้การกรองสัญญาณรบกวนได้

เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้เล่นวิดีโอในขณะที่ทำการปรับเพื่อดูผลการเปลี่ยนแปลงไปพร้อมกันด้วย

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ โปรดดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ปรับคุณภาพของภาพบนวิดีโอของฉัน


การปรับคุณภาพของภาพบนวิดีโอของคุณ

  1. จากบานหน้าต่าง แผนผังการนำทาง ในแผงควบคุมของ NVIDIA ใต้ วิดีโอ ให้คลิก ปรับการตั้งค่าของภาพวิดีโอ เพื่อเปิดหน้าดังกล่าว

  2. ถ้ามีให้เลือก ให้เลือกหน่วยแสดงผลที่คุณกำลังใช้เล่นวิดีโอ

  3. ให้ทำการปรับต่อไปนี้ในแต่ละส่วนตามที่จำเป็น:

  4. การเสริมแต่งขอบ: ให้คลิก ใช้การตั้งค่าของเครื่องเล่นวิดีโอ หรือเขียนทับการตั้งค่าของเครื่องเล่นของคุณโดยคลิกที่ ใช้การตั้งค่าของ NVIDIA จากนั้นเลื่อนแถบเลื่อนให้เพิ่มความคมชัดให้กับภาพวิดีโอของคุณ

  5. การลดสัญญาณรบกวน: ให้คลิก ใช้การตั้งค่าของเครื่องเล่นวิดีโอ หรือเขียนทับการตั้งค่าของเครื่องเล่นของคุณโดยคลิกที่ ใช้การตั้งค่าของ NVIDIA จากนั้นเลื่อนแถบเลื่อนให้เอาจุดต่างๆ ออกจากภาพวิดีโอของคุณ

  6. การรวมเส้น: เลือกกล่องกาเครื่องหมาย ใช้การแปลงสัญญาณฟิล์มเป็นวิดีโอแบบผกผัน เพื่อปรับคุณภาพของภาพวิดีโอที่แปลงมาจากฟิล์ม เช่น ดีวีดีหรือช่องสัญญาณ HDTV

  7. วิดีโออินเทอร์เน็ต: ให้เลือกกล่องกาเครื่องหมาย ใช้การปรับวิดีโออินเทอร์เน็ต เพื่อเพิ่มประสิทธิภาพในการเล่นวิดีโอแฟลชแบบเต็มหน้าจอ คุณลักษณะนี้ได้รับการสนับสนุนเฉพาะใน GPU ของ NVIDIA ที่เลือก

หัวข้อที่เกี่ยวข้อง

  • การปรับการตั้งค่าสีของวิดีโอบนหน่วยแสดงผลของฉัน


ข้อมูลอ้างอิงการปรับการตั้งค่าของภาพวิดีโอ

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการปรับการตั้งค่าสีของวิดีโอและภาพ

  • การปรับการตั้งค่าของภาพวิดีโอ


การปรับการตั้งค่าของภาพวิดีโอ

ให้ใช้ตัวควบคุมต่างๆ ในหน้านี้เพื่อปรับการตั้งค่าภาพสำหรับเนื้อหาวิดีโอบนหน่วยแสดงผลของคุณ เลือกภาพที่ใช้ในการทดสอบหนึ่งภาพเพื่อใช้ติดตามดูการเปลี่ยนแปลง เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้เล่นวิดีโอในขณะที่ทำการปรับเพื่อดูการเปลี่ยนแปลงในขณะดำเนินการ

  • การเสริมแต่งขอบ: ให้คุณสามารถเสริมแต่งความตัดกันของขอบของภาพภายในวิดีโอของคุณ

    • หมายเหตุ: ถ้าคุณคลิกที่ปุ่มรายการ ใช้การตั้งค่าของเครื่องเล่นวิดีโอ การตั้งค่าของ NVIDIA จะถูกปิดการทำงาน เพื่อให้คุณสามารถควบคุมภาพวิดีโอผ่านทางเครื่องเล่นวิดีโอได้

  • การลดสัญญาณรบกวน: ให้คุณสามารถกรองสิ่งแปลกปลอมและจุดต่างๆ ออกจากวิดีโอของคุณ

    • หมายเหตุ: ถ้าคุณคลิกที่ปุ่มรายการ ใช้การตั้งค่าของเครื่องเล่นวิดีโอ การตั้งค่าของ NVIDIA จะถูกปิดการทำงาน เพื่อให้คุณสามารถควบคุมภาพวิดีโอผ่านทางเครื่องเล่นวิดีโอได้

  • การรวมเส้น: การเลือกกล่องกาเครื่องหมาย ใช้การแปลงสัญญาณฟิล์มเป็นวิดีโอแบบผกผัน ให้คุณภาพในการเล่นภาพยนตร์ที่ถูกต้องยิ่งขึ้น และคุณภาพของภาพที่ดีขึ้น ด้วยการเรียกภาพเดิมจากฟิล์มที่ถูกแปลงสัญญาณไปเป็นวิดีโอ ตัวอย่างเช่น เนื้อหาดีวีดี หรือเนื้อหา 1080i HD คุณลักษณะนี้จะใช้ทรัพยากรอื่นๆ เพิ่ม

  • วิดีโออินเทอร์เน็ต: การเลือกกล่องกาเครื่องหมาย ใช้การปรับวิดีโออินเทอร์เน็ต จะเพิ่มประสิทธิภาพในการเล่นวิดีโอแฟลชแบบเต็มหน้าจอ คุณลักษณะนี้ได้รับการสนับสนุนเฉพาะใน GPU ของ NVIDIA ที่เลือก

หัวข้อที่เกี่ยวข้อง

  • การปรับคุณภาพของภาพวิดีโอบนหน่วยแสดงผลของฉัน

  • การทำให้วิดีโอของฉันดูสว่างขึ้น


การตั้งค่าโทรทัศน์และ HDTV

คุณสามารถไปที่ตัวควบคุมการตั้งค่าของโทรทัศน์และ HDTV ได้ในหน้าของหมวด หน่วยแสดงผล ของแผงควบคุมของ NVIDIA

  • ตัวควบคุมการปรับ การตั้งค่าสีของโทรทัศน์มีอยู่ในหน้า ปรับการตั้งค่าสีเดสก์ท็อป

    • สำหรับวิธีใช้ โปรดดูที่ การตั้งค่าสี

  • ตัวควบคุมสัญญาณและรูปแบบความละเอียดของโทรทัศน์และ HDTV มีอยู่ในหน้า เปลี่ยนค่าความละเอียด

    • สำหรับวิธีใช้ โปรดดูที่ รูปแบบโทรทัศน์/HD

  • ตัวควบคุมรูปแบบสีดิจิทัลมีอยู่ในหน้า เปลี่ยนค่าความละเอียด

    • สำหรับวิธีใช้ โปรดดูที่ รูปแบบโทรทัศน์/HD

  • ตัวควบคุมต่างๆ สำหรับการเปลี่ยนขนาดและตำแหน่งของเดสก์ท็อปบนโทรทัศน์และ HDTV มีอยู่ในหน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป

    • สำหรับวิธีใช้ โปรดดูที่ ขนาดและตำแหน่งของเดสก์ท็อป

  • ตัวควบคุมสำหรับการปรับจำนวนพิกเซลของ HDTV หรือการเลือกโหมดการสแกนแบบโปรเกรสซีฟหรือแบบอินเทอร์เลซมีอยู่ในหน้า เปลี่ยนค่าความละเอียด

    • สำหรับวิธีใช้ โปรดดูที่ ความละเอียดของหน้าจอ


ขนาดและตำแหน่งของเดสก์ท็อปบน HDTV

ตัวควบคุมต่างๆ สำหรับการเปลี่ยนขนาดและตำแหน่งของเดสก์ท็อปบน HDTV มีอยู่ในแผงควบคุมของ NVIDIA ในหน้า ปรับขนาดและตำแหน่งของเดสก์ท็อป ในหมวด หน่วยแสดงผล

ดู ขนาดและตำแหน่งของเดสก์ท็อป