Ekran

NVIDIA® masaüstü, iş istasyonu, mobil, platform ve multimedya yazılım çözümleriyle birlikte ücretsiz olarak verilen NVIDIA® nView™ birden çok ekran yazılımı, çok görevli çalışmada ve bilgi işlemeyi kolaylaştırmakta çığır açan yepyeni bir yol sunar. Tek bir ekranın sınırları içinde pencere üstüne pencere açmak yerine, işlerinizi birden çok ekrana dağıtabilirsiniz. Örneğin, finans analistleri her veri akışını izlemek için ayrı birer monitör kullanırken, grafik sanatçıları bir ekranın tamamını paletlere ayırıp diğerinde düzenleme işini yapabilirler.

Çeşitli nView ekran özellikleri, ekran ayarlarınızı ekranlarınızın kullanımını optimize edecek şekilde değiştirip yapılandırmanıza olanak verir:

  • Ekran Çözünürlüğünü değiştirme

  • Özel Çözünürlükler oluşturma ve düzenleme

  • Ekran Ölçeklendirmesini değiştirme

  • TV/HD Formatını yapılandırma

  • Ekran Renk Derinliğini yapılandırma

  • Yenileme Hızı seçme

  • Masaüstü Renk Ayarları

  • Masaüstü Boyutu ve Konumunu ayarlama

  • Döndürme (Ekranı döndürme)

  • Birden çok Ekran Yapılandırması

  • HDCP Durumunu görüntüleme

  • Dijital Ses ayarı

NOTLAR: NVIDIA'nın enerji tasarrufu sağlayan GPU teknolojisinin kullanıldığı sistemler:

Özel Ekran Yetenekleri

NVIDIA Denetim Masası yardımıyla, NVIDIA haricindeki grafik işlemcilere bağlı ekranlar da dâhil olmak üzere, sisteminizdeki bütün ekranlar için birden çok ekranlı yapılandırma gerçekleştirebilirsiniz. Örneğin, bir NVIDIA GPU'ya bağlı bir ekranla entegre grafik işlemciye bağlı bir ekran arasında Kopyalama modunu etkinleştirebilirsiniz. Bu özellik, Windows denetim masası veya entegre grafik denetim masasında bulunmayan, NVIDIA'ya özgü bir özelliktir.

Bazı Ekran Ayarları, Kullanılan Grafik İşlemciye Bağımlıdır

Bazı ekran ayarları sadece, ekranı çalıştırmakta olan grafik işlemcinin denetim masası içinden yapılabilir.

Örneğin, NVIDIA Denetim Masası'nı kullanarak bütün ekranların temel ayarlarını yapılandırabilseniz de NVIDIA Denetim Masası'nın bazı gelişmiş özellikleri yalnızca ekranların NVIDIA GPU'ya bağlı olması durumunda kullanılabilir. Aynı şekilde, entegre grafiğe bağlı ekranlar için de yalnızca entegre grafik denetim masasından yapılabilecek ek ayarlar olabilir.

©2005 - 2013 NVIDIA Corporation. Tüm hakları saklıdır. Ekran, Video


Ekran Çözünürlüğü

Masaüstü Bilgisayarlarında Sürücünün Bağlanan Ekranlarda Davranışı (yalnızca Windows Vista)

Bilgisayarınız açıkken bilgisayara dijital bir ekran bağlarsanız (bu işlem çalışırken takma olarak da adlandırılır), sürücü, ekranı algılar ve bağlı ekranlar hakkındaki en son kayda göre çoklu ekran modunu ve ekran çözünürlüğünü yapılandırır. Kayıt yoksa, sürücü, varsayılan ayarları uygular. Sistem bildirim tepsisinde bir mesaj çıkarak size değişikliği haber verir ve ayarları değiştirme olanağı sunar. Bir ekranın bağlantısını (bilgisayar çalışırken) çıkardığınızda da aynı şey gerçekleşir.

Otomatik ekran yapılandırması, bilgisayarınızı kapatıp Windows Vista'da oturum açtığınızda, sürücünün ekran bağlantılarında son Windows oturumundan bu yana bir değişiklik algılaması durumunda da gerçekleştirilir.

Çözünürlüğü Değiştirme Kontrolleri

Çözünürlüğü Değiştir sayfasındaki kontrolleri kullanarak renk ayarını değiştirebilir, ekrandaki titremeyi azaltabilir veya ekranda görünen bilgi miktarını ayarlayabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.

Özel çözünürlük oluşturma hakkında bilgi edinmek için, ayrıca bkz. Özel Çözünürlük.


Çözünürlük Niteliklerini Değiştir - Nasıl Yaparım

Nasıl yaparım...

  • Ekran çözünürlüğünü ayarlama

  • Daha çok veya daha az renk gösterme

  • Ekrandaki titremeyi azaltma

  • Metnin daha büyük görünmesini sağlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • Ekrandaki görünür piksel sayısını ayarlama

  • Ekranın desteklemediği ekran modlarını gösterme


Ekran çözünürlüğünü ayarlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Birden çok seçenek varsa, Konnektör liste okunu tıklatın ve ekranınızın konnektör türünü seçin.

  4. Çözünürlük liste kutusunda aşağı veya yukarı kayarak, kullanmak istediğiniz çözünürlüğü bulun ve tıklatın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

Not: Ekran çözünürlüğünü artırdığınızda, daha küçük boyutta ve daha fazla miktarda bilgi görüntülenir. Ekran çözünürlüğünü azalttığınızda, daha büyük boyutta ve daha az miktarda bilgi görüntülenir.

İlgili Konular

  • Çözünürlük Değiştirme


Masaüstünde daha çok veya daha az renk göstermek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Gerekiyorsa, çözünürlüğünü değiştirmek istediğiniz ekranı seçin.

  3. Birden çok seçenek varsa, Konnektör liste okunu tıklatın ve ekranınızın konnektör türünü seçin.

  4. Renk derinliği liste okunu tıklatın, sonra masaüstünüz için ayarlamak istediğiniz renk derinliğini seçin.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

Not: Renk kalitesini artırdığınızda, görüntülerin fotoğrafik gerçekçiliği artar. Çoğu masaüstü yayıncılık ve grafik illüstrasyon uygulamaları için önerilir.

İlgili Konular

  • Çözünürlük Değiştirme


Ekrandaki titremeyi azaltmak için

Analog veya dijital ekranlar için:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Gerekiyorsa, çözünürlüğünü değiştirmek istediğiniz ekranı seçin.

  3. Birden çok seçenek varsa, Konnektör liste okunu tıklatın ve ekranınızın konnektör türünü seçin.

  4. Ekrandaki titremeyi azaltmak için, Yenileme hızı listesinden, 60 Hertz'den daha yüksek bir değer seçin.

    • Analog ekranlarda, önerilen ayar en az 80 Hertz'dir.

    • Dijital ekranlarda, önerilen ayar en az 75 Hertz'dir.

S-Video, kompozit veya komponent bağlantısı kullanarak televizyon izliyor veya HDTV ekran görüntülüyorsanız:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Titreme Filtresi sürgüsünü kaydırarak değeri ayarlayın.

Not: Titreme filtresi miktarı artırıldığında, ekran titremesi azalır.

İlgili Konular

  • Çözünürlük Değiştirme


Metninizin daha büyük görünmesini sağlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Gerekiyorsa, çözünürlüğünü değiştirmek istediğiniz ekranı seçin.

  3. Birden çok seçenek varsa, Konnektör liste okunu tıklatın ve ekranınızın konnektör türünü seçin.

  4. Çözünürlük liste kutusunda aşağı veya yukarı kayarak, kullanmak istediğiniz çözünürlüğü bulun ve tıklatın.

  • Daha düşük ekran çözünürlüğü kullanıldığında, ekran içeriğinin boyutu büyür ve metinler daha büyük görünür.

  • Daha yüksek ekran çözünürlüğü kullanıldığında, ekran içeriğinin boyutu küçülür ve metinler daha küçük görünür.

İlgili Konular

  • Çözünürlük Değiştirme


HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntülemek için

HDTV ekrandaki masaüstünü atlamalı veya ilerleyen tarama kullanarak görüntülemek için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Atlamalı tarama belirlemek için:

    • HD çözünürlükler listesinden, sonu "i" ile biten bir çözünürlük (sözgelimi 1080i) seçin veya

    • özel çözünürlükler listesinden, "atlamalı" kelimesini içeren bir özel çözünürlük seçin.

  3. İlerleyen zamanlama belirlemek için:

    • HD çözünürlükler listesinden, sonu "p" ile biten bir çözünürlük (sözgelimi 1080p) seçin veya

    • özel çözünürlük listesinden, "ilerleyen" kelimesini içeren bir özel çözünürlük seçin.

HDTV Ekran için Özel Çözünürlük Oluşturma konusunda anlatılan yöntemle özel çözünürlük oluşturabilirsiniz. Bu yöntemde, Özel Çözünürlük Oluştur iletişim kutusundaki Tarama türü listesinden doğru taramayı seçmeye dikkat etmelisiniz.

İlgili Konular

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • Özel Çözünürlük Oluştur İletişim Kutusu


HDTV ekranın yenileme hızına ince ayar yapmak için

Ekranın yenileme hızına ince ayar yapmak için

Yenileme hızı, tüm ekranın hangi frekansta yenileneceğine işaret eder. Özelde yenileme hızı, CRT (analog) ekranlarda, görüntü tüpündeki elektron demetinin saniyede kaç kez yukarıdan aşağıya hareket edeceğini gösterir. Not: Bu frekans, ekranın maksimum yatay tarama hızına ve kullanılan çözünürlüğe bağlı olarak sınırlanır; çünkü yüksek çözünürlükler daha fazla tarama satırı anlamına gelir.

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Varolan bir özel çözünürlüğü düzenleyerek veya yeni bir özel çözünürlük oluşturarak ayarlarınızı yapın.

Varolan bir özel çözünürlüğü düzenleme

  1. Özelleştir seçeneğini tıklatın, sonra Çözünürlükler kutusunda çıkan listeden, düzenlemek istediğiniz özel çözünürlüğü seçin.

  2. Düzenleme simgesini tıklatın veya klavyenizdeki Enter tuşuna basın.

  3. Özel Çözünürlüğü Düzenle iletişim kutusunda, Yenileme hızı (Hz) döndürme kutusundaki değerleri düzenlemek için, yukarı veya aşağı oku tıklatın.

  4. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

Yeni bir özel çözünürlük oluşturma

  1. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  2. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  3. Yenileme hızı (Hz) döndürme kutusundaki değerleri düzenlemek için, yukarı veya aşağı oku tıklatın.

  4. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

Not: Değer, ekranın maksimum dikey tarama frekansını aşmamalıdır.

İlgili Konular

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı veya ilerleyen tarama kullanarak görüntüleme

  • Özel Çözünürlük Oluştur İletişim Kutusu


Ekranınızdaki görünür piksel sayısını ayarlamak için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Varolan bir özel çözünürlüğü düzenleyerek veya yeni bir özel çözünürlük oluşturarak ayarlarınızı yapın.

Varolan bir özel çözünürlüğü düzenleme

  1. Özelleştir seçeneğini tıklatın, sonra Çözünürlükler kutusunda çıkan listeden, düzenlemek istediğiniz özel çözünürlüğü seçin.

  2. Düzenleme simgesini tıklatın veya klavyenizdeki Enter tuşuna basın.

  3. Özel Çözünürlüğü Düzenle iletişim kutusunda ek ayarları göstermek için, gerekirse Zamanlama grup kutusunun okunu tıklatın.

  4. Yatay veya Dikey Etkin Piksel döndürme kutusundaki değerleri düzenlemek için, yukarı veya aşağı oku tıklatın.

  5. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

Yeni bir özel çözünürlük oluşturma

  1. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  2. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  3. Gerekirse, ek seçenekleri görüntülemek için Zamanlama grup kutusunun okunu tıklatın.

  4. Yatay veya Dikey Etkin Piksel döndürme kutusundaki değerleri düzenlemek için, yukarı veya aşağı oku tıklatın.

  5. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

İlgili Konular

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki masaüstünü atlamalı veya ilerleyen tarama kullanarak görüntüleme

  • Özel Çözünürlük Oluştur İletişim Kutusu


Ekranın desteklemediği ekran modlarının gösterilmesi için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Gerekirse, hangi ekran için diğer ekran modlarının gösterileceğini seçin.

  3. Özelleştir seçeneğini tıklatın.

  4. Ekranın görüntüleyemediği çözünürlüklere izin ver onay kutusunu işaretle.

    5. Diğer modlar, Çözünürlükler kutusundaki seçenekler arasına eklenir.

    UYARI: Bu onay kutusu, bu ekranın düzgün şekilde desteklemeyeceği ekran modlarını seçmenize olanak verir. Ancak, seçerseniz, ekran kullanılmaz hale gelebilir ve/veya donanımda hasar meydana gelebilir. Bu onay kutusu işaretliyken, desteklenmeyen ekran modları, seçilebilir değerler olarak görüntülenecektir.

  5. Ek modları kullanmak için, kullanmak istediğiniz modları içeren onay kutusunu işaretleyip Tamam düğmesini tıklatın.

    6. Böylece, modlar artık, Çözünürlüğü Değiştir sayfasında görüntülenir.

  6. Çözünürlüğü Değiştir sayfasında, kullanmak istediğiniz çözünürlüğü seçip Uygula düğmesini tıklatın.

İlgili Konular

  • Özelleştir Sayfası

  • Çözünürlük Değiştirme


Çözünürlüğü Değiştirme Referansı

Aşağıdaki konularda, Çözünürlüğü Değiştirme özelliği hakkında referans bilgileri verilmiştir.

  • Çözünürlük Değiştirme

  • Özelleştir Sayfası


Çözünürlük Değiştirme

Bu sayfadaki kontrolleri kullanarak şunları yapabilirsiniz:

  • Renk ayarını değiştirebilir, ekran titremesini azaltabilir, ekranda görüntülenen bilgi miktarını ayarlayabilirsiniz.

  • HDTV ekran için yüksek tanımlı formatı değiştirebilir veya standart tanımlı TV için ülkeye özgü sinyali belirleyebilirsiniz.

Çözünürlük: Seçilen ekranın çözünürlüğünü ayarlamak için bu kontrolü kullanın. Ekran çözünürlüğü değerini artırdığınızda, ekranınıza daha fazla bilgi sığar, ancak bilgilerin boyutu küçülür. Mevcut ayar, sürgünün altında gösterilir.

Yenileme hızı: Seçili ekranın yenileme hızlarını ayarlamak için bu listeyi kullanın. Daha yüksek yenileme hızları, ekranınızdaki titremeyi azaltır.

Renk derinliği: Seçilen ekranın renk kalitesini ayarlamak için bu listeyi kullanın. Renk kalitesini artırdığınızda, görüntülerin fotoğrafik gerçekçiliği artar. Çoğu masaüstü yayıncılık ve grafik illüstrasyon uygulamaları için önerilir.

Not: Belirli bir oyun veya başka yazılım çalıştırmak için renk kalitesini 256 renge ayarlamanız gerekiyorsa, masaüstünde veya Başlat menüsünde program simgesini sağ tıklatıp Özellikler'i tıklatın. Uyumluluk sekmesini tıklatıp 256 renkte çalıştır onay kutusunu işaretleyin. Programı kapattığınızda ekranınız varsayılan renk ayarına geri dönecektir.

Konnektör: Bu alanda, GPU'nun, seçilen ekran için algıladığı konnektör belirtilir.

  • LVDS - dizüstü ekranı, dizüstü bilgisayar ekranı içindir.

  • VGA, analog PC ekranı içindir.

  • S-Video - standart çözünürlükte televizyon, S-Video bağlantısı kullanılarak bağlanan, standart çözünürlükteki televizyon ekranı için geçerlidir.

  • Kompozit - standart çözünürlükte televizyon, kompozit bağlantı kullanılarak bağlanan, standart çözünürlükteki televizyon ekranı için geçerlidir.

  • Otomatik seç, S-Video veya kompozit konnektöre bağlı TV'ler içindir ve hangisinin kullanıldığını sürücünün otomatik olarak algılamaya çalışmasını sağlar. En iyi sonucu almak için, kullandığınız donanıma karşılık gelen bağlantıyı kendiniz seçin. Sürücü sürümüne ve donanım desteğine bağlı olarak, bu seçenek mevcut olmayabilir.

  • Komponent, komponent konnektörlü HDTV ekran içindir.

  • DVI, HD özellikli olmayan dijital PC ekranı içindir.

  • HDMI - HDTV HDMI konnektörlü HDTV ekran içindir.

  • DisplayPort - HDTV DisplayPort konnektörlü HDTV ekran içindir.

TV formatı: Standart televizyon kullanıyorsanız ve konnektör olarak Kompozit veya S-Video seçtiyseniz, burada ülkenizin konumuna göre kullanılan sinyal formatları listelenir.

Özelleştir: Ekranınıza ek çözünürlükler uygulamanıza olanak veren Özelleştir iletişim kutusunu açmak için bu seçeneği tıklatın. Bu özellik, ekranınız Windows tarafından sunulmayan bir çözünürlük gerektirdiğinde işe yarar.

İlgili Konular

  • Ekran çözünürlüğünü ayarlama

  • Daha çok veya daha az renk gösterme

  • Ekrandaki titremeyi azaltma

  • Metnin büyük görünmesini sağlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • Ekrandaki görünür piksel sayısını ayarlama

  • Ekranın desteklemediği ekran modlarını gösterme

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Özelleştir

Not: Bu sayfayı, sadece ileri düzeyde bir kullanıcıysanız ve ekran zamanlamalarıyla etkileri hakkında bilgi sahibiyseniz kullanın.

Bu sayfa, ekrana özel çözünürlükler uygulamanıza olanak verir. Bu özellik, ekranınız Windows tarafından sunulmayan bir çözünürlük gerektirdiğinde işe yarar.

Bu sayfada şunları yapabilirsiniz:

  • Özel çözünürlük oluşturabilirsiniz.

    • Özel Çözünürlük Oluştur seçeneğini tıklatıp Özel Çözünürlük Oluştur iletişim kutusunu kullanarak kendi özel zamanlamalarınızı belirleyin. Her seçeneğin açıklaması için, Özel Çözünürlükler İletişim Kutusu konusuna bakın.

    Oluşturulan özel çözünürlük, Çözünürlükler kutusunda görüntülenir, seçili duruma gelir ve aynı zamanda Çözünürlüğü Değiştir sayfasındaki Çözünürlük kutusunda da görüntülenir.

  • Varolan bir özel çözünürlüğü düzenleyebilirsiniz.

    • Çözünürlükler liste kutusunda, düzenlemek istediğiniz özel çözünürlüğü tıklatın ve ardından düzenleme simgesini tıklatıp veya klavyenizdeki Enter tuşuna basıp, ayarı düzenlemenize olanak veren Özel Çözünürlük Oluştur iletişim kutusunu açın. Her seçeneğin açıklaması için, Özel Çözünürlükler İletişim Kutusu konusuna bakın.

  • Varolan bir özel çözünürlüğü silebilirsiniz.

    • Çözünürlükler liste kutusunda, silmek istediğiniz özel çözünürlüğü tıklatıp sil simgesini tıklatın veya klavyenizdeki Delete (Sil) tuşuna basın.

    Not: O sırada uygulanmış durumda olan özel çözünürlüğü silemezsiniz.

  • Ekranın görüntüleyemediği çözünürlüklere izin verebilirsiniz.

    • Bu onay kutusunu işaretlerseniz, Windows'un Bu ekranın desteklemediği modları gizle onay kutusundaki işaret kalkar. Çözünürlük kutusunda yer alan, desteklenmeyen çözünürlükler, seçilebilir hale gelir.

İlgili konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Çözünürlük Değiştirme


Özel Çözünürlükler

Özel çözünürlükler belirleyerek, analog CRT ve DVI bağlantıları için en üst düzeyde esneklik sağlayabilecek çeşitli ekran zamanlamalarını desteklemek üzere NVIDIA GPU tabanlı grafik kartınız için özel zamanlamalar girebilirsiniz.

Not: Bu özelliği, sadece ileri düzeyde bir kullanıcıysanız ve ekran zamanlamaları ve etkileri hakkında bilgi sahibiyseniz kullanın.

Bu özellik, NVIDIA Denetim Masası'nın Çözünürlüğü Değiştir sayfası üzerinden kullanılabilir.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama


Ekrandaki kararmayı azaltmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  4. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  5. Zamanlama Standardı liste okunu tıklatıp CVT kararmayı azalt seçeneğini seçin.

    6. CVT kararmayı azalt seçeneği, CVT standardından hareketle geliştirilmiştir. CVT-RB, yatay ve dikey kararma aralıklarını azaltır, daha düşük piksel saat hızına ve daha yüksek kare hızlarına olanak verir.

  6. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Ekranınızın zamanlama formülünü değiştirmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  4. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  5. Zamanlama Standardı liste okunu tıklatın ve aşağıda açıklanan seçeneklerden birini seçin.

    • Otomatik en iyi standardı otomatik olarak belirler.

    • GTF (Genel Zamanlama Formülü) eski ama yaygın olarak kullanılan zamanlama standardıdır. Ancak, yeni ekranlarda CVT standardına geçilmektedir.

    • DMT (Ayrı Monitör Zamanlamaları), önceden tanımlanmış bir VESA zamanlamaları kümesidir. VESA kurumu bu standardı her yıl güncelleştirmektedir. Belirli bir mod için DMT zamanlaması mevcutsa, NVIDIA ekran sürücüsü normalde GTF (Genel Zamanlama Formülü) yerine onu seçer.

    • CVT (Koordinasyonlu Video Zamanlaması), Mart 2003'te VESA standardı olmuştur. CVT, yüksek çözünürlükleri diğer zamanlama standartlarından daha iyi destekler.

    • CVT kararmayı azalt (Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) CVT standardından hareketle geliştirilmiştir. CVT-RB, yatay ve dikey kararma aralıklarını azaltır, daha düşük piksel saat hızına ve daha yüksek kare hızlarına olanak verir. Bu ayar, Quadro ve NVS ürünlerindeki varsayılan ayardır.

    • Manuel seçeneği, zamanlama parametrelerini tek tek ayarlamanıza olanak verir.

  6. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  4. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  5. Zamanlama Standardı liste okunu tıklatıp CVT seçeneğini seçin.

  6. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  4. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  5. Zamanlama Standardı liste okunu tıklatıp CVT kararmayı azalt seçeneğini seçin.

    6. CVT kararmayı azalt seçeneği, CVT standardından hareketle geliştirilmiştir. CVT-RB, yatay ve dikey kararma aralıklarını azaltır, daha düşük piksel saat hızına ve daha yüksek kare hızlarına olanak verir.

  6. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Genel Zamanlama Formülü'ne (GTF) geri dönmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  4. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  5. Zamanlama Standardı liste okunu tıklatın ve GTF seçeneğini seçin.

    6. GTF (Genel Zamanlama Formülü) eski ama yaygın olarak kullanılan bir zamanlama standardıdır. Ancak, yeni ekranlarda CVT standardına geçilmektedir.

  6. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Ekrana DMT (Discrete Monitor Timing; Ayrı Monitör Zamanlaması) standartları uygulama

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  4. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  5. Zamanlama Standardı liste okunu tıklatın ve DMT seçeneğini seçin.

    6. DMT, önceden tanımlanmış bir VESA zamanlamaları kümesidir. VESA kurumu bu standardı her yıl güncelleştirmektedir. Belirli bir mod için DMT zamanlaması mevcutsa, NVIDIA ekran sürücüsü normalde GTF (Genel Zamanlama Formülü) yerine onu seçer.

  6. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Ekranda özel çözünürlükler oluşturmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatın, sonra Özelleştir iletişim kutusunda Özel Çözünürlük Oluştur seçeneğini tıklatın.

  4. (Sadece Quadro ve NVS ürünlerinde) Özel Çözünürlük Oluştur iletişim kutusunun Ekranları seçin bölümünde, bağlı olan başka ekranlar arasından, değişikliğin uygulanmasını istediklerinizi seçin.

  5. Özel Çözünürlükler iletişim kutusundaki bilgileri doldurun. Özel çözünürlükler hakkında daha fazla bilgi edinmek için, Özel Çözünürlük Oluştur İletişim Kutusu'na bakın.

  6. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

Not: Masaüstünü Yeniden Boyutlandırma denetimini kullanarak da HDTV ekranınız için özel bir çözünürlük oluşturabilirsiniz.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Ekranınız için oluşturulmuş özel çözünürlükleri düzenlemek için

Not: Ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatıp Ekranın görüntüleyemediği çözünürlüklere izin ver onay kutusunu işaretleyin.

  4. Çözünürlükler kutusunda çıkan listeden, düzenlemek istediğiniz özel çözünürlüğü seçin.

  5. Düzenleme simgesini tıklatın veya klavyenizdeki Enter tuşuna basın.

  6. Parametreleri istediğiniz şekilde değiştirin. Parametrelerin açıklamaları için, Özel Çözünürlük Oluştur İletişim Kutusu'na bakın.

  7. Test düğmesini tıklatın, sonra test başarılı olursa ve yeni modu kaydetmek isterseniz, Kaydet düğmesini tıklatın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Ekranınıza özel çözünürlüğü kaldırmak için

HDTV ekranınız için özel çözünürlüğü kaldırmak için

Not: Ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Özelleştir seçeneğini tıklatıp Ekranın görüntüleyemediği çözünürlüklere izin ver onay kutusunu işaretleyin.

  4. Çözünürlükler kutusunda çıkan listeden, kaldırmak istediğiniz özel çözünürlüğü seçin.

  5. Sil simgesini tıklatın veya klavyenizdeki Delete (Sil) tuşuna basın.

  6. Kaldırmak istediğiniz her özel çözünürlük için, adım 4 ve 5'i tekrarlayın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Varolan bir özel zamanlamayı ekrana uygulamak için

Varolan bir özel çözünürlüğü ekrana uygulamak için

Not: HDTV gibi özel ekranlar için özel zamanlamalar oluşturmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir. Özel ekran zamanlamaları oluşturarak, standart Windows çözünürlüğü kullanmayan görüntü aygıtlarını (sözgelimi HDTV) bağlamak için yeni ekran modları oluşturmuş olursunuz.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatın.

  2. Ayarlarında değişiklik yapmak istediğiniz ekranı temsil eden görüntüyü tıklatın.

  3. Çözünürlük liste kutusunda, uygulamak istediğiniz özel çözünürlüğü seçip Uygula düğmesini tıklatın.

  4. İstediğiniz özel çözünürlük listede yoksa, aşağıdaki şekilde listeye ekleyin:

    1. Özelleştir seçeneğini tıklatıp Ekranın görüntüleyemediği çözünürlüklere izin ver onay kutusunu işaretleyin.

    2. Çözünürlükler kutusunda çıkan listeden, eklemek istediğiniz özel çözünürlüğün onay kutusunu tıklatıp Tamam düğmesini tıklatın.

      Artık, o özel çözünürlük, Çözünürlük liste kutusunda görüntülenecektir.

    3. Çözünürlük liste kutusunda, uygulamak istediğiniz özel çözünürlüğü seçip Uygula düğmesini tıklatın.

İlgili Konular

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Özel Çözünürlükleri Yönet Referansı

Bu bölümde, özel çözünürlükler oluşturulması hakkında referans bilgileri verilmiştir.

  • Özel Çözünürlük Oluştur İletişim Kutusu

  • Özelleştir Sayfası


Özel Çözünürlük Oluştur İletişim Kutusu

Bu sayfa, analog CRT ve DVI bağlantıları için en üst düzeyde esneklik sağlamak amacıyla çeşitli ekran zamanlamalarını desteklemek üzere NVIDIA GPU tabanlı grafik kartınız için özel zamanlamalar girmenize olanak verir.

Not: Bu sayfayı sadece ileri düzeyde bir kullanıcıysanız ve ekran zamanlamalarıyla etkileri hakkında bilgi sahibiyseniz kullanın.

Ekranları Seçin

Not: Bu ekran seçimi bölümü sadece Quadro ve NVS ürünlerinde vardır ve sadece Windows 7 ve sonraki işletim sistemlerinde görüntülenir.

Özel çözünürlük uygulamak istediğiniz ekranları seçin. Başarılı bir çözünürlük değişikliği sonucunda, ilişkilendirilmiş olan konnektör çıkışına sonradan hangi ekranın bağlanacağına bakılmaksızın, o konnektör çıkışı için özel bir çözünürlük oluşturulur. Çözünürlük değişikliğinin, seçtiğiniz bütün ekranlarda başarılı olması gerekir. Aksi takdirde yeni çözünürlük oluşturulmaz.

Çözünürlük Ayarları

Ekran Modu

Yatay piksel sayısı: Tek yatay satırda görüntülenecek piksel sayısını girin.

Dikey çizgi sayısı: Tek dikey çizgide görüntülenecek piksel sayısını girin.

Renk derinliği (bpp): Piksel başına düşen bit sayısını girin.

Yenileme hızı (Hz): Tüm ekranın hangi frekansta yenileneceğine işaret eder. Özelde yenileme hızı, CRT (analog) ekranlarda, görüntü tüpündeki elektron demetinin saniyede kaç kez yukarıdan aşağıya hareket edeceğini gösterir.

Not: Frekans, ekranın maksimum yatay tarama hızına ve kullanılan çözünürlüğe bağlı olarak sınırlanır; çünkü yüksek çözünürlükler daha fazla tarama satırı anlamına gelir. Değer, ekranın maksimum dikey tarama frekansını aşmamalıdır.

Tarama türü: Görüntünün ekrana gönderilme yöntemini ifade eder.

Atlamalı: Atlamalı taramayı ifade eder. Bu tarama türünde, bir karenin ilk alanında çift sayılı tarama çizgileri, karenin ikinci alanında tek sayılı tarama çizgileri çizilir. Atlamalı taramada daha yüksek kare hızı elde edilir, ancak çoğunlukla görüntü titremesine neden olur.

İlerleyen: İlerleyen taramayı ifade eder. Bu tarama türünde, her karede tüm tarama çizgileri güncelleştirilir.

Zamanlama

Zamanlama bölümü zaten genişletilmiş durumda değilse, gelişmiş zamanlama ayarlarına erişmek için Zamanlama seçeneğini tıklatın.

Standart: Listeyi tıklatıp zamanlama standardını belirlemeye yarayan seçeneklerden birini seçin:

    • Otomatik en iyi standardı otomatik olarak belirler.

    • GTF (Genel Zamanlama Formülü) eski ama yaygın olarak kullanılan zamanlama standardıdır. Ancak, yeni ekranlarda CVT standardına geçilmektedir.

    • DMT (Ayrı Monitör Zamanlamaları), önceden tanımlanmış bir VESA zamanlamaları kümesidir. VESA kurumu bu standardı her yıl güncelleştirmektedir. Belirli bir mod için DMT zamanlaması mevcutsa, NVIDIA ekran sürücüsü normalde GTF (Genel Zamanlama Formülü) yerine onu seçer.

    • CVT (Koordinasyonlu Video Zamanlaması), Mart 2003'te VESA standardı olmuştur. CVT, yüksek çözünürlükleri diğer zamanlama standartlarından daha iyi destekler.

    • CVT kararmayı azalt (Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) CVT standardından hareketle geliştirilmiştir. CVT-RB, yatay ve dikey kararma aralıklarını azaltır, daha düşük piksel saat hızına ve daha yüksek kare hızlarına olanak verir. Bu ayar, Quadro ve NVS ürünlerindeki varsayılan ayardır.

    • Manuel seçeneği, zamanlama parametrelerini tek tek ayarlamanıza olanak verir.

Etkin yatay piksel sayısı: Windows tarafından bildirilen yatay piksel sayısıyla aynı değeri girin.

Etkin dikey piksel sayısı: Windows tarafından bildirilen düşey piksel sayısıyla aynı değeri girin.

Yatay ön boşluk: Etkin devrenin sonuyla senkronizasyon sinyalinin başı arasında gerçekleşen yatay kararma devresini belirleyin.

Dikey ön boşluk: Etkin devrenin sonuyla senkronizasyon sinyalinin başı arasında gerçekleşen dikey kararma devresini belirleyin.

Yatay senkronizasyon genişliği: Senkronizasyon sinyalinin yatay yeniden taramayı tetiklediği yatay kararma devresinin genişliğini belirleyin.

Dikey senkronizasyon genişliği: Senkronizasyon sinyalinin dikey yeniden taramayı tetiklediği dikey kararma devresinin genişliğini belirleyin.

Toplam yatay piksel sayısı: Maksimum değer, ekran moduyla ilişkilendirmiş olan toplam yatay piksel sayısıdır.

Toplam dikey piksel sayısı: Maksimum değer, ekran moduyla ilişkilendirmiş olan toplam dikey piksel sayısıdır.

Yatay senkronizasyon polaritesi: Yatay senkronizasyon sinyali sırasında bir sinyalin taban seviyesinden itibaren hızlı, geçici genlik değişiminin yönünü belirleyin. Yatay senkronizasyon polaritesi pozitifse (+), yatay senkronizasyon sinyalinin değeri taban seviyesi değerinden daha yüksektir. Yatay senkronizasyon polaritesi negatifse (-), yatay senkronizasyon sinyalinin değeri taban seviyesi değerinden daha düşüktür.

Not: Yatay senkronizasyon polaritesini, dikey senkronizasyon polaritesinden bağımsız olarak seçebilirsiniz.

Dikey senkronizasyon polaritesi: Dikey senkronizasyon sinyali sırasında bir sinyalin taban seviyesinden itibaren hızlı, geçici genlik değişiminin yönünü belirleyin. Dikey senkronizasyon polaritesi pozitifse (+), dikey senkronizasyon sinyalinin değeri taban seviyesi değerinden daha yüksektir. Dikey senkronizasyon polaritesi negatifse (-), dikey senkronizasyon sinyalinin değeri taban seviyesi değerinden daha düşüktür.

Not: Dikey senkronizasyon polaritesini, yatay senkronizasyon polaritesinden bağımsız olarak seçebilirsiniz.

Yatay yenileme hızı: Yatay tarama hızını belirleyin. Girdiğiniz değer, ona karşılık gelen dikey yenileme hızını da belirler.

Dikey yenileme hızı: Yenileme hızını belirleyin. Girdiğiniz değer, yatay yenileme hızını da belirler.

HDTV Zamanlamaları Hakkında Ek Bilgiler

EIA-861B zamanlama parametreleri (sözgelimi aşağıda verilen iki örnekleme), HDTV ekranla kullanmak üzere seçmeniz veya oluşturmanız gereken ekran zamanlama ve mod türleridir.

861B (1920 x 1080 @ 59,94) -I

861B (1920 x 1080 @ 59,94) -P

  • 861B, bir EIA/CEA (Electronic Industries Alliance) standardıdır ve belirli 861 HDTV (High Definition televizyon) ekranları için geçerlidir. Bu standart, grafik kartının DVI bağlantısı üzerinden CDT (Tüketici Dijital Televizyonu) cihazına bağlanmasına ve kendini bu ekranın optimum ayarlarına göre yapılandırmasına olanak veren ekran zamanlama ve formatlarından oluşur.

  • -P, "ilerleyen tarama" anlamına gelir; bu yöntemde ekranınızda her karede bütün tarama satırları yenilenir. Başka bir deyişle, bütün tarama satırları sırayla görüntülenir. Modern bilgisayar ekranlarında kullanılan bu yöntem genellikle görüntüdeki titremeyi azaltır ve videolardaki hareketlerin daha düzgün görüntülenmesini sağlar.

  • -I "atlamalı tarama" anlamına gelir; bu yöntemde görüntü ekranınıza gönderilirken, bir karedeki ilk alan sırasında çift sayılı tarama satırları çizilir, tek sayılı tarama satırlarıysa karedeki ikinci alanda çizilir. Bu yöntemi açıklamanın başka şekli, ekrandaki görüntünün oluşturulmasında iki geçiş kullanılmasıdır. İlk geçişte, satırlar birer atlayarak çizilir; ikinci geçişte, geri kalan satırlar çizilir. Her karede tüm tarama satırlarının yenilendiği "ilerleyen tarama" yönteminin aksine, atlamalı taramada daha yüksek kare hızı elde edilir, ancak çoğunlukla görüntü titremesi ortaya çıkar.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Çözünürlük Değiştirme

  • Özelleştir Sayfası


Ekran Ölçeklendirmesi

Düz panel ekranı ölçeklendirmeye yarayan kontroller şimdi, NVIDIA Denetim Masası'nın Masaüstü Boyutunu ve Konumunu Ayarla sayfasında yer almaktadır. Bu sayfadaki ayarları kullanarak, düşük çözünürlükteki görüntülerin düz panel ekranınıza sığacak şekilde nasıl ölçeklendirileceğini değiştirebilirsiniz.

Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Düz panel ekranımın ölçeklendirilmesini önleme

  • Düz panel ekranın yerleşik ölçeklendirmesini kullanma

  • Sabit NVIDIA en/boy oranı kullanma

  • NVIDIA ölçeklendirmesini kullanarak görüntünün ekranın kaplamasını sağlama

  • Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri


Düz panel ekranının ölçeklendirilmesini önlemek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDMI, DisplayPort veya DVI konnektöre bağlı düz panel ekranınızı veya HD özellikli olmayan dijital ekranınızı temsil eden görüntüyü tıklatın.

    3. Not: Windows Vista ve sonraki sürümler: Varsa, Ölçeklendirme sekmesini tıklatın.

  3. Windows XP'de: Ölçekleme yapma seçeneğini belirleyin.

  4. Windows Vista ve sonraki sürümler: Ölçeklendirme yok seçeneğini belirleyin.

  5. Uygula düğmesini tıklatın.

İlgili Konular

  • Ekran Ölçeklendirmesini Değiştirme


Düz panel ekranın yerleşik ölçeklendirmesini kullanmak için

Not: Bu yönergeler Windows XP için geçerlidir. Windows Vista veya sonraki sürümleri için, bkz. Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDMI, DisplayPort veya DVI konnektöre bağlı düz panel ekranınızı veya HD özellikli olmayan dijital ekranınızı temsil eden görüntüyü tıklatın.

  3. Ekranımın dahili ölçeklendirmesini kullan seçeneğini belirleyin, sonra Uygula düğmesini tıklatın.

İlgili Konular

  • Ekran Ölçeklendirmesini Değiştirme


Sabit NVIDIA en/boy oranını kullanmak için

Not: Bu yönergeler Windows XP için geçerlidir. Windows Vista veya sonraki sürümleri için, bkz. Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDMI, DisplayPort veya DVI konnektöre bağlı düz panel ekranınızı veya HD özellikli olmayan dijital ekranınızı temsil eden görüntüyü tıklatın.

  3. Sabit orantılı NVIDIA ölçeklendirmesi kullan seçeneğini belirleyin, sonra Uygula düğmesini tıklatın.

İlgili Konular

  • Ekran Ölçeklendirmesini Değiştirme


NVIDIA ölçeklendirmesini kullanarak görüntünün ekranı kaplamasını sağlamak için

Not: Bu yönergeler Windows XP için geçerlidir. Windows Vista veya sonraki sürümleri için, bkz. Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDMI, DisplayPort veya DVI konnektöre bağlı düz panel ekranınızı veya HD özellikli olmayan dijital ekranınızı temsil eden görüntüyü tıklatın.

  3. NVIDIA ölçeklendirmesi kullan seçeneğini belirleyin, sonra Uygula düğmesini tıklatın.

İlgili Konular

  • Ekran Ölçeklendirmesini Değiştirme


Masaüstünü ölçeklendirmek için - Windows Vista veya sonraki sürümleri

Not: Desteklenen ekranlarda, masaüstünü ölçeklendirebilirsiniz. Desteklenen ekran türlerinin listesi için, Masaüstü Boyutunu ve Konumunu Ayarlama - Windows Vista veya Sonraki Sürümleri konusundaki tabloya bakın. Desteklenmeyen ekran türleri için, ölçeklendirme kontrolleri gösterilmez.

Masaüstünü ölçeklendirmek için - Windows Vista veya sonraki sürümleri

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Boyutunu ve Konumunu Ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Ölçeklendirme sekmesini tıklatın.

  3. Bir ölçeklendirme modu seçip Tamam düğmesini tıklatın:

  4. En boy oranı - Bu ayar, orijinal görüntüyle aynı boyut orantısını koruyarak, masaüstünü mümkün olduğunca yayar. Ekranda siyah çerçeveler görünebilir ancak görüntünün deforme olmasını önlemek için bunu tercih edebilirsiniz.

  5. Tam ekran - Bu ayar, masaüstünü, ekranın tamamını dolduracak şekilde yayar.

  6. Ölçeklendirme yok - Bu ayar, ekran görüntüsünü orijinal boyutunda bırakır ve ekranda ortalar. Böylece küçük ama net bir görüntü elde edilir. Ekran görüntüsünün çevresinde siyah bir çerçeve çıkabilir.

Çoğu durumda, ölçeklendirme modunun ayarlanması, gereken tek şeydir. Yine de ileri düzeyde bir kullanıcıysanız, varsayılan ölçeklendirme yöntemini şu şekilde değiştirebilirsiniz:

  1. Ölçeklendirme nasıl yapılacak okunu tıklatın ve kullanmak istediğiniz ölçeklendirme yöntemini seçin.

    • GPU - Bu seçenek, GPU'nun masaüstünü, belirlenen çözünürlükten doğal çözünürlük zamanlamasına kadar artırmasına neden olur.

    • Otomatik (Ekran) - Bu seçenek, ekranla GPU ölçeklendirmesinin bileşimini kullanarak, masaüstünü, belirlenen çözünürlükten doğal çözünürlük zamanlamasına kadar artırır.

  2. Önizleme bölümünde, çözünürlüğü ve yenileme hızını seçin.

    3. Önizleme görüntüsünde, seçtiğiniz çözünürlük ve yenileme hızında ölçeklendirme yapılandırmasının tam ekran uygulamalardaki etkisi gösterilir.

  3. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili konular

  • Masaüstü Boyutunu ve Konumunu Ayarlama - Windows Vista ve sonraki sürümleri


Ekran Ölçeklemesini Değiştirme Referansı

Bu bölümde, ekran ölçeklemesi hakkında referans bilgileri verilmiştir.

  • Ekran Ölçeklemesini Değiştirme


Ekran Ölçeklemesini Değiştirme

Ekran ölçeklendirme kontrolleri, Masaüstü Boyutunu ve Konumunu Ayarla sayfasında, HDMI, DisplayPort veya DVI konnektörüne bağlı düz panel ekranınızı veya HD dijital ekranınızı temsil eden simgeyi tıklattığınızda çıkar.

Bu kontrolleri kullanarak, düşük çözünürlükteki görüntülerin ekranınıza sığacak şekilde nasıl ölçeklendirileceğini değiştirebilirsiniz.

NVIDIA ölçeklemesi kullan: Masaüstü, en/boy oranı aynı olmasa bile tüm ekranı kaplayacak şekilde yayılır. Örneğin, düz panel ekranınızın maksimum çözünürlüğü 1400x1050 ise, 1024x768 çözünürlüğündeki bir görüntü, ekranda 1400x1050 çözünürlükte görüntülenecek şekilde ölçeklenir. Masaüstünün olabildiğince büyük görüntülenip yine de ekrana sığmasını istiyorsanız bu ayarı kullanın.

Sabit NVIDIA en/boy oranını kullan: Masaüstü, görüntünün en/boy oranı korunarak, ekrana sığacak şekilde olabildiğince yayılır. Örneğin, düz panel ekranınızın maksimum çözünürlüğü 1680x1050 ise, 1024x768 çözünürlüğündeki bir görüntü, ekranda kenarlarında siyah şeritlerle 1400x1050 çözünürlükte görüntülenecek şekilde ölçeklenir. Masaüstünüz orantısız görünüyorsa bu ayarı kullanmak isteyebilirsiniz.

Ekranımın dahili ölçeklemesini kullan: NVIDIA GPU tabanlı grafik kartının ürettiği ölçeklenmemiş görüntü, ekranınız tarafından ölçeklendirilir. Ekranınızın yerleşik ölçeklemesinin görsel kalitesini tercih ediyorsanız bu ayarı kullanın.

Ölçekleme yapma: Düz panel ekranınızın ölçekleme yapmasını önler. Ekran görüntüsü orijinal boyutunda kalarak ekranda ortalanır; böylece küçük ama net bir görüntü elde edilir. Ekran görüntüsünün çevresinde siyah bir çerçeve çıkabilir. Diğer ölçekleme ayarlarından herhangi birini kullandığınızda masaüstü bulanık görünüyorsa bu ayarı kullanmak isteyebilirsiniz.

İlgili Konular

  • Düz panel ekranımın ölçeklendirilmesini önleme

  • Düz panel ekranın yerleşik ölçeklemesini kullanma

  • Sabit NVIDIA en/boy oranını kullanma

  • NVIDIA ölçeklendirmesini kullanarak görüntünün ekranın kaplamasını sağlama


TV/HD Formatı

Hem standart televizyonunuz (TV) veya High Definition televizyonunuz (HDTV) için kullanılacak sinyal formatını değiştirebilirsiniz hem de ülkeye özgü sinyali veya HDTV görüntü formatını (HDTV kullanıyorsanız) değiştirebilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme

  • TV'nin HDMI renk formatını değiştirme

  • TV'nin DisplayPort renk formatını değiştirmek için


Standart televizyonunuzda ülkeye özgü sinyal formatını değiştirmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Konnektör listesinde televizyonunuzun konnektörünü seçin (sözgelimi Kompozit veya S-Video).

  3. TV formatı listesinden, ülkenizin konumuna göre sinyal formatını seçin.

İlgili Konular

  • TV Formatı


HDTV ekranın HDTV formatını değiştirmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Değiştirmek istediğiniz televizyonu seçin.

  3. Birden çok seçenek varsa, Konnektör liste okunu tıklatın ve ekranınızın konnektör türünü seçin.

  4. Kullanmak istediğiniz HD çözünürlüğünü seçin.

    5. HD çözünürlüğü listesinde çeşitli HDTV ekran formatları ve 480p (720x480 ilerleyen), 480i (720x480 atlamalı) vb. gibi bunların eşdeğer ekran çözünürlükleri yer alır. İstediğiniz görüntüyü veren bir format seçin.

    Not: İlerleyen formatlar genelde daha az titremeli, daha kararlı görüntü verir. Desteklenen görüntü formatlarının listesi için, HDTV kullanım kılavuzunuza bakın.

    Not: Örneğin Japonya'da HD formatları, listede görüldüğü gibi, Dn formatında görüntülenir.

    HD Formatı | Gönderilecek Video Sinyalinin Formatı
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

İlgili Konular

  • TV Formatı


TV'nizin HDMI renk formatını değiştirmek için

Buradaki bilgiler, grafik kartındaki HDMI konnektörüne bağlı TV'ler için geçerlidir.

TV'nizin HDMI renk formatını değiştirmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDMI konnektörü üzerinden bağlı birden çok TV'niz varsa, değiştirmek istediğiniz TV'ye karşılık gelen simgeyi tıklatın.

  3. Dijital Renk Formatı liste okunu tıklatın ve kullanmak istediğiniz renk formatını tıklatın.

İlgili Konular

  • Masaüstü Renk Ayarları


TV'nin DisplayPort renk formatını değiştirmek için

Buradaki bilgiler, grafik kartındaki DisplayPort konnektörüne bağlı TV'ler için geçerlidir.

TV'nin DisplayPort renk formatını değiştirmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. DisplayPort konnektörü üzerinden bağlı birden çok TV'niz varsa, değiştirmek istediğiniz TV'ye karşılık gelen simgeyi tıklatın.

  3. Dijital Renk Formatı liste okunu tıklatın ve kullanmak istediğiniz renk formatını tıklatın.

İlgili Konular

  • Masaüstü Renk Ayarları


TV/HD Formatı Referansı

Bu bölümde, TV ve HD formatı hakkında referans bilgileri verilmiştir.

  • TV Formatı

  • Masaüstü Renk Ayarları


TV Formatı

Hem standart televizyonunuz (TV) veya High Definition televizyonunuz (HDTV) için kullanılacak sinyal formatını değiştirebilirsiniz hem de ülkeye özgü sinyali veya HDTV görüntü formatını (HDTV kullanıyorsanız) değiştirebilirsiniz.

Konnektör

  • Kompozit veya S-Video konnektörü, standart televizyon için kullanılır

  • Komponent konnektör, komponent konnektörlü HDTV ekran için kullanılır.

  • DVI (Dijital) konnektör, DVI konnektörlü HDTV ekran için kullanılır.

  • HMDI (Dijital) konnektör, HDMI konnektörlü HDTV ekran için kullanılır.

  • DisplayPort (Dijital) konnektör, DisplayPort konnektörlü HDTV ekran için kullanılır.

  • Hangi konnektörü seçeceğinizden emin değilseniz, Otomatik seçim kullanılabilir.

Sinyal Formatı/HD Formatı

Sinyal Formatı. Standart televizyon kullanıyorsanız ve konnektör olarak Kompozit veya S-Video seçtiyseniz, Sinyal listesinde ülkenizin konumuna dayalı sinyal formatları yer alır. Televizyon/HDTV Sinyal Formatı sayfasında, Konnektör listesini Kompozit veya S-Video gibi, televizyonunuzun konnektörüne ayarlayın. (Varsa, isterseniz Otomatik seçim seçeneğini kullanabilirsiniz.)

HD Formatı

HDTV kullanıyorsanız ve konnektör olarak Komponent veya DVI (Dijital) seçtiyseniz, HD formatı (mod) listesinde çeşitli HDTV ekran formatları ve 480p (720x480 ilerleyen), 480i (720x480 atlamalı) vb. gibi bunların eşdeğer ekran çözünürlükleri yer alır. İstediğiniz görüntüyü veren bir format seçin.

Not: İlerleyen formatlar genelde daha az titremeli, daha kararlı görüntü verir. Desteklenen görüntü formatlarının listesi için, HDTV kullanım kılavuzunuza bakın.

Not: Hangi HD formatlarını seçeceğinizi bilmiyorsanız, Karar vermeme yardım et düğmesini tıklatıp HDTV ekranınız için uygun seçimleri teker teker yapabilirsiniz.

İlgili Konular

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme


Masaüstü Renk Ayarları

Bu sayfadaki çeşitli sürgüleri kullanarak, masaüstündeki görüntülerin kontrastını, keskinliğini ve renk derinliğini (Digital Vibrance) ayarlayabilirsiniz. Ekran bağlantısının türüne bağlı olarak başka kontroller de kullanılabilir.

Kaydırıcılar Sekmesi

Aydınlık/Kontrast/Gama sürgüleri hareket ettirildiğinde, grafikteki renkli çizgilerin/eğrilerin görünümü gerçek zamanlı olarak değişir.

Parlaklık: Masaüstünün aydınlık düzeyini ayarlamak için bu sürgüyü kullanın. Parlaklık değeri, Gama aralığını etkileyebilir.

Digital Vibrance: Masaüstünü görüntülerken kötü aydınlatma koşullarını dengelemek için, Digital Vibrance sürgüsünü kullanarak masaüstü renklerinin netliğini/zenginliğini/yoğunluğunu artırın.

Kontrast: Kontrast, masaüstünün en açık ve en koyu kısımları arasındaki farkı ifade eder. Bu farkı ayarlamak için bu sürgüyü kullanın. Kontrast değeri, Gama aralığını etkileyebilir.

Görüntü Keskinleştirme: Görüntü keskinleştirme özelliği genellikle görüntünün kenarlarında görüntünün berraklığını ve kontrastını artırır. Biraz bulanık görünen görüntülerin kontrastını artırabilirsiniz.

NOT: GeForce 8 serisi ve sonraki GPU'larda görüntü keskinleştirme kontrolü yoktur.

Gama: Gama, gölgeleri veya açıktonları etkilemeksizin, masaüstündeki orta renk tonlarının aydınlık düzeyini ifade eder. Masaüstündeki Gama değerini ayarlamak için Gama sürgüsünü kullanın. Kullanılabilecek gama aralığı, Parlaklık ve Kontrast değerlerine bağlıdır.

Renk Tonu: Renk tonu, temel rengi ifade eder ve 0 ile 359 derece arasında bir değere sahiptir. Sözgelimi 0 kırmızı, 60 sarı, 120 yeşil, 180 camgöbeği, 300 eflatundur.

NOT: Renk tonu kontrolü, yalnızca GeForce 8 serisi ve sonraki sürüm GPU'larda kullanılabilir.

Titreşim filtresi: Titreşim filtresi, TV'lere uygulanır. Televizyon görüntüsüne uygulanmasını istediğiniz titreme filtresi düzeyini ayarlamak için, Titreme filtresi sürgüsünü kullanın. Titreme filtresi miktarı artırıldığında, ekran titremesi azalır.

Gri çerçeve göster: Bu onay kutusu, bir TV bağlı olduğunda çıkar. İşaretlendiğinde, ekranda piksel yanması olasılığını azaltmak için, TV ekranınızın kullanılmayan bölümlerindeki siyah çerçevelerin yerine gri çerçeveler konur.

Dijital renk formatı: Bu ayar, yalnızca HDMI veya DisplayPort bağlantısı üzerinden HDTV bağlı olduğunda çıkar ve TV'nizde en iyi görüntüyü verecek renk alanını seçmenize olanak verir.

Ekrana bildirilen içerik türü: Bu ayar (DVI gibi kabul edilmeyen) HDMI monitörler için ve Windows Vista ve sonraki sürümlerinde AVI bilgi karelerini destekleyen GPU'lar için geçerlidir. Bu ayar, sürücünün ekrana bildirdiği video içeriği türünü belirler. Sonra ekran, en iyi görüntü kalitesini elde etmek için, uygun video işleme yöntemini kullanır.

Grafik Sekmesi (yalnızca Windows XP)

Eğriler kullanarak renk düzeltme konusunda deneyimli olan kullanıcılar için, grafik sekmesinde, masaüstü renk dengesi üzerinde daha hassas kontrol olanağı sunulmuştur.

Renk Kanalı

Her rengi ayrı ayrı veya Tüm kanalları birlikte (varsayılan değer) seçerek, Kırmızı, Yeşil ve Mavi kanalları ayarlayabilirsiniz.

  • Bir renk kanalını seçtiğinizde, renk düzeltme eğrisi grafiğinde o renk görüntülenir.

  • Aydınlık/Kontrast/Gama sürgüleri hareket ettirildiğinde, grafikteki renkli çizgilerin/eğrilerin görünümü gerçek zamanlı olarak değişir.

Önizleme görüntüsü: Önizleme görüntüsünü izlemek için bunu tıklatın.

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Grafiği kullanarak renk ayarlarını yapma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • TV'min DisplayPort renk formatını değiştirme

  • TV'nin HDMI renk formatını değiştirme


Renk Derinliği

Renk Derinliği kontrollerini kullanarak masaüstü renklerinizin netliğini/zenginliğini/yoğunluğunu ayarlayabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Renk derinliğini yapılandır


Renk Derinliğini Yapılandırmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Renk derinliği liste okunu tıklatın, sonra masaüstünüz için ayarlamak istediğiniz renk derinliğini seçin.

İlgili Konular

  • Renk derinliğini yapılandırma


Renk Derinliğini Yapılandır Referansı

Bu bölümde, Renk Derinliği hakkında referans bilgileri verilmiştir.

  • Renk Derinliğini Yapılandır


Renk Derinliğini Yapılandırma

Renk Derinliği

Seçilen ekranın renk kalitesini ayarlamak için bu kontrolü kullanın. Renk derinliğini artırdığınızda, görüntülerin fotoğrafik gerçekçiliği artar. Çoğu masaüstü yayıncılık ve grafik illüstrasyon uygulamaları için önerilir.

Not: Belirli bir oyun veya başka yazılım çalıştırmak için renk derinliğini 256 renge ayarlamanız gerekiyorsa, masaüstünde veya Başlat menüsünde program simgesini sağ tıklatıp Özellikler'i tıklatın. Uyumluluk sekmesini tıklatıp 256 renkte çalıştır onay kutusunu işaretleyin. Programı kapattığınızda ekranınız varsayılan renk ayarına geri dönecektir.

İlgili Konular

  • Renk derinliğini yapılandırma

  • Çözünürlük Değiştirme


Yenileme Hızı

Ekranınızdaki titremeyi azaltmak için, yenileme hızını (veya başka bir deyişle, ekranın yeniden taranma sıklığını) ayarlayabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Ekran yenileme hızı seçme


Ekran yenileme hızı seçmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, yenileme hızını değiştirmek istediğiniz ekranı seçin.

  3. Yenileme hızı listesinden, kullanmak istediğiniz yenileme hızını tıklatın.

  4. Analog ekranlarda, önerilen ayar en az 80 Hertz'dir.

  5. Dijital ekranlarda, önerilen ayar en az 75 Hertz'dir.

İlgili Konu

Yenileme Hızı


Yenileme Hızı Seçme Referansı

Bu bölümde, yenileme hızı seçilmesi hakkında referans bilgileri verilmiştir.

  • Yenileme Hızı


Yenileme Hızı

Yenileme hızı, görüntü titremesini önlemek üzere ekran görüntüsünün yeniden taranma sıklığıdır. Çoğu monitörün görüntü alanının tamamı saniyede yaklaşık 60 kere yenilenir.

Not: Yenileme hızını veya titreme filtresi değerini artırdığınızda ekrandaki titreme azalır. Ekrandaki titremeyi azaltmak için, 60 Hertz'den daha yüksek bir değer seçin.

  • Analog ekranlarda, önerilen ayar en az 80 Hertz'dir.

  • Dijital ekranlarda, önerilen ayar en az 75 Hertz'dir.

İlgili Konu

  • Ekran yenileme hızı seçme

  • Çözünürlük Değiştirme


Renk Ayarları

Renk ayarları, masaüstünüzdeki görüntülerin kontrastını, keskinliğini ve renk derinliğini (Digital Vibrance) ayarlamanıza olanak verir.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Ekranımı optimize etme

  • Ekranın daha aydınlık göstermesini sağlama

  • Kontrastı ayarlama

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Masaüstü renklerinin daha zengin, daha aydınlık ve daha temiz olmasını sağlama

  • Kötü aydınlatmayı dengeleme

  • Televizyon görüntüsündeki titremeyi azaltma

  • Grafiği kullanarak renk ayarlarını yapma

  • TV'nin HDMI renk formatını değiştirme

  • TV'min DisplayPort renk formatını değiştirme

  • Görüntü kalitesini ekrandaki görüntü içeriğine göre artırma


Ekranınızı optimize etmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Ekran optimizasyon sihirbazını çalıştır seçeneğini tıklatın.

  2. Ekranlarınızın renk ayarlarını optimize etmek için, sihirbazdaki yönergeleri izleyin.

İlgili Konular

  • Masaüstü Renk Ayarları


Masaüstünün daha aydınlık olmasını sağlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Renk Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, aydınlık ayarını değiştirmek istediğiniz ekranı seçin.

  3. (Windows Vista ve sonraki Windows sürümleri) NVIDIA Ayarlarını Kullan radyo düğmesini tıklatın.

    4. Not: Yine de uygulamalar ve oyunlar kendi yerleşik renk ayarlarını uygulayabilir. Böyle bir durum gerçekleştiğinde, Renk ayarlarını diğer uygulamalar denetlesin radyo düğmesi seçili hale gelir.

  4. Aydınlık sürgüsünü kaydırarak, masaüstünüzün aydınlık düzeyini artırın veya düşürün.

İlgili Konular

  • Masaüstü Renk Ayarları


Masaüstü renklerimin daha zengin, daha aydınlık ve daha temiz olmasını sağlamak amacıyla Digital Vibrance kullanmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Renk Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, görüntülerin keskinliğini artırmak istediğiniz ekranı seçin.

  3. Digital Vibrance sürgüsünü kaydırarak, masaüstü renklerinin netliğini/zenginliğini/yoğunluğunu artırın (veya azaltın).

İlgili Konular

  • Masaüstü Renk Ayarları


Masaüstündeki kontrastı ayarlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Renk Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, kontrast ayarını değiştirmek istediğiniz ekranı seçin.

  3. (Windows Vista ve sonraki Windows sürümleri) NVIDIA Ayarlarını Kullan radyo düğmesini tıklatın.

    4. Not: Yine de uygulamalar ve oyunlar kendi yerleşik renk ayarlarını uygulayabilir. Böyle bir durum gerçekleştiğinde, Renk ayarlarını diğer uygulamalar denetlesin radyo düğmesi seçili hale gelir.

  4. Kontrast sürgüsünü kaydırarak, masaüstünüzün kontrastını artırın veya azaltın.

Kontrast, masaüstünün en açık ve en koyu kısımları arasındaki farkı ifade eder.

İlgili Konular

  • Masaüstü Renk Ayarları


Masaüstündeki görüntülerin keskinliğini artırmak için

NOT: GeForce 8 serisi ve sonraki GPU'larda görüntü keskinleştirme kontrolü yoktur.

Masaüstündeki görüntülerin keskinliğini artırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, görüntülerin keskinliğini artırmak istediğiniz ekranı seçin.

  3. Görüntü Keskinleştirme sürgüsünü kaydırarak, masaüstündeki görüntülerin keskinliğini artırın veya azaltın.

İlgili Konular

  • Masaüstü Renk Ayarları


Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlamak için

Gölgeleri veya açıktonları etkilemeksizin masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Renk Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, aydınlık ayarını değiştirmek istediğiniz ekranı seçin.

  3. (Windows Vista ve sonraki Windows sürümleri) NVIDIA Ayarlarını Kullan radyo düğmesini tıklatın.

    4. Not: Yine de uygulamalar ve oyunlar kendi yerleşik renk ayarlarını uygulayabilir. Böyle bir durum gerçekleştiğinde, Renk ayarlarını diğer uygulamalar denetlesin radyo düğmesi seçili hale gelir.

  4. Gama sürgüsünü kaydırarak, masaüstünüzün Gama değerini artırın veya düşürün.

İlgili Konular

  • Masaüstü Renk Ayarları


Masaüstünü görüntülerken kötü aydınlatma koşullarını dengelemek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Renk Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, görüntülerin keskinliğini artırmak istediğiniz ekranı seçin.

  3. Digital Vibrance sürgüsünü kaydırarak, masaüstü renklerinin netliğini/zenginliğini/yoğunluğunu artırın (veya azaltın).

İlgili Konular

  • Masaüstü Renk Ayarları


Televizyon görüntüsündeki titremeyi azaltmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, titremeyi azaltmak istediğiniz TV'yi seçin.

  3. Televizyon görüntüsüne uygulanmasını istediğiniz titreme filtresi düzeyini ayarlamak için, Titreme filtresi sürgüsünü kullanın. Titreme filtresi miktarı artırıldığında, ekran titremesi azalır.

Not: Şifre çözücü donanım üzerinden DVD film oynatmak için, titreme filtresini kapatmanız önerilir (sürgüyü en sola getirin).

İlgili Konular

  • Masaüstü Renk Ayarları


Renk düzeltme grafiği kullanarak renk ayarlarını yapmak için

Not: Bu kontrol, yalnızca Windows XP'de kullanılabilir.

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, renk ayarlarını yapmak istediğiniz ekranı seçin.

  3. Grafik sekmesini tıklatın.

  4. Kanal listesini tıklatıp bir renk kanalı seçin. Her rengi ayrı ayrı veya Tüm kanalları birlikte (varsayılan değer) seçerek, Kırmızı, Yeşil ve Mavi kanalları ayarlayabilirsiniz.

  5. Bir renk kanalını seçtiğinizde, renk düzeltme grafiğinde o renk görüntülenir.

İlgili Konular

  • Masaüstü Renk Ayarları


Görüntü kalitesini ekrandaki görüntü içeriğine göre artırmak için

Bu yönerge, (DVI monitörlerden farklı kabul edilen) HDMI monitörler için ve Windows Vista ve sonraki sürümlerinde AVI bilgi karelerini destekleyen GPU'lar için geçerlidir.

Görüntü kalitesini ekrandaki görüntü içeriğine göre artırmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDMI konnektörü üzerinden bağlı birden çok HDTV ekranınız varsa, değiştirmek istediğiniz HDTV ekrana karşılık gelen simgeyi tıklatın.

  3. Ekrana bildirilen içerik türü liste okunu tıklatın, sonra sürücünün ekrana bildirdiği video içeriğinin türünü belirleyen seçeneklerden birini tıklatın.

İlgili Konular

  • Masaüstü renk ayarları


Renk Ayarları Referansı

Bu bölümde, Renk Ayarları hakkında referans bilgileri verilmiştir.

  • Renk Ayarları


Masaüstü Boyutu ve Konumu

Farenizi veya klavyenizdeki ok tuşlarını kullanarak, masaüstünüzün konumunu, ekranınıza daha iyi yerleştirecek şekilde ayarlayabilirsiniz. Gerçek ekranınız üzerindeki kontroller (düğmeleri) yerine bu yöntemi kullanmak yararlı bir alternatiftir.

Masaüstünün boyutunu küçültmeye ne gerek var?

Masaüstü veya resim ekrandan dışarı taşarak masaüstü öğeleri kenarlarından kesiliyorsa, HDTV ekrandaki masaüstü boyutunu küçültebilirsiniz.

Masaüstünü büyütmeye ne gerek var?

Masaüstü veya resim ekranın tamamını doldurmuyor ve masaüstünün çevresinde siyah boşluklar görünüyorsa, HDTV ekrandaki masaüstü boyutunu büyütebilirsiniz.

HDTV ekranda büyük bir masaüstünü kaydırmaya ne gerek var?

Görüntü ekrandan dışarı taşarak masaüstünün veya resmin bazı kısımlarının kesilmesine neden oluyorsa masaüstünü kaydırmak isteyebilirsiniz. Kaydırma, farenizi masaüstünün/resmin kesilmeye başlandığı kenarlara (yani sağ, sol, üst veya alt kenara) dayadığınızda, görüntünün dışında kalan kısımları görebilmeniz anlamına gelir.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Ekranın bir kısmı "kesilip atılmış" gibi görünüyorsa düzeltme

  • Ekran konumunu ortalama veya kaydırma

  • Televizyondaki masaüstü boyutunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • Masaüstünü TV veya CRT ekranda yeniden konumlandırma

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünü yeniden boyutlandırma - Windows Vista veya sonraki sürümleri


Ekranın bir kısmı kesilip atılmış gibi görünüyorsa düzeltmek için

Not: Bu yönergeler Windows XP için geçerlidir. Windows Vista veya sonraki sürümleri için, bkz. Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri.

Masaüstü veya resim, dijital ekranda kenarlarından kesilmiş gibi görünüyorsa:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Boyutunu ve Konumunu Ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Dijital düz panel ekranınızı temsil eden görüntüyü tıklatın.

  3. Hangisinin istediğiniz sonucu vereceğine bağlı olarak, şu seçeneklerden birini belirleyin:

  • NVIDIA ölçeklendirmesi kullan

  • Ekranımın dahili ölçeklendirmesini kullan

Masaüstü veya resim, analog (CRT) ekranda kenarlarından kesilmiş gibi görünüyorsa, şu yordamlardan birini veya ikisini de deneyin:

Yordam 1:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü Değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. VGA ekranınızı temsil eden görüntüyü tıklatın.

  3. Çözünürlük kutusunda daha yüksek bir çözünürlük seçip Uygula düğmesini tıklatın.

Yordam 2:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Boyutunu ve Konumunu Ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. VGA ekranınızı temsil eden görüntüyü tıklatın.

  3. Beliren görüntüdeki ok tuşlarını kullanarak ekran konumunu ayarlayıp, masaüstünün/görüntünün kenarları ekranın dışına taşmamasını sağlayın.

Masaüstü veya resim, TV ekranında veya HDTV ekranda kenarlarından kesilmiş gibi görünüyorsa, şu yordamlardan birini veya ikisini de deneyin:

Yordam 1:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Boyutunu ve Konumunu Ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDTV ekranınızı temsil eden görüntüyü tıklatın.

  3. Yeniden boyutlandırma kullanıcı arabirimini açın.

    4. Masaüstünü yeniden boyutlandır radyo düğmesini seçip Masaüstünü Yeniden Boyutlandır seçeneğini tıklatın.

  4. Sürgüleri kullanarak, istediğiniz sonucu alıncaya kadar ekranın boyutunu ayarlayın, sonra Tamam düğmesini tıklatın.

Yordam 2:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü Değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDTV ekranınızı temsil eden görüntüyü tıklatın.

  3. Konnektör türü listesinde TV veya HDTV ekranınızla ilgili doğru bağlantının yer aldığından emin olun.

    4. Çözünürlük listesinde çeşitli HDTV ekran formatları ve 480p (720x480 ilerleyen), 480i (720x480 atlamalı) vb. gibi bunların eşdeğer ekran çözünürlükleri yer alır. Ekranınızda istediğiniz görüntüyü veren bir format seçin.

  4. Çözünürlük kutusunda daha yüksek bir çözünürlük seçip Uygula düğmesini tıklatın.

Not: İlerleyen formatlar genelde daha az titremeli, daha kararlı görüntü verir. Desteklenen görüntü formatlarının listesi için, HDTV kullanım kılavuzunuza bakın.

İlgili Konular

  • CRT Ekran Konumunu Kaydırma

  • HDTV ekranda masaüstünü yeniden boyutlandırma

  • TV'deki Masaüstü Boyutu ve Konumu

  • Ekran Ölçeklendirmesini Değiştirme


Ekranınızın konumunu ortalamak veya kaydırmak için

Not: Bu yönergeler Windows XP için geçerlidir. Windows Vista veya sonraki sürümleri için, bkz. Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri.

Dijital ekranınızdaki masaüstünü veya resmi ortalamak veya kaydırmak için:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Boyutunu ve Konumunu Ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Dijital düz panel ekranınızı temsil eden görüntüyü tıklatın.

  3. Hangisinin istediğiniz sonucu vereceğine bağlı olarak, şu seçeneklerden birini belirleyin:

  • NVIDIA ölçeklendirmesi kullan

  • Ekranımın dahili ölçeklendirmesini kullan

Masaüstü veya resim, analog (CRT) ekranda kenarlarından kesilmiş gibi görünüyorsa, şu yordamlardan birini veya ikisini de deneyin:

Yordam 1:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü Değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. VGA ekranınızı temsil eden görüntüyü tıklatın.

  3. Çözünürlük kutusunda daha yüksek bir çözünürlük seçip Uygula düğmesini tıklatın.

Yordam 2:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Boyutunu ve Konumunu Ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. VGA ekranınızı temsil eden görüntüyü tıklatın.

  3. Beliren görüntüdeki ok tuşlarını kullanarak ekran konumunu ayarlayıp, masaüstünün/görüntünün kenarları ekranın dışına taşmamasını sağlayın.

Masaüstü veya resim, TV ekranında veya HDTV ekranda kenarlarından kesilmiş gibi görünüyorsa, şu yordamlardan birini veya ikisini de deneyin:

Yordam 1:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Boyutunu ve Konumunu Ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDTV ekranınızı temsil eden görüntüyü tıklatın.

  3. Yeniden boyutlandırma kullanıcı arabirimini açın.

    4. Masaüstünü yeniden boyutlandır radyo düğmesini seçip Masaüstünü Yeniden Boyutlandır seçeneğini tıklatın.

  4. Sürgüleri kullanarak, istediğiniz sonucu alıncaya kadar ekranın boyutunu ayarlayın, sonra Tamam düğmesini tıklatın.

Yordam 2:

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü Değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDTV ekranınızı temsil eden görüntüyü tıklatın.

  3. Konnektör türü listesinde TV veya HDTV ekranınızla ilgili doğru bağlantının yer aldığından emin olun.

    4. Çözünürlük listesinde çeşitli HDTV ekran formatları ve 480p (720x480 ilerleyen), 480i (720x480 atlamalı) vb. gibi bunların eşdeğer ekran çözünürlükleri yer alır. Ekranınızda istediğiniz görüntüyü veren bir format seçin.

  4. Çözünürlük kutusunda daha yüksek bir çözünürlük seçip Uygula düğmesini tıklatın.

Not: İlerleyen formatlar genelde daha az titremeli, daha kararlı görüntü verir. Desteklenen görüntü formatlarının listesi için, HDTV kullanım kılavuzunuza bakın.

İlgili Konular

  • CRT Ekran Konumunu Kaydırma

  • HDTV ekranda masaüstünü yeniden boyutlandırma

  • TV'deki Masaüstü Boyutu ve Konumu

  • Ekran Ölçeklendirmesini Değiştirme


Televizyondaki masaüstü boyutunu ayarlamak için

Not: Bu yönergeler Windows XP için geçerlidir. Windows Vista veya sonraki sürümleri için, bkz. Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. TV'nizi temsil eden görüntüyü tıklatın.

  3. Televizyon ekranındaki masaüstünün boyutunu küçültmek için, masaüstü istediğiniz boyuta küçülünceye kadar Boyut: başlıklı görüntüdeki (-) düğmesini tıklatın.

  4. Televizyon ekranındaki masaüstünün boyutunu büyütmek için, masaüstü istediğiniz boyuta büyüyünceye kadar Boyut: başlıklı görüntüdeki (+) düğmesini tıklatın.

İlgili Konular

  • CRT Ekran Konumunu Kaydırma

  • HDTV ekranda masaüstünü yeniden boyutlandırma

  • TV'deki Masaüstü Boyutu ve Konumu

  • Ekran Ölçeklendirmesini Değiştirme


HDTV masaüstünü yeniden boyutlandırmak için

Not: Bu yönergeler Windows XP için geçerlidir. Windows Vista veya sonraki sürümleri için, bkz. Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDTV ekranınızı temsil eden görüntüyü tıklatın.

  3. Yeniden boyutlandırma kullanıcı arabirimini açın.

    4. Masaüstünü yeniden boyutlandır radyo düğmesini seçip Masaüstünü Yeniden Boyutlandır seçeneğini tıklatın.

  4. Sürgüleri kullanarak, istediğiniz sonucu alıncaya kadar ekranın boyutunu ayarlayın.

    5. Yeni çözünürlük, sürgülerin altında belirtilir.

  5. Tamam düğmesini tıklatın.

    6. Yeni çözünürlük uygulanır ve aynı zamanda Çözünürlüğü Değiştir sayfasında bu ekran için görüntülenen çözünürlükler listesine eklenir. Çözünürlük ayrıca, oyundaki veya uygulamadaki çözünürlük listesine de eklenir. Böylece, bir daha aynı oyunu oynarken, bu çözünürlüğü seçebilirsiniz.

  6. Sürücünün HDTV'ye bildirdiği masaüstü yeniden boyutlandırma durumunu kontrol etmek için, Ekrana bildirilen masaüstü yeniden boyutlandırma modunu seçin liste kutusunu tıklatın ve seçeneklerden birini tıklatın.

Bu seçenek yalnızca (DVI gibi kabul edilmeyen) HDMI monitörler için ve AVI bilgi karelerini destekleyen GPU'lar için geçerlidir. Desteklenen monitörler, bu bilgilerden yararlanarak, görüntüyü ekrana en iyi sığacak şekilde ayarlar.

Not: HDTV masaüstünüzün yeniden boyutlandırılması, video görüntüsünün kırpılmasına neden olabilir.

İlgili Konular

  • CRT Ekran Konumunu Kaydırma

  • HDTV ekranda masaüstünü yeniden boyutlandırma

  • TV'deki Masaüstü Boyutu ve Konumu

  • Ekran Ölçeklendirmesini Değiştirme


Televizyonunuzdaki veya CRT ekrandaki masaüstünü yeniden konumlandırmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. TV'nizi temsil eden görüntüyü tıklatın.

  3. Masaüstünü televizyon ekranında sağa mı, sola mı, yukarı mı, aşağı mı kaydırmak istediğinize göre, şu adımlardan birini uygulayın.

Windows Vista veya sonraki sürümleri: Varsa, Konum sekmesini tıklatın.

  • Televizyon ekranınızda masaüstünü yukarı kaydırmak için, Konum: başlıklı görüntüde çıkan yukarı oku [image], istediğiniz sonucu elde edinceye kadar tıklatın.

  • Televizyon ekranınızda masaüstünü aşağı kaydırmak için, Konum: başlıklı görüntüde çıkan aşağı oku [image], istediğiniz sonucu elde edinceye kadar tıklatın.

  • Televizyon ekranınızda masaüstünü sağa kaydırmak için, Konum: başlıklı görüntüde çıkan sağa oku [image], istediğiniz sonucu elde edinceye kadar tıklatın.

  • Televizyon ekranınızda masaüstünü sola kaydırmak için, Konum: başlıklı görüntüde çıkan sola oku [image], istediğiniz sonucu elde edinceye kadar tıklatın.

İlgili Konular

  • CRT Ekran Konumunu Kaydırma

  • HDTV ekranda masaüstünü yeniden boyutlandırma

  • TV'deki Masaüstü Boyutu ve Konumu

  • Ekran Ölçeklendirmesini Değiştirme


HDTV ekranda büyük bir masaüstünü kaydırmak için

Not: Bu kontrol, yalnızca Windows XP'de çıkar. Bu adımlarda ele alınan seçeneklerin mevcut olup olmayacağı, kullanılan HDTV yapılandırmasına göre değişir.

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. HD ekranınızı temsil eden görüntüyü tıklatın.

  3. Masaüstüm yeniden boyutlandırılmasın düğmesini tıklatın.

  4. Farem şu alana girince kaydırmaya olanak ver onay kutusunu işaretleyin.

  5. Masaüstünün/resmin kesilen kenarlarını görmek için kaydırma yapmak istediğiniz bölgenin boyutunu ayarlamak için sürgüyü kullanın (Daha büyük ile Daha küçük arasında).

    Siz sürgüyü kaydırdıkça, önizleme penceresinde kaydırma bölgesinin büyüdüğünü veya küçüldüğünü görürsünüz.

İlgili Konular

  • CRT Ekran Konumunu Kaydırma

  • HDTV ekranda masaüstünü yeniden boyutlandırma

  • TV'deki Masaüstü Boyutu ve Konumu

  • Ekran Ölçeklendirmesini Değiştirme


Masaüstünü yeniden boyutlandırmak için - Windows Vista veya sonraki sürümleri

Not: Desteklenen ekranlarda, masaüstünü yeniden boyutlandırabilirsiniz. Desteklenen ekran türlerinin listesi için, Masaüstü Boyutunu ve Konumunu Ayarlama - Windows Vista veya Sonraki Sürümleri konusundaki tabloya bakın. Desteklenmeyen ekran türleri için, yeniden boyutlandırma kontrolleri gösterilmez.

Masaüstünü yeniden boyutlandırmak için - Windows Vista veya sonraki sürümleri

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Masaüstü Boyutunu ve Konumunu Ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Boyut sekmesini tıklatın.

  3. Monitör veya HDTV gibi görüntü donanımını kullanarak doğru ayarları bulmanıza yardımcı olması için, adım 1 altındaki bağlantıyı tıklatın.

    4. NVIDIA, önce Masaüstünüzün ekrana sığacak şekilde yeniden boyutlandırılması konusundaki yönergeleri izlemenizi önerir. Görüntü yine de ekrana sığmıyorsa veya kısmen kesiliyorsa, NVIDIA Denetim Masası Yeniden Boyutlandırma kontrollerini kullanarak görüntüyü şu şekilde yeniden boyutlandırmanız gerekiyor olabilir:

  4. Adım 2'deki Masaüstünün yeniden ölçeklendirilmesine izin ver onay kutusunu işaretleyin, sonra Yeniden ölçeklendir seçeneğini tıklatın.

  5. Yeniden boyutlandır penceresindeki sürgüleri kullanarak, istediğiniz sonucu alıncaya kadar masaüstünün boyutunu ayarlayın, sonra Tamam düğmesini tıklatın.

Yeni çözünürlük uygulanır ve aynı zamanda Çözünürlüğü Değiştir sayfasında bu ekran için görüntülenen çözünürlükler listesine eklenir. Yeniden boyutlandırılmış olan çözünürlükler ve ilgili yenileme hızı, yıldız (*) ile gösterilir. Masaüstünü yeniden boyutlandırmak için, hem yeniden boyutlandırılmış çözünürlüğü hem de yenileme hızını seçmeniz gerekir.

Çözünürlük ayrıca, bazı oyunlardaki veya uygulamalardaki çözünürlük listesine de eklenir. Böylece, bir daha aynı oyunu oynarken, bu çözünürlüğü seçebilirsiniz. Yeni çözünürlük oyunda listelenmiyorsa ve yeniden boyutlandırmayı uygulamak istiyorsanız, hem yeniden boyutlandırılmış çözünürlüğü hem de yenileme hızını Çözünürlüğü Değiştir sayfasından seçmeniz gerekir.

İlgili konular

  • Masaüstü Boyutunu ve Konumunu Ayarlama - Windows Vista ve sonraki sürümleri

  • Masaüstünüzün ekrana sığacak şekilde yeniden boyutlandırılması


Masaüstü Boyutu ve Konumu Referansı

Bu bölümde, ekranın kaydırılması ve yeniden boyutlandırılması hakkında referans bilgileri verilmiştir.

  • CRT Ekran Konumunu Kaydırma

  • HDTV ekranda masaüstünü yeniden boyutlandırma

  • TV'deki masaüstü boyutu ve konumu

  • Ekran Ölçeklendirmesini Değiştirme

  • Masaüstü Boyutunu ve Konumunu Ayarlama - Windows Vista ve sonraki sürümleri

  • Masaüstünüzün ekrana sığacak şekilde yeniden boyutlandırılması


Ekran Konumunu Kaydırma

CRT Ekran Konumunu Kaydırma

Ekran konumunu ayarlamaya yarayan kontroller, Ekran Boyutunu ve Konumunu Ayarla sayfasında, analog (CRT) ekranınızı temsil eden simgeyi tıklattığınızda çıkar.

Ekranın konumunu ayarlamak için ok düğmelerini kullanın.

Analog ekranınızdaki masaüstünü veya görüntüyü sola kaydırmak için, [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın sol tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Masaüstünün veya görüntünün sağ kenarı ekranın dışına taşıyor.

Analog ekranınızdaki masaüstünü veya görüntüyü sağa kaydırmak için, [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın sağ tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Ekran görüntüsünün sol tarafı ekranın dışına taşıyor.

Analog ekranınızdaki görüntüyü veya masaüstünü yukarı kaydırmak için, [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın üst tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Masaüstünün alt kenarı ekranın dışına taşıyor.

Analog ekranınızdaki görüntüyü veya masaüstünü aşağı kaydırmak için, [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekran görüntüsünün alt kısmı ekranın dışına taşıyor.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Ekran görüntüsünün alt kısmı ekranın dışına taşıyor.

İlgili Konular

  • Ekran konumunu ortalama veya kaydırma

  • Ekranın bir kısmı "kesilip atılmış" gibi görünüyorsa düzeltme


HDTV Ekranda Masaüstünü Yeniden Boyutlandırma

HDTV ekranı yeniden boyutlandırma kontrolleri, Masaüstü Boyutunu ve Konumunu Ayarla sayfasında HD ekranı temsil eden simgeyi tıklattığınızda çıkar.

Masaüstünüz görünür ekran alanının dışına taşıyorsa ya da masaüstü veya görüntü ekran alanının tamamını kaplamıyorsa, HDTV ekranda görüntülenen masaüstünü yeniden boyutlandırabilirsiniz. Ayrıca, HDTV ekranın doğal çözünürlüğünü kullanan bir görüntüyü kaydırıp ekran alanının dışına taşan kısımları görmek için kaydırma özelliğini kullanabilirsiniz veya görüntüleme ihtiyaçlarınıza farklı bir yöntem daha uygun geliyorsa masaüstünü farklı şekillerde yeniden boyutlandırabilirsiniz.

Yeni çözünürlük uygulanır ve aynı zamanda Çözünürlüğü Değiştir sayfasında bu ekran için görüntülenen çözünürlükler listesine eklenir. Çözünürlük ayrıca, oyundaki veya uygulamadaki çözünürlük listesine de eklenir. Böylece, bir daha aynı oyunu oynarken, bu çözünürlüğü seçebilirsiniz.

Aşağıdaki kontroller yalnızca Windows XP'de çıkar.

  • Masaüstüm yeniden boyutlandırılmasın seçeneği, Kaydırmaya olanak ver . . . bölümünün içeriğini etkinleştirir ve masaüstünü veya görüntüyü HDTV ekranın doğal ekran çözünürlüğünü kullanarak görüntüler.

  • Farem şu alana girince kaydırmaya olanak ver onay kutusu seçildiğinde, HDTV ekranın kenarlarından kesilmiş olabilecek öğeleri görüntülemek için masaüstünü kaydırmanıza izin verir. Bu durumda, fare hangi alana girdiğinde masaüstünün kaydırılmaya başlayacağını ayarlamak için Daha büyük - Daha küçük kaydırma bölgesi sürgüsünü kullanabilirsiniz.

Not: Bu sürgüyü kullanarak bir değer belirlediğinizde, kaydırma bölgesinin boyutu değişir. Değişen boyut, sayfanın sağ tarafında çıkan görüntüdeki kaydırma bölgesine dinamik olarak yansıtılır.

  • Masaüstümü yeniden boyutlandır seçeneği, masaüstünü, HDTV ekrana sığacak şekilde yeniden boyutlandırmanıza olanak verir.

Not: HDTV masaüstünüzün yeniden boyutlandırılması, video görüntüsünün kırpılmasına neden olabilir.

Aşağıdaki kontroller, Windows XP ve sonraki Windows sürümlerinde çıkar.

  • Masaüstünü Yeniden Boyutlandır düğmesi, HDTV ekrandaki masaüstünü yeniden boyutlandırmanıza olanak veren HDTV Masaüstünü Yeniden Boyutlandır penceresini açar. Sağ taraftaki görüntüde, tam ekran yeniden boyutlandırma penceresi yer alır. Burada, masaüstünün boyutunu ayarlamakta kullanabileceğiniz bir yatay sürgü bir de dikey sürgü bulunur.

Aşağıdaki denetim, Windows Vista ve sonraki Windows sürümlerinde çıkar.

  • Ekrana bildirilen masaüstü yeniden boyutlandırma modunu seçin: (Yalnızca (DVI gibi kabul edilmeyen) HDMI monitörler için ve AVI bilgi karelerini destekleyen GPU'lar için geçerlidir.) Bu ayar, sürücünün ekrana bildirdiği masaüstü yeniden boyutlandırma modunu belirler. Sonra ekran, dâhili algoritmalara dayalı olarak kendi yeniden boyutlandırmasını uygular.

İlgili Konular

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV masaüstünü yeniden boyutlandırma


TV Boyutunu Taşıma

TV'deki Masaüstü Boyutu ve Konumu

Ekran Boyutunu ve Konumunu Ayarla sayfasını kullanarak, televizyon ekranındaki masaüstünün veya görüntünün konumunu ve boyutunu ayarlayabilirsiniz.

Bu kontroller, Masaüstü Boyutunu ve Konumunu Ayarla sayfasında TV'nizi temsil eden simgeyi tıklattığınızda çıkar.

Konum - Televizyon ekranındaki masaüstünün veya görüntünün konumunu ayarlamak için, Konum: başlıklı görüntüdeki ok düğmelerini kullanın.

Televizyon ekranındaki masaüstünü veya görüntüyü sola kaydırmak için [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın sol tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Masaüstünün veya görüntünün sağ kenarı ekranın dışına taşıyor.

Televizyon ekranındaki masaüstünü veya görüntüyü sağa kaydırmak için [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın sağ tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Ekran görüntüsünün sol tarafı ekranın dışına taşıyor.

Televizyon ekranındaki görüntüyü veya masaüstünü yukarı kaydırmak için [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın üst tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Masaüstünün alt kenarı ekranın dışına taşıyor.

Televizyon ekranındaki görüntüyü veya masaüstünü aşağı kaydırmak için [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın alt tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Ekran görüntüsünün alt kısmı ekranın dışına taşıyor.

Boyut - Televizyon ekranındaki masaüstünün veya görüntünün boyutunu ayarlamak için, Boyut başlıklı görüntüdeki (+) ve (-) düğmelerini kullanın.

  • Ekrandaki masaüstünün veya görüntünün boyutunu büyütmek için (+) düğmesini tıklatın. Örneğin, masaüstünün veya görüntünü çevresinde siyah şeritler varsa ve görüntünün ekranı kaplamasını istiyorsanız bu düğmeyi kullanabilirsiniz.

  • Ekrandaki masaüstünün veya görüntünün boyutunu küçültmek için (-) düğmesini tıklatın. Görüntünün veya masaüstünün bir kısmı görünen ekranın dışına taşıyorsa bu düğmeyi kullanabilirsiniz.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünü yeniden konumlandırma


Masaüstü Boyutunu ve Konumunu Ayarlama - Windows Vista ve sonraki sürümleri

Bu bölümde, Windows Vista veya sonraki işletim sistemlerinde Masaüstü Boyutunu ve Konumunu Ayarlama sayfası ve içerdiği kontroller açıklanmıştır.

Aşağıdaki tabloda, ekran türüne göre hangi özelliklerin desteklendiği gösterilmiştir:

EKRAN TÜRÜ | Ölçeklendirme | Yeniden boyutlandırma | Konum
TV - analog (S-Video, kompozit) | X | X | X
TV - analog (komponent) | X | X |
VGA (EDID'li) | X |  | X
VGA (EDID'siz) |  |  | X
Dijital (DVI, DisplayPort veya HDMI) | X | X |
Dijital (DVI, DisplayPort veya HDMI üzerinden HDTV) | X | X |
LVDS (dizüstü bilgisayar ekranı) | X |  |

Özellik destekleniyorsa, ilgili sekme, Masaüstü Boyutunu ve Konumunu Ayarlama sayfasında yer alır. Sadece bir özellik destekleniyorsa, sayfada sadece o özelliğe ilişkin kontroller yer alır; başka sekme yoktur.

Ölçeklendirme

Ölçeklendirme kontrolleri, masaüstünün boyutunu ekranınıza en iyi sığacak şekilde ayarlamanıza olanak verir. Belirlediğiniz yapılandırma, Yeniden Boyutlandır bölümündeki ayarlar tarafından geçersiz kılınabilir.

Bir ölçeklendirme modu seçin

En boy oranı: Bu ayar, orijinal görüntüyle aynı boyut orantısını koruyarak, masaüstünü mümkün olduğunca yayar. Ekranda siyah çerçeveler görünebilir ancak görüntünün deforme olmasını önlemek için bunu tercih edebilirsiniz.

Tam ekran: Bu ayar, masaüstünü, ekranın tamamını dolduracak şekilde yayar.

Ölçeklendirme yok: Bu ayar, ekran görüntüsünü orijinal boyutunda bırakır ve ekranda ortalar. Böylece küçük ama net bir görüntü elde edilir. Ekran görüntüsünün çevresinde siyah bir çerçeve çıkabilir.

Ölçeklendirme Nasıl Yapılacak:

GPU: Bu seçenek, GPU'nun masaüstünü, belirlenen çözünürlükten ekranın doğal çözünürlüğüne (zamanlamasına) kadar artırmasına neden olur.

Otomatik: Bu seçenek, ekranla GPU ölçeklendirmesinin bileşimini kullanarak, masaüstünü, belirlenen çözünürlükten ekranın doğal çözünürlüğüne (zamanlamasına) kadar artırır.

Oyunlar ve programlar tarafından belirlenen ölçeklendirme modunu geçersiz kıl

Bu onay kutusu işaretlendiğinde, uygulamalar, bu sayfada belirlenmiş olan ölçeklendirme modunu değiştiremez.

Önizleme

Önizleme bölümünde bir çözünürlük ve yenileme hızı seçebilirsiniz. Sonra önizleme görüntüsünde, seçilen ölçeklendirme yapılandırması kullanılarak tam ekran uygulamaların ekranda nasıl görüneceği gösterilir. Mevcut yenileme hızları, seçilen ölçeklendirme yöntemine bağlıdır.

Yeniden boyutlandırma

HDTV gibi bazı ekranlar, görüntünün kenarlarını, ekranın görüntülenebilir sınırlarının dışına taşacak şekilde yayar. Bu yüksek tarama işlemi, izleyicinin görmesinin gerekmediği yayın verilerini gizlemek amacıyla yapılır. Bunun sonucunda, Windows masaüstü gibi, yayın dışı ekranların yararlı kısımları da gizlenmiş olur.

İçeriğin tamamını görüntülemek için ekranı yeniden boyutlandırmanın en iyi yolu, ekran donanımının sunduğu kontrolleri kullanmaktır.

NVIDIA Denetim Masası'ndaki yeniden boyutlandırma kontrolleri, ekrandaki kontroller kullanılarak yeterli sonuç alınamaması durumunda kullanılmak amacıyla sunulmuştur.

Konum

Ekranda masaüstünün veya görüntünün konumunu ayarlamak için, Masaüstü konumunu ayarla altındaki görüntüde bulunan ok düğmelerini kullanın.

İlgili konular

  • Masaüstünü yeniden boyutlandırma - Windows Vista veya sonraki sürümleri

  • Masaüstünü ölçeklendirme - Windows Vista veya sonraki sürümleri

  • Masaüstünüzün ekrana sığacak şekilde yeniden boyutlandırılması

  • Masaüstünü TV veya CRT ekranda yeniden konumlandırma


Masaüstünüzün ekrana sığacak şekilde yeniden boyutlandırılması

Birçok TV ve HDTV ekran, TV programlarındaki metin ve kanal logoları gibi resimlerin kenarlarında oluşabilecek görüntü bozukluklarını saklamak için, video görüntüsüne yüksek tarama (büyütme) uygular.

Oyunlar ve Windows masaüstü gibi, yüksek tarama gerektirmeyen başka içerikleri görüntülerken, görüntünün bir bölümü kesilebilir. Örneğin Windows görev çubuğu ekranın dışına taşarak tamamı görünmeyebilir.

Bu sayfada, ekranda içeriğin tamamının görünür olması için, yüksek taramanın dengelenmesi hakkında yönergeler yer almaktadır.

Ekran Kontrollerini Kullanarak

Kaynak olarak PC'yi kullanıyorsanız, en iyi sonuçları, yüksek taramayı kapatmak için ekran üreticinizin sunduğu kontrol ayarlarını kullanarak elde edebilirsiniz.

Bu kontroller, üreticiye göre, farklı farklı olabilir. Doğru kontrolleri bulmanıza ve uygun ayarları uygulamanıza yardımcı olması için aşağıdaki yönergeleri izleyin:

Tipik Kontrolleri Bulup Ayarlayın

  1. Uzaktan kumanda üzerinde veya kullanıcı menüsünün görüntü bölümünde, "Resim", "R. Modu", "En Boy Oranı" veya "Format" başlıklı bir ayar arayın.

  2. Ayarı, "1:1", "Sadece Tara", "Tam Piksel", "Ölçeklenmemiş" veya "Ekrana Sığdır" yapın.

  3. İşe yaramazsa veya kontrolleri bulamazsanız, sonraki bölüme bakın.

Gelişmiş Ayarları Kontrol Edin

  1. Kullanıcı menüsünün görüntü bölümünde, "HD Boyutu" veya "Görüntü Alanı" adlı bir ayar arayın.

    2. Ayar, bir alt menü içinde veya Gelişmiş menüsünde olabilir.

  2. Ayar seçeneklerini değiştirerek, hangisinin en iyi sonucu verdiğine bakın.

  3. Ayarı değiştirdikten sonra, önceki bölümde yapılmış olan ayarları yeniden yapmanız gerekebilir.

  4. İstediğiniz sonuçları hâlâ elde edemiyorsanız, sonraki bölüme bakın.

Giriş Modunu belirleyin

Bazı ekranlarda, ekrana bağlı olan kablo ne olursa olsun, ekran bağlantısını tanımlayan bir giriş modu ayarı veya başlığı vardır.

  1. Giriş modu ayarı veya başlığını arayın ve giriş modu olarak ya "PC", "HDMI" veya "DVI" seçin (veya girin).

  2. Ayarı değiştirdikten sonra, önceki bölümlerde yapılmış olan ayarları yeniden yapmanız gerekebilir.

Gerekirse diğer bileşenleri ayarlayın

PC'yle ekran arasında bir alıcı veya video işlemci kullanıyorsanız, bu bileşenleri de yapılandırmanız gerekebilir.

Not: Bu ayarların nasıl ayarlanacağı hakkında daha fazla ayrıntı için, ekranınızın veya donanımınızın kullanım kılavuzuna bakın.

Ayarın Doğrulanması

Ayarı değiştirirken, masaüstünün kenarını, ekrandaki görüntülenebilir alanın tam kenarına veya hemen içine getirmeye çalışın. Örneğin, görev çubuğunun bütün kenarları tamamen görünür durumda olmalıdır.

NVIDIA Denetim Masası'nı Kullanarak

Masaüstünü yeniden boyutlandırarak yüksek taramayı dengelemek amacıyla NVIDIA Denetim Masası kullanılabilir. Bu yöntem ancak, ekrandaki kontrolleri kullanarak yüksek tarama ayarlarını değiştirdikten sonra görüntüye ince ayar yapılması gerekiyorsa veya ekranda yüksek taramayı ayarlayabilecek kontroller yoksa kullanılmalıdır.

Yönergeler için, Masaüstünü nasıl yeniden boyutlandırırım konusuna bakın.


Döndürme

NVIDIA Rotate uygulaması, masaüstünün yönlendirmesinin dikey, yatay ve ters modlar arasında değiştirilmesine olanak verir. Bu özellik, ekranınızı döndürdüğünüzde ve masaüstünü ekranın yönlendirmesine uyacak şekilde döndürmeniz gerektiğinde kullanılabilir.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Ekranı yatay konumda kullanma

  • Birden çok ekranı birlikte döndürme


Ekranı yatay konumda kullanmak için

Ekranı yatay, dikey ve diğer modlarda kullanmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekranı döndür seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran kullanıyorsanız, döndürmek istediğiniz ekranı seçin.

  3. Varsayılan ayar Döndürme yok (Yatay) seçeneğidir. Yani, masaüstünüz varsayılan değer olarak Yatay moda ayarlanmıştır. Farklı bir döndürme ayarı istiyorsanız, şu seçeneklerden birini seçin:

    • 90 derece sola (Dikey)

    • 90 derece sağa (Ters Dikey)

    • 180 derece döndürme (Ters Yatay)

İlgili Konular

  • Birden çok ekranı birlikte döndürme

  • Ekranı döndürme


Birden çok ekranı birlikte döndürmek için

Birden çok ekranı yatay, dikey veya başka modlarda kullanıyorsanız ve birden çok ekrandaki masaüstünü/resmi birlikte döndürmeniz gerekiyorsa:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekranı döndür seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran kullanıyorsanız ve birden çok ekrandaki masaüstünü aynı anda döndürmek istiyorsanız, o ekranları seçin.

  3. Hangi yönlendirmeye döndürüleceğini seçin.

İlgili Konular

  • Ekranı yatay konumda kullanma

  • Ekranı döndürme


Ekranı Döndürme Referansı

Bu bölümde, ekranın döndürülmesi hakkında referans bilgileri verilmiştir.

  • Ekranı Döndürme


Ekranı Döndürme

NVIDIA Rotate uygulaması, masaüstünün yönlendirmesinin dikey, yatay ve ters modlar arasında değiştirilmesine olanak verir. Bu özellik, ekranınızı döndürdüğünüzde ve masaüstünü ekranın yönlendirmesine uyacak şekilde döndürmeniz gerektiğinde kullanılabilir.

İlgili Konular

  • Ekranı yatay konumda kullanma

  • Birden çok ekranı birlikte döndürme


Ekran Yapılandırması

Sürücünün Bağlanan Ekranlarda Davranışı - Masaüstü Bilgisayarlarında (Yalnızca Windows Vista)

Bilgisayarınız açıkken bilgisayara dijital bir ekran bağlarsanız (bu işlem çalışırken takma olarak da adlandırılır), sürücü, ekranı algılar ve bağlı ekranlar hakkındaki en son kayda göre çoklu ekran modunu ve ekran çözünürlüğünü yapılandırır. Kayıt yoksa, sürücü, varsayılan ayarları uygular. Sistem bildirim tepsisinde bir mesaj çıkarak size değişikliği haber verir ve ayarları değiştirme olanağı sunar. Bir ekranın bağlantısını (bilgisayar çalışırken) çıkardığınızda da aynı şey gerçekleşir.

Otomatik ekran yapılandırması, bilgisayarınızı kapatıp Windows Vista'da oturum açtığınızda, sürücünün ekran bağlantılarında son Windows oturumundan bu yana bir değişiklik algılaması durumunda da gerçekleştirilir.

Birden Çok Ekran Yapılandırması

nView ekran modları, bilgisayarınıza bağlı olan ekranlardan (monitörlerden) en iyi şekilde yararlanabilmek için masaüstünüzü farklı farklı birden çok ekran modlarından biriyle görüntülemenize olanak verir:

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Kopyalanmış ekranlarda kaydırma ve tarama (Windows 7 veya sonraki sürümleri)

  • Bir kopya bölgesini kilitle

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme


Birden çok ekran kullanmak için

Windows XP altında

  1. Kullanmak istediğiniz ek ekranları, bilgisayarınıza takılı NVIDIA tabanlı grafik kartlarındaki doğru bağlantılara sıkıca bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, Kopyalama, Yatay Yayılma, Dikey Yayılma veya Dualview gibi birden çok ekran modlarından birini seçin.

    5. NOT: Yatay ve Dikey Yayılma modları yalnızca Windows XP'de kullanılabilir.

  5. Adım 2'de, ekran çifti listesini tıklatın ve kullanmak istediğiniz sıraya göre ekran çiftini seçin. Örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

Masaüstü, ekranlarınızın hepsinde birden görüntülenir.

Kopyalama modunda her ekranda masaüstünün birer kopyası görüntülenir; Yayılma modunda masaüstü ekranlara yayılır; Dualview modundaysa ek ekranda fazladan masaüstü alanınız olur, bu alanı bağımsız olarak yapılandırabilir, masaüstü öğelerini buraya taşıyabilir, uygulamaları ekranlar arasında dağıtabilirsiniz vb.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

Windows Vista ve sonraki sürümlerinde

  1. Kullanmak istediğiniz ek ekranları, bilgisayarınıza takılı NVIDIA tabanlı grafik kartlarındaki doğru bağlantılara sıkıca bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

    4. Adım 1'deki kutuda, sisteminize bağlı olan tüm ekranlar listelenir ve bunların hangi GPU'ya bağlı olduğu gösterilir.

  4. Kullanmak istediğiniz ekranları seçmek için, ilgili onay kutularını işaretleyin veya işaretini kaldırın.

    • SLI olmayan bir platformda, GPU başına en çok ikişer ekran seçebilirsiniz.

    • SLI modunda GeForce 8 serisi ve sonraki sürüm GPU'larla, aynı SLI grubu içindeki GPU'lara bağlı en çok iki ekran seçebilirsiniz. Dörtlü SLI modunda, ekranları çalıştırmak için yalnızca iki ekran konnektörlü GPU'lar kullanılabilir. Normal olarak, aynı yuva konumunda eşleşen ekran konnektörleri aynı GPU'ya bağlanır.

    Adım 2'deki kutuda yer alan simgeler, seçmiş olduğunuz ekranlara göre görüntülenir.

  5. Yeni ekran yapılandırmasını etkinleştirmek için, Uygula düğmesini tıklatın.

    6. Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

Bir ekran ilk kez etkinleştirildiğinde, genişletilmiş modda olur. Genişletilmiş moddaki ekranlarda, numaralar, ayrı ayrı kutu simgelerinde yer alır.

  • Genişletilmiş modda, ekran simgelerini, ekranlarınızın fiziksel konumlarına uyacak şekilde sürükleyip bırakabilirsiniz.

  • Genişletilmiş moddan kopyalama moduna geçmek için, ekran simgelerinden birini sağ tıklatın, sonra açılır menüden, aynı Kopya grubunda olmasını istediğiniz ekranı tıklatın, sonra Uygula düğmesini tıklatın.

    • Kopyalanmış ekranlarda, numaralar, aynı kutu simgesinde yer alır.

  • Kopyalama modundan genişletilmiş moda geçmek için, Kopya grubunun ekran simgesini tıklatın, Genişlet seçeneğini tıklatın, sonra Uygula düğmesini tıklatın.

Bir simgenin hangi ekranı temsil ettiğini belirlemek için, simgeyi sağ tıklatıp Sapta seçeneğini tıklatın ve simgedeki numaranın hangi ekranda göründüğüne bakın. Ayrıca, fare imlecini bir simgenin üzerine getirerek, ekran hakkında, üreticisi, modeli, bağlantısı ve çözünürlüğü gibi bilgileri görebilirsiniz.

İlgili Konular

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Birden Çok Ekran Ayarla (Windows XP)

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)


İki ekranda da aynı bilgileri göstermek için

Windows XP

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza sıkıca bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, Kopyalama seçeneğini belirleyin.

  5. Adım 2'de, ekran çifti listesini tıklatın ve kullanmak istediğiniz sıraya göre ekran çiftini seçin. Örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

İki ekranda da masaüstünün birer kopyası görüntülenir.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

Windows Vista ve sonraki sürümler

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza sıkıca bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

    Adım 1'deki kutuda, sisteminize bağlı olan tüm ekranlar listelenir ve bunların hangi GPU'ya bağlı olduğu gösterilir.

  4. Kullanmak istediğiniz ekranları seçmek için, ilgili onay kutularını işaretleyin veya işaretini kaldırın.

    • SLI olmayan bir platformda, GPU başına en çok ikişer ekran seçebilirsiniz.

    • SLI modunda GeForce 8 serisi ve sonraki sürüm GPU'larla, aynı SLI grubu içindeki GPU'lara bağlı en çok iki ekran seçebilirsiniz. Dörtlü SLI modunda, ekranları çalıştırmak için yalnızca iki ekran konnektörlü GPU'lar kullanılabilir. Normal olarak, aynı yuva konumunda eşleşen ekran konnektörleri aynı GPU'ya bağlanır.

    Adım 2'deki kutuda yer alan simgeler, seçmiş olduğunuz ekranlara göre görüntülenir.

  5. Yeni ekran yapılandırmasını etkinleştirmek için, Uygula düğmesini tıklatın.

  6. Ekran simgelerinden birini sağ tıklatın, sonra açılır menüde Şu ekranı kopyala seçeneğini tıklatın, aynı kopyalama grubunda yer almasını istediğiniz ekranı tıklatın, ardından Uygula düğmesini tıklatın.

    • Ekranınıza karşılık gelen simge numaraları, aynı kutu simgesi içinde görüntülenir.

Not: SLI teknolojisini kullanıyorsanız, kopyalama modundaki ekranlara tam SLI hızlandırma uygulanmaz.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Birden çok ekran kullanma

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Birden Çok Ekran Ayarla (Windows XP)

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)

  • Ekranı Sapta


Windows 7'de kopyalanmış ekranlarda kaydırma ve tarama yapmak için

Kopyalama modunda kaydırma ve tarama özelliği, sadece NVIDIA Quadro 6000/5000/4000/2000/600 ve daha sonraki iş istasyonu çözümlerinde kullanılabilir.

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza sıkıca bağladığınızdan ve etkinleştirdiğinizden emin olun.

    Kopyalama kaydırma ve tarama modunda etkinleştirmek istediğiniz ekranların önce genişletilmiş modda olması ve etkinleştirilmiş olan diğer bütün ekranların da genişletilmiş modda olması gerekir.

    Ekranlarınız etkinleştirilmiş durumda değilse, şu şekilde etkinleştirin:

    1. Ekranların fişe takılı ve açık olduğundan emin olun.

    2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

    3. Kullanmak istediğiniz ekranları seçmek için, ilgili onay kutularını işaretleyin veya işaretini kaldırın.

    4. SLI olmayan bir platformda, GPU başına en çok ikişer ekran seçebilirsiniz.

    5. SLI modunda, aynı SLI grubu içindeki GPU'lara bağlı en çok iki ekran seçebilirsiniz. Dörtlü SLI modunda, ekranları çalıştırmak için yalnızca iki ekran konnektörlü GPU'lar kullanılabilir. Normal olarak, aynı yuva konumunda eşleşen ekran konnektörleri aynı GPU'ya bağlanır.

    6. Yeni ekran yapılandırmasını etkinleştirmek için, Uygula düğmesini tıklatın.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  3. Kopyalama modunda ekranlar varsa, Kopyalama grubunun ekran simgesini sağ tıklatın, Genişlet seçeneğini tıklatın, sonra Uygula düğmesini tıklatın.

  4. Kaydırma ve tarama için kullanmak istediğiniz ekranlardan birinin ekran simgesini sağ tıklatın, açılır menüde Şu ekranla kopyalama kaydırma ve tarama yap seçeneğini tıklatıp kullanmak istediğiniz öteki ekranı tıklatın, sonra Uygula düğmesini tıklatın.

  5. Ekranlarınıza karşılık gelen simge numaraları, aynı kutu simgesinde görüntülenir.

    6. Daha büyük çözünürlükteki ekran, kopyalama kaynağı olur. Başka bir ekranı kopyalama kaynağı olarak seçemezsiniz.

  6. GPU'nun yeteneklerine bağlı olarak, kopya kaydırma ve tarama için ayarlamak istediğiniz diğer ekran çiftleri için aynı adımları tekrarlayın.

    Not: SLI teknolojisini kullanıyorsanız, kopyalama modundaki ekranlara tam SLI hızlandırma uygulanmaz.

    Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Kopyalama Modunda Kaydırma ve Tarama

  • Bir kopya bölgesini kilitle

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)


Bir kopya bölgesini kilitlemek için

Kaynak ekranın kopyalanıp kilitlenecek bir bölümünü belirleyebilirsiniz. Kilitlendikten sonra o bölgeyi ikinci ekranda dinamik olarak kaydıramazsınız.

Aşağıdaki yönergelerde, ekranlarınızda kopyalama modunda kaydırma ve tarama özelliğini etkinleştirmiş olduğunuz varsayılmıştır.

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Herhangi bir kaydırma ve tarama kopya grubunun ekran simgesini sağ tıklatıp Kopya bölgesini kilitle seçeneğini tıklatın.

    Kopya Bölgesini Kilitle penceresi açılır ve sisteminizdeki bütün kopya çiftlerinin kopyalama kaynak ekranlarının simgeleri görüntülenir.

  3. Kopyalama kaynağı altında, kilitlemek istediğiniz kopya çiftinin kopyalama kaynak ekranını seçin.

  4. Kilitleme seçeneği altında, kullanmak istediğiniz kilitleme seçeneğini seçip Tamam veya Uygula düğmesini tıklatın:

    • Kilitlenmesin: Bu, varsayılan ayardır. Normal kaydırma ve tarama işlevi için bu seçeneği kullanın.

    • Kopya hedefinin boyutuna kilitle: Kaynak ekranın ortalanmış bir alanına kopyalamak için bu seçeneği kullanın. Alan, kopya hedef ekranının boyutuna eşittir.

    • Bölgeye kilitle: Bölgenin boyutunu ve konumunu kopyalanacak kaynak ekranda belirlemek istiyorsanız, bu seçeneği kullanın.

    Kaynak ekranda, kopyalanacak bölgeyi belirten bir kutu belirir.

  5. Bölgeye kilitle seçeneğini kullandıysanız, ya X/Y/Genişlik/Yükseklik kutularına istediğiniz değerleri girerek ya da masaüstündeki bölge kutusunun tutma noktalarını tıklatıp sürükleyerek bölgenin boyutunu ve konumunu belirleyin.

  6. Kilitlemek istediğiniz diğer kaydırma ve tarama kopya çiftleri için, 3'ten 5'e kadar olan adımları tekrarlayın.

  7. İşlem tamamlandığında, Uygula düğmesini tıklatın.

İlgili Konular

  • Kopyalama Modunda Kaydırma ve Tarama

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)


Masaüstünü iki ekrana yaymak için

NOT: Yatay ve Dikey Yayılma modlarını kullanarak masaüstünü iki ekrana yayma özelliğinden, yalnızca Windows XP'de yararlanılabilir.

Masaüstünü iki ekrana yaymak için

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, ya Yatay Yayılma ya da Dikey Yayılma seçeneğini belirleyin.

  5. Adım 2'de, ekran çifti listesini tıklatın ve ekranlarınızın konumuna denk düşen ekran çiftini seçin. Ekranlarınızın nasıl konumlandığına bağlı olarak örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

Masaüstü, her iki ekrana yayılır.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Birden Çok Ekran Ayarla (Windows XP)

  • Ekranı Sapta


Masaüstü boyutunu büyütmek amacıyla birden çok ekran kullanmak için

Masaüstü boyutunu büyütmek ve her ekranı ayrı ayrı yapılandırabilmek amacıyla birden çok ekran kullanmak için

Windows XP

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza sıkıca bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, Dualview seçeneğini belirleyin.

  5. Adım 2'de, ekran çifti listesini tıklatın ve ekranlarınızın konumuna denk düşen ekran çiftini seçin. Ekranlarınızın nasıl konumlandığına bağlı olarak örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

  6. Masaüstü arka planı, ikinci ekranda görüntülenir.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

Windows Vista ve sonraki sürümler

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza sıkıca bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'deki kutuda, sisteminize bağlı olan tüm ekranlar listelenir ve bunların hangi GPU'ya bağlı olduğu gösterilir.

  5. Kullanmak istediğiniz ekranları seçmek için, ilgili onay kutularını işaretleyin veya işaretini kaldırın.

    • SLI olmayan bir platformda, GPU başına en çok ikişer ekran seçebilirsiniz.

    • SLI modunda GeForce 8 serisi ve sonraki sürüm GPU'larla, aynı SLI grubu içindeki GPU'lara bağlı en çok iki ekran seçebilirsiniz. Dörtlü SLI modunda, ekranları çalıştırmak için yalnızca iki ekran konnektörlü GPU'lar kullanılabilir. Normal olarak, aynı yuva konumunda eşleşen ekran konnektörleri aynı GPU'ya bağlanır.

    Adım 2'deki kutuda yer alan simgeler, seçmiş olduğunuz ekranlara göre görüntülenir.

  6. Yeni ekran yapılandırmasını etkinleştirmek için, Uygula düğmesini tıklatın.

    • Ekran simgelerini, ekranlarınızın fiziksel konumlarına uyacak şekilde sürükleyip bırakabilirsiniz.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Birden Çok Ekran Ayarla (Windows XP)

  • Ekranı Tanımla

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)


Windows görev çubuğunun hangi ekranda görüntüleneceğini değiştirmek için

Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirmek için

Windows XP

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

İsteğe bağlı yöntem 1

    1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında, Birden çok ekran sihirbazını çalıştır seçeneğini tıklatıp sihirbazı açın. Sihirbaz sizi, ekranlarınızı yapılandırmanızı sağlayacak birkaç sayfayla yönlendirir.

    2. Her sayfada gereken ayarlamaları yapıp İleri düğmesini tıklatarak sihirbaz içinde ilerleyin, Birincil Ekran başlıklı sayfaya gelince durun.

    3. Birincil Ekran sayfasında, "birincil" ekranınız olacak ekranı seçin. Bu ekran, Windows görev çubuğunun, sistemde oturum açma ekranının, tam ekran uygulamaların ve iletişim kutularının görüntüleneceği ekrandır.

    4. İleri düğmesini tıklatıp sihirbazın geri kalanını tamamlayın ve gereken diğer ayarlamaları yapın.

İsteğe bağlı yöntem 2

    1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

    2. Adım 3: Windows'da birincil ekran olarak kullanılmasını istediğiniz ekranı seçin maddesindeki listeden, birincil ekran olarak kullanmak istediğiniz ekranı seçin.

    3. Uygula düğmesini tıklatın.

Windows Vista ve sonraki sürümler

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Ana (birincil) ekran olmasını istediğiniz ekrana karşılık gelen simgeyi sağ tıklatın, Birincil Ekran Yap seçeneğini tıklatın, sonra da Uygula düğmesini tıklatın.

    5. Bir simgenin hangi ekranı temsil ettiğini belirlemek için, simgeyi sağ tıklatıp Sapta seçeneğini tıklatın ve simgedeki numaranın hangi ekranda göründüğüne bakın. Ayrıca, fare imlecini bir simgenin üzerine getirerek, ekran hakkında, üreticisi, modeli, bağlantısı ve çözünürlüğü gibi bilgileri görebilirsiniz.

    Not: NVIDIA® Optimus™ teknolojisini kullanan ve NVIDIA GPU tarafından çalıştırılan ekran konnektörlerine sahip olan netbook tipi bilgisayarlarda, bu ekranlardaki oyunlar ve videolardan en iyi performans, o ekran ana (birincil) ekran olarak ayarlandığında alınır. Sadece program penceresini sürükleyip NVIDIA GPU tarafından çalıştırılan ekrana bırakmakla en iyi performansı alamazsınız.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Ekran sırasını değiştirme

  • Birden Çok Ekran Ayarla (Windows XP)

  • Ekranı Tanımla

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)


Birden çok ekranlı yapılandırmada ekran sırasını değiştirmek için

Windows XP

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza sıkıca bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 2'de, ekran çifti listesini tıklatın ve kullanmak istediğiniz sıraya göre ekran çiftini seçin. Örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

Windows Vista ve sonraki sürümler

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza sıkıca bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Ekran simgelerini, ekranlarınızın fiziksel konumlarına uyacak şekilde sürükleyip bırakın.

    5. Bir simgenin hangi ekranı temsil ettiğini belirlemek için, simgeyi sağ tıklatıp Sapta seçeneğini tıklatın ve simgedeki numaranın hangi ekranda göründüğüne bakın. Ayrıca, fare imlecini bir simgenin üzerine getirerek, ekran hakkında, üreticisi, modeli, bağlantısı ve çözünürlüğü gibi bilgileri görebilirsiniz.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Birden Çok Ekran Ayarla (Windows XP)

  • Ekranı Tanımla

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)


TV'nizi ayarlamak üzere kılavuz adımlarını izlemek için

Yalnızca Windows XP'de kullanılabilen Televizyon Ayar Sihirbazı, televizyonunuzu bilgisayarınızla birlikte kullanmak üzere yapılandırma adımlarında size kılavuzluk eder.

TV'nizi ayarlamak üzere kılavuz adımlarını izlemek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Ekran altında Televizyon ayar sihirbazını çalıştır seçeneğini tıklatın.

  2. Sihirbazdaki yönergeleri izleyerek

  • Konnektör türünü seçebilirsiniz

  • nView ekran modunu seçebilirsiniz

İlgili Konular

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme

  • TV Formatı


nView Ekran Modunu Değiştir Referansı

Bu bölümde, nView Ekran Modu hakkında referans bilgileri verilmiştir.

  • Birden Çok Ekran Ayarla (Windows XP)

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)

  • Ekranı Sapta

  • Kopyalama Modunda Kaydırma ve Tarama

  • Kopya Bölgesini Kilitle


Birden Çok Ekran Ayarla (Windows XP)

nView ekran modları, bilgisayarınıza bağlı olan ekranlardan (monitörlerden) en iyi şekilde yararlanabilmek için masaüstünüzü çeşitli birden çok ekran modlarından biriyle görüntülemenize olanak verir:

  • Tekli modda, masaüstünüz tek bir monitörde görüntülenir.

  • Kopyalama modunda, her ekranda masaüstünüzün bir kopyası görüntülenir.

  • Yatay Yayılma ve Dikey Yayılma modlarında, masaüstünüz birden çok ekrana yayılır.

NOT: Yatay ve Dikey Yayılma modları yalnızca Windows XP'de kullanılabilir.

  • Dualview modunda, ikinci ekranda, bağımsız olarak yapılandırabileceğiniz ek bir masaüstü görüntülenir. Masaüstü öğelerini ve uygulamaları öteki ekrana taşıyabilirsiniz.

Not: Hangi nView ekran moduyla çalışacağınızı seçmeden önce, adım 2'deki Ekran çifti kombinasyonunu seçin . . . listesinden ekranlarınızın fiziksel konumlarına denk düşen ekranları seçmeniz gerekir.

"Birincil" ekran, varsayılan değer olarak Windows görev çubuğunun, sistem oturum açma ekranının ve uygulamaların görüntüleneceği ekrandır. Birincil ekran olarak kullanılacak ekranı değiştirmek için, adım 3'teki Windows'da birincil ekran olarak kullanılmasını istediğiniz ekranı seçin listesinden ekranı seçin.

Ekranım bu listede yok: Listede ekranınızı göremezseniz, Ekranım bu listede yok seçeneğini tıklattığınızda Eksik Ekranı Algıla iletişim kutusu açılır.

  • Ayrıntılı Ekran Algılama: Eski ve algılanmayan ekranların algılanmasını sağlar.

  • Televizyonun Algılanmasına Zorla: Televizyonunuzu Birden Çok Ekran Ayarla sayfasındaki ekran çifti listesinde göremiyorsanız, bağlı olan televizyonunuzun algılanmasına zorlayabilirsiniz.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Ekranı Sapta


Birden Çok Ekran Ayarla (Windows Vista)

nView ekran modları, bilgisayarınıza bağlı olan ekranlardan (monitörlerden) en iyi şekilde yararlanabilmek için masaüstünüzü farklı birden çok ekran modlarından biriyle görüntülemenize olanak verir:

  • Tekli modda, masaüstünüz tek bir monitörde görüntülenir.

  • Kopyalama modunda, her ekranda masaüstünüzün bir kopyası görüntülenir.

  • Genişletilmiş modda, ikinci ekranda, bağımsız olarak yapılandırabileceğiniz ek bir masaüstü görüntülenir. Masaüstü öğelerini ve uygulamaları öteki ekrana taşıyabilirsiniz.

Kullanmak istediğiniz ekranları seçin.

Bu bölümde, sisteminize bağlı olan ekranlar listelenir ve bunların hangi GPU'lara bağlı olduğu gösterilir. Hangi ekranların kullanılacağını seçmek için bu bölümü kullanın.

  • SLI olmayan bir platformda, GPU başına en çok ikişer ekran seçebilirsiniz.

  • SLI modunda GeForce 8 serisi ve sonraki sürüm GPU'larla, aynı SLI grubu içindeki GPU'lara bağlı en çok iki ekran seçebilirsiniz. Dörtlü SLI modunda, ekranları çalıştırmak için yalnızca iki ekran konnektörlü GPU'lar kullanılabilir. Normal olarak, aynı yuva konumunda eşleşen ekran konnektörleri aynı GPU'ya bağlanır.

Simgeleri, ekran yapılandırmanıza göre düzenleyin.

Bu bölüm, Windows Ekran Ayarları sayfasına benzer şekilde çalışır ve ek işlevler içerir. Hangi ekranların etkinleştirilmiş olduğunu ve bunların hangi yapılandırmaya sahip olduğunu (genişletilmiş mod mu kopyalama modu mu), SLI modunda çalışan bir GPU'ya bağlı ekranlarda hangi ekrana tam ekran uygulamalarda tam SLI hızlandırma uygulandığını gösterir. Bu ekrana "SLI odağı" olan ekran da denir.

Bu bölümde şunları yapabilirsiniz:

  • Simgeleri, ekran yapılandırmanıza göre tıklatıp sürükleyebilirsiniz.

  • Bir simgeyi sağ tıklatıp Sapta seçeneğini tıklatarak, ilgili ekranın yerini belirleyebilirsiniz.

  • Bir simgeyi sağ tıklatıp Birincil Ekran Yap seçeneğini tıklatarak, o ekranı birincil ekran olarak belirleyebilirsiniz.

    • "Birincil" ekran, varsayılan değer olarak Windows görev çubuğunun, sistem oturum açma ekranının ve uygulamaların görüntüleneceği ekrandır.

  • Genişletilmiş moddan kopyalama moduna geçmek için, ekran simgelerinden birini sağ tıklatın, sonra açılır menüden, aynı Kopya grubunda olmasını istediğiniz ekranı (veya ekran grubunu) tıklatın.

  • Kopya grubunu sağ tıklatıp Kopya ekranlardan birini Kopya kaynağı olarak belirleyin, sonra açılır menüden, kaynak olmasını istediğiniz ekranı tıklatın.

  • Kopyalama modundan genişletilmiş moda geçmek için, ekran simge kutusunu sağ tıklatın, sonra Genişlet seçeneğini tıklatın.

Ekranım burada yok

Listede ekranınızı göremiyorsanız, Ekranım burada yok seçeneğini tıklatarak Eksik Ekranı Algıla iletişim kutusunu açabilirsiniz.

  • Ayrıntılı Ekran Algılama: Eski ve algılanmayan ekranların algılanmasını sağlar.

  • Televizyonun Algılanmasına Zorla: Listede televizyonunuzu göremiyorsanız, bağlı olan televizyonunuzun algılanmasına zorlayabilirsiniz.

İlgili Konular

    • Birden çok ekran kullanma

    • İki ekranda da aynı bilgileri gösterme

    • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

    • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

    • Ekran sırasını değiştirme

    • Ekranı Sapta


Ekranı Sapta

Birden çok ekran kullanıyorsanız ve ekranlardan hangisinin hangisi olduğunu saptamak istiyorsanız ...

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Menü çubuğundan Ekran'ı tıklatıp Ekranları sapta'yı seçin.

  3. Windows Vista'da veya sonraki sürümlerinde, simgedeki numaranın hangi ekranda görüntülendiğini görmek için, ekran simgesini sağ tıklatıp Tanımla seçeneğini tıklatabilirsiniz.

    4. Ayrıca, fare imlecini bir simgenin üzerine getirerek, ekran hakkında, üreticisi, modeli, bağlantısı ve çözünürlüğü gibi bilgileri görebilirsiniz.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Birden Çok Ekran Ayarla (Windows XP)

  • Birden Çok Ekran Ayarla (Windows Vista ve sonraki sürümler)


Kopyalama Modunda Kaydırma ve Tarama

Windows 7 ve sonraki sürümlerinde kopyalama modunda kaydırma ve tarama, iki ekranın farklı çözünürlükte olması dışında, normal Kopyalama moduna benzer. Daha büyük çözünürlükteki ekran, kopyalama kaynağı olan ekrandır. Daha küçük çözünürlükteki ekranda, kopyalanan kaynak ekranın, kırpılmış bir bölümü görüntülenir. Bu durumda, daha küçük ekrandaki görüntüyü kaydırarak tamamını görebilirsiniz.

Aşağıda, Windows 7 ve sonraki Windows işletim sistemlerinde kopyalama modunda kaydırma ve tarama için geçerli olan bazı koşullar sıralanmıştır:

  • Kopyalama modunda kaydırma ve tarama özelliği, sadece NVIDIA Quadro 6000/5000/4000/2000/600 ve daha sonraki ürünlerde kullanılabilir.

  • Kopyalama "kaynak ekranı" her zaman, daha büyük çözünürlükteki ekrandır.

  • GPU'nun yeteneklerine bağlı olarak, aynı anda birden çok kaydırma ve tarama kopya modu çifti etkinleştirilebilir.

  • İki ekran da aynı çözünürlükteyse, kopyalama modunda kaydırma ve tarama uygulanamaz.

  • Sistemde iki ekran zaten Kopyalama modunda etkinleştirilmişse, kopyalama modunda kaydırma ve tarama uygulanamaz.

  • Çözünürlük değiştirilerek kopyalama modu kaynak ekranının artık iki ekran arasında çözünürlüğü daha büyüğü olmaktan çıkartılırsa, kaydırma ve tarama işlevi kullanılamaz.

İlgili konular

  • Kopyalanmış ekranlarda kaydırma ve taramak için (Windows 7 veya sonraki sürümleri)


Kopya Bölgesini Kilitle

Windows 7'de veya sonraki sürümlerinde kopyalama modunda kaydırma ve tarama, iki ekranın farklı çözünürlükte olması dışında, normal Kopyalama moduna benzer. Daha büyük çözünürlükteki ekran, kopyalama kaynağı olan ekrandır. Daha küçük çözünürlükteki ekranda, kopyalanan kaynak ekranın, kırpılmış bir bölümü görüntülenir.

Kopya Bölgesini Kilitle penceresinde, "kopya kaydırma ve tarama" kaynak ekranının kopyalanacak ve kilitlenecek bir bölümünü seçebilirsiniz. Kilitlendikten sonra o bölgeyi dinamik olarak kaydıramazsınız.

Kopyalama Kaynağı

Ekran simgeleri, ayarlanmış olan bütün kaynak kopya ekranları temsil eder. Kilitlemek istediğiniz kopya çiftinin simgesini seçin.

Kilitleme Seçeneği

Bu bölümde, kopya bölgesini ne şekilde kilitlemek istediğinizi belirleyebilirsiniz.

  • Kilitlenmesin: Bu, varsayılan ayardır. Normal kaydırma ve tarama işlevi için bu seçeneği kullanın.

  • Kopya hedefinin boyutuna kilitle: Kaynak ekranın ortalanmış bir alanına kopyalamak için bu seçeneği kullanın. Bölgenin boyutu, kopya hedef ekranının boyutuna eşittir.

  • Bölgeye kilitle: Bölgenin boyutunu ve konumunu kopyalanacak kaynak ekranda belirlemek istiyorsanız, bu seçeneği kullanın.

Bölgenin boyutunu ve konumunu ya masaüstündeki bölge kutusunun tutma noktalarını tıklatıp sürükleyerek ya da X/Y/Genişlik/Yükseklik kutularına istediğiniz değerleri girerek belirleyebilirsiniz. X ve Y kutuları, bölgenin başlangıcını (sol alt köşesini) belirler.

İzin verilen minimum bölge boyutu 640x480 pikseldir.

İzin verilen maksimum bölge boyutu, kopya hedef ekranının boyutudur.

Önizleme

Önizleme bölümünde, kopyalanacak kaynak ekrandaki bölgenin önizlemesi sunulur.

İlgili konular

  • Kopyalanmış ekranlarda kaydırma ve tarama yapmak için (Windows 7 ve sonraki sürümleri)

  • Kopyalama Modunda Kaydırma ve Tarama


HDCP Durumu

Yüksek Bant Genişliğinde Dijital İçerik Koruması (HDCP), DisplayPort, Digital Visual Interface (DVI) veya High-Definition Multimedia Arabirimi (HDMI) bağlantılarında dijital ses ve video içeriğinin kopyalanmasını engelleyen bir kopya koruma teknolojisidir.

Sisteminizin HDCP uyumlu olup olmadığını kontrol edebilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Sistemimin HDCP uyumlu olup olmadığını kontrol etme


Sisteminizin HDCP uyumlu olup olmadığını kontrol etmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında HDCP Durumunu Görüntüle seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDCP uyumlu olup olmadığını kontrol etmek istediğiniz ekranı temsil eden simgeyi seçin.

    3. Sayfada, olası üç sonuçtan biri gösterilir:

    • Bu ekranda HDCP desteği var.

    • Yapılandırıldığı şekliyle bu ekranda HDCP desteği yok.

    • Bu ekranda HDCP desteği yok.

  3. Sisteminizin HDCP uyumlu olmasını engelleyen veya engelleyebilecek olan koşulları açıklayan hata veya uyarı mesajlarına dikkat edin.

  4. Ekran ekler veya kaldırırsanız, yeni yapılandırmanın durumunu göstermesi için, HDCP Durumunu Görüntüle sayfasından çıkıp tekrar girin.

İlgili konu

  • HDCP Durumunu Görüntüleme


HDCP Durumunu Görüntüleme Referansı

Bu bölümde, HDCP Durumunu Görüntüle sayfası hakkında referans bilgileri verilmiştir.

  • HDCP Durumunu Görüntüleme


HDCP Durumunu Görüntüleme

Bu sayfa, sisteminizin HDCP ile uyumlu olup olmadığı hakkında bilgi verir. Sisteminiz HDCP uyumlu değilse, sorunu tanımlayan hata mesajları görüntülenir.

Bu sayfa ancak aşağıdaki koşullar geçerliyse çıkar:

  • Sistemdeki en az bir GPU, HDCP desteğine sahiptir.

  • En az bir ekran, HDCP destekli GPU'lardan birine dijital bağlantıyla (DisplayPort veya HDMI bağlantısıyla) bağlıdır.

Sayfa, açıldığında güncelleştirilir. Bu nedenle, bir ekran yapılandırması üzerinde değişiklik yaparsanız, yeni yapılandırmanın durumunu görebilmek için sayfadan çıkıp tekrar girmeniz gerekir.

İlgili konu

  • Sisteminizin HDCP uyumlu olup olmadığını kontrol etme


Dijital Ses

Bir HDMI veya DisplayPort ekran bağlı ve etkinleştirilmiş durumda olduğunda, desteklenen grafik kartlarının dijital ses çıkışı, ekranınızın, televizyonunuzun veya alıcınızın yeteneklerine uyacak şekilde yapılandırılabilir. Hoparlör ayarını, desteklenen ses formatlarını ve varsayılan ses aygıtını seçebilirsiniz.

Bu kontrollere erişme hakkında yardım için, bkz. Nasıl yaparım....

Referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Grafik kartımdaki dijital sesi ayarla


Grafik kartınızdaki dijital sesi ayarlamak için

Windows XP

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Dijital ses ayarı seçeneğini tıklatıp ilgili sayfayı açın.

  2. Windows Ses Ayarlarını Değiştir seçeneğini tıklatın.

    3. Sisteminizin ses çıkışını yapılandırmanıza olanak veren Microsoft Windows Ses paneli açılır.

Windows Vista ve Sonraki Sürümler

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Dijital ses ayarı seçeneğini tıklatıp ilgili sayfayı açın.

    2. Dijital Ses Ayarı sayfasında, ses çıkışı verebilen ekran bağlantılarına sahip NVIDIA GPU'ları ve bu bağlantılar (HDMI, DisplayPort veya DVI) listelenir. Sayfada, varsayılan veya önceki seçimlere bağlı olarak, her bağlantı için, ses çıkışı verebilen ekranlar arasından Windows Ses panelinde görüntülenenler listelenir.

    Donanım desteğine ve bağlı olan ekranlara bağlı olarak, 2. adımda anlatıldığı şekilde seçimleri değiştirebilirsiniz.

  2. Aşağıdaki şekilde, Windows Ses Ayarları panelinde ses aygıtı olarak görüntülenecek ekranları doğrulayın:

    • HDMI ekran (ister HDMI ister DisplayPort konnektörüne bağlı olsun): Liste okunu tıklatıp ya ekranı seçin ya da Sesi kapat şıkkını seçin.

    • HDMI konnektörüne bağlı DisplayPort ekran: Liste okunu tıklatıp ya ekranı seçin ya da Sesi kapat şıkkını seçin.

    • DisplayPort konnektörüne bağlı DisplayPort ekran: Konnektör üzerinden birden çok ekran bağlıysa ancak grafik kartı her konnektörde sadece bir ses akışını destekliyorsa, liste okunu tıklatın ve Windows Ses panelinde ses aygıtı olarak görüntülenmesini istediğiniz ekranı seçin.

      • Diğer bütün durumlarda, listelenen DisplayPort ekranlar Windows Ses panelinde görüntülenir ve başka değişiklik yapılamaz.

  3. İşiniz bittiğinde Uygula düğmesini tıklatın.

  4. Windows Ses Ayarlarını Aç seçeneğini tıklatın.

    5. Sisteminizin ses çıkışını yapılandırmanıza olanak veren Microsoft Windows Ses paneli açılır.

İlgili konu

  • Dijital Ses Ayarı


Dijital Ses Referansı

Bu bölümde, desteklenen grafik kartları için dijital sesin ayarlanması hakkında referans bilgileri verilmiştir.

  • Dijital Ses Ayarı


Dijital Ses Ayarı

  • Windows XP altında bu sayfa, işletim sisteminin Ses Ayarları paneline erişerek sistemin ses çıkışını yapılandırmanıza olanak verir. Sayfa, desteklenen grafik kartları varsa ve bir HDMI veya DisplayPort ekran bağlıysa ve etkinleştirilmiş durumdaysa çıkar.

  • Windows Vista ve sonraki Windows sürümlerinde bu sayfa, dijital ses çıkışı verebilen ekranları, ses çıkışı olarak kullanılabilmesi için seçmenize olanak verir. Daha sonra Windows Ses Ayarları panelini açarak, ses için hangi ekranın kullanılacağını seçebilirsiniz. Sürücü, grafik kartında ses çıkışı verebilen bir ekran algıladığında, bu sayfa açılır.

Windows Ses Ayarları panelinde ses aygıtı olarak görüntülenecek ekranları doğrulayın

Bu bölümde, ses çıkışı verebilen ekran bağlantılarına sahip NVIDIA GPU'ları ve bu bağlantılar (HDMI, DisplayPort veya DVI) listelenir.

Bu sayfada her bağlantı için, ses çıkışı verebilen ekranlar arasından bağlı ve etkinleştirilmiş olanlar belirtilir. Bu ekranlar aşağıdaki şekilde, Windows Ses Ayarları panelinde kullanılabilir:

HDMI ekranlar: HDMI ekranlar, HDMI, DisplayPort veya DVI konnektörüne bağlanabilir. Liste okunu kullanarak, o ekranın Windows Ses Ayarları panelinde ses aygıtı olarak görüntülenmesini sağlayabilir veya o ekranın sesini kapatarak, Windows Ses Ayarları panelinde görüntülenmemesini sağlayabilirsiniz.

Not: Bazı HDMI ekranlar, belirli ses formatlarıyla uyumsuzdur. Uyumsuz ekranlar, içeriğin oynatılması sırasında kararabilir veya düzgün çalışmayabilir. Sürücü, uyumsuz bir ekranın bağlı olduğunu algılarsa, varsayılan değer Sesi kapat seçeneği olur.

Uyumsuz bir ekranla birlikte HDMI ses kullanmak istiyorsanız, Sesi kapat seçeneğinden, listelenen ekran seçeneğine geçin. Sürücü, HDMI sesi ekranla test etmeniz için yönergeler görüntüleyecektir.

DisplayPort ekranlar: DisplayPort ekranlar HDMI veya DisplayPort konnektörüne bağlanabilir.

  • HDMI konnektörüne bağlıysa: Liste okunu kullanarak, o ekranın Windows Ses Ayarları panelinde ses aygıtı olarak görüntülenmesini sağlayabilir veya o ekranın sesini kapatarak, Windows Ses Ayarları panelinde görüntülenmemesini sağlayabilirsiniz.

  • DisplayPort konnektörüne bağlıysa: Donanım desteğine bağlı olarak, aynı konnektör üzerinden, ses çıkışı verebilen birden çok ekran bağlayabilir ve etkinleştirebilirsiniz.

    • Grafik kartı her konnektörde birden çok ses akışını destekliyorsa, Windows Ses Ayarları panelinde bütün ekranlar görüntülenir.

    • Grafik kartı her konnektörde sadece bir ses akışını destekliyorsa, liste okunu kullanarak, Windows Ses Ayarları sayfasında hangi ekranın görüntüleneceğini seçebilirsiniz.

    • Sadece bir ekran bağlıysa, Windows Ses Ayarları panelinde o ekran listelenir.

    O konnektörün ses çıkışını gizlemeye yarayan bir seçenek yoktur.

Çalma aygıtlarını Windows Ses Ayarları paneliyle yapılandırın

Windows Ses Ayarlarını Aç seçeneğini tıklatıp Windows Ses Ayarları panelini açın. Burada çalma aygıtlarının ayarları üzerinde değişiklik yapabilirsiniz.

İlgili konu

  • Grafik kartınızdaki dijital sesi ayarlama


Video

Video özellikleri, analog ve dijital ekranların özelliklerine benzer, ancak videoya özgü özellikler de içerir.

Örneğin şunları yapabilirsiniz:

  • Renk Ayarları

  • Video Görüntüsü Ayarları

NOT: Optimus teknoloji sistemleri:

NVIDIA® Optimus™ teknolojisine sahip sistemlerde, NVIDIA Denetim Masası video ayarları yalnızca, şifre çözme işlemi NVIDIA GPU ile yapılan videolar için geçerlidir. Çalışır durumdayken bunlar, NVIDIA GPU Etkinliği simgesinde listelenir.

Şifre çözme işlemi NVIDIA GPU ile yapılmayan içeriklerin video ayarlarını yapmak için, Windows Denetim Masası'nı veya entegre grafik satıcınızın sunduğu denetimleri kullanın.


Video Renk Ayarları

Ekranınızdaki video içeriğinin renklerine ince ayar yapmak için bu sayfadaki kontrolleri kullanın. En iyi sonuçları elde etmek için, değişiklikleri yaparken bir yandan sonuçlarını görmek amacıyla o sırada bir video oynatın.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Videonun kırmızı-mavi dengesini ayarlama

  • Videonun renk yoğunluğunu ayarlama

  • Videonun kontrastını dinamik olarak ayarlama

  • Videonun renk kalitesini artırma

  • Videodaki orta renk tonlarının aydınlık düzeyini ayarlama

  • Videonun çok siyah ve beyaz kısımlarındaki ayrıntıları iyileştirme


Ekrandaki videonun renk ayarlarını yapmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Yapmak istediğiniz renk ayarı türü için, aşağıdaki bölümlere bakın:

    • Ekrandaki videonun aydınlık düzeyini ayarlama

    • Ekrandaki videonun kontrastını ayarlama

    • Videonun kırmızı-mavi dengesini ayarlama

    • Videonun renk yoğunluğunu ayarlama

    • Videonun kontrastını dinamik olarak ayarlama

    • Videonun renk kalitesini artırma

    • Ekrandaki videonun orta renk tonlarının aydınlık düzeyini (gama) ayarlama

    • Videonun çok siyah ve beyaz kısımlarındaki ayrıntıları iyileştirme


Videonuzun daha aydınlık görünmesini sağlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Renk sekmesini tıklatın, sonra Aydınlık sürgüsünü kaydırarak video görüntünüzün aydınlık düzeyini artırın veya azaltın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun kontrastını ayarlama

  • Videodaki orta renk tonlarının aydınlık düzeyini ayarlama

  • Renk Ayarları


Videonun kontrastını ayarlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Renk sekmesini tıklatın, sonra Kontrast sürgüsünü kaydırarak video görüntünüzün kontrastını artırın veya azaltın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videodaki orta renk tonlarının aydınlık düzeyini ayarlama

  • Renk Ayarları


Videonun kırmızı-mavi dengesini ayarlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Renk sekmesini tıklatın, sonra Renk Tonu sürgüsünü kaydırarak video görüntünüzün kırmızı-mavi renk dengesini ayarlayın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonun görüntü yoğunluğunu ayarlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Renk sekmesini tıklatın, sonra Doygunluk sürgüsünü kaydırarak video görüntünüzün renk doygunluğunu artırın veya azaltın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonun kontrastını dinamik olarak ayarlamak için

NVIDIA sürücüsü, filmlerdeki ve videolardaki aydınlık düzeyini dinamik olarak ayarlayarak, sahne bazında daha iyi kontrast sağlayabilir.

Videonun kontrastını dinamik olarak ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Gerekirse, videonuzda optimum taban seviyesi renk kalitesini elde etmek için, Renk sekmesini tıklatıp Aydınlık, Kontrast, Renk Tonu ve Doygunluk sürgülerini kaydırın.

  5. Gelişmiş sekmesini tıklatıp Dinamik kontrast iyileştirme onay kutusunu işaretleyin.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonuzun renk kalitesini artırmak için

NVIDIA sürücüsü, filmlerdeki ve videolardaki mavi, yeşil ve ten rengi tonlarını otomatik olarak ayarlayarak daha canlı bir görüntü sağlayabilir.

Videonuzun renk kalitesini artırmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Gerekirse, videonuzda optimum taban seviyesi renk kalitesini elde etmek için, Renk sekmesini tıklatıp Aydınlık, Kontrast, Renk Tonu ve Doygunluk sürgülerini kaydırın.

  5. Gelişmiş sekmesini tıklatıp Renk iyileştirme onay kutusunu işaretleyin.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonuzdaki orta renk tonlarının aydınlık düzeyini ayarlamak için

Gölgeleri veya açıktonları etkilemeksizin video görüntüsündeki orta renk tonlarının aydınlık düzeyini ayarlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Gama sekmesini tıklatın.

  5. Gölgeleri veya açıktonları etkilemeksizin video görüntüsündeki orta renk tonlarının aydınlık düzeyini artırmak veya azaltmak için, Gama sürgüsünü veya tek tek Kırmızı, Yeşil ve Mavi sürgülerini kaydırın.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonun çok siyah ve beyaz kısımlarındaki ayrıntıları iyileştirmek için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Gerekirse, videonuzda optimum taban seviyesi renk kalitesini elde etmek için, Renk sekmesini tıklatıp Aydınlık, Kontrast, Renk Tonu ve Doygunluk sürgülerini kaydırın.

  5. Gelişmiş sekmesini tıklatın, sonra Dinamik aralık liste okunu tıklatıp kullanmak istediğiniz aralığı tıklatın.

    • Sınırlı (16-235) - Genelde çoğu televizyonda kullanılan değerdir.

    • Tam (0-255) - Bazı video içerikleri için, siyah ve beyaz kısımlarda daha fazla ayrıntı elde etmeyi sağlayan genişletilmiş aralık.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Video Renk Ayarları Referansı

Bu bölümde, video renk ve görüntü ayarları hakkında referans bilgileri verilmiştir.

  • Renk Ayarlarını Ayarla


Video Renk Ayarları

Ekranınızdaki video içeriğinin renklerine ince ayar yapmak için bu sayfadaki kontrolleri kullanın. Değişikliklerinizi izlemek için test görüntülerinden birini seçin. En iyi sonuçları elde etmek için, değişiklikleri yaparken bir yandan sonuçlarını görmek amacıyla o sırada bir video oynatın.

Not: Video oynatıcısı ayarlarını kullan radyo düğmesini tıklatırsanız, NVIDIA ayarları devre dışı bırakılarak, video görüntüsünü video oynatıcınız aracılığıyla kontrol etmeniz sağlanır.

Renk

Aydınlık: Video görüntüsünün aydınlık düzeyidir.

Kontrast: Video görüntüsünün en açık ve en koyu kısımları arasındaki farktır.

Renk Tonu: Video görüntüsünün renk tonudur.

Doygunluk: Video görüntüsünün renk düzeyidir.

Gama

Gölgeleri veya açıktonları etkilemeksizin orta renk tonlarının aydınlık düzeyidir.

Genel gama ayarı: Bu radyo düğmesini seçtiğinizde, genel gama değerini tek bir kontrol yardımıyla ayarlayabilirsiniz.

RGB kanallarını ayarla: Bu radyo düğmesini seçtiğinizde, kırmızı, yeşil veya mavi renk kanalının gama değerini ayrı ayrı ayarlayabilirsiniz.

Gelişmiş

Dinamik aralık: Görüntülenmekte olan içeriğin türüne bağlı olarak siyah ayrıntısını ve beyaz tepe noktalarını korumak için video içeriğinin dinamik aralığını (16 - 235 veya 0 - 255) seçebilirsiniz.

Dinamik kontrast iyileştirme: Dinamik kontrast iyileştirme, filmlerdeki ve videolardaki aydınlık düzeyini dinamik olarak ayarlayarak, sahne bazında daha iyi kontrast sağlar. Bu özellik, optimum yarar elde etmek için yapılması gerekebilecek manuel aydınlık ve kontrast ayarlarının yanı sıra uygulanır.

Renk iyileştirme: Renk iyileştirme, filmlerdeki ve videolardaki mavi, yeşil ve ten rengi tonlarını ayarlayarak daha canlı bir görüntü sağlar.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Videodaki orta renk tonlarının aydınlık düzeyini ayarlama


Video Görüntüsü Ayarları

Ekranınızdaki video içeriğinin görüntülerine ince ayar yapmak için bu sayfadaki kontrolleri kullanın. Ters telesine kullanmayı seçebilir, kenar keskinliğini ayarlayabilir veya gürültü filtresi uygulayabilirsiniz.

En iyi sonuçları elde etmek için, değişiklikleri yaparken bir yandan sonuçlarını görmek amacıyla o sırada bir video oynatın.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Videonun görüntü kalitesini ayarlama


Videonun görüntü kalitesini ayarlamak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Video altında Video görüntüsü ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Her bölümde aşağıdaki ayarları gerektiği şekilde yapın:

  4. Kenar iyileştirmesi: Ya Video oynatıcısı ayarlarını kullan seçeneğini tıklatın veya NVIDIA ayarlarını kullan seçeneğini tıklatarak oynatıcınızın ayarlarını geçersiz kılın ve videonuzun keskinliğini artırmak için sürgüyü kaydırın.

  5. Gürültü Azaltma: Ya Video oynatıcısı ayarlarını kullan seçeneğini tıklatın veya NVIDIA ayarlarını kullan seçeneğini tıklatarak oynatıcınızın ayarlarını geçersiz kılın ve videonuzdaki benekleri yok etmek için sürgüyü kaydırın.

  6. Girişimsiz: DVD'ler veya HDTV kanalları gibi, filmden dönüştürülmüş videoların görüntü kalitesini artırmak için, Ters telesine kullan onay kutusunu işaretleyin.

  7. Internet Videosu: Tam ekran modunda Flash video oynatmayı iyileştirmek için, Internet video iyileştirmesi kullan onay kutusunu işaretleyin. Bu özellik, sadece üst düzey NVIDIA GPU'larda desteklenir.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma


Video Görüntüsü Ayarları Referansı

Bu bölümde, video renk ve görüntü ayarları hakkında referans bilgileri verilmiştir.

  • Video Görüntüsü Ayarları


Video Görüntüsü Ayarları

Ekranınızdaki video içeriğinin görüntülerine ince ayar yapmak için bu sayfadaki kontrolleri kullanın. Değişikliklerinizi izlemek için test görüntülerinden birini seçin. En iyi sonuçları elde etmek için, değişiklikleri yaparken bir yandan sonuçlarını görmek amacıyla o sırada bir video oynatın.

  • Kenar iyileştirmesi: Videonuzdaki görüntülerin kenarlarındaki kontrastı artırmanıza olanak verir.

    • Not: Video oynatıcısı ayarlarını kullan radyo düğmesini tıklatırsanız, NVIDIA ayarları devre dışı bırakılarak, video görüntüsünü video oynatıcınız aracılığıyla kontrol etmeniz sağlanır.

  • Gürültü azaltma: Videonuzdan görüntü bozukluklarını ve lekeleri temizlemenize olanak verir.

    • Not: Video oynatıcısı ayarlarını kullan radyo düğmesini tıklatırsanız, NVIDIA ayarları devre dışı bırakılarak, video görüntüsünü video oynatıcınız aracılığıyla kontrol etmeniz sağlanır.

  • Girişimsiz: Ters Telesine Kullan onay kutusunu işaretlediğinizde, videoya dönüştürülmüş olan filmlerdeki (örneğin DVD'lerdeki veya 1080i HD içeriğindeki) orijinal görüntülerin kurtarılarak, filmlerin daha düzgün oynatılması sağlanır. Bu özellik, daha fazla kaynak kullanır.

  • Internet Videosu: Internet video iyileştirmesi kullan onay kutusunun işaretlenmesi, tam ekran modunda Flash video oynatmayı iyileştirir. Bu özellik, sadece üst düzey NVIDIA GPU'larda desteklenir.

İlgili Konular

  • Ekrandaki videonun görüntü kalitesini ayarlama

  • Videonun daha aydınlık görünmesini sağlama


TV ve HDTV Ayarları

TV ve HDTV ayarları kontrollerini, NVIDIA Denetim Masası'ndaki Ekran kategori sayfasında bulabilirsiniz.

  • Televizyon renk ayarları kontrolleri artık, Masaüstü Renk Ayarları sayfasında yer almaktadır.

    • Yardım almak için, Renk Ayarları konusuna bakın.

  • TV ve HDTV sinyal ve çözünürlük formatı kontrolleri artık, Çözünürlüğü Değiştir sayfasında yer almaktadır.

    • Yardım almak için, TV/HD Formatı konusuna bakın.

  • Dijital renk formatı kontrolleri artık, Çözünürlüğü Değiştir sayfasında yer almaktadır.

    • Yardım almak için, TV/HD Formatı konusuna bakın.

  • TV ve HDTV ekrandaki masaüstünün boyutunu ve konumunu değiştirmeye yarayan kontroller artık, Masaüstü Boyutunu ve Konumunu Ayarla sayfasında yer almaktadır.

    • Yardım almak için, Masaüstü Boyutu ve Konumu konusuna bakın.

  • HDTV piksel sayısını ayarlamaya ya da ilerleyen veya atlamalı tarama modlarını seçmeye yarayan kontroller artık, Çözünürlüğü Değiştir sayfasında yer almaktadır.

    • Yardım almak için, Ekran Çözünürlüğü konusuna bakın.


HDTV Ekrandaki Masaüstü Boyutu ve Konumu

HDTV ekrandaki masaüstü boyutunu ve konumunu değiştirmeye yarayan kontroller, şimdi NVIDIA Denetim Masası'nın Masaüstü Boyutunu ve Konumunu Ayarla sayfasında, Ekran kategorisi altında yer almaktadır.

Bkz. Masaüstü Boyutu ve Konumu.