متنقل

تظهر صفحات المحمول إذا قمت بتثبيت برنامج تشغيل رسومات NVIDIA على كمبيوتر دفتري، وتوفير أدوات تحكم لمساعدتك على توسيع فترة حياة الكمبيوتر الدفتري. تعتمد المهام الفعلية المتوفرة على الميزات المضمنة مع الكمبيوتر الدفتري الخاص بك.

  • PowerMizer

ملاحظة: بالنسبة لنظام التشغيل Windows Vista وما بعده - لا تتوفر صفحة المحمول مع نظام التشغيل Windows Vista والإصدارات السابقة من Windows.

© 2005, 2011 شركة NVIDIA. جميع الحقوق محفوظة. متنقل


PowerMizer

تمد تكنولوجيا NVIDIA PowerMizer المتنقلة عمر بطارية الكمبيوتر الدفتري باستخدام نظام إدارة مرن للطاقة متكامل مع الأنظمة الفرعية الرسومية بالجهاز والبرامج.

يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام عند عدم توصيله بالكهرباء. أنت لا تحتاج إلى تعطيل PowerMizer عند توصيل الكمبيوتر الدفتري مرة أخرى بمصدر طاقة.

  • للحصول على التعليمات الخاصة باستخدام هذه المميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه المميزات، انظر مرجع.


كيف يمكنني...

  • حفظ طاقة البطارية بواسطة استخدام تكنولوجيا PowerMizer


لحفظ طاقة البطارية بواسطة استخدام تكنولوجيا PowerMizer

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات متنقلة، حدد تغيير <تعديل> إعدادات PowerMizer لفتح الصفحة المرتبطة.

  2. حدد واحد من هذه الخيارات:

  3. أمثلية عمر البطارية تؤدي إلى تمكين PowerMizer. يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام. تحديد هذا الخيار يمدد شحنة بطارية الكمبيوتر الدفتري لأطول فترة ممكنة.

  4. لا تدير استهلاك الطاقة يؤدي إلى تعطيل PowerMizer. بإغلاق PowerMizer، سيتم زيادة أداء الرسومات في كافة الأوقات، حتى عندما يكون الكمبيوتر الدفتري غير متصل بالطاقة. سوف يقلل هذا من شحنة البطارية بمعدل أسرع.

ملاحظة: الأسباب الممكنة لرغبتك في استخدام هذا الإعداد هي:

  • أداء الرسومات أكثر أهمية من تمديد شحنة البطارية.

  • جاري استخدام برنامج آخر لإدارة استهلاك الطاقة الخاص بوحدة معالجة الرسومات لـ NVIDIA.

موضوع ذو صلة

PowerMizer

© 2005, 2011 شركة NVIDIA. جميع الحقوق محفوظة. متنقل


مرجع PowerMizer

يقدم هذا القسم معلومات مرجعية حول PowerMizer.

  • PowerMizer


PowerMizer

تمد تكنولوجيا NVIDIA PowerMizer المتنقلة عمر بطارية الكمبيوتر الدفتري باستخدام نظام إدارة مرن للطاقة متكامل مع الأنظمة الفرعية الرسومية بالجهاز والبرامج.

يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام عند عدم توصيله بالكهرباء. أنت لا تحتاج إلى تعطيل PowerMizer عند توصيل الكمبيوتر الدفتري مرة أخرى بمصدر طاقة.

عند التشغيل بطاقة البطارية، أفضِّل PowerMizer أن تكون...

  • أمثلية عمر البطارية (تمكين PowerMizer)

يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام التي تمد شحن البطارية لأطول فترة ممكنة.

  • لا تدير استهلاك الطاقة (تعطيل PowerMizer)

بإغلاق PowerMizer، سيتم زيادة أداء الرسومات في كافة الأوقات، حتى عندما يكون الكمبيوتر الدفتري غير متصل بالطاقة. سوف يقلل هذا من شحنة البطارية بسرعة أكبر.

لماذا يجب علىّ تعطيل PowerMizer؟

أنت تريد تعطيل PowerMizer تحت هذه الظروف:

  • أداء الرسومات أكثر أهمية من تمديد شحنة البطارية

  • جاري استخدام برنامج آخر لإدارة استهلاك الطاقة الخاص بوحدة معالجة الرسومات لـ NVIDIA

موضوع ذو صلة

حفظ طاقة البطارية بواسطة استخدام تكنولوجيا PowerMizer