行動

如果您在筆記型電腦上安裝了 NVIDIA 圖形驅動程式會出現「行動」頁面，並提供控制項以幫助您延長筆記型電腦的電池壽命。實際的可用工作視您的筆記型電腦所包含的功能而定。

  • PowerMizer

備註：對於 Windows Vista 及更新版本 - Windows Vista 及更新版本的 Windows 無法使用「行動」頁面。

© 2005, 2011 年 NVIDIA Corporation 版權所有。保留一切權利。行動


PowerMizer

NVIDIA PowerMizer 行動技術採用一套與硬體和軟體圖形子系統整合的靈活電源管理系統，來延長筆記型電腦的電池壽命。

PowerMizer 可根據系統電源插頭插入時的需求來靈活地調整圖形效能。 將筆記型電腦插回電源插座時，您不需要停用 PowerMizer。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 使用 PowerMizer 技術節省電池電力


若要使用 PowerMizer 技術以節省電池電力

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在行動設定值之下選取變更 <修改> PowerMizer 設定值以開啟相關頁面。

  2. 選取以下其中一個選項﹕

  3. 最佳化我的電池壽命會啟用 PowerMizer。PowerMizer 可根據系統的需求來靈活地調整圖形效能。選取此選項以儘可能延長筆記型電腦的電池充電量的維持時間。

  4. 不管理我的電源消耗會停用 PowerMizer。將 PowerMizer 關閉後，即使將筆記型電腦的電源插頭拔下，您的圖形效能也將隨時保持在最高的等級。這樣會使您的電池充電量減少得較快。

備註：您會想使用此設定值的可能原因是﹕

  • 圖形效能比延長電池充電量使用時間更為重要。

  • 使用了另一個程式來管理您的 NVIDIA 圖形處理裝置 (GPU) 電源消耗。

相關主題

PowerMizer

© 2005, 2011 年 NVIDIA Corporation 版權所有。保留一切權利。行動


PowerMizer 參考資料

本節提供 PowerMizer 參考資訊。

  • PowerMizer


PowerMizer

NVIDIA PowerMizer 行動技術採用一套與硬體和軟體圖形子系統整合的靈活電源管理系統，來延長筆記型電腦的電池壽命。

PowerMizer 可根據系統電源插頭插入時的需求來靈活地調整圖形效能。 將筆記型電腦插回電源插座時，您不需要停用 PowerMizer。

以電池電力執行時，我想要 PowerMizer ...

  • 最佳化我的電池壽命（啟用 PowerMizer）

PowerMizer 可根據系統的需求來靈活地調整圖形效能，並儘可能延長電池充電量的維持時間。

  • 不管理我的電源消耗（停用 PowerMizer）

將 PowerMizer 關閉後，即使將筆記型電腦的電源插頭拔下，您的圖形效能也將隨時保持在最高的等級。這樣會使您的電池充電量減少得較快。

為什麼我應該停用 PowerMizer？

若發生以下情況，您最好停用 PowerMizer﹕

  • 圖形效能比延長電池充電量的使用時間更為重要。

  • 使用了另一個程式來管理您的 NVIDIA 圖形處理裝置 (GPU) 電源消耗。

相關主題

使用 PowerMizer 技術以節省電池電力

© 2005, 2011 年 NVIDIA Corporation 版權所有。保留一切權利。行動