Mobilní řešení

Stránky Mobilního řešení se objeví, jestliže jste na váš notebook nebo počítač nainstalovali ovladač grafiky NVIDIA. Poskytují ovládací prvky, které vám pomohou prodloužit výdrž baterie. Dostupné úlohy závisí na funkcích, kterými je vybaven váš notebook.

  • PowerMizer

POZNÁMKA: Pro Windows Vista a novější - Stránka Mobilní řešení není ve Windows Vista a novějších systémech Windows dostupná.

©2005, 2011 NVIDIA Corporation. Všechna práva vyhrazena. Mobilní řešení


PowerMizer

Mobilní technologie NVIDIA PowerMizer šetří energii baterie notebooku prostřednictvím flexibilního systému správy napájení, integrovaného s hardwarem a softwarem grafických podsystémů.

Když je notebook odpojen ze sítě, PowerMizer dynamicky upravuje grafický výkon podle potřeb systému. Při zapojení notebooku zpět ke zdroji energie nemusíte PowerMizer deaktivovat.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Šetření energie baterie prostřednictvím technologie PowerMizer


Šetření energie baterie pomocí technologie PowerMizer

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Mobilní nastavení a klepnutím na položku Změnit nastavení nástroje PowerMizer otevřete související stránku.

  2. Vyberte jednu z těchto možností:

  3. Volba Optimalizovat odběr energie z baterie aktivuje PowerMizer. PowerMizer dynamicky upraví grafický výkon podle potřeb systému. Výběr této možnosti prodlouží nabití baterie vašeho notebooku na nejdelší možnou dobu.

  4. Volba Neprovádět správu spotřeby energie při napájení z baterie deaktivuje PowerMizer. Pokud PowerMizer deaktivujete, bude grafický výkon maximalizován po celou dobu, dokonce i při odpojení vašeho notebooku ze sítě. To sníží nabití baterie mnohem rychleji.

Pozn.: Možné důvody pro použití těchto nastavení jsou:

  • Grafický výkon je důležitější než šetření energií baterie.

  • Příkon GPU NVIDIA je spravován jiným programem.

Související témata

PowerMizer

©2005, 2011 NVIDIA Corporation. Všechna práva vyhrazena. Mobilní řešení


Referenční informace o technologii PowerMizer

Tato část poskytuje referenční informace o technologii PowerMizer.

  • PowerMizer


PowerMizer

Mobilní technologie NVIDIA PowerMizer šetří energii baterie vašeho notebooku prostřednictvím flexibilního systému správy napájení, integrovaného s hardwarem a softwarem grafických podsystémů.

Když je notebook odpojen ze sítě, PowerMizer dynamicky upravuje grafický výkon podle potřeb systému. Při zapojení notebooku zpět ke zdroji energie nemusíte PowerMizer deaktivovat.

Při provozu na baterie si přeji, aby PowerMizer...

  • Optimalizoval odběr energie z baterie (Aktivovat PowerMizer)

PowerMizer dynamicky upraví grafický výkon podle potřeb systému, čímž prodlouží nabití baterie na nejdelší možnou dobu

  • Neprovádět správu spotřeby energie při napájení z baterie (Deaktivovat PowerMizer)

Pokud PowerMizer deaktivujete, bude grafický výkon maximalizován po celou dobu, dokonce i při odpojení vašeho notebooku ze sítě. To sníží nabití baterie o hodně rychleji.

Proč deaktivovat PowerMizer?

Je dobré PowerMizer deaktivovat za těchto podmínek:

  • Grafický výkon je důležitější než šetření energií baterie

  • Spotřeba energie GPU NVIDIA je spravována jiným programem

Související témata

Šetření energie baterie prostřednictvím technologie PowerMizer