Mobil

Mobil-siderne vises, hvis du har installeret NVIDIA-grafikdriveren på en notebook-computer, og stiller kontrolenheder til rådighed, der hjælper dig med at forlænge batteriets levetid på din notebook. De faktiske opgaver, som er til rådighed, afhænger af de funktioner, som er inkluderet på din notebook.

  • PowerMizer

BEMÆRK: For Windows Vista og nyere – Siden Mobil er ikke tilgængelig under Windows Vista og nyere versioner af Windows.

© 2005 - 2011 NVIDIA Corporation. Alle rettigheder forbeholdes. Mobil


PowerMizer

Mobilteknologien NVIDIA PowerMizer forlænger notebookcomputerens batterilevetid ved hjælp af et fleksibelt strømstyringssystem, der er integreret med grafikundersystemerne i hardware og software.

PowerMizer justerer dynamisk grafikydeevnen ud fra kravene til systemet, når det ikke er tilsluttet. Du behøver ikke deaktivere PowerMizer, når du igen tilslutter din notebook til en strømkilde.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg ...

  • Spar batteristrøm ved brug af PowerMizer-teknologi


Sådan spares batteristrøm ved brug af PowerMizer-teknologi

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Rediger <Skift> PowerMizer-indstillinger under Mobilindstillinger for at åbne den tilknyttede side.

  2. Vælg en af disse indstillinger:

  3. Optimer batteriets levetid aktiverer PowerMizer. PowerMizer justerer dynamisk grafikydeevnen baseret på systemets krav. Valg af denne indstilling forlænger notebook-computerens batteriladning så langt som muligt.

  4. Ikke styre strømforbruget deaktiverer PowerMizer. Hvis PowerMizer deaktiveres, har du hele tiden den bedste grafikydeevne, også når din notebook kører på batteri. Det medfører, at batteriet hurtigere aflades.

Bemærk: Mulige årsager til at du vil ønske at benytte denne indstilling:

  • Grafikydelse er vigtigere end forlængelse af batteriladningen.

  • Der bruges et andet program til at styre dit NVIDIA GPU-strømforbrug.

Relateret emne

PowerMizer

© 2005 - 2011 NVIDIA Corporation. Alle rettigheder forbeholdes. Mobil


PowerMizer-reference

Dette afsnit giver PowerMizer-referenceoplysninger.

  • PowerMizer


PowerMizer

Mobilteknologien NVIDIA PowerMizer forlænger din notebookcomputers batterilevetid ved hjælp af et fleksibelt strømstyringssystem, der er integreret med grafikundersystemerne i hardware og software.

PowerMizer justerer dynamisk grafikydeevnen ud fra kravene til systemet, når det ikke er tilsluttet. Du behøver ikke deaktivere PowerMizer, når du igen tilslutter din notebook til en strømkilde.

Når der køres på batteri, skal PowerMizer...

  • Optimere batteriets levetid (aktiver PowerMizer)

PowerMizer justerer dynamisk grafikydelsen baseret på systemets behov, hvorved batteriet oplades så længe som muligt

  • Ikke styre strømforbruget (deaktiver PowerMizer)

Hvis PowerMizer deaktiveres, har du hele tiden den bedste grafikydeevne, også når computeren kører på batteri. Dette vil mindske batteriladningen hurtigere.

Hvorfor skulle jeg deaktivere PowerMizer?

Du bør deaktivere PowerMizer under disse forhold:

  • Grafikydelse er vigtigere end forlængelse af batteriladningen

  • Der bruges et andet program til at styre dit NVIDIA GPU-strømforbrug

Relateret emne

Spar batteristrøm ved brug af PowerMizer-teknologi