Φορητός υπολογιστής

Οι σελίδες "Φορητός υπολογιστής" εμφανίζονται αν εγκαθιστάτε πρόγραμμα οδήγησης γραφικών NVIDIA σε φορητό υπολογιστή και παρέχουν τα χειριστήρια για να σας βοηθήσουν να παρατείνετε τη διάρκεια λειτουργίας της μπαταρίας του φορητού υπολογιστή σας. Οι πραγματικές εργασίες που διατίθενται εξαρτώνται από τις δυνατότητες που περιλαμβάνονται στο φορητό υπολογιστή σας.

  • PowerMizer

ΣΗΜΕΙΩΣΗ: Για Windows Vista και μεταγενέστερα - Η σελίδα "Φορητός υπολογιστές" δεν διατίθεται στα Windows Vista και μεταγενέστερες εκδόσεις των Windows.

© 2005, 2011 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Φορητοί


PowerMizer

Η τεχνολογία για φορητούς NVIDIA PowerMizer παρατείνει τη ζωή μπαταρίας του φορητού υπολογιστή σας με τη χρήση ενός συστήματος ευέλικτης διαχείρισης ισχύος ενσωματωμένο με τα υποσυστήματα γραφικών υλισμικού και λογισμικού.

Το PowerMizer ρυθμίζει δυναμικά την επίδοση γραφικών βάσει των αναγκών του συστήματος όταν δεν είναι συνδεδεμένο σε πρίζα. Δεν χρειάζεται να απενεργοποιήσετε το PowerMizer όταν συνδέετε ξανά τον φορητό υπολογιστή σε πηγή ηλεκτρικής παροχής.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω... ...

  • Εξοικονόμηση ισχύος μπαταρίας με τη χρήση τεχνολογίας PowerMizer


Για να εξοικονομείτε ισχύ μπαταρίας με τη χρήση τεχνολογίας PowerMizer

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Φορητές ρυθμίσεις, επιλέξτεΑλλαγή <Τροποποίηση> ρυθμίσεων PowerMizer για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε μία από αυτές τις επιλογές:

  3. Η επιλογή Βελτιστοποίηση της ζωής της μπαταρίας μου ενεργοποιεί το PowerMizer. Το PowerMizer ρυθμίζει δυναμικά την απόδοση γραφικών βάσει των αναγκών του συστήματος. Αν κάνετε την επιλογή αυτή, επεκτείνεται η φόρτιση μπαταρίας του φορητού υπολογιστή σας για όσο το δυνατό περισσότερο.

  4. Η επιλογή Να μην γίνεται διαχείριση της κατανάλωσης ισχύος απενεργοποιεί το PowerMizer. Με απενεργοποιημένο το PowerMizer, η απόδοση γραφικών σας θα είναι μεγιστοποιημένη πάντα, ακόμη και όταν ο φορητός υπολογιστής σας δεν είναι συνδεδεμένος σε πρίζα. Αυτό θα μειώσει τη φόρτιση της μπαταρίας σας σε ταχύτερο ρυθμό.

Σημείωση: Πιθανοί λόγοι για τους οποίους θα θέλατε να χρησιμοποιήσετε αυτήν τη ρύθμιση είναι:

  • Οι επιδόσεις γραφικών είναι πιο σημαντικές από την επέκταση της φόρτισης της μπαταρίας.

  • Κάποιο άλλο πρόγραμμα χρησιμοποιείται για τη διαχείριση της κατανάλωσης ισχύος NVIDIA GPU σας.

Σχετικό θέμα

PowerMizer

© 2005, 2011 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Φορητοί


Αναφορά για PowerMizer

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για PowerMizer.

  • PowerMizer


PowerMizer

Η τεχνολογία για φορητούς NVIDIA PowerMizer παρατείνει τη ζωή μπαταρίας του φορητού υπολογιστή σας με τη χρήση ενός συστήματος ευέλικτης διαχείρισης ισχύος ενσωματωμένο με τα υποσυστήματα γραφικών υλισμικού και λογισμικού.

Το PowerMizer ρυθμίζει δυναμικά την επίδοση γραφικών βάσει των αναγκών του συστήματος όταν δεν είναι συνδεδεμένο σε πρίζα. Δεν χρειάζεται να απενεργοποιήσετε το PowerMizer όταν συνδέετε ξανά τον φορητό υπολογιστή σε πηγή ηλεκτρικής παροχής.

Όταν λειτουργεί με μπαταρία, θέλω το PowerMizer να...

  • Βελτιστοποιεί τη ζωή της μπαταρίας μου (Ενεργοποίηση PowerMizer)

Το PowerMizer δυναμικά ρυθμίζει τις επιδόσεις γραφικών βάσει των αναγκών του συστήματος, παρατείνοντας τη φόρτιση μπαταρίας για όσο το δυνατό περισσότερο.

  • Να μην εκτελεί διαχείριση της κατανάλωσης ισχύος (Απενεργοποίηση PowerMizer)

Με απενεργοποιημένο το PowerMizer, η επίδοση γραφικών σας θα είναι μεγιστοποιημένη πάντα, ακόμη και όταν ο φορητός υπολογιστής σας δεν είναι συνδεδεμένος σε πρίζα. Αυτό θα μειώσει τη φόρτιση μπαταρίας σας με χρήση ταχύτερου ρυθμού.

Γιατί πρέπει να απενεργοποιώ το PowerMizer;

Συνιστάται να απενεργοποιείτε το PowerMizer κάτω από αυτές τις συνθήκες:

  • Οι επιδόσεις γραφικών είναι πιο σημαντικές από την παράταση της φόρτισης μπαταρίας.

  • Κάποιο άλλο πρόγραμμα χρησιμοποιείται για τη διαχείριση της κατανάλωσης ισχύος NVIDIA GPU σας.

Σχετικό θέμα

Εξοικονόμηση ισχύος μπαταρίας με τη χρήση τεχνολογίας PowerMizer