Portátil

Las páginas Portátil aparecen si ha instalado el controlador gráfico de NVIDIA en un equipo portátil y proporciona controles para ayudarle a prolongar la duración de la pila del mismo. Las tareas verdaderamente disponibles dependen de las funciones que incluya su equipo portátil.

  • PowerMizer

NOTA: Para Windows Vista y sistemas posteriores - La página Portátil no se encuentra disponible en Windows Vista y en versiones posteriores de Windows.

© 2005, 2011 NVIDIA Corporation. Todos los derechos reservados. Portátil


PowerMizer

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la pila del ordenador portátil al utilizar un sistema flexible de control de energía incorporado en el subsistema gráfico de software y hardware.

PowerMizer ajusta dinámicamente el rendimiento gráfico de acuerdo a las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer cuando enchufa de nuevo el ordenador portátil.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo... ...

  • Ahorrar energía de la pila utilizando tecnología PowerMizer


Para ahorrar energía de la pila utilizando tecnología PowerMizer

  1. Desde el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración del portátil, seleccione Cambiar los valores de configuación de PowerMizer para abrir la página asociada.

  2. Seleccione una de estas opciones:

  3. Optimizar la duración de mi pila activa PowerMizer. PowerMizer ajusta dinámicamente el rendimiento gráfico de acuerdo a las necesidades del sistema. Al seleccionar esta opción se prolongará, tanto como sea posible, la duración de la pila de su ordenador portátil.

  4. La opción No controlar el consumo de energía desactiva PowerMizer. Con PowerMizer desactivado, siempre podrá obtener el máximo rendimiento gráfico, incluso cuando su ordenador portátil esté desenchufado. Esto disminuirá la carga de su pila más rápidamente.

Nota: Las razones posibles para utilizar esta configuración son:

  • El rendimiento gráfico es más importante que prolongar la duración de la pila.

  • Se está utilizando otro programa para controlar el consumo de energía de su GPU de NVIDIA.

Temas relacionados

PowerMizer

© 2005, 2011 NVIDIA Corporation. Todos los derechos reservados. Portátil


Referencia de PowerMizer

Esta sección proporciona información de referencia sobre PowerMizer.

  • PowerMizer


PowerMizer

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la pila de su ordenador portátil al utilizar un sistema flexible de control de energía incorporado en el subsistema gráfico de software y hardware.

PowerMizer ajusta dinámicamente el rendimiento gráfico de acuerdo a las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer cuando enchufa de nuevo el ordenador portátil.

Cuando esté funcionando con pila, desearía que PowerMizer...

  • Optimizara la duración de mi pila (activar PowerMizer)

PowerMizer ajusta dinámicamente el rendimiento gráfico según las necesidades del sistema al prolongar, tanto como es posible, la carga de la pila.

  • No controlar el consumo de energía (desactivar PowerMizer)

Con PowerMizer desactivado, siempre podrá obtener el máximo rendimiento gráfico, incluso cuando su ordenador portátil esté desenchufado. Esto disminuirá la carga de su pila más rápidamente.

¿Por qué debo desactivar PowerMizer?

Debería desactivar PowerMizer bajo estas condiciones:

  • El rendimiento gráfico es más importante que prolongar la duración de la pila

  • Se está utilizando otro programa para controlar el consumo de energía de su GPU de NVIDIA

Temas relacionados

Ahorrar energía de la pila utilizando tecnología PowerMizer