Mobiili

Mobiili-sivut tulevat näkyviin, jos olet asentanut NVIDIA-grafiikkaohjaimen kannettavaan tietokoneeseen, ja se sisältää ohjaimet, joilla voit pidentää kannettavan akun käyttöikää. Todelliset käytettävissä olevat tehtävät riippuvat siitä, mitä toimintoja kannettavassa on.

  • PowerMizer

HUOMAUTUS: Windows Vista ja uudemmat – Mobiili-sivu ei ole käytettävissä Windows Vista- tai sitä uudemmissa käyttöjärjestelmissä.

©2005, 2011 NVIDIA Corporation. Kaikki oikeudet pidätetään. Mobiili


PowerMizer-virransäästötekniikka

NVIDIA PowerMizer -mobiiliteknologia pidentää kannettavan tietokoneen akun käyttöikää käyttäen joustavaa virransäästöjärjestelmää, joka on integroitu grafiikkalaitteiston ja -ohjelmiston alijärjestelmiin.

PowerMizer säätää grafiikkatoiminnot dynaamisesti järjestelmän tarpeiden mukaan kannettavan tietokoneen toimiessa akkuvirralla. PowerMizer-toimintoa ei tarvitse poistaa käytöstä, kun kannettava tietokone kytketään uudelleen verkkovirtaan.

  • Katso ohjeita näiden ominaisuuksien käyttämiseksi kohdasta Kuinka...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka tapahtuu...

  • Akkuvirtaa säästetään käyttämällä PowerMizer-virransäästötekniikkaa


Akkuvirran säästäminen käyttämällä PowerMizer-virransäästötekniikkaa

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Mobiili ja sen jälkeen Muuta <Muokkaa> PowerMizer-asetuksia avataksesi siihen liittyvän sivun.

  2. Valitse jokin seuraavista vaihtoehdoista:

  3. Optimoi akun käyttöikä ottaa käyttöön PowerMizer-toiminnon. PowerMizer säätää grafiikkatoimintojen tehokkuuden dynaamisesti järjestelmän tarpeiden mukaan. Tämä valinta jatkaa kannettavan tietokoneen akun varauksen käyttöajan mahdollisimman pitkäksi.

  4. Jätä virrankulutus ohjaamatta poistaa PowerMizerin käytöstä. Kun PowerMizer on poistettu käytöstä, grafiikkatoiminnot toimivat täydellä tehokkuudella, vaikka kannettavaa tietokonetta ei olisikaan kytketty verkkovirtaan. Tämä kuluttaa akkuvarauksen nopeammin.

Huomautus: Mahdollisia syitä miksi haluat käyttää tätä asetusta voivat olla:

  • Grafiikkatoimintojen tehokkuus on tärkeämpi kuin akun käyttöiän pidentäminen.

  • Toinen ohjelma ohjaa NVIDIA-grafiikkasuorittimen virrankulutusta.

Aiheeseen liittyviä kohtia

PowerMizer

©2005, 2011 NVIDIA Corporation. Kaikki oikeudet pidätetään. Mobiili


Lisätietoja PowerMizer-toiminnosta

Tämä osa sisältää lisätietoja PowerMizer-toiminnosta.

  • PowerMizer-virransäästötekniikka


powermizer

PowerMizer-virransäästötekniikka

NVIDIA PowerMizer -mobiiliteknologia pidentää kannettavan tietokoneen akun käyttöikää käyttäen joustavaa virransäästöjärjestelmää, joka on integroitu grafiikkalaitteiston ja -ohjelmiston alijärjestelmiin.

PowerMizer säätää grafiikkatoiminnot dynaamisesti järjestelmän tarpeiden mukaan kannettavan tietokoneen toimiessa akkuvirralla. PowerMizer-toimintoa ei tarvitse poistaa käytöstä, kun kannettava tietokone kytketään uudelleen verkkovirtaan.

Kannettavan tietokoneen toimiessa akkuvirralla haluan PowerMizer-toiminnon…

  • optimoivan akun käyttöiän (Ota PowerMizer-toiminto käyttöön)

PowerMizer-toiminto säätää grafiikkatoiminnot dynaamisesti järjestelmän tarpeiden mukaan. Se jatkaa kannettavan tietokoneen akkuvarauksen käyttöajan mahdollisimman pitkäksi.

  • jättävän virrankulutuksen ohjaamatta (Poista PowerMizer käytöstä)

Kun PowerMizer on pois käytöstä, grafiikkatoiminnot toimivat koko ajan täydellä tehokkuudella, vaikka kannettavaa tietokonetta ei olisikaan kytketty verkkovirtaan. Tämä kuluttaa akkuvarauksen nopeasti.

Miksi minun tulisi poistaa PowerMizer käytöstä?

Haluat ehkä poistaa PowerMizerin käytöstä näissä olosuhteissa

  • Grafiikkatoimintojen tehokkuus on tärkeämpi kuin akun käyttöiän pidentäminen

  • Toinen ohjelma ohjaa NVIDIA-grafiikkasuorittimen virrankulutusta

Aiheeseen liittyviä kohtia

Akkuvirran säästäminen käyttämällä PowerMizer-virransäästötekniikkaa