Hordozható számítógép

A Hordozható számítógép lapok akkor jelennek meg, ha az NVIDIA grafikus illesztőprogramot notebook számítógépre telepítette. Az ezeken a lapokon található vezérlők segítségével megnövelheti a notebook akkumulátorának élettartamát. A ténylegesen rendelkezésre álló funkciók attól függnek, hogy a notebookba milyen funkciókat építettek.

  • PowerMizer

MEGJEGYZÉS: Windows Vista és újabb verziók - A Hordozható számítógép lap nem érhető el Windows Vista és a Windows újabb verziói alatt.

©2005, 2008. NVIDIA Corporation. Minden jog fenntartva. Hordozható számítógép


PowerMizer

Az NVIDIA PowerMizer hordozható számítógépes technológia egy olyan rugalmas teljesítménykezelő rendszer segítségével növeli meg a notebook akkumulátorának élettartamát, amely a hardveres és szoftveres grafikus alrendszerbe van integrálva.

A PowerMizer a rendszer igényei alapján dinamikusan állítja be a grafikus teljesítményt, amikor a számítógép nem csatlakozik elektromos hálózathoz. Amikor a notebook számítógépet újra csatlakoztatja a hálózati áramforráshoz, nem kell kikapcsolnia a PowerMizer szolgáltatást.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan? ...

  • Hogyan takarékoskodhatok az akkumulátor energiájával a PowerMizer technológia segítségével?


Takarékoskodás az akkumulátor energiájával a PowerMizer technológia segítségével

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Hordozható számítógépes beállítások területen válassza a PowerMizer beállítások módosítása parancsot a megfelelő lap megnyitásához.

  2. Válasszon a következő lehetőségek közül:

  3. Az Optimalizálja az akkumulátor élettartamát lehetőség engedélyezi a PowerMizer szolgáltatást. A PowerMizer a rendszer igényei alapján dinamikusan állítja be a grafikus teljesítményt. Ez a beállítás a lehető legnagyobb mértékben meghosszabbítja a notebook számítógép akkumulátorának élettartamát.

  4. A Ne kezelje az energiafogyasztást lehetőség letiltja a PowerMizer szolgáltatást. Ha a PowerMizer szolgáltatást kikapcsolja, a grafikus teljesítmény mindig maximális lesz, akkor is, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva. Ekkor az akkumulátor energiája gyorsabban fogy.

Megjegyzés: A beállítás használatának lehetséges okai:

  • A grafikus teljesítmény fontosabb, mint az akkumulátor élettartamának meghosszabbítása.

  • Egy másik program kezeli az NVIDIA GPU energiafogyasztását.

Kapcsolódó témakör

PowerMizer

©2005, 2008. NVIDIA Corporation. Minden jog fenntartva. Hordozható számítógép


PowerMizer referencia

Ez a rész a PowerMizer referenciaadatait tartalmazza.

  • PowerMizer


PowerMizer

Az NVIDIA PowerMizer hordozható számítógépes technológia egy olyan rugalmas teljesítménykezelő rendszer segítségével növeli meg a notebook akkumulátorának élettartamát, amely a hardveres és szoftveres grafikus alrendszerbe van integrálva.

A PowerMizer a rendszer igényei alapján dinamikusan állítja be a grafikus teljesítményt, amikor a számítógép nem csatlakozik elektromos hálózathoz. Amikor a notebook számítógépet újra csatlakoztatja a hálózati áramforráshoz, nem kell kikapcsolnia a PowerMizer szolgáltatást.

Akkumulátor használata esetén a PowerMizer...

  • Optimalizálja az akkumulátor élettartamát (PowerMizer engedélyezése)

A PowerMizer a rendszer szükségletei alapján dinamikusan állítja be a grafikus teljesítményt, így a lehető legnagyobb mértékben meghosszabbítja az akkumulátor élettartamát

  • Ne kezelje az energiafogyasztást (PowerMizer letiltása)

Ha a PowerMizer szolgáltatást kikapcsolja, a grafikus teljesítmény mindig maximális lesz, akkor is, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva. Ilyenkor az akkumulátor töltése gyorsabban csökken.

Mikor kell letiltanom a PowerMizer szolgáltatást?

A PowerMizer szolgáltatást a következő esetekben érdemes letiltania:

  • A grafikus teljesítmény fontosabb, mint az akkumulátor élettartamának meghosszabbítása

  • Egy másik program kezeli az NVIDIA GPU energiafogyasztását

Kapcsolódó témakör

Takarékoskodás az akkumulátor energiájával a PowerMizer technológia segítségével