モバイル

[モバイル] ページは、ノートパソコンに NVIDIA グラフィックス ドライバーをインストールしている場合に表示されます。このページには、ノートパソコンのバッテリ寿命を延ばすためのコントロールが用意されています。実際に利用できるタスクは、ノートパソコンにどの機能が搭載されているかによって異なります。

  • PowerMizer

メモ: Windows Vista 以降の場合 - Windows Vista 以降の Windows では、[モバイル] ページは使用できません。

© 2005 - 2011 NVIDIA コーポレーション。無断複写・転載を禁じます。モバイル


PowerMizer

NVIDIA PowerMizer モバイル技術は、ハードウェアとソフトウェアのグラフィックス サブシステムを統合したフレキシブルな電源管理システムを使用して、ノートブック コンピュータのバッテリ寿命を延ばします。

電源に挿入していない場合、PowerMizer は、システムのニーズに基づいてグラフィックス パフォーマンスをダイナミックに調整します。 ノートブックを再度電源に挿入した場合、PowerMizer を無効にする必要はありません。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順 ...

  • PowerMizer 技術を使用してバッテリ電源を節約します。


PowerMizer 技術を使用してバッテリ電源を節約します。

  1. NVIDIA コントロールパネルのナビゲーションツリーペインの[モバイル設定]で、[PowerMizer の設定変更]を選択して、[変換]<変更> [PowerMizer の設定] を選択すると、該当のページが開きます。

  2. 以下のオプションの 1 つを選択します。

  3. [バッテリの寿命を最適化する] - PowerMizer が有効になります。PowerMizer は、システムのニーズに基づいてグラフィックス パフォーマンスをダイナミックに調整します。 このオプションを選択すると、ノートブック コンピュータ のバッテリ寿命をできるだけ延長できます。

  4. [電源消費を管理しない] - PowerMizer が無効になります。PowerMizer をオフにすると、ノートブック コンピュータを電源に挿入していない場合でも、グラフィックスのパフォーマンスが常に最大になります。 しかし、バッテリは通常より速い割合で消耗します。

メモ: この設定を使用する主な理由

  • グラフィックスのパフォーマンスがバッテリ寿命の延長より重要な場合

  • 別のプログラムを使用して NVIDIA GPU 電源消費を管理している場合

関連トピック

PowerMizer

© 2005 - 2011 NVIDIA コーポレーション。無断複写・転載を禁じます。モバイル


PowerMizer リファレンス

このセクションでは PowerMizer のリファレンス情報を提供します。

  • PowerMizer


PowerMizer

NVIDIA PowerMizer モバイル技術は、ハードウェアとソフトウェアのグラフィックス サブシステムを統合したフレキシブルな電源管理システムを使用して、ノートブック コンピュータのバッテリ寿命を延ばします。

電源に挿入していない場合、PowerMizer は、システムのニーズに基づいてグラフィックス パフォーマンスをダイナミックに調整します。 ノートブックを再度電源に挿入した場合、PowerMizer を無効にする必要はありません。

バッテリ電源で作動する場合の PowerMizer 設定...

  • バッテリの寿命を最適化する (PowerMizer を有効にする)

PowerMizer はバッテリ寿命をできるだけ長くすることで、システムのニーズに基づいて、グラフィックスのパフォーマンスをダイナミックに調整します。

  • 電源消費を管理しない (PowerMizer を無効にする)

PowerMizer をオフにすると、ノートブック コンピュータを電源に挿入していない場合でも、グラフィックスのパフォーマンスが常に最大になります。 しかし、バッテリは通常より速い割合で消耗します。

なぜ PowerMizer を無効にする必要があるのですか。

以下の条件では PowerMizer を無効にすることを推奨します。

  • グラフィックスのパフォーマンスがバッテリ寿命の延長より重要な場合

  • 別のプログラムを使用して NVIDIA GPU 電源消費を管理している場合

関連トピック

PowerMizer 技術を使用してバッテリ電源を節約します。