Móvel

As páginas Móvel aparecem se o driver gráfico da NVIDIA estiver instalado no notebook, e fornecem controles para ajudá-lo a prolongar a vida útil da bateria do notebook. As tarefas realmente disponíveis dependem dos recursos incluídos no notebook.

  • PowerMizer

OBSERVAÇÃO: Windows Vista e posterior - A página Móvel não está disponível no Windows Vista e versões posteriores do Windows.

© 2005, 2011 NVIDIA Corporation. Todos os direitos reservados. Móvel


PowerMizer

A tecnologia móvel do NVIDIA PowerMizer prolonga a vida útil da bateria do computador notebook, usando um sistema flexível de gerenciamento de energia integrado aos subsistemas gráficos do hardware e do software.

O PowerMizer ajusta de forma dinâmica o desempenho gráfico, de acordo com as necessidades do sistema, quando não está ligado na tomada. Não é preciso desativar o PowerMizer para ligar o notebook de volta na tomada.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para ...

  • Economizar a energia da bateria com a tecnologia PowerMizer


Economizar a energia da bateria com a tecnologia PowerMizer

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações Móvel, selecione Mudar <Modificar> configurações PowerMizer para abrir a respectiva página.

  2. Selecione uma das seguintes opções:

  3. Otimizar a vida útil da bateria ativa o PowerMizer. O PowerMizer ajusta de forma dinâmica o desempenho gráfico, de acordo com as necessidades do sistema. A seleção desta opção prolonga ao máximo a vida útil da bateria do computador notebook.

  4. Não gerenciar o consumo de energia desativa o PowerMizer. Quando o PowerMizer está desligado, o desempenho dos gráficos são maximizados o tempo todo, mesmo que o computador notebook não esteja ligado na tomada. Isso faz com que a bateria descarregue mais rapidamente.

Observação: os motivos que podem levar a querer usar esta configuração são:

  • O desempenho dos gráficos é mais importante do que prolongar a carga da bateria.

  • Outro programa está sendo usado para gerenciar o consumo de energia da GPU NVIDIA.

Tópicos afins

PowerMizer

© 2005, 2011 NVIDIA Corporation. Todos os direitos reservados. Móvel


Referências do PowerMizer

Esta seção oferece informações de referência do PowerMizer.

  • PowerMizer


PowerMizer

A tecnologia móvel do NVIDIA PowerMizer prolonga a vida útil da bateria do computador notebook, com um sistema flexível de gerenciamento de energia integrado aos subsistemas gráficos do hardware e do software.

O PowerMizer ajusta de forma dinâmica o desempenho gráfico, de acordo com as necessidades do sistema quando não está ligado na tomada. Não é preciso desativar o PowerMizer para ligar o notebook de volta na tomada.

Quando estiver funcionando com a bateria, gostaria de usar o PowerMizer para...

  • Otimizar a vida útil da bateria (ativar o PowerMizer)

O PowerMizer ajusta de forma dinâmica o desempenho dos gráficos conforme as necessidades do sistema, prolongando ao máximo a vida útil da bateria.

  • Não gerenciar o consumo de energia (desativar o PowerMizer)

Com o PowerMizer desligado o desempenho dos gráficos fica maximizado o tempo todo, mesmo quando o computador notebook estiver desligado da tomada. Isto gasta mais rapidamente a carga da bateria.

Por que é preciso desativar o PowerMizer?

É aconselhável desativar o PowerMizer nas seguintes condições:

  • O desempenho dos gráficos é mais importante do que prolongar a carga da bateria

  • Outro programa está sendo usado para gerenciar o consumo de energia da GPU NVIDIA

Tópicos afins

Economizar a energia da bateria com a tecnologia PowerMizer