Portátil

As páginas “Portátil” surgem se tiver sido instalado o controlador gráfico da NVIDIA num computador portátil. Proporcionam controlos para ajudar a prolongar a duração da bateria do portátil. As tarefas efectivamente disponíveis dependem das funcionalidades incluídas no portátil.

  • PowerMizer

NOTA: no Windows Vista ou mais recente - A página “Portátil” não está disponível no Windows Vista nem nas versões mais recentes do Windows.

© 2005, 2011 NVIDIA Corporation. Todos os direitos reservados. Portátil


PowerMizer

A tecnologia PowerMizer da NVIDIA prolonga a vida da bateria do portátil, graças a um sistema flexível de gestão da energia, integrado nos subsistemas gráficos por hardware e por software.

O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema, quando desligado da tomada. Não é necessário desactivar o PowerMizer quando voltar a ligar o portátil a uma fonte de energia externa.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções ...

  • Poupar a bateria, utilizando a tecnologia PowerMizer


Poupar a bateria, utilizando a tecnologia PowerMizer

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições para portáteis, seleccione Alterar definições do PowerMizer , para abrir a página respectiva.

  2. Seleccione uma das seguintes opções:

  3. Optimizar a duração da bateria activa o PowerMizer. O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema. A selecção desta opção prolonga a duração da carga da bateria.

  4. Não fazer a gestão do consumo de energia desactiva o PowerMizer. Com o PowerMizer desactivado, o desempenho gráfico é sempre maximizado, mesmo se o portátil estiver desligado da tomada de corrente. Passa a gastar a carga da bateria a um ritmo maior.

Nota: razões possíveis para utilizar esta definição:

  • O desempenho gráfico é mais importante do que aumentar a duração da carga da bateria.

  • Está a ser utilizado outro programa para gerir o consumo de energia da GPU da NVIDIA.

Tópico relacionado

PowerMizer

© 2005, 2011 NVIDIA Corporation. Todos os direitos reservados. Portátil


Referências documentais sobre o PowerMizer

Esta secção fornece referências documentais sobre o PowerMizer.

  • PowerMizer


PowerMizer

A tecnologia para portáteis PowerMizer da NVIDIA prolonga a vida da bateria do computador, graças a um sistema flexível de gestão da energia, integrado nos subsistemas gráficos por hardware e por software.

O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema, quando desligado da tomada. Não é necessário desactivar o PowerMizer quando voltar a ligar o portátil a uma fonte de energia externa.

Quando a funcionar por bateria, o PowerMizer deve:

  • Optimizar a duração da bateria (activar o PowerMizer)

O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema, prolongando ao máximo a duração da carga da bateria

  • Não fazer a gestão do consumo energético (desactivar o PowerMizer)

Com o PowerMizer desactivado, o desempenho gráfico é sempre maximizado, mesmo se o portátil estiver desligado da tomada de corrente. Passa a gastar a carga da bateria a um ritmo maior.

Quando se deve desactivar o PowerMizer?

É conveniente desactivar o PowerMizer nas seguintes condições:

  • O desempenho gráfico é mais importante do que aumentar a duração da carga da bateria

  • Está a ser utilizado outro programa para gerir o consumo de energia da GPU da NVIDIA

Tópicos relacionados

Poupar a bateria, utilizando a tecnologia PowerMizer