Mobilné

Stránky Mobilné sa zobrazia, ak ste nainštalovali grafický ovládač NVIDIA do prenosného počítača. Poskytujú ovládacie prvky na predĺženie životnosti batérie prenosného počítača. Konkrétne dostupné úlohy závisia od funkcií, ktoré sa nachádzajú v prenosnom počítači.

  • PowerMizer

POZNÁMKA: Pre systém Windows Vista a novšie systémy – stránka Mobilné nie je k dispozícii v systéme Windows Vista ani novších verziách systému Windows.

©2005, 2011 NVIDIA Corporation. Všetky práva vyhradené. Mobile


PowerMizer

Mobilná technológia NVIDIA PowerMizer predlžuje výdrž batérie notebooku pomocou flexibilného systému správy napájania integrovaného s hardvérovými a softvérovými grafickými podsystémami.

Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému, keď notebook nie je napájaný zo siete. Pri opätovnom pripojení notebooku k zdroju napájania nie je potrebné funkciu PowerMizer vypnúť.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako ...

  • Šetriť batériu pomocou technológie PowerMizer


Šetrenie batérie pomocou technológie PowerMizer

  1. Na otvorenie stránky spojenej s touto úlohou vyberte z tably navigačného stromu Ovládacieho panela NVIDIA v položke Mobilné nastavenia možnosť Zmeniť <upraviť> nastavenia funkcie PowerMizer.

  2. Vyberte jednu z možností:

  3. Možnosť Optimalizovať výdrž batérie zapne funkciu PowerMizer. Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému. Výberom tejto možnosti sa predĺži úroveň nabitia batérie notebooku na najdlhší možný čas.

  4. Možnosť Nespravovať spotrebu energie vypne funkciu PowerMizer. Pri vypnutej funkcii PowerMizer sa grafický výkon vždy maximalizuje, dokonca aj vtedy, ak notebook nie je napájaný zo siete. Úroveň nabitia batérie sa tak zníži oveľa rýchlejšie.

Poznámka: Možné dôvody na použitie tohto nastavenia sú:

  • grafický výkon je dôležitejší ako predĺženie úrovne nabitia batérie,

  • spotrebu energie jednotky NVIDIA GPU spravuje iný program.

Príbuzná téma

PowerMizer

©2005, 2011 NVIDIA Corporation. Všetky práva vyhradené. Mobile


Referencie k funkcii PowerMizer

Táto časť poskytuje referenčné informácie k funkcii PowerMizer.

  • PowerMizer


PowerMizer

Mobilná technológia NVIDIA PowerMizer predlžuje výdrž batérie notebooku pomocou flexibilného systému správy napájania integrovaného s hardvérovými a softvérovými grafickými podsystémami.

Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému, keď notebook nie je napájaný zo siete. Pri opätovnom pripojení notebooku k zdroju napájania nie je potrebné funkciu PowerMizer vypnúť.

Pri napájaní z batérie má funkcia PowerMizer...

  • Optimalizovať výdrž batérie (zapnúť funkciu PowerMizer)

Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému, čím maximálne predlžuje výdrž batérie.

  • Nespravovať spotrebu energie (vypnutá funkcia PowerMizer)

Pri vypnutej funkcii PowerMizer sa grafický výkon vždy maximalizuje, dokonca aj vtedy, ak notebook nie je napájaný zo siete. Úroveň nabitia batérie sa tak zníži oveľa rýchlejšie.

Kedy sa má funkcia PowerMizer vypnúť?

Funkciu PowerMizer je vhodné vypnúť za nasledujúcich podmienok:

  • grafický výkon je dôležitejší ako predĺženie úrovne nabitia batérie,

  • spotrebu energie jednotky NVIDIA GPU spravuje iný program.

Príbuzná téma

Šetrenie batérie pomocou technológie PowerMizer