Prenosnik

Strani za prenosnik se pokažejo, če ste na prenosnem računalniku namestili NVIDIA grafični gonilnik, in ponudijo kontrolnike, ki so vam v pomoč pri podaljšanju življenjske dobe baterije v vašem prenosnem računalniku. Dejansko razpoložljive naloge so odvisne od tega, katere funkcije so vključene v vašem prenosnem računalniku

  • PowerMizer

OPOMBA: Za Windows Vista in kasnejše različice - stran za prenosnike ni na voljo pod Windows Vista in kasnejšimi različicami programa Windows.

©2005, 2011 NVIDIA Corporation. Vse pravice pridržane. Prenosnik


PowerMizer

Mobilna tehnologija NVIDIA PowerMizer podaljša čas trajanja delovanja akumulatorja prenosnega računalnika na osnovi prilagodljivega sistema za upravljanje porabe, ki je integriran v strojni opremi in grafičnih podsistemih programske opreme.

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema, ko prenosni računalnik ni priključen na električno omrežje. Ko priključite prenosni računalnik na električno omrežje, ni potrebno deaktivirati možnosti PowerMizer.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Ohrani moč baterije z uporabo tehnologije PowerMizer


Ohranitev moči akumulatorja z uporabo tehnologije PowerMizer

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Nastavitvami prenosnika izberite Spremeni <Modificiraj> Nastavitve za PowerMizer, da odprete pripadajočo stran.

  2. Izberite eno od naslednjih možnosti:

  3. Optimiraj trajanje delovanja akumulatorja omogoči PowerMizer. PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema. Če izberete to možnost, se podaljša raven napolnjenosti akumulatorja prenosnega računalnika za čim daljši čas.

  4. Ne upravlja s porabo električne energije onemogoči PowerMizer. Če je PowerMizer izključen, bo grafična zmogljivost vedno zvečana, tudi kadar je prenosni računalnik odklopljen. To bo imelo za posledico hitrejše zmanjšanje ravni napolnjenosti akumulatorja.

Opomba: Možni razlogi za uporabo te nastavitve:

  • Grafična zmogljivost je pomembnejša od podaljšanja ravni napolnjenosti akumulatorja.

  • Za upravljanje porabe električne energije vaše NVIDIA GPE je uporabljen drug program.

Sorodne teme

PowerMizer

©2005, 2011 NVIDIA Corporation. Vse pravice pridržane. Prenosnik


PowerMizer - referenca

To poglavje ponuja referenčne informacije za možnost PowerMizer.

  • PowerMizer


PowerMizer

Mobilna tehnologija NVIDIA PowerMizer podaljša čas trajanja delovanja akumulatorja prenosnega računalnika na osnovi prilagodljivega sistema za upravljanje porabe, ki je integriran v strojni opremi in grafičnih podsistemih programske opreme.

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema, ko prenosni računalnik ni priključen na električno omrežje. Ko priključite prenosni računalnik na električno omrežje, ni potrebno deaktivirati možnosti PowerMizer.

Pri akumulatorskem napajanju želim, da PowerMizer...

  • Optimizira trajanje delovanja akumulatorja (omogoči PowerMizer)

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema in podaljša raven napolnjenosti akumulatorja za čim daljši čas

  • Ne upravlja s porabo električne energije (onemogoči PowerMizer)

Če je PowerMizer izključen, bo grafična zmogljivost zmeraj zvečana, tudi kadar je prenosni računalnik odklopljen. To bo imelo za posledico hitrejše zmanjšanje ravni napolnjenosti akumulatorja.

Zakaj bi onemogočil možnost PowerMizer?

Onemogoči možnost PowerMizer pod naslednjimi pogoji:

  • Grafična zmogljivost je pomembnejša od podaljšanja ravni napolnjenosti akumulatorja

  • Za upravljanje porabe električne energije vaše NVIDIA GPE je uporabljen drug program

Sorodne teme

Ohrani moč akumulatorja z uporabo tehnologije PowerMizer