Bärbar

Den bärbara sidan visas om du installerade NVIDIAs grafikdrivrutin på en bärbar dator och innehåller reglage som hjälper dig utöka din bärbara dators batteris livstid. De verkliga aktiviteter som finns tillgängliga beror på vilka funktioner som finns inkluderade med den bärbara datorn.

  • PowerMizer

OBS! För Windows Vista och senare - Den bärbara sidan finns inte tillgänglig i Windows Vista och senare versioner av Windows.

©2005, 2011 NVIDIA Corporation. Med ensamrätt. Bärbar


PowerMizer

NVIDIA:s mobilteknologi PowerMizer ökar notebookdatorns batterilivslängd med ett flexibelt effektstyrningssystem som integrerats i maskinvarans och programvarans grafikundersystem.

PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov när det inte är anslutet. Du behöver inte inaktivera PowerMizer när notebookdatorn återansluts till en kraftkälla.

  • För hjälp att använda dessa funktioner se Hur gör jag för att...

  • Referensinformation om dessa funktion finns under Referens.


Hur gör jag ... ...

  • Spar på batteriet med PowerMizer-teknologin


Spar på batteriet med PowerMizer-teknologin

  1. -- I fönstret Navigationsträd i NVIDIAs kontrollpanel under Mobila inställningar, välj Ändra <modifiera> PowerMizer-inställningar när du vill öppna den associerade sidan.

  2. Välj ett av dessa alternativ.

  3. Optimera batteriets livslängd aktiverar PowerMizer. PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov. Val av detta alternativ utsträcker din notebookdators batteriladdning så mycket som möjligt.

  4. Inte administrera min strömförbrukning inaktiverar PowerMizer. När PowerMizer är avstängd maximeras dina grafikprestanda hela tiden, också när notebookdatorn inte är ansluten. Batteriet laddas då ur snabbare.

OBS: Möjliga anledningar att välja denna inställning är:

  • Grafikprestanda är viktigare än att batteriet ska räcka så länge som möjligt.

  • Ett annat program används för att styra din NVIDIA GPU:s strömförbrukning.

Relaterat ämne

PowerMizer

©2005, 2011 NVIDIA Corporation. Med ensamrätt. Bärbar


PowerMizerreferens

Detta avsnitt innehåller referensinformation för PowerMizer.

  • PowerMizer


PowerMizer

NVIDIA:s mobilteknologi PowerMizer ökar notebookdatorns batterilivslängd med ett flexibelt effektstyrningssystem som integrerats i maskinvarans och programvarans grafikundersystem.

PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov när det inte är anslutet. Du behöver inte inaktivera PowerMizer när notebookdatorn återansluts till en kraftkälla.

När batteridrift används vill jag att PowerMizer ska...

  • Optimera batteriets livslängd (aktivera PowerMizer)

PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov och utökar batteriets livslängd så mycket som möjligt

  • Inte administrera min strömförbrukning (inaktivera PowerMizer)

När PowerMizer är avstängd maximeras dina grafikprestanda hela tiden, också när notebookdatorn inte är ansluten. Det minskar batteriladdningen snabbare.

Varför bör jag inaktivera PowerMizer?

Inaktivera PowerMizer under dessa förhållanden:

  • Grafikprestanda är viktigare än att batteriet ska räcka så länge som möjligt

  • Ett annat program används för att styra din NVIDIA GPU:s strömförbrukning

Relaterat ämne

Spar på batteriet med PowerMizer-teknologin