อุปกรณ์เคลื่อนที่

หน้า 'อุปกรณ์เคลื่อนที่' จะปรากฏขึ้นถ้าคุณได้ติดตั้งโปรแกรมควบคุมกราฟิกของ NVIDIA บนคอมพิวเตอร์โน้ตบุ๊ค และมีตัวควบคุมต่างๆ ที่ช่วยในการยืดอายุการทำงานของแบตเตอรี่ของคอมพิวเตอร์โน้ตบุ๊คของคุณ งานที่แท้จริงที่มีให้ใช้จะขึ้นอยู่กับว่าคอมพิวเตอร์โน้ตบุ๊คของคุณมีคุณลักษณะอะไรบ้าง

  • PowerMizer

หมายเหตุ: สำหรับ Windows Vista และรุ่นที่ใหม่กว่า - หน้า 'อุปกรณ์เคลื่อนที่' จะไ่ม่มีอยู่ใน Windows Vista และ Windows รุ่นหลังจากนี้

©2005 - 2011 NVIDIA Corporation. อุปกรณ์เคลื่อนที่


PowerMizer

เทคโนโลยี NVIDIA PowerMizer สำหรับอุปกรณ์เคลื่อนที่จะช่วยยืดอายุให้กับแบตเตอรี่ของคอมพิวเตอร์โน้ตบุ้ค ด้วยการใช้ระบบบริหารพลังงานที่ยืดหยุ่น ซึ่งมีรวมอยู่ในระบบย่อยกราฟิกของฮาร์ดแวร์และซอฟต์แวร์

PowerMizer จะปรับประสิทธิภาพของกราฟิกแบบพลวัตตามความต้องการของระบบในขณะที่ไม่ได้เสียบปลั๊กอยู่ คุณไม่จำเป็นต้องปิดการทำงานของ PowerMizer ในขณะที่กำลังเสียบปลั๊กโน้ตบุ้คเชื่อมต่อกับแหล่งจ่ายพลังงาน

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ ...

  • ประหยัดพลังงานแบตเตอรี่ด้วยเทคโนโลยี PowerMizer


การประหยัดพลังงานแบตเตอรี่ด้วยเทคโนโลยี PowerMizer

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ อุปกรณ์เคลื่อนที่ ให้เลือก เปลี่ยนแปลง <แก้ไข> การตั้งค่า PowerMizer เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. เลือกตัวเลือกต่อไปนี้หนึ่งตัวเลือก:

  3. ปรับให้แบตเตอรี่ให้มีอายุการทำงานสูงสุด เปิดการทำงาน PowerMizer ทั้งนี้ PowerMizer จะปรับประสิทธิภาพของกราฟิกแบบพลวัตตามความต้องการของระบบ การเลือกตัวเลือกนี้จะช่วยยืดอายุให้กับแบตเตอรี่ของคอมพิวเตอร์โน้ตบุ้คของคุณให้นานที่สุดเท่าที่เป็นไปได้

  4. ไม่บริหารปริมาณการใช้พลังงาน จะปิดการทำงาน PowerMizer ในขณะที่ PowerMizer ถูกปิดการทำงาน กราฟิกของคุณจะได้รับการปรับให้มีประสิทธิภาพสูงสุดเสมอ ถึงแม้ว่าคอมพิวเตอร์โน้ตบุ้คของคุณจะไม่ได้เสียบปลั๊กอยู่ก็ตาม สิ่งนี้ทำให้อายุการชาร์จของแบตเตอรี่ของคุณสั้นลงเร็วยิ่งขึ้น

หมายเหตุ: เหตุผลที่เป็นไปได้ที่ทำให้คุณต้องการใช้การตั้งค่านี้ ได้แก่:

  • สมรรถภาพด้านกราฟิกมีความสำคัญสูงกว่าการยืดอายุการชาร์จของแบตเตอรี่ของคุณ

  • โปรแกรมอื่นกำลังถูกใช้ในการบริหารปริมาณการใช้พลังงานของ NVIDIA GPU ของคุณ

หัวข้อที่เกี่ยวข้อง

PowerMizer

©2005 - 2011 NVIDIA Corporation. อุปกรณ์เคลื่อนที่


ข้อมูลอ้างอิงเกี่ยวกับ PowerMizer

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับ PowerMizer

  • PowerMizer


PowerMizer

เทคโนโลยี NVIDIA PowerMizer สำหรับอุปกรณ์เคลื่อนที่จะช่วยยืดอายุให้กับแบตเตอรี่ของคอมพิวเตอร์โน้ตบุ้คของคุณ ด้วยการใช้ระบบบริหารพลังงานที่ยืดหยุ่น ซึ่งมีรวมอยู่ในระบบย่อยกราฟิกของฮาร์ดแวร์และซอฟต์แวร์

PowerMizer จะปรับประสิทธิภาพของกราฟิกแบบพลวัตตามความต้องการของระบบในขณะที่ไม่ได้เสียบปลั๊กอยู่ คุณไม่จำเป็นต้องปิดการทำงานของ PowerMizer ในขณะที่กำลังเสียบปลั๊กโน้ตบุ้คเชื่อมต่อกับแหล่งจ่ายพลังงาน

เมื่อใช้พลังงานจากแบตเตอรี่ ฉันต้องการให้ PowerMizer...

  • ปรับให้แบตเตอรี่มีอายุการทำงานสูงสุด (เปิดการทำงาน PowerMizer)

PowerMizer จะปรับสมรรถภาพด้านกราฟิกแบบพลวัตตามความต้องการของระบบ เพื่อยืดอายุการชาร์จแบตเตอรี่ให้ยาวมากที่สุดเท่าที่เป็นไปได้

  • ไม่บริหารปริมาณการใช้พลังงาน (ปิดการทำงาน PowerMizer)

ในขณะที่ PowerMizer ถูกปิดการทำงาน กราฟิกของคุณจะได้รับการปรับให้มีประสิทธิภาพสูงสุดเสมอ ถึงแม้ว่าคอมพิวเตอร์โน้ตบุ้คของคุณจะไม่ได้เสียบปลั๊กอยู่ก็ตาม สิ่งนี้จะย่นอายุการชาร์จของแบตเตอรี่ของคุณลงเร็วยิ่งขึ้น

เพราะเหตุใดฉันจึงควรปิดการทำงาน PowerMizer

คุณควรจะปิดการทำงาน PowerMizer เมื่ออยู่ในสภาวะต่อไปนี้:

  • สมรรถภาพด้านกราฟิกมีความสำคัญมากกว่าการยืดอายุการชาร์จของแบตเตอรี่ของคุณ

  • โปรแกรมอื่นกำลังถูกใช้ในการบริหารปริมาณการใช้พลังงานของ NVIDIA GPU ของคุณ

หัวข้อที่เกี่ยวข้อง

ประหยัดพลังงานแบตเตอรี่ด้วยเทคโนโลยี PowerMizer