محطة العمل

نظرة عامة على محطة العمل

يقدم هذا القسم تعليمات عن ميزات لوحة تحكم NVIDIA التالية – المتوفرة مع NVIDIA Quadro - التي تخص تطبيقات محطة العمل:

  • Frame Synchronization (مزامنة الإطارات)

    • مزامنة الإطارات هيالعملية التي يتم من خلالها مزامنة تفحص بكسل جهاز العرض مع مصدر للمزامنة. عند توصيل عدة أنظمة، يتم إرسال إشارة مزامنة من نظام رئيسي إلى الأنظمة الأخرى في الشبكة، وتتم مزامنة أجهزة العرض مع بعضها بعضًا.

  • رسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

    • الواجهة الرقمية التسلسلية (SDI) هي تنسيق فيديو رقمي غير مضغوط عالي الجودة يُستخدم لإنتاج الفيديو والأفلام وتطبيقات البث. يقوم NVIDIA Quadro® FX SDI بتحويل الفيديو والرسومات المركبة إلى مخرجات واجهة رقمية تسلسلية غير مضغوطة 8 بت أو 10 بت أو 12 بت.

  • ضبط تراكب الحواف

    • يسمح لك ضبط تراكب الحواف بتحديد منطقة على طول حواف أجهزة العرض المتجاورة لتكرارها في نظام يتضمن أجهزة إسقاط ضوئي متعددة. ويؤدي تراكب أجهزة الإسقاط الضوئي المتجاورة في تلك المنطقة، إلى دمج أفضل لجهازي العرض.

  • وضع Mosaic و Premium Mosaic

    • يتيح لك وضع Mosaic و Premium Mosaic استخدام أجهزة عرض متعددة لإنشاء سطح افتراضي أكبر.

  • وحدة التحكم في حالة ECC

    • يمكنك تشغيل أو إيقاف تشغيل نشاط رمز تصحيح الخطأ (ECC) على وحدات معالجة الرسومات المدعمة. عند التشغيل، يكتشف ECC، أينما كان ذلك ممكناً، ويصحح الأخطاء في معالجة البيانات داخل وحدة معالجة الرسومات.

  • التقاط الواجهة الرقمية التسلسلية

    • الواجهة الرقمية التسلسلية (SDI) هي تنسيق فيديو رقمي غير مضغوط عالي الجودة يُستخدم لإنتاج الفيديو والأفلام وتطبيقات البث. تقوم بطاقة التقاط الواجهة الرقمية التسلسلية NVIDIA® Quadro® بتمكين التدفق المتعدد، الفيديو غير المضغوط ليتم تدفقه مباشرة إلى ذاكرة وحدة معالجة الرسومات الممكنة بواسطة الواجهة الرقمية التسلسلية لـ Quadro.

  • إدارة EDID

    • يتيح لك برنامج تشغيل NVIDIA بالحصول على معلومات EDID من جهاز عرض متصل وحفظها على ملف موجود على قرص، وكذلك فرض EDID ليتم تطبيقها على موصل معين على بطاقة رسوماتك.

  • تقليد الأجهزة المتعددة

    • يستخدم تقليد الأجهزة المتعددة توافق التدفق المتعدد لـ DisplayPort 1.2 ويتيح لك تقديم محتوى حالي على أجهزة عرض DisplayPort 1.2 المتعددة.

  • تكنولوجيا Maximus

    • تتيح تكنولوجيا NVIDIA® Maximus™ للمهندسين، الفنانين، المصممين أو العلماء التفاعل مع مرئيات الأداء العالي أثناء إجراء عمليات المحاكاة أو الأداء على نفس نظام محطة العمل - في نفس الوقت.

© 2006-2012، شركة NVIDIA. جميع الحقوق محفوظة. محطة العمل


مزامنة الإطارات

مزامنة الإطارات هي العملية التي يتم من خلالها مزامنة تفحص بكسل جهاز العرض مع مصدر للمزامنة. عند توصيل عدة أنظمة، يتم إرسال إشارة مزامنة من نظام رئيسي إلى الأنظمة الأخرى في الشبكة، وتتم مزامنة أجهزة العرض مع بعضها بعضاً.

وتتضمن تقنية مزامنة الإطارات لـ NVIDIA عمليتين رئيسيتين.

  • تأمين الإطارات يقوم بمزامنة التطبيقات عبر أجهزة عرض أو إطارات متعددة. ويتيح تأمين الإطارات مزامنة قنوات جهاز العرض من محطات عمل متعددة، مما يؤدي إلى إنشاء 'جهاز عرض افتراضي' واحد كبير يمكن تشغيله بواسطة مجموعة من الأنظمة المتعددة بغرض إمكانية توسيع نطاق الأداء.

  • قفل الإنتاج (يعرف أيضاً باسم 'المزامنة الشاملة') يقوم بمزامنة نظام أو أكثر مع مصدر مزامنة مشترك. يتيح قفل الإنتاج مزامنة مخرجات الرسوم مع مصدر خارجي، وهو في الغالب لتطبيقات الأفلام وبث الفيديو.

تدعم منتجات NVIDIA التالية مزامنة الإطارات:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync مدمج مع NVIDIA Quadro FX رقم 5500 أو 4500

  • NVIDIA Quadro G-Sync مدمج مع NVIDIA Quadro رقم 6000 أو 5000

  • NVIDIA Quadro G-Sync II مدمج مع NVIDIA Quadro FX رقم 5800 أو 5600 أو 4800 أو 4600

  • NVIDIA Quadro Sync مدمج مع NVIDIA Quadro K5000

  • للحصول على التعليمات الخاصة باستخدام مزامنة الإطارات، انظر كيف يمكنني.

  • للحصول على معلومات مرجعية، انظر مرجع.


كيف يمكنني ...

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت للمزامنة الشاملة

  • وضع مهلة توقيت لكل عميل

  • إعادة تعيين الملقم بسرعة

  • عرض حالة إعداد تأمين الإطارات


لمزامنة النظام مع المزامنة الشاملة

  1. قم بتوصيل مصدر المزامنة الخارجية بموصِّل BNC للمزامنة الشاملة على بطاقة NVIDIA Quadro G-Sync أو NVIDIA Quadro Sync أو NVIDIA Quadro FX 3000G.

    • يجب أن يتحول المؤشر الضوئي للمزامنة الشاملة الموجود على حامل بطاقة الرسومات إلى اللون الأخضر ليشير إلى أن الجهاز قد اكتشف إشارة توقيت المزامنة الشاملة.

    • الواجهة الرقمية التسلسلية NVIDIA Quadro FX 4500/5500: اللون الأحمر للمؤشر الضوئي يعني أن الجهاز لا يمكنه اكتشاف إشارة توقيت المزامنة الشاملة. قم باختيار مصدر الإشارة وتصحيح المشكلة قبل المتابعة.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: مصباح LED الرمادي معناه اللون الأحمر للمؤشر الضوئي يعني أن الجهاز لا يمكنه اكتشاف إشارة توقيت المزامنة الشاملة. قم باختيار مصدر الإشارة وتصحيح المشكلة قبل المتابعة.

  2. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق مزامنة أجهزة العرض.

  3. تحت ملقم التوقيت، انقر فوق زر الاختيار على هذا النظام.

  4. انقر فوق تطبيق.

عادة يقوم البرنامج تلقائيًا باكتشاف نوع الإشارة المستخدمة. في حالة فشل برنامج التشغيل في اكتشاف نوع الإشارة، يمكنك إجبار البرنامج على اكتشاف نوع الإشارة كما هو موضح في اكتشاف إشارة المزامنة الشاملة.

موضوعات ذات صلة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت للمزامنة الشاملة

  • وضع مهلة توقيت لكل عميل

  • إعادة تعيين الملقم بسرعة

  • عرض حالة إعداد تأمين الإطارات

  • اكتشاف إشارة المزامنة الشاملة


لمزامنة أنظمة متعددة

ملاحظة: إذا كنت تستخدم NVIDIA Quadro Plex Model IV أو NVIDIA Quadro FX 5600، وتريد مزامنة ستريو ثلاثي الأبعاد، حينئذ يجب عليك أولاً تمكين الاستريو من علامة تبويب إعدادات البرنامج من صفحة 'إدارة الإعدادات ثلاثية الأبعاد'.

لمزامنة أنظمة متعددة

  1. قم بالتوصيل المتسلسل لبطاقات NVIDIA Quadro G-Sync أو NVIDIA Quadro Sync أو NVIDIA Quadro FX 3000G من كل نظام معاً باستخدام كبلات CAT5 قياسية مجمعة يتم توصيلها في موصِّلات RJ45.

    يمكنك التوصيل إلى أي من موصلي RJ45. يقوم كل موصل بتكوين نفسه تلقائياً كدخل أو خرج بعد عمل كافة التوصيلات ويتم تكوين نظام واحد باعتباره ملقم التوقيت.

    تحذير: تكون الفولتية والإشارة على منافذ تأمين الإطارات مختلفة عن إشارات ethernet. لا تقم بتوصيل منفذ تأمين إطارات ببطاقة ethernet أو مفرع شبكة. قد يؤدي ذلك إلى إتلاف أجهزتك.

  2. إذا كنت تقوم بمزامنة كافة الأنظمة مع إشارة مزامنة شاملة خارجية، فقم بتوصيل مصدر الإشارة الخارجية بموصِّل BNC للمزامنة الشاملة الموجود على بطاقة NVIDIA G-Sync أو NVIDIA Quadro Sync أو NVIDIA Quadro FX 3000G التي حددتها كملقم توقيت.

  3. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق مزامنة أجهزة العرض.

  4. تحت ملقم التوقيت، انقر فوق زر الاختيار على هذا النظام.

    • إذا كان النظام يتمتع بأجهزة عرض متعددة، يقوم برنامج التشغيل تلقائياً بتحديد جهاز العرض الأساسي الذي سيكون ملقم التوقيت وتكون كافة أجهزة العرض الأخرى عملاء.

    • لتغيير التكوين، انقر فوق أيقونة جهاز العرض الذي تريده أن يكون ملقم التوقيت، ثم تحت حدد أجهزة العرض لتأمينها إلى الملقم، حدد خانات الاختيار لأي أجهزة عرض تريد تأمينها إلى الملقم مثل العملاء.

  5. انقر فوق تطبيق.

إعداد العملاء

قم بتنفيذ الخطوات التالية بالنسبة لكل نظام تريد تأمينه إلى الملقم كالعملاء:

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق مزامنة أجهزة العرض.

    2. تحت ملقم التوقيت هو، يجب أن يكون زر الاختيار على نظام آخر محدد بالفعل.

  2. تحت حدد أجهزة العرض لتأمينها إلى الملقم، حدد خانات الاختيار لأي أجهزة عرض تريد تأمينها إلى الملقم مثل العملاء.

    3. يمكنك أن تحدد فقط أجهزة العرض التي تتطابق معدلات تحديثها مع تلك الخاصة بالملقم. ستتم مزامنة أجهزة العرض المحددة مع الملقم.

  3. انقر فوق تطبيق.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت للمزامنة الشاملة

  • وضع مهلة توقيت لكل عميل

  • إعادة تعيين الملقم بسرعة

  • عرض حالة إعداد تأمين الإطارات

  • اكتشاف إشارة المزامنة الشاملة


لضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

ملاحظة: تنطبق هذه الإرشادات على ملقم التوقيت المتصل بإشارة مزامنة شاملة.

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق مزامنة أجهزة العرض.

  2. تأكد من أن زر الاختيار على هذا النظام تحت ملقم التوقيت قد تم تحديده.

  3. افتح مربع الحوار إعدادات الملقم باستخدام أحد الطرق التالية:

    • من صفحة مزامنة أجهزة العرض، انقر فوق تحرير الإعدادات، أو

    • من لوحة تحديد مهمة بلوحة تحكم NVIDIA، تحت محطة العمل ، انقر فوق عرض خصائص النظام، ثم انقر بزر الماوس الأيمن فوق أيقونة جهاز العرض التي تم تعيينها لتكون الملقم وانقر فوق إعدادات الملقم.

  4. تحت تعتمد إشارات المزامنة على، انقر فوق زر الاختيار إشارة شاملة خارجية.

    يقوم مربع حوار إعدادات الملقم بعرض تردد المزامنة الشاملة الواردة. حيث يشير تردد مقداره 0.00 هرتز إلى أنه لم يتم بعد تعيين النظام كالملقم.

  5. تكوين إعدادات مزامنة إضافية عند الحاجة:

    • إذا كانت البطاقة التي تستخدمها هي NVIDIA Quadro FX 3000G، فانقر فوق سهم قائمة معدل التحديث واختر معدل تحديث يتطابق مع تردد المزامنة الشاملة الواردة، والموضح بالنص العريض.

    • عند الضرورة، حدد إعداد اكتشاف إشارة المزامنة المناسب.

    • حدد حافة إشارة المزامنة التي سيتم استخدامها لتشغيل ذبذبات المزامنة – الحافة الصاعدة أو الحافة الهابطة.

    • عند الضرورة، يمكنك مضاعفة تردد المزامنة بواسطة النقر فوق زر اختيار كلتا الحافتين تحت تشغيل ذبذبات المزامنة من إشارة بدء الإطار باستخدام. يتوفر عنصر التحكم هذا لإشارات TTL فقط.

    • إذا كانت الإشارة الخارجية هي إشارة متشابكة – مثل تلك المستخدمة لتشغيل جهاز عرض 1080i- فانقر فوق خانة الاختيار الإشارة الخارجية متشابكة.

  6. انقر فوق موافق.

    7. يظهر مربع الحوار إعدادات جهاز العرض، ويسأل عما إذا كنت تريد الاحتفاظ بالإعدادات التي تم تغييرها.

    انقر فوق نعم للاحتفاظ بالإعدادات الجديدة، أو لا للعودة إلى الإعدادات السابقة.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت للمزامنة الشاملة

  • وضع مهلة توقيت لكل عميل

  • إعادة تعيين الملقم بسرعة

  • عرض حالة إعداد تأمين الإطارات

  • اكتشاف إشارة المزامنة الشاملة


لتغيير تردد إشارة التوقيت التي ينتجها الملقم

اتبع هذه الإرشادات إذا كنت تستخدم الملقم لإنتاج إشارات التوقيت وتريد تغيير تردد إشارة التوقيت.

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق مزامنة أجهزة العرض.

  2. تأكد من أن زر الاختيار على هذا النظام تحت ملقم التوقيت قد تم تحديده.

  3. انقر فوق تحرير الإعدادات لفتح مربع حوار إعدادات الملقم.

  4. تحت تعتمد ذبذبات المزامنة على، انقر فوق زر اختيار توقيت داخلي بمعدل تحديث يبلغ.

  5. انقر فوق سهم القائمة وحدد معدل تحديث، ثم انقر فوق موافق.

    6. سوف يتغير معدل تحديث جهاز عرض الملقم وكذلك تردد إشارة التوقيت بناءً على تحديدك.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • وضع مهلة توقيت للمزامنة الشاملة

  • وضع مهلة توقيت لكل عميل

  • إعادة تعيين الملقم بسرعة

  • عرض حالة إعداد تأمين الإطارات

  • اكتشاف إشارة المزامنة الشاملة


لوضع مهلة توقيت للمزامنة الشاملة

  1. تأكد من اتصال إشارة مزامنة شاملة بالملقم.

  2. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق مزامنة أجهزة العرض.

  3. تأكد من أن زر الاختيار على هذا النظام تحت ملقم التوقيت قد تم تحديده.

  4. انقر فوق تحرير الإعدادات لفتح مربع حوار إعدادات الملقم.

  5. تحت تعتمد ذبذبة المزامنة على، انقر فوق زر اختيار إشارة شاملة خارجية.

  6. في مربع النص مهلة المزامنة، أدخل المهلة (بالميكروثانية) التي تريد أن تضعها لإشارة المزامنة الشاملة، ثم انقر فوق موافق.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت لكل عميل

  • إعادة تعيين الملقم بسرعة

  • عرض حالة إعداد تأمين الإطارات

  • اكتشاف إشارة المزامنة الشاملة


لوضع مهلة توقيت لكل عميل

قم بتنفيذ الخطوات التالية كلما أردت وضع مهلة زمنية في سلسلة نقل إشارة التوقيت:

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  2. انقر بزر الماوس الأيمن فوق صورة G-Sync/Quadro Sync، ثم انقر فوق إعدادات G-Sync (أو إعدادات Quadro Sync) من القائمة المنبثقة وذلك لفتح مربع الحوار.

  3. في مربع النص مهلة المزامنة، أدخل المهلة التي تريد أن تضعها لإشارة التوقيت (بالميكروثانية)، ثم انقر فوق موافق.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت للمزامنة الشاملة

  • إعادة تعيين الملقم بسرعة

  • عرض حالة إعداد تأمين الإطارات

  • اكتشاف إشارة المزامنة الشاملة


لإعادة تعيين أجهزة عرض الملقم/العميل بسرعة

لإعادة تعيين أجهزة عرض الملقم/العميل بسرعة/أجهزة عرض العميل على نفس النظام

الطريقة الأولى

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  2. انقر بزر الماوس الأيمن فوق رمز جهاز عرض الملقم ثم من قائمة السياق قم بإلغاء تحديد معاملة كملقم.

  3. انقر بزر الماوس الأيمن فوق جهاز العرض الذي تريد استخدامه كملقم ثم من قائمة السياق قم باختيار معاملة كملقم.

  4. انقر بزر الماوس الأيمن فوق أي أجهزة عرض تريدها أن تكون عملاء، ثم من قائمة السياق قم باختيار معاملة كعميل.

الطريقة الثانية

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق مزامنة أجهزة العرض.

  2. انقر فوق أحد أجهزة العرض العميلة التي تريدها أن تكون جهاز العرض الملقم.

  3. تحت حدد أجهزة العرض لتأمينها إلى الملقم، حدد خانات الاختيار لأي أجهزة عرض تريد تأمينها إلى الملقم مثل العملاء، ثم انقر فوق تطبيق.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت للمزامنة الشاملة

  • وضع مهلة توقيت لكل عميل

  • عرض حالة إعداد تأمين الإطارات

  • اكتشاف إشارة المزامنة الشاملة


لعرض حالة إعداد تأمين الإطارات

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

    2. في بعض إصدارات برامج التشغيل، يكون هذا النص 'عرض الحالة'.

    انظر عرض الحالة للحصول على تفاصيل عن هذه الصفحة.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت للمزامنة الشاملة

  • وضع مهلة توقيت لكل عميل

  • إعادة تعيين الملقم بسرعة

  • عرض الحالة

  • اكتشاف إشارة المزامنة الشاملة


مرجع مزامنة الإطارات

يوفر هذا القسم معلومات مرجعية عن مزامنة الإطارات لـ NVIDIA.

  • عرض الحالة

  • اكتشاف إشارة المزامنة الشاملة


عرض الحالة

تقدم الصفحة عرض خصائص النظام عرضًا شجرياً للخصائص الفيزيائية والمنطقية، أو التدرج، لأجهزة العرض وبطاقات الرسومات الموجودة في نظامك. فهي توفر معلومات عن حالة تأمين الإطار لكل جهاز عرض وكذلك معلومات عن حالة الاتصال لبطاقة NVIDIA Quadro Sync أو Quadro G-Sync أو NVIDIA Quadro FX 3000G. بالإضافة إلى عرض معلومات الحالة، يمكنك أيضًا تغيير إعدادات متعددة باستخدام صفحة "عرض خصائص النظام".

عرض حالة G-Sync/Quadro Sync

يشير فرع G-Sync/Quadro Sync إلى ما إذا كان G-Sync/Quadro Sync يقوم بدور عميل أو ملقم. عندما تنقر فوق الأيقونة [+]، يتسع الفرع ليعرض ما يلي:

  • اتصل بصفحة مزامنة أجهزة العرض حتى تتمكن من الوصول إلى إعدادات المزامنة.

  • حالة كل منفذ لتأمين الإطارات، بما في ذلك

  • ما إذا كان منفذ تأمين الإطارات مستخدماً.

  • اتجاه إشارة التوقيت عند منفذ تأمين إطارات - إما إدخال أو إخراج.

  • ما إذا كان منفذ تأمين الإطارات قد تم توصيله عن غير قصد بمنفذ الإيثرنت

  • حالة إشارة المزامنة الخارجية، بما في ذلك

  • إذا كان هناك إشارة منزلية صالحة (أيقونة خضراء)

  • إذا فُقدت الإشارة المنزلية (أيقونة حمراء)

  • إذا لم يتم توصيل إشارة منزلية (أيقونة بيضاء)

  • حالة مزامنة الاستريو (العميل)؛ ما إذا كان الاستريو في مرحلة أو لا مع الملقم

  • أي تحذيرات قابلة للتطبيق على إعداد G-Sync/Quadro Sync

  • انقر فوق أيقونة المزيد لعرض التفاصيل الإضافية التالية:

  • إصدار البرنامج الثابت

  • وضع المزامنة (الملقم): TTL، أو مكون تلقائي، مكون ثنائي المستوى، أو مكون ثلاثي المستوى

عرض حالة جهاز عرض G-Sync/Quadro Sync

تظهر أجهزة عرض G-Sync/Quadro Sync تحت فرع Quadro المتوافق. عندما تنقر فوق الأيقونة جهاز العرض [+]، يتسع الفرع ليعرض ما يلي:

ما إذا كان جهاز العرض بمثابة عميل أو ملقم

رابط بصفحة تغيير مستوى الدقة حتى يمكنك فحص مستوى دقة جهاز العرض ومعدل التحديث

حالة EDID؛ مفروض أو الشاشة، التي ترتبط بصفحة حوار إدارة EDID

يستخدم جهاز عرض العميل التوقيت الداخلي

إذا كان جهاز عرض العميل مؤمَّن لإشارة مزامنة شاملة

يتم تأمين جهاز العرض لذبذبة مزامنة تأمين الإطارات

ما إذا كانت إشارة استريو جهاز عرض العميل متصلة بالملقم أو لا

أي تحذيرات أو أخطاء قابلة للتطبيق على إعداد G-Sync/Quadro Sync

انقر فوق أيقونة المزيد لعرض التفاصيل الإضافية التالية:

  • مستوى الدقة الأفقي والرأسي كما يتم الإيلاغ عنه من صفحة حوار مستوى دقة مخصصة

تغيير الإعدادات

عند النقر بزر الماوس الأيمن فوق بطاقة G-Sync أو بطاقة Quadro Sync أو أيقونة جهاز العرض، تظهر قائمة سياق تتيح لك تغيير الإعدادات.

  • انقر بزر الماوس الأيمن فوق أيقونة جهاز عرض ملقم ثم حدد عنصر من قائمة السياق من أجل

  • إزالة جهاز العرض هذا كملقم كي يسمح لك بتحديد جهاز عرض آخر كملقم.

  • تشغيل مربع الحوار إعدادات الملقم والذي يتيح لك تحرير خصائص ذبذبات مزامنة الإطارات التي ينتجها ملقم التوقيت.

  • التعرف على جهاز العرض

  • انقر بزر الماوس الأيمن فوق أيقونة جهاز عرض عميل ثم حدد عنصر من قائمة السياق من أجل

  • إضافة أو إزالة جهاز العرض هذا كعميل

  • تعيين جهاز العرض هذا كملقم إذا لم يكن هناك ملقم آخر قد تم تعيينه.

  • التعرف على جهاز العرض

  • انقر بزر الماوس الأيمن فوق أيقونة بطاقة G-Sync ثم حدد عنصر من قائمة السياق من أجل

  • استخدام أو عدم استخدام إشارة المزامنة الشاملة (إذا كانت البطاقة موصَّلة بمزامنة شاملة).

  • افتح مربع الحوار إعدادات G-Sync للتأكد من معدل التحديث، وتأكد من مهلة المزامنة إذا كانت البطاقة موصَّلة بإشارة مزامنة شاملة، أو قم بتغيير مهلة المزامنة إذا كانت البطاقة موصّلة بكافة أجهزة عرض العملاء.

انظر أيضاً خصائص النظام.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • تغيير تردد إشارة التوقيت التي ينتجها الملقم

  • وضع مهلة توقيت للمزامنة الشاملة

  • وضع مهلة توقيت لكل عميل

  • إعادة تعيين الملقم بسرعة

  • عرض حالة إعداد تأمين الإطارات

  • اكتشاف إشارة المزامنة الشاملة


اكتشاف إشارة المزامنة الشاملة

تدعم بطاقات الرسومات التي تسمح باستخدام مزامنة الإطارات لـ NVIDIA أنواع إشارة المزامنة الشاملة الخارجية التالية:

  • TTL (مستوى فولت 3.3)

  • مستوى ثنائي مركب (مصادر NTSC أو PAL تستخدم إشارات مركبة ثنائية المستوى.)

  • مستوى ثلاثي مركب (مصادر HDTV في الغالب تستخدم إشارات مركبة ثلاثية المستوى.)

عادة يقوم البرنامج تلقائياً باكتشاف نوع الإشارة المستخدمة. في حالة فشل برنامج التشغيل في اكتشاف نوع الإشارة، يمكنك إجبار البرنامج على اكتشاف نوع الإشارة كما يلي:

  1. من على النظام الذي قمت بإعداداه لكي يكون الملقم، انتقل إلى صفحة محطة عمل لوحة تحكم NVIDIA وانقر فوق مزامنة أجهزة العرض.

  2. انقر فوق تحرير الإعدادات لفتح مربع حوار إعدادات الملقم.

  3. انقر فوق سهم قائمة اكتشاف إشارة المزامنة ثم انقر فوق العنصر المطابق لمصدر الإشارة الشاملة.

  4. انقر فوق موافق لحفظ الإعدادات.

موضوعات ذات صلة

  • مزامنة النظام مع المزامنة الشاملة

  • مزامنة أنظمة متعددة

  • ضبط كيفية تعامل بطاقة الرسومات مع إشارة مزامنة خارجية

  • وضع مهلة توقيت للمزامنة الشاملة

  • لعرض حالة إعداد تأمين الإطارات


رسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

الواجهة الرقمية التسلسلية (SDI) هي تنسيق فيديو رقمي غير مضغوط عالي الجودة يُستخدم لإنتاج الفيديو والأفلام وتطبيقات البث.

تقوم NVIDIA Quadro® FX 4000 SDI بتحويل الفيديو والرسومات المركبة إلى مخرجات واجهة رقمية تسلسلية (SDI) غير مضغوطة 8 بت و10 بت.

يقوم كلٌ من NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI وNVIDIA Quadro® CX SDI بتحويل الفيديو والرسومات المركبة إلى مخرجات واجهة رقمية تسلسلية (SDI) 8 بت أو 10 بت أو 12 بت.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • تمكين عدة بطاقات واجهة رقمية تسلسلية (SDI)


لإعداد إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

  2. إذا كنت تستخدم أكثر من بطاقة واجهة رقمية تسلسلية NVIDIA Quadro FX (مثلما هو الحال مع NVIDIA Quadro Plex 1000)، قم تحت تحديد جهاز عرض لتكوين مخرجات واجهة رقمية تسلسلية بالنقر فوق رمز جهاز العرض المقابل لجهاز العرض الذي ترغب في تكوينه، ثم اتبع التعليمات المتبقية بخصوص جهاز العرض هذا.

    • لا يظهر هذا الخيار إذا كان النظام لديك يحتوي على بطاقة واجهة رقمية تسلسلية NVIDIA Quadro FX واحدة فقط.

    • إذا لم يظهر هذا الخيار وكان النظام لديك يحتوي على أكثر من بطاقة واجهة رقمية تسلسلية من نوع NVIDIA Quadro FX واحدة، انظر لتمكين العديد من بطاقات الواجهة الرقمية التسلسلية (SDI) للحصول على تعليمات حول كيفية تمكين البطاقات.

  3. تحت إرسال مخرجات الواجهة الرقمية التسلسلية باستخدام، حدد وضع مخرجات الواجهة الرقمية التسلسلية (SDI) التي ترغب في استخدامها.

    • وضع التقليد: في وضع التقليد، تكون مخرجات الواجهة الرقمية التسلسلية تقليداً لمخرجات جهاز العرض.

    • وضع العرض المزدوج: في وضع العرض المزدوج، يمكنك تعريف سطح مكتب واحد كبير يمتد من جهاز العرض إلى مخرجات الواجهة الرقمية التسلسلية (SDI). يسمح لك ذلك بنقل الإطارات بين مخرجات الواجهة الرقمية التسلسلية (SDI) وبين جزء جهاز العرض الخاص بالرسومات (DVI) من سطح المكتب الممتد. ومع التطبيقات التي تستخدم تراكب الفيديو أو Microsoft VMR، يمكنك أيضاً عرض الفيديو في وضع ملء الشاشة على مخرجات الواجهة الرقمية التسلسلية (SDI).

    • عدم إرسال مخرجات الواجهة الرقمية التسلسلية: عند استخدام هذا الخيار، لا يتم إرسال إشارة إلى مخرجات الواجهة الرقمية التسلسلية (SDI). ويتم تعطيل أدوات التحكم المتبقية في الصفحة. اختر هذا الخيار إذا كنت ترغب في جعل تطبيق معين يتحكم في مخرجات الواجهة الرقمية التسلسلية (SDI). وبمجرد تشغيل التطبيق، لا تتيح لك هذه الصفحة تغيير الإعدادات، ولكنها تعرض فقط الإعدادات التي تم وضعها بواسطة التطبيق.

  4. انقر فوق شريط إعدادات الواجهة الرقمية التسلسلية لفتح مربع الحوار إعدادات إشارة الواجهة الرقمية التسلسلية.

  5. اختر طريقة لتحديد تنسيق مخرجات الواجهة الرقمية التسلسلية (SDI) - إما باستخدام التوقيت الداخلي أو من خلال مزامنته مع مصدر إشارة خارجية.

    • لاستخدام التوقيت الداخلي، حدد تشغيل حر (التوقيت الداخلي)، ثم انقر فوق سهم القائمة واختر من قائمة تنسيقات إشارة الواجهة الرقمية التسلسلية (SDI) المتوفرة.

    • للمزامنة مع مصدر إشارة خارجية، تأكد من توصيل المزامنة الشاملة بموصِّل BNC المناسب على بطاقة الرسومات، ثم حدد مزامنة مع مصدر إشارة شاملة وقم بإعداد المزامنة وتنسيقات الإشارة كما يلي:

      • في حالة الاتصال ببطاقة NVIDIA Quadro FX 4500/5500 SDI مع وجود اتصال كلٍ من نوعي المزامنة الشاملة للواجهة الرقمية التسلسلية (SDI) والمزامنة الشاملة المركبة، حدد زر الاختيار نوع المزامنة الشاملة المقابل للنوع المراد استخدامه.

      • إذا كنت متصلاً ببطاقة NVIDIA Quadro FX SDI حديثة بها موصل مزامنة إدخال واحد، انقر فوق سهم القائمة نوع المزامنة الشاملة وحدد نوع إشارة الإدخال التي تستخدمها، ثم انقر فوق الكشف.

        • يجب إجراء هذا في أي وقت يتغير فيه مصدر الإشارة.

      • لمزامنة مسح وحدات البكسل لمخرجات الواجهة الرقمية التسلسلية (SDI) مع الإشارة الخارجية باستخدام قفل الإنتاج، حدد مزامنة بدقة وحدات البكسل.

      • لمزامنة معدل الإطارات لمخرجات الواجهة الرقمية التسلسلية (SDI) مع الإشارة الخارجية باستخدام تأمين الإطارات، حدد مزامنة بدقة الإطارات باستخدام هذا التنسيق، ثم انقر فوق سهم القائمة واختر من قائمة تنسيقات إشارة الواجهة الرقمية التسلسلية (SDI) المتوفرة.

      • من أجل إدخال تأخير في مخرجات الواجهة الرقمية التسلسلية (SDI)، أدخل قيم التأخير بالبكسل أو قيم التأخير الخطية في مربعات التأخير ’مزامنة أفقية' (HSYNC) أو ’مزامنة رأسية' (VSYNC) المناسبة.

  6. حدد خانة الاختيار إنهاء الإشارة التمثيلية عند هذا الموصل إذا

    • كان النظام نظاماً مستقلاً تتم مزامنته مع إشارة مزامنة شاملة، أو

    • كان النظام هو آخر نظام في سلسلة أنظمة متصلة بإشارة المزامنة الشاملة نفسها.

    ملاحظة: لا تتوفر أداة التحكم هذه عند استخدام بطاقة الواجهة الرقمية التسلسلية NVIDIA Quadro FX 4000.

  7. اختر تنسيق بيانات مخرجات الواجهة الرقمية التسلسلية (SDI) بالنقر فوق سهم القائمة تنسيق مخرجات الواجهة الرقمية التسلسلية (SDI) ثم الاختيار من قائمة تنسيقات الألوان المتوفرة.

  8. انقر فوق موافق بعد الانتهاء من ذلك لإغلاق مربع الحوار.

  9. انقر فوق تطبيق.

انظر أيضاً ممارسات التشغيل الموصى بها.

موضوعات ذات صلة

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)


لضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

ملاحظة: هذه الميزة غير متاحة في الوضع ’عرض مزدوج' (Dualview).

لضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

  2. انقر فوق الشريط تغيير منطقة سطح المكتب.

    3. يتم تصغير لوحة تحكم NVIDIA ويظهر مربع الحوار ’مخرجات الواجهة الرقمية التسلسلية (SDI)‘. يتراكب فوق سطح المكتب مخطط تفصيلي مستطيل يوضح المنطقة التي سيتم استخدامها لمخرجات الواجهة الرقمية التسلسلية (SDI).

  3. انقر فوق الخيار تحديد المنطقة المراد استخدامها .

  4. قم بضبط حجم المنطقة.

    • انقر واسحب داخل المخطط التفصيلي المستطيل لضبط موضعه على سطح المكتب.

    • انقر واسحب الركن المناسب أو المقابض الجانبية لتغيير حجم المخطط التفصيلي.

    • يمكنك أيضًا ضبط حجم المنطقة بتحديد القيم ’س‘ (X) و ’ص‘ (Y) و’العرض‘ و’الارتفاع‘ في مربع الحوار ’مخرجات الواجهة الرقمية التسلسلية (SDI)‘.

      • قم إما بإدخال قيم وحدات البكسل مباشرةً في مربعات النص المقابلة أو بالنقر فوق السهمين المتجهين لأعلى ولأسفل بجوار المربع المناسب.

      ملاحظة: تشير القيمتان س (X) و ص (Y) إلى المسافة، بالبكسل، بين الركن الأيسر العلوي لسطح المكتب والركن الأيسر العلوي لمربع المخرجات.

  5. انقر فوق موافق عند الانتهاء من ذلك.

    6. تعرض صورة رسومات سطح المكتب معاينةً مصغرةً لمنطقة سطح المكتب التي قمت بإعدادها لمخرجات الواجهة الرقمية التسلسلية (SDI).

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

  2. انقر فوق الشريط إعدادات الألوان لفتح مربع الحوار إعدادات الألوان.

  3. حدد قيم ’RGB جاما' باستخدام واحدة أو أكثر من الطرق التالية:

    • انقر واسحب كل مربع تمرير R أو G أو B إلى القيمة المناسبة.

    • أدخل قيمة R أو G أو B في المربعات المقابلة أو استخدم السهمين المتجهين لأعلى ولأسفل.

    لإبقاء كافة قنوات جاما بنفس القيمة بينما تقوم بضبطها في وقتٍ واحد، انقر فوق خانة الاختيار قفل جميع القنوات.

  4. انقر فوق موافق عند الانتهاء من ذلك.

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


إعداد تحويل مساحة الألوان

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

  2. انقر فوق الزر إعدادات الألوان لفتح مربع الحوار إعدادات الألوان.

  3. انقر فوق علامة التبويب تحويل مساحة الألوان.

  4. قم بتحديد تجاوز تحويل مساحة الألوان الافتراضية.

  5. انقر فوق سهم القائمة بدء مصفوفة تحويل مساحة الألوان ثم انقر فوق أحد معايير مساحات الألوان المعرفة مسبقاً لاستخدامه كنقطة بدء.

  6. في كل مربع نص لمساحة الألوان، قم إما بإدخال القيم مباشرةً أو استخدم الأسهم المقابلة المتجهة لأعلى ولأسفل لتغيير القيم.

  7. انقر فوق موافق عند الانتهاء من ذلك.

ملاحظة: لا تتوفر أداة التحكم في تحويل مساحة الألوان عند استخدام بطاقة الواجهة الرقمية التسلسلية NVIDIA Quadro FX 4000.

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

انظر عرض حالة الواجهة الرقمية التسلسلية (SDI) لمزيد من التفاصيل حول هذه الصفحة.

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


لتمكين العديد من بطاقات الواجهة الرقمية التسلسلية (SDI)

على الأنظمة التي تحتوي على أكثر من بطاقة واجهة رقمية تسلسلية واحدة من نوع NVIDIA Quadro FX (مثلما هو الحال بالنسبة لبطاقة NVIDIA Quadro Plex 1000)، تتيح لك صفحة إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI) تكوين مخرجات الواجهة الرقمية التسلسلية (SDI) لكل بطاقة. قبل القيام بهذا، يجب تمكين كل البطاقات.

لتمكين العديد من بطاقات الواجهة الرقمية التسلسلية (SDI)

  1. تأكد من توصيل جهاز العرض بكل بطاقة واجهة رقمية تسلسلية (SDI) ترغب في تمكينها.

  2. افتح صفحة خصائص العرض في Windows.

    1. انقر بزر الماوس الأيمن فوق سطح المكتب، ثم انقر فوق خصائص من القائمة المنبثقة.

    2. انقر فوق علامة التبويب إعدادات.

  3. حدد رمز الشاشة الذي يتوافق مع بطاقة الرسومات التي ترغب في تمكينها.

    4. يتعين وجود رمزي شاشة لكل بطاقة رسومات في النظام. وعلى نحو نموذجي، تكون الشاشتان 1 و 3 متصلتين ببطاقة رسومات واحدة والشاشتان 2 و 4 متصلتين بالبطاقة الأخرى. على سبيل المثال، إذا كانت الشاشة 1 مرفقة بالفعل، ستكون الشاشة 2 مظللة باللون الرمادي، مما يشير إلى أنها متصلة ببطاقة الرسومات التي لم يتم تمكينها بعد.

  4. انقر بزر الماوس الأيمن فوق رمز الشاشة المظلل باللون الرمادي المتوافق مع بطاقة الرسومات التي ترغب في تمكينها، ثم انقر فوق مرفق (Attached) من القائمة المنبثقة.

    5. - أو -

    انقر فوق رمز الشاشة، ثم انقر فوق مربع الاختيار مد سطح مكتب Windows ليشمل جهاز العرض هذا.

  5. انقر فوق موافق.

  6. يمكنك الآن تكوين مخرجات الواجهة الرقمية التسلسلية (SDI) لكل بطاقة واجهة رقمية تسلسلية كما هو موضح في إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


للسماح للتطبيقات بالتحكم في مخرجات الواجهة الرقمية التسلسلية (SDI):

توفر واجهة برمجة تطبيق الواجهة الرقمية التسلسلية (SDI) لتطبيقات OpenGL تحكماً كاملاً وحصرياً لمخرجات الواجهة الرقمية التسلسلية (SDI).

ارجع إلى المستند Programming the NVIDIA Quadro FX SDI 'برمجة NVIDIA Quadro SDI' المطابق لحل الرسومات الخاص بك للحصول على تعليمات حول استخدام الواجهات ثلاثية الأبعاد (APIs).

للسماح للتطبيقات بالتحكم في مخرجات الواجهة الرقمية التسلسلية (SDI):

  1. تأكد من إيقاف تشغيل أداة تحكم مخرجات الواجهة الرقمية التسلسلية (SDI) للوحة تحكم NVIDIA.

    1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

    2. إذا كنت تستخدم أكثر من بطاقة واجهة رقمية تسلسلية NVIDIA Quadro FX واحدة (مثلما هو الحال بالنسبة لبطاقة NVIDIA Quadro Plex 1000)، تحت تحديد جهاز عرض لتكوين مخرجات واجهة رقمية تسلسلية، انقر فوق رمز جهاز العرض الموافق لجهاز العرض الذي ترغب في تكوينه.

      • لا يظهر هذا الخيار إذا كان النظام لديك يحتوي على بطاقة واجهة رقمية تسلسلية NVIDIA Quadro FX واحدة فقط.

      • إذا لم يظهر هذا الخيار وكان النظام لديك يحتوي على أكثر من بطاقة واجهة رقمية تسلسلية من نوع NVIDIA Quadro FX واحدة، انظر لتمكين العديد من بطاقات الواجهة الرقمية التسلسلية (SDI) للحصول على تعليمات حول كيفية تمكين البطاقات.

    3. تحت إرسال مخرجات الواجهة الرقمية التسلسلية باستخدام، حدد عدم إرسال مخرجات الواجهة الرقمية التسلسلية.

  2. أغلق لوحة تحكم NVIDIA.

  3. شغٍّل التطبيق.

  4. بمجرد تشغيل التطبيق ووجود مخرجات الواجهة الرقمية التسلسلية (SDI) تحت تحكم التطبيق، يمكنك عرض إعدادات وحالة الواجهة الرقمية التسلسلية (SDI) كما يلي:

    1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

      2. تعرض هذه الصفحة تنسيقات الواجهة الرقمية التسلسلية (SDI) وإعدادات المزامنة الشاملة وأساليب المزامنة المستخدمة ومهلات المزامنة.

انظر أيضاً ممارسات التشغيل الموصى بها.

موضوعات ذات صلة

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)


إرسال الرسومات إلى مرجع الواجهة الرقمية التسلسلية

يوفر هذا القسم معلومات مرجعية لإرسال الرسومات إلى الواجهة الرقمية التسلسلية (SDI).

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية - NVIDIA Quadro FX 4500/5500 SDI

  • اتصالات SDI – بطاقات NVIDIA Quadro FX SDI أخرى

  • توصيلات الواجهة الرقمية التسلسلية – الواجهة الرقمية التسلسلية NVIDIA Quadro 4000-6000

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI) مع إشارة خارجية

يمكنك مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI) مع أجهزة أخرى في بيئة البث أو بعد الإنتاج.

طرق المزامنة المُدعمة

توفر الصفحة 'إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)' طريقتين لمزامنة مخرجات الواجهة الرقمية التسلسلية (SDI) مع مصدر مزامنة شائع - مزامنة بدقة وحدات البكسل أو مزامنة بدقة الإطارات.

تقوم مزامنة بدقة وحدات البكسل بمزامنة مسح وحدات البكسل لمخرجات الواجهة الرقمية التسلسلية (SDI) مع إشارة المزامنة الشاملة. عند استخدام المزامنة بدقة وحدات البكسل، يتم تحديد معدل تحديث الواجهة الرقمية التسلسلية (SDI) بواسطة إشارة المزامنة.

تقوم مزامنة بدقة الإطارات بمزامنة معدل الإطارات لمخرجات الواجهة الرقمية التسلسلية (SDI) مع إشارة المزامنة الشاملة. وتحدد إشارة المزامنة تنسيقات إشارة الواجهة الرقمية التسلسلية (SDI) المتوفرة.

أنواع إشارات المزامنة الخارجية المُدعمة

يتم دعم نوعي إشارات المزامنة الخارجية التاليتين:

  • الواجهة الرقمية التسلسلية

  • مُركّبة، التي يمكن أن تكون أحد ما يلي:

    • مستوى ثنائي مركب (مصادر NTSC أو PAL تستخدم إشارات مركبة ثنائية المستوى.)

    مستوى ثلاثي مركب (مصادر HDTV في الغالب تستخدم إشارات مركبة ثلاثية المستوى.)

الاتصال بمصدر مزامنة خارجي

لاستخدام مصدر مزامنة خارجي:

  1. قم بتوصيل إشارة المزامنة بـ موصل BNC المناسب.

    2. يمكنك الاتصال بكلا نوعي مصادر المزامنة في نفس الوقت. يمنحك البرنامج الأفضلية على إشارة الواجهة الرقمية التسلسلية (SDI)، ولكنك تستطيع تحديد الإشارة المراد استخدامها.

    يمكنك توصيل أنظمة عديدة بالمزامنة الشاملة نفسها عن طريق ربط كابل المزامنة الشاملة من خلال سلسلة متشابكة بكل بطاقة باستخدام موصلات BNC T.

  2. اتبع الإرشادات المذكورة في إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI) لإعداد نظام الواجهة الرقمية التسلسلية (SDI) الخاص بك ليقوم باستخدام إشارة المزامنة الخارجية.

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


اتصالات الواجهة الرقمية التسلسلية - NVIDIA Quadro FX 4500/5500 SDI

يوفر هذا القسم رسوماً توضيحية وإرشادات للاتصال بالواجهة الرقمية التسلسلية (SDI) وموصلات المزامنة الخارجية على بطاقات NVIDIA Quadro FX 4500/5500 SDI.

للحصول على إرشادات حول بطاقات NVIDIA Quadro FX SDI، انظر اتصالات SDI - بطاقات NVIDIA Quadro FX SDI أخرى.

اتصال DVI-إلى-DVI

قم بتوصيل أحد طرفي كابل DVI بموصل DVI على بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI) مع توصيل الطرف الآخر في موصل DVI 'الشمالي' على بطاقة NVIDIA Quadro FX 4500/5500 كما هو موضح. لن تعمل مخرجات الواجهة الرقمية التسلسلية (SDI) إن لم يكن الكابل مُوصَلاً بهذين الموصلين.

اتصال مخرجات جهاز العرض

قم بتوصيل جهاز العرض الخاص بك بموصل DVI المُشار إليه:

اتصالات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI)

يتم توضيح أماكن الموصلات لمدخلات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI) في الشكل أدناه، مع وجود أوصاف مقابلة في الجدول التالي. إن ترتيب أوصاف الموصلات الموجودة في الجدول يتبع نفس الترتيب من اليسار إلى اليمين الخاص بالموصلات والموضح في الشكل.

وصف اتصالات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI)
مزامنة C | مزامنة S | إخراج V2 | إخراج V1
إشارة مزامنة قفل الإنتاج المركب | إشارة مزامنة قفل إنتاج الواجهة الرقمية التسلسلية (SDI) | مخرجات الواجهة الرقمية التسلسلية (SDI) ذات الارتباط الفردي، أو جزء المفتاح من مخرجات الواجهة الرقمية التسلسلية (SDI) مزدوجة الارتباطات | مخرجات الواجهة الرقمية التسلسلية (SDI) ذات الارتباط الفردي، أو جزء تعبئة من مخرجات الواجهة الرقمية التسلسلية (SDI) مزدوجة الارتباطات

تستخدم NVIDIA Quadro FX 4500/5500 SDI موصِّلات SMA لاتصالات مدخلات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI). استخدم كابلات SMA-إلى-BNC المتوفرة لجعل الاتصالات كما يلي:

  1. (اختياري) قم بتركيب أشرطة الألوان التعريفية.

    2. استخدم أشرطة الألوان المتوفرة لمساعدتك في تعريف الوظيفة المرتبطة بكل كابل SMA-إلى-BNC بشكلٍ صحيح.

    1. باستخدام لون مختلف لكل كابل SMA-إلى-BNC، ضع الشريط فوق طرف موصل SMA (الطرف الأصغر) وادفع لأعلى حتى تصل إلى طرف موصل BNC.

    2. ضع شريط الألوان بإحكام فوق الجزء العريض من المادة العازلة بجوار موصل BNC.

  2. قم بتوصيل كابلات SMA-إلى-BNC.

    3. قم بربط طرف كابل SMA الذكر في موصل SMA الأنثى على بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI).

    ملاحظة: عليك بتوخي الحرص عند توصيل الكابلات أو فصلها أو الإمساك بها حتى لا تتسبب في كسر الموصل المركزي على طرف كابل SMA.

  3. إذا قمت بتركيب أشرطة الألوان، عليك بتسجيل أي لون يتطابق مع أي موصل للرجوع إلى ذلك لاحقاً.

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


اتصالات SDI - بطاقات NVIDIA Quadro FX SDI أخرى

يوفر هذا القسم رسومًا توضيحية وإرشادات للاتصال بالواجهة الرقمية التسلسلية (SDI) وموصلات المزامنة الخارجية على بطاقات NVIDIA Quadro FX SDI اللاحقة.

إرشادات خاصة بتوصيل توصيلات جهاز العرض

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_and_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

إرشادات خاصة بتوصيل توصيلات House Sync وإخراج SDI

  • House_Sync_and_SDI_Output_Connections

NVIDIA Quadro FX 4600/5600 SDI

اتصال DVI-إلى-DVI

قم بتوصيل أحد طرفي كابل DVI بموصل DVI على بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI) مع توصيل الطرف الآخر في موصل DVI "الشمالي" على بطاقة NVIDIA Quadro FX 4600/5600 كما هو موضح. لن تعمل مخرجات الواجهة الرقمية التسلسلية (SDI) إن لم يكن الكابل مُوصَلاً بهذين الموصلين.

اتصال مخرجات جهاز العرض

قم بتوصيل جهاز العرض الخاص بك بموصل DVI المُشار إليه:

NVIDIA Quadro FX 3800 SDI

اتصال DVI-إلى-DVI

قم بتوصيل أحد طرفي كابل DVI بموصل DVI على بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI) مع توصيل الطرف الآخر بموصل DVI على بطاقة NVIDIA Quadro FX كما هو موضح. لن تعمل مخرجات الواجهة الرقمية التسلسلية (SDI) إن لم يكن الكابل مُوصَلاً بهذين الموصلين.

اتصال مخرجات جهاز العرض

قم بتوصيل جهاز العرض الخاص بك بأحد الموصلات المُشار إليها:

NVIDIA Quadro CX و Quadro FX 4800 SDI

اتصال DVI-إلى-DVI

قم بتوصيل أحد طرفي كابل DVI بموصل DVI على بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI) مع توصيل الطرف الآخر بموصل DVI على بطاقة NVIDIA Quadro FX كما هو موضح. لن تعمل مخرجات الواجهة الرقمية التسلسلية (SDI) إن لم يكن الكابل مُوصَلاً بهذين الموصلين.

اتصال مخرجات جهاز العرض

قم بتوصيل جهاز العرض الخاص بك بأحد الموصلات المُشار إليها:

NVIDIA Quadro FX 5800 SDI

اتصال DVI-إلى-DVI

قم بتوصيل أحد طرفي كابل DVI بموصل DVI على بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI) مع توصيل الطرف الآخر بموصل DVI على بطاقة NVIDIA Quadro FX كما هو موضح. لن تعمل مخرجات الواجهة الرقمية التسلسلية (SDI) إن لم يكن الكابل مُوصَلاً بهذين الموصلين.

اتصال مخرجات جهاز العرض

قم بتوصيل جهاز العرض الخاص بك بأحد الموصلات المُشار إليها:

اتصالات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI)

يتم توضيح أماكن موصلات BNC لمدخلات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI) في الشكل أدناه، مع وجود أوصاف مقابلة في الجدول التالي. إن ترتيب أوصاف الموصلات الموجودة في الجدول يتبع نفس الترتيب من اليسار إلى اليمين الخاص بالموصلات والموضح في الشكل.

وصف اتصالات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI)
الإدخال | المفتاح | تعبئة
الواجهة الرقمية التسلسلية/مدخلات إشارة مزامنة مركبة | جزء تعبئة من مخرجات الواجهة الرقمية التسلسلية (SDI) فردية الارتباطات، أو جزء المفتاح من مخرجات الواجهة الرقمية التسلسلية (SDI) مزدوجة الارتباطات | جزء تعبئة من مخرجات الواجهة الرقمية التسلسلية (SDI) فردية الارتباطات، أو جزء Fill من مخرجات الواجهة الرقمية التسلسلية (SDI) مزدوجة الارتباطات

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


توصيلات الواجهة الرقمية التسلسلية – بطاقات الواجهة الرقمية التسلسلية NVIDIA Quadro 4000-6000

يوفر هذا القسم رسوماً توضيحية وإرشادات للاتصال بالواجهة الرقمية التسلسلية (SDI) وموصلات المزامنة الخارجية على بطاقات الواجهة الرقمية التسلسلية NVIDIA Quadro 4000/5000/6000.

إرشادات خاصة بتوصيل توصيلات جهاز العرض

  • NVIDIA_Quadro_5000/6000_SDI

  • NVIDIA_Quadro_4000_SDI

إرشادات خاصة بتوصيل توصيلات House Sync وإخراج SDI

  • House_Sync_and_SDI_Output_Connections

NVIDIA Quadro 5000/6000 SDI

اتصال DVI-إلى-DVI

قم بتوصيل أحد طرفي كابل DVI بموصل DVI على بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI) مع توصيل الطرف الآخر بموصل DVI على بطاقة الواجهة الرقمية التسلسلية NVIDIA Quadro كما هو موضح. لن تعمل مخرجات الواجهة الرقمية التسلسلية (SDI) إن لم يكن الكابل مُوصَلاً بهذين الموصلين.

اتصال مخرجات جهاز العرض

قم بتوصيل جهاز العرض الخاص بك بأحد الموصلات الرقمية المتاحة المُشار إليها:

NVIDIA Quadro 4000 SDI

اتصال DVI-إلى-DVI

قم بتوصيل أحد طرفي كابل DVI بموصل DVI على بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI) مع توصيل الطرف الآخر بموصل DVI على بطاقة الواجهة الرقمية التسلسلية NVIDIA Quadro كما هو موضح. لن تعمل مخرجات الواجهة الرقمية التسلسلية (SDI) إن لم يكن الكابل مُوصَلاً بهذين الموصلين.

اتصال مخرجات جهاز العرض

قم بتوصيل جهاز العرض الخاص بك بأحد الموصلات الرقمية المتاحة المُشار إليها:

اتصالات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI)

يتم توضيح أماكن موصلات BNC لمدخلات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI) في الشكل أدناه، مع وجود أوصاف مقابلة في الجدول التالي. إن ترتيب أوصاف الموصلات الموجودة في الجدول يتبع نفس الترتيب من اليسار إلى اليمين الخاص بالموصلات والموضح في الشكل.

وصف اتصالات المزامنة الشاملة ومخرجات الواجهة الرقمية التسلسلية (SDI)
الإدخال | المفتاح | تعبئة
الواجهة الرقمية التسلسلية/مدخلات إشارة مزامنة مركبة | جزء تعبئة من مخرجات الواجهة الرقمية التسلسلية (SDI) فردية الارتباطات، أو جزء المفتاح من مخرجات الواجهة الرقمية التسلسلية (SDI) مزدوجة الارتباطات | جزء تعبئة من مخرجات الواجهة الرقمية التسلسلية (SDI) فردية الارتباطات، أو جزء Fill من مخرجات الواجهة الرقمية التسلسلية (SDI) مزدوجة الارتباطات

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

في مربع الحوار ’إعدادات إشارة الواجهة الرقمية التسلسلية‘، يمكنك إدخال مهلة بسيطة في مخرجات الواجهة الرقمية التسلسلية (SDI) التي تمت مزامنتها بصورة شاملة. وعلى سبيل المثال، إذا تأخر عرض الفيديو من أجهزة أخرى بسبب استخدام كابل أطول، يمكنك إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI) من هذه البطاقة بحيث يتم مزامنة العرضين.

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


عرض حالة الواجهة الرقمية التسلسلية (SDI)

تقدم الصفحة عرض خصائص النظام عرضًا شجرياً للخصائص الفيزيائية والمنطقية، أو التدرج، لأجهزة العرض وبطاقات الرسومات الموجودة في نظامك. فهي تقدم معلومات عن حالة الواجهة الرقمية التسلسلية (SDI) لكل جهاز عرض وكذلك معلومات عن حالة الاتصال لبطاقات NVIDIA Quadro FX SDI. بالإضافة إلى عرض معلومات الحالة، يمكنك أيضًا تغيير إعدادات متعددة باستخدام صفحة ’عرض خصائص النظام‘.

عرض حالة الواجهة الرقمية التسلسلية (SDI)

يظهر فرع SDI Output تحت فرع لوحة Quadro FX SDI المتوافقة. عندما تنقر فوق الأيقونة SDI Output [+]، يتسع الفرع SDI Output ليعرض ما يلي:

  • وضع إخراج SDI، مع رابط بصفحة رسومات بإخراج SDI

  • حالة كل إخراج لإشارة SDI، بما في ذلك

  • تنسيق البيانات

  • أسلوب المزامنة:

  • ما إذا كان المخرج مؤمن بإشارة المزامنة

  • أيقونة الحالة للتحقق من وجود إشارة المخرج (رمادية)، موجودة ولكنها مؤمنة (أخضر ثابت)، أو موجودة ومؤمنة (أخضر وامض).

  • حالة كل مخرج مزامنة خارجية، بما في ذلك

  • ما إذا كان مصدر المزامنة متصلاً

  • نوع المزامنة - مزامنة مركب أو مزامنة SDI

  • تنسيق إشارة المزامنة

  • أيقونة الحالة لإظهار إذا لم يتم اكتشاف إشارة مزامنة (رمادية)، وجود إشارة ولكن مع عدم مزامنتها أو حالة خطأ (ثابتة)، أو موجودة أو جيدة (وامضة).

    • على ألواح Quadro FX 4500/5500، تشير الأيقونة الخضراء إلى وضع HD وتشير الأيقونة الصفراء إلى وضع SD.

  • أي تحذيرات قابلة للتطبيق على إعداد SDI

  • انقر فوق أيقونة المزيد لعرض التفاصيل الإضافية التالية:

  • تحويل مساحة الألوان

  • تنسيق بيانات المخرجات

  • عمق بت جاما

  • التطبيق المتحكم (إذا كانت الواجهة الرقمية التسلسلية (SDI) خاضعةً لتحكم التطبيق)

  • إصدار البرنامج الثابت

عرض حالة جهاز عرض الواجهة الرقمية التسلسلية (SDI)

تظهر أجهزة عرض SDI تحت فرع Quadro المتوافق. عندما تنقر فوق الأيقونة جهاز العرض [+]، يتسع الفرع ليعرض ما يلي:

  • رابط بصفحة تغيير مستوى الدقة حتى يمكنك فحص مستوى دقة جهاز العرض ومعدل التحديث

  • حالة EDID؛ الملف أو الشاشة، أو لا شيء، التي ترتبط بصفحة حوار إدارة EDID

تغيير إعدادات الواجهة الرقمية التسلسلية (SDI)

عندما تنقر بزر الماوس الأيمن فوق أيقونة بطاقة مخرجات الواجهة الرقمية التسلسلية (SDI)، تظهر قائمة سياق تسمح لك بالآتي

  • تشغيل مربع الحوار إعدادات إشارة الواجهة الرقمية التسلسلية (SDI) حيث يمكنك تحديد تنسيق إشارة مخرجات الواجهة الرقمية التسلسلية (SDI) وتنسيق بيانات مخرجات الواجهة الرقمية التسلسلية (SDI).

    • هذا هو عنصر التحكم نفسه المتوفر من الصفحة إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

  • تشغيل مربع الحوار إعدادات الألوان حيث يمكنك تحديد تصحيح جاما وتحويل مساحة الألوان.

    • هذا هو عنصر التحكم نفسه المتوفر من الصفحة إرسال الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI).

انظر أيضاً خصائص النظام.

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ممارسات التشغيل الموصى بها


ممارسات التشغيل الموصى بها

يقدم هذا القسم بعض ممارسات التشغيل الأساسية لاتباعها من أجل الحصول على أفضل أداء للواجهة الرقمية التسلسلية (SDI) للتطبيق الخاص بك.

تسلسل البث المبدئي على الهواء

عند بدء بث مباشر لفيديو الواجهة الرقمية التسلسلية (SDI)، اتبع التسلسل الموضح أدناه لضمان التخصيص الملائم لموارد النظام ولتلافي التشويش المرئي في البث المباشر على الهواء.

  1. قم بإعداد إعدادات تنسيق الواجهة الرقمية التسلسلية (SDI) وابدأ مخرجات الواجهة الرقمية التسلسلية (SDI).

  2. ابدأ تشغيل التطبيق المُراد بثه.

  3. تحقق من جودة الفيديو.

  4. قم بإغلاق لوحة التحكم ’رسومات إلى الواجهة الرقمية التسلسلية (SDI)‘.

  5. ابدأ البث على الهواء.

    6. لتلافي التشويش المرئي أثناء البث المباشر، لا تفعل الآتي

    • بدء أو إيقاف تطبيق الرسومات أو الفيديو

    • تشغيل أو إيقاف تشغيل مخرجات الواجهة الرقمية التسلسلية (SDI)

    • إجراء تغييرات على تنسيق إشارة الواجهة الرقمية التسلسلية (SDI)

عند تغيير التطبيقات

لتلافي التشويش المرئي أثناء التبديل بين التطبيقات، لاحظ التسلسل التالي:

  1. قم بإيقاف البث المباشر (إنهاء البث على الهواء).

  2. قم بإيقاف التطبيق.

  3. قم ببدء التطبيق الجديد.

  4. تحقق من جودة الفيديو.

  5. قم باستئناف البث المباشر.

عند تغيير تنسيقات الفيديو

عند تغيير أيٍ من إعدادات الواجهة الرقمية التسلسلية (SDI)، قد يحدث تشويش مرئي بينما يتم إعادة ضبط الفيديو على الإعدادات الجديدة. لتلافي ظهور مثل هذه التشويشات إلى الجمهور أو لتلافي تسجيلها، اتبع التسلسل التالي عند إجراء تغييرات على أيٍ من إعدادات الواجهة الرقمية التسلسلية (SDI).

  1. قم بإيقاف البث المباشر (إنهاء البث على الهواء).

  2. قم بتغيير تنسيق الفيديو أو إعدادات الواجهة الرقمية التسلسلية (SDI).

  3. تحقق من جودة الفيديو.

  4. قم باستئناف البث المباشر.

عند استخدام لوحة التحكم

توصي NVIDIA بالآتي -

  • تعيين سطح المكتب على نفس الدقة أو دقة أعلى من مخرجات الواجهة الرقمية التسلسلية (SDI) للحصول على صورة بجودة أفضل.

  • إغلاق كافة التطبيقات التي تعمل في الخلفية - مثل تطبيقات تفحص الفيروسات والنسخ الاحتياطي والأرشفة - قبل بدء مخرجات الواجهة الرقمية التسلسلية (SDI) والبث على الهواء.

  • إغلاق لوحة 'خصائص العرض' قبل البث على الهواء.

  • عند تشغيل العديد من تطبيقات OpenGL، قد يحدث تمزق وتشوه للصورة إذا لم تتم مزامنة التطبيقات.

    • وبوجه عامٍ، لا توصي NVIDIA بتشغيل العديد من تطبيقات OpenGL عند بدء مخرجات الواجهة الرقمية التسلسلية (SDI) أو بدء البث المباشر على الهواء.

عدم تشغيل العديد من تطبيقات OpenGL

للاستفادة بأقصى درجة من موارد النظام وعرض النطاق الترددي المتوفرة من أجل تحويل الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)، توصي NVIDIA ببث تطبيق OpenGL واحد فقط في المرة الواحدة.

موضوعات ذات صلة

  • إعداد الرسومات إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • ضبط مساحة سطح المكتب للإرسال إلى مخرجات الواجهة الرقمية التسلسلية (SDI)

  • تحديد تصحيح جاما لمخرجات الواجهة الرقمية التسلسلية (SDI)

  • إعداد تحويل مساحة الألوان

  • عرض حالة إعداد الواجهة الرقمية التسلسلية (SDI)

  • مزامنة مخرجات الواجهة الرقمية التسلسلية (SDI)

  • اتصالات الواجهة الرقمية التسلسلية (SDI)

  • إدخال مهلة في مخرجات الواجهة الرقمية التسلسلية (SDI)

  • عرض حالة الواجهة الرقمية التسلسلية (SDI)


ضبط تراكب الحواف

يمكن استخدام العديد من أجهزة الإسقاط الضوئي لإنشاء سطح افتراضي حيث يمكن إسقاط أجهزة عرض متعددة على شاشة أكبر. ولتقليل الحافة السميكة بين أجهزة العرض المتجاورة، يقوم ’تراكب الحواف لـ NVIDIA‘ بتكرار حواف أجهزة العرض المتجاورة بحيث يمكن تراكب هذه الحواف لإنشاء إسقاط ضوئي مركب متناسق.

  • للحصول على التعليمات الخاصة باستخدام ميزة تراكب الحواف، انظر كيف يمكنني.

  • للحصول على معلومات مرجعية، انظر مرجع.

ملاحظة: يتوفر ضبط تراكب الحواف فقط مع نظام التشغيل Windows XP.


كيف يمكنني ...

تراكب حواف أجهزة العرض المتجاورة


تراكب حواف أجهزة العرض المتجاورة

ملاحظة: لا يتوفر ضبط تراكب الحواف مع نظام التشغيل Windows Vista وأنظمة تشغيل Windows اللاحقة.

تراكب حواف أجهزة العرض المتجاورة

  1. تأكد من أن أجهزة العرض التي تستخدمها متصلة ببطاقة الرسومات نفسها وأن الوضع ’امتداد nView' تم تمكينه.

  2. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق ضبط تراكب الحواف.

  3. إذا كان لديك أكثر من زوج واحد من أجهزة العرض في نظامك، انقر حينئذٍ فوق سهم القائمة تحديد أزواج أجهزة عرض الامتداد ثم انقر فوق أحد أزواج أجهزة العرض من القائمة.

    4. لن تظهر هذه القائمة إذا لم يكن لديك سوى زوج واحد فقط من أجهزة العرض.

  4. قم بضبط تراكب الحواف لمطابقة التراكب الفعلي لأجهزة العرض الخاصة بك باستخدام واحدة أو أكثر من الطرق التالية:

    • انقر واسحب مربع التمرير لزيادة أو تقليل مقدار التراكب بزيادة تبلغ ثماني وحدات بكسل كل مرة.

    • انقر فوق مربع التمرير، ثم اضغط مفتاح السهم الأيمن أو الأيسر بلوحة المفاتيح لزيادة أو تقليل مقدار التراكب بزيادة تبلغ ثماني وحدات بكسل كل مرة.

    • انقر فوق مربع التمرير، ثم اضغط مفتاح صفحة لأسفل (Page Down) أو صفحة لأعلى (Page Up) لزيادة أو تقليل مقدار التراكب بزيادة تبلغ 16 بكسل كل مرة.

    توضح رسومات جهاز الإسقاط الضوئي قبل وبعد ضبط تراكب وحدات البكسل.

  5. انقر فوق تطبيق لكي يسري تنفيذ التغيير.

موضوع ذو صلة

  • ضبط تراكب الحواف


مرجع تراكب الحواف

يوفر هذا القسم معلومات مرجعية عن تراكب الحواف لـ NVIDIA.

  • ضبط تراكب الحواف


ضبط تراكب الحواف

استخدم عناصر التحكم الموجودة بهذه الصفحة لضبط تراكب أجهزة العرض المتجاورة. يفيد ذلك في حالة استخدام أجهزة الإسقاط الضوئي لإنشاء جهاز عرض افتراضي كبير من أجهزة عرض متعددة.

متطلبات إعداد الأجهزة

  • بطاقة رسومات محطة عمل NVIDIA متقدمة، مثل NVIDIA Quadro FX 3400 أو NVIDIA Quadro FX 5500

  • يجب توصيل كلا جهازي العرض ببطاقة الرسومات نفسها

  • يجب تمكين وضع ’الامتداد الأفقي أو الرأسي لـ nView‘.

عناصر تحكم ضبط تراكب الحواف

ملاحظة: إذا كان لديك زوج واحد فقط من أجهزة العرض ولكنهما غير موصليَّن بنفس بطاقة الرسومات، أو لا يتم تشغيلهما في وضع ’امتداد nView‘، فلن تكون عناصر التحكم التالية متوفرةً.

يتيح لك الخيار تحديد زوج أجهزة عرض للامتداد تحديد زوج أجهزة العرض المراد إجراء التراكب له. إذا لم يكن لديك سوى زوج واحد فقط من أجهزة العرض، فلن تظهر القائمة التالية في هذه الحالة.

ملاحظة: إذا لم يكن الزوج الذي حددته يعمل في الوضع ’امتداد nView‘، فلن تكون عناصر التحكم التالية متوفرةً.

يتحكم مربع تمرير التراكب في مقدار تراكب وحدات البكسل. قم بتحريك مربع التمرير إلى اليمين لزيادة التراكب، أو إلى اليسار لتقليل التراكب.

يمكنك

  • النقر وسحب مربع التمرير

  • النقر فوق مربع التمرير (إذا لم تكن قد فعلت ذلك مسبقاً)، ثم استخدام مفتاحي السهمين الأيسر والأيمن بلوحة المفاتيح لتحريك مربع التمرير. يتغير مقدار تراكب وحدات البكسل بزيادة تبلغ ثماني وحدات بكسل كل مرة.

  • النقر فوق مربع التمرير (إذا لم تكن قد فعلت ذلك مسبقاً)، ثم استخدام مفتاحي الصفحتين الأعلى والأسفل بلوحة المفاتيح لتحريك مربع التمرير. يتغير مقدار تراكب وحدات البكسل بزيادة تبلغ 16 وحدات بكسل كل مرة.

توضح رسومات جهاز الإسقاط الضوئي قبل وبعد ضبط تراكب وحدات البكسل.

ملاحظة: لا يتوفر ضبط تراكب الحواف مع نظام التشغيل Windows Vista وأنظمة تشغيل Windows اللاحقة.

موضوع ذو صلة

  • تراكب حواف أجهزة العرض المتجاورة


Mosaic و Premium Mosaic

يستخدم NVIDIA® Premium Mosaic العديد من وحدات معالجة الرسومات الموجودة في نظام الحوسبة المرئي Quadro يعمل بواجهة الارتباط المتدرج المشار إليه بالاختصار (VCS) وأو تكوين Quadro FX الثنائي يقدمها في صورة وحدة معالجة رسومات Quadro منطقية واحدة إلى نظام التشغيل.

يستخدم NVIDIA® Mosaic Technology العديد من أجهزة العرض وQuadro أو وحدات معالجة الرسومات لـ NVS وتمثلها كوحدة معالجة رسومات منطقية واحدة لنظام التشغيل. وبخلاف Premium Mosaic، لا يعرض NVIDIA Mosaic مخرجات وحدة معالجة رسومات متعددة متزامنة لعمليات تثبيت مجسمة أو وحدات إسقاط متعددة.

بهذه الطريقة، يمكنك استخدام أجهزة عرض متعددة لإنشاء سطح افتراضي أكبر.

  • للحصول على التعليمات الخاصة بإعداد وضع Mosaic و Premium Mosaic، انظر كيف يمكنني.

  • للحصول على معلومات مرجعية، انظر مرجع.


كيف يمكنني ...

  • إعداد Premium Mosaic (نظام التشغيل Windows XP)

  • إعداد Premium Mosaic (نظام التشغيل Windows Vista وما بعده)

  • إعداد Mosaic

  • تعطيل Premium Mosaic أو تعديل تهيئة Premium Mosaic


لإعداد Premium Mosaic (نظام التشغيل Windows XP)

يشتمل إعداد وضع Premium Mosaic على ثلاث عمليات أساسية:

  1. توصيل أجهزة العرض

  2. تكوين إعدادات جهاز العرض

  3. تكوين وضع Premium Mosaic

توصيل أجهزة العرض

قم بتوصيل كل أجهزة العرض التي تنوي استخدامها في وضع Premium Mosaic بوحدة NVIDIA Quadro Plex أو ببطاقات Quadro/Quadro FX على SLI. ارجع إلى اتصالات Quadro Plex D2 Mosaic أو اتصالات Quadro Plex D2 Mosaic للاستريو السلبي لعمل الاتصالات الصحيحة.

ملاحظة: يتم دعم أربعة تكوينات لجهاز العرض عند استخدام بطاقات Quadro/Quadro FX على SLI. ارجع إلى مخططات Quadro Plex الفردية للإرشاد في عمل تصحيحات على جهاز العرض.

  • يجب أن تكون كل أجهزة العرض جزءاً من تكوين Mosaic. على سبيل المثال، لا يمكن ضبط تكوين 2×2 من خلال توصيل 3 أجهزة عرض فقط.

  • لا يتعين توصيل أجهزة العرض الإضافية التي لا تعتبر جزءاً من تكوين Mosaic المرغوب، حيث أنه قد ينتج عن هذا سلوك غير متوقع.

  • لا يمكن تمكين Mosaic عند توصيل جهاز عرض واحد.

  • يجب على كل أجهزة العرض أن تستخدم نفس نوع التوصيل - على سبيل المثال، كل DVI-إلى-DVI أو DVI-إلى-VGA.

  • توصي شركة NVIDIA باستخدام نفس الصناعة والموديل بالنسبة لكل أجهزة العرض، حيث أن الخصائص الظاهرية لأجهزة العرض قد تختلف حسب الشركة المصنعة وكذلك بين الموديلات من نفس الشركة المصنعة.

تكوين إعدادات جهاز العرض

  1. استخدم لوحة تحكم NVIDIA لتكوين إعدادات جهاز العرض.

    2. يمكن لإعدادات جهاز العرض أن تشتمل على:

    • إعدادات لون سطح المكتب

    • تغيير حجم الشاشة المسطحة

    • إعدادات الفيديو والتلفاز

  2. وضع تمكين SLI

    1. من لوحة تحديد مهمة بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين SLI (أو تعيين تكوين SLI وPhysX) لفتح الصفحة المرتبطة.

    2. تحت تكوين SLI، انقر فوق السماح بوضع Premium Mosaic.

    3. انقر فوق تطبيق.

  3. تحقق من عدم تمكين منع الترادف لـ SLI.

    1. من لوحة تحديد مهمة بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد لفتح الصفحة المرتبطة.

    2. فحص منع الترادف - ميزة الضبط للتأكد من عدم ضبطه على أي من قيم “SLI AA” (على سبيل المثال، 16x SLI AA و32x SLI AA).

    3. افحص إعداد وضع أداء SLI للتأكد من عدم ضبطه على منع ترادف SLI.

  4. اضبط إعدادات الاستريو حسب الحاجة.

    5. على صفحة إدارة الإعدادات ثلاثية الأبعاد:

    • إذا كنت لا تستخدم استريو متخصص، تأكد من تعطيل الاستريو.

    • إذا كنت تستخدم استريو نشطاً، قم بتمكين الاستريو وحدد وضع جهاز عرض الاستريو المناسب.

    • إذا كنت تستخدم استريو سلبياً، قم بتمكين الاستريو وحدد وضع جهاز عرض الاستريو لوضع التقليد.

تكوين وضع Premium Mosaic

  1. في جزء تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إعداد وضع Premium Mosaic لفتح الصفحة المرتبطة.

  2. انقر فوق خانة الاختيار استخدام وضع Premium Mosaic لتمكين إعدادات وضع Premium Mosaic.

  3. انقر فوق سهم القائمة إعداد جهاز العرض ثم حدد تكوين جهاز العرض الذي يوافق ترتيباتك.

  4. انقر فوق التحقق من أوضاع جهاز العرض للتأكد من توصيل أجهزة العرض الخاصة بك بتوصيلات Quadro Plex/Quadro FX الصحيحة.

    5. يظهر مخطط على كل جهاز عرض في سطح mosaic وتشير يشير إلى إخراج Quadro Plex/Quadro FX الجاري تشغيله.

    إذا كانت المخططات تتوافق مع تصميم جهاز العرض، يمكنك إغلاق كل المخططات بالنقر فوق “X” في الجانب العلوي الأيمن من المخططات.

    إذا كانت المخططات لا توافق تصميم جهاز العرض، قم بإجراء التصحيحات اللازمة كما يلي:

    ملاحظة: لا تفصل أجهزة العرض أثناء تشغيل النظام. يمكن أن يؤدي هذا إلى تعطيل وضع Mosaic.

    1. حدد وضع ملاحظة بالتصحيحات السليمة، باستخدام المخططات لاستخدامها كدليل.

    2. أغلق كل التطبيقات وقم بإيقاف نظامك.

    3. أعد ترتيب توصيلات جهاز العرض.

    4. أعد تشغيل نظامك وتحقق من التكوين.

  5. اضبط مستوى الدقة لكل جهاز عرض.

    6. انقر فوق سهم القائمة لمستوى الدقة (لكل جهاز عرض) ثم حدد مستوى الدقة الذي تريد ضبط كل جهاز عرض لها. تأكد من وجود إعداداتك ضمن الحدود التالية:

    • الحد الأقصى لإجمالي مستوى الدقة (أفقي أو رأسي): 8192 لمنتجات Quadro الأقدم، 16,384 لمنتجات Quadro الأجدد. (انظر وضع Mosaic و Premium Mosaic.)

    • الحد الأدنى لمستوى الدقة الفردي: 800×600

  6. اضبط معدل التحديث.

    7. انقر فوق سهم القائمة معدل التحديث ثم حدد معدل التحديث الذي تريد تطبيقه على كل أجهزة العرض.

    ملاحظة: يحتوي مربع القائمة معدل التحديث على معدلات تحديث تتوفر لمستوى الدقة المحدد.

  7. اضبط تراكب الحواف الأفقية و/أو الرأسية حسب الحاجة لاستيعاب مجموعة متنوعة من التكوينات.

    8. على سبيل المثال، يمكنك استيعاب أجهزة العرض المحددة.

  8. انقر فوق تطبيق لحفظ إعداداتك.

موضوعات ذات صلة

  • وضع Premium Mosaic

  • استخدام وحدتين Quadro Plex

  • اتصالات Quadro Plex D2 Mosaic

  • اتصالات Quadro Plex D2 Mosaic لجهاز سلبي الاستريو


لإعداد Premium Mosaic (نظام التشغيل Windows Vista أو إصدار لاحق)

يشتمل إعداد Premium Mosaic على ثلاث عمليات أساسية:

  1. توصيل أجهزة العرض

  2. تكوين إعدادات جهاز العرض

  3. تكوين Premium Mosaic

توصيل أجهزة العرض

قم بتوصيل كل أجهزة العرض التي تنوي استخدامها في وضع Premium Mosaic بوحدة NVIDIA Quadro Plex أو ببطاقات Quadro/Quadro FX على SLI. ارجع إلى اتصالات Quadro Plex D2 Mosaic أو اتصالات Quadro Plex D2 Mosaic للاستريو السلبي لعمل الاتصالات الصحيحة.

ملاحظة: يتم دعم أربعة تكوينات لجهاز العرض عند استخدام بطاقات Quadro/Quadro FX على SLI. ارجع إلى مخططات Quadro Plex الفردية للإرشاد في عمل تصحيحات على جهاز العرض.

  • يجب ان تكون كل أجهزة العرض جزءاً من تكوين Mosaic. على سبيل المثال، لا يمكن ضبط تكوين 2x2 من خلال توصيل 3 أجهزة عرض فقط.

  • لا يتعين توصيل أجهزة العرض الإضافية التي لا تعتبر جزءاً من تكوين Mosaic المرغوب، حيث أنه قد ينتج عن هذا سلوك غير متوقع.

  • لا يمكن تمكين Mosaic عند توصيل جهاز عرض واحد.

  • يجب على كل أجهزة العرض أن تستخدم نفس نوع التوصيل - على سبيل المثال، كل DVI-إلى-DVI أو DVI-إلى-VGA.

  • توصي شركة NVIDIA باستخدام نفس الصناعة والموديل بالنسبة لكل أجهزة العرض، حيث أن الخصائص الظاهرية لأجهزة العرض قد تختلف حسب الشركة المصنعة وكذلك بين الموديلات من نفس الشركة المصنعة.

تكوين إعدادات جهاز العرض

  1. استخدم لوحة تحكم NVIDIA لتكوين إعدادات جهاز العرض.

    2. يمكن لإعدادات جهاز العرض أن تشتمل على:

    • إعدادات لون سطح المكتب

    • تغيير حجم الشاشة المسطحة

    • إعدادات الفيديو والتلفاز

  2. تحقق من عدم تمكين منع الترادف لـ SLI.

    1. من لوحة تحديد مهمة بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد لفتح الصفحة المرتبطة.

    2. فحص منع الترادف - ميزة الضبط للتأكد من عدم ضبطه على أي من قيم “SLI AA” (على سبيل المثال، 16x SLI AA و32x SLI AA).

    3. افحص إعداد وضع أداء SLI للتأكد من عدم ضبطه على منع ترادف SLI.

  3. اضبط إعدادات الاستريو حسب الحاجة.

    4. على صفحة إدارة الإعدادات ثلاثية الأبعاد:

    • إذا كنت لا تستخدم استريو متخصص، تأكد من تعطيل الاستريو.

    • إذا كنت تستخدم استريو نشطاً، قم بتمكين الاستريو وحدد وضع جهاز عرض الاستريو المناسب.

    • إذا كنت تستخدم استريو سلبياً، قم بتمكين الاستريو وحدد وضع جهاز عرض الاستريو لوضع التقليد.

تكوين Premium Mosaic

  1. في جزء تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إعداد Premium Mosaic لفتح الصفحة المرتبطة.

  2. انقر فوق إنشاء تهيئة جديدة ثم اتبع الخطوات في معالج "إعداد Premium Mosaic".

انظر إعداد معالج Premium Mosaic للحصول على تعليمات بخصوص استخدام المعالج.

موضوعات ذات صلة

  • وضع Premium Mosaic

  • استخدام وحدتين Quadro Plex

  • إعداد معالج Premium Mosaic

  • اتصالات Quadro Plex D2 Mosaic

  • اتصالات Quadro Plex D2 Mosaic لجهاز سلبي الاستريو


لإعداد Mosaic

يشتمل إعداد NVIDIA SLI على ثلاث عمليات أساسية:

  1. توصيل أجهزة العرض

  2. تكوين إعدادات جهاز العرض

  3. تكوين Mosaic

توصيل أجهزة العرض

قم بتوصيل كل أجهزة العرض التي تنوي استخدام Mosaic للوحات NVIDIA Quadro.

  • يجب أن تكون كل أجهزة العرض جزءاً من تكوين Mosaic. على سبيل المثال، لا يمكن ضبط تكوين 2×2 من خلال توصيل 3 أجهزة عرض فقط.

  • لا يتعين توصيل أجهزة العرض الإضافية التي لا تعتبر جزءاً من تكوين Mosaic المرغوب، حيث أنه قد ينتج عن هذا سلوك غير متوقع.

  • لا يمكن تمكين Mosaic عند توصيل جهاز عرض واحد.

  • يجب على كل أجهزة العرض أن تستخدم نفس نوع التوصيل - على سبيل المثال، كل DVI-إلى-DVI أو DVI-إلى-VGA.

  • توصي شركة NVIDIA باستخدام نفس الصناعة والموديل بالنسبة لكل أجهزة العرض، حيث أن الخصائص الظاهرية لأجهزة العرض قد تختلف حسب الشركة المصنعة وكذلك بين الموديلات من نفس الشركة المصنعة.

تكوين إعدادات جهاز العرض

قبل تمكين Mosaic، يضيء جهاز عرض واحد فقط. سيتم تطبيق إعدادات جهاز العرض التي تقوم بضبطها على جهاز العرض هذا على كل أجهزة العرض بعد تمكين Mosaic.

  1. افتح لوحة تحكم NVIDIA عن طريق الضغط بزر الماوس الأيمن فوق سطح المكتب ثم الانقر فوق لوحة تحكم NVIDIA من قائمة السياق.

  2. استخدم لوحة تحكم NVIDIA لتكوين إعدادات جهاز العرض.

    3. يمكن لإعدادات جهاز العرض أن تشتمل على:

    • إعدادات لون سطح المكتب

    • تغيير حجم الشاشة المسطحة

    • إعدادات الفيديو والتلفاز

  3. تمكين V-Sync

    1. من لوحة تحديد مهمة بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد.

    2. انقر فوق علامة التبويب إعدادات شاملة ثم من القائمة المنسدلة للإعدادات المسبقة الشاملة، حدد التشكيل الجانبي للأساس.

    3. من مرقع القائمة إعدادات، حدد مزامنة رأسية قم بتغيير قيمتها إلى فرض التشغيل، ثم انقر فوق تطبيق.

    4. من القائمة المنسدلة للإعدادات المسبقة الشاملة، حدد تطبيق ثلاثي الأبعاد - الإعدادات الشاملة الافتراضية (ملف التعريف الافتراضي لبرنامج التشغيل) أو استخدم ملف تعريف التطبيق الذي يتوافق مع التطبيق الذي تستخدمه، ثم انقر فوق تطبيق.

تكوين Mosaic

  1. في جزء تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إعداد Mosaic لفتح الصفحة المرتبطة.

  2. انقر فوق إنشاء تهيئة جديدة ثم اتبع الخطوات في معالج "إعداد Mosaic".

انظر معالج إعداد Premium Mosaic للحصول على تعليمات بخصوص استخدام المعالج.

موضوعات ذات صلة

  • وضع Mosaic و Mosaic SLI

  • معالج إعداد Premium Mosaic


لتعطيل Premium Mosaic أو تعديل تهيئة Premium Mosaic

تنطبق هذه التعليمات أيضاً على تهيئات Mosaic.

  1. في جزء تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إعداد Premium Mosaic لفتح الصفحة المرتبطة.

    2. تظهر الصفحة معلومات التهيئة الخاصة بإعداد Premium Mosaic الممكن حالياً.

  2. انقر فوق تعطيل لتعطيل Premium Mosaic، أو انقر فوق تعديل ثم اتبع الخطوات في معالج إعداد Premium Mosaic لإجراء تغييرات على إعداد Premium Mosaic الحالي.

انظر معالج إعداد Premium Mosaic للحصول على تعليمات بخصوص استخدام المعالج.

موضوعات ذات صلة

  • وضع Premium Mosaic

  • معالج إعداد Premium Mosaic


مرجع Mosaic و Premium Mosaic

يوفر هذا القسم معلومات مرجعية على NVIDIA Mosaic و Premium Mosaic.

  • وضع Mosaic و Premium Mosaic

  • استخدام وحدتين Quadro Plex

  • معالج إعداد Premium Mosaic

  • اتصالات Quadro Plex D2 Mosaic

  • اتصالات Quadro Plex D2 Mosaic لجهاز سلبي الاستريو


Mosaic و Premium Mosaic

يستخدم NVIDIA® Mosaic و Premium Mosaic لواجهة الارتباط المتدرج العديد من أجهزة العرض وQuadro ووحدات معالجة الرسومات لـ NVS وتمثلها كوحدة معالجة رسومات منطقية واحدة لنظام التشغيل.

بهذه الطريقة، ومستخدماً تسريع أجهزة العرض المتعددة، تتيح لك هذه التكنولوجيا استخدام أجهزة عرض متعددة لإنشاء سطح افتراضي أكبر مع أقل تأثير أداء على التطبيقات ثنائية أو ثلاثية الأبعاد.

يقوم كل جهاز عرض بتعريف منطقة توحيد فريدة داخل سطح افتراضي أكبر.

اختلاف الخصائص بين Mosaic و Premium Mosaic

ميزة | Mosaic | Premium Mosaic
نظام التشغيل Windows | نظام التشغيل Windows 7 وما بعده | Windows XP وWindows Vista وWindows 7 وما بعده
تسريع واجهة الارتباط المتدرج | لا | نعم
دعم المنتج | منتجات Quadro Plex وQuadro وQuadro FX وQuadro NVS وNVS | Quadro Plex وQuadro تعمل مع واجهة الارتباط المتدرج ومنتجات Quadro FX
تراكب الحواف | تنقل فقط، مثل تصحيح الوحدة | تراكب إيجابي وتراكب سلبي

ملاحظة: وبخلاف Premium Mosaic، لا يعرض NVIDIA Mosaic مخرجات وحدة معالجة رسومات متعددة متزامنة لعمليات تثبيت مجسمة أو وحدات إسقاط متعددة.

الحدود

أقصى مستوى للدقة

يعتمد الحد الأقصى لمستوى الدقة على منتج Quadro المستخدم.

  • Quadro 5000/6000 وQuadro Plex 7000

    • تشتمل وحدات معالجة الرسومات على أقصى حد لسطح المكتب لوحدات بكسل 16,384 × 16,384. لإجراء عملية صحيحة، لا تقم بتكوين إعدادات جهاز العرض التي ستكون أكبر من 16,384 بكسل في الاتجاه الأفقي أو الرأسي. على سبيل المثال، يمكن لمصفوفة 1 × 4 أن تتكون من لوحات 6400 × 1600 لكل مخرج بكسل يمكن أن يشتمل على بعد مخرج بكسل إجمالي 25,600 × 1600. يمكن لهذا أن يتجاوز حد 16,384 في الاتجاه الأفقي.

  • Quadro FX 5800، وQuadro Plex D2، كل الآخرين

    • تشتمل وحدات معالجة الرسومات على أقصى حد لسطح المكتب لوحدات بكسل 8192 × 8192. لإجراء عملية صحيحة، لا تقم بتكوين إعدادات جهاز العرض التي ستكون أكبر من 8192 بكسل في الاتجاه الأفقي أو الرأسي. على سبيل المثال، يمكن لمصفوفة 1 × 4 أن تتكون من لوحات 2560 × 1600 لكل مخرج بكسل يمكن أن يشتمل على بعد مخرج بكسل إجمالي 10240 × 1600. يمكن لهذا أن يتجاوز حد 8192 في الاتجاه الأفقي.

إجمالي مخرج البكسل للتكوين هو إجمالي وحدات البكسل الأفقية في إجمالي وحدات البكسل الرأسية. إجمالي الحجم على صفحة إعداد Mosaic أو إعداد Premium Mosaic يحسب إجمالي بُعد البكسل لك. إجمالي وحدات البكسل المعروضة هو عبارة عن توليفة من تكوين جهاز العرض، إعداد مستوى الدقة، وإعدادات تراكب الحواف.

أدنى مستوى للدقة

يجب ضبط أجهزة العرض الفردية على مستوى دقة أعلى من 800 × 600 كمخرج بكسل. إذا تم ضبط جهاز عرض في التكوين الخاص بك على أحد مستويات الدقة لمخرج البكسل الأصغر (مثال 640 × 480 أو 800 × 600)، سوف يرجع النظام إلى وضع جهاز عرض فردي.

استخدام أجهزة عرض متوافقة

يجب على كل أجهزة العرض أن تكون من نفس النوع واستخدم نفس نوع الاتصال (على سبيل المثال، كل DVI-إلى-DVI أو كل DVI-إلى-VGA). لم يتم دعم استخدام جهاز عرض مدمج.

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic (نظام التشغيل Windows XP)

  • كيفية إعداد Premium Mosaic (نظام التشغيل Windows Vista أو إصدار لاحق)

  • كيفية إعداد Mosaic


استخدام وحدتين Quadro Plex

لاستخدام أكثر من أربعة أجهزة عرض، ستكون في حاجة إلى وحدتين Quadro Plex D2 متصلتين ببطاقة HIC (DoHIC) بمخرج ثنائي من NVIDIA بحيث تكون مركبة في نظام المضيف الخاص بك.

يتعين عليك أيضاً مزامنة أجهزة العرض عبر وحدات Quadro Plex. قم بتوصيل وحدات Quadro Plex كل منها بالأخرى باستخدام كابل RJ45 متصل بموصلات G-Sync ثم قم بعملية التكوين باستخدام صفحة مزامنة أجهزة العرض بلوحة تحكم NVIDIA.

وبشكل نموذجي، يتصل الموصل العلوي الموجود على بطاقة NVIDIA DoHIC بوحدة Quadro Plex D2 رقم 1، غير أنه قد تحتاج إلى إجراء اختبار لتحديد الاتصال في نظامك.

موضوعات ذات صلة

  • اتصالات 6 أجهزة عرض

  • اتصالات 8 أجهزة عرض

  • 6 اتصالات لـ 3 أجهزة عرض

  • 8 اتصالات لـ 4 أجهزة عرض


معالج إعداد Premium Mosaic

تنطبق النظرة العامة هذه للمعالج على كل من تهيئات Mosaic و Premium Mosaic، باستثناء ما يشار إليه خلاف ذلك.

1. تحديد خصائص النظام

  1. حدد عدد شاشات العرض، خصائص نظام الصف x العمود، والاتجاه.

    2. بشكل افتراضي، يظهر عدد شاشات العرض المتصلة فعلياً تحت عدد شاشات العرض.

  2. أدخل اسم تهيئة لتهيئة Mosaic هذه.

  3. حدد أنا أستخدم اتصالات موصى بها لخصائص النظام المحددة، إذا كان هذه الحالة، خلاف ذلك اتركه بلا تحديد.

  • إذا كنت تستخدم الاتصالات الموصى بها، انقر فوق تمكين Premium Mosaic وسيتم توجيهك إلى المرحلة 2 من علامة التبويب ترتيب أجهزة العرض. في حالة وجود مشاكل مع الاتصالات الخاصة بك، سيتم توجيهك إلى علامة التبويب تحديد أجهزة العرض حيث يمكنك إجراء تصحيحات.

  • إذا لم تكن تستخدم الاتصالات الموصى بها، انقر فوق التالي للمتابعة إلى علامة التبويب تحديد أجهزة العرض.

2. تحديد أجهزة العرض

  • حدد أجهزة العرض المراد استخدامها، معدل التحديث، ومستوى الدقة لكل جهاز عرض.

  • سوف تظهر الأيقونات الخاصة بكل جهاز عرض محدد في المربع مصادر أجهزة العرض المحددة.

3. ترتيب أجهزة العرض

المرحلة 1

  1. قم بترتيب مصادر جهاز العرض لكي تتوافق مع أجهزة العرض الفعلية من خلال إما إدراج الأيقونات من المربع مصدر جهاز العرض المحدد إلى الموضع المطلوب في المربع خصائص النظام أو من خلال إدخال رقم كل جهاز عرض في الموضع المطلوب في المربع خصائص النظام.

  2. عند الانتهاء، انقر فوق تطبيق.

تم تنشيط Premium Mosaic.

المرحلة 2

مع تنشيط Premium Mosaic، انقر فوق التالي للمتابعة إلى علامة التبويب ضبط التراكب وتصحيح الوحدة أو انقر فوق إنهاء إذا لم تكن هناك حاجة إلى التراكب أو تصحيح الوحدة.

عند النقر فوق إنهاء، يغلق المعالج وتظهر الصفحة إعداد Premium Mosaic الإعدادات الخاصة بك.

4. ضبط التراكب وتصحيح الوحدة

يمكنك ضبط فجوة الحافة الأفقية و/أو الرأسية حسب الحاجة. على سبيل المثال، يمكنك وضع فجوات بين الحواف لدمج أجهزة العرض المصححة، أو يمكنك تراكب الحواف.

ملاحظة: يتوفر تراكب الحواف فقط مع Premium Mosaic.

  1. حدد ما إذا كنت تستخدم نفس الإعداد الخاص بكل الحواف، أو ما إذا كنت تستخدم إعدادات منفصلة لكل حافة.

  2. لضبط حافة، انقر فوق الحافة من المربع تحديد الحواف، ثم قم بإجراء التعديلات على القسم قيم التراكب/تصحيح الوحدة للحواف المحددة ثم انقر فوق تطبيق.

    3. أثناء الإشارة إلى تصحيح الوحدة كـ "تراكب سلبي"، تظهر قيم البكسل لتصحيح الوحدة موجبة.

  3. انقر فوق إنهاء عند اكتمال التعديلات.

عند النقر فوق إنهاء، يغلق المعالج وتظهر الصفحة إعداد Premium Mosaic الإعدادات الخاصة بك.

موضوعات ذات صلة

  • كيفية إعداد Mosaic

  • كيفية إعداد Premium Mosaic (نظام التشغيل Windows Vista أو إصدار لاحق)

  • كيفية تعطيل Premium Mosaic أو تعديل تهيئة Premium Mosaic


اتصالات Quadro Plex D2 Mosaic

يصف هذا القسم أوضاع جهاز العرض والاتصالات المتوافقة لاستخدامها عند تكوين وضع Mosaic SLI بخصوص تكوينات جهاز العرض التالية:

  • 2 توصيلات لأجهزة عرض (متوفر أيضاً على تكوين Quadro FX ثنائي)

  • 3 توصيلات لأجهزة عرض (متوفر أيضاً على تكوين Quadro FX ثنائي)

  • 4 توصيلات لأجهزة عرض (متوفر أيضاً على تكوين Quadro FX ثنائي)

  • اتصالات 6 أجهزة عرض

  • اتصالات 8 أجهزة عرض


اتصالات 2 أجهزة عرض

قم بتوصيل الموصل الرقمي بجهاز العرض الموجود على موضع mosaic الموافق.

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic

  • وضع Premium Mosaic


اتصالات 3 أجهزة عرض

قم بتوصيل الموصل الرقمي بجهاز العرض الموجود على موضع mosaic الموافق.

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic

  • وضع Premium Mosaic


اتصالات 4 أجهزة عرض

قم بتوصيل الموصل الرقمي بجهاز العرض الموجود على موضع mosaic الموافق.

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic

  • وضع Premium Mosaic


اتصالات 6 أجهزة عرض

يتطلب هذا التكوين وجود وحدتين Quadro Plex D2 (انظر استخدام وحدتين Quadro Plex).

قم بتوصيل الموصل الرقمي بجهاز العرض الموجود على موضع mosaic الموافق.

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic

  • وضع Premium Mosaic


اتصالات 8 أجهزة عرض

يتطلب هذا التكوين وجود وحدتين Quadro Plex D2 (انظر استخدام وحدتين Quadro Plex).

قم بتوصيل الموصل الرقمي بجهاز العرض الموجود على موضع mosaic الموافق.

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic

  • وضع Premium Mosaic


اتصالات Quadro Plex D2 Mosaic لجهاز سلبي الاستريو

يستخدم الاستريو السلبي ثلاثي الأبعاد جهازي إسقاط ضوئي لعرض الصور المتراكبة على نفس الشاشة. يعرض أحد هذين الجهازين عرض العين اليمنى في حين يعرض الجهاز الآخر عرض العين اليسرى. يتم عرض الشاشة حينئذ مع زجاجات خاصة تقوم بتنقية كل صورة لفصل الأعين، وإنشاء نسبة العمق.

يصف هذا القسم أوضاع جهاز العرض والاتصالات المتوافقة لاستخدامها عند تكوين وضع Mosaic SLI بخصوص تكوينات الاستريو السلبي ثلاثي الأبعاد التالية:

  • 4 توصيلات لـ 2 أجهزة عرض (متوفر أيضاً على تكوين Quadro FX ثنائي)

  • 6 اتصالات لـ 3 أجهزة عرض

  • 8 اتصالات لـ 4 أجهزة عرض


4 اتصالات لـ 2 أجهزة عرض

قم بتوصيل الموصل الرقمي بجهاز العرض الموجود على موضع mosaic الموافق.

تتوافق مجموعة جهاز العرض "A" مع العين اليسرى للاستريو ثلاثي الأبعاد السلبي وتتوافق مجموعة جهاز العرض "B" مع العين اليمنى.

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic

  • وضع Premium Mosaic


6 اتصالات لـ 3 أجهزة عرض

يتطلب تكوين الاستريو ثلاثي الأبعاد السلبي هذا وجود وحدتين Quadro Plex D2 (انظر استخدام وحدتين Quadro Plex).

قم بتوصيل الموصل الرقمي بجهاز العرض الموجود على موضع mosaic الموافق.

تتوافق مجموعة جهاز العرض "A" مع العين اليسرى للاستريو ثلاثي الأبعاد السلبي وتتوافق مجموعة جهاز العرض "B" مع العين اليمنى.

مصفوفة 1x3

مصفوفة 3x1

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic

  • وضع Premium Mosaic


8 اتصالات لـ 4 أجهزة عرض

يتطلب تكوين الاستريو ثلاثي الأبعاد السلبي هذا وجود وحدتين Quadro Plex D2 (انظر استخدام وحدتين Quadro Plex).

قم بتوصيل الموصل الرقمي بجهاز العرض الموجود على موضع mosaic الموافق.

تتوافق مجموعة جهاز العرض "A" مع العين اليسرى للاستريو ثلاثي الأبعاد السلبي وتتوافق مجموعة جهاز العرض "B" مع العين اليمنى.

مصفوفة 1x4

مصفوفة 4x1

مصفوفة 2x2

موضوعات ذات صلة

  • كيفية إعداد وضع Premium Mosaic

  • وضع Premium Mosaic


وحدة التحكم في حالة ECC

يمكن للعوامل البيئية الطبيعية أحياناً أن تتسبب في إحداث خطأ طفيف في نقل وتخزين البيانات. تحتوي وحدات معالجة الرسومات الجديدة من NVIDIA على ميزة رمز تصحيح الخطأ (ECC) الذي يفحص، وفي بعض الحالات يصحح، هذه الأخطأ.

مع وحدات معالجة الرسومات التي تدعم ECC، يمكنك تشغيل ECC أو إيقاف تشغيله.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تشغيل ECC لوحدة معالجة الرسومات أو إيقاف تشغيله

  • التأكد من حالة ECC لوحدة معالجة الرسومات الخاصة بي


لتشغيل أو إيقاف تشغيل ECC لوحدة معالجة الرسومات

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق تغيير حالة ECC.

  2. في العمود ECC، حدد خانة الاختيار الخاصة بأي وحدة معالجة رسومات التي تريد تشغيل ECC الخاص بها، وامح خانة الاختيار الخاصة بأي وحدة معالجة رسومات التي تريد إيقاف تشغيل ECC الخاص بها.

  3. انقر فوق تطبيق.

    4. وبشكل نموذجي، واستناداً إلى وحدة معالجة الرسومات، ستكون في حاجة إلى إعادة تشغيل الكمبيوتر بهدف إدخال التغييرات في حيز التنفيذ. في هذه الحالة، يظهر مربع حوار يرشدك إلى إعادة تشغيل الكمبيوتر.

    إذا نقرت فوق إعادة التشغيل لاحقاً في مربع الحوار، سوف تشير خانة اختيار ECC المناسبة إلى تعليق إعادة التشغيل وأن التغييرات لم يدخل في حيز التنفيذ.

موضوعات ذات صلة

  • تغيير حالة ECC


للتحقق من حالة ECC لوحدة معالجة الرسومات

  1. من لوحة تحكم NVIDIA، انقر فوق الرابط معلومات النظام بالجزء السفلي الأيسر بلوحة تحكم NVIDIA.

  2. انقر فوق علامة التبويب جهاز العرض، وتحت العمود المكونات حدد وحدة معالجة الرسومات التي تريد فحصها.

    3. يبين السطر رمز تصحيح الخطأ (ECC) الموجود في العمود تفاصيل ما إذا كان ECC قيد التشغيل أو إيقاف التشغيل لوحدة معالجة الرسومات المحددة.

موضوعات ذات صلة

  • لتشغيل أو إيقاف تشغيل ECC لوحدة معالجة الرسومات

  • تغيير حالة ECC


مرجع

يوفر هذا القسم معلومات مرجعية لـ ECC.

  • تغيير حالة ECC


تغيير حالة ECC

تتيح لك صفحة تغيير حالة ECC ما يلي:

  • قم بتغيير حالة رمز تصحيح الخطأ (ECC) الخاصة بوحدات معالجة الرسومات.

  • عرض تفاصيل ذاكرة وحدة معالجة الرسومات.

ضبط حالة ECC الخاصة بوحدات معالجة الرسومات

يتيح لك هذا الجدول عرض حالة ECC بكل وحدة معالجة رسومات تدعم ECC.

العمود وحدة معالجة الرسومات: يعرض وحدات معالجة الرسومات الموجودة في النظام، كما يشير إلى ما إذا كانوا جزءاً من نظام Quadro Plex أو جزءاً من مجموعة SLI.

العمود ECC: تظهر مربعات الاختيار الخاصة بوحدات معالجة الرسومات التي تدعم ECC، وتعرض حالة ECC.

  • يمكن لـ SLI أو مجموعات وحدة معالجة الرسومات المتعددة أن يكون بها مربع اختيار، والتي تعمل كوحدة تحكم رئيسية لكل وحدات معالجة الرسومات الموجودة في المجموعة. بمعنى آخر، يجب ضبط كل وحدات معالجة الرسومات أو مجموعة وحدة معالجة الرسومات المتعددة على نفس حالة ECC.

  • تشير المربعات الرمادية إلى حالة ECC التي لا يمكن تغييرها لأنه لا يمكن تعطيل ECC في وحدة معالجة الرسومات نفسها، أو أن تكون وحدة معالجة الرسومات جزءاً من مجموعة SLI.

تفاصيل ذاكرة وحدة معالجة الرسومات

  • تحت نظام التشغيل Windows XP، يعرض هذا القسم حجم ذاكرة الفيديو المخصصة.

  • تحت نظام التشغيل Windows Vista أو أحدث، يعرض هذا القسم إجمالي ذاكرة الرسومات المتاحة، ذاكرة الفيديو المخصصة، ذاكرة فيديو النظام، وذاكرة النظام المشتركة.

موضوعات ذات صلة

  • لتشغيل أو إيقاف تشغيل ECC لوحدة معالجة الرسومات


التقاط الواجهة الرقمية التسلسلية

تقوم بطاقة الواجهة الرقمية التسلسلية لـ NVIDIA® Quadro® بالتقاط فيديو 8 بت، و10 بت و12 بت غير مضغوط مباشرة على ذاكرة وحدة معالجة رسومات ممكنة بواسطة الواجهة الرقمية التسلسلية لـ Quadro.

باستخدام لوحة تحكم NVIDIA، يمكنك عرض حالة الإشارة لكل منفذ التقاط إدخال بالإضافة إلى حالة الإشارة لمنفذ مزامنة الإخراج لبطاقة التقاط الواجهة الرقمية التسلسلية.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزة، انظر كيف أقوم بعرض حالة إدخال الواجهة الرقمية التسلسلية.

  • للحصول على معلومات مرجعية حول هذه الميزة، انظر مرجع: إدخال الواجهة الرقمية التسلسلية.


كيف أقوم بعرض حالة إدخال الواجهة الرقمية التسلسلية؟

من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

انظر إدخال الواجهة الرقمية التسلسلية للحصول على تفاصيل حول هذه الصفحة المناسبة لحالة إدخال الواجهة الرقمية التسلسلية.


المرجع: إدخالات الواجهة الرقمية التسلسلية

تقدم الصفحة ’عرض خصائص النظام‘ عرضا شجرياً لحالة أجهزة العرض وبطاقات الرسومات الموجودة في نظامك. فهي تعرض كافة أجهزة العرض في نظامك وتقدم معلومات عن حالة إدخال الواجهة الرقمية التسلسلية (SDI) لكل جهاز عرض وكذلك معلومات عن حالة الاتصال لبطاقات NVIDIA Quadro FX SDI.

عرض حالة إدخال الواجهة الرقمية التسلسلية (SDI)

يظهر فرع إدخال الواجهة الرقمية التسلسلية (SDI) تحت فرع لوحة Quadro FX SDI المتوافقة. عندما تنقر فوق الأيقونة إدخال الواجهة الرقمية التسلسلية [+]، يتسع الفرع إدخال الواجهة الرقمية التسلسلية ليعرض ما يلي:

  • حالة كل إخراج لإدخال إشارة الواجهة الرقمية التسلسلية، بما في ذلك

  • قناة الإشارات

  • تنسيق الإشارة

  • إذا لم يتم اكتشاف إشارة (رمز رمادي)

  • إذا تم اكتشاف إشارة غير صالحة (رمز أخضر ثابت)

  • إذا تم اكتشاف إشارة صالحة (رمز أخضر وامض)

  • أي تحذيرات قابلة للتطبيق على إشارة SDI

  • انقر فوق أيقونة المزيد لعرض التفاصيل الإضافية التالية:

  • تنسيق إخراج المزامنة

  • التطبيق المتحكم (إذا كانت الواجهة الرقمية التسلسلية (SDI) خاضعةً لتحكم التطبيق)

  • إصدار البرنامج الثابت

انظر أيضاً خصائص النظام.


إدارة EDID

تصف EDIDs للشاشة قدرات أجهزة عرض معينة، ويشمل ذلك معلومات مثل اسم الشركة المصنعة والموديل، نوع جهاز العرض، والتوقيتات والأوضاع المدعمة. تستخدم بطاقات رسومات NVIDIA المعلومات الموجودة في EDID لاستخدام جهاز العرض على نحو صحيح.

لاستخدام العديد من أجهزة العرض المستخدمة في محطات عمل احترافية بشكل أكثر فاعلية، يفضل بعض المحترفين توليد EDIDs الخاصة بهم لاستخدامها مع أجهزة العرض هذه. يتيح برنامج تشغيل NVIDIA لهؤلاء الخبراء تحديد تلك المعلومات من EDID خاص ليتم استخدامها لموصل معين على بطاقة الرسومات.

كما يتيح برنامج تشغيل NVIDIA لك الحصول على معلومات EDID من جهاز عرض متصل وحفظها على ملف موجود على قرص.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزة، انظر كيف يمكنني.

  • للحصول على معلومات مرجعية، انظر مرجع.


كيف يمكنني ...

  • الحصول على EDID من جهاز عرض وحفظه

  • فرض EDID على اتصال جهاز عرض

  • فحص EDID المراد استخدامه

  • إزالة EDID مفروض من اتصال جهاز عرض


للحصول على EDID من جهاز عرض وحفظها

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  2. حدد موقع جهاز العرض مع EDID الذي تريد حفظه، ثم انقر فوق أيقونة جهاز العرض المتوافق [+] لتوسيع الفرع.

  3. على خاصية مصدر EDID، انقر فوق الشاشة.

    يتم فتح صفحة الحوار إدارة EDID.

  4. انقر فوق تصدير EDID لفتح مربع الحوار حفظ ملف حيث يمكنك حفظ معلومات EDID في ملف.

  5. انقر فوق موافق عند الانتهاء من ذلك.

موضوعات ذات صلة

  • فرض EDID

  • فحص حالة EDID

  • إدارة EDID


لفرض EDID عند اتصال جهاز عرض

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  2. حدد موقع بطاقة Quadro FX مع الموصل الذي تريد فرض EDID محدد عليه، ثم انقر فوق الرمز Quadro FX [+] المتوافق لتوسيع الفرع.

  3. حدد موقع نوع الموصل، ثم انقر فوق EDID لفتح الحوار إدارة EDID.

  4. تحت تحميل EDID، انقر فوق السهم نوع الموصل ثم حدد نوع الموصل الذي يتوافق مع جهاز العرض الذي تريد تطبيق EDID عليه.

  5. انقر فوق تحميل EDID لفتح الحوار اختيار ملف، ثم استعرض وحدد ملفاً يحتوي على معلومات EDID الذي تريد تحميله.

    6. يمكن أن يشتمل اسم الملف على أي امتداد ولكن المحتويات يجب أن تتوافق مع تنسيق بيانات VESA EDID.

  6. على الحوار إدارة EDID، انقر فوق موافق.

    7. جاري الآن تطبيق EDID من الملفات على هذا الموصل.

موضوعات ذات صلة

  • إزالة EDID مفروض من اتصال جهاز عرض

  • إدارة EDID


لفحص EDID المراد استخدامه

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  2. حدد موقع جهاز العرض مع EDID الذي تريد حفظه، ثم انقر فوق أيقونة جهاز العرض المتوافق [+] لتوسيع الفرع.

  3. افحص مصدر EDID.

  4. تشير "الشاشة" إلى استخدام EDID الخاص بالشاشة الفعلية.

  5. يشير "الملف" إلى أنك تطبق EDID من ملف على هذا الموصل.

  6. يشير "لا شيء" إلى عدم تطبيق EDID لجهاز العرض هذا.

موضوعات ذات صلة

  • الحصول على EDID من جهاز عرض وحفظه

  • فرض EDID على اتصال جهاز عرض

  • إزالة EDID مفروض من اتصال جهاز عرض

  • إدارة EDID


لإزالة EDID مفروض من اتصال جهاز عرض

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  2. حدد موقع جهاز العرض مع EDID المفروض، ثم انقر فوق أيقونة جهاز العرض المتوافق [+] لتوسيع الفرع.

  3. على خاصية حالة EDID، انقر فوق ملف.

    4. يتم فتح صفحة الحوار إدارة EDID.

  4. انقر فوق تحميل EDID.

    5. يتم تحميل EDID ويظهر حوار تأكيد عند انتهاء تحميل EDID.

  5. انقر فوق موافق على مربع الحوار تحميل EDID.

موضوعات ذات صلة

  • لفرض EDID عند اتصال جهاز العرض

  • إدارة EDID


مرجع إدارة EDID

يوفر هذا القسم معلومات مرجعية لإدارة EDID.

  • إدارة EDID


إدارة EDID

يتيح لك الحوار إدارة EDID

  • عرض معلومات الموصل.

  • الحصول على EDID من جهاز عرض متصل وحفظه على قرص.

  • بدء أو إيقاف تطبيق EDID من ملف إلى موصل.

معلومات الموصل

يوفر هذا القسم المعلومات التالية:

  • اسم بطاقة الرسومات

  • نوع الموصل

  • اسم جهاز العرض (إذا كان متصلاً)، وما إذا كان جهاز العرض نشطاً أو غير نشط

  • حالة EDID، كما لو أنه يتم استخدام جهاز العرض أو EDID للشاشة، إذا تم استخدام EDID من ملف ما، أو إذا لم يتم توصيل جهاز عرض

تصدير EDID

يقوم تصدير EDID بفتح حوار حفظ الذي يمكنك استخدامه لحفظ EDID لجهاز العرض في ملف.

إلغاء تحميل EDID

يبدأ إلغاء تحميل EDID في إلغاء تحميل أو إزالة EDID من اتصال جهاز العرض.

تحميل EDID

  • نوع الموصل يسرد أنواع إشارات الفيديو. اختر النوع المرتبط بموصل بطاقة الرسومات والتي ستقوم بتطبيق EDID عليه.

  • تحميل EDID يفتح الحوار اختيار ملف، حيث يمكنك استعرض وتحديد ملف يحتوي على معلومات EDID التي تريد تطبيقها على الموصل. يتم دعم اسم ملف يحتوي على أي امتداد ملف، طالما أن المحتويات تتوافق مع تنسيق بيانات VESA EDID.

عند تحميل EDID، أو فرضه، يتعامل برنامج التشغيل مع الاتصال كجهاز عرض متصل فعلياً، حتى في حالة عدم اتصال جهاز عرض.

موضوعات ذات صلة

  • فحص EDID المراد استخدامه

  • الحصول على EDID من جهاز عرض وحفظه

  • فرض EDID على اتصال جهاز عرض

  • إزالة EDID مفروض من اتصال جهاز عرض


تقليد الأجهزة المتعددة

يستفيد تقليد الأجهزة المتعددة من NVIDIA من قدرات التدفق المتعدد المقدم من تكنولوجيا DisplayPort 1.2. عند اتصال العديد من أجهزة عرض DisplayPort من خلال نفس موصل DisplayPort على بطاقة الرسومات، يمكنك إعدادها لعرض نفس المحتوى.

يتم دعم تقليد أجهزة العرض المتعدد من NVIDIA على نظام التشغيل Windows Vista وأنظمة تشغيل لاحقة.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزة، انظر كيف يمكنني ....

  • للحصول على معلومات مرجعية حول هذه الميزة، انظر مرجع.


كيف يمكنني ...

  • تمكين تقليد الأجهزة المتعددة

  • تعطيل تقليد الأجهزة المتعددة

  • تغيير تكوين مجموعة تقليد الأجهزة المتعددة


لتمكين تقليد الأجهزة المتعددة

  1. تأكد من اتصال شاشتي DisplayPort على الأقل من خلال نفس موصل DisplayPort لبطاقة Quadro، باستخدام الكابلات المعتمدة وأجهزة التقسيم حسب الطلب.

  2. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  3. حدد موقع منتج Quadro الذي يحتوي على اتصال DisplayPort الذي يدعم تقليد الأجهزة المتعددة، ثم انقر فوق أيقونة اللوحة المطابقة [+] لتوسيع الفرع.

  4. تأكد من أن حالة EDID غير مضبوطة على (مفروض). (انظر إدارة EDID)

  5. في خاصية حالة DisplayPort، انقر فوق تقليد الأجهزة المتعددة (معطل).

    6. تفتح صفحة تقليد الأجهزة المتعددة.

  6. انقر لتحديد مربع الاختيار تقليد أجهزة العرض باستخدام، ثم انقر فوق سهم القائمة وحدد أحد الخيارات الخاصة بتحديد أجهزة العرض التي سيتم تضمينها في مجموعة التقليد.

    • وضع أصلي شائع - سيتم تضمين أجهزة العرض المتصلة التي تحتوي على نفس التوقيت في مجموعة التقليد. يتم استخدام التوقيت الأصلي بأكبر عدد من أجهزة العرض المدعمة. إذا كان يتم دعم العديد من التوقيتات الأصلية بواسطة نفس أكبر عدد من أجهزة العرض، سيتم استخدام أعلى توقيت.

    • أعلى وضع شائع - سيتم استخدام توقيتات أجهزة العرض المدعمة بواسطة أكبر عدد من أجهزة العرض المتصلة لتحديد أجهزة العرض التي سيتم تضمينها في مجموعة التقليد. إذا كان يتم دعم العديد من التوقيتات بواسطة نفس أكبر عدد من أجهزة العرض، سيتم استخدام أعلى توقيت.

    • إعدادات مخصصة - يتوفر هذا الخيار فقط إذا تم تخصيص إعدادات أخرى في مربع الحوار.

    لا يقتصر اختيارك على تحديد أجهزة العرض المضمنة في مجموعة التقليد فقط، ولكنه يحدد أيضاً معاملات الوضع المحدد المدرج في مربع الحوار - مستوى الدقة، معدل التحديث، ساعة البكسل، تنسيق اللون، وعمق اللون.

  7. يمكنك تحديد قيم مختلفة لكل معامل وضع، والذي سيؤثر بدوره على أجهزة العرض المضمنة في مجموعة التقليد.

    8. تعتمد الخيارات المتوفرة لكل معامل على تحديد المعاملات الأخرى كما هو موضح:

    • يحدد مستوى الدقة المحدد معدلات التحديث المتوفرة.

    • يحدد معدل التحديث المحدد ساعات البكسل (معايير التوقيت) كما تتوفر.

    • تحدد ساعة البكسل المحددة تنسيقات اللون المتوفرة.

    • يحدد تنسيق اللون المحدد أعماق اللون المتوفرة.

  8. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • حول تقليد الأجهزة المتعددة من NVIDIA


لتعطيل تقليد الأجهزة المتعددة

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  2. حدد موقع منتج Quadro الذي يحتوي على اتصال DisplayPort الذي يدعم تقليد الأجهزة المتعددة، ثم انقر فوق أيقونة اللوحة المطابقة [+] لتوسيع الفرع.

  3. في خاصية حالة DisplayPort، انقر فوق تقليد الأجهزة المتعددة (ممكن).

    4. يفتح مربع الحوار تقليد الأجهزة المتعددة.

  4. انقر فوق تعطيل.

    5. يتم الآن تعطيل تقليد الأجهزة المتعددة.

موضوعات ذات صلة

  • حول تقليد الأجهزة المتعددة من NVIDIA


لتغيير تكوين مجموعة تقليد الأجهزة المتعددة

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

  2. حدد موقع منتج Quadro الذي يحتوي على اتصال DisplayPort الذي يدعم تقليد الأجهزة المتعددة، ثم انقر فوق أيقونة اللوحة المطابقة [+] لتوسيع الفرع.

  3. في خاصية حالة DisplayPort، انقر فوق تقليد الأجهزة المتعددة (ممكن).

    4. يفتح مربع الحوار تقليد الأجهزة المتعددة.

  4. انقر فوق تعديل.

    5. يتم تعطيل تقليد الأجهزة المتعددة وتفتح صفحة تقليد الأجهزة المتعددة بحيث يمكنك إعداد مجموعة تقليد بناءً على معايير مختلفة.

  5. انقر لتحديد مربع الاختيار تقليد أجهزة العرض باستخدام، ثم انقر فوق سهم القائمة وحدد أحد الخيارات الخاصة بتحديد أجهزة العرض التي سيتم تضمينها في مجموعة التقليد.

    • وضع أصلي شائع - سيتم تضمين أجهزة العرض المتصلة التي تحتوي على نفس التوقيت في مجموعة التقليد. يتم استخدام التوقيت الأصلي بأكبر عدد من أجهزة العرض المدعمة. إذا كان يتم دعم العديد من التوقيتات الأصلية بواسطة نفس أكبر عدد من أجهزة العرض، سيتم استخدام أعلى توقيت.

    • أعلى وضع شائع - سيتم استخدام توقيتات أجهزة العرض المدعمة بواسطة أكبر عدد من أجهزة العرض المتصلة لتحديد أجهزة العرض التي سيتم تضمينها في مجموعة التقليد. إذا كان يتم دعم العديد من التوقيتات بواسطة نفس أكبر عدد من أجهزة العرض، سيتم استخدام أعلى توقيت.

    • إعدادات مخصصة - يتوفر هذا الخيار فقط إذا تم تخصيص إعدادات أخرى في مربع الحوار.

    لا يقتصر اختيارك على تحديد أجهزة العرض المضمنة في مجموعة التقليد فقط، ولكنه يحدد أيضاً معاملات الوضع المحدد المدرج في مربع الحوار - مستوى الدقة، معدل التحديث، ساعة البكسل، تنسيق اللون، وعمق اللون.

  6. يمكنك تحديد قيم مختلفة لكل معامل وضع، والذي سيؤثر بدوره على أجهزة العرض المضمنة في مجموعة التقليد.

    7. تعتمد الخيارات المتوفرة لكل معامل على تحديد المعاملات الأخرى كما هو موضح:

    • يحدد مستوى الدقة المحدد معدلات التحديث المتوفرة.

    • يحدد معدل التحديث المحدد ساعات البكسل (معايير التوقيت) كما تتوفر.

    • تحدد ساعة البكسل المحددة تنسيقات اللون المتوفرة.

    • يحدد تنسيق اللون المحدد أعماق اللون المتوفرة.

  7. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • حول تقليد الأجهزة المتعددة من NVIDIA


مرجع تقليد الأجهزة المتعددة

يوفر هذا القسم معلومات مرجعية لميزة تقليد أجهزة العرض المتعددة من NVIDIA.

  • حول تقليد أجهزة العرض المتعددة من NVIDIA


حول تقليد الأجهزة المتعددة من NVIDIA

يستفيد تقليد الأجهزة المتعددة من NVIDIA من قدرات التدفق المتعدد المقدم من تكنولوجيا DisplayPort 1.2. عند اتصال العديد من أجهزة عرض DisplayPort من خلال نفس موصل DisplayPort على بطاقة الرسومات، يمكنك إعدادها لعرض نفس المحتوى، مع وجود قيود معينة كما هو موضح لاحقاً.

لإعداد تقليد الأجهزة المتعددة، يتعين أن يتوفر لديك -

  • بطاقة NVIDIA Quadro التي تحتوي على موصل أو أكثر من موصلات DisplayPort 1.2

  • الإصدار 295 أو برنامج تشغيل لاحق من رسومات NVIDIA

  • أجهزة عرض DisplayPort التي تدعم مواصفات DisplayPort 1.2

  • نظام التشغيل Windows Vista أو نظام تشغيل Windows لاحق

س. ما المقصود بمجموعة تقليد الأجهزة المتعددة؟

ج. مجموعة تقليد الأجهزة المتعددة هي مجموعة من أجهزة عرض DisplayPort المتصلة من خلال موصل DisplayPort لنفس بطاقة Quadro ويتم إعدادها لعرض نفس المحتوى.

س. ما عدد أجهزة العرض التي يمكن تضمينها في نفس مجموعة التقليد؟

ج. بشكل عام، يمكنك تضمين 16 حرف كحد أقصى لكل مجموعة تقليد. توجد بعض القيود في تركيب خصائص الاتصال. سينبهك برنامج التشغيل إذا لم يتم دعم التكوين الخاص بك.

س. كيف أقوم بتحديد أجهزة العرض لتضمينها في مجموعة التقليد؟

ج. أجهزة العرض المضمنة في مجموعة التقليد جميعها أجهزة العرض المتصلة بنفس موصل DisplayPort على بطاقة Quadro والتي تستوفي متطلبات الوضع التي تقوم بضبطها، طالما أنه لم يتم الوصول إلى حد تكوين جهاز العرض. إذا كان هناك جهاز عرض متصلاً في وقت لاحق ويستوفي المتطلبات، ستتم إضافته تلقائياً إلى مجموعة التقليد. لا يمكنك تقييد أجهزة عرض فرضية من تضمينها.

ج. بعد إعداد مجموعة تقليد أجهزة عرض، كيف أقوم بتغيير أجهزة العرض المضمنة؟

ج. سيتم تضمين أي جهاز عرض تقوم بتوصيله في مجموعة التقليد طالما كانت تدعم متطلبات الوضع التي حددتها، وطالما كان يتم دعم الخصائص الناتجة. إذا كنت تريد استخدام أجهزة عرض تستوفي متطلبات وضع مختلفة، يجب عليك توصيل أحد أجهزة العرض هذه على الأقل ومن ثم اتباع التعليمات التي تظهر في تغيير تكوين مجموعة تقليد الأجهزة المتعددة.

ج. هل لازال بإمكاني استخدام أجهزة عرض أخرى متصلة من خلال موصل مجموعة التقليد إذا لم تكن جزءاً من مجموعة التقليد؟

ج. لا. إذا كان هناك جهاز عرض يستوفي المتطلبات الخاصة بمجموعة التقليد، فلن يكون نشطاً ولن يتوفر للاستخدام.

س. كيف يتم التأثير على الصوت الرقمي؟

ج. إذا كان أي جهاز عرض في مجموعة التقليد قائماً على الصوت، سيكون هناك إدخال واحد لجهاز العرض لموصل DisplayPort مدرج في صفحة إعداد الصوت الرقمي بلوحة تحكم NVIDIA وسوف تقرأ "مجموعة التقليد". إذا لم يكن هناك جهاز عرض قائماً على الصوت، فسوف يقرأ إدخال جهاز العرض "لا يتوفر جهاز عرض ممكن للصوت".

إذا تم تحديد "مجموعة التقليد" للصوت من إعدادات Windows Sound، ستقوم أجهزة العرض القائمة على الصوت في مجموعة التقليد بتشغيل الصوت.

س. كيف يتم التأثير على إعداد أجهزة العرض المتعددة؟

ج. على صفحة إعداد أجهزة عرض متعددة بلوحة تحكم NVIDIA، يتم تعيين اسم جهاز العرض تحت بطاقة Quadro كـ "مجموعة تقليد". يمكنك تحديد أو إلغاء تحديده كما تفعل مع أي جهاز عرض.

س. كيف تتأثر إعدادات صفحة تغيير مستوى الدقة؟

ج. تقوم أيقونة جهاز العرض التي تسمى "مجموعة تقليد جهاز العرض" بتعريف مجموعة مجموعة تقليد الأجهزة المتعددة"، وسوف تتضمن قائمة مستويات الدقة عدداً محدوداً بناءً على مستوى الدقة المحدد في صفحة إعداد تقليد أجهزة العرض المتعددة.

س. كيف يتم التأثير على SLI و PhysX؟

ج. تقوم أيقونة جهاز العرض التي تسمى "مجموعة التقليد" على SLI أو PhysX أو صفحة Surround بتعريف مجموعة تقليد أجهزة العرض المتعددة ويمكن التعامل معه على كأي جهاز عرض آخر.

س. كيف يتم التأثير على HDCP؟

ج. يتم دعم HDCP لأي جهاز عرض في مجموعة تقليد الأجهزة المتعددة.

موضوعات ذات صلة

  • تمكين تقليد الأجهزة المتعددة

  • تعطيل تقليد الأجهزة المتعددة

  • تغيير تكوين مجموعة تقليد الأجهزة المتعددة


تكنولوجيا Maximus

تتيح تكنولوجيا NVIDIA® Maximus™ للمهندسين، الفنانين، المصممين أو العلماء التفاعل مع مرئيات الأداء العالي أثناء إجراء عمليات المحاكاة أو الأداء على نفس نظام محطة العمل - في نفس الوقت.

تستخدم تكنولوجيا NVIDIA Maximus اثنتين من وحدات معالجة رسومات NVIDIA في النظام - يتم تخصيص وحدة معالجة رسومات NVIDIA Quadro للتصميم التفاعلي، كما يتم تخصيص وحدة معالجة رسومات NVIDIA Tesla للمحاكاة المحاسبية أو العرض المحاسبي.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزة، انظر كيف يمكنني.

  • للحصول على معلومات مرجعية حول هذه الميزة، انظر مرجع.


كيف يمكنني ...

  • عرض استخدام وحدات معالجة الرسومات

  • تغيير وضع استخدام وحدة معالجة الرسومات

  • تغيير حالة ECC


لعرض استخدام وحدات معالجة الرسومات

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إدارة إعدادات Maximus.

  2. انقر فوق تغيير إعدادات Maximus لفتح مربع حوار إعدادات Maximus حيث يمكنك عرض رسوم بياني يعرض وحدة معالجة الرسومات واستخدام الذاكرة، بالنسبة المئوية، لكل بطاقة Quadro وTesla في النظام.

موضوعات ذات صلة

  • حول تكنولوجيا Maximus

  • تكنولوجيا Maximus


لتغيير وضع استخدام وحدة معالجة الرسومات

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إدارة إعدادات Maximus.

  2. انقر فوق تغيير إعدادات Maximus لفتح مربع الحوار إعدادات Maximus.

  3. تحت وضع الاستخدام، حدد الخيار المناسب لكل بطاقة من Quadro و Tesla.

    • بالنسبة لكل بطاقة من Quadro، يمكنك تحديد ما إذا كانت بطاقة Quadro تتعامل مع الرسومات المهنية وعمليات (CUDA) الخاصة بالكمبيوتر، أو عمليات الرسومات المهنية فقط.

    • بالنسبة لكل بطاقة من Tesla، يمكنك تحديد ما إذا كانت بطاقة Tesla تتعامل مع الرسومات الأساسية وعمليات الكمبيوتر (WDDM)، أو عمليات الرسومات المهنية فقط (TCC).

  4. انقر فوق تطبيق عند الانتهاء.

موضوعات ذات صلة

  • أوضاع معالجة تكنولوجيا Maximus

  • حول تكنولوجيا Maximus

  • تكنولوجيا Maximus


لتغيير حالة ECC

  1. من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق إدارة إعدادات Maximus.

  2. انقر فوق تغيير إعدادات Maximus لفتح مربع الحوار إعدادات Maximus.

  3. بالنسبة لكل بطاقة من Quadro و Tesla، حدد خانة الاختيار حالة ECC لتشغيل ECC، أو قم بمحو خانة الاختيار لإيقاف تشغيل ECC.

    4. تعليمات ECC:

    • تشغيل ECC: موصى به للدقة العالية، التطبيقات الحسابية المسرعة لوحدة معالجة الرسومات.

    • إيقاف تشغيل ECC: موصى به للتطبيقات المسرعة لوحدة معالجة الرسومات وتتبع الأشعة.

  4. انقر فوق تطبيق عند الانتهاء.

ملاحظة: يمكنك أيضاً تغيير حالة ECC لكل وحدة معالجة رسومات باستخدام صفحة تغيير حالة ECC. انظر وحدة التحكم في حالة ECC لمزيد من المعلومات حول ECC.

موضوعات ذات صلة

  • حول تكنولوجيا Maximus

  • تكنولوجيا Maximus


مرجع تكنولوجيا Maximus

يوفر هذا القسم معلومات مرجعية لتكنولوجيا NVIDIA Maximus.

  • حول تكنولوجيا Maximus

  • أوضاع معالجة تكنولوجيا Maximus


حول تكنولوجيا Maximus

تستخدم تكنولوجيا NVIDIA® Maximus™ فئتين من وحدات معالجة رسومات NVIDIA في النظام - يتم تخصيص واحدة أو أكثر من وحدات معالجة رسومات NVIDIA Quadro للتصميم التفاعلي، كما يتم تخصيص واحدة أو أكثر من وحدات معالجة رسومات NVIDIA Tesla للمحاكاة المحاسبية أو العرض المحاسبي.

وهذه التوليفة تعمل على تلبية احتياجات المستخدمين الذين يريدون تفعيل كل من تطبيق التصميم والإنشاء معاً مع تطبيق محاسبة متوازية على محطة عمل فردية. كما تستفيد تطبيقات التصور المهنية التي تشتمل على ميزات كمبيوتر من تكنولوجيا NVIDIA Maximus.

المتطلبات

  • نظام التشغيل: Windows 7 64-bit

  • واحد أو أكثر من منتجات NVIDIA Quadro التالية:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • واحدة أو أكثر من NVIDIA Tesla C2075

  • برنامج تشغيل NVIDIA Quadro المهني، الإصدار 275.89 أو إصدار لاحق

إعداد

باستخدام لوحة تحكم NVIDIA، يمكنك تهيئة كل وحدة معالجة رسومات لتشغيلها في وضع الاستخدام الأكثر ملاءمة لتطبيقك الخاص. انظر أوضاع المعالجة للحصول على معلومات تفصيلية.

موضوعات ذات صلة

  • عرض استخدام وحدات معالجة الرسومات

  • تغيير وضع استخدام وحدة معالجة الرسومات

  • تكنولوجيا Maximus


أوضاع معالجة تكنولوجيا Maximus

يمكن لوحدات معالجة الرسومات الموجودة في محطات العمل باستخدام تكنولوجيا NVIDIA Maximus العمل في أوضاع استخدام أو معالجة مختلفة. من خلال ضبط أوضاع الاستخدام المعينة لكل وحدة معالجة رسومات، يمكنك التحكم في كمية طاقة المعالجة المخصصة لمعالجة الرسومات والكمية المخصصة للمعالجة المحاسبية.

منتجات NVIDIA Quadro

وضع الرسومات المهنية فقط: في هذا الوضع، يتم استخدام مصادر وحدة معالجة الرسومات لمعالجة الرسومات.

وضع الرسومات المهنية والحساب (CUDA): في هذا الوضع، يتم تخصيص مصادر وحدة معالجة الرسومات لكلا الرسومات بالإضافة إلى مهام المحاسبة.

NVIDIA Tesla C2075

وضع TCC (حساب فقط): تشير TCC إلى تهيئة حساب Tesla في هذا الوضع، يتم استخدام 100% من مصادر وحدة معالجة الرسومات لمهام الحساب. لا يمكنك استخدام بطاقة Tesla لتشغيل شاشة في وضع TCC.

وضع WDDM (وظيفة الرسومات الأساسية والحساب): تشير WDDM إلى موديل برنامج تشغيل شاشة Windows، والتي توفر وظيفة رسومات أساسية. في هذا الوضع، يتم تخصيص مصادر وحدة معالجة الرسومات لكلا الرسومات بالإضافة إلى مهام المحاسبة. يمكنك أيضاً استخدام شاشة متصلة ببطاقة Tesla.

موضوعات ذات صلة

  • تغيير وضع استخدام وحدة معالجة الرسومات

  • حول تكنولوجيا Maximus

  • تكنولوجيا Maximus


خصائص النظام

بالنسبة لأنظمة محطات العمل، يتوفر عرض الخصائص للنظام ليسمح لك بفحص حالة بيئة الرسومات الخاصة بك سريعاً. يوضح عرض الخصائص العلاقة الهرمية بين بطاقات الرسومات وأجهزة العرض.

الوصول إلى صفحة عرض خصائص النظام

لعرض خصائص النظام الخاص بك، من لوحة تحديد مهمة في لوحة تحكم NVIDIA، تحت محطة العمل، انقر فوق عرض خصائص النظام.

استخدام صفحة عرض خصائص النظام

  • عندما تنقر فوق الرمز [+] لمنتج في العمود خصائص النظام، يتسع هذا الفرع ليعرض حالة كل المزايا المرتبطة بهذا المنتج.

  • بعض المعلومات الموجودة في العمود إعدادات تعتبر أيضاً روابط بصفحة لوحة تحكم NVIDIA المناسبة لضبط أو تغيير الإعداد.

  • انقر فوق رمز المزيد الموجود على الجانب الأيمن من الصفحة لتوسيع الفرع أكثر للحصول على معلومات إضافية حول المنتج.

  • بالنسبة لبعض رموز المنتج أو جهاز العرض يمكنك النقر بزر الماوس الأيمن للوصول إلى قائمة سياق لعناصر تحكم إضافية.

ما الذي يعرضه عرض خصائص النظام

تقدم صفحة ’عرض خصائص النظام' المعلومات التالية:

  • معلومات النظام، مثل

  • إصدار برنامج التشغيل

  • نوع بطاقة واجهة المضيف (لأنظمة Quadro Plex)

  • حالة المزامنة الرأسية

  • معلومات وحدة معالجة الرسومات والمنتج، مثل

  • اسم منتج الرسومات الخاص بـ NVIDIA

  • ما إذا كانت تقنية SLI ممكنة، وأن نوع تقنية SLI مستخدم؛ على سبيل المثال، SLI، أو 3-way SLI، أو 3-way SLI، أو SLI Mosaic

  • حالة متصلة لموصلات بطاقة الرسومات

  • حالة إدارة EDID لموصلات HDMI أو DisplayPort (انظر إدارة EDID)

  • حالة تقليد الأجهزة المتعددة لموصلات DisplayPort المدعمة (انظر تقليد الأجهزة المتعددة)

  • ما إذا كان وضع SLI Mosaic ممكناً

  • نوع بطاقة واجهة المضيف (HIC) المركبة لوحدات Quadro Plex، في حالة وجود أي منها

  • حالة ECC لوحدات معالجة الرسومات المدعمة (تظهر بعد النقر فوق رمز المزيد)

  • معلومات وحدة معالجة رسومات أخرى مثل درجة الحرارة، الذاكرة، سرعات الساعة، وإصدار BIOS للفيديو (تظهر بعد النقر فوق رمز المزيد)

  • معلومات جهاز العرض، مثل

  • اسم جهاز العرض

  • التهيئة (تهيئة جهاز عرض Mosaic)

  • مستوى الدقة ومعدل التحديث

  • التوقيت الأفقي والرأسي وقيم البكسل، مثل قيم البكسل النشطة، قيم بكسل الحدود، المدخل الأمامي، المدخل الخلفي، عرض المزامنة، والقطبية.

  • مصدر EDID (انظر إدارة EDID)

  • معرف جهاز عرض Windows (أرقام 1، 2، 3، إلخ)

  • خصائص العرض المتعدد DisplayPort 1.2، بما في ذلك كل أجهزة العرض المتعددة وأجهزة التقسيم

  • حالة HDCP

  • حالة مزامنة الإطارات

انظر عرض حالة مزامنة الإطارات للاطلاع على شرح للمعلومات المتوفرة مع منتجات الرسومات الخاصة بـ NVIDIA التي تتمتع بتمكين مزامنة الإطارات.

  • حالة الواجهة الرقمية التسلسلية (SDI)

    • انظر عرض حالة الواجهة الرقمية التسلسلية للحصول على وصف للمعلومات المتوفرة مع بطاقات NVIDIA Quadro FX SDI، وإدخال الواجهة الرقمية التسلسلية للحصول على وصف للمعلومات المتوفرة مع بطاقات NVIDIA Quadro SDI Capture.