Arbejdsstation

Dette afsnit giver hjælp til følgende NVIDIA Kontrolpanel-funktioner - tilgængelige med NVIDIA Quadro-kort - der er specifikke for arbejdsstationsprogrammer:

  • Rammesynkronisering

    • Rammesynkronisering erprocessen med at synkronisere skærmpixelscanning med en synkroniseringskilde. Når der er tilsluttet adskillige systemer, tilføres der et synkroniseringssignal fra et mastersystem til andre systemer på netværket, og skærmene synkroniseres med hinanden.

  • Grafik til SDI-output

    • SDI (Serial Digital Interface) er et digitalt videoformat, der er ukomprimeret og i høj kvalitet, og som benyttes til efter-produktions- og udsendingsprogrammer til film og video. NVIDIA Quadro® FX SDI-grafikkort konverterer sammensat video og grafik til ukomprimeret 8-bit, 10-bit eller 12-bit SDI-output.

  • Justering af kantoverlapning

    • Justering af kantoverlapning giver dig mulighed for at definere et område langs kanten af tilstødende skærme, som skal gentages i et multi-projektionssystem. Når de tilstødende projektioner overlapper i det pågældende område, er resultatet en bedre fusion af de to skærme.

  • Mosaic- og Premium Mosaic-tilstand

    • Mosaic- og Premium Mosaic-tilstanden giver dig mulighed for at bruge flere skærme til at skabe et større virtuelt lærred.

  • ECC-tilstandskontrol

    • Du kan tænde eller slukke for ECC-aktivitet (Error Correction Code) på understøttede GPU'er. Når den er tændt, detekterer ECC fejl, og retter dem hvor det er muligt i databehandlingen i selve GPU'en.

  • SDI-capture

    • SDI (Serial Digital Interface) er et digitalt videoformat, der er ukomprimeret og i høj kvalitet, og som benyttes til efter-produktions- og udsendelsesprogrammer til film og video. NVIDIA® Quadro® SDI Capture-kortet gør det muligt at streame multi-stream, ukomprimeret video direkte til Quadro SDI-aktiveret GPU-hukommelse.

  • EDID-administration

    • NVIDIA-driveren lader dig tage EDID-oplysningerne fra en tilsluttet skærm og gemme dem til en fil på din disk, og også tvinge en EDID til at blive anvendt på et specifikt stik på dit grafikkort.

  • Flerskærmskloning

    • Flerskærmskloning gør brug af DisplayPort 1.2's mulighed for multi-streaming, så du kan præsentere identisk indhold på flere DisplayPort 1.2 skærme.

  • Maximus-teknologi

    • NVIDIA® Maximus™ teknologi lader ingeniører, kunstnere, designere eller videnskabsfolk gensidigt påvirke højt ydende grafik samtidigt med, at der udføres simuleringer eller gengivelser på det samme arbejdsstationssystem.

©2005-2012 NVIDIA Corporation. Alle rettigheder forbeholdes. Arbejdsstation


Rammesynkronisering

Rammesynkronisering er processen med at synkronisere skærmpixelscanning til en synkroniseringskilde. Når der er tilsluttet adskillige systemer, tilføres der et synkroniseringssignal fra et mastersystem til andre systemer på netværket, og skærmene synkroniseres med hinanden.

NVIDIA's rammesynkroniseringsteknologi involverer to primære processer:

  • Rammelåsning synkroniserer programmer på tværs af flere skærme eller vinduer. Rammelåsning tillader, at skærmkanalerne fra adskillige arbejdsstationer synkroniseres, hvorved der oprettes en stor "virtuel skærm", som kan drives fra en multisystemklynge for ydelsesskalerbarhed.

  • Genlock (også kendt som "hussynkronisering") synkroniserer et eller flere systemer til en fælles synkroniseringskilde. Genlock tillader, at grafikoutputtet synkroniseres til en ekstern kilde, typisk til film- og udsendelsesvideoprogrammer.

Følgende NVIDIA-produkter understøtter rammesynkronisering:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync kombineret med NVIDIA Quadro FX 5500 eller 4500

  • NVIDIA Quadro G-Sync II kombineret med NVIDIA Quadro 6000 eller 5000

  • NVIDIA Quadro G-Sync II kombineret med NVIDIA Quadro FX 5800, 5600, 4800 eller 4600

  • NVIDIA Quadro Sync kombineret med NVIDIA Quadro K5000

  • Du kan få hjælp til at bruge rammesynkronisering i Hvordan bruger jeg...

  • Referenceoplysninger findes i Reference.


Hvordan bruger jeg...

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Introducer en tidsforsinkelse ved hver klient

  • Gentildel hurtigt serveren

  • Vis statussen på min indstilling af rammelåsning


Synkronisering af mit system med en hussynkronisering

  1. Tilslut den eksterne synkroniseringskilde til House Sync BNC-stikket på NVIDIA Quadro G-Sync, NVIDIA Quadro Sync eller NVIDIA Quadro FX 3000G.

    • House Sync-lysdioden på grafikkortbøjlen skulle lyse grønt for at tilkendegive, at hardwaren har detekteret hussynkroniseringstidssignalet.

    • NVIDIA Quadro FX 4500/5500 SDI: En rød lysdiode nu og da er OK, men en konstant rød lysdiode betyder, at hardwaren ikke kan detektere hussynkroniseringstidssignalet. Kontrollér signalkilden og udbedr problemet, før du fortsætter.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Hvis lysdioden ikke lyser (grå) betyder det, at hardwaren ikke kan detektere hussynkroniseringstidssignalet. Kontrollér signalkilden og udbedr problemet, før du fortsætter.

  2. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Synkroniser skærme under Arbejdsstation.

  3. Under Timingserveren klikker du på alternativknappen På dette system.

  4. Klik på Anvend.

Normalt detekterer softwaren automatisk den signaltype, som benyttes. Hvis driveren ikke detekterer signaltypen, kan du tvinge softwaren til at detektere signaltypen som forklaret i Detektering af hussynkroniseringssignal.

Relaterede emner

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Introducer en tidsforsinkelse ved hver klient

  • Gentildel hurtigt serveren

  • Vis statussen på min indstilling af rammelåsning

  • Detektering af hussynkroniseringssignal


Synkronisering af flere systemer

Bemærk: Hvis du benytter en NVIDIA Quadro Plex Model IV eller en NVIDIA Quadro FX 5600, og har tænkt dig at synkronisere 3D-stereo, så er du nødt til først at aktivere Stereo fra fanebladet Programindstillinger på siden Administrer 3D-indstillinger.

Synkronisering af flere systemer

  1. Daisy-sammenkæd NVIDIA Quadro G-Sync, NVIDIA Quadro Sync eller NVIDIA Quadro FX 3000G-kort fra hvert system ved brug af standard CAT5 patch-kabelføring, som er tilsluttet RJ45-stikkene.

    Du kan tilslutte til et af de to RJ45-stik. Hvert stik konfigurerer automatisk sig selv som en input eller output, efter alle forbindelserne er foretaget, og et system konfigureres som timingserveren.

    Advarsel: Spændingen og signalet på rammelåsningsportene er forskellige fra ethernet-signaler. Tilslut ikke en rammelåsningsport til et ethernet-kort eller en netværkshub. Det kan beskadige hardwaren.

  2. Hvis du synkroniserer alle systemerne til et eksternt hussynkroniseringssignal, tilslutter du den eksterne signalkilde til House Sync BNC-stikket på det NVIDIA G-Sync, NVIDIA Quadro Sync eller NVIDIA Quadro FX 3000G-kort, som du har angivet til at være timingserveren.

  3. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Synkroniser skærme under Arbejdsstation.

  4. Under Timingserveren er klikker du på alternativknappen På dette system.

    • Hvis systemet har flere skærme, vælger driveren automatisk den primære skærm til at være timingserveren, og alle andre skærme er klienterne.

    • Du ændrer konfigurationen ved at klikke på ikonet af den skærm, som du ønsker skal være timingserveren. Vælg derefter afkrydsningsfelterne for eventuelle skærme, som du ønsker at låse til serveren som klienter, under Vælg skærme at låse til serveren.

  5. Klik på Anvend.

Indstil klienterne

Udfør følgende trin for hvert system, som du ønsker at låse til serveren som klienter:

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Synkroniser skærme under Arbejdsstation.

    2. Under Timingserveren er skulle alternativknappen På et andet system allerede være valgt.

  2. Under Vælg skærme at låse til serveren vælger du afkrydsningsfelterne for de skærme, som du ønsker at låse til serveren som klienter.

    3. Du kan kun vælge skærme, hvis opdateringshastigheder stemmer overens med serverens. Valgte skærme vil blive synkroniseret med serveren.

  3. Klik på Anvend.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Introducer en tidsforsinkelse ved hver klient

  • Gentildel hurtigt serveren

  • Vis statussen på min indstilling af rammelåsning

  • Detektering af hussynkroniseringssignal


Justering af hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

Bemærk: Disse instruktioner gør sig gældende for den timingserver, som er forbundet med et hussynkroniseringssignal.

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Synkroniser skærme under Arbejdsstation.

  2. Sørg for, at alternativknappen På dette system under Timingserveren er valgt.

  3. Åbn dialogboksen Serverindstilling ved brug af en af følgende metoder:

    • Fra siden Synkroniser skærme klikker du på Rediger indstillinger eller

    • Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du på Vis systemtopologi under Arbejdsstation, hvorefter du højreklikker på det skærmikon, som er tildelt til at være serveren, og klikker på Serverindstillinger.

  4. Under Synkroniseringssignalerne er baseret på klikker du på alternativknappen Et eksternt hussignal.

    Dialogboksen Serverindstilling vil vise den indkommende hussynkroniseringsfrekvens. En frekvens på 0,00 Hz tilkendegiver, at systemet endnu ikke er blevet indstillet som serveren.

  5. Konfigurer yderligere synkroniseringsindstillinger efter behov:

    • Hvis det kort, du benytter, er et NVIDIA Quadro FX 3000G, så skal du klikke på listepilen Opdateringshastighed og vælge en opdateringshastighed, der stemmer overens med den indkommende hussynkroniseringsfrekvens, som er angivet i fed tekst.

    • Hvis det er nødvendigt, vælger du den passende indstilling for detektering af synkroniseringssignal.

    • Vælg hvilken kant af synkroniseringssignalet, der skal bruges til at udløse synkroniseringsimpulserne - forflanken eller faldflanken.

    • Hvis det er nødvendigt, kan du fordoble synkroniseringsfrekvensen ved at klikke på alternativknappen Begge kanter under Udløs synkroniseringsimpulser fra rammestartsignalet ved brug af. Denne kontrol er kun tilgængelig for TTL-signaler.

    • Hvis det eksterne signal er et interlaced signal - såsom det der bruges til at drive en 1080i skærm - så klik på afkrydsningsfeltet Det eksterne signal er et interlaced signal.

  6. Klik på OK.

    7. Der vises en dialogboks med Skærmindstillinger, som spørger, om du vil beholde de ændrede indstillinger.

    Klik på Ja for at beholde de nye indstillinger, eller Nej for at vende tilbage til de tidligere indstillinger.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Introducer en tidsforsinkelse ved hver klient

  • Gentildel hurtigt serveren

  • Vis statussen på min indstilling af rammelåsning

  • Detektering af hussynkroniseringssignal


Ændring af den tidssignalfrekvens, som genereres af serveren

Følg disse instruktioner, hvis du bruger serveren til at generere tidssignalerne, og du ønsker at ændre tidssignalfrekvensen.

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Synkroniser skærme under Arbejdsstation.

  2. Sørg for, at alternativknappen På dette system under Timingserveren er valgt.

  3. Klik på Rediger indstillinger for at åbne dialogboksen Serverindstillinger.

  4. Under Synkroniseringsimpulserne er baseret på klikker du på alternativknappen Intern timing med en opdateringshastighed på.

  5. Klik på listepilen og vælg en opdateringshastighed og klik derefter på OK.

    6. Opdateringshastigheden for serverskærmen såvel som frekvensen for tidssignalet vil skifte alt efter dit valg.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Introducer en tidsforsinkelse ved hver klient

  • Gentildel hurtigt serveren

  • Vis statussen på min indstilling af rammelåsning

  • Detektering af hussynkroniseringssignal


Introduktion af en tidsforsinkelse i hussynkroniseringen

  1. Sørg for, at der er tilsluttet et hussynkroniseringssignal til serveren.

  2. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Synkroniser skærme under Arbejdsstation.

  3. Sørg for, at alternativknappen På dette system under Timingserveren er valgt.

  4. Klik på Rediger indstillinger for at åbne dialogboksen Serverindstillinger.

  5. Under Synkroniseringsimpulserne er baseret på klikker du på alternativknappen Et eksternt hussignal.

  6. I tekstfeltet Synkroniseringsforsinkelse indtaster du den forsinkelse (i mikrosekunder), som du ønsker at introducere i hussynkroniseringssignalet, og klikker derefter på OK.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse ved hver klient

  • Gentildel hurtigt serveren

  • Vis statussen på min indstilling af rammelåsning

  • Detektering af hussynkroniseringssignal


Introduktion af en tidsforsinkelse ved hver klient

Udfør følgende trin de steder, hvor du ønsker at introducere en forsinkelse i tidssignaltransmissionskæden:

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  2. Højreklik på G-Sync/Quadro Sync-billedet og klik derefter på G-Sync-indstillinger (eller Quadro Sync-indstillinger) fra pop-up-menuen for at åbne dialogboksen.

  3. I tekstfeltet Synkroniseringsforsinkelse indtaster du den forsinkelse (i mikrosekunder), som du ønsker at introducere i tidssignalet, og klikker derefter på OK.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Gentildel hurtigt serveren

  • Vis statussen på min indstilling af rammelåsning

  • Detektering af hussynkroniseringssignal


Hurtig gentildeling af server/klientskærmene

Hurtig gentildeling af server/klientskærmene/klientskærmene på det samme system

Metode 1

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  2. Højreklik på serverskærmikonet og fjern derefter afkrydsningen fra Håndter som server på kontekstmenuen.

  3. Højreklik på den skærm, som du ønsker at bruge som serveren, og afkryds derefter Håndter som server på kontekstmenuen.

  4. Højreklik på eventuelle skærme, som du ønsker skal være klienter, og afkryds derefter Håndter som klient på kontekstmenuen.

Metode 2

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Synkroniser skærme under Arbejdsstation.

  2. Klik på en af de klientskærme, som du ønsker skal være serverskærmen.

  3. Under Vælg skærme at låse til serveren vælger du afkrydsningsfelterne for eventuelle skærme, som du ønsker at låse til serveren som klienter, og klik derefter på Anvend.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Introducer en tidsforsinkelse ved hver klient

  • Vis statussen på min indstilling af rammelåsning

  • Detektering af hussynkroniseringssignal


Visning af statussen på min indstilling af rammelåsning

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

    2. I visse driverversioner vises teksten "Vis status".

    Se Vis status for at få detaljerede oplysninger om denne side.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Introducer en tidsforsinkelse ved hver klient

  • Gentildel hurtigt serveren

  • Vis status

  • Detektering af hussynkroniseringssignal


Rammesynkronisering - Reference

Dette afsnit giver referenceoplysninger om NVIDIA rammesynkronisering.

  • Vis status

  • Detektering af hussynkroniseringssignal


Vis status

Siden Vis systemtopologi giver en grafisk visning i form af et træ med den fysiske og logiske topologi, eller hierarkiet, af skærmene og grafikkortene i dit system. Den giver statusoplysninger om rammelåsning for hver enkelt skærm, såvel som statusoplysninger om forbindelsen for NVIDIA Quadro G-Sync, Quadro G-Sync eller NVIDIA Quadro FX 3000G. Foruden statusoplysninger, som du kan se, kan du også ændre forskellige indstillinger ved brug af siden Vis systemtopologi.

Visning af G-Sync/Quadro Sync-statussen

Grenen G-Sync/Quadro Sync tilkendegiver, hvorvidt G-Sync/Quadro Sync fungerer som en klient eller en server. Når du klikker på ikonet [+], udvides grenen til at vise følgende:

  • Link til siden Synkroniser skærme, så du kan få adgang til synkroniseringsindstillingerne.

  • Status for hver rammelåsningsport, inklusive

  • Hvorvidt rammelåsningsporten bruges eller ej.

  • Retningen på tidssignalet ved rammelåsningsporten - enten IND eller UD.

  • Hvorvidt rammelåsningsporten fejlagtigt er blevet forbundet med en ethernet-port

  • Status for det eksterne synkroniseringssignal, inklusive

  • Om der er et gyldigt hussignal (grønt ikon)

  • Om hussignalet er tabt (rødt ikon)

  • Hvis der ikke er noget hussignal (tomt ikon)

  • Stereosynkroniseringstilstand (klient); hvorvidt stereo er i fase med serveren eller ej

  • Eventuelle advarsler, som gør sig gældende for indstilling af G-Sync/Quadro Sync

  • Klik på ikonet Mere for at se yderligere detaljer:

  • Firmwareversion

  • Synkroniseringstilstand (server): TTL, automatisk sammensat, sammensat på to niveauer, eller sammensat på tre niveauer

Visning af G-Sync/Quadro Sync-skærmstatussen

G-Sync/Quadro Sync-skærmene vises under den tilsvarende Quadro-gren. Når du klikker på ikonet Skærm [+], udvides grenen til at vise følgende:

Hvorvidt skærmen er en klient eller en server

Link til siden Skift opløsning, så du kan kontrollere skærmopløsningen og opdateringshastigheden

EDID-status; Tvunget eller Skærm, som har forbindelse til dialogsiden Administrer EDID

Om klientskærmen benytter intern timing

Om klientskærmen er låst til et hussynkroniseringssignal

Skærmen er låst til en synkroniseringsimpuls for rammelåsning

Hvorvidt klientskærmens stereosignal er i fase med serveren eller ej

Eventuelle advarsler eller fejl, som gør sig gældende for indstilling af G-Sync/Quadro Sync

Klik på ikonet Mere for at se yderligere detaljer:

  • Vandret eller lodret opløsning som rapporteret fra dialogsiden Brugerdefineret opløsning

Ændring af indstillinger

Når du højreklikker på et G-Sync-kort, Quadro Sync-kort eller skærmikon, vises der en kontekstmenu, som lader dig ændre indstillinger.

  • Højreklik på et serverskærmikon og vælg derefter et kontekstmenupunkt...

  • Fjern den pågældende skærm som serveren, for at du kan vælge en anden skærm som serveren

  • Start dialogboksen Serverindstillinger, som lader dig redigere egenskaberne for de rammesynkroniseringsimpulser, der genereres af timingserveren.

  • Identificer skærmen

  • Højreklik på et klientskærmikon og vælg derefter et kontekstmenupunkt...

  • Tilføj eller fjern den pågældende skærm som klienten

  • Tildel den pågældende skærm som serveren, hvis der ikke er tildelt nogen anden server.

  • Identificer skærmen

  • Højreklik på kortikonet for G-Sync/Quadro Sync og vælg derefter et kontekstmenupunkt for følgende

  • Brug eller brug ikke hussynkroniseringssignalet (hvis kortet er forbundet med en hussynkronisering).

  • Åbn dialogboksen G-Sync-indstillinger (eller Quadro Sync-indstillinger) for at bekræfte opdateringshastigheden, bekræfte synkroniseringsforsinkelsen, hvis kortet er tilsluttet til et hussynkroniseringssignal, eller ændre synkroniseringsforsinkelsen, hvis kortet er forbundet med alle klientskærme.

Se også Systemtopologi.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Skift den tidssignalfrekvens, som genereres af serveren

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Introducer en tidsforsinkelse ved hver klient

  • Gentildel hurtigt serveren

  • Vis statussen på min indstilling af rammelåsning

  • Detektering af hussynkroniseringssignal


Detektering af hussynkroniseringssignal

NVIDIA-grafikkort, som er i stand til at udføre rammesynkronisering, understøtter følgende eksterne hussynkroniseringssignaltyper:

  • TTL (3,3 volt niveau)

  • Sammensat - To niveauer (NTSC- eller PAL-kilder benytter sammensatte signaler i to niveauer).

  • Sammensat - Tre niveauer (HDTV-kilder benytter ofte sammensatte signaler i tre niveauer).

Normalt detekterer softwaren automatisk den signaltype, som benyttes. Hvis driveren ikke detekterer signaltypen, kan du tvinge softwaren til at detektere signaltypen som følger:

  1. På det system, som du har indstillet til at være serveren, går du til siden NVIDIA Kontrolpanel - Arbejdsstation og klikker på Synkroniser skærme.

  2. Klik på Rediger indstillinger for at åbne dialogboksen Serverindstillinger.

  3. Klik på listepilen Detektering af synkroniseringssignal og klik derefter på det punkt, der svarer til hussignalkilden.

  4. Klik på OK for at gemme indstillingerne.

Relaterede emner

  • Synkroniser mit system med en hussynkronisering

  • Synkroniser flere systemer

  • Juster hvordan mit grafikkort håndterer et eksternt synkroniseringssignal

  • Introducer en tidsforsinkelse i hussynkroniseringen

  • Visning af statussen på min indstilling af rammelåsning


Grafik til SDI-output

SDI (Serial Digital Interface) er et digitalt videoformat, der er ukomprimeret og i høj kvalitet, og som benyttes til efter-produktions- og udsendingsprogrammer til film og video.

NVIDIA Quadro® FX 4000 SDI konverterer sammensat video og grafik til ukomprimeret 8-bit og 10-bit SDI-output.

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI og NVIDIA Quadro® CX SDI konverterer sammensat video og grafik til ukomprimeret 8-bit, 10-bit eller 12-bit SDI-output.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Aktivér flere SDI-kort


Indstilling af grafik-til-SDI-output

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Send grafik til SDI-output under Arbejdsstation.

  2. Hvis du har mere end et NVIDIA Quadro FX SDI-kort (som i NVIDIA Quadro Plex 1000), klikker du på det skærmikon, der svarer til den skærm, du vil konfigurere, under Vælg en skærm for at konfigurere SDI-output, hvorefter du følger resten af instruktionerne for den pågældende skærm.

    • Denne indstilling vises ikke, hvis dit system kun indeholder et NVIDIA Quadro FX SDI-kort.

    • Hvis denne indstilling ikke vises, og systemet indeholder mere end et NVIDIA Quadro FX SDI-kort, bedes du se Aktivering af flere SDI-kort for at få instruktioner i aktivering af kortene.

  3. Under Send SDI-output ved brug af vælger du den SDI-outputtilstand, som du ønsker at benytte.

    • Klon-tilstand: I Klon-tilstand er SDI-outputtet en klon af skærmoutputtet.

    • Dualview-tilstand: I Dualview-tilstand kan du definere et stort skrivebord, der strækker sig fra skærmen til SDI-outputtet. Dette lader dig flytte vinduer imellem SDI-outputtet og den grafiske (DVI) skærmdel af det udvidede skrivebord. Med programmer, der benytter videooverlay eller Microsoft VMR, kan du også vise video i fuld skærm på SDI-outputtet.

    • Send ikke SDI-output: Med denne indstilling sendes der ikke noget signal til SDI-outputtet. Resten af sidens kontrolenheder er deaktiveret. Vælg denne indstilling, hvis du ønsker, at et program skal styre SDI-outputtet. Når først programmet kører, lader denne side dig ikke ændre indstillinger, men viser kun de indstillinger, der er etableret af programmet.

  4. Klik på linjen SDI-indstillinger for at åbne dialogboksen SDI-signalindstillinger.

  5. Vælg en metode til at fastslå formatet på SDI-outputtet - enten ved brug af intern timing eller synkronisering til en ekstern signalkilde.

    • Hvis du vil benytte intern timing, vælger du Fritkørende (intern timing), og klikker derefter på listepilen og vælger fra listen over disponible SDI-signalformater.

    • Hvis du vil synkronisere til en ekstern signalkilde, skal du sørge for, at hussynkroniseringen er forbundet med det relevante BNC-stik på grafikkortet, og derefter at vælge Synkroniseret til et hussynkroniseringssignal og indstille synkroniseringen og signalformaterne som følger:

      • Hvis du har tilsluttet til et NVIDIA Quadro FX 4500/5500 SDI-kort, og du både har SDI og Composite hussynkronisering tilsluttet, vælger du den tilsvarende alternativknap for den ønskede Hussynkroniseringstype.

      • Hvis du har tilsluttet til et senere NVIDIA Quadro FX SDI-kort, som kun har et inputsynkroniseringsstik, klikker du på listepilen Hussynkroniseringstype og vælger den type inputsignal, som du benytter, og klikker derefter på Detekter.

        • Dette skal gøres, hver gang at signalkilden ændres.

      • Hvis du vil synkronisere pixel-scanningen for SDI-outputtet til det eksterne signal ved brug af genlock, vælger du Pixel-nøjagtig synkronisering.

      • Hvis du vil synkronisere billedhastigheden på SDI-outputtet til det eksterne signal ved brug af rammelåsning, vælger du Billednøjagtig synkronisering ved brug af dette format, og klikker derefter på listepilen og vælger fra listen over disponible SDI-signalformater.

      • Hvis du vil introducere en forsinkelse i SDI-outputtet, indtaster du pixel- eller linjeforsinkelsesværdierne i de relevante felter for HSYNC- eller VSYNC-forsinkelse.

  6. Afkryds feltet Afbryd det analoge signal ved dette stik, hvis

    • systemet er et selvstændigt system, som er synkroniseret til et hussynkroniseringssignal, eller

    • systemet er det sidste i en kæde af systemer, som er forbundet med det samme hussynkroniseringssignal.

    Bemærk: Denne kontrolenhed er ikke tilgængelig med NVIDIA Quadro FX 4000 SDI-kortet.

  7. Vælg SDI-outputdataformatet ved at klikke på listepilen SDI-outputformat og derefter vælge fra listen over disponible farveformater.

  8. Klik på OK når du er færdig for at lukke dialogboksen.

  9. Klik på Anvend.

Se også Anbefalet driftspraksis.

Relaterede emner

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status


Justering af skrivebordsområdet til at sende til SDI-outputtet

Bemærk: Denne funktion er ikke disponibel under tilstanden Dualview.

Justering af skrivebordsområdet til at sende til SDI-outputtet

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Send grafik til SDI-output under Arbejdsstation.

  2. Klik på linien Skift skrivebordsregion.

    3. NVIDIA Kontrolpanel minimeres, og dialogboksen SDI-output vises. En rektangulær kontur overlejres over skrivebordet, som viser den region, der vil blive benyttet til SDI-outputtet.

  3. Klik på indstillingen Vælg region, som skal bruges.

  4. Juster regionsstørrelsen.

    • Klik og træk inden for den rektangulære kontur for at justere dens position på skrivebordet.

    • Klik og træk det relevante hjørne eller sidehåndtagene for at ændre størrelsen på konturen.

    • Du kan også justere regionsstørrelsen ved at specificere værdierne under X, Y, Bredde og Højde i dialogboksen SDI-output.

      • Indtast enten pixel-værdierne direkte i de relevante tekstfelter eller klik på op- og ned-pilene ved det relevante felt.

      Bemærk: Værdierne under X og Y tilkendegiver afstanden, i pixels, imellem det øverste venstre hjørne af skrivebordet og det øverste venstre hjørne af outputfeltet.

  5. Klik på OK når du er færdig.

    6. Skrivebordsgrafikbilledet viser et miniatureeksempel af den skrivebordsregion, som du har indstillet for SDI-outputtet.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


Specificering af gammakorrektion for SDI-outputtet

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Send grafik til SDI-output under Arbejdsstation.

  2. Klik på linjen Farveindstillinger for at åbne dialogboksen Farveindstillinger.

  3. Specificer RGB-gammaværdierne ved brug af en eller flere af følgende metoder:

    • Klik og træk hver R, G eller B glideknap til den relevante værdi.

    • Indtast værdien for R, G eller B i de respektive felter eller brug op- og ned-pilene.

    Hvis du vil holde gammakanalerne ved den samme værdi, men du justerer dem samtidigt, klikker du på afkrydsningsfeltet Lås alle kanaler.

  4. Klik på OK når du er færdig.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


Indstilling af farverumkonvertering

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Send grafik til SDI-output under Arbejdsstation.

  2. Klik på knappen Farveindstillinger for at åbne dialogboksen Farveindstillinger.

  3. Klik på fanebladet Farverumkonvertering.

  4. Afkryds Tilsidesæt standardkonverteringen for farverum.

  5. Klik på listepilen Initialiser konverteringsmatrixet for farverum med og klik derefter på en af de foruddefinerede farverumsstandarder, for at benytte den som et udgangspunkt.

  6. I hvert farverumtekstfelt indtaster du enten værdierne direkte eller bruger de relevante op- og ned-pile til at ændre værdierne.

  7. Klik på OK når du er færdig.

Bemærk: Kontrolenhed til farverumkonvertering er ikke tilgængelig med NVIDIA Quadro FX 4000 SDI-kortet.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


Visning af statussen på min SDI-indstilling

Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

Se Vis SDI-status for at få detaljerede oplysninger om denne side.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


Aktivering af flere SDI-kort

På systemer med mere end et NVIDIA Quadro FX SDI-kort (som det er tilfældet med NVIDIA Quadro Plex 1000) giver siden Send grafik til SDI-output dig mulighed for at konfigurere SDI-outputtet for hvert kort. Alle kort skal være aktiveret, før du kan gøre dette.

Aktivering af flere SDI-kort

  1. Sørg for, at der er tilsluttet en skærm til hvert SDI-kort, som du ønsker at aktivere.

  2. Åbn Windows-siden Egenskaber for skærm.

    1. Højreklik på skrivebordet og klik derefter på Egenskaber fra pop-up-menuen.

    2. Klik på fanebladet Indstillinger.

  3. Fastslå hvilket skærmikon, der svarer til det grafikkort, som du ønsker at aktivere.

    4. Der bør være to skærmikoner for hvert grafikkort i systemet. Skærm 1 og 3 er typisk tilsluttet et grafikkort, og skærm 2 og 4 er tilsluttet det andet. Hvis f.eks. skærm 1 allerede er tilsluttet, vil skærm 2 være utydelig, hvilket tilkendegiver, at den er tilsluttet det grafikkort, der endnu ikke er aktiveret.

  4. Højreklik på det utydelige skærmikon, der svarer til det grafikkort, som du ønsker at aktivere, og klik derefter på Tilsluttet fra pop-up-menuen.

    5. - eller -

    Klik på skærmikonet, og derefter på afkrydsningsfeltet Udvid mit Windows-skrivebord til denne skærm.

  5. Klik på OK.

  6. Nu kan du konfigurere SDI-outputtet for hvert SDI-kort som beskrevet i Indstil grafik-til-SDI-output.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


Sådan gives programmer kontrol over SDI-outputtet

SDI-programmets programmeringsinterface giver OpenGL-programmer mulighed for at have den eneste og fulde kontrol af SDI-outputtet.

Se dokumentet Programming the NVIDIA Quadro FX SDI (Programmering af NVIDIA Quadra FX SDI), som svarer til din grafikopløsning, for at få instruktioner i brugen af API'er.

Sådan gives programmer kontrol over SDI-outputtet

  1. Sørg for, at NVIDIA Kontrolpanel SDI-outputkontrollen er deaktiveret.

    1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Send grafik til SDI-output under Arbejdsstation.

    2. Hvis du har mere end et NVIDIA Quadro FX SDI-kort (som i NVIDIA Quadro Plex 1000), klikker du på det skærmikon, der svarer til den skærm, som du vil konfigurere, under Vælg en skærm for at konfigurere SDI-output.

      • Denne indstilling vises ikke, hvis dit system kun indeholder et NVIDIA Quadro FX SDI-kort.

      • Hvis denne indstilling ikke vises, og systemet indeholder mere end et NVIDIA Quadro FX SDI-kort, bedes du se Aktivering af flere SDI-kort for at få instruktioner i aktivering af kortene.

    3. Under Send SDI-output ved brug af vælger du Send ikke SDI-output.

  2. Luk NVIDIA Kontrolpanel.

  3. Start programmet.

  4. Når først programmet kører, og SDI-outputtet er under programkontrol, kan du se SDI-indstillingerne og statussen som følger:

    1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Send grafik til SDI-output under Arbejdsstation.

      2. Denne side viser SDI-formaterne, hussynkroniseringsindstillingerne, de anvendte synkroniseringsmetoder og synkroniseringsforsinkelser.

Se også Anbefalet driftspraksis.

Relaterede emner

  • Vis statussen på min SDI-indstilling

  • SDI-forbindelser

  • Vis SDI-status


Send grafik til SDI - Reference

Dette afsnit giver referenceoplysninger til sending af grafik til SDI.

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser - NVIDIA Quadro FX 4500/5500 SDI

  • SDI-forbindelser - Andre NVIDIA Quadro FX SDI-kort

  • SDI-forbindelser – NVIDIA Quadro 4000-6000 SDI

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


Synkronisering af SDI-outputtet til et eksternt signal

Du kan synkronisere SDI-outputtet med andet udstyr i en udsending eller i et efter-produktionsmiljø.

Understøttede synkroniseringsmetoder

Siden Send grafik til SDI stiller to metoder til rådighed til synkronisering af SDI-outputtet til en fælles synkroniseringskilde - pixel-nøjagtig eller billednøjagtig synkronisering.

Pixel-nøjagtig synkronisering synkroniserer pixel-scanningen af SDI-outputtet med hussynkroniseringssignalet. Når der benyttes pixel-nøjagtig synkronisering, fastsættes SDI-opdateringshastigheden af synkroniseringssignalet.

Billednøjagtig synkronisering synkroniserer billedhastigheden af SDI-outputtet med hussynkroniseringssignalet. Synkroniseringssignalet fastsætter de tilgængelige SDI-signalformater.

Understøttede eksterne synkroniseringssignaltyper

Følgende to eksterne synkroniseringssignaltyper understøttes:

  • SDI

  • Sammensat, som kan være en af følgende:

    • Sammensat - To niveauer (NTSC- eller PAL-kilder benytter sammensatte signaler i to niveauer).

    Sammensat - Tre niveauer (HDTV-kilder benytter ofte sammensatte signaler i tre niveauer).

Tilslutning til en ekstern synkroniseringskilde

Sådan bruges en ekstern synkroniseringskilde:

  1. Tilslut synkroniseringssignalet til det relevante BNC-stik.

    2. På NVIDIA Quadro FX 4500/5500 SDI-kort kan du tilslutte begge former for synkroniseringskilde samtidigt. Softwaren giver forrang til SDI-signalet, men du kan vælge, hvilket signal der skal bruges.

    Du kan tilslutte flere systemer til den samme hussynkronisering via daisy-sammenkædning af hussynkroniseringskablet til hvert kort ved brug af BNC T-stik.

  2. Følg instruktionerne i Indstilling af grafik-til-SDI-output for at indstille dit SDI-system til at bruge det eksterne synkroniseringssignal.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


SDI-forbindelser - NVIDIA Quadro FX 4500/5500 SDI

Dette afsnit giver illustrationer og instruktioner i tilslutning til SDI- og eksterne synkroniseringsstik på NVIDIA Quadro FX 4500/5500 SDI-kortene.

Du kan få instruktioner i andre NVIDIA Quadro FX SDI-kort i SDI-forbindelser - Andre NVIDIA Quadro FX SDI-kort.

DVI-til-DVI-forbindelse

Tilslut den ene ende af DVI-kablet til DVI-stikket på SDI-outputkortet og den anden ende til "nord" DVI-stikket på NVIDIA Quadro FX 4500/5500 kortet som vist. SDI-outputtet vil ikke fungere, hvis kablet ikke er forbundet med disse to stik.

Tilslutning af skærmoutput

Tilslut din skærm til DVI-stikket som angivet:

Forbindelser til hussynkronisering og SDI-output

Stikplaceringerne for hussynkroniseringsinput og SDI-output er vist i illustrationen nedenfor med tilsvarende beskrivelser i følgende tabel. Rækkefølgen på stikbeskrivelserne i tabellen følger den samme venstre-mod-højre-rækkefølge som stikkene i illustrationen.

Stikbeskrivelse for hussynkronisering og SDI-output
C SYNC | S SYNC | V2 Out | V1 Out
Composite genlock synkroniseringssignal | SDI genlock synkroniseringssignal | Enkelt link SDI-output, eller "Key" del af et dobbelt link SDI-output | Enkelt link SDI-output, eller "Fill" del af et dobbelt link SDI-output

NVIDIA Quadro FX 4500/5500 SDI benytter SMA-stik til forbindelser til hussynkroniseringsinput og SDI-output. Benyt de medfølgende SMA-til-BNC-kabler til at foretage forbindelserne som følger:

  1. (Valgfrit) Installer identifikationsfarvebåndene.

    2. Benyt de medfølgende farvebånd som en hjælp til korrekt identificering af den funktion, som er forbundet med hvert enkelt SMA-til-BNC-kabel.

    1. Ved brug af en forskellig farve for hvert SMA-til-BNC-kabel placerer du båndet over SMA-stikenden (den lille ende) og skubber op til BNC-stikenden.

    2. Anbring båndet tætsluttende over den bredde del af isoleringen ved siden af BNC-stikket.

  2. Tilslut SMA-til-BNC-kablerne.

    3. Skru SMA-hankabelenden på SMA-hunstikket på SDI-outputkortet.

    Bemærk: Vær forsigtig når du tilslutter, frakobler eller håndterer kablerne, så du ikke knækker midterlederen på SMA-kabelenden.

  3. Hvis du påsætter farvebåndene, bør du notere, hvilken farve svarer til hvilket stik til senere reference.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


SDI-forbindelser - Andre NVIDIA Quadro FX SDI-kort

Dette afsnit giver illustrationer og instruktioner i tilslutning til SDI- og eksterne synkroniseringsstik på senere NVIDIA Quadro FX SDI-kort.

Instruktioner i tilslutning af skærmforbindelserne

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_og_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Instruktioner i tilslutning af forbindelser til hussynkronisering og SDI-output

  • Forbindelser_til_hussynkronisering_og_SDI-output

NVIDIA Quadro FX 4600/5600 SDI

DVI-til-DVI-forbindelse

Tilslut den ene ende af DVI-kablet til DVI-stikket på SDI-outputkortet og den anden ende til "nord" DVI-stikket på NVIDIA Quadro FX 4600/5600 kortet som vist. SDI-outputtet vil ikke fungere, hvis kablet ikke er forbundet med disse to stik.

Tilslutning af skærmoutput

Tilslut din skærm til DVI-stikket som angivet:

NVIDIA Quadro FX 3800 SDI

DVI-til-DVI-forbindelse

Tilslut den ene ende af DVI-kablet til DVI-stikket på SDI-outputkortet og den anden ende til DVI-stikket på NVIDIA Quadro FX-kortet som vist. SDI-outputtet vil ikke fungere, hvis kablet ikke er forbundet med disse to stik.

Tilslutning af skærmoutput

Tilslut din skærm til et af de angivne stik:

NVIDIA Quadro CX og Quadro FX 4800 SDI

DVI-til-DVI-forbindelse

Tilslut den ene ende af DVI-kablet til DVI-stikket på SDI-outputkortet og den anden ende til DVI-stikket på NVIDIA Quadro FX-kortet som vist. SDI-outputtet vil ikke fungere, hvis kablet ikke er forbundet med disse to stik.

Tilslutning af skærmoutput

Tilslut din skærm til et af de angivne stik:

NVIDIA Quadro FX 5800 SDI

DVI-til-DVI-forbindelse

Tilslut den ene ende af DVI-kablet til DVI-stikket på SDI-outputkortet og den anden ende til DVI-stikket på NVIDIA Quadro FX-kortet som vist. SDI-outputtet vil ikke fungere, hvis kablet ikke er forbundet med disse to stik.

Tilslutning af skærmoutput

Tilslut din skærm til et af de angivne stik:

Forbindelser til hussynkronisering og SDI-output

BNC-stikplaceringerne for hussynkroniseringsinput og SDI-output er vist i illustrationen nedenfor med tilsvarende beskrivelser i følgende tabel. Rækkefølgen på stikbeskrivelserne i tabellen følger den samme venstre-mod-højre-rækkefølge som stikkene i illustrationen.

Stikbeskrivelse for hussynkronisering og SDI-output
INPUT | KEY | FILL
SDI/Composite synkroniseringssignalinput | "Fill" del af et enkelt link SDI-output, eller "Key" del af et dobbelt link SDI-output | "Fill" del af et enkelt link SDI-output, eller "Fill" del af et dobbelt link SDI-output

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


SDI-forbindelser - NVIDIA Quadro 4000-6000 SDI-kort

Dette afsnit giver illustrationer og instruktioner i tilslutning til SDI- og eksterne synkroniseringsstik på NVIDIA Quadro 4000/5000/6000 SDI-kortene.

Instruktioner i tilslutning af skærmforbindelserne

  • NVIDIA_Quadro_5000/6000_SDI

  • NVIDIA_Quadro_4000_SDI

Instruktioner i tilslutning af forbindelser til hussynkronisering og SDI-output

  • Forbindelser_til_hussynkronisering_og_SDI-output

NVIDIA Quadro 5000/6000 SDI

DVI-til-DVI-forbindelse

Tilslut den ene ende af DVI-kablet til DVI-stikket på SDI-outputkortet og den anden ende til DVI-stikket på NVIDIA Quadro SDI-kortet som vist. SDI-outputtet vil ikke fungere, hvis kablet ikke er forbundet med disse to stik.

Tilslutning af skærmoutput

Tilslut din skærm til et af de angivne tilgængelige digitale stik:

NVIDIA Quadro 4000 SDI

DVI-til-DVI-forbindelse

Tilslut den ene ende af DVI-kablet til DVI-stikket på SDI-outputkortet og den anden ende til DVI-stikket på NVIDIA Quadro SDI-kortet som vist. SDI-outputtet vil ikke fungere, hvis kablet ikke er forbundet med disse to stik.

Tilslutning af skærmoutput

Tilslut din skærm til et af de angivne tilgængelige digitale stik:

Forbindelser til hussynkronisering og SDI-output

BNC-stikplaceringerne for hussynkroniseringsinput og SDI-output er vist i illustrationen nedenfor med tilsvarende beskrivelser i følgende tabel. Rækkefølgen på stikbeskrivelserne i tabellen følger den samme venstre-mod-højre-rækkefølge som stikkene i illustrationen.

Stikbeskrivelse for hussynkronisering og SDI-output
INPUT | KEY | FILL
SDI/Composite synkroniseringssignalinput | "Fill" del af et enkelt link SDI-output, eller "Key" del af et dobbelt link SDI-output | "Fill" del af et enkelt link SDI-output, eller "Fill" del af et dobbelt link SDI-output

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status

  • Anbefalet driftspraksis


Introduktion af en forsinkelse i SDI-outputtet

I dialogboksen SDI-signalindstillinger kan du introducere en lille forsinkelse i det hussynkroniserede SDI-output. F.eks. hvis levering af video fra andet udstyr er forsinket pga. større kabellængde, kan du introducere en forsinkelse i SDI-outputtet fra dette kort, således at begge leveringer er synkroniseret.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Vis SDI-status

  • Anbefalet driftspraksis


Vis SDI-status

Siden Vis systemtopologi giver en grafisk visning i form af et træ med den fysiske og logiske topologi, eller hierarkiet, af skærmene og grafikkortene i dit system. Det viser SDI-statusoplysninger for hver skærm, såvel som statusoplysninger om forbindelsen for NVIDIA Quadro FX SCI-kortene. Foruden statusoplysninger, som du kan se, kan du også ændre forskellige indstillinger ved brug af siden Vis systemtopologi.

Visning af SDI-statussen

Grenen SDI-output vises under grenen for det tilsvarende Quadro FX SDI-kort. Når du klikker på ikonet SDI-output [+], udvides grenen SDI-output til at vise følgende:

  • SDI-outputtilstand med link til siden Grafik til SDI-output

  • Status for hvert SDI-signaloutput, inklusive

  • Dataformat

  • Synkroniseringsmetode

  • Hvorvidt outputtet er låst til synkroniseringssignalet

  • Statusikon for at vise, at outputsignalet ikke er tilstede (grå), tilstede men ikke låst (konstant grøn), eller tilstede og låst (blinkende grøn).

  • Status for hvert eksternt synkroniseringinput, inklusive

  • Hvorvidt synkroniseringskilden er tilsluttet

  • Synkroniseringstype - Sammensat synkronisering eller SDI-synkronisering

  • Format på synkroniseringssignal

  • Statusikon til at vise, hvis der ikke detekteres noget synkroniseringssignal (grå), signal er tilstede men ikke synkroniseret eller i en fejltilstand (konstant), eller tilstede og godt (blinkende).

    • På Quadro FX 4500/5500-kort tilkendegiver et grønt ikon HD-tilstand, og et gult ikon tilkendegiver SD-tilstand.

  • Eventuelle advarsler, som gør sig gældende for SDI-indstillingen

  • Klik på ikonet Mere for at se yderligere detaljer:

  • Farverumkonvertering

  • Outputdataformat

  • Gammabitdybde

  • Styrende program (hvis SDI er under programkontrol)

  • Firmwareversion

Visning af SDI-skærmstatussen

SDI-skærmene vises under den tilsvarende Quadro-gren. Når du klikker på ikonet Skærm [+], udvides grenen til at vise følgende:

  • Link til siden Skift opløsning, så du kan kontrollere skærmopløsningen og opdateringshastigheden

  • EDID-status; Fil, Skærmr eller Ingen, som har forbindelse til dialogsiden Administrer EDID

Ændring af SDI-indstillinger

Når du højreklikker på kortikonet for SCI-output, vises der en kontekstmenu, hvor følgende kan udføres

  • Start af dialogboksen SDI-signalindstillinger, således at du kan specificere SDI-outputsignalformatet og SDI-outputdataformatet.

    • Dette er den samme kontrol, som er til rådighed fra siden Send grafik til SDI-output.

  • Start dialogboksen Farveindstillinger, således at du kan specificere gammakorrektion og farverumkonvertering.

    • Dette er den samme kontrol, som er til rådighed fra siden Send grafik til SDI-output.

Se også Systemtopologi.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Anbefalet driftspraksis


Anbefalet driftspraksis

Dette afsnit oplyser grundlæggende driftspraksis, som du kan følge for at opnå den bedste SDI-ydeevne til dit program.

Indledende udsendingssekvens

Når der påbegyndes en live udsending af SDI-video, kan du følge sekvensen nedenfor, for at sikre korrekt allokering af systemressourcer og for at forhindre visuelle forstyrrelser under udsendingen.

  1. Indstil SDI-formatindstillingerne og start SDI-outputtet.

  2. Start programmet som skal udsendes.

  3. Bekræft videokvaliteten.

  4. Luk Grafik til SDI-kontrolpanelet.

  5. Udsend.

    6. For at undgå visuelle forstyrrelser under live udsending, UNDGÅ

    • Start eller stop af grafik- eller videoprogrammet

    • Aktivering eller deaktivering af SDI-outputtet

    • Ændringer til SDI-signalformatet

Ved ændring af programmer

Overhold følgende sekvens for at undgå visuelle forstyrrelser, mens der skiftes programmer:

  1. Stop live udsending (afbryd udsendelse).

  2. Stop programmet.

  3. Start det nye program.

  4. Bekræft videokvalitet.

  5. Genoptag live udsending.

Ved ændring af videoformater

Når der ændres nogen af SDI-indstillingerne, kan der forekomme visuelle forstyrrelser, når videoen nulstiller til de nye indstillinger. For at forhindre sådanne forstyrrelser i at være synlige for offtenligheden eller i at blive indspillet, bør du overholde følgende sekvens, når der foretages ændringer til en SDI-indstilling:

  1. Stop live udsending (afbryd udsendelse).

  2. Skift videoformat eller SDI-indstillinger.

  3. Bekræft videokvalitet.

  4. Genoptag live udsending.

Når kontrolpanelet bruges

NVIDIA anbefaler følgende -

  • Indstil skrivebordet til den samme eller højere opløsning end SDI-outputtet for at få en bedre billedkvalitet.

  • Luk alle baggrundsprogrammer - såsom virusscannings-, sikkerhedskopierings- og arkiveringsprogrammer - før du starter SDI-outputtet og udsending.

  • Luk panelet Egenskaber for skærm før udsending.

  • Når der køres flere OpenGL-programmer, kan der forekomme forvrængninger, hvis programmerne ikke er synkroniseret.

    • Generelt anbefaler NVIDIA ikke at køre flere OpenGL-programmer, når du starter SDI-outputtet eller live udsending.

Kør ikke flere OpenGL-programmer

For at maksimere de systemressourcer og den båndbredde, som er tilgængelig for konvertering af grafik til SDI-output, anbefaler NVIDIA kun udsending af ét OpenGL-program ad gangen.

Relaterede emner

  • Indstil grafik-til-SDI-output

  • Juster skrivebordsområdet til at sende til SDI-outputtet

  • Specificer gammakorrektion for SDI-outputtet

  • Indstil farverumkonvertering

  • Vis statussen på min SDI-indstilling

  • Synkronisering af SDI-outputtet

  • SDI-forbindelser

  • Introduktion af en forsinkelse i SDI-outputtet

  • Vis SDI-status


Justering af kantoverlapning

Adskillige projektionssystemer kan bruges til at skabe et virtuelt lærred, hvor adskillige skærme projekteres på en større skærm. For at eliminere den hårde kant imellem tilstødende skærme, gentager NVIDIA Kantoverlapning kanterne på tilstødende skærme, således at skærmkanterne kan overlappes for at skabe en sømløs sammensat projektion.

  • Du kan få hjælp til brug af denne kantoverlapningsfunktion i Hvordan bruger jeg.

  • Referenceoplysninger findes i Reference.

BEMÆRK: Justering af kantoverlapning er kun tilgængelig med Windows XP.


Hvordan bruger jeg...

Overlap tilstødende skærmkanter


Overlapning af tilstødende skærmkanter

BEMÆRK: Justering af kantoverlapning er ikke tilgængelig med Windows Vista og nyere Windows operativsystemer.

Overlapning af tilstødende skærmkanter

  1. Sørg for, at de skærme, som du benytter, er forbundet med det samme grafikkort, og at nView-tilstanden Spredning er aktiveret.

  2. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Juster kantoverlapning under Arbejdsstation.

  3. Hvis du har mere end et skærmpar i dit system, klikker du på listepilen Vælg et skærmpar til spredning og klikker på et af skærmparrene på listen.

    4. Listen vil ikke blive vist, hvis du kun har et skærmpar.

  4. Juster kantoverlapningen til at matche den faktiske overlapning af dine skærme ved brug af en eller flere af følgende metoder:

    • Klik og træk glideknappen for at forøge eller reducere overlapningsmængden i intervaller på 8 pixels.

    • Klik på glideknappen, og tryk derefter på tastaturets højre eller venstre piletast for at forøge eller reducere mængden af overlapning i intervaller på 8 pixels.

    • Klik på glideknappen, og tryk derefter på tastaturtasten Page Down eller Page Up for at forøge eller reducere mængden af overlapning i intervaller på 16 pixels.

    Projektorgrafikken Før og Efter illustrerer dine pixel-overlapningsjusteringer.

  5. Klik på Anvend for at lade ændringen træde i kraft.

Relateret emne

  • Juster kantoverlapning


Kantoverlapning - Reference

Dette afsnit giver referenceoplysninger om NVIDIA Kantoverlapning.

  • Juster kantoverlapning


Juster kantoverlapning

Benyt kontrolenhederne på denne side til at justere overlapningen af tilstødende skærme. Dette er praktisk, hvis du benytter projektionssystemer til at skabe en stor virtuel skærm fra flere skærme.

Krav til hardwareopstilling

  • Et højteknologisk NVIDIA-arbejdsstationgrafikkort, såsom NVIDIA Quadro FX 3400 eller NVIDIA Quadro FX 5500

  • Begge skærme skal være tilsluttet det samme grafikkort

  • nView-tilstanden Vandret eller Lodret spredning skal være aktiveret

Juster kontrolenhederne til kantoverlapning

Bemærk: Hvis du kun har et par skærme, men de ikke er forbundet til det samme grafikkort, eller de ikke kører i nView-tilstanden Spredning, vil følgende kontrolenheder ikke være tilgængelige.

Vælg et skærmpar til spredning lader dig vælge, det skærmpar, som du ønsker, skal overlappe. Hvis du kun har et skærmpar, vil denne liste ikke blive vist.

Bemærk: Hvis det valgte par ikke kører i nView-tilstanden Spredning, vil følgende kontrolenheder ikke være tilgængelige.

Overlapningsglideknappen styrer mængden af pixel-overlapning. Flyt glideknappen til højre for at forøge overlapningen eller til venstre for at reducere overlapningen.

Du kan

  • Klikke og trække glideknappen

  • Klikke på glideknappen (hvis du ikke allerede har gjort det), og derefter bruge tastaturets venstre og højre piletaster til at flytte glideknappen. Mængden af pixel-overlapning ændres i intervaller på 8 pixels.

  • Klikke på glideknappen (hvis du ikke allerede har gjort det), og derefter bruge tastaturtasterne Page Up og Page Down til at flytte glideknappen. Mængden af pixel-overlapning ændres i intervaller på 16 pixels.

Projektorgrafikken Før og Efter illustrerer din justering af pixel-overlapningen.

BEMÆRK: Justering af kantoverlapning er ikke tilgængelig med Windows Vista og nyere Windows operativsystemer.

Relateret emne

  • Overlap tilstødende skærmkanter


Mosaic og Premium Mosaic

NVIDIA® Premium Mosaic tager flere GPU'er i et Quadro Plex visuelt computersystem (VCS) eller en dobbelt SLI-dygtig Quadro-konfiguration og præsenterer dem som en enkelt logisk Quadro GPU for operativsystemet.

NVIDIA® Mosaic-teknologi tager flere skærme og Quadro eller NVS GPU'er og præsenterer dem som én enkelt logisk GPU for operativsystemet. I modsætning til Premium Mosaic tilbyder NVIDIA Mosaic ikke det synkroniserede multi-GPU-output, som er nødvendigt for installationer, der er stereoskopiske eller har flere projektorer.

Uanset hvad kan du bruge flere skærme til at skabe et større virtuelt lærred.

  • Du kan få hjælp til at indstille Mosaic- og Premium Mosaic-tilstanden i Hvordan bruger jeg.

  • Referenceoplysninger findes i Reference.


Hvordan bruger jeg...

  • Indstil Premium Mosaic (Windows XP)

  • Indstil Premium Mosaic (Windows Vista og nyere)

  • Indstil Mosaic

  • Deaktivér Premium Mosaic eller rediger en Premium Mosaic-konfiguration


Sådan indstilles Premium Mosaic (Windows XP)

Indstilling af Premium Mosaic-tilstand involverer tre grundlæggende processer:

  1. Tilslut dine skærme

  2. Konfigurer dine skærmindstillinger

  3. Konfigurer Premium Mosaic-tilstand

Tilslut dine skærme

Tilslut alle de skærme, som du har tænkt dig at bruge i Premium Mosaic-tilstand til NVIDIA Quadro Plex-enheden eller til de SLI-parate Quadro/Quadro FX-kort. Se Quadro Plex D2 Mosaic-forbindelser eller Quadro Plex D2 Mosaic-forbindelser til passiv stereo angående de korrekte tilslutninger, som skal foretages.

Bemærk: Konfigurationer med fire skærme understøttes, når der bruges dobbelte SLI-parate Quadro/Quadro FX-kort. Se enkelt-Quadro Plex-diagrammerne for at få vejledning i at foretage skærmforbindelserne.

  • Alle skærme skal være en del af Mosaic-konfigurationen. F.eks. kan 2x2 konfigurationen ikke indstilles med kun 3 skærme tilsluttet.

  • Yderligere skærme, som ikke er en del af den ønskede Mosaic-konfiguration, må ikke være tilsluttet, eftersom dette kan medføre uforudsigelig adfærd.

  • Mosaic kan ikke aktiveres, når der kun er tilsluttet én skærm.

  • Alle skærme skal benytte den samme forbindelsestype – f.eks. alle DVI-til-DVI eller alle DVI-til-VGA.

  • NVIDIA anbefaler, at du bruger det samme mærke og den samme model for alle skærme, eftersom de visuelle skærmegenskaber kan variere alt efter producenten og blandt modeller fra den samme producent.

Konfigurer dine skærmindstillinger

  1. Brug NVIDIA Kontrolpanel til at konfigurere dine skærmindstillinger.

    2. Skærmindstillinger kan inkludere, men er ikke begrænset til:

    • Skrivebordsfarveindstillinger

    • Fladskærmskalering

    • Video- og tv-indstillinger

  2. Aktivér SLI-tilstand

    1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave vælger du Angiv SLI-konfiguration (eller Angiv SLI- og PhysX-konfiguration) under 3D-indstillinger for at åbne den tilknyttede side.

    2. Under SLI-konfiguration klikker du på Aktivér Premium Mosaic.

    3. Klik på Anvend.

  3. Kontrollér, at SLI-anti-aliasing ikke er aktiveret.

    1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave vælger du Administrer 3D-indstillinger under 3D-indstillinger for at åbne den tilknyttede side.

    2. Kontrollér funktionen Anti-aliasing - Indstilling for at sikre dig, at den ikke er indstillet til nogen af “SLI AA” værdierne (f.eks. 16x SLI AA, 32x SLI AA).

    3. Kontrollér tilstandsindstillingen SLI-ydeevne for at sikre dig, at den ikke er indstillet til SLI-anti-aliasing.

  4. Angiv stereoindstillingerne efter behov.

    5. På siden Administrer 3D-indstillinger:

    • Hvis du ikke benytter professionel stereo, skal du sørge for, at Stereo er deaktiveret.

    • Hvis du benytter aktiv stereo, skal du aktivere stereo og vælge den relevante stereoskærmtilstand.

    • Hvis du benytter passiv stereo, skal du aktivere stereo og vælge Klon-stereoskærmtilstanden.

Konfigurer Premium Mosaic-tilstand

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du på Indstil Premium Mosaic-tilstand under Arbejdsstation for at åbne den tilknyttede side.

  2. Klik på afkrydsningsfeltet Benyt Premium Mosaic-tilstand for at aktivere indstillingerne under Premium Mosaic-tilstand.

  3. Klik på listepilen Skærminstallation og vælg derefter den skærmkonfiguration, som svarer til dit arrangement.

  4. Klik på Bekræft skærmpositioner for at sikre dig, at dine skærme er forbundet med de korrekte Quadro Plex/Quadro FX-stik.

    5. Der vises et diagram på hver skærm i mosaikoverfladen, som tilkendegiver, hvilket Quadro Plex/Quadro FX-output der drives.

    Hvis diagrammerne stemmer overens med dit skærmlayout, kan du lukke alle diagrammerne ved at klikke på “X'et” i det øverste højre hjørne af ethvert af diagrammerne.

    Hvis diagrammerne ikke stemmer overens med dit skærmlayout, bør du foretage de nødvendige rettelser som følger:

    Bemærk: Frakobl ikke skærmene, mens systemet stadig er tændt. Dette kan deaktivere mosaiktilstanden.

    1. Fastslå og noter de korrekte forbindelser idet du bruger diagrammerne som en retningslinje.

    2. Luk alle programmer og luk dit system ned.

    3. Omarranger skærmforbindelserne.

    4. Tænd for dit system igen og bekræft konfigurationen.

  5. Angiv opløsningen pr. skærm.

    6. Klik på listepilen Opløsning (pr. skærm) og vælg derefter den opløsning, hvortil du ønsker at indstille hver skærm. Sørg for, at dine indstillinger falder inden for følgende grænser:

    • Maksimal opløsning i alt (vandret eller lodret): 8.192 for ældre Quadro-produkter, 16.384 for nyere Quadro-produkter. (Se Mosaic- og Premium Mosaic-tilstand.)

    • Minimum individuel opløsning: 800x600

  6. Angiv opdateringshastigheden.

    7. Klik på listepilen Opdateringshastighed og vælg derefter den opdateringshastighed, som du ønsker at anvende på alle skærmene.

    Bemærk: Listefeltet Opdateringshastighed indeholder de opdateringshastigheder, som er tilgængelige for den valgte opløsning.

  7. Angiv den vandrette og/eller lodrette kantoverlapning efter behov. Den kan tilpasses til mange forskellige konfigurationer.

    8. Du kan f.eks. introducere huller (negativ overlapning) for at tilpasse skærme med fals.

  8. Klik på Anvend for at gemme dine ændringer.

Relaterede emner

  • Premium Mosaic-tilstand

  • Brug af to Quadro Plex-enheder

  • Quadro Plex D2-mosaikforbindelser

  • Quadro Plex D2-mosaikforbindelser til passiv stereo


Sådan indstilles Premium Mosaic (Windows Vista og nyere)

Indstilling af Premium Mosaic involverer tre grundlæggende processer:

  1. Tilslut dine skærme

  2. Konfigurer dine skærmindstillinger

  3. Konfigurer Premium Mosaic

Tilslut dine skærme

Tilslut alle de skærme, som du har tænkt dig at bruge i Premium Mosaic-tilstand til NVIDIA Quadro Plex-enheden eller til de SLI-parate Quadro/Quadro FX-kort. Se Quadro Plex D2 Mosaic-forbindelser eller Quadro Plex D2 Mosaic-forbindelser til passiv stereo angående de korrekte tilslutninger, som skal foretages.

Bemærk: Konfigurationer med fire skærme understøttes, når der bruges dobbelte SLI-parate Quadro/Quadro FX-kort. Se enkelt-Quadro Plex-diagrammerne for at få vejledning i at foretage skærmforbindelserne.

  • Alle skærme skal være en del af Mosaic-konfigurationen. F.eks. kan 2x2 konfigurationen ikke indstilles med kun 3 skærme tilsluttet.

  • Yderligere skærme, som ikke er en del af den ønskede Mosaic-konfiguration, må ikke være tilsluttet, eftersom dette kan medføre uforudsigelig adfærd.

  • Mosaic kan ikke aktiveres, når der kun er tilsluttet én skærm.

  • Alle skærme skal benytte den samme forbindelsestype – f.eks. alle DVI-til-DVI eller alle DVI-til-VGA.

  • NVIDIA anbefaler, at du bruger det samme mærke og den samme model for alle skærme, eftersom de visuelle skærmegenskaber kan variere alt efter producenten og blandt modeller fra den samme producent.

Konfigurer dine skærmindstillinger

  1. Brug NVIDIA Kontrolpanel til at konfigurere dine skærmindstillinger.

    2. Skærmindstillinger kan inkludere, men er ikke begrænset til:

    • Skrivebordsfarveindstillinger

    • Fladskærmskalering

    • Video- og tv-indstillinger

  2. Kontrollér, at SLI-anti-aliasing ikke er aktiveret.

    1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave vælger du Administrer 3D-indstillinger under 3D-indstillinger for at åbne den tilknyttede side.

    2. Kontrollér funktionen Anti-aliasing – Indstilling for at sikre dig, at den ikke er indstillet til nogen af “SLI AA” værdierne (f.eks. 16x SLI AA, 32x SLI AA).

    3. Kontrollér tilstandsindstillingen SLI-ydeevne for at sikre dig, at den ikke er indstillet til SLI-anti-aliasing.

  3. Angiv stereoindstillingerne efter behov.

    4. På siden Administrer 3D-indstillinger:

    • Hvis du ikke benytter professionel stereo, skal du sørge for, at Stereo er deaktiveret.

    • Hvis du benytter aktiv stereo, skal du aktivere stereo og vælge den relevante stereoskærmtilstand.

    • Hvis du benytter passiv stereo, skal du aktivere stereo og vælge Klon-stereoskærmtilstanden.

Konfigurer Premium Mosaic

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du på Indstil Premium Mosaic under Arbejdsstation for at åbne den tilknyttede side.

  2. Klik på Opret en ny konfiguration og følg derefter proceduren i Guiden Indstil Premium Mosaic.

Se Guiden Indstil Premium Mosaic for at få vejledning i at bruge guiden.

Relaterede emner

  • Premium Mosaic-tilstand

  • Brug af to Quadro Plex-enheder

  • Guiden Indstil Premium Mosaic

  • Quadro Plex D2 Mosaic-forbindelser

  • Quadro Plex D2 Mosaic-forbindelser til passiv stereo


Sådan indstilles Mosaic

Indstilling af NVIDIA Mosaic involverer tre grundlæggende processer:

  1. Tilslut dine skærme

  2. Konfigurer dine driverindstillinger

  3. Konfigurer Mosaic

Tilslut dine skærme

Tilslut alle de skærme, som du har tænkt dig at bruge med Mosaic til NVIDIA Quadro-kortene.

  • Alle skærme skal være en del af Mosaic-konfigurationen. F.eks. kan 2x2 konfigurationen ikke indstilles med kun 3 skærme tilsluttet.

  • Yderligere skærme, som ikke er en del af den ønskede Mosaic-konfiguration, må ikke være tilsluttet, eftersom dette kan medføre uforudsigelig adfærd.

  • Mosaic kan ikke aktiveres, når der kun er tilsluttet én skærm.

  • Alle skærme skal benytte den samme forbindelsestype – f.eks. alle DVI-til-DVI eller alle DVI-til-VGA.

  • NVIDIA anbefaler, at du bruger det samme mærke og den samme model for alle skærme, eftersom de visuelle skærmegenskaber kan variere alt efter producenten og blandt modeller fra den samme producent.

Konfigurer dine driverindstillinger

Før du aktiverer Mosaic, er der kun en skærm, som er tændt. De skærmindstillinger, som du indstiller på denne skærm, vil blive anvendt på alle skærmene, efter Mosaic er aktiveret.

  1. Åbn NVIDIA Kontrolpanel ved at højreklikke på skrivebordet og derefter klikke på NVIDIA Kontrolpanel fra indholdsmenuen.

  2. Brug NVIDIA Kontrolpanel til at konfigurere dine skærmindstillinger.

    3. Skærmindstillinger kan inkludere, men er ikke begrænset til:

    • Skrivebordsfarveindstillinger

    • Fladskærmskalering

    • Video- og tv-indstillinger

  3. Aktivér V-Sync

    1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave under 3D-indstillinger vælger du Administrer 3D-indstillinger.

    2. Klik på fanebladet Globale indstillinger og vælg derefter Basisprofil fra rullemenuen Globale forudindstillinger.

    3. Fra listen Indstillinger vælger du Lodret synkronisering og ændrer dens værdi til Tving aktiveret, og klik derefter på Anvend.

    4. Fra rullemenuen Globale forudindstillinger vælger du 3D App Global Settings (driverens standardprofil) eller bruger den programprofil, som matcher det program, du bruger, og klikker derefter på Anvend.

Konfigurer Mosaic

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du på Indstil Mosaic under Arbejdsstation for at åbne den tilknyttede side.

  2. Klik på Opret en ny konfiguration og følg derefter proceduren i Mosaic-indstillingsguiden.

Se Guiden Indstil Premium Mosaic for at få vejledning i at bruge guiden.

Relaterede emner

  • Mosaic- og SLI Mosaic-tilstand

  • Guiden Indstil Premium Mosaic


Sådan deaktiveres Premium Mosaic eller redigeres en Premium Mosaic-konfiguration

Disse instruktioner gør sig også gældende for Mosaic-konfigurationer.

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du på Indstil Premium Mosaic under Arbejdsstation for at åbne den tilknyttede side.

    2. Siden viser konfigurationsoplysninger for den aktuelt aktiverede Premium Mosaic-indstilling.

  2. Klik på Deaktivér for at deaktivere Premium Mosaic, eller klik på Rediger og følg derefter proceduren i guiden Indstil Premium Mosaic for at foretage ændringer til den aktuelle Premium Mosaic-indstilling.

Se Guiden Indstil Premium Mosaic for at få vejledning i at bruge guiden.

Relaterede emner

  • Premium Mosaic-tilstand

  • Guiden Indstil Premium Mosaic


Mosaic og Premium Mosaic – Reference

Dette afsnit giver referenceoplysninger om NVIDIA Mosaic og Premium Mosaic.

  • Mosaic- og Premium Mosaic-tilstand

  • Brug af to Quadro Plex-enheder

  • Guiden Indstil Premium Mosaic

  • Quadro Plex D2 Mosaic-forbindelser

  • Quadro Plex D2 Mosaic-forbindelser til passiv stereo


Mosaic og Premium Mosaic

NVIDIA® Mosaic og Premium Mosaic tager flere skærme og Quadro eller NVS GPU'er og præsenterer dem som én enkelt logisk GPU for operativsystemet.

På denne måde lader denne teknologi, ved brug af hardwareacceleration for flere skærme, dig bruge flere skærme til at skabe et større virtuelt lærred med minimal indvirkning på ydeevnen på 2D- eller 3D-programmer.

Hver skærm definerer en unik ensartet region inden for et større virtuelt lærred.

Funktionsforskelle mellem Mosaic og Premium Mosaic

Funktion | Mosaic | Premium Mosaic
Windows OS | Windows 7 og nyere | Windows XP, Windows Vista, Windows 7 og nyere
SLI-acceleration | Nej | Ja
Produktsupport | Quadro Plex, Quadro, Quadro FX, Quadro NVS og NVS-produkter | Quadro Plex; SLI-dygtige Quadro- og Quadro FX-produkter
Kantoverlapning | Kun negativ, såsom ved falskorrektion | Positiv og negativ overlapning

BEMÆRK: I modsætning til Premium Mosaic tilbyder NVIDIA Mosaic ikke det synkroniserede multi-GPU-output, som er nødvendigt for installationer, der er stereoskopiske eller har flere projektorer.

Begrænsninger

Maksimal opløsning

Den maksimale opløsning afhænger af det benyttede Quadro-produkt.

  • Quadro 5000/6000, Quadro Plex 7000

    • Disse GPU'er har en maksimal desktop-begrænsning på 16.384 x 16.384 pixel. For at det kan fungere korrekt, må skærmindstillingerne ikke konfigureres til mere end 16.384 pixel hverken i den vandrette eller lodrette retning. F.eks. vil et 1 x 4 array, som består af paneler med hver 6400 x 1.600 pixel-output, have en total pixel-output-dimension på 25.600 x 1.600. Dette ville overskride grænsen på 16.384 i den vandrette retning.

  • Quadro FX 5800, Quadro Plex D2, alle andre

    • Disse GPU'er har en maksimal desktop-begrænsning på 8.192 x 8.192 pixel. For at det kan fungere korrekt, må skærmindstillingerne ikke konfigureres til mere end 8.192 pixel hverken i den vandrette eller lodrette retning. F.eks. vil et 1 x 4 array, som består af paneler med hver 2.560 x 1.600 pixel-output, have en total pixel-output-dimension på 10.240 x 1.600. Dette ville overskride grænsen på 8.192 i den vandrette retning.

Det totale pixel-output for en konfiguration er de totale vandrette pixel gange de totale lodrette pixel. Totalstørrelsen på siden Indstil Mosaic eller Indstil Premium Mosaic beregner den totale pixel-dimension for dig. De totale pixel, som vises, er en kombination af skærmkonfigurationen, opløsningsindstillingen og indstillingerne for kantoverlapning.

Minimum opløsning

Individuelle skærme skal være indstillet til en opløsning, der er større end 800 x 600 pixel-output. Hvis en skærm i din konfiguration er indstillet til en af de mindre pixel-output-opløsninger (f.eks. 640 x 480 eller 800 x 600), vil systemet vende tilbage til enkelt skærmtilstand.

Benyt matchende skærme

Alle skærme skal være den samme type og bruge den samme forbindelsestype (f.eks. alle DVI-til-DVI eller alle DVI-til-VGA). En blanding af skærme understøttes ikke.

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstand (Windows XP)

  • Sådan indstilles Premium Mosaic (Windows Vista og nyere)

  • Sådan indstilles Mosaic


Brug af to Quadro Plex-enheder

Hvis du vil bruge mere end fire skærme, skal du bruge to Quadro Plex D2-enheder, som er forbundet med et NVIDIA DoHIC-kort (Dual Output HIC), der er installeret i dit værtssystem.

Du er også nødt til at synkronisere skærme på tværs af Quadro Plex-enhederne. Tilslut Quadro Plex-enhederne til hinanden ved brug af et RJ45-kabel, som er forbundet med G-Sync-stikkene, og konfigurerer derefter ved brug af NVIDIA Kontrolpanel-siden Synkroniser skærme.

Nordstikket på NVIDIA DoHIC-kortet er typisk forbundet med Quadro Plex D2-enhed 1, men du er måske nødt til at eksperimentere for at fastslå forbindelsen i dit system.

Relaterede emner

  • 6-skærmsforbindelser

  • 8-skærmsforbindelser

  • 3-skærm 6-forbindelser

  • 4-skærm 8-forbindelser


Guiden Indstil Premium Mosaic

Denne oversigt af guiden gør sig gældende for både Mosaic- og Premium Mosaic-konfigurationer, undtagen hvor andet er tilkendegivet.

1. Vælg topologi

  1. Vælg antallet af skærme, række x kolonne-topologien, samt retningen.

    2. Antallet af fysisk tilsluttede skærme vises som standard under Antal skærme.

  2. Indtast et konfigurationsnavn til denne Mosaic-konfiguration.

  3. Afkryds Jeg bruger anbefalede stik til den valgte topologi, hvis dette er tilfældet, hvis ikke så lad det være uafkrydset.

  • Hvis du bruger de anbefalede stik, klik du på Aktivér Premium Mosaic, og du vil blive dirigeret til det 2. stade af fanebladet Arranger skærme. Hvis der er problemer med dine forbindelser, så vil du blive dirigeret til fanebladet Vælg skærme, hvor du kan foretage rettelser.

  • Hvis du ikke bruger de anbefalede forbindelser, så klikker du på Næste for at fortsætte til fanebladet Vælg skærme.

2. Vælg skærme

  • Vælg de skærme, som skal bruges, opdateringshastigheden og opløsningen pr. skærm.

  • Ikoner for hver valgte skærm vil blive vist i feltet Valgte skærmkilder.

3. Arranger skærme

1. stade

  1. Arranger skærmkilderne så de matcher med dine fysiske skærme ved enten at trække ikonerne fra feltet Valgte skærmkilde til den ønskede position i feltet Topologi, eller ved at indtaste tallet for hver skærm i den ønskede position i feltet Topologi.

  2. Klik på Anvend når du er færdig.

Premium Mosaic er aktiveret.

2. stade

Med Premium Mosaic aktiveret klikker du på Næste for at fortsætte til fanebladet Juster overlap og falskorrektion, eller klikker på Udfør hvis det ikke er nødvendigt at rette overlapning og falskorrektion.

Når du klikker på Udfør, lukkes guiden, og siden Indstil Premium Mosaic viser dine indstillinger.

4. Juster overlap og falskorrektion

Du kan justere det vandrette og/eller lodrette kanthul efter behov. Du kan f.eks. introducere huller imellem kanter for at tilpasse skærme med fals, eller du kan overlappe kanter.

Bemærk: Kantoverlapning er kun tilgængelig med Premium Mosaic.

  1. Vælg hvorvidt der skal bruges den samme indstilling for alle kanter, eller om der skal bruges separate indstillinger for hver kant.

  2. Du justerer en kant ved at klikke på kanten fra feltet Vælg kanter, og derefter foretage justeringerne i afsnittet Værdier for overlap/falskorrektion for valgte kanter, og klikke på Anvend.

    3. Selvom falskorrektion ofte kaldes for "negativ overlapning", så præsenteres pixel-værdier for falskorrektion som positive.

  3. Klik på Udfør når justeringerne er gjort færdige.

Når du klikker på Udfør, lukkes guiden, og siden Indstil Premium Mosaic viser dine indstillinger.

Relaterede emner

  • Sådan indstilles Mosaic

  • Sådan indstilles Premium Mosaic (Windows Vista og nyere)

  • Sådan deaktiveres Premium Mosaic eller redigeres en Premium Mosaic-konfiguration


Quadro Plex D2-mosaikforbindelser

Dette afsnit beskriver skærmpositionerne og tilsvarende forbindelser, som skal bruges, når SLI-mosaiktilstanden konfigureres til følgende skærmkonfigurationer:

  • 2-skærm forbindelser (Også tilgængelig i en dobbelt Quadro FX-konfiguration)

  • 3-skærm forbindelser (Også tilgængelig i en dobbelt Quadro FX-konfiguration)

  • 4-skærm forbindelser (Også tilgængelig i en dobbelt Quadro FX-konfiguration)

  • 6-skærm forbindelser

  • 8-skærm forbindelser


2-skærm forbindelser

Tilslut det nummererede stik til den skærm, som er placeret i den tilsvarende mosaikposition.

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstanden

  • Premium Mosaic-tilstand


3-skærm forbindelser

Tilslut det nummererede stik til den skærm, som er placeret i den tilsvarende mosaikposition.

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstanden

  • Premium Mosaic-tilstand


4-skærm forbindelser

Tilslut det nummererede stik til den skærm, som er placeret i den tilsvarende mosaikposition.

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstanden

  • Premium Mosaic-tilstand


6-skærm forbindelser

Denne konfiguration kræver to Quadro Plex D2-enheder (se Brug af to Quadro Plex-enheder).

Tilslut det nummererede stik til den skærm, som er placeret i den tilsvarende mosaikposition.

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstanden

  • Premium Mosaic-tilstand


8-skærm forbindelser

Denne konfiguration kræver to Quadro Plex D2-enheder (se Brug af to Quadro Plex-enheder).

Tilslut det nummererede stik til den skærm, som er placeret i den tilsvarende mosaikposition.

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstanden

  • Premium Mosaic-tilstand


Quadro Plex D2-mosaikforbindelser til passiv stereo

Passiv 3D-stereo bruger to projektorer til at vise overlappende billeder på den samme skærm. En projektor viser visningen for det højre øje, og den anden projektor viser visningen for det venstre øje. Skærmbilledet ses derefter med særlige briller, der filtrerer hvert billede til separate øjer, hvilket skaber dybdefornemmelsen.

Dette afsnit beskriver skærmpositionerne og tilsvarende forbindelser, som skal bruges, når SLI-mosaiktilstanden konfigureres til følgende passive stereokonfigurationer:

  • 2-skærm 4-forbindelser (Også tilgængelig i en dobbelt Quadro FX-konfiguration)

  • 3-skærm 6-forbindelser

  • 4-skærm 8-forbindelser


2-skærm 4-forbindelser

Tilslut det nummererede stik til den skærm, som er placeret i den tilsvarende mosaikposition.

Skærmgruppe "A" svarer til det venstre øje for passiv 3D-stereo, og skærmgruppe "B" svarer til det højre øje.

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstanden

  • Premium Mosaic-tilstand


3-skærm 6-forbindelser

Den passive 3D-stereokonfiguration kræver to Quadro Plex D2-enheder (se Brug af to Quadro Plex-enheder).

Tilslut det nummererede stik til den skærm, som er placeret i den tilsvarende mosaikposition.

Skærmgruppe "A" svarer til det venstre øje for passiv 3D-stereo, og skærmgruppe "B" svarer til det højre øje.

1x3 array

3x1 array

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstanden

  • Premium Mosaic-tilstand


4-skærm 8-forbindelser

Den passive 3D-stereokonfiguration kræver to Quadro Plex D2-enheder (se Brug af to Quadro Plex-enheder).

Tilslut det nummererede stik til den skærm, som er placeret i den tilsvarende mosaikposition.

Skærmgruppe "A" svarer til det venstre øje for passiv 3D-stereo, og skærmgruppe "B" svarer til det højre øje.

1x4 array

4x1 array

2x2 array

Relaterede emner

  • Sådan indstilles Premium Mosaic-tilstanden

  • Premium Mosaic-tilstand


ECC-tilstandskontrol

Naturlige miljøfaktorer kan til tider forårsage bit-fejl i datatransmission og -lagring. Nyere NVIDIA GPU'er indarbejder ECC (Error Correction Code), som kontrollerer og i visse tilfælde korrigerer disse fejl.

Med GPU'er, der understøtter ECC, kan du aktivere eller deaktivere ECC.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Tænd eller sluk for min GPU ECC

  • Kontrollér ECC-tilstanden på min GPU


Sådan tændes eller slukkes din GPU ECC

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Skift ECC-tilstand under Arbejdsstation.

  2. I kolonnen ECC afkrydser du feltet for enhver GPU, som du ønsker at aktivere ECC for, og fjerner afkrydsningen fra enhver GPU, som du vil deaktivere ECC for.

  3. Klik på Anvend.

    4. Alt efter GPU'en vil du typisk være nødt til at genstarte computeren, for at ændringerne kan træde i kraft. I denne situation vises der en dialog, som beder dig om at genstarte din computer.

    Hvis du klikker på Genstart senere ved dialogprompten, vil det relevante ECC-afkrydsningsfelt tilkendegive, at en genstart er forestående, og at ændringen endnu ikke er trådt i kraft.

Relaterede emner

  • Skift ECC-tilstand


Sådan kontrolleres ECC-tilstanden på din GPU

  1. Fra NVIDIA Kontrolpanel klikker du på linket Systemoplysninger i det nederste venstre hjørne af NVIDIA Kontrolpanel.

  2. Klik på fanebladet Skærm, og vælg derefter den GPU, som du vil kontrollere, under kolonnen Komponenter.

    3. Linjen ECC (Error Correction Code) i kolonnen Detaljer viser, hvorvidt ECC er tændt eller slukket for den valgte GPU.

Relaterede emner

  • Sådan tændes eller slukkes din GPU ECC

  • Skift ECC-tilstand


Reference

Dette afsnit giver referenceoplysninger til ECC.

  • Skift ECC-tilstand


Skift ECC-tilstand

Siden Skift ECC-tilstand giver dig mulighed for følgende:

  • Ændring af ECC-tilstanden (Error Correction Code) for GPU'er.

  • Visning af GPU-hukommelsesdetaljer.

Angiv ECC-tilstanden på dine GPU'er

Denne tabel viser ECC-tilstanden for hver GPU, som understøtter ECC.

Kolonnen GPU: Viser GPU'erne på systemet og tilkendegiver også, hvorvidt de er en del af et Quadro Plex-system eller del af en SLI-gruppe.

Kolonnen ECC: Afkrydsningsfelter vises for GPU'er, der understøtter ECC, og viser ECC-tilstanden.

  • SLI- eller Multi-GPU-grupper kan have et afkrydsningsfelt, der fungerer som masterkontrolenheden for alle GPU'erne i gruppen. Med andre ord skal alle GPU'er i en SLI- eller Multi-GPU-gruppe være indstillet til den samme ECC-tilstand.

  • Utydelige felter tilkendegiver, at ECC-tilstande ikke kan ændres, enten fordi selve GPU'en ikke kan have ECC deaktiveret, eller GPU'en er en del af en SLI-gruppe.

GPU-hukommelsesdetaljer

  • Under Windows XP viser dette afsnit mængden af dedikeret videohukommelse.

  • Under Windows Vista og nyere viser dette afsnit den totale tilgængelige grafikhukommelse, den dedikerede videohukommelse, systemets videohukommelse og den delte systemhukommelse.

Relaterede emner

  • Sådan tændes eller slukkes din GPU ECC


SDI-capture

NVIDIA® Quadro® SDI Capture-kort kan capture ukomprimeret 8-bit, 10-bit og 12-bit video direkte til Quadro SDI-aktiveret GPU-hukommelse.

Med NVIDIA Kontrolpanel kan du se signalstatussen på hver input-captureport såvel som signalstatussen på output-synkroniseringsporten for SDI-capturekortet.

  • Du kan få hjælp til denne funktion i Hvordan ser jeg SDI-inputstatussen.

  • Referenceoplysninger om denne funktion findes i Reference: SDI-input.


Hvordan ser jeg SDI-inputstatussen?

Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

Se SDI-input for at få detaljer om denne side, som er relevant for SDI-inputstatussen.


Reference: SDI-input

Siden Vis systemtopologi giver en grafisk visning i form af et træ med statussen på skærmene og grafikkortene i dit system. Det viser alle skærmene i systemet og giver SDI-inputstatusoplysninger for hver enkelt skærm, såvel som statusoplysninger om forbindelsen for NVIDIA Quadro FX SCI-kortene.

Visning af SDI-inputstatussen

Grenen SDI-intput vises under grenen for det tilsvarende Quadro FX SDI-kort. Når du klikker på ikonet SDI-input [+], udvides grenen SDI-input til at vise følgende:

  • Status for hvert SDI-signalinput, inklusive

  • Signalkanal

  • Signalformat

  • Hvis der ikke er noget signal (gråt ikon)

  • Om der er et ugyldigt signal (konstant grønt ikon)

  • Om der er et gyldigt signal (blinkende grønt ikon)

  • Eventuelle advarsler, som gør sig gældende for SDI-signalet

  • Klik på ikonet Mere for at se yderligere detaljer:

  • Synkroniser outputformat

  • Styrende program (hvis SDI er under programkontrol)

  • Firmwareversion

Se også Systemtopologi.


EDID-administration

Skærm-EDID'er beskriver specifikke skærmes evner, og inkluderer oplysninger såsom producentens navn og model, skærmtype, og understøttede timinger og tilstande. NVIDIA-grafikkortene bruger oplysningerne i EDID'en for at kunne bruge skærmen korrekt.

Nogle professionelle foretrækker at generere deres egne EDID'er til brug med disse skærme for at få et mere effektivt brug af skærme i professionelle arbejdsstationer. NVIDIA-driveren gør det muligt for sådanne eksperter at angive, at oplysninger fra en bestemt EDID skal bruges til et specifikt stik på grafikkortet.

NVIDIA-driveren lader dig også tage EDID-oplysningerne fra en forbundet skærm og gemme dem til en fil på din disk.

  • Du kan få hjælp til denne funktion i Hvordan bruger jeg.

  • Referenceoplysninger findes i Reference.


Hvordan bruger jeg...

  • Få en EDID fra en skærm og gem den

  • Tving en EDID på en skærmforbindelse

  • Kontrollér hvilken EDID der bruges

  • Fjern en tvunget EDID fra en skærmforbindelse


Sådan får du en EDID fra en skærm og gemmer den

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  2. Find skærmen med den EDID, som du ønsker at gemme, og klik derefter på det tilsvarende Skærm [+] ikon for at udvide grenen.

  3. Ved EDID-kildeegenskaben klikker du på Skærm.

    Dialogsiden Administrer EDID åbnes.

  4. Klik på Eksportér EDID for at åbne dialogboksen Gem fil, hvor du kan gemme EDID-oplysningerne i en fil.

  5. Klik på OK når du er færdig.

Relaterede emner

  • Tving en EDID

  • Kontrollér EDID-tilstanden

  • Administrer EDID


Tvang af en EDID på en skærmforbindelse

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  2. Find Quadro FX-kortet med det stik, hvorpå du ønsker at tvinge en specifik EDID, og klik derefter på det tilsvarende Quadro FX [+] ikon for at udvide grenen.

  3. Find stiktypen, og klik derefter på EDID for at åbne dialogboksen Administrer EDID.

  4. Under Indlæs EDID, klikker du på pilen Stiktype og vælger derefter den stiktype, der svarer til den skærm, som du vil anvende EDID'en på.

  5. Klik på Indlæs EDID for at åbne dialogboksen Vælg fil, og find og vælg en fil, der indeholder de EDID-oplysninger, som du ønsker at indlæse.

    6. Filnavnet kan have ethvert filefternavn, men indholdet skal overholde VESA EDID-dataformatet.

  6. I dialogboksen Administrer EDID klikker du på OK.

    7. EDID'en fra filen anvendes nu på det pågældende stik.

Relaterede emner

  • Fjern en tvunget EDID fra en skærmforbindelse

  • Administrer EDID


Kontrol af hvilken EDID der bruges

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  2. Find skærmen med den EDID, som du ønsker at gemme, og klik derefter på det tilsvarende Skærm [+] ikon for at udvide grenen.

  3. Kontrollér EDID-kilden.

  4. "Skærm" tilkendegiver, at den faktiske skærm-EDID bruges.

  5. "Fil" tilkendegiver, at du anvender en EDID fra en fil på det pågældende stik.

  6. "Ingen" tilkendegiver, at der ikke anvendes nogen EDID på den pågældende skærm.

Relaterede emner

  • Få en EDID fra en skærm og gem den

  • Tving en EDID på en skærmforbindelse

  • Fjern en tvunget EDID fra en skærmforbindelse

  • Administrer EDID


Fjernelse af en tvunget EDID fra en skærmforbindelse

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  2. Find skærmen med den tvungne EDID, og klik derefter på det tilsvarende Skærm [+] ikon for at udvide grenen.

  3. Ved EDID-statusegenskaben klikker du på Fil.

    4. Dialogsiden Administrer EDID åbnes.

  4. Klik på Frigiv EDID.

    5. EDID'en frigives, og der vises en bekræftelsesdialog, når EDID'en er færdig med frigivelsen.

  5. Klik på OK i bekræftelsesdialogboksen Frigiv EDID.

Relaterede emner

  • Tvang af en EDID på en skærmforbindelse

  • Administrer EDID


EDID-administration - Reference

Dette afsnit giver referenceoplysninger til EDID-administration.

  • Administrer EDID


Administrer EDID

Dialogboksen Administrer EDID lader dig udføre følgende

  • Se oplysninger om stikforbindelse.

  • Få en EDID fra en tilsluttet skærm og gem den på en disk.

  • Start eller stop anvendelse af en EDID fra en fil til et stik.

Stikoplysninger

Dette afsnit giver følgende oplysninger.

  • Grafikkortnavn

  • Stiktype

  • Skærmnavn (hvis tilsluttet), og hvorvidt skærmen er aktiv eller inaktiv

  • EDID-status, såsom om skærm-EDID'en bruges, om EDID'en fra en fil bruges, eller om der ikke er tilsluttet nogen skærm

Eksportér EDID

Eksportér EDID åbner dialogboksen Gem, som du kan bruge til at gemme skærmens EDID i en fil.

Frigiv EDID

Frigiv EDID starter frigivelse eller fjernelse af EDID'en fra skærmforbindelsen.

Indlæs EDID

  • Stiktype lister de forskellige typer videosignaler. Vælg den, som er knyttet til dit grafikkortstik, og som din EDID vil blive anvendt på.

  • Indlæs EDID åbner dialogboksen Vælg fil, hvor du kan gennemse og vælge en fil, der indholder de EDID-oplysninger, som du ønsker at anvende på forbindelsen. Et filnavn med ethvert filefternavn understøttes, så længe at indholdet overholder VESA EDID-dataformatet.

Når en EDID indlæses eller tvinges, behandler driveren forbindelsen som en fysisk tilsluttet skærm, selvom der ikke er tilsluttet nogen skærm.

Relaterede emner

  • Kontrollér hvilken EDID der bruges

  • Få en EDID fra en skærm og gem den

  • Tving en EDID på en skærmforbindelse

  • Fjern en tvunget EDID fra en skærmforbindelse


Flerskærmskloning

NVIDIA Flerskærmskloning drager fordel af de muligheder for multi-streaming, som tilbydes af DisplayPort 1.2 teknologien. Når adskillige DisplayPort-skærme er forbundet gennem det samme DisplayPort-stik på grafikkortet, kan du indstille dem til at vise det samme indhold.

NVIDIA Flerskærmskloning understøttes på Windows Vista og nyere operativsystemer.

  • Du kan få hjælp til denne funktion i Hvordan bruger jeg....

  • Referenceoplysninger om denne funktion findes i Reference.


Hvordan bruger jeg...

  • Aktivér flerskærmskloning

  • Deaktivér flerskærmskloning

  • Skift konfigurationen af flerskærmskloningsgruppen


Sådan aktiveres flerskærmskloning

  1. Sørg for, at mindst to DisplayPort-skærme er tilsluttet via det samme DisplayPort-stik på Quadro-kortet ved brug af certificerede kabler og forgreningsenheder efter behov.

  2. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  3. Find det Quadro-produkt, som har den DisplayPort-forbindelse, der understøtter flerskærmskloning, og klik derefter på det tilsvarende kortikon [+] for at udvide grenen.

  4. Sørg for, at EDID-tilstanden ikke er indstillet til (Tvunget). (Se EDID-administration)

  5. Ved DisplayPort-statusegenskaben klikker du på Flerskærmskloning (Deaktiveret).

    6. Siden Flerskærmskloning åbner.

  6. Klik for at vælge afkrydsningsfeltet Klon skærme ved brug af, og klik derefter på listepilen og vælg en af indstillingerne for at fastslå hvilke skærme, der vil blive inkluderet i kloningsgruppen:

    • Fælles producentspecifik tilstand – Tilsluttede skærme, som har den samme producentspecifikke timing, vil blive inkluderet i kloningsgruppen. Den producentspecifikke timing med det største antal af understøttede skærme bruges. Hvis flere producentspecifikke timinger understøttes af den samme største antal skærme, vil den højeste timing blive brugt.

    • Højeste fælles tilstand – Skærmtiminger, som understøttes af det største antal tilsluttede skærme, vil blive brugt til at fastslå hvilke skærme, der vil blive inkluderet i kloningsgruppen. Hvis flere timinger understøttes af det samme største antal skærme, vil den højeste timing blive brugt.

    • Brugerdefinerede indstillinger – Denne indstilling er kun tilgængelig, hvis andre indstillinger i dialogboksen er blevet brugerdefineret.

    Dit valg fastslår ikke alene hvilke skærme, der inkluderes i kloningsgruppen, men det fastslår også de specifikke tilstandsparametre angivet i dialogboksen – opløsning, opdateringshastighed, pixel-ur, farveformat og farvedybde.

  7. Du kan vælge forskellige værdier for hvert tilstandsparameter, som igen påvirker hvilke skærme, der inkluderes i kloningsgruppen.

    8. De tilgængelige indstillinger for hvert parameter afhænger af valget af andre parametre som følger:

    • Den valgte opløsning fastslår hvilke opdateringshastigheder, der er til rådighed.

    • Den valgte opdateringshastighed fastslår hvilke pixel-ure (timingstandarder), der er til rådighed.

    • Det valgte pixel-ur fastslår hvilke farveformater, der er til rådighed.

    • Det valgte farveformat fastslår hvilke farvedybder, der er til rådighed.

  8. Klik på OK, når du er færdig.

Relaterede emner

  • Om NVIDIA Flerskærmskloning


Sådan deaktiveres flerskærmskloning

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  2. Find det Quadro-produkt, som har den DisplayPort-forbindelse, der understøtter flerskærmskloning, og klik derefter på det tilsvarende kortikon [+] for at udvide grenen.

  3. Ved DisplayPort-statusegenskaben klikker du på Flerskærmskloning (Aktiveret).

    4. Dialogboksen Flerskærmskloning åbner.

  4. Klik på Deaktivér.

    5. Nu er flerskærmskloning deaktiveret.

Relaterede emner

  • Om NVIDIA Flerskærmskloning


Sådan ændres konfigurationen af flerskærmskloningsgruppen

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Vis systemtopologi under Arbejdsstation.

  2. Find det Quadro-produkt, som har den DisplayPort-forbindelse, der understøtter flerskærmskloning, og klik derefter på det tilsvarende kortikon [+] for at udvide grenen.

  3. Ved DisplayPort-statusegenskaben klikker du på Flerskærmskloning (Aktiveret).

    4. Dialogboksen Flerskærmskloning åbner.

  4. Klik på Modificer.

    5. Flerskærmskloning er deaktiveret, og siden Flerskærmskloning åbnes, så du kan indstille en kloningsgruppe baseret på forskellige kriterier.

  5. Klik for at vælge afkrydsningsfeltet Klon skærme ved brug af, og klik derefter på listepilen og vælg en af indstillingerne for at fastslå hvilke skærme, der vil blive inkluderet i kloningsgruppen:

    • Fælles producentspecifik opløsning – Tilsluttede skærme, som har den samme producentspecifikke timing, vil blive inkluderet i kloningsgruppen. Den producentspecifikke timing med det største antal af understøttede skærme bruges. Hvis flere producentspecifikke timinger understøttes af den samme største antal skærme, vil den højeste timing blive brugt.

    • Højeste fælles opløsning – Skærmtiminger, som understøttes af det største antal tilsluttede skærme, vil blive brugt til at fastslå hvilke skærme, der vil blive inkluderet i kloningsgruppen. Hvis flere timinger understøttes af det samme største antal skærme, vil den højeste timing blive brugt.

    • Brugerdefinerede indstillinger – Denne indstilling er kun tilgængelig, hvis andre indstillinger i dialogboksen er blevet brugerdefineret.

    Dit valg fastslår ikke alene hvilke skærme, der inkluderes i kloningsgruppen, men det fastslår også de specifikke tilstandsparametre angivet i dialogboksen – opløsning, opdateringshastighed, pixel-ur, farveformat og farvedybde.

  6. Du kan vælge forskellige værdier for hvert tilstandsparameter, som igen påvirker hvilke skærme, der inkluderes i kloningsgruppen.

    7. De tilgængelige indstillinger for hvert parameter afhænger af valget af andre parametre som følger:

    • Den valgte opløsning fastslår hvilke opdateringshastigheder, der er til rådighed.

    • Den valgte opdateringshastighed fastslår hvilke pixel-ure (timingstandarder), der er til rådighed.

    • Det valgte pixel-ur fastslår hvilke farveformater, der er til rådighed.

    • Det valgte farveformat fastslår hvilke farvedybder, der er til rådighed.

  7. Klik på OK, når du er færdig.

Relaterede emner

  • Om NVIDIA Flerskærmskloning


Flerskærmskloning – Reference

Dette afsnit giver referenceoplysninger for NVIDIA-funktionen Flerskærmskloning.

  • Om NVIDIA Flerskærmskloning


Om NVIDIA Flerskærmskloning

NVIDIA Flerskærmskloning drager fordel af de muligheder for multi-streaming, som tilbydes af DisplayPort 1.2 teknologien. Når adskillige DisplayPort-skærme er forbundet gennem det samme DisplayPort-stik på grafikkortet, kan du indstille dem til at vise det samme indhold med visse begrænsninger, som er beskrevet yderligere.

Hvis du vil indstille flerskærmskloning, skal du bruge –

  • Et NVIDIA Quadro-kort, som har et eller flere DisplayPort 1.2 stik

  • 295 eller nyere udgave af NVIDIA-grafikdriver

  • DisplayPort-skærme, som understøtter DisplayPort 1.2 specifikationen

  • Windows Vista eller nyere Windows-operativsystem

Sp. Hvad er en flerskærmskloningsgruppe?

Sv. En flerskærmskloningsgruppe er et sæt DisplayPort-skærme, der er forbundet via det samme Quadro-kort DisplayPort-stik, og som er indstillet til at vise det samme indhold.

Sp. Hvor mange skærme kan jeg inkludere i den samme kloningsgruppe?

Sv. Generelt kan du maksimalt inkludere 16 skærme pr. kloningsgruppe. Der er visse begræsninger i kompleksiteten af forbindelsestopologien. Hvis din konfiguration ikke understøttes, vil driveren gøre dig opmærksom på det.

Sp. Hvordan vælger jeg, hvilke skærme der skal inkluderes i kloningsgruppen?

Sv. De skærme, som inkluderes i kloningsgruppen, er alle de skærme, der er forbundet med det samme DisplayPort-stik på Quadro-kortet, og som opfylder de tilstandskrav, du angiver, så længe at skærmkonfigurationsgrænsen ikke er nået. Hvis en skærm tilsluttes på et senere tidspunkt og opfylder kravene, vil den automatisk blive føjet til kloningsgruppen. Du kan ikke forhindre vilkårlige skærme i at blive inkluderet.

Sp. Efter jeg har indstillet en flerskærmskloningsgruppe, hvordan ændrer jeg de skærme, som er inkluderet?

Sv. Enhver skærm, som du tilslutter, vil blive inkluderet i kloningsgruppen, så længe at den understøtter de tilstandkrav, som du har angivet, og så længe at den resulterende topologi understøttes. Hvis du vil bruge skærme, som opfylder et andet tilstandskrav, skal du tilslutte mindst en af disse skærme og derefter følge instruktionerne i Sådan ændres konfigurationen af flerskærmskloningsgruppen.

Sp. Kan jeg stadig bruge andre skærme, som er tilsluttet via kloningsgruppens stik, hvis de ikke er en del af kloningsgruppen?

Sv. Nej. Hvis en skærm ikke opfylder kravene for kloningsgruppen, vil den ikke være aktiv, og den vil ikke være tilgængelig til brug.

Sp. Hvordan påvirkes digital lyd?

Sv. Hvis en skærm i kloningsgruppen har mulighed for lyd, vil der være en skærmfortegnelse for DisplayPort-stikket, som er angivet på NVIDIA Kontrolpanel-siden Indstil digital lyd, og der vil stå "Kloningsgruppe". Hvis ingen af skærmene har mulighed for lyd, vil skærmfortegnelsen sige "Ingen tilgængelig skærm med mulighed for lyd".

Hvis "Kloningsgruppe" vælges til lyd fra Windows' lydindstillinger, så vil alle skærme med mulighed for lyd spille lyden.

Sp. Hvordan påvirkes flerskærmsopstillingen?

Sv. På NVIDIA Kontrolpanel-siden Indstil flere skærme er skærmnavnet under Quadro-kortet angivet som "Kloningsgruppe". Du kan vælge eller fravælge den, ligesom du ville med en skærm.

Sp. Hvordan påvirkes sideindstillingerne for Skift opløsning?

Sv. Skærmikonet ved navn "Kloningsgruppe" identificerer flerskærmskloningsgruppen, og opløsningslisten vil inkludere et begrænset antal baseret på den valgte opløsning på indstillingssiden Flerskærmskloning.

Sp. Hvordan påvirkes SLI og PhysX?

Sv. Skærmikonet ved navn "Kloningsgruppe" på siden SLI, PhysX eller Surround identificerer flerskærmskloningsgruppen og kan behandles som enhver anden skærm.

Sp. Hvordan påvirkes HDCP?

A. HDCP understøttes ikke for nogen skærm i flerskærmskloningsgruppen.

Relaterede emner

  • Aktivér flerskærmskloning

  • Deaktivér flerskærmskloning

  • Skift konfigurationen af flerskærmskloningsgruppen


Maximus-teknologi

NVIDIA® Maximus™ teknologi lader ingeniører, kunstnere, designere eller videnskabsfolk gensidigt påvirke højt ydende grafik samtidigt med, at der udføres simuleringer eller gengivelser på det samme arbejdsstationssystem.

NVIDIA Maximus-teknologi bruger to NVIDIA GPU'er i systemet – en NVIDIA Quadro GPU, som er dedikeret til interaktivt design, og en NVIDIA Tesla GPU, der er dedikeret til beregningssimulering eller beregningsgengivelse.

  • Du kan få hjælp til denne funktion i Hvordan bruger jeg.

  • Referenceoplysninger om denne funktion findes i Reference.


Hvordan bruger jeg...

  • Vis brugen af GPU'er

  • Skift brugstilstanden af en GPU

  • Skift ECC-tilstanden


Sådan vises brugen af GPU'er

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Administrer Maximus-indstillinger under Arbejdsstation.

  2. Klik på Skift Maximus-indstillinger for at åbne dialogboksen Maximus-indstillinger, hvor du kan se en graf, der viser GPU'en og hukommelsesbrug i procent af hvert Quadro- og Tesla-kort i systemet.

Relaterede emner

  • Om Maximus-teknologi

  • Maximus-teknologi


Sådan skiftes brugstilstanden på en GPU

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Administrer Maximus-indstillinger under Arbejdsstation.

  2. Klik på Skift Maximus-indstillinger for at åbne dialogboksen Maximus-indstillinger.

  3. Under Brugstilstand vælger du den passende indstilling for hvert Quadro- og Tesla-kort.

    • For hvert Quadro-kort kan du vælge, hvorvidt Quadro-kortet håndterer professionelle grafik- og beregningsprocesser (CUDA), eller udelukkende professionelle grafikprocesser.

    • For hvert Tesla-kort kan du vælge, hvorvidt Tesla-kortet håndterer grundlæggende grafik- og beregningsprocesser (WDDM), eller udelukkende beregningsprocesser (TCC).

  4. Klik på Anvend, når du er færdig.

Relaterede emner

  • Behandlingstilstande for Maximus-teknologi

  • Om Maximus-teknologi

  • Maximus-teknologi


Sådan skiftes ECC-tilstanden

  1. Fra NVIDIA Kontrolpanel-ruden Vælg en opgave klikker du Administrer Maximus-indstillinger under Arbejdsstation.

  2. Klik på Skift Maximus-indstillinger for at åbne dialogboksen Maximus-indstillinger.

  3. For hvert Quadro- og Tesla-kort vælger du afkrydsningsfeltet ECC-tilstand for at aktivere ECC, eller fjerner afkrydsningen for at deaktivere ECC.

    4. ECC-retningslinjer:

    • ECC aktiv: Anbefalet for højpræcision, GPU-accelereret beregningsapplikationer.

    • ECC deaktiv: Anbefalet for GPU-accelereret, ray tracing-applikationer.

  4. Klik på Anvend, når du er færdig.

Bemærk: Du kan også ændre ECC-tilstanden for hver GPU ved brug af siden Skift ECC-tilstand. Se ECC-tilstandskontrol for at få yderligere oplysninger om ECC.

Relaterede emner

  • Om Maximus-teknologi

  • Maximus-teknologi


Maximus-teknologi – Reference

Dette afsnit giver referenceoplysninger om NVIDIA Maximus-teknologi.

  • Om Maximus-teknologi

  • Behandlingstilstande for Maximus-teknologi


Om Maximus-teknologi

NVIDIA® Maximus™ teknologi bruger to klasser af NVIDIA GPU'er i systemet – en eller flere NVIDIA Quadro GPU'er, som er dedikeret til interaktivt design, og en eller flere NVIDIA Tesla GPU'er, der er dedikeret til beregningssimulering eller beregningsgengivelse.

Denne kombination henvender sig til brugere med behov og ønske om at gøre brug af både en design- og oprettelsesapplikation sammen med en parallel beregningsapplikation på en enkelt arbejdsstation. Professionelle visualiseringsapplikationer, der indarbejder beregningsfunktioner drager også fordel af NVIDIA Maximus-teknologi.

Krav

  • Operativsystem: Windows 7 64-bit

  • En eller flere af følgende NVIDIA Quadro-produkter:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • En eller flere NVIDIA Tesla C2075

  • NVIDIA Quadro Professional driver, version 275.89 eller nyere

Konfiguration

Ved brug af NVIDIA Kontrolpanel kan du konfigurere hver GPU til at køre i den brugstilstand, som er bedst egnet til din specifikke applikation. Se Behandlingstilstande for at få detaljerede oplysninger.

Relaterede emner

  • Vis brugen af GPU'er

  • Skift brugstilstanden af en GPU

  • Maximus-teknologi


Behandlingstilstande for Maximus-teknologi

GPU'er i arbejdsstationer, der benytter NVIDIA Maximus-teknologi, kan køres i forskellige brugs- eller behandlingstilstande. Ved at indstille specifikke brugstilstande for hver GPU, kan du styre, hvordan behandlingsstyrke dedikeres til grafikbehandling, og hvor meget der dedikeres til beregningsbehandling.

NVIDIA Quadro-produkter

Kun professionel grafik-tilstand: I denne tilstand bruges GPU'ernes ressourcer til grafikbehandling.

Professionel grafik- og beregningstilstand (CUDA): I denne tilstand allokeres GPU-ressourcer til grafik, såvel som beregningsopgaver.

NVIDIA Tesla C2075

TCC-tilstand (kun beregning): TCC er et akronym for Tesla Compute Configuration. I denne tilstand bruges 100% GPU'ernes ressourcer til beregnignsopgaver. Du kan ikke bruge Tesla-kortet til at køre en skærm i TCC-tilstand.

WDDM-tilstand (grundlæggende grafik- og beregningsfunktion): WDDM er et akronym for Windows Display Driver Model, og det giver grundlæggende grafikfunktion. I denne tilstand allokeres GPU-ressourcer til grafik, såvel som beregningsopgaver. Du kan også bruge en skærm, som er forbundet med Tesla-kortet.

Relaterede emner

  • Skift brugstilstanden af en GPU

  • Om Maximus-teknologi

  • Maximus-teknologi


Systemtopologi

Til arbejdsstationssystemer er der en topologisk fremvisning til rådighed af systemet, således at du hurtigt kan kontrollere statussen på dit specifikke grafikmiljø. Den topologiske fremvisning viser det hierarkiske forhold imellem grafikkortene og skærmene.

Adgang til siden Vis systemtopologi

Hvis du vil se din systemtopologi, starter du fra NVIDIA Kontrolpanel-ruden Vælg en opgave og klikker på Vis systemtopologi under Arbejdsstation.

Brug af siden Vis systemtopologi

  • Når du klikker på ikonet [+] for et produkt i kolonnen Systemtopologi, udvides den pågældende gren til at vise statussen på alle de funktioner, der er relateret til det pågældende produkt.

  • Visse oplysninger i kolonnen Indstillinger er også links til den relevante NVIDIA Kontrolpanel-side, hvor du kan justere eller ændre indstillingen.

  • Klik på ikonet Mere, som findes yderst til højre på siden, for at udvide grenen yderligere for at få flere oplysninger om produktet.

  • For visse produkt- eller skærmikoner kan du højreklikke på ikonet for at få adgang til en kontekstmenu, hvor der er yderligere kontrolenheder.

Hvad siden Vis systemtopologi viser

Siden Vis systemtopologi giver følgende oplysninger:

  • Systemoplysninger, såsom

  • Driverversion

  • Type værtsinterfacekort (for Quadro Plex-systemer)

  • Status for lodret synkronisering

  • GPU- og produktoplysninger, såsom

  • Navnet på NVIDIA-grafikproduktet

  • Hvorvidt SLI-teknologi er aktiveret, og den SLI-teknologitype, som benyttes; f.eks. SLI, 3-vejs SLI, Kvadrant SLI eller SLI-mosaik

  • Tilslutningstilstand for grafikkortstikkene

  • EDID-administrationstilstanden på HDMI- eller DisplayPort-stikket (se EDID-administration)

  • Flerskærmskloningstilstanden på de understøttede DisplayPort-stik (se Flerskærmskloning)

  • Hvorvidt SLI-mosaiktilstand er aktiveret

  • Den HIC-type (Host Interface Card) som er installeret for Quadro Plex-enheder, hvis nogen

  • ECC-tilstanden for understøttede GPU'er (vises efter der klikkes på ikonet Mere)

  • Andre GPU-oplysninger, såsom temperatur, hukommelse, clock-hastigheder, og video-BIOS-version (vises efter der klikkes på ikonet Mere)

  • Skærmoplysninger, såsom

  • Skærmnavn

  • Konfiguration (Mosaic-skærmkonfiguration)

  • Opløsning og opdateringshastighed

  • Vandret og lodret timing og pixel-værdier, såsom aktive pixel, ramme-pixel, forreces, bagreces, synkroniseringsbredde og polaritet.

  • EDID-kilde (se EDID-administration)

  • Windows-skærmidentifikation (1, 2, 3, osv.)

  • DisplayPort 1.2 flerskærmstopologi, inklusive alle tilsluttede skærme og forgreningsenheder

  • HDCP-status

  • Status på rammesynkronisering

Se Vis status på rammesynkronisering for at få en beskrivelse af de oplysninger, som er til rådighed med NVIDIA-grafikprodukter, der er i stand til at udføre rammesynkronisering.

  • SDI-status (Serial Digital Interface)

    • Se Vis SDI-status for at få en beskrivelse af de oplysninger, som er tilgængelige med NVIDIA Quadro FX SDI-kort, og SDI-input for at få en beskrivelse af oplysninger, som er tilgængelige med NVIDIA Quadro SDI-capturekort.