Munkaállomás

A Munkaállomás áttekintése

Ez a rész az NVIDIA Vezérlőpult következő, munkaállomás-alkalmazásokkal kapcsolatos funkcióihoz tartalmaz segítséget - melyek az NVIDIA Quadro kártyák esetében állnak rendelkezésre:

  • Képkocka-szinkronizálás

    • A képkocka-szinkronizálás a megjelenítő képpont-letapogatásának szinkronizálása egy szinkronforráshoz. Ha több rendszer van csatlakoztatva, a szinkronjelet egy fő rendszer szolgáltatja a hálózat többi rendszerének, és a megjelenítők szinkronizálva vannak egymással.

  • Grafika az SDI kimenetre

    • A soros digitális interfész (SDI) egy digitális, tömörítetlen, jó minőségű videóformátum, melyet filmek és videók utángyártásához és sugárzásához használnak. Az NVIDIA Quadro® FX SDI grafikus kártya a kompozit videó- és grafikus jelet tömörítetlen 8 bites, 10 bites vagy 12 bites SDI kimeneti jellé konvertálja.

  • A szélátfedés beállítása

    • A szélátfedés beállításával definiálhatja, hogy a szomszédos megjelenítők széle mentén mely terület ismétlődjön meg egy többprojektoros rendszerben. Ha a szomszédos kivetített képek ezen a területen átfedik egymást, a két megjelenítő képe simábban olvad egybe.

  • Mosaic és Prémium Mosaic mód

    • A Mosaic és Prémium Mosaic mód lehetővé teszi több megjelenítő használatát egy nagyobb, virtuális vászon létrehozásához.

  • ECC állapot vezérlése

    • A támogatott GPU-kon be- vagy kikapcsolhatja a hibakeresési kód (ECC) funkciót. Ha az ECC be van kapcsolva, észleli, és ha lehetséges, kijavítja az adatfeldolgozási hibákat a GPU-ban.

  • SDI-rögzítő

    • A soros digitális interfész (SDI) egy digitális, tömörítetlen, jó minőségű videóformátum, amelyet filmek és videók utángyártásához és sugárzásához használnak. Az NVIDIA® Quadro® SDI-rögzítőkártya lehetővé teszi, hogy a többcsatornás, tömörítetlen videó közvetlenül a Quadro SDI képességű GPU memóriájába áramoljon.

  • EDID-kezelés

    • Az NVIDIA illesztőprogram lehetővé teszi, hogy a csatlakoztatott megjelenítő EDID-adatait egy lemezen lévő fájlba mentse, továbbá egy EDID alkalmazását is kényszeríti a grafikus kártya egy megadott csatlakozójára.

  • Több megjelenítő klónozása

    • A többmegjelenítős klónozás a DisplayPort 1.2 többadatfolyamos képességeit kihasználva lehetővé teszi, hogy azonos tartalmat jelenítsen meg több DisplayPort 1.2 megjelenítőn.

  • Maximus technológia

    • Az NVIDIA® Maximus™ technológia segítségével a mérnökök, grafikusok és tudósok nagy teljesítményű vizuális elemeket manipulálhatnak, miközben szimulációkat és megjelenítéseket végeznek ugyanazon a munkaállomáson – ugyanabban az időben.

©2005-2012 NVIDIA Corporation. Minden jog fenntartva. Munkaállomás


Képkocka-szinkronizálás

A képkocka-szinkronizálás a megjelenítő képpont-letapogatásának szinkronizálása egy szinkronforráshoz. Ha több rendszer van csatlakoztatva, a szinkronjelet egy fő rendszer szolgáltatja a hálózat többi rendszerének, és a megjelenítők szinkronizálva vannak egymással.

Az NVIDIA képkocka-szinkronizálási technológiája két fő eljárást tartalmaz:

  • A Képkockazár szinkronizálja a több megjelenítőre vagy ablakra kiterjedő alkalmazásokat. A képkockazár lehetővé teszi a több munkaállomásról származó megjelenítési csatornák szinkronizálását, így egy nagy "virtuális megjelenítőt" képez, amelyet egy többrendszeres fürt képes kezelni, lehetővé téve a teljesítmény skálázását.

  • A Szinkronforrás (vagy más néven "házszinkron") egy vagy több rendszert egy közös szinkronforráshoz szinkronizál. A szinkronforrás lehetővé teszi a grafikus kimenet szinkronizálását egy külső forráshoz, melyet általában film- és szórt videó alkalmazásokhoz használnak.

A következő NVIDIA termékek a képkocka-szinkronizálást támogatják:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync NVIDIA Quadro FX 5500 vagy 4500 kártyával

  • NVIDIA Quadro G-Sync II NVIDIA Quadro 6000 vagy 5000 kártyával

  • NVIDIA Quadro G-Sync II NVIDIA Quadro FX 5800, 5600, 4800 vagy 4600 kártyával

  • NVIDIA Quadro Sync NVIDIA Quadro K5000 kártyával

  • A képkocka-szinkronizálás használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A kiszolgáló gyors ismételt hozzárendelése

  • A képkockazár konfiguráció állapotának megtekintése


A rendszer szinkronizálása házszinkronjelhez

  1. Csatlakoztassa a külső szinkronforrást az NVIDIA Quadro G-Sync, NVIDIA Quadro Sync vagy NVIDIA Quadro FX 3000G kártya Házszinkron BNC csatlakozójához.

    • A grafikus kártyán található házszinkron LED-nek zöld fényben kell világítania, jelezve, hogy a hardver észlelte a házszinkron időzítőjelet.

    • NVIDIA Quadro FX 4500/5500 SDI: Ha a LED néha vörös fényben felvillan, az normális jelenség, de ha folyamatosan vörös fényben világít, akkor a hardver nem észleli a házszinkron időzítőjelet. Ellenőrizze a jelforrást, és a folytatás előtt javítsa ki a hibát.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Ha a LED nem világít (szürke), az azt jelzi, hogy a hardver nem észleli a házszinkron időzítőjelet. Ellenőrizze a jelforrást, és a folytatás előtt javítsa ki a hibát.

  2. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Megjelenítők szinkronizálása parancsra.

  3. Az időzítő kiszolgáló felirat alatt kattintson az Ezen a rendszeren választógombra.

  4. Kattintson az Alkalmaz gombra.

A szoftver általában automatikusan észleli a használt jel típusát. Ha az illesztőprogram nem észleli a jel típusát, a Házszinkronjel észlelése című részben leírtak szerint kényszerítheti a szoftvert a jeltípus észlelésére.

Kapcsolódó témakörök

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A kiszolgáló gyors ismételt hozzárendelése

  • A képkockazár konfiguráció állapotának megtekintése

  • Házszinkronjel észlelése


Több rendszer szinkronizálása

Megjegyzés: Ha NVIDIA Quadro Plex Model IV vagy NVIDIA Quadro FX 5600 grafikus kártyát használ, és 3D sztereót szeretne szinkronizálni, akkor előbb engedélyezze a Sztereó lehetőséget a 3D beállítások kezelése oldal Programbeállítások lapján.

Több rendszer szinkronizálása

  1. Kapcsolja össze az egyes rendszerek NVIDIA Quadro G-Sync, NVIDIA Quadro Sync vagy NVIDIA Quadro FX 3000G kártyáit az RJ45 csatlakozókba dugott szabványos CAT5 kábel segítségével.

    A két RJ45 csatlakozó bármelyikét használhatja. Az egyes csatlakozók automatikusan konfigurálják magukat bemenetként vagy kimenetként, miután minden csatlakozást létrehozott, és az egyik rendszert időzítő kiszolgálóként állította be.

    Figyelmeztetés: A képkockazár portokon megjelenő feszültség és jel eltér az ethernet jelektől. Képkockazár portot ne csatlakoztasson ethernet kártyához vagy hálózati elosztóhoz. Ezzel károsíthatja a hardvert.

  2. Ha minden rendszert egy külső házszinkronjelhez szinkronizál, csatlakoztassa a külső jelforrást az időzítő kiszolgálóként kijelölt NVIDIA G-Sync, NVIDIA Quadro Sync vagy NVIDIA Quadro FX 3000G kártya Házszinkron BNC csatlakozójához.

  3. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Megjelenítők szinkronizálása parancsra.

  4. Az időzítő kiszolgáló felirat alatt kattintson az Ezen a rendszeren választógombra.

    • Ha a rendszer több megjelenítővel rendelkezik, az illesztőprogram automatikusan az elsődleges megjelenítőt választja ki időzítő kiszolgálóként, és az összes többi megjelenítő ügyfél lesz.

    • Ha módosítani szeretné a konfigurációt, kattintson annak a megjelenítőnek az ikonjára, amelyet időzítő kiszolgálóként szeretne használni, majd a Válassza ki a kiszolgálóhoz zárolni kívánt megjelenítőket felirat alatt jelölje be az ügyfélként használni kívánt megjelenítők jelölőnégyzeteit.

  5. Kattintson az Alkalmaz gombra.

Az ügyfelek beállítása

Végezze el a következő lépéseket minden olyan rendszer esetében, amelyet ügyfélként a kiszolgálóhoz szeretne zárolni:

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Megjelenítők szinkronizálása parancsra.

    2. Az időzítő kiszolgáló felirat alatt az Egy másik rendszeren választógombnak már bejelölve kell lennie.

  2. A Válassza ki a kiszolgálóhoz zárolni kívánt megjelenítőket felirat alatt jelölje be azoknak a megjelenítőknek a négyzetét, amelyeket ügyfélként a kiszolgálóhoz szeretne zárolni.

    3. Csak olyan megjelenítőket választhat, amelyek frissítési gyakorisága megegyezik a kiszolgáló frissítési gyakoriságával. A kijelölt megjelenítőket a rendszer a kiszolgálóhoz szinkronizálja.

  3. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A kiszolgáló gyors ismételt hozzárendelése

  • A képkockazár konfiguráció állapotának megtekintése

  • Házszinkronjel észlelése


Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

Megjegyzés: Ezek az utasítások arra az időzítő kiszolgálóra vonatkoznak, amely egy házszinkronjelhez kapcsolódik.

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Megjelenítők szinkronizálása parancsra.

  2. Ellenőrizze, hogy Az időzítő kiszolgáló felirat alatt az Ezen a rendszeren választógomb ki van-e választva.

  3. Nyissa meg a Kiszolgálóbeállítások párbeszédpanelt a következő módok egyike szerint:

    • A Megjelenítők szinkronizálása lapon kattintson a Beállítások szerkesztése gombra, vagy

    • Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Rendszertopológia megjelenítése parancsra, majd kattintson jobb gombbal a kiszolgálóként kijelölt megjelenítő ikonjára, és kattintson a Kiszolgálóbeállítások parancsra.

  4. A szinkronimpulzusok alapja alatt kattintson az Egy külső házszinkronjel választógombra.

    A Kiszolgálóbeállítások párbeszédpanelen megjelenik a bejövő házszinkronjel frekvenciája. Ha a frekvencia értéke 0,00 Hz, akkor a rendszer még nincs beállítva kiszolgálóként.

  5. Szükség szerint konfigurálja a további szinkronizálási beállításokat:

    • Ha NVIDIA Quadro FX 3000G kártyát használ, kattintson a Frissítési gyakoriság lista nyilára, és válasszon egy olyan frissítési gyakoriságot, amely megfelel a bejövő házszinkronjel vastagon szedett frekvenciájának.

    • Ha szükséges, válassza ki a megfelelő szinkronjelészlelés beállítást.

    • Válassza ki, hogy a szinkronjelnek melyik élét szeretné használni a szinkronimpulzus kiváltására (emelkedő vagy ereszkedő él).

    • Ha szükséges, megduplázhatja a szinkronfrekvenciát. Ehhez kattintson a Mindkét él választógombra a Szinkronimpulzusok kiváltása a képkockaindító jelből a következő használatával felirat alatt. Ez a vezérlő csak TTL jelekhez érhető el.

    • Ha a külső jel keresztbe fűzött jel – amelyet például 1080i megjelenítőkhöz használnak –, kattintson A külső jel keresztbe fűzött jel jelölőnégyzetre.

  6. Kattintson az OK gombra.

    7. Megnyílik a Monitorbeállítások párbeszédpanel, amely rákérdez a módosított beállítások megtartására.

    Az új beállítások megtartásához kattintson az Igen gombra, a korábbi beállítások visszaállításához pedig a Nem gombra.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A kiszolgáló gyors ismételt hozzárendelése

  • A képkockazár konfiguráció állapotának megtekintése

  • Házszinkronjel észlelése


A kiszolgáló által generált időzítőjel frekvenciájának módosítása

Ha az időzítőjeleket a kiszolgáló generálja, és szeretné módosítani az időzítőjel frekvenciáját, kövesse az alábbi utasításokat.

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Megjelenítők szinkronizálása parancsra.

  2. Ellenőrizze, hogy Az időzítő kiszolgáló felirat alatt az Ezen a rendszeren választógomb ki van-e választva.

  3. Kattintson a Beállítások szerkesztése gombra a Kiszolgálóbeállítások párbeszédpanel megnyitásához.

  4. A szinkronimpulzusok alapja felirat alatt kattintson a Belső időzítés a következő frissítési gyakoriságával választógombra.

  5. Kattintson a lista nyilára, és válasszon egy frissítési gyakoriságot, majd kattintson az OK gombra.

    6. A kiszolgáló megjelenítőjének frissítési gyakorisága és az időzítőjel frekvenciája a választott értéknek megfelelően módosul.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A kiszolgáló gyors ismételt hozzárendelése

  • A képkockazár konfiguráció állapotának megtekintése

  • Házszinkronjel észlelése


Időzítési késleltetés bevezetése a házszinkronjelbe

  1. Ellenőrizze, hogy a kiszolgálóhoz csatlakoztatva van-e házszinkronjel.

  2. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Megjelenítők szinkronizálása parancsra.

  3. Ellenőrizze, hogy Az időzítő kiszolgáló felirat alatt az Ezen a rendszeren választógomb ki van-e választva.

  4. Kattintson a Beállítások szerkesztése gombra a Kiszolgálóbeállítások párbeszédpanel megnyitásához.

  5. A szinkronimpulzusok alapja felirat alatt kattintson az Egy külső házszinkronjel választógombra.

  6. A Szinkronkésleltetés mezőben adja meg azt a késleltetést (ezredmásodpercben), amelyet be szeretne vezetni a házszinkronjelbe, majd kattintson az OK gombra.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A kiszolgáló gyors ismételt hozzárendelése

  • A képkockazár konfiguráció állapotának megtekintése

  • Házszinkronjel észlelése


Időzítési késleltetés bevezetése minden ügyfélen

Végezze el a következő lépéseket minden olyan esetben, ha késleltetést szeretne bevezetni az időzítőjel átviteli láncába:

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Rendszertopológia megjelenítése parancsra.

  2. Jobb gombbal kattintson a G-Sync/Quadro Sync képre, majd a felbukkanó menüben kattintson a G-Sync beállítások (vagy a Quadro Sync beállítások) parancsra a párbeszédpanel megnyitásához.

  3. A Szinkronkésleltetés mezőben adja meg azt a késleltetést (ezredmásodpercben), amelyet be szeretne vezetni az időzítőjelbe, majd kattintson az OK gombra.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • A kiszolgáló gyors ismételt hozzárendelése

  • A képkockazár konfiguráció állapotának megtekintése

  • Házszinkronjel észlelése


A kiszolgáló/ügyfél megjelenítőinek gyors ismételt hozzárendelése

A kiszolgáló/ügyfél megjelenítőinek gyors ismételt hozzárendelése/ügyfél-megjelenítők ugyanazon a rendszeren

1. módszer

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Rendszertopológia megjelenítése parancsra.

  2. Kattintson jobb gombbal a kiszolgálómegjelenítő ikonjára, majd a helyi menüben törölje a jelet a Kezelje kiszolgálóként parancs mellől.

  3. Kattintson jobb gombbal a kiszolgálóként használni kívánt megjelenítőre, majd a helyi menüben jelölje be a Kezelje kiszolgálóként parancsot.

  4. Kattintson jobb gombbal azokra a megjelenítőkre, amelyeket ügyfélként kíván használni, majd a helyi menüben jelölje be a Kezelje ügyfélként parancsot.

2. módszer

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Megjelenítők szinkronizálása parancsra.

  2. Kattintson arra az ügyfél-megjelenítőre, amelyet kiszolgálómegjelenítőként szeretne használni.

  3. A Válassza ki a kiszolgálóhoz zárolni kívánt megjelenítőket felirat alatt jelölje be azoknak a megjelenítőknek a négyzetét, amelyeket ügyfélként a kiszolgálóhoz szeretne zárolni, majd kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A képkockazár konfiguráció állapotának megtekintése

  • Házszinkronjel észlelése


A képkockazár konfiguráció állapotának megtekintése

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Rendszertopológia megjelenítése parancsra.

    2. Egyes illesztőprogram-verziókban a parancs neve "Állapot megtekintése".

    A lappal kapcsolatos részletek az Állapot megtekintése című részben találhatók.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A kiszolgáló gyors ismételt hozzárendelése

  • Állapot megtekintése

  • Házszinkronjel észlelése


Képkocka-szinkronizálás – Referencia

Ez a rész az NVIDIA képkocka-szinkronizálással kapcsolatos referenciaadatokat tartalmazza.

  • Állapot megtekintése

  • Házszinkronjel észlelése


Állapot megtekintése

A Rendszertopológia megjelenítése fa nézetben ábrázolja a rendszerben található megjelenítők és grafikus kártyák fizikai és logikai topológiáját, illetve hierarchiáját. A lap megjeleníti a rendszerben található megjelenítők képkockazár-állapotának adatait, továbbá az NVIDIA Quadro Sync, Quadro G-Sync vagy NVIDIA Quadro FX 3000G kártya csatlakozási állapotának adatait. A Rendszertopológia megjelenítése lapon az állapotinformációk megtekintése mellett a különböző beállításokat is módosíthatja.

A G-Sync/Quadro Sync állapot megtekintése

A G-Sync/Quadro Sync ág azt jelzi, hogy a G-Sync/Quadro Sync ügyfélként vagy kiszolgálóként működik-e. Amikor a [+] ikonra kattint, az ág kibomlik, és a következő elemeket jeleníti meg:

  • A Megjelenítők szinkronizálása lapra mutató hivatkozás, amelyen elérheti a szinkronbeállításokat.

  • Az egyes képkockazárportok állapota, beleértve a következőket:

  • A képkockazárport használatban van-e vagy sem.

  • A képkockazárportok időzítő jelének iránya – BE vagy KI.

  • A képkockazárportot véletlenül egy ethernet porthoz csatlakoztatták-e

  • A külső szinkronjel állapota, beleértve a következőket:

  • Van-e jelen érvényes házszinkronjel (zöld ikon)

  • A házszinkronjel elveszett-e (vörös ikon)

  • Nincs házszinkronjel csatlakoztatva (vörös ikon)

  • Sztereó szinkron állapot (ügyfél): a sztereójel fázisban van-e a kiszolgálóval

  • A G-Sync/Quadro Sync beállításra vonatkozó bármilyen figyelmeztetés

  • Az ikonra kattintva további részletek jeleníthetők meg:

  • Firmware-verzió

  • Szinkronmód (kiszolgáló) TTL, automatikus kompozit, kétszintű kompozit vagy háromszintű kompozit

A G-Sync/Quadro Sync megjelenítőállapot megtekintése

A G-Sync/Quadro Sync megjelenítők a megfelelő Quadro ág alatt jelennek meg. Amikor a Megjelenítő [+] ikonjára kattint, az ág kibomlik, és a következő elemeket jeleníti meg:

A megjelenítő ügyfél-e vagy kiszolgáló

A Felbontás módosítása lapra mutató hivatkozás, amelyen ellenőrizheti a megjelenítő felbontását és frissítési gyakoriságát

Az EDID állapot: Kényszerített vagy Monitor, amely az EDID kezelése párbeszédpanelre mutat

Az ügyfél-megjelenítő belső időzítést használ-e

Az ügyfél-megjelenítő házszinkronjelhez van-e zárolva

A megjelenítő képkockazár szinkronimpulzushoz van-e zárolva

Az ügyfél-megjelenítő sztereójele fázisban van-e a kiszolgálóval vagy sem

A G-Sync/Quadro Sync beállításra vonatkozó bármilyen figyelmeztetés vagy hiba

Az ikonra kattintva további részletek jeleníthetők meg:

  • Az Egyedi felbontások párbeszédpanelről származó vízszintes és függőleges felbontás

A beállítások módosítása

Ha jobb gombbal egy G-Sync kártya, Quadro Sync kártya vagy megjelenítő ikonjára kattint, megjelenik egy helyi menü, amelyben módosíthatja a beállításokat.

  • Ha egy kiszolgálómegjelenítő ikonjára jobb gombbal kattint, a helyi menüben a következő műveleteket végezheti el:

  • Eltávolíthatja a megjelenítőt mint kiszolgálót, hogy egy másik megjelenítőt választhasson kiszolgálóként.

  • Elindíthatja a Kiszolgálóbeállítások párbeszédpanelt, amelyen szerkesztheti az időzítő kiszolgáló által generált képkocka-szinkronimpulzusok tulajdonságait.

  • Megjelenítő azonosítása

  • Ha egy ügyfél-megjelenítő ikonjára jobb gombbal kattint, a helyi menüben a következő műveleteket végezheti el:

  • Hozzáadhatja vagy eltávolíthatja az adott megjelenítőt mint ügyfelet.

  • Kiszolgálóként jelölheti ki az adott megjelenítőt, ha nincs másik kiszolgáló kijelölve.

  • Megjelenítő azonosítása

  • Ha a G-Sync/Quadro Sync kártya ikonjára jobb gombbal kattint, a helyi menüben a következő műveleteket végezheti el:

  • Használhatja vagy nem használhatja a házszinkronjelet (ha a kártya házszinkronjelhez csatlakozik).

  • Megnyithatja a G-Sync beállítások (vagy Quadro Sync beállítások) párbeszédpanelt, amelyen ellenőrizheti a frissítési gyakoriságot, ellenőrizheti a szinkronkésleltetést, ha a kártya házszinkronjelhez csatlakozik, vagy módosíthatja a szinkronkésleltetést, ha a kártya minden ügyfél-megjelenítőhöz csatlakozik.

Lásd még: Rendszertopológia.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • A kiszolgáló által generált időzítőjel frekvenciájának módosítása

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • Időzítési késleltetés bevezetése minden ügyfélen

  • A kiszolgáló gyors ismételt hozzárendelése

  • A képkockazár konfiguráció állapotának megtekintése

  • Házszinkronjel észlelése


Házszinkronjel észlelése

Az NVIDIA képkocka-szinkronizálásra alkalmas grafikus kártyák a következő külső házszinkronjel-típusokat támogatják:

  • TTL (3,3 Voltos szint)

  • Kompozit kétszintű (az NTSC vagy PAL források kétszintű kompozit jeleket használnak.)

  • Kompozit háromszintű (a HDTV források gyakran használnak háromszintű kompozit jeleket.)

A szoftver általában automatikusan észleli a használt jel típusát. Ha az illesztőprogram nem észleli a jel típusát, a következő módon kényszerítheti a szoftvert a jeltípus észlelésére:

  1. A kiszolgálóként beállított rendszeren nyissa meg az NVIDIA Vezérlőpult Munkaállomás lapját, majd kattintson a Megjelenítők szinkronizálása gombra.

  2. Kattintson a Beállítások szerkesztése gombra a Kiszolgálóbeállítások párbeszédpanel megnyitásához.

  3. Kattintson a Szinkronjelészlelés lista nyilára, majd kattintson a házszinkronjel forrásának megfelelő elemre.

  4. Kattintson az OK gombra a beállítások mentéséhez.

Kapcsolódó témakörök

  • A rendszer szinkronizálása házszinkronjelhez

  • Több rendszer szinkronizálása

  • Annak beállítása, hogy a grafikus kártya hogyan kezelje a külső szinkronjelet

  • Időzítési késleltetés bevezetése a házszinkronjelbe

  • A képkockazár konfiguráció állapotának megtekintése


Grafika az SDI kimenetre

A soros digitális interfész (SDI) egy digitális, tömörítetlen, jó minőségű videóformátum, melyet filmek és videók utángyártásához és sugárzásához használnak.

Az NVIDIA Quadro® FX 4000 SDI az összetett videó- és grafikus jelet tömörítetlen 8 bites és 10 bites SDI kimeneti jellé konvertálja.

Az NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI és az NVIDIA Quadro® CX SDI az összetett video- és grafikus jelet tömörítetlen 8 bites, 10 bites vagy 12 bites SDI kimeneti jellé konvertálja.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Több SDI kártya engedélyezése


A grafika beállítása az SDI kimenetre

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Grafika küldése az SDI kimenetre parancsra.

  2. Ha több NVIDIA Quadro FX SDI kártyát használ (mint például az NVIDIA Quadro Plex 1000 esetében), a Válasszon egy megjelenítőt az SDI kimenet konfigurálásához területen kattintson a konfigurálni kívánt megjelenítőnek megfelelő ikonra, majd hajtsa végre a megjelenítővel a további utasításokat.

    • Ha a rendszer csak egy NVIDIA Quadro FX SDI kártyát tartalmaz, ez a lehetőség nem jelenik meg.

    • Ha a lehetőség nem jelenik meg, pedig a rendszer több NVIDIA Quadro FX SDI kártyát is tartalmaz, akkor olvassa el a Több SDI kártya engedélyezése című részt, amelyből megtudhatja, hogyan engedélyezheti a kártyákat.

  3. Az SDI kimenet küldése a következő használatával területen válassza ki a használni kívánt SDI kimeneti módot.

    • Klón mód: Klón módban az SDI kimenet a megjelenítőkimenet másolata.

    • Dualview mód: Dualview módban definiálhat egy nagy asztalt, amely a megjelenítőtől az SDI kimenetig terjed. Ez lehetővé teszi, hogy ablakokat mozgasson a kiterjesztett asztal SDI kimenet és grafikus (DVI) megjelenítő része között. A videóátfedést vagy Microsoft VMR-t használó alkalmazások esetében teljes képernyős módban is megtekintheti a videót az SDI kimeneten.

    • Ne küldjön SDI kimenetet: Ha ezt a beállítást választja, nem kerül jel az SDI kimenetre. A lapon látható további vezérlők le vannak tiltva. Akkor válassza ezt a beállítást, ha azt szeretné, hogy az SDI kimenetet egy alkalmazás vezérelje. Ha az alkalmazás elindult, a lap nem engedi módosítani a beállításokat, hanem csak az alkalmazás által beállított értékeket mutatja.

  4. Az SDI jelbeállítások párbeszédpanel megnyitásához kattintson az SDI beállítások sávra.

  5. Válassza ki az SDI kimenet formátumának meghatározási módját, ami lehet belső időzítés vagy szinkronizálás egy külső jelforráshoz.

    • Ha belső időzítést szeretne használni, válassza a Szabad futás (belső időzítés) lehetőséget, majd kattintson a lista nyilára, és válasszon a rendelkezésre álló SDI jelformátumok közül.

    • Ha külső jelforráshoz szeretne szinkronizálni, ellenőrizze, hogy a házszinkron a megfelelő BNC csatlakozóhoz csatlakozik-e a grafikus kártyán, majd válassza a Házszinkronjelhez szinkronizálva lehetőséget, és állítsa be a szinkronizálást és a jelformátumot a következők szerint:

      • Ha egy NVIDIA Quadro FX 4500/5500 SDI kártyához csatlakozik, és mind SDI, mind kompozit házszinkron csatlakoztatva van, a Házszinkron típusa választógombok közül válassza ki azt, amelyet használni kíván.

      • Ha egy újabb NVIDIA Quadro FX SDI kártyához csatlakozik, amely csak egy bemeneti szinkroncsatlakozóval rendelkezik, kattintson a Házszinkron típusa lista nyilára, és válassza ki a használt bemeneti jel típusát, majd kattintson az Észlelés gombra.

        • Ezt minden alkalommal meg kell tenni, ha a jelforrás megváltozik.

      • Ha az SDI kimenet képpont-letapogatását szinkronforrás használatával szeretné a külső jelhez szinkronizálni, válassza a Képpontnyi pontosságú szinkronizálás lehetőséget.

      • Ha az SDI kimenet képkockasebességét képkockazár használatával szeretné a külső jelhez szinkronizálni, válassza a Képkocka pontosságú szinkronizálás a következő formátummal lehetőséget, majd a lista nyilára kattintva válasszon a rendelkezésre álló SDI jelformátumok listájából.

      • Ha késleltetést szeretne bevezetni az SDI kimenetbe, adja meg a megfelelő képpont- vagy sorkésleltetési értéket a megfelelő VSZINK vagy FSZINK késleltetés mezőben.

  6. Jelölje be az Analóg jel végződése ennél a csatlakozónál jelölőnégyzetet, ha

    • a rendszer egy házszinkronjelhez szinkronizált önálló rendszer, vagy

    • a rendszer az utolsó rendszer az ugyanazon házszinkronjelhez csatlakoztatott rendszerek láncában.

    Megjegyzés: Ez a vezérlő nem érhető el az NVIDIA Quadro FX 4000 SDI kártya esetében.

  7. Az SDI kimeneti formátum lista nyilára kattintva, majd a rendelkezésre álló színformátumok közül választva válassza ki az SDI kimenet adatformátumát.

  8. Ha elkészült, kattintson az OK gombra a párbeszédpanel bezárásához.

  9. Kattintson az Alkalmaz gombra.

Lásd még: Ajánlott üzemeltetési gyakorlatok.

Kapcsolódó témakörök

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése


Az asztalterület küldése az SDI kimenetre

Megjegyzés: Ez a funkció nem áll rendelkezésre Dualview módban.

Az asztalterület küldése az SDI kimenetre

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Grafika küldése az SDI kimenetre parancsra.

  2. Kattintson az Asztaltartomány módosítása sávra.

    3. Az NVIDIA Control Panel a tálcára kerül, és megjelenik az SDI kimenet párbeszédpanel. Az asztalon megjelenik egy téglalap alakú körvonal, amely az SDI kimenethez használt területet jelzi.

  3. Kattintson a Használt tartomány kiválasztása lehetőségre.

  4. Állítsa be a tartomány méretét.

    • A téglalap alakú körvonal belsejébe kattintva húzással beállíthatja annak helyzetét az asztalon.

    • A körvonal átméretezéséhez húzza a megfelelő sarkot vagy oldalfogantyút.

    • A tartomány méretét az X, Y, Szélesség és Magasság értékek megadásával is beállíthatja az SDI kimenet párbeszédpanelen.

      • Az értékeket megadhatja közvetlenül képpontban a megfelelő szövegmezőkben, vagy használhatja a megfelelő mezők melletti nyilakat.

      Megjegyzés: Az X és Y értékek az asztal bal felső sarka és a kimeneti terület bal felső sarka közti távolságot jelzik képpontban kifejezve.

  5. Ha befejezte, kattintson az OK gombra.

    6. Az asztal grafikus képe az SDI kimenethez beállított asztaltartomány miniatűr előnézetét mutatja.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


A gammakorrekció megadása az SDI kimenethez

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Grafika küldése az SDI kimenetre parancsra.

  2. A Színbeállítások sávra kattintva nyissa meg a Színbeállítások párbeszédpanelt.

  3. Adja meg az RGB Gamma értékeket a következő módok egyikén:

    • Húzza az R, G és B csúszkát a megfelelő értékig.

    • Írja be az R, G és B értékeket a megfelelő mezőkbe, vagy használja a nyilakat.

    Ha az összes gamma csatorna értékét egyszerre szeretné módosítani, kattintson a Minden csatorna zárolása jelölőnégyzetre.

  4. Ha befejezte, kattintson az OK gombra.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


A színtérkonverzió beállítása

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Grafika küldése az SDI kimenetre parancsra.

  2. A Színbeállítások gombra kattintva nyissa meg a Színbeállítások párbeszédpanelt.

  3. Kattintson a Színtérkonverzió fülre.

  4. Jelölje be Az alapértelmezett színtérkonverzió felülírása jelölőnégyzetet.

  5. Kattintson A színtérkonverziós mátrix inicializálása a következővel lista nyilára, majd kattintson arra az előre definiált színtér szabványra, melyet kiindulópontként szeretne használni.

  6. Az egyes színtér mezőkben adja meg közvetlenül az értékeket, vagy módosítsa azokat a megfelelő nyilakkal.

  7. Ha befejezte, kattintson az OK gombra.

Megjegyzés: A színtérkonverziós vezérlő nem érhető el az NVIDIA Quadro FX 4000 SDI kártya esetében.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


Az SDI-beállítás állapotának megjelenítése

Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Rendszertopológia megjelenítése parancsra.

A lappal kapcsolatos részletek Az SDI állapot megjelenítése című részben találhatók.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


Több SDI kártya engedélyezése

Olyan rendszer esetében, amely több NVIDIA Quadro FX SDI kártyát tartalmaz (mint például az NVIDIA Quadro Plex 1000 esetében), a Grafika küldése az SDI kimenetre lapon konfigurálhatja az egyes kártyák SDI kimenetét. Ehhez előbb engedélyeznie kell az összes kártyát.

Több SDI kártya engedélyezése

  1. Ellenőrizze, hogy az engedélyezni kívánt SDI kártyák mindegyikéhez csatlakozik-e megjelenítő.

  2. Nyissa meg a Windows Megjelenítés tulajdonságai lapját.

    1. Kattintson jobb gombbal az asztalra, majd a felbukkanó menüben kattintson a Tulajdonságok parancsra.

    2. Kattintson a Beállítások fülre.

  3. Állapítsa meg, hogy melyik monitorikon tartozik az engedélyezni kívánt grafikus kártyához.

    4. A rendszerben lévő minden grafikus kártyához két monitornak kell tartoznia. Az 1. és 3. monitor általában az egyik grafikus kártyához csatlakozik, a 2. és 4. monitor pedig a másikhoz. Ha például az 1. monitor már csatlakoztatva van, akkor a 2. monitor szürke lesz, ami azt jelzi, hogy ez a monitor egy olyan grafikus kártyához csatlakozik, amelyik még nincs engedélyezve.

  4. Kattintson jobb gombbal az engedélyezni kívánt grafikus kártyához tartozó szürke monitorikonra, majd a felbukkanó menüben kattintson a Csatlakozva parancsra.

    5. - vagy -

    Kattintson a monitorikonra, majd kattintson A Windows asztal kiterjesztése erre a monitorra jelölőnégyzetre.

  5. Kattintson az OK gombra.

  6. Ezután az egyes grafikus kártyák SDI kimenetét A grafika beállítása az SDI kimenetre című részben leírtak szerint konfigurálhatja.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


Annak engedélyezése, hogy az alkalmazások vezéreljék az SDI kimenetet

Az SDI alkalmazásprogramozási felület (API) lehetővé teszi, hogy az OpenGL alkalmazások teljes körűen és kizárólagosan vezéreljék az SDI kimenetet.

Az API-k használatával kapcsolatban olvassa el a grafikus megoldásnak megfelelő Programming the NVIDIA Quadro FX 4000/4500/5500 SDI (Az NVIDIA Quadro FX 4000/4500/5500 SDI programozása) című dokumentumot.

Annak engedélyezése, hogy az alkalmazások vezéreljék az SDI kimenetet

  1. Ellenőrizze, hogy az NVIDIA Control Panel SDI kimenetvezérlése ki van-e kapcsolva.

    1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Grafika küldése az SDI kimenetre parancsra.

    2. Ha több NVIDIA Quadro FX SDI kártyát használ (mint például az NVIDIA Quadro Plex 1000 esetében), a Válasszon egy megjelenítőt az SDI kimenet konfigurálásához területen kattintson a konfigurálni kívánt megjelenítőnek megfelelő ikonra.

      • Ha a rendszer csak egy NVIDIA Quadro FX SDI kártyát tartalmaz, ez a lehetőség nem jelenik meg.

      • Ha a lehetőség nem jelenik meg, pedig a rendszer több NVIDIA Quadro FX SDI kártyát is tartalmaz, akkor olvassa el a Több SDI kártya engedélyezése című részt, amelyből megtudhatja, hogyan engedélyezheti a kártyákat.

    3. Az SDI kimenet küldése a következő használatával területen válassza a Ne küldjön SDI kimenetet lehetőséget.

  2. Zárja be az NVIDIA Control Panelt.

  3. Indítsa el az alkalmazást.

  4. Ha az alkalmazás már elindult, és az SDI kimenet az alkalmazás vezérlése alatt áll, a következő módon tekintheti meg az SDI beállításokat és állapotot:

    1. Az NVIDIA Vezérlőpult navigációs panelének Munkaállomás területén kattintson a Grafika küldése az SDI kimenetre parancsra.

      2. Ezen a lapon láthatók az SDI formátumok, a házszinkron-beállítások, a használt szinkronizálási módszerek és a szinkronkésleltetések.

Lásd még: Ajánlott üzemeltetési gyakorlatok.

Kapcsolódó témakörök

  • Az SDI-beállítás állapotának megjelenítése

  • SDI csatlakozások

  • Az SDI állapot megjelenítése


Grafika küldése az SDI kimenetre – Referencia

Ez a rész a grafika SDI kimenetre történő küldésével kapcsolatos referenciaadatokat tartalmazza.

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások - NVIDIA Quadro FX 4500/5500 SDI

  • SDI csatlakozások – Más NVIDIA Quadro FX SDI kártyák

  • SDI csatlakozások - NVIDIA Quadro 4000-6000 SDI

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


Az SDI kimenet szinkronizálása egy külső jelhez

Műsorsugárzási vagy utángyártási környezetben az SDI kimenetet más eszközzel szinkronizálhatja.

Támogatott szinkronizálási módok

A Grafika küldése az SDI kimenetre lapon kétféleképpen szinkronizálhatja az SDI kimenetet egy közös szinkronforráshoz: képpontnyi pontosságú vagy képkockányi pontosságú szinkronizálással.

Képpontnyi pontosságú szinkronizálás: az SDI kimenet képpont-letapogatását a házszinkronjelhez szinkronizálja. Képpontnyi pontosságú szinkronizálás használatakor az SDI frissítési gyakoriságot a szinkronjel határozza meg.

Képkockányi pontosságú szinkronizálás: az SDI kimenet képkockasebességét a házszinkronjelhez szinkronizálja. A szinkronjel meghatározza az elérhető SDI jelformátumokat.

Támogatott külső szinkronjeltípusok

A következő két külső szinkronjeltípus támogatott:

  • SDI

  • Kompozit, mely a következők egyike lehet:

    • Kompozit kétszintű (az NTSC vagy PAL források kétszintű kompozit jeleket használnak.)

    Kompozit háromszintű (a HDTV források gyakran használnak háromszintű kompozit jeleket.)

Csatlakozás külső szinkronforráshoz

Külső szinkronforrás használata:

  1. Csatlakoztassa a szinkronjelet a megfelelő BNC csatlakozóhoz.

    2. Az NVIDIA Quadro FX 4500/5500 SDI kártyákon egyszerre mindkét típusú szinkronforráshoz csatlakozhat. A szoftver az SDI jelet részesíti előnyben, de Ön is kiválaszthatja a használandó jelet.

    Ugyanahhoz a házszinkronhoz több rendszert is csatlakoztathat. Ehhez fűzze fel a házszinkronkábelre az egyes kártyákat BNC T-csatlakozók segítségével.

  2. Ha az SDI rendszert külső szinkronjel használatára szeretné beállítani, kövesse A grafika beállítása SDI kimenetre című rész utasításait.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


SDI csatlakozások – NVIDIA Quadro FX 4500/5500 SDI

A szakaszban található ábrák és utasítások azt ismertetik, hogy hogyan kell az SDI-hez és a külső szinkroncsatlakozókhoz csatlakozni az NVIDIA Quadro FX 4500/5500 SDI kártyákon.

Az NVIDIA Quadro FX SDI kártyákkal kapcsolatos utasítások az SDI csatlakozások - Más NVIDIA Quadro FX SDI kártyák című részben találhatók.

DVI-DVI csatlakozás

A DVI kábel egyik végét csatlakoztassa az SDI kimeneti kártya DVI csatlakozójához, másik végét pedig az NVIDIA Quadro FX 4500/5500 kártya "északi" DVI csatlakozójához, ahogy az ábrán látható. Ha a kábelt nem csatlakoztatja ehhez a két csatlakozóhoz, akkor az SDI kimenet nem fog működni.

A megjelenítő kimenetének csatlakoztatása

Csatlakoztassa a megjelenítőt a jelzett DVI csatlakozóhoz:

A házszinkron és az SDI kimenet csatlakozói

A házszinkron bemenet és az SDI kimenet csatlakozóhelyeit az alábbi ábra szemlélteti, a megfelelő leírások pedig a táblázatban találhatók. A csatlakozók leírásának sorrendje a táblázatban megfelel az ábrán látható csatlakozósorrendnek, balról jobbra.

A házszinkron és az SDI kimenet csatlakozóinak leírása
C SYNC | S SYNC | V2 Ki | V1 Ki
Kompozit szinkronforrásjel | SDI szinkronforrásjel | Egycsatornás SDI kimenet, vagy Egy kétcsatornás SDI kimenet Key része | Egycsatornás SDI kimenet, vagy Egy kétcsatornás SDI kimenet Fill része

Az NVIDIA Quadro FX 4500/5500 SDI SMA csatlakozókat használ a házszinkron bemenethez és az SDI kimenethez. Hozza létre a csatlakozásokat a mellékelt SMA-BNC kábelek segítségével a következő módon:

  1. (Opcionális) Helyezze fel a színes azonosító szalagokat.

    2. A mellékelt színes szalagok segítenek helyesen azonosítani az egyes SMA-BNC kábeleknek megfelelő funkciókat.

    1. Minden SMA-BNC kábelhez más színt használva helyezze a szalagot az SMA csatlakozó végére (a kisebbik végre), és tolja fel a BNC csatlakozó végéhez.

    2. Igazítsa a szalagot kényelmesen a szigetelő széles része fölé a BNC csatlakozó mellett.

  2. Csatlakoztassa az SMA-BNC kábeleket.

    3. Csavarja az SMA kábel végét az SMA csatlakozó foglalatába az SDI kimeneti kártyán.

    Megjegyzés: Csatlakoztatáskor, leválasztáskor vagy a kábelek kezelésekor ügyeljen rá, hogy a középső vezető ne törjön meg az SMA kábel végén.

  3. Ha felhelyezte a színes szalagokat, jegyezze fel, hogy melyik szín melyik csatlakozónak felel meg.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


SDI csatlakozások – Más NVIDIA Quadro FX SDI kártyák

A szakaszban található ábrák és utasítások azt ismertetik, hogy hogyan kell az SDI-hez és a külső szinkroncsatlakozókhoz csatlakozni az újabb NVIDIA Quadro FX SDI kártyákon.

Utasítások a megjelenítők csatlakoztatásához

  • NVIDIA Quadro FX 4600/5600 SDI

  • NVIDIA Quadro FX 5800 SDI

  • NVIDIA Quadro CX és Quadro FX 4800 SDI

  • NVIDIA Quadro FX 3800 SDI

Utasítások a házszinkron és az SDI kimenet csatlakoztatásához

  • Házszinkron és SDI kimenet csatlakoztatása

NVIDIA Quadro FX 4600/5600 SDI

DVI-DVI csatlakozás

A DVI kábel egyik végét csatlakoztassa az SDI kimeneti kártya DVI csatlakozójához, másik végét pedig az NVIDIA Quadro FX 4600/5600 kártya "északi" DVI csatlakozójához, ahogy az ábrán látható. Ha a kábelt nem csatlakoztatja ehhez a két csatlakozóhoz, akkor az SDI kimenet nem fog működni.

A megjelenítő kimenetének csatlakoztatása

Csatlakoztassa a megjelenítőt a jelzett DVI csatlakozóhoz:

NVIDIA Quadro FX 3800 SDI

DVI-DVI csatlakozás

A DVI kábel egyik végét csatlakoztassa az SDI kimeneti kártya DVI csatlakozójához, másik végét pedig az NVIDIA Quadro FX kártya DVI csatlakozójához, ahogy az ábrán látható. Ha a kábelt nem csatlakoztatja ehhez a két csatlakozóhoz, akkor az SDI kimenet nem fog működni.

A megjelenítő kimenetének csatlakoztatása

Csatlakoztassa a megjelenítőt az egyik jelzett csatlakozóhoz:

NVIDIA Quadro CX és Quadro FX 4800 SDI

DVI-DVI csatlakozás

A DVI kábel egyik végét csatlakoztassa az SDI kimeneti kártya DVI csatlakozójához, másik végét pedig az NVIDIA Quadro FX kártya DVI csatlakozójához, ahogy az ábrán látható. Ha a kábelt nem csatlakoztatja ehhez a két csatlakozóhoz, akkor az SDI kimenet nem fog működni.

A megjelenítő kimenetének csatlakoztatása

Csatlakoztassa a megjelenítőt az egyik jelzett csatlakozóhoz:

NVIDIA Quadro FX 5800 SDI

DVI-DVI csatlakozás

A DVI kábel egyik végét csatlakoztassa az SDI kimeneti kártya DVI csatlakozójához, másik végét pedig az NVIDIA Quadro FX kártya DVI csatlakozójához, ahogy az ábrán látható. Ha a kábelt nem csatlakoztatja ehhez a két csatlakozóhoz, akkor az SDI kimenet nem fog működni.

A megjelenítő kimenetének csatlakoztatása

Csatlakoztassa a megjelenítőt az egyik jelzett csatlakozóhoz:

A házszinkron és az SDI kimenet csatlakozói

A házszinkron bemenet és az SDI kimenet BNC csatlakozóhelyeit az alábbi ábra szemlélteti, a megfelelő leírások pedig a táblázatban találhatók. A csatlakozók leírásának sorrendje a táblázatban megfelel az ábrán látható csatlakozósorrendnek, balról jobbra.

A házszinkron és az SDI kimenet csatlakozóinak leírása
BEMENET (INPUT) | KULCS (KEY) | KITÖLTÉS (FILL)
SDI/Kompozit szinkronjel bemenet | Egy egycsatornás SDI kimenet Kitöltés része, vagy Egy kétcsatornás SDI kimenet Kulcs része | Egy egycsatornás SDI kimenet Kitöltés része, vagy Egy kétcsatornás SDI kimenet Kitöltés része

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


SDI csatlakozások – NVIDIA Quadro 4000-6000 SDI-kártyák

A szakaszban található ábrák és utasítások azt ismertetik, hogy hogyan kell az SDI-hez és a külső szinkroncsatlakozókhoz csatlakozni az NVIDIA Quadro 4000/5000/6000 SDI-kártyákon.

Utasítások a megjelenítők csatlakoztatásához

  • NVIDIA Quadro 5000/6000 SDI

  • NVIDIA Quadro 4000 SDI

Utasítások a házszinkron és az SDI-kimenet csatlakoztatásához

  • Házszinkron és SDI-kimenet csatlakoztatása

NVIDIA Quadro 5000/6000 SDI

DVI-DVI csatlakozás

A DVI-kábel egyik végét csatlakoztassa az SDI-kimeneti kártya DVI-csatlakozójához, másik végét pedig az NVIDIA Quadro SDI-kártya DVI-csatlakozójához, ahogy az ábrán látható. Ha a kábelt nem csatlakoztatja ehhez a két csatlakozóhoz, akkor az SDI-kimenet nem fog működni.

A megjelenítő kimenetének csatlakoztatása

Csatlakoztassa a megjelenítőt az egyik jelzett szabad digitális csatlakozóhoz:

NVIDIA Quadro 4000 SDI

DVI-DVI csatlakozás

A DVI-kábel egyik végét csatlakoztassa az SDI-kimeneti kártya DVI-csatlakozójához, másik végét pedig az NVIDIA Quadro SDI-kártya DVI-csatlakozójához, ahogy az ábrán látható. Ha a kábelt nem csatlakoztatja ehhez a két csatlakozóhoz, akkor az SDI-kimenet nem fog működni.

A megjelenítő kimenetének csatlakoztatása

Csatlakoztassa a megjelenítőt az egyik jelzett szabad digitális csatlakozóhoz:

A házszinkron és az SDI-kimenet csatlakozói

A házszinkron bemenet és az SDI-kimenet BNC csatlakozóhelyeit az alábbi ábra szemlélteti, a megfelelő leírások pedig a táblázatban találhatók. A csatlakozók leírásának sorrendje a táblázatban megfelel az ábrán látható csatlakozósorrendnek, balról jobbra.

A házszinkron és az SDI-kimenet csatlakozóinak leírása
BEMENET (INPUT) | KULCS (KEY) | KITÖLTÉS (FILL)
SDI/Kompozit szinkronjel bemenet | Egy egycsatornás SDI-kimenet Kitöltés része, vagy Egy kétcsatornás SDI-kimenet Kulcs része | Egy egycsatornás SDI-kimenet Kitöltés része, vagy Egy kétcsatornás SDI-kimenet Kitöltés része

Kapcsolódó témakörök

  • A grafika beállítása az SDI-kimenetre

  • Az asztalterület küldése az SDI-kimenetre

  • A gammakorrekció megadása az SDI-kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI-kimenet szinkronizálása

  • Késleltetés bevezetése az SDI-kimenetbe

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


Késleltetés bevezetése az SDI kimenetbe

Az SDI jelbeállítások párbeszédpanelen kis mértékű késleltetést vezethet be az SDI kimenethez szinkronizált házszinkronba. Ha például egy másik berendezésről érkező videojel késik a hosszú kábel miatt, késleltetést vezethet be a kártyáról származó SDI kimenetbe, hogy a két jel szinkronba kerüljön.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Az SDI állapot megjelenítése

  • Ajánlott üzemeltetési gyakorlatok


Az SDI állapot megjelenítése

A Rendszertopológia megjelenítése fa nézetben ábrázolja a rendszerben található megjelenítők és grafikus kártyák fizikai és logikai topológiáját, illetve hierarchiáját. A lapon láthatók az egyes megjelenítők állapotadatai, valamint az NVIDIA Quadro FX SDI kártyák kapcsolati állapotadatai. A Rendszertopológia megjelenítése lapon az állapotinformációk megtekintése mellett a különböző beállításokat is módosíthatja.

Az SDI állapot megjelenítése

Az SDI kimenet ág a megfelelő Quadro FX SDI kártya ág alatt jelenik meg. Amikor az SDI kimenet [+] ikonjára kattint, az SDI kimenet ág kibomlik, és a következő elemeket jeleníti meg:

  • SDI kimeneti mód, a Grafika az SDI kimenetre lapra mutató hivatkozással

  • Az egyes SDI jelkimenetek állapota, beleértve a következőket:

  • Adatformátum

  • Szinkronizálás módja

  • A kimenet zárolva van-e a szinkronjelhez

  • Állapotikon, amely jelzi, hogy nincs kimeneti jel (szürke), van kimeneti jel, de az nem zárolt (folyamatos zöld) vagy van kimeneti jel és az zárolt (villogó zöld).

  • Az egyes külső szinkronbemenetek állapota, beleértve a következőket:

  • A szinkron forrás csatlakoztatva van-e

  • Szinkrontípus - Kompozit szinkron vagy SDI szinkron

  • Szinkronjelformátum

  • Állapotikon, amely jelzi, hogy nem észlelhető szinkronjel (szürke), érzékelhető szinkronjel, de az nincs szinkronizálva vagy hibás (folyamatos fény), vagy van szinkronjel és az jó (villogó fény).

    • A Quadro FX 4500/5500 kártyákon a zöld ikon a HD módot jelzi, a sárga ikon pedig az SD módot.

  • Az SDI beállításra vonatkozó bármilyen figyelmeztetés

  • Az ikonra kattintva további részletek jeleníthetők meg:

  • Színtérkonverzió

  • Kimeneti adatformátum

  • Gamma bitmélység

  • Vezérlő alkalmazás (ha az SDI alkalmazásvezérlés alatt áll)

  • Firmware-verzió

Az SDI megjelenítőállapot megtekintése

Az SDI megjelenítők a megfelelő Quadro ág alatt jelennek meg. Amikor a Megjelenítő [+] ikonjára kattint, az ág kibomlik, és a következő elemeket jeleníti meg:

  • A Felbontás módosítása lapra mutató hivatkozás, amelyen ellenőrizheti a megjelenítő felbontását és frissítési gyakoriságát

  • Az EDID-állapot; Fájl, Monitor vagy Nincs, amely az EDID kezelése párbeszédpanelhez kapcsolódik

Az SDI beállítások módosítása

Ha jobb gombbal kattint az SDI kimeneti kártya ikonjára, megjelenik egy helyi menü, amelyen a következő műveleteket végezheti el:

  • Elindíthatja az SDI jelbeállítások párbeszédpanelt, melyen megadhatja az SDI kimenet jelformátumát és adatformátumát.

    • Ez a vezérlő megegyezik a Grafika küldése az SDI kimenetre lapon található vezérlővel.

  • Elindíthatja a Színbeállítások párbeszédpanelt, amelyen megadhatja a gammakorrekciót és a színtérkonverziót.

    • Ez a vezérlő megegyezik a Grafika küldése az SDI kimenetre lapon található vezérlővel.

Lásd még: Rendszertopológia.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Ajánlott üzemeltetési gyakorlatok


Ajánlott üzemeltetési gyakorlatok

Ez a rész olyan alapvető üzemeltetési gyakorlatokat tartalmaz, melyek segítségével optimális SDI teljesítményt érhet el az alkalmazásban.

Sugárzott adás megkezdésének lépései

Ha élő SDI videó sugárzásába kezd, kövesse az alábbi lépéseket, melyek biztosítják a rendszererőforrások megfelelő lefoglalását, és kiküszöbölik a vizuális hibákat az adásban.

  1. Adja meg az SDI formátumbeállításokat, és indítsa el az SDI kimenetet.

  2. Indítsa el a sugárzandó alkalmazást.

  3. Ellenőrizze a videóminőséget.

  4. Zárja be a Grafika az SDI-re vezérlőpultot.

  5. Kezdje meg a sugárzást.

    6. A vizuális hibák elkerülése érdekében NE tegye a következőket:

    • Ne indítsa el és ne állítsa le a grafikus vagy videóalkalmazást

    • Ne kapcsolja be vagy ki az SDI kimenetet

    • Ne módosítsa az SDI jelformátumot

Alkalmazásváltás

Ha alkalmazásváltás közben szeretné elkerülni a vizuális problémákat, járjon el a következőképpen:

  1. Állítsa le az élő adást (szüntesse be a sugárzást).

  2. Állítsa le az alkalmazást.

  3. Indítsa el az új alkalmazást.

  4. Ellenőrizze a videóminőséget.

  5. Folytassa az élő adást.

Videóformátum módosítása

Ha módosítja valamelyik SDI beállítást, vizuális problémák léphetnek fel, miközben a videó felveszi az új beállításokat. Ha azt szeretné, hogy a közönség ne lássa vagy ne rögzítse ezeket a problémákat, az SDI beállítások módosításakor járjon el a következőképpen:

  1. Állítsa le az élő adást (szüntesse be a sugárzást).

  2. Módosítsa a videóformátumot vagy az SDI beállításokat.

  3. Ellenőrizze a videóminőséget.

  4. Folytassa az élő adást.

A vezérlőpult használata

Az NVIDIA a következőket javasolja:

  • A jobb képminőség érdekében állítsa az asztal felbontását az SDI kimenet felbontásával megegyező vagy annál magasabb értékre.

  • Zárjon be minden háttéralkalmazást – például vírusirtót, biztonsági mentést és archiváló alkalmazást –, mielőtt elindítja az SDI kimenetet és megkezdi az adást.

  • Az adás megkezdése előtt zárja be a Megjelenítés tulajdonságai párbeszédpanelt.

  • Ha több OpenGL alkalmazást futtat, és az alkalmazások nincsenek szinkronizálva, képszakadás történhet.

    • Az NVIDIA általában nem javasolja több OpenGL alkalmazás futtatását az SDI kimenet elindításakor vagy az élő adás megkezdésekor.

Ne futtasson több OpenGL alkalmazást

A grafika SDI kimenetre történő konvertálásához rendelkezésre álló rendszererőforrások és sávszélesség maximalizálása érdekében az NVIDIA azt ajánlja, hogy egyszerre csak egy OpenGL alkalmazást közvetítsen.

Kapcsolódó témakörök

  • A grafika beállítása az SDI kimenetre

  • Az asztalterület küldése az SDI kimenetre

  • A gammakorrekció megadása az SDI kimenethez

  • A színtérkonverzió beállítása

  • Az SDI-beállítás állapotának megjelenítése

  • Az SDI kimenet szinkronizálása

  • SDI csatlakozások

  • Késleltetés bevezetése az SDI kimenetbe

  • Az SDI állapot megjelenítése


A szélátfedés beállítása

A többprojektoros rendszerek segítségével létrehozható egy virtuális vászon, melyre több megjelenítő vetíthető egyetlen nagy képernyőként. Az NVIDIA szélátfedés úgy küszöböli ki a szomszédos megjelenítők közti kemény átmeneteket, hogy megismétli a szomszédos megjelenítők széleit, így a megjelenítők szélei egymásra illeszthetők, és folyamatos összetett kivetített kép hozható létre.

  • A szélátfedés funkció használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A referenciaadatokat a Referencia című részben találja.

MEGJEGYZÉS: A Szélátfedés beállítása csak Windows XP rendszerben áll rendelkezésre.


Hogyan?

Szomszédos megjelenítőszélek átfedése


Szomszédos megjelenítőszélek átfedése

MEGJEGYZÉS: A Szélátfedés beállítása nem érhető el Windows Vista és újabb Windows operációs rendszerek alatt.

Szomszédos megjelenítőszélek átfedése

  1. Ellenőrizze, hogy a használt megjelenítők ugyanahhoz a grafikus kártyához csatlakoznak-e, és hogy az nView átnyújtás mód engedélyezve van-e.

  2. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Szélátfedés beállítása parancsra.

  3. Ha a rendszer több megjelenítőpárt is tartalmaz, kattintson a Válasszon egy megjelenítőpárt az átnyújtáshoz lista nyilára, és a listában kattintson egy megjelenítőpárra.

    4. Ha csak egy megjelenítőpárral rendelkezik, a lista nem jelenik meg.

  4. Az alábbi módok egyikének használatával állítsa be a szélátfedést úgy, hogy az megfeleljen a megjelenítők tényleges átfedésének:

    • A csúszkát húzva nyolc képpontos lépésekben növelheti vagy csökkentheti az átfedés mértékét.

    • Kattintson a csúszkára, majd a billentyűzet nyílgombjaival nyolc képpontos lépésekben növelheti vagy csökkentheti az átfedés mértékét.

    • Kattintson a csúszkára, majd a billentyűzet Page Down és Page Up gombjaival 16 képpontos lépésekben növelheti vagy csökkentheti az átfedés mértékét.

    Az Előtte és Utána projektorgrafika illusztrálja a képpontátfedés beállítását.

  5. A módosítás érvényesítéséhez kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Szélátfedés beállítása


Szélátfedés – Referencia

Ez a rész az NVIDIA szélátfedéssel kapcsolatos referenciaadatokat tartalmazza.

  • Szélátfedés beállítása


Szélátfedés beállítása

Az ezen a lapon látható vezérlőkkel beállíthatja a szomszédos megjelenítők átfedését. Ez akkor hasznos, ha projektorrendszer segítségével egy nagy virtuális megjelenítőt hoz létre több megjelenítőből.

Hardverkövetelmények

  • Nagy teljesítményű NVIDIA munkaállomás grafikus kártya, például NVIDIA Quadro FX 3400 vagy NVIDIA Quadro FX 5500

  • Mindkét megjelenítőt ugyanahhoz a grafikus kártyához kell csatlakoztatni

  • Engedélyezni kell az nView vízszintes vagy függőleges span módot

A szélátfedés beállításának vezérlői

Megjegyzés: Ha csak egy megjelenítőpárral rendelkezik, de azok nem ugyanahhoz a grafikus kártyához csatlakoznak, vagy nem nView átnyújtási módban üzemelnek, akkor a következő vezérlők nem érhetők el.

Válasszon egy megjelenítőpárt az átnyújtáshoz: segítségével kiválaszthatja az átnyújtani kívánt megjelenítőket. Ha csak egy megjelenítőpárral rendelkezik, akkor ez a lista nem jelenik meg.

Megjegyzés: Ha a választott pár nem nView átnyújtás módban üzemel, akkor a következő vezérlők nem érhetők el.

Az Átfedési csúszka szabályozza az átfedett képpontok számát. Az átfedés növeléséhez húzza a csúszkát jobbra, az átfedés csökkentéséhez húzza balra.

A csúszkát a következő módokon kezelheti:

  • Rákattinthat a csúszkára és húzhatja

  • Rákattinthat a csúszkára (ha még nem tette meg), majd a billentyűzet jobb és bal nyilával mozgathatja a csúszkát. Az átfedés mértéke 8 képpontos lépésekben változik.

  • Rákattinthat a csúszkára (ha még nem tette meg), majd a billentyűzet Page Up és Page Down gombjával mozgathatja a csúszkát. Az átfedés mértéke 16 képpontos lépésekben változik.

Az Előtte és Utána projektorgrafika illusztrálja a képpontátfedés beállítását.

MEGJEGYZÉS: A Szélátfedés beállítása nem érhető el Windows Vista és újabb Windows operációs rendszerek alatt.

Kapcsolódó témakörök

  • Szomszédos megjelenítőszélek átfedése


Mosaic és Prémium Mosaic mód

Az NVIDIA® Prémium Mosaic mód egy Quadro Plex vizuális számítógépes rendszer (VCS) vagy egy dual SLI képességű Quadro konfiguráció több GPU-ját egyetlen logikai Quadro GPU-ként jeleníti meg az operációs rendszer számára.

Az NVIDIA® Mosaic technológia több megjelenítőt és Quadro vagy NVS GPU-t egyetlen logikai GPU-ként jelenít meg az operációs rendszer számára. A Prémium Mosaic módtól eltérően az NVIDIA Mosaic mód nem biztosítja azt a szinkronizált több-GPU-s kimenetet, amely szükséges a sztereoszkopikus vagy többprojektoros alkalmazásokhoz.

De mindkét mód lehetőséget ad arra, hogy több megjelenítő használatával egy nagy virtuális vásznat hozzon létre.

  • A Mosaic és a Prémium Mosaic mód beállításával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A hivatkozásokat a Hivatkozások című részben találja.


Hogyan?

  • Prémium Mosaic mód beállítása (Windows XP)

  • Prémium Mosaic mód beállítása (Windows Vista és újabb)

  • Mosaic mód beállítása

  • A Prémium Mosaic letiltása vagy egy Prémium Mosaic konfiguráció módosítása


Prémium Mosaic mód beállítása (Windows XP)

A Prémium Mosaic mód beállításához három alapvető lépés szükséges:

  1. A megjelenítők csatlakoztatása

  2. A megjelenítőbeállítások konfigurálása

  3. A Prémium Mosaic mód konfigurálása

A megjelenítő csatlakoztatása

Csatlakoztasson minden olyan megjelenítőt az NVIDIA Quadro Plex egységhez vagy az SLI képességű Quadro/Quadro FX kártyákhoz, amelyet Prémium Mosaic módban szeretne használni. Olvassa el a Quadro Plex D2 Mosaic csatlakozások vagy a Quadro Plex D2 Mosaic csatlakozások passzív sztereóhoz című részt a megfelelő csatlakoztatáshoz.

Megjegyzés: A négymegjelenítős konfigurációk akkor támogatottak, ha dual SLI képességű Quadro/Quadro FX kártyákat használ. Az egymegjelenítős Quadro Plex diagramok segítenek a megjelenítők csatlakoztatásában.

  • Minden megjelenítőnek szerepelnie kell a Mosaic konfigurációban. 2x2-es konfiguráció esetén például nem elég csak 3 megjelenítőt csatlakoztatni.

  • A kívánt Mosaic konfigurációban nem szereplő további megjelenítőket nem szabad csatlakoztatni, mert az kiszámíthatatlan viselkedést eredményezhet.

  • A Mosaic módot nem lehet engedélyezni, ha csak egy megjelenítő van csatlakoztatva.

  • Minden megjelenítőnek ugyanolyan csatlakozótípust kell használnia - például DVI-DVI vagy DVI-VGA.

  • Az NVIDIA azt javasolja, hogy ugyanolyan gyártmányú és típusú megjelenítőket használjon, mert a megjelenítők vizuális jellemzői gyártótól és típustól függően eltérőek lehetnek.

A megjelenítőbeállítások konfigurálása

  1. Használja az NVIDIA Vezérlőpultot a megjelenítőbeállítások konfigurálásához.

    2. A megjelenítőbeállítások többek közt a következőket tartalmazhatják:

    • Az asztal színbeállításai

    • A síkképernyő méretezésének beállítása

    • Video- és TV-beállítások

  2. Engedélyezze az SLI módot

    1. Az NVIDIA Vezérlőpult Feladatválasztás panelén, a 3D beállítások területen válassza az SLI konfiguráció beállítása (vagy Az SLI és a PhysX konfiguráció beállítása) parancsot a megfelelő lap megnyitásához.

    2. Az SLI konfiguráció területen kattintson a Prémium Mosaic engedélyezése parancsra.

    3. Kattintson az Alkalmaz gombra.

  3. Ellenőrizze, hogy az SLI élsimítás nincs engedélyezve.

    1. Az NVIDIA Vezérlőpult Feladatválasztás panelén, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot a megfelelő lap megnyitásához.

    2. Ellenőrizze, hogy az Élsimítás - Beállítás funkció nincs egyik "SLI AA" értékre sem állítva (például 16x SLI AA, 32x SLI AA).

    3. Ellenőrizze, hogy az SLI teljesítmény mód nincs SLI élsimítás értékre állítva.

  4. Adja meg a Sztereó beállítást a kívánt módon.

    5. A 3D beállítások kezelése lapon:

    • Ha nem használ professzionális sztereót, tiltsa le a Sztereó beállítást.

    • Ha aktív sztereót használ, engedélyezze a sztereót, és válassza ki a megfelelő sztereó megjelenítési módot.

    • Ha passzív sztereót használ, engedélyezze a sztereót, és válassza a Klón mód sztereó megjelenítési módot.

A Prémium Mosaic mód konfigurálása

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelén, a Munkaállomás területen kattintson a Prémium Mosaic beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a Prémium Mosaic mód használata jelölőnégyzetre a Prémium Mosaic mód beállításainak engedélyezéséhez.

  3. Kattintson a Megjelenítőbeállítás lista nyilára, és válassza ki az elrendezésnek megfelelő megjelenítőkonfigurációt.

  4. A Megjelenítők helyzetének ellenőrzése gombra kattintva ellenőrizze, hogy a megjelenítők a megfelelő Quadro Plex/Quadro FX csatlakozókhoz csatlakoznak-e.

    5. Ekkor a mozaikfelület minden megjelenítőjén megjelenik egy ábra, amely jelzi, hogy melyik Quadro Plex/Quadro FX kimenet van vezérelve.

    Ha az ábrák megfelelnek a megjelenítők elrendezésének, akkor bármelyik ábra jobb felső sarkában található "X"-re kattintva bezárhatja az összes ábrát.

    Ha az ábrák nem felelnek meg a megjelenítők helyzetének, végezze el a szükséges korrekciókat a következők szerint:

    Megjegyzés: Ne válassza le a megjelenítőket, amikor a rendszer be van kapcsolva. Ez letilthatja a mozaik módot.

    1. Az ábrák segítségével állapítsa meg és jegyezze fel a helyes csatlakozásokat.

    2. Zárjon be minden alkalmazást, és kapcsolja ki a rendszert.

    3. Rendezze át a megjelenítők csatlakozását.

    4. Kapcsolja be a rendszert, és ellenőrizze a konfigurációt.

  5. Állítsa be az egyes megjelenítők felbontását.

    6. Kattintson a Felbontás (megjelenítőnként) lista nyilára, és válassza ki minden megjelenítőhöz a kívánt felbontást. Ügyeljen rá, hogy a beállítások a következő korlátok közé essenek:

    • Maximális teljes felbontás (vízszintes vagy függőleges): régebbi Quadro termékek esetén 8192, újabb Quadro terméke esetén 16 384. (Lásd: Mosaic és Prémium Mosaic mód.)

    • Minimális felbontás megjelenítőnként: 800x600

  6. Állítsa be a frissítési gyakoriságot.

    7. Kattintson a Frissítési gyakoriság lista nyilára, és válassza ki azt a frissítési gyakoriságot, amelyet minden megjelenítőre alkalmazni szeretne.

    Megjegyzés: A frissítési gyakoriság lista a kiválasztott felbontáshoz rendelkezésre álló frissítési gyakoriságokat tartalmazza.

  7. Állítsa be a konfigurációnak megfelelő Vízszintes és/vagy Függőleges szélátfedést.

    8. Bezel megjelenítők esetén például réseket (negatív szélátfedést) alkalmazhat.

  8. Kattintson az Alkalmaz gombra a beállítások mentéséhez.

Kapcsolódó témakörök

  • Prémium Mosaic mód

  • Két Quadro Plex egység használata

  • Quadro Plex D2 Mosaic csatlakozások

  • Quadro Plex D2 Mosaic csatlakozások passzív sztereóhoz


Prémium Mosaic mód beállítása (Windows Vista és újabb)

A Prémium Mosaic mód beállításához három alapvető lépés szükséges:

  1. A megjelenítők csatlakoztatása

  2. A megjelenítőbeállítások konfigurálása

  3. A Prémium Mosaic mód konfigurálása

A megjelenítők csatlakoztatása

Csatlakoztasson minden olyan megjelenítőt az NVIDIA Quadro Plex egységhez vagy az SLI képességű Quadro/Quadro FX kártyákhoz, amelyet Prémium Mosaic módban szeretne használni. Olvassa el a Quadro Plex D2 Mosaic csatlakozások vagy a Quadro Plex D2 Mosaic csatlakozások passzív sztereóhoz című részt a megfelelő csatlakoztatáshoz.

Megjegyzés: A négymegjelenítős konfigurációk akkor támogatottak, ha dual SLI képességű Quadro/Quadro FX kártyákat használ. Az egymegjelenítős Quadro Plex diagramok segítenek a megjelenítők csatlakoztatásában.

  • Minden megjelenítőnek szerepelnie kell a Mosaic konfigurációban. 2x2-es konfiguráció esetén például nem elég csak 3 megjelenítőt csatlakoztatni.

  • A kívánt Mosaic konfigurációban nem szereplő további megjelenítőket nem szabad csatlakoztatni, mert az kiszámíthatatlan viselkedést eredményezhet.

  • A Mosaic módot nem lehet engedélyezni, ha csak egy megjelenítő van csatlakoztatva.

  • Minden megjelenítőnek ugyanolyan csatlakozótípust kell használnia - például DVI-DVI vagy DVI-VGA.

  • Az NVIDIA azt javasolja, hogy ugyanolyan gyártmányú és típusú megjelenítőket használjon, mert a megjelenítők vizuális jellemzői gyártótól és típustól függően eltérőek lehetnek.

A megjelenítőbeállítások konfigurálása

  1. Használja az NVIDIA Vezérlőpultot a megjelenítőbeállítások konfigurálásához.

    2. A megjelenítőbeállítások többek közt a következőket tartalmazhatják:

    • Az asztal színbeállításai

    • A síkképernyő méretezésének beállítása

    • Video- és TV-beállítások

  2. Ellenőrizze, hogy az SLI élsimítás nincs engedélyezve.

    1. Az NVIDIA Vezérlőpult Feladatválasztás panelén, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot a megfelelő lap megnyitásához.

    2. Ellenőrizze, hogy az Élsimítás - Beállítás funkció nincs egyik "SLI AA" értékre sem állítva (például 16x SLI AA, 32x SLI AA).

    3. Ellenőrizze, hogy az SLI teljesítmény mód nincs SLI élsimítás értékre állítva.

  3. Adja meg a Sztereó beállításokat a kívánt módon.

    4. A 3D beállítások kezelése lapon:

    • Ha nem használ professzionális sztereót, tiltsa le a Sztereó beállítást.

    • Ha aktív sztereót használ, engedélyezze a sztereót, és válassza ki a megfelelő sztereó megjelenítési módot.

    • Ha passzív sztereót használ, engedélyezze a sztereót, és válassza a Klón mód sztereó megjelenítési módot.

Prémium Mosaic mód konfigurálása

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelén, a Munkaállomás területen kattintson a Prémium Mosaic beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson az Új konfiguráció létrehozása parancsra, majd kövesse a Prémium Mosaic beállítása varázsló lépéseit.

A varázsló használatával kapcsolatban lásd A Prémium Mosaic varázsló beállítása című részt.

Kapcsolódó témakörök

  • Prémium Mosaic mód

  • Két Quadro Plex egység használata

  • A Prémium Mosaic varázsló beállítása

  • Quadro Plex D2 Mosaic csatlakozások

  • Quadro Plex D2 Mosaic csatlakozások passzív sztereóhoz


Mosaic mód beállítása

Az NVIDIA Mosaic mód beállításához három alapvető lépés szükséges:

  1. A megjelenítők csatlakoztatása

  2. Az illesztőprogram beállításainak konfigurálása

  3. A Mosaic mód konfigurálása

A megjelenítők csatlakoztatása

Csatlakoztassa az összes, Mosaic módban használni kívánt megjelenítőt az NVIDIA Quadro kártyákhoz.

  • Minden megjelenítőnek szerepelnie kell a Mosaic konfigurációban. 2x2-es konfiguráció esetén például nem elég csak 3 megjelenítőt csatlakoztatni.

  • A kívánt Mosaic konfigurációban nem szereplő további megjelenítőket nem szabad csatlakoztatni, mert az kiszámíthatatlan viselkedést eredményezhet.

  • A Mosaic módot nem lehet engedélyezni, ha csak egy megjelenítő van csatlakoztatva.

  • Minden megjelenítőnek ugyanolyan csatlakozótípust kell használnia - például DVI-DVI vagy DVI-VGA.

  • Az NVIDIA azt javasolja, hogy ugyanolyan gyártmányú és típusú megjelenítőket használjon, mert a megjelenítők vizuális jellemzői gyártótól és típustól függően eltérőek lehetnek.

Az illesztőprogram beállításainak konfigurálása

A Mosaic mód engedélyezése előtt csak egy megjelenítő működik. A Mosaic mód engedélyezése után a rendszer az ezen a megjelenítőn megadott beállításokat fogja alkalmazni az összes megjelenítőre.

  1. Kattintson jobb gombbal az asztalra, majd a helyi menüben kattintson az NVIDIA Vezérlőpult parancsra az NVIDIA Vezérlőpult megnyitásához.

  2. Használja az NVIDIA Vezérlőpultot a megjelenítőbeállítások konfigurálásához.

    3. A megjelenítőbeállítások többek közt a következőket tartalmazhatják:

    • Az asztal színbeállításai

    • A síkképernyő méretezésének beállítása

    • Video- és TV-beállítások

  3. Engedélyezze a függőleges szinkronizálást

    1. Az NVIDIA Vezérlőpult Feladatválasztás panelén, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot.

    2. Kattintson a Globális beállítások fülre, majd a Globális előre definiált beállítások legördülő menüben válassza az Alap profil lehetőséget.

    3. A Beállítások listában válassza ki a Függőleges szinkronizálás elemet, és állítsa ezt Kényszerítés bekapcsolása értékűre, majd kattintson az Alkalmaz gombra.

    4. A Globális előre definiált beállítások legördülő menüben válassza a 3D App - Default Global Settings lehetőséget (ez az illesztőprogram alapértelmezett profilja), vagy használja azt az alkalmazásprofilt, amely megfelel a használt alkalmazásnak, majd kattintson az Alkalmaz gombra.

A Mosaic mód konfigurálása

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelén, a Munkaállomás területen kattintson a Mosaic mód beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson az Új konfiguráció létrehozása parancsra, majd kövesse a Mosaic beállítása varázsló lépéseit.

A varázsló használatával kapcsolatban lásd A Prémium Mosaic varázsló beállítása című részt.

Kapcsolódó témakörök

  • Mosaic és SLI Mosaic mód

  • A Prémium Mosaic varázsló beállítása


A Prémium Mosaic letiltása vagy egy Prémium Mosaic konfiguráció módosítása

Ezek az utasítások a Mosaic konfigurációkra is érvényesek.

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelén, a Munkaállomás területen kattintson a Prémium Mosaic beállítása parancsra a megfelelő lap megnyitásához.

    2. A lapon az aktuálisan engedélyezett Prémium Mosaic beállítás konfigurációs adatai láthatók.

  2. Kattintson a Letiltás gombra a Prémium Mosaic letiltásához, vagy kattintson a Módosítás gombra, majd a Prémium Mosaic beállítása varázsló lépéseit követve módosítsa a jelenlegi Prémium Mosaic beállítást.

A varázsló használatával kapcsolatban lásd A Prémium Mosaic varázsló beállítása című részt.

Kapcsolódó témakörök

  • Prémium Mosaic mód

  • A Prémium Mosaic varázsló beállítása


Mosaic és Prémium Mosaic mód – Hivatkozások

Ez a szakasz az NVIDIA Mosaic és Prémium Mosaic móddal kapcsolatos hivatkozásokat tartalmazza.

  • Mosaic és Prémium Mosaic mód

  • Két Quadro Plex egység használata

  • A Prémium Mosaic varázsló beállítása

  • Quadro Plex D2 Mosaic csatlakozások

  • Quadro Plex D2 Mosaic csatlakozások passzív sztereóhoz


Mosaic és Prémium Mosaic mód

Az NVIDIA® Mosaic és Prémium Mosaic technológia több megjelenítőt és több Quadro vagy NVS GPU-t egyetlen logikai GPU-ként jelenít meg az operációs rendszer számára.

Így többmegjelenítős hardvergyorsítás használata esetén ez a technológia lehetővé teszi, hogy több megjelenítőből egy nagyobb virtuális vásznat hozzon létre anélkül, hogy az észrevehetően befolyásolná a 2D vagy 3D alkalmazások teljesítményét.

Minden megjelenítő egy egyedi, egységes tartomány egy nagyobb virtuális vásznon belül.

A Mosaic és a Prémium Mosaic mód közti különbségek

Jellemző | Mosaic | Prémium Mosaic
Windows operációs rendszer | Windows 7 vagy újabb | Windows XP, Windows Vista, Windows 7 és újabb
SLI gyorsítás | Nem | Igen
Terméktámogatás | Quadro Plex, Quadro, Quadro FX, Quadro NVS és NVS termékek | Quadro Plex; SLI képességű Quadro és Quadro FX termékek
Szélátfedés | Csak negatív, például keretkorrekcióhoz | Pozitív és negatív átfedés

MEGJEGYZÉS: A Prémium Mosaic módtól eltérően az NVIDIA Mosaic mód nem biztosítja azt a szinkronizált több-GPU-s kimenetet, amely szükséges a sztereoszkopikus vagy többprojektoros alkalmazásokhoz.

Korlátozások

Maximális felbontás

A maximális felbontás a használt Quadro terméktől függ.

  • Quadro 5000/6000, Quadro Plex 7000

    • Ezen GPU-k asztali felbontásának maximális korlátja 16 384 x 16 384 képpont. A megfelelő működés érdekében ne konfiguráljon olyan felbontásokat, amelyek együttes összege akár vízszintes, akár függőleges irányban meghaladja a 16 384 képpontot. Például egy egyenként 6400 x 1600 képpontos panelekből álló 1 x 4-es tömb teljes kimeneti képpontmérete 25 600 x 1600 lenne. Ez vízszintes irányban meghaladná a 16 384-es korlátot.

  • Quadro FX 5800, Quadro Plex D2, minden egyéb

    • Ezen GPU-k asztali felbontásának maximális korlátja 8192 x 8192 képpont. A megfelelő működés érdekében ne konfiguráljon olyan felbontásokat, amelyek együttes összege akár vízszintes, akár függőleges irányban meghaladja a 8192 képpontot. Például egy egyenként 2560 x 1600 képpontos panelekből álló 1 x 4-es tömb teljes kimeneti képpontmérete 10 240 x 1600 lenne. Ez vízszintes irányban meghaladná a 8192-es korlátot.

Egy konfiguráció teljes kimeneti képpontmérete a vízszintes képpontok és a függőleges képpontok teljes számának szorzata. A Mosaic mód beállítása vagy a Prémium Mosaic mód beállítása lapon kiszámított teljes méret a teljes képpontméretet adja meg. A megjelenített képpontok teljes száma a megjelenítőkonfigurációtól, a beállított felbontástól és a beállított szélátfedéstől függ.

Minimális felbontás

Az egyes megjelenítők felbontását 800 x 600 képpontnál magasabb értékre kell állítani. Ha a konfiguráció valamelyik megjelenítője kisebb felbontásra van állítva (például 640 x 480 vagy 800 x 600), a rendszer visszavált egymegjelenítős módra.

Használjon egyező megjelenítőket

Minden megjelenítőnek azonos típusúnak kell lennie, és ugyanolyan csatlakozótípust kell használnia (például DVI-DVI vagy DVI-VGA). A kevert megjelenítők használata nem támogatott.

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása (Windows XP)

  • Prémium Mosaic mód beállítása (Windows Vista és újabb)

  • Mosaic mód beállítása


Két Quadro Plex egység használata

Ha négynél több megjelenítőt szeretne használni, két Quadro Plex D2 egységet kell csatlakoztatnia a rendszerbe telepített NVIDIA Dual Output HIC (DoHIC) kártyához.

A megjelenítőket szinkronizálnia is kell a Quadro Plex egységeken keresztül. Csatlakoztassa egymáshoz a Quadro Plex egységeket egy RJ45 kábellel a G-Sync csatlakozókon keresztül, majd végezze el a konfigurálást az NVIDIA Vezérlőpult Megjelenítők szinkronizálása lapján.

Jellemzően az NVIDIA DoHIC kártya északi csatlakozója az 1-es Quadro Plex D2 egységhez csatlakozik, de lehet, hogy kísérleteznie kell a megfelelő csatlakozás meghatározásához.

Kapcsolódó témakörök

  • Hatmegjelenítős csatlakozások

  • Nyolcmegjelenítős csatlakozások

  • 3 megjelenítő - 6 csatlakozás

  • 4 megjelenítő - 8 csatlakozás


A Prémium Mosaic varázsló beállítása

Ez az áttekintés a varázslóról a Mosaic és a Prémium Mosaic konfigurációkra is vonatkozik, hacsak másként nem jelezzük.

1. Topológia kiválasztása

  1. Válassza ki a megjelenítők számát, a sor x oszlop topológiát és a tájolást.

    2. A fizikailag csatlakoztatott megjelenítők száma a Megjelenítők száma alatt látható.

  2. Adjon meg egy konfigurációnevet ehhez a Mosaic konfigurációhoz.

  3. Jelölje be Az ajánlott csatlakozásokat használom ehhez a topológiához lehetőséget, ha ez a helyzet, egyébként pedig hagyja bejelöletlenül.

  • Ha az ajánlott csatlakozásokat használja, kattintson a Prémium Mosaic engedélyezése lehetőségre. Ekkor a Megjelenítők elrendezése lap 2. részére jut. Ha probléma van a csatlakozásokkal, akkor a Megjelenítők kiválasztása lapra jut, ahol kijavíthatja a hibákat.

  • Ha nem az ajánlott csatlakozásokat használja, kattintson a Tovább gombra. Ekkor a Megjelenítők kiválasztása lapra jut.

2. Megjelenítők kiválasztása

  • Válassza ki a használni kívánt megjelenítőket, a frissítési gyakoriságot és az egyes megjelenítők felbontását.

  • A kiválasztott megjelenítők ikonja a Kiválasztott megjelenítőforrások mezőben jelenik meg.

3. Megjelenítők elrendezése

1. fázis

  1. Rendezze el a megjelenítőforrásokat úgy, hogy az megfeleljen a fizikai megjelenítők helyzetének. Ehhez húzza az ikonokat a Kiválasztott megjelenítőforrás mezőből a Topológia mező kívánt pozíciójába, vagy írja be az egyes megjelenítők számát a Topológia mező kívánt pozíciójába.

  2. Ha befejezte, kattintson az Alkalmaz gombra.

A Prémium Mosaic ekkor aktiválva van.

2. fázis

Miután aktiválta a Prémium Mosaicot, kattintson a Tovább gombra, amivel az Átfedés és keretkorrekció beállítása lapra jut, vagy kattintson a Befejezés gombra, ha nincs szükség átfedésre és keretkorrekcióra.

Ha a Befejezés gombra kattint, a varázsló bezáródik, és a Prémium Mosaic beállítása lapon megjelennek a beállítások.

4. Átfedés és keretkorrekció beállítása

Szükség szerint beállíthatja a vízszintes és/vagy függőleges hézagot a széleknél. Például hézagot hozhat létre a szélek közt olyan megjelenítőkhöz, amelyek kerettel rendelkeznek, vagy át is fedheti a széleket.

Megjegyzés: A szélátfedés csak Prémium Mosaic esetén áll rendelkezésre.

  1. Adja meg, hogy minden szélhez ugyanazt a beállítást szeretné-e használni, vagy minden szélhez különbözőt.

  2. Egy szél beállításához kattintson a megfelelő szélre a Szélek kiválasztása mezőben, majd végezze el a beállításokat az Átfedési/keretkorrekciós értékek a kijelölt szélekhez szakaszban, és kattintson az Alkalmaz gombra.

    3. Bár a keretkorrekciót gyakran "negatív átfedésnek" is nevezik, a keretkorrekciós képpontértékeket pozitív számokkal kell megadni.

  3. Kattintson a Befejezés gombra, ha elvégezte a beállításokat.

Ha a Befejezés gombra kattint, a varázsló bezáródik, és a Prémium Mosaic beállítása lapon megjelennek a beállítások.

Kapcsolódó témakörök

  • Mosaic mód beállítása

  • Prémium Mosaic mód beállítása (Windows Vista és újabb)

  • A Prémium Mosaic letiltása vagy egy Prémium Mosaic konfiguráció módosítása


Quadro Plex D2 mozaik csatlakozások

Ez a rész ismerteti a megjelenítőpozíciókat, valamint az ezeknek megfelelő csatlakozásokat, melyeket akkor kell használni, amikor az SLI mozaik módot beállítja a következő megjelenítőkonfigurációkhoz:

  • Kétmegjelenítős csatlakozások (Dual Quadro FX konfiguráción is elérhető)

  • Hárommegjelenítős csatlakozások (Dual Quadro FX konfiguráción is elérhető)

  • Négymegjelenítős csatlakozások (Dual Quadro FX konfiguráción is elérhető)

  • Hatmegjelenítős csatlakozások

  • Nyolcmegjelenítős csatlakozások


Kétmegjelenítős csatlakozások

Csatlakoztassa a számozott csatlakozót a megfelelő mozaikpozícióban található megjelenítőhöz.

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása

  • Prémium Mosaic mód


Hárommegjelenítős csatlakozások

Csatlakoztassa a számozott csatlakozót a megfelelő mozaikpozícióban található megjelenítőhöz.

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása

  • Prémium Mosaic mód


Négymegjelenítős csatlakozások

Csatlakoztassa a számozott csatlakozót a megfelelő mozaikpozícióban található megjelenítőhöz.

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása

  • Prémium Mosaic mód


Hatmegjelenítős csatlakozások

Ez a konfiguráció két Quadro Plex D2 egységet igényel (lásd: Két Quadro Plex egység használata).

Csatlakoztassa a számozott csatlakozót a megfelelő mozaikpozícióban található megjelenítőhöz.

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása

  • Prémium Mosaic mód


Nyolcmegjelenítős csatlakozások

Ez a konfiguráció két Quadro Plex D2 egységet igényel (lásd: Két Quadro Plex egység használata).

Csatlakoztassa a számozott csatlakozót a megfelelő mozaikpozícióban található megjelenítőhöz.

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása

  • Prémium Mosaic mód


Quadro Plex D2 mozaik csatlakozások passzív sztereóhoz

A passzív 3D sztereó két projektor segítségével jeleníti meg az egymást fedő képeket ugyanazon a képernyőn. Az egyik projektor a jobb szemnek megfelelő képet jeleníti meg, a másik a bal szemnek megfelelőt. A képernyőt speciális szemüveggel kell nézni, amely a képeket szétválogatja a két szem számára, és mélységérzetet ad.

Ez a rész ismerteti a megjelenítőpozíciókat, valamint az ezeknek megfelelő csatlakozásokat, melyeket akkor kell használni, amikor az SLI mozaik módot beállítja a következő passzív 3D sztereó konfigurációkhoz:

  • 2 megjelenítő - 4 csatlakozás (Dual Quadro FX konfiguráción is elérhető)

  • 3 megjelenítő - 6 csatlakozás

  • 4 megjelenítő - 8 csatlakozás


2 megjelenítő - 4 csatlakozás

Csatlakoztassa a számozott csatlakozót a megfelelő mozaikpozícióban található megjelenítőhöz.

Passzív 3D sztereó esetén az "A" megjelenítőcsoport a bal szemnek felel meg, a "B" pedig a jobb szemnek.

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása

  • Prémium Mosaic mód


3 megjelenítő - 6 csatlakozás

A passzív 3D sztereó konfiguráció két Quadro Plex D2 egységet igényel (lásd: Két Quadro Plex egység használata).

Csatlakoztassa a számozott csatlakozót a megfelelő mozaikpozícióban található megjelenítőhöz.

Passzív 3D sztereó esetén az "A" megjelenítőcsoport a bal szemnek felel meg, a "B" pedig a jobb szemnek.

1x3-as tömb

3x1-es tömb

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása

  • Prémium Mosaic mód


4 megjelenítő - 8 csatlakozás

A passzív 3D sztereó konfiguráció két Quadro Plex D2 egységet igényel (lásd: Két Quadro Plex egység használata).

Csatlakoztassa a számozott csatlakozót a megfelelő mozaikpozícióban található megjelenítőhöz.

Passzív 3D sztereó esetén az "A" megjelenítőcsoport a bal szemnek felel meg, a "B" pedig a jobb szemnek.

1x4-es tömb

4x1-es tömb

2x2-es tömb

Kapcsolódó témakörök

  • Prémium Mosaic mód beállítása

  • Prémium Mosaic mód


ECC állapot vezérlése

A természetes környezeti tényezők néha bithibát okozhatnak az adatátvitelkor és -tároláskor. Az újabb NVIDIA GPU-k rendelkeznek egy hibajavító kóddal (ECC), amely ellenőrzi, és bizonyos esetekben kijavítja ezeket a hibákat.

Az ECC-t támogató GPU-kon az ECC-t Be- vagy Kikapcsolhatja.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A GPU ECC be- vagy kikapcsolása

  • A GPU ECC állapotának ellenőrzése


A GPU ECC be- vagy kikapcsolása

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson az ECC állapot módosítása parancsra.

  2. Az ECC oszlopban jelölje be minden olyan GPU jelölőnégyzetét, amelyhez Be szeretné kapcsolni az ECC-t, és törölje minden olyan GPU jelölőnégyzetét, amelyhez Ki szeretné kapcsolni az ECC-t.

  3. Kattintson az Alkalmaz gombra.

    4. A GPU-tól függően jellemzően újra kell indítania a számítógépet a módosítások érvényesítéséhez. Ilyen esetben egy párbeszédpanel jelenik meg, amely felkéri a számítógép újraindítására.

    Ha a párbeszédpanelen az Újraindítás később gombra kattint, akkor a megfelelő ECC jelölőnégyzet jelezni fogja, hogy a módosításhoz újraindítás szükséges, és még nincs érvényben.

Kapcsolódó témakörök

  • ECC állapot módosítása


A GPU ECC állapotának ellenőrzése

  1. Az NVIDIA Vezérlőpult bal alsó sarkában kattintson a Rendszerinformációk hivatkozásra.

  2. Kattintson a Megjelenítő fülre, majd az Összetevők oszlopban válassza ki az ellenőrizni kívánt GPU-t.

    3. A Részletek oszlop Hibaellenőrzési kód (ECC) sorában láthatja, hogy az ECC be vagy ki van-e kapcsolva a kijelölt GPU esetén.

Kapcsolódó témakörök

  • A GPU ECC be- vagy kikapcsolása

  • ECC állapot módosítása


Referencia

Ez a rész az ECC referenciaadatait tartalmazza.

  • ECC állapot módosítása


ECC állapot módosítása

Az ECC állapot módosítása lapon a következőket végezheti el:

  • Módosíthatja a GPU-k hibakorrekciós kód (ECC) állapotát.

  • Megtekintheti a GPU memória adatait.

A GPU-k ECC állapotának beállítása

Ez a táblázat bemutatja az ECC-t támogató GPU-k ECC állapotát.

GPU oszlop: Felsorolja a rendszerben található GPU-kat, és azt is jelzi, hogy azok részei-e a Quadro Plex rendszernek vagy egy SLI csoportnak.

ECC oszlop: Az ECC-t támogató GPU-k mellett jelölőnégyzetek jelennek meg, és jelzik az ECC állapotot.

  • Az SLI vagy több-GPU-s csoportok mellett egy olyan jelölőnégyzet is megjelenhet, amellyel a csoportban lévő összes GPU vezérelhető. Más szóval egy SLI vagy több-GPU-s csoportban található összes GPU-t ugyanarra az ECC állapotra kell beállítani.

  • A szürke négyzetek olyan ECC állapotokat jeleznek, amelyeket nem lehet módosítani, mert magán a GPU-n nem tiltható le az ECC, vagy a GPU egy SLI csoport tagja.

GPU memória adatai

  • Windows XP alatt ez a rész a kijelölt videomemória mennyiségét jelzi.

  • Windows Vista és újabb rendszer alatt ez a rész a teljes rendelkezésre álló grafikus memóriát, a kijelölt videomemóriát, a rendszer-videomemóriát és a megosztott rendszermemóriát jelzi.

Kapcsolódó témakörök

  • A GPU ECC be- vagy kikapcsolása


SDI-rögzítő

Az NVIDIA® Quadro® SDI rögzítőkártya közvetlenül a Quadro SDI képességű GPU memóriájába rögzíti a 8 bites, 10 bites vagy 12 bites videót.

Az NVIDIA Vezérlőpult segítségével megtekintheti az egyes bemeneti rögzítőportok jelállapotát, valamint az SDI-rögzítőkártya kimeneti szinkronportjának jelállapotát.

  • A funkció használatával kapcsolatos segítségért olvassa el a Hogyan tekinthetem meg az SDI bemenet állapotát? című részt.

  • A funkcióval kapcsolatos referenciaadatokat a Referencia: SDI bemenet című részben találja.


Hogyan tekinthetem meg az SDI-bemenet állapotát?

Az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

Az SDI bemeneti állapottal kapcsolatos részletek az SDI-bemenet című részben találhatók.


Referencia: SDI bemenet

A Rendszertopológia megjelenítése lap fa nézetben ábrázolja a rendszerben található megjelenítők és grafikus kártyák állapotát. A lap ábrázolja a rendszerben található összes megjelenítőt, valamint az egyes megjelenítők SDI-bemeneti állapotának adatait, továbbá az NVIDIA Quadro FX SDI kártyák csatlakozási állapotának adatait.

Az SDI-bemeneti állapot megjelenítése

Az SDI bemenet ág a megfelelő Quadro FX SDI kártya ág alatt jelenik meg. Amikor az SDI bemenet [+] ikonjára kattint, az SDI bemenet ág kibomlik, és a következő elemeket jeleníti meg:

  • Az egyes SDI jelbemenetek állapota, beleértve a következőket:

  • Jelcsatorna

  • Jelformátum

  • Ha nem érzékelhető jel (szürke ikon)

  • Ha az észlelt jel érvénytelen (folyamatos zöld ikon)

  • Ha az észlelt jel érvényes (villogó zöld ikon)

  • Az SDI jelre vonatkozó bármilyen figyelmeztetés

  • Az ikonra kattintva további részletek jeleníthetők meg:

  • Szinkronjel kimeneti formátuma

  • Vezérlő alkalmazás (ha az SDI alkalmazásvezérlés alatt áll)

  • Firmware-verzió

Lásd még: Rendszertopológia.


EDID-kezelés

A monitor-EDID-ek az egyes megjelenítők képességeit írják le, és olyan adatokat tartalmaznak, mint például a gyártó neve, a monitor modellje és típusa, valamint a támogatott időzítések és üzemmódok. Az NVIDIA grafikus kártyák az EDID-ben található adatokat használják a megjelenítő megfelelő kezeléséhez.

A professzionális munkaállomásokon használt megjelenítők még hatékonyabb kezelése érdekében a professzionális felhasználók egy része saját EDID-fájlokat készít, és ezeket használja a megjelenítőkhöz. Az NVIDIA illesztőprogram lehetővé teszi, hogy ezek a szakértők egy EDID-fájl segítségével adják meg ezeket az információkat, melyeket a grafikus kártya egy speciális csatlakozóján használhatnak.

Az NVIDIA illesztőprogram azt is lehetővé teszi, hogy a felhasználó lekérdezze egy csatlakoztatott megjelenítő EDID-adatait, és egy fájlba mentse a lemezen.

  • A funkció használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A referenciaadatokat a Referencia című részben találja.


Hogyan?

  • EDID-fájl lekérése egy megjelenítőről és mentése a lemezre

  • EDID-adatok kényszerítése egy megjelenítőcsatlakozón

  • A használt EDID ellenőrzése

  • Kényszerített EDID eltávolítása egy megjelenítőcsatlakozóról


Egy megjelenítő EDID-adatainak lekérése és mentése

  1. Az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

  2. Keresse meg azt a megjelenítőt, amelynek EDID-adatait menteni szeretné, majd kattintson a megfelelő Megjelenítő [+] ikonjára az ág kibontásához.

  3. Az EDID-forrás tulajdonságnál kattintson a Monitor elemre.

    Megnyílik az EDID kezelése párbeszédlap.

  4. Kattintson az EDID exportálása parancsra a Fájl mentése párbeszédpanel megnyitásához, amelyen egy fájlba mentheti az EDID-adatokat.

  5. Ha befejezte, kattintson az OK gombra.

Kapcsolódó témakörök

  • EDID kényszerítése

  • Az EDID-állapot ellenőrzése

  • EDID kezelése


Egy EDID kényszerítése egy megjelenítő-csatlakozóra

  1. Az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

  2. Keresse meg azt a Quadro FX kártyát, amelynek a csatlakozóján az adott EDID-adatokat kényszeríteni szeretné, majd kattintson a megfelelő Quadro FX [+] ikonjára az ág kibontásához.

  3. Keresse meg a csatlakozótípust, majd kattintson az EDID parancsra az EDID kezelése párbeszédpanel megnyitásához.

  4. Az EDID betöltése területen kattintson a Csatlakozótípus nyílra, majd válassza ki azt a csatlakozótípust, amely megfelel annak a megjelenítőnek, amelyikre az EDID-adatokat alkalmazni szeretné.

  5. Kattintson az EDID betöltése parancsra a Fájl kiválasztása párbeszédpanel megnyitásához, majd keresse meg és válassza ki a betölteni kívánt EDID-adatokat tartalmazó fájlt.

    6. A fájlnév kiterjesztése bármi lehet, de a tartalomnak meg kell felenie VESA EDID adatformátumnak.

  6. Az EDID kezelése párbeszédpanelen kattintson az OK gombra.

    7. Ekkor a rendszer a fájlból származó EDID-adatokat alkalmazza a csatlakozóra.

Kapcsolódó témakörök

  • Kényszerített_EDID_eltávolítása_egy_megjelenítőcsatlakozóról

  • EDID_kezelése


A használt EDID ellenőrzése

  1. Az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

  2. Keresse meg azt a megjelenítőt, amelynek EDID-adatait menteni szeretné, majd kattintson a megfelelő Megjelenítő [+] ikonjára az ág kibontásához.

  3. Ellenőrizze az EDID-forrást.

  4. A "Monitor" azt jelzi, hogy a rendszer a monitor EDID-adatait használja.

  5. A "Fájl" azt jelzi, hogy az adott csatlakozóra egy fájlból származó EDID-adatokat alkalmaz.

  6. A "Nincs" azt jelzi, hogy az adott megjelenítőre nem alkalmaz EDID-adatokat.

Kapcsolódó témakörök

  • EDID-fájl_lekérése_egy_megjelenítőről_és_mentése_a_lemezre

  • EDID-adatok_kényszerítése_egy_megjelenítőcsatlakozón

  • Kényszerített_EDID_eltávolítása_egy_megjelenítőcsatlakozóról

  • EDID_kezelése


Egy kényszerített EDID eltávolítása egy megjelenítő-csatlakozóról

  1. Az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

  2. Keresse meg a kényszerített EDID-del használt megjelenítőt, majd kattintson a megfelelő Megjelenítő [+] ikonra az ág kibontásához.

  3. Az EDID-állapot tulajdonságnál kattintson a Fájl elemre.

    4. Megnyílik az EDID kezelése párbeszédlap.

  4. Kattintson az EDID törlése a csatlakozóról parancsra.

    5. Az EDID törlődik a csatlakozóról, és a törlés befejezését egy párbeszédpanel erősíti meg.

  5. Kattintson az OK gombra az EDID törlése a csatlakozóról megerősítő párbeszédpanelen.

Kapcsolódó témakörök

  • EDID_kényszerítése_egy_megjelenítőcsatlakozón

  • EDID_kezelése


EDID-kezelés - Referencia

Ez a rész az EDID-kezeléssel kapcsolatos referenciaadatokat tartalmazza.

  • EDID kezelése


EDID kezelése

Az EDID kezelése párbeszédpanelen a következőket végezheti el:

  • A csatlakozóadatok megtekintése.

  • Egy csatlakoztatott megjelenítő EDID-adatainak lekérése és mentése lemezre.

  • Egy fájlból származó EDID egy csatlakozóra történő alkalmazásának elindítása és leállítása.

Csatlakozóinformációk

Ez a rész a következő adatokat tartalmazza:

  • Grafikus kártya neve

  • Csatlakozó típusa

  • Megjelenítő neve (ha csatlakoztatva van), valamint hogy a megjelenítő aktív-e vagy inaktív

  • EDID-állapot – például hogy a rendszer a megjelenítő vagy monitor EDID-adatait használja-e, hogy egy fájlból származó EDID-adatokat használ-e, vagy hogy egyetlen megjelenítő sincs csatlakoztatva

EDID exportálása

Az EDID exportálása parancs megnyitja a Mentés párbeszédpanelt, amelyen a megjelenítő EDID-adatait egy fájlba mentheti.

EDID törlése a memóriából

Az EDID törlése a csatlakozóról parancs eltávolítja az EDID-et a megjelenítőcsatlakozásról.

EDID betöltése

  • Csatlakozótípus: megjeleníti a videojeltípusok listáját. Válassza azt a lehetőséget, amely ahhoz a kártyacsatlakozóhoz tartozik, amelyre az EDID-et alkalmazni szeretné.

  • EDID betöltése: megnyitja a Fájl kiválasztása párbeszédpanelt, amelyen megkeresheti és kiválaszthatja a csatlakozóra alkalmazni kívánt EDID-adatokat tartalmazó fájlt. Bármely fájlkiterjesztés támogatott, de a fájl tartalmának meg kell felelnie a VESA EDID adatformátumnak.

Amikor a felhasználó betölt vagy kényszerít egy EDID-et, az illesztőprogram a csatlakozást fizikailag csatlakoztatott megjelenítőnek tekinti, még akkor is, ha nincs megjelenítő csatlakoztatva.

Kapcsolódó témakörök

  • A_használt_EDID_ellenőrzése

  • EDID-fájl_lekérése_egy_megjelenítőről_és_mentése_a_lemezre

  • EDID-adatok_kényszerítése_egy_megjelenítőcsatlakozón

  • Kényszerített_EDID_eltávolítása_egy_megjelenítőcsatlakozóról


Több megjelenítő klónozása

Az NVIDIA többmegjelenítős klónozás a DisplayPort 1.2 technológia többadatfolyamos képességeit használja ki. Amikor ugyanahhoz a DisplayPort csatlakozóhoz több DisplayPort megjelenítő csatlakozik, azokat beállíthatja úgy, hogy ugyanazt a tartalmat jelenítsék meg.

Az NVIDIA többmegjelenítős klónozást csak a Windows Vista és az annál újabb operációs rendszerek támogatják.

  • A funkció használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkcióval kapcsolatos hivatkozásokat a Hivatkozások című részben találja.


Hogyan?

  • Több megjelenítő klónozásának engedélyezése

  • Több megjelenítő klónozásának letiltása

  • A többmegjelenítős klóncsoport konfigurációjának módosítása


Több megjelenítő klónozásának engedélyezése

  1. Ellenőrizze, hogy a Quadro kártya ugyanazon DisplayPort csatlakozójához legalább két DisplayPort megjelenítő csatlakozik-e ajánlott kábelek és elágaztató eszközök segítségével.

  2. Az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

  3. Keresse meg a többmegjelenítős klónozást támogató DisplayPort csatlakozóval rendelkező Quadro terméket, majd kattintson a megfelelő kártya [+] jelére az ág kibontásához.

  4. Ügyeljen rá, hogy az EDID állapot ne legyen (Kényszerített) értékre állítva. (Lásd: EDID-kezelés)

  5. A DisplayPort állapot tulajdonságnál kattintson a Több megjelenítő klónozása (Letiltva) elemre.

    6. Megnyílik a Több megjelenítő klónozása lap.

  6. Jelölje be a Megjelenítők klónozása a következő használatával jelölőnégyzetet, majd kattintson a lista nyilára, és az egyik lehetőség kiválasztásával adja meg, hogy mely megjelenítők szerepeljenek a klóncsoportban:

    • Közös natív felbontás - Az azonos natív felbontást használó csatlakoztatott megjelenítők fognak szerepelni a klóncsoportban. A beállítás azt a felbontást használja, amelyet a legnagyobb számú támogatott megjelenítő használ. Ha több natív felbontást ugyanolyan maximális számú megjelenítő használ, akkor a beállítás a magasabb felbontást használja.

    • Legnagyobb közös felbontás - A legnagyobb számú csatlakoztatott megjelenítő által támogatott felbontások határozzák meg, hogy mely megjelenítők fognak szerepelni a klóncsoportban. Ha több felbontást ugyanolyan maximális számú megjelenítő használ, akkor a beállítás a magasabb felbontást használja.

    • Egyéni beállítások - Ez a beállítás csak akkor érhető el, ha a párbeszédpanel más beállításait is testreszabta.

    A kiválasztás nem csak azt határozza meg, hogy mely megjelenítők fognak szerepelni a klóncsoportban, hanem a párbeszédpanelen szereplő módparamétereket - felbontást, frissítési gyakoriságot, képpontidőt, színformátumot és színmélységet - is.

  7. Az egyes módparaméterekhez eltérő értékeket is megadhat, amivel azt is meghatározza, hogy mely megjelenítők fognak szerepelni a klóncsoportban.

    8. Az egyes paraméterekhez elérhető beállítások a többi paraméter beállításaitól függnek a következők szerint:

    • A kiválasztott felbontás meghatározza az elérhető frissítési gyakoriságokat.

    • A kiválasztott frissítési gyakoriság meghatározza az elérhető képpontidőket (időzítési szabványokat).

    • A kiválasztott képpontidő meghatározza az elérhető színformátumokat.

    • A kiválasztott színformátum meghatározza az elérhető színmélységeket.

  8. Ha elkészült, kattintson az OK gombra.

Kapcsolódó témakörök

  • Az NVIDIA többmegjelenítős klónozás ismertetése


Több megjelenítő klónozásának letiltása

  1. Az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

  2. Keresse meg a többmegjelenítős klónozást támogató DisplayPort csatlakozóval rendelkező Quadro terméket, majd kattintson a megfelelő kártya [+] jelére az ág kibontásához.

  3. A DisplayPort állapot tulajdonságnál kattintson a Több megjelenítő klónozása (Engedélyezve) elemre.

    4. Megnyílik a Több megjelenítő klónozása párbeszédpanel.

  4. Kattintson a Letiltás gombra.

    5. A többmegjelenítős klónozás ekkor le lesz tiltva.

Kapcsolódó témakörök

  • Az NVIDIA többmegjelenítős klónozás ismertetése


A többmegjelenítős klóncsoport konfigurációjának módosítása

  1. Az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

  2. Keresse meg a többmegjelenítős klónozást támogató DisplayPort csatlakozóval rendelkező Quadro terméket, majd kattintson a megfelelő kártya [+] jelére az ág kibontásához.

  3. A DisplayPort állapot tulajdonságnál kattintson a Több megjelenítő klónozása (Engedélyezve) elemre.

    4. Megnyílik a Több megjelenítő klónozása párbeszédpanel.

  4. Kattintson a Módosítás gombra.

    5. A többmegjelenítős klónozás tiltva lesz, és megnyílik a Több megjelenítő klónozása lap, amelyen különböző kritériumok alapján beállíthat egy klóncsoportot.

  5. Jelölje be a Megjelenítők klónozása a következő használatával jelölőnégyzetet, majd kattintson a lista nyilára, és az egyik lehetőség kiválasztásával adja meg, hogy mely megjelenítők szerepeljenek a klóncsoportban:

    • Közös natív felbontás - Az azonos natív felbontást használó csatlakoztatott megjelenítők fognak szerepelni a klóncsoportban. A beállítás azt a felbontást használja, amelyet a legnagyobb számú támogatott megjelenítő használ. Ha több natív felbontást ugyanolyan maximális számú megjelenítő használ, akkor a beállítás a magasabb felbontást használja.

    • Legnagyobb közös felbontás - A legnagyobb számú csatlakoztatott megjelenítő által támogatott felbontások határozzák meg, hogy mely megjelenítők fognak szerepelni a klóncsoportban. Ha több felbontást ugyanolyan maximális számú megjelenítő használ, akkor a beállítás a magasabb felbontást használja.

    • Egyéni beállítások - Ez a beállítás csak akkor érhető el, ha a párbeszédpanel más beállításait is testreszabta.

    A kiválasztás nem csak azt határozza meg, hogy mely megjelenítők fognak szerepelni a klóncsoportban, hanem a párbeszédpanelen szereplő módparamétereket - felbontást, frissítési gyakoriságot, képpontidőt, színformátumot és színmélységet - is.

  6. Az egyes módparaméterekhez eltérő értékeket is megadhat, amivel azt is meghatározza, hogy mely megjelenítők fognak szerepelni a klóncsoportban.

    7. Az egyes paraméterekhez elérhető beállítások a többi paraméter beállításaitól függnek a következők szerint:

    • A kiválasztott felbontás meghatározza az elérhető frissítési gyakoriságokat.

    • A kiválasztott frissítési gyakoriság meghatározza az elérhető képpontidőket (időzítési szabványokat).

    • A kiválasztott képpontidő meghatározza az elérhető színformátumokat.

    • A kiválasztott színformátum meghatározza az elérhető színmélységeket.

  7. Ha elkészült, kattintson az OK gombra.

Kapcsolódó témakörök

  • Az NVIDIA többmegjelenítős klónozás ismertetése


Több megjelenítő klónozása – Hivatkozások

Ez a szakasz az NVIDIA többmegjelenítős klónozással kapcsolatos hivatkozásokat tartalmazza.

  • Az NVIDIA többmegjelenítős klónozás ismertetése


Az NVIDIA többmegjelenítős klónozás ismertetése

Az NVIDIA többmegjelenítős klónozás a DisplayPort 1.2 technológia többadatfolyamos képességeit használja ki. Amikor ugyanahhoz a DisplayPort csatlakozóhoz több DisplayPort megjelenítő csatlakozik, azokat beállíthatja úgy, hogy bizonyos korlátozások mellett ugyanazt a tartalmat jelenítsék meg. Ezeket a korlátozásokat a következő rész ismerteti.

A többmegjelenítős klónozás beállításához a következők szükségesek:

  • Egy NVIDIA Quadro kártya, amely egy vagy több DisplayPort 1.2 csatlakozóval rendelkezik

  • 295-ös vagy újabb verziójú NVIDIA grafikus illesztőprogram

  • A DisplayPort 1.2 specifikációt támogató DisplayPort megjelenítők

  • Windows Vista vagy újabb Windows operációs rendszer

K. Mi az a többmegjelenítős klóncsoport?

V. A többmegjelenítős klóncsoport DisplayPort megjelenítők olyan csoportja, amelyek a Quadro kártya ugyanazon DisplayPort csatlakozóján keresztül csatlakoznak, és ugyanannak a tartalomnak a megjelenítésére vannak beállítva.

K. Hány megjelenítőt tartalmazhat egy klóncsoport?

V. Egy klóncsoport általában legfeljebb 16 megjelenítőt tartalmazhat. A csatlakozási topológia bonyolultságára bizonyos korlátozások vonatkoznak. Az illesztőprogram jelzi, ha a konfiguráció nincs támogatva.

K. Hogyan választhatom ki a klóncsoport megjelenítőit?

V. A klóncsoport tartalmaz minden olyan megjelenítőt, amely a Quadro kártya ugyanazon DisplayPort csatlakozójához csatlakozik, és megfelel a beállított módkövetelményeknek, feltéve, hogy a megjelenítőkonfiguráció még nem érte el a konfigurációs korlátot. Ha egy megjelenítőt később csatlakoztat, és az megfelel a követelményeknek, a rendszer automatikusan hozzáadja a klóncsoporthoz. A csoportból nem zárhat ki tetszőlegesen megjelenítőket.

K. A többmegjelenítős klóncsoport beállítása után hogyan módosíthatom a csoportban szereplő megjelenítőket?

V. Minden csatlakoztatott megjelenítő szerepelni fog a klóncsoportban, feltéve, hogy a megjelenítő támogatja a megadott módkövetelményeket, és a keletkező topológia is támogatott. Ha olyan megjelenítőket szeretne használni, amelyek eltérő módkövetelményeknek felelnek meg, legalább egy ilyen megjelenítőt csatlakoztatnia kell, majd követnie kell A többmegjelenítős klóncsoport konfigurálásának módosítása rész utasításait.

K. Használhatok olyan megjelenítőket is, amelyek a klóncsoport csatlakozójához csatlakoznak, de nem tartoznak a klóncsoporthoz?

V. Nem. Ha egy megjelenítő nem felel meg a klóncsoport követelményeinek, az nem lesz aktív és nem lehet használni.

K. Mi történik a digitális hanggal?

V. Ha a klóncsoport valamelyik megjelenítője hanglejátszásra alkalmas, akkor az NVIDIA Vezérlőpult Digitális hang beállítása lapján a DisplayPort mellett egyetlen bejegyzés fog szerepelni, és ez a bejegyzés a "Klóncsoport". Ha a klóncsoportban nincs hanglejátszásra alkalmas megjelenítő, akkor a bejegyzés szövege "Nincs hanglejátszásra alkalmas megjelenítő" lesz.

Ha a Windows Hangbeállításaiban a "Klóncsoport" elemet választja ki a hanglejátszáshoz, akkor a klóncsoport minden, hanglejátszásra alkalmas megjelenítőjén meg fog szólalni a hang.

K. Mi történik a többmegjelenítős beállítással?

V. Az NVIDIA Vezérlőpult Több megjelenítő beállítása lapján a Quadro kártya alatt szereplő megjelenítőnév a "Klóncsoport" lesz. Ez ugyanúgy viselkedik, mint egy megjelenítő, tehát kiválaszthatja, vagy törölheti a kiválasztását.

K. Mi történik a Felbontás módosítása lap beállításaival?

V. A "Klóncsoport" feliratú megjelenítőikon a többmegjelenítős klóncsoportot azonosítja, és a felbontási lista korlátozott számú elemet tartalmaz, a Több megjelenítő klónozása lapon kiválasztott felbontásnak megfelelően.

K. Mi történik az SLI és a PhysX funkciókkal?

V. Az SLI, PhysX és Surround lapon látható "Klóncsoport" feliratú megjelenítőikon a többmegjelenítős klóncsoportot azonosítja, és úgy használható, mint bármely más megjelenítő.

K. Mi történik a HDCP-vel?

V. A többmegjelenítős klóncsoport megjelenítői nem támogatják a HDCP-t.

Kapcsolódó témakörök

  • Többmegjelenítős klónozás engedélyezése

  • Többmegjelenítős klónozás letiltása

  • A többmegjelenítős klóncsoport konfigurációjának módosítása


Maximus technológia

Az NVIDIA® Maximus™ technológia segítségével a mérnökök, grafikusok és tudósok nagy teljesítményű vizuális elemeket manipulálhatnak, miközben szimulációkat és megjelenítéseket végeznek ugyanazon a munkaállomáson – ugyanabban az időben.

Az NVIDIA® Maximus™ technológia két NVIDIA GPU-t használ a rendszerben – egy NVIDIA Quadro GPU végzi az interaktív tervezést, és egy NVIDIA Tesla GPU végzi a szimulációs vagy megjelenítési számításokat.

  • A funkció használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkcióval kapcsolatos hivatkozásokat a Hivatkozások című részben találja.


Hogyan?

  • A GPU-k használatának megtekintése

  • Egy GPU használati módjának megváltoztatása

  • ECC állapot módosítása


A GPU-k használatának megtekintése

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Maximus-beállítások kezelése parancsra.

  2. Kattintson a Maximus-beállítások módosítása gombra a Maximus-beállítások párbeszédpanel megnyitásához, amelyen egy grafikonon százalékos formában láthatja a rendszerben található egyes Quadro és Tesla kártyák GPU- és memóriafelhasználását.

Kapcsolódó témakörök

  • A Maximus technológia ismertetése

  • Maximus technológia


Egy GPU használati módjának megváltoztatása

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Maximus-beállítások kezelése parancsra.

  2. Kattintson a Maximus-beállítások módosítása gombra a Maximus-beállítások párbeszédpanel megnyitásához.

  3. A Használati mód területen válassza ki a megfelelő beállítást minden Quadro és Tesla kártyához.

    • Minden Quadro kártya esetében kiválaszthatja, hogy az adott Quadro kártya professzionális grafikai és számítási (CUDA) folyamatokat, vagy csak professzionális grafikai folyamatokat kezeljen-e.

    • Minden Tesla kártya esetében kiválaszthatja, hogy az adott Tesla kártya alapvető grafikai folyamatokat és számítási (CUDA) folyamatokat, vagy csak számítási folyamatokat kezeljen-e.

  4. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A Maximus technológia feldolgozási módjai

  • A Maximus technológia ismertetése

  • Maximus technológia


ECC állapot módosítása

  1. Az NVIDIA Vezérlőpult Feladatválasztás panelének Munkaállomás területén kattintson a Maximus-beállítások kezelése parancsra.

  2. Kattintson a Maximus-beállítások módosítása gombra a Maximus-beállítások párbeszédpanel megnyitásához.

  3. Az egyes Quadro és Tesla kártyáknál jelölje be az ECC állapot jelölőnégyzeteket az ECC bekapcsolásához, vagy törölje a jeleket az ECC kikapcsolásához.

    4. ECC-irányelvek:

    • ECC be: Nagy pontosságú GPU-gyorsított számítási alkalmazásokhoz ajánlott.

    • ECC ki: GPU-gyorsított sugárkövető alkalmazásokhoz ajánlott.

  4. Ha elkészült, kattintson az Alkalmaz gombra.

Megjegyzés: Az egyes GPU-k ECC állapotát az ECC állapot módosítása lapon is módosíthatja. Az ECC-vel kapcsolatos további információkért lásd az ECC állapot vezérlése című részt.

Kapcsolódó témakörök

  • A Maximus technológia ismertetése

  • Maximus technológia


Maximus technológia – Hivatkozások

Ez a rész az NVIDIA Maximus technológiával kapcsolatos hivatkozásokat tartalmazza.

  • A Maximus technológia ismertetése

  • A Maximus technológia feldolgozási módjai


A Maximus technológia ismertetése

Az NVIDIA® Maximus™ technológia két NVIDIA GPU osztályt használ a rendszerben – egy vagy több NVIDIA Quadro GPU végzi az interaktív tervezést, és egy vagy több NVIDIA Tesla GPU végzi a szimulációs vagy megjelenítési számításokat.

Ez a kombináció azoknak a felhasználóknak az igényeit elégíti ki, akik egy kreatív tervező alkalmazást egy számítási alkalmazással párhuzamosan szeretnének használni egyetlen munkaállomáson. A számítási funkciókat tartalmazó professzionális vizualizációs alkalmazások szintén kihasználhatják az NVIDIA Maximus technológia lehetőségeit.

Követelmények

  • Operációs rendszer: 64 bites Windows 7

  • A következő NVIDIA Quadro termékek valamelyike:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • Egy vagy több NVIDIA Tesla C2075

  • NVIDIA Quadro Professional illesztőprogram, 275.89-es vagy újabb verzió

Beállítás

Az NVIDIA Vezérlőpulton minden GPU beállítható úgy, hogy abban a használati módban működjön, amely a legmegfelelőbb az adott alkalmazáshoz. További információkért lásd a Feldolgozási módok című részt.

Kapcsolódó témakörök

  • A GPU-k használatának megtekintése

  • Egy GPU használati módjának megváltoztatása

  • Maximus technológia


A Maximus technológia feldolgozási módjai

Az NVIDIA Maximus technológiát használó munkaállomásokban található GPU-k különféle használati vagy feldolgozási módokban működhetnek. Az egyes GPU-k használati módjának beállításával meghatározhatja, hogy mennyi feldolgozási teljesítmény jusson a grafikus feldolgozásra, és mennyi a számítási feldolgozásra.

NVIDIA Quadro termékek

Csak professzionális grafika mód: Ebben a módban a GPU erőforrásai grafikus feldolgozást végeznek.

Professzionális grafika és számítás (CUDA) mód: Ebben a módban a GPU erőforrásai grafikus és számítási feladatokat is végeznek.

NVIDIA Tesla C2075

TCC mód (Csak számítás): A TCC a Tesla Compute Configuration (Tesla számítási konfiguráció) rövidítése. Ebben a módban a GPU erőforrásainak 100%-a grafikus feldolgozást végez. A Tesla kártya TCC módban nem használható képernyő vezérlésére.

WDDM mód (Alapvető grafikus és számítási funkciók): A WDDM a Windows Display Driver Model (Windows megjelenítőillesztő modell) rövidítése. Ez a mód alapvető grafikai funkciókat biztosít. Ebben a módban a GPU erőforrásai grafikus és számítási feladatokat is végeznek. A Tesla kártyához ekkor egy megjelenítőt is csatlakoztathat.

Kapcsolódó témakörök

  • Egy GPU használati módjának megváltoztatása

  • A Maximus technológia ismertetése

  • Maximus technológia


Rendszertopológia

Munkaállomás-rendszerek esetén a rendszer topologikus képének segítségével gyorsan ellenőrizheti az adott grafikus környezet állapotát. A topologikus kép a grafikus kártyák és a megjelenítők közti hierarchikus kapcsolatokat szemlélteti.

A Rendszertopológia megjelenítése lap ismertetése

Ha szeretné látni a rendszertopológiát, az NVIDIA Vezérlőpult Feladatválasztás ablaktáblájának Munkaállomás csoportjában kattintson a Rendszertopológia megjelenítése parancsra.

A Rendszertopológia megjelenítése lap használata

  • Ha egy termék [+] ikonjára kattint s Rendszertopológia oszlopban, az ág kibomlik, és megjeleníti a termék összes jellemzőjének állapotát.

  • A Beállítások oszlop az NVIDIA Vezérlőpult megfelelő lapjára mutató hivatkozásokat is tartalmaz. Ezeken a lapokon beállításokat adhat meg és módosíthat.

  • Kattintson a lap jobb szélén található Egyebek ikonra az ág további kibontásához és a termék további adatainak megtekintéséhez.

  • Egyes termékekre vagy megjelenítőikonokra jobb gombbal is kattinthat, amivel egy további vezérlőket tartalmazó helyi menüt jeleníthet meg.

A Rendszertopológia megjelenítése lapon található információk ismertetése

A Rendszertopológia megjelenítése lapon a következő adatok láthatók:

  • Rendszeradatok, például:

  • Az illesztőprogram verziója

  • A gazdainterfész-kártya típusa (Quadro Plex rendszerekhez)

  • A függőleges szinkronállapot

  • GPU- és termékadatok, például:

  • Az NVIDIA grafikus termék neve

  • Az SLI-technológia engedélyezési állapota és a használt SLI-technológia, például SLI, háromutas SLI, Quad SLI vagy SLI mozaik

  • A grafikus kártya csatlakozóinak csatlakozási állapota

  • A HDMI vagy DisplayPort csatlakozók EDID-kezelési állapota (lásd: EDID-kezelés)

  • A támogatott DisplayPort csatlakozók többmegjelenítős klónozási állapota (lásd: Több megjelenítő klónozása)

  • Az SLI mozaik engedélyezési állapota

  • A Quadro Plex egységhez telepített gazdainterfész-kártya (HIC) típusa, ha van ilyen

  • A támogatott GPU-k ECC állapota (az Egyebek ikonra történő kattintás után jelenik meg)

  • További GPU információk, például hőmérséklet, memória, órasebesség és a video-BIOS verziója (az Egyebek ikonra történő kattintás után jelenik meg)

  • Megjelenítőadatok, például:

  • Megjelenítő neve

  • Konfiguráció (Mosaic megjelenítőkonfiguráció)

  • Felbontás és frissítési gyakoriság

  • Vízszintes és függőleges időzítések és képpontértékek, például aktív képpontok, keretképpontok, impulzus elejének időtartama, impulzus végének időtartama, szinkronjel szélessége és polaritás.

  • EDID-forrás (lásd: EDID-kezelés)

  • Windows megjelenítőazonosító (1, 2, 3 stb.)

  • DisplayPort 1.2 többmegjelenítős topológia, beleértve az összes csatlakoztatott megjelenítőt és elágaztató eszközt

  • HDCP állapot

  • A képkocka-szinkronizálás állapota

A képkocka-szinkronizálásra alkalmas NVIDIA grafikus termékekkel kapcsolatos információk ismertetése A képkocka-szinkronizálás állapotának megjelenítése című részben található.

  • A soros digitális interfész (SDI) állapota

    • Az NVIDIA Quadro FX SDI kártyák által szolgáltatott információk ismertetését lásd Az SDI-állapot megjelenítése című részben, az NVIDIA Quadro SDI rögzítőkártyák által szolgáltatott információkat pedig az SDI-bemenet című részben.