Werkstation

Werkstation overzicht

Deze sectie biedt hulp bij de volgende NVIDIA-configuratiescherm-functies, beschikbaar met NVIDIA Quadro-kaarten, die specifiek op werkstationtoepassingen van toepassing zijn:

  • Frame-synchronisatie

    • Framesynchronisatie ishet proces om het scannen van beeldschermpixels naar een synchronisatiebron te synchroniseren. Wanneer er verschillende systemen op elkaar aangesloten zijn wordt een synchronisatiesignaal uit een hoofdsysteem naar de andere systemen in het netwerk gevoed, en worden de beeldschermen onderling gesynchroniseerd.

  • Graphics naar SDI-uitvoer

    • Serial Digital Interface (SDI) is een digitaal, niet-gecomprimeerd videoformaat van hoge kwaliteit dat wordt gebruikt voor film- en video-naproductie- en uitzendtoepassingen. De NVIDIA Quadro® FX SDI grafische kaart zet samengestelde video en graphics om naar niet-gecomprimeerde 8-bit, 10-bit of 12-bit SDI-uitvoer.

  • Randoverlappingsaanpassing

    • Randoverlappingsaanpassing laat u een gebied definiëren langs de rand van naastgelegen beeldschermen voor herhaling in meerdere projectiesystemen. Wanneer de naastgelegen projecties in dat gebied overlappen, is het resultaat betere fusie van de twee beeldschermen.

  • Mosaic en Luxe Mosaic modus

    • Mosaic en Luxe Mosaic-modus laat u meerdere beeldschermen gebruiken om een groter, virtueel doek te creëren.

  • ECC-statusregelaar

    • U kunt Foutcorrectiecode-activiteit (ECC) in- of uitschakelen op ondersteunde GPU's. Wanneer ingeschakeld detecteert en, waar mogelijk, corrigeert ECC fouten in gegevensverwerking in de GPU.

  • SDI vastleggen

    • Serial Digital Interface (SDI) is een digitaal, niet-gecomprimeerd videoformaat van hoge kwaliteit dat wordt gebruikt voor film- en video-naproductie- en uitzendtoepassingen. De NVIDIA® Quadro® SDI-vastlegkaart laat multi-stream, ongecomprimeerde video direct naar het Quadro GPU-geheugen met SDI-capaciteit stromen.

  • EDID-beheer

    • Het NVIDIA-stuurprogramma laat u de EDID-informatie van een aangesloten beeldscherm nemen en in een bestand op uw schijf opslaan en dwingt ook de toepassing van een EDID op een specifieke aansluiting op uw grafische kaart af.

  • Multi-beeldscherm klonen

    • Multi-beeldschermen klonen gebruikt de multi-stroom capaciteit van DisplayPort 1.2 om u identieke inhoud te laten presenteren op meerdere DisplayPort 1.2 beeldschermen.

  • Maximus Technology

    • NVIDIA® Maximus™-technologie laat ingenieurs, artiesten, ontwerpers of wetenschappers interfacen met high-performance visuele effecten terwijl simulaties of renderings tegelijkertijd worden uitgevoerd op hetzelfde werkstation systeem.

©2005-2012 NVIDIA Corporation. Alle rechten voorbehouden. Werkstation


Framesynchronisatie

Frame-synchronisatie is het proces om het scannen van beeldschermpixels naar een synchronisatiebron te synchroniseren. Wanneer er verschillende systemen op elkaar aangesloten zijn wordt een synchronisatiesignaal uit een hoofdsysteem naar de andere systemen in het netwerk gevoed, en worden de beeldschermen onderling gesynchroniseerd.

De NVIDIA-frame-synchronisatietechnologie heeft twee hoofdprocessen:

  • Framevergrendeling synchroniseert over meerdere beeldschermen of vensters. Framevergrendeling maakt het mogelijk de beeldschermkanalen van meerdere werkstations te synchroniseren, en zodoende één groot "virtueel beeldscherm" te maken dat door een multi-systeemgroep kan worden aangedreven voor prestatieschaalbaarheid.

  • Genlock (ook bekend als "interne synchronisatie") synchroniseert een of meer systemen naar een gemeenschappelijke synchronisatiebron. Genlock maakt het mogelijk de grafische uitvoer naar een externe bron te synchroniseren, typisch voor film- en video-uitzendtoepassingen.

De volgende NVIDIA-producten ondersteunen frame-synchronisatie:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync gecombineerd met NVIDIA Quadro FX 5500 of 4500

  • NVIDIA Quadro G-Sync II gecombineerd met NVIDIA Quadro 6000 of 5000

  • NVIDIA Quadro G-Sync II gecombineerd met NVIDIA Quadro FX 5800, 5600, 4800 of 4600

  • NVIDIA Quadro Sync gecombineerd met NVIDIA Quadro K5000

  • Voor hulp over het gebruik van frame-synchronisatie raadpleegt u Hoe kan ik...

  • Voor referentie-informatie raadpleegt u Referentie.


Hoe kan ik...

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op de interne synchronisatie introduceren

  • Een timing-vertraging op elke client introduceren

  • De server snel opnieuw toewijzen

  • De status van mijn framevergrendeling-installatie weergeven


Mijn systeem naar een interne synchronisatie synchroniseren

  1. Sluit de externe synchronisatiebron aan op de interne synchronisatie-BNC-aansluiting op de NVIDIA Quadro G-synchronisatie, NVIDIA Quadro synchronisatie of de NVIDIA Quadro FX 3000G.

    • De interne synchronisatie-LED op de grafische kaartbeugel moet groen gaan branden om aan te geven dat de hardware het interne synchronisatietiming-signaal gedetecteerd heeft.

    • NVIDIA Quadro FX 4500/5500 SDI: Af en toe een rode flits is geen probleem, maar een constant rood brandende LED wil zeggen dat de hardware het signaal voor de interne synchronisatietiming niet kan detecteren. Voordat u verder gaat moet u de signaalbron controleren en het probleem corrigeren.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Geen LED (grijs) betekent dat de hardware het interne synchronisatietiming-signaal niet kan detecteren. Voordat u verder gaat, moet u de signaalbron controleren en het probleem corrigeren.

  2. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Beeldschermen synchroniseren.

  3. Onder De timing-server klikt u op het keuzerondje Op dit systeem.

  4. Klik op Toepassen.

Normaal detecteert de software het signaaltype dat wordt gebruikt automatisch. Wanneer het stuurprogramma het signaaltype niet detecteert, kunt u de software dwingen het signaaltype te detecteren zoals uitgelegd in Detectie van intern synchronisatiesignaal:

Verwante onderwerpen

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op de interne synchronisatie introduceren

  • Een timing-vertraging op elke client introduceren

  • De server snel opnieuw toewijzen

  • De status van mijn framevergrendeling-installatie weergeven

  • Interne synchronisatiesignaaldetectie


Meerdere systemen synchroniseren

Opmerking: Als u een NVIDIA Quadro Plex Model IV of een NVIDIA Quadro FX 5600 gebruikt en 3D stereo wilt synchroniseren, dient u eerst Stereo in te schakelen via het tabblad Programmainstellingen op de pagina 3D-instellingen beheren.

Meerdere systemen synchroniseren

  1. Daisy-chain de NVIDIA Quadro G-synchronisatie-,NVIDIA Quadro synchronisatie- of NVIDIA Quadro FX 3000G-kaarten van elk systeem samen met gebruikmaking van op de RJ45-aansluitingen aangesloten standaard-CAT5-patchbekabeling.

    2. U kunt op elk van de de twee RJ45-aansluitingen aansluiten. Elke aansluiting configureert zichzelf automatisch als invoer of uitvoer, nadat alle aansluitingen gemaakt zijn en één systeem als de timing-server geconfigureerd is.

    Waarschuwing: De spanning en het signaal op de framevergrendelpoorten zijn anders dan die van ethernet-signalen. Sluit geen framevergrendelpoort op een ethernet-kaart of netwerkcentrum aan. Dit doen kan uw hardware beschadigen.

  2. Als u alle systemen naar een extern synchronisatiesignaal gaat synchroniseren, sluit u de externe signaalbron aan op de Interne synchronisatie-BNC-aansluiting op de NVIDIA G-synchronisatie, NVIDIA Quadro synchronisatie- of de NVIDIA Quadro FX 3000G-kaart die u als de timing-server hebt opgegeven.

  3. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Beeldschermen synchroniseren.

  4. Onder De timing-server is klikt u op het keuzerondje Op dit systeem.

    • Als het systeem meerdere beeldschermen heeft, selecteert het stuurprogramma automatisch het primaire beeldscherm als de timing-server, en alle andere beeldschermen als de clients.

    • Om de configuratie te wijzigen klikt u op het pictogram van het beeldscherm dat u als de timing-server wilt gebruiken; daarna onder Beeldschermen selecteren om op de server te vergrendelen selecteert u de selectievakjes voor alle beeldschermen die u op de server als clients wilt vergrendelen.

  5. Klik op Toepassen.

De clients installeren

Volg de onderstaande stappen voor ieder systeem dat u op de server als clients wilt vergrendelen:

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Beeldschermen synchroniseren.

    2. Onder De timing-server is moet het keuzerondje Op een ander systeem al geselecteerd zijn.

  2. Onder Beeldschermen selecteren om op de server te vergrendelen selecteert u de selectievakjes voor alle beeldschermen die u op de server als clients wilt vergrendelen.

    3. U kunt alleen beeldschermen selecteren waarvan de vernieuwingsfrequenties met die van de server overeenkomen. De geselecteerde beeldschermen worden naar de server gesynchroniseerd.

  3. Klik op Toepassen.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op de interne synchronisatie introduceren

  • Een timing-vertraging op elke client introduceren

  • De server snel opnieuw toewijzen

  • De status van mijn framevergrendeling-installatie weergeven

  • Interne synchronisatiesignaaldetectie


Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

Opmerking: Deze instructies zijn van toepassing op de timing-server die op een intern synchronisatiesignaal is aangesloten.

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer als taak en klik onder Werkstation op Beeldschermen synchroniseren.

  2. Zorg ervoor dat de radioknop Op dit systeem onder De timing-server geselecteerd is.

  3. Open het dialoogvenster Server-instellingen met gebruikmaking van een van de volgende methoden:

    • Op de pagina Beeldschermen synchroniseren klikt u op Instellingen bewerken, of

    • Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie bekijken en klik vervolgens met de rechter muisknop op het aan de server toegewezen beeldschermpictogram en klik op Serverinstellingen.

  4. Onder De synchronisatiesignalen zijn gebaseerd op klikt u op het keuzerondje Een externe “intern signaal”.

    Het dialoogvenster Serverinstelling toont de frequentie voor het ontvangen interne synchronisatie. Een frequentie van 0,00 Hz duidt erop dat het systeem nog niet als de server is ingesteld.

  5. Configureer zoals benodigd extra synchronisatie-instellingen:

    • Als de door u gebruikte kaart een NVIDIA Quadro FX 3000G is, klikt u vervolgens op het pijltje Vernieuwingsfrequentie in de lijst en kiest u een vernieuwingsfrequentie die overeenkomt met de binnenkomende interne synchronisatiefrequentie, die met vetgedrukte tekst staat aangegeven.

    • Indien noodzakelijk selecteert u de toepasselijke instelling synchronisatiesignaaldetectie.

    • Selecteer welke rand van het synchronisatiesignaal moet worden gebruikt voor het starten van de synchronisatiepulsen: de begin- of de aflopende rand.

    • Indien noodzakelijk kunt u de de synchronisatiefrequentie verdubbelen door te klikken op de radioknop Beide randen onder Start de synchronisatiepulsen vanaf het frame-startsignaal met gebruikmaking van. Deze regelaar is alleen voor TTL-signalen beschikbaar.

    • Wanneer het externe signaal een interlaced signaal is (zoals wordt gebruikt om een 1080i-beeldscherm aan te drijven) klikt u vervolgens op het selectievakje Het externe signaal is een interlaced signaal.

  6. Klik op OK.

    7. Er verschijnt een dialoogvenster Monitorinstellingen, dat u vraagt of u de gewijzigde instellingen wilt opslaan.

    Klik op Ja om de nieuwe instellingen op te slaan, of op Nee om naar de vorige instellingen terug te gaan.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op de interne synchronisatie introduceren

  • Een timing-vertraging op elke client introduceren

  • De server snel opnieuw toewijzen

  • De status van mijn framevergrendeling-installatie weergeven

  • Interne synchronisatiesignaaldetectie


De door de server gegenereerde timing-signaalfrequentie wijzigen

Volg deze instructies als u de server gebruikt om de timing-signalen te genereren, en u de timing-signaalfrequentie wilt wijzigen.

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Beeldschermen synchroniseren.

  2. Zorg ervoor dat het keuzerondje Op dit systeem onder De timing-server geselecteerd is.

  3. Klik op Instellingen bewerken om het dialoogvenster Server-instellingen te openen.

  4. Onder De synchronisatiepulsen zijn gebaseerd op klikt u op het keuzerondje Intern timing-signaal met een vernieuwingsfrequentie van.

  5. Klik op het pijltje in de lijst en selecteer een vernieuwingsfrequentie; klik vervolgens op OK.

    6. De vernieuwingsfrequentie van het server-beeldscherm en de frequentie van het timing-signaal zal gebaseerd op uw selectie worden gewijzigd.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • Een timing-vertraging op de interne synchronisatie introduceren

  • Een timing-vertraging op elke client introduceren

  • De server snel opnieuw toewijzen

  • De status van mijn framevergrendeling-installatie weergeven

  • Interne synchronisatiesignaaldetectie


Een timing-vertraging op de interne synchronisatie introduceren

  1. Zorg ervoor dat er een intern synchronisatiesignaal op de server aangesloten is.

  2. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Beeldschermen synchroniseren.

  3. Zorg ervoor dat het keuzerondje Op dit systeem onder De timing-server geselecteerd is.

  4. Klik op Instellingen bewerken om het dialoogvenster Server-instellingen te openen.

  5. Onder De synchronisatiepulsen zijn gebaseerd op klikt u op het keuzerondje Een extern “intern signaal”.

  6. In het tekstvakje Synchronisatie-vertraging voert u de vertraging (in microseconden) in die u op het interne synchronisatiesignaal wilt introduceren; klik vervolgens op OK.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op elke client introduceren

  • De server snel opnieuw toewijzen

  • De status van mijn framevergrendeling-installatie weergeven

  • Interne synchronisatiesignaaldetectie


Een timing-vertraging op elke client introduceren

Voer de volgende stappen uit wanneer u een vertraging in de timing-signaal-transmissieketen wilt introduceren:

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie bekijken.

  2. Klik met de rechtermuisknop op de G-Sync/Quadro synchronisatieweergave; klik daarna op G-synchronisatie-instellingen (of Quadro synchronisatie-instellingen) op het pop-up menu om het dialoogvenster te openen.

  3. In het tekstvakje Synchronisatie-vertraging voert u de vertraging (in microseconden) in die u op het timing-signaal wilt introduceren; klik vervolgens op OK.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op de interne synchronisatie introduceren

  • De server snel opnieuw toewijzen

  • De status van mijn framevergrendeling-installatie weergeven

  • Interne synchronisatiesignaaldetectie


De server-/client-beeldschermen snel opnieuw toewijzen

De server-/client-beeldschermen snel opnieuw toewijzenop hetzelfde systeem

Methode 1

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie bekijken.

  2. Klik met de rechtermuisknop op het server-beeldscherm-pictogram, en daarna verwijdert u uit het contextmenu het vinkje vanAls server behandelen.

  3. Klik met de rechtermuisknop op het beeldscherm dat u als de server wilt gebruiken, en daarna op het contextmenu kruist u Als server behandelen aan.

  4. Klik met de rechtermuisknop op alle beeldschermen die u als clients wilt gebruiken, en daarna op het contextmenu kruist u Als client behandelen aan.

Methode 2

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Beeldschermen synchroniseren.

  2. Klik op een van de client-beeldschermen die u als het server-beeldscherm wilt gebruiken.

  3. Onder Beeldschermen selecteren om op de server te vergrendelen selecteert u de selectievakjes voor alle beeldschermen die u op de server als clients wilt vergrendelen; klik vervolgens op Toepassen.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op de interne synchronisatie introduceren

  • Een timing-vertraging op elke client introduceren

  • De status van mijn framevergrendeling-installatie weergeven

  • Interne synchronisatiesignaaldetectie


De status van mijn framevergrendeling-installatie weergeven

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie bekijken.

    2. In sommige stuurprogrammaversies luidt de tekst "Status weergeven".

    Zie Status weergeven voor details over deze pagina.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op de interne synchronisatie introduceren

  • Een timing-vertraging op elke client introduceren

  • De server snel opnieuw toewijzen

  • Status weergeven

  • Interne synchronisatiesignaaldetectie


Framesynchronisatie-referentie

Deze sectie verstrekt referentie-informatie over NVIDIA-framesynchronisatie.

  • Status weergeven

  • Interne synchronisatiesignaaldetectie


Status weergeven

De pagina Systeemtopologie weergeven biedt een structuurweergave van de fysieke en logische topologie of hiërarchie van de beeldschermen en de grafische kaarten in uw systeem. Het toont framevergrendeling-statusinformatie voor elk beeldscherm en de aansluitingsstatusinformatie voor de NVIDIA Quadro synchronisatie, Quadro G-synchronisatie of de NVIDIA Quadro FX 3000G. Naast het weergeven van de statusinformatie kunt u ook diverse instellingen wijzigen met behulp van de pagina Systeemtopologie weergeven.

De G-synchronisatie-/Quadro synchronisatiestatus weergeven

De G-synchronisatie-/Quadro synchronisatietak geeft aan of de G-synchronisatie/Quadro synchronisatie werkt als een client of server. Wanneer u op het pictogram [+] klikt, wordt de tak als volgt uitgebreid:

  • Link naar de pagina Beeldschermen synchroniseren zodat u toegang hebt tot de synchronisatie-instellingen.

  • Status van elke framevergrendelpoort, waaronder

  • Of de framevergrendelpoort al dan niet gebruikt wordt.

  • De richting van het timing-signaal op de framevergrendelpoort: IN of UIT.

  • Of de framevergrendelpoort per ongeluk is aangesloten op een ethernetpoort

  • Status van het externe synchronisatie-signaal, waaronder

  • Of een geldig intern signaal aanwezig is (groen pictogram)

  • Of het interne signaal verloren is (rood pictogram)

  • Of geen intern signaal is aangesloten (leeg pictogram)

  • Stereosynchronisatiestatus (client): of stereo in fase is met de server

  • Alle waarschuwingen van toepassing op de G-synchronisatie-/Quadro synchronisatie-installatie

  • Klik op het pictogram Meer om de volgende aanvullende details te tonen:

  • Firmware-versie

  • Synchronisatiemodus (server): TTL, automatisch samengesteld, bi-level samengesteld of tri-level samengesteld

De G-synchronisatie-/Quadro synchronisatie beeldschermstatus weergeven

De G-synchronisatie-/Quadro synchronisatiebeeldschermen verschijnen onder de overeenstemmende Quadro-tak. Wanneer u op het pictogram Beeldscherm [+] klikt, wordt de tak als volgt uitgebreid:

Of het beeldscherm een client of server is

Link naar de pagina Resolutie wijzigen zodat u de beeldschermresolutie en vernieuwingsfrequentie kunt controleren

De EDID-status; Gedwongen of Monitor, die is gekoppeld aan de dialoogpagina EDID beheren

Of het client-beeldscherm de interne timing gebruikt

Of het client-beeldscherm is vergrendeld op een intern synchronisatiesignaal

Het beeldscherm is vergrendeld op een framevergrendeling-synchronisatiepuls

Of het client-beeldscherm stereosignaal in fase is met de server

Alle waarschuwingen of fouten van toepassing op de G-synchronisatie-/Quadro synchronisatie-installatie

Klik op het pictogram Meer om de volgende aanvullende details te tonen:

  • Horizontale en verticale resolutie zoals gerapporteerd van de dialoogpagina Aangepaste resolutie

Instellingen wijzigen

Wanneer u met de rechtermuisknop op een G-synchronisatiekaart, Quadro synchronisatiekaart of beeldschermpictogram klikt, verschijnt er een contextmenu dat u instellingen laat wijzigen.

  • Klik met de rechtermuisknop op een server-beeldscherm-pictogram en selecteer daarna een contextmenu-item om

  • dat beeldscherm te verwijderen als de server om u een ander beeldscherm als de server te laten selecteren

  • Start het dialoogvenster Server-instellingen die u de door de timing-server gegenereerde eigenschappen van de frame-synchronisatiepulsen laat bewerken.

  • Identificeer het beeldscherm

  • Klik met de rechtermuisknop op een client-beeldschem-pictogram en selecteer daarna een contextmenu-item om

  • dat beeldscherm als de client toe te voegen of te verwijderen

  • Wijs dat beeldscherm toe als de server als er geen andere server toegewezen is.

  • Identificeer het beeldscherm

  • Klik met de rechtermuisknop op het G-synchronisatie-/Quadro synchronisatiekaart-pictogram en selecteer daarna een contextmenu-item om

  • het interne synchronisatiesignaal al dan niet te gebruiken (indien de kaart op een interne synchronisatie aangesloten is).

  • Open het dialoogvenster G-synchronisatie-instellingen (of Quadro synchronisatie-instellingen) om de vernieuwingsfrequentie te verifiëren, de synchronisatievertraging te verifiëren wanneer de kaart op een intern synchronisatiesignaal is aangesloten, of de synchronisatievertraging te wijzigen wanneer de kaart op alle client-beeldschermen is aangesloten.

Zie ook Systeemtopologie.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • De door de server gegenereerde timing-signaalfrequentie wijzigen

  • Een timing-vertraging op de interne synchronisatie introduceren

  • Een timing-vertraging op elke client introduceren

  • De server snel opnieuw toewijzen

  • De status van mijn framevergrendeling-installatie weergeven

  • Interne synchronisatiesignaaldetectie


Interne synchronisatiesignaaldetectie

NVIDIA grafische kaarten met frame-synchronisatiecapaciteit ondersteunen de volgende externe synchronisatiesignaaltypes:

  • TTL (3,3 volt level)

  • Samengesteld bi-level (NTSC of PAL-bronnen gebruiken bi-level samengestelde signalen.)

  • Samengesteld tri-level (HDTV-bronnen gebruiken gewoonlijk tri-level samengestelde signalen.)

Normaal detecteert de software het signaaltype dat wordt gebruikt automatisch. Wanneer het stuurprogramma het signaaltype niet detecteert, kunt u de software dwingen het signaaltype als volgt te detecteren:

  1. Op het systeem dat u als de server hebt ingesteld, gaat u naar de NVIDIA Configuratiescherm-werkstationpagina en klikt u op Beeldschermen synchroniseren.

  2. Klik op Instellingen bewerken om het venster Server-instellingen te openen.

  3. Klik op het pijltje Synchronisatiesignaaldetectie in de lijst en klik daarna op het item dat met de interne signaalbron overeenkomt.

  4. Klik op OK om de instellingen op te slaan.

Verwante onderwerpen

  • Mijn systeem naar een interne synchronisatie synchroniseren

  • Meerdere systemen synchroniseren

  • Aanpassen hoe mijn grafische kaart een extern synchronisatiesignaal verwerkt

  • Een timing-vertraging op de interne synchronisatie introduceren

  • De status van mijn framevergrendeling-installatie weergeven


Graphics naar SDI-uitvoer

Serial Digital Interface (SDI) is een digitaal, niet-gecomprimeerd videoformaat van hoge kwaliteit dat wordt gebruikt voor film- en video-naproductie- en uitzendtoepassingen.

De NVIDIA Quadro® FX 4000 SDI zet samengestelde video en graphics om naar niet-gecomprimeerde 8-bit en 10-bit SDI-uitvoer.

De NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI enNVIDIA Quadro® CX SDI zet samengestelde video en graphics om naar niet-gecomprimeerde 8-bits, 10-bits of 12-bits SDI-uitvoer.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • Meerdere SDI-kaarten inschakelen


Uw graphics-naar-SDI-uitvoer installeren

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Graphics-naar-SDI-uitvoer zenden.

  2. Als u meer dan één NVIDIA Quadro FX SDI-kaart gebruikt (zoals in de NVIDIA Quadro Plex 1000), klikt u onder Een beeldscherm voor het configureren van SDI-uitvoer selecteren op het beeldschermpictogram dat met het beeldscherm dat u wilt configureren overeenkomt, waarna u de rest van de instructies voor dat beeldscherm volgt.

    • Deze optie verschijnt niet als uw systeem slechts één NVIDIA Quadro FX SDI-kaart bevat.

    • Indien deze optie niet verschijnt en uw systeem meer dan één NVIDIA Quadro FX SDI-kaart bevat, raadpleegt u Meerdere SDI-kaarten inschakelen voor instructies over het inschakelen van de kaarten.

  3. Onder SDI-uitvoer verzenden met gebruik van selecteert u de SDI-uitvoermodus die u wilt gebruiken.

    • Klonen-modus: In de Klonen-modus is de SDI-uitvoer een kloon van de beeldschermuitvoer.

    • Dualview-modus: In de Dualview-modus kunt u één groot bureaublad definiëren dat zich uitstrekt van het beeldscherm tot aan de SDI-uitvoer. Op deze manier kunt u vensters tussen de SDI-uitvoer en het grafische (DVI) beeldschermgedeelte van het uitgebreide bureaublad verplaatsen. Met toepassingen die video-overlay of Microsoft VMR gebruiken, kunt u de video ook in volledige schermmodus op de SDI-uitvoer weergeven.

    • Geen SDI-uitvoer verzenden: Met deze optie wordt er geen signaal naar de SDI-uitvoer verzonden. De overige regelaars op de pagina zijn uitgeschakeld. Kies deze optie als u een toepassing de SDI-uitvoer wilt laten regelen. Nadat de toepassing bezig is met uitvoeren laat deze pagina u de instellingen niet wijzigen, maar toont het alleen de door de toepassing gemaakte instellingen.

  4. Klik op de balk SDI-instellingen om het dialoogvenster SDI-signaalinstellingen te openen.

  5. Kies een methode voor het vaststellen van het formaat van de SDI-uitvoer, met gebruikmaking van de interne timing of gesynchroniseerd op een externe signaalbron.

    • Om de interne timing te gebruiken selecteert u Vrije uitvoering (interne timing), en klik daarna op de pijl van de lijst en kies uit de lijst met beschikbare SDI-signaalformaten.

    • Om naar een externe signaalbron te synchroniseren moet u ervoor zorgen dat de interne synchronisatie op de juiste BNC-aansluiting aangesloten is op de grafische kaart, en selecteer daarna Gesynchroniseerd op een intern synchronisatiesignaal en stel de synchronisatie en signaalformaten als volgt in:

      • Als u bent aangesloten op een NVIDIA Quadro FX 4500/5500 SDI-kaart en zowel SDI- als een samengestelde interne synchronisatie zijn aangesloten, selecteert u het overeenkomstige keuzerondje Intern synchronisatietype voor de optie die u wilt gebruiken.

      • Als u bent aangesloten op een latere NVIDIA Quadro FX SDI-kaart die slechts één invoersynchronisatieaansluiting heeft, klikt u op de pijl in de lijst Intern synchronisatietype en selecteert het type invoersignaal dat u gebruikt, en klikt u daarna op Detecteren.

        • Dit moet iedere keer gedaan worden wanneer de bron van het signaal verandert.

      • Om het pixel-scannen van de SDI-uitvoer op het externe signaal met gebruik van genlock te synchroniseren, selecteert u Pixel-nauwkeurige synchronisatie.

      • Om de framesnelheid van de SDI-uitvoer op het externe signaal met gebruik van framevergrendeling te synchroniseren, selecteert u Frame-nauwkeurige synchronisatie met dit formaat, en klikt u daarna op de pijl van de lijst en kiest u uit de lijst met beschikbare SDI-signaalformaten.

      • Om een vertraging te introduceren in de SDI-uitvoer voert u de pixel- of lijnvertragingswaarden in de toepasselijke HSYNC- of VSYNC-vertragingsvakjes in.

  6. Markeer het selectievakje Beëindig het analoge signaal op deze aansluiting indien

    • het systeem een afzonderlijk, op een intern synchronisatiesignaal gesynchroniseerd systeem is, of

    • het systeem het laatste is in een keten van systemen die op hetzelfde interne synchronisatiesignaal aangesloten zijn.

    Opmerking: deze regelaar is niet beschikbaar met de NVIDIA Quadro FX 4000 SDI-kaart.

  7. Kies het SDI-uitvoergegevensformaat door op de pijl SDI-uitvoerformaat van de lijst te klikken en daarna uit de lijst met beschikbare kleurformaten te selecteren.

  8. Klik op OK wanneer u klaar bent om het dialoogvenster te sluiten.

  9. Klik op Toepassen.

Zie ook Aanbevolen besturingspraktijken.

Verwante onderwerpen

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven


Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

Opmerking: Deze functie is niet onder de Dualview-modus beschikbaar.

Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Graphics-naar-SDI-uitvoer zenden.

  2. Klik op de balk Bureaubladgebied wijzigen.

    3. Het NVIDIA Control Panel wordt geminimaliseerd en het dialoogvenster SDI-uitvoer verschijnt. Over het bureaublad heen verschijnt een rechthoekige omtreklijn die het gebied toont dat voor de SDI-uitvoer zal worden gebruikt.

  3. Klik op de optieSelecteer het te gebruiken gebied.

  4. De gebiedsgrootte aanpassen.

    • Klik en sleep binnen de rechthoekige omtreklijn om de positie ervan op het bureaublad te wijzigen.

    • Klik en sleep de toepasselijke hoek of zijhendels om het formaat van de omtreklijn te wijzigen .

    • U kunt de gebiedsgrootte ook aanpassen door de X-, Y-, breedte- en hoogtewaarden in het SDI-uitvoer-dialoogvenster te specificeren.

      • Voer de pixel-waarden rechtstreeks in de overeenkomstige vakjes in, of klik bij het toepasselijke vakje op de pijl omhoog en pijl omlaag.

      Opmerking: De X en Y-waarden geven de afstand in pixels aan tussen de linkerbovenhoek van het bureaublad en de linkerbovenhoek van het uitvoervakje.

  5. Klik op OK als u klaar bent.

    6. Het grafische beeld van het bureaublad toont een thumbnail-voorbeeld van het bureaubladgebied dat u hebt ingesteld voor de SDI-uitvoer.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


Specificeer de gammacorrectie voor de SDI-uitvoer.

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Graphics-naar-SDI-uitvoer zenden.

  2. Klik op de balk Kleurinstellingen om het dialoogvenster Kleurinstellingen te openen.

  3. Specificeer de RGB-gammawaarden met gebruikmaking van één van de volgende methoden:

    • Klik en sleep elke R-, G- of B-schuifknop naar de toepasselijke waarde.

    • Voer de R-, G- of B-waarde in de respectievelijke vakjes in, of gebruik de omhoog en omlaag pijlen.

    Om alle gammakanalen op dezelfde waarde te handhaven terwijl u ze tegelijkertijd aanpast, klikt u op het selectievakje Alle kanalen vergrendelen.

  4. Klik op OK als u klaar bent.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


De kleurruimteconversie installeren

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Graphics-naar-SDI-uitvoer zenden.

  2. Klik op de knop Kleurinstellingen om het dialoogvenster Kleurinstellingen te openen.

  3. Klik op het tabblad Kleurruimteconversie.

  4. Plaats een vinkje bij Standaard-kleurruimteconversie ongedaan maken.

  5. Klik in de lijst op de pijl De kleurruimte-conversiematrijs initialiseren met en klik daarna op één van de vooringestelde kleurruimtestandaarden om als beginpunt te gebruiken.

  6. In elk kleurruimte-tekstvakje voert u de waarden rechtstreeks in of gebruikt u de overeenkomstige pijl omhoog en pijl omlaag om de waarden te wijzigen.

  7. Klik op OK als u klaar bent.

Opmerking: De kleurruimteconversie-regelaar is niet beschikbaar met de NVIDIA Quadro FX 4000 SDI-kaart.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


De status van mijn SDI-installatie weergeven

Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie bekijken.

Zie SDI-status weergeven voor details over deze pagina.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


Meerdere SDI-kaarten inschakelen

Op systemen met meer dan één NVIDIA Quadro FX SDI-kaart (zoals op de NVIDIA Quadro Plex 1000 het geval is), laat de pagina Graphics naar de SDI-uitvoer zenden u de SDI-uitvoer voor elke kaart configureren. Voordat u dit kunt doen moeten alle kaarten ingeschakeld zijn.

Meerdere SDI-kaarten inschakelen

  1. Zorg ervoor dat op elke SDI-kaart die u wilt inschakelen een beeldscherm aangesloten is.

  2. Open de pagina Beeldschermeigenschappen van Windows.

    1. Klik met de rechtermuisknop op het bureaublad, en klik daarna in het popup-menu op Eigenschappen.

    2. Klik op het tabblad Instellingen.

  3. Bepaal welk monitorpictogram overeenkomt met de grafische kaart die u wilt inschakelen.

    4. Er moeten twee monitorpictogrammen voor elke grafische kaart in het systeem zijn. Normaal zijn monitor 1 en monitor 3 op de ene grafische kaart aangesloten, en monitor 2 en monitor 4 op de andere. Wanneer monitor 1 bijvoorbeeld al aangesloten is, is monitor 2 grijs gemaakt, wat aangeeft dat hij op de grafische kaart staat aangesloten die nog niet ingeschakeld is.

  4. Klik met de rechtermuisknop op het grijze monitorpictogram dat overeenkomt met de grafische kaart die u wilt inschakelen; klik daarna in het popup-menu op Aangesloten.

    5. - of -

    Klik op het monitorpictogram, en klik daarna op het selectievakje Mijn Windows-bureaublad op deze monitor weergeven.

  5. Klik op OK.

  6. U kunt de SDI-uitvoer nu voor elke SDI-kaart configureren, zoals in Mijn Graphics-naar-SDI-uitvoer instellen beschreven staat.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


Toepassingen de SDI-uitvoer laten regelen

De SDI-toepassing-programmeerinterface laat OpenGL-toepassingen de SDI-uitvoer volledig en exclusief regelen.

Raadpleeg het document Programmeren van de NVIDIA Quadro FX SDI dat met uw grafische kaart overeenkomt, voor instructies over het gebruik van de API’s.

Toepassingen de SDI-uitvoer laten regelen

  1. Zorg ervoor dat de SDI-uitvoerregeling van het NVIDIA Control Panel uitgeschakeld is.

    1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Graphics-naar-SDI-uitvoer zenden.

    2. Als u meer dan één NVIDIA Quadro FX SDI-kaart gebruikt (zoals in de NVIDIA Quadro Plex 1000), klikt u onder Een beeldscherm voor het configureren van SDI-uitvoer selecteren op met het te configureren beeldscherm overeenkomende beeldschermpictogram.

      • Deze optie verschijnt niet als uw systeem slechts één NVIDIA Quadro FX SDI-kaart bevat.

      • Indien deze optie niet verschijnt en uw systeem meer dan één NVIDIA Quadro FX SDI-kaart bevat, raadpleegt u Meerdere SDI-kaarten inschakelen voor instructies over het inschakelen van de kaarten.

    3. Onder SDI-uitvoer zenden met gebruik van selecteert u SDI-uitvoer niet zenden.

  2. Sluit het NVIDIA-configuratiescherm.

  3. Start de toepassing.

  4. Nadat de toepassing gestart is en de SDI-uitvoer toepassing-gestuurd is, kunt u de SDI-instellingen en -status als volgt bekijken:

    1. Ga naar het deelvenster met de navigatiestructuur van het NVIDIA-configuratiescherm en klik onder Werkstation op Graphics-naar-SDI-uitvoer zenden.

      2. Deze pagina geeft de SDI-formaten, interne synchronisatie-instellingen, gebruikte synchronisatiemethoden en synchronisatievertragingen weer.

Zie ook Aanbevolen besturingspraktijken.

Verwante onderwerpen

  • De status van mijn SDI-installatie weergeven

  • SDI-aansluitingen

  • SDI-status weergeven


Graphics naar SDI-referentie verzenden

Deze sectie verstrekt referentie-informatie over het verzenden van graphics naar SDI.

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen - NVIDIA Quadro FX 4500/5500 SDI

  • SDI-aansluitingen - Andere NVIDIA Quadro FX SDI-kaarten

  • SDI-aansluitingen - NVIDIA Quadro 4000/-6000 SDI

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


De SDI-uitvoer naar een extern signaal synchroniseren

U kunt de SDI-uitvoer met andere apparatuur in een uitzending of naproductieomgeving synchroniseren.

Ondersteunde synchronisatiemethoden

De Graphics-naar-SDI-verzenden-pagina verschaft twee methoden voor het synchroniseren van de SDI-uitvoer naar een normale synchronisatiebron: pixel-nauwkeurige of frame-nauwkeurige synchronisatie.

Pixel-nauwkeurige synchronisatie synchroniseert het pixel-scannen van de SDI-uitvoer naar het interne synchronisatiesignaal. Bij gebruik van pixel-nauwkeurige synchronisatie wordt de SDI-vernieuwingsfrequentie bepaald door het synchronisatiesignaal.

Frame-nauwkeurige synchronisatie synchroniseert de framesnelheid van de SDI-uitvoer naar het interne synchronisatiesignaal. Het synchronisatiesignaal bepaalt de beschikbare SDI-signaalformaten.

Ondersteunde externe synchronisatiesignaaltypes

De volgende twee externe synchronisatiesignaaltypes worden ondersteund:

  • SDI

  • Samengesteld, wat een van de volgende kan zijn:

    • Samengesteld bi-level (NTSC of PAL-bronnen gebruiken bi-level samengestelde signalen.)

    Samengesteld tri-level (HDTV-bronnen gebruiken gewoonlijk tri-level samengestelde signalen.)

Op een externe synchronisatiebron aansluiten

Doe het volgende om een externe synchronisatiebron te gebruiken:

  1. Sluit het synchronisatiesignaal aan op de juiste BNC-aansluiting.

    2. U kunt met de NVIDIA Quadro FX 4500/5500 SDI-kaarten op beide types synchronisatiebronnen tegelijk aansluiten. De software geeft prioriteit aan het SDI-signaal, maar u kunt kiezen welk signaal u wilt gebruiken.

    U kunt meerdere systemen op dezelfde interne synchronisatie aansluiten door voor de interne synchronisatiekabel een daisychain-verbinding te gebruiken naar elke kaart die BNC T-aansluitingen heeft .

  2. Volg de instructies in Uw graphics-naar-SDI-uitvoer installeren om uw SDI-system in te stellen om het externe synchronisatiesignaal te gebruiken.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


SDI-aansluitingen - NVIDIA Quadro FX 4500/5500 SDI

Deze sectie verschaft illustraties en instructies voor aansluiting op de SDI- en externe synchronisatieaansluitingen op de NVIDIA Quadro FX 4500/5500 SDI-kaarten.

Voor instructies over andere NVIDIA Quadro FX SDI-kaarten zie SDI-aansluitingen - Andere NVIDIA Quadro FX SDI-kaarten.

DVI-naar-DVI-aansluiting

Sluit zoals afgebeeld één uiteinde van de DVI-kabel aan op de DVI-aansluiting op de SDI-uitvoerkaart, en het andere uiteinde op de "noord"-DVI-aansluiting op de NVIDIA Quadro FX 4500/5500-kaart. De SDI-uitvoer werkt niet wanneer de kabel niet op deze twee aansluitingen is aangesloten.

Beeldschermuitvoeraansluiting

Sluit uw beeldscherm aan op de aangegeven DVI-aansluiting:

Interne synchronisatie- en SDI-uitvoeraansluitingen

De aansluitingslocaties voor de interne synchronisatie-invoer en SDI-uitvoer staan in onderstaande figuur afgebeeld, en de daarmee overeenkomende beschrijvingen in de volgende tabel. De beschrijvingsvolgorde van de aansluitingen in de tabel hebben dezelfde van links-naar-rechts indeling als de aansluitingen in de figuur.

Beschrijving van de interne synchronisatie- en SDI-uitvoeraansluiting
C-SYNCHRONISATIE | S-SYNCHRONISATIE | V2-uit | V1-uit
Samengesteld genlock-synchronisatiesignaal | SDI-genlock-synchronisatiesignaal | SDI-uitvoer met enkele koppeling, of Key-onderdeel van SDI-uitvoer met dubbele koppeling | SDI-uitvoer met enkele koppeling, of Fill-onderdeel van SDI-uitvoer met dubbele koppeling

De NVIDIA Quadro FX 4500/5500 SDI gebruikt SMA-aansluitingen voor de interne synchronisatie-invoer en SDI-uitvoeraansluitingen. Gebruik de bijgeleverde SMA-naar-BNC-kabels om de aansluitingen als volgt te maken:

  1. (Optioneel) Installeer de kleuridentificatiebanden.

    2. Gebruik de bijgeleverde kleurbanden om u te helpen de met elke SMA-naar-BNC-kabel overeenkomende functie juist te identificeren.

    1. Gebruik een andere kleur voor elke SMA-naar-BNC-kabel, plaats de band over het SMA-aansluiteinde (het kleinere uiteinde) en duw dit omhoog naar het BNC-aansluiteinde.

    2. Plaats de band en trek hem strak over het brede uiteinde van de isolatie naast de BNC-aansluiting.

  2. De SMA-naar-BNC-kabels aansluiten.

    3. Schroef het mannetjesuiteinde van de SMA-kabel op de SMA-contra-aansluiting op de SDI-uitvoerkaart.

    Opmerking: Wees voorzichtig bij het aansluiten, losmaken of hanteren van de kabels dat u de center-geleider op het SMA-kabeluiteinde niet breekt.

  3. Als u de kleurbanden hebt geïnstalleerd, noteert u voor latere referentie welke kleur bij welke aansluiting hoort.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


SDI-aansluitingen - Andere NVIDIA Quadro FX SDI-kaarten

Deze sectie verschaft illustraties en instructies voor aansluiting op de SDI en externe synchronisatieaansluitingen op latere NVIDIA Quadro FX SDI-kaarten.

Instructies voor het aansluiten van de beeldschermaansluitingen

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_en_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Instructies voor het aansluiten van de interne synchronisatie en SDI-uitvoeraansluitingen

  • Interne_synchronisatie_en_SDI-uitvoeraansluitingen

NVIDIA Quadro FX 4600/5600 SDI

DVI-naar-DVI-aansluiting

Sluit zoals afgebeeld één uiteinde van de DVI-kabel aan op de DVI-aansluiting op de SDI-uitvoerkaart, en het andere uiteinde op de "noord"-DVI-aansluiting op de NVIDIA Quadro FX 4600/5600-kaart. De SDI-uitvoer werkt niet wanneer de kabel niet op deze twee aansluitingen is aangesloten.

Beeldschermuitvoeraansluiting

Sluit uw beeldscherm aan op de aangegeven DVI-aansluiting:

NVIDIA Quadro FX 3800 SDI

DVI-naar-DVI-aansluiting

Sluit zoals afgebeeld één uiteinde van de DVI-kabel aan op de DVI-aansluiting op de SDI-uitvoerkaart, en het andere uiteinde op de DVI-aansluiting op de NVIDIA Quadro FX-kaart. De SDI-uitvoer werkt niet wanneer de kabel niet op deze twee aansluitingen is aangesloten.

Beeldschermuitvoeraansluiting

Sluit uw beeldscherm aan op een van de aangegeven aansluitingen:

NVIDIA Quadro CX en Quadro FX 4800 SDI

DVI-naar-DVI-aansluiting

Sluit zoals afgebeeld één uiteinde van de DVI-kabel aan op de DVI-aansluiting op de SDI-uitvoerkaart, en het andere uiteinde op de DVI-aansluiting op de NVIDIA Quadro FX-kaart. De SDI-uitvoer werkt niet wanneer de kabel niet op deze twee aansluitingen is aangesloten.

Beeldschermuitvoeraansluiting

Sluit uw beeldscherm aan op een van de aangegeven aansluitingen:

NVIDIA Quadro FX 5800 SDI

DVI-naar-DVI-aansluiting

Sluit zoals afgebeeld één uiteinde van de DVI-kabel aan op de DVI-aansluiting op de SDI-uitvoerkaart, en het andere uiteinde op de DVI-aansluiting op de NVIDIA Quadro FX-kaart. De SDI-uitvoer werkt niet wanneer de kabel niet op deze twee aansluitingen is aangesloten.

Beeldschermuitvoeraansluiting

Sluit uw beeldscherm aan op een van de aangegeven aansluitingen:

Interne synchronisatie- en SDI-uitvoeraansluitingen

De BNC-aansluitingslocaties voor de interne synchronisatie-invoer en SDI-uitvoer staan in onderstaande figuur afgebeeld, en de daarmee overeenkomende beschrijvingen in de volgende tabel. De beschrijvingsvolgorde van de aansluitingen in de tabel hebben dezelfde van links-naar-rechts indeling als de aansluitingen in de figuur.

Beschrijving van de interne synchronisatie- en SDI-uitvoeraansluiting
INPUT | KEY | FILL
SDI/samengesteld synchronisatiesignaal-invoer | Fill-onderdeel van SDI-uitvoer met enkele koppeling, of Key-onderdeel van SDI-uitvoer met dubbele koppeling | Fill-onderdeel van SDI-uitvoer met enkele koppeling, of Fill-onderdeel van SDI-uitvoer met dubbele koppeling

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


SDI-aansluitingen - NVIDIA Quadro 4000/-6000 SDI-kaarten

Deze sectie bevat illustraties en instructies voor aansluiting op de SDI- en externe synchronisatieaansluitingen op NVIDIA Quadro FX 4000/5000/6000 SDI-kaarten.

Instructies voor het aansluiten van de beeldschermaansluitingen

  • NVIDIA_Quadro_5000/6000_SDI

  • NVIDIA_Quadro_4000_SDI

Instructies voor het aansluiten van de interne synchronisatie- en SDI-uitvoeraansluitingen

  • Interne_synchronisatie-_en_SDI-uitvoeraansluitingen

NVIDIA Quadro 5000/6000 SDI

DVI-naar-DVI-aansluiting

Sluit zoals afgebeeld één uiteinde van de DVI-kabel aan op de DVI-aansluiting op de SDI-uitvoerkaart, en het andere uiteinde op de DVI-aansluiting op de NVIDIA Quadro SDI-kaart. De SDI-uitvoer werkt niet wanneer de kabel niet op deze twee aansluitingen is aangesloten.

Beeldschermuitvoeraansluiting

Sluit uw beeldscherm aan op een van de aangegeven beschikbare digitale aansluitingen:

NVIDIA Quadro 4000 SDI

DVI-naar-DVI-aansluiting

Sluit zoals afgebeeld één uiteinde van de DVI-kabel aan op de DVI-aansluiting op de SDI-uitvoerkaart, en het andere uiteinde op de DVI-aansluiting op de NVIDIA Quadro SDI-kaart. De SDI-uitvoer werkt niet wanneer de kabel niet op deze twee aansluitingen is aangesloten.

Beeldschermuitvoeraansluiting

Sluit uw beeldscherm aan op een van de aangegeven beschikbare digitale aansluitingen:

Interne synchronisatie- en SDI-uitvoeraansluitingen

De BNC-aansluitingslocaties voor de interne synchronisatie-invoer en SDI-uitvoer staan in onderstaande figuur afgebeeld, en de daarmee overeenkomende beschrijvingen in de volgende tabel. De beschrijvingsvolgorde van de aansluitingen in de tabel hebben dezelfde van links-naar-rechts indeling als de aansluitingen in de figuur.

Beschrijving van de interne synchronisatie- en SDI-uitvoeraansluiting
INPUT | KEY | FILL
SDI/samengesteld synchronisatiesignaal-invoer | Fill-onderdeel van SDI-uitvoer met enkele koppeling, of Key-onderdeel van SDI-uitvoer met dubbele koppeling | Fill-onderdeel van SDI-uitvoer met enkele koppeling, of Fill-onderdeel van SDI-uitvoer met dubbele koppeling

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


Een vertraging in de SDI-uitvoer introduceren

In het dialoogvenster SDI-signaalinstellingen kunt u een geringe vertraging introduceren in de gesynchroniseerde SDI-uitvoer met interne synchronisatie. Wanneer bijvoorbeeld de videolevering van andere apparatuur vanwege grotere kabellengte vertraagd wordt, kunt u een vertraging in de SDI-uitvoer van deze kaart introduceren, zodat levering aan alle apparatuur gesynchroniseerd is.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • SDI-status weergeven

  • Aanbevolen besturingspraktijken


SDI-status weergeven

De pagina Systeemtopologie weergeven biedt een structuurweergave van de fysieke en logische topologie of hiërarchie van de beeldschermen en de grafische kaarten in uw systeem. Ze biedt informatie over de SDI-status voor elk beeldscherm, alsook informatie over de aansluitingstatus voor de NVIDIA Quadro FX SDI-kaarten. Naast het weergeven van de statusinformatie kunt u ook diverse instellingen wijzigen met behulp van de pagina Systeemtopologie weergeven.

De SDI-status weergeven

De SDI-uitvoertak verschijnt onder de overeenstemmende Quadro FX SDI-kaarttak. Wanneer u op het pictogram SDI-uitvoer [+] klikt, wordt de SDI-uitvoertak als volgt uitgebreid:

  • SDI-uitvoermodus met link naar de pagina Graphics naar SDI-uitvoer

  • Status van elke SDI-signaaluitvoer, waaronder

  • Gegevensformaat

  • Synchronisatiemethode

  • Of de uitvoer is vergrendeld met het synchronisatiesignaal

  • Statuspictogram om te tonen of het uitvoersignaal niet aanwezig (grijs), aanwezig maar niet vergrendeld (constant groen) of aanwezig en vergrendeld (knipperend groen) is.

  • Status van elke externe synchronisatie-invoer, waaronder

  • Of de synchronisatiebron is aangesloten

  • Synchronisatietype - Samengestelde synchronisatie of SDI-synchronisatie

  • Synchronisatiesignaalformaat

  • Statuspictogram om te tonen of geen gesynchroniseerd signaal is gedetecteerd (grijs), het signaal aanwezig maar niet gesynchroniseerd is of in een foutstatus (brandt), of aanwezig en goed (knipperend) is.

    • Op Quadro FX 4500/5500-kaarten geeft een groen pictogram HD-modus en een geel pictogram SD-modus aan.

  • Alle waarschuwingen van toepassing op de SDI-installatie

  • Klik op het pictogram Meer om de volgende aanvullende details te tonen:

  • Kleurruimteconversie

  • Uitvoergegevensformaat

  • Gammabitdiepte

  • De controlerende toepassing (als SDI onder toepassingscontrole is)

  • Firmware-versie

De SDI-beeldschermstatus weergeven

De SDI-beeldschermen verschijnen onder de overeenstemmende Quadro-tak. Wanneer u op het pictogram Beeldscherm [+] klikt, wordt de tak als volgt uitgebreid:

  • Link naar de pagina Resolutie wijzigen zodat u de beeldschermresolutie en vernieuwingsfrequentie kunt controleren

  • De EDID-status; Bestand, Monitor of Geen die is gekoppeld aan de dialoogpagina EDID beheren

De SDI-instellingen wijzigen

Wanneer u met de rechtermuisknop op het pictogram van de SDI-uitvoerkaart klikt, verschijnt er een contextmenu dat u het volgende laat doen:

  • Start het dialoogvenster SDI-signaalinstellingen, zodat u het SDI-uitvoersignaalformaat en SDI-uitvoergegevensformaat kunt specificeren.

    • Dit is dezelfde regelaar die beschikbaar is op de pagina Graphics naar SDI-uitvoer zenden.

  • Start het dialoogvenster Kleurinstellingen, zodat u de gammacorrectie en kleurruimteconversie kunt specificeren.

    • Dit is dezelfde regelaar die beschikbaar is op de pagina Graphics naar SDI-uitvoer zenden.

Zie ook Systeemtopologie.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • Aanbevolen besturingspraktijken


Aanbevolen besturingspraktijken

Deze sectie verstrekt enige basisbesturingspraktijken die gevolgd moeten worden om de beste SDI-prestaties voor uw toepassing te verkrijgen.

Eerste live uitzendvolgorde

Wanneer een live SDI-video-uitzending wordt gestart moet de onderstaande volgorde worden aangehouden om voor de juiste brontoewijzing te zorgen en visuele storingen in de live uitzending te voorkomen.

  1. De SDI-formaatinstellingen installeren en de SDI-uitvoer starten.

  2. De uit te zenden toepassing starten.

  3. De videokwaliteit controleren.

  4. Het Graphics-naar-SDI-configuratiescherm sluiten.

  5. Live uitzenden.

    6. Om visuele storingen tijdens de live uitzending te voorkomen, het volgende NIET doen:

    • De graphics of videotoepassing starten of stoppen

    • De SDI-uitvoer in- of uitschakelen

    • Wijzigen in het formaat van het SDI-signaal maken

Bij het wijzigen van toepassingen

Om visuele storingen tijdens het overschakelen van toepassingen te vermijden moet deze volgorde in acht worden genomen:

  1. Stop de live uitzending (uitschakelen).

  2. Stop de toepassing.

  3. Start de nieuwe toepassing.

  4. Controleer de videokwaliteit.

  5. Hervat de live uitzending.

Bij het wijzigen van videoformaten

Bij het wijzigen van om het even welke SDI-instellingen is het mogelijk dat er visuele storingen optreden, wanneer de video naar de nieuwe instellingen wordt gereset. Om te voorkomen dat die storingen zichtbaar worden voor de kijkers of worden opgenomen, moet bij het maken van om het even welke wijzigingen aan SDI-instellingen deze volgorde in acht worden genomen:

  1. Stop de live uitzending (uitschakelen).

  2. Wijzig het videoformaat of de SDI-instellingen.

  3. Controleer de videokwaliteit.

  4. Hervat de live uitzending.

Bij het gebruiken van het configuratiescherm

NVIDIA beveelt het volgende aan:

  • Voor betere beeldkwaliteit stelt u het bureaublad in op dezelfde of een hogere resolutie dan de SDI-uitvoer.

  • Sluit alle achtergrondtoepassingen zoals de virus-scan, back-up en het archiveren van toepassingen, voordat de SDI-uitvoer en live uitzending worden gestart.

  • Sluit het scherm Beeldschermeigenschappen voordat de live uitzending begint.

  • Indien meerdere OpenGL-toepassingen worden uitgevoerd, is het mogelijk dat er scheureffecten voorkomen wanneer de toepassingen niet gesynchroniseerd zijn.

    • Bij het starten van de SDI-uitvoer of een live uitzending beveelt NVIDIA over het algemeen het uitvoeren van meerdere OpenGL-toepassingen niet aan.

Geen meerdere OpenGL-toepassingen uitvoeren

Om de systeembronnen en beschikbare bandbreedte te maximaliseren bij het starten van de SDI-uitvoer of live uitzending voor omzetting van de graphics naar SDI-uitvoer, beveelt NVIDIA aan slechts één OpenGL-toepassing tegelijk uit te zenden.

Verwante onderwerpen

  • Mijn graphics-naar-SDI-uitvoer installeren

  • Het bureaubladgebied aanpassen om naar de SDI-uitvoer te zenden

  • De gammacorrectie voor de SDI-uitvoer specificeren

  • De kleurruimteconversie installeren

  • De status van mijn SDI-installatie weergeven

  • De SDI-uitvoer synchroniseren

  • SDI-aansluitingen

  • Een vertraging in de SDI-uitvoer introduceren

  • SDI-status weergeven


Randoverlappingsaanpassing

Er kunnen meerdere projectiesystemen worden gebruikt voor het creëren van een virtueel doek, waarbij meerdere beeldschermen op een groter scherm worden geprojecteerd. Om de harde rand tussen naastgelegen beeldschermen te elimineren herhaalt NVIDIA-randoverlapping de randen van de naastgelegen beeldschermen, zodat de randen van het beeldscherm overlapt kunnen worden om een naadloze samengestelde projectie te creëren.

  • Voor hulp over het gebruik van de randoverlappingsfunctie raadpleegt u Hoe kan ik...

  • Voor referentie-informatie raadpleegt u Referentie.

NB: Randoverlapaanpassing is alleen beschikbaar bij Windows XP.


Hoe kan ik...

Naastgelegen beeldschermranden overlappen


Naastgelegen beeldschermranden overlappen

OPMERKING: Randoverlappingsaanpassing is niet beschikbaar op Windows Vista en latere Windows-besturingssystemen.

Naastgelegen beeldschermranden overlappen

  1. Zorg ervoor dat de beeldschermen die u gebruikt op dezelfde grafische kaart aangesloten zijn en dat de nView-schermindelingsmodus ingeschakeld is.

  2. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Randoverlapping aanpassen.

  3. Wanneer er meer dan één beeldschermpaar in uw systeem aanwezig is, klikt u daarna op de pijl Selecteer een lijst met uitstrek-beeldschermparen en klikt u op één van de beeldschermparen in de lijst.

    4. De lijst verschijnt niet wanneer u slechts één beeldschermpaar hebt.

  4. Pas de randoverlapping aan om overeen te komen met de feitelijke overlapping van uw beeldschermen, met gebruikmaking van één of meer van de volgende methoden:

    • Klik en sleep de schuifknop om de hoeveelheid overlapping in stappen van acht pixels te vergroten of te verkleinen.

    • Klik op de schuifknop en druk daarna op de pijltoets links of rechts om de hoeveelheid overlapping in stappen van acht pixels te vergroten of te verkleinen.

    • Klik op de schuifknop en druk daarna op de toets Pagina omlaag of Pagina omhoog op het toetsenbord om de hoeveelheid overlapping in stappen van 16 pixels te vergroten of te verkleinen.

    De Vóór- en Na- projector-graphics illustreren uw pixel-overlapaanpassingen.

  5. Klik op Toepassen om de wijziging te activeren.

Verwant onderwerp

  • Randoverlapping aanpassen


Randoverlappingsreferentie

Deze sectie verstrekt referentie-informatie over NVIDIA-randoverlapping.

  • Randoverlapping aanpassen


Randoverlapping aanpassen

Gebruik de regelaars op deze pagina om de overlapping van naastliggende beeldschermen aan te passen. Dit is handig wanneer u projectiesystemen gebruikt om een groot virtueel beeldscherm uit meerdere beeldschermen te creëren.

Hardware-installatievereisten

  • Een high-end NVIDIA-werkstation grafische kaart, zoals de NVIDIA Quadro FX 3400 of NVIDIA Quadro FX 5500

  • Beide beeldschermen moeten op dezelfde grafische kaart aangesloten zijn

  • De nView horizontale of verticale weergavemodus moet ingeschakeld zijn

Randoverlapping-regelaars aanpassen

Opmerking: Als u slechts één paar beeldschermen hebt maar deze niet op dezelfde grafische kaart zijn aangesloten of niet in de nView-weergavemodus werken, zullen de volgende regelaars niet beschikbaar zijn.

Selecteer een uitstrek-beeldschermpaar laat u selecteren welk paar beeldschermen u wilt overlappen. Als u slechts één paar beeldschermen hebt, verschijnt deze lijst niet.

Opmerking: Als het door u geselecteerde paar niet in de nView-weergavemodus werkt, zijn de volgende regelaars niet beschikbaar.

De Overlappen-schuifknop regelt de hoeveelheid pixel-overlapping. Beweeg de schuifknop naar rechts om de overlapping te vergroten, of naar links om de overlapping te verlagen.

U kunt

  • op de schuifknop klikken en hem slepen

  • Klik op de schuifknop (als u dat nog niet gedaan hebt) en gebruik daarna de pijltoetsen links en rechts op het toetsenbord om de schuifknop te bewegen. De hoeveelheid pixel-overlapping wordt in stappen van acht pixels gewijzigd.

  • Klik op de schuifknop (als u dat nog niet gedaan hebt) en gebruik daarna de pagina omhoog- en pagina omlaag-toetsen op het toetsenbord om de schuifknop te bewegen. De hoeveelheid pixel-overlapping wordt in stappen van zestien pixels gewijzigd.

De Vóór en Na projector-graphics illustreren uw pixel-overlappingaanpassing.

OPMERKING: Randoverlappingsaanpassing is niet beschikbaar op Windows Vista en latere Windows-besturingssystemen.

Verwant onderwerp

  • Naastgelegen beeldschermranden overlappen


Mosaic en Luxe Mosaic

NVIDIA® Luxe Mosaic neemt de meerdere GPU's in een Quadro Plex Visual Computing System (VCS) of een dubbele Quadro FX-configuratie met SLI-capaciteit en presenteert deze als een enkele logische Quadro GPU aan het besturingssysteem.

NVIDIA® Mosaic technologie neemt meerdere beeldschermen en Quadro of NVS GPU's en presenteert deze als een enkele logische GPU aan het besturingssysteem. In tegenstelling tot Luxe Mosaic biedt NVIDIA Mosaic niet de gesynchroniseerde multi-GPU uitvoer die vereist is voor stereoscopische of multi-projector installaties.

U kunt met beide manieren meerdere beeldschermen gebruiken om een groter, virtueel doek te creëren.

  • Voor hulp over het instellen van de Mosaic en Luxe Mosaic raadpleegt u Hoe kan ik ...

  • Voor referentie-informatie raadpleegt u Referentie.


Hoe kan ik...

  • Luxe Mosaic instellen (Windows XP)

  • Luxe Mosaic instellen (Windows Vista en later)

  • Mosaic instellen

  • Schakel Luxe Mosaic uit of wijzig een Luxe Mosaic configuratie


Luxe Mosaic instellen (Windows XP)

Voor het instellen van Luxe Mosaic-modus zijn drie basisprocessen vereist:

  1. Uw beeldschermen aansluiten

  2. Uw beeldscherminstellingen configureren

  3. Luxe Mosaic-modus configureren

Uw beeldschermen aansluiten

Sluit alle beeldschermen die u wilt gebruiken in Luxe Mosaic modus aan op de NVIDIA Quadro Plex-eenheid of op de Quadro/Quadro FX-kaarten met SLI-capaciteit. Raadpleeg Quadro Plex D2 Mosaic aansluitingen of Quadro Plex D2 Mosaic aansluitingen voor passieve stereo voor de juiste aansluitingen.

NB: Configuraties met vier beeldschermen worden ondersteund bij gebruik van dubbele Quadro/Quadro FX-kaarten met SLI-capaciteit. Raadpleeg enkele Quadro Plex-diagrammen voor advies bij het maken van de beeldschermaansluitingen.

  • Alle beeldschermen moeten deel uitmaken van de Mosaic-configuratie. Bijvoorbeeld: de 2x2 configuratie kan niet worden ingesteld met slechts 3 beeldschermen aangesloten.

  • Aanvullende beeldschermen die geen deel uitmaken van de gewenste Mosaic-configuratie mogen niet worden aangesloten, aangezien dit onvoorspelbaar gedrag kan veroorzaken.

  • Mosaic kan niet worden ingeschakeld wanneer slechts één beeldscherm is aangesloten.

  • Alle beeldschermen moeten hetzelfde aansluitingstype gebruiken - bijvoorbeeld alles DVI-naar-DVI of alles DVI-naar-VGA.

  • NVIDIA raadt aan dat u hetzelfde merk en model gebruikt voor alle beeldschermen, aangezien de visuele kenmerken van beeldschermen verschillen volgens fabrikant en modellen van dezelfde fabrikant.

Uw beeldscherminstellingen configureren

  1. Gebruik het NVIDIA-configuratiescherm om uw beeldscherminstellingen te configureren.

    2. Beeldscherminstellingen kunnen omvatten, maar niet beperkt zijn tot:

    • Bureaubladkleurinstellingen

    • Plat schermschaal

    • Video- en TV-instellingen

  2. SLI-modus inschakelen

    1. In het venster Selecteer een taak van het NVIDIA-configuratiescherm selecteert u SLI-configuratie instellen (of SLI- en PhysX-configuratie instellen) onder 3D-instellingen om de bijbehorende pagina te openen.

    2. Klik onder SLI-configuratie op Luxe Mosaic-modus toelaten.

    3. Klik op Toepassen.

  3. Controleer of SLI-antialising niet is ingeschakeld.

    1. Op het venster Selecteer een taak van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen om de bijbehorende pagina te openen.

    2. Controleer de functie Antialiasing - Instellen om na te gaan of deze is ingesteld op een van de "SLI AA"-waarden (bijvoorbeeld, 16x SLI AA, 32xx SLI AA).

    3. Controleer de instelling SLI-prestatiemodus om na te gaan of deze niet is ingesteld op SLI-antialiasing.

  4. Stel de stereoinstellingen in zoals vereist.

    5. Op de pagina 3D-instellingen beheren:

    • Als u geen professionele stereo gebruikt, zorgt u ervoor dat Stereo is uitgeschakeld.

    • Als u actieve stereo gebruikt, schakelt u stereo in en selecteer de aangewezen stereobeeldschermmodus.

    • Als u passieve stereo gebruikt, schakelt u stereo in en selecteer de kloonmodus stereobeeldschermmodus.

Luxe Mosaic-modus configureren

  1. In het deelvenster Selecteer een taak van het NVIDIA-configuratiescherm onder Werkstation klikt u op Luxe Mosaic instellen om de bijbehorende pagina te openen.

  2. Klik op het selectievakje Luxe Mosaic-modus gebruiken om Luxe Mosaic-modusinstellingen in te schakelen.

  3. Klik op de pijl in de lijst Beeldscherm instellen en selecteer de beeldschermconfiguratie die overeenstemt met uw opstelling.

  4. Klik op Beeldschermposities verifiëren om ervoor te zorgen dat uw beeldschermen zijn aangesloten op de juiste Quadro Plex/Quadro FX-aansluitingen.

    5. Een afbeelding verschijnt op elk beeldscherm in het Mosaic-oppervlak en geeft aan welke Quadro Plex/Quadro FX-uitvoer wordt aangestuurd.

    Als de afbeeldingen overeenstemmen met de lay-out van uw beeldschermen, kunt u alle afbeeldingen sluiten door te klikken op de "X" in de bovenrechterhoek van een van de afbeeldingen.

    Als de afbeeldingen niet overeenstemmen met de lay-out van uw beeldscherm, maakt u als volgt de nodige correcties:

    NB: Koppel de beeldschermen niet los terwijl het systeem nog steeds ingeschakeld is. Dit kan de Mosaic-modus uitschakelen.

    1. Bepaal en noteer de juiste aansluitingen met gebruik van de afbeeldingen als leidraad.

    2. Sluit alle toepassingen en schakel uw systeem uit.

    3. Herschik de beelschermaansluitingen.

    4. Schakel uw systeem opnieuw in en controleer de configuratie.

  5. Stel de resolutie in volgens het beeldscherm.

    6. Klik op de pijl in de lijst Resolutie (volgens beeldscherm) en selecteer de resolutie waarop u elk beeldscherm wilt instellen. Zorg ervoor dat uw instellingen binnen de volgende limieten vallen:

    • Maximale totale resolutie (horizontaal of verticaal): 8192 voor oudere Quadro-producten, 16.384 voor nieuwere Quadro-producten. (Zie Mosaic en Luxe Mosaic-modus.)

    • Minimale individuele resolutie: 800x600

  6. Stel de vernieuwingsfrequentie in.

    7. Klik op de pijl in de lijst Vernieuwingsfrequentie en selecteer de vernieuwingsfrequentie die u wilt toepassen op alle beeldschermen.

    NB: De keuzelijst vernieuwingsfrequentie bevat de vernieuwingsfrequenties die beschikbaar zijn voor de geselecteerde resolutie.

  7. Stel de horizontale en/of verticale randoverlapping in zoals vereist om tegemoet te komen aan verschillende configuraties.

    8. U kunt bijvoorbeeld gaten (negatieve overlapping) introduceren om tegemoet te komen aan schuine beeldschermen.

  8. Klik op Toepassen om uw wijzigingen op te slaan.

Verwante onderwerpen

  • Luxe Mosaic-modus

  • Twee Quadro Plex eenheden gebruiken

  • Quadro Plex D2-Mosaic-aansluitingen

  • Quadro Plex D2-Mosaic-aansluitingen voor passieve stereo


Luxe Mosaic instellen (Windows Vista en later)

Voor het instellen van Luxe Mosaic zijn drie basisprocessen vereist:

  1. Uw beeldschermen aansluiten

  2. Uw beeldscherminstellingen configureren

  3. Luxe Mosaic configureren

Uw beeldschermen aansluiten

Sluit alle beeldschermen die u wilt gebruiken in Luxe Mosaic modus aan op de NVIDIA Quadro Plex-eenheid of op de Quadro/Quadro FX-kaarten met SLI-capaciteit. Raadpleeg Quadro Plex D2 Mosaic aansluitingen of Quadro Plex D2 Mosaic aansluitingen voor passieve stereo voor de juiste aansluitingen.

NB: Configuraties met vier beeldschermen worden ondersteund bij gebruik van dubbele Quadro/Quadro FX-kaarten met SLI-capaciteit. Raadpleeg enkele Quadro Plex-diagrammen voor advies bij het maken van de beeldschermaansluitingen.

  • Alle beeldschermen moeten deel uitmaken van de Mosaic-configuratie. Bijvoorbeeld: de 2x2 configuratie kan niet worden ingesteld met slechts 3 beeldschermen aangesloten.

  • Aanvullende beeldschermen die geen deel uitmaken van de gewenste Mosaic-configuratie mogen niet worden aangesloten, aangezien dit onvoorspelbaar gedrag kan veroorzaken.

  • Mosaic kan niet worden ingeschakeld wanneer slechts één beeldscherm is aangesloten.

  • Alle beeldschermen moeten hetzelfde aansluitingstype gebruiken - bijvoorbeeld alles DVI-naar-DVI of alles DVI-naar-VGA.

  • NVIDIA raadt aan dat u hetzelfde merk en model gebruikt voor alle beeldschermen, aangezien de visuele kenmerken van beeldschermen verschillen volgens fabrikant en modellen van dezelfde fabrikant.

Uw beeldscherminstellingen configureren

  1. Gebruik het NVIDIA-configuratiescherm om uw beeldscherminstellingen te configureren.

    2. Beeldscherminstellingen zijn (onder andere):

    • bureaubladkleurinstellingen

    • flat panel-schaal

    • video- en tv-instellingen

  2. Controleer of SLI-antialising niet is ingeschakeld.

    1. Op het venster Selecteer een taak van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen om de bijbehorende pagina te openen.

    2. Controleer de functie Antialiasing - Instellen om na te gaan of deze is ingesteld op een van de "SLI AA"-waarden (bijvoorbeeld: 16x SLI AA, 32xx SLI AA).

    3. Controleer de instelling SLI-prestatiemodus om na te gaan of deze niet is ingesteld op SLI-antialiasing.

  3. Stel de stereoinstellingen in zoals vereist.

    4. Op de pagina 3D-instellingen beheren:

    • Als u geen professionele stereo gebruikt, zorgt u ervoor dat Stereo is uitgeschakeld.

    • Als u actieve stereo gebruikt, schakelt u stereo in en selecteer de aangewezen stereobeeldschermmodus.

    • Als u passieve stereo gebruikt, schakelt u stereo in en selecteer de kloonmodus stereobeeldschermmodus.

Luxe Mosaic configureren

  1. In het deelvenster Selecteer een taak van het NVIDIA-configuratiescherm onder Werkstation klikt u op Luxe Mosaic instellen om de bijbehorende pagina te openen.

  2. Klik op Een nieuwe configuratie creëren en volg daarna de stappen in de Luxe Mosaic installatiewizard.

Zie Luxe Mosaic installatiewizard voor advies over het gebruik van de wizard.

Verwante onderwerpen

  • Luxe Mosaic-modus

  • Twee Quadro Plex eenheden gebruiken

  • Luxe Mosaic installatiewizard

  • Quadro Plex D2 Mosaic aansluitingen

  • Quadro Plex D2 Mosaic aansluitingen voor passieve stereo


Mosaic instellen

Voor het instellen van NVIDIA Mosaic zijn drie basisprocessen vereist:

  1. Uw beeldschermen aansluiten

  2. Uw stuurprogramma-instellingen configureren

  3. Mosaic configureren

Uw beeldschermen aansluiten

Sluit alle beeldschermen aan waarop u Mosaic zult gebruiken op de NVIDIA Quadro-kaarten.

  • Alle beeldschermen moeten deel uitmaken van de Mosaic-configuratie. Bijvoorbeeld: de 2x2 configuratie kan niet worden ingesteld met slechts 3 beeldschermen aangesloten.

  • Aanvullende beeldschermen die geen deel uitmaken van de gewenste Mosaic-configuratie mogen niet worden aangesloten, aangezien dit onvoorspelbaar gedrag kan veroorzaken.

  • Mosaic kan niet worden ingeschakeld wanneer slechts één beeldscherm is aangesloten.

  • Alle beeldschermen moeten hetzelfde aansluitingstype gebruiken - bijvoorbeeld alles DVI-naar-DVI of alles DVI-naar-VGA.

  • NVIDIA raadt aan dat u hetzelfde merk en model gebruikt voor alle beeldschermen, aangezien de visuele kenmerken van beeldschermen verschillen volgens fabrikant en modellen van dezelfde fabrikant.

Uw stuurprogramma-instellingen configureren

Voor u Mosaic inschakelt is slechts één beeldscherm verlicht. De beeldscherminstellingen die u instelt op dit beeldscherm worden na het inschakelen van Mosaic op alle beeldschermen toegepast.

  1. Open het NVIDIA-configuratiescherm door rechts te klikken op het bureaublad en op NVIDIA-configuratiescherm te klikken in het contextmenu.

  2. Gebruik het NVIDIA-configuratiescherm om uw beeldscherminstellingen te configureren.

    3. Beeldscherminstellingen zijn (onder andere):

    • bureaubladkleurinstellingen

    • flat panel-schaal

    • video- en tv-instellingen

  3. V-Sync inschakelen

    1. Op het venster Selecteer een taak van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen.

    2. Klik op het tabblad Algemene instellingen en selecteer daarna in het keuzemenu Algemene voorinstellingen Basisprofiel.

    3. Selecteer in de keuzelijst Instellingen Verticale synchronisatie en wijzig de waarde in Force aan en klik op Toepassen.

    4. Selecteer in het keuzemenu Algemene voorinstellingen 3D App - Default Global Settings (het standaardprofiel van het stuurprogramma) of gebruik het toepassingsprofiel dat overeenstemt met de door u gebruikte toepassing en klik daarna op Toepassen.

Mosaic configureren

  1. In het deelvenster Selecteer een taak van het NVIDIA-configuratiescherm onder Werkstation klikt u op Mosaic instellen om de bijbehorende pagina te openen.

  2. Klik op Een nieuwe configuratie creëren en volg daarna de stappen in de Mosaic installatiewizard.

Zie Luxe Mosaic installatiewizard voor advies over het gebruik van de wizard.

Verwante onderwerpen

  • Mosaic en SLI Mosaic-modus

  • Luxe Mosaic installatiewizard


Om Luxe Mosaic uit te schakelen of Luxe Mosaic configuratie te wijzigen

Deze instructies gelden ook voor Mosaic-configuraties.

  1. In het deelvenster Selecteer een taak van het NVIDIA-configuratiescherm onder Werkstation klikt u op Luxe Mosaic instellen om de bijbehorende pagina te openen.

    2. De pagina toont configuratie-informatie voor de momenteel ingeschakelde Luxe Mosaic installatie.

  2. Klik op Uitschakelen om Luxe Mosaic uit te schakelen of klik op Wijzigen en volg daarna de stappen in de Luxe Mosaic installatiewizard om wijzigingen aan te brengen in de huidige Luxe Mosaic installatie.

Zie Luxe Mosaic Wizard instellen voor advies over het gebruik van de wizard.

Verwante onderwerpen

  • Luxe Mosaic-modus

  • Luxe Mosaic Wizard instellen


Mosaic en Luxe Mosaic referentie

Dit deel biedt referentie-informatie over NVIDIA Mosaic en Luxe Mosaic.

  • Mosaic en Luxe Mosaic modus

  • Twee Quadro Plex eenheden gebruiken

  • Luxe Mosaic installatiewizard

  • Quadro Plex D2 Mosaic aansluitingen

  • Quadro Plex D2 Mosaic aansluitingen voor passieve stereo


Mosaic en Luxe Mosaic

NVIDIA® Mosaic en Luxe Mosaic neemt meerdere beeldschermen en Quadro of NVS GPU's en presenteert deze als een enkele logische GPU aan het besturingssysteem.

Op die manier laat deze technologie u (met behulp van hardwareversnelling op meerdere beeldschermen) meerdere beeldschermen gebruiken om een groter, virtueel doek te creëren met minimale gevolgen voor de prestatie op 2D- of 3D-toepassingen.

Elk beeldscherm definieert een unieke uniforme regio in een groter virtueel doek.

Functieverschillen tussen Mosaic en Luxe Mosaic

Functie | Mosaic | Luxe Mosaic
Windows OS | Windows 7 en later | Windows XP, Windows Vista, Windows 7 en later
SLI-versnelling | Nee | Ja
Productondersteuning | Quadro Plex-, Quadro-, Quadro FX-, Quadro NVS- en NVS-producten | Quadro Plex; Quadro met SLI-capaciteit en Quadro FX-producten
Randoverlapping | Alleen negatief, zoals voor bezel-correctie | Positieve overlapping en negatieve overlapping

OPMERKING: In tegenstelling tot Luxe Mosaic biedt NVIDIA Mosaic niet de gesynchroniseerde multi-GPU uitvoer die vereist is voor stereoscopische of multi-projector installaties.

Beperkingen

Maximale resolutie

De maximale resolutie hangt af van het gebruikte Quadro-product.

  • Quadro 5000/6000, Quadro Plex 7000

    • Deze GPU's hebben een maximale bureaubladbeperking van 16.384 x 16.384 pixels. Configureer voor een goede werking geen beeldscherminstellingen die in totaal meer dan 16.384 pixels hebben in de horizontale of verticale richting. Bijvoorbeeld: een 1 x 4 reeks bestaande uit schermen van 6400 x 1600 pixel uitvoer elk zouden een totale pixeluitvoergrootte hebben van 25.600 x 1600. Dit overschrijdt de beperking van 16.384 in de horizontale richting.

  • Quadro FX 5800, Quadro Plex D2, alle anderen

    • Deze GPU's hebben een maximale bureaubladbeperking van 8192 x 8192 pixels. Configureer voor een goede werking geen beeldscherminstellingen die in totaal meer dan 8192 pixels hebben in de horizontale of verticale richting. Bijvoorbeeld: een 1 x 4 reeks bestaande uit schermen van 2560 x 1600 pixel uitvoer elk zouden een totale pixeluitvoergrootte hebben van 10240 x 1600. Dit overschrijdt de beperking van 8192 in de horizontale richting.

De totale pixeluitvoer voor een configuratie is het totaal aantal horizontale pixels bij het totaal aantal verticale pixels. Totale grootte op de pagina Mosaic instellen of Luxe Mosaic instellen berekent de totale pixelgrootte voor u. Het totaal aantal weergegeven pixels is een combinatie van de beeldschermconfiguratie, resolutie-instelling en randoverlappinginstellingen.

Minimale resolutie

Individuele beeldschermen moeten worden ingesteld op een resolutie hoger dan 800 x 600 pixeluitvoer. Als een beeldscherm in uw configuratie is ingesteld op een van de kleinere pixeluitvoerresoluties (bijv. 640 x 480 of 800 x 600), keert het systeem terug naar enkele beeldschermmodus.

Overeenstemmende beeldschermen gebruiken

Alle beeldschermen moeten van hetzelfde type zijn en hetzelfde aansluitingstype gebruiken (bijvoorbeeld alles DVI-naar-DVI of alles DVI-naar-VGA). Gemengd beeldschermgebruik wordt niet ondersteund.

Verwante onderwerpen

  • Luxe Mosaic-modus instellen (Windows XP)

  • Luxe Mosaic instellen (Windows Vista en later)

  • Mosaic instellen


Twee Quadro Plex eenheden gebruiken

Om meer dan vier beeldschermen te gebruiken, hebt u twee Quadro Plex D2-eenheden nodig die zijn aangesloten op een NVIDIA Dual Output HIC (DoHIC)-kaart geïnstalleerd in uw hostsysteem.

U moet ook de beeldschermen synchroniseren in de Quadro Plex-eenheden. Sluit de Quadro Plex-eenheden aan op elkaar met gebruik van een RJ45-kabel aangesloten op de G-Sync aansluitingen en configureer met gebruik van de pagina Beeldschermen synchroniseren op het NVIDIA-configuratiescherm.

Gewoonlijk is de "noord"-aansluiting op de NVIDIA DoHIC-kaart aangesloten op de Quadro Plex D2-eenheid 1, maar het is mogelijk dat u moet experimenteren om de aansluiting in uw systeem te bepalen.

Verwante onderwerpen

  • 6-Beeldschermaansluitingen

  • 8-Beeldschermaansluitingen

  • 3-Beeldscherm 6-Aansluitingen

  • 4-Beeldscherm 8-Aansluitingen


Luxe Mosaic installatiewizard

Dit overzicht van de wizard geldt voor zowel Mosaic- en Luxe Mosaic-configuraties, behalve indien anders aangeduid.

1. Selecteer topologie

  1. Selecteer het aantal beeldschermen, de rij x kolom topologie en de oriëntatie.

    2. Het aantal fysiek aangesloten beeldschermen verschijnt standaard onder Aantal beeldschermen.

  2. Voer een configuratienaam in voor deze Mosaic-configuratie.

  3. Selecteer Ik gebruik aanbevolen aansluitingen voor de geselecteerde topologie, indien dit het geval is, anders selecteert u dit niet.

  • Als u de aanbevolen aansluitingen gebruikt, klikt u op Luxe Mosaic inschakelen en u gaat naar fase 2 van het tabblad Beeldschermen schikken. Als er problemen zijn met uw aansluitingen, gaat u naar het tabblad Selecteer beeldschermen waar u correcties kunt uitvoeren.

  • Als u geen aanbevolen aansluitingen gebruikt, klikt u op Volgende om door te gaan naar het tabblad Selecteer beeldschermen.

2. Selecteer beeldschermen

  • Selecteer de te gebruiken beeldschermen, de vernieuwingsfrequentie en de resolutie per beeldscherm.

  • Pictogrammen voor elk geselecteerd beeldscherm verschijnen in het vak Geselecteerde beeldschermbronnen.

3. Schik de beeldschermen

Fase 1

  1. Schik de beeldschermbronnen in overeenstemming met uw fysieke beeldschermen door de pictogrammen van het vak Geselecteerde beeldschermbron naar de gewenste positie in het vak Topologie te slepen of door het nummer voor elk beeldscherm in de gewenste positie in het vak Topologie in te voeren.

  2. Wanneer u hiermee klaar bent, klikt u op Toepassen.

Luxe Mosaic is geactiveerd.

Fase 2

Klik met Luxe Mosaic geactiveerd op Volgende om door te gaan naar het tabblad Overlappings- en bezel-correctie aanpassen , of klik op Voltooien als geen overlappings- en bezel-correctie vereist is.

Nadat u op Voltooien hebt geklikt, wordt de wizard gesloten en toont de pagina Luxe Mosaic instellen uw instellingen.

4. Overlappings- en bezel-correctie aanpassen

U kunt de horizontale en/of verticale randruimte zoals vereist aanpassen. U kunt bijvoorbeeld ruimtes tussen randen invoegen voor schuine beeldschermen of u kunt randen overlappen.

NB: Randoverlapping is alleen beschikbaar bij Luxe Mosaic.

  1. Selecteer of u dezelfde instelling voor alle randen gebruikt of afzonderlijke instellingen voor elke rand.

  2. Om een rand aan te passen klikt u op de rand in het vak Selecteer randen , voert u vervolgens de aanpassingen uit in het deel Overlappings-/bezel-correctiewaarden voor geselecteerde randen en klikt u daarna op Toepassingen.

    3. Hoewel bezel-correctie vaak "negatieve overlapping" wordt genoemd, worden de bezel-correctiepixelwaarden als positief weergegeven.

  3. Klik op Voltooien wanneer u de wijzigingen hebt aangebracht.

Nadat u op Voltooien hebt geklikt, wordt de wizard gesloten en toont de pagina Luxe Mosaic instellen uw instellingen.

Verwante onderwerpen

  • Mosaic instellen

  • Luxe Mosaic instellen (Windows Vista en later)

  • Schakel Luxe Mosaic uit of wijzig een Luxe Mosaic configuratie


Quadro Plex D2-Mosaic-aansluitingen

Deze sectie beschrijft de beeldschermposities en overeenkomende aansluitingen voor gebruik bij configuratie van SLI-Mosaic-modus voor de volgende beeldschermconfiguraties:

  • 2-Beeldschermaansluitingen (Ook beschikbaar op een dubbele Quadro FX-configuratie)

  • 3-Beeldschermaansluitingen(Ook beschikbaar op een dubbele Quadro FX-configuratie)

  • 4-Beeldschermaansluitingen (Ook beschikbaar op een dubbele Quadro FX-configuratie)

  • 6-Beeldschermaansluitingen

  • 8-Beeldschermaansluitingen


2-beeldschermaansluitingen

Sluit de genummerde aansluiting aan op het beeldscherm op de overeenstemmende Mosaic-positie.

Verwante onderwerpen

  • Luxe Mosaic-modus instellen

  • Luxe Mosaic-modus


3-beeldschermaansluitingen

Sluit de genummerde aansluiting aan op het beeldscherm op de overeenstemmende Mosaic-positie.

Verwante onderwerpen

  • Luxe Mosaic-modus instellen

  • Luxe Mosaic-modus


4-beeldschermaansluitingen

Sluit de genummerde aansluiting aan op het beeldscherm op de overeenstemmende Mosaic-positie.

Verwante onderwerpen

  • Luxe Mosaic-modus instellen

  • Luxe Mosaic-modus


6-beeldschermaansluitingen

Deze configuratie vereist twee Quadro Plex D2-eenheden (zie Twee Quadro Plex-eenheden gebruiken).

Sluit de genummerde aansluiting aan op het beeldscherm op de overeenstemmende Mosaic-positie.

Verwante onderwerpen

  • Luxe Mosaic-modus instellen

  • Luxe Mosaic-modus


8-beeldschermaansluitingen

Deze configuratie vereist twee Quadro Plex D2-eenheden (zie Twee Quadro Plex-eenheden gebruiken).

Sluit de genummerde aansluiting aan op het beeldscherm op de overeenstemmende Mosaic-positie.

Verwante onderwerpen

  • Luxe Mosaic-modus instellen

  • Luxe Mosaic-modus


Quadro Plex D2-Mosaic-aansluitingen voor passieve stereo

Passieve 3D stereo gebruikt twee projectoren om overlappende afbeeldingen op hetzelfde scherm weer te geven. Eén projector toont de rechteroogweergave en de andere projector toont de linkeroogweergave. Het scherm wordt daarna weergegeven met een speciale bril die elke afbeelding filtert naar afzonderlijke ogen, waardoor waarnemen van diepte wordt gecreëerd.

Deze sectie beschrijft de beeldschermposities en overeenkomende aansluitingen voor gebruik bij configuratie van SLI-Mosaic-modus voor de volgende 3D-stereoconfiguraties:

  • 2-Beeldscherm 4-Aansluitingen (Ook beschikbaar op een dubbele Quadro FX-configuratie)

  • 3-Beeldscherm 6-Aansluitingen

  • 4-Beeldscherm 8-Aansluitingen


2-Beeldscherm 4-Aansluitingen

Sluit de genummerde aansluiting aan op het beeldscherm op de overeenstemmende Mosaic-positie.

Beeldschermgroep "A" stemt overeen met het linker oog voor passieve 3D-stereo en beeldschermgroep "B" stemt overeen met het rechter oog.

Verwante onderwerpen

  • Luxe Mosaic-modus instellen

  • Luxe Mosaic-modus


3-Beeldscherm 6-Aansluitingen

Deze passieve 3D-stereoconfiguratie vereist twee Quadro Plex D2-eenheden (zie Twee Quadro Plex-eenheden gebruiken).

Sluit de genummerde aansluiting aan op het beeldscherm op de overeenstemmende Mosaic-positie.

Beeldschermgroep "A" stemt overeen met het linker oog voor passieve 3D-stereo en beeldschermgroep "B" stemt overeen met het rechter oog.

1x3 reeks

3x1 reeks

Verwante onderwerpen

  • Luxe Mosaic-modus instellen

  • Luxe Mosaic-modus


4-Beeldscherm 8-Aansluitingen

Deze passieve 3D-stereoconfiguratie vereist twee Quadro Plex D2-eenheden (zie Twee Quadro Plex-eenheden gebruiken).

Sluit de genummerde aansluiting aan op het beeldscherm op de overeenstemmende Mosaic-positie.

Beeldschermgroep "A" stemt overeen met het linker oog voor passieve 3D-stereo en beeldschermgroep "B" stemt overeen met het rechter oog.

1x4 reeks

4x1 reeks

2x2 reeks

Verwante onderwerpen

  • Luxe Mosaic-modus instellen

  • Luxe Mosaic-modus


ECC-statusregelaar

Natuurlijke omgevingsfactoren kunnen soms een bitfout in gegevenstransmissie en -opslag veroorzaken. Nieuwere NVIDIA GPU's hebben Foutcorrectiecode (ECC) die deze fouten controleert en in sommige gevallen corrigeert.

Met GPU's die ECC ondersteunen, kunt u ECC in- of uitschakelen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • mijn GPU ECC in- of uitschakelen

  • de ECC-status van mijn GPU controleren


Uw GPU ECC in- of uitschakelen

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op ECC-status wijzigen.

  2. Selecteer in de ECC-kolom het selectievakje van een GPU waarvoor u ECC wilt inschakelen en verwijder het vinkje in het selectievakje van elke GPU waarvoor u ECC wilt uitschakelen.

  3. Klik op Toepassen.

    4. Gewoonlijk moet u, afhankelijk van de GPU, uw computer opnieuw starten om de wijzigingen te activeren. In dit geval verschijnt een dialoogvenster dat u vraagt om uw computer opnieuw te starten.

    Als u klikt op Later opnieuw starten in het dialoogvenster, geeft het relevante ECC-selectievakje aan dat wordt gewacht totdat het systeem opnieuw wordt gestart en dat de wijziging nog niet geactiveerd is.

Verwante onderwerpen

  • ECC-status wijzigen


De ECC-status van uw GPU controleren

  1. Klik in het NVIDIA-configuratiescherm op de koppeling Systeeminformatie in de linkeronderhoek van het NVIDIA-configuratiescherm.

  2. Klik op het tabblad Beeldscherm en selecteer daarna onder de kolom Onderdelen de GPU die u wilt controleren.

    3. De regel Foutcorrectiecode (ECC) in de kolom Details geeft aan of ECC is in- of uitgeschakeld voor de geselecteerde GPU.

Verwante onderwerpen

  • Uw GPU ECC in- of uitschakelen

  • ECC-status wijzigen


Referentie

Deze sectie verstrekt referentie-informatie voor ECC.

  • ECC-status wijzigen


ECC-status wijzigen

De pagina ECC-status wijzigen laat u:

  • de Foutcorrectiecodestatus (ECC) wijzigen voor GPU's.

  • GPU-geheugendetails weergeven.

De ECC status voor uw GPU's instellen

Deze tabel toont de ECC-status voor elke GPU die ECC ondersteunt.

GPU-kolom: toont de GPU's in het systeem en geeft ook aan of zij deel uitmaken van een Quadro Plex-systeem of van een SLI-groep.

ECC-kolom: Selectievakjes verschijnen voor GPU's die ECC ondersteunen en tonen de ECC-status.

  • SLI- of Multi-GPU groepen kunnen een selectievakje hebben dat dient als de hoofdregelaar voor alle GPU's in de groep. Met andere woorden, alle GPU's in een SLI- of Multi-GPU groep moeten ingesteld zijn op dezelfde ECC-status.

  • Grijze vakjes geven ECC-statussen aan die niet kunnen worden gewijzigd omdat de GPU zelf geen ECC uitgeschakeld kan hebben of de GPU maakt deel uit van een SLI-groep.

GPU-geheugendetails

  • Onder Windows XP toont deze sectie de hoeveelheid toegewezen videogeheugen.

  • Onder Windows Vista en later toont deze sectie het totaal beschikbare grafische geheugen, het toegewezen videogeheugen, het systeemvideogeheugen en het gedeelde systeemgeheugen.

Verwante onderwerpen

  • Uw GPU ECC in- of uitschakelen


SDI vastleggen

De NVIDIA® Quadro® SDI-vastlegkaart legt ongecomprimeerde 8-bit, 10-bit en 12-bit video rechtstreeks vast in het Quadro GPU-geheugen met SDI-capaciteit.

Met het NVIDIA-configuratiescherm kunt u de signaalstatus van elke invoervastlegpoort weergeven, alsook de signaalstatus van de uitvoersynchronisatiepoort van de SDI-vastlegkaart.

  • Voor hulp over het gebruik van deze functie raadpleegt u Hoe kan ik de SDI-invoerstatus weergeven.

  • Voor referentie-informatie over deze functie raadpleegt u Referentie: SDI-invoer.


Hoe kan ik de SDI-invoerstatus weergeven?

Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie weergeven.

Raadpleeg SDI-invoer voor details over deze pagina relevant voor de SDI-invoerstatus.


Referentie: SDI-invoer

De pagina Systeemtopologie weergeven biedt een structuurweergave van de status van de beeldschermen en de grafische kaarten in uw systeem. Ze toont alle beeldschermen in uw systeem en verschaft de SDI-invoerstatusinformatie voor elk beeldscherm en de aansluitingsstatusinformatie voor de NVIDIA Quadro FX SDI-kaarten.

De SDI-invoerstatus weergeven

De SDI-invoertak verschijnt onder de overeenstemmende Quadro FX SDI-kaarttak. Wanneer u op het pictogram SDI-invoer [+] klikt, wordt de SDI-invoertak als volgt uitgebreid:

  • Status van elke SDI-signaaluitvoer, waaronder

  • Signaalkanaal

  • Signaalformaat

  • Of geen signaal wordt gedetecteerd (grijs pictogram)

  • Of een ongeldig signaal wordt gedetecteerd (constant groen pictogram)

  • Of een geldig signaal wordt gedetecteerd (knipperend groen pictogram)

  • Alle waarschuwingen van toepassing op het SDI-signaal

  • Klik op het pictogram Meer om de volgende aanvullende details te tonen:

  • Synchronisatie-uitvoerformaat

  • De controlerende toepassing (als SDI onder toepassingscontrole is)

  • Firmware-versie

Zie ook Systeemtopologie.


EDID-beheer

EDID's van monitors beschrijven de capaciteiten van specifieke beeldschermen en omvatten informatie zoals de naam van fabrikant en model, beeldschermtype en ondersteunde timings en modi. De NVIDIA grafische kaarten gebruiken de informatie in de EDID om het beeldscherm naar behoren te gebruiken.

Om effectiever vele beeldschermen gebruikt in professionele werkstations te gebruiken, verkiezen sommige professionals om hun eigen EDID's te genereren voor gebruik met deze beeldschermen. Het NVIDIA-stuurprogramma laat deze experts deze informatie specificeren via een specifieke EDID voor gebruik met een specifieke aansluiting op de grafische kaart.

Het NVIDIA-stuurprogramma laat u ook de EDID-informatie van een aangesloten beeldscherm nemen en deze opslaan in een bestand op uw schijf.

  • Voor hulp over het gebruik van deze functie raadpleegt u Hoe kan ik ...

  • Voor referentie-informatie raadpleegt u Referentie.


Hoe kan ik...

  • Een EDID van een beeldscherm halen en opslaan

  • Een EDID afdwingen op een beeldschermaansluiting

  • Controleren welke EDID wordt gebruikt

  • Een gedwongen EDID verwijderen van een beeldschermaansluiting


Een EDID uit een beeldscherm halen en deze opslaan

  1. Ga op het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie weergeven.

  2. Zoek het beeldscherm met de EDID die u wilt opslaan en klik daarna op het overeenstemmende pictogram Beeldscherm [+] om de tak uit te breiden.

  3. Klik bij de EDID-broneigenschap op Monitor.

    De dialoogpagina EDID beheren wordt geopend.

  4. Klik op EDID exporteren om het dialoogvenster Bestand opslaan te openen waar u de EDID-informatie kunt opslaan in een bestand.

  5. Klik op OK als u klaar bent.

Verwante onderwerpen

  • Een EDID afdwingen

  • De EDID-status controleren.

  • EDID beheren


Een EDID aan een beeldschermaansluiting afdwingen

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie weergeven.

  2. Zoek de Quadro FX-kaart met de aansluiting waarop u een specifieke EDID wilt afdwingen en klik daarna op het overeenstemmende pictogram Quadro FX [+] om de tak uit te breiden.

  3. Zoek het aansluitingstype, klik daarna op EDID om het dialoogvenster EDID beheren te openen.

  4. Klik onder EDID laden op de pijl Aansluitingstype en selecteer daarna het aansluitingstype dat overeenstemt met het beeldscherm waarop u de EDID wilt toepassen.

  5. Klik op EDID laden om het dialoogvenster Bestand kiezen te openen waar u kunt bladeren en een bestand selecteren met de EDID-informatie die u wilt laden.

    6. De bestandsnaam kan elke extensie hebben maar de inhoud moet overeenstemmen met het VESA EDID-gegevensformaat.

  6. Klik in het dialoogvenster EDID beheren op OK.

    7. De EDID van het bestand wordt nu toegepast op deze aansluiting.

Verwante onderwerpen

  • Een gedwongen EDID verwijderen van een beeldschermaansluiting

  • EDID beheren


Controleren welke EDID wordt gebruikt

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie weergeven.

  2. Zoek het beeldscherm met de EDID die u wilt opslaan en klik daarna op het overeenstemmende pictogram Beeldscherm [+] om de tak uit te breiden.

  3. Controleer de EDID-bron.

  4. "Monitor" geeft aan dat de EDID van de actuele monitor wordt gebruikt.

  5. "Bestand" geeft aan dat u een EDID toepast van een bestand op deze aansluiting.

  6. "Geen" geeft aan dat geen EDID wordt toegepast op dit beeldscherm.

Verwante onderwerpen

  • Een EDID van een beeldscherm halen en opslaan

  • Een EDID afdwingen op een beeldschermaansluiting

  • Een gedwongen EDID verwijderen van een beeldschermaansluiting

  • EDID beheren


Een gedwongen EDID verwijderen van een beeldschermaansluiting

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie weergeven.

  2. Zoek het beeldscherm met de gedwongen EDID en klik daarna op het overeenstemmende pictogram Beeldscherm [+] om de tak uit te breiden.

  3. Klik bij de EDID-statuseigenschap op Bestand.

    4. De dialoogpagina EDID beheren wordt geopend.

  4. Klik op EDID afsluiten.

    5. De EDID wordt afgesloten en een bevestigingsdialoog verschijnt wanneer de EDID is afgesloten.

  5. Klik op OK in de bevestigingsdialoog EDID afsluiten.

Verwante onderwerpen

  • Een EDID afdwingen aan een beeldschermaansluiting

  • EDID beheren


EDID-beheer referentie

Deze sectie verstrekt referentie-informatie voor EDID-beheer.

  • EDID beheren


EDID beheren

In het dialoogvenster EDID beheren kunt u

  • De aansluitingsinformatie weergeven.

  • Een EDID van een aangesloten beeldscherm halen en deze opslaan op een schijf.

  • Toepassen van een EDID van een bestand op een aansluiting starten of stoppen.

Aansluitingsinformatie

Dit deel geeft de volgende informatie:

  • Naam van grafische kaart

  • Aansluitingstype

  • Naam van beeldscherm (indien aangesloten) en of het beeldscherm actief of inactief is

  • EDID-status, zoals of de EDID van het beeldscherm of de monitor wordt gebruikt, of de EDID van een bestand wordt gebruikt of als geen beeldscherm is aangesloten

EDID exporteren

EDID exporteren opent het dialoogvenster Opslaan dat u kunt gebruiken om de EDID van het beeldscherm op te slaan in een bestand.

EDID afsluiten

EDID afsluiten start het afsluiten of verwijderen van de EDID van de beeldschermaansluiting.

EDID laden

  • Aansluitingstype vermeldt de types videosignalen. Kies het type gekoppeld aan uw grafische kaartaansluiting en waarop uw EDID zal worden toegepast.

  • EDID laden opent het dialoogvenster Bestand kiezen waar u kunt bladeren en een bestand selecteren met de EDID-informatie die u wilt toepassen op de aansluiting. Een bestandsnaam met eender welke bestandsextensie wordt ondersteund zolang de inhoud conform is met het VESA EDID-gegevensformaat.

Wanneer een EDID is geladen of gedwongen, behandelt het stuurprogramma de aansluiting als een fysiek aangesloten beeldscherm, zelfs als geen beeldscherm is aangesloten.

Verwante onderwerpen

  • Controleren welke EDID wordt gebruikt

  • Een EDID van een beeldscherm halen en opslaan

  • Een EDID afdwingen op een beeldschermaansluiting

  • Een gedwongen EDID verwijderen van een beeldschermaansluiting


Multi-beeldscherm klonen

NVIDIA Multi-beeldscherm klonen maakt gebruik van de multi-stroom capaciteiten aangeboden door DisplayPort 1.2 technologie. Wanneer verscheidene DisplayPort-beeldschermen worden aangesloten via dezelfde DisplayPort-connector op de grafische kaart, kunt u ze instellen om dezelfde inhoud weer te geven.

NVIDIA multi-beeldscherm klonen wordt ondersteund op de besturingssystemen Windows Vista en later.

  • Voor hulp over het gebruik van deze functie raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functie raadpleegt u Referentie.


Hoe kan ik...

  • Multi-beeldscherm klonen inschakelen

  • Multi-beeldscherm klonen uitschakelen

  • Configuratie van de multi-beeldscherm klonengroep wijzigen


Multi-beeldscherm klonen inschakelen

  1. Zorg ervoor dat minstens twee DisplayPort-monitors zijn aangesloten via dezelfde DisplayPort-connector van de Quadro-kaart met gebruik van goedgekeurde kabels en vertakkingsapparaten zoals vereist.

  2. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie weergeven.

  3. Zoek het Quadro-product met de DisplayPort-aansluiting die multi-beeldscherm klonen ondersteunt en klik daarna op het overeenstemmende [+] kaartpictogram om de taak uit te breiden.

  4. Zorg ervoor dat de EDID-status niet is ingesteld op (Gedwongen). (Zie EDID-beheer)

  5. Klik bij de DisplayPort-statuseigenschap op Multi-beeldscherm klonen (Uitgeschakeld).

    6. De pagina Multi-beeldscherm klonen wordt geopend.

  6. Klik om het selectievakje Beeldschermen klonen met te openen en klik daarna op de pijl in de lijst en selecteer een van de opties om te bepalen welke beeldschermen worden opgenomen in de klonengroep:

    • Gemeenschappelijke ingebouwde resolutie - Aangesloten beeldschermen met dezelfde ingebouwde timing worden opgenomen in de klonengroep. De ingebouwde timing met het grootste aantal ondersteunde beeldschermen wordt gebruikt. Als meerdere ingebouwde timings worden ondersteund door hetzelfde grootste aantal beeldschermen, wordt de hogere timing gebruikt.

    • Hoogste gemeenschappelijke resolutie - Beeldschermtimings ondersteund door het hoogste aantal aangesloten beeldschermen worden gebruikt om te bepalen welke beeldschermen worden opgenomen in de klonengroep. Als meerdere timings worden ondersteund door hetzelfde grootste aantal beeldschermen, wordt de hogere timing gebruikt.

    • Aangepaste instellingen - Deze optie is alleen beschikbaar als andere instellingen in het dialoogvenster werden aangepast.

    Uw selectie bepaalt niet alleen welke beeldschermen worden opgenomen in de klonengroep, maar bepaalt ook de specifieke modusparameters vermeld in het dialoogvenster - resolutie, vernieuwingsfrequentie, pixelklok, kleurformaat en kleurdiepte.

  7. U kunt verschillende waarden selecteren voor elke modusparameter, dat op zijn beurt zal beïnvloeden welke beeldschermen worden opgenomen in de klonengroep.

    8. De beschikbare opties voor elke parameter hangen als volgt af van de selectie van andere parameters:

    • De geselecteerde resolutie bepaalt welke vernieuwingsfrequenties beschikbaar zijn.

    • De geselecteerde vernieuwingsfrequentie bepaalt welke pixelklokken (timing-standaarden) beschikbaar zijn.

    • De geselecteerde pixelklok bepaalt welke kleurformaten beschikbaar zijn.

    • Het geselecteerde kleurformaat bepaalt welke kleurdieptes beschikbaar zijn.

  8. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Info over NVIDIA Multi-beeldscherm klonen


Multi-beeldscherm klonen uitschakelen

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie weergeven.

  2. Zoek het Quadro-product met de DisplayPort-aansluiting die multi-beeldscherm klonen ondersteunt en klik daarna op het overeenstemmende [+] kaartpictogram om de tak uit te breiden.

  3. Klik bij de DisplayPort-statuseigenschap op Multi-beeldscherm klonen (Ingeschakeld).

    4. Het dialoogvenster Multi-beeldscherm klonen wordt geopend.

  4. Klik op Uitschakelen.

    5. Multi-beeldscherm klonen is nu uitgeschakeld.

Verwante onderwerpen

  • Info over NVIDIA Multi-beeldscherm klonen


Configuratie van de multi-beeldscherm klonengroep wijzigen

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Systeemtopologie weergeven.

  2. Zoek het Quadro-product met de DisplayPort-aansluiting die multi-beeldscherm klonen ondersteunt en klik daarna op het overeenstemmende [+] kaartpictogram om de tak uit te breiden.

  3. Klik bij de DisplayPort-statuseigenschap op Multi-beeldscherm klonen (Ingeschakeld).

    4. Het dialoogvenster Multi-beeldscherm klonen wordt geopend.

  4. Klik op Wijzigen.

    5. Multi-beeldscherm klonen wordt uitgeschakeld en de pagina Multi-beeldscherm klonen wordt geopend zodat u een klonengroep kunt instellen gebaseerd op verschillende criteria.

  5. Klik om het selectievakje Beeldschermen klonen met te openen en klik daarna op de pijl in de lijst en selecteer een van de opties om te bepalen welke beeldschermen worden opgenomen in de klonengroep:

    • Gemeenschappelijke ingebouwde resolutie - Aangesloten beeldschermen met dezelfde ingebouwde timing worden opgenomen in de klonengroep. De ingebouwde timing met het grootste aantal ondersteunde beeldschermen wordt gebruikt. Als meerdere ingebouwde timings worden ondersteund door hetzelfde grootste aantal beeldschermen, wordt de hogere timing gebruikt.

    • Hoogste gemeenschappelijke resolutie - Beeldschermtimings ondersteund door het hoogste aantal aangesloten beeldschermen worden gebruikt om te bepalen welke beeldschermen worden opgenomen in de klonengroep. Als meerdere timings worden ondersteund door hetzelfde grootste aantal beeldschermen, wordt de hogere timing gebruikt.

    • Aangepaste instellingen - Deze optie is alleen beschikbaar als andere instellingen in het dialoogvenster werden aangepast.

    Uw selectie bepaalt niet alleen welke beeldschermen worden opgenomen in de klonengroep, maar bepaalt ook de specifieke modusparameters vermeld in het dialoogvenster - resolutie, vernieuwingsfrequentie, pixelklok, kleurformaat en kleurdiepte.

  6. U kunt verschillende waarden selecteren voor elke modusparameter, dat op zijn beurt zal beïnvloeden welke beeldschermen worden opgenomen in de klonengroep.

    7. De beschikbare opties voor elke parameter hangen als volgt af van de selectie van andere parameters:

    • De geselecteerde resolutie bepaalt welke vernieuwingsfrequenties beschikbaar zijn.

    • De geselecteerde vernieuwingsfrequentie bepaalt welke pixelklokken (timing-standaarden) beschikbaar zijn.

    • De geselecteerde pixelklok bepaalt welke kleurformaten beschikbaar zijn.

    • Het geselecteerde kleurformaat bepaalt welke kleurdieptes beschikbaar zijn.

  7. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Info over NVIDIA Multi-beeldscherm klonen


Multi-beeldscherm klonen referentie

Dit deel geeft referentie-informatie voor de functie NVIDIA multi-beeldscherm klonen.

  • Info over NVIDIA multi-beeldscherm klonen


Info over NVIDIA Multi-beeldscherm klonen

NVIDIA Multi-beeldscherm klonen maakt gebruik van de multi-stroom capaciteiten aangeboden door DisplayPort 1.2 technologie. Wanneer verscheidene DisplayPort-beeldschermen worden aangesloten via dezelfde DisplayPort-connector op de grafische kaart, kunt u ze instellen om dezelfde inhoud weer te geven, met bepaalde restricties zoals verder beschreven.

Om multi-beeldscherm klonen in te stellen hebt u het volgende nodig -

  • Een NVIDIA Quadro-kaart met een of meer DisplayPort 1.2 connectors

  • Release 295 of later NVIDIA grafisch stuurprogramma

  • DisplayPort-beeldschermen die de DisplayPort 1.2 specificatie ondersteunen

  • Windows Vista of later Windows besturingssysteem

Q. Wat is een multi-beeldscherm klonengroep?

A. Een multi-beeldscherm klonengroep is een set van DisplayPort-beeldschermen die aangesloten zijn via dezelfde Quadro-kaart DisplayPort-connector en zijn ingesteld om dezelfde inhoud weer te geven.

Q. Hoeveel beeldschermen kan ik opnemen in dezelfde klonengroep?

A. Gewoonlijk kunt u maximaal 16 beeldschermen per klonengroep opnemen. Er zijn enige beperkingen in de complexiteit van de aansluitingtopologie. Het stuurprogramma zal u informeren als uw configuratie niet wordt ondersteund.

Q. Hoe selecteer ik welke beeldschermen worden opgenomen in de klonengroep?

A. De beeldschermen die zijn opgenomen in de klonengroep zijn alle beeldschermen die zijn aangesloten op dezelfde DisplayPort-connector op de Quadro-kaart en die voldoen aan de door u ingestelde modusvereisten, zolang de configuratielimiet van het beeldscherm niet is bereikt. Als een beeldscherm later wordt aangesloten en voldoet aan de vereisten, wordt het automatisch toegevoegd aan de klonengroep. U kunt de opname van willekeurige beeldschermen niet beperken.

Q. Hoe wijzig ik de opgenomen beeldschermen nadat ik een multi-beeldscherm klonengroep heb ingesteld?

A. Elk beeldscherm dat u aansluit, wordt opgenomen in de klonengroep zolang het de door u gespecificeerde modusvereisten ondersteunt en zolang de resulterende topologie wordt ondersteund. Als u beeldschermen wilt gebruiken die voldoen aan een andere modusvereiste, moet u minstens een van deze beeldschermen aansluiten en daarna de instructies volgen in Wijzigen van de configuratie van de multi-beeldscherm klonengroep.

Q. Kan ik nog steeds andere beeldschermen gebruiken die zijn aangesloten via de connector van de klonengroep als ze niet deel uitmaken van de klonengroep?

A. Nee. Als een beeldscherm niet voldoet aan de vereisten voor de klonengroep, is het niet actief en niet beschikbaar voor gebruik.

Q. Hoe wordt digitale audio beïnvloed?

A. Als een beeldscherm in de klonengroep audiocapaciteit heeft, is er één beeldscherm voor de DisplayPort-connector vermeld op de pagina Digitale audio instellen van het NVIDIA configuratiescherm en met de vermelding "klonengroep". Als het beeldscherm geen audiocapaciteit heeft, is het beeldscherm ingevoerd als "Geen beeldscherm met audiocapaciteit beschikbaar".

Als "Klonengroep" is geselecteerd voor audio in de Windows geluidsinstellingen, spelen alle beeldschermen met audiocapaciteit in de klonengroep de audio af.

Q. Hoe wordt de multi-beeldscherminstallatie beïnvloed?

A. Op de pagina Meerdere beeldschermen instellen van het NVIDIA configuratiescherm wordt de beeldschermnaam onder de Quadro-kaart aangegeven als "Klonengroep". U kunt deze selecteren of deselecteren zoals bij een beeldscherm.

Q. Hoe worden de instellingen op de pagina Resolutie wijzigen beïnvloed?

A. Het beeldschermpictogram genaamd "Klonengroep" identificeert de multi-beeldscherm klonengroep en de resolutielijst omvat een beperkt aantal gebaseerd op de resolutie geselecteerd op de installatiepagina Multi-beeldscherm klonen.

Q. Hoe wordt SLI en PhysX beïnvloed?

A. De beeldschermpictogram genaamd "Klonengroep" op de SLI-, PhysX- of Surround-pagina identificeert de multi-beeldscherm klonengroep en kan worden behandeld als elk ander beeldscherm.

Q. Hoe wordt HDCP beïnvloed?

A. HDCP wordt niet ondersteund voor elk beeldscherm in de multi-beeldscherm klonengroep.

Verwante onderwerpen

  • Multi-beeldscherm klonen inschakelen

  • Multi-beeldscherm klonen uitschakelen

  • Configuratie van de multi-beeldscherm klonengroep wijzigen


Maximus-technologie

NVIDIA® Maximus™-technologie laat ingenieurs, artiesten, ontwerpers of wetenschappers interfacen met high-performance visuele effecten terwijl simulaties of renderings tegelijkertijd uitgevoerd op hetzelfde werkstation systeem.

NVIDIA Maximus-technologie gebruikt twee NVIDIA GPU's in het systeem – een NVIDIA Quadro GPU toegewijd aan Interactive Design, en een NVIDIA Tesla GPU toegewijd aan calculatiesimulatie of calculatie-rendering.

  • Voor hulp over het gebruik van deze functie raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functie raadpleegt u Referentie.


Hoe kan ik...

  • Het gebruik van GPU’s weergeven

  • De gebruiksmodus van een GPU wijzigen

  • De ECC-status wijzigen


Het gebruik van GPU’s weergeven

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Maximus-instellingen beheren.

  2. Klik op Maximus-instellingen wijzigen om het dialoogvenster Maximus-instellingen te openen waar u een grafiek ziet die het gebruik van de GPU en het geheugen in procent toont van elke Quadro- en Tesla-kaart in het systeem.

Verwante onderwerpen

  • Info over Maximus-technologie

  • Maximus-technologie


De gebruiksmodus van een GPU wijzigen

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Maximus-instellingen beheren.

  2. Klik op Maximus-instellingen wijzigen om het dialoogvenster Maximus-instellingen te openen.

  3. Selecteer onder gebruiksmodus de toepasselijke optie voor elke Quadro- en Tesla-kaart.

    • U kunt voor elke Quadro-kaart selecteren of de Quadro-kaart professionele graphics en calculatieprocessen (CUDA) verwerkt of alleen professionele graphics-processen.

    • U kunt voor elke Tesla-kaart selecteren of de Tesla-kaart basisgraphics en calculatieprocessen (WDDM) verwerkt of alleen calculatieprocessen (TCC).

  4. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • Maximus-technologie verwerkingsmodi

  • Info over Maximus-technologie

  • Maximus-technologie


De ECC-status wijzigen

  1. Ga in het NVIDIA-configuratiescherm naar het deelvenster Selecteer een taak en klik onder Werkstation op Maximus-instellingen beheren.

  2. Klik op Maximus-instellingen wijzigen om het dialoogvenster Maximus-instellingen te openen.

  3. Selecteer voor elke Quadro- en Tesla-kaart het selectievakje ECC-status om ECC in te schakelen of wis het selectievakje om ECC uit te schakelen.

    4. ECC-richtlijnen:

    • ECC aan: Aanbevolen voor GPU-versnelde calculatietoepassingen met hoge precisie.

    • ECC uit: Aanbevolen voor GPU-versnelde, raytracing-toepassingen.

  4. Klik op Toepassen wanneer u klaar bent.

NB: U kunt ook de ECC-status wijzigen voor elke GPU met de pagina ECC-status wijzigen. Zie ECC-statusregelaar voor meer informatie over ECC.

Verwante onderwerpen

  • Info over Maximus-technologie

  • Maximus-technologie


Maximus-technologie referentie

Dit gedeelte verstrekt referentie-informatie over NVIDIA Maximus-technologie.

  • Info over Maximus-technologie

  • Maximus-technologie verwerkingsmodi


Info over Maximus-technologie

NVIDIA® Maximus™ technologie gebruikt twee klassen NVIDIA GPU's in het systeem – een of meer NVIDIA Quadro GPU's toegewijd aan Interactive Design, en een of meer NVIDIA Tesla GPU's toegewijd aan calculatiesimulatie of calculatie-rendering.

Deze combinatie beantwoordt de behoeften van gebruikers die zowel een ontwerp- en creatietoepassing samen met een parallelle calculatietoepassing willen gebruiken op één werkstation. Professionele visualisatietoepassingen die calculatiefuncties omvatten halen ook voordeel uit de NVIDIA Maximus-technologie.

Vereisten

  • Besturingssysteem: Windows 7 64-bit

  • Een of meer van de volgende NVIDIA Quadro-producten:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • Een of meer NVIDIA Tesla C2075

  • NVIDIA Quadro Professional stuurprogramma, versie 275.89 of later

Installatie

Met het NVIDIA-configuratiecherm kunt u elke GPU configureren om in de gebruiksmodus te werken die het meest geschikt is voor uw specifieke toepassing. Zie Verwerkingsmodi voor gedetailleerde informatie.

Verwante onderwerpen

  • Het gebruik van GPU’s weergeven

  • De gebruiksmodus van een GPU wijzigen

  • Maximus-technologie


Maximus-technologie verwerkingsmodi

GPU's in werkstations met NVIDIA Maximus-technologie kunnen worden gebruikt in verschillende gebruiks- of verwerkingsmodi. Door specifieke gebruiksmodi in te stellen voor elke GPU kunt u bepalen hoeveel verwerkingsenergie wordt toegewezen aan het verwerken van graphics en hoeveel wordt toegewijd aan calculatieverwerking.

NVIDIA Quadro-producten

Professional Graphics alleen-modus: In deze modus worden de hulpbronnen van de GPU gebruikt voor verwerking van graphics.

Professional Graphics and Compute (CUDA) modus: In deze modus worden hulpbronnen van GPU toegewezen aan zowel graphics and calculatietaken.

NVIDIA Tesla C2075

TCC-modus (alleen calculatie): TCC verwijst naar de Tesla Compute Configuration. In deze modus wordt 100% van de hulpbronnen van de GPU gebruikt voor calculatietaken. U kunt de Tesla-kaart niet gebruiken om een beeldscherm in TCC-modus aan te drijven.

WDDM-modus (Basis Graphics en calculatiefunctionaliteit): WDDM verwijst naar het Windows Display Driver Model, dat basisfunctionaliteit voor graphics verstrekt. In deze modus worden hulpbronnen van GPU toegewezen aan zowel graphics and calculatietaken. U kunt ook een beeldscherm gebruiken dat is aangesloten op de Tesla-kaart.

Verwante onderwerpen

  • De gebruiksmodus van een GPU wijzigen

  • Info over Maximus-technologie

  • Maximus-technologie


Systeemtopologie

Voor werkstationsystemen is er een topologische weergave van het systeem beschikbaar zodat u de status van uw specifieke grafische omgeving snel kunt controleren. De topologische weergave toont de hiërarchische verhoudingen tussen de grafische kaarten en de beeldschermen.

Toegang tot de pagina Systeemtopologie weergeven

Als u de topologie van uw systeem wilt bekijken, gaat u naar het deelvenster Selecteer een taak van het NVIDIA-configuratiescherm en onder Werkstation klikt u op Systeemtopologie weergeven.

Gebruik van de pagina Systeemtopologie weergeven

  • Wanneer u op het pictogram [+] klikt voor een product in de kolom Systeemtopologie, breidt deze tak zich uit en toont de status van alle functies gerelateerd aan dat product.

  • Sommige informatie in de kolom Instellingen zijn ook koppelingen naar de toepasselijke NVIDIA-configuratieschermpagina voor het aanpassen of wijzigen van de instelling.

  • Klik op het pictogram Meer uiterst rechts op de pagina om de tak verder uit te breiden voor meer informatie over het product.

  • Voor sommige product- of beeldschermpictogrammen kunt u met de rechtermuisknop klikken op het pictogram voor toegang tot een contextmenu met aanvullende regelaars.

Wat de Systeemtopologie weergeven toont

De pagina Systeemtopologie weergeven verstrekt de volgende informatie:

  • Systeeminformatie, zoals

  • Stuurprogrammaversie

  • Type host interface card (voor Quadro Plex-systemen)

  • Verticale synchronisatiestatus

  • GPU- en productinformatie, zoals

  • De naam van het NVIDIA grafische product

  • Of SLI-technologie is ingeschakeld en het type van SLI-technologie dat wordt gebruikt, bijvoorbeeld, SLI, 3-wegs SLI, Quad SLI of SLI-Mosaic

  • Aansluitingsstatus van de grafische kaartaansluitingen

  • EDID-beheerstatus van de HDMI- of DisplayPort-connectors (zie EDID-beheer)

  • Multi-beeldscherm klonenstatus van de ondersteunde DisplayPort-connectors (zie Multi-beeldscherm klonen)

  • Of SLI-Mosaic-modus is ingeschakeld

  • Het type host interface card (HIC) geïnstalleerd voor Quadro Plex-eenheden, indien toepasselijk

  • De ECC-status voor ondersteunde GPU's (verschijnt na het klikken op de pictogram Meer)

  • Andere GPU-informatie zoals temperatuur, geheugen, kloksnelheden en video BIOS-versie (verschijnt na het klikken op het pictogram Meer)

  • Beeldscherminformatie, zoals

  • Beeldschermnaam

  • Configuratie (Mosaic beeldschermconfiguratie)

  • Resolutie en vernieuwingsfrequentie

  • Horizontale en verticale timing- en pixelwaarden, zoals actieve pixels, randpixels, voorportaal, achterportaal, synchronisatiebreedte en polariteit.

  • EDID-bron (zie EDID-beheer)

  • Windows beeldschermidentificator (1, 2, 3 etc.)

  • DisplayPort 1.2 multi-beeldschermtopologie, waaronder alle aangesloten beeldschermen en vertakkingsapparaten

  • HDCP-status

  • Frame-synchronisatiestatus

Zie Frame-synchronisatiestatus weergeven voor een beschrijving van de beschikbare informatie van NVIDIA grafische producten met frame-synchronisatiecapaciteit.

  • Serial Digital Interface (SDI)-status

    • Zie SDI-status weergeven voor een beschrijving van de informatie beschikbaar bij NVIDIA Quadro FX SDI-kaarten en SDI-invoer voor een beschrijving van informatie beschikbaar bij NVIDIA Quadro SDI-vastlegkaarten.